ISM - CM876, ISN14 CM876 SN, ISX - CM871, QSM11 - CM876 - Power Gen, Westport GX15 CM871

Dernière modification: 12 February 2020

Droits d'auteur © 2020
Cummins Inc.
Tous droits réservés


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


CODE DE DEFAUT 286 - Erreur de configuration de multiplexage SAE J1939 - hors étalonnage

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 286 actif ?
ETAPE 2. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et le module de commande de moteur (ECM) pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM et effectuer une comparaison avec la configuration de l'ECM. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 286 actif ?
OUI NON
Pas de réparation

Réparation

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Aller à 2A

Réparation terminée

Etape guidée 2 - Vérifier si la configuration de multiplexage de la VECU OEM et de l'ECM est correcte.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM et effectuer une comparaison avec la configuration de l'ECM.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Utiliser les données de défaut de multiplexage SAE J1939 de l'outil d'entretien électronique, dans Données avancées de l'ECM, pour déterminer le composant multiplexé qui provoque le défaut. Si la colonne de statut indique « Actif » pour un composant multiplexé, vérifier que les adresses de source et d'activation de composant multiplexé de ECM correspondent aux adresses de source et d'activation de composant multiplexé de la VECU OEM. Ces composants se trouvent dans Multiplexage SAE J1939, dans Caractéristiques et paramètres.

Se reporter au bulletin d'entretien Diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique à l'OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Réparation

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Réparation

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 06-JAN-2021
Droits d'auteur © 2000-2010 Cummins Inc. Tous droits réservés.


CODE DE DÉFAUT 421 - Température d'huile moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 421. | Cas actifs ou inactifs du code de défaut 421 ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 421.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Cas actifs ou inactifs du code de défaut 421 ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter l'arborescence de diagnostic de symptôme Température d'huile de lubrification supérieure à la spécification au chapitre TS du manuel d'entretien approprié.

Aller à 2A

Etape guidée 2 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 04-DEC-2018


Défaillance interne critique du module de commande électronique - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 111

Défaillance interne critique du module de commande électronique - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 111 PID: S254 SPN: 629 FMI: 12/12 VOYANT: Rouge SRT: | Défaillance interne critique du module de commande électronique - mauvais composant ou dispositif intelligent. Erreur interne du module de commande électronique (ECM) liée à des défaillances matérielles de mémoire ou à des circuits internes d'alimentation de tension ECM. | Le moteur peut ne pas démarrer.
Module de commande électronique des moteurs ISX et ISM

Description de circuit

L'ECM a des diagnostics internes qui fonctionnent en continu et contrôlent la mémoire interne.

Emplacement de composant

L'ECM se trouve sur le côté système de carburant du moteur. Se reporter à la Procédure 100-002 (Schémas de moteur) au chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque des diagnostics ECM internes détectent une erreur de lecture ou d'écriture interne au module.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Ce code de défaut ne peut être provoqué que par un problème interne de l'ECM. Les réparations ne sont pas possibles pour l'ECM.

Se reporter à Dépistage du code de défaut t05-111

Dernière modification: 09-JUIL-2010


Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1117

Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1117 PID: S251 SPN: 627 FMI: 2/2 VOYANT: Néant SRT: | Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes. La tension d'alimentation de l'ECM est provisoirement tombée sous 6,2 volts ou l'ECM n'a pas pu se mettre correctement hors tension (maintien de la tension de batterie pendant 30 secondes après que la clé de contact a été mise en position d'arrêt (OFF)). | Possibilité d'absence d'effets remarquables sur les performances, ou le moteur cale ou le démarrage est difficile. Les informations de défauts, les informations de trajet et les données du planificateur d'entretien risquent d'être imprécises.
ISX et ISM - Circuit d'alimentation électrique ECM

Description de circuit

Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau électrique OEM à travers l'embout d'alimentation de batterie de l'ECM. Ceci assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que l'alimentation électrique ECM principale est devenue inférieure à 6,2 VCC pendant que le contact est mis. Le code de défaut est actif lorsque le contact est mis à l'événement suivant de coupure incomplète.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Les données de coupure comme les informations de trajet, le planificateur d'entretien et les informations de défaut ne sont pas enregistrées lorsque le contact est coupé.

Conditions pour effacer le code de défaut

L'ECM doit voir la tension de batterie ECM principale au-dessus de 6,2 VCC lorsque le contact est coupé avant que le code de défaut ne devienne inactif.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Utiliser le manuel d'entretien correspondant pour le moteur en cours d'entretien. Se reporter à la Procédure 019-032 au chapitre 19.

Ce défaut est actif si la tension d'alimentation de batterie ECM descend sous 6,2 VCC lorsque la clé de contact est en position de marche (ON).

S'assurer que l'alimentation de batterie non-commutée de l'ECM provient directement de la batterie et non pas du démarreur. Si l'alimentation non commutée provient du démarreur, il est possible que la tension de batterie descende suffisamment bas au démarrage pour déclencher ce défaut actif.

Ce défaut peut également être provoqué par la résistance dans les circuits d'alimentation (+) ou (-) de batterie ECM. La résistance dans ces circuits peut amener le niveau de tension à l'entrée de l'ECM à descendre suffisamment pour déclencher le code de défaut 1117 actif.

Un code de défaut 1117 actif peut empêcher l'enregistrement d'informations critiques de charge de suie d'après-traitement dans la mémoire permanente dans l'ECM. L'utilisation des commutateurs de déconnexion de batterie pour arrêter le moteur ou de n'importe quel dispositif qui déconnecte la tension de batterie de l'ECM dans les dix secondes après avoir coupé le contact peut endommager le système d'après-traitement. Le véhicule ne doit pas fonctionner avec un code de défaut 1117 actif.

Se reporter à Dépistage du code de défaut t05-1117


Perte des deux signaux de vitesse/position magnétique du moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 115

Perte des deux signaux de vitesse/position magnétique du moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 115 PID: P190 SPN: 612 FMI: 2/2 VOYANT: Rouge SRT: | Perte des deux signaux de vitesse/position magnétique du moteur – données erratiques, intermittentes ou incorrectes. Le module de commande électronique (ECM) a détecté que les signaux de capteur de vitesse primaire et de secours sont connectés à l'envers. | Aucun effet sur le fonctionnement.
ISM - Vitesse/position magnétique de moteur
ISX - Vitesse/position magnétique de moteur

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. L'ECM fournit une alimentation 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

Les deux capteurs de position de moteur se trouvent sur le côté arrière du carter de distribution avant au-dessus de l'entraînement de pompe à carburant. Se reporter à la Procédure 100-002 au Chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que les entrées de position de vilebrequin et de position d'arbre à cames sur l'ECM sont inversées.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM détecte les capteurs inversés et continue à fonctionner.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur en cours d'entretien.

Ce code de défaut indique que les connecteurs de faisceau de câblage de capteur de position d'arbre à cames et de position de vilebrequin sont inversés. Sur le moteur ISM, les deux connecteurs de capteur de position d'arbre à cames sont inversés.

Se reporter à Dépistage du code de défaut t05-115


Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 122

Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 122 PID: P102 SPN: 102 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression du collecteur d'admission. | Détarage de la sortie de puissance du moteur.
ISX - Capteur de pression de collecteur d'admission 1
ISM - Capteur de pression de collecteur d'admission 1

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement comme au ralenti ou en décélération. L'ECM détecte un signal de haute tension dans des conditions de fonctionnement à forte charge de moteur.

Emplacement de composant

Le capteur de pression de collecteur d'admission se trouve dans la corne d'admission d'air. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression de collecteur d'admission est supérieure à 4,91 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression de collecteur d'admission est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Le capteur de pression de collecteur d'admission partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 122, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut t05-122


Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 123

Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 123 PID: P102 SPN: 102 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal ou circuit ouvert détecté sur le circuit de pression de collecteur d'admission. | Détarage de la sortie de puissance du moteur.
ISX - Capteur de pression de collecteur d'admission 1
ISM - Capteur de pression de collecteur d'admission 1

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement comme au ralenti ou en décélération. L'ECM détecte un signal de haute tension dans des conditions de fonctionnement à forte charge de moteur.

Emplacement de composant

Le capteur de pression de collecteur d'admission se trouve dans la corne d'admission d'air. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression de collecteur d'admission est inférieure à 0,26 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression de collecteur d'admission est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Le capteur de pression de collecteur d'admission partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 123, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Conduite d'alimentation ouverte ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut t05-123


Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1239

Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1239 PID: SPN: 2623 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée sur le circuit de signal de position de pédale d'accélérateur N° 2. | Détarage sévère de la sortie de puissance du moteur. Puissance de retour lent uniquement.
Capteur de pédale d'accélérateur ISX et ISM

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur le module de commande électronique (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Lorsque l'ECM détecte une tension de signal inférieure à la plage de fonctionnement normal du capteur, ce code de défaut est réglé.

Remarque : Les numéros de broche de connexion de capteur représentés sur le schéma ci-dessus sont spécifiques à l'OEM et ceux fournis ne le sont qu'à titre d'exemple. Se reporter au schéma OEM pour les connexions de broches correctes.

Emplacement de composant

Le capteur de position de la pédale d'accélérateur se trouve sur la pédale d'accélérateur. Se reporter au manuel de recherche de panne et de réparation de l'OEM (fabricant d'équipement d'origine).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pédale d'accélérateur est supérieure à 2,5 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur en cours d'entretien.

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée.

Si un problème d'accélérateur intermittent est diagnostiqué, la tension de signal du capteur de position de pédale d'accélérateur N° 2 peut être surveillée avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale d'accélérateur N° 2 sur la batterie ou l'alimentation 5 V
  • Circuit ouvert de retour de pédale d'accélérateur dans le faisceau ou les connexions
  • Court-circuit de l'alimentation d'accélérateur sur la batterie.
  • Capteur de position de la pédale d'accélérateur en panne.

Remarque : Les trois fils du circuit de capteur de position d'accélérateur doivent être tordus ensemble.

Se reporter à Dépistage du code de défaut t05-1239


Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1241

Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1241 PID: Néant SPN: 2623 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit de signal de position de pédale d'accélérateur N° 2. | Détarage sévère de la sortie de puissance du moteur. Puissance de retour lent uniquement.
Capteur de pédale ou d'accélérateur ISX et ISM

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur le module de commande électronique (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Lorsque l'ECM détecte une tension de signal inférieure à la plage de fonctionnement normal du capteur, ce code de défaut est réglé.

Remarque : Les numéros de broche de connexion de capteur représentés sur le schéma ci-dessus sont spécifiques à l'OEM et ceux fournis ne le sont qu'à titre d'exemple. Se reporter au schéma OEM pour les connexions de broches correctes.

Emplacement de composant

Le capteur de position de la pédale d'accélérateur se trouve sur la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pédale d'accélérateur est inférieure à 0,35 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée.

Si un problème d'accélérateur intermittent est diagnostiqué, la tension de signal du capteur de position de pédale d'accélérateur N° 2 peut être surveillée avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale d'accélérateur à la masse du moteur ou des fils de retour dans le faisceau OEM ou le capteur
  • Capteur de position de la pédale d'accélérateur en panne
  • Circuit ouvert dans le fil de signal, d'alimentation ou de retour d'accélérateur dans le faisceau ou les connecteurs.

Remarque : Les trois fils du circuit de capteur de position d'accélérateur doivent être tordus ensemble.

Se reporter à Dépistage du code de défaut t05-1241


Capteur de position de pédale ou levier d'accélérateur 1 et 2 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1242

Capteur de position de pédale ou levier d'accélérateur 1 et 2 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1242 PID: P091 SPN: 91 FMI: 2/2 VOYANT: Rouge SRT: | Capteur de position de pédale ou levier d'accélérateur 1 et 2 - données erratiques, intermittentes ou incorrectes. Les capteurs de position d'accélérateur N° 1 et N° 2 ont des valeurs différentes de relevés. | Le moteur ne tourne qu'au ralenti.
Capteur de pédale d'accélérateur ISX et ISM

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur le module de commande électronique (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Remarque : Les numéros de broche de connexion de capteur représentés sur le schéma ci-dessus sont spécifiques à l'OEM et ceux fournis ne le sont qu'à titre d'exemple. Se reporter au schéma d'entretien OEM pour les connexions de broches correctes.

Emplacement de composant

Le capteur de position de la pédale d'accélérateur se trouve sur la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que les relevés entre le capteur de position d'accélérateur 1 et le capteur de position d'accélérateur 2 diffèrent de plus de 2 pourcent.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée.

Ce code de défaut devient actif lorsque le capteur de position d'accélérateur N° 1 et le capteur de position d'accélérateur N° 2 ne relèvent pas la même valeur.

Les causes possibles du défaut incluent :

  • Capteur de position de pédale d'accélérateur N° 1 endommagé ou capteur de position de pédale d'accélérateur N° 2 endommagé
  • Court-circuit entre les fils de signal de capteur de position de pédale d'accélérateur N° 1 endommagé et de capteur de position de pédale d'accélérateur N° 2 endommagé.
Se reporter à Dépistage du code de défaut t05-1242


Pression de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 125

Pression de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 125 PID: 102 SPN: 102 FMI: 0/16 VOYANT: Orange SRT: | Pression de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. La pression de collecteur d'admission est au-dessous de la limite minimale de fonctionnement. | Détarage de la puissance du moteur.
Circuit de capteur de pression/température de collecteur d'admission N° 1

Description de circuit

L'ECM fournit une alimentation 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Si l'ECM détecte que le flux de charge nécessaire dans le moteur est inférieur aux limites minimales pendant une période de temps, ce code de défaut est enregistré.

Emplacement de composant

Le capteur de pression/température de collecteur d'admission N° 1 se trouve dans la corne d'admission d'air. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le relevé de signal de pression de collecteur d'admission est inférieur au niveau prévu pour les conditions actuelles de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

L'ECM règle le code de défaut inactif immédiatement lorsque le diagnostic s'exécute.

Conditions pour effacer le code de défaut

Le code de défaut est actif lorsque le relevé de pression de collecteur d'admission est dans les limites de fonctionnement normal.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Le capteur de pression de collecteur d'admission N° 1 surveille la pression dans le collecteur d'admission. Ce défaut est actif lorsque la pression de collecteur d'admission est trop élevée pour les conditions actuelles de fonctionnement du moteur. L'ECM lance une commande de flux de charge et le VGT et la soupape EGR se déplacent pour exécuter cette commande. Si le moteur ne parvient pas à atteindre le niveau d'oxygène souhaité nécessaire pour achever la combustion, ce code de défaut est enregistré.

Les causes possibles de ce code de défaut sont :

  • Fuites dans le système d'admission d'air entre le turbocompresseur et le collecteur d'admission
  • Un capteur de pression de collecteur d'admission endommagé
  • Un capteur de pression barométrique endommagé
  • Restriction de post-refroidissement
  • Trop grande restriction d'entrée de carburant. Normalement provoqué par une restriction de filtre à carburant.
  • Restriction de la conduite de détection de pression de gaz d'échappement.
  • Capteur de pression de gaz d'échappement bloqué en plage.
Se reporter à Dépistage du code de défaut t05-125

Dernière modification: 07-OCT-2011


Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 131

Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 131 PID: P091 SPN: 91 FMI: 3/3 VOYANT: Rouge SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée sur le circuit de position de pédale d'accélérateur N° 1. | Détarage sévère de la sortie de puissance du moteur. Puissance de retour lent uniquement.
ISX et ISM - Circuit de capteur de position de levier ou de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un potentiomètre attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur l'ECM lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 %. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

Lorsque l'ECM détecte une tension de signal inférieure à la plage de fonctionnement normal du capteur, ce code de défaut est réglé.

Remarque : Les numéros de broche de connexion de capteur représentés sur le schéma ci-dessus sont spécifiques à l'OEM et ceux fournis ne le sont qu'à titre d'exemple. Se reporter au schéma d'entretien de l'OEM pour les connexions de broches correctes.

Emplacement de composant

Le capteur de position de la pédale ou du levier d'accélérateur se trouve sur la pédale ou sur le levier d'accélérateur. Se reporter au manuel de recherche de panne et de réparation de l'OEM (fabricant d'équipement d'origine).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pédale d'accélérateur est supérieure à 4,55 VCC pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée.

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur peut être suivie avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale ou de levier d'accélérateur sur la batterie ou l'alimentation + 5 volts.
  • Circuit ouvert de retour de pédale d'accélérateur dans le faisceau ou les connexions
  • Court-circuit de l'alimentation d'accélérateur sur la batterie.
  • Capteur de position de levier ou de pédale d'accélérateur en panne.

Remarque : Les trois fils du circuit de capteur de position d'accélérateur doivent être tordus ensemble.

Se reporter à Dépistage du code de défaut t05-131


Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 132

Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 132 PID: P091 SPN: 91 FMI: 4/4 VOYANT: Rouge SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit de signal de position de pédale d'accélérateur N° 1. | Détarage sévère de la sortie de puissance du moteur. Puissance de retour lent uniquement.
ISX et ISM - Circuit de capteur de position de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un potentiomètre attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur le module de commande électronique (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

Lorsque l'ECM détecte une tension de signal inférieure à la plage de fonctionnement normal du capteur, ce code de défaut est réglé.

Remarque : Les numéros de broche de connexion de capteur représentés sur le schéma ci-dessus sont spécifiques à l'OEM et ceux fournis ne le sont qu'à titre d'exemple. Se reporter au schéma OEM pour les connexions de broches correctes.

Emplacement de composant

Le capteur de position de pédale ou de levier d'accélérateur est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel de recherche de panne et de réparation de l'OEM (fabricant d'équipement d'origine).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pédale d'accélérateur est inférieure à 0,75 VCC pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée.

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur peut être suivie avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale ou de levier d'accélérateur à la masse du moteur ou des fils de retour dans le faisceau OEM ou le capteur
  • Capteur de position de levier ou de pédale d'accélérateur en panne
  • Circuit ouvert dans le fil de signal, d'alimentation ou de retour d'accélérateur dans le faisceau ou les connecteurs.

Remarque : Les trois fils du circuit de capteur de position d'accélérateur doivent être tordus ensemble.

Se reporter à Dépistage du code de défaut t05-132


Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 133

Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 133 PID: P372 SPN: 974 FMI: 3/3 VOYANT: Rouge SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de signal de position d'accélérateur à distance. | L'accélérateur à distance ne fonctionne pas. La position d'accélérateur à distance est réglée à zéro pour cent.
ISX et ISM - Circuit de capteur de position de pédale d'accélérateur à distance

Description de circuit

Le capteur de position d'accélérateur à distance est un potentiomètre attaché au levier d'accélérateur à distance. Le capteur de position d'accélérateur à distance fait varier la tension de signal sur le module de commande électronique (ECM) lorsque le levier d'accélérateur à distance est enfoncé et relâché. Une basse tension de signal est reçue par l'ECM lorsque le levier d'accélérateur à distance est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque l'accélérateur à distance est à 100 pourcent. Le circuit de position de pédale d'accélérateur à distance contient une alimentation 5 V de position de pédale d'accélérateur à distance, un retour de position de pédale d'accélérateur à distance et un signal de position de pédale d'accélérateur à distance.

Lorsque l'ECM détecte une tension de signal inférieure à la plage de fonctionnement normal du capteur, ce code de défaut est réglé.

Emplacement de composant

L'emplacement de pédale ou de levier d'accélérateur à distance varie en fonction du fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pédale d'accélérateur à distance est supérieure à 4,5 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur en cours d'entretien.

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur à distance peut être suivie avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale ou de levier d'accélérateur à distance sur la batterie ou l'alimentation +5 volts.
  • Circuit ouvert de retour de pédale ou de levier d'accélérateur à distance dans le faisceau ou les connexions.
  • Court-circuit de l'alimentation d'accélérateur à distance sur la batterie.
  • Capteur de position de levier ou de pédale d'accélérateur à distance en panne.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur à distance doivent être tordus ensemble.

Se reporter à Dépistage du code de défaut t05-133


Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 134

Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 134 PID: P372 SPN: 974 FMI: 4/4 VOYANT: Rouge SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit de signal de position d'accélérateur à distance. | L'accélérateur à distance ne fonctionne pas. La position d'accélérateur à distance est réglée à 0 %.
ISX et ISM - Circuit de capteur de position de levier ou de pédale d'accélérateur à distance

Description de circuit

Le capteur de position d'accélérateur à distance est un potentiomètre attaché au levier d'accélérateur à distance. Le capteur de position d'accélérateur à distance fait varier la tension de signal sur le module de commande électronique (ECM) lorsque le levier d'accélérateur à distance est enfoncé et relâché. Une basse tension de signal est reçue par l'ECM lorsque le levier d'accélérateur à distance est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque l'accélérateur à distance est à 100 pourcent. Le circuit de position de pédale d'accélérateur à distance contient une alimentation 5 V de position de pédale d'accélérateur à distance, un retour de position de pédale d'accélérateur à distance et un signal de position de pédale d'accélérateur à distance.

Lorsque l'ECM détecte une tension de signal inférieure à la plage de fonctionnement normal du capteur, ce code de défaut est réglé.

Emplacement de composant

L'emplacement de pédale ou de levier d'accélérateur à distance varie en fonction du fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pédale d'accélérateur à distance est inférieure à 0,1 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur à distance peut être suivie avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale ou de levier d'accélérateur à distance à la masse du moteur ou des fils de retour dans le faisceau OEM ou le capteur.
  • Capteur de position de levier ou de pédale d'accélérateur à distance en panne.
  • Circuit ouvert dans le fil de signal, d'alimentation ou de retour d'accélérateur à distance dans le faisceau ou les connecteurs.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur à distance doivent être tordus ensemble.

Se reporter à Dépistage du code de défaut t05-134


Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 135

Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 135 PID: P100 SPN: 100 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression d'huile moteur. | Aucun effet sur le fonctionnement. Pas de protection moteur pour la pression d'huile.
ISX - Pression de galerie d'huile moteur 1
ISM - Pression de galerie d'huile moteur 1

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'huile moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'huile moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'huile moteur. Cette tension de signal de capteur change sur la base de la pression dans la galerie d'huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la pression d'huile peut être légèrement inférieure. L'ECM détecte une haute tension de signal à des régimes moteur élevés ou dans des conditions de fonctionnement lorsque la température d'huile est basse.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve sur le côté gauche du bloc-moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression d'huile moteur est supérieure à 4,8 VCC pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le capteur de pression d'huile partage les fils d'alimentation et de retour du faisceau moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 135, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut t05-135


Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 141

Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 141 PID: P100 SPN: 100 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de pression d'huile moteur. | Aucun effet sur le fonctionnement. Pas de protection moteur pour la pression d'huile.
ISX - Pression de galerie d'huile moteur 1
ISM - Pression de galerie d'huile moteur 1

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'huile moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'huile moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'huile moteur. Cette tension de signal de capteur change sur la base de la pression dans la galerie d'huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la pression d'huile peut être légèrement inférieure. L'ECM détecte une haute tension de signal à des régimes moteur élevés ou dans des conditions de fonctionnement lorsque la température d'huile est basse.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve sur le côté gauche du bloc-moteur. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression d'huile moteur est inférieure à 0,2 VCC pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Le capteur de pression d'huile partage les fils d'alimentation et de retour du faisceau moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 141, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Conduite d'alimentation ouverte ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut t05-141


Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 143

Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 143 PID: P100 SPN: 100 FMI: 1/18 VOYANT: Orange SRT: | Pression de galerie d'huile moteur – données valides mais inférieures à la plage de fonctionnement normale – niveau modérément grave. Le signal de pression d'huile moteur indique que la pression d'huile moteur est sous la limite d'avertissement de protection. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte.
ISX - Pression de galerie d'huile moteur 1
ISM - Pression de galerie d'huile moteur 1

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'huile moteur sur le circuit d'alimentation de capteur N° 1. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'huile moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'huile moteur. Cette tension de signal de capteur change sur la base de la pression dans la galerie d'huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la pression d'huile peut être légèrement inférieure. L'ECM détecte une haute tension de signal à des régimes moteur élevés ou dans des conditions de fonctionnement lorsque la température d'huile est basse.

Si l'ECM détecte une basse tension de signal indiquant une basse pression d'huile moteur, ce code de défaut s'établit.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve sur le côté gauche du bloc-moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression d'huile moteur est inférieure à 55 kPa [8 psi] à 800 tr/mn pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de couple émis par l'ECM limite la sortie de puissance du moteur.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur et le détarage de couple est supprimé lorsque le relevé de pression d'huile est détecté comme étant dans la plage normale de fonctionnement.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce code de défaut devient actif lorsque la pression d'huile moteur devient inférieure à la limite de protection moteur. Diagnostiquer le moteur à la recherche d'une basse pression d'huile.

Se reporter à Dépistage du code de défaut t05-143


Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 144

Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 144 PID: P110 SPN: 110 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal ou circuit ouvert détecté sur le circuit de température de liquide de refroidissement moteur. | Fumées blanches éventuelles. Le ventilateur reste en marche (ON) s'il est contrôlé par l'ECM. Pas de protection moteur pour la température du liquide de refroidissement moteur.
ISX - Circuit de capteur de température de liquide de refroidissement du moteur
ISM - Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat. Utiliser la procédure suivante pour une vue détaillée de l'emplacement des composants. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température de liquide de refroidissement est supérieure à 5,13 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de liquide de refroidissement est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation correspondant pour le moteur en cours d'entretien. Se reporter à la Procédure 019-032 au chapitre 19.

Avant le dépistage du code de défaut 144, rechercher des défauts multiples.

Le capteur de pression de température de liquide de refroidissement moteur partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Se reporter à Dépistage du code de défaut t05-144

Dernière modification: 17-JAN-2011


Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 145

Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 145 PID: P110 SPN: 110 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température de liquide de refroidissement moteur. | Fumées blanches éventuelles. Le ventilateur reste en marche (ON) s'il est contrôlé par l'ECM. Pas de protection moteur pour la température du liquide de refroidissement moteur.
ISX - Circuit de capteur de température de liquide de refroidissement de moteur 1
ISM - Circuit de capteur de température de liquide de refroidissement de moteur 1

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. L'ECM fournit 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température de liquide de refroidissement est inférieure à 0,12 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de liquide de refroidissement est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le capteur de pression de température de liquide de refroidissement moteur partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 145, rechercher des codes de défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau.
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut t05-145


Température de liquide de refroidissement du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 146

Température de liquide de refroidissement du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 146 PID: P110 SPN: 110 FMI: 0/16 VOYANT: Orange SRT: | Température de liquide de refroidissement du moteur – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave. La température de liquide de refroidissement de moteur est supérieure à la limite d'avertissement de protection moteur. | La puissance est détarée et le moteur peut être coupé si la fonction de coupure de protection du moteur est activée.
ISX - Circuit de capteur de température de liquide de refroidissement du moteur
ISM - Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur. Ce code de défaut indique que la température de liquide de refroidissement du moteur a dépassé la limite de protection du moteur.

Emplacement de composant

Le capteur de température du liquide de refroidissement se trouve sur le côté d'échappement du moteur près du boîtier thermostat. Utiliser la procédure suivante pour une vue détaillée de l'emplacement des composants. Se reporter à la Procédure 100-002 au Chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la température de liquide de refroidissement est supérieure à une limite étalonnable réglée dans l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • La sortie de couple du moteur est réduite.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

Conditions pour effacer le code de défaut

L'ECM désactive le code de défaut immédiatement après la réduction de la température de liquide de refroidissement au-dessous de la limite de protection de moteur.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM à nouveau, si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur en cours d'entretien.

Ce code de défaut indique que la température de liquide de refroidissement dépasse les limites de protection du moteur pour la température de liquide de refroidissement haute. Il est très peu probable que le capteur de température de liquide de refroidissement soit en panne à moins qu'il n'y ait d'autres défauts actifs de capteur de température de liquide de refroidissement.

Se reporter à l'arborescence des symptômes Température de liquide de refroidissement du moteur supérieure à la normale.

  • Pour les moteurs ISM, se reporter au manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322.
  • Pour les moteurs ISX, se reporter au manuel d'entretien Signature&trade;, ISX et QSX15, Bulletin 3666239.
Se reporter à Dépistage du code de défaut t05-146


Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 151

Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 151 PID: P110 SPN: 110 FMI: 0/0 VOYANT: Rouge SRT: | Température de liquide de refroidissement moteur – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave. Le signal de température de liquide de refroidissement moteur indique que la température du liquide de refroidissement moteur dépasse la limite critique de protection du moteur. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
ISX - Circuit de capteur de température de liquide de refroidissement
ISM - Circuit de capteur de température de liquide de refroidissement

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur. Ce code de défaut indique que la température de liquide de refroidissement du moteur a dépassé la limite de protection du moteur.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat. Utiliser la procédure suivante pour une vue détaillée de l'emplacement des composants. Se reporter à la Procédure 100-002 au Chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la température de liquide de refroidissement est supérieure à une valeur étalonnable pendant 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur est réduite.
  • La vitesse maximale de fonctionnement du moteur est réduite.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après la réduction de la température de liquide de refroidissement au-dessous de la limite de protection de moteur.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM à nouveau, si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Ce code de défaut indique que la température de liquide de refroidissement dépasse les limites de protection du moteur pour la température de liquide de refroidissement haute. Il est très peu probable que le capteur de température de liquide de refroidissement soit en panne à moins qu'il n'y ait d'autres défauts actifs de capteur de température de liquide de refroidissement.

Se reporter à l'arborescence des symptômes Température de liquide de refroidissement du moteur supérieure à la normale.

  • Pour les moteurs ISM, se reporter au manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322.
  • Pour les moteurs ISX, se reporter au manuel d'entretien Signature&trade;, ISX et QSX15, Bulletin 3666239.
Se reporter à Dépistage du code de défaut t05-151


Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 153

Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 153 PID: P105 SPN: 105 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de température d'air du collecteur d'admission. | Fumées blanches éventuelles. Le ventilateur reste en marche (ON) s'il est contrôlé par l'ECM. Pas de protection moteur pour la température d'air du collecteur d'admission.
ISX - Circuit de capteur de pression de collecteur d'admission 1
ISM - Circuit de capteur de pression de collecteur d'admission 1

Description de circuit

Le capteur de température de collecteur d'admission est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant dans le collecteur d'admission du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission.

Emplacement de composant

Le capteur de température d'air de collecteur d'admission se trouve dans le collecteur d'admission d'air. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température de collecteur d'admission est supérieure à 5,13 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de collecteur d'admission est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Le capteur de température d'air de collecteur d'admission partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Rechercher des codes de défauts actifs à cas multiples en premier.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Se reporter à Dépistage du code de défaut t05-153


Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 154

Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 154 PID: P105 SPN: 105 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température d'air du collecteur d'admission. | Fumées blanches éventuelles. Le ventilateur reste en marche (ON) s'il est contrôlé par l'ECM. Pas de protection moteur pour la température d'air du collecteur d'admission.
ISX - Circuit de capteur de pression de collecteur d'admission 1
ISM - Circuit de capteur de pression de collecteur d'admission 1

Description de circuit

Le capteur de température de collecteur d'admission est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant dans le collecteur d'admission du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission.

Emplacement de composant

Le capteur de température d'air de collecteur d'admission se trouve dans le collecteur d'admission d'air. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température de collecteur d'admission est inférieure à 0,12 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de collecteur d'admission est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Le capteur de température de collecteur d'admission partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Rechercher des codes de défauts à cas multiples en premier.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau.
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut t05-154


Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 155

Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 155 PID: P105 SPN: 105 FMI: 0/0 VOYANT: Rouge SRT: | Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le signal de température d'air du collecteur d'admission indique que la température d'air du collecteur d'admission est supérieure à la limite critique de protection du moteur. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête pendant 30 secondes après le début du clignotement du voyant d'arrêt ROUGE.
ISX - Circuit de capteur de pression de collecteur d'admission 1
ISM - Circuit de capteur de pression de collecteur d'admission 1

Description de circuit

Le capteur de température d'air de collecteur d'admission est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant dans le collecteur d'admission du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température d'air de collecteur d'admission. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air de collecteur d'admission.

Ce code de défaut indique que la température d'air de collecteur d'admission a dépassé la limite maximale de protection du moteur.

Emplacement de composant

Le capteur de température d'air de collecteur d'admission se trouve dans le collecteur d'admission d'air. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la température d'air de collecteur d'admission est supérieure à 132°C [270°F] pendant 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur est réduite.
  • La vitesse maximale de fonctionnement du moteur est réduite.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Le capteur de température d'air de collecteur d'admission mesure la température de l'air de charge lorsqu'il traverse le collecteur d'admission. Les causes possibles de ce code de défaut incluent :

  • Restriction du flux d'air à travers le post-refroidissement
  • Post-refroidissement (CAC) sous-dimensionné
  • Température d'air de sortie de compresseur de turbocompresseur élevée
  • Pour les moteurs marins, vérifier si l'admission d'eau de refroidissement n'est pas bloquée ou obstruée par des débris.
Se reporter à Dépistage du code de défaut t05-155


Température de gaz d'échappement d'après-traitement 1 échangée - condition existe

CODE DE DEFAUT 1663

Température de gaz d'échappement d'après-traitement 1 échangée - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1663 PID: S326 SPN: 3241 FMI: 11/31 VOYANT: Orange SRT: | Température de gaz d'échappement d'après-traitement 1 échangée - condition existe. Les connexions de capteur de température d'entrée et de sortie de catalyseur sont échangées. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX et ISM - Capteurs de température d'après-traitement

Description de circuit

Le système d'après-traitement est surveillé par trois capteurs de température situés dans le système d'échappement. Le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement se trouve après la sortie du turbocompresseur. Le capteur de température d'entrée de filtre à particules diesel d'après-traitement se trouve entre le pot catalytique d'après-traitement et le filtre à particules diesel d'après-traitement. Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve après le filtre à particules diesel d'après-traitement. Ces capteurs surveillent les températures dans le système d'après-traitement et déterminent si le pot catalytique d'après-traitement est manquant.

Emplacement de composant

Les capteurs de température d'après-traitement se trouvent dans le système d'après-traitement. Se reporter au manuel de recherche de pannes et de réparation du fabricant d'équipement d'origine (OEM) pour les emplacements spécifiques de capteur de température de gaz d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le système d'après-traitement régénère activement le filtre à particules diesel.

Ce diagnostic s'exécute également pendant le chauffage du moteur.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte que le relevé de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement est supérieur à la température d'entrée de filtre à particules diesel d'après-traitement pendant un événement de régénération active du filtre à particules diesel.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

Conditions pour effacer le code de défaut

Le code de défaut est réglé inactif après avoir coupé et remis le contact si le défaut est déclenché pendant un événement de régénération. Si le code de défaut est actif lorsque le contact est mis, laisser les températures d'après-traitement descendre au-dessous de 32°C [90°F] puis démarrer et faire fonctionner le moteur au ralenti haut pendant 10 minutes pour effacer le code de défaut.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce code de défaut est activé lorsque l'ECM détermine que les relevés de température du capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement et du capteur de température d'entrée de filtre à particules diesel d'après-traitement sont inversés. La cause la plus probable de ce code de défaut est que les connecteurs du capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement et du capteur de température d'entrée de filtre à particules diesel d'après-traitement sont inversés sur le faisceau OEM.

Le capteur de température d'entrée de pot catalytique d'oxydation diesel et le capteur de température de sortie de filtre à particules diesel ont le même numéro de pièce et les mêmes connexions électriques. Le capteur de température d'entrée de filtre à particules diesel a une clé de connecteur différente pour empêcher de l'échanger avec les autres capteurs de température. Vérifier si les capteurs de température d'après-traitement sont correctement installés.

Une défaillance en plage du pot catalytique d'oxydation diesel d'après-traitement ou la température d'entrée du filtre à particules diesel d'après-traitement peut provoquer ce code de défaut. S'assurer qu'il n'y a pas de code de défaut associé aux capteurs de température d'après-traitement avant de suivre cette arborescence de dépistage de défaut.

Se reporter à Dépistage du code de défaut t05-1663


Catalyseur manquant - condition existe

CODE DE DEFAUT 1664

Catalyseur manquant - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1664 PID: S380 SPN: 3050 FMI: 11/31 VOYANT: Orange SRT: | Catalyseur manquant - condition existe. Le catalyseur d'après-traitement dans le système d'échappement n'est pas présent. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX et ISM - Capteurs de température d'après-traitement

Description de circuit

Le système d'après-traitement est surveillé par trois capteurs de température situés dans le système d'échappement. Le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement se trouve après la sortie du turbocompresseur. Le capteur de température d'entrée de filtre à particules diesel d'après-traitement se trouve entre le pot catalytique d'après-traitement et le filtre à particules diesel d'après-traitement. Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve après le filtre à particules diesel d'après-traitement. Ces capteurs surveillent les températures dans le système d'après-traitement et déterminent si le pot catalytique d'après-traitement est manquant.

Emplacement de composant

Le pot catalytique d'après-traitement se trouve dans le système d'échappement. L'emplacement du pot catalytique peut varier en fonction de l'OEM (fabricant d'équipement d'origine). Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le système d'après-traitement est en régénération active pour réduire la suie dans le filtre à particules diesel d'après-traitement. Le diagnostic recherche une augmentation de température à travers le pot catalytique pendant une régénération active du système d'après-traitement pour détecter la présence du pot catalytique.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte que le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement et le capteur de température d'entrée de filtre à particules diesel d'après-traitement relèvent la même température pendant une régénération active du système d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active du système d'après-traitement est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic ou à la prochaine mise du contact.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce code de défaut devient actif lorsque les capteurs de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement et de température d'entrée de filtre à particules diesel d'après-traitement ne détectent pas la présence d'un pot catalytique dans le système d'après-traitement. Cela peut être provoqué par une manipulation illicite du système de catalyseur, le pot catalytique a été déposé du véhicule ou le pot catalytique est endommagé.

Se reporter à Dépistage du code de défaut t05-1664


Circuit de température de gaz d'échappement d'après-traitement N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1665

Circuit de température de gaz d'échappement d'après-traitement N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1665 PID: S326 SPN: 3241 FMI: 4/4 VOYANT: Orange SRT: | Circuit de température de gaz d'échappement d'après-traitement N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de capteur d'entrée de pot catalytique. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX et ISM - Capteurs de température d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé dans l'entrée du pot catalytique d'après-traitement. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu à la suite d'une période de chauffage étalonnable. Le diagnostic ne s'effectue pas pendant une période de temps étalonnable (jusqu'à 5 minutes) après avoir coupé et remis le contact.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement est inférieure à 0,1 VCC pendant plus de deux secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement est utilisée.
  • La régénération active du piège à particules d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

L'ECM détecte que la tension de signal de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement est revenue à des conditions de fonctionnement normal pendant plus de quatre secondes.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement partage les fils de retour du faisceau de câblage OEM avec d'autres capteurs. Un court-circuit de fil de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau.
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut t05-1665


Circuit de température de gaz d'échappement d'après-traitement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1666

Circuit de température de gaz d'échappement d'après-traitement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1666 PID: S326 SPN: 3241 FMI: 3/3 VOYANT: Orange SRT: | Circuit de température de gaz d'échappement d'après-traitement N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au niveau du circuit de capteur de température d'entrée de catalyseur. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX et ISM - Capteurs de température d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé dans l'entrée du pot catalytique d'après-traitement. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu à la suite d'une période de chauffage étalonnable. Le diagnostic ne s'effectue pas pendant une période de temps étalonnable (jusqu'à 5 minutes) après avoir coupé et remis le contact.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement est supérieure à 4,97 VCC pendant plus de deux secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement est utilisée.
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

L'ECM détecte que la tension de signal de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement est revenue à des conditions de fonctionnement normal pendant plus de quatre secondes.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement partage les fils de retour du faisceau de câblage OEM avec d'autres capteurs. Un court-circuit de fil de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Se reporter à Dépistage du code de défaut t05-1666


Température de gaz d'échappement d'après-traitement N° 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1667

Température de gaz d'échappement d'après-traitement N° 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1667 PID: S326 SPN: 3241 FMI: 2/2 VOYANT: Orange SRT: | Température de gaz d'échappement d'après-traitement N° 1 – données erratiques, intermittentes ou incorrectes. Le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement ne change pas en fonction des conditions de fonctionnement. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX et ISM - Capteurs de température d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température d'échappement est basse, la résistance de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal (basse température). Lorsque la température de gaz d'échappement est élevée, la résistance de thermistor est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal (haute température).

Emplacement de composant

Le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé à l'entrée du pot catalytique d'oxydation diesel. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et l'injection de carburant dans le système d'après-traitement n'intervient pas.

Conditions de réglage des codes de défauts

L'ECM détecte que le relevé du capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement ne change pas en fonction des conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement est utilisée.
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Le moteur doit fonctionner à 1200 tr/mn pendant 15 minutes et la température d'entrée de pot catalytique d'oxydation diesel d'après-traitement doit être supérieure à 150°C [302°F] avant que le code de défaut ne s'efface.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au Chapitre 19.

Les capteurs d'après-traitement partagent un fil de masse commun avec le capteur de niveau de liquide de refroidissement. Des codes de défauts ou des problèmes liés au capteur de niveau de liquide de refroidissement et son circuit de masse peuvent éventuellement provoquer ce défaut.

Les causes possibles de ce code de défaut incluent :

  • Codes de défauts de capteur de niveau de liquide de refroidissement et/ou de circuit de masse de capteur de niveau de liquide de refroidissement ou problèmes associés
  • Capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement bloqué en plage
  • Haute résistance dans les lignes de signal ou de retour de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement
  • Un catalyseur d'oxydation diesel d'après-traitement endommagé ou de face bouchée.
Se reporter à Dépistage du code de défaut t05-1667


Circuit de température de gaz d'échappement d'après-traitement N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1674

Circuit de température de gaz d'échappement d'après-traitement N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1674 PID: S327 SPN: 3249 FMI: 4/4 VOYANT: Orange SRT: | Circuit de température de gaz d'échappement d'après-traitement N° 2 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit du capteur de température d'entrée de filtre à particules diesel d'après-traitement. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX et ISM - Capteurs de température d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température de gaz d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est haute, la résistance de capteur ou de thermistor est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'entrée de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il se trouve à la sortie du pot catalytique et avant le filtre à particules d'après-traitement. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu à la suite d'une période de chauffage étalonnable. Le diagnostic ne s'effectue pas pendant une période de temps étalonnable (jusqu'à 5 minutes) après avoir coupé et remis le contact.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de température d'entrée de filtre à particules diesel d'après-traitement est inférieure à 0,1 VCC pendant plus de deux secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de capteur de température d'entrée de filtre à particules diesel d'après-traitement est utilisée.
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

L'ECM détecte que la tension de signal de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement est revenue à des conditions de fonctionnement normal pendant plus de quatre secondes.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le capteur de température d'entrée de filtre à particules diesel d'après-traitement partage les fils de retour du faisceau de câblage OEM avec d'autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau.
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut t05-1674


Circuit de température de gaz d'échappement d'après-traitement N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1675

Circuit de température de gaz d'échappement d'après-traitement N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1675 PID: S327 SPN: 3249 FMI: 3/3 VOYANT: Orange SRT: | Circuit de température de gaz d'échappement d'après-traitement N° 2 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au niveau du circuit du capteur de température d'entrée de filtre à particules diesel (DPF) d'après-traitement. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX et ISM - Capteurs de température d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température de gaz d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'entrée DPF d'après-traitement se trouve dans le système d'après-traitement. Il se trouve à la sortie du pot catalytique et avant le filtre à particules d'après-traitement. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu à la suite d'une période de chauffage étalonnable. Le diagnostic ne s'effectue pas pendant une période de temps étalonnable (jusqu'à 5 minutes) après avoir coupé et remis le contact.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température d'entrée de DPF d'après-traitement est supérieure à 4,97 VCC pendant plus de 2 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour le relevé de température d'entrée de DPF d'après-traitement.
  • La régénération active du DPF d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

L'ECM détecte que la tension de signal de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement est revenue à des conditions de fonctionnement normal pendant plus de quatre secondes.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Le capteur de température d'entrée de DPF d'après-traitement partage les fils de retour du faisceau OEM avec d'autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Se reporter à Dépistage du code de défaut t05-1675

Dernière modification: 09-SEP-2013


Température de gaz d'échappement d'après-traitement N° 2 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1676

Température de gaz d'échappement d'après-traitement N° 2 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1676 PID: S327 SPN: 3249 FMI: 2/2 VOYANT: Orange SRT: | Température de gaz d'échappement d'après-traitement N° 2 – données erratiques, intermittentes ou incorrectes. Le capteur de température d'entrée de filtre à particules diesel d'après-traitement ne change pas en fonction des conditions de fonctionnement. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX et ISM - Capteurs de température d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'entrée de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il se trouve à la sortie du pot catalytique et avant le filtre à particules d'après-traitement. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et l'injection de carburant dans le système d'après-traitement n'intervient pas.

Conditions de réglage des codes de défauts

L'ECM détecte que le relevé du capteur de température d'entrée de filtre à particules diesel d'après-traitement ne change pas en fonction des conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de capteur de température d'entrée de filtre à particules diesel d'après-traitement est utilisée.
  • La régénération active de filtre à particules diesel d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Le moteur doit fonctionner à 1200 tr/mn pendant 15 minutes et la température d'entrée de pot catalytique d'oxydation diesel d'après-traitement doit être supérieure à 150°C [300°F] avant que le code de défaut ne s'efface.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation correspondant pour le moteur en cours d'entretien. Se reporter à la Procédure 019-032 au chapitre 19.

Les causes possibles de ce code de défaut incluent :

  • Capteur de température d'entrée de filtre à particules diesel d'après-traitement bloqué en plage.
  • Haute résistance dans les fils de signal ou de retour de capteur de température d'entrée de filtre à particules diesel d'après-traitement.
Se reporter à Dépistage du code de défaut t05-1676


Rendement de catalyseur - hors étalonnage

CODE DE DEFAUT 1691

Rendement de catalyseur - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1691 PID: S380 SPN: 3250 FMI: 13/13 VOYANT: Orange SRT: | Rendement de catalyseur - hors étalonnage. L'augmentation de température à travers le pot catalytique d'oxydation diesel d'après-traitement est inférieure aux prévisions. | Aucun effet sur le fonctionnement. La régénération active de filtre à particules diesel d'après-traitement est désactivée.
Capteurs de température d’après-traitement

Description de circuit

Le système d'après-traitement est surveillé par trois capteurs de température situés dans le système d'échappement. Le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement se trouve après la sortie de turbocompresseur à l'entrée du système d'après-traitement. Le capteur de température d'entrée de filtre à particules diesel d'après-traitement se trouve entre le pot catalytique d'oxydation diesel d'après-traitement et le filtre à particules diesel d'après-traitement. Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve après le filtre à particules diesel d'après-traitement. Les capteurs de température autour du pot catalytique d'oxydation diesel d'après-traitement servent à surveiller le différentiel de température à travers le pot catalytique pendant la régénération active du système d'après-traitement.

Emplacement de composant

Le pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'échappement. L'emplacement du pot catalytique peut varier en fonction de l'OEM (fabricant d'équipement d'origine). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

  • Ce diagnostic s'exécute continuellement lorsque le contact est mis et le moteur fonctionne.
  • La régénération active du filtre à particules diesel d'après-traitement doit intervenir avant l'exécution du diagnostic.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) détecte que le différentiel de température à travers le pot catalytique d'oxydation diesel d'après-traitement pendant la régénération active ne correspond pas à l'augmentation de température prévue.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Il est nécessaire d'effectuer la procédure de réinitialisation d'après-traitement de l'outil d'entretien électronique INSITE™.
  • Effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™.
  • Ce code de défaut s'efface également en coupant et en remettant le contact.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Ce code de défaut est enregistré lorsque l'augmentation de température à travers le pot catalytique pendant un événement d'injection d'après-traitement est inférieure aux prévisions.

Les causes possibles de ce code de défaut incluent :

  • Suie bouchant la face avant du pot catalytique d'oxydation diesel d'après-traitement
  • Contamination du pot catalytique d'oxydation diesel d'après-traitement par de l'huile moteur ou du carburant
  • Un pot catalytique diesel d'après-traitement fissuré ou contaminé
  • Une anomalie de fonctionnement du système d'injection de carburant d'après-traitement
  • Un système d'échappement qui fuit entre le turbocompresseur et le pot catalytique d'oxydation diesel.

Un dysfonctionnement en plage du capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement ou du capteur de température d'entrée du filtre à particules diesel d'après-traitement peut provoquer ce code de défaut. S'assurer qu'il n'y a pas de code de défaut associé aux capteurs de température d'après-traitement avant de suivre cette arborescence de dépistage de défaut.

Se reporter à Dépistage du code de défaut t05-1691.

Dernière modification: 10-MAI-2012


Alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1695

Alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1695 PID: S232 SPN: 3513 FMI: 3/3 VOYANT: Orange SRT: | Alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au niveau du circuit d'alimentation de capteur N° 5 dans le faisceau OEM. | Détarage sévère de la sortie de puissance du moteur. Puissance de retour lent uniquement.
ISX et ISM - Alimentation de capteur 5

Description de circuit

L'alimentation de capteur N° 5 du module de commande électronique (ECM) fournit une alimentation de 5 V pour le capteur de pression différentielle de filtre à particules diesel d'après-traitement, l'accélérateur à distance, le capteur de vitesse de tachymètre, et le capteur de position d'accélérateur N° 2. L'accélérateur à distance et le capteur de vitesse de tachymètre sont des composants de fabricant d'équipement d'origine (OEM).

Emplacement de composant

L'alimentation de capteur N° 5 se trouve dans le connecteur de faisceau OEM de l'ECM et fournit une alimentation 5 V à divers composants de faisceau OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal d'alimentation de capteur N° 5 est supérieure à 5,25 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour la pression différentielle de filtre à particules diesel d'après-traitement est utilisée.
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée.
  • Le moteur n'a que la commande d'accélérateur pour retour lent.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Une haute tension sur le fil d'alimentation de 5 volts peut être provoquée par un court-circuit sur une alimentation électrique, un capteur endommagé ou une alimentation électrique d'ECM endommagée.

Se reporter à Dépistage du code de défaut t05-1695


Alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1696

Alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1696 PID: S232 SPN: 3513 FMI: 4/4 VOYANT: Orange SRT: | Alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur N° 5 dans le faisceau OEM. | Détarage sévère de la sortie de puissance du moteur. Puissance de retour lent uniquement.
ISX et ISM - Alimentation de capteur 5

Description de circuit

L'alimentation de capteur N° 5 du module de commande électronique (ECM) fournit une alimentation de 5 V pour le capteur de pression différentielle de filtre à particules diesel d'après-traitement, l'accélérateur à distance, le capteur de vitesse de tachymètre, et le capteur de position d'accélérateur N° 2. L'accélérateur à distance et le capteur de vitesse de tachymètre sont des composants de fabricant d'équipement d'origine (OEM).

Emplacement de composant

L'alimentation de capteur N° 5 se trouve dans le connecteur de faisceau OEM de l'ECM et fournit une alimentation 5 V à divers composants de faisceau OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal d'alimentation de capteur N° 5 est inférieure à 4,75 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour la pression différentielle de filtre à particules diesel d'après-traitement est utilisée.
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée.
  • Le moteur n'a que la commande d'accélérateur pour retour lent.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

La basse tension sur le fil d'alimentation 5 volts peut être provoquée par un court-circuit à la masse dans un fil d'alimentation, un court-circuit entre un fil d'alimentation et un fil de retour, un capteur défaillant ou une alimentation électrique d'ECM défaillante.

Se reporter à Dépistage du code de défaut t05-1696


Circuit de capteur de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1843

Circuit de capteur de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1843 PID: P101 SPN: 101 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression de bloc-moteur. | Pas de protection moteur pour la haute pression de bloc-moteur.
ISX - Capteur de pression de bloc-moteur
ISM - Capteur de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur surveille la pression à l'intérieur de l'ensemble de filtre à gaz de bloc-moteur. Si la pression à l'intérieur de l'ensemble de filtre de bloc-moteur atteint un niveau maximum, un code de défaut est enregistré pour indiquer que le filtre de bloc-moteur doit faire l'objet d'un entretien.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve dans l'ensemble de filtre de bloc-moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte que la tension de signal de pression de bloc-moteur est supérieure à 4,8 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de pression de bloc-moteur est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le capteur de pression de bloc-moteur partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le diagnostic, rechercher des codes de défaut multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut t05-1843


Circuit de pression de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1844

Circuit de pression de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1844 PID: P101 SPN: 101 FMI: 4/4 VOYANT: Orange SRT: | Circuit de pression de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de pression de bloc-moteur. | Pas de protection moteur pour la haute pression de bloc-moteur.
ISX - Capteur de pression de bloc-moteur
ISM - Capteur de pression de bloc-moteur

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de bloc-moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de bloc-moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de bloc-moteur. Cette tension de signal de capteur change sur la base de la pression dans le filtre de bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve dans l'ensemble de filtre de bloc-moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression de bloc-moteur est inférieure à 0,2 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de pression de bloc-moteur est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le capteur de pression de bloc-moteur partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le diagnostic, rechercher des codes de défaut multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut t05-1844


Pression delta de soupape de recirculation de gaz d'échappement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1866

Pression delta de soupape de recirculation de gaz d'échappement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1866 PID: P411 SPN: 411 FMI: 2/2 VOYANT: Orange SRT: | Pression delta de soupape de recirculation de gaz d'échappement - données erratiques, intermittentes ou incorrectes. Une erreur dans le signal de pression différentielle EGR a été détectée à la mise initiale du contact ou le capteur a échoué au test d'auto-zéro. | L'actionnement de soupape EGR a été désactivé.
ISX - Circuit du capteur de pression différentielle
ISM - Circuit du capteur de pression différentielle

Description de circuit

Le capteur de pression différentielle de recirculation de gaz d'échappement (EGR) a deux ports qui détectent la pression d'échappement. Le capteur délivre une tension qui représente la différence de pression entre les deux ports situés à travers un orifice dans la tubulure EGR. Le module de commande électronique (ECM) utilise cette pression pour déterminer la quantité de gaz d'échappement s'écoulant dans la tubulure de connexion EGR vers le collecteur d'admission. Ces informations sont utilisées pour contrôler la soupape EGR pour corriger les niveaux d'émissions.

L'ECM fournit une alimentation 5 V au capteur de pression différentielle EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression différentielle EGR. Cette tension de signal de capteur change sur la base de la pression dans la tubulure de passage EGR.

Le capteur de pression différentielle EGR mesure la baisse de pression de gaz d'échappement à travers l'orifice de pression différentielle EGR. Cette baisse de pression est utilisée pour calculer la quantité de flux EGR dans le collecteur d'admission.

Emplacement de composant

Le capteur se trouve près de l'admission d'air. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre F pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est coupé et lorsque les conditions suivantes sont réunies :

  • La température du liquide de refroidissement moteur est supérieure ou égale à 67°C [154°F].
  • La température d'air de collecteur d'admission est de 7°C [44°F] ou plus.
  • La clé de contact passe de marche (ON) à arrêt (OFF).

Conditions de réglage des codes de défauts

Le code de défaut est réglé actif lorsque le capteur de pression différentielle EGR donne un relevé supérieur ou inférieur à une valeur étalonnable alors que le contact est coupé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur lorsque le contact est mis en cas d'exécution et d'échec de diagnostic.
  • L'actionnement de soupape EGR est désactivé.

Conditions pour effacer le code de défaut

  • La température du liquide de refroidissement moteur est supérieure ou égale à 67°C [154°F].
  • La température d'air de collecteur d'admission est supérieure ou égale à 7°C [44°F].
  • La clé de contact passe de marche (ON) à arrêt (OFF).
  • Le relevé de pression différentielle EGR doit être dans les limites étalonnables.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce contrôle est effectué uniquement lorsque le contact est coupé, pendant l'arrêt de l'ECM. Pendant ce contrôle de diagnostic, l'ECM surveille la valeur du capteur de pression différentielle EGR. Si cette valeur est à l'extérieur d'une plage spécifiée, le code de défaut 1866 est réglé actif.

Les causes possibles de ce code de défaut incluent :

  • Capteur de pression différentielle EGR endommagé.
  • Haute résistance dans le faisceau de câblage sur le fil de signal ou de retour.
Se reporter à Dépistage du code de défaut t05-1866


Fault Code Path Selection

CODE DE DEFAUT fr16-fc187
Fault Code Path Selection

Le moteur est-il un ISM ? | Aller à fr16-fc187ism
Le moteur est-il un ISX ? | Aller à fr16-fc187isx

Dernière modification: 24-MAI-2006


Circuit de température de gaz d'échappement d'après-traitement N° 3 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1876

Circuit de température de gaz d'échappement d'après-traitement N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1876 PID: S328 SPN: 3245 FMI: 3/3 VOYANT: Orange SRT: | Circuit de température de gaz d'échappement d'après-traitement N° 3 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal ou circuit ouvert détecté au niveau du circuit du capteur de température de sortie de filtre à particules diesel d'après-traitement. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX et ISM - Capteurs de température d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures de gaz d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 VCC au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température de gaz d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur ou de thermistor est basse. Le signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé à la sortie du filtre à particules diesel. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu à la suite d'une période de chauffage étalonnable. Le diagnostic ne s'effectue pas pendant une période de temps étalonnable (jusqu'à 5 minutes) après avoir coupé et remis le contact.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de température de sortie de filtre à particules diesel d'après-traitement est supérieure à 4,97 VCC pendant plus de deux secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de capteur de température de sortie de filtre à particules diesel d'après-traitement est utilisée.
  • La régénération active de filtre à particules diesel d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

L'ECM détecte que la tension de signal de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement est revenue à des conditions de fonctionnement normal pendant plus de quatre secondes.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le capteur de température de sortie de filtre à particules diesel d'après-traitement partage les fils de retour du faisceau de câblage OEM avec d'autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Se reporter à Dépistage du code de défaut t05-1876


Circuit de température de gaz d'échappement d'après-traitement N° 3 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1877

Circuit de température de gaz d'échappement d'après-traitement N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1877 PID: S328 SPN: 3245 FMI: 4/4 VOYANT: Orange SRT: | Circuit de température de gaz d'échappement d'après-traitement N° 3 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit du capteur de température de sortie de filtre à particules diesel d'après-traitement. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX et ISM - Capteurs de température d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température de gaz d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé à la sortie du filtre à particules diesel d'après-traitement. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu à la suite d'une période de chauffage étalonnable. Le diagnostic ne s'effectue pas pendant une période de temps étalonnable (jusqu'à 5 minutes) après avoir coupé et remis le contact.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de température de sortie de filtre à particules diesel d'après-traitement est inférieure à 0,1 VCC pendant plus de deux secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement N° 2 est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

L'ECM détecte que la tension de signal de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement est revenue à des conditions de fonctionnement normal pendant plus de quatre secondes.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le capteur de température de sortie de filtre à particules diesel d'après-traitement partage les fils de retour du faisceau de câblage OEM avec d'autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau.
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut t05-1877


Température de gaz d'échappement d'après-traitement N° 3 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1878

Température de gaz d'échappement d'après-traitement N° 3 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1878 PID: S328 SPN: 3245 FMI: 2/2 VOYANT: Orange SRT: | Température de gaz d'échappement d'après-traitement N° 3 – données erratiques, intermittentes ou incorrectes. Le capteur de température de sortie de filtre à particules diesel d'après-traitement ne change pas en fonction des conditions de fonctionnement. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX et ISM - Capteurs de température d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé à la sortie du filtre à particules diesel. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et l'injection de carburant dans le système d'après-traitement n'intervient pas.

Conditions de réglage des codes de défauts

  • L'ECM détecte que le relevé du capteur de température de sortie de filtre à particules diesel d'après-traitement ne change pas en fonction des conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de capteur de température de sortie de filtre à particules diesel d'après-traitement est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Le moteur doit fonctionner à 1200 tr/mn pendant 15 minutes et la température d'entrée de pot catalytique d'oxydation diesel d'après-traitement doit être supérieure à 150°C [300°F] avant que le code de défaut ne s'efface.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Utiliser la procédure appropriée dans le manuel de recherche de pannes et de réparation correspondant pour le moteur en cours d'entretien. Se reporter à la Procédure 019-032 au chapitre 19.

Les causes possibles de ce code de défaut incluent :

  • Capteur de température de sortie de filtre à particules diesel d'après-traitement bloqué en plage.
  • Haute résistance dans les fils de signal ou de retour de capteur de température de sortie de filtre à particules diesel d'après-traitement.
Se reporter à Dépistage du code de défaut t05-1878


Circuit de capteur de pression différentielle de filtre à particules après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1879

Circuit de capteur de pression différentielle de filtre à particules après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1879 PID: S324 SPN: 3251 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression différentielle de filtre à particules après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de pression différentielle d'après-traitement. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
Capteur de pression différentielle de filtre à particules diesel d'après-traitement ISX et ISM

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression différentielle de filtre à particules diesel d'après-traitement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle de filtre à particules diesel d'après-traitement fournit un signal à l'ECM sur le circuit de signal du capteur de pression différentielle de filtre à particules diesel d'après-traitement. Cette tension de signal de capteur change en fonction de la pression différentielle à travers le filtre à particules diesel d'après-traitement.

Emplacement de composant

Le capteur de pression différentielle de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement exact du système d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression différentielle de filtre à particules diesel d'après-traitement est supérieure à 4,75 VCC pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour la pression différentielle de filtre à particules diesel d'après-traitement est utilisée.
  • La régénération active de filtre à particules diesel d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut t05-1879


Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 187 (ISM)

Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 187 PID: S211 SPN: 3510 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur N° 2. | Détarage de la puissance du moteur.
ISM - Circuit d'alimentation de capteur N° 2

Description de circuit

La broche d'alimentation de capteur N° 2 du module de commande électronique (ECM) fournit 5 VCC d'alimentation de capteur au capteur de position d'arbre à cames de secours, au capteur de pression de gaz d'échappement, au capteur de pression/température de collecteur d'admission et au capteur de pression de bloc-moteur.

Emplacement de composant

L'alimentation de capteur N° 2 se trouve dans l'ECM et fournit une alimentation 5 VCC à divers capteurs de pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal d'alimentation de capteur N° 2 est inférieure à 4,75 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour le capteur de pression de gaz d'échappement, le capteur de pression de collecteur d'admission et le capteur de pression de bloc-moteur.
  • Le capteur de position d'arbre à cames de secours n'est pas fonctionnel.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

La basse tension sur la conduite d'alimentation +5 volts peut être provoquée par un court-circuit à la masse dans une conduite d'alimentation, un court-circuit entre une conduite d'alimentation et une conduite de retour, un capteur défaillant ou une alimentation électrique d'ECM défaillante.

Pendant le test de réponse de code de défaut décrit pour chaque capteur connecté à l'alimentation de capteur N° 2, le code de défaut 187 doit être actif avant de débrancher chaque capteur. Si le code de défaut n'est pas actif, mais peut être facilement dupliqué en faisant fonctionner le moteur, ce qui suit peut être effectué :

  • Faire fonctionner le moteur dans les conditions à l'origine du code de défaut 187 pour qu'il devienne actif, même s'il ne s'enregistre que pendant une courte durée, débrancher un capteur à la fois jusqu'à ce que le code de défaut 187 cesse de s'enregistrer dans les conditions de test. Chaque capteur peut être débranché pendant le fonctionnement du moteur. Remarque : Le moteur ne peut pas démarrer si le capteur de position d'arbre à cames est débranché.
Se reporter à Dépistage du code de défaut t05-187


Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 187 (ISX)

Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 187 PID: S211 SPN: 3510 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur N° 2. | Le moteur est détaré, mais continue à fonctionner. Pas de protection moteur pour la température d'air du collecteur d'admission.
ISX - Circuit de tension d'alimentation de capteur N° 2

Description de circuit

La broche d'alimentation de capteur N° 2 du module de commande électronique (ECM) fournit + 5 VCC au capteur de position d'arbre à cames, au capteur de pression de gaz d'échappement, au capteur de pression de carburant de rail, au capteur de pression/température de collecteur d'admission et au capteur de pression de bloc-moteur.

Emplacement de composant

L'alimentation de capteur N° 2 se trouve dans l'ECM et fournit une alimentation 5 V à divers capteurs de pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal d'alimentation de capteur N° 2 est inférieure à 4,8 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour le capteur de pression de gaz d'échappement, le capteur de pression de collecteur d'admission et le capteur de pression de bloc-moteur.
  • Le capteur de position d'arbre à cames de secours n'est pas fonctionnel.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

La basse tension sur la conduite d'alimentation +5 volts peut être provoquée par un court-circuit à la masse dans une conduite d'alimentation, un court-circuit entre une conduite d'alimentation et une conduite de retour, un capteur défaillant ou une alimentation électrique d'ECM défaillante.

Pendant le test de réponse de code de défaut décrit pour chaque capteur connecté à l'alimentation de capteur N° 2, le code de défaut 187 doit être actif avant de débrancher chaque capteur. Si le code de défaut n'est pas actif, mais peut être facilement dupliqué en faisant fonctionner le moteur, ce qui suit peut être effectué :

  • Faire fonctionner le moteur dans les conditions à l'origine du code de défaut 187 pour qu'il devienne actif, même s'il ne s'enregistre que pendant une courte durée, débrancher un capteur à la fois jusqu'à ce que le code de défaut 187 cesse de s'enregistrer dans les conditions de test. Chaque capteur peut être débranché pendant le fonctionnement du moteur. Remarque : Le moteur ne peut pas démarrer si le capteur de position d'arbre à cames est débranché.
Se reporter à Dépistage du code de défaut t05-187


Circuit de capteur de pression différentielle de filtre à particules après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1881

Circuit de capteur de pression différentielle de filtre à particules après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1881 PID: S324 SPN: 3251 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression différentielle de filtre à particules après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal ou circuit ouvert détecté sur le circuit de capteur de pression différentielle d'après-traitement. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX et ISM - Pression différentielle d'après-traitement

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression différentielle de filtre à particules diesel d'après-traitement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle de filtre à particules diesel d'après-traitement fournit un signal à l'ECM sur le circuit de signal du capteur de pression différentielle de filtre à particules diesel d'après-traitement. Cette tension de signal de capteur change en fonction de la pression différentielle à travers le filtre à particules diesel d'après-traitement.

Emplacement de composant

Le capteur de pression différentielle de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement exact du système d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression différentielle de filtre à particules diesel d'après-traitement est inférieure à 0,25 VCC pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour la pression différentielle de filtre à particules diesel d'après-traitement est utilisée.
  • La régénération active de filtre à particules diesel d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Conduite d'alimentation ouverte ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut t05-1881


Capteur de pression différentielle de filtre à particules après-traitement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1883

Capteur de pression différentielle de filtre à particules après-traitement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1883 PID: S324 SPN: 3251 FMI: 2/2 VOYANT: Orange SRT: | Capteur de pression différentielle de filtre à particules après-traitement - données erratiques, intermittentes ou incorrectes. Le capteur de pression différentielle de filtre à particules diesel d'après-traitement relève un valeur erratique à la mise du contact ou pendant le fonctionnement du moteur. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX et ISM - Capteur de pression différentielle de filtre à particules diesel d'après-traitement

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression différentielle de filtre à particules diesel d'après-traitement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle de filtre à particules diesel d'après-traitement fournit un signal à l'ECM sur le circuit de signal du capteur de pression différentielle de filtre à particules diesel d'après-traitement. Cette tension de signal de capteur change en fonction de la pression différentielle à travers le filtre à particules diesel d'après-traitement.

Emplacement de composant

Le capteur de pression différentielle de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement exact du système d'après-traitement.

Conditions d'exécution des diagnostics

  • Ce diagnostic s'exécute à la mise initiale du contact.
  • Le diagnostic ne s'exécute qu'une seule fois par trajet.

Conditions de réglage des codes de défauts

Le diagnostic s'effectue immédiatement après l'expiration d'un délai de démarrage. Le code de défaut est enregistré lorsque le contact est mis si la valeur absolue de la pression différentielle est supérieure à un seuil.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour le relevé de pression différentielle de filtre à particules diesel d'après-traitement.
  • La régénération d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce code de défaut incluent :

  • Relevé de capteur de pression différentielle de filtre à particules diesel d'après-traitement bloqué en plage
  • Haute résistance dans les fils de signal ou de retour de capteur de pression différentielle de filtre à particules diesel d'après-traitement
  • Des tubes bouchés de capteur de pression différentielle d'après-traitement peuvent provoquer ce code de défaut si la pression est maintenue dans le tube après l'arrêt du moteur.
Se reporter à Dépistage du code de défaut t05-1883


Circuit de régulation de soupape EGR - taux d'actualisation anormal

CODE DE DEFAUT 1893

Circuit de régulation de soupape EGR - taux d'actualisation anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1893 PID: S324 SPN: 3251 FMI: 2 VOYANT: Orange SRT: | Circuit de régulation de soupape EGR - taux d'actualisation anormal. Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données SAE J1939 entre l'ECM et la soupape EGR intelligente. | Le fonctionnement de soupape EGR a été désactivé.
ISX - Circuit de soupape EGR
ISM - Circuit de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est un dispositif intelligent qui reçoit des commandes du module de commande électronique (ECM) du moteur par la liaison de données J1939. La soupape EGR effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM de moteur principal en utilisant la liaison de données J1939.

La soupape de recirculation de gaz d'échappement (EGR) est ouverte par un moteur situé dessus la soupape EGR. Une broche est étendue du moteur et est en contact avec la soupape à double papillon pour ouvrir la soupape EGR. Un ressort est utilisé pour fermer la soupape EGR.

Emplacement de composant

L'emplacement de soupape EGR peut varier en fonction de l'application du moteur. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM de moteur principal ne reçoit pas de message SAE J1939 valable d'une soupape EGR pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La soupape EGR est fermée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur et permet le fonctionnement de la soupape EGR immédiatement après la réception d'un message SAE J1939 valable de la soupape EGR.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Pour les moteurs ISX et ISM, utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation correspondant pour le moteur en cours d'entretien. Se reporter à la Procédure 019-032 au chapitre 19.

Ce code de défaut est enregistré lorsque l'ECM de moteur principal ne reçoit pas d'informations SAE J1939 valables de la soupape EGR.

Les causes possibles de ce code de défaut incluent :

  • La soupape EGR ne reçoit pas d'alimentation électrique de l'ECM. Cela peut être provoqué par un circuit ouvert dans le fil d'alimentation électrique ou une basse tension fournie par l'ECM moteur principal
  • Circuit ouvert de retour sur le circuit de soupape EGR entre l'ECM moteur et la soupape EGR.
  • Un circuit ouvert ou un court-circuit sur le circuit de liaison de données SAE J1939 entre l'ECM et la soupape EGR.
  • Des communications intermittentes entre la soupape EGR et l'ECM de moteur principal sur la liaison de données SAE J1939.
  • Une anomalie de fonctionnement des résistances de terminaison dans le faisceau de liaison de données de moteur.
  • Une anomalie de fonctionnement de l'ECM de moteur.
  • Une anomalie de fonctionnement de la soupape EGR.
Se reporter à Dépistage du code de défaut t05-1893


Contrôleur de soupape EGR - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 1895

Contrôleur de soupape EGR - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1895 PID: S146 SPN: 2791 FMI: 12/12 VOYANT: Orange SRT: | Contrôleur de soupape EGR - mauvais composant ou dispositif intelligent. Une mauvaise correspondance d'étalonnage entre la soupape EGR et l'ECM a été détectée. | L'actionnement de soupape EGR a été désactivé.
ISX - Circuit de soupape EGR
ISM - Circuit de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est un dispositif intelligent qui reçoit des commandes du module de commande électronique (ECM) du moteur par la liaison de données J1939. La soupape EGR effectue ses propres diagnostics internes et rapporte des défaillances au module de commande électronique (ECM) de moteur principal en utilisant la liaison de données J1939.

La soupape de recirculation de gaz d'échappement (EGR) est ouverte par un moteur situé dessus la soupape EGR. Une broche est étendue du moteur et est en contact avec la soupape à double papillon pour ouvrir la soupape EGR. Le moteur de soupape EGR n'est pas utilisé pour fermer la soupape EGR. La broche se rétracte et un ressort est utilisé pour fermer la soupape EGR.

Ce code de défaut est enregistré lorsque la version d'étalonnage contenue dans la soupape EGR ne correspond pas à la version de l'ECM.

Emplacement de composant

L'emplacement de soupape EGR peut varier en fonction de l'application du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre F pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

  • L'ECM a détecté une incompatibilité d'étalonnage entre la soupape EGR et l'étalonnage ECM.
  • L'ECM a détecté l'installation d'une soupape EGR incorrecte sur le moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La soupape EGR cesse de répondre aux commandes et le ressort ferme la soupape EGR.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur et efface le code de défaut après le cycle de clé de contact et en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce code de défaut est enregistré lorsque l'ECM a détecté qu'une soupape EGR incorrecte est installée sur le moteur.

Se reporter à Dépistage du code de défaut t05-1895


Contrôleur de soupape EGR - hors étalonnage

CODE DE DEFAUT 1896

Contrôleur de soupape EGR - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1896 PID: S146 SPN: 2791 FMI: 13/13 VOYANT: Orange SRT: | Contrôleur de soupape EGR - hors étalonnage. La soupape EGR a échoué à la procédure d'étalonnage automatique à la mise initiale de contact. | L'actionnement de soupape EGR a été désactivé.
ISX CM871 - Circuit de soupape EGR
ISM CM876 - Circuit de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est un dispositif intelligent qui reçoit des commandes du module de commande électronique (ECM) du moteur par la liaison de données J1939. La soupape EGR effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM de moteur principal en utilisant la liaison de données J1939.

La soupape de recirculation de gaz d'échappement (EGR) est ouverte par un moteur situé dessus la soupape EGR. Une broche est étendue du moteur et est en contact avec la soupape à double papillon pour ouvrir la soupape EGR. Le moteur de soupape EGR n'est pas utilisé pour fermer la soupape EGR. La broche se rétracte et un ressort est utilisé pour fermer la soupape EGR.

Emplacement de composant

L'emplacement de soupape EGR peut varier en fonction de l'application du moteur. Utiliser la procédure suivante pour une vue détaillée de l'emplacement des composants. Se reporter à la Procédure 100-002 au chapitre F.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le moteur de soupape EGR mesure la position de la soupape EGR à la mise initiale du contact. S'il est détecté que la soupape est ouverte à plus de 20 pourcent, le code de défaut est réglé actif.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La soupape EGR cesse de répondre aux commandes et le ressort ferme la soupape EGR.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur et efface le code de défaut après le cycle de clé de contact et en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation correspondant pour le moteur en cours d'entretien. Se reporter à la Procédure 019-032 au chapitre 19.

Lorsque le contact est mis initialement et à divers moments pendant le fonctionnement du moteur, la position fermée de la soupape EGR est contrôlée. Ce diagnostic contrôle pour s'assurer que la soupape EGR n'est pas bloquée en position ouverte.

Ce code de défaut est enregistré lorsque les conditions suivantes d'erreur existent :

  • Le moteur de soupape EGR mesure la position de la soupape EGR à la mise initiale du contact. S'il est détecté que la soupape n'est pas à sa position normale, ce code de défaut est enregistré.
  • La soupape EGR se ferme lorsque le code de défaut est actif.
  • Le code de défaut reste actif jusqu'au prochain cycle de clé de contact.

L'étalonnage d'ECM contient un test de prise de contrôle manuel de soupape EGR automatique qui se déroule 30 secondes après avoir mis le contact. La soupape EGR est commandée en position ouverte à 60 pour cent et elle est maintenue à cette position pendant 1 minute puis elle est commandé en position ouverte à 0 pour cent. Couper le contact pendant 20 secondes et le remettre puis relever les codes de défauts. Si le code de défaut 1896 est actif, cela indique que la soupape EGR est bloquée en position ouverte.

Le code de défaut ne devient inactif que si le contrôle de position EGR à la mise initiale du contact est réussi.

Le système d'après-traitement doit être inspecté après avoir effectué la réparation appropriée décrite dans cette arbosrecence de diagnostic de code de défaut. Une dégradation progressive du système d'après-traitement peut s'être produite. Effectuer le test d'accélération instantanée pour rechercher toute détérioration du filtre à particules diesel. Utiliser la Procédure suivante du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239 pour les consignes de réutilisation d'après-traitement. Se reporter à la Procédure 014-013 au chapitre 14.

Se reporter à Dépistage du code de défaut t05-1896.

Dernière modification: 03-DEC-2010


Pression delta de recirculation de gaz d'échappement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1899

Pression delta de recirculation de gaz d'échappement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1899 PID: P411 SPN: 411 FMI: 1/18 VOYANT: Orange SRT: | Pression delta de recirculation de gaz d'échappement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le capteur de pression différentielle EGR a détecté un faible débit de gaz EGR ou le relevé de pression différentielle EGR n'est pas valide pour les conditions de fonctionnement du moteur. | L'actionnement de soupape EGR a été désactivé.
ISX - Capteur de pression différentielle
ISM - Capteur de pression différentielle

Description de circuit

Le capteur de pression différentielle de recirculation de gaz d'échappement (EGR) a deux ports qui détectent la pression d'échappement. Le capteur délivre une tension qui représente la différence de pression entre les deux ports. L'ECM utilise cette pression pour déterminer la quantité de gaz d'échappement s'écoulant dans la tubulure de connexion EGR vers le collecteur d'admission. Ces informations sont utilisées pour contrôler la soupape EGR pour corriger les niveaux d'émissions.

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression différentielle EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression différentielle EGR. Cette tension de signal de capteur change sur la base de la pression dans la tubulure de passage EGR.

Le capteur de pression différentielle EGR mesure la baisse de pression de gaz d'échappement à travers l'orifice de pression différentielle EGR. Cette baisse de pression est utilisée pour calculer la quantité de flux EGR dans le collecteur d'admission.

Emplacement de composant

Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque les conditions suivantes sont réunies :

  • La position de soupape EGR est supérieure à 5 pourcent.
  • Le régime moteur est supérieur à 1200 tr/mn.
  • La sortie de couple moteur est supérieure à une valeur étalonnable.

Conditions de réglage des codes de défauts

La pression différentielle EGR est inférieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape EGR est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Ce diagnostic contrôle le relevé du capteur de pression différentielle EGR lorsque la soupape EGR est ouverte. Puisque la soupape EGR est ouverte, le relevé de pression différentielle EGR doit être supérieur à 0. Si l'ECM détecte un relevé inférieur à ce qui est prévu avec la soupape EGR ouverte, ce code de défaut est enregistré.

Les causes possibles de ce code de défaut incluent :

  • Capteur de pression différentielle EGR endommagé.
  • Un tube de pression différentielle EGR basse ou haute avec une fuite.
  • Une soupape EGR bloquée en position fermée.
  • Obstruction ou restriction de refroidisseur EGR.

Remarque : Ne pas remplacer les tubes de pression différentielle EGR à cause d'une obstruction sauf si le code de défaut 2774 est actif.

Se reporter à Dépistage du code de défaut t05-1899

Dernière modification: 01-JUIL-2011


Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1921

Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1921 PID: S324 SPN: 3251 FMI: 0/16 VOYANT: Orange SRT: | Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. La charge de suie du filtre à particules diesel d'après-traitement a dépassé les limites recommandées. | Le voyant d'après-traitement au tableau de bord clignote. Détarage de protection du moteur.
ISX et ISM - Système d'après-traitement

Description de circuit

Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.

Ce code de défaut peut être déclenché si l'application ne fonctionne pas à un cycle d'usage suffisamment élevé pour régénérer activement le filtre à particules diesel d'après-traitement. Ce code de défaut indique que les températures d'échappement sortant du turbocompresseur ne sont pas suffisamment élevées pour régénérer activement la suie qui est piégée dans le filtre à particules diesel d'après-traitement. Il peut être nécessaire d'augmenter le cycle d'usage de l'application pour empêcher que le filtre à particules diesel d'après-traitement ne se bouche.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 500 tr/mn.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte que la charge de suie du filtre à particules diesel d'après-traitement est d'une intensité modérée. Le système d'après-traitement doit être régénéré pour éliminer la suie.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement après l'échec de diagnostic.
  • L'ECM fait clignoter le voyant d'après-traitement immédiatement après l'échec de diagnostic.
  • La sortie de couple du moteur diminue au fur et à mesure de l'augmentation de la charge de suie dans le filtre à particules diesel d'après-traitement.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur dès que la charge de suie dans le filtre à particules diesel d'après-traitement est descendue au-dessous du niveau d'intensité modérée.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Remarque : Ce code de défaut indique que le filtre à particules diesel d'après-traitement nécessite une maintenance en effectuant une procédure de régénération immobile. Il s'agit d'une procédure de maintenance uniquement qui n'est pas couverte par la garantie Cummins®.

Les causes possibles de ce code de défaut incluent :

  • Le moteur fonctionne dans une condition de charge légère qui ne permet pas aux températures d'échappement d'être suffisamment élevées pour régénérer activement le filtre à particules diesel d'après-traitement.
  • Eventuelle détérioration du moteur qui provoque la génération d'une suie noire excessive.
  • Le filtre à particules diesel d'après-traitement peut accumuler une quantité excessive de cendres en peu de temps. Cela peut être dû à une consommation d'huile excessive ou à des éléments non-combustibles comme, sans être limité à cela, du fer, du potassium, ou du calcium contenu dans des additifs de carburant.

Si le code de défaut 2777 est actif avec le code de défaut 1921, cela indique qu'un message d'inhibition de régénération a été reçu par l'ECM du moteur et que la régénération active du filtre à particules diesel d'après-traitement n'a pas été permise. Confirmer que les réglages OEM pour le commutateur d'autorisation d'après-traitement sont correctement configurés. Utiliser l'outil d'entretien électronique INSITE™ pour effectuer une régénération immobile du filtre à particules diesel d'après-traitement.

La charge de suie du filtre à particules diesel d'après-traitement peut être classifiée selon quatre niveaux différents. Au fur et à mesure de l'augmentation de la charge de suie, le voyant d'après-traitement et le voyant de contrôle moteur (orange) ou d'arrêt moteur (rouge) Cummins® fonctionnent selon le tableau ci-dessous. La procédure de régénération immobile peut être utilisée pour éliminer la suie du filtre à particules diesel d'après-traitement aux niveaux 1, 2, et 3. Au niveau 4, le filtre à particules diesel d'après-traitement est complètement bouché et doit être inspecté et nettoyé ; ou remplacé si le filtre à particules diesel d'après-traitement ne répond pas aux critères d'inspection. Des températures inadéquates d'échappement entrant dans le système d'après-traitement peuvent provoquer des charges élevées de suie dans le filtre à particules diesel d'après-traitement. Il peut être nécessaire d'augmenter le cycle d'usage de l'application pour empêcher l'accumulation de suie excessive dans le filtre.

Niveau de suie | Code de défaut Cummins® | Statut de voyant d'après-traitement | Statut de voyant Cummins® | Procédure d'entretien | Stratégie de protection du moteur
1 | 2639 | Allumé | Eteint | Effectuer la procédure de régénération immobile | Aucun détarage de protection du moteur
2 | 2639 | Clignotant | Eteint | Effectuer la procédure de régénération immobile | Détarage de protection du moteur
3 | 1921 | Clignotant | Orange | Effectuer la procédure de régénération immobile | Détarage de protection du moteur
4 | 1922 | Eteint | Rouge | Inspecter et nettoyer ou remplacer le filtre à particules diesel d'après-traitement | Grave détarage de protection du moteur
Se reporter à Dépistage du code de défaut t05-1921


Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 1922

Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1922 PID: S324 SPN: 3251 FMI: 0/0 VOYANT: Rouge SRT: | Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. La charge de suie du filtre à particules diesel d'après-traitement a dépassé les limites recommandées. | Le voyant d'arrêt moteur s'allume. Grave détarage de moteur.
ISX et ISM - Système d'après-traitement

Description de circuit

Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.

Ce code de défaut peut être déclenché si l'application ne fonctionne pas à un cycle d'usage suffisamment élevé pour régénérer activement le filtre à particules diesel d'après-traitement. Ce code de défaut indique que les températures d'échappement sortant du turbocompresseur ne sont pas suffisamment élevées pour régénérer activement la suie qui est piégée dans le filtre à particules diesel d'après-traitement. Il peut être nécessaire d'augmenter le cycle d'usage de l'application pour empêcher que le filtre à particules diesel d'après-traitement ne se bouche.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 500 tr/mn.

Conditions de réglage des codes de défauts

Ce code de défaut indique que la charge de suie à l'intérieur du filtre à particules diesel d'après-traitement a atteint le niveau maximum : stade de niveau de suie 4.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La régénération active et immobile (en stationnement) du filtre à particules diesel est désactivée.
  • Un détarage de couple intensif est appliqué à la sortie du moteur (Remarque : Il n'y a pas de détarage dans les étalonnages de véhicule d'urgence).

Conditions pour effacer le code de défaut

  • Nettoyer ou remplacer le filtre à particules diesel d'après-traitement.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de Réinitialisation de filtre à particules diesel dans la section de maintenance d'après-traitement des données ECM avancées.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de régénération de filtre à particules diesel d'après-traitement qui se trouve dans Test de diagnostic ECM.

L'ECM éteint le voyant rouge d'arrêt moteur dès que la charge de suie dans le filtre à particules diesel d'après-traitement est descendue au-dessous du niveau le plus intense.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Ce code de défaut indique que la charge de suie à l'intérieur du filtre à particules diesel d'après-traitement a atteint le niveau maximum, phase de niveau de suie 4. La régénération du filtre à particules diesel d'après-traitement à cette phase n'est pas possible. Le filtre à particules diesel d'après-traitement doit être inspecté. Si les critères d'inspection sont remplis, il peut être nettoyé en utilisant une machine de nettoyage à impulsion d'air SPX (ou une machine équivalente). Si les critères d'inspection ne sont pas remplis, il faut le remplacer.

Les causes possibles de ce code de défaut incluent :

  • Le moteur fonctionne dans une condition de charge légère qui ne permet pas aux températures d'échappement d'être suffisamment élevées pour régénérer activement le filtre à particules diesel d'après-traitement.
  • Eventuelle détérioration du moteur de base qui provoque la génération d'une suie noire excessive.

La charge de suie du filtre à particules diesel d'après-traitement peut être classifiée selon quatre niveaux différents. Au fur et à mesure de l'augmentation de la charge de suie, le voyant de filtre à particules diesel d'après-traitement et le voyant de contrôle moteur (orange) ou d'arrêt moteur (rouge) Cummins® fonctionnent selon le tableau ci-dessous. Des températures inadéquates d'échappement entrant dans le système d'après-traitement peuvent provoquer des charges élevées de suie dans le filtre à particules diesel d'après-traitement. Il peut être nécessaire d'augmenter le cycle d'usage de l'application pour empêcher l'accumulation de suie excessive dans le filtre.

Niveau de suie | Code de défaut Cummins® | Statut de voyant de filtre à particules diesel d'après-traitement | Statut de voyant Cummins® | Procédure d'entretien | Stratégie de protection du moteur
1 | 2639 | Allumé | Eteint | Effectuer la procédure de régénération immobile | Aucun détarage de protection du moteur
2 | 2639 | Clignotant | Eteint | Effectuer la procédure de régénération immobile | Léger détarage de couple moteur
3 | 1921 | Clignotant | Orange | Effectuer la procédure de régénération immobile | Détarage modéré de couple moteur et de régime moteur
4 | 1922 | Eteint | Rouge | Inspecter et nettoyer ou remplacer le filtre à particules diesel d'après-traitement | Détarage intensif de couple moteur et de régime moteur
Se reporter à Dépistage du code de défaut t05-1922


Circuit de soupape de coupure de carburant après-traitement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1923

Circuit de soupape de coupure de carburant après-traitement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1923 PID: S334 SPN: 3482 FMI: 3/3 VOYANT: Orange SRT: | Circuit de soupape de coupure de carburant après-traitement N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de soupape d'arrêt de carburant d'après-traitement. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX - Circuit de soupape d'arrêt de carburant d'après-traitement N° 1
ISM - Circuit de soupape d'arrêt de carburant d'après-traitement N° 1

Description de circuit

La soupape d'arrêt de carburant d'après-traitement est utilisée pour désactiver l'alimentation de carburant sur le système d'après-traitement.

Emplacement de composant

Le capteur de soupape d'arrêt de carburant d'après-traitement se trouve dans l'ensemble de soupape d'arrêt d'après-traitement. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue dans les 30 premières secondes suivant le démarrage du moteur et avant la régénération active du filtre à particules diesel.

Conditions de réglage des codes de défauts

Le signal à modulation de largeur d'impulsion (PWM) du circuit de soupape d'arrêt de carburant de moteur est détecté comme étant à la tension de système lorsque la tension PWM est désactivée.

Action prise lorsque le code de défaut est actif

  • Le module de commande électronique (ECM) allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active de filtre à particules diesel d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Le code de défaut est effacé dans les 30 secondes après le démarrage du moteur ou avant un événement de régénération active du filtre à particules diesel.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou la soupape d'arrêt.
  • Court-circuit du fil de signal de soupape d'arrêt de carburant sur une source de tension dans le faisceau.
  • Dégradation de soupape d'arrêt de carburant d'après-traitement.
Se reporter à Dépistage du code de défaut t05-1923


Circuit de soupape de coupure de carburant après-traitement N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1924

Circuit de soupape de coupure de carburant après-traitement N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1924 PID: S334 SPN: 3482 FMI: 4/4 VOYANT: Orange SRT: | Circuit de soupape de coupure de carburant après-traitement N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de soupape d'arrêt de carburant d'après-traitement. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX - Circuit de soupape d'arrêt de carburant d'après-traitement N° 1
ISM - Circuit de soupape d'arrêt de carburant d'après-traitement N° 1

Description de circuit

La soupape d'arrêt de carburant d'après-traitement est utilisée pour désactiver l'alimentation de carburant sur le système d'après-traitement.

Emplacement de composant

Le capteur de soupape d'arrêt de carburant d'après-traitement se trouve dans l'ensemble de soupape d'arrêt d'après-traitement. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue dans les 30 premières secondes suivant le démarrage du moteur et avant la régénération active du filtre à particules diesel.

Conditions de réglage des codes de défauts

Le signal à modulation de largeur d'impulsion (PWM) du circuit de soupape d'arrêt de carburant de moteur est détecté comme étant à 0 V lorsque la tension PWM est désactivée.

Action prise lorsque le code de défaut est actif

  • Le module de commande électronique (ECM) allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active de filtre à particules diesel d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Le code de défaut est effacé dans les 30 secondes après le démarrage du moteur ou avant un événement de régénération active du filtre à particules diesel.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou la soupape d'arrêt.
  • Court-circuit de soupape d'arrêt de carburant d'après-traitement.
Se reporter à Dépistage du code de défaut t05-1924


Fault Code Path Selection

CODE DE DEFAUT fr16-fc1925
Fault Code Path Selection

Le moteur est-il un ISM ? | Aller à fr16-fc1925ism
Le moteur est-il un ISX ? | Aller à fr16-fc1925isx

Dernière modification: 30-JAN-2009


Soupape de régulation de carburant après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1925 (ISM)

Soupape de régulation de carburant après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1925 (ISM) PID: 334 SPN: 3482 FMI: 2 VOYANT: Orange SRT: | Soupape de régulation de carburant après-traitement 1- données erratiques, intermittentes ou incorrectes. Une erreur a été détectée dans la soupape d'arrêt de carburant d'après-traitement. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
Système d'injecteur de carburant d'après-traitement ISX et ISM

Description de circuit

Ce code de défaut recherche des erreurs du système d'injection de carburant d'après-traitement. Ce diagnostic peut détecter les fuites de carburant dans le système ainsi que des détériorations de l'injecteur de carburant d'après-traitement, de la soupape de coupure de carburant d'après-traitement et de la soupape de vidange de carburant d'après-traitement.

Chaque fois que le moteur démarre, un test de diagnostic est effectué sur le système. La soupape de vidange de carburant d'après-traitement s'ouvre et relâche la pression de carburant dans la conduite. Le capteur de pression de carburant d'après-traitement doit relever la pression atmosphérique à ce stade dans le test. La soupape de vidange de carburant d'après-traitement se ferme et la soupape de coupure de carburant d'après-traitement s'ouvre. Cela pressurise le système de carburant d'après-traitement à la pression de fonctionnement de la pompe d'engrenage. Le diagnostic vérifie si le capteur de pression de carburant d'après-traitement relève la pression de fonctionnement de la pompe d'engrenage. La soupape de coupure de carburant d'après-traitement se ferme ensuite et piège le carburant entre la soupape de coupure de carburant d'après-traitement et l'injecteur de carburant d'après-traitement. Le diagnostic vérifie si le système maintient la pression de carburant. La soupape de vidange de carburant d'après-traitement s'ouvre ensuite et relâche la pression restante dans le système.

Emplacement de composant

L'injecteur de carburant d'après-traitement est installé dans le système d'échappement dans la bride de sortie de turbocompresseur. Le capteur de pression de carburant d'après-traitement, la soupape de coupure de carburant d'après-traitement et la soupape de vidange de carburant d'après-traitement sont installés dans le collecteur de soupape de coupure. La soupape d'arrêt d'après-traitement se trouve du même côté du collecteur que le capteur de pression d'après-traitement. Se reporter à la Procédure 100-002 au Chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue :

  • Au cours des 5 premières minutes de fonctionnement du moteur
  • Avant l'injection de carburant pour une régénération active, mais uniquement si plus de 2 heures se sont écoulées depuis l'événement de régénération précédent ou la mise de contact
  • Après une régénération active.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) a détecté une fuite interne de la soupape d'arrêt de carburant d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Effacer le code de défaut en démarrant le moteur et en le faisant fonctionner au ralenti pendant 5 minutes.

Remarque : Il peut être nécessaire de faire fonctionner le moteur plusieurs fois pour purger l'air du système de carburant d'après-traitement.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Les causes possibles de ce code de défaut incluent :

  • Fuite interne de la soupape d'arrêt de carburant d'après-traitement permettant au carburant pressurisé de traverser la soupape d'arrêt
  • Poches d'air dans le système de carburant d'après-traitement.
  • Soupape d'arrêt de carburant d'après-traitement ou soupape de vidange de carburant d'après-traitement bloquée en position ouverte ou fermée
  • Fuite interne ou externe dans la soupape d'arrêt de carburant d'après-traitement ou dans la soupape de vidange de carburant
  • Fuite interne ou externe dans l'injecteur de carburant d'après-traitement
  • Raccords desserrés dans le système de carburant d'après-traitement
  • Fuites de carburant externes dans le système de carburant d'après-traitement
  • Collecteur de soupape d'arrêt de carburant d'après-traitement de tiers
  • Filtre à carburant bouché.
Se reporter à Dépistage du code de défaut t05-1925

Dernière modification: 21-JUIL-2010


Soupape de régulation de carburant après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1925 (ISX)

Soupape de régulation de carburant après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1925 (ISX) PID: 334 SPN: 3482 FMI: 2 VOYANT: Orange SRT: | Soupape de régulation de carburant après-traitement 1- données erratiques, intermittentes ou incorrectes. Une erreur a été détectée dans la soupape d'arrêt de carburant d'après-traitement. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
Système d'injecteur de carburant d'après-traitement ISX et ISM

Description de circuit

Ce code de défaut recherche des erreurs du système d'injection de carburant d'après-traitement. Ce diagnostic peut détecter les fuites de carburant dans le système ainsi que des détériorations de l'injecteur de carburant d'après-traitement, de la soupape de coupure de carburant d'après-traitement et de la soupape de vidange de carburant d'après-traitement.

Chaque fois que le moteur démarre, un test de diagnostic est effectué sur le système. La soupape de vidange de carburant d'après-traitement s'ouvre et relâche la pression de carburant dans la conduite. Le capteur de pression de carburant d'après-traitement doit relever la pression atmosphérique à ce stade dans le test. La soupape de vidange de carburant d'après-traitement se ferme et la soupape de coupure de carburant d'après-traitement s'ouvre. Cela pressurise le système de carburant d'après-traitement à la pression de fonctionnement de la pompe d'engrenage. Le diagnostic vérifie si le capteur de pression de carburant d'après-traitement relève la pression de fonctionnement de la pompe d'engrenage. La soupape de coupure de carburant d'après-traitement se ferme ensuite et piège le carburant entre la soupape de coupure de carburant d'après-traitement et l'injecteur de carburant d'après-traitement. Le diagnostic vérifie si le système maintient la pression de carburant. La soupape de vidange de carburant d'après-traitement s'ouvre ensuite et relâche la pression restante dans le système.

Emplacement de composant

L'injecteur de carburant d'après-traitement est installé dans le système d'échappement dans la bride de sortie de turbocompresseur. Le capteur de pression de carburant d'après-traitement, la soupape de coupure de carburant d'après-traitement et la soupape de vidange de carburant d'après-traitement sont installés dans le collecteur de soupape de coupure. La soupape d'arrêt d'après-traitement se trouve du même côté du collecteur que le capteur de pression d'après-traitement. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue :

  • Au cours des 5 premières minutes de fonctionnement du moteur
  • Avant l'injection de carburant pour une régénération active, mais uniquement si plus de 2 heures se sont écoulées depuis l'événement de régénération précédent ou la mise de contact
  • Après une régénération active.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) a détecté une fuite interne de la soupape d'arrêt de carburant d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Effacer le code de défaut en démarrant le moteur et en le faisant fonctionner au ralenti pendant 5 minutes.

Remarque : Il peut être nécessaire de faire fonctionner le moteur plusieurs fois pour purger l'air du système de carburant d'après-traitement.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Les causes possibles de ce code de défaut incluent :

  • Fuite interne de la soupape d'arrêt de carburant d'après-traitement permettant au carburant pressurisé de traverser la soupape d'arrêt
  • Poches d'air dans le système de carburant d'après-traitement.
  • Soupape d'arrêt de carburant d'après-traitement ou soupape de vidange de carburant d'après-traitement bloquée en position ouverte ou fermée
  • Fuite interne ou externe dans la soupape d'arrêt de carburant d'après-traitement ou dans la soupape de vidange de carburant
  • Fuite interne ou externe dans l'injecteur de carburant d'après-traitement
  • Raccords desserrés dans le système de carburant d'après-traitement
  • Fuites de carburant externes dans le système de carburant d'après-traitement
  • Collecteur de soupape d'arrêt de carburant d'après-traitement de tiers
  • Filtre à carburant bouché.
Se reporter à Dépistage du code de défaut t05-1925

Dernière modification: 21-JUIL-2010


Capteur de pression de carburant après-traitement N° 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1926

Capteur de pression de carburant après-traitement N° 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1926 PID: Néant SPN: 3480 FMI: 2/2 VOYANT: Orange SRT: | Capteur de pression de carburant après-traitement N° 1 - données erratiques, intermittentes ou incorrectes. L'ECM a détecté que le signal de pression de carburant d'après-traitement ne change pas en fonction des conditions de fonctionnement du moteur. | Aucun effet sur le fonctionnement.
ISX - Circuit de capteur de pression de carburant d'après-traitement N° 1
ISM - Circuit de capteur de pression de carburant d'après-traitement N° 1

Description de circuit

Le capteur de pression de carburant d'après-traitement sert à surveiller la pression de carburant dans le système d'après-traitement. Le module de commande électronique (ECM) fournit un signal de référence de 5 V au capteur de pression de carburant d'après-traitement. Lorsque la pression de carburant est basse, la tension de signal de capteur est basse. Lorsque la pression de carburant est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de carburant d'après-traitement pour calculer la pression du carburant dans le système d'après-traitement.

Emplacement de composant

Le capteur de pression de carburant d'après-traitement se trouve dans l'ensemble de soupape d'arrêt d'après-traitement. Utiliser cette procédure pour une vue détaillée de l'emplacement des composants. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue dans la première minute suivant le démarrage du moteur et avant la régénération active du filtre à particules d'après-traitement.

Conditions de réglage des codes de défauts

L'ECM détecte que le capteur de pression de carburant d'après-traitement relève une valeur erratique ou le relevé de pression de carburant d'après-traitement ne change pas en fonction des conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur calculée de la pression de carburant d'après-traitement est utilisée pour l'opération d'après-traitement.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Au cours de la première minute après le démarrage du moteur, un diagnostic de pression d'après-traitement passe en cycle entre la soupape d'arrêt de carburant d'après-traitement et l'injecteur de carburant d'après-traitement à la recherche d'une fuite et d'un fonctionnement approprié. L'un des contrôles initiaux ouvre la soupape d'arrêt de carburant d'après-traitement secondaire et ouvre l'injecteur de carburant d'après-traitement. Cela détend toute la pression dans la conduite de carburant d'après-traitement. A ce point de contrôle, le capteur de pression de carburant d'après-traitement doit lire la pression d'air ambiant. Si le relevé de capteur ne lit pas la pression ambiante à la tolérance de capteur, ce code de défaut est enregistré.

Les causes possibles de ce code de défaut incluent :

  • Anomalie de fonctionnement du capteur de pression de carburant d'après-traitement en plage
  • Soupape d'arrêt de carburant d'après-traitement secondaire bloquée en position fermée
  • Conduite de vidange de carburant d'après-traitement bouchée
  • Conduite d'alimentation de carburant d'après-traitement bouchée
  • Filtre à carburant bouché
  • Grande restriction de retour de carburant.
Se reporter à Dépistage du code de défaut t05-1926


Capteur de pression de carburant d'après-traitement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1927

Capteur de pression de carburant d'après-traitement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1927 PID: Néant SPN: 3480 FMI: 3/3 VOYANT: Orange SRT: | Capteur de pression de carburant d'après-traitement N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de pression de carburant d'après-traitement. | Aucun effet sur le fonctionnement.
ISX - Circuit de capteur de pression de carburant d'après-traitement N° 1
ISM - Circuit de capteur de pression de carburant d'après-traitement N° 1

Description de circuit

Le capteur de pression de carburant d'après-traitement sert à surveiller la pression de carburant dans le système d'après-traitement. Le module de commande électronique (ECM) fournit un signal de référence de 5 V au capteur de pression de carburant d'après-traitement. Lorsque la pression de carburant est basse, la tension de signal de capteur est basse. Lorsque la pression de carburant est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de carburant d'après-traitement pour calculer la pression du carburant dans le système d'après-traitement.

Emplacement de composant

Le capteur de pression de carburant d'après-traitement se trouve dans l'ensemble de soupape d'arrêt d'après-traitement. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression de carburant d'après-traitement est inférieure à 4,8 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur calculée de la pression de carburant d'après-traitement est utilisée pour l'opération d'après-traitement.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, le connecteur ou le capteur.
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
  • Un capteur en court-circuit.
Se reporter à Dépistage du code de défaut t05-1927


Capteur de pression de carburant après-traitement N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1928

Capteur de pression de carburant après-traitement N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1928 PID: Néant SPN: 3480 FMI: 4/4 VOYANT: Orange SRT: | Capteur de pression de carburant après-traitement N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de pression de carburant d'après-traitement. | Aucun effet sur le fonctionnement.
ISX - Circuit de capteur de pression de carburant d'après-traitement N° 1
ISM - Circuit de capteur de pression de carburant d'après-traitement N° 1

Description de circuit

Le capteur de pression de carburant d'après-traitement sert à surveiller la pression de carburant dans le système d'après-traitement. Le module de commande électronique (ECM) fournit un signal de référence de 5 V au capteur de pression de carburant d'après-traitement. Lorsque la pression de carburant est basse, la tension de signal de capteur est basse. Lorsque la pression de carburant est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de carburant d'après-traitement pour calculer la pression du carburant dans le système d'après-traitement.

Emplacement de composant

Le capteur de pression de carburant d'après-traitement se trouve dans l'ensemble de soupape d'arrêt d'après-traitement. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression de carburant d'après-traitement est inférieure à 0,2 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur calculée de la pression de carburant d'après-traitement est utilisée pour l'opération d'après-traitement.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de signal dans le faisceau moteur, le connecteur ou le capteur.
  • Court-circuit du fil de signal à la masse.
  • Un capteur en court-circuit.
Se reporter à Dépistage du code de défaut t05-1928


Système d'injection de carburant d'après-traitement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1932

Système d'injection de carburant d'après-traitement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1932 PID: SPN: 3556 FMI: 2 VOYANT: Orange SRT: | Système d'injection de carburant d'après-traitement - données erratiques, intermittentes ou incorrectes. Une erreur a été détectée dans l'injecteur de carburant d'après-traitement ou dans le système de soupape de coupure de carburant d'après-traitement. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX et ISM - Système d'injecteur de carburant d'après-traitement

Description de circuit

Ce code de défaut recherche des erreurs du système d'injection de carburant d'après-traitement. Ce diagnostic peut détecter les fuites de carburant dans le système ainsi que des détériorations de l'injecteur de carburant d'après-traitement, de la soupape de coupure de carburant d'après-traitement et de la soupape de vidange de carburant d'après-traitement.

Chaque fois que le moteur est démarré et avant la régénération active du système d'après-traitement, un test de diagnostic est effectué sur le système. La soupape de vidange de carburant d'après-traitement s'ouvre et relâche la pression de carburant dans la conduite. Le capteur de pression de carburant d'après-traitement doit relever la pression atmosphérique à ce stade dans le test. La soupape de vidange de carburant d'après-traitement se ferme et la soupape de coupure de carburant d'après-traitement s'ouvre. Cela pressurise le système de carburant d'après-traitement à la pression de fonctionnement de la pompe d'engrenage. Le diagnostic vérifie si le capteur de pression de carburant d'après-traitement relève la pression de fonctionnement de la pompe d'engrenage. La soupape de coupure de carburant d'après-traitement se ferme ensuite et piège le carburant entre la soupape de coupure de carburant d'après-traitement et l'injecteur de carburant d'après-traitement. Le diagnostic vérifie si le système maintient la pression de carburant. La soupape de vidange de carburant d'après-traitement s'ouvre ensuite et relâche la pression restante dans le système.

Emplacement de composant

L'injecteur de carburant d'après-traitement est installé dans le système d'échappement dans la bride de sortie de turbocompresseur. Le capteur de pression de carburant d'après-traitement, la soupape de coupure de carburant d'après-traitement et la soupape de vidange de carburant d'après-traitement sont installés dans le collecteur de soupape de coupure. La soupape d'arrêt d'après-traitement se trouve du même côté du collecteur que le capteur de pression d'après-traitement, alors que la soupape de vidange de carburant d'après-traitement est seule de l'autre côté du collecteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute pendant les cinq premières minutes de fonctionnement du moteur et avant que le système d'après-traitement ne commence l'injection de carburant dans le système d'échappement pour la régénération active du système d'après-traitement.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte une détérioration du système de carburant d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La régénération active du piège à particules diesel d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la procédure 019-032 (code d'étalonnage ECM) au chapitre 19.

Les causes possibles de ce code de défaut incluent :

  • Soupape d'arrêt de carburant d'après-traitement ou soupape de vidange de carburant d'après-traitement bloquée en position ouverte ou fermée
  • Fuite interne ou externe dans la soupape d'arrêt de carburant d'après-traitement ou dans la soupape de vidange de carburant
  • Fuite interne ou externe dans l'injecteur de carburant d'après-traitement
  • Raccords desserrés dans le système de carburant d'après-traitement
  • Fuites de carburant dans le système de carburant d'après-traitement.

Pour diagnostiquer correctement le système de carburant d'après-traitement, les tests ECM suivants de l'outil d'entretien électronique INSITE™ doivent être utilisés. Ces tests ECM commandent à l'injecteur de carburant d'après-traitement, à la soupape de coupure de carburant d'après-traitement et à la soupape de vidange de carburant d'après-traitement de s'ouvrir ou de se fermer. Le tableau ci-dessous indique comment chaque test fonctionne. Il est important de noter que le test de prise de contrôle manuel s'arrête après 60 secondes, lorsque le bouton "STOP" est enfoncé ou lorsque le contact est coupé.

 | Soupape de coupure | Injecteur | Soupape de vidange
Test de fuite d'injecteur d'après-traitement | OUVERT | FERME | FERME
Test de soupape de coupure d'après-traitement | FERME | FERME | OUVERT
Se reporter à Dépistage du code de défaut t05-1932


Tension d'alimentation de sortie électrique ECU 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1933

Tension d'alimentation de sortie électrique ECU 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1933 PID: Néant SPN: 3598 FMI: 0/16 VOYANT: Orange SRT: | Tension d'alimentation de sortie électrique ECU N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Haute tension de batterie détectée par la soupape EGR. | L'actionnement de soupape EGR a été désactivé.
ISX - Circuit de soupape EGR
ISM - Circuit de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est un dispositif intelligent qui reçoit des commandes du module de commande électronique (ECM) du moteur par la liaison de données J1939. La soupape EGR effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM de moteur principal en utilisant la liaison de données J1939.

La soupape de recirculation de gaz d'échappement (EGR) est ouverte par un moteur situé dessus la soupape EGR. Une broche est étendue du moteur et est en contact avec la soupape à double papillon pour ouvrir la soupape EGR. Le moteur de soupape EGR n'est pas utilisé pour fermer la soupape EGR. La broche se rétracte et un ressort est utilisé pour fermer la soupape EGR.

Emplacement de composant

L'emplacement de soupape EGR peut varier en fonction de l'application du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

La soupape EGR détecte que la tension d'alimentation électrique sur la soupape EGR est supérieure à 18 VCC pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionnement de soupape EGR a été désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle de moteur et permet le fonctionnement de la soupape EGR immédiatement après que la tension d'alimentation électrique sur la soupape EGR descend au-dessous de 18 VCC.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce code de défaut incluent :

  • Défaillance d'alternateur ou de régulateur qui surcharge le système.
  • Batteries connectées en série au lieu d'en parallèle.
  • Mauvaise procédure de démarrage aux câbles.
Se reporter à Dépistage du code de défaut t05-1933


Tension d'alimentation de sortie électrique ECU - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1934

Tension d'alimentation de sortie électrique ECU - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1934 PID: S211 SPN: 3598 FMI: 1/18 VOYANT: Orange SRT: | Tension d'alimentation de sortie électrique ECU N° 2 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Basse tension de batterie détectée par la soupape EGR. | Code de défaut d'information de basse tension uniquement.
ISX - Circuit de soupape EGR
ISM - Circuit de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est un dispositif intelligent qui reçoit des commandes du module de commande électronique (ECM) du moteur par la liaison de données J1939. La soupape EGR effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM de moteur principal en utilisant la liaison de données J1939.

La soupape de recirculation de gaz d'échappement (EGR) est ouverte par un moteur situé dessus la soupape EGR. Une broche est étendue du moteur et est en contact avec la soupape à double papillon pour ouvrir la soupape EGR. Le moteur de soupape EGR n'est pas utilisé pour fermer la soupape EGR. La broche se rétracte et un ressort est utilisé pour fermer la soupape EGR.

Emplacement de composant

L'emplacement de soupape EGR peut varier en fonction de l'application du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

La soupape EGR détecte que la tension d'alimentation électrique sur la soupape EGR est inférieure à 8 VCC pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionnement de soupape EGR continue.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle de moteur et permet le fonctionnement de la soupape EGR immédiatement après que la tension d'alimentation électrique sur la soupape EGR augmente au-dessus de 8 VCC.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

  • Vérifier si la puissance non commutée de l'ECM provient des batteries et non pas du démarreur ou d'autres dispositifs. Rechercher d'éventuelles faiblesses de batteries.
  • Si l'alimentation de l'ECM par la batterie non commutée provient du démarreur, rechercher tout signe de basse tension au lancement du moteur. Une basse tension au lancement peut amener l'alimentation électrique de l'ECM à descendre au-dessous des spécifications.
Se reporter à Dépistage du code de défaut t05-1934


Circuit de pilote d'actionneur EGR - cause de base inconnue

CODE DE DEFAUT 1935

Circuit de pilote d'actionneur EGR - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1935 PID: S146 SPN: 2791 FMI: 11 VOYANT: Orange SRT: | Circuit de pilote d'actionneur EGR - cause de base inconnue. Une communication intermittente entre le contrôleur de soupape EGR intelligent et l'ECM a été détectée. | La soupape EGR maintient la position du dernier message J1939 valable.
ISX - Circuit de soupape EGR
ISM - Circuit de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est un dispositif intelligent qui reçoit des commandes du module de commande électronique (ECM) du moteur par la liaison de données J1939. La soupape EGR effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM de moteur principal en utilisant la liaison de données J1939.

La soupape de recirculation de gaz d'échappement (EGR) est ouverte par un moteur situé dessus la soupape EGR. Une broche est étendue du moteur et est en contact avec la soupape à double papillon pour ouvrir la soupape EGR. Le moteur de soupape EGR n'est pas utilisé pour fermer la soupape EGR. La broche se rétracte et un ressort est utilisé pour fermer la soupape EGR.

Emplacement de composant

L'emplacement de soupape EGR peut varier en fonction de l'application du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La soupape EGR ne reçoit pas de message J1939 valable de l'ECM de moteur principal pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La soupape EGR maintient la position du dernier message J1939 valable.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur et permet le fonctionnement de la soupape EGR immédiatement après la réception d'un message J1939 valable de la soupape EGR.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce code de défaut est enregistré lorsque le contrôleur de soupape EGR ne reçoit pas de commandes J1939 valables de l'ECM de moteur principal. Des connexions intermittentes de liaison de données J1939 ou des interférences sur le réseau J1939 sont des causes possibles de ce code de défaut. Rechercher également des connexions intermittentes d'alimentation électrique et de masse sur le contrôleur de soupape EGR.

Se reporter à Dépistage du code de défaut t05-1935


Tension d'alimentation de sortie électrique ECU N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1938

Tension d'alimentation de sortie électrique ECU N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1938 PID: S212 SPN: 3597 FMI: 1/18 VOYANT: Orange SRT: | Tension d'alimentation de sortie électrique ECU N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Basse tension de batterie détectée par l'actionneur VGT. | Aucun effet sur le fonctionnement.
ISX - Circuit d'actionneur VGT
ISM - Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 de l'ECM de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des défaillances au module de commande électronique (ECM) de moteur principal en utilisant la liaison de données J1939.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le code de défaut est réglé lorsque la tension fournie à l'actionneur VGT descend au-dessous de 10 VCC pendant 10 secondes et le régime moteur doit être de 0 tr/mn ou au-dessus de 500 tr/mn.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionnement VGT continue jusqu'à ce que la tension de la batterie devienne suffisamment basse pour que l'actionnement VGT cesse.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après que la tension de l'actionneur VGT est supérieure à 10 VCC et que le régime moteur est égal à 0 ou supérieur à 500 tr/mn.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce code de défaut est enregistré lorsque la tension à l'actionneur VGT devient inférieure à 10 VCC. Le VGT continue de répondre aux commandes de l'ECM de moteur principal.

Se reporter à Dépistage du code de défaut t05-1938


Pression de bloc-moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1942

Pression de bloc-moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1942 PID: P101 SPN: 101 FMI: 2 VOYANT: Orange SRT: | Pression de bloc-moteur - données erratiques, intermittentes ou incorrectes. L'ECM a détecté que le signal de pression de bloc-moteur ne change pas en fonction des conditions de fonctionnement du moteur. | Aucun effet sur le fonctionnement.
ISX - Capteur de pression de bloc-moteur
ISM - Capteur de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur est utilisé pour surveiller la pression dans le bloc-moteur. Le module de commande électronique (ECM) fournit un signal de référence de 5 V au capteur de pression de bloc-moteur. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve dans l'ensemble de filtre de bloc-moteur. Le filtre de bloc-moteur se trouve sur le côté système de carburant du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

La première partie de ce diagnostic s'effectue lorsque le contact est initialement mis et la deuxième partie s'effectue lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le capteur de pression de bloc-moteur relève une valeur erratique lorsque le contact est mis ou le relevé de pression de bloc-moteur ne change pas en fonction des conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce code de défaut incluent :

  • Flexible de reniflard de bloc-moteur déconnecté entre la sortie du moteur et l'ensemble de filtre de bloc-moteur.
  • Résistance dans le faisceau de câblage
  • Capteur de pression dégradé en plage.
Se reporter à Dépistage du code de défaut t05-1942


Densité d'air ambiant - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 1943

Densité d'air ambiant - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1943 PID: SPN: 3555 FMI: 1/17 VOYANT: Néant SRT: | Densité d'air ambiant - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. Le couple moteur a été réduit car le véhicule fonctionne à haute altitude. | Détarage possible de la puissance du moteur.
ISX - Circuit de pression barométrique
ISM - Circuit de pression barométrique

Description de circuit

Le capteur de pression d'air barométrique répond aux changements de pression atmosphérique. La pression change avec l'élévation du moteur. Le capteur de pression d'air ambiant a un circuit d'alimentation 5 V, une tension de signal de capteur et un circuit de retour.

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'air ambiant sur le circuit d'alimentation de capteur N° 1. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'air ambiant fournit un signal à l'ECM sur le circuit de signal de capteur de pression d'air ambiant. Cette tension de signal de capteur change sur la base de la pression de l'atmosphère. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.

Emplacement de composant

Le capteur de pression barométrique est monté sur la branche principale du faisceau moteur, à proximité de l'ECM. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le relevé de pression d'air ambiant est supérieur à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • La sortie de couple moteur est limitée par le fonctionnement du moteur à haute altitude.

Conditions pour effacer le code de défaut

L'ECM remet le moteur à plein couple et le code de défaut devient inactif lorsque le véhicule retourne à des conditions d'altitude normale.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19. Cette procédure se trouve dans le manuel de recherche de pannes et de réparation correspondant pour le moteur en cours d'entretien.

Lorsque le moteur fonctionne à haute altitude, ce code de défaut est enregistré. Ce code de défaut est à titre d'information uniquement et aucune réparation n'est nécessaire. Le moteur peut éventuellement être détaré en fonctionnant à haute altitude pour protéger le turbocompresseur et le moteur contre des températures d'échappement excessivement élevées. Le détarage limite la sortie de couple du moteur pour maintenir les températures au-dessous des limites maximales de température.

Remarque : Ce code de défaut n'est probablement pas actif en l'absence de charge en atelier. Le moteur doit être aux mêmes conditions de fonctionnement (altitude et température) qu’à l'enregistrement initial du code de défaut.

Se reporter à Dépistage du code de défaut t05-1943


Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 195 (capteur à 2 fils)

Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 195 PID: P111 SPN: 111 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de niveau de liquide de refroidissement moteur. | Aucun effet sur le fonctionnement.
ISX et ISM - Circuit de capteur de niveau de liquide de refroidissement de moteur N° 1

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de niveau de liquide de refroidissement. La résistance du capteur de niveau de liquide de refroidissement moteur change en fonction du niveau de liquide de refroidissement. La résistance du capteur est entre 5,4k ohms et 34k ohms lorsque le capteur est immergé dans le liquide de refroidissement. La résistance de capteur est entre 333k ohms et 880k ohms lorsque le capteur n'est pas immergé dans le liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer le niveau de liquide de refroidissement moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de niveau de liquide de refroidissement est supérieure à 5,124 VCC pendant plus de 20 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Aucune protection moteur n'est disponible pour un bas niveau de liquide de refroidissement.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour ou de signal dans le faisceau moteur, les connecteurs ou le capteur.
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut t05-195


Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 195 (capteur à 3 fils)

Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 195 PID: P111 SPN: 111 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de niveau de liquide de refroidissement moteur. | Aucun effet sur le fonctionnement.
ISX et ISM - Circuit de capteur de niveau de liquide de refroidissement de moteur N° 1

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de niveau de liquide de refroidissement moteur en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de niveau de liquide de refroidissement moteur fournit un signal à l'ECM sur le circuit de signal de capteur de niveau de liquide de refroidissement moteur. Cette tension de signal de capteur change sur la base du niveau de liquide de refroidissement dans le vase d'expansion.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de niveau de liquide de refroidissement est supérieure à 4,5 VCC pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Aucune protection moteur n'est disponible pour un bas niveau de liquide de refroidissement.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
  • Court-circuit de l'alimentation de capteur sur la tension de batterie.
Se reporter à Dépistage du code de défaut t05-195


Fault Code Path Selection

CODE DE DEFAUT fr16-fc195
Fault Code Path Selection

Le capteur de niveau de liquide de refroidissement est-il un capteur à 2 fils ? | Aller à fr16-fc195-2wire
Le capteur de niveau de liquide de refroidissement est-il un capteur à 3 fils ? | Aller à fr16-fc195-3wire

Dernière modification: 25-MAI-2006


Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 196 (capteur à 2 fils)

Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 196 PID: P111 SPN: 111 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de niveau de liquide de refroidissement du moteur. | Aucun effet sur le fonctionnement.
ISX et ISM - Circuit de capteur de niveau de liquide de refroidissement de moteur N° 1

Description de circuit

Le capteur de niveau de liquide de refroidissement moteur est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de niveau de liquide de refroidissement. La résistance du capteur de niveau de liquide de refroidissement moteur change en fonction du niveau de liquide de refroidissement. La résistance du capteur est entre 5,4k ohms et 34k ohms lorsque le capteur est immergé dans le liquide de refroidissement. La résistance de capteur est entre 333k ohms et 880k ohms lorsque le capteur n'est pas immergé dans le liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer le niveau de liquide de refroidissement moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de niveau de liquide de refroidissement est inférieure à 0,258 VCC pendant plus de 20 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Aucune protection moteur n'est disponible pour un bas niveau de liquide de refroidissement.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du signal à la masse ou retour dans le faisceau, le capteur ou les connecteurs.
Se reporter à Dépistage du code de défaut t05-196


Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 196 (capteur à 3 fils)

Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 196 PID: P111 SPN: 111 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de niveau de liquide de refroidissement moteur. | Aucun effet sur le fonctionnement.
ISX et ISM - Circuit de capteur de niveau de liquide de refroidissement N° 1

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de niveau de liquide de refroidissement moteur en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de niveau de liquide de refroidissement moteur fournit un signal à l'ECM sur le circuit de signal de capteur de niveau de liquide de refroidissement moteur. Cette tension de signal de capteur change sur la base du niveau de liquide de refroidissement dans le vase d'expansion.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de niveau de liquide de refroidissement est inférieure à 0,5 VCC pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Aucune protection moteur n'est disponible pour un bas niveau de liquide de refroidissement.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de signal dans le faisceau moteur, les connecteurs ou le capteur.
  • Court-circuit de signal à la masse dans le faisceau moteur, le connecteur ou le capteur.
  • Capteur défectueux.
Se reporter à Dépistage du code de défaut t05-196


Fault Code Path Selection

CODE DE DEFAUT fr16-fc196
Fault Code Path Selection

Le capteur de niveau de liquide de refroidissement est-il un capteur à 2 fils ? | Aller à fr16-fc196-2wire
Le capteur de niveau de liquide de refroidissement est-il un capteur à 3 fils ? | Aller à fr16-fc196-3wire

Dernière modification: 25-MAI-2006


Sur température calculée de circuit de régulation de soupape EGR - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

CODE DE DEFAUT 1961

Sur température calculée de circuit de régulation de soupape EGR - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1961 PID: S146 SPN: 2791 FMI: 0/15 VOYANT: Orange SRT: | Sur température calculée de circuit de régulation de soupape EGR - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave. La soupape EGR a détecté une condition de température élevée. | Le fonctionnement de soupape EGR a été désactivé.
ISX - Circuit d'actionneur EGR
ISM - Actionneur EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est un dispositif intelligent qui reçoit des commandes du module de commande électronique (ECM) du moteur par la liaison de données J1939. La soupape EGR effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM de moteur principal en utilisant la liaison de données J1939.

La soupape de recirculation de gaz d'échappement (EGR) est ouverte par un moteur situé dessus la soupape EGR. Un arbre de moteur s'étend du moteur et est en contact avec la soupape à double papillon pour ouvrir la soupape EGR. Le moteur de soupape EGR n'est pas réellement rétracté de la soupape EGR. Le courant de moteur est réduit et le ressort pousse la soupape EGR pour qu'elle se ferme.

Emplacement de composant

L'emplacement de soupape EGR peut varier en fonction de l'application du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Le diagnostic s'exécute en continu lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut s'enregistre lorsque la température interne du moteur de soupape EGR est supérieure à 135°C [275°F].

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de soupape EGR a été désactivé.

Conditions pour effacer le code de défaut

Le code de défaut est réglé inactif lorsque la température interne du moteur de soupape EGR est inférieure à 125°C [257°F].

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce code de défaut n'est utilisé qu'à titre d'information. Aucune action n'est effectuée lorsque ce code de défaut est enregistré.

Se reporter à Dépistage du code de défaut t05-1961


Sur température de pilote d'actionneur VGT (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

CODE DE DEFAUT 1962

Sur température de pilote d'actionneur VGT (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1962 PID: S027 SPN: 641 FMI: 0/15 VOYANT: Orange SRT: | Sur température de pilote d'actionneur VGT (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave. Une température interne élevée d'actionneur VGT a été détectée. | Aucun effet sur le fonctionnement.
ISX - Circuit d'actionneur VGT
ISM - Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des défaillances à l'ECM de moteur principal en utilisant la liaison de données J1939.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Le diagnostic s'exécute en continu lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le code de défaut s'enregistre lorsque la température interne de l'actionneur VGT dépasse 125°C [257°F] en continu pendant 30 minutes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après que la température interne de l'actionneur est descendue sous 125°C [257°F].

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le code de défaut s'enregistre lorsque la température interne de l'actionneur VGT dépasse 125°C [257°F].

Ce code de défaut est inactif lorsque le véhicule est en atelier parce que la température d'actionneur VGT est descendue.

Diagnostiquer de multiples comptes inactifs de ce code de défaut comme un code de défaut actif.

Rechercher également des fuites d'échappement soufflant sur l'actionneur VGT. Réparer les fuites d'échappement.

Se reporter à Dépistage du code de défaut t05-1962


Fault Code Path Selection

CODE DE DEFAUT fr16-fc1963
Fault Code Path Selection

Le moteur est-il un ISM ? | Aller à fr16-fc1963ism
Le moteur est-il un ISX ? | Aller à fr16-fc1963isx

Dernière modification: 30-JAN-2009


Soupape de coupure de carburant après-traitement N° 1 - mauvaise réponse ou déréglage du système mécanique

CODE DE DEFAUT 1963 (ISM)

Soupape de coupure de carburant après-traitement N° 1 - mauvaise réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1963 (ISM) PID: 332 SPN: 3482 FMI: 7 VOYANT: Orange SRT: | Soupape de coupure de carburant après-traitement N° 1 - mauvaise réponse ou déréglage du système mécanique. Un blocage en position fermée de la soupape de coupure de carburant d'après-traitement a été détecté. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX et ISM - Système d'injecteur de carburant d'après-traitement

Description de circuit

Ce code de défaut recherche des erreurs du système d'injection de carburant d'après-traitement. Ce diagnostic peut détecter les fuites de carburant dans le système ainsi que les défaillances de l'injecteur de carburant d'après-traitement, de la soupape de coupure de carburant d'après-traitement et de la soupape de vidange de carburant d'après-traitement.

Chaque fois que le moteur démarre, un test de diagnostic est effectué sur le système. La soupape de vidange de carburant d'après-traitement s'ouvre et relâche la pression de carburant dans la conduite. Le capteur de pression de carburant d'après-traitement doit relever la pression atmosphérique à ce stade dans le test. La soupape de vidange de carburant d'après-traitement se ferme et la soupape de coupure de carburant d'après-traitement s'ouvre. Cela pressurise le système de carburant d'après-traitement à la pression de fonctionnement de la pompe d'engrenage. Le diagnostic vérifie si le capteur de pression de carburant d'après-traitement relève la pression de fonctionnement de la pompe d'engrenage. La soupape de coupure de carburant d'après-traitement se ferme ensuite et piège le carburant entre la soupape de coupure de carburant d'après-traitement et l'injecteur de carburant d'après-traitement. Le diagnostic vérifie si le système maintient la pression de carburant. L'injecteur de carburant d'après-traitement s'ouvre ensuite brièvement et relâche une partie de la pression de carburant piégé entre la soupape de coupure de carburant d'après-traitement et l'injecteur de carburant d'après-traitement. La soupape de vidange de carburant d'après-traitement s'ouvre ensuite et relâche la pression restante dans le système.

Emplacement de composant

L'injecteur de carburant d'après-traitement est installé dans le système d'échappement dans la bride de sortie de turbocompresseur. Le capteur de pression de carburant d'après-traitement, la soupape de coupure de carburant d'après-traitement et la soupape de vidange de carburant d'après-traitement sont installés dans le collecteur de soupape de coupure. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue :

  • Au cours des 5 premières minutes de fonctionnement du moteur
  • Avant l'injection de carburant pour une régénération active, mais uniquement si plus de 2 heures se sont écoulées depuis l'événement de régénération précédent ou la mise de contact
  • Après une régénération active.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) a détecté que la soupape d'arrêt de carburant d'après-traitement est bloquée en position fermée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Effacer le code de défaut en démarrant le moteur et en le faisant fonctionner au ralenti pendant 5 minutes.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Les causes possibles de ce code de défaut incluent :

  • Soupape d'arrêt de carburant d'après-traitement bloquée en position fermée
  • Restriction de carburant entre le système de carburant et l'ensemble de soupape d'arrêt de carburant d'après-traitement
  • Sur les moteurs ISM, déposer la connexion de conduite de carburant d'après-traitement de la culasse. Inspecter le rail de carburant dans la culasse à la recherche d'un bouchon en plastique ou d'une obstruction susceptible de bloquer l'alimentation de carburant au système d'après-traitement
  • Filtre à carburant bouché.
Se reporter à Dépistage du code de défaut t05-1963


Soupape de coupure de carburant après-traitement N° 1 - mauvaise réponse ou déréglage du système mécanique

CODE DE DEFAUT 1963 (ISX)

Soupape de coupure de carburant après-traitement N° 1 - mauvaise réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1963 (ISX) PID: 332 SPN: 3482 FMI: 7 VOYANT: Orange SRT: | Soupape de coupure de carburant après-traitement N° 1 - mauvaise réponse ou déréglage du système mécanique. Un blocage en position fermée de la soupape de coupure de carburant d'après-traitement a été détecté. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX et ISM - Système d'injecteur de carburant d'après-traitement

Description de circuit

Ce code de défaut recherche des erreurs du système d'injection de carburant d'après-traitement. Ce diagnostic peut détecter les fuites de carburant dans le système ainsi que les défaillances de l'injecteur de carburant d'après-traitement, de la soupape de coupure de carburant d'après-traitement et de la soupape de vidange de carburant d'après-traitement.

Chaque fois que le moteur démarre, un test de diagnostic est effectué sur le système. La soupape de vidange de carburant d'après-traitement s'ouvre et relâche la pression de carburant dans la conduite. Le capteur de pression de carburant d'après-traitement doit relever la pression atmosphérique à ce stade dans le test. La soupape de vidange de carburant d'après-traitement se ferme et la soupape de coupure de carburant d'après-traitement s'ouvre. Cela pressurise le système de carburant d'après-traitement à la pression de fonctionnement de la pompe d'engrenage. Le diagnostic vérifie si le capteur de pression de carburant d'après-traitement relève la pression de fonctionnement de la pompe d'engrenage. La soupape de coupure de carburant d'après-traitement se ferme ensuite et piège le carburant entre la soupape de coupure de carburant d'après-traitement et l'injecteur de carburant d'après-traitement. Le diagnostic vérifie si le système maintient la pression de carburant. L'injecteur de carburant d'après-traitement s'ouvre ensuite brièvement et relâche une partie de la pression de carburant piégé entre la soupape de coupure de carburant d'après-traitement et l'injecteur de carburant d'après-traitement. La soupape de vidange de carburant d'après-traitement s'ouvre ensuite et relâche la pression restante dans le système.

Emplacement de composant

L'injecteur de carburant d'après-traitement est installé dans le système d'échappement dans la bride de sortie de turbocompresseur. Le capteur de pression de carburant d'après-traitement, la soupape de coupure de carburant d'après-traitement et la soupape de vidange de carburant d'après-traitement sont installés dans le collecteur de soupape de coupure. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue :

  • Au cours des 5 premières minutes de fonctionnement du moteur
  • Avant l'injection de carburant pour une régénération active, mais uniquement si plus de 2 heures se sont écoulées depuis l'événement de régénération précédent ou la mise de contact
  • Après une régénération active.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) a détecté que la soupape d'arrêt de carburant d'après-traitement est bloquée en position fermée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Effacer le code de défaut en démarrant le moteur et en le faisant fonctionner au ralenti pendant 5 minutes.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Les causes possibles de ce code de défaut incluent :

  • Soupape d'arrêt de carburant d'après-traitement bloquée en position fermée
  • Restriction de carburant entre le système de carburant et l'ensemble de soupape d'arrêt de carburant d'après-traitement
  • Sur les moteurs ISM, déposer la connexion de conduite de carburant d'après-traitement de la culasse. Inspecter le rail de carburant dans la culasse à la recherche d'un bouchon en plastique ou d'une obstruction susceptible de bloquer l'alimentation de carburant au système d'après-traitement
Se reporter à Dépistage du code de défaut t05-1963


Température de gaz d'échappement d'après-traitement N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 1966

Température de gaz d'échappement d'après-traitement N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1966 PID: 326 SPN: 3241 FMI: 0 VOYANT: Rouge SRT: | Température de gaz d'échappement d'après-traitement N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Les températures de gaz d'échappement moteur entrant dans le système d'après-traitement sont supérieures aux limites de protection du moteur. | Le moteur s'arrête.
ISX et ISM - Capteurs de température de gaz d'échappement

Description de circuit

Les capteurs de température de gaz d'échappement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement moteur dans le système. Les capteurs de température de gaz d'échappement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans le système d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et la régénération actif du filtre à particules diesel d'après-traitement n'intervient pas.

Conditions de réglage des codes de défauts

L'ECM détecte que les températures de gaz d'échappement dans le système d'après-traitement sont supérieures à une valeur étalonnable pendant une durée étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur s'arrête si la condition de haute température existe pendant une durée étalonnable.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt d'urgence et le code de défaut est réglé sur inactif lorsque les températures dans le système d'après-traitement deviennent inférieures à une valeur de température étalonnable. Le code de défaut est également réglé inactif après avoir coupé et remis le contact ou si la condition de haute température n'existe plus.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Ce code de défaut est enregistré lorsque l'injecteur d'après-traitement est arrêté, mais l'ECM a détecté une condition de haute température dans le système d'après-traitement. Cela indique qu'une source de carburant secondaire entre dans le système d'après-traitement et crée une augmentation de température à travers le catalyseur d'oxydation diesel et/ou le filtre à particules diesel.

Une condition de code de défaut intermittent peut être provoquée par le capteur d'après-traitement et le câblage associé en court-circuit ou détérioré (fondu) en raison d'une interférence de composant. S'il existe une condition de code de défaut intermittent, il faut inspecter les capteurs d'après-traitement à la recherche de toute détérioration possible. Utiliser les méthodes appropriées de fixation pour s'assurer que le capteur et le câblage ne sont pas en interférence ou en contact avec d'autres composants.

Les causes possibles de ce code de défaut incluent :

  • Injecteur de carburant endommagé provoquant l'entrée de carburant non brûlé dans le système d'échappement
  • Capteur de température d'entrée de filtre à particules diesel d'après-traitement défaillant en plage
  • Huile moteur excessive introduite dans le système d'échappement en provenance du moteur ou du turbocompresseur
  • Le capteur de température d'après-traitement a un court-circuit et/ou le câblage ou le connecteur de capteur a été endommagé.

Le système d'après-traitement doit être inspecté après avoir effectué la réparation appropriée décrite dans cette arbosrecence de diagnostic de code de défaut. Une dégradation progressive du système d'après-traitement peut s'être produite. Déposer le système d'après-traitement d'échappement du véhicule à la recherche d'un dysfonctionnement éventuel en vue de sa réutilisation. Se reporter à la Procédure 014-013 au chapitre 14 dans le manuel d'entretien des moteurs Signature&trade;, ISX et QSX15, Bulletin 3666239.

Se reporter à Dépistage du code de défaut t05-1966


Température de gaz d'échappement d'après-traitement N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave.

CODE DE DEFAUT 1968

Température de gaz d'échappement d'après-traitement N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1968 PID: S327 SPN: 3249 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement d'après-traitement N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le relevé de capteur de température d'entrée de filtre à particules diesel d'après-traitement a dépassé la limite maximale de température. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX et ISM - Capteurs de température d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'entrée de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il se trouve à la sortie du pot catalytique d'oxydation diesel et avant le filtre à particules diesel d'après-traitement. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le relevé du capteur de température d'entrée de filtre à particules diesel d'après-traitement dépasse 649°C [1200°F] pendant 5 secondes puis redescend sous 550°C [1021°F]. Cela doit se produire cinq fois pour que le code de défaut soit enregistré.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active de filtre à particules diesel d'après-traitement est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur et le code de défaut est réglé comme inactif lorsque le contact est coupé et remis.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Une condition de code de défaut intermittent peut être provoquée par le capteur d'après-traitement et le câblage associé en court-circuit ou détérioré (fondu) en raison d'une interférence de composant. S'il existe une condition de code de défaut intermittent, il faut inspecter les capteurs d'après-traitement à la recherche de toute détérioration possible. Utiliser les méthodes appropriées de fixation pour s'assurer que le capteur et le câblage ne sont pas en interférence ou en contact avec d'autres composants.

Les causes possibles de ce code de défaut incluent :

  • Injecteur de carburant endommagé provoquant l'entrée de carburant non brûlé dans le système d'échappement
  • Injecteur de carburant d'après-traitement endommagé
  • Capteur de température d'entrée de filtre à particules diesel d'après-traitement défaillant en plage
  • Huile moteur excessive introduite dans le système d'échappement en provenance du moteur ou du turbocompresseur
  • Le capteur de température d'après-traitement a un court-circuit et/ou le câblage ou le connecteur de capteur a été endommagé.
Se reporter à Dépistage du code de défaut t05-1968


Température de gaz d'échappement d'après-traitement N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 1969

Température de gaz d'échappement d'après-traitement N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1969 PID: S327 SPN: 3249 FMI: 0/0 VOYANT: Rouge SRT: | Température de gaz d'échappement d'après-traitement N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le relevé de capteur de température d'entrée de filtre à particules diesel d'après-traitement a dépassé la limite maximale de température de protection du moteur. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX et ISM - Capteurs de température d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement se trouve dans la section d'entrée du système d'après-traitement.

Le capteur de température d'entrée de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il se trouve à la sortie du pot catalytique et avant le filtre à particules diesel d'après-traitement. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que le relevé de température d'entrée de filtre à particules diesel d'après-traitement est supérieur à 800°C [1472°F], ou que le différentiel de température à travers le pot catalytique d'oxydation diesel est supérieur à 500°C [932°F].

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active de filtre à particules diesel d'après-traitement est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Eventuel arrêt du moteur si la fonction d'arrêt de protection du moteur est activée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt moteur et le code de défaut est réglé comme inactif lorsque le contact est coupé et remis.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Une condition de code de défaut intermittent peut être provoquée par le capteur d'après-traitement et le câblage associé en court-circuit ou détérioré (fondu) en raison d'une interférence de composant. S'il existe une condition de code de défaut intermittent, il faut inspecter les capteurs d'après-traitement à la recherche de toute détérioration possible. Utiliser les méthodes appropriées de fixation pour s'assurer que le capteur et le câblage ne sont pas en interférence ou en contact avec d'autres composants.

Les causes possibles de ce code de défaut incluent :

  • Injecteur de carburant endommagé provoquant l'entrée de carburant non brûlé dans le système d'échappement
  • Injecteur de carburant d'après-traitement endommagé
  • Capteur de température d'entrée de filtre à particules diesel d'après-traitement défaillant en plage
  • Huile moteur excessive introduite dans le système d'échappement en provenance du moteur ou du turbocompresseur
  • Le capteur de température d'après-traitement a un court-circuit et/ou le câblage ou le connecteur de capteur a été endommagé.

Le système d'après-traitement doit être inspecté après avoir effectué la réparation appropriée décrite dans cette arbosrecence de diagnostic de code de défaut. Une dégradation progressive du système d'après-traitement peut s'être produite. Déposer le système d'après-traitement d'échappement du véhicule à la recherche d'un dysfonctionnement éventuel en vue de sa réutilisation. Utiliser la procédure du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 014-013 au Chapitre 14.

Se reporter à Dépistage du code de défaut t05-1969


Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 197

Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 197 PID: P111 SPN: 111 FMI: 1/18 VOYANT: Orange SRT: | Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Bas niveau de liquide de refroidissement du moteur détecté. | Aucun effet sur le fonctionnement.
ISX et ISM - Circuit de capteur de niveau de liquide de refroidissement de moteur à 2 fils
ISX et ISM - Circuit de capteur de niveau de liquide de refroidissement de moteur à 3 fils

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de niveau de liquide de refroidissement. La résistance du capteur de niveau de liquide de refroidissement moteur change en fonction du niveau de liquide de refroidissement. La résistance du capteur est entre 5,4k ohms et 34k ohms lorsque le capteur est immergé dans le liquide de refroidissement. La résistance de capteur est entre 333k ohms et 880k ohms lorsque le capteur n'est pas immergé dans le liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer le niveau de liquide de refroidissement moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que le niveau de liquide de refroidissement est au-dessous des limites de fonctionnement normal.

Action prise lorsque le code de défaut est actif

  • L'ECM éclaire le voyant orange de contrôle moteur après 20 secondes lorsque le bas niveau de liquide de refroidissement moteur est détecté.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après 20 secondes de détection de niveau correct de liquide de refroidissement moteur.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Ce code de défaut devient actif lorsque le niveau de liquide de refroidissement à l'intérieur du réservoir supérieur du radiateur ou du réservoir de surpression descend sous le niveau du capteur. Remplir le réservoir supérieur de liquide de refroidissement.

Se reporter à Dépistage du code de défaut t05-197


Température de gaz d'échappement N° 3 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave.

CODE DE DEFAUT 1972

Température de gaz d'échappement N° 3 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1972 PID: S328 SPN: 3245 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement N° 3 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le relevé de capteur de température de sortie de filtre à particules diesel d'après-traitement a dépassé la limite maximale de température. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX et ISM - Capteurs de température d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température de gaz d'échappement est basse, la résistance de thermistor est haute. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal (basse température). Lorsque la température de gaz d'échappement est élevée, la résistance de thermistor est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal (haute température).

Emplacement de composant

Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé à la sortie du filtre à particules diesel d'après-traitement. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le relevé du capteur de température de sortie de filtre à particules diesel d'après-traitement dépasse 675°C [1247°F] pendant 5 secondes puis redescend sous 575°C [1067°F]. Cela doit se produire cinq fois pour que le code de défaut soit enregistré.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active de filtre à particules diesel d'après-traitement est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur et le code de défaut est réglé comme inactif lorsque le contact est coupé et remis.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Une condition de code de défaut intermittent peut être provoquée par le capteur d'après-traitement et le câblage associé en court-circuit ou détérioré (fondu) en raison d'une interférence de composant. S'il existe une condition de code de défaut intermittent, il faut inspecter les capteurs d'après-traitement à la recherche de toute détérioration possible. Utiliser les méthodes appropriées de fixation pour s'assurer que le capteur et le câblage ne sont pas en interférence ou en contact avec d'autres composants.

Les causes possibles de ce code de défaut incluent :

  • Injecteur de carburant endommagé provoquant l'entrée de carburant non brûlé dans le système d'échappement
  • Injecteur de carburant d'après-traitement endommagé
  • Capteur de température de sortie de filtre à particules diesel d'après-traitement défaillant en plage
  • Un catalyseur d'oxydation diesel de face bouchée
  • Huile moteur excessive introduite dans le système d'échappement en provenance du moteur ou du turbocompresseur
  • Le capteur de température d'après-traitement a un court-circuit et/ou le câblage ou le connecteur de capteur a été endommagé.
Se reporter à Dépistage du code de défaut t05-1972


Température de gaz d'échappement N° 3 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 1973

Température de gaz d'échappement N° 3 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1973 PID: S328 SPN: 3245 FMI: 0/0 VOYANT: Rouge SRT: | Température de gaz d'échappement N° 3 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le relevé de capteur de température de sortie de filtre à particules diesel d'après-traitement a dépassé la limite maximale de température de protection du moteur. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX et ISM - Capteurs de température d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température de gaz d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé à la sortie du filtre à particules diesel d'après-traitement. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que le relevé de température de sortie de filtre à particules diesel d'après-traitement est supérieur à 800°C [1472°F] pendant 15 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active de filtre à particules diesel d'après-traitement est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Eventuel arrêt du moteur si la fonction d'arrêt de protection du moteur est activée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt moteur et le code de défaut est réglé comme inactif lorsque le contact est coupé et remis.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Une condition de code de défaut intermittent peut être provoquée par le capteur d'après-traitement et le câblage associé en court-circuit ou détérioré (fondu) en raison d'une interférence de composant. S'il existe une condition de code de défaut intermittent, il faut inspecter les capteurs d'après-traitement à la recherche de toute détérioration possible. Utiliser les méthodes appropriées de fixation pour s'assurer que le capteur et le câblage ne sont pas en interférence ou en contact avec d'autres composants.

Les causes possibles de ce code de défaut incluent :

  • Injecteur de carburant endommagé provoquant l'entrée de carburant non brûlé dans le système d'échappement
  • Injecteur de carburant d'après-traitement endommagé
  • Capteur de température de sortie de filtre à particules diesel d'après-traitement défaillant en plage
  • Huile moteur excessive introduite dans le système d'échappement en provenance du moteur ou du turbocompresseur
  • Le capteur de température d'après-traitement a un court-circuit et/ou le câblage ou le connecteur de capteur a été endommagé.

Le système d'après-traitement doit être inspecté après avoir effectué la réparation appropriée décrite dans cette arbosrecence de diagnostic de code de défaut. Une dégradation progressive du système d'après-traitement peut s'être produite. Déposer le système d'après-traitement d'échappement du véhicule à la recherche d'un dysfonctionnement éventuel en vue de sa réutilisation. Utiliser la procédure du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 014-013 au Chapitre 14.

Se reporter à Dépistage du code de défaut 1973.

Dernière modification: 03-AOUT-2010


Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 1974

Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1974 PID: P101 SPN: 101 FMI: 0/15 VOYANT: Maintenance SRT: | Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. Le système de reniflard de bloc-moteur nécessite un entretien. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur est utilisé pour surveiller la pression dans le bloc-moteur. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur de pression de bloc-moteur. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve à proximité de la cartouche de ventilation de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la pression de bloc-moteur dans le tube du reniflard était supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Utiliser la fonction "Moniteur/enregistreur de données" de l'outil d'entretien électronique INSITE™ pour surveiller la "Pression de bloc-moteur" lorsque le moteur fonctionne au ralenti. Si le relevé de pression de bloc-moteur est inférieur à 7,0 in H20, la réparation est validée.
  • La commande Réinitialiser tous les défauts de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications de diagnostics embarqués.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Si ce code de défaut est actif, il peut être nécessaire d'inspecter le système de reniflard de bloc-moteur.

Se reporter à Dépistage du code de défaut 1974.

Dernière modification: 01-OCT-2015


Circuit d'injecteur d'injecteur de carburant d'après-traitement N° 1 - courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 1977

Circuit d'injecteur d'injecteur de carburant d'après-traitement N° 1 - courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1977 PID: SPN: 3556 FMI: 5/5 VOYANT: Orange SRT: | Circuit d'injecteur d'injecteur de carburant après-traitement N° 1 - courant au-dessous de la normale ou circuit ouvert. Détection d'une haute résistance, d'un court-circuit ou d'un circuit ouvert sur le circuit d'injecteur de carburant d'après-traitement. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX - Injecteur de carburant d'après-traitement
ISM - Injecteur de carburant d'après-traitement

Description de circuit

L'injecteur de carburant d'après-traitement est utilisé pour injecter du carburant dans le système d'échappement. Du gazole est vaporisé dans le système d'échappement lorsque le filtre à particules diesel d'après-traitement doit être régénéré. Les hydrocarbures dans le gazole sont convertis en chaleur dans le pot catalytique d'oxydation diesel d'après-traitement. La chaleur produite par le pot catalytique d'après-traitement est ensuite utilisée pour régénérer activement le filtre à particules diesel d'après-traitement en convertissant la suie piégée en cendres.

L'injecteur de carburant d'après-traitement est régulé électroniquement par le module de commande électronique (ECM) du moteur par le biais d'un signal à modulation de largeur d'impulsion (PWM). La quantité de carburant injecté est déterminée par la durée d'activité du signal PWM sur l'injecteur.

Emplacement de composant

L'injecteur de carburant d'après-traitement est installé dans le système d'échappement dans la bride de sortie de turbocompresseur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le régime moteur est supérieur à 500 tr/mn et au cours de la première minute après le démarrage du moteur.

Conditions de réglage des codes de défauts

Le code de défaut est réglé dans les 30 secondes après le démarrage du moteur ou avant un événement de régénération active du filtre à particules diesel.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • Le courant sur le piège à particules diesel d'après-traitement est coupé.
  • La régénération active de piège à particules d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Le code de défaut est effacé dans les 30 secondes après le démarrage du moteur ou avant un événement de régénération active du filtre à particules diesel.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert dans le fil d'alimentation ou de retour dans le faisceau moteur.
  • Un circuit ouvert dans le solénoïde d'injecteur de carburant d'après-traitement.
  • Un court-circuit à la masse dans le faisceau moteur.
  • Un court-circuit à la source de tension dans le faisceau moteur.
  • Haute résistance dans le solénoïde d'injecteur de carburant d'après-traitement.
  • Une résistance extrêmement basse dans un solénoïde d'injecteur de carburant d'après-traitement (court-circuit d'injecteur interne mais pas à la masse).
  • Un ECM endommagé.
Se reporter à Dépistage du code de défaut t05-1977


Fault Code Path Selection

CODE DE DEFAUT 16-fc1981
Fault Code Path Selection

Le moteur est-il un moteur CPL 3774 et 3775 ? | Aller à 16-fc1981cpl_3774_3775
Le moteur est-il un moteur non CPL 3774 et 3775 ? | Aller à 16-fc1981non_cpl_3774_3775

Dernière modification: 07-MAR-2014


Pression différentielle de filtre à particules d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 1981 (CPL 3774 et 3775)

Pression différentielle de filtre à particules d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1981 PID: S324 SPN: 3251 FMI: 0/15 VOYANT: Orange SRT: | Pression différentielle de filtre à particules d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. La pression différentielle d'après-traitement a dépassé les limites maximales de fonctionnement ou le filtre à particules diesel est bouché. | Le fonctionnement de soupape EGR a été désactivé. La régénération active est désactivée.
ISX et ISM - Pression différentielle d'après-traitement

Description de circuit

Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Voir les informations d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 500 tr/mn et lorsque le débit d'échappement calculé est supérieur à une valeur pouvant être étalonnée.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte que le filtre à particules diesel d'après-traitement est bouché ou que la pression différentielle à travers le filtre à particules diesel d'après-traitement est supérieure aux limites maximales.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur après l'exécution et l'échec de diagnostic
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé
  • La régénération active et immobile (en stationnement) est désactivée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur après que la pression différentielle à travers le filtre à particules diesel d'après-traitement est descendue au-dessous du niveau d'intensité maximum.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de changements applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Un détarage de couple moteur pour un fonctionnement prolongé à soupape EGR fermée existe pour ce code de défaut. Le détarage de couple moteur pour un fonctionnement prolongé à soupape EGR fermée fonctionne sur un système basé sur le temps. Le système basé sur le temps incrémente un compte chaque fois qu'un code de défaut fermant la soupape EGR est actif. Dès que le compteur atteint 20 heures, un détarage de couple moteur d'environ 15 pour cent est appliqué.

Le détarage de couple moteur est enlevé dès que le code de défaut devient inactif et le compteur commence son décompte. Si le code de défaut réapparapit dans les 20 prochaines heures de fonctionnement du moteur, le détarage de couple moteur est immédiatement appliqué et le compteur repart à 20 heures. Le moteur doit fonctionner pendant 20 heures sans défaut actif fermant la soupape EGR pour enlever le compteur. Lorsque le compteur est enlevé, le moteur doit alors fonctionner pendant encore 20 heures avec un code de défaut actif fermant la soupape EGR pour appliquer le détarage.

Ce code de défaut indique que la charge de suie à l'intérieur du filtre à particules diesel d'après-traitement a atteint le niveau maximum. La régénération du filtre à particules diesel d'après-traitement à ce stade n'est pas possible. Le filtre à particules diesel d'après-traitement doit être inspecté. Si les critères d'inspection sont remplis, il peut être nettoyé en utilisant une machine de nettoyage à impulsion d'air SPX (ou une machine équivalente). Si les critères d'inspection ne sont pas remplis, il faut le remplacer.

Les causes possibles de ce code de défaut incluent :

  • Le filtre à particules diesel d'après-traitement peut être bouché de suie.
  • Le moteur fonctionne dans des conditions de charge légère qui ne permettent pas aux températures d'échappement d'être suffisamment élevées pour régénérer activement le filtre à particules diesel d'après-traitement.
  • Les connecteurs de faisceau de câblage d'après-traitement peuvent être connectés au mauvais capteur de température de gaz d'échappement d'après-traitement.
  • L'installation des broches de connecteur de capteur de température de gaz d'échappement d'après-traitement ou de faisceau de câblage d'après-traitement peut être incorrecte.
  • Le capteur de pression différentielle de filtre à particules diesel d'après-traitement a un dysfonctionnement.
  • Un dysfonctionnement du moteur qui augmente la sortie de fumée du moteur.
  • Le filtre à particules diesel d'après-traitement peut accumuler une quantité excessive de cendres en peu de temps. Cela peut être dû à une consommation d'huile excessive ou à des éléments non-combustibles comme, sans être limité à cela, du fer, du potassium, ou du calcium contenu dans des additifs de carburant.
Se reporter à Dépistage du code de défaut t05-1981 (CPL 3774 et 3775).

Dernière modification: 04-MAR-2014


Pression différentielle de filtre à particules d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 1981 (Non CPL 3774 et 3775)

Pression différentielle de filtre à particules d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1981 PID: S324 SPN: 3251 FMI: 0/15 VOYANT: Orange SRT: | Pression différentielle de filtre à particules d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. La pression différentielle d'après-traitement a dépassé les limites maximales de fonctionnement ou le filtre à particules diesel est bouché. | Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé. La régénération active est désactivée.
ISX et ISM - Pression différentielle d'après-traitement

Description de circuit

Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 500 tr/mn et lorsque le débit d'échappement calculé est supérieur à une valeur pouvant être étalonnée.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte que le filtre à particules diesel d'après-traitement est bouché ou que la pression différentielle à travers le filtre à particules diesel d'après-traitement est supérieure aux limites maximales.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur après l'exécution et l'échec de diagnostic.
  • Le fonctionnement de la soupape EGR est désactivé.
  • La régénération active et immobile (en stationnement) est désactivée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur après que la pression différentielle à travers le filtre à particules diesel d'après-traitement est descendue au-dessous du niveau d'intensité maximum.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de changements applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Un détarage de couple moteur pour un fonctionnement prolongé à soupape EGR fermée existe pour ce code de défaut. Le détarage de couple moteur pour un fonctionnement prolongé à soupape EGR fermée fonctionne sur un système basé sur le temps. Le système basé sur le temps incrémente un compte chaque fois qu'un code de défaut fermant la soupape EGR est actif. Dès que le compteur atteint 20 heures, un détarage de couple moteur d'environ 15 pour cent est appliqué.

Le détarage de couple moteur est enlevé dès que le code de défaut devient inactif et le compteur commence son décompte. Si le code de défaut réapparapit dans les 20 prochaines heures de fonctionnement du moteur, le détarage de couple moteur est immédiatement appliqué et le compteur repart à 20 heures. Le moteur doit fonctionner pendant 20 heures sans défaut actif fermant la soupape EGR pour enlever le compteur. Lorsque le compteur est enlevé, le moteur doit alors fonctionner pendant encore 20 heures avec un code de défaut actif fermant la soupape EGR pour appliquer le détarage.

Ce code de défaut indique que la charge de suie à l'intérieur du filtre à particules diesel d'après-traitement a atteint le niveau maximum. La régénération du filtre à particules diesel d'après-traitement à ce stade n'est pas possible. Le filtre à particules diesel d'après-traitement doit être inspecté. Si les critères d'inspection sont remplis, il peut être nettoyé en utilisant une machine de nettoyage à impulsion d'air SPX, ou une machine équivalente. Si les critères d'inspection ne sont pas remplis, il faut le remplacer.

Les causes possibles de ce code de défaut incluent :

  • Le filtre à particules diesel d'après-traitement peut être bouché de suie.
  • Le moteur fonctionne dans des conditions de charge légère qui ne permettent pas aux températures d'échappement d'être suffisamment élevées pour régénérer activement le filtre à particules diesel d'après-traitement.
  • Les connecteurs de faisceau de câblage d'après-traitement peuvent être connectés au mauvais capteur de température de gaz d'échappement d'après-traitement.
  • L'installation des broches de connecteur de capteur de température de gaz d'échappement d'après-traitement ou de faisceau de câblage d'après-traitement peut être incorrecte.
  • Le capteur de pression différentielle de filtre à particules diesel d'après-traitement a un dysfonctionnement.
  • Un dysfonctionnement du moteur qui augmente la sortie de fumée du moteur.
  • Le filtre à particules diesel d'après-traitement peut accumuler une quantité excessive de cendres en peu de temps. Cela peut être dû à une consommation d'huile excessive ou à des éléments non-combustibles comme, sans être limité à cela, du fer, du potassium, ou du calcium contenu dans des additifs de carburant.
Se reporter à Dépistage du code de défaut t05-1981 (Non CPL 3774 et 3775).

Dernière modification: 04-MAR-2014


Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1992

Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1992 PID: P190 SPN: 190 FMI: 0/16 VOYANT: Rouge SRT: | Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le régime moteur a dépassé une limite critique | Le moteur va s'arrêter.
ISM - Circuit de capteur de vitesse/position de vilebrequin de moteur

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 VCC au capteur de vitesse/position d'arbre à cames du moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de vitesse/position d'arbre à cames fournit un signal à l'ECM sur le circuit de signal de capteur de vitesse/position d'arbre à cames. Ce capteur génère un signal à l'ECM lorsque la molette d'arbre à cames passe le capteur. L'ECM interprète ce signal dans un relevé de régime moteur et détermine la position du moteur.

Emplacement de composant

Les deux capteurs de position de moteur se trouvent sur le côté arrière du carter de distribution avant au-dessus de l'entraînement de pompe à carburant. Le capteur de position moteur principal (N° 1) est situé au-dessus du capteur de position moteur de secours (N° 2). Se reporter à la Procédure 100-002 dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM a détecté que le régime moteur a dépassé la limite d'étalonnage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • L'injection du moteur est arrêtée jusqu'à ce que le régime moteur descende au régime de fonctionnement normal.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Le réglage du gain n'est pas correctement effectué
  • Signal erroné de polarisation de régulation de régime/charge de générateur provenant du groupe électrogène
  • Sources externes de carburant tiré dans le passage d'air d'admission
  • Inversion de puissance (roue libre) du moteur
  • Manipulation illicite des capteurs de régime/position de vilebrequin de moteur et de régime/position d'arbre à came de moteur.

Inspecter le collecteur d'admission à la recherche de sources de vapeurs inflammables. Contrôler les joints du turbocompresseur pour s'assurer de l'absence de fuite d'huile. Rechercher toute détérioration ou manipulation illicite des capteurs de régime/position de vilebrequin de moteur et de régime/position d'arbre à came de moteur.

Se reporter à Dépistage du code de défaut t05-1992.

Dernière modification: 07-JAN-2015


Filtre à particules diesel d'après-traitement manquant - condition existante

CODE DE DEFAUT 1993

Filtre à particules diesel d'après-traitement manquant - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1993 PID: SPN: 3064 FMI: 11/31 VOYANT: Orange SRT: | Filtre à particules diesel d'après-traitement manquant - condition existante. Le filtre à particules diesel d'après-traitement dans le système d'échappement n'est pas présent. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX et ISM - Capteur de pression différentielle d'après-traitement

Description de circuit

Le système d'après-traitement du moteur surveille la présence du filtre à particules diesel d'après-traitement. Ce diagnostic vérifie si le filtre à particules diesel d'après-traitement est présent et fonctionne correctement.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le moteur fonctionne et le flux d'échappement est au-dessus d'un niveau minimum.

Conditions de réglage des codes de défauts

Ce diagnostic surveille le capteur de pression différentielle de filtre à particules diesel d'après-traitement. Lorsque la pression différentielle est inférieure à une valeur minimale et le débit d'échappement est au-dessus d'un débit minimum, ce code de défaut est réglé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Les conditions d'effacement de ce code de défaut exigent que le débit d'échappement soit supérieur à une valeur minimale avant que le code de défaut devienne inactif. Le débit volumétrique d'échappement surveillé dans l'outil d'entretien électronique INSITE™ doit être supérieur à 14,1 ft3/s pendant 30 secondes consécutives pour que le code de défaut devienne inactif. Il est nécessaire d'augmenter le débit d'échappement au-dessus de cette valeur de débit minimum en mettant le moteur au régime moteur régulé maximum.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Les causes possibles de ce code de défaut incluent :

  • Le filtre à particules diesel d'après-traitement a été déposé du véhicule.
  • Le filtre à particules diesel d'après-traitement est fissuré ou cassé.
  • Les tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement sont mal installées, cassées, desserrées ou ont été manipulées.
  • Les tubes de capteur de pression différentielle de filtre à particules diesel d'après-traitement sont installés à l'envers.
Se reporter à Dépistage du code de défaut t05-1993


Circuit de capteur de température d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 212

Circuit de capteur de température d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 212 PID: P175 SPN: 175 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal ou circuit ouvert détecté sur le circuit de température d'huile moteur. | Pas de protection moteur pour la température d'huile moteur.
ISX - Circuit de capteur de température d'huile moteur N° 1
ISM - Circuit de capteur de température d'huile moteur N° 1

Description de circuit

Le capteur de température d'huile moteur est un capteur de résistance variable et est utilisé pour mesurer la température de l'huile du moteur dans la galerie d'huile. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température d'huile moteur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'huile moteur.

Lorsque la température d'huile est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température d'huile est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Le capteur de température d'huile moteur sert à surveiller la température d'huile moteur. Si la température dépasse une limite d'étalonnage, un code de défaut de protection de moteur est déclenché.

Emplacement de composant

Le capteur de température d'huile moteur se trouve dans la galerie d'huile. 100-002 dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température d'huile moteur est supérieure à 5,13 VCC pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de température d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. 019-032 au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le capteur de température d'huile moteur partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Se reporter à Dépistage du code de défaut t05-212


Circuit de capteur de température d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 213

Circuit de capteur de température d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 213 PID: P175 SPN: 175 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température d'huile moteur. | Pas de protection moteur pour la température d'huile moteur.
ISX - Circuit de capteur de température d'huile moteur N° 1
ISM - Circuit de capteur de température d'huile moteur N° 1

Description de circuit

Le capteur de température d'huile moteur est un capteur de résistance variable et est utilisé pour mesurer la température de l'huile du moteur dans la galerie d'huile. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température d'huile moteur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'huile moteur.

Lorsque la température d'huile est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température d'huile est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Le capteur de température d'huile moteur sert à surveiller la température d'huile moteur. Si la température dépasse une limite d'étalonnage, un code de défaut de protection de moteur est déclenché.

Emplacement de composant

Le capteur de température d'huile moteur se trouve dans la galerie d'huile. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température d'huile moteur est inférieure à 0,12 VCC pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de température d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau.
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut t05-213


Température d'huile moteur élevée - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 214

Température d'huile moteur élevée - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 214 PID: P175 SPN: 175 FMI: 0/0 VOYANT: Rouge SRT: | Température d'huile moteur élevée - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le signal de température d'huile moteur indique que la température d'huile moteur dépasse la limite critique de protection du moteur. | Détarage de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête pendant 30 secondes après le début du clignotement du voyant d'arrêt rouge.
ISX - Circuit de capteur de température d'huile moteur
ISM - Circuit de capteur de température d'huile moteur

Description de circuit

Le capteur de température d'huile moteur est un capteur de résistance variable et est utilisé pour mesurer la température de l'huile du moteur dans la galerie d'huile. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température d'huile moteur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'huile moteur.

Le capteur de température d'huile moteur sert à surveiller la température d'huile moteur. Si la température dépasse une limite d'étalonnage, un code de défaut de protection de moteur est déclenché.

Emplacement de composant

Le capteur de température d'huile moteur se trouve sur le côté d'admission du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la température d'huile moteur est supérieure à 122°C [252°F] pendant 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur est réduite.
  • La vitesse maximale de fonctionnement du moteur est réduite.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après la réduction de la température de liquide de refroidissement au-dessous de la limite de protection de moteur.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce code de défaut indique que la température d'huile moteur a dépassé la limite maximale de protection du moteur pour la température d'huile. Diagnostiquer la cause de la température élevée d'huile moteur.

Se reporter à Dépistage du code de défaut t05-214


Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2182

Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2182 PID: S079 SPN: 1072 FMI: 3/3 VOYANT: Orange SRT: | Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de signal de solénoïde de frein moteur N° 1. | Le frein moteur sur les cylindres N° 1, 2, et 3 peut être en marche tout le temps, ou il peut ne pas être activé.
ISM - Circuit du signal de solénoïde de frein moteur 1

Description de circuit

Le module de commande électronique (ECM) contrôle les freins moteur sur les cylindres N° 1, 2 et 3 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 1. L'ECM ne met les freins en marche que dans certaines conditions de fonctionnement.

Le code de défaut de frein moteur ne devient actif que lorsque les freins moteur sont activés et il reste actif jusqu'à l'arrêt de l'ECM. Une fois que l'ECM est arrêté, le code de défaut devient inactif jusqu'à ce que les freins moteur soient activés de nouveau si l'interruption de circuit est toujours présente. Cette arborescence est conçue pour diagnostiquer un code de défaut inactif.

Emplacement de composant

Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur à partir de l'ECM. Le faisceau moteur se connecte au faisceau d'actionneur interne qui traverse le boîtier de culbuteur à l'avant du moteur. Le faisceau de frein moteur est connecté au faisceau d'actionneur interne à travers un connecteur de connexion à 3 broches situé entre les cylindres N° 2 et N° 3.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Il est détecté que le signal de modulation de largeur d'impulsion (PWM) de solénoïde de frein moteur est supérieur à 0 V lorsque le signal de modulation de largeur d'impulsion (PWM) sur les freins moteur est coupé par l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le solénoïde de frein moteur N° 1 n'est pas sous tension.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic. Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce défaut incluent :

  • Circuit ouvert dans le faisceau moteur, le faisceau de frein ou les solénoïdes de frein moteur
  • Court-circuit du signal vers la source de tension dans le faisceau moteur.
  • Défaillance de l'ECM.
Se reporter à Dépistage du code de défaut t05-2182


Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2183

Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2183 PID: S079 SPN: 1072 FMI: 4/4 VOYANT: Orange SRT: | Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Détection d'une basse tension au niveau du circuit de signal de solénoïde de frein moteur N° 1. | Le frein moteur sur les cylindres N° 1, 2 et 3 ne peut pas être activé.
ISM - Circuit du signal de solénoïde de frein moteur 1

Description de circuit

Le module de commande électronique (ECM) contrôle les freins moteur sur les cylindres N° 1, 2 et 3 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 1. L'ECM ne met les freins en marche que dans certaines conditions de fonctionnement.

Emplacement de composant

Les solénoïdes de frein moteur se trouvent sous le couvercle de culbuteur. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur à partir de l'ECM. Le faisceau moteur traverse le boîtier de culbuteur à l'avant du moteur et il est connecté aux solénoïdes de frein moteur à travers un connecteur de connexion à 3 broches situé entre les cylindres 2 et 3.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le signal de modulation de largeur d'impulsion (PWM) de frein moteur n'est pas détecté comme étant une tension de système lorsque le signal PWM est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le solénoïde de frein moteur N° 1 est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic. Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Les causes possibles de ce défaut incluent :

  • Court-circuit à la masse dans le faisceau moteur, les connecteurs et les solénoïdes de frein moteur.
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut t05-2183


Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2185

Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2185 PID: S232 SPN: 3512 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au niveau du circuit d'alimentation de capteur +5 VCC sur le capteur de position de pédale d'accélérateur. | Le moteur ne tourne qu'au ralenti.
ISX et ISM - Alimentation de capteur de position de levier ou de pédale d'accélérateur

Description de circuit

L'alimentation de capteur N° 4 du module de commande électronique (ECM) fournit une tension de 5 V au capteur de position de pédale d'accélérateur. Le capteur de position d'accélérateur est un potentiomètre attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur l'ECM lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

Emplacement de composant

L'ensemble de pédale d'accélérateur se trouve en cabine. Se reporter au manuel de recherche de panne et de réparation de l'OEM (fabricant d'équipement d'origine).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal d'alimentation de capteur N° 4 est supérieure à 5,25 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur ne tourne qu'au ralenti.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce code de défaut peut être provoqué par un court-circuit sur une source de tension dans le faisceau OEM ou un court-circuit sur un circuit de signal d'actionneur supérieur à +5 VCC.

Se reporter à Dépistage du code de défaut t05-2185


Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2186

Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2186 PID: S232 SPN: 3512 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur +5 VCC sur le capteur de position de pédale d'accélérateur. | Le moteur ne fait que caler.
ISX et ISM - Circuit de tension d'alimentation de capteur de position de pédale d'accélérateur

Description de circuit

L'alimentation de capteur N° 4 du module de commande électronique (ECM) fournit une tension de 5 V au capteur de position de pédale d'accélérateur. Le capteur de position d'accélérateur est un potentiomètre attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur l'ECM lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM pour l'alimentation 5 V de position de pédale d'accélérateur, le retour de position de pédale d'accélérateur et le signal de position de pédale d'accélérateur.

Emplacement de composant

La pédale d'accélérateur se trouve en cabine. Se reporter au manuel de recherche de panne et de réparation de l'OEM (fabricant d'équipement d'origine).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal d'alimentation de capteur N° 4 est inférieure à 4,75 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur ne fait que caler.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

La basse tension sur la conduite d'alimentation +5 volts peut être provoquée par un court-circuit à la masse dans une conduite d'alimentation, un court-circuit entre une conduite d'alimentation et un circuit de retour, un accélérateur en dysfonctionnement ou une alimentation électrique d'ECM en dysfonctionnement.

Se reporter à Dépistage du code de défaut t05-2186


Protection moteur d'entrée de capteur de pression d'équipement auxiliaire N° 3 - instructions spéciales

CODE DE DEFAUT 2195

Protection moteur d'entrée de capteur de pression d'équipement auxiliaire N° 3 - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2195 PID: S51 SPN: 703 FMI: 14 VOYANT: Rouge SRT: | Protection moteur d'entrée de capteur de pression d'équipement auxiliaire N° 3 - instructions spéciales. Il est détecté que la porte d'urgence du véhicule est ouverte. | Le moteur peut éventuellement s'arrêter.
Système d'après-traitement ISX et ISM

Description de circuit

Certaines applications de véhicule peuvent éventuellement avoir un commutateur de verrouillage indiquant la position d'une porte de sortie d'urgence.

Emplacement de composant

L'emplacement de la porte d'urgence peut varier en fonction de l'application du véhicule.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque la porte d'urgence du véhicule est ouverte.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic. Le moteur s'arrête.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce diagnostic fonctionne différemment pour chaque application du véhicule. Ce code de défaut indique généralement que la porte de sortie d'urgence du véhicule est ouverte.

Se reporter à Dépistage du code de défaut t05-2195


Circuit de pilote d'actionneur VGT - cause de base inconnue

CODE DE DEFAUT 2198

Circuit de pilote d'actionneur VGT - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2198 PID: S027 SPN: 641 FMI: 11/11 VOYANT: Orange SRT: | Circuit de pilote d'actionneur VGT - cause de base inconnue. Une communication intermittente entre le contrôleur VGT intelligent et l'ECM a été détectée. Le contrôleur VGT n'interprète pas correctement le message J1939 de l'ECM. | L'actionnement de VGT est désactivé.
ISX - Circuit de pilote d'actionneur VGT
ISM - Circuit de pilote d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des défaillances à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'actionneur de VGT ne reçoit pas un message J1939 valable de l'ECM pendant 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le VGT passe à la position ouverte par défaut.
  • La soupape EGR est fermée.
  • La régénération active du système d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après que l'actionneur de VGT reçoit un message J1939 valide de l'ECM.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce code de défaut est enregistré lorsque l'actionneur de VGT intelligent ne reçoit pas de message J1939 de l'ECM de moteur principal pendant 1 seconde. Des connexions intermittentes de liaison de données J1939 ou des interférences sur le réseau J1939 sont des causes possibles de ce code de défaut. Rechercher également des connexions intermittentes d'alimentation électrique et de masse sur l'actionneur VGT.

La soupape EGR est également sur le réseau J1939. Rechercher des comptes actifs ou inactifs élevés du code de défaut 1893. Si le code de défaut 1893 est actif, diagnostiquer le faisceau de câblage de liaison de données J1939.

Se reporter à Dépistage du code de défaut t05-2198


Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 221

Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 221 PID: P108 SPN: 108 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression barométrique. | Détarage de la puissance du moteur.
ISX - Circuit du capteur de pression barométrique
ISM - Circuit du capteur de pression barométrique

Description de circuit

Le capteur de pression d'air barométrique répond aux changements de pression atmosphérique. Les changements de pression sont basés sur l'altitude à laquelle le moteur est en train de fonctionner. Le capteur de pression d'air ambiant a un circuit d'alimentation 5 V, une tension de signal de capteur et un circuit de retour.

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'air ambiant sur le circuit d'alimentation de capteur N° 1. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'air ambiant fournit un signal à l'ECM sur le circuit de signal de capteur de pression d'air ambiant. Cette tension de signal de capteur change sur la base de la pression de l'atmosphère. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.

Emplacement de composant

Le capteur de pression barométrique est monté sur la branche principale du faisceau moteur, à proximité de l'ECM. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression d'air ambiant est supérieure à 4,91 VCC pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression ambiante est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le capteur de pression barométrique partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 221, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut t05-221


Pression d'alimentation de pompe à carburant - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2215

Pression d'alimentation de pompe à carburant - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2215 PID: P094 SPN: 94 FMI: 1/18 VOYANT: Orange SRT: | Pression d'alimentation de pompe à carburant - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Une basse pression de carburant a été détectée par l'ECM. | Il est possible que le moteur ne démarre pas, ou qu'il tourne à basse puissance, ou avec des fumées blanches ou qu'il fonctionne irrégulièrement.
ISX - Circuit du système de carburant

Description de circuit

Le capteur de pression d'alimentation de carburant répond aux changements de pression dans le collecteur de carburant du module de système de carburant intégré (IFSM). Le capteur de pression d'alimentation de carburant a un circuit d'alimentation 5 V, une tension de signal de capteur et un circuit de retour.

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'alimentation de carburant en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'alimentation de carburant fournit un signal à l'ECM sur le circuit de signal de capteur de pression d'alimentation de carburant. Cette tension de signal de capteur change sur la base de la pression dans le collecteur de carburant. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement comme au ralenti ou en décélération. L'ECM détecte un signal de haute tension dans des conditions de fonctionnement à forte charge de moteur.

La pompe à engrenages tire le carburant du réservoir de carburant à travers un filtre à carburant d'aspiration et une soupape antiretour. La pompe à engrenages développe une pression de carburant entre 1724 et 2620 kPa [250 à 380 psi]. Le carburant traverse un filtre à carburant sous pression et une soupape d'arrêt de carburant pour rejoindre les actionneurs d'injection et de calage, ainsi que le capteur de pression de carburant de rail.

Emplacement de composant

Le capteur de pression de carburant de rail se trouve en bas à l'avant du module du système de carburant intégré (IFSM). Utiliser la procédure suivante pour une vue détaillée de l'emplacement des composants. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression d'alimentation de carburant est inférieure au niveau de pression minimum.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur ne peut pas démarrer ou la sortie de performance du moteur peut être limitée en raison de la condition de basse pression de carburant.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation approprié pour le moteur en cours d'entretien. Se reporter à la Procédure 019-032 au chapitre 19.

Il est possible d'échanger les connexions entre le capteur de pression de carburant d'après-traitement et le capteur de pression d'alimentation de carburant. Si cela se produit, le code de défaut 2215 devient actif par intermittence et le moteur a un fonctionnement irrégulier avec des poussées au ralenti bas. En présence de ces symptômes, vérifier si les connexions de pression de carburant sont correctement branchées.

L'ECM surveille la pression de carburant. Si la pression de carburant de rail est inférieure à un niveau acceptable pour les conditions de fonctionnement du moteur données, le code de défaut est enregistré.

REMARQUE : Une cause possible pour ce code de défaut est une soupape anti-retour de drainage endommagée ou qui accroche dans le circuit d'alimentation de carburant dans le module de système de carburant intégré (IFSM) qui se trouve directement au-dessus de la pompe de gavage de carburant.

REMARQUE : Une autre cause possible pour ce code de défaut est un orifice de démarrage à chaud et calage desserré ou manquant, à l'intérieur de l'alésage au-dessus du raccord Compuchek™ de pression de carburant de rail, dans le module de système de carburant intégré (IFSM) qui se trouve directement au-dessus de la pompe de gavage de carburant.

Se reporter à Dépistage du code de défaut t05-2215.

Dernière modification: 07-OCT-2011


Pression d'alimentation de pompe à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2216

Pression d'alimentation de pompe à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2216 PID: P094 SPN: 94 FMI: 0/16 VOYANT: Orange SRT: | Pression d'alimentation de pompe à carburant – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave. Une haute pression de carburant est détectée au niveau du rail de carburant dans l'IFSM. | Le moteur peut être détaré.
ISX - Circuit du système de carburant

Description de circuit

Le capteur de pression d'alimentation de carburant répond aux changements de pression dans le collecteur de carburant du module de système de carburant intégré (IFSM). Le capteur de pression d'alimentation de carburant a un circuit d'alimentation 5 V, une tension de signal de capteur et un circuit de retour.

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'alimentation de carburant en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'alimentation de carburant fournit un signal à l'ECM sur le circuit de signal de capteur de pression d'alimentation de carburant. Cette tension de signal de capteur change sur la base de la pression dans le collecteur de carburant. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement comme au ralenti ou en décélération. L'ECM détecte un signal de haute tension dans des conditions de fonctionnement à forte charge de moteur.

La pompe à engrenages tire le carburant du réservoir de carburant à travers un filtre à carburant d'aspiration et une soupape antiretour. La pompe à engrenages développe une pression de carburant entre 1724 et 2620 kPa [250 à 380 psi]. Le carburant traverse un filtre à carburant sous pression et une soupape d'arrêt de carburant pour rejoindre les actionneurs d'injection et de calage, ainsi que le capteur de pression de carburant de rail.

Emplacement de composant

Le capteur de pression de carburant de rail se trouve en bas à l'avant du module du système de carburant intégré (IFSM). Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression d'alimentation de carburant est supérieure au niveau de pression recommandé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de performance du moteur peut être limitée en raison de la condition de haute pression de carburant.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

L'ECM surveille la pression de carburant. Si la pression de carburant de rail est supérieure à une plage acceptable pour les conditions de fonctionnement du moteur, le code de défaut est enregistré.

Se reporter à Dépistage du code de défaut t05-2216


Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 222

Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 222 PID: P108 SPN: 108 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de pression barométrique. | Détarage de la puissance du moteur.
ISX - Circuit du capteur de pression barométrique
ISM - Circuit du capteur de pression barométrique

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'air ambiant sur le circuit d'alimentation de capteur N° 1. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'air ambiant fournit un signal à l'ECM sur le circuit de signal de capteur de pression d'air ambiant. Cette tension de signal de capteur change sur la base de la pression de l'atmosphère. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.

Emplacement de composant

Le capteur de pression barométrique est monté sur la branche principale du faisceau moteur, à proximité de l'ECM. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression d'air ambiant est inférieure à 0,2 VCC pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression ambiante est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le capteur de pression barométrique partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 222, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut t05-222


Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 227

Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 227 PID: S211 SPN: 3510 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au niveau du circuit d'alimentation de capteur N° 2. | Le moteur est détaré, mais continue à fonctionner. Pas de protection moteur pour la température d'air du collecteur d'admission.
ISX - Circuit d'alimentation de capteur N° 2
ISM - Circuit d'alimentation de capteur N° 2

Description de circuit

La broche d'alimentation de capteur N° 2 du module de commande électronique (ECM) fournit 5 volts au capteur de position d'arbre à cames, au capteur de pression de gaz d'échappement, au capteur de pression de carburant de rail, au capteur de pression/température de collecteur d'admission et au capteur de pression de bloc-moteur sur le moteur ISX.

Pour les moteurs ISM, l'alimentation de capteur N° 2 de l'ECM fournit 5 V au capteur de position d'arbre à cames, au capteur de pression de gaz d'échappement, au capteur de pression/température de collecteur d'admission et au capteur de pression de bloc-moteur.

Emplacement de composant

L'alimentation de capteur N° 2 se trouve dans l'ECM. La tension d'alimentation est divisée dans le faisceau moteur sur chaque capteur qu'elle supporte.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal d'alimentation de capteur 2 est supérieure à 5,2 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour le capteur de pression de gaz d'échappement, le capteur de pression de collecteur d'admission et le capteur de pression de bloc-moteur.
  • Le capteur de position d'arbre à cames de secours n'est pas fonctionnel.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

La haute tension sur la ligne d'alimentation (+) 5 volts peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par une panne d'ECM.

Se reporter à Dépistage du code de défaut t05-227


Circuit de position de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2272

Circuit de position de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2272 PID: P027 SPN: 27 FMI: 4/4 VOYANT: Orange SRT: | Circuit de position de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse. Une basse tension de signal a été détectée sur le circuit de capteur de position EGR. | L'actionnement de soupape EGR a été désactivé.
ISX - Circuit de soupape EGR
ISM - Circuit de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est un dispositif intelligent qui reçoit des commandes du module de commande électronique (ECM) du moteur par la liaison de données J1939. La soupape EGR effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM de moteur principal en utilisant la liaison de données J1939.

La soupape de recirculation de gaz d'échappement (EGR) est ouverte par un moteur situé dessus la soupape EGR. Un arbre de moteur s'étend du moteur et est en contact avec la soupape à double papillon pour ouvrir la soupape EGR. Le moteur de soupape EGR n'est pas réellement rétracté de la soupape EGR. Le courant de moteur est réduit et le ressort pousse la soupape EGR pour qu'elle se ferme.

Emplacement de composant

L'emplacement de soupape EGR peut varier en fonction de l'application du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La soupape EGR a détecté une erreur interne dans le dispositif intelligent de la soupape EGR interne.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape EGR est désactivé.

Conditions pour effacer le code de défaut

Le diagnostic s'efface à la mise de contact initiale si la condition de défaillance n'existe plus. L'ECM éteint le voyant orange de contrôle moteur et active le fonctionnement de la soupape EGR immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce code de défaut est enregistré lorsque la soupape EGR a détecté une erreur interne. Tous les modes de défaillance listés ci-dessous sont internes à la soupape EGR.

Les causes possibles de ce code de défaut comprennent une erreur de capteur de position interne détectée par le moteur de soupape EGR.

Se reporter à Dépistage du code de défaut t05-2272


Circuit de capteur de pression delta de soupape de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2273

Circuit de capteur de pression delta de soupape de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2273 PID: P411 SPN: 411 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression delta de soupape de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de pression différentielle EGR. | L'actionnement de soupape EGR a été désactivé.
ISX - Circuit du capteur de pression différentielle EGR
ISM - Circuit du capteur de pression différentielle EGR

Description de circuit

Le capteur de pression différentielle de recirculation de gaz d'échappement (EGR) a deux ports qui détectent la pression des gaz d'échappement. Le capteur délivre une tension qui représente la différence de pression entre les deux ports. Le module de commande électronique (ECM) utilise cette pression pour déterminer la quantité de gaz d'échappement s'écoulant à travers la tubulure de connexion EGR vers le collecteur d'admission. Ces informations sont utilisées pour contrôler la soupape EGR pour corriger les niveaux d'émissions.

L'ECM fournit une alimentation 5 V au capteur de pression différentielle EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression différentielle EGR. Cette tension de signal de capteur change sur la base de la pression dans la tubulure de passage EGR.

Emplacement de composant

Le capteur de pression différentielle EGR est situé sur le côté d'admission du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression différentielle EGR est supérieure à 4,8 VCC pendant plus de 4 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du capteur de pression différentielle EGR est utilisée.
  • La soupape EGR est fermée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
  • Un capteur de pression différentielle EGR défectueux.
Se reporter à Dépistage du code de défaut t05-2273


Circuit de capteur de pression delta de soupape de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2274

Circuit de capteur de pression delta de soupape de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2274 PID: P411 SPN: 411 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression delta de soupape de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de pression différentielle EGR. | L'actionnement de soupape EGR a été désactivé.
ISX - Circuit du capteur de pression différentielle EGR
ISM - Circuit du capteur de pression différentielle EGR

Description de circuit

Le capteur de pression différentielle de recirculation de gaz d'échappement (EGR) a deux ports qui détectent la pression des gaz d'échappement. Le capteur délivre une tension qui représente la différence de pression entre les deux ports. Le module de commande électronique (ECM) utilise cette pression pour déterminer la quantité de gaz d'échappement s'écoulant à travers la tubulure de connexion EGR vers le collecteur d'admission. Ces informations sont utilisées pour contrôler la soupape EGR pour corriger les niveaux d'émissions.

L'ECM fournit une alimentation 5 V au capteur de pression différentielle EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression différentielle EGR. Cette tension de signal de capteur change sur la base de la pression dans la tubulure de passage EGR.

Emplacement de composant

Le capteur de pression différentielle EGR est situé sur le côté d'admission du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression différentielle EGR est inférieure à 0,26 VCC pendant plus de 2 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du capteur de pression différentielle EGR est utilisée.
  • La soupape EGR est fermée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Un fil d'alimentation ouvert ou en court-circuit à la masse.
  • Une anomalie de fonctionnement de capteur de pression différentielle EGR.
Se reporter à Dépistage du code de défaut t05-2274


Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2288

Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2288 PID: P103 SPN: 103 FMI: 0/15 VOYANT: Néant SRT: | Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. Une vitesse élevée de turbocompresseur a été détectée par l'ECM. | Détarage de puissance moteur pour réduire le régime de turbocompresseur.
ISX - Circuit de vitesse de turbocompresseur N° 1
ISM - Circuit de vitesse de turbocompresseur N° 1

Description de circuit

Le capteur de vitesse de turbocompresseur est un capteur de vitesse à réluctance variable. Il se compose d'une bobine de fil et d'un noyau de fer. La cible de l'arbre du turbocompresseur est une surface plate fraisée au centre de l'arbre. Lorsque le plat sur les broches d'arbre de turbocompresseur passe le capteur de régime, un signal est généré. L'ECM interprète ce signal et le convertit en un relevé de régime de turbocompresseur.

Emplacement de composant

Le capteur de vitesse de turbocompresseur est monté dans le carter central du turbocompresseur. Se reporter à la Procédure 100-002 au Chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le régime de turbocompresseur est supérieur aux limites maximales étalonnables.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'ECM réduit la sortie de couple du moteur pour réduire le régime de turbocompresseur.

Conditions pour effacer le code de défaut

Le code de défaut est réglé sur inactif immédiatement lorsque le diagnostic s'exécute et réussit.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Lorsque le moteur a pris l'action nécessaire pour réduire le régime de turbocompresseur, ce code de défaut est enregistré. Ce code de défaut est à titre d'information uniquement et aucune réparation n'est nécessaire. Le moteur peut éventuellement être détaré en fonctionnant à proximité des limites de régime de turbocompresseur.

Se reporter à Dépistage du code de défaut t05-2288


Circuit de soupape de régulation d'injection de carburant électronique - condition existante

CODE DE DEFAUT 2311

Circuit de soupape de régulation d'injection de carburant électronique - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2311 PID: S018 SPN: 633 FMI: 11/31 VOYANT: Orange SRT: | Circuit de soupape de régulation d'injection de carburant électronique - condition existante. Erreur détectée sur le circuit d'actionneur d'injection avant. | Les cylindres de la rangée avant ne reçoivent pas de carburant. Le fonctionnement du moteur est irrégulier avec un manque de puissance.
ISX - Circuit d'actionneur d'injection avant

Description de circuit

Les actionneurs d'injection sont commandés par le module de commande électronique (ECM) pour contrôler le dosage de carburant. Chaque actionneur d'injection est connecté à l'ECM par un fil (+) d'actionneur d'injection et par un fil (-) d'actionneur d'injection. Un signal électrique est envoyé à l'actionneur d'injection par l'ECM sur le fil (+) et il revient à l'ECM sur le fil (-). Chaque actionneur est normalement fermé et il n'est ouvert que par une impulsion électrique de l'ECM pendant le dosage.

Emplacement de composant

L'actionneur d'injection avant se trouve sur le boîtier de contrôle de carburant. C'est le premier actionneur à l'avant du moteur. Le boîtier de contrôle de carburant se trouve sur le côté admission du moteur, sous le mélangeur de recirculation de gaz d'échappement (EGR). Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le signal de modulation de largeur d'impulsion (PWM) de l'actionneur correspond à un circuit ouvert, un court-circuit à la masse, un court-circuit à une source de tension ou une résistance incorrecte dans l'actionneur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection sur les cylindres 1, 2, et 3 est désactivée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce défaut sont :

  • Un circuit ouvert dans le faisceau moteur, les connecteurs ou l'actionneur.
  • Court-circuit à la masse dans le faisceau moteur ou l'actionneur.
  • Un court-circuit à la source de tension dans le faisceau moteur.
  • Résistance basse ou haute dans l'actionneur.
Se reporter à Dépistage du code de défaut t05-2311


Circuit de pilote d'actionneur de calage - condition existante

CODE DE DEFAUT 2312

Circuit de pilote d'actionneur de calage - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2312 PID: S020 SPN: 635 FMI: 11/31 VOYANT: Orange SRT: | Circuit de pilote d'actionneur de calage - condition existante. Erreur du circuit N° 1 de l'actionneur de calage. Erreur détectée sur le circuit d'actionneur de calage avant. | Les cylindres de la rangée avant ne reçoivent pas de carburant. Le fonctionnement du moteur est irrégulier avec un manque de puissance.
ISX - Circuit de pilote d'actionneur de calage

Description de circuit

Les actionneurs de calage sont commandés par le module de commande électronique (ECM) pour contrôler le calage de carburant. Chaque actionneur de calage est connecté à l'ECM par un fil (+) et un fil (-) d'actionneur de calage. Un signal électrique est envoyé à l'actionneur de calage par l'ECM sur le fil (+) et retourné à l'ECM sur le fil (-). Chaque actionneur est normalement fermé et il n'est ouvert que par une impulsion électrique de l'ECM pendant le dosage.

Emplacement de composant

L'actionneur de calage avant se trouve sur le boîtier de contrôle de carburant. C'est le deuxième actionneur à l'avant du moteur. Le boîtier de contrôle de carburant se trouve sur le côté admission du moteur, sous le mélangeur de recirculation de gaz d'échappement (EGR). Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le signal de modulation de largeur d'impulsion (PWM) de l'actionneur correspond à un circuit ouvert, un court-circuit à la masse, un court-circuit à une source de tension ou une résistance incorrecte dans l'actionneur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection sur les cylindres 1, 2, et 3 est désactivée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce défaut sont :

  • Un circuit ouvert dans le faisceau moteur, les connecteurs ou l'actionneur.
  • Court-circuit à la masse dans le faisceau moteur ou l'actionneur.
  • Un court-circuit à la source de tension dans le faisceau moteur.
  • Résistance basse ou haute dans l'actionneur.
Se reporter à Dépistage du code de défaut t05-2312


Circuit de pilote de solénoïde de soupape de régulation de carburant N° 2 - condition existante

CODE DE DEFAUT 2313

Circuit de pilote de solénoïde de soupape de régulation de carburant N° 2 - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2313 PID: S083 SPN: 1244 FMI: 11/31 VOYANT: Orange SRT: | Circuit de pilote de solénoïde de soupape de régulation de carburant N° 2 - condition existante. Erreur détectée sur le circuit de l'actionneur d'injection arrière. | Les cylindres de la rangée arrière ne reçoivent pas de carburant. Le fonctionnement du moteur est irrégulier avec un manque de puissance.
ISX - Circuit d'actionneur d'injection arrière

Description de circuit

Les actionneurs d'injection sont commandés par le module de commande électronique (ECM) pour contrôler le dosage de carburant. Chaque actionneur d'injection est connecté à l'ECM par un fil (+) d'actionneur d'injection et par un fil (-) d'actionneur d'injection. Un signal électrique est envoyé à l'actionneur d'injection par l'ECM sur le fil (+) et il revient à l'ECM sur le fil (-). Chaque actionneur est normalement fermé et il n'est ouvert que par une impulsion électrique de l'ECM pendant le dosage.

Emplacement de composant

L'actionneur d'injection arrière se trouve sur le boîtier de contrôle de carburant. C'est le premier actionneur à l'arrière du moteur. Le boîtier de contrôle de carburant se trouve sur le côté admission du moteur, sous le mélangeur de recirculation de gaz d'échappement (EGR). Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le signal de modulation de largeur d'impulsion (PWM) de l'actionneur correspond à un circuit ouvert, un court-circuit à la masse, un court-circuit à une source de tension ou une résistance incorrecte dans l'actionneur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection sur les cylindres 4, 5, et 6 est désactivée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce défaut sont :

  • Un circuit ouvert dans le faisceau moteur, les connecteurs ou l'actionneur
  • Court-circuit à la masse dans le faisceau moteur ou l'actionneur
  • Un court-circuit à la source de tension dans le faisceau moteur
  • Résistance basse ou haute dans l'actionneur.
Se reporter à Dépistage du code de défaut t05-2313


Erreur de circuit de pilote d'actionneur de calage moteur N° 2 - condition existante

CODE DE DEFAUT 2314

Erreur de circuit de pilote d'actionneur de calage moteur N° 2 - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2314 PID: S084 SPN: 1245 FMI: 11/31 VOYANT: Orange SRT: | Erreur de circuit de pilote d'actionneur de calage moteur N° 2 - condition existante. Erreur détectée sur le circuit de l'actionneur de calage arrière. | Les cylindres de la rangée arrière ne reçoivent pas de carburant. Le fonctionnement du moteur est irrégulier avec un manque de puissance.
ISX - Circuit d'actionneur de calage arrière

Description de circuit

Les actionneurs de calage sont commandés par le module de commande électronique (ECM) pour contrôler le calage de carburant. Chaque actionneur de calage est connecté à l'ECM par un fil (+) et un fil (-) d'actionneur de calage. Un signal électrique est envoyé à l'actionneur de calage par l'ECM sur le fil (+) et retourné à l'ECM sur le fil (-). Chaque actionneur est normalement fermé et il n'est ouvert que par une impulsion électrique de l'ECM pendant le dosage.

Emplacement de composant

L'actionneur de calage arrière se trouve sur le boîtier de contrôle de carburant. C'est le deuxième actionneur à l'arrière du moteur. Le boîtier de contrôle de carburant se trouve sur le côté admission du moteur, sous le mélangeur de recirculation de gaz d'échappement (EGR). Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le signal de modulation de largeur d'impulsion (PWM) de l'actionneur correspond à un circuit ouvert, un court-circuit à la masse, un court-circuit à une source de tension ou une résistance incorrecte dans l'actionneur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection sur les cylindres 4, 5, et 6 est désactivée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce défaut sont :

  • Un circuit ouvert dans le faisceau moteur, les connecteurs ou l'actionneur
  • Court-circuit à la masse dans le faisceau moteur ou l'actionneur
  • Un court-circuit à la source de tension dans le faisceau moteur
  • Résistance basse ou haute dans l'actionneur.
Se reporter à Dépistage du code de défaut t05-2314


Contre-pression d'échappement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2319

Contre-pression d'échappement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2319 PID: SPN: 648 FMI: 1/18 VOYANT: Orange SRT: | Contre-pression d'échappement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Détection d'une basse contre-pression d'échappement. | Réduction possible des performances.
Circuit de pression de gaz d'échappement

Description de circuit

Le capteur de pression de gaz d'échappement est utilisé pour mesurer la pression de gaz d'échappement dans le collecteur d'échappement. Ces informations sont utilisées par le module de commande de moteur (ECM) pour gérer la fonction de moteur et le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR). L'ECM fournit une alimentation 5 volts au capteur de pression de gaz d'échappement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de gaz d'échappement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de gaz d'échappement. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'échappement.

Emplacement de composant

Le capteur de pression de gaz d'échappement se trouve au-dessus de la section frontale du collecteur d'échappement et est plombé dans le collecteur d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 600 tr/mn.

Conditions de réglage des codes de défauts

L'ECM détecte que la contre-pression d'échappement est inférieure à une valeur étalonnable pendant le fonctionnement normal du moteur

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Le code de défaut 2319 a été développé pour le moteur ISX CM871 E comme un moyen de détecter la dépose de la plaque de restriction installée derrière la sortie d'échappement de turbocompresseur qui simule la contre-pression du DPF. Des clients ont rencontré des cas intempestifs du code de défaut 2319. En conséquence, le diagnostic a été désactivé dans les plus récents étalonnages ISX CM871 E.

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Si nécessaire, étalonner l'ECM. Se reporter à la Procédure 019-032 au chapitre 19.

Se reporter à Dépistage du code de défaut t05-2319.

Dernière modification: 15-JUIN-2012


Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2321

Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2321 PID: P190 SPN: 190 FMI: 2/2 VOYANT: Néant SRT: | Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes. Synchronisation intermittente de capteur de régime moteur de vilebrequin. | Des ratés du moteur peuvent se produire lorsque le contrôle passe du capteur principal au capteur de régime de secours. La puissance du moteur est réduite lorsque le moteur fonctionne avec le capteur de régime de secours.
ISX - Circuit de capteur de vitesse/position de vilebrequin de moteur

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de vitesse/position de vilebrequin moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de vitesse/position de vilebrequin fournit un signal à l'ECM sur le circuit de signal de capteur de vitesse/position de vilebrequin. Ce capteur génère un signal à l'ECM lorsque l'anneau d'indicateur de vitesse de vilebrequin passe le capteur. L'ECM interprète ce signal dans un relevé de régime moteur et détermine la position du moteur sur la base de la dent manquante sur le cadran d'indicateur de vitesse.

Emplacement de composant

Le capteur de régime moteur se trouve sur le côté du carter de distribution avant du côté admission du moteur. Se reporter à la Procédure 100-002 au Chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte un signal intermittent ou dégradé du capteur de vitesse/position de vilebrequin sur une période prolongée de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

L'ECM règle le code de défaut inactif une fois que le signal dégradé du capteur de vitesse/position de de vilebrequin n'est plus présent.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Utiliser la procédure dans le manuel de recherche de pannes et de réparation correspondant pour le moteur en cours d'entretien. Se reporter à la Procédure 019-032 au chapitre 19.

Pendant le fonctionnement du moteur, l'ECM surveille le signal du capteur de régime principal (capteur de régime de vilebrequin). Le code de défaut 689 devient actif et le voyant jaune s'allume si le signal du capteur de régime principal n'est pas présent ou s'il est dégradé pendant plus de trois secondes consécutives. Pendant ce temps, si le signal de capteur de régime moteur principal n'est pas présent ou s'il s'est dégradé pendant un moment (moins de trois secondes), l'ECM interrompt les événements d'injection basés sur le capteur de régime moteur principal et il reprend les événements d'injection en utilisant le capteur de régime moteur de secours. La puissance du moteur est réduite lorsque les événements d'injection sont basés sur le capteur de régime de secours. Si le signal de capteur de régime principal retourne, l'ECM interrompt immédiatement les événements d'injection basés sur le capteur de régime de secours et reprend les événements d'injection basés sur le capteur de régime principal. Si au cours d'une période, l'ECM détecte plusieurs incidents d'une perte du signal de capteur de régime moteur principal, ce code de défaut devient actif.

Un opérateur de véhicule peut remarquer des ratés intermittents si les événements d'injection sont interrompus pendant que l'ECM passe le contrôle du capteur de régime principal au capteur de régime secondaire. De même, un opérateur de véhicule peut remarquer un manque de puissance intermittent si un problème dans le signal de capteur de régime amène le moteur à utiliser par intermittence le capteur de régime de secours pour le contrôle d'injection.

Ce code de défaut devient actif lorsque l'ECM détecte une perte persistante du signal de capteur de régime moteur principal sur une courte période.

Ce défaut devient inactif lorsque le contact est mis ou si l'ECM n'a pas détecté de perte de signal de capteur de régime moteur principal pendant au moins 20 minutes.

Défaillances susceptibles de provoquer ce défaut :

  • Perte intermittente de signal de capteur de régime principal ; la cause la plus probable est un circuit ouvert ou un court-circuit intermittent, comme cela se produit en cas de problèmes de connecteur de capteur de régime.
  • Espacement d'air de capteur marginalement trop petit ou trop grand.

Actions à prendre si ce défaut est intermittent :

  • Rechercher des connexions intermittentes de faisceau moteur dans le circuit du capteur de régime moteur principal.
  • Rechercher des connexions desserrées au niveau du connecteur ECM où les broches ne peuvent pas être verrouillées dans la prise.
  • Rechercher des endroits où le faisceau moteur est usé dans un composant proche ce qui provoque un court-circuit intermittent.
  • Rechercher toute usure de broche au niveau du capteur de régime.
  • Rechercher toute détérioration de molette de cible.
Se reporter à Dépistage du code de défaut t05-2321


Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2322

Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2322 PID: S064 SPN: 723 FMI: 2/2 VOYANT: Néant SRT: | Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes. Synchronisation intermittente de capteur de régime moteur d'arbre à cames. | Aucun effet sur le fonctionnement.
ISX - Circuit de capteur de vitesse/position d'arbre à cames de moteur

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de vitesse/position d'arbre à cames de moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de vitesse/position d'arbre à cames fournit un signal à l'ECM sur le circuit de signal de capteur de vitesse/position d'arbre à cames. Ce capteur génère un signal à l'ECM lorsque le lobe d'indicateur de vitesse d'arbre à cames passe le capteur. L'ECM interprète ce signal dans un relevé de régime moteur et détermine la position du moteur. Ce capteur est utilisé comme capteur de secours en cas de perte du signal de vitesse/position de vilebrequin moteur principal.

Emplacement de composant

Le capteur de position d'arbre à cames se trouve au-dessous du côté d'admission moteur de la culasse, à droite de l'ECM. Utiliser la procédure suivante pour une vue détaillée de l'emplacement des composants. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte une perte intermittente du signal de capteur de vitesse/position d'arbre à cames.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

L'ECM règle le code de défaut inactif une fois que l'ECM détecte un signal valide du capteur de vitesse/position d'arbre à cames.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Pendant le fonctionnement du moteur, l'ECM surveille le signal du capteur de régime secondaire (capteur de régime d'arbre à cames). Le code de défaut 778 devient actif et le voyant jaune s'allume si le signal du capteur de régime secondaire n'est pas présent ou s'il est dégradé pendant plus de trois secondes consécutives. Si au cours d'une période, l'ECM détecte plusieurs incidents d'une perte du signal de capteur de régime moteur secondaire, ce code de défaut devient actif. Puisque le signal de régime moteur secondaire n'est pas utilisé pour le fonctionnement normal du moteur, un opérateur de véhicule ne doit pas constater de symptômes associés à ce problème.

Ce code de défaut devient actif lorsque l'ECM détecte une perte persistante du signal du capteur de régime moteur secondaire pendant une courte durée.

Ce défaut devient inactif lorsque le contact est mis ou si l'ECM n'a pas détecté de perte de signal de capteur de régime moteur secondaire pendant au moins 20 minutes.

Défaillances susceptibles de provoquer ce défaut :

  • Perte intermittente de signal de capteur de régime principal ; la cause la plus probable est un circuit ouvert ou un court-circuit intermittent, comme cela se produit en cas de problèmes de connecteur de capteur de régime.
  • Espacement d'air de capteur marginalement trop petit ou trop grand, ou décalage excessif de la molette de cible.

Actions à prendre si ce défaut est intermittent :

  • Rechercher toute connexion intermittente de faisceau moteur dans le circuit de capteur de régime moteur secondaire.
  • Rechercher des connexions desserrées au niveau du connecteur ECM où les broches ne peuvent pas être verrouillées dans la prise.
  • Rechercher des endroits où le faisceau moteur est usé dans un composant proche ce qui provoque un court-circuit intermittent.
  • Rechercher toute usure de broche au niveau du capteur de régime.
  • Rechercher toute détérioration de molette de cible.
Se reporter à Dépistage du code de défaut t05-2322

Dernière modification: 19-OCT-2011


Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 234

Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 234 PID: P190 SPN: 190 FMI: 0/0 VOYANT: Rouge SRT: | Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le signal de régime moteur indique que le régime moteur dépasse la limite critique de protection du moteur. | Injection de carburant désactivée jusqu'à ce que le régime moteur descende sous la limite de survitesse.
Circuit de capteur de régime moteur et de capteur de position d'arbre à cames

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

Le capteur de vitesse de vilebrequin se trouve sur le côté d'admission du moteur près du cylindre N° 6 sur la ligne médiane du vilebrequin. Le capteur de vitesse d'arbre à cames se trouve sous la pompe à carburant à l'arrière du carter de distribution. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le régime moteur a dépassé la limite d'étalonnage de régime moteur excessif.

Action prise lorsque le code de défaut est actif

  • L'injection du moteur est arrêtée jusqu'à ce que le régime moteur descende au régime de fonctionnement normal.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après que le régime moteur descend au régime de fonctionnement normal.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce code de défaut incluent :

  • Sources externes de carburant tiré dans le passage d'air d'admission.
  • Inversion de puissance (roue libre) du moteur.
  • Manipulation illicite des capteurs de régime/position moteur.

Inspecter le collecteur d'admission à la recherche de sources de vapeurs inflammables. Contrôler les joints du turbocompresseur pour s'assurer de l'absence de fuite d'huile. Rechercher tout signe de détérioration ou de manipulation illicite dans les capteurs de régime/position moteur.

Se reporter à Dépistage du code de défaut t05-234


Régime de turbocompresseur N° 1 - taux de changement anormal

CODE DE DEFAUT 2345

Régime de turbocompresseur N° 1 - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2345 PID: P103 SPN: 103 FMI: 10/10 VOYANT: Orange SRT: | Régime de turbocompresseur N° 1 - taux de changement anormal. Une valeur de vitesse erronée du capteur de vitesse de turbocompresseur a été détectée. | Aucun effet sur le fonctionnement. L'ECM utilise une vitesse estimée de turbocompresseur.
ISX - Circuit de vitesse de turbocompresseur N° 1
ISM - Circuit de vitesse de turbocompresseur N° 1

Description de circuit

Le capteur de vitesse de turbocompresseur est un capteur de vitesse à réluctance variable. Il se compose d'une bobine de fil et d'un noyau de fer. La cible de l'arbre du turbocompresseur est une surface plate fraisée au centre de l'arbre. Lorsque le plat sur les broches d'arbre de turbocompresseur passe le capteur de régime, un signal est généré. Le module de commande électronique (ECM) interprète ce signal et le convertit en un relevé de régime de turbocompresseur.

Emplacement de composant

Le capteur de vitesse de turbocompresseur se trouve dans le carter central du turbocompresseur. Utiliser la procédure suivante pour une vue détaillée de l'emplacement des composants. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le régime de turbocompresseur a augmenté plus vite que cela n'est physiquement réalisable par le turbocompresseur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM estime le régime de turbocompresseur.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation approprié pour le moteur en cours d'entretien. Se reporter à la Procédure 019-032 au chapitre 19.

Ce défaut devient actif lorsque le moteur fonctionne et le signal de vitesse du turbocompresseur change plus vite que les capacités du turbocompresseur. Ce code de défaut peut être provoqué par une connexion intermittente de capteur de vitesse de turbocompresseur, un espacement d'air incorrect du capteur de vitesse de turbocompresseur ou un capteur de vitesse de turbocompresseur défectueux.

Se reporter à Dépistage du code de défaut t05-2345


Température d'admission de turbine de turbocompresseur (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

CODE DE DEFAUT 2346

Température d'admission de turbine de turbocompresseur (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2346 PID: SPN: 2789 FMI: 0/15 VOYANT: Néant SRT: | Température d'admission de turbine de turbocompresseur (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave. La température d'admission de turbine de turbocompresseur a dépassé la limite de protection du moteur. | Le carburant est limité pour essayer de réduire la température du gaz d'échappement entrant dans le turbocompresseur.
ISX et ISM - Module de commande électronique

Description de circuit

La température de gaz d'échappement est calculée par le module de commande électronique (ECM). La température de gaz d'échappement est dérivée par l'ECM des conditions de fonctionnement du moteur, comme la température d'air de collecteur d'admission, le régime moteur, le calage d'injection, la pression de collecteur d'admission et le débit de carburant.

Emplacement de composant

Il n'y a pas de capteur physique de gaz d'échappement dans le système. La température de gaz d'échappement est un calcul de la température de gaz d'échappement avant le turbocompresseur, et elle est également appelée température d'admission de turbine.

Remarque : Certains fabricants d'équipement d'origine (OEM) ont des jauges de pyromètre montées sur leurs châssis. Les pyromètres mesurent la température de gaz d'échappement de sortie de turbine sortant du turbocompresseur et cette valeur n'est pas égale à la valeur surveillée par le paramètre de température de gaz d'échappement avec l'outil d'entretien électronique INSITE™.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la température d'admission de turbine calculée est supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le seuil de température est dépassé.
  • Le carburant est limité pour essayer de réduire la température du gaz d'échappement entrant dans le turbocompresseur.

Conditions pour effacer le code de défaut

Le code de défaut est réglé sur inactif immédiatement lorsque le diagnostic s'exécute et réussit.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Ce code de défaut est un code de défaut d'information indiquant que le moteur est détaré pour une haute température d'admission de turbine (température d'échappement). Aucun diagnostic n'est nécessaire pour ce code de défaut. Ce n'est qu'un indicateur que la puissance de moteur est détarée pour limiter la température d'échappement.

Si la condition persiste, le code de défaut 2451 devient actif.

Si la condition persiste et le code de défaut 2451 ne devient pas actif ou ne présente pas de comptes inactifs, une cause possible est un capteur de température d'entrée de compresseur de turbocompresseur bloqué en plage ou un capteur de pression de gaz d'échappement bloqué en plage.

Se reporter à Dépistage du code de défaut t05-2346.

Dernière modification: 07-OCT-2011


Température de sortie de compresseur de turbocompresseur (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave.

CODE DE DEFAUT 2347

Température de sortie de compresseur de turbocompresseur (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2347 PID: SPN: 2790 FMI: 0/15 VOYANT: Néant SRT: | Température de sortie de compresseur de turbocompresseur (calculée) – données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave. Une grande température d'air de sortie de compresseur de turbocompresseur a été calculée par le module de commande électronique (ECM). | Le carburant est limité pour réduire la température d'air de sortie de compresseur de turbocompresseur.
ISX et ISM - Module de commande électronique

Description de circuit

La température d'air de sortie de compresseur de turbocompresseur est calculée par l'ECM. La température d'air de sortie de compresseur de turbocompresseur est dérivée par l'ECM en fonction des conditions de fonctionnement du moteur, comme la température d'air d'entrée du compresseur de turbocompresseur, la pression barométrique, la vitesse du turbocompresseur, le régime moteur, la température d'air du collecteur d'admission et la pression du collecteur d'admission.

Emplacement de composant

Il n'y a pas de capteur physique de capteur de température de sortie de compresseur de turbocompresseur dans le système. La température d'air de sortie de compresseur de turbocompresseur est calculée à partir de la température de l'air une fois compressé par le compresseur de turbocompresseur avant que la recirculation des gaz d'échappement (EGR) ne soit mélangée dans le système et avant qu'elle ne pénètre dans le post-refroidissement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la température de sortie de compresseur de turbocompresseur calculée est supérieure à 238°C [460°F].

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le seuil de température est dépassé.
  • Le carburant est limité pour essayer de réduire la température calculée de sortie de compresseur.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce code de défaut incluent :

  • Fuites d'admission d'air permettant à de l'air chaud sous le capot de pénétrer dans le système d'admission.
  • Relevés de pression de collecteur d'admission défectueux.
  • Relevés élevés de vitesse de turbocompresseur.
  • Relevés de pression barométrique défectueux.
  • Turbocompresseur à géométrie variable bloqué.

Remarque : A moins que la défaillance ne soit un capteur de pression barométrique ou de pression de collecteur d'admission défectueux, ce code de défaut n'est probablement not actif en l'absence de charge en atelier. Le moteur doit probablement être en charge pour déclencher ce code de défaut et déterminer si la défaillance est dépistée et réparée.

Se reporter à Dépistage du code de défaut t05-2347


Circuit de commande de soupape EGR - cCourant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 2349

Circuit de commande de soupape EGR - cCourant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2349 PID: S146 SPN: 2791 FMI: 5/5 VOYANT: Orange SRT: | Circuit de commande de soupape EGR – Courant au-dessous de la normale ou circuit ouvert. Un circuit ouvert de borne de moteur ou de bobine de moteur a été détecté par le contrôleur intelligent EGR. | L'actionnement de soupape EGR a été désactivé.
ISX - Circuit de commande de soupape EGR
ISM - Circuit de commande de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est un dispositif intelligent qui reçoit des commandes du module de commande électronique (ECM) du moteur par la liaison de données J1939. La soupape EGR effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM de moteur principal en utilisant la liaison de données J1939.

La soupape de recirculation de gaz d'échappement (EGR) est ouverte par un moteur situé dessus la soupape EGR. Un arbre de moteur s'étend du moteur et est en contact avec la soupape à double papillon pour ouvrir la soupape EGR. Le moteur de soupape EGR n'est pas réellement rétracté de la soupape EGR. Le courant de moteur est réduit et le ressort pousse la soupape EGR pour qu'elle se ferme.

Emplacement de composant

L'emplacement de soupape EGR peut varier en fonction de l'application du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La soupape EGR a détecté une erreur interne dans le dispositif intelligent de la soupape EGR interne.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de soupape EGR a été désactivé.

Conditions pour effacer le code de défaut

Le diagnostic s'efface à la mise de contact initiale si la condition de défaillance n'existe plus. L'ECM éteint le voyant orange de contrôle moteur et active le fonctionnement de la soupape EGR immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce code de défaut est enregistré lorsque la soupape EGR a détecté une erreur interne. Tous les modes de défaillance listés ci-dessous sont internes à la soupape EGR.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de borne de moteur interne à la soupape EGR.
Se reporter à Dépistage du code de défaut t05-2349


Circuit de contrôle de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2351

Circuit de contrôle de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2351 PID: S146 SPN: 2791 FMI: 4/4 VOYANT: Orange SRT: | Circuit de contrôle de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse. Un court-circuit de borne de moteur ou de bobine de moteur à la masse ou à l'alimentation électrique est détecté par le contrôleur intelligent EGR. | L'actionnement de soupape EGR a été désactivé.
ISX - Circuit de commande de soupape EGR
ISM - Circuit de commande de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est un dispositif intelligent qui reçoit des commandes du module de commande électronique (ECM) du moteur par la liaison de données J1939. La soupape EGR effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM de moteur principal en utilisant la liaison de données J1939.

La soupape de recirculation de gaz d'échappement (EGR) est ouverte par un moteur situé dessus la soupape EGR. Un arbre de moteur s'étend du moteur et est en contact avec la soupape à double papillon pour ouvrir la soupape EGR. Le moteur de soupape EGR n'est pas réellement rétracté de la soupape EGR. Le courant de moteur est réduit et le ressort pousse la soupape EGR pour qu'elle se ferme.

Emplacement de composant

L'emplacement de soupape EGR peut varier en fonction de l'application du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La soupape EGR a détecté une erreur interne dans le dispositif intelligent de la soupape EGR.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de soupape EGR a été désactivé.

Conditions pour effacer le code de défaut

Le diagnostic s'efface à la mise de contact initiale si la condition de défaillance n'existe plus. L'ECM éteint le voyant orange de contrôle moteur et active le fonctionnement de la soupape EGR immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce code de défaut est enregistré lorsque la soupape EGR a détecté une erreur interne. Tous les modes de défaillance listés ci-dessous sont internes à la soupape EGR.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de borne de moteur à la masse interne à la soupape EGR.
  • Court-circuit de borne de moteur sur la batterie interne à la soupape EGR.
Se reporter à Dépistage du code de défaut t05-2351


Circuit de régulation de soupape EGR - mauvaise réponse ou déréglage du système mécanique

CODE DE DEFAUT 2357

Circuit de régulation de soupape EGR - mauvaise réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2357 PID: S146 SPN: 2791 FMI: 7/7 VOYANT: Orange SRT: | Circuit de régulation de soupape EGR - mauvaise réponse ou déréglage du système mécanique. Le moteur EGR a dépassé la limite de cycle d'usage, ce qui indique une soupape EGR bloquée en position ouverte. | L'actionnement de soupape EGR a été désactivé.
ISX - Circuit de soupape EGR
ISM - Circuit de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est un dispositif intelligent qui reçoit des commandes du module de commande électronique (ECM) du moteur par la liaison de données J1939. La soupape EGR effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM de moteur principal en utilisant la liaison de données J1939.

La soupape de recirculation de gaz d'échappement (EGR) est ouverte par un moteur situé dessus la soupape EGR. Un arbre de moteur s'étend du moteur et est en contact avec la soupape à double papillon pour ouvrir la soupape EGR. Le moteur de soupape EGR n'est pas réellement rétracté de la soupape EGR. Le courant de moteur est réduit et le ressort pousse la soupape EGR pour qu'elle se ferme.

Emplacement de composant

L'emplacement de soupape EGR peut varier en fonction de l'application du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Ce code de défaut est réglé lorsque le cycle d'usage nécessaire pour ouvrir la soupape EGR est supérieur à 95 pourcent pendant 3 secondes. Le contrôleur de soupape EGR essaye d'ouvrir la soupape EGR à nouveau après 10 secondes. Le code de défaut est déclenché après trois tentatives vaines.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La soupape EGR cesse de répondre aux commandes et le ressort ferme la soupape EGR.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur et efface le code de défaut après le cycle de clé de contact et en cas d'exécution et de réussite de diagnostic. Le code de défaut est inactif lorsque le contact est mis. Il ne devient actif que si la soupape EGR est commandée en position ouverte et la soupape EGR est incapable de se mettre à la position commandée.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur Quickserve™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce code de défaut est déclenché lorsque le moteur de soupape EGR est incapable de mettre la soupape EGR à la position ouverte. Cela est normalement provoqué par une restriction dans la soupape EGR qui ne permet pas à la soupape EGR de se mettre à la position commandée.

Le code de défaut est inactif lorsque le contact est mis. Il ne devient actif que si la soupape EGR est commandée en position ouverte et la soupape EGR est incapable de se mettre à la position commandée.

L'étalonnage d'ECM contient un test de prise de contrôle manuel de soupape EGR automatique. Trente secondes après avoir mis le contact, la soupape EGR est ouverte à 60% et maintenue dans cette position pendant 1 minute puis est ouverte à 0%. Couper le contact pendant 20 secondes et le remettre puis relever les codes de défauts. Si le code de défaut 1896 est actif, cela indique que la soupape EGR est bloquée en position ouverte.

Le système d'après-traitement doit être inspecté après avoir effectué la réparation appropriée décrite dans cette arbosrecence de diagnostic de code de défaut. Une dégradation progressive du système d'après-traitement peut s'être produite. Effectuer le test d'accélération instantanée pour rechercher toute détérioration du filtre à particules diesel.

  • Se reporter à la Procédure 014-013 (Test d'après-traitement) au chapitre 14 du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature, ISX and QSX15, Bulletin 3666239, pour les consignes de réutilisation.
Se reporter à Dépistage du code de défaut t05-2357


Pression différentielle de soupape de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2359

Pression différentielle de soupape de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2359 PID: P411 SPN: 411 FMI: 0/16 VOYANT: Orange SRT: | Pression différentielle de soupape de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le capteur de pression différentielle EGR a détecté un haut débit de gaz EGR ou le relevé de pression différentielle EGR n'est pas valide pour les conditions de fonctionnement du moteur. | L'actionnement de soupape EGR a été désactivé.
ISX - Circuit du capteur de pression différentielle
ISM - Circuit du capteur de pression différentielle

Description de circuit

Le capteur de pression différentielle de recirculation de gaz d'échappement (EGR) a deux ports qui détectent la pression d'échappement. Le capteur délivre une tension qui représente la différence de pression entre les deux ports. Le module de commande électronique (ECM) utilise cette pression pour déterminer la quantité de gaz d'échappement s'écoulant à travers la tubulure de connexion EGR vers le collecteur d'admission. Ces informations sont utilisées pour contrôler la soupape EGR pour corriger les niveaux d'émissions.

L'ECM fournit une alimentation 5 V au capteur de pression différentielle EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression différentielle EGR. Cette tension de signal de capteur change sur la base de la pression dans la tubulure de passage EGR.

Le capteur de pression différentielle EGR mesure la baisse de pression de gaz d'échappement à travers l'orifice de pression différentielle EGR. Cette baisse de pression est utilisée pour calculer la quantité de flux EGR dans le collecteur d'admission.

Emplacement de composant

Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque les conditions suivantes sont réunies :

  • La position de soupape EGR est ouverte à moins de 5 pourcent
  • Le régime moteur est inférieur à 2000 tr/mn
  • La sortie de couple moteur est inférieure à une valeur étalonnable.

Conditions de réglage des codes de défauts

La pression différentielle EGR est supérieure à une valeur étalonnable lorsque la position de soupape EGR est ouverte à moins de 5 pourcent et le couple moteur est inférieur à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de soupape EGR a été désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Ce diagnostic contrôle le relevé du capteur de pression différentielle EGR lorsque la soupape EGR est fermée. Puisque la soupape EGR est fermée, le relevé de pression différentielle EGR doit être égal à 0. Si l'ECM détecte un relevé supérieur à ce qui est prévu avec la soupape EGR fermée, ce code de défaut est enregistré.

Les causes possibles de ce code de défaut incluent :

  • Capteur de pression différentielle EGR endommagé
  • Un tube de pression différentielle EGR basse ou haute avec une fuite
  • Soupape EGR bloquée en position ouverte.
Se reporter à Dépistage du code de défaut t05-2359.

Dernière modification: 30-AOUT-2011


Fault Code Path Selection

CODE DE DEFAUT fr16-fc2363
Fault Code Path Selection

Le moteur est-il un ISM ? | Aller à fr16-fc2363ism
Le moteur est-il un ISX ? | Aller à fr16-fc2363isx

Dernière modification: 30-MAI-2006


Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2363 (ISM)

Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2363 PID: S080 SPN: 1073 FMI: 4/4 VOYANT: Orange SRT: | Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse. Détection d'une basse tension au niveau du circuit de signal de solénoïde de frein moteur N° 2. | Les freins moteur sur les cylindres N° 4, 5 et 6 ne peuvent pas être activés.
ISM - Circuit du signal de solénoïde de frein moteur 2

Description de circuit

Le module de commande électronique (ECM) contrôle les freins moteur sur les cylindres N° 4, 5 et 6 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 2. L'ECM ne met les freins en marche que dans certaines conditions de fonctionnement.

Emplacement de composant

Les solénoïdes de frein moteur se trouvent sous le couvercle de culbuteur. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur à partir de l'ECM. Le faisceau moteur traverse le boîtier de culbuteur à l'avant du moteur et il est connecté aux solénoïdes de frein moteur à travers un connecteur de connexion à 3 broches situé entre les cylindres 2 et 3.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le signal de modulation de largeur d'impulsion (PWM) de frein moteur n'est pas détecté comme étant une tension de système lorsque le signal PWM est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le solénoïde de frein moteur N° 2 est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic. Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Les causes possibles de ce défaut incluent :

  • Court-circuit à la masse dans le faisceau moteur, les connecteurs et les solénoïdes de frein moteur.
  • Anomalie de fonctionnement de l'ECM.
Se reporter à Dépistage du code de défaut t05-2363

Dernière modification: 21-JUIL-2010


Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2363 (ISX)

Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2363 PID: S080 SPN: 1073 FMI: 4/4 VOYANT: Orange SRT: | Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse. Détection d'une basse tension au niveau du circuit de signal de solénoïde de frein moteur N° 2. | Le frein moteur sur les cylindres N° 2 et 3 ne peut pas être activé.
ISX - Circuit du signal de solénoïde de frein moteur 2

Description de circuit

Le module de commande électronique (ECM) contrôle les freins moteur sur les cylindres N° 2 et 3 en envoyant un signal sur le circuit de signal de frein moteur N° 2. L'ECM ne met les freins en marche que dans certaines conditions de fonctionnement.

Emplacement de composant

Les solénoïdes de frein moteur se trouvent sous le couvercle de culbuteur. Le connecteur de frein moteur à 8 broches se trouve sur le côté admission de la culasse au-dessus et à l'avant de la corne d'entrée d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le signal de modulation de largeur d'impulsion (PWM) de frein moteur n'est pas détecté comme étant une tension de système lorsque le signal PWM est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le solénoïde de frein moteur N° 2 est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic. Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce défaut incluent :

  • Court-circuit à la masse dans le faisceau moteur, les connecteurs et les solénoïdes de frein moteur.
  • Anomalie de fonctionnement de l'ECM.
Se reporter à Dépistage du code de défaut t05-2363


Circuit de sortie de pilote d'actionneur de frein moteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2365

Circuit de sortie de pilote d'actionneur de frein moteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2365 PID: S082 SPN: 1112 FMI: 4/4 VOYANT: Orange SRT: | Circuit de sortie de pilote d'actionneur de frein moteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse. Détection d'une basse tension au niveau du circuit de signal de solénoïde de frein moteur N° 3. | Le frein moteur sur les cylindres N° 4, 5 et 6 ne peut pas être activé.
ISX - Circuit du signal de solénoïde de frein moteur 3

Description de circuit

Le module de commande électronique (ECM) contrôle les freins moteur sur les cylindres N° 4, 5 et 6 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 3. L'ECM ne met les freins en marche que dans certaines conditions de fonctionnement.

Emplacement de composant

Les solénoïdes de frein moteur se trouvent sous le couvercle de culbuteur. Le connecteur de frein moteur à 8 broches se trouve sur le côté admission de la culasse au-dessus et à l'avant de la corne d'entrée d'air. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le signal de modulation de largeur d'impulsion (PWM) de frein moteur n'est pas détecté comme étant une tension de système lorsque le signal PWM est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le solénoïde de frein moteur N° 3 est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic. Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce défaut incluent :

  • Court-circuit à la masse dans le faisceau moteur, les connecteurs et les solénoïdes de frein moteur.
  • Anomalie de fonctionnement de l'ECM.
Se reporter à Dépistage du code de défaut t05-2365


Fault Code Path Selection

CODE DE DEFAUT fr16-fc2367
Fault Code Path Selection

Le moteur est-il un ISM ? | Aller à fr16-fc2367ism
Le moteur est-il un ISX ? | Aller à fr16-fc2367isx

Dernière modification: 30-MAI-2006


Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2367 (ISM)

Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2367 PID: S080 SPN: 1073 FMI: 3/3 VOYANT: Orange SRT: | Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de signal de solénoïde de frein moteur N° 2. | Les freins moteur sur les cylindres N° 4, 5 et 6 ne peuvent pas être désactivés ni activés.
ISM - Circuit du signal de solénoïde de frein moteur 2

Description de circuit

Le module de commande électronique (ECM) contrôle les freins moteur sur les cylindres N° 4, 5 et 6 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 2. L'ECM ne met les freins en marche que dans certaines conditions de fonctionnement.

Le code de défaut de frein moteur ne devient actif que lorsque les freins moteur sont activés et il reste actif jusqu'à l'arrêt de l'ECM. Une fois que l'ECM est arrêté, le code de défaut devient inactif jusqu'à ce que les freins moteur soient activés de nouveau si l'interruption de circuit est toujours présente. Cette arborescence est conçue pour diagnostiquer un code de défaut inactif.

Emplacement de composant

Les solénoïdes de frein moteur se trouvent sous le couvercle de culbuteur. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur à partir de l'ECM. Le faisceau moteur traverse le boîtier de culbuteur à l'avant du moteur et il est connecté aux solénoïdes de frein moteur à travers un connecteur de connexion à 3 broches situé entre les cylindres 2 et 3.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Il est détecté que le signal de modulation de largeur d'impulsion (PWM) de solénoïde de frein moteur est supérieur à 0 V lorsque le signal de modulation de largeur d'impulsion (PWM) est coupé par l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le solénoïde de frein moteur n'est pas sous tension.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic. Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce défaut incluent :

  • Circuit ouvert dans le faisceau moteur, le faisceau de frein ou les solénoïdes de frein moteur.
  • Un court-circuit à la source de tension dans le faisceau moteur.
  • ECM défaillant.
Se reporter à Dépistage du code de défaut t05-2367


Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2367 (ISX)

Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2367 PID: S080 SPN: 1073 FMI: 3/3 VOYANT: Orange SRT: | Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de signal de solénoïde de frein moteur N° 2. | Les freins moteur sur les cylindres N° 2, et 3 peuvent être en marche tout le temps, ou ils peuvent ne pas être activés.
ISX - Circuit du signal de solénoïde de frein moteur 2

Description de circuit

L'ECM contrôle les freins moteur sur les cylindres N° 2 et 3 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 2. L'ECM ne met les freins en marche que dans certaines conditions de fonctionnement.

Le code de défaut de frein moteur ne devient actif que lorsque les freins moteur sont activés et il reste actif jusqu'à l'arrêt de l'ECM. Une fois que l'ECM est arrêté, le code de défaut devient inactif jusqu'à ce que les freins moteur soient activés de nouveau si l'interruption de circuit est toujours présente. Cette arborescence est conçue pour diagnostiquer un code de défaut inactif.

Emplacement de composant

Les solénoïdes de frein moteur se trouvent sous le couvercle de culbuteur. Le connecteur de frein moteur à 8 broches se trouve sur le côté admission de la culasse au-dessus et à l'avant de la corne d'entrée d'air. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Il est détecté que le signal de modulation de largeur d'impulsion (PWM) de solénoïde de frein moteur est supérieur à 0 V lorsque le signal de modulation de largeur d'impulsion (PWM) est coupé par l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le solénoïde de frein moteur N° 2 n'est pas sous tension.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic. Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce défaut incluent :

  • Circuit ouvert dans le faisceau moteur, le faisceau de frein ou les solénoïdes de frein moteur.
  • Un court-circuit à la source de tension dans le faisceau moteur.
  • Anomalie de fonctionnement de l'ECM.
Se reporter à Dépistage du code de défaut t05-2367


Circuit de sortie de pilote d'actionneur de frein moteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2368

Circuit de sortie de pilote d'actionneur de frein moteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2368 PID: S082 SPN: 1112 FMI: 3/3 VOYANT: Orange SRT: | Circuit de sortie de pilote d'actionneur de frein moteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de signal de solénoïde de frein moteur N° 3. | Les freins moteur sur les cylindres N° 4, 5 et 6 peuvent être en marche tout le temps, ou ils peuvent ne pas être activés.
ISX - Circuit du signal de solénoïde de frein moteur 3

Description de circuit

Le module de commande électronique (ECM) contrôle les freins moteur sur les cylindres N° 4, 5 et 6 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 3. L'ECM ne met les freins en marche que dans certaines conditions de fonctionnement.

Le code de défaut de frein moteur ne devient actif que lorsque les freins moteur sont activés et il reste actif jusqu'à l'arrêt de l'ECM. Une fois que l'ECM est arrêté, le code de défaut devient inactif jusqu'à ce que les freins moteur soient activés de nouveau si l'interruption de circuit est toujours présente. Cette arborescence est conçue pour diagnostiquer un code de défaut inactif.

Emplacement de composant

Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Le connecteur de frein moteur à 8 broches se trouve sur le côté admission de la culasse au-dessus et à l'avant de la corne d'entrée d'air. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Il est détecté que le signal de modulation de largeur d'impulsion (PWM) de solénoïde de frein moteur est supérieur à 0 V lorsque le signal de modulation de largeur d'impulsion (PWM) est coupé par l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le solénoïde de frein moteur N° 3 n'est pas sous tension.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic. Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce défaut incluent :

  • Circuit ouvert dans le faisceau moteur, le faisceau de frein ou les solénoïdes de frein moteur.
  • Un court-circuit à la source de tension dans le faisceau moteur.
  • Anomalie de fonctionnement de l'ECM.
Se reporter à Dépistage du code de défaut t05-2368


Pression différentielle de filtre à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2372

Pression différentielle de filtre à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2372 PID: P095 SPN: 95 FMI: 0/16 VOYANT: Orange SRT: | Pression différentielle de filtre à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le filtre à carburant est bouché ou la restriction de l'entrée du carburant est grande. | Le moteur peut répondre faiblement après un parcours en roue libre et/ou le moteur peut avoir un manque de puissance à des régimes moteur élevés.
ISX - Module de système de carburant intégré

Description de circuit

Ce code de défaut est activé si une basse pression de carburant est détectée par le module de commande électronique (ECM) dans des conditions de roue libre ou de régime moteur élevé.

Emplacement de composant

Il y a deux filtres à carburant et plusieurs composants fournis par le fabricant d'équipement d'origine (OEM) qui peuvent être responsables de ce code de défaut. Le filtre à carburant côté pression se trouve sur le module du système de carburant intégré (IFSM). Les filtres à carburant côté aspiration et les autres composants fournis par l'OEM sont spécifiques à l'OEM. L'OEM est tenu de fournir un filtre côté aspiration avec un filtrage de 25 à 150 microns. Le filtre côté aspiration est généralement monté sur cadre à proximité de l'IFSM. Néanmoins, l'emplacement exact dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

La pression de carburant est inférieure à une valeur étalonnable dans des conditions de grand débit de carburant indiquant une restriction d'entrée de carburant.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

Faire fonctionner le moteur au ralenti pendant 10 secondes. L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Utiliser le manuel de recherche de pannes et de réparation correspondant pour le moteur en cours d'entretien. Se reporter à la Procédure 019-032 au Chapitre 19.

La basse pression de carburant à des régimes moteur élevés ou en roue libre indique une restruction d'entrée de carburant ou un filtre à carburant côté pression bouché. Les éléments susceptibles de provoquer l'activation de ce code de défaut sont :

  • Filtre à carburant côté pression ou aspiration bouché
  • Conduites d'entrée de carburant affaissées
  • Tubulure d'aspiration obstruée dans le réservoir de carburant
  • Accrochage ou usure de disque, de plongeur ou de ressort de retour de soupape d'arrêt de carburant.
Se reporter à Dépistage du code de défaut t05-2372


Circuit de capteur de pression de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2373

Circuit de capteur de pression de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2373 PID: P131 SPN: 1209 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression de gaz d'échappement. | Aucun effet sur le fonctionnement.
ISX - Circuit de pression de gaz d'échappement
ISM - Circuit de pression de gaz d'échappement

Description de circuit

Le capteur de pression de de gaz d'échappement sert à mesurer la pression de de gaz d'échappement dans le collecteur d'échappement. Ces informations sont utilisées par le module de commande électronique (ECM) pour contrôler les émissions et le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR). L'ECM fournit une alimentation 5 V au capteur de pression de gaz d'échappement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de gaz d'échappement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de gaz d'échappement. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'échappement.

Emplacement de composant

Le capteur de pression de gaz d'échappement se trouve au-dessus de la section frontale du collecteur d'échappement et est plombé dans le collecteur d'échappement. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression de gaz d'échappement est supérieure à 4,75 VCC pendant plus de 4 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour le relevé de pression de gaz d'échappement.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le capteur de pression de gaz d'échappement partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut t05-2373


Circuit de capteur de pression de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2374

Circuit de capteur de pression de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2374 PID: P131 SPN: 1209 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de pression de gaz d'échappement. | Aucun effet sur le fonctionnement.
ISX - Circuit de pression de gaz d'échappement
ISM - Circuit de pression de gaz d'échappement

Description de circuit

Le capteur de pression de de gaz d'échappement sert à mesurer la pression de de gaz d'échappement dans le collecteur d'échappement. Ces informations sont utilisées par le module de commande électronique (ECM) pour contrôler les émissions et le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR). L'ECM fournit une alimentation 5 V au capteur de pression de gaz d'échappement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de gaz d'échappement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de gaz d'échappement. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'échappement.

Emplacement de composant

Le capteur de pression de gaz d'échappement se trouve au-dessus de la section frontale du collecteur d'échappement et est plombé dans le collecteur d'échappement. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression de gaz d'échappement est inférieure à 0,25 VCC pendant plus de 4 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour le relevé de pression de gaz d'échappement.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le capteur de pression de gaz d'échappement partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Un fil d'alimentation ouvert ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut t05-2374


Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2375

Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2375 PID: P412 SPN: 412 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de température EGR. | L'actionnement de soupape EGR a été désactivé.
ISX CM871/ISM CM876 - Circuit de capteur de température de recirculation de gaz d'échappement

Description de circuit

Le capteur de température de recirculation de gaz d'échappement (EGR) est un capteur de résistance variable qui est utilisé pour mesurer la température du flux de gaz EGR à sa sortie du refroidisseur EGR. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température EGR. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de flux EGR.

L'ECM utilise la valeur de température EGR pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température EGR se trouve sur la tubulure de connexion EGR entre le refroidisseur EGR et la connexion d'admission d'air. Utiliser la procédure suivante pour une vue détaillée de l'emplacement des composants. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température EGR est supérieure à 5,1 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de recirculation de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Utiliser la procédure suivante pour étalonner l'ECM, si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Le capteur de température EGR partage les fils de retour du faisceau de câblage moteur avec d'autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Circuit ouvert ou court-circuit de signal avec une source de tension.

La résistance du capteur de température EGR varie en fonction de la température. Si le capteur de température EGR fonctionne correctement, le relevé observé est comparable aux valeurs dans le tableau suivant.

Température °C | Température [°F] | Résistance (ohms)
0 | 32 | 256k à 423k
20 | 68 | 99k à 154k
40 | 104 | 42k à 63k
100 | 212 | 5,5k à 7,1k
140 | 284 | 1,9k à 2,3k
200 | 392 | 520 à 580
Se reporter à Dépistage du code de défaut 2375.

Dernière modification: 20-SEP-2010


Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2376

Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2376 PID: P412 SPN: 412 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température EGR. | L'actionnement de soupape EGR a été désactivé.
ISX - Circuit de capteur de température de recirculation de gaz d'échappement
ISM - Circuit de capteur de température de recirculation de gaz d'échappement

Description de circuit

Le capteur de température de recirculation de gaz d'échappement (EGR) est un capteur de résistance variable qui est utilisé pour mesurer la température du flux de gaz EGR à sa sortie du refroidisseur EGR. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température EGR. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de flux EGR.

L'ECM utilise la valeur de température EGR pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température EGR se trouve sur la tubulure de connexion EGR entre le refroidisseur EGR et la connexion d'admission d'air. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température EGR est inférieure à 0,09 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température EGR est utilisée.
  • L'actionnement de soupape EGR a été désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le capteur de température EGR partage les fils de retour du faisceau de câblage moteur avec d'autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau.
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut t05-2376


Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2377

Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2377 PID: S033 SPN: 647 FMI: 3/3 VOYANT: Orange SRT: | Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de commande de ventilateur. | Le ventilateur risque de rester constamment en marche ou de ne pas fonctionner du tout.
ISX et ISM - Circuit de commande de ventilateur

Description de circuit

Le circuit de commande de ventilateur est un dispositif utilisé par le moteur pour commander le fonctionnement du ventilateur. Lorsque le module de commande électronique (ECM) alimente le circuit de commande de ventilateur, le ventilateur de moteur est enclenché.

Le circuit de commande de ventilateur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Il existe deux types de ventilateurs supportés par ce circuit de commande de ventilateur, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique INSITE™ peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction du fabricant d'équipement d'origine (OEM). Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du solénoïde d'embrayage de ventilateur varie en fonction de l'OEM. Se reporter aux documents d'entretien appropriés de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Pour les ventilateurs de type marche/arrêt (ON/OFF) et de type à vitesse variable, le diagnostic s'effectue pendant que le ventilateur est arrêté et il est verrouillé actif lorsque le signal PWM de ventilateur est de 100%. Pour tous les autres types de ventilateur, le diagnostic s'effectue lorsque le signal PWM de ventilateur est inférieur à 100% et est verrouillé actif lorsque le signal PWM de ventilateur est égal à 100%.

Conditions de réglage des codes de défauts

Le signal PWM de circuit de commande de ventilateur est détecté comme étant supérieur à 0 VCC lorsque le signal PWM est coupé par l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement du ventilateur est désactivé.

Conditions pour effacer le code de défaut

Pour les ventilateurs de type marche/arrêt et de type à vitesse variable, le diagnostic s'efface lorsque le ventilateur est arrêté et à l'exécution et à la réussite du diagnostic. Pour tous les autres types de ventilateurs, le diagnostic s'efface lorsque le signal PWM est inférieur à 100%.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

L'ECM surveille le niveau de tension sur ce circuit. Lorsque l'ECM commande le signal bas de ventilateur, il s'attend à ce que le niveau de tension soit d'environ 0 VCC. S'il détecte une haute tension, ce défaut est enregistré.

Si le code de défaut 2377 est toujours actif après l'exécution des étapes de diagnostic suivantes, consulter les documents d'entretien de l'OEM pour les procédures de contrôle du dispositif d'embrayage de ventilateur à la recherche d'un circuit ouvert ou d'un court-circuit à la masse.

Les causes possibles de ce défaut incluent :

  • Circuit ouvert dans le faisceau moteur ou dans le solénoïde de commande de ventilateur.
  • Court-circuit sur la source de tension dans le faisceau OEM.
  • Un ECM endommagé.
Se reporter à Dépistage du code de défaut t05-2377

Dernière modification: 16-JUIL-2010


Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 238

Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 238 PID: S232 SPN: 3511 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit d'alimentation de capteur +5 volts vers le capteur de régime moteur. | Risques de démarrage difficile et de fonctionnement irrégulier.
ISX - Circuit d'alimentation de capteur de régime moteur N° 3
ISM - Circuit d'alimentation de capteur de régime moteur N° 3

Description de circuit

Le circuit d'alimentation de capteur N° 3 fournit une alimentation 5 V au capteur principal de régime/position moteur.

Emplacement de composant

Le capteur de régime moteur se trouve sur la partie inférieure du couvercle avant sur le côté admission du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte que la tension de signal d'alimentation de capteur N° 3 est inférieure à 4,8 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le capteur de régime moteur de secours est utilisé par l'ECM pour le signal de régime moteur.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

L'ECM surveille le niveau de tension sur le circuit d'alimentation +5 volts du capteur de régime moteur. Si la tension devient inférieure à une limite qui peut être étalonnée, ce défaut est alors enregistré.

Les causes possibles de ce code de défaut sont un court-circuit à la masse dans le faisceau moteur, le capteur ou l'ECM.

Se reporter à Dépistage du code de défaut t05-238

Dernière modification: 12-AVR-2019


Circuit de pilote d'actionneur de turbocompresseur à géométrie variable (VGT) (moteur) - mauvaise réponse ou déréglage du système mécanique

CODE DE DEFAUT 2387

Circuit de pilote d'actionneur de turbocompresseur à géométrie variable (VGT) (moteur) - mauvaise réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2387 PID: S027 SPN: 641 FMI: 7/7 VOYANT: Orange SRT: | Circuit de pilote d'actionneur VGT (moteur) - mauvaise réponse ou déréglage du système mécanique. Le contrôleur VGT intelligent a détecté des limites d'arrêt incorrectes ou le VGT est incapable de se mettre en position fermée. | La course du VGT peut être limitée.
ISX - Circuit d'actionneur VGT
ISM - Circuit d'actionneur VGT

Description de circuit

Le VGT est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des erreurs à l'ECM de moteur principal en utilisant la liaison de données J1939.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur. Utiliser la procédure suivante pour une vue détaillée de l'emplacement des composants. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Ce code de défaut est réglé lorsque la position d'actionneur VGT réelle ne peut pas correspondre à la position commandée pendant plus de 10 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionneur VGT essaye continuellement d'atteindre la position commandée même lorsque le voyant est allumé. Les régénérations active et immobile d'après-traitement sont désactivées.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation correspondant pour le moteur en cours d'entretien. Se reporter à la Procédure 019-032 au chapitre 19.

Ce code de défaut est réglé lorsque la position d'actionneur VGT réelle ne peut pas correspondre à la position commandée pendant plus de 10 secondes.

De grandes fuites de pression de suralimentation peuvent également provoquer ce code de défaut.

  • Pour les moteurs ISM, utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe, et QSM 11, Bulletin 3666322. Se reporter à la Procédure 010-024 au chapitre 10.
  • Utiliser la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239, pour les moteurs ISX. Se reporter à la Procédure 010-024 au chapitre 10.

Le système d'après-traitement doit être inspecté après avoir effectué la réparation appropriée décrite dans cette arbosrecence de diagnostic de code de défaut. Une dégradation progressive du système d'après-traitement peut s'être produite. Effectuer le test d'accélération instantanée pour rechercher toute détérioration du filtre à particules diesel.

  • Pour les moteurs ISM, utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe, et QSM 11, Bulletin 3666322. Se reporter à la Procédure 014-013 au Chapitre 14.
  • Utiliser la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239, pour les moteurs ISX. Se reporter à la Procédure 014-013 au chapitre 14.

Rechercher toute détérioration éventuelle du système d'après-traitement.

Inspecter les ailettes de turbocompresseur à la recherche de tout résidu, et nettoyer les ailettes, si nécessaire. Trouver la source des résidus et effectuer la réparation.

Se reporter à Dépistage du code de défaut t05-2387

Dernière modification: 03-OCT-2012


Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 241

Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 241 PID: P084 SPN: 84 FMI: 2/2 VOYANT: Orange SRT: | Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes. L'ECM a perdu le signal de vitesse du véhicule. | Régime moteur limité au régime moteur maximum sans valeur de paramètre VSS. Le régulateur de vitesse, la protection de survitesse et le régulateur d'allure ne fonctionnent pas.
ISM et ISX - Circuit de capteur de vitesse de véhicule

Description de circuit

Le capteur de vitesse de véhicule capte la vitesse de l'arbre arrière de transmission du véhicule. Ce signal de vitesse est ensuite transmis au module de commande électronique (ECM) du moteur et convertit en vitesse de véhicule.

Emplacement de composant

Le capteur de vitesse du véhicule se trouve à l'arrière de la transmission du véhicule. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le véhicule est en mouvement.

Conditions de réglage des codes de défauts

L'ECM détecte une perte de vitesse de véhicule lorsque d'autres conditions de fonctionnement de moteur indiquent que le véhicule doit être en mouvement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La plage de fonctionnement de régime moteur est limitée au paramètre réglable “Régime moteur maximum sans VSS”.

Conditions pour effacer le code de défaut

  • L'ECM détecte un signal de régime moteur valable à partir du capteur de vitesse de véhicule.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Il existe de multiples types de capteurs de vitesse de véhicule. Le capteur est soit un capteur magnétique, soit un capteur à liaison de données, soit un capteur numérique, soit un tachygraphe. Se reporter à l'OEM pour le type spécifique installé sur le véhicule.

Ce défaut est actif lorsque l'ECM perd un signal de vitesse de véhicule alors que d'autres conditions du moteur indiquent que le véhicule est en déplacement. Le défaut peut également devenir actif s'il y a une série de mouvements d'embrayage, de frein de service ou d'accélérateur sans mouvement du véhicule. Le défaut est actif lorsque l'ECM reçoit un signal de vitesse de véhicule supérieur à zéro.

Puisque le capteur de vitesse de véhicule est installé par l'OEM, cette procédure de diagnostic ne détecte pas toutes les pannes du circuit dues à des composants qui ne sont pas sous le contrôle de Cummins Inc. Les valeurs de résistance de capteur, les capteurs de vitesse à liaison de données et les tachygraphes ne sont pas entièrement couverts dans cette procédure. Pour plus d'informations sur ces composants, se reporter au manuel de recherche de panne et de réparation de l'OEM.

Se reporter à Dépistage du code de défaut t05-241


Vitesse de ventilateur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2412

Vitesse de ventilateur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2412 PID: P026 SPN: 1639 FMI: 2/2 VOYANT: Orange SRT: | Vitesse de ventilateur - données erratiques, intermittentes ou incorrectes. Le signal de vitesse de ventilateur est perdu. | Le ventilateur n'est que sur la position de marche (ON) ou d'arrêt (OFF).
ISX et ISM - Capteur de vitesse de ventilateur

Description de circuit

Le capteur de vitesse de ventilateur est un capteur de vitesse à réluctance variable. Il se compose d'une bobine de fil et d'un noyau de fer. La cible de l'arbre du moyeu de ventilateur est une surface plate fraisée au centre de l'arbre. Le module de commande électronique (ECM) interprète ce signal et le convertit en un relevé de régime de ventilateur.

Emplacement de composant

Le capteur de vitesse de ventilateur se trouve dans l'ensemble de moyeu de ventilateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le signal de vitesse de ventilateur est perdu.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le ventilateur n'est que sur la position de marche (ON) ou d'arrêt (OFF).

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le capteur de vitesse de ventilateur est installé par le fabricant d'équipement d'origine (OEM). Ce code de défaut est déclenché lorsque le signal de vitesse de ventilateur est relevé à 0 lorsque le moteur est en fonctionnement. Cela indique un capteur de vitesse de ventilateur défaillant ou une défaillance dans le faisceau de câblage OEM.

Se reporter à Dépistage du code de défaut t05-2412


Une manipulation illicite du circuit de capteur de vitesse de véhicule basée sur roue a été détectée - taux de changement anormal

CODE DE DEFAUT 242

Une manipulation illicite du circuit de capteur de vitesse de véhicule basée sur roue a été détectée - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 242 PID: P084 SPN: 84 FMI: 10/10 VOYANT: Orange SRT: | Une manipulation illicite du circuit de capteur de vitesse de véhicule basée sur roue a été détectée - taux de changement anormal. Le signal indique une connexion intermittente ou une manipulation illicite du VSS. | Régime moteur limité au régime moteur maximum sans valeur de paramètre VSS. Le régulateur de vitesse, la protection de survitesse et le régulateur d'allure ne fonctionnent pas.
ISX et ISM - Circuit de capteur de vitesse de véhicule

Description de circuit

Le capteur de vitesse de véhicule capte la vitesse de l'arbre arrière de transmission du véhicule. Ce signal de vitesse est ensuite transmis au module de commande électronique (ECM) du moteur et convertit en vitesse de véhicule.

Emplacement de composant

Le capteur de vitesse du véhicule se trouve à l'arrière de la transmission du véhicule.

Conditions d'exécution des diagnostics

  • Le paramètre réglable “Anti manipulation illicite de VSS” doit être activé.
  • Ce diagnostic fonctionne continuellement lorsque le véhicule est en mouvement si la fonction est activée.

Conditions de réglage des codes de défauts

L'ECM détecte un événement de manipulation illicite du signal de vitesse de véhicule.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La plage de fonctionnement de régime moteur est limitée au paramètre réglable “Régime moteur maximum sans VSS”.
  • Les fonctions de régulateur de vitesse, de protection de survitesse et de régulateur d'allure sont désactivées.

Conditions pour effacer le code de défaut

  • L'ECM détecte un signal de régime moteur valable à partir du capteur de vitesse de véhicule.
  • Le contact doit être mis, et la vitesse de véhicule et le régime moteur doivent être à 0 pendant 30 secondes.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Vérifier si les réglages de fonction pour l'anti-manipulation VSS (code défaut 242), le type d'application et la transmission automatique sont corrects. En présence de tout réglage incorrect pour le véhicule et l'application considérés, le code de défaut 242 peut se déclencher par erreur.

Les techniques de conduite comme la conduite pendant des périodes prolongées sur des rapports inférieurs peuvent enregistrer le code de défaut 242. Le code de défaut 242 peut être enregistré si le conducteur essaye de désactiver le régulateur d'allure en tournant la clé de contact plusieurs fois.

Une fois que le signal de vitesse a été rétabli, le code de défaut devient inactif lorsque le contact est mis pendant 30 secondes et l'ECM détecte une vitesse de véhicule nulle et un régime moteur nul.

Se reporter à Dépistage du code de défaut t05-242


Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2448

Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2448 PID: SPN: 111 FMI: 1/17 VOYANT: Maintenance SRT: | Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. Bas niveau de liquide de refroidissement du moteur détecté. | Aucun effet sur le fonctionnement.
ISX et ISM - Module de commande électronique

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande électronique (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que le niveau de liquide de refroidissement est au-dessous des limites de fonctionnement normal.

Action prise lorsque le code de défaut est actif

  • L'ECM fait clignoter le voyant orange de contrôle moteur à la mise de contact initiale pendant 30 secondes lorsque le bas niveau de liquide de refroidissement moteur est détecté.

Conditions pour effacer le code de défaut

L'ECM arrête de faire clignoter le voyant orange de contrôle moteur à la mise de contact lorsque du liquide de refroidissement a été ajouté au moteur.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce code de défaut devient actif lorsque le niveau de liquide de refroidissement à l'intérieur du réservoir supérieur du radiateur ou du réservoir de surpression descend sous le niveau du capteur. Remplir le réservoir supérieur de liquide de refroidissement.

Se reporter à Dépistage du code de défaut t05-2448


Contrôleur d'actionneur VGT - hors étalonnage

CODE DE DEFAUT 2449

Contrôleur d'actionneur VGT - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2449 PID: S027 SPN: 641 FMI: 13/13 VOYANT: Rouge SRT: | Contrôleur d'actionneur VGT - hors étalonnage. Le VGT a échoué à la procédure d'étalonnage automatique à la mise initiale de contact. | Basse pression du collecteur d'admission.
ISX - Circuit d'actionneur VGT
ISM - Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des erreurs à l'ECM de moteur principal en utilisant la liaison de données J1939.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le processus d'apprentissage d'actionneur VGT intervient.

Le contact doit être complètement coupé pendant plus de 30 secondes avant que ce diagnostic ne puisse s'effectuer à la mise initiale du contact.

Conditions de réglage des codes de défauts

La référence de position interne n'est pas détectée pendant le processus d'apprentissage d'actionneur VGT en raison d'un accrochage mécanique du système ou d'une condition interne. La position réelle d'actionneur VGT n'est pas connue.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionnement de VGT est désactivé.
  • La régénération active et la régénération immobile de l'après-traitement sont désactivées.

Conditions pour effacer le code de défaut

Le contact doit être complètement coupé pendant plus de 30 secondes avant que ce diagnostic ne s'effectue à la mise initiale du contact.

Le code de défaut s'efface à la mise de contact si la condition d'erreur n'existe plus. L'ECM éteint le voyant rouge d'arrêt moteur et active le fonctionnement du VGT immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Ce code de défaut est enregistré lorsque l'une des conditions suivantes d'erreur existent.

  • Si l'actionneur de turbocompresseur vient juste d'être remplacé et ce code de défaut est actif, cela indique généralement que l'actionneur de turbocompresseur n'est pas correctement installé. L'alignement d'engrenage entre l'actionneur et le carter de turbocompresseur est mauvais.
  • Des corps étrangers dans le turbocompresseur VGT peuvent empêcher le déplacement du gicleur glissant à la position souhaitée pendant le processus d'apprentissage d'actionneur VGT.

Le système d'après-traitement doit être inspecté après avoir effectué la réparation appropriée décrite dans cette arbosrecence de diagnostic de code de défaut. Une dégradation progressive du système d'après-traitement peut s'être produite. Effectuer le test d'accélération instantanée pour rechercher toute détérioration du filtre à particules diesel.

  • Utiliser cette procédure pour les moteurs ISM. Se reporter à la Procédure 014-013 au chapitre 14.
  • Utiliser cette procédure pour les moteurs ISX. Se reporter à la Procédure 014-013 au chapitre 14.
Se reporter à Dépistage du code de défaut t05-2449


Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 245

Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 245 PID: S033 SPN: 647 FMI: 4/4 VOYANT: Orange SRT: | Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de contrôle de ventilateur sur commande. | Le ventilateur risque de rester constamment en marche ou de ne pas fonctionner du tout.
Circuit de commande de ventilateur

Description de circuit

Le circuit de commande de ventilateur est un dispositif utilisé par le moteur pour commander le fonctionnement du ventilateur. Lorsque le module de commande électronique (ECM) alimente le circuit de commande de ventilateur, le ventilateur de moteur est enclenché.

Le circuit de commande de ventilateur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Il existe deux types de ventilateurs supportés par ce circuit de commande de ventilateur, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique INSITE™ peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction de l'OEM. Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du solénoïde de contrôle varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et de réparation approprié de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le signal PWM du circuit de commande de ventilateur n'est pas détecté comme étant une tension de système lorsque le signal PWM est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le ventilateur n'est pas activé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic. Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

La logique de contrôle du ventilateur peut être ajustée en utilisant l'outil d'entretien électronique INSITE™. Il existe deux choix : 12 ou 24 volts ON, ou 0 volts ON. Pour un bon fonctionnement du ventilateur, la logique de commande de ventilateur configurée avec l'outil d'entretien électronique INSITE™ doit correspondre à la configuration matérielle du véhicule.

Ce code défaut est enregistré lorsque l'ECM commande 12 ou 24 VCC sur le solénoïde de commande de ventilateur, mais la tension sur le circuit de signal de commande de ventilateur est inférieure à 12 ou 24 VCC. La basse tension sur le circuit de signal indique généralement un court-circuit à la masse dans le faisceau ou le solénoïde.

Si le code de défaut 245 est toujours actif après l'exécution des étapes de diagnostic suivantes, consulter le manuel de recherche de pannes et de réparation de l'OEM pour les procédures de contrôle du circuit de commande de ventilateur à la recherche d'un court-circuit à la masse.

Se reporter à Dépistage du code de défaut t05-245

Dernière modification: 16-JUIL-2010


Température d'admission de turbine de turbocompresseur (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave

CODE DE DEFAUT 2451

Température d'admission de turbine de turbocompresseur (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2451 PID: SPN: 2789 FMI: 16 VOYANT: Néant SRT: | Température d'admission de turbine de turbocompresseur (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave. La température d'admission de turbine de turbocompresseur a dépassé la limite de protection du moteur. | Le carburant est limité pour réduire la température calculée de gaz d'échappement entrant dans le turbocompresseur.
ISX et ISM - Module de commande électronique

Description de circuit

La température de gaz d'échappement est calculée par le module de commande électronique (ECM). La température de gaz d'échappement est dérivée par l'ECM des conditions de fonctionnement du moteur, comme la température d'air de collecteur d'admission, le régime moteur, le calage d'injection, la pression de collecteur d'admission et le débit de carburant.

Emplacement de composant

Il n'y a pas de capteur physique de gaz d'échappement dans le système. La température de gaz d'échappement est un calcul de la température de gaz d'échappement avant le turbocompresseur, et elle est également appelée température d'entrée de turbine.

Remarque : Certains fabricants d'équipement d'origine (OEM) ont des jauges de pyromètre montées sur leurs châssis. Les pyromètres mesurent la température de sortie de turbine ou la température de gaz d'échappement sortant du turbocompresseur et elle n'est pas égale à la valeur surveillée par le paramètre de température de gaz d'échappement avec l'outil d'entretien électronique INSITE™.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la température d'entrée de turbine calculée est supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le seuil de température est dépassé.
  • Le carburant est limité pour réduire la température de gaz d'échappement entrant dans le turbocompresseur.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

La cause la plus courante de ce code de défaut est une faible pression de suralimentation. Une basse pression de suralimentation peut être provoquée par divers facteurs : fuite de post-refroidissement, détérioration de tuyauterie ou de flexible de post-refroidissement, colliers desserrés de post-refroidissement, détérioration de capteur de pression de collecteur d'admission, détérioration de turbocompresseur à géométrie variable, détérioration de soupape de commande de turbocompresseur ou détérioration de soupape d'arrêt de commande de turbocompresseur. Si les actions de diagnostic dans cette arborescence de diagnostic sont effectuées sans résoudre le problème, un capteur de température d'entrée de compresseur de turbocompresseur bloqué en plage ou un capteur de pression de gaz d'échappement bloqué en plage est une cause possible.

Ce code de défaut peut également être provoqué par un détarage de contrôle de carburant de turbocompresseur qui peut être visualisé dans l'outil d'entretien électronique INSITE™ sous l'Etat de fonctionnement de moteur. Les détarages de régulation de carburant de turbocompresseur peuvent être provoqués par plusieurs facteurs comme des températures d'échappement élevées, des températures d'entrée de compresseur de turbocompresseur élevées et des températures de sortie de compresseur de turbocompresseur élevées.

Des fuites de système de recirculation de gaz d'échappement (EGR) peuvent également provoquer ce code de défaut. Rechercher tout signe de fuite sur les soufflets EGR et les connexions EGR.

Remarque : Ce code de défaut n'est probablement pas actif en l'absence de charge en atelier. Le moteur doit être en charge pour enregistrer ce code de défaut et déterminer si la cause est dépistée et réparée. Le fonctionnement d'unités sur le dynamomètre peut parfois provoquer l'enregistrement de ce code de défaut en raison de la nature immobile et des températures élevées.

Se reporter à Dépistage du code de défaut t05-2451.

Dernière modification: 07-OCT-2011


Circuit de capteur de température d'air ambiant N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 249

Circuit de capteur de température d'air ambiant N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 249 PID: P171 SPN: 171 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température d'air ambiant N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de température d'air ambiant. | Aucun effet sur le fonctionnement.
ISX et ISM - Circuit du capteur de température d'air ambiant N° 1

Description de circuit

Le module de commande électronique (ECM) utilise le capteur de température d'air ambiant pour surveiller la température de l'air ambiant. Cela peut être utilisé pour détecter la température à l'intérieur de la cabine d'un véhicule ou la température de l'air à l'extérieur du véhicule. L'ECM utilise le signal de température d'air ambiant pour la fonction de prise de commande de la température d'air ambiant à l'arrêt après ralenti.

L'ECM utilise le capteur de température d'air ambiant pour surveiller la température de l'air ambiant. Le capteur de température d'air ambiant est un thermistor dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Emplacement de composant

L'emplacement de montage du capteur de température d'air ambiant dépend de l'OEM. Se reporter au manuel de recherche de panne et de réparation approprié de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température d'air ambiant est supérieure à 4,8 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température d'air ambiant est utilisée.
  • La fonction de prise de commande de la température d'air ambiant à l'arrêt après ralenti utilise la valeur de capteur de température d'air de collecteur d'admission pour déterminer la disponibilité et l'arrêt après ralenti de la prise de commande.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Se reporter à Dépistage du code de défaut t05-249


Circuit de pilote de soupape de coupure de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 254

Circuit de pilote de soupape de coupure de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 254 PID: S017 SPN: 632 FMI: 4/4 VOYANT: Rouge SRT: | Circuit de pilote de soupape de coupure de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit de soupape de coupure de carburant. | La soupape d'arrêt de carburant se ferme. Le moteur s'arrête.
ISX - Circuit de pilote de soupape d'arrêt de carburant du moteur
ISM - Circuit de pilote de soupape d'arrêt de carburant du moteur

Description de circuit

La soupape d'arrêt de carburant est utilisée par le module de commande électronique (ECM) pour contrôler l'alimentation de carburant du moteur. Lorsque l'ECM active le circuit de pilote de soupape d'arrêt de carburant de moteur, la soupape d'arrêt de carburant de moteur est ouverte. Une tension nulle sur la soupape d'arrêt de carburant de moteur ferme la soupape d'arrêt de carburant de moteur.

Le circuit de pilote de soupape d'arrêt de carburant de moteur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système.

Emplacement de composant

La soupape d'arrêt de carburant se trouve à côté de la pompe à carburant. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le signal PWM du circuit de soupape d'arrêt de carburant de moteur n'est pas détecté comme étant une tension de système lorsque le signal PWM est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur s'arrête et ne redémarre pas.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Dans le circuit d'alimentation du solénoïde de soupape d'arrêt de carburant, rechercher tout fil externe épissé alimentant un autre dispositif. Enlever tout fil supplémentaire trouvé dans le circuit. Si un système d'arrêt externe est installé sur le véhicule et utilise la soupape d'arrêt de carburant pour arrêter le moteur, s'assurer qu'il n'est pas en panne et n'a pas diminué la tension sur le circuit d'arrêt de carburant. Inspecter le câble du moteur à la masse du châssis pour s'assurer qu'il est fixé en toute sécurité sur une surface propre, sèche et conductrice.

Les causes possibles de ce défaut incluent :

  • Court-circuit à la masse dans le faisceau moteur, les connecteurs et la soupape d'arrêt de carburant.
Se reporter à Dépistage du code de défaut t05-254


Circuit de pilote de soupape de coupure de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 255

Circuit de pilote de soupape de coupure de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 255 PID: S017 SPN: 632 FMI: 3/3 VOYANT: Orange SRT: | Circuit de pilote de soupape de coupure de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute. Circuit ouvert ou court-circuit sur source de tension détecté au niveau du circuit de soupape de coupure de carburant. | La soupape d'arrêt de carburant ne peut pas s'ouvrir lorsque le contact est mis ou ne peut pas se fermer lorsque le contact est coupé.
ISX - Circuit de pilote de soupape d'arrêt de carburant du moteur
ISM - Circuit de pilote de soupape d'arrêt de carburant du moteur

Description de circuit

La soupape d'arrêt de carburant est utilisée par le module de commande électronique (ECM) pour contrôler l'alimentation de carburant du moteur. Lorsque l'ECM active le circuit de pilote de soupape d'arrêt de carburant de moteur, la soupape d'arrêt de carburant de moteur est ouverte. Une tension nulle sur la soupape d'arrêt de carburant de moteur ferme la soupape d'arrêt de carburant de moteur.

Le circuit de pilote de soupape d'arrêt de carburant de moteur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système.

Emplacement de composant

La soupape d'arrêt de carburant se trouve à côté de la pompe à carburant. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le signal PWM du circuit de soupape d'arrêt de carburant de moteur est détecté comme étant à la tension de système lorsque la tension PWM est désactivée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur s'arrête et ne redémarre pas.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Si un système d'arrêt externe est installé sur le véhicule, s'assurer qu'il n'est pas mal câblé en fournissant de la tension dans le circuit d'alimentation d'arrêt de carburant.

Les causes possibles de ce défaut incluent :

  • Circuit ouvert dans le faisceau moteur, les connecteurs ou la soupape d'arrêt.
  • Court-circuit du fil de signal de soupape d'arrêt de carburant sur une source de tension dans le faisceau.
Se reporter à Dépistage du code de défaut t05-255


Pression de rail de dosage d'injecteur N° 2 – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave

CODE DE DEFAUT 2551

Pression de rail de dosage d'injecteur N° 2 – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2551 PID: P129 SPN: 1349 FMI: 0/16 VOYANT: Rouge SRT: | Pression de rail de dosage d'injecteur N° 2 – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave. Détection d'une haute injection imprévue sur la rangée arrière. | Le moteur revient au régime de ralenti. Le moteur peut être arrêté en utilisant la clé de contact.
ISX - Circuit d'actionneur d'injection arrière

Description de circuit

Le module de commande électronique (ECM) fournit la tension pour ouvrir les actionneurs d'injection arrière pendant une courte durée. Cela permet à une courte impulsion de carburant de s'écouler vers l'injecteur. L'injecteur injecte ensuite le carburant dans le cylindre pour la combustion.

Emplacement de composant

L'actionneur d'injection arrière se trouve sur le boîtier de contrôle de carburant. C'est le premier actionneur à l'arrière du moteur. Le boîtier de contrôle de carburant se trouve sur le côté admission du moteur, sous le mélangeur de gaz d'échappement. Se reporter à la Procédure 100-002 au Chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM estime la quantité de carburant injecté dans les rangées avant et arrière du moteur en analysant l'accélération du vilebrequin. Ce défaut est actif lorsque l'estimation de l'injection sur la rangée arrière est supérieure à celle prévue.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le régime moteur descend au ralenti.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au Chapitre 19.

L'ECM estime la quantité de carburant injecté dans les rangées avant et arrière du moteur en analysant l'accélération du vilebrequin. Ce défaut est actif lorsque l'estimation de l'injection sur la rangée arrière est supérieure à celle prévue.

Se reporter à Dépistage du code de défaut t05-2551


Pression de rail de dosage d'injecteur N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave

CODE DE DEFAUT 2552

Pression de rail de dosage d'injecteur N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2552 PID: P157 SPN: 157 FMI: 0/16 VOYANT: Rouge SRT: | Pression de rail de dosage d'injecteur N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave. Détection d'une haute injection imprévue sur la rangée avant. | Le moteur revient au régime de ralenti. Le moteur peut être arrêté en utilisant la clé de contact.
ISX - Circuit d'actionneur d'injection avant

Description de circuit

Le module de commande électronique (ECM) fournit la tension pour ouvrir les actionneurs d'injection avant pendant une courte durée. Cela permet à une courte impulsion de carburant de s'écouler vers l'injecteur. L'injecteur injecte ensuite ce carburant dans le cylindre pour la combustion.

Emplacement de composant

L'actionneur d'injection avant se trouve sur le boîtier de contrôle de carburant. C'est le premier actionneur à l'avant du moteur. Le boîtier de contrôle de carburant se trouve sur le côté admission du moteur, sous le mélangeur de gaz d'échappement. Se reporter à la Procédure 100-002 au chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM estime la quantité de carburant injecté dans les rangées avant et arrière du moteur en analysant l'accélération du vilebrequin. Ce défaut est actif lorsque l'estimation de l'injection sur la rangée avant est supérieure à celle prévue.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le régime moteur descend au ralenti.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

L'ECM estime la quantité de carburant injecté dans les rangées avant et arrière du moteur en analysant l'accélération du vilebrequin. Ce défaut est actif lorsque l'estimation de l'injection sur la rangée avant est supérieure à celle prévue.

Se reporter à Dépistage du code de défaut t05-2552


Pression de gaz d'échappement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2554

Pression de gaz d'échappement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2554 PID: P131 SPN: 1209 FMI: 2/2 VOYANT: Orange SRT: | Pression de gaz d'échappement - données erratiques, intermittentes ou incorrectes. Le capteur de pression de gaz d'échappement relève une valeur erratique lorsque le contact est mis pour la première fois. | L'ECM estime la pression de gaz d'échappement.
ISX - Circuit de pression de gaz d'échappement
ISM - Circuit de pression de gaz d'échappement

Description de circuit

Le capteur de pression de de gaz d'échappement sert à mesurer la pression de de gaz d'échappement dans le collecteur d'échappement. Ces informations sont utilisées par l'ECM pour contrôler les émissions et le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR). L'ECM fournit une alimentation 5 V au capteur de pression de gaz d'échappement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de gaz d'échappement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de gaz d'échappement. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'échappement.

Emplacement de composant

Le capteur de pression de gaz d'échappement se trouve au-dessus de la section frontale du collecteur d'échappement et est plombé dans le collecteur d'échappement. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

  • Ce diagnostic s'exécute à la mise initiale du contact.
  • Le diagnostic s'effectue également lorsque le moteur est en fonctionnement et lorsqu'une pression d'échappement inférieure aux prévisions est détectée.

Conditions de réglage des codes de défauts

  • L'ECM détecte que le relevé de pression d'échappement est supérieur ou inférieur aux relevés des autres capteurs de pression absolue lorsque le contact est mis et le moteur ne fonctionne pas.
  • L'ECM détecte que la pression d'échappement est inférieure à une valeur étalonnable pendant le fonctionnement normal du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour le relevé de pression de gaz d'échappement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, s'assurer que la température de liquide de refroidissement moteur est supérieure à 70°C [158°F]. Si nécessaire, faire fonctionner le moteur.
  • Mettre le contact pendant 30 secondes, puis couper le contact pendant 30 secondes. Démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les codes de défauts actifs et inactifs.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au Chapitre 19.

Lorsque le contact est mis, avant le démarrage du moteur, les relevés de capteur pour la pression de collecteur d'admission, la pression d'air barométrique et de pression de gaz d'échappement sont comparés. Ce code de défaut apparaît si le relevé du capteur de pression de gaz d'échappement est différent des deux autres relevés de capteur. Ce contrôle n'est effectué qu'une fois après avoir mis le contact.

Les causes possibles de ce code de défaut incluent :

  • Relevé de capteur de pression de gaz d'échappement bloqué en plage
  • Grande résistance dans les lignes de signal ou de retour de capteur de pression de gaz d'échappement
  • Obstruction ou restrictions dans le tube de capteur de pression de gaz d'échappement.
Se reporter à Dépistage du code de défaut t05-2554.

Dernière modification: 19-AVR-2013


Circuit de capteur de température d'air ambiant N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 256

Circuit de capteur de température d'air ambiant N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 256 PID: P171 SPN: 171 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température d'air ambiant N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit de température d'air ambiant. | Aucun effet sur le fonctionnement.
ISX et ISM - Circuit du capteur de température d'air ambiant N° 1

Description de circuit

Le module de commande électronique (ECM) utilise le capteur de température d'air ambiant pour surveiller la température de l'air ambiant. Cela peut être utilisé pour détecter la température à l'intérieur de la cabine d'un véhicule ou la température de l'air à l'extérieur du véhicule. L'ECM utilise le signal de température d'air ambiant pour la fonction de prise de commande de la température d'air ambiant à l'arrêt après ralenti.

L'ECM utilise le capteur de température d'air ambiant pour surveiller la température de l'air ambiant. Le capteur de température d'air ambiant est un thermistor dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 VCC au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Emplacement de composant

L'emplacement de montage du capteur de température d'air ambiant dépend de l'OEM. Se reporter au manuel de recherche de panne et de réparation approprié de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température d'air ambiant est inférieure à 0,2 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température d'air ambiant est utilisée.
  • La fonction de prise de commande de la température d'air ambiant à l'arrêt après ralenti utilise la valeur de capteur de température d'air de collecteur d'admission pour déterminer la disponibilité et l'arrêt après ralenti de la prise de commande.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau.
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut t05-256


Fault Code Path Selection

CODE DE DEFAUT fr16-fc257
Fault Code Path Selection

Le moteur est-il un ISM ? | Aller à fr16-fc257ism
Le moteur est-il un ISX ? | Aller à fr16-fc257isx

Dernière modification: 01-DEC-2008


Pilote de soupape de coupure de carburant du moteur - mauvaise réponse ou déréglage du système mécanique

CODE DE DEFAUT 257 (ISM)

Pilote de soupape de coupure de carburant du moteur - mauvaise réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 257 (ISM) PID: S017 SPN: 632 FMI: 7/7 VOYANT: Orange SRT: | Pilote de soupape de coupure de carburant du moteur - mauvaise réponse ou déréglage du système mécanique. La soupape d'arrêt de carburant fuit ou est bloquée mécaniquement en position ouverte. | Le moteur est détaré, mais continue à fonctionner. Le moteur peut fonctionner pendant une courte période lorsque le contact est coupé.
Soupape d'arrêt de carburant moteur

Description de circuit

La tension est fournie à la soupape d'arrêt de carburant par le module de commande électronique (ECM) pendant que le contact est mis (ON). Lorsque le contact est coupé (OFF), la tension sur la soupape d'arrêt de carburant est coupée par l'ECM. La soupape d'arrêt de carburant se ferme et arrête le flux de carburant vers le système de carburant.

Emplacement de composant

La soupape d'arrêt de carburant se trouve sur le système de carburant. Se reporter à la Procédure 100-002 au chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue immédiatement après que le contact est coupé.

Conditions de réglage des codes de défauts

Le régime moteur est supérieur à une valeur étalonnable après que le contact est coupé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic. Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur en cours d'entretien.

En coupant le contact (OFF), l'ECM coupe la tension fournie pour maintenir la soupape d'arrêt de carburant ouverte. Le module de commande de carburant continue d'activer les injecteurs pendant une courte période au cours de laquelle le moteur ralentit. L'ECM surveille le régime moteur en utilisant le capteur de position de moteur au cours de cette période. Si le régime moteur ne tombe pas une fois que le contact est coupé (OFF), l'ECM active ce défaut. Une cause possible de ce code de défaut correspond à des fils supplémentaires attachés à la soupape d'arrêt de carburant.

Se reporter à Dépistage du code de défaut t05-257


Pilote de soupape de coupure de carburant du moteur - mauvaise réponse ou déréglage du système mécanique

CODE DE DEFAUT 257 (ISX)

Pilote de soupape de coupure de carburant du moteur - mauvaise réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 257 (ISX) PID: S017 SPN: 632 FMI: 7/7 VOYANT: Orange SRT: | Pilote de soupape de coupure de carburant du moteur - mauvaise réponse ou déréglage du système mécanique. La soupape d'arrêt de carburant fuit ou est bloquée mécaniquement en position ouverte. | Le moteur est détaré, mais continue à fonctionner. Le moteur peut fonctionner pendant une courte période lorsque le contact est coupé.
Soupape d'arrêt de carburant moteur

Description de circuit

La tension est fournie à la soupape d'arrêt de carburant par le module de commande électronique (ECM) pendant que le contact est mis (ON). Lorsque le contact est coupé (OFF), la tension sur la soupape d'arrêt de carburant est coupée par l'ECM. La soupape d'arrêt de carburant se ferme et arrête le flux de carburant vers le système de carburant.

Emplacement de composant

La soupape d'arrêt de carburant se trouve sur le système de carburant. Utiliser la procédure suivante pour une vue détaillée de l'emplacement des composants. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue immédiatement après que le contact est coupé.

Conditions de réglage des codes de défauts

La pression de carburant est supérieure à une valeur étalonnable après que le contact est coupé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic. Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19. Cette procédure se trouve dans le manuel de recherche de pannes et de réparation pour le moteur en cours d'entretien.

En coupant le contact (OFF), l'ECM coupe la tension fournie pour maintenir la soupape d'arrêt de carburant ouverte. L'ECM continue d'activer les actionneurs d'injection et de calage pendant une courte période au cours de laquelle le moteur s'arrête de tourner. L'ECM surveille la pression de carburant de rail en utilisant le capteur de pression de carburant de rail au cours de cette période. Si la pression de carburant de rail ne tombe pas une fois que le contact est coupé (OFF), l'ECM active ce défaut.

Se reporter à Dépistage du code de défaut t05-257


Circuit de capteur de température de carburant du moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 263

Circuit de capteur de température de carburant du moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 263 PID: P174 SPN: 174 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température de carburant du moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de température de carburant moteur. | Manque éventuel de puissance lorsque le moteur est froid.
ISX - Circuit de capteur de température de carburant moteur N° 1

Description de circuit

Le capteur de température de carburant moteur est utilisé par le module de commande électronique (ECM) pour surveiller la température de carburant moteur. La température de carburant est utilisée par l'ECM pour ajuster l'alimentation de carburant aux injecteurs. Le capteur de température de carburant de moteur est un thermistor dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 VCC au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température de carburant moteur se trouve sur le côté inférieur à l'arrière du module du système de carburant intégré (IFSM). Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température de carburant de moteur est supérieure à 4,8 VCC pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de température de carburant de moteur est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le capteur de température de carburant moteur partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Se reporter à Dépistage du code de défaut t05-263


Contrôleur d'actionneur VGT - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 2634

Contrôleur d'actionneur VGT - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2634 PID: S027 SPN: 641 FMI: 12/12 VOYANT: Rouge SRT: | Contrôleur d'actionneur VGT - mauvais composant ou dispositif intelligent. Une erreur interne a été détectée par le contrôleur VGT intelligent. | L'actionnement de VGT est désactivé.
ISX - Circuit d'actionneur VGT
ISM - Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des erreurs à l'ECM de moteur principal en utilisant la liaison de données J1939.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'actionneur VGT a détecté une erreur interne dans le dispositif VGT intelligent.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionnement de VGT est désactivé.

Conditions pour effacer le code de défaut

Le diagnostic s'efface à la mise de contact initiale si la condition d'erreur n'existe plus. L'ECM éteint le voyant rouge d'arrêt moteur et active le fonctionnement du VGT immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Ce code de défaut est enregistré lorsque l'actionneur VGT intelligent détecte une erreur interne dans l'actionneur VGT. L'actionneur VGT cesse de contrôler le turbocompresseur lorsque ce code de défaut est actif.

Le code de défaut 2634 devient actif si l'actionneur VGT est déposé du turbocompresseur puis le contact est mis ou il est possible qu'il devienne actif si l'actionneur échoue à la procédure d'installation/étalonnage. Si cela se produit, déconnecter l'actionneur VGT du faisceau moteur avec le contact mis et connecter l'actionneur VGT sur le faisceau moteur. Le code de défaut 2634 doit devenir inactif. Suivre la procédure d'installation d'actionneur VGT pour installer l'actionneur VGT.

Le système d'après-traitement doit être inspecté après avoir effectué la réparation appropriée décrite dans ce diagnostic de code de défaut. Une dégradation progressive du système d'après-traitement peut s'être produite. Effectuer le test d'accélération instantanée pour rechercher toute anomalie de fonctionnement du filtre à particules diesel.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX and QSX15, Bulletin 3666239 pour les consignes de réutilisation d'après-traitement. Se reporter à la Procédure 014-013 au Chapitre 14.
Se reporter à Dépistage du code de défaut t05-2634


Circuit de pilote d'actionneur VGT - condition existante

CODE DE DEFAUT 2635

Circuit de pilote d'actionneur VGT - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2635 PID: S027 SPN: 641 FMI: 11/31 VOYANT: Rouge SRT: | Circuit de pilote d'actionneur VGT - condition existante. Une mauvaise correspondance d'étalonnage entre l'actionneur VGT et l'ECM a été détectée. | L'actionnement de VGT est désactivé.
ISX - Circuit d'actionneur VGT
ISM - Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des erreurs à l'ECM de moteur principal en utilisant la liaison de données J1939.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

  • L'ECM a détecté une incompatibilité d'étalonnage entre l'actionneur VGT et l'étalonnage ECM.
  • L'actionneur VGT a détecté que la tension de système est incorrecte pour le numéro de pièce d'actionneur VGT installé.
  • L'ECM a détecté l'installation d'un actionneur VGT incorrect sur le turbocompresseur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionnement de VGT est désactivé.

Conditions pour effacer le code de défaut

Le diagnostic s'efface à la mise de contact initiale si la condition d'erreur n'existe plus. L'ECM éteint le voyant rouge d'arrêt moteur et active le fonctionnement du VGT immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce code de défaut est enregistré lorsque l'ECM a détecté qu'un actionneur VGT incorrect est installé sur le turbocompresseur.

Se reporter à Dépistage du code de défaut t05-2635


Circuit de pilote d'actionneur VGT - taux d'actualisation anormal

CODE DE DEFAUT 2636

Circuit de pilote d'actionneur VGT - taux d'actualisation anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2636 PID: S027 SPN: 641 FMI: 9/9 VOYANT: Rouge SRT: | Circuit de pilote d'actionneur VGT - taux d'actualisation anormal. Aucune communication sur la liaison de données J1939 entre l'ECM moteur et le contrôleur VGT intelligent. | Le VGT passe à la position ouverte par défaut.
ISX - Circuit d'actionneur VGT
ISM - Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande moteur (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des défaillances à l'ECM de moteur principal en utilisant la liaison de données J1939.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM de moteur principal ne reçoit pas de message J1939 valable d'un actionneur VGT pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le VGT passe à la position ouverte par défaut.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt moteur et permet le fonctionnement du VGT immédiatement après la réception d'un message J1939 valable de l'actionneur VGT.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque l'ECM de moteur principal ne reçoit pas d'informations J1939 valables de l'actionneur VGT.

Dépister les comptes inactifs élevés du code de défaut 2636 comme un code de défaut actif.

Les causes possibles de ce code de défaut incluent :

  • L'actionneur VGT ne reçoit pas d'alimentation électrique de l'ECM. Cela peut être provoqué par un circuit ouvert dans le fil d'alimentation électrique ou une basse tension fournie par l'ECM moteur principal
  • Entrée de liquide de refroidissement dans l'actionneur VGT qui corrode la carte de circuit
  • Cycle rapide consistant à couper et à remettre le contact sans délai
  • Un circuit ouvert de retour sur le circuit d'actionneur VGT
  • Un circuit ouvert ou un court-circuit sur le circuit de liaison de données J1939 entre l'ECM et l'actionneur VGT
  • Des communications intermittentes entre l'actionneur VGT et l'ECM de moteur principal sur la liaison de données J1939
  • Des broches de connecteur ne sont pas installées aux emplacements appropriés spécifiés par le schéma de câblage.
  • Une résistance de terminaison endommagée dans le faisceau de liaison de données de moteur
  • Un ECM moteur endommagé.

Le système d'après-traitement doit être inspecté après avoir effectué la réparation appropriée décrite dans cette arbosrecence de diagnostic de code de défaut. Une dégradation progressive du système d'après-traitement peut s'être produite. Effectuer le test d'accélération instantanée pour rechercher toute anomalie de fonctionnement du filtre à particules diesel. Se reporter à la Procédure 014-013 au chapitre 14.

Se reporter à Dépistage du code de défaut t05-2636

Dernière modification: 13-FEV-2014


Face de catalyseur bouché - cause de base inconnue

CODE DE DEFAUT 2637

Face de catalyseur bouché - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2637 PID: SPN: 5018 FMI: 11/11 VOYANT: Néant SRT: | Face de catalyseur bouché - cause de base inconnue. La face avant du pot catalytique d'oxydation diesel d'après-traitement est détectée comme étant bouchée de suie. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX et ISM - Système d'après-traitement

Description de circuit

Ce code de défaut est réglé lorsque la face d'entrée du pot catalytique d'oxydation diesel est détectée comme étant bouchée de suie.

Le système d'après-traitement est surveillé par trois capteurs de température situés dans le système d'échappement. Les capteurs de température autour du pot catalytique d'oxydation diesel d'après-traitement servent à surveiller le différentiel de température à travers le pot catalytique pendant la régénération active du système d'après-traitement.

Emplacement de composant

Le pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'échappement. L'emplacement du pot catalytique peut varier en fonction de l'OEM (fabricant d'équipement d'origine). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le moteur fonctionne et une régénération active d'après-traitement se produit.

Conditions de réglage des codes de défauts

L'ECM détecte que les conditions d'obstruction de face du pot catalytique d'oxydation diesel sont présentes et que l'obstruction peut s'être produite.

Action prise lorsque le code de défaut est actif

  • Le code de défaut est immédiatement enregistré lors de l'exécution et de l'échec du diagnostic.
  • La régénération active de filtre à particules diesel d'après-traitement est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

Conditions pour effacer le code de défaut

Le code de défaut est réglé sur inactif après avoir effectué la procédure de réinitialisation de maintenance de pot catalytique d'oxydation diesel de l'outil d'entretien électronique INSITE™ dans la section de maintenance d'après-traitement des données ECM avancées ou lorsque l'obstruction de face de pot catalytique d'oxydation diesel n'intervient plus.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Ce code de défaut est réglé lorsque la face d'entrée du pot catalytique d'oxydation diesel est détectée comme étant bouchée de suie.

Les causes possibles de ce code de défaut incluent :

  • Obstruction de la face avant du pot catalytique d'oxydation diesel d'après-traitement par de l'huile moteur ou du carburant.
Se reporter à Dépistage du code de défaut 2637.

Dernière modification: 18-AOUT-2010


Rendement de catalyseur - hors étalonnage

CODE DE DEFAUT 2638

Rendement de catalyseur - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2638 PID: SPN: S380 FMI: 13/13 VOYANT: Néant SRT: | Rendement de catalyseur - hors étalonnage. L'augmentation de température à travers le pot catalytique d'oxydation diesel d'après-traitement est inférieure aux prévisions. | Aucun effet sur le fonctionnement.
ISX et ISM - Système d'après-traitement

Description de circuit

Le système d'après-traitement est surveillé par trois capteurs de température situés dans le système d'échappement. Le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement se trouve après la sortie de turbocompresseur à l'entrée du système d'après-traitement. Le capteur de température d'entrée de filtre à particules diesel d'après-traitement se trouve entre le pot catalytique d'oxydation diesel d'après-traitement et le filtre à particules diesel d'après-traitement. Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve après le filtre à particules diesel d'après-traitement. Les capteurs de température autour du pot catalytique d'oxydation diesel d'après-traitement servent à surveiller le différentiel de température à travers le pot catalytique pendant la régénération active du système d'après-traitement.

Emplacement de composant

Le pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'échappement. L'emplacement du pot catalytique peut varier en fonction de l'OEM (fabricant d'équipement d'origine). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

  • La régénération active du filtre à particules diesel d'après-traitement doit intervenir avant l'exécution du diagnostic.

Conditions de réglage des codes de défauts

L'ECM détecte que le différentiel de température à travers le pot catalytique d'oxydation diesel d'après-traitement pendant la régénération active ne correspond pas à l'augmentation de température prévue.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

Le code de défaut est réglé inactif après avoir effectué le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™ et le rendement du pot catalytique d'oxydation diesel est déterminé comme étant supérieur à un seuil étalonnable.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Ce code de défaut est enregistré lorsque l'augmentation de température à travers le pot catalytique pendant un événement d'injection d'après-traitement est inférieure aux prévisions.

Une défaillance en plage du pot catalytique d'oxydation diesel d'après-traitement ou la température d'entrée du filtre à particules diesel d'après-traitement peut provoquer ce code de défaut. S'assurer qu'il n'y a pas de code de défaut associé aux capteurs de température d'après-traitement avant de suivre cette arborescence de dépistage de défaut.

Les causes possibles de ce code de défaut incluent :

  • Suie bouchant la face avant du pot catalytique d'oxydation diesel d'après-traitement.
  • Contamination du pot catalytique d'oxydation diesel d'après-traitement par de l'huile moteur ou du carburant.
  • Un pot catalytique diesel d'après-traitement fissuré ou contaminé.
  • Une anomalie de fonctionnement du système d'injection de carburant d'après-traitement.
  • Un système d'échappement qui fuit entre le turbocompresseur et le pot catalytique d'oxydation diesel.
Se reporter à Dépistage du code de défaut t05-2638

Dernière modification: 15-SEP-2010


Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2639

Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2639 PID: S324 SPN: 3251 FMI: 0/15 VOYANT: Néant SRT: | Pression différentielle de filtre à particules diesel d'après-traitement - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le moins grave. La charge de suie du filtre à particules diesel d'après-traitement a dépassé les limites recommandées. | Le voyant d'après-traitement au tableau de bord s'allume et se met à clignoter au fur et à mesure que la gravité de la charge de suie augmente. Détarage possible de protection du moteur sur la base de la gravité.
ISX et ISM - Système d'après-traitement

Description de circuit

Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.

Ce code de défaut peut être déclenché si l'application ne fonctionne pas à un cycle d'usage suffisamment élevé pour régénérer le filtre à particules diesel d'après-traitement. Ce code de défaut indique que les températures d'échappement sortant du turbocompresseur ne sont pas suffisamment élevées pour régénérer activement la suie qui est piégée dans le filtre à particules diesel d'après-traitement. Il peut être nécessaire d'augmenter le cycle d'usage de l'application pour empêcher que le filtre à particules diesel d'après-traitement ne se bouche.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 500 tr/mn.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte que la charge de suie du filtre à particules diesel d'après-traitement a dépassé la première phase d'obstruction.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'après-traitement au tableau de bord immédiatement après le réglage du diagnostic.
  • L'ECM fait clignoter le voyant d'après-traitement au tableau de bord au fur et à mesure que la gravité de la charge de suie augmente.
  • La sortie de couple du moteur diminue au fur et à mesure de l'augmentation de la charge de suie dans le filtre à particules diesel d'après-traitement.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant d'après-traitement au tableau de bord dès que la charge de suie dans le filtre à particules diesel d'après-traitement est descendue au-dessous des limites recommandées.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Remarque : Ce code de défaut indique que le filtre à particules diesel d'après-traitement nécessite une maintenance en effectuant une procédure de régénération immobile. Il s'agit d'une procédure de maintenance uniquement qui n'est pas couverte par la garantie Cummins.

Remarque : Si ce code de défaut se déclenche à répétition, cela peut indiquer que le moteur nécessite une régénération fréquente. Se reporter à l'arborescence de symptôme t147 (filtre à particules diesel d'après-traitement - régénération automatique et/ou immobile excessive) pour identifier la cause de la régénération fréquente.

Les causes possibles de ce code de défaut incluent :

  • Le moteur fonctionne dans des conditions de charge légère qui ne permettent pas aux températures d'échappement d'être suffisamment élevées pour régénérer le filtre à particules diesel d'après-traitement.
  • Une éventuelle détérioration du moteur qui provoque la génération d'une fumée noire excessive.

La charge de suie du filtre à particules diesel d'après-traitement peut être classifiée selon quatre niveaux différents. Au fur et à mesure de l'augmentation de la charge de suie, le voyant d'après-traitement et le voyant de contrôle moteur (orange) ou d'arrêt moteur (rouge) Cummins fonctionnent selon le tableau ci-dessous. La procédure de régénération immobile peut être utilisée pour éliminer la suie du filtre à particules diesel d'après-traitement aux niveaux 1, 2, et 3. Au niveau 4, le filtre à particules diesel d'après-traitement est complètement bouché et doit être remplacé. Des températures inadéquates d'échappement entrant dans le système d'après-traitement peuvent provoquer des charges élevées de suie dans le filtre à particules diesel d'après-traitement. Il peut être nécessaire d'augmenter le cycle d'usage de l'application pour empêcher l'accumulation de suie excessive dans le filtre.

Niveau de suie | Code de défaut Cummins | Statut de voyant d'après-traitement | Statut de voyant Cummins | Procédure d'entretien | Stratégie de protection du moteur
1 | 2639 | Allumé | Eteint | Effectuer la procédure de régénération immobile | Pas de détarage de protection du moteur
2 | 2639 | Clignotant | Eteint | Effectuer la procédure de régénération immobile | Détarage de protection du moteur
3 | 1921 | Clignotant | Orange | Effectuer la procédure de régénération immobile | Détarage de protection du moteur
4 | 1922 | Eteint | Rouge | Remplacer le filtre à particules diesel d'après-traitement | Détarage intense de protection du moteur
Se reporter à Dépistage du code de défaut t05-2639.

Dernière modification: 14-JUIL-2014


Température de liquide de refroidissement moteur - condition existante

CODE DE DEFAUT 2646

Température de liquide de refroidissement moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2646 PID: P110 SPN: 110 FMI: 31 VOYANT: Orange SRT: | Température de liquide de refroidissement moteur - condition existante. La soupape EGR est fermée pour réduire la température de liquide de refroidissement moteur. | L'actionnement de soupape EGR a été désactivé.
ISX - Circuit de température de liquide de refroidissement du moteur
ISM - Circuit de température de liquide de refroidissement du moteur

Description de circuit

Lorsque la température de liquide de refroidissement moteur s'approche des limites de protection du moteur, la soupape de recirculation de gaz d'échappement (EGR) est fermée pour réduire la température de liquide de refroidissement. Ce code de défaut est utilisé comme code de défaut d'information, pour indiquer uniquement que la soupape EGR est fermée.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 500 tr/mn.

Conditions de réglage des codes de défauts

Le code de défaut est réglé actif lorsque la soupape EGR est fermée pour réduire la température de liquide de refroidissement moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

Le code de défaut est réglé inactif lorsque l'actionnement de soupape EGR est réactivé.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Lorsque la température de liquide de refroidissement moteur s'approche des limites de protection du moteur, la soupape EGR est fermée pour réduire la température de liquide de refroidissement. Ce code de défaut est utilisé comme code de défaut d'information, pour indiquer uniquement que la soupape EGR est fermée. Aucune défaillance ne s'est produite pour engendrer ce code de défaut. D'autres codes de défauts de protection moteur sont actifs si la température de liquide de refroidissement moteur dépasse les limites de protection du moteur.

Se reporter à Dépistage du code de défaut t05-2646


Circuit de capteur de température de carburant du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 265

Circuit de capteur de température de carburant du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 265 PID: P174 SPN: 174 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température de carburant du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température de carburant moteur. | Manque éventuel de puissance lorsque le moteur est froid.
ISX - Circuit de capteur de température de carburant moteur N° 1

Description de circuit

Le capteur de température de carburant moteur est utilisé par le module de commande électronique (ECM) pour surveiller la température de carburant moteur. La température de carburant est utilisée par l'ECM pour ajuster l'alimentation de carburant aux injecteurs. Le capteur de température de carburant de moteur est un thermistor dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 VCC au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température de carburant moteur se trouve sur le côté inférieur à l'arrière du module du système de carburant intégré (IFSM). Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température de carburant de moteur est inférieure à 0,2 VCC pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de carburant moteur est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le capteur de température de carburant moteur partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau.
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut t05-265


Température de liquide de refroidissement moteur - condition existante

CODE DE DEFAUT 2659

Température de liquide de refroidissement moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2659 PID: P110 SPN: 110 FMI: 31 VOYANT: Néant SRT: | Température de liquide de refroidissement moteur - condition existante. La soupape EGR est fermée pour réduire la température de liquide de refroidissement moteur. | L'actionnement de soupape EGR a été désactivé.
ISX - Circuit de température de liquide de refroidissement du moteur
ISM - Circuit de température de liquide de refroidissement du moteur

Description de circuit

Lorsque la température de liquide de refroidissement moteur s'approche des limites de protection du moteur, la soupape de recirculation de gaz d'échappement (EGR) est fermée pour réduire la température de liquide de refroidissement. Ce code de défaut est utilisé comme code de défaut d'information, pour indiquer uniquement que la soupape EGR est fermée.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 500 tr/mn.

Conditions de réglage des codes de défauts

Le code de défaut est réglé actif lorsque la soupape EGR est fermée pour réduire la température de liquide de refroidissement moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

Le code de défaut est réglé inactif lorsque l'actionnement de soupape EGR est réactivé.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Lorsque la température de liquide de refroidissement moteur s'approche des limites de protection du moteur, la soupape EGR est fermée pour réduire la température de liquide de refroidissement. Ce code de défaut est utilisé comme code de défaut d'information, pour indiquer uniquement que la soupape EGR est fermée. Aucune défaillance ne s'est produite pour engendrer ce code de défaut. D'autres codes de défauts de protection moteur sont actifs si la température de liquide de refroidissement moteur dépasse les limites de protection du moteur.

Se reporter à Dépistage du code de défaut t05-2659


Injecteur de carburant après-traitement N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2728

Injecteur de carburant après-traitement N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2728 PID: SPN: S382 FMI: 0/16 VOYANT: Néant SRT: | Injecteur de carburant après-traitement N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Il a été détecté que la régénération active du filtre à particules diesel d'après-traitement n'est pas efficace. | Aucun effet sur le fonctionnement.
ISX et ISM - Système d'après-traitement

Description de circuit

Le système d'après-traitement est surveillé par trois capteurs de température situés dans le système d'échappement. Le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement se trouve après la sortie de turbocompresseur à l'entrée du système d'après-traitement. Le capteur de température d'entrée de filtre à particules diesel d'après-traitement se trouve entre le pot catalytique d'oxydation diesel d'après-traitement et le filtre à particules diesel d'après-traitement. Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve après le filtre à particules diesel d'après-traitement. Les capteurs de température autour du pot catalytique d'oxydation diesel d'après-traitement servent à surveiller le différentiel de température à travers le pot catalytique pendant la régénération active du système d'après-traitement.

Emplacement de composant

Le pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'échappement. L'emplacement du pot catalytique peut varier en fonction de l'OEM (fabricant d'équipement d'origine). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Le diagnostic s'exécute continuellement lorsque le moteur fonctionne et une régénération active du système d'après-traitement se produit.

Conditions de réglage des codes de défauts

Le système d'après-traitement a détecté qu'un événement de régénération active a duré plus longtemps qu'une durée étalonnable et que les températures d'après-traitement n'ont pas atteint une température minimum pour qu'une régénération complète du filtre à particules diesel se produise.

Action prise lorsque le code de défaut est actif

  • Le code de défaut est immédiatement réglé actif lors de l'exécution et de l'échec du diagnostic.
  • Le voyant de filtre à particules diesel d'après-traitement (si équipé) s'allume après trois échecs du diagnostic.

Conditions pour effacer le code de défaut

Un événement de régénération, immobile ou mobile, doit être effectué avant que ce code de défaut ne s'efface.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Le système d'après-traitement essaye de respecter les températures cibles à la sortie du pot catalytique d'oxydation diesel pendant un événement de régénération. Ce code de défaut est activé lorsque le système de contrôle détecte que l'injecteur de carburant d'après-traitement injecte trop de carburant dans le système d'échappement pour essayer de respecter les températures cibles au niveau du capteur de température de sortie du pot catalytique d'oxydation diesel.

Les causes possibles de ce code de défaut incluent :

  • Suie bouchant la face avant du pot catalytique d'oxydation diesel d'après-traitement
  • Contamination du pot catalytique d'oxydation diesel d'après-traitement par de l'huile moteur ou du carburant
  • Un pot catalytique diesel d'après-traitement fissuré ou contaminé
  • Une anomalie de fonctionnement du système d'injection de carburant d'après-traitement
  • Un système d'échappement qui fuit entre le turbocompresseur et le pot catalytique d'oxydation diesel d'après-traitement
  • Le cycle d'usage du véhicule n'est pas suffisamment élevé pour fournir des températures d'échappement adéquates pour un événement de régénération complète.
Se reporter à Dépistage du code de défaut t05-2728


Circuit de soupape de carburant d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2732

Circuit de soupape de carburant d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2732 PID: S338 SPN: 4097 FMI: 3/3 VOYANT: Orange SRT: | Circuit de soupape de carburant d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de soupape de vidange de carburant d'après-traitement. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX et ISM - Circuit de soupape de vidange de carburant d'après-traitement

Description de circuit

La soupape de vidange de carburant d'après-traitement est utilisée pour détendre la pression de carburant entre la soupape d'arrêt de carburant d'après-traitement 1 et l'injecteur de carburant d'après-traitement.

Emplacement de composant

La soupape de vidange de carburant d'après-traitement se trouve dans l'ensemble de soupape de vidange d'après-traitement. Utiliser la procédure suivante pour une vue détaillée de l'emplacement des composants. Se reporter à la Procédure 100-002 au Chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue dans les 30 premières secondes suivant le démarrage du moteur et avant la régénération active du filtre à particules diesel.

Conditions de réglage des codes de défauts

Le signal à modulation de largeur d'impulsion (PWM) du circuit de soupape de vidange de carburant d'après-traitement est détecté comme étant à la tension de système lorsque la tension PWM est désactivée.

Action prise lorsque le code de défaut est actif

  • Le module de commande électronique (ECM) allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active de filtre à particules diesel d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Le code de défaut est effacé dans les 30 secondes après le démarrage du moteur ou avant un événement de régénération active du filtre à particules diesel.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation correspondant pour le moteur en cours d'entretien. Se reporter à la Procédure 019-032 au chapitre 19.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou la soupape de vidange.
  • Court-circuit du fil de signal de soupape de vidange de carburant sur une source de tension dans le faisceau
  • Dégradation de soupape de vidange de carburant d'après-traitement.
Se reporter à Dépistage du code de défaut t05-2732


Circuit de soupape de vidange de carburant d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2733

Circuit de soupape de vidange de carburant d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2733 PID: S338 SPN: 4097 FMI: 4/4 VOYANT: Orange SRT: | Circuit de soupape de vidange de carburant d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de soupape de vidange de carburant d'après-traitement. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX et ISM - Circuit de soupape de vidange de carburant d'après-traitement

Description de circuit

La soupape de vidange de carburant d'après-traitement est utilisée pour désactiver l'alimentation de carburant sur le système d'après-traitement.

Emplacement de composant

Le capteur de soupape de vidange de carburant d'après-traitement se trouve dans l'ensemble de soupape d'arrêt d'après-traitement. Utiliser la procédure suivante pour une vue détaillée de l'emplacement des composants. Se reporter à la Procédure 100-002 au Chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue dans les 30 premières secondes suivant le démarrage du moteur et avant la régénération active du filtre à particules diesel.

Conditions de réglage des codes de défauts

Le signal à modulation de largeur d'impulsion (PWM) du circuit de soupape de vidange de carburant d'après-traitement est détecté comme étant à 0 V lorsque la tension PWM est désactivée.

Action prise lorsque le code de défaut est actif

  • Le module de commande électronique (ECM) allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active de filtre à particules diesel d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Le code de défaut est effacé dans les 30 secondes après le démarrage du moteur ou avant un événement de régénération active du filtre à particules diesel.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation correspondant pour le moteur en cours d'entretien. Se reporter à la Procédure 019-032 au chapitre 19.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou la soupape d'arrêt
  • Court-circuit de soupape de vidange de carburant d'après-traitement.
Se reporter à Dépistage du code de défaut t05-2733


Circuit de dispositif N° 1 d'activation de démarrage (injection éther) - tension supérieure à la normale ou court-circuit à source haute

CODE DE DEFAUT 2738

Circuit de dispositif N° 1 d'activation de démarrage (injection éther) - tension supérieure à la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2738 PID: S237 SPN: 626 FMI: 3/3 VOYANT: Orange SRT: | Circuit de dispositif N° 1 d'activation de démarrage (injection éther) - tension supérieure à la normale ou court-circuit à source haute. Haute tension de signal ou circuit ouvert détecté sur le circuit de solénoïde de démarrage à l'éther. | La fonctionnalité de démarrage à l'éther est désactivée.
ISX et ISM - Circuit de démarrage d'injection à l'éther

Description de circuit

Le circuit d'injection d'éther est un dispositif utilisé par le moteur pour commander le fonctionnement de l'injection d'éther.

Le circuit d'injection d'éther utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Emplacement de composant

L'emplacement du solénoïde d'injection d'éther varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et de réparation approprié de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis et le dispositif PWM est activé. Dans certains cas, le diagnostic peut également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le signal PWM de circuit d'injection d'éther est détecté comme étant supérieur à 0 VCC lorsque le signal PWM est coupé par l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de l'injection d'éther est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic. Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce défaut incluent :

  • Un circuit ouvert dans le faisceau moteur ou dans le solénoïde d'injection d'éther.
  • Court-circuit sur la source de tension dans le faisceau OEM.
  • Anomalie de fonctionnement de l'ECM.
Se reporter à Dépistage du code de défaut t05-2738


Circuit de dispositif N° 1 d'activation de démarrage (injection éther) - tension inférieure à la normale ou court-circuit à source basse

CODE DE DEFAUT 2739

Circuit de dispositif N° 1 d'activation de démarrage (injection éther) - tension inférieure à la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2739 PID: S237 SPN: 626 FMI: 4/4 VOYANT: Orange SRT: | Circuit de dispositif N° 1 d'activation de démarrage (injection éther) - tension inférieure à la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de solénoïde de démarrage à l'éther. | La fonctionnalité de démarrage à l'éther est désactivée.
ISX et ISM - Circuit d'injection à l'éther

Description de circuit

Le circuit d'injection d'éther est un dispositif utilisé par le moteur pour commander le fonctionnement de l'injection d'éther.

Le circuit d'injection d'éther utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Emplacement de composant

L'emplacement du solénoïde de contrôle varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et de réparation approprié de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le signal PWM du circuit d'injection d'éther n'est pas détecté comme étant une tension de système lorsque le signal PWM est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de l'injection d'éther est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic. Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce code défaut est enregistré lorsque l'ECM commande 12 VCC sur le solénoïde d'injection d'éther, mais la tension sur le circuit de signal d'injection d'éther est inférieure à 12 VCC. La basse tension sur le circuit de signal indique généralement un court-circuit à la masse dans le faisceau ou le solénoïde.

Se reporter à Dépistage du code de défaut t05-2739


Soupape de coupure de carburant d'après-traitement N° 1 échangée - condition existante

CODE DE DEFAUT 2741

Soupape de coupure de carburant d'après-traitement N° 1 échangée - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2741 PID: S334 SPN: 3482 FMI: 31 VOYANT: Orange SRT: | Soupape de coupure de carburant d'après-traitement N° 1 échangée - condition existante. Les connexions de faisceau de câblage de la soupape d'arrêt de carburant d'après-traitement 1 et de la soupape de vidange de carburant d'après-traitement sont inversées. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX - Soupape d'arrêt de carburant d'après-traitement
ISM - Soupape d'arrêt de carburant d'après-traitement

Description de circuit

La soupape d'arrêt de carburant d'après-traitement 1 est utilisée pour activer et désactiver l'alimentation de carburant sur le système d'après-traitement. La soupape de vidange de carburant d'après-traitement est utilisée pour vidanger le carburant entre la soupape d'arrêt de carburant d'après-traitement 1 et l'injecteur de carburant d'après-traitement.

Emplacement de composant

La soupape d'arrêt de carburant d'après-traitement 1 et la soupape de vidange de carburant d'après-traitement se trouvent dans l'ensemble de soupape d'arrêt d'après-traitement. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue dans les 30 premières secondes suivant le démarrage du moteur et avant la régénération active du filtre à particules diesel.

Conditions de réglage des codes de défauts

Il est détecté que les connecteurs de la soupape d'arrêt de carburant d'après-traitement 1 et de la soupape de vidange de carburant d'après-traitement sont connectés à l'envers.

Action prise lorsque le code de défaut est actif

  • Le module de commande électronique (ECM) allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active de filtre à particules diesel d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce défaut incluent :

  • Les connecteurs de faisceau moteur sur la soupape d'arrêt de carburant d'après-traitement 1 et la soupape de vidange de carburant d'après-traitement sont échangés. Inverser les connecteurs de faisceau de câblage sur la soupape d'arrêt de carburant d'après-traitement 1 et la soupape de vidange de carburant d'après-traitement.
Se reporter à Dépistage du code de défaut t05-2741


Température de gaz d'échappement d'après-traitement N° 2 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave.

CODE DE DEFAUT 2742

Température de gaz d'échappement d'après-traitement N° 2 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2742 PID: S327 SPN: 3249 FMI: 17 VOYANT: Néant SRT: | Température de gaz d'échappement d'après-traitement N° 2 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. Les températures dans le système d'après-traitement ne peuvent pas atteindre les températures nécessaires à la régénération immobile. | Aucun effet sur le fonctionnement.
ISX et ISM - Système d'après-traitement

Description de circuit

Le système d'après-traitement est surveillé par trois capteurs de température situés dans le système d'échappement. Le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement se trouve après la sortie de turbocompresseur à l'entrée du système d'après-traitement. Le capteur de température d'entrée de filtre à particules diesel d'après-traitement se trouve entre le pot catalytique d'oxydation diesel d'après-traitement et le filtre à particules diesel d'après-traitement. Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve après le filtre à particules diesel d'après-traitement. Les capteurs de température autour du pot catalytique d'oxydation diesel d'après-traitement servent à surveiller le différentiel de température à travers le pot catalytique pendant la régénération active du système d'après-traitement.

Emplacement de composant

Le pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'échappement. L'emplacement du pot catalytique peut varier en fonction de l'OEM (fabricant d'équipement d'origine).

Conditions d'exécution des diagnostics

  • Le diagnostic s'effectue pendant la régénération immobile du filtre à particules diesel d'après-traitement.
  • Le diagnostic s'exécute également pendant des périodes prolongées de ralenti lorsque la température d'échappement ne peut pas être augmentée dans le système d'après-traitement pour éliminer l'accumulation d'eau.

Conditions de réglage des codes de défauts

  • L'ECM détecte que la température mesurée à l'entrée du pot catalytique d'oxydation diesel ne correspond pas aux températures cibles nécessaires pour la régénération immobile.
  • L'ECM détecte que la température entrant dans le système d'après-traitement n'est pas suffisamment élevée pour éliminer l'eau du système pendant les périodes prolongées de ralenti.

Action prise lorsque le code de défaut est actif

  • L'ECM rend le code de défaut actif immédiatement lors de l'exécution et de l'échec du diagnostic.

Conditions pour effacer le code de défaut

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de régénération de filtre à particules diesel d'après-traitement qui se trouve dans Test de diagnostic ECM.
  • L'ECM désactive le code de défaut immédiatement lorsque le diagnostic s'exécute et réussit.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le système d'après-traitement essaye de respecter les températures cibles à l'entrée du pot catalytique d'oxydation diesel avant un événement de régénération immobile. Ce code de défaut est activé si le moteur ne correspond pas à la température d'échappement minimum commandée nécessaire à l'entrée du système d'après-traitement. Cela est avant toute injection de carburant d'après-traitement dans le système d'échappement.

Les causes possibles de ce code de défaut incluent :

  • Un système d'échappement qui fuit entre le turbocompresseur et le pot catalytique d'oxydation diesel d'après-traitement.
  • Perte excessive de température d'échappement entre la sortie de turbocompresseur et l'entrée du système d'après-traitement.
Se reporter à Dépistage du code de défaut t05-2742

Dernière modification: 21-JUIL-2010


Température de gaz d'échappement d'après-traitement N° 2 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave.

CODE DE DEFAUT 2743

Température de gaz d'échappement d'après-traitement N° 2 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2743 PID: S327 SPN: 3249 FMI: 18 VOYANT: Orange SRT: | Température de gaz d'échappement d'après-traitement N° 2 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Les températures dans le système d'après-traitement ne peuvent pas atteindre les températures nécessaires à la régénération immobile. | Aucun effet sur le fonctionnement.
ISX et ISM - Système d'après-traitement

Description de circuit

Le système d'après-traitement est surveillé par trois capteurs de température situés dans le système d'échappement. Le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement se trouve après la sortie de turbocompresseur à l'entrée du système d'après-traitement. Le capteur de température d'entrée de filtre à particules diesel d'après-traitement se trouve entre le pot catalytique d'oxydation diesel d'après-traitement et le filtre à particules diesel d'après-traitement. Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve après le filtre à particules diesel d'après-traitement. Les capteurs de température autour du pot catalytique d'oxydation diesel d'après-traitement servent à surveiller le différentiel de température à travers le pot catalytique pendant la régénération active du système d'après-traitement.

Emplacement de composant

Le pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'échappement. L'emplacement du pot catalytique peut varier en fonction de l'OEM (fabricant d'équipement d'origine).

Conditions d'exécution des diagnostics

  • Le diagnostic s'effectue pendant la régénération immobile du filtre à particules diesel d'après-traitement.
  • Le diagnostic s'exécute également pendant des périodes prolongées de ralenti lorsque la température d'échappement ne peut pas être augmentée dans le système d'après-traitement pour éliminer l'accumulation d'eau.

Conditions de réglage des codes de défauts

  • L'ECM détecte que la température mesurée à l'entrée du pot catalytique d'oxydation diesel ne correspond pas aux températures cibles nécessaires pour la régénération immobile.
  • L'ECM détecte que la température entrant dans le système d'après-traitement n'est pas suffisamment élevée pour éliminer l'eau du système pendant les périodes prolongées de ralenti.

Action prise lorsque le code de défaut est actif

  • Le code de défaut est immédiatement réglé actif lors de l'exécution et de l'échec du diagnostic.

Conditions pour effacer le code de défaut

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de régénération de filtre à particules diesel d'après-traitement qui se trouve dans Test de diagnostic ECM.
  • L'ECM désactive le code de défaut immédiatement après l'exécution et la réussite du diagnostic ou après avoir coupé et remis le contact.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le système d'après-traitement essaye de respecter les températures cibles à l'entrée du pot catalytique d'oxydation diesel avant un événement de régénération immobile. Ce code de défaut est activé si le moteur ne correspond pas à la température d'échappement minimum commandée nécessaire à l'entrée du système d'après-traitement. Cela est avant toute injection de carburant d'après-traitement dans le système d'échappement.

Les causes possibles de ce code de défaut incluent :

  • Un système d'échappement qui fuit entre le turbocompresseur et le pot catalytique d'oxydation diesel d'après-traitement.
  • Perte excessive de température d'échappement entre la sortie de turbocompresseur et l'entrée du système d'après-traitement.
Se reporter à Dépistage du code de défaut t05-2743


Pression d'entrée de filtre à particules moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2754

Pression d'entrée de filtre à particules moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2754 PID: P81 SPN: 81 FMI: 16 VOYANT: Orange SRT: | Pression d'entrée de filtre à particules moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Une fumée noire excessive est détectée à la sortie du moteur et à l'entrée du filtre à particules diesel d'après-traitement. | Aucun effet sur le fonctionnement
ISX et ISM - Après-traitement

Description de circuit

Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.

Ce code de défaut est enregistré lorsque les capteurs dans le système d'après-traitement indiquent qu'une accumulation de suie dans le filtre à particules diesel se produit à un débit supérieur à celui dans des conditions normales. Cela indique que la fumée (suie) produite par le moteur est supérieure à la normale.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 500 tr/mn.

Conditions de réglage des codes de défauts

Ce code de défaut est enregistré lorsque l'accumulation de suie dans le filtre à particules diesel se produit à un débit supérieur à celui dans des conditions normales.

Action prise lorsque le code de défaut est actif

  • Le code de défaut est immédiatement actif lors de l'exécution et de l'échec du diagnostic.

Conditions pour effacer le code de défaut

Le module de commande électronique (ECM) désactive le code de défaut immédiatement après l'exécution et la réussite du diagnostic ou après avoir coupé et remis le contact.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce code de défaut incluent :

  • Fuites de suralimentation dans la raccorderie de post-refroidissement
  • Un turbocompresseur à géométrie variable (VGT) en dysfonctionnement
  • Une soupape de recirculation de gaz d'échappement (EGR) en dysfonctionnement
  • Un capteur de pression différentielle EGR en dysfonctionnement en plage
  • Un capteur de pression de suralimentation en dysfonctionnement en plage
  • Un capteur de pression barométrique en dysfonctionnement en plage
  • Un raté de cylindre ou une surinjection.
Se reporter à Dépistage du code de défaut t05-2754


Pression de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave.

CODE DE DEFAUT 2764

Pression de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2764 PID: P131 SPN: 1209 FMI: 16 VOYANT: Orange SRT: | Pression de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Une haute pression de gaz d'échappement a été détectée par le capteur de pression de gaz d'échappement. | Détarage de régime moteur.
ISX - Circuit de capteur de pression de gaz d'échappement
ISM - Circuit de capteur de pression de gaz d'échappement

Description de circuit

Le capteur de pression de de gaz d'échappement sert à mesurer la pression de de gaz d'échappement dans le collecteur d'échappement. Ces informations sont utilisées par le module de commande électronique (ECM) pour contrôler les émissions et le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR). L'ECM fournit une alimentation 5 V au capteur de pression de gaz d'échappement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de gaz d'échappement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de gaz d'échappement. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'échappement.

Emplacement de composant

Le capteur de pression de gaz d'échappement se trouve au-dessus de la section frontale du collecteur d'échappement et est plombé dans le collecteur d'échappement. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 500 tr/mn.

Conditions de réglage des codes de défauts

Ce code de défaut est enregistré lorsque le capteur de pression de gaz d'échappement relève une valeur supérieure aux limites de protection du moteur.

Action prise lorsque le code de défaut est actif

  • Le code de défaut est immédiatement réglé actif lorsque la pression de gaz d'échappement est supérieure aux limites de protection du moteur.
  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de régime moteur est effectué par l'ECM.

Conditions pour effacer le code de défaut

L'ECM désactive le code de défaut immédiatement lorsque le diagnostic s'exécute et réussit.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Les causes possibles de ce code de défaut incluent :

  • Turbocompresseur à géométrie variable en dysfonctionnement
  • Capteur de pression de gaz d'échappement endommagé en plage
  • Filtre à particules diesel d'après-traitement bouché ou restreint
  • Obstruction ou restriction de refroidisseur EGR
  • Pénétration d'eau dans le connecteur de capteur de pression de gaz d'échappement.
Se reporter à Dépistage du code de défaut t05-2764

Dernière modification: 17-JAN-2011


Système de recirculation de gaz d'échappement (EGR) - condition existante

CODE DE DEFAUT 2774

Système de recirculation de gaz d'échappement (EGR) - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2774 PID: S391 SPN: 3058 FMI: 11/31 VOYANT: Orange SRT: | Système de recirculation de gaz d'échappement (EGR) - condition existante. Il a été détecté des tubulures bouchées de capteur de pression différentielle EGR. | Le fonctionnement de soupape EGR a été désactivé.
ISX - Circuit du capteur de pression différentielle
ISM - Circuit du capteur de pression différentielle

Description de circuit

Le capteur de pression différentielle EGR a deux ports qui détectent la pression d'échappement. Le capteur délivre une tension qui représente la différence de pression entre les deux ports. Le module de commande électronique (ECM) utilise cette pression pour déterminer la quantité de gaz d'échappement s'écoulant à travers la tubulure de connexion EGR vers le collecteur d'admission. Ces informations sont utilisées pour contrôler la soupape EGR pour corriger les niveaux d'émissions.

L'ECM fournit une alimentation 5 V au capteur de pression différentielle EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression différentielle EGR. Cette tension de signal de capteur change sur la base de la pression dans la tubulure de passage EGR.

Le capteur de pression différentielle EGR mesure la baisse de pression de gaz d'échappement à travers l'orifice de pression différentielle EGR. Cette baisse de pression est utilisée pour calculer la quantité de flux EGR dans le collecteur d'admission.

Ce diagnostic recherche toute obstruction des tubulures de pression différentielle EGR.

Emplacement de composant

Le capteur de pression différentielle EGR se trouve près de l'entrée de carburant du module du système de carburant intégré (IFSM). Un tube de pression différentielle EGR haute et un tube de pression différentielle EGR basse s'étendent de l'orifice de pression différentielle EGR et se connectent au capteur de pression différentielle EGR. La tubulure de haute pression différentielle EGR se connecte à la tubulure de connexion EGR à l'arrière de l'orifice de pression différentielle EGR et se connecte au port avant du capteur de pression différentielle EGR. La tubulure de basse pression différentielle EGR se connecte à la tubulure de connexion EGR à l'avant de l'orifice de pression différentielle EGR et se connecte au port arrière du capteur de pression différentielle EGR. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce diagnostic surveille la pression de collecteur d'admission et la pression différentielle EGR pour déterminer si les tubulures de pression différentielle EGR sont bouchées.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de soupape EGR a été désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après avoir coupé et remis le contact.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce code de défaut incluent :

  • Un tube de pression différentielle EGR basse ou haute bouché ou avec une fuite
  • Accumulation de carbone dans la tubulure de venturi EGR bloquant l'ouverture sur les tubulures de pression différentielle EGR.
Se reporter à Dépistage du code de défaut t05-2774


Régénération active de piège à particules inhibée par le commutateur d'inhibition - condition existante

CODE DE DEFAUT 2777

Régénération active de piège à particules inhibée par le commutateur d'inhibition - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2777 PID: S390 SPN: 3703 FMI: 11/31 VOYANT: Néant SRT: | Régénération active de piège à particules inhibée par le commutateur d'inhibition - condition existante. La régénération du filtre à particules diesel a été empêchée par la désactivation du commutateur d'autorisation. | Aucun effet sur le fonctionnement.
Système d'après-traitement ISX et ISM

Description de circuit

Le constructeur de camion OEM peut installer un commutateur d'autorisation sur le tableau de bord ou envoyer un message d'inhibition par la liaison de données J1939 à l'ECM du moteur. La fonction du message d'inhibition est d'empêcher que le système d'après-traitement n'effectue des régénérations mobiles. L'objet de ce code de défaut est d'informer le technicien que le commutateur d'autorisation a été désactivé lorsque le code de défaut 1921, 1922, ou 2639 est réglé actif. Ce code de défaut peut éventuellement indiquer la raison pour laquelle des codes de forte charge de suie d'après-traitement sont enregistrés.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Le commutateur d'autorisation peut éventuellement être un commutateur réel sur le tableau de bord du véhicule ou un message J1939 envoyé par la liaison de données J1939. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché si le commutateur d'autorisation est désactivé lorsque le code de défaut 1921, 1922, ou 2639 est activé pour des niveaux élevés de charge de suie dans le filtre à particules diesel.

Action prise lorsque le code de défaut est actif

L'ECM règle le code de défaut inactif immédiatement lorsque le diagnostic s'exécute.

Conditions pour effacer le code de défaut

Le code de défaut est réglé inactif lorsque le code de défaut 1921, 1922, 2639 est réglé inactif.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Si ce code de défaut est actif et si le système d'après-traitement est endommagé, le commutateur d'autorisation peut éventuellement empêcher le système d'après-traitement d'effectuer une régénération mobile (active). Consulter l'OEM en cas de défaillance du système d'après-traitement à cause du commutateur d'autorisation.

Se reporter à Dépistage du code de défaut t05-2777


Température de liquide de refroidissement du moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2789

Température de liquide de refroidissement du moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2789 PID: 110 SPN: 110 FMI: 1/18 VOYANT: Orange SRT: | Température de liquide de refroidissement du moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. La température de liquide de refroidissement moteur est inférieure aux limites de température de fonctionnement normal. | Aucun effet sur le fonctionnement.
ISX - Circuit de capteur de température de liquide de refroidissement
ISM - Circuit de capteur de température de liquide de refroidissement

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température du liquide de refroidissement se trouve sur le côté d'échappement du moteur près du boîtier thermostat. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la température de liquide de refroidissement est inférieure à une limite étalonnable réglée dans l'ECM.

Action prise lorsque le code de défaut est actif

L'ECM règle le code de défaut inactif immédiatement lorsque le diagnostic s'exécute.

Conditions pour effacer le code de défaut

Le code de défaut est réglé inactif lorsqu'il est détecté que la température de liquide de refroidissement est dans les limites de température de fonctionnement normal.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Si ce défaut indique que la température de liquide de refroidissement est inférieure à une limite étalonnable réglée dans l'ECM.

  • Pour les moteurs ISM, se reporter à l'arborescence de diagnostic de symptôme de Température de liquide de refroidissement moteur inférieure à la normale dans le manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322.
  • Pour les moteurs ISX, se reporter à l'arborescence de diagnostic de symptôme de Température de liquide de refroidissement moteur inférieure à la normale dans le manuel d'entretien des moteurs Signature, ISX et QSX15, Bulletin 3666239.
Se reporter à Dépistage du code de défaut t05-2789


Commande de soupape EGR - instructions spéciales

CODE DE DEFAUT 2813

Commande de soupape EGR - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2813 PID: S146 SPN: 2791 FMI: 14 VOYANT: Orange SRT: | Commande de soupape EGR - instructions spéciales. La soupape EGR est fermée pendant la régénération du filtre à particules diesel d'après-traitement. | Le fonctionnement de soupape EGR a été désactivé.
ISX et ISM - Système d'après-traitement

Description de circuit

Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.

Ce code de défaut est déclenché lorsque la soupape EGR est fermée pendant une régénération active du filtre à particules diesel d'après-traitement. Aucune défaillance du système d'après-traitement n'est survenue. La fermeture de la soupape EGR augmente la température d'échappement et le taux de régénération du filtre à particules diesel d'après-traitement. Aucun dépistage du système d'après-traitement n'est nécessaire. Ce code de défaut n'est utilisé qu'à titre d'information.

Emplacement de composant

Le système d'après-traitement se trouve dans le système d'échappement. L'emplacement du filtre à particules diesel d'après-traitement peut varier en fonction de l'OEM (fabricant d'équipement d'origine).

Conditions d'exécution des diagnostics

La régénération active du filtre à particules diesel doit intervenir.

Conditions de réglage des codes de défauts

Le système de commande d'après-traitement a détecté que la température d'échappement n'est pas suffisamment élevée pendant une régénération active du filtre à particules diesel d'après-traitement.

Action prise lorsque le code de défaut est actif

  • Le fonctionnement de la soupape EGR est désactivé.
  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • L'ECM désactive le code de défaut immédiatement après une régénération complète du filtre à particules diesel d'après-traitement.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de régénération de filtre à particules diesel d'après-traitement qui se trouve dans Test de diagnostic ECM.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce code de défaut est déclenché lorsque la soupape EGR est fermée pendant une régénération active du filtre à particules diesel d'après-traitement. Aucune défaillance du système d'après-traitement n'est survenue. La fermeture de la soupape EGR augmente la température d'échappement et le taux de régénération du filtre à particules diesel d'après-traitement. Aucun dépistage du système d'après-traitement n'est nécessaire. Ce code de défaut n'est utilisé qu'à titre d'information.

Se reporter à Dépistage du code de défaut t05-2813


Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

CODE DE DEFAUT 285

Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 285 PID: S231 SPN: 639 FMI: 9/9 VOYANT: Orange SRT: | Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal. L'ECM ne reçoit pas les informations attendues d'un appareil multiplexé à temps ou pas du tout. | Au moins un appareil multiplexé ne fonctionne pas correctement. Au moins un symptôme se produit.
ISX et ISM - Circuit de multiplexage SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM du moteur Cummins sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM de moteur Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

L'ECM du moteur se trouve sur le côté d'admission du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM ne reçoit pas de message J1939 valable d'un dispositif multiplexé pendant plus d'une seconde.

L'ECM détecte un circuit ouvert ou un court-circuit dans le faisceau de liaison de données J1939.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM utilise un état par défaut comme entrée pour le dispositif multiplexé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas fonctionner comme cela est souhaité.

Ce défaut peut se produire pour les raisons suivantes :

  • Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM Cummins® alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une mauvaise connexion entre le composant et la VECU OEM, un dysfonctionnement de la VECU OEM ou un dysfonctionnement de l'ECM Cummins®. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.

Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.

Se reporter à Dépistage du code de défaut t05-285


Erreur de configuration de multiplexage SAE J1939 - hors étalonnage

CODE DE DEFAUT 286

Erreur de configuration de multiplexage SAE J1939 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 286 PID: S231 SPN: 639 FMI: 13/13 VOYANT: Orange SRT: | Erreur de configuration de multiplexage SAE J1939 - hors étalonnage. Seulement une partie des informations nécessaires attendues par l'ECM sont reçues d'un appareil multiplexé. | Au moins un appareil multiplexé ne fonctionne pas correctement.
ISX et ISM - Configuration de multiplexage SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM du moteur Cummins sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM de moteur Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

L'ECM du moteur se trouve sur le côté d'admission du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM s'attend à recevoir un message J1939 valable d'un dispositif multiplexé pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le dispositif multiplexé ne fonctionne pas.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce défaut peut se produire lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage.

Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.

Se reporter à Dépistage du code de défaut t05-286

Dernière modification: 09-DEC-2011


Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - erreur de données de réseau reçue

CODE DE DEFAUT 287

Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - erreur de données de réseau reçue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 287 PID: P91 SPN: 91 FMI: 2/19 VOYANT: Rouge SRT: | Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - erreur de données de réseau reçue. L'unité de commande électronique du véhicule (VECU) OEM a détecté un défaut sur la pédale d'accélérateur. | Le moteur ne peut tourner qu'au ralenti ou le moteur n'accélère pas à pleine vitesse.
ISX et ISM - Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique (ECU) de transmission en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM du moteur Cummins sur la liaison de données SAE J1939.

Les messages envoyés par le VECU OEM ou l'ECU de transmission sont reçus par l'ECM de moteur Cummins et utilisés pour commander le moteur. L'ECM Cummins et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

L'ECM du moteur se trouve sur le côté d'admission du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants. L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'accélérateur est enfoncé et la VECU OEM lit la position d'accélérateur au-dessus de 0% mais le capteur de position d'accélérateur secondaire indique qu'il est à la position de ralenti.

Lorsque l'accélérateur est relâché et la VECU OEM lit la position d'accélérateur à 0% mais le capteur de position d'accélérateur secondaire indique qu'il n'est pas en position de ralenti.

La VECU OEM détermine que le fil de signal d'accélérateur est en court-circuit haut ou bas.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le dispositif multiplexé ne fonctionne pas.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce défaut peut survenir lorsque la VECU OEM détecte une erreur sur l'accélérateur. L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations multiplexées pour les états de commutateur de validation au ralenti et pour la position d'accélérateur sur la liaison de données J1939 à partir d'une VECU OEM et la VECU OEM transmet le message pour ce composant.

Les trois types d'erreurs qui peuvent se produire pour ce défaut sont :

  • Lorsque l'accélérateur est enfoncé et la VECU OEM lit la position d'accélérateur au-dessus de 0% mais le commutateur de validation au ralenti indique la position de ralenti. Cet état de défaut est transmis à l'ECM Cummins sur la liaison de données J1939 qui provoque ce défaut dans l'ECM Cummins.
  • Lorsque l'accélérateur est relâché et la VECU OEM lit la position d'accélérateur à 0% mais le commutateur de validation au ralenti indique qu'il n'est pas en position de ralenti. Cet état de défaut est transmis à l'ECM Cummins sur la liaison de données J1939 qui provoque ce défaut dans l'ECM Cummins.
  • La VECU OEM détermine que la ligne de signal d'accélérateur est en court-circuit haut ou bas.

REMARQUE : Il est toujours possible d'avoir un code de défaut 285 ou 286 s'il y a une mauvaise configuration dans la VECU OEM ou dans l'ECM Cummins, pour les autres composants, ou l'accélérateur et le commutateur de validation de ralenti ou si la liaison de données est endommagée. Les configurations OEM doivent multiplexer les entrées de l'accélérateur et du commutateur de validation au ralenti ensemble pour permettre l'utilisation du multiplexage J1939 et la fonction de retour lent pour ces composants. L'outil d'entretien électronique INSITE™ peut être utilisé pour surveiller les composants multiplexés.

Se reporter à Dépistage du code de défaut t05-287


Fault Code Path Selection

CODE DE DEFAUT fr16-fc2878
Fault Code Path Selection

Le moteur est-il un ISM ? | Aller à fr16-fc2878ism
Le moteur est-il un ISX ? | Aller à fr16-fc2878isx

Dernière modification: 30-JAN-2009


Soupape de vidange de carburant d'après-traitement - mauvaise réponse ou déréglage du système mécanique

CODE DE DEFAUT 2878 (ISM)

Soupape de vidange de carburant d'après-traitement - mauvaise réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2878 (ISM) PID: 381 SPN: 4097 FMI: 7 VOYANT: Orange SRT: | Soupape de vidange de carburant d'après-traitement - mauvaise réponse ou déréglage du système mécanique. Un blocage en position fermée de la soupape de vidange d'arrêt de carburant d'après-traitement a été détecté. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX et ISM - Système d'injecteur de carburant d'après-traitement

Description de circuit

Ce code de défaut recherche des erreurs du système d'injection de carburant d'après-traitement. Ce diagnostic peut détecter les fuites de carburant dans le système ainsi que les défaillances de l'injecteur de carburant d'après-traitement, de la soupape de coupure de carburant d'après-traitement et de la soupape de vidange de carburant d'après-traitement.

Chaque fois que le moteur démarre, un test de diagnostic est effectué sur le système. La soupape de vidange de carburant d'après-traitement s'ouvre et relâche la pression de carburant dans la conduite. Le capteur de pression de carburant d'après-traitement doit relever la pression atmosphérique à ce stade dans le test. La soupape de vidange de carburant d'après-traitement se ferme et la soupape de coupure de carburant d'après-traitement s'ouvre. Cela pressurise le système de carburant d'après-traitement à la pression de fonctionnement de la pompe d'engrenage. Le diagnostic vérifie si le capteur de pression de carburant d'après-traitement relève la pression de fonctionnement de la pompe d'engrenage. La soupape de coupure de carburant d'après-traitement se ferme ensuite et piège le carburant entre la soupape de coupure de carburant d'après-traitement et l'injecteur de carburant d'après-traitement. Le diagnostic vérifie si le système maintient la pression de carburant. L'injecteur de carburant d'après-traitement s'ouvre ensuite brièvement et relâche une partie de la pression de carburant piégé entre la soupape de coupure de carburant d'après-traitement et l'injecteur de carburant d'après-traitement. La soupape de vidange de carburant d'après-traitement s'ouvre ensuite et relâche la pression restante dans le système.

Emplacement de composant

L'injecteur de carburant d'après-traitement est installé dans le système d'échappement dans la bride de sortie de turbocompresseur. Le capteur de pression de carburant d'après-traitement, la soupape de coupure de carburant d'après-traitement et la soupape de vidange de carburant d'après-traitement sont installés dans le collecteur de soupape de coupure. Se reporter à la Procédure 100-002 dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue :

  • Au cours des 5 premières minutes de fonctionnement du moteur
  • Avant l'injection de carburant pour une régénération active, mais uniquement si plus de 2 heures se sont écoulées depuis l'événement de régénération précédent ou la mise de contact
  • Après une régénération active.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte un blocage en position fermée de la soupape de vidange de carburant d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Effacer le code de défaut en démarrant le moteur et en le faisant fonctionner au ralenti pendant 5 minutes.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur en cours d'entretien.

Les causes possibles de ce code de défaut incluent :

  • Soupape de vidange de carburant d'après-traitement bloquée en position fermée
  • Restriction de conduite de vidange de carburant d'après-traitement
  • Filtre à carburant bouché.
Se reporter à Dépistage du code de défaut t05-2878


Soupape de vidange de carburant d'après-traitement - mauvaise réponse ou déréglage du système mécanique

CODE DE DEFAUT 2878 (ISX)

Soupape de vidange de carburant d'après-traitement - mauvaise réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2878 (ISX) PID: 381 SPN: 4097 FMI: 7 VOYANT: Orange SRT: | Soupape de vidange de carburant d'après-traitement - mauvaise réponse ou déréglage du système mécanique. Un blocage en position fermée de la soupape de vidange d'arrêt de carburant d'après-traitement a été détecté. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX et ISM - Système d'injecteur de carburant d'après-traitement

Description de circuit

Ce code de défaut recherche des erreurs du système d'injection de carburant d'après-traitement. Ce diagnostic peut détecter les fuites de carburant dans le système ainsi que les défaillances de l'injecteur de carburant d'après-traitement, de la soupape de coupure de carburant d'après-traitement et de la soupape de vidange de carburant d'après-traitement.

Chaque fois que le moteur démarre, un test de diagnostic est effectué sur le système. La soupape de vidange de carburant d'après-traitement s'ouvre et relâche la pression de carburant dans la conduite. Le capteur de pression de carburant d'après-traitement doit relever la pression atmosphérique à ce stade dans le test. La soupape de vidange de carburant d'après-traitement se ferme et la soupape de coupure de carburant d'après-traitement s'ouvre. Cela pressurise le système de carburant d'après-traitement à la pression de fonctionnement de la pompe d'engrenage. Le diagnostic vérifie si le capteur de pression de carburant d'après-traitement relève la pression de fonctionnement de la pompe d'engrenage. La soupape de coupure de carburant d'après-traitement se ferme ensuite et piège le carburant entre la soupape de coupure de carburant d'après-traitement et l'injecteur de carburant d'après-traitement. Le diagnostic vérifie si le système maintient la pression de carburant. L'injecteur de carburant d'après-traitement s'ouvre ensuite brièvement et relâche une partie de la pression de carburant piégé entre la soupape de coupure de carburant d'après-traitement et l'injecteur de carburant d'après-traitement. La soupape de vidange de carburant d'après-traitement s'ouvre ensuite et relâche la pression restante dans le système.

Emplacement de composant

L'injecteur de carburant d'après-traitement est installé dans le système d'échappement dans la bride de sortie de turbocompresseur. Le capteur de pression de carburant d'après-traitement, la soupape de coupure de carburant d'après-traitement et la soupape de vidange de carburant d'après-traitement sont installés dans le collecteur de soupape de coupure. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue :

  • Au cours des 5 premières minutes de fonctionnement du moteur
  • Avant l'injection de carburant pour une régénération active, mais uniquement si plus de 2 heures se sont écoulées depuis l'événement de régénération précédent ou la mise de contact
  • Après une régénération active.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte un blocage en position fermée de la soupape de vidange de carburant d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Effacer le code de défaut en démarrant le moteur et en le faisant fonctionner au ralenti pendant 5 minutes.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Les causes possibles de ce code de défaut incluent :

  • Soupape de vidange de carburant d'après-traitement bloquée en position fermée
  • Restriction de conduite de vidange de carburant d'après-traitement
  • Filtre à carburant bouché.
Se reporter à Dépistage du code de défaut t05-2878


Fault Code Path Selection

CODE DE DEFAUT fr16-fc2879
Fault Code Path Selection

Le moteur est-il un ISM ? | Aller à fr16-fc2879ism
Le moteur est-il un ISX ? | Aller à fr16-fc2879isx

Dernière modification: 30-JAN-2009


Soupape de vidange de carburant d'après-traitement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2879 (ISM)

Soupape de vidange de carburant d'après-traitement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2879 (ISM) PID: S381 SPN: 4097 FMI: 2 VOYANT: Orange SRT: | Soupape de vidange de carburant d'après-traitement - données erratiques, intermittentes ou incorrectes. Une fuite de carburant interne ou externe a été détectée dans le système de carburant d'après-traitement. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX et ISM - Système d'injecteur de carburant d'après-traitement

Description de circuit

Ce code de défaut recherche des erreurs du système d'injection de carburant d'après-traitement. Ce diagnostic peut détecter les fuites de carburant dans le système ainsi que les défaillances de l'injecteur de carburant d'après-traitement, de la soupape de coupure de carburant d'après-traitement et de la soupape de vidange de carburant d'après-traitement.

Chaque fois que le moteur démarre, un test de diagnostic est effectué sur le système. La soupape de vidange de carburant d'après-traitement s'ouvre et relâche la pression de carburant dans la conduite. Le capteur de pression de carburant d'après-traitement doit relever la pression atmosphérique à ce stade dans le test. La soupape de vidange de carburant d'après-traitement se ferme et la soupape de coupure de carburant d'après-traitement s'ouvre. Cela pressurise le système de carburant d'après-traitement à la pression de fonctionnement de la pompe d'engrenage. Le diagnostic vérifie si le capteur de pression de carburant d'après-traitement relève la pression de fonctionnement de la pompe d'engrenage. La soupape de coupure de carburant d'après-traitement se ferme ensuite et piège le carburant entre la soupape de coupure de carburant d'après-traitement et l'injecteur de carburant d'après-traitement. Le diagnostic vérifie si le système maintient la pression de carburant. L'injecteur de carburant d'après-traitement s'ouvre ensuite brièvement et relâche une partie de la pression de carburant piégé entre la soupape de coupure de carburant d'après-traitement et l'injecteur de carburant d'après-traitement. La soupape de vidange de carburant d'après-traitement s'ouvre ensuite et relâche la pression restante dans le système.

Emplacement de composant

L'injecteur de carburant d'après-traitement est installé dans le système d'échappement dans la bride de sortie de turbocompresseur. Le capteur de pression de carburant d'après-traitement, la soupape de coupure de carburant d'après-traitement et la soupape de vidange de carburant d'après-traitement sont installés dans le collecteur de soupape de coupure. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue :

  • Au cours des 5 premières minutes de fonctionnement du moteur
  • Avant l'injection de carburant pour une régénération active, mais uniquement si plus de 2 heures se sont écoulées depuis l'événement de régénération précédent ou la mise de contact
  • Après une régénération active.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte une fuite de carburant externe dans le système de carburant d'après-traitement, une fuite de carburant interne après la soupape de vidange de carburant d'après-traitement ou une fuite de carburant d'un injecteur de carburant d'après-traitement dans le système d'échappement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Les causes possibles de ce code de défaut incluent :

  • Fuite interne ou externe dans la soupape de vidange de carburant d'après-traitement
  • Fuite interne ou externe dans l'injecteur de carburant d'après-traitement
  • Raccords desserrés dans le système de carburant d'après-traitement
  • Fuites de carburant externes dans le système de carburant d'après-traitement
  • Collecteur de soupape d'arrêt de carburant d'après-traitement de tiers
  • Filtre à carburant bouché.
Se reporter à Dépistage du code de défaut t05-2879


Soupape de vidange de carburant d'après-traitement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2879 (ISX)

Soupape de vidange de carburant d'après-traitement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2879 (ISX) PID: S381 SPN: 4097 FMI: 2 VOYANT: Orange SRT: | Soupape de vidange de carburant d'après-traitement - données erratiques, intermittentes ou incorrectes. Une fuite de carburant interne ou externe a été détectée dans le système de carburant d'après-traitement. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX et ISM - Système d'injecteur de carburant d'après-traitement

Description de circuit

Ce code de défaut recherche des erreurs du système d'injection de carburant d'après-traitement. Ce diagnostic peut détecter les fuites de carburant dans le système ainsi que les défaillances de l'injecteur de carburant d'après-traitement, de la soupape de coupure de carburant d'après-traitement et de la soupape de vidange de carburant d'après-traitement.

Chaque fois que le moteur démarre, un test de diagnostic est effectué sur le système. La soupape de vidange de carburant d'après-traitement s'ouvre et relâche la pression de carburant dans la conduite. Le capteur de pression de carburant d'après-traitement doit relever la pression atmosphérique à ce stade dans le test. La soupape de vidange de carburant d'après-traitement se ferme et la soupape de coupure de carburant d'après-traitement s'ouvre. Cela pressurise le système de carburant d'après-traitement à la pression de fonctionnement de la pompe d'engrenage. Le diagnostic vérifie si le capteur de pression de carburant d'après-traitement relève la pression de fonctionnement de la pompe d'engrenage. La soupape de coupure de carburant d'après-traitement se ferme ensuite et piège le carburant entre la soupape de coupure de carburant d'après-traitement et l'injecteur de carburant d'après-traitement. Le diagnostic vérifie si le système maintient la pression de carburant. L'injecteur de carburant d'après-traitement s'ouvre ensuite brièvement et relâche une partie de la pression de carburant piégé entre la soupape de coupure de carburant d'après-traitement et l'injecteur de carburant d'après-traitement. La soupape de vidange de carburant d'après-traitement s'ouvre ensuite et relâche la pression restante dans le système.

Emplacement de composant

L'injecteur de carburant d'après-traitement est installé dans le système d'échappement dans la bride de sortie de turbocompresseur. Le capteur de pression de carburant d'après-traitement, la soupape de coupure de carburant d'après-traitement et la soupape de vidange de carburant d'après-traitement sont installés dans le collecteur de soupape de coupure. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue :

  • Au cours des 5 premières minutes de fonctionnement du moteur
  • Avant l'injection de carburant pour une régénération active, mais uniquement si plus de 2 heures se sont écoulées depuis l'événement de régénération précédent ou la mise de contact
  • Après une régénération active.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte une fuite de carburant externe dans le système de carburant d'après-traitement, une fuite de carburant interne après la soupape de vidange de carburant d'après-traitement ou une fuite de carburant d'un injecteur de carburant d'après-traitement dans le système d'échappement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Les causes possibles de ce code de défaut incluent :

  • Fuite interne ou externe dans la soupape de vidange de carburant d'après-traitement
  • Fuite interne ou externe dans l'injecteur de carburant d'après-traitement
  • Raccords desserrés dans le système de carburant d'après-traitement
  • Fuites de carburant externes dans le système de carburant d'après-traitement
  • Collecteur de soupape d'arrêt de carburant d'après-traitement de tiers
  • Filtre à carburant bouché.
Se reporter à Dépistage du code de défaut t05-2879


Système de capteur de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de données de réseau reçue

CODE DE DEFAUT 288

Système de capteur de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de données de réseau reçue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 288 PID: P372 SPN: 974 FMI: 2/19 VOYANT: Rouge SRT: | Système de capteur de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de données de réseau reçue. L'unité de commande électronique du véhicule (VECU) OEM a détecté un défaut sur l'accélérateur à distance. | Le moteur ne répond pas à l'accélérateur séparé du moteur. Le moteur ne peut tourner qu'au ralenti. L'accélérateur principal ou en cabine peut être utilisé.
ISX et ISM - Pédale ou levier d'accélérateur à distance à multiplexage SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) OEM ou à une unité de commande électronique (ECU) de transmission en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM du moteur Cummins sur la liaison de données SAE J1939.

Les messages envoyés par la VECU OEM ou l'ECU de transmission sont reçus par l'ECM de moteur Cummins et utilisés pour commander le moteur. L'ECM Cummins et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

L'ECM du moteur se trouve sur le côté d'admission du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants. L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

La VECU OEM détermine que le fil de signal d'accélérateur à distance est en court-circuit haut ou en court-circuit bas. Cet état de défaut est transmis à l'ECM Cummins sur la liaison de données J1939 qui provoque ce défaut dans l'ECM Cummins.

Lorsque le commutateur d'activation d'accélérateur à distance a une erreur de court-circuit haut ou de court-circuit bas détectée par la VECU OEM. Cet état de défaut est transmis à l'ECM sur la liaison de données J1939 qui provoque ce défaut dans l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le dispositif multiplexé ne fonctionne pas.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce défaut peut se produire lorsque la VECU OEM détecte une erreur sur l'accélérateur à distance et/ou le commutateur d'activation d'accélérateur à distance. L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations multiplexées pour les états de commutateur d'activation d'accélérateur à distance et pour la position d'accélérateur à distance sur la liaison de données J1939 à partir d'une VECU OEM et la VECU OEM transmet le message pour ce composant. La plupart des OEM n'ont pas le circuit pour détecter une erreur de commutateur d'accélérateur à distance.

Les deux types d'erreurs qui peuvent se produire pour ce défaut sont :

  • La VECU OEM détermine que la ligne de signal d'accélérateur à distance est en court-circuit haut ou en court-circuit bas. Cet état de défaut est transmis à l'ECM Cummins sur la liaison de données J1939 qui provoque ce défaut dans l'ECM Cummins.
  • Lorsque le commutateur d'activation d'accélérateur à distance a une erreur de court-circuit haut ou de court-circuit bas détectée par la VECU OEM. Cet état de défaut est transmis à l'ECM sur la liaison de données J1939 qui provoque ce défaut dans l'ECM. La plupart des OEM n'ont pas incorporé la détection de défaut sur un commutateur.

Remarque : Il est toujours possible d'avoir un code de défaut 285 ou 286 s'il y a une mauvaise configuration dans la VECU OEM ou dans l'ECM Cummins, pour les autres composants, ou l'accélérateur à distance et le commutateur de validation de ralenti ou si la liaison de données est endommagée. Les configurations OEM doivent multiplexer les entrées de l'accélérateur à distance et du commutateur d'accélérateur à distance pour permettre l'utilisation de la fonction de multiplexage J1939 pour ces composants. L'outil d'entretien électronique INSITE™ peut être utilisé pour surveiller les composants multiplexés.

Se reporter à Dépistage du code de défaut t05-288


Capteur de pression de carburant d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2881

Capteur de pression de carburant d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2881 PID: S332 SPN: 3480 FMI: 1/17 VOYANT: Néant SRT: | Capteur de pression de carburant d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. Une basse pression de carburant a été détectée dans le système de carburant d'après-traitement. | Aucun effet sur le fonctionnement.
ISX et ISM - Système d'injecteur de carburant d'après-traitement

Description de circuit

Le capteur de pression de carburant d'après-traitement sert à surveiller la pression de carburant dans le système d'après-traitement. Le module de commande électronique (ECM) fournit une tension de référence de 5 V au capteur de pression de carburant d'après-traitement. Lorsque la pression de carburant est basse, la tension de signal de capteur est basse. Lorsque la pression de carburant est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de carburant d'après-traitement pour calculer la pression du carburant dans le système d'après-traitement.

Emplacement de composant

Le capteur de pression de carburant d'après-traitement se trouve dans le collecteur d'arrêt de carburant d'après-traitement. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue au cours des 5 premières minutes de fonctionnement du moteur.

Conditions de réglage des codes de défauts

Le capteur de pression de carburant d'après-traitement détecte que la pression de carburant dans le système d'après-traitement est inférieure à la pression de carburant minimum nécessaire pour l'injection de carburant dans le système d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM règle le code de défaut actif immédiatement après que le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

L'ECM règle le code de défaut inactif après avoir coupé et remis le contact ou immédiatement après que le diagnostic s'exécute et réussit.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Les causes possibles de ce code de défaut incluent :

  • Basse pression de carburant détectée dans le système de carburant d'après-traitement.
  • Sur les moteurs ISM, contrôler la connexion de galerie de carburant au niveau de la culasse. Déposer la conduite d'alimentation de carburant d'après-traitement et inspecter la galerie de carburant dans la culasse à la recherche d'un bouchon plastique ou d'une restriction du flux de carburant vers le système d'après-traitement.
  • Le système d'après-traitement doit être inspecté après avoir effectué la réparation appropriée décrite dans cette arbosrecence de diagnostic de code de défaut. Une dégradation progressive du système d'après-traitement peut s'être produite. Déposer le système d'après-traitement d'échappement du véhicule et effectuer une inspection pour réutilisation. Se reporter à la Procédure 014-013 au chapitre 14. Cette procédure se trouve dans le manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou dans le manuel d'entretien des moteurs Signature, ISX and QSX15, Bulletin 3666239.
Se reporter à Dépistage du code de défaut t05-2881


Pression barométrique - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 295

Pression barométrique - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 295 PID: P108 SPN: 108 FMI: 2/2 VOYANT: Orange SRT: | Pression barométrique - données erratiques, intermittentes ou incorrectes. Le capteur de pression d'air ambiante relève une valeur erratique lorsque le contact est mis pour la première fois. | Détarage de la puissance du moteur.
ISX - Circuit de pression barométrique
ISM - Circuit de pression barométrique

Description de circuit

Le capteur de pression d'air barométrique répond aux changements de pression atmosphérique. Les changements de pression sont basés sur l'altitude à laquelle le moteur est en train de fonctionner. Le capteur de pression d'air ambiant a un circuit d'alimentation 5 V, une tension de signal de capteur et un circuit de retour.

Le module de commande électronique (ECM) fournit une alimentation 5 VCC au capteur de pression d'air ambiant sur le circuit d'alimentation de capteur N° 1. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'air ambiant fournit un signal à l'ECM sur le circuit de signal de capteur de pression d'air ambiant. Cette tension de signal de capteur change sur la base de la pression de l'atmosphère. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.

Emplacement de composant

Le capteur de pression barométrique est monté sur la branche principale du faisceau moteur, à proximité de l'ECM. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis initialement avant le démarrage du moteur.

Le diagnostic ne s'exécute qu'une seule fois lorsque le contact est mis initialement.

Conditions de réglage des codes de défauts

L'ECM détecte que le relevé de pression d'air ambiant est supérieur ou inférieur à ceux des autres capteurs de pression absolue sur le moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression ambiante est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Lorsque le contact est mis, avant que le moteur ne démarre, les relevés du capteur pour la pression du collecteur d'admission, pour la pression des gaz d'échappement et pour la pression d'huile moteur sont comparés avec la pression barométrique. Ce code de défaut apparaît si le relevé du capteur de pression barométrique est différent des trois autres. Ce contrôle n'est effectué qu'une fois après avoir mis le contact.

Les causes possibles de ce code de défaut incluent :

  • Relevé de capteur de pression barométrique bloqué dans la plage.
  • Grande résistance dans les lignes de signal ou de retour de capteur de pression barométrique.
Se reporter à Dépistage du code de défaut t05-295


Température de recirculation de gaz d'échappement (EGR) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2961

Température de recirculation de gaz d'échappement (EGR) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2961 PID: P412 SPN: 412 FMI: 0/15 VOYANT: Néant SRT: | Température EGR - données correctes mais supérieures à la plage de fonctionnement normale - niveau le moins grave. La température EGR a dépassé la limite de protection du moteur. | Léger détarage d'injection pour ramener la température EGR sous la limite maximum.
ISX - Circuit de capteur de température EGR
ISM - Circuit de capteur de température EGR

Description de circuit

Le capteur EGR/température EGR est un capteur de résistance variable qui est utilisé pour mesurer la température du flux de gaz de l'EGR à sa sortie du refroidisseur EGR. L'ECM fournit 5 V au circuit de signal de température EGR. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température EGR.

L'ECM utilise la valeur de température EGR pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température EGR se trouve sur la tubulure de connexion EGR entre la soupape EGR et la connexion d'admission d'air. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la température EGR est supérieure à 140°C [284°F] pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • Le couple moteur est détaré de jusqu'à 40 pourcent pour limiter la température EGR.

Conditions pour effacer le code de défaut

  • Le code de défaut est réglé sur inactif immédiatement lorsque le diagnostic s'exécute et réussit.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Les causes possibles de ce code de défaut incluent :

  • Tubes de pression différentielle EGR en dysfonctionnement
  • Une soupape EGR endommagée
  • Une soupape de contrôle de turbocompresseur bloquée en position ouverte
  • Un relevé bas du capteur de pression différentielle EGR
  • Un relevé bas du capteur de position de soupape EGR
  • Hautes températures d'échappement
  • Bas niveau de liquide de refroidissement
  • Température élevée de liquide de refroidissement
  • Une mélange de liquide de refroidissement et d'eau incorrect
  • Un turbocompresseur à géométrie variable bloqué en position ouverte
  • Un refroidisseur EGR encrassé.

REMARQUE : Ce code de défaut n'est probablement pas actif en l'absence de charge en atelier. Le moteur doit être chargé pour déclencher ce code de défaut.

Se reporter à Dépistage du code de défaut t05-2961

Dernière modification: 18-JUIL-2012


Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave.

CODE DE DEFAUT 2962

Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2962 PID: P412 SPN: 412 FMI: 0/16 VOYANT: Orange SRT: | Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. La température EGR a dépassé la limite de protection du moteur. | Détarage d'injection important pour ramener la température EGR sous la limite maximale.
ISX - Circuit de capteur de température de recirculation de gaz d'échappement
ISM - Circuit de capteur de température de recirculation de gaz d'échappement

Description de circuit

Le capteur de température de recirculation de gaz d'échappement (EGR) est un capteur de résistance variable qui est utilisé pour mesurer la température du flux de gaz EGR à sa sortie du refroidisseur EGR. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température EGR. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

L'ECM utilise la valeur de température EGR pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température EGR se trouve sur le tube de connexion EGR entre la soupape EGR et la connexion d'admission d'air.Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la température EGR est supérieure à 293°C [560°F] pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est détaré de jusqu'à 40 pourcent pour limiter la température EGR.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après que la température EGR est descendue sous 293°C [560°F].

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce code de défaut incluent :

  • Un refroidisseur EGR encrassé.
  • Tubes de pression différentielle EGR défaillants.
  • Soupape EGR défaillante.
  • Une soupape de contrôle de turbocompresseur bloquée en position ouverte.
  • Un relevé bas du capteur de pression différentielle EGR.
  • Un relevé bas du capteur de position de soupape EGR.
  • Hautes températures d'échappement.
  • Bas niveau de liquide de refroidissement.
  • Température élevée de liquide de refroidissement.
  • Un mélange de liquide de refroidissement et d'eau incorrect.
  • Un turbocompresseur à géométrie variable bloqué en position ouverte.

Remarque : Ce code de défaut n'est probablement pas actif en l'absence de charge en atelier. Le moteur doit être chargé pour déclencher ce code de défaut.

Se reporter à Dépistage du code de défaut t05-2962


Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2963

Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2963 PID: P110 SPN: 110 FMI: 0/15 VOYANT: Néant SRT: | Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. La température de liquide de refroidissement moteur est supérieure à la limite d'avertissement de protection du moteur pour la température de liquide de refroidissement moteur. | La puissance est détarée et le moteur peut être coupé si la fonction de coupure de protection du moteur est activée.
ISX - Circuit de capteur de température de liquide de refroidissement du moteur
ISM - Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur. Ce code de défaut indique que la température de liquide de refroidissement du moteur a dépassé la limite de protection du moteur.

Emplacement de composant

Le capteur de température du liquide de refroidissement se trouve sur le côté d'échappement du moteur près du boîtier thermostat. Utiliser la procédure suivante pour une vue détaillée de l'emplacement des composants. Se reporter à la Procédure 100-002 au Chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la température de liquide de refroidissement est supérieure à une limite étalonnable réglée dans l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

L'ECM désactive le code de défaut immédiatement après la réduction de la température de liquide de refroidissement au-dessous de la limite de protection de moteur.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM à nouveau, si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Ce code de défaut indique que la température de liquide de refroidissement dépasse les limites de protection du moteur pour la température de liquide de refroidissement haute. Il est très peu probable que le capteur de température de liquide de refroidissement soit en dysfonctionnement à moins qu'il n'y ait d'autres défauts actifs de capteur de température de liquide de refroidissement.

  • Pour les moteurs ISM, se reporter à l'arborescence de symptôme de Température de liquide de refroidissement moteur supérieure à la normale dans le manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322.
  • Pour les moteurs ISX, se reporter à l'arborescence de symptôme de Température de liquide de refroidissement moteur au-dessus de la normale dans le manuel d'entretien Signature&trade;, ISX et QSX15, Bulletin 3666239.
Se reporter à Dépistage du code de défaut t05-2963


Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2964

Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2964 PID: P105 SPN: 105 FMI: 0/15 VOYANT: Néant SRT: | Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. Le signal de température d'air du collecteur d'admission indique que la température d'air du collecteur d'admission est supérieure à la limite d'avertissement de protection du moteur. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte.
ISX - Capteur de pression/température de collecteur d'admission 1
ISM - Capteur de pression de collecteur/température d'admission 1

Description de circuit

Le capteur de température de collecteur d'admission N° 1 est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant dans le collecteur d'admission du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission.

Lorsque l'air d'admission est froid, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Ce code de défaut indique que la température de collecteur d'admission a dépassé la limite maximale de protection du moteur.

Emplacement de composant

Le capteur de température de collecteur d'admission N° 1 se trouve dans le collecteur d'admission d'air. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la température de collecteur d'admission est supérieure à une limite étalonnable réglée dans l'ECM.

Action prise lorsque le code de défaut est actif

  • La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

La sortie de couple maximum du moteur retourne et le code de défaut devient inactif après que la température de collecteur d'admission devient inférieure à une limite étalonnable réglée dans l'ECM.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le capteur de température de collecteur d'admission N° 1 mesure la température de l'air de charge lorsqu'il traverse le collecteur d'admission. Les causes possibles de ce code de défaut incluent :

  • Ailettes de post-refroidissement bouchées.
  • Restriction du flux d'air à travers le post-refroidissement.
  • Un post-refroidissement (CAC) sous-dimensionné.
  • Température d'air de sortie de compresseur de turbocompresseur élevée.
Se reporter à Dépistage du code de défaut t05-2964


Pression de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2973

Pression de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2973 PID: P102 SPN: 102 FMI: 2/2 VOYANT: Orange SRT: | Pression de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes. L'ECM a détecté un signal de pression de collecteur d'admission qui est trop élevé ou trop bas pour les conditions présentes de fonctionnement du moteur. | Détarage de la puissance du moteur.
ISX - Circuit de capteur de pression/température de collecteur d'admission 1
ISM - Circuit de capteur de pression de collecteur/température d'admission 1

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Ce diagnostic contrôle la valeur du capteur de pression de collecteur d'admission à la mise de contact et pendant que le moteur fonctionne. Si la valeur de la pression de collecteur d'admission n'est pas le relevé de pression ambiante à la mise de contact ou ne change pas avec les conditions de fonctionnement du moteur, ce code de défaut est enregistré.

Emplacement de composant

Le capteur de pression/température de collecteur d'admission N° 1 se trouve dans la corne d'admission d'air. Se reporter à la Procédure 100-002 dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que le relevé de signal de pression de collecteur d'admission ne change pas avec les conditions de fonctionnement du moteur ou donne une valeur erratique à la mise de contact.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de pression de collecteur d'admission est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Le capteur de pression de collecteur d'admission N° 1 surveille la pression dans le collecteur d'admission. Ce défaut est actif lorsque la pression de collecteur d'admission est trop élevée ou trop basse pour les conditions actuelles de fonctionnement du moteur. L'ECM compare le relevé de pression de collecteur d'admission à la vitesse du turbocompresseur pour déterminer si le relevé de pression est valide.

Les causes possibles de ce défaut sont :

  • Un dysfonctionnement de capteur de pression de collecteur d'admission
  • Un dysfonctionnement de capteur de pression barométrique.
  • Fuites dans le système d'admission d'air entre le turbocompresseur et le collecteur d'admission
  • Restriction de post-refroidissement
  • Une anomalie de fonctionnement de capteur de régime de turbocompresseur
  • Obstruction ou restriction de système d'échappement
  • Un capteur de pression de collecteur d'admission bouché
  • Restriction de filtre à air.
Se reporter à Dépistage du code de défaut t05-2973


Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - courant au-dessus de la normale ou circuit à la masse

CODE DE DEFAUT 311

Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - courant au-dessus de la normale ou circuit à la masse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 311 PID: S001 SPN: 651 FMI: 6/6 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - courant au-dessus de la normale ou circuit à la masse. Courant détecté sur l'injecteur N° 1 hors tension. | Le courant sur l'injecteur est coupé. Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
ISM - Circuit de cylindre 1 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient à l'ECM sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant.

Emplacement de composant

L'ISM a un faisceau d'actionneur externe qui se connecte au faisceau moteur interne avec un connecteur à 15 broches à l'avant du boîtier de culbuteur. Le faisceau d'actionneur interne se trouve sur le côté droit à l'intérieur du boîtier de culbuteur. Il compte six connecteurs espacés sur sa longueur à raison d'un connecteur par solénoïde d'injecteur. Ces connecteurs s'attachent au connecteur à toron sur chaque injecteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 0 tr/mn.

Conditions de réglage des codes de défauts

L'ECM détecte que le circuit d'injecteur est en court-circuit sur une source de tension, en court-circuit sur une source de batterie ou a une faible résistance de solénoïde d'injecteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les codes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le faisceau moteur, les connecteurs ou l'actionneur.
  • Court-circuit à la masse dans le faisceau moteur ou l'injecteur.
  • Court-circuit sur la source de tension dans le faisceau moteur.
  • Résistance basse ou haute dans l'injecteur.
Se reporter à Dépistage du code de défaut t05-311


Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - courant au-dessus de la normale ou circuit à la masse

CODE DE DEFAUT 312

Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - courant au-dessus de la normale ou circuit à la masse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 312 PID: S005 SPN: 655 FMI: 6/6 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - courant au-dessus de la normale ou circuit à la masse. Courant détecté sur l'injecteur N° 5 hors tension. | Le courant sur l'injecteur est coupé. Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
ISM - Circuit de cylindre 5 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient à l'ECM sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant.

Emplacement de composant

L'ISM a un faisceau d'actionneur externe qui se connecte au faisceau moteur interne avec un connecteur à 15 broches à l'avant du boîtier de culbuteur. Le faisceau d'actionneur interne se trouve sur le côté droit à l'intérieur du boîtier de culbuteur. Il compte six connecteurs espacés sur sa longueur à raison d'un connecteur par solénoïde d'injecteur. Ces connecteurs s'attachent au connecteur à toron sur chaque injecteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 0 tr/mn.

Conditions de réglage des codes de défauts

L'ECM détecte que le circuit d'injecteur est en court-circuit sur une source de tension, en court-circuit sur une source de batterie ou a une faible résistance de solénoïde d'injecteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les codes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le faisceau moteur, les connecteurs ou l'actionneur.
  • Court-circuit à la masse dans le faisceau moteur ou l'injecteur.
  • Court-circuit sur la source de tension dans le faisceau moteur.
  • Résistance basse ou haute dans l'injecteur.
Se reporter à Dépistage du code de défaut t05-312


Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - courant au-dessus de la normale ou circuit à la masse

CODE DE DEFAUT 313

Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - courant au-dessus de la normale ou circuit à la masse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 313 PID: S003 SPN: 653 FMI: 6/6 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - courant au-dessus de la normale ou circuit à la masse. Courant détecté sur l'injecteur N° 3 hors tension. | Le courant sur l'injecteur est coupé. Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
ISM - Circuit de cylindre 3 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient à l'ECM sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant.

Emplacement de composant

L'ISM a un faisceau d'actionneur externe qui se connecte au faisceau moteur interne avec un connecteur à 15 broches à l'avant du boîtier de culbuteur. Le faisceau d'actionneur interne se trouve sur le côté droit à l'intérieur du boîtier de culbuteur. Il compte six connecteurs espacés sur sa longueur à raison d'un connecteur par solénoïde d'injecteur. Ces connecteurs s'attachent au connecteur à toron sur chaque injecteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 0 tr/mn.

Conditions de réglage des codes de défauts

L'ECM détecte que le circuit d'injecteur est en court-circuit sur une source de tension, en court-circuit sur une source de batterie ou a une faible résistance de solénoïde d'injecteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les codes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le faisceau moteur, les connecteurs ou l'actionneur.
  • Court-circuit à la masse dans le faisceau moteur ou l'injecteur.
  • Court-circuit sur la source de tension dans le faisceau moteur.
  • Résistance basse ou haute dans l'injecteur.
Se reporter à Dépistage du code de défaut t05-313


Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - courant au-dessus de la normale ou circuit à la masse

CODE DE DEFAUT 314

Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - courant au-dessus de la normale ou circuit à la masse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 314 PID: S006 SPN: 656 FMI: 6/6 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - courant au-dessus de la normale ou circuit à la masse. Courant détecté sur l'injecteur N° 6 hors tension. | Le courant sur l'injecteur est coupé. Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
ISM - Circuit de cylindre 6 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient à l'ECM sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant.

Emplacement de composant

L'ISM a un faisceau d'actionneur externe qui se connecte au faisceau moteur interne avec un connecteur à 15 broches à l'avant du boîtier de culbuteur. Le faisceau d'actionneur interne se trouve sur le côté droit à l'intérieur du boîtier de culbuteur. Il compte six connecteurs espacés sur sa longueur à raison d'un connecteur par solénoïde d'injecteur. Ces connecteurs s'attachent au connecteur à toron sur chaque injecteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 0 tr/mn.

Conditions de réglage des codes de défauts

L'ECM détecte que le circuit d'injecteur est en court-circuit sur une source de tension, en court-circuit sur une source de batterie ou a une faible résistance de solénoïde d'injecteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les codes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le faisceau moteur, les connecteurs ou l'actionneur.
  • Court-circuit à la masse dans le faisceau moteur ou l'injecteur.
  • Court-circuit sur la source de tension dans le faisceau moteur.
  • Résistance basse ou haute dans l'injecteur.
Se reporter à Dépistage du code de défaut t05-314


Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - courant au-dessus de la normale ou circuit à la masse

CODE DE DEFAUT 315

Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - courant au-dessus de la normale ou circuit à la masse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 315 PID: S002 SPN: 652 FMI: 6/6 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - courant au-dessus de la normale ou circuit à la masse. Courant détecté sur l'injecteur N° 2 hors tension. | Le courant sur l'injecteur est coupé. Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
ISM - Circuit de cylindre 2 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient à l'ECM sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant.

Emplacement de composant

L'ISM a un faisceau d'actionneur externe qui se connecte au faisceau moteur interne avec un connecteur à 15 broches à l'avant du boîtier de culbuteur. Le faisceau d'actionneur interne se trouve sur le côté droit à l'intérieur du boîtier de culbuteur. Il compte six connecteurs espacés sur sa longueur à raison d'un connecteur par solénoïde d'injecteur. Ces connecteurs s'attachent au connecteur à toron sur chaque injecteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 0 tr/mn.

Conditions de réglage des codes de défauts

L'ECM détecte que le circuit d'injecteur est en court-circuit sur une source de tension, en court-circuit sur une source de batterie ou a une faible résistance de solénoïde d'injecteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les codes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le faisceau moteur, les connecteurs ou l'actionneur.
  • Court-circuit à la masse dans le faisceau moteur ou l'injecteur.
  • Court-circuit sur la source de tension dans le faisceau moteur.
  • Résistance basse ou haute dans l'injecteur.
Se reporter à Dépistage du code de défaut t05-315


Doseur d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3167

Doseur d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3167 PID: S382 SPN: 3556 FMI: 18 VOYANT: Orange SRT: | Doseur d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. | Régénération inefficace possible du filtre à particules diesel d'après-traitement. Injecteur de carburant d'après-traitement endommagé.
ISX CM871/ISM CM876 - Système d'injecteur de carburant d'après-traitement

Description de circuit

L'injecteur de carburant d'après-traitement est régulé électroniquement par le module de commande de moteur (ECM) du moteur par le biais d'un signal à modulation de largeur d'impulsion (PWM). La quantité de carburant injecté est déterminée par la durée d'activité du signal PWM sur l'injecteur.

Emplacement de composant

L'injecteur de carburant d'après-traitement se trouve sur le tuyau d'adaptateur de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue pendant la régénération active du filtre à particules diesel d'après-traitement.

Conditions de réglage des codes de défauts

Ce code de défaut devient actif lorsque l'ECM détecte que l'injecteur de carburant d'après-traitement ne peut pas injecter suffisamment de carburant pour une régénération active du filtre à particules diesel d'après-traitement.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec du diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™. Une fois que la température dans le système d'après-traitement est suffisamment élevée pour injecter du gazole dans l'échappement, le diagnostic s'exécute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Injecteur de carburant d'après-traitement sale ou endommagé.
Se reporter à Dépistage du code de défaut t05-3167.

Dernière modification: 10-MAR-2014


Interruption d'alimentation de l'horloge à temps réel - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 319

Interruption d'alimentation de l'horloge à temps réel - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 319 PID: P251 SPN: 251 FMI: 2/2 VOYANT: Orange (Clignotement de maintenance) SRT: | Interruption d'alimentation de l'horloge à temps réel – données erratiques, intermittentes ou incorrectes. Perte d'alimentation de l'horloge temps réel. | Aucun effet sur le fonctionnement. Les données dans l'ECM n'ont pas des informations exactes de date et d'heure.
ISX et ISM - circuit d'alimentation d'horloge temps réel

Description de circuit

Dans des conditions ordinaires de fonctionnement, l'horloge temps réel dans le module de commande électronique (ECM) est alimentée par les batteries du véhicule. En cas de perte d'alimentation de batterie sur l'ECM, l'horloge temps réel est alimentée par une pile dans le faisceau moteur (si équipée).

Emplacement de composant

La pile d'horloge temps réel est fixée sur le faisceau moteur près de l'ECM. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de batterie d'horloge temps réel est 3,3 VCC.

Action prise lorsque le code de défaut est actif

  • L'ECM fait clignoter le voyant orange de contrôle moteur lorsque le contact est mis en cas d'exécution et d'échec de diagnostic.
  • Les valeurs de l'horloge temps réel dans les données ECM sont incorrectes.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce défaut indique une coupure d'alimentation de l'horloge temps réel dans l'ECM. Les causes possibles de ce défaut sont une pile d'horloge temps réel faible ou vide, une panne de câblage ou de connecteurs entre la pile et l'ECM ou le fait que le moteur n'est pas équipé d'une pile d'horloge temps réel et l'alimentation de batterie de véhicule sur l'ECM est coupée.

Se reporter à Dépistage du code de défaut t05-319


Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - courant au-dessus de la normale ou circuit à la masse

CODE DE DEFAUT 321

Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - courant au-dessus de la normale ou circuit à la masse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 321 PID: S004 SPN: 654 FMI: 6/6 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - courant au-dessus de la normale ou circuit à la masse. Courant détecté sur l'injecteur N° 4 hors tension. | Le courant sur l'injecteur est coupé. Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
ISM - Circuit de cylindre 4 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient à l'ECM sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant.

Emplacement de composant

L'ISM a un faisceau d'actionneur externe qui se connecte au faisceau moteur interne avec un connecteur à 15 broches à l'avant du boîtier de culbuteur. Le faisceau d'actionneur interne se trouve à l'intérieur du boîtier de culbuteur sur le côté d'échappement. Il compte six connecteurs espacés sur sa longueur à raison d'un connecteur par solénoïde d'injecteur. Ces connecteurs s'attachent au connecteur à toron sur chaque injecteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 0 tr/mn.

Conditions de réglage des codes de défauts

L'ECM détecte que le circuit d'injecteur est en court-circuit sur une source de tension, en court-circuit sur une source de batterie ou a une faible résistance de solénoïde d'injecteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les codes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le faisceau moteur, les connecteurs ou l'actionneur.
  • Court-circuit sur la source de tension dans le faisceau moteur.
  • Court-circuit entre l'injecteur (+) et l'injecteur (-) dans le faisceau moteur.
  • Résistance basse ou haute dans l'injecteur.
Se reporter à Dépistage du code de défaut t05-321


Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 322

Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 322 PID: S006 SPN: 656 FMI: 5/5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 – Courant au-dessous de la normale ou circuit ouvert. Courant détecté sur l'injecteur N° 1 hors tension. | Le courant sur l'injecteur est coupé. Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
Circuit de cylindre 1 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant. La spécification de résistance de solénoïde est entre 0,5 et 1,5 ohms.

Emplacement de composant

L'ISM a un faisceau d'actionneur externe qui se connecte au faisceau moteur interne avec un connecteur à 15 broches à l'avant du boîtier de culbuteur. Le faisceau d'actionneur interne se trouve à l'intérieur du boîtier de culbuteur sur le côté d'échappement. Il compte six connecteurs espacés sur sa longueur à raison d'un connecteur par solénoïde d'injecteur. Ces connecteurs s'attachent au connecteur à toron sur chaque injecteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 0 tr/mn.

Conditions de réglage des codes de défauts

L'ECM détecte un court-circuit de l'injecteur à la masse, une grande résistance de solénoïde d'injecteur ou un circuit-ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation correspondant pour le moteur en cours d'entretien. Se reporter à la Procédure 019-032 au chapitre 19.

Les codes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le faisceau moteur, les connecteurs ou l'actionneur
  • Court-circuit à la masse dans le faisceau moteur ou l'injecteur
  • Grande résistance dans l'injecteur.
Se reporter à Dépistage du code de défaut t05-322


Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 323

Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 323 PID: S006 SPN: 656 FMI: 5/5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 – Courant au-dessous de la normale ou circuit ouvert. Courant détecté sur l'injecteur N° 5 hors tension. | Le courant sur l'injecteur est coupé. Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
Circuit de cylindre 5 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant. La spécification de résistance de solénoïde est entre 0,5 et 1,5 ohms.

Emplacement de composant

L'ISM a un faisceau d'actionneur externe qui se connecte au faisceau moteur interne avec un connecteur à 15 broches à l'avant du boîtier de culbuteur. Le faisceau d'actionneur interne se trouve à l'intérieur du boîtier de culbuteur sur le côté d'échappement. Il compte six connecteurs espacés sur sa longueur à raison d'un connecteur par solénoïde d'injecteur. Ces connecteurs s'attachent au connecteur à toron sur chaque injecteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 0 tr/mn.

Conditions de réglage des codes de défauts

L'ECM détecte un court-circuit de l'injecteur à la masse, une grande résistance de solénoïde d'injecteur ou un circuit-ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation correspondant pour le moteur en cours d'entretien. Se reporter à la Procédure 019-032 au chapitre 19.

Les codes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le faisceau moteur, les connecteurs ou l'actionneur
  • Court-circuit à la masse dans le faisceau moteur ou l'injecteur
  • Grande résistance dans l'injecteur.
Se reporter à Dépistage du code de défaut t05-323


Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 324

Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 324 PID: S006 SPN: 656 FMI: 5/5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 – Courant au-dessous de la normale ou circuit ouvert. Courant détecté sur l'injecteur N° 3 hors tension. | Le courant sur l'injecteur est coupé. Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
Circuit de cylindre 3 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant. La spécification de résistance de solénoïde est entre 0,5 et 1,5 ohms.

Emplacement de composant

L'ISM a un faisceau d'actionneur externe qui se connecte au faisceau moteur interne avec un connecteur à 15 broches à l'avant du boîtier de culbuteur. Le faisceau d'actionneur interne se trouve à l'intérieur du boîtier de culbuteur sur le côté d'échappement. Il compte six connecteurs espacés sur sa longueur à raison d'un connecteur par solénoïde d'injecteur. Ces connecteurs s'attachent au connecteur à toron sur chaque injecteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 0 tr/mn.

Conditions de réglage des codes de défauts

L'ECM détecte un court-circuit de l'injecteur à la masse, une grande résistance de solénoïde d'injecteur ou un circuit-ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation correspondant pour le moteur en cours d'entretien. Se reporter à la Procédure 019-032 au chapitre 19.

Les codes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le faisceau moteur, les connecteurs ou l'actionneur
  • Court-circuit à la masse dans le faisceau moteur ou l'injecteur
  • Grande résistance dans l'injecteur.
Se reporter à Dépistage du code de défaut t05-324


Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 325

Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 325 PID: S006 SPN: 656 FMI: 5/5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert. Courant détecté sur l'injecteur N° 6 hors tension. | Le courant sur l'injecteur est coupé. Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
Circuit de cylindre 6 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant. La spécification de résistance de solénoïde est entre 0,5 et 1,5 ohms.

Emplacement de composant

L'ISM a un faisceau d'actionneur externe qui se connecte au faisceau moteur interne avec un connecteur à 15 broches à l'avant du boîtier de culbuteur. Le faisceau d'actionneur interne se trouve à l'intérieur du boîtier de culbuteur sur le côté d'échappement. Il compte six connecteurs espacés sur sa longueur à raison d'un connecteur par solénoïde d'injecteur. Ces connecteurs s'attachent au connecteur à toron sur chaque injecteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 0 tr/mn.

Conditions de réglage des codes de défauts

L'ECM détecte un court-circuit de l'injecteur à la masse, une grande résistance de solénoïde d'injecteur ou un circuit-ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Les codes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le faisceau moteur, les connecteurs ou l'actionneur
  • Court-circuit à la masse dans le faisceau moteur ou l'injecteur
  • Grande résistance dans l'injecteur.
Se reporter à Dépistage du code de défaut t05-325


Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 331

Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 331 PID: S006 SPN: 656 FMI: 5/5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 – Courant au-dessous de la normale ou circuit ouvert. Courant détecté sur l'injecteur N° 2 hors tension. | Le courant sur l'injecteur est coupé. Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
Circuit de cylindre 2 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant. La spécification de résistance de solénoïde est entre 0,5 et 1,5 ohms.

Emplacement de composant

L'ISM a un faisceau d'actionneur externe qui se connecte au faisceau moteur interne avec un connecteur à 15 broches à l'avant du boîtier de culbuteur. Le faisceau d'actionneur interne se trouve à l'intérieur du boîtier de culbuteur sur le côté d'échappement. Il compte six connecteurs espacés sur sa longueur à raison d'un connecteur par solénoïde d'injecteur. Ces connecteurs s'attachent au connecteur à toron sur chaque injecteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 0 tr/mn.

Conditions de réglage des codes de défauts

L'ECM détecte un court-circuit de l'injecteur à la masse, une grande résistance de solénoïde d'injecteur ou un circuit-ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Les codes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le faisceau moteur, les connecteurs ou l'actionneur
  • Court-circuit à la masse dans le faisceau moteur ou l'injecteur
  • Grande résistance dans l'injecteur.
Se reporter à Dépistage du code de défaut t05-331


Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 332

Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 332 PID: S006 SPN: 656 FMI: 5/5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 – Courant au-dessous de la normale ou circuit ouvert. Courant détecté sur l'injecteur N° 4 hors tension. | Le courant sur l'injecteur est coupé. Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
Circuit de cylindre 4 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant. La spécification de résistance de solénoïde est entre 0,5 et 1,5 ohms.

Emplacement de composant

L'ISM a un faisceau d'actionneur externe qui se connecte au faisceau moteur interne avec un connecteur à 15 broches à l'avant du boîtier de culbuteur. Le faisceau d'actionneur interne se trouve à l'intérieur du boîtier de culbuteur sur le côté d'échappement. Il compte six connecteurs espacés sur sa longueur à raison d'un connecteur par solénoïde d'injecteur. Ces connecteurs s'attachent au connecteur à toron sur chaque injecteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 0 tr/mn.

Conditions de réglage des codes de défauts

L'ECM détecte un court-circuit de l'injecteur à la masse, une grande résistance de solénoïde d'injecteur ou un circuit-ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation correspondant pour le moteur en cours d'entretien. Se reporter à la Procédure 019-032 au chapitre 19.

Les codes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le faisceau moteur, les connecteurs ou l'actionneur
  • Court-circuit à la masse dans le faisceau moteur ou l'injecteur
  • Grande résistance dans l'injecteur.
Se reporter à Dépistage du code de défaut t05-332


Pression d'entrée de compresseur de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 3348

Pression d'entrée de compresseur de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3348 PID: SPN: 1176 FMI: 1/1 VOYANT: Rouge SRT: | Pression d'entrée de compresseur de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Module de commande électronique (ECM) des moteurs ISX et ISM

Description de circuit

Le différentiel de pression sur le joint de compresseur est une valeur calculée dérivée de la différence entre la pression de charge et la pression de bloc-moteur.

Emplacement de composant

Néant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte que le différentiel de pression sur le joint de compresseur dépasse le maximum recommandé.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut et allume le voyant rouge d'arrêt moteur après que le problème a atteint un seuil maximum.
  • Un détarage de régime moteur intervient lorsque le défaut est enregistré.
  • Si le problème persiste pendant 5 minutes, une procédure d'arrêt du moteur commence.

Conditions pour effacer le code de défaut

Dès que l'ECM détecte que le différentiel de pression sur le joint de compresseur est tombé au-dessous du seuil maximal, le code de défaut devient inactif.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de corrections applicables à l'étalonnage mémorisé dans l'ECM. Se reporter à la procédure 019-032 (Etalonnage ECM) au chapitre 19.

Les causes possibles de ce code de défaut incluent :

Il faut changer le filtre de bloc-moteur.

  • Si le filtre de bloc-moteur est fréquemment changé pour ce code de défaut, se reporter à l'arborescence de diagnostic de symptôme Filtre coalescent de bloc-moteur - remplacement fréquent.
  • Pour les moteurs ISM, se reporter au manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322.
  • Pour les moteurs ISX, se reporter au manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239.

Il faut changer le filtre d'admission d'air.

  • Pour les moteurs ISM, se reporter à la procédure 010-031 (Restriction d'admission d'air) au chapitre 10 du manuel d'entretien des moteurs ISM, ISMe et QSM11 (bulletin 3666322).
  • Pour les moteurs ISX, se reporter à la Procédure 010-031 (Restriction d'admission d'air) au chapitre 10 du manuel Signature&trade;, ISX, et QSX15, Bulletin 3666239.

Obstruction ou restriction de système de ventilation de bloc-moteur.

  • Contrôler le tube entre le moteur et le filtre coalescent.
  • Contrôler le tube de prise d'air du filtre coalescent à l'atmosphère ou le collecteur d'admission.
  • Considérer l'environnement de travail. De la glace, de la neige ou de la boue peuvent provisoirement bloquer le tube puis tomber.

Suivre toute l'arborescence de diagnostic si le code de défaut 629 est actif ou inactif.

  • Si un problème est trouvé au cours des premières étapes, il faut suivre l'arborescence de diagnostic.
Se reporter à Dépistage du code de défaut t05-3348


Commande active de frein de protection de retournement - condition existante

CODE DE DEFAUT 3374

Commande active de frein de protection de retournement - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3374 PID: SPN: 1818 FMI: 31/11 VOYANT: Néant SRT: | Commande active de frein de protection de retournement - condition existante. L'ECM a reçu un message du contrôleur d'anti-blocage des roues (ABS) qui interdit le fonctionnement du régulateur de vitesse. | Le régulateur de vitesse peut ne pas fonctionner.
ISX et ISM - Circuit de multiplexage SAE J1939 - Contrôleur d'anti-blocage des roues (ABS)

Description de circuit

Certains contrôleurs d'anti-blocage des roues (ABS) communiquent avec le module de commande électronique (ECM) à travers la liaison de données SAE J1939. Dans certaines conditions de conduite, le contrôleur d'anti-blocage des roues (ABS) peut envoyer un message d'inhibition de régulateur de vitesse à l'ECM et le régulateur de vitesse est alors provisoirement désactivé.

Emplacement de composant

L'ECM se trouve sur le côté système de carburant du moteur. Se reporter à la Procédure 100-002 au Chapitre E.

L'emplacement du câblage de liaison de données SAE J1939 et du contrôleur d'anti-blocage des roues (ABS) varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est réglé lorsque le régulateur de vitesse est inhibé à cause de certaines conditions de conduite détectées par le contrôleur d'anti-blocage des roues (ABS).

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le régulateur de vitesse est provisoirement inhibé.

Conditions pour effacer le code de défaut

Le code de défaut est réglé sur inactif immédiatement lorsque le diagnostic s'exécute et réussit.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Si nécessaire, étalonner l'ECM pour le moteur en cours d'entretien. Se reporter à la Procédure 019-032 au chapitre 19.

Lorsque ce code de défaut est actif, il se peut que le régulateur de vitesse ne fonctionne pas. Il ne s'agit que d'un code de défaut informationnel qui indique que le contrôleur d'anti-blocage des roues (ABS) a détecté certaines conditions de conduite et a provisoirement inhibé le fonctionnement du régulateur de vitesse.

Se reporter à Dépistage du code de défaut t05-3374


Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 338

Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 338 PID: S087 SPN: 1267 FMI: 3/3 VOYANT: Orange SRT: | Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessus de la normale ou court-circuit à source haute. Circuit ouvert ou court-circuit sur source de tension détecté au niveau du circuit de relais d'organes secondaires du véhicule à l'arrêt après ralenti/bus d'allumage. | Les organes secondaires du véhicule ou les charges du bus d'allumage contrôlés par le relais d'arrêt après ralenti des organes secondaires du véhicule ne se mettent pas sous tension.
ISX et ISM - Circuit de pilote de relais d'organes secondaires du véhicule à l'arrêt après ralenti

Description de circuit

La fonction d'arrêt après ralenti du module de commande de ralenti (ECM) a un paramètre optionnel pour un relais d'arrêt d'organe secondaire. Lorsque ce paramètre est réglé sur "Installé", l'ECM envoie un signal pour mettre le relais sous tension et arrêter les organes secondaires du véhicule pendant l'arrêt au ralenti. Le circuit de retour de relais d'arrêt après ralenti varie en fonction de l'OEM. Le circuit de retour peut être retourné à l'ECM à travers le retour (général) ECM ou connecté directement à la masse. Se reporter aux documents d'entretien de l'OEM pour déterminer la configuration de mise à la masse.

Emplacement de composant

Cet emplacement du relais d'arrêt après ralenti varie en fonction de l'OEM. Se reporter aux documents d'entretien de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le signal à modulation de largeur d'impulsion (PWM) de relais d'arrêt après ralenti est détecté à la tension du système par l'ECM lorsque la tension PWM est désactivée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Les organes secondaires commandés par le relais d'arrêt après ralenti sont désactivés.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension lorsque le signal est arrêté (OFF), il enregistre ce code de défaut. Ce code de défaut peut être provoqué par :

  • Mauvaise configuration de la fonction d'arrêt après ralenti ECM.
  • Circuit ouvert dans le relais d'arrêt après ralenti, le faisceau OEM ou les connecteurs.
  • Court-circuit sur une source de tension dans le faisceau OEM ou le relais.
Se reporter à Dépistage du code de défaut t05-338


Température de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3385

Température de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3385 PID: P105 SPN: 411 FMI: 0/16 VOYANT: Orange SRT: | Température de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. La température de collecteur d'admission est inférieure à un seuil critique | Néant.
ISX - Circuit de capteur de température de collecteur d'admission 1
ISM - Circuit de capteur de température de collecteur d'admission 1

Description de circuit

Le capteur de température de collecteur d'admission N° 1 est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant dans le collecteur d'admission du moteur. L'ECM utilise la valeur de température de collecteur d'admission du moteur pour le système de protection du moteur et le contrôle des émissions du moteur.

L'ECM fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température de collecteur d'admission du moteur se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement au ralenti.

Conditions de réglage des codes de défauts

La température de collecteur d'admission est inférieure à 20°C [68°F] pendant que le moteur fonctionne au ralenti au cours d'une période prolongée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

La soupape EGR est fermée en raison du fonctionnement prolongé du moteur au ralenti à une basse température de collecteur d'admission.

Se reporter à Dépistage du code de défaut t05-3385.

Dernière modification: 01-AOUT-2011


Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 339

Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 339 PID: S087 SPN: 1267 FMI: 4/4 VOYANT: Orange SRT: | Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit de relais d'organes secondaires du véhicule à l'arrêt après ralenti ou bus d'allumage à la commande de mise en marche. | Les organes secondaires du véhicule ou les charges du bus d'allumage contrôlés par le relais d'arrêt après ralenti des organes secondaires du véhicule ne se mettent pas sous tension.
ISX et ISM - Circuit de pilote de relais d'organes secondaires du véhicule à l'arrêt après ralenti

Description de circuit

La fonction d'arrêt après ralenti du module de commande de ralenti (ECM) a un paramètre optionnel pour un relais d'arrêt d'organe secondaire. Lorsque ce paramètre est réglé sur "Installé", l'ECM envoie un signal pour mettre le relais sous tension et arrêter les organes secondaires du véhicule pendant l'arrêt au ralenti. Le circuit de retour de relais d'arrêt après ralenti varie en fonction de l'OEM. Le circuit de retour peut être retourné à l'ECM à travers le retour (général) ECM ou connecté directement à la masse. Se reporter aux documents d'entretien de l'OEM pour déterminer la configuration de mise à la masse.

Emplacement de composant

L'emplacement du relais d'arrêt après ralenti varie en fonction de l'OEM. Se reporter aux documents d'entretien de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le signal à modulation de largeur d'impulsion (PWM) de relais d'arrêt après ralenti est détecté à 0 VCC par l'ECM lorsque la tension PWM est activée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Les organes secondaires commandés par le relais d'arrêt après ralenti sont désactivés.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension basse lorsque le signal de relais est mis en marche (ON), ce code de défaut est enregistré. Ce code de défaut peut être provoqué par un court-circuit à la masse dans le relais d'arrêt après ralenti, le faisceau OEM ou les connecteurs.

Se reporter à Dépistage du code de défaut t05-339


Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 343

Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 343 PID: S254 SPN: 629 FMI: 12/12 VOYANT: Orange SRT: | Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent. Des erreurs d'alimentation électrique de l'ECM ont été détectées. | Possibilité d'absence d'effets remarquables sur les performances, ou le moteur cale ou le démarrage est difficile. Les informations de défauts, les informations de trajet et les données du planificateur d'entretien risquent d'être imprécises.
ISX et ISM - Alimentation de batterie non commutée

Description de circuit

Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau électrique OEM à travers l'embout d'alimentation de batterie de l'ECM. Ceci assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque des diagnostics ECM internes détectent une erreur de lecture ou d'écriture interne au module.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

S'assurer que l'alimentation de batterie non-commutée de l'ECM provient directement de la batterie et non pas du démarreur. Si l'alimentation non commutée provient du démarreur, il est possible que la tension de batterie descende suffisamment bas au démarrage pour déclencher ce défaut actif.

Ce défaut peut également être provoqué par la résistance dans les circuits d'alimentation (+) ou (-) de batterie ECM. La résistance dans ces circuits peut amener le niveau de tension à l'entrée de l'ECM à descendre suffisamment pour déclencher le code de défaut 343 actif.

Se reporter à Dépistage du code de défaut t05-343


Logiciel de mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 346

Logiciel de mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 346 PID: 253 SPN: 630 FMI: 12 VOYANT: Orange SRT: | Logiciel de mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent. Un réglage incorrect de paramètre réglable de configuration de commutateur a été détecté par le module de commande moteur (ECM). | Diverses entrées de commutateur optionnel sur l'ECM peuvent ne pas fonctionner correctement.
Module de commande du moteur (ECM)

Description de circuit

Le commutateur de verrouillage d'accélérateur et le commutateur de limite de couple de protection de chaîne cinématique, le commutateur de position de pédale d'embrayage et le commutateur de prise de contrôle manuel d'arrêt de protection de moteur, le relais d'organes secondaires d'arrêt après ralenti et la sortie de voyant de frein moteur, le commutateur de régime moteur maximum et le commutateur de régulateur sont tous des sorties ou des entrées commutées de l'ECM qui peuvent être activées ou désactivées en utilisant l'outil d'entretien électronique INSITE™. De nombreuses sorties et entrées commutées partagent un fil commun sur le faisceau de câblage OEM.

Emplacement de composant

Les sorties ou les entrées commutées de ce diagnostic se trouvent dans le faisceau OEM.

Conditions d'exécution des diagnostics

Ce diagnostic ne s'exécute que lorsque le contact est initialement mis.

Conditions de réglage des codes de défauts

L'ECM détecte que des caractéristiques qui partagent une entrée ou sortie de faisceau OEM commune sur l'ECM sont activées en même temps.

Action prise lorsque le code de défaut est actif

L'ECM règle le code de défaut inactif immédiatement lorsque le diagnostic s'exécute. Les fonctions qui sont en conflit peuvent ne pas fonctionner correctement.

Conditions pour effacer le code de défaut

Le code de défaut est réglé inactif à la mise du contact lorsque les fonctions en conflit ont été correctement réglées.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

De nombreuses sorties et entrées commutées partagent un fil commun sur le faisceau de câblage OEM. Si deux fonctions partageant un fil OEM commun sont activées simultanément dans l'ECM, ce code de défaut est enregistré. Pour désactiver le code de défaut, désactiver l'une des fonctions sur le fil OEM partagé. Par exemple, si le commutateur de verrouillage d'accélérateur et le commutateur de limite de couple de protection de chaîne cinématique sont activés dans l'ECM, soit désactiver l'une des fonctions avec l'outil d'entretien électronique INSITE™ soit configurer l'une des fonctions à multiplexer en utilisant la fonction de multiplexage SAE® J1939.

Se reporter à Dépistage du code de défaut t05-346


Contrôleur d'anti-blocage des roues (ABS) - fréquence d'actualisation anormale

CODE DE DEFAUT 3488

Contrôleur d'anti-blocage des roues (ABS) - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3488 PID: SPN: 563 FMI: 9/9 VOYANT: Orange SRT: | Contrôleur d'anti-blocage des roues (ABS) - fréquence d'actualisation anormale. L'ECM ne reçoit pas les informations attendues d'un contrôleur d'anti-blocage des roues (ABS) à temps ou pas du tout. | Le régulateur de vitesse peut ne pas fonctionner.
ISX et ISM - Circuit de multiplexage SAE J1939 - Contrôleur d'anti-blocage des roues (ABS)

Description de circuit

Certains contrôleurs d'anti-blocage des roues (ABS) communiquent avec le module de commande électronique (ECM) à travers la liaison de données SAE J1939. Dans certaines conditions de conduite, le contrôleur d'anti-blocage des roues (ABS) peut envoyer un message d'inhibition de régulateur de vitesse à l'ECM et le régulateur de vitesse est alors provisoirement désactivé.

Emplacement de composant

L'ECM se trouve sur le côté système de carburant du moteur. Se reporter à la Procédure 100-002 au Chapitre E.

L'emplacement du câblage de liaison de données SAE J1939 et du contrôleur d'anti-blocage des roues (ABS) varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM ne reçoit pas de message J1939 valable d'un contrôleur d'anti-blocage des roues (ABS) pendant plus de 0,5 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le régulateur de vitesse peut ne pas fonctionner.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Si nécessaire, étalonner l'ECM pour le moteur en cours d'entretien. Se reporter à la Procédure 019-032 au chapitre 19.

Lorsque ce code de défaut est actif, il se peut que le régulateur de vitesse ne fonctionne pas.

Ce défaut est actif lorsque l'ECM ne reçoit pas un message de battement cardiaque du contrôleur d'anti-blocage des roues (ABS) sur la liaison de données SAE J1939.

Ce défaut peut se produire pour les raisons suivantes :

  • Ce défaut peut également être provoqué par un dysfonctionnement de la connexion de liaison de données J1939 entre le contrôleur d'anti-blocage des roues (ABS) et l'ECM Cummins®, un dysfonctionnement de la connexion entre le composant et le contrôleur d'anti-blocage des roues (ABS), un dysfonctionnement du contrôleur d'anti-blocage des roues (ABS) ou un dysfonctionnement de l'ECM Cummins®.
Se reporter à Dépistage du code de défaut t05-3488


Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 351

Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 351 PID: S251 SPN: 627 FMI: 12/12 VOYANT: Orange SRT: | Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent. La tension de suralimentation d'injecteur mesurée par l'ECM est faible. | Il est possible qu'il y ait un manque de puissance, des ratés du moteur et/ou que le moteur ne démarre pas.
ISM - Circuit d'alimentation électrique d'injecteur

Description de circuit

Entre chaque événement d'injection, le module de commande électronique (ECM) essaye de recharger l'alimentation électrique de l'injecteur. L'alimentation électrique de l'injecteur se compose d'une rangée de condensateurs ; cette alimentation électrique est maintenue à haute tension. La recharge s'effectue en récupérant l'énergie stockée dans les solénoïdes d'injecteur. Pour que l'alimentation électrique d'injecteur reste complètement chargée, il doit y avoir une bonne alimentation électrique de batterie sur l'ECM et une bonne masse, un bon capteur de régime moteur et de bons circuits d'injecteurs.

Emplacement de composant

L'alimentation électrique d'injecteur se trouve dans l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 500 tr/mn.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension d'alimentation électrique d'injecteur mesurée est inférieure à la tension d'alimentation électrique d'injecteur commandée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après avoir coupé et remis le contact.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation correspondant pour le moteur en cours d'entretien. Se reporter à la Procédure 019-032 au chapitre 19.

Ce code de défaut devient actif lorsque le moteur fonctionne, le capteur de régime moteur principal est présent, la charge de batterie est supérieure à un seuil minimum et, en même temps, la tension mesurée d'alimentation électrique d'injecteur est inférieure à la tension commandée d'alimentation électrique d'injecteur.

Ce défaut devient toujours inactif lorsque le contact est mis.

Ce code de défaut devient toujours actif lorsque le moteur tourne et la tension mesurée d'alimentation électrique d'injecteur atteint la tension commandée d'alimentation électrique d'injecteur.

Se reporter à Dépistage du code de défaut t05-351


Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 352

Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 352 PID: S212 SPN: 3509 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur N° 1. | Détarage de la puissance du moteur.
ISX - Circuit d'alimentation de capteur N° 1
ISM - Circuit d'alimentation de capteur N° 1

Description de circuit

L'alimentation de capteur N° 1 du module de commande électronique (ECM) fournit une alimentation 5 VCC pour le capteur de pression barométrique, le capteur de pression d'huile moteur, le capteur de pression différentielle de recirculation de gaz d'échappement (EGR) et le capteur de pression de carburant d'après-traitement.

Emplacement de composant

L'alimentation de capteur N° 1 se trouve dans le connecteur de faisceau moteur de l'ECM et fournit une alimentation 5 VCC à divers capteurs de pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal d'alimentation de capteur N° 1 est inférieure à 4,8 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du capteur de pression barométrique, du capteur de pression d'huile moteur, du capteur de pression différentielle EGR et du capteur de pression de carburant d'après-traitement est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

La basse tension sur la conduite d'alimentation +5 volts peut être provoquée par un court-circuit à la masse dans une conduite d'alimentation, un court-circuit entre une conduite d'alimentation et une conduite de retour, un capteur défaillant ou une alimentation électrique d'ECM défaillante.

Se reporter à Dépistage du code de défaut t05-352


Position de gicleur de turbocompresseur à géométrie variable (VGT) moteur - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 3616

Position de gicleur de turbocompresseur à géométrie variable (VGT) moteur - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3616 PID: SPN: 641 FMI: 7/7 VOYANT: Néant SRT: | Position de gicleur VGT moteur - pas de réponse ou déréglage du système mécanique | La course du VGT peut être limitée.
ISX - Circuit d'actionneur VGT
ISM - Circuit d'actionneur VGT

Description de circuit

Le VGT est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des erreurs à l'ECM principal en utilisant la liaison de données J1939.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur. Se reporter à la Procédure 100-002 dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis initialement.

Le contact doit être complètement coupé pendant plus de 30 secondes avant que ce diagnostic ne s'effectue à la mise initiale du contact.

Conditions de réglage des codes de défauts

La référence de position interne n'est pas détectée pendant l'apprentissage de mise sous tension initial en raison d'un accrochage mécanique du système ou une condition interne. La position réelle d'actionneur VGT n'est pas connue.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

Le contact doit être complètement coupé pendant plus de 30 secondes avant que ce diagnostic ne s'effectue à la mise initiale du contact.

Le code de défaut s'efface à la mise de contact si la condition d'erreur n'existe plus.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de corrections applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

C'est un code de défaut informationnel indiquant que l'actionneur VGT est incapable de prendre la position souhaitée lorsque le contact est mis. Pendant qu'il est actif, l'ECM continue d'essayer de rétablir le fonctionnement normal du VGT jusqu'à ce que la température du liquide de refroidissement moteur atteigne 74°C [165°F].

Si la condition continue d'exister après que le liquide de refroidissement atteint 74°C [165°F], le code de défaut 2387 devient actif et le code de défaut 3616 devient inactif. Le code de défaut 2346 peut être réglé en raison d'un détarage d'injection résultant.

Inspecter les ailettes de turbocompresseur à la recherche de tout résidu, et nettoyer les ailettes, si nécessaire. Trouver la source des résidus et effectuer la réparation.

Se reporter à Dépistage du code de défaut t05-3616

Dernière modification: 03-OCT-2012


Circuit de réchauffeur de filtre de reniflard de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3733

Circuit de réchauffeur de filtre de reniflard de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3733 PID: SPN: 862 FMI: 3 VOYANT: Orange SRT: | Circuit de réchauffeur de filtre de reniflard de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au niveau du réchauffeur de reniflard de bloc-moteur. | Mauvais fonctionnement du réchauffeur de reniflard de bloc-moteur.
ISX - Circuit de réchauffeur de filtre de reniflard de bloc-moteur
ISM - Circuit de réchauffeur de filtre de reniflard de bloc-moteur

Description de circuit

Le module de commande électronique (ECM) commande le réchauffeur de filtre de reniflard de bloc-moteur en envoyant un signal. L'ECM ne met le réchauffeur de filtre de reniflard de bloc-moteur en marche que dans certaines conditions de fonctionnement.

Emplacement de composant

Le réchauffeur de filtre de reniflard de bloc-moteur se trouve sur le couvercle avant du boîtier de filtre de reniflard de bloc-moteur. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

La fonctionnalité doit être activée. Elle fonctionne chaque fois que l'ECM est mis en marche.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de réchauffeur de reniflard de bloc-moteur est supérieure à 1,5 VCC pendant plus de 10 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le réchauffeur de reniflard de bloc-moteur est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de corrections applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

L'ECM surveille le niveau de tension sur ce circuit.

Les codes possibles de ce code de défaut incluent :

  • Un court-circuit à une source de tension
  • Un élément de réchauffeur endommagé ou manquant
  • Problème de faisceau de câblage
  • Broches mal installées dans le faisceau
  • Connecteurs endommagés.
Se reporter à Dépistage du code de défaut t05-3733

Dernière modification: 08-NOV-2013


Circuit de réchauffeur de filtre de reniflard de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3734

Circuit de réchauffeur de filtre de reniflard de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3734 PID: SPN: 862 FMI: 4 VOYANT: Orange SRT: | Circuit de réchauffeur de filtre de reniflard de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du réchauffeur de reniflard de bloc-moteur. | Mauvais fonctionnement du réchauffeur de reniflard de bloc-moteur.
ISX - Circuit de réchauffeur de filtre de reniflard de bloc-moteur
ISM - Circuit de réchauffeur de filtre de reniflard de bloc-moteur

Description de circuit

Le module de commande électronique (ECM) commande le réchauffeur de filtre de reniflard de bloc-moteur en envoyant un signal. L'ECM ne met le réchauffeur de filtre de reniflard de bloc-moteur en marche que dans certaines conditions de fonctionnement.

Emplacement de composant

Le réchauffeur de filtre de reniflard de bloc-moteur se trouve sur le couvercle avant du boîtier de filtre de reniflard de bloc-moteur. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

La fonctionnalité doit être activée. Elle fonctionne chaque fois que l'ECM est mis en marche.

Conditions de réglage des codes de défauts

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le réchauffeur de reniflard de bloc-moteur est désactivé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le réchauffeur de reniflard de bloc-moteur est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

  • ECM présentant une anomalie de fonctionnement.
  • Circuit ouvert de réchauffeur de reniflard de bloc-moteur
Se reporter à Dépistage du code de défaut t05-3734

Dernière modification: 08-NOV-2013


Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 386

Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 386 PID: S212 SPN: 3509 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au niveau du circuit d'alimentation de capteur N° 1. | Détarage de la puissance du moteur.
ISX - Circuit d'alimentation de capteur N° 1
ISM - Circuit d'alimentation de capteur N° 1

Description de circuit

L'alimentation de capteur N° 1 du module de commande électronique (ECM) fournit une alimentation 5 VCC pour le capteur de pression barométrique, le capteur de pression d'huile moteur, le capteur de pression différentielle de recirculation de gaz d'échappement (EGR) et le capteur de pression de carburant d'après-traitement.

Emplacement de composant

L'alimentation de capteur N° 1 se trouve dans le connecteur de faisceau moteur de l'ECM et fournit une alimentation 5 VCC à divers capteurs de pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal d'alimentation de capteur N° 1 est supérieure à 5,25 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du capteur de pression barométrique, du capteur de pression d'huile moteur, du capteur de pression différentielle EGR et du capteur de pression de carburant d'après-traitement est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

La basse tension sur la conduite d'alimentation +5 volts peut être provoquée par un court-circuit à la masse dans une conduite d'alimentation, un court-circuit entre une conduite d'alimentation et une conduite de retour, un capteur défaillant ou une alimentation électrique d'ECM défaillante.

Se reporter à Dépistage du code de défaut t05-386


Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 415

Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 415 PID: P100 SPN: 100 FMI: 1/1 VOYANT: Rouge SRT: | Pression de galerie d'huile moteur – données valides mais inférieures à la plage de fonctionnement normale – niveau le plus grave. Le signal de pression d'huile indique une pression d'huile inférieure à la limite critique de protection du moteur. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête pendant 30 secondes après le début du clignotement du voyant d'arrêt ROUGE.
ISX - Circuit de pression de galerie d'huile moteur
ISM - Circuit de pression de galerie d'huile moteur

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 VCC au capteur de pression d'huile moteur sur le circuit d'alimentation de capteur N° 1. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'huile moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'huile moteur. Cette tension de signal de capteur change sur la base de la pression dans la galerie d'huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la pression d'huile peut être légèrement inférieure. L'ECM détecte une haute tension de signal à des régimes moteur élevés ou dans des conditions de fonctionnement lorsque la température d'huile est basse.

Si l'ECM détecte une basse tension de signal indiquant une basse pression d'huile moteur, ce code de défaut s'établit.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve sur le côté gauche du bloc-moteur, au-dessous et à l'arrière du module du système de carburant intégré (IFSM). Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression d'huile moteur est inférieure à 41 kPa [6 psi] à 800 tr/mn pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de couple émis par l'ECM limite la sortie de puissance du moteur.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt moteur et le détarage de couple est supprimé lorsque le relevé de pression d'huile est détecté comme étant dans la plage normale de fonctionnement.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce code de défaut indiquant une basse pression d'huile moteur est détecté par l'ECM. Diagnostiquer la cause de la basse pression d'huile moteur.

Se reporter à Dépistage du code de défaut t05-415


Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 418

Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 418 PID: P097 SPN: 97 FMI: 0/15 VOYANT: Maintenance SRT: | Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. De l'eau a été détectée dans le filtre à carburant. | Risque de fumées blanches, de perte de puissance ou de difficultés de démarrage.
ISX - Indicateur d'eau dans le carburant
ISM - Indicateur d'eau dans le carburant

Description de circuit

Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant. Le module de commande électronique (ECM) fournit un signal de référence 5 VCC au capteur de présence d'eau dans le carburant. Lorsque l'eau collectée dans le filtre à carburant recouvre les sondes de capteur, le capteur de présence d'eau dans le carburant tire la tension de référence 5 VCC à la masse, ce qui indique une grande accumulation d'eau dans le filtre à carburant.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que l'eau dans le filtre à carburant est au-dessus du niveau de capteur.

Action prise lorsque le code de défaut est actif

  • L'ECM fait clignoter le voyant orange d'entretien immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange d'entretien clignotant immédiatement après que l'eau est drainée du filtre à carburant.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce code de défaut indique que de l'eau est détectée dans le filtre de séparation de l'eau du carburant. Purger l'eau du filtre à carburant.

Si ce code de défaut est actif et il n'y a pas d'eau dans le filtre à carburant, un capteur d'eau dans le carburant en dysfonctionnement est une cause probable.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut t05-418

Dernière modification: 12-OCT-2011


Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 421

Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 421 PID: P175 SPN: 175 FMI: 0/16 VOYANT: Orange SRT: | Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le signal de température d'huile moteur indique que la température d'huile moteur dépasse la limite d'avertissement de protection moteur. | Réduction possible des performances du moteur.
ISX - Circuit de capteur de température d'huile moteur
ISM / QSM11 - Circuit de capteur de température d'huile moteur

Description de circuit

Le capteur de température d'huile moteur est un capteur de résistance variable et est utilisé pour mesurer la température de l'huile du moteur dans la galerie d'huile. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température d'huile moteur. L'ECM surveille le changement de tension provoqué par des changements de la résistance du capteur pour déterminer la température d'huile moteur. Lorsque la température d'huile est basse, la résistance du capteur ou du thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température d'huile est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température. Le capteur de température d'huile moteur sert à surveiller la température d'huile moteur. Si la température dépasse une limite d'étalonnage, un code de défaut de protection de moteur est déclenché.

Emplacement de composant

Le capteur de température d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la température d'huile moteur est supérieure à la limite d'avertissement de protection moteur pendant 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications de diagnostics embarqués (OBD).

Informations techniques (Shop Talk)

Ce code de défaut indique que la température d'huile moteur a dépassé la limite d'avertissement de protection moteur pour la température d'huile. Diagnostiquer la cause de la température élevée d'huile moteur

Se reporter à Dépistage du code de défaut t05-421.

Dernière modification: 04-FEV-2014


Fault Code Path Selection

CODE DE DEFAUT 16-fc2879
Fault Code Path Selection

Le moteur est-il un moteur CPL 3774 et 3775 ? | Aller à 16-fc4214cpl_3774_3775
Le moteur est-il un moteur non CPL 3774 et 3775 ? | Aller à 16-fc4214non_cpl_3774_3775

Dernière modification: 07-MAR-2014


Système de catalyseur d'oxydation diesel d'après-traitement 1 - données valides mais au-dessous de la plage normale de fonctionnement - niveau modérément grave

CODE DE DEFAUT 4214 (CPL 3774 et 3775)

Système de catalyseur d'oxydation diesel d'après-traitement 1 - données valides mais au-dessous de la plage normale de fonctionnement - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4214 PID: Non mappé SPN: 5018 FMI: 1/18 VOYANT: Orange SRT: | Système de catalyseur d'oxydation diesel d'après-traitement 1 - données valides mais au-dessous de la plage normale de fonctionnement - niveau modérément grave | Aucun effet sur le fonctionnement. La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX - Capteurs de température d'après-traitement

Description de circuit

Le système d'après-traitement est surveillé par trois capteurs de température situés dans le système d'échappement. Le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement se trouve après la sortie de turbocompresseur à l'entrée du système d'après-traitement. Le capteur de température d'entrée de filtre à particules diesel d'après-traitement se trouve entre le pot catalytique d'oxydation diesel d'après-traitement et le filtre à particules diesel d'après-traitement. Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve après le filtre à particules diesel d'après-traitement. Les capteurs de température autour du pot catalytique d'oxydation diesel d'après-traitement servent à surveiller le différentiel de température à travers le pot catalytique pendant la régénération active du système d'après-traitement.

Emplacement de composant

Le pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'échappement. L'emplacement du pot catalytique peut varier en fonction de l'OEM (fabricant d'équipement d'origine). Voir les informations d'entretien de l'OEM.

Conditions d'exécution des diagnostics

  • Ce diagnostic s'exécute continuellement lorsque le contact est mis et le moteur fonctionne.
  • La régénération active du filtre à particules diesel d'après-traitement doit intervenir avant l'exécution du diagnostic.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte que le différentiel de température à travers le pot catalytique d'oxydation diesel d'après-traitement pendant la régénération active ne correspond pas à l'augmentation de température prévue.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Il est nécessaire d'effectuer la procédure de réinitialisation d'après-traitement de l'outil d'entretien électronique INSITE™.
  • Effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Ce code de défaut est enregistré lorsque l'augmentation de température à travers le pot catalytique pendant un événement d'injection d'après-traitement est inférieure aux prévisions.

Les causes possibles de ce code de défaut incluent :

  • Suie bouchant la face avant du pot catalytique d'oxydation diesel d'après-traitement
  • Contamination du pot catalytique d'oxydation diesel d'après-traitement par de l'huile moteur ou du carburant
  • Un pot catalytique diesel d'après-traitement fissuré ou contaminé
  • Une anomalie de fonctionnement du système d'injection de carburant d'après-traitement
  • Un système d'échappement qui fuit entre le turbocompresseur et le pot catalytique d'oxydation diesel.

Un dysfonctionnement en plage du capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement ou du capteur de température d'entrée du filtre à particules diesel d'après-traitement peut provoquer ce code de défaut. S'assurer qu'il n'y a pas de code de défaut associé aux capteurs de température d'après-traitement avant de suivre cette arborescence de dépistage de défaut.

Se reporter à Dépistage du code de défaut t05-4214 (CPL 3774 et 3775).

Dernière modification: 04-MAR-2014


Système de catalyseur d'oxydation diesel d'après-traitement 1 - données valides mais au-dessous de la plage normale de fonctionnement - niveau modérément grave

CODE DE DEFAUT 4214 (Non CPL 3774 et 3775)

Système de catalyseur d'oxydation diesel d'après-traitement 1 - données valides mais au-dessous de la plage normale de fonctionnement - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4214 PID: Non mappé SPN: 5018 FMI: 1/18 VOYANT: Orange SRT: | Système de catalyseur d'oxydation diesel d'après-traitement 1 - données valides mais au-dessous de la plage normale de fonctionnement - niveau modérément grave | Aucun effet sur le fonctionnement. La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX - Capteurs de température d'après-traitement

Description de circuit

Le système d'après-traitement est surveillé par trois capteurs de température situés dans le système d'échappement. Le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement se trouve après la sortie de turbocompresseur à l'entrée du système d'après-traitement. Le capteur de température d'entrée de filtre à particules diesel d'après-traitement se trouve entre le pot catalytique d'oxydation diesel d'après-traitement et le filtre à particules diesel d'après-traitement. Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve après le filtre à particules diesel d'après-traitement. Les capteurs de température autour du pot catalytique d'oxydation diesel d'après-traitement servent à surveiller le différentiel de température à travers le pot catalytique pendant la régénération active du système d'après-traitement.

Emplacement de composant

Le pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'échappement. L'emplacement du pot catalytique peut varier en fonction de l'OEM (fabricant d'équipement d'origine). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

  • Ce diagnostic s'exécute continuellement lorsque le contact est mis et le moteur fonctionne.
  • La régénération active du filtre à particules diesel d'après-traitement doit intervenir avant l'exécution du diagnostic.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte que le différentiel de température à travers le pot catalytique d'oxydation diesel d'après-traitement pendant la régénération active ne correspond pas à l'augmentation de température prévue.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Il est nécessaire d'effectuer la procédure de réinitialisation d'après-traitement de l'outil d'entretien électronique INSITE™.
  • Effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Ce code de défaut est enregistré lorsque l'augmentation de température à travers le pot catalytique pendant un événement d'injection d'après-traitement est inférieure aux prévisions.

Les causes possibles de ce code de défaut incluent :

  • Suie bouchant la face avant du pot catalytique d'oxydation diesel d'après-traitement
  • Contamination du pot catalytique d'oxydation diesel d'après-traitement par de l'huile moteur ou du carburant
  • Un pot catalytique diesel d'après-traitement fissuré ou contaminé
  • Une anomalie de fonctionnement du système d'injection de carburant d'après-traitement
  • Un système d'échappement qui fuit entre le turbocompresseur et le pot catalytique d'oxydation diesel.

Un dysfonctionnement en plage du capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement ou du capteur de température d'entrée du filtre à particules diesel d'après-traitement peut provoquer ce code de défaut. S'assurer qu'il n'y a pas de code de défaut associé aux capteurs de température d'après-traitement avant de suivre cette arborescence de dépistage de défaut.

Se reporter à Dépistage du code de défaut t05-4214 (Non CPL 3774 et 3775).

Dernière modification: 04-MAR-2014


Liaison de données SAE J1939 - taux anormal d'actualisation

CODE DE DEFAUT 427

Liaison de données SAE J1939 - taux anormal d'actualisation

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 427 PID: S231 SPN: 639 FMI: 9/9 VOYANT: Néant SRT: | Liaison de données SAE J1939 - taux anormal d'actualisation. La communication entre le module de commande électronique (ECM) et un autre dispositif sur la liaison de données SAE J1939 est coupée. | Le régime moteur diminue et reste au ralenti.
ISX et ISM - Circuit de liaison de données SAE J1939

Description de circuit

Les dispositifs comme les contrôleurs ABS, les transmissions automatiques, les systèmes ASR, les affichages électroniques, les systèmes d'information électroniques, les outils d'entretien électroniques et les unités de commande électronique de véhicule (VECU) peuvent communiquer avec l'ECM sur la liaison de données SAE J1939. Les messages envoyés par les dispositifs sont reçus par l'ECM et utilisés pour contrôler le moteur. L'ECM transmet également des informations à ces dispositifs sur la liaison de données SAE J1939.

Emplacement de composant

L'ECM se trouve sur le côté d'admission du moteur, près de l'avant. Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM ne reçoit pas de message J1939 valable d'un dispositif multiplexé pendant plus d'une seconde. L'ECM détecte un circuit ouvert ou un court-circuit dans le faisceau de liaison de données J1939.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'ECM utilise un état par défaut comme entrée pour le dispositif multiplexé.

Conditions pour effacer le code de défaut

L'ECM règle le code de défaut inactif immédiatement lorsque le diagnostic s'exécute et échoue.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce défaut se produit lorsque l'ECM reçoit des commandes de liaison de données SAE J1939 d'un dispositif OEM externe et ne reçoit plus les commandes de liaison de données. Les causes possibles de ce défaut incluent :

  • Problèmes électriques avec le câblage de la liaison de données SAE J1939, comme circuit à la masse, court-circuit ou circuit ouvert.
  • L'ECM (ou un autre dispositif SAE J1939) sature les communications en envoyant trop de messages consécutifs
  • Le dispositif de contrôle OEM externe a échoué ou ne parvient plus à transmettre sur la liaison de données.
Se reporter à Dépistage du code de défaut t05-427


Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 428

Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 428 PID: P097 SPN: 97 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute. Détection de haute tension au niveau du circuit d'eau dans le carburant. | Aucun effet sur le fonctionnement. Pas d'avertissement de présence d'eau dans le carburant disponible.
ISX - Circuit du capteur d'eau dans le carburant
ISM - Circuit du capteur d'eau dans le carburant

Description de circuit

Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant. Le module de commande électronique (ECM) fournit un signal de référence 5 VCC au capteur de présence d'eau dans le carburant. Lorsque l'eau collectée dans le filtre à carburant recouvre les sondes de capteur, le capteur de présence d'eau dans le carburant tire la tension de référence 5 VCC à la masse, ce qui indique une grande accumulation d'eau dans le filtre à carburant.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM. Le filtre à carburant fourni par l'OEM se trouve sur le côté admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur est supérieure à 4,95 VCC pendant 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Les codes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour ou de signal dans le faisceau moteur, les connecteurs ou le capteur.
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut t05-428


Rendement de conversion de pot catalytique d'oxydation diesel d'après-traitement - condition existante

CODE DE DEFAUT 4282

Rendement de conversion de pot catalytique d'oxydation diesel d'après-traitement - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4282 PID: Non mappé SPN: 5298 FMI: 11/13 VOYANT: Orange SRT: | Rendement de conversion de pot catalytique d'oxydation diesel d'après-traitement - condition existante. L'augmentation de température à travers le pot catalytique d'oxydation diesel d'après-traitement est inférieure aux prévisions. | Aucun effet sur le fonctionnement. La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX CM871/ISM CM876 - Capteurs de température d'après-traitement

Description de circuit

Le système d'après-traitement est surveillé par trois capteurs de température situés dans le système d'échappement. Le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement se trouve après la sortie de turbocompresseur à l'entrée du système d'après-traitement. Le capteur de température d'entrée de filtre à particules diesel d'après-traitement se trouve entre le pot catalytique d'oxydation diesel d'après-traitement et le filtre à particules diesel d'après-traitement. Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve après le filtre à particules diesel d'après-traitement. Les capteurs de température autour du pot catalytique d'oxydation diesel d'après-traitement servent à surveiller le différentiel de température à travers le pot catalytique pendant la régénération active du système d'après-traitement.

Emplacement de composant

Le pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'échappement. L'emplacement du pot catalytique peut varier en fonction de l'OEM (fabricant d'équipement d'origine). Voir les informations du constructeur de l'équipement.

Conditions d'exécution des diagnostics

  • Ce diagnostic s'exécute continuellement lorsque le contact est mis et le moteur fonctionne.
  • La régénération active du filtre à particules diesel d'après-traitement doit intervenir avant l'exécution du diagnostic.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) détecte que le différentiel de température à travers le pot catalytique d'oxydation diesel d'après-traitement pendant la régénération active ne correspond pas à l'augmentation de température prévue.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Il est nécessaire d'effectuer la procédure de réinitialisation d'après-traitement de l'outil d'entretien électronique INSITE™.
  • Effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Ce code de défaut est enregistré lorsque l'augmentation de température à travers le pot catalytique pendant un événement d'injection d'après-traitement est inférieure aux prévisions.

Les causes possibles de ce code de défaut incluent :

  • Suie bouchant la face avant du pot catalytique d'oxydation diesel d'après-traitement
  • Contamination du pot catalytique d'oxydation diesel d'après-traitement par de l'huile moteur ou du carburant
  • Un pot catalytique diesel d'après-traitement fissuré ou contaminé
  • Une anomalie de fonctionnement du système d'injection de carburant d'après-traitement
  • Un système d'échappement qui fuit entre le turbocompresseur et le pot catalytique d'oxydation diesel.

Un dysfonctionnement en plage du capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement ou du capteur de température d'entrée du filtre à particules diesel d'après-traitement peut provoquer ce code de défaut. S'assurer qu'il n'y a pas de code de défaut associé aux capteurs de température d'après-traitement avant de suivre cette arborescence de dépistage de défaut.

Se reporter à Dépistage du code de défaut t05-4282.

Dernière modification: 10-MAR-2014


Doseur d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - condition existante

CODE DE DEFAUT 4283

Doseur d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4283 PID: SPN: 3556 FMI: 11 VOYANT: Néant SRT: | Doseur d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - condition existante | Régénération inefficace possible du filtre à particules diesel d'après-traitement.
ISX CM871/ISM CM876 - Système d'injecteur de carburant d'après-traitement

Description de circuit

L'injecteur de carburant d'après-traitement est régulé électroniquement par le module de commande de moteur (ECM) du moteur par le biais d'un signal à modulation de largeur d'impulsion (PWM). La quantité de carburant injecté est déterminée par la durée d'activité du signal PWM sur l'injecteur.

Emplacement de composant

L'injecteur de carburant d'après-traitement se trouve sur le tuyau d'adaptateur de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue pendant la régénération active du filtre à particules diesel d'après-traitement.

Conditions de réglage des codes de défauts

Ce code de défaut devient actif lorsque l'ECM détecte que l'injecteur de carburant d'après-traitement ne peut pas injecter suffisamment de carburant pour une régénération active du filtre à particules diesel d'après-traitement.

Action prise lorsque le code de défaut est actif

L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™. Une fois que la température dans le système d'après-traitement est suffisamment élevée pour injecter du gazole dans l'échappement, le diagnostic s'exécute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Injecteur de carburant d'après-traitement sale ou endommagé
  • Fuite de soupape de vidange de carburant d'après-traitement.
Se reporter à Dépistage du code de défaut t05-4283.

Dernière modification: 10-MAR-2014


Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 429

Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 429 PID: P097 SPN: 97 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessous de la normale ou court-circuit à source basse. Détection de basse tension au niveau du circuit d'eau dans le carburant. | Aucun effet sur le fonctionnement. Pas d'avertissement de présence d'eau dans le carburant disponible.
ISX - Indicateur du capteur d'eau dans le carburant
ISM - Indicateur du capteur d'eau dans le carburant

Description de circuit

Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant. Le module de commande électronique (ECM) fournit un signal de référence 5 VCC au capteur de présence d'eau dans le carburant. Lorsque l'eau collectée dans le filtre à carburant recouvre les sondes de capteur, le capteur de présence d'eau dans le carburant tire la tension de référence 5 VCC à la masse, ce qui indique une grande accumulation d'eau dans le filtre à carburant.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur est inférieure à 0,05 VCC pendant 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau, le capteur ou le connecteur.
Se reporter à Dépistage du code de défaut t05-429


Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 435

Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 435 PID: P100 SPN: 100 FMI: 2/2 VOYANT: Orange SRT: | Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes. Le capteur de pression d'huile moteur relève une valeur erratique lorsque le contact est mis. | Aucun effet sur le fonctionnement. Pas de protection moteur pour la pression d'huile.
ISX - Circuit de pression d'huile moteur
ISM - Circuit de pression d'huile moteur

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'huile moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'huile moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'huile moteur. Cette tension de signal de capteur change sur la base de la pression dans la galerie d'huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la température d'huile est basse.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve sur le côté gauche du bloc-moteur. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et avant la détection du régime moteur.

Le diagnostic ne s'exécute qu'une seule fois par trajet.

Conditions de réglage des codes de défauts

L'ECM détecte que le relevé de pression d'huile moteur est supérieur ou inférieur aux relevés des autres capteurs de pression absolue sur le moteur lorsque le contact est mis et le moteur ne fonctionne pas.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Lorsque le contact est mis, avant que le moteur ne démarre, les relevés de capteur pour la pression du collecteur d'admission, pour la pression des gaz d'échappement, pour la pression d'air moteur et pour la pression d'huile moteur sont comparés entre eux. Ce code de défaut apparaît si le relevé du capteur de pression d'huile moteur est différent des deux autres relevés de capteur. Ce contrôle n'est effectué qu'une fois après avoir mis le contact.

Les causes possibles de ce code de défaut incluent.

  • Relevé de capteur de pression d'huile moteur bloqué dans la plage
  • Grande résistance dans les lignes de signal ou de retour de capteur de pression d'huile moteur.
Se reporter à Dépistage du code de défaut t05-435


Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 441

Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 441 PID: P168 SPN: 168 FMI: 1/18 VOYANT: Orange SRT: | Tension de batterie N° 1 – données valides mais inférieures à la plage de fonctionnement normale – niveau modérément grave. La tension d'alimentation de l'ECM est inférieure au niveau de tension de système minimum. | Le moteur peut s'arrêter de fonctionner ou il peut être difficile de le démarrer.
ISX et ISM - Alimentation de batterie non commutée

Description de circuit

Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. Il y a un fusible de 30 A dans les fils de batterie non commutée pour protéger le faisceau OEM. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON). Les fils de retour de batterie sont directement raccordés à la borne négative (-) de la batterie.

Emplacement de composant

L'ECM se trouve sur le côté d'admission du moteur. L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de batterie.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension d'alimentation de batterie principale est inférieure à +6 VCC.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

L'ECM désactive le code de défaut immédiatement après que la tension de batterie est supérieure à +6 VCC.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce code de défaut est enregistré lorsque la tension d'alimentation de batterie ECM descend à moins de +6 VCC.

  • Vérifier si l'alimentation électrique non commutée de l'ECM provient des batteries et non pas du démarreur ou d'un autre dispositif. Rechercher d'éventuelles faiblesses de batteries.
  • Si l'alimentation de l'ECM par la batterie non commutée provient du démarreur, rechercher tout signe de basse tension au lancement du moteur. Une basse tension au lancement du moteur risque de provoquer une baisse de l'alimentation électrique de l'ECM sous les spécifications, avec enregistrement du code de défaut 441.
Se reporter à Dépistage du code de défaut t05-441


Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 442

Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 442 PID: P168 SPN: 168 FMI: 0/16 VOYANT: Orange SRT: | Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. La tension d'alimentation de l'ECM est supérieure au niveau de tension de système maximum. | Risque de détérioration électrique de tous les composants électriques.
ISX et ISM - Circuit d'alimentation de batterie non commutée

Description de circuit

Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. Le fil de batterie non commutée est doté d'un fusible 30 A pour protéger le faisceau OEM. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON). Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie.

Emplacement de composant

L'ECM se trouve sur le côté d'admission du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants. L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de batterie.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension d'alimentation de batterie principale est supérieure à +36 VCC.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

L'ECM désactive le code de défaut immédiatement après que la tension de batterie est inférieure à +36 VCC.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce code de défaut est enregistré lorsque la tension d'alimentation de batterie ECM dépasse +36 VCC. Les causes possibles de ce code de défaut incluent :

  • Défaillance d'alternateur ou de régulateur qui surcharge le système
  • Batteries connectées en série au lieu d'en parallèle
  • Mauvaise procédure de démarrage aux câbles.
Se reporter à Dépistage du code de défaut t05-442


Basse pression de carburant - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave.

CODE DE DEFAUT 482

Basse pression de carburant - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 482 PID: P094 SPN: 94 FMI: 1/18 VOYANT: Orange SRT: | Basse pression de carburant - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. | Il est possible que le moteur ne démarre pas, ou qu'il tourne à basse puissance, ou avec des fumées blanches ou qu'il fonctionne irrégulièrement.
Circuit du système de carburant

Description de circuit

La pompe à engrenages tire le carburant du réservoir de carburant à travers un filtre à carburant d'aspiration et une soupape antiretour. La pompe à engrenages développe une pression de carburant entre 1724 et 2620 kPa [250 à 380 psi]. Le carburant traverse un filtre à carburant sous pression et une soupape d'arrêt de carburant pour rejoindre les actionneurs d'injection et de calage, ainsi que le capteur de pression de carburant de rail.

Emplacement de composant

Utiliser la procédure suivante pour une vue détaillée de l'emplacement des composants. Se reporter à la Procédure 100-002 au chapitre E.

Informations techniques (Shop Talk)

L'ECM surveille la pression de carburant. Si la pression de carburant de rail est inférieure à un niveau acceptable pour un ensemble donné de conditions de fonctionnement du moteur, le code de défaut est enregistré.

REMARQUE : Une cause possible pour ce code de défaut est une soupape de retour de drainage endommagée ou qui accroche dans le circuit d'alimentation de carburant dans le module de système de carburant intégré (IFSM). L'IFSM se trouve directement au-dessus de la pompe de gavage de carburant.

Se reporter à Dépistage du code de défaut t05-482.

Dernière modification: 07-JAN-2011


Circuit de capteur de pression d'alimentation de carburant - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 546

Circuit de capteur de pression d'alimentation de carburant - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 546 PID: P094 SPN: 94 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression d'alimentation de carburant - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression de carburant de rail. | Il est possible que le moteur démarre plus lentement, ou qu'il tourne à basse puissance, ou avec des fumées blanches ou qu'il fonctionne irrégulièrement.
ISX - Capteur de pression d'alimentation de carburant

Description de circuit

Le capteur de pression d'alimentation de carburant répond aux changements de pression dans le collecteur de carburant du module de système de carburant intégré. Le capteur de pression d'alimentation de carburant a un circuit d'alimentation 5 VCC, une tension de signal de capteur et un circuit de retour.

Le module de commande électronique (ECM) fournit une alimentation 5 VCC au capteur de pression d'alimentation de carburant en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'alimentation de carburant fournit un signal à l'ECM sur le circuit de signal de capteur de pression d'alimentation de carburant. Cette tension de signal de capteur change sur la base de la pression dans le collecteur de carburant. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement comme au ralenti ou en décélération. L'ECM détecte un signal de haute tension dans des conditions de fonctionnement à forte charge de moteur.

Emplacement de composant

Le capteur de pression de carburant de rail se trouve en bas à l'avant du module du système de carburant intégré (IFSM). Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression d'alimentation de carburant est supérieure à 4,92 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression d'alimentation de carburant est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le capteur de pression de carburant de rail partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 546, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
  • Court-circuit de l'alimentation de capteur sur la tension de batterie.
Se reporter à Dépistage du code de défaut t05-546


Circuit de capteur de pression d'alimentation de carburant - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 547

Circuit de capteur de pression d'alimentation de carburant - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 547 PID: P094 SPN: 94 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de pression d'alimentation de carburant - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal ou circuit ouvert détecté sur le circuit de pression de carburant de rail. | Il est possible que le moteur ne démarre bas, ou qu'il tourne à basse puissance, ou avec des fumées blanches ou qu'il fonctionne irrégulièrement.
ISX - Capteur de pression d'alimentation de carburant

Description de circuit

Le capteur de pression d'alimentation de carburant répond aux changements de pression dans le collecteur de carburant du module de système de carburant intégré. Le capteur de pression d'alimentation de carburant a un circuit d'alimentation 5 VCC, une tension de signal de capteur et un circuit de retour.

Le module de commande électronique (ECM) fournit une alimentation 5 VCC au capteur de pression d'alimentation de carburant en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'alimentation de carburant fournit un signal à l'ECM sur le circuit de signal de capteur de pression d'alimentation de carburant. Cette tension de signal de capteur change sur la base de la pression dans le collecteur de carburant. L'ECM détecte un signal de haute tension dans des conditions de fonctionnement à forte charge de moteur.

Emplacement de composant

Le capteur de pression de carburant de rail se trouve en bas à l'avant du module du système de carburant intégré (IFSM). Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression d'alimentation de carburant est inférieure à 0,34 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression d'alimentation de carburant est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le capteur de pression de carburant de rail partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 547, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de signal dans le faisceau moteur, les connecteurs ou le capteur.
  • Court-circuit de signal à la masse dans le faisceau moteur, le connecteur ou le capteur.
  • Capteur défectueux.
Se reporter à Dépistage du code de défaut t05-547


Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 555

Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 555 PID: P101 SPN: 101 FMI: 0/16 VOYANT: Orange SRT: | Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le système de reniflard de bloc-moteur peut nécessiter un entretien. | Aucun effet sur le fonctionnement.
ISX - Circuit du capteur de pression de bloc-moteur
ISM - Circuit du capteur de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur est utilisé pour surveiller la pression dans le bloc-moteur. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur de pression de bloc-moteur. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve à proximité de la cartouche de ventilation de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression de bloc-moteur est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.

Pour valider la réparation en utilisant un dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.

Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.

L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications de diagnostics embarqués.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • La cartouche de reniflard de bloc-moteur est peut-être bouchée
  • Détérioration de capteur de pression de bloc-moteur
  • Obstruction ou restriction de séparateur d'huile de reniflard de bloc-moteur
  • Obstruction ou restriction de tube de vidange d'huile de reniflard de bloc-moteur ou de clapet antiretour
  • Obstruction ou restriction de tube de prise d'air de reniflard de bloc-moteur
  • Gel, obstruction ou restriction de tube de reniflard de bloc-moteur.

Il est important de rechercher toute obstruction ou restriction des flexibles, tubes, clapets antiretour, séparateur d'huile et filtres à des températures ambiantes extrêmement froides. Si le code de défaut 555 devient actif en raison d'un filtre bouché avant d'atteindre l'intervalle de maintenance ou si le filtre se bouche fréquemment, se reporter à l'arbre de diagnostic de symptôme de gaz de bloc-moteur (soufflage) excessifs.

Se reporter à Dépistage du code de défaut t05-555

Dernière modification: 02-NOV-2015


Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave.

CODE DE DEFAUT 556

Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 556 PID: P101 SPN: 101 FMI: 0/0 VOYANT: Rouge SRT: | Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le système de reniflard de bloc-moteur peut nécessiter un entretien. | Réduction possible des performances du moteur.
ISX - Circuit du capteur de pression de bloc-moteur
ISM - Circuit du capteur de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur est utilisé pour surveiller la pression dans le bloc-moteur. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur de pression de bloc-moteur. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve à proximité de la cartouche de ventilation de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM a détecté que la pression de bloc-moteur était supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La sortie de couple moteur est réduite pour protéger le moteur contre toute pression de bloc-moteur excessive.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications de diagnostics embarqués.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • La cartouche de reniflard de bloc-moteur est peut-être bouchée
  • Détérioration de capteur de pression de bloc-moteur
  • Obstruction ou restriction de séparateur d'huile de reniflard de bloc-moteur
  • Obstruction ou restriction de tube de vidange d'huile de reniflard de bloc-moteur ou de clapet antiretour
  • Obstruction ou restriction de tube de prise d'air de reniflard de bloc-moteur
  • Gel, obstruction ou restriction de tube de reniflard de bloc-moteur.

Il est important de rechercher toute obstruction ou restriction des flexibles, tubes, clapets antiretour, séparateur d'huile et cartouches de reniflard de filtre à des températures ambiantes extrêmement froides. Si le code de défaut 555 devient actif en raison d'un filtre bouché avant d'atteindre l'intervalle de maintenance ou si le filtre se bouche fréquemment, se reporter à l'arbre de diagnostic de symptôme de gaz de bloc-moteur (soufflage) excessifs.

Se reporter à Dépistage du code de défaut t05-556

Dernière modification: 02-NOV-2015


Circuit de pilote de relais de démarreur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 584

Circuit de pilote de relais de démarreur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 584 PID: S39 SPN: 677 FMI: 3/3 VOYANT: Orange SRT: | Circuit de pilote de relais de démarreur - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de verrouillage de démarreur. | Soit le moteur ne démarre pas, soit le moteur ne dispose pas d'une protection de verrouillage de démarreur.
ISX et ISM - Circuit de relais de démarreur

Description de circuit

Le relais de verrouillage de démarreur est contrôlé par l'ECM à travers le circuit de signal de relais de verrouillage de démarreur. Le relais interdit le déclenchement du démarreur lorsque le moteur fonctionne. Le circuit de retour de relais varie en fonction du câblage OEM. Il peut être câblé de retour sur l'ECM sur certains véhicules ou câblé sur la masse du châssis ou du bloc sur d'autres véhicules. Consulter le schéma de câblage OEM pour les détails du circuit de retour. Le circuit de relais de verrouillage de démarreur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Emplacement de composant

Le relais de verrouillage de démarreur est installé par l'OEM du véhicule. Se reporter au manuel d'entretien de l'OEM pour l'emplacement exact.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, le diagnostic peut également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le signal PWM du circuit de relais de verrouillage de démarreur n'est pas détecté comme étant une tension de système lorsque le signal PWM est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La fonction de verrouillage de démarreur est désactivée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic. Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension lorsque le signal est arrêté (OFF), il enregistre ce code de défaut. Ce défaut peut être provoqué par :

  • Circuit ouvert dans le relais de verrouillage de démarreur, le faisceau OEM ou les connecteurs
  • Court-circuit sur une source de tension dans le faisceau OEM ou le relais.
Se reporter à Dépistage du code de défaut t05-584


Circuit de pilote de relais de démarreur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 585

Circuit de pilote de relais de démarreur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 585 PID: S039 SPN: 677 FMI: 4/4 VOYANT: Orange SRT: | Circuit de pilote de relais de démarreur - tension au-dessous de la normale ou court-circuit à source basse. Détection d'une basse tension au niveau du circuit de verrouillage de démarreur. | Le moteur n'a pas de protection de verrouillage de démarreur.
ISX et ISM - Circuit de relais de démarreur

Description de circuit

Le relais de verrouillage de démarreur est contrôlé par l'ECM à travers le circuit de signal de relais de verrouillage de démarreur. Le relais interdit le déclenchement du démarreur lorsque le moteur fonctionne. Le circuit de retour de relais varie en fonction du câblage OEM. Il peut être câblé de retour sur l'ECM sur certains véhicules ou câblé sur la masse du châssis ou du bloc sur d'autres véhicules. Consulter le schéma de câblage OEM pour les détails du circuit de retour. Le circuit de relais de verrouillage de démarreur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Emplacement de composant

Le relais de verrouillage de démarreur est installé par l'OEM du véhicule. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement exact.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le signal PWM de circuit de relais de verrouillage de démarreur est détecté comme étant supérieur à 0 VCC lorsque le signal PWM est coupé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La fonction de verrouillage de démarreur est désactivée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic. Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension lorsque le signal est mis en marche (ON), il enregistre ce code de défaut. Ce code de défaut peut être provoqué par un court-circuit à la masse dans le relais de verrouillage de démarreur, le faisceau OEM ou les connecteurs.

Se reporter à Dépistage du code de défaut t05-585


Tension de système de charge électrique - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 596

Tension de système de charge électrique - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 596 PID: P167 SPN: 167 FMI: 0/16 VOYANT: Orange SRT: | Tension de système de charge électrique - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Haute tension de batterie détectée par la fonctionnalité de surveillance de la tension de batterie. | Le voyant d'avertissement orange s'allume jusqu'à ce que l'état de tension de batterie élevée soit corrigé.
ISX et ISM - Circuit d'alimentation électrique ECM

Description de circuit

Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau électrique de l'ECM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM pour l'emplacement de batterie.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de batterie est supérieure à 18 VCC.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur lorsque la tension de batterie devient inférieure à 18 VCC.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19 du manuel d'entretien correspondant pour le moteur en cours d'entretien.

Ce code de défaut fait partie de la fonctionnalité Avertissement de défaillance d'alternateur. L'ECM peut augmenter le régime de ralenti et désactiver le commutateur de réduction de ralenti si l'augmentation du ralenti est activée. Voir les réglages de la fonction Avertissement de défaillance d'alternateur en utilisant l'outil d'entretien électronique INSITE™. La désactivation de la fonction Avertissement de défaillance d'alternateur désactive également ce code de défaut.

S'assurer que l'alimentation (+) de batterie de l'ECM provient directement de la batterie et non pas du démarreur.

Les causes possibles de ce code de défaut incluent :

  • Batteries surchargées en raison d'un dysfonctionnement du régulateur ou de l'alternateur.
Se reporter à Dépistage du code de défaut t05-596

Dernière modification: 09-AVR-2012


Tension de système de charge électrique - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 597

Tension de système de charge électrique - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 597 PID: P167 SPN: 167 FMI: 1/18 VOYANT: Orange SRT: | Tension de système de charge électrique - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Basse tension de batterie détectée par la fonctionnalité de surveillance de la tension de batterie. | Le voyant orange s'allume jusqu'à ce que l'état de faible tension de batterie soit corrigé.
ISX et ISM - Circuit d'alimentation électrique ECM

Description de circuit

Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau électrique de l'ECM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM pour l'emplacement de batterie.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de batterie est inférieure à 10 VCC.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Utiliser le manuel d'entretien correspondant pour le moteur en cours d'entretien. Se reporter à la Procédure 019-032 au chapitre 19.

Ce code de défaut fait partie de la fonctionnalité Avertissement de défaillance d'alternateur. L'ECM peut augmenter le régime de ralenti et désactiver le commutateur de réduction de ralenti si l'augmentation du ralenti est activée. Voir les réglages de la fonction Avertissement de défaillance d'alternateur en utilisant l'outil d'entretien électronique INSITE™. La désactivation de la fonction Avertissement de défaillance d'alternateur désactive également ce code de défaut.

S'assurer que l'alimentation de batterie non-commutée de l'ECM provient directement de la batterie et non pas du démarreur.

Les causes possibles de ce défaut incluent :

  • Batteries sous chargées en raison d'un dysfonctionnement du régulateur ou de l'alternateur.
  • Dispositifs de grande intensité sur le véhicule, comme un amplificateur de CB, de nombreux éclairages extérieurs et d'autres organes secondaires.
Se reporter à Dépistage du code de défaut t05-597

Dernière modification: 09-AVR-2012


Tension de système de charge électrique - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

CODE DE DEFAUT 598

Tension de système de charge électrique - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 598 PID: P167 SPN: 167 FMI: 1/1 VOYANT: Rouge SRT: | Tension de système de charge électrique - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave. Très basse tension de batterie détectée par la fonctionnalité de surveillance de tension de batterie. | Le voyant rouge s'allume jusqu'à ce que l'état de faible tension de batterie soit corrigé.
ISX et ISM - Circuit d'alimentation électrique ECM

Description de circuit

Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel OEM pour l'emplacement de batterie.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de batterie est inférieure à 8 VCC.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Utiliser le manuel d'entretien correspondant pour le moteur en cours d'entretien. Se reporter à la Procédure 019-032 au chapitre 19.

Ce code de défaut fait partie de la fonctionnalité Avertissement de défaillance d'alternateur. L'ECM peut augmenter le régime de ralenti et désactiver le commutateur de réduction de ralenti si l'augmentation du ralenti est activée. Voir les réglages de la fonction Avertissement de défaillance d'alternateur en utilisant l'outil d'entretien électronique INSITE™. La désactivation de la fonction Avertissement de défaillance d'alternateur désactive également ce code de défaut.

S'assurer que l'alimentation (+) de batterie de l'ECM provient directement de la batterie et non pas du démarreur.

Les causes possibles de ce code de défaut incluent :

  • Batteries sous chargées en raison d'un dysfonctionnement du régulateur ou de l'alternateur.
Se reporter à Dépistage du code de défaut t05-598

Dernière modification: 09-AVR-2012


Pression d'entrée de compresseur de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 629

Pression d'entrée de compresseur de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 629 PID: SPN: 1176 FMI: 1/18 VOYANT: Orange SRT: | Pression d'entrée de compresseur de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave | Un détarage de couple moteur survient.
Module de commande électronique (ECM) des moteurs ISX et ISM

Description de circuit

Le différentiel de pression sur le joint de compresseur est une valeur calculée dérivée de la différence entre la pression de charge et la pression de bloc-moteur.

Emplacement de composant

Néant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte que le différentiel de pression sur le joint de compresseur dépasse le maximum recommandé.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut et allume le voyant orange de contrôle moteur si le problème persiste pendant 5 minutes.
  • Un détarage de couple moteur survient dès que le code de défaut devient actif.

Conditions pour effacer le code de défaut

Dès que l'ECM détecte que le différentiel de pression sur le joint de compresseur est tombé au-dessous du seuil maximal, le code de défaut devient inactif.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de corrections applicables à l'étalonnage mémorisé dans l'ECM. Se reporter à la procédure 019-032 (Etalonnage ECM) au chapitre 19.

Les causes possibles de ce code de défaut incluent :

Il faut remplacer le filtre de bloc-moteur.

  • Si le filtre de bloc-moteur est fréquemment remplacé pour ce code de défaut, se reporter à l'arborescence de diagnostic de symptôme Filtre coalescent de bloc-moteur - remplacement fréquent.
  • Pour les moteurs ISM, se reporter au manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322.
  • Pour les moteurs ISX, se reporter au manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239.

Il faut remplacer le filtre d'admission d'air.

  • Pour les moteurs ISM, se reporter à la procédure 010-031 (Restriction d'admission d'air) au chapitre 10 du manuel d'entretien des moteurs ISM, ISMe et QSM11 (bulletin 3666322).
  • Pour les moteurs ISX, se reporter à la Procédure 010-031 (Restriction d'admission d'air) au chapitre 10 du manuel Signature&trade;, ISX, et QSX15, Bulletin 3666239.

Obstruction ou restriction de système de ventilation de bloc-moteur.

  • Contrôler le tube entre le moteur et le filtre coalescent.
  • Contrôler le tube de prise d'air du filtre coalescent à l'atmosphère ou le collecteur d'admission.
  • Considérer l'environnement de travail. De la glace, de la neige ou de la boue peuvent provisoirement bloquer le tube puis tomber.

Suivre toute l'arborescence de diagnostic si le code de défaut 629 est actif ou inactif.

  • Si un problème est trouvé au cours des premières étapes, il faut suivre l'arborescence de diagnostic.
Se reporter à Dépistage du code de défaut t05-629


Intervalle de changement d'huile moteur - condition existante

CODE DE DEFAUT 649

Intervalle de changement d'huile moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 649 PID: S115 SPN: 1378 FMI: 11/31 VOYANT: Maintenance SRT: | Intervalle de changement d'huile moteur - condition existante. Changer l'huile moteur et le filtre. | Rappel d'entretien uniquement.
Rappel d'entretien

Description de circuit

Le module de commande électronique (ECM) informe le conducteur d'un événement de maintenance en utilisant les limites de vidange d'huile de lubrification de la fonction de surveillance de maintenance.

Emplacement de composant

Le filtre à huile se trouve sur le côté d'échappement du moteur et l'orifice de remplissage d'huile varie en fonction de l'application. Se reporter à la Procédure 100-002 (Schémas de moteur) au chapitre E pour une vue détaillée de l'emplacement des composants pour le filtre à huile et se reporter au manuel du fabricant d'équipement d'origine (OEM) pour l'emplacement de l'orifice de remplissage d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que l'huile moteur et le filtre doivent être remplacés sur la base du réglage programmable dans la fonction de planificateur d'entretien.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement lorsque la condition d'entretien est dépassée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après la réinitialisation de la fonction de planificateur d'entretien en utilisant l'outil d'entretien électronique.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce code de défaut ne devient actif que si le planificateur d'entretien est activé dans l'outil d'entretien électronique INSITE™. S'assurer que l'huile et le filtre sont changés avant d'effacer le défaut.

Se reporter à Dépistage du code de défaut t05-649


Régime de turbocompresseur N° 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 686

Régime de turbocompresseur N° 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 686 PID: P103 SPN: 103 FMI: 2/2 VOYANT: Orange SRT: | Régime de turbocompresseur N° 1 - données erratiques, intermittentes ou incorrectes. Un signal de régime de turbocompresseur invalide a été détecté par l'ECM. | Aucun effet sur le fonctionnement. L'ECM utilise une vitesse estimée de turbocompresseur.
ISX - Circuit de vitesse de turbocompresseur N° 1
ISM - Circuit de vitesse de turbocompresseur N° 1

Description de circuit

Le capteur de vitesse de turbocompresseur est un capteur de vitesse à réluctance variable. Il se compose d'une bobine de fil et d'un noyau de fer. La cible de l'arbre du turbocompresseur est une surface plate fraisée au centre de l'arbre. Lorsque le plat sur les broches d'arbre de turbocompresseur passe le capteur de régime, un signal est généré. Le module de commande électronique (ECM) interprète ce signal et le convertit en un relevé de régime de turbocompresseur.

Emplacement de composant

Le capteur de vitesse de turbocompresseur est monté dans le carter central du turbocompresseur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le régime de turbocompresseur est supérieure à 120 000 tr/mn pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM estime le régime de turbocompresseur.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque l'ECM détecte un régime de turbocompresseur qui est supérieur au régime que le turbocompresseur peut physiquement atteindre. Cela indique généralement un capteur défaillant ou des signaux de régime incorrects provenant du capteur de régime de turbocompresseur. Ce défaut peut être provoqué par des pannes des composants suivants :

  • Capteur de vitesse du turbocompresseur.
  • Faisceau moteur.
  • Alimentation électrique de l'ECM ou masses.
  • Organes secondaires électriques du véhicule qui émettent une interférence électromagnétique excessive.

Ce défaut devient inactif lorsque l'ECM détecte une vitesse de turbocompresseur valide. Si le défaut est intermittent :

  • Rechercher les causes d'un circuit ouvert ou d'un court circuit intermittent dans le circuit de capteur de vitesse de turbocompresseur (y compris le connecteur de toron de capteur de vitesse).
  • Rechercher les sources de bruit électronique comme une mauvaise installation de composants électroniques du véhicule.
  • S'assurer que les masses de châssis de véhicule sont en bon état.
  • S'assurer que les circuits d'alimentation électrique de l'ECL et les masses sont en bon état et que cette alimentation électrique n'est pas partagée avec d'autres composants électroniques du véhicule.
Se reporter à Dépistage du code de défaut t05-686


Régime de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 687

Régime de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 687 PID: P103 SPN: 103 FMI: 1/18 VOYANT: Orange SRT: | Régime de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Vitesse basse de turbocompresseur détectée par l'ECM. | Détarage de la puissance du moteur. L'ECM utilise une vitesse estimée de turbocompresseur.
ISX - Circuit de vitesse de turbocompresseur N° 1
ISM - Circuit de vitesse de turbocompresseur N° 1

Description de circuit

Le capteur de vitesse de turbocompresseur est un capteur de vitesse à réluctance variable. Il se compose d'une bobine de fil et d'un noyau de fer. La cible de l'arbre du turbocompresseur est une surface plate fraisée au centre de l'arbre. Lorsque le plat sur les broches d'arbre de turbocompresseur passe le capteur de régime, un signal est généré. Le module de commande électronique (ECM) interprète ce signal et le convertit en un relevé de régime de turbocompresseur.

Emplacement de composant

Le capteur de vitesse de turbocompresseur est monté dans le carter central du turbocompresseur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le régime de turbocompresseur a été détecté comme étant inférieur à 600 tr/mn pendant plus d'une seconde lorsque le régime moteur est supérieur à 1200 tr/mn.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM estime le régime de turbocompresseur.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce défaut peut éventuellement devenir actif si l'ECM détecte le régime moteur pendant qu'en même temps un signal de régime de turbocompresseur est inférieur à 600 tr/mn.

Défaillances susceptibles de provoquer ce défaut :

  • Capteur de vitesse du turbocompresseur.
  • Faisceau moteur.
  • ECM.

Ce défaut devient inactif lorsque le signal de vitesse retourne du capteur de vitesse de turbocompresseur.

Si le défaut se produit par intermittence, rechercher les causes d'un circuit ouvert ou d'un court circuit intermittent dans le circuit de capteur de vitesse de turbocompresseur (y compris le connecteur de toron de capteur de vitesse).

Se reporter à Dépistage du code de défaut t05-687

Dernière modification: 01-JUIL-2011


Fault Code Path Selection

CODE DE DEFAUT fr16-fc689
Fault Code Path Selection

Le moteur est-il un ISM ? | Aller à fr16-fc689ism
Le moteur est-il un ISX ? | Aller à fr16-fc689isx

Dernière modification: 30-MAI-2006


Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 689 (ISM)

Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 689 PID: P190 SPN: 190 FMI: 2/2 VOYANT: Orange SRT: | Régime/position de vilebrequin moteur – données erratiques, intermittentes ou incorrectes. Perte de signal du capteur de position moteur d'arbre à cames principal. | Le moteur peut fonctionner de manière irrégulière. Eventuellement mauvaise capacité de démarrage. Le moteur fonctionne en utilisant le capteur de régime de secours. La puissance du moteur est réduite.
ISM - Circuit de capteur de régime moteur d'arbre à cames

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 VCC au capteur de vitesse/position d'arbre à cames moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de vitesse/position d'arbre à cames fournit un signal à l'ECM sur le circuit de signal de capteur de vitesse/position d'arbre à cames. Ce capteur génère un signal à l'ECM lorsque la molette d'arbre à cames passe le capteur. L'ECM interprète ce signal dans un relevé de régime moteur et détermine la position du moteur.

Emplacement de composant

Les deux capteurs de position de moteur se trouvent sur le côté arrière du carter de distribution avant au-dessus de l'entraînement de pompe à carburant. Le capteur de position moteur principal (N° 1) est situé au-dessus du capteur de position moteur de secours (N° 2). Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte une perte du capteur de vitesse/position d'arbre à cames pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le capteur de vitesse d'arbre à cames est utilisé pour fournir des informations de régime et de position de moteur à l'ECM.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement à la détection par l'ECM d'un signal valide du capteur de vitesse/position d'arbre à cames.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce défaut est enregistré lorsque l'ECM ne reçoit pas un signal valide de régime moteur. Le capteur de position de moteur principal et le capteur de position de moteur de secours utilisent des connecteurs identiques sur le faisceau de câblage moteur. S'assurer d'examiner le connecteur approprié sur le faisceau moteur.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit dans le faisceau moteur ou dans les connecteurs.
  • Circuit ouvert ou court-circuit dans le capteur de position de moteur N° 1.
  • Court-circuit du signal vers la source de tension dans le faisceau moteur.
  • Capteur de position de moteur endommagé ou défectueux.
Se reporter à Dépistage du code de défaut t05-689


Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 689 (ISX)

Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 689 PID: P190 SPN: 190 FMI: 2/2 VOYANT: Orange SRT: | Régime/position de vilebrequin moteur – données erratiques, intermittentes ou incorrectes. L'ECM a détecté un erreur de signal de régime moteur. | Détarage de la puissance du moteur.
ISX - Vitesse/position de vilebrequin de moteur

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 VCC au capteur de vitesse/position de vilebrequin moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de vitesse/position de vilebrequin fournit un signal à l'ECM sur le circuit de signal de capteur de vitesse/position de vilebrequin. Ce capteur génère un signal à l'ECM lorsque l'anneau d'indicateur de vitesse de vilebrequin passe le capteur. L'ECM interprète ce signal dans un relevé de régime moteur et détermine la position du moteur.

Emplacement de composant

Le capteur de régime moteur se trouve sur le côté du carter de distribution avant du côté admission du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte une perte du capteur de vitesse/position de vilebrequin pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le capteur de vitesse d'arbre à cames est utilisé pour fournir des informations de régime et de position de moteur à l'ECM.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement à la détection par l'ECM d'un signal valide du capteur de vitesse/position de vilebrequin.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce défaut est enregistré lorsque l'ECM ne reçoit pas un signal valide de régime moteur.

Les causes possibles de ce défaut incluent :

  • Circuit ouvert ou court-circuit du fil d'alimentation +5 volts, de signal ou de retour dans le faisceau moteur.
  • Capteur de régime moteur endommagé ou défectueux.
Se reporter à Dépistage du code de défaut t05-689


Circuit de capteur de température d'entrée de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 691

Circuit de capteur de température d'entrée de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 691 PID: P351 SPN: 1172 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température d'entrée de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de température d'air d'entrée du compresseur de turbocompresseur. | Détarage de la puissance du moteur.
ISX - Circuit du capteur de température d'entrée de compresseur de turbocompresseur
ISM - Circuit du capteur de température d'entrée de compresseur de turbocompresseur

Description de circuit

Le capteur de température d'air d'entrée de compresseur de turbocompresseur est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant à l'entrée de compresseur de turbocompresseur. Le module de commande moteur (ECM) fournit 5 VCC au circuit de signal de température d'entrée de compresseur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air d'entrée de compresseur de turbocompresseur.

Emplacement de composant

Le capteur de température d'air d'entrée de compresseur de turbocompresseur se trouve dans le carter du compresseur du turbocompresseur. Se reporter à la Procédure 100-002 dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température d'entrée de compresseur est supérieure à 4,8 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température d'entrée de compresseur est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur en cours d'entretien.

Le capteur de température d'air d'entrée du compresseur de turbocompresseur partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 691, rechercher des codes de défauts multiples. Un faisceau d'extension entre le faisceau moteur principal et le capteur de température d'entrée de compresseur de turbocompresseur peut être utilisé en fonction de l'agencement du turbocompresseur.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Capteur en dysfonctionnement.

La résistance du capteur varie en fonction de la température. La résistance du capteur doit être conforme aux valeurs dans le tableau ci-dessous.

Température (°F) | Température (°C) | Résistance (ohms)
14 | -10 | 49k à 62k
32 | 0 | 29k à 36k
68 | 20 | 11k à 14k
104 | 40 | 4,9k à 5,8k
158 | 70 | 1,6k à 1,9k
Se reporter à Dépistage du code de défaut t05-691.

Dernière modification: 20-AOUT-2012


Circuit de capteur de température d'entrée de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 692

Circuit de capteur de température d'entrée de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 692 PID: P351 SPN: 1172 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température d'entrée de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température d'air d'entrée du compresseur de turbocompresseur. | Détarage de la puissance du moteur.
ISX - Circuit du capteur de température d'air d'entrée de compresseur de turbocompresseur
ISM - Circuit du capteur de température d'air d'entrée de compresseur de turbocompresseur

Description de circuit

Le capteur de température d'entrée de compresseur de turbocompresseur est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant à l'entrée de compresseur de turbocompresseur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température d'entrée de compresseur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température d'air d'entrée de compresseur de turbocompresseur se trouve dans le carter du compresseur du turbocompresseur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température d'entrée de compresseur est inférieure à 0,2 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température d'entrée de compresseur est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Un faisceau d'extension entre le faisceau moteur principal et le capteur de température d'entrée de compresseur de turbocompresseur peut être utilisé en fonction de l'agencement du turbocompresseur.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau.
  • Court-circuit de signal sur le retour ou la masse du capteur.
  • Capteur défectueux.

La résistance du capteur varie en fonction de la température. La résistance du capteur doit être conforme aux valeurs dans le tableau ci-dessous.

Température (°C) | Température (°F) | Résistance (ohms)
-10 | 14 | 49k à 62k
0 | 32 | 29k à 36k
20 | 68 | 11k à 14k
40 | 104 | 4,9k à 5,8k
70 | 158 | 1,6k à 1,9k
Se reporter à Dépistage du code de défaut t05-692


Circuit de capteur de température interne ECM - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 697

Circuit de capteur de température interne ECM - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 697 PID: P21 SPN: 1136 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de température interne ECM - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal ou circuit ouvert détecté sur le capteur de température interne de l'ECM. | Aucun effet sur le fonctionnement.
Module de commande électronique des moteurs ISX et ISM

Description de circuit

Le module de commande électronique (ECM) a un capteur de température interne qui est utilisé pour mesurer la température à l'intérieur de l'ECM.

Emplacement de composant

L'ECM se trouve sur le côté système de carburant du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte un court-circuit à une source de tension du circuit de capteur de température interne.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce capteur est interne à l'ECM. Aucun diagnostic n'est possible pour ce code de défaut. Si le code de défaut est actif, l'ECM doit être remplacé.

Se reporter à Dépistage du code de défaut t05-697


Circuit de capteur de température interne ECM - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 698

Circuit de capteur de température interne ECM - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 698 PID: P21 SPN: 1136 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de température interne ECM - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal ou circuit ouvert détecté sur le capteur de température interne de l'ECM. | Aucun effet sur le fonctionnement.
Module de commande électronique des moteurs ISX et ISM

Description de circuit

Le module de commande électronique (ECM) a un capteur de température interne qui est utilisé pour mesurer la température à l'intérieur de l'ECM.

Emplacement de composant

L'ECM se trouve sur le côté système de carburant du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte un court-circuit à la masse du circuit de capteur de température interne.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce capteur est interne à l'ECM. Aucun diagnostic n'est possible pour ce code de défaut. Si le code de défaut est actif, l'ECM doit être remplacé.

Se reporter à Dépistage du code de défaut t05-698


Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - mauvaise réponse ou mauvais réglage du système mécanique.

CODE DE DEFAUT 731

Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - mauvaise réponse ou mauvais réglage du système mécanique.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 731 PID: S064 SPN: 723 FMI: 7/7 VOYANT: Orange SRT: | Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - mauvaise réponse ou mauvais réglage du système mécanique. Le signal de position du moteur en provenance du capteur de régime moteur et celui du capteur de position d'arbre à cames ne correspondent pas. | Le moteur est détaré, mais continue à fonctionner. Un démarrage difficile et un ralenti irrégulier sont possibles.
ISX - Vitesse/position magnétique de moteur
ISM - Vitesse/position magnétique de moteur

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande électronique (ECM) fournit une alimentation 5 VCC au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les lobes sur l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la position de vilebrequin ne correspond pas au signal de position d'arbre à cames entré sur l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

L'ECM surveille la position de la dent manquante sur la cible de capteur de vitesse de vilebrequin et la cible de capteur de vitesse d'arbre à cames. Si les deux positions ne correspondent pas, l'ECM détermine qu'il y a un mauvais alignement mécanique entre les deux capteurs.

Ce code de défaut est enregistré lorsqu'il y a un mauvais alignement mécanique entre le capteur de position moteur de vilebrequin et le capteur de position moteur d'arbre à cames.

Les codes possibles de ce code de défaut incluent :

  • Bagues de capteur de régime moteur desserrées ou mal alignées.
  • Mauvais alignement mécanique.
Se reporter à Dépistage du code de défaut t05-731


Fault Code Path Selection

CODE DE DEFAUT fr16-fc778
Fault Code Path Selection

Le moteur est-il un ISM ? | Aller à fr16-fc778ism
Le moteur est-il un ISX ? | Aller à fr16-fc778isx

Dernière modification: 30-MAI-2006


Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 778 (ISM)

Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 778 PID: S064 SPN: 723 FMI: 2/2 VOYANT: Orange SRT: | Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes. L'ECM a détecté un erreur de signal de capteur de position d'arbre à cames. | Le moteur peut fonctionner de manière irrégulière. Eventuellement mauvaise capacité de démarrage. Le moteur fonctionne en utilisant le capteur de position moteur principal.
ISM - Vitesse/position d'arbre à cames moteur

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 VCC au capteur de vitesse/position d'arbre à cames moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de vitesse/position d'arbre à cames fournit un signal à l'ECM sur le circuit de signal de capteur de vitesse/position d'arbre à cames. Ce capteur génère un signal à l'ECM lorsque le lobe d'indicateur de vitesse d'arbre à cames passe le capteur. L'ECM interprète ce signal dans un relevé de régime moteur et détermine la position du moteur. Ce capteur est utilisé comme capteur de secours en cas de perte du signal de vitesse/position d'arbre à cames moteur principal.

Emplacement de composant

Les deux capteurs de position de moteur se trouvent sur le côté arrière du carter de distribution avant au-dessus de l'entraînement de pompe à carburant. Le capteur de position de moteur principal (N° 1) est situé au-dessus du capteur de position de moteur de secours (N° 2). Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte une perte du capteur de vitesse/position d'arbre à cames pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement à la détection par l'ECM d'un signal valide du capteur de vitesse/position d'arbre à cames.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce défaut est enregistré lorsque l'ECM ne reçoit pas un signal valide de régime moteur. Le capteur de position de moteur principal et le capteur de position de moteur de secours utilisent des connecteurs identiques sur le faisceau de câblage moteur. S'assurer d'examiner le connecteur approprié sur le faisceau moteur.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit dans le faisceau moteur ou dans les connecteurs.
  • Circuit ouvert ou court-circuit dans le capteur de position de moteur N° 2.
  • Court-circuit du signal vers la source de tension dans le faisceau moteur.
  • Capteur de position de moteur endommagé ou défectueux.
Se reporter à Dépistage du code de défaut t05-778


Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 778 (ISX)

Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 778 PID: S064 SPN: 723 FMI: 2/2 VOYANT: Orange SRT: | Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes. L'ECM a détecté un erreur de signal de capteur de position d'arbre à cames. | Le moteur peut fonctionner de manière irrégulière. Eventuellement mauvaise capacité de démarrage. Le moteur fonctionne en utilisant le capteur de position moteur principal.
ISX - Capteur de vitesse/position d'arbre à cames de moteur

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 VCC au capteur de vitesse/position d'arbre à cames moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de vitesse/position d'arbre à cames fournit un signal à l'ECM sur le circuit de signal de capteur de vitesse/position d'arbre à cames. Ce capteur génère un signal à l'ECM lorsque le lobe d'indicateur de vitesse d'arbre à cames passe le capteur. L'ECM interprète ce signal dans un relevé de régime moteur et détermine la position du moteur. Ce capteur est utilisé comme capteur de secours en cas de perte du signal de vitesse/position de vilebrequin moteur principal.

Emplacement de composant

Le capteur de position d'arbre à cames se trouve sur le côté d'admission moteur de la culasse, à droite de l'ECM. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte une perte du capteur de vitesse/position d'arbre à cames pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement à la détection par l'ECM d'un signal valide du capteur de vitesse/position d'arbre à cames.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce défaut est enregistré lorsque l'ECM ne reçoit pas un signal valide de position d'arbre à cames.

Les causes possibles de ce défaut incluent :

  • Circuit ouvert ou court-circuit du fil d'alimentation +5 volts, de signal ou de retour dans le faisceau moteur.
  • Capteur de position d'arbre à cames endommagé ou dysfonctionnant.
Se reporter à Dépistage du code de défaut t05-778


Mode de régulateur de vitesse adaptatif - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 784

Mode de régulateur de vitesse adaptatif - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 784 PID: S145 SPN: 1590 FMI: 2/2 VOYANT: Néant SRT: | Mode de régulateur de vitesse adaptatif - données erratiques, intermittentes ou incorrectes. Perte de communication avec le régulateur de vitesse adaptatif. | Le régulateur de vitesse adaptatif ne fonctionne pas. Le régulateur de vitesse standard peut ne pas fonctionner.
ISX et ISM - Circuit de régulateur de vitesse adaptatif

Description de circuit

L'unité de régulateur de vitesse adaptatif communique avec le module de commande électronique (ECM) en envoyant et en recevant des messages de régulation de vitesse de véhicule sur la liaison de données SAE J1939.

Emplacement de composant

L'emplacement de l'unité de régulateur de vitesse adaptatif varie en fonction du fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien de l'OEM pour l'emplacement spécifique.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM ne reçoit pas de message J1939 valable d'un module de régulateur de vitesse adaptatif pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le régulateur de vitesse adaptatif ne fonctionne pas.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce défaut est actif lorsque l'ECM ne reçoit pas un message de battement cardiaque de l'unité de régulateur de vitesse adaptatif sur la liaison de données SAE J1939.

Si la reprise de régulateur de vitesse adaptatif est activée, le conducteur peut basculer le commutateur d'activation de régulateur de vitesse de la position d'arrêt à la position de marche deux fois pour faire fonctionner le régulateur de vitesse normal et le code de défaut 784 devient inactif. Au cycle suivant de clé, si le message de battement cardiaque n'est toujours pas présent, le code de défaut 784 devient actif.

Se reporter à Dépistage du code de défaut t05-784


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'ECM. |
 | ETAPE 1A. Contrôler l'ECM. | Code de défaut 111 inactif ?
 | ETAPE 1B. Contrôler les cas inactifs du code de défaut 111. | Moins de 10 cas ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 111 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler l'ECM.

Etape guidée 1A - Contrôler l'ECM.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler l'ECM.

  • Mettre la clé de contact en position d'arrêt (OFF) et patienter 5 secondes.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 111 inactif ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler les cas inactifs du code de défaut 111.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les cas inactifs du code de défaut 111.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les comptes inactifs de code de défaut 111.

Moins de 10 cas ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 2B

Réparation terminée

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 111 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées


CODE DE DEFAUT 1117 - Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3164133 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut. | Code de défaut 1117 actif ?
ETAPE 2. | Contrôler les batteries et le connecteur électrique. |
 | ETAPE 2A. Contrôler les batteries et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 2B. Contrôler la tension de la batterie. | Conditions normales : Au moins (+) 12 VCC [(+) 24 VCC avec un système de 24 volts] ; au lancement : Au moins (+) 6,2 VCC ?
ETAPE 3. | Contrôler le faisceau électrique du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit électrique de la batterie. | Au moins (+) 10 VCC [(+) 20 VCC pour un système de 24 volts] ?
 | ETAPE 3B-1. Vérifier si le fusible OEM est correctement installé. |
 | ETAPE 3B-2. Vérifier si le fusible OEM a sauté. |
 | ETAPE 3B-3. Contrôler le câblage complémentaire ou d'organes secondaires sur la borne (+) de la batterie. |
 | ETAPE 3C. Contrôler la résistance du circuit d'alimentation de batterie. | Moins de 1,0 ohm ?
 | ETAPE 3D. Contrôler le fil entre l'entrée de la clé de contact et l'ECM. | Le fil d'entrée de la clé de contact est-il interrompu ?
 | ETAPE 3E. Contrôler le circuit d'entrée de la clé de contact. | Moins de 5 ohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1117 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher des codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1117 actif ?
OUI NON
Pas de réparation

Réparation

Si des comptes élevés inactifs du code de défaut 1117 sont trouvés dans l'ECM, contrôler les dispositifs de déconnexion de batterie dans le véhicule. Si la clé de contact et l'alimentation électrique de l'ECM sont déconnectées en même temps, le code de défaut 1117 est enregistré.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les batteries et le connecteur électrique.

Etape guidée 2A - Contrôler les batteries et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Réparation

Serrer les connexions.

Serrer les raccordements desserrés et nettoyer les bornes. Voir les informations d'entretien de l'OEM.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension de la batterie.

  • Mettre la sonde positive (+) du multimètre sur la borne positive de la batterie et mettre la sonde négative (-) en contact avec la borne négative de la batterie, en essayant de démarrer le moteur.

Conditions normales : Au moins (+) 12 VCC [(+) 24 VCC avec un système de 24 volts] ;

Au lancement : Au moins (+) 6,2 VCC ?
OUI NON
Pas de réparation

Réparation

Charger ou remplacer la batterie.

Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau électrique OEM.

Etape guidée 3A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique OEM de l'ECM.

Action

Inspecter le faisceau et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau d'alimentation électrique OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit électrique de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'embout d'alimentation de batterie ECM de faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert dans les circuits électriques de la batterie.

  • En utilisant un multimètre, mesurer la tension entre la broche d'alimentation (+) de batterie ECM du connecteur d'embout d'alimentation de batterie ECM du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Au moins (+) 10 VCC [(+) 20 VCC pour un système de 24 volts] ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3B-1

Etape guidée 3B-1 - Vérifier si le fusible OEM est correctement installé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible OEM est correctement installé.

Fusible correctement installé ?
OUI NON
Pas de réparation

Réparation

Installer le fusible correctement.

Se reporter à la Procédure 019-198 au Chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Vérifier si le fusible OEM a sauté.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible OEM n'a pas grillé.

Fusible fondu ?
OUI NON

Réparation

Localiser le court-circuit.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Remplacer le ou les fusibles qui ont sauté.

  • Se reporter à la Procédure 019-198 au Chapitre 19.
Pas de réparation

Aller à 4A

Aller à 3B-3

Etape guidée 3B-3 - Contrôler le câblage complémentaire ou le câblage des organes secondaires sur la borne (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage complémentaire ou le câblage des organes secondaires sur la borne (+) de la batterie.

  • A partir de la borne (+), suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur le bloc-moteur.

Des fils endommagés ?
OUI NON

Réparation

Réparer ou remplacer le câblage endommagé.

Réparation

Réparer ou remplacer le faisceau électrique OEM du connecteur électrique OEM sur les batteries.

Aller à 4A

Aller à 4A

Etape guidée 3C - Contrôler la résistance du circuit d'alimentation de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'embout d'alimentation de batterie ECM de faisceau moteur de l'ECM.
  • Débrancher la borne positive de la batterie.
  • Multimètre numérique réglé en mode de résistance basse et étalonné à zéro.

Action

Contrôler la résistance du circuit d'alimentation de batterie.

  • Mesurer la résistance entre la broche d'ALIMENTATION (+) de batterie ECM au niveau du connecteur d'embout d'alimentation de batterie ECM de faisceau moteur et le connecteur de batterie positif.
  • Mesurer la résistance entre la broche d'ALIMENTATION (-) de batterie ECM au niveau du connecteur d'embout d'alimentation de batterie ECM de faisceau moteur et le connecteur de batterie négatif.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Puisque la résistance du circuit d'alimentation de batterie est normalement très basse, il est nécessaire d'utiliser un multimètre numérique étalonné à zéro sur le réglage de résistance basse pour mesurer précisément la résistance du circuit.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 1,0 ohm ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau électrique ECM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Contrôler le fil entre l'entrée de la clé de contact et l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler l'entrée de la clé de contact.

Inspecter le fil d'entrée de la clé de contact entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et l'ECM pour s'assurer que le fil est ininterrompu, c'est-à-dire sans solénoïde ni relais.

Le fil d'entrée de la clé de contact est-il interrompu ?
OUI NON

Réparation

Corriger le câblage pour que le fil soit ininterrompu.

 Pas de réparation

Aller à 4A

Aller à 3E

Etape guidée 3E - Contrôler le circuit d'entrée de la clé de contact.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l'ECM.

Action

Contrôler le circuit d'entrée de la clé de contact.

  • Mesurer la résistance entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et la broche SIGNAL d'entrée de clé de contact du connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19 et un schéma de câblage.

Moins de 5 ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-OCT-2015


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 115. | Cas actifs ou cas inactifs élevés du code de défaut 115 ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 115 inactif ?
 | ETAPE 2B. Acquitter le code de défaut. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 115.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou cas inactifs élevés du code de défaut 115 ?
OUI NON

Réparation

Echanger les connecteurs de capteur de position de moteur.

 Pas de réparation

Aller à 2A

Réparation terminée

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 115 est inactif.

Code de défaut 115 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Action

Acquitter le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées


CODE DE DEFAUT 122 - Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 227 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 122 inactif ?
ETAPE 2. | Contrôler le capteur de pression dans le collecteur d'admission et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 123 actif et code de défaut 122 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 122 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 122 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 227

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression dans le collecteur d'admission et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 actif et code de défaut 122 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression de collecteur d'admission à la broche de RETOUR de pression de collecteur d'admission au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de pression du collecteur d'admission sur faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 actif ?
OUI NON

Réparation

Un capteur endommagé a été détecté.

Remplacer le capteur de pression de collecteur d'admission.

Se reporter à la Procédure 019-159 au Chapitre 19.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 actif et code de défaut 122 inactif ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation +5 volts de pression de collecteur d'admission à la broche de retour de pression de collecteur d'admission au niveau du connecteur moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-DEC-2010


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3164596 - fil de test mâle Framatome™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™ test lead.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 187 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 123 inactif ?
ETAPE 2. | Contrôler le capteur de pression dans le collecteur d'admission et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 122 actif et code de défaut 123 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 123 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 123 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 187

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts inactifs.

Code de défaut 123 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression dans le collecteur d'admission et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Réparer les broches endommagées. Réparer ou remplacer le faisceau OEM ou le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-220 au Chapitre 19.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au chapitre 19.
Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression de collecteur d'admission à la broche de RETOUR de pression de collecteur d'admission au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression de collecteur d'admission et la broche de signal de pression de collecteur d'admission au niveau du connecteur du capteur de pression de collecteur d'admission du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 actif et code de défaut 123 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de pression du collecteur d'admission sur faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 actif ?
OUI NON

Réparation

Un capteur endommagé a été détecté.

Remplacer le capteur.

Se reporter à la Procédure 019-159 au Chapitre 19.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Réparer les broches endommagées. Réparer ou remplacer le faisceau OEM ou le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien de l'OEM
  • Remplacer l'ECM
  • Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.
Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation +5 volts de pression de collecteur d'admission à la broche de retour de pression de collecteur d'admission au niveau du connecteur moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Un circuit ouvert ou un court-circuit d'ALIMENTATION a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Réparer les broches endommagées. Réparer ou remplacer le faisceau OEM ou le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien de l'OEM
  • Remplacer l'ECM
  • Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.
Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression de collecteur d'admission et la broche de signal de pression de collecteur d'admission au niveau du connecteur moteur du module de commande de moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 actif et code de défaut 123 inactif ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 123 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées


CODE DE DEFAUT 1239 - Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1695 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de position de la pédale d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour. | Entre 4,75 et 5,25 volts de courant continu (VCC) ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1241 actif et code de défaut 1239 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur. | Code de défaut 1239 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 1239 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1239 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1695 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence de diagnostic du code de défaut 1695.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de position de la pédale d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Inspecter les broches de connecteur de capteur de position de pédale d'accélérateur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de capteur ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de pédale d'accélérateur.

  • Mesurer la tension de la broche d'alimentation 5 volts de capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur du faisceau OEM.

Utiliser le schéma OEM pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1241 actif et code de défaut 1239 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter la pédale d'accélérateur au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1239 actif ?
OUI NON

Réparation

Une pédale d'accélérateur endommagée a été détectée. Contacter l'OEM ou le concessionnaire correspondant pour les instructions de réparation.

Remplacer la pédale d'accélérateur.

Voir les informations d'entretien de l'OEM.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de la pédale d'accélérateur de connecteur ECM de faisceau OEM et la broche RETOUR de la pédale d'accélérateur de faisceau OEM.

Se reporter au schéma de circuit et au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de la pédale d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1239 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1239 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 16-OCT-2015


CODE DE DEFAUT 1241 - Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1696 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de position de la pédale d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour. | Entre 4,75 et 5,25 volts de courant continu (VCC) ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1239 actif et code de défaut 1241 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur. | Code de défaut 1241 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 1241 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1241 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1696 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence de diagnostic du code de défaut 1696.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de position de la pédale d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Inspecter les broches de connecteur de capteur de position de pédale d'accélérateur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation du capteur de position de pédale d'accélérateur.

  • Mesurer la tension de la broche d'alimentation 5 volts de capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur du faisceau OEM.

Utiliser le schéma OEM pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de position de pédale d'accélérateur et la broche de signal de position de pédale d'accélérateur au niveau du connecteur du faisceau OEM.

Utiliser le schéma OEM pour l'identification des broches du connecteur.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1239 actif et code de défaut 1241 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter la pédale d'accélérateur au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1241 actif ?
OUI NON

Réparation

Une pédale d'accélérateur endommagée a été détectée. Contacter l'OEM ou le concessionnaire correspondant pour les instructions de réparation.

Remplacer la pédale d'accélérateur.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche ALIMENTATION de la pédale d'accélérateur de connecteur ECM de faisceau OEM et la broche ALIMENTATION de connecteur de la pédale d'accélérateur de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de la pédale d'accélérateur de connecteur ECM de faisceau OEM et la broche SIGNAL du connecteur de la pédale d'accélérateur de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de la pédale d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur ECM de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur du connecteur ECM de faisceau OEM et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1241 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1241 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 16-OCT-2015


CODE DE DEFAUT 1242 - Capteur de position de pédale ou levier d'accélérateur 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défaut. | Code de défaut 131, 132, 1239, ou 1241 actif ?
ETAPE 2. | Contrôler les relevés de capteur de position de la pédale d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Les codes de défauts 132 et 1241 sont-ils tous les deux actifs ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur N° 1 et le circuit de retour. | Entre 4,75 et 5,25 volts de courant continu (VCC) ?
 | ETAPE 2D. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur N° 2 et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2E. Contrôler les codes de défaut. | Code de défaut 1242 inactif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1242 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 131, 132, 1239, ou 1241 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler les relevés de capteur de position de la pédale d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Inspecter les broches de connecteur de capteur de pédale d'accélérateur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Les codes de défauts 132 et 1241 sont-ils tous les deux actifs ?
OUI NON
Pas de réparation

Réparation

Si le code de défaut 132 n'est pas actif, suivre l'arborescence de diagnostic de code de défaut 132.

Si le code de défaut 1241 n'est pas actif, suivre l'arborescence de diagnostic de code de défaut 1241.

Aller à 2C

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Etape guidée 2C - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur N° 1 et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation +5 volts de capteur de position de pédale d'accélérateur N° 1 et la broche de retour de capteur de position de pédale d'accélérateur N° 1 au niveau du connecteur de capteur du faisceau OEM.

Utiliser le schéma OEM pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Réparation

Une basse tension d'alimentation de capteur a été détectée.

Voir l'arborescence de dépistage de défaut pour le code de défaut 132.

Aller à 2D

Se reporter à l'arborescence de diagnostic du code de défaut 132.

Etape guidée 2D - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur N° 2 et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation +5 volts de capteur de position de pédale d'accélérateur N° 2 et la broche de retour de capteur de position de pédale d'accélérateur N° 2 au niveau du connecteur de capteur du faisceau OEM.

Utiliser le schéma OEM pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Réparation

Une basse tension d'alimentation de capteur a été détectée.

Voir l'arborescence de dépistage de défaut pour le code de défaut 1241.

Aller à 2E

Se reporter à l'arborescence de diagnostic du code de défaut 132.

Etape guidée 2E - Contrôler les codes de défaut.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter la pédale d'accélérateur au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1242 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches de connecteur ECM de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de position N° 1 d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur ECM de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de position N° 2 d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur ECM de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Réparation

Une pédale d'accélérateur endommagée a été détectée. Contacter l'OEM ou le concessionnaire correspondant pour les instructions de réparation.

Remplacer la pédale d'accélérateur.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter aux procédures de diagnostic OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrez le moteur et faites-le tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1242 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 16-OCT-2015


CODE DE DEFAUT 125 - Pression de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Cas élevés de codes de défauts 122, 123, 221, 222, 295, ou 687 actifs ou inactifs ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Comptes élevés de codes de défauts actifs ou inactifs associés au système de turbocompresseur ou de soupape EGR ?
ETAPE 2. | Rechercher toute fuite dans le système d'admission d'air. |
 | ETAPE 2A. Rechercher toute fuite de post-refroidissement et de raccorderie de post-refroidissement. | Présence de fuites d'air dans le système de post-refroidissement ?
 | ETAPE 2B. Rechercher une restriction de de post-refroidissement (CAC). | Restriction de post-refroidissement aux spécifications ?
ETAPE 3. | Contrôler le capteur de pression dans le collecteur d'admission. |
 | ETAPE 3A. Contrôler le capteur de pression dans le collecteur d'admission. | Relevé de l'outil d'entretien électronique INSITE™ à moins de 17 kPa Hg [2,5 psi] du relevé de la jauge mécanique ?
ETAPE 4. | Rechercher toute restriction. |
 | ETAPE 4A. Contrôler le système d'échappement à la recherche de toute restriction. | La restriction d'échappement est-elle aux spécifications ?
 | ETAPE 4B. Contrôler la restriction d'admission. | Restriction d'admission d'air aux spécifications ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout autre code de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas élevés de codes de défauts 122, 123, 221, 222, 295, ou 687 actifs ou inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher d'autres codes de défauts associés au turbocompresseur ou à la soupape EGR.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Comptes élevés de codes de défauts actifs ou inactifs associés au système de turbocompresseur ou de soupape EGR ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Rechercher toute fuite dans le système d'admission d'air.

Etape guidée 2A - Rechercher toute fuite de post-refroidissement et de raccorderie de post-refroidissement.

Conditions

  • Faire fonctionner le moteur.

Action

Rechercher toute fuite de post-refroidissement et de raccorderie de post-refroidissement.

  • Rechercher des fuites de connexions de post-refroidissement entre la sortie de compresseur de turbocompresseur et le post-refroidissement.
  • Contrôler les connexions de post-refroidissement entre le post-refroidissement et le collecteur d'admission.
  • Rechercher des fuites de connexions de raccorderie d'entrée de compresseur d'air entre le post-refroidissement et la culasse de compresseur d'air.
  • Rechercher toute fuite des joints de collecteur d'admission.
  • Rechercher des fuites ou des connexions desserrées des flexibles de post-refroidissement.
  • Inspecter les colliers de serrage de post-refroidissement pour s'assurer qu'ils sont bien serrés.
  • Rechercher toute fissure de raccorderie de post-refroidissement.

Présence de fuites d'air dans le système de post-refroidissement ?
OUI NON

Réparation

Réparer ou remplacer le composant présentant une fuite.

 Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher une restriction de de post-refroidissement (CAC).

Conditions

  • Mettre le contact.
  • Faire tourner le moteur.

Action

Contrôler la pression différentielle à travers le post-refroidissement.

  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-027 au chapitre 10.
  • Dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239, se reporter à la procédure suivante. Se reporter à la Procédure 010-027 au chapitre 10.

Restriction de post-refroidissement aux spécifications ?
OUI NON
Pas de réparation

Réparation

Nettoyer ou remplacer le post-refroidissement, si nécessaire.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le capteur de pression dans le collecteur d'admission.

Etape guidée 3A - Contrôler le capteur de pression dans le collecteur d'admission.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti haut après avoir connecté la jauge de pression de collecteur d'admission mécanique.

Action

Brancher une jauge de pression mécanique de collecteur d'admission sur le moteur, le plus près possible du capteur de pression de collecteur d'admission.

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et comparer le relevé de l'outil d'entretien électronique INSITE™ pour la pression de collecteur d'admission à la jauge mécanique.

Relevé de l'outil d'entretien électronique INSITE™ à moins de 17 kPa Hg [2,5 psi] du relevé de la jauge mécanique ?
OUI NON
Pas de réparation

Réparation

Déposer et nettoyer le capteur de pression de collecteur d'admission. Se reporter à la Procédure 019-159 au Chapitre 19.

Aller à 4A

Aller à 5A

Etape guidée 4 - Rechercher toute restriction.

Etape guidée 4A - Contrôler le système d'échappement à la recherche de toute restriction.

Conditions

  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-009 au chapitre 11.
  • Dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239, se reporter à la procédure suivante. Se reporter à la Procédure 011-009 au chapitre 11.

Action

Contrôler le système d'échappement à la recherche de toute restriction.

  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-009 au chapitre 11.
  • Dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239, se reporter à la procédure suivante. Se reporter à la Procédure 011-009 au chapitre 11.

La restriction d'échappement est-elle aux spécifications ?
OUI NON
Pas de réparation

Réparation

Continuer de rechercher la cause de la forte restriction d'échappement.

  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-009 au chapitre 11.
  • Dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239, se reporter à la procédure suivante. Se reporter à la Procédure 011-009 au chapitre 11.

Aller à 4B

Aller à 5A

Etape guidée 4B - Contrôler la restriction d'admission.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la restriction d'admission d'air.

  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-031 au chapitre 10.
  • Dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239, se reporter à la procédure suivante. Se reporter à la Procédure 010-031 au chapitre 10.

Restriction d'admission d'air aux spécifications ?
OUI NON

Réparation

Poursuivre le diagnostic de la cause de la faible pression de suralimentation.

  • Se reporter à l'arborescence de diagnostic de symptômes Pression de collecteur d'admission (suralimentation) inférieure à la normale au chapitre TS dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239.
  • Se reporter à l'arborescence de diagnostic de symptômes Pression de collecteur d'admission (suralimentation) inférieure à la normale au chapitre TS dans le manuel d'entretien ISM, ISMe et QSM11, Bulletin 3666322.

Réparation

Réparer ou remplacer le composant présentant une restriction

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre de présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 24-JUIN-2013


CODE DE DEFAUT 131 - Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3823996 - fil de test femelle Weather-Pack™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 2185 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 131 actif ?
ETAPE 2. | Contrôler le circuit du capteur de position de la pédale ou du levier d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour. | Entre 4,75 et 5,25 volts de courant continu (VCC) ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 132 actif et code de défaut 131 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'accélérateur. | Code de défaut 131 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 131 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 131 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2185 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic du code de défaut 2185.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 131 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit ou le capteur de position de la pédale ou du levier d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation +5 volts de capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur du faisceau OEM.

Utiliser le schéma OEM pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 132 actif et code de défaut 131 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le levier ou la pédale d'accélérateur au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 131 actif ?
OUI NON

Réparation

Une pédale ou un levier d'accélérateur en dysfonctionnement a été détecté. Contacter l'OEM ou le concessionnaire correspondant pour les instructions de réparation.

Remplacer le levier ou la pédale d'accélérateur.

Voir les informations d'entretien de l'OEM.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de la pédale d'accélérateur de connecteur ECM de faisceau OEM et la broche RETOUR de la pédale d'accélérateur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de la pédale d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 131 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 131 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 16-OCT-2015


CODE DE DEFAUT 132 - Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3823995 - fil de test mâle Weather-Pack™, pièce N° 3823996 - fil de test femelle Weather-Pack™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 2185 ou 2186 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 132 actif ?
ETAPE 2. | Contrôler le circuit ou le capteur de position de la pédale ou du levier d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour. | Entre 4,75 et 5,25 volts de courant continu (VCC) ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 131 actif et code de défaut 132 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'accélérateur. | Code de défaut 132 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 132 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 132 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2185 ou 2186 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 132 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Contrôler le circuit et le capteur de position de la pédale d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation +5 volts de capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur au niveau du connecteur de capteur du faisceau OEM.

Utiliser le schéma OEM pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de position de pédale d'accélérateur et la broche de signal de position de pédale d'accélérateur au niveau du connecteur du faisceau OEM.

Utiliser le schéma OEM pour l'identification des broches du connecteur.

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 131 actif et code de défaut 132 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter la pédale d'accélérateur au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 132 actif ?
OUI NON

Réparation

Une pédale d'accélérateur endommagée a été détectée. Contacter l'OEM ou le concessionnaire correspondant pour les instructions de réparation.

Remplacer la pédale d'accélérateur.

Voir les informations d'entretien de l'OEM.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche ALIMENTATION de la pédale ou du levier d'accélérateur de connecteur ECM de faisceau OEM et la broche ALIMENTATION du connecteur de la pédale ou du levier d'accélérateur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de la pédale ou du levier d'accélérateur de connecteur ECM de faisceau OEM et la broche SIGNAL du connecteur de la pédale d'accélérateur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de la pédale d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur du connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 132 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 132 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Dépister les codes de défauts restants.

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 16-OCT-2015


CODE DE DEFAUT 133 - Circuit de capteur de position de pédale ou de levier d'accélérateur à distance 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3823996 - fil de test femelle Weather-Pack™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1695 ou 1696 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 133 actif ?
ETAPE 2. | Contrôler le circuit du capteur de position de la pédale ou du levier d'accélérateur à distance. |
 | ETAPE 2A. Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur à distance. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour. | Entre 4,75 et 5,25 volts de courant continu (VCC) ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 134 actif et code de défaut 133 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'acélérateur. | Code de défaut 133 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 133 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 133 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1695 ou 1696 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence de diagnostic du code de défaut 1695 ou 1696.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 133 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Contrôler le circuit et le capteur de position de la pédale ou du levier d'accélérateur à distance.

Etape guidée 2A - Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

  • Mesurer la tension entre la broche d'ALIMENTATION +5 volts de capteur de position de pédale ou de levier d'accélérateur à distance et la broche de RETOUR de capteur de position de pédale ou de levier d'accélérateur à distance au niveau du connecteur de capteur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 134 actif et code de défaut 133 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'acélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher la pédale ou le levier d'accélérateur à distance sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 133 actif ?
OUI NON

Réparation

Une pédale ou un levier d'accélérateur à distance endommagé a été détecté. Contacter l'OEM ou le concessionnaire correspondant pour les instructions de réparation.

Remplacer le levier ou la pédale d'accélérateur à distance.

Voir les informations d'entretien de l'OEM.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.
Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de la pédale ou du levier d'accélérateur à distance de connecteur ECM de faisceau OEM et la broche RETOUR de la pédale ou du levier d'accélérateur à distance de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de la pédale ou du levier d'accélérateur à distance du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 133 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 133 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 16-OCT-2015


CODE DE DEFAUT 134 - Circuit de capteur de position de pédale ou de levier d'accélérateur à distance 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3823995 - fil de test mâle Weather-Pack™, pièce N° 3823996 - fil de test femelle Weather-Pack™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 443 ou 2186 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 134 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de position de la pédale ou du levier d'accélérateur à distance. |
 | ETAPE 2A. Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur à distance. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour. | Entre 4,75 et 5,25 volts de courant continu (VCC) ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 133 actif et code de défaut 134 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'acélérateur à distance. | Code de défaut 134 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 134 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 134 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 443 ou 2186 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence de diagnostic du code de défaut 443 ou 2186.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 134 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de position de la pédale ou du levier d'accélérateur à distance.

Etape guidée 2A - Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation +5 volts de position de pédale ou de levier d'accélérateur et la broche de retour de position de pédale ou de levier d'accélérateur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de position de pédale ou de levier d'accélérateur et la broche de signal de position de pédale ou de levier d'accélérateur du connecteur de capteur du faisceau OEM.

Rechercher la réponse appropriée de l'ECM après 30 secondes.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 133 actif et code de défaut 134 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'acélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher la pédale ou le levier d'accélérateur à distance sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 134 actif ?
OUI NON

Réparation

Une pédale ou un levier d'accélérateur à distance endommagé a été détecté.

Remplacer le levier ou la pédale d'accélérateur à distance.

Voir les informations d'entretien de l'OEM.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche ALIMENTATION de la pédale ou du levier d'accélérateur à distance de connecteur ECM de faisceau OEM et la broche ALIMENTATION du connecteur de la pédale ou du levier d'accélérateur à distance de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le levier ou la pédale d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de la pédale ou du levier d'accélérateur à distance de connecteur ECM de faisceau OEM et la broche SIGNAL du connecteur de la pédale ou du levier d'accélérateur à distance de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de la pédale ou du levier d'accélérateur à distance du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de pédale ou de levier d'accélérateur à distance dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 134 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 134 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 16-OCT-2015


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3164596 - fil de test mâle Framatome et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 386 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 135 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'huile. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'huile. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 141 actif et code de défaut 135 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 221 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 135 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 386

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 (codes de défauts inactifs ou intermittents) au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'huile.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression d'huile à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 actif et code de défaut 135 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression d'huile à la broche de RETOUR de pression d'huile au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression d'huile sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 actif ?
OUI NON

Réparation

Un capteur défectueux a été détecté.

Remplacer le capteur de pression d'huile.

Se reporter à la Procédure 019-066 (capteur de pression d'huile moteur) au chapitre 19.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur moteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 actif et code de défaut 135 inactif ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur moteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du connecteur moteur de l'ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression d'huile à la broche de RETOUR de pression d'huile au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 135 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour éviter les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3164596 - fil de test mâle Framatome™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 352 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 141 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'huile. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'huile. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 135 actif et code de défaut 141 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 141 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 141 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 352

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'huile.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression d'huile à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression d'huile à la broche de RETOUR de pression d'huile au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression d'huile et la broche de signal de pression d'huile au niveau du connecteur du capteur de pression d'huile du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Démarrer le moteur et le faire fonctionner au ralenti pendant 1 minute avec la température d'huile à plus de 49°C [120°F].

Code de défaut 135 actif et code de défaut 141 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression d'huile sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 actif ?
OUI NON

Réparation

Un capteur endommagé a été détecté.

Remplacer le capteur de pression d'huile.

Se reporter à la Procédure 019-066 au Chapitre 19.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression d'huile à la broche de RETOUR de pression d'huile au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Un circuit ouvert ou un court-circuit d'ALIMENTATION a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression d'huile et la broche de signal de pression d'huile au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Démarrer le moteur et le faire fonctionner au ralenti pendant 1 minute avec la température d'huile à plus de 49°C [120°F].

Code de défaut 135 actif et code de défaut 141 inactif ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Un circuit ouvert de RETOUR ou un court-circuit de broche à broche a été détecté sur la ligne de signal du faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 141 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 143. | Cas actifs ou inactifs du code de défaut 143 ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 143.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 143 ?
OUI NON

Réparation

Se reporter à l'arborescence de diagnostic de symptôme Basse pression d'huile de lubrification.

  • Pour les moteurs ISM, se reporter au manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322.
  • Pour les moteurs ISX, se reporter au manuel d'entretien Signature&trade;, ISX et QSX15, Bulletin 3666239.
 Pas de réparation

Arborescence appropriée des symptômes de diagnostic

Réparation terminée


Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 144 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de liquide de refroidissement moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 180 ohms à 160k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 144 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 145 actif et code de défaut 144 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 144 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 144 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de liquide de refroidissement moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques d'inspection générales. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur et la broche de RETOUR de capteur de température de liquide de refroidissement moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

180 ohms à 160k ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de température de liquide de refroidissement moteur.

Se reporter à la Procédure 019-019 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de liquide de refroidissement sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 actif ?
OUI NON
Pas de réparation

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques d'inspection générales. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche de signal de capteur de température de liquide de refroidissement et la broche de retour de capteur de température de liquide de refroidissement au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 145 actif et code de défaut 144 inactif ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de capteur de température de liquide de refroidissement moteur du connecteur ECM de faisceau moteur et la broche de RETOUR de connecteur de capteur de température de liquide de refroidissement moteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur du connecteur ECM de faisceau moteur et la broche de SIGNAL de connecteur de capteur de température de liquide de refroidissement moteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de liquide de refroidissement moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 144 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 18-JAN-2011


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 145 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de liquide de refroidissement moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 144 actif et code de défaut 145 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 145 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 144 actif et code de défaut 145 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 145 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 145 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 145 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

019-362 (codes de défauts inactifs ou intermittents) au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de liquide de refroidissement moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 actif et code de défaut 145 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de liquide de refroidissement moteur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 145 actif ?
OUI NON

Réparation

Un capteur défectueux a été détecté.

Remplacer le capteur de température de liquide de refroidissement moteur.

Se reporter à la Procédure 019-019 (capteur de température de liquide de refroidissement moteur) au chapitre 19.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 actif et code de défaut 145 inactif ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de liquide de refroidissement moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 145 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 145 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler |
 | ETAPE 1A. Rechercher un code de défaut de température de liquide de refroidissement. | Code de défaut 144 ou 145 actif ?
 | ETAPE 2B. Surveiller la température du liquide de refroidissement. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer le code de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des codes de défauts de capteur de température de liquide de refroidissement.

Etape guidée 1A - Rechercher des codes de défauts de capteur de température de liquide de refroidissement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts de capteur de température de liquide de refroidissement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température de liquide de refroidissement.

Code de défaut 144 ou 145 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 144 ou 145.

Aller à 1B

Etape guidée 1B - Surveiller la température du liquide de refroidissement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Surveiller la température du liquide de refroidissement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température de liquide de refroidissement.
  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

OUI NON

Réparation

Se reporter à l'arborescence des symptômes Température de liquide de refroidissement moteur supérieure à la normale.

Réparation

Remplacer le capteur de température de liquide de refroidissement. Se reporter à la Procédure 019-019 au Chapitre 19.

Arborescence appropriée des symptômes de diagnostic

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Si nécessaire, étalonner l'ECM. Se reporter à la Procédure 019-032 au Chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher un code de défaut de température de liquide de refroidissement. |
 | ETAPE 1A. Rechercher un code de défaut de température de liquide de refroidissement. | Code de défaut 144 ou 145 actif ?
 | ETAPE 1B. Surveiller la température du liquide de refroidissement. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer le code de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher un code de défaut de température de liquide de refroidissement

Etape guidée 1A - Rechercher des codes de défauts de capteur de température de liquide de refroidissement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts de capteur de température de liquide de refroidissement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température de liquide de refroidissement.

Code de défaut 144 ou 145 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 144 ou 145 actif.

Aller à 1B

Etape guidée 1B - Surveiller la température du liquide de refroidissement.

Conditions

  • Mettre le contact.
  • Connecter INSITE™

Action

Surveiller la température du liquide de refroidissement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température de liquide de refroidissement.
  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ est-il égal à une valeur connue ou à une jauge mécanique ?

OUI NON

Réparation

Se reporter à l'arborescence des symptômes Température de liquide de refroidissement moteur supérieure à la normale.

Réparation

Remplacer le capteur de température de liquide de refroidissement. Se reporter à la Procédure 019-019 au Chapitre 19.

Arborescence appropriée des symptômes de diagnostic.

Réparation terminée

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Si nécessaire, étalonner l'ECM. Se reporter à la Procédure 019-032 au Chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 153 inactif ?
ETAPE 2. | Contrôler le capteur de température d'air dans le collecteur d'admission et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 1,6k ohms à 3,1k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 153 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 154 actif et code de défaut 153 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 153 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 153 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air dans le collecteur d'admission et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air du collecteur d'admission et la broche RETOUR de capteur de température d'air du collecteur d'admission d'air au niveau du capteur de température d'air du collecteur d'admission.

Remarque : En mesurant la résistance pour le capteur, utiliser les spécifications suivantes de température par rapport à la résistance.

  • 15°C [59°F] = 3,10k ohms
  • 20°C [68°F] = 2,45k ohms
  • 25°C [77°F] = 2,01k ohms
  • 30°C [86°F] = 1,67k ohms

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. 019-360 au Chapitre 19 et un schéma de câblage.

1,6k ohms à 3,1k ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de température d'air de collecteur d'admission.

Se reporter à la Procédure 019-159 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de température d'air de collecteur d'admission sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 actif ?
OUI NON
Pas de réparation

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche de signal de capteur de température d'air du collecteur d'admission et la broche de retour de capteur d'air du collecteur d'admission au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 154 actif et code de défaut 153 inactif ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. 019-031 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche RETOUR de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche RETOUR du connecteur de capteur de température d'air du collecteur d'admission du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. 019-360 au Chapitre 19 et un schéma de câblage.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

019-043 au Chapitre 19.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche SIGNAL du connecteur de capteur de température d'air du collecteur d'admission du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. 019-360 au Chapitre 19 et un schéma de câblage.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de liquide de refroidissement moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. 019-360 au Chapitre 19 et un schéma de câblage.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 153 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 154 inactif ?
ETAPE 2. | Contrôler le capteur de température d'air dans le collecteur d'admission et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 153 actif et code de défaut 154 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 154 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 153 actif et code de défaut 154 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 154 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 154 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 154 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air dans le collecteur d'admission et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 actif et code de défaut 154 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de température d'air de collecteur d'admission sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 154 actif ?
OUI NON

Réparation

Un capteur endommagé a été détecté.

Remplacer le capteur de température d'air de collecteur d'admission.

Se reporter à la Procédure 019-159 au Chapitre 19.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 actif et code de défaut 154 inactif ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air de collecteur d'admission dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au chapitre 19 et un schéma de câblage.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air dans le collecteur d'admission dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 154 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 154 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Surveiller le relevé de température d'air de collecteur d'admission. |
 | ETAPE 1A. Surveiller le relevé de température d'air de collecteur d'admission. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

Etape guidée 1 - Surveiller le relevé de température d'air de collecteur d'admission.

Etape guidée 1A - Surveiller le relevé de température d'air de collecteur d'admission.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller le relevé de température de collecteur d'admission.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température de liquide de refroidissement.
  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

OUI NON

Réparation

Se reporter à l'arborescence des pannes dues à la température de l'air dans le collecteur d'admission supérieure aux spécifications.

  • Pour les moteurs ISM, se reporter au manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322.
  • Pour les moteurs ISX, se reporter au manuel d'entretien Signature&trade;, ISX et QSX15, Bulletin 3666239.

Réparation

Remplacer le capteur de température d'air de collecteur d'admission.

Se reporter à la Procédure 019-159 au Chapitre 19.

Arborescence appropriée des symptômes de diagnostic

Réparation terminée


Température de gaz d'échappement d'après-traitement 1 échangée - condition existe

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher des codes de défauts. | Code de défaut 1674, 1675, 1676, 1665, 1666, ou 1667 actif ?
 | ETAPE 1B. Rechercher des codes de défauts. | Code de défaut 1663 actif ?
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Vérifier la réparation. | Code de défaut 1663 effacé ?
 | ETAPE 2B. Effacer les codes de défaut. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher des codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1674, 1675, 1676, 1665, 1666, ou 1667 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement et le capteur de température d'entrée de filtre à particules diesel d'après-traitement ont différentes clés de connecteur électrique. Il n'est pas possible d'échanger les connexions sauf si les capteurs sont installés à l'emplacement incorrect dans le système d'après-traitement.

Code de défaut 1663 actif ?
OUI NON

Réparation

Les relevés du capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement et du capteur de température d'entrée de filtre à particules diesel d'après-traitement sont inversés.

Inspecter les connecteurs de capteur. Le capteur de température d'entrée de filtre à particules diesel d'après-traitement doit avoir une clé de connecteur différente de celle des autres connecteurs.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2A - Vérifier la réparation.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la réparation.

  • Couper le contact (OFF) pendant 30 secondes.
  • Mettre le contact et lire les codes de défauts en utilisant l'outil d'entretien électronique INSITE™.

Si le code de défaut 1663 est toujours actif lorsque le contact est mis, laisser les températures d'après-traitement descendre sous 32°C [90°F].

Démarrer et faire fonctionner le moteur au ralenti haut pendant 10 minutes pour effacer le code de défaut.

Code de défaut 1663 effacé ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts actifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Arborescence de diagnostic appropriée

Dernière modification: 05-JUIL-2011


CODE DE DEFAUT 1664 - Catalyseur manquant - condition existe

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1674, 1675, 1676, 1665, 1666, ou 1667 actif ?
 | ETAPE 1B. Rechercher tout code de défaut inactif | Code de défaut 1963 inactif ?
 | ETAPE 1C. Rechercher la présence d'un pot catalytique d'oxydation diesel. | Le pot catalytique d'oxydation diesel est-il présent dans le système d'après-traitement ?
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Vérifier la réparation. | Code de défaut 1664 effacé ?
 | ETAPE 2B. Effacer les codes de défaut. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1674, 1675, 1676, 1665, 1666, ou 1667 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1963 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1C

Etape guidée 1C - Rechercher la présence d'un pot catalytique d'oxydation diesel.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le pot catalytique d'oxydation diesel du véhicule. Se reporter à la Procédure 011-049 au chapitre 11 du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX and QSX15, Bulletin 3666239.

Action

Contrôler le pot catalytique d'oxydation diesel.

Rechercher la présence du pot catalytique d'oxydation diesel dans le système d'échappement.

Déposer le pot catalytique d'oxydation diesel du véhicule.

  • Se reporter à la Procédure 011-049 au chapitre 11 du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX and QSX15, Bulletin 3666239.

Le pot catalytique d'oxydation diesel est-il présent dans le système d'après-traitement ?
OUI NON
Pas de réparation

Réparation

Installer le pot catalytique d'oxydation diesel approprié pour l'application.

Se reporter au manuel d'entretien OEM.

Aller à 2A

Aller à 2A

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2A - Vérifier la réparation.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effectuer la procédure de régénération immobile d'après-traitement.

  • Se reporter à la Procédure 014-013 au chapitre 14 du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX and QSX15, Bulletin 3666239.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de filtre à particules diesel d'après-traitement qui se trouve dans les tests de diagnostic ECM.

Remarque : Il est nécessaire d'effectuer une régénération immobile du système d'après-traitement pour vérifier la réparation du code de défaut. Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test.

Code de défaut 1664 effacé ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts actifs et inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 30-JAN-2012


CODE DE DEFAUT 1665 - Circuit de température de gaz d'échappement d'après-traitement N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 1665 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1666 actif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1665 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 1665 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1665 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1665 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement du faisceau de câblage.

Action

Inspecter les broches de connecteur de faisceau de câblage et de connecteur de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le capteur ou le connecteur.

Nettoyer le connecteur et les broches.

Réparer les broches ou le connecteur de faisceau endommagé, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement du faisceau de câblage.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.

Action

Contrôler la réponse appropriée de l'ECM après 5 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1666 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement au faisceau de câblage.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.

Action

Contrôler la réponse appropriée du circuit après 5 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1665 actif ?
OUI NON

Réparation

Remplacer le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement.

Se reporter à la Procédure 019-449 au Chapitre 19.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche dans le fil de signal de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement a été détecté dans le faisceau. Diagnostiquer le faisceau OEM, le faisceau d'après-traitement et toutes les interconnexions.

Réparer ou remplacer le faisceau endommagé et/ou les interconnexions endommagées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à la masse dans le fil de signal de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement a été détecté dans le faisceau. Diagnostiquer le faisceau OEM, le faisceau d'après-traitement et toutes les interconnexions.

Réparer ou remplacer le faisceau endommagé et/ou les interconnexions endommagées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.

Action

Contrôler la réponse appropriée du circuit après 5 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1665 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 1A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1665 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Dépister les codes de défauts restants.

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 16-OCT-2015


CODE DE DEFAUT 1666 - Circuit de température de gaz d'échappement d'après-traitement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 1666 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1665 actif et code de défaut 1666 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1666 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 1665 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1666 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1666 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement du faisceau de câblage.

Action

Inspecter les broches de connecteur de faisceau de câblage et de connecteur de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement du faisceau de câblage.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée du circuit.

  • Placer un fil cavalier entre la broche de signal de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement et la broche de retour de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement au niveau du connecteur de capteur du faisceau de câblage.
  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1665 actif et code de défaut 1666 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement au faisceau de câblage.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée du circuit.

  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1666 actif ?
OUI NON

Réparation

Un capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement endommagé a été détecté.

Remplacer le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement.

Se reporter à la Procédure 019-449 au chapitre 19.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement du faisceau de câblage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement du connecteur ECM de faisceau OEM et la broche de retour de connecteur de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement de faisceau de câblage.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert dans le fil de retour de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement a été détecté dans le faisceau. Diagnostiquer le faisceau OEM, le faisceau d'après-traitement et toutes les interconnexions.

Réparer ou remplacer le faisceau endommagé et/ou les interconnexions endommagées.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement du faisceau de câblage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement du connecteur ECM de faisceau OEM et la broche de signal de connecteur de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement de faisceau de câblage.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert dans le fil de signal de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement a été détecté dans le faisceau. Diagnostiquer le faisceau OEM, le faisceau d'après-traitement et toutes les interconnexions.

Réparer ou remplacer le faisceau endommagé et/ou les interconnexions endommagées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche dans le fil de signal de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement a été détecté dans le faisceau. Diagnostiquer le faisceau OEM, le faisceau d'après-traitement et toutes les interconnexions.

Réparer ou remplacer le faisceau endommagé et/ou les interconnexions endommagées

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée du circuit.

  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1666 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 1A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1666 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Dépister les codes de défauts restants.

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 16-OCT-2015


CODE DE DEFAUT 1667 - Température de gaz d'échappement d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire le risque de détérioration de broche et de faisceau, utiliser le fil de test suivant pour la prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher des codes de défauts. | Code de défaut 1665 ou 1666 actif ?
ETAPE 2. | Contrôler le capteur de température d'entrée de pot catalytique d'oxydation diesel (DOC) d'après-traitement, le capteur de température d'entrée de filtre à particules diesel (DPF) d'après-traitement et le circuit. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur de température d'entrée DOC d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Inspecter les broches du connecteur du capteur de température d'entrée DPF d'après-traitement. |
 | ETAPE 2B. Rechercher tout circuit ouvert dans le capteur de température d'entrée DOC d'après-traitement. | Code de défaut 1666 actif ?
 | ETAPE 2C. Rechercher tout court-circuit dans le capteur de température d'entrée DOC d'après-traitement | Code de défaut 1665 actif ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le capteur de température d'entrée DPF d'après-traitement. | Code de défaut 1675 actif ?
 | ETAPE 2E. Rechercher tout court-circuit dans le capteur de température d'entrée DPF d'après-traitement. | Code de défaut 1674 actif ?
 | ETAPE 2F. Surveiller le capteur de température d'admission de DOC d'après-traitement. | La valeur de résistance mesurée dans le capteur de température d'entrée DOC d'après-traitement est-elle dans la plage ?
 | ETAPE 2G. Surveiller le capteur de température d'admission de DPF d'après-traitement. | La valeur de résistance mesurée dans le capteur de température d'entrée DPF d'après-traitement est-elle dans la plage ?
ETAPE 3. | Contrôler l'ECM et le faisceau OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de signal de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de signal de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher tout mauvais câblage de faisceau. | Broches de capteur de température d'après-traitement aux emplacements corrects ?
ETAPE 4. | Inspecter le DOC d'après-traitement. |
 | ETAPE 4A. Rechercher toute accumulation de suie au niveau du DOC d'après-traitement. | Plus de 50 pourcent des cellules sur la face d'entrée sont-elles complètement bloquées par de la suie ?
 | ETAPE 4B. Inspecter le DOC d'après-traitement à la recherche de fissures dans la paroi de cellule. | Y a-t-il des fissures dans les parois de cellules ?
ETAPE 5. | Effacer le code de défaut. |
 | ETAPE 5A. Vérifier la réparation. | Les relevés de température d'entrée DOC et d'entrée DPF d'après-traitement sont-ils à moins de 24°C [43°F] l'un de l'autre ?
 | ETAPE 5B. Vérifier si une mise à jour d'étalonnage ECM est disponible | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5C. Effacer les codes de défauts. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher des codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1665 ou 1666 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 1665 ou 1666.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'entrée DOC d'après-traitement, le capteur de température d'entrée DPF d'après-traitement, et le circuit.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur de température d'entrée DOC d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'entrée DOC d'après-traitement du faisceau de câblage.

Action

Inspecter les broches du connecteur du capteur de température d'entrée DOC d'après-traitement et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.
  • Remplacer le capteur de température d'admission de DOC d'après-traitement. Se reporter à la Procédure 019-449 au chapitre 19.
Pas de réparation

Aller à 5A

Aller à 2A-1

Etape guidée 2A-1 - Inspecter les broches du connecteur du capteur de température d'entrée DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'entrée DPF d'après-traitement du faisceau de câblage.

Action

Inspecter les broches du connecteur du capteur de température d'entrée DPF d'après-traitement et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Remplacer le capteur de température d'admission de DPF d'après-traitement. Se reporter à la Procédure 019-449 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le capteur de température d'entrée DOC d'après-traitement

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'entrée DOC d'après-traitement du faisceau de câblage.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.

Action

Contrôler la réponse appropriée de l'ECM après 5 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1666 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit dans le capteur de température d'entrée DOC d'après-traitement

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'entrée DOC d'après-traitement du faisceau de câblage.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit appropriée.

  • Placer un fil cavalier entre la broche de signal de température d'entrée DOC d'après-traitement et la broche de retour de température d'entrée DOC au niveau du connecteur de température d'entrée DOC d'après-traitement du faisceau de câblage.
  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1665 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout circuit ouvert dans le capteur de température d'entrée DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'entrée DPF d'après-traitement du faisceau de câblage.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.

Action

Contrôler la réponse appropriée de l'ECM après 5 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1675 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit dans le capteur de température d'entrée DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'entrée DPF d'après-traitement du faisceau de câblage.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit appropriée.

  • Placer un fil cavalier entre la broche de signal de température d'entrée DPF d'après-traitement et la broche de retour de température d'entrée DPF au niveau du connecteur de température d'entrée DPF d'après-traitement du faisceau de câblage.
  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1674 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2F

Aller à 3A

Etape guidée 2F - Surveiller le capteur de température d'admission de DOC d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique INSITE™ pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • S'il n'y a pas de code de défaut, enregistrer le relevé de température du capteur de température d'entrée DOC d'après-traitement en utilisant l'outil d'entretien électronique.
  • Débrancher le capteur de température d'entrée DOC d'après-traitement du faisceau de câblage.
  • Brancher deux fils de test d'entretien Cummins®, pièce N° 3164597, du kit de test électrique Cummins®, pièce N° 4919115, au connecteur de faisceau de capteur de température d'entrée DOC d'après-traitement Cummins®.
  • Utiliser un multimètre numérique pour enregistrer la valeur de résistance du capteur de température d'entrée DOC d'après-traitement.
  • Comparer la valeur enregistrée de résistance du capteur de température d'entrée DOC d'après-traitement par rapport aux valeurs du graphique de la température par rapport à la résistance de la procédure suivante. Se reporter à la Procédure 019-449 au chapitre 19.

La valeur de résistance mesurée dans le capteur de température d'entrée DOC d'après-traitement est-elle dans la plage ?
OUI NON
Pas de réparation

Réparation

Un capteur endommagé a été détecté.

Remplacer le capteur de température d'admission de DOC d'après-traitement. Se reporter à la Procédure 019-449 au chapitre 19.

Aller à 2G

Aller à 5A

Etape guidée 2G - Surveiller le capteur de température d'admission de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique INSITE™ pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • S'il n'y a pas de code de défaut, enregistrer le relevé de température du capteur de température d'entrée DPF d'après-traitement en utilisant l'outil d'entretien électronique.
  • Débrancher le capteur de température d'entrée DPF d'après-traitement du faisceau de câblage.
  • Brancher deux fils de test d'entretien Cummins®, pièce N° 3164597, du kit de test électrique Cummins®, pièce N° 4919115, au connecteur de faisceau de capteur de température d'entrée DPF d'après-traitement.
  • Utiliser un multimètre numérique pour enregistrer la valeur de résistance du capteur de température d'entrée DPF d'après-traitement.
  • Comparer la valeur enregistrée de résistance du capteur de température d'entrée DPF d'après-traitement par rapport aux valeurs du graphique de la température par rapport à la résistance de la procédure suivante. Se reporter à la Procédure 019-449 au chapitre 19.

La valeur de résistance mesurée dans le capteur de température d'entrée DPF d'après-traitement est-elle dans la plage ?
OUI NON
Pas de réparation

Réparation

Un capteur endommagé a été détecté.

Remplacer le capteur de température d'admission de DPF d'après-traitement. Se reporter à la Procédure 019-449 au chapitre 19.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler l'ECM et le faisceau OEM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.
Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de signal de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'entrée DOC d'après-traitement du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de température d'entrée de DOC d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche dans le fil de signal de capteur de température d'entrée DOC d'après-traitement a été détecté dans le faisceau. Diagnostiquer le faisceau OEM, le faisceau d'après-traitement et toutes les interconnexions.

Réparer ou remplacer le faisceau endommagé et/ou les interconnexions endommagées.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'entrée DOC d'après-traitement du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température d'entrée DOC d'après-traitement dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à la masse dans le fil de signal de capteur de température d'entrée DOC d'après-traitement a été détecté dans le faisceau. Diagnostiquer le faisceau OEM, le faisceau d'après-traitement et toutes les interconnexions.

Réparer ou remplacer le faisceau endommagé et/ou les interconnexions endommagées.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout court-circuit de signal de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'entrée DPF d'après-traitement du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de température d'entrée de DPF d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche dans le fil de signal de capteur de température d'entrée DOC d'après-traitement a été détecté dans le faisceau. Diagnostiquer le faisceau OEM, le faisceau d'après-traitement et toutes les interconnexions.

Réparer ou remplacer le faisceau endommagé et/ou les interconnexions endommagées.

Aller à 3E

Aller à 5A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'entrée DPF d'après-traitement du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température d'entrée DPF d'après-traitement dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à la masse dans le fil de signal de capteur de température d'entrée DOC d'après-traitement a été détecté dans le faisceau. Diagnostiquer le faisceau OEM, le faisceau d'après-traitement et toutes les interconnexions.

Réparer ou remplacer le faisceau endommagé et/ou les interconnexions endommagées.

Aller à 3F

Aller à 5A

Etape guidée 3F - Rechercher tout mauvais câblage de faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'entrée DOC d'après-traitement, le capteur de température d'entrée DPF et le capteur de température de sortie DPF du faisceau de câblage.

Action

Rechercher des broches ou fils de capteur installés à des emplacements incorrects de connecteur entre le connecteur OEM et chacun des capteurs de température. Par exemple, l'installation de la broche de signal à l'emplacement de la broche de retour et de la broche de retour à l'emplacement de la broche de signal sur un capteur de température d'après-traitement peut provoquer des défauts actifs.

  • Utiliser un ohmmètre pour vérifier l'emplacement correct de chaque fil de capteur de température d'après-traitement. Une longueur de fil de cavalier peut être nécessaire pour mesurer la résistance du connecteur OEM aux connexions de capteur de température d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Broches de capteur de température d'après-traitement aux emplacements corrects ?
OUI NON
Pas de réparation

Réparation

Un mauvais câblage de faisceau OEM et/ou de faisceau d'après-traitement a été détecté.

Réparer le faisceau OEM et/ou le faisceau d'après-traitement. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 5A

Etape guidée 4 - Inspecter le DOC d'après-traitement.

Etape guidée 4A - Rechercher toute accumulation de suie au niveau du DOC d'après-traitement.

Conditions

Déposer le DOC d'après-traitement.

  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-049 au chapitre 11.
  • Dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239, se reporter à la procédure suivante. Se reporter à la Procédure 011-049 au chapitre 11.

Action

Inspecter le pot catalytique d'après-traitement.

Rechercher toute accumulation de suie sur la face d'entrée DOC d'après-traitement.

  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-049 au chapitre 11.
  • Dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239, se reporter à la procédure suivante. Se reporter à la Procédure 011-049 au chapitre 11.

Plus de 50 pourcent des cellules sur la face d'entrée sont-elles complètement bloquées par de la suie ?
OUI NON

Réparation

Nettoyer le DOC d'après-traitement.

  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-049 au chapitre 11.
  • Dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239, se reporter à la procédure suivante. Se reporter à la Procédure 011-049 au chapitre 11.
Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Inspecter le DOC d'après-traitement à la recherche de fissures dans la paroi de cellule.

Conditions

  • Déposer le DOC d'après-traitement.

Action

Inspecter le DOC d'après-traitement.

Rechercher des fissures dans la paroi de cellules du DOC d'après-traitement.

  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-049 au chapitre 11.
  • Dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239, se reporter à la procédure suivante. Se reporter à la Procédure 011-049 au chapitre 11.

Y a-t-il des fissures dans les parois de cellules ?
OUI NON

Réparation

Remplacer le DOC d'après-traitement.

  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-049 au chapitre 11.
  • Dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239, se reporter à la procédure suivante. Se reporter à la Procédure 011-049 au chapitre 11.

Réparation

Un capteur endommagé a été détecté.

  • Remplacer le capteur de température d'admission de DOC d'après-traitement. Se reporter à la Procédure 019-449 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer le code de défaut.

Etape guidée 5A - Vérifier la réparation.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer les relevés de température.

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et comparer le relevé de l'outil d'entretien électronique INSITE™ pour la température d'entrée DOC d'après-traitement et la température d'entrée DPF d'après-traitement.

Le moteur doit fonctionner au ralenti haut pendant 25 minutes et la température d'entrée DOC d'après-traitement doit être supérieure à 150°C [302°F] avant que le code de défaut ne s'efface.

Les relevés de température d'entrée DOC et d'entrée DPF d'après-traitement sont-ils à moins de 24°C [43°F] l'un de l'autre ?

OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5C

Aller à 5C

Etape guidée 5C - Effacer les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts actifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Reportez-vous aux tableaux d'analyse des pannes pour les codes de défaut restants

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 06-MAI-2013


CODE DE DEFAUT 1674 - Circuit de température de gaz d'échappement d'après-traitement N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 1674 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température d'entrée de filtre à particules diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et le capteur de température d'entrée de filtre à particules diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1675 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1674 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 1674 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1674 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1674 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température d'entrée de filtre à particules diesel d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et le capteur de température d'entrée de filtre à particules diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'entrée de filtre à particules diesel d'après-traitement du faisceau de câblage.

Action

Inspecter les broches de connecteur de faisceau de câblage et de connecteur de capteur de température d'entrée de filtre à particules diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'entrée de filtre à particules diesel d'après-traitement du faisceau de câblage.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.

Action

Contrôler la réponse appropriée de l'ECM après 5 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1675 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température d'entrée de filtre à particules diesel d'après-traitement sur le faisceau de câblage.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.

Action

Contrôler la réponse appropriée du circuit après 5 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1674 actif ?
OUI NON

Réparation

Remplacer le capteur de température d'entrée de filtre à particules diesel d'après-traitement.

Se reporter à la Procédure 019-449 au Chapitre 19.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'entrée de filtre à particules diesel d'après-traitement du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température d'entrée de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche dans le fil de signal de capteur de température d'entrée de filtre à particules diesel d'après-traitement a été détecté dans le faisceau. Diagnostiquer le faisceau OEM, le faisceau d'après-traitement et toutes les interconnexions.

Réparer ou remplacer le faisceau endommagé et/ou les interconnexions endommagées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'entrée de filtre à particules diesel d'après-traitement du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de température d'entrée de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à la masse dans le fil de signal de capteur de température d'entrée de filtre à particules diesel d'après-traitement a été détecté dans le faisceau. Diagnostiquer le faisceau OEM, le faisceau d'après-traitement et toutes les interconnexions.

Réparer ou remplacer le faisceau endommagé et/ou les interconnexions endommagées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.

Action

Contrôler la réponse appropriée du circuit après 5 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1674 inactif ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 1A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1674 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Dépister les codes de défauts restants.

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 16-OCT-2015


CODE DE DEFAUT 1675 - Circuit de température de gaz d'échappement d'après-traitement N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 1675 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température d'entrée de filtre à particules diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et le capteur de température d'entrée de filtre à particules diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1674 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1675 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 1675 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1675 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1675 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température d'entrée de filtre à particules diesel d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et le capteur de température d'entrée de filtre à particules diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'entrée de filtre à particules diesel d'après-traitement du faisceau de câblage.

Action

Inspecter les broches de connecteur de faisceau de câblage et de connecteur de capteur de température d'entrée de filtre à particules diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'entrée de filtre à particules diesel d'après-traitement du faisceau de câblage.

Action

Contrôler la réponse appropriée du circuit.

  • Placer un fil cavalier entre la broche de signal de capteur de température d'entrée de filtre à particules diesel d'après-traitement et la broche de retour de capteur de température d'entrée de filtre à particules diesel d'après-traitement au niveau du connecteur de capteur du faisceau de câblage.
  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1674 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température d'entrée de filtre à particules diesel d'après-traitement sur le faisceau de câblage.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée du circuit.

  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1675 actif ?
OUI NON

Réparation

Un capteur de température d'entrée de filtre à particules diesel d'après-traitement endommagé a été détecté.

Remplacer le capteur de température d'entrée de filtre à particules diesel d'après-traitement.

Se reporter à la Procédure 019-449 au Chapitre 19.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 10.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'entrée de filtre à particules diesel d'après-traitement du faisceau de câblage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température d'entrée de filtre à particules diesel d'après-traitement du connecteur ECM de faisceau OEM et la broche de retour de connecteur de capteur de température d'entrée de filtre à particules diesel d'après-traitement de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert dans le fil de retour de capteur de température d'entrée de filtre à particules diesel d'après-traitement a été détecté dans le faisceau. Diagnostiquer le faisceau OEM, le faisceau d'après-traitement et toutes les interconnexions.

Réparer ou remplacer le faisceau endommagé et/ou les interconnexions endommagées.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'entrée de filtre à particules diesel d'après-traitement du faisceau de câblage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température d'entrée de filtre à particules diesel d'après-traitement du connecteur ECM de faisceau OEM et la broche de signal de connecteur de capteur de température d'entrée de filtre à particules diesel d'après-traitement de faisceau de câblage.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert dans le fil de signal de capteur de température d'entrée de filtre à particules diesel d'après-traitement a été détecté dans le faisceau. Diagnostiquer le faisceau OEM, le faisceau d'après-traitement et toutes les interconnexions.

Réparer ou remplacer le faisceau endommagé et/ou les interconnexions endommagées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de température d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température d'entrée de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche dans le fil de signal de capteur de température d'entrée de filtre à particules diesel d'après-traitement a été détecté dans le faisceau. Diagnostiquer le faisceau OEM, le faisceau d'après-traitement et toutes les interconnexions.

Réparer ou remplacer le faisceau endommagé et/ou les interconnexions endommagées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée du circuit.

  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever le code de défaut.

Code de défaut 1675 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1675 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts actifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Dépister les codes de défauts restants.

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 16-OCT-2015


CODE DE DEFAUT 1676 - Température de gaz d'échappement d'après-traitement 2 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher des codes de défauts. | Cas actifs ou inactifs élevés du code de défaut 1674 ou 1675 ?
 | ETAPE 1B. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | Certains des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?
ETAPE 2. | Contrôler le circuit et le capteur de température d'entrée de filtre à particules diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et le capteur de température d'entrée de filtre à particules diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1675 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1674 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Vérifier la réparation. | Relevés de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement et de capteur de température d'entrée de filtre à particules diesel d'après-traitement à moins de 10°C ou 18°F l'un de l'autre ?
 | ETAPE 4B. Effacer les codes de défaut. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher des codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs élevés du code de défaut 1674 ou 1675 ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 1674 ou 1675

Aller à 1B

Etape guidée 1B - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique INSITE™ pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

Certains des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?
OUI NON

Réparation

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau.

  • Se reporter à la Procédure 019-360 au Chapitre 19.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs.

  • Se reporter à la Procédure 019-449 au chapitre 19.
Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température d'entrée de filtre à particules diesel d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et le capteur de température d'entrée de filtre à particules diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'entrée de filtre à particules diesel d'après-traitement du faisceau de câblage.

Action

Inspecter les broches de connecteur de faisceau de câblage et de connecteur de capteur de température d'entrée de filtre à particules diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.
Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'entrée de filtre à particules diesel d'après-traitement du faisceau de câblage.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.

Action

Contrôler la réponse appropriée de l'ECM après 5 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1675 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'entrée de filtre à particules diesel d'après-traitement du faisceau de câblage.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée du circuit.

  • Placer un fil cavalier entre la broche de signal de capteur de température d'entrée de filtre à particules diesel d'après-traitement et la broche de retour de capteur de température d'entrée de filtre à particules diesel d'après-traitement au niveau du connecteur de capteur de température d'entrée de filtre à particules diesel d'après-traitement du faisceau de câblage.
  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1674 actif ?
OUI NON

Réparation

Un capteur de température d'entrée de filtre à particules diesel d'après-traitement endommagé a été détecté.

Remplacer le capteur de température d'entrée de filtre à particules diesel d'après-traitement.

  • Se reporter à la Procédure 019-449 au chapitre 19.
Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.
Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'entrée de filtre à particules diesel d'après-traitement du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température d'entrée de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche dans le fil de signal de capteur de température d'entrée de filtre à particules diesel d'après-traitement a été détecté dans le faisceau. Diagnostiquer le faisceau OEM, le faisceau d'après-traitement et toutes les interconnexions.

Réparer ou remplacer le faisceau endommagé et/ou les interconnexions endommagées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'entrée de filtre à particules diesel d'après-traitement du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de capteur de température d'entrée de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Réparation

Remplacer l'ECM.

  • Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Réparation

Un court-circuit de broche à la masse dans le fil de signal de capteur de température d'entrée de filtre à particules diesel d'après-traitement a été détecté dans le faisceau. Diagnostiquer le faisceau OEM, le faisceau d'après-traitement et toutes les interconnexions.

Réparer ou remplacer le faisceau endommagé et/ou les interconnexions endommagées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Vérifier la réparation.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la réparation.

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et comparer le relevé de l'outil d'entretien électronique INSITE™ pour la température de gaz d'échappement N° 1 et la température d'entrée de filtre à particules diesel d'après-traitement.

Remarque : Le moteur doit fonctionner à 1200 tr/mn pendant 15 minutes et la température d'entrée de pot catalytique d'oxydation diesel d'après-traitement doit être supérieure à 150°C [302°F] avant que le code de défaut ne s'efface.

Relevés de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement et de capteur de température d'entrée de filtre à particules diesel d'après-traitement à moins de 10°C ou 18°F l'un de l'autre ?

OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts actifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Dépister les codes de défauts restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 14-DEC-2011


CODE DE DEFAUT 1691 - Rendement de catalyseur - hors étalonnage

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX CM871 | 3666239
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISM CM876 | 3666322
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX CM871 | 3666239
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISM CM876 | 3666322
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX CM871 | 3666239
Test d’après-traitement | Se reporter à la procédure 014-013 | ISM CM876 | 3666322
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISM CM876 | 4021560

Mises en garde et avertissements

AVERTISSEMENT

Pendant la régénération, la température des gaz d'échappement peut atteindre 800°C [1500°F] et la température de surface du système d'échappement peut dépasser 700°C [1300°F], ce qui est suffisamment chaud pour que des matériaux communs prennent feu ou fondent et pour brûler des personnes. L'échappement et les composants d'échappement peuvent rester chauds après l'arrêt du véhicule. Pour éviter tout risque d'incendie, de dégradation de biens, de brûlures ou d'autres blessures corporelles graves, laisser le système d'échappement refroidir avant d'entamer cette procédure ou cette réparation et s'assurer qu'aucun matériau combustible ne se trouve à un endroit où il est susceptible d'entrer en contact avec l'échappement chaud ou des composants d'échappement.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défauts associés au turbocompresseur à géométrie variable (VGT) et à la soupape de recirculation de gaz d'échappement (EGR). | Des codes de défauts sont-ils associés au turbocompresseur à géométrie variable (VGT) ou à la recirculation de gaz d'échappement (EGR) ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Des codes de défauts associés au capteur de pression de carburant d'après-traitement, à l'injecteur de carburant d'après-traitement ou à la soupape de coupure de carburant d'après-traitement sont-ils actifs ?
 | ETAPE 1C. Contrôler le code défaut 1691. | Cas actifs ou inactifs du code de défaut 1691 ?
ETAPE 2. | Contrôler les capteurs de température d'après-traitement. |
 | ETAPE 2A. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | Des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 10°C [18°F] ?
ETAPE 3. | Rechercher d'autres codes de défaut actifs. |
 | ETAPE 3A. Contrôler le code défaut 2637. | Le code de défaut 2637 est-il actif ou inactif ?
 | ETAPE 3B. Contrôler le code défaut 2638. | Code de défaut 2638 inactif ?
 | ETAPE 3C. Contrôler le code défaut 2638. | Code de défaut 2638 inactif ?
ETAPE 4. | Effectuer la procédure de réinitialisation totale de maintenance d'après-traitement. |
 | ETAPE 4A. Effectuer la procédure de réinitialisation totale de maintenance d'après-traitement. | Procédure de réinitialisation totale de maintenance d'après-traitement terminée ?
 | ETAPE 4B. Effectuer la procédure de réinitialisation totale de maintenance d'après-traitement. | Procédure de réinitialisation totale de maintenance d'après-traitement terminée ?
 | ETAPE 4C. Effectuer la procédure de réinitialisation totale de maintenance d'après-traitement. | Procédure de réinitialisation totale de maintenance d'après-traitement terminée ?
ETAPE 5. | Contrôler le débit de l'injecteur de carburant d'après-traitement. |
 | ETAPE 5A. Etablir le flux de l'injecteur de carburant d'après-traitement et vérifier si le flux est supérieur à 110 ml. | Flux supérieur à 110 ml ?
 | ETAPE 5B. Etablir le flux de l'injecteur de carburant d'après-traitement et vérifier si le flux est supérieur à 250 ml. | Flux supérieur à 250 ml ?
 | ETAPE 5C. Etablir le flux de l'injecteur de carburant d'après-traitement et vérifier si le flux est supérieur à 250 ml. | Flux supérieur à 250 ml ?
ETAPE 6. | Effectuer la procédure de régénération immobile. |
 | ETAPE 6A. Effectuer la procédure de régénération immobile. | Régénération immobile commencée ?
 | ETAPE 6B. Rechercher des fuites d'échappement en effectuant la procédure de régénération immobile. | Fuite de système d'échappement trouvée ?
 | ETAPE 6C. Effectuer la procédure de régénération immobile. | Le code de défaut 1691 est-il inactif après avoir effectué la procédure de régénération immobile ?
ETAPE 7. | Contrôler l'étalonnage du module de commande de moteur (ECM). |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 8. | Effacer les codes de défaut. |
 | ETAPE 8A. Désactiver le code de défaut. | Code de défaut 1691 inactif ?
 | ETAPE 8B. Eliminer le code de défaut inactif. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défauts associés au turbocompresseur à géométrie variable (VGT) et à la soupape de recirculation de gaz d'échappement (EGR).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts associés.

  • Utiliser l'outil d'entretien électronique INSITE™ pour rechercher des codes de défauts actifs ou inactifs qui sont associés au turbocompresseur à géométrie variable (VGT) ou à la soupape EGR.
  • Diagnostiquer uniquement les codes de défauts inactifs avec plus de 10 comptes et qui étaient actifs au cours des 8 dernières heures.

REMARQUE : Une soupape EGR bloquée en position ouverte ou un actionneur VGT endommagé peut provoquer une obstruction de face du pot catalytique d'oxydation diesel.

Des codes de défauts sont-ils associés au turbocompresseur à géométrie variable (VGT) ou à la recirculation de gaz d'échappement (EGR) ?

OUI NON

Réparation

Diagnostiquer le code de défaut associé au turbocompresseur à géométrie variable ou à l'EGR. Une soupape EGR bloquée en position ouverte ou un actionneur VGT endommagé peut provoquer une obstruction de face du pot catalytique d'oxydation diesel.

Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher les codes de défaut actifs

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défaut actifs associés au système d'injecteur de carburant d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
  • Diagnostiquer uniquement les codes de défauts inactifs avec plus de dix comptes et qui étaient actifs au cours des 8 dernières heures.

Des codes de défauts associés au capteur de pression de carburant d'après-traitement, à l'injecteur de carburant d'après-traitement ou à la soupape de coupure de carburant d'après-traitement sont-ils actifs ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à l'arborescence appropriée de diagnostic et revenir à cette étape lorsque le problème est corrigé.

Aller à 1C

Etape guidée 1C - Contrôler le code défaut 1691.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Comptes actifs de code de défaut 1691 ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Réparation terminée

Etape guidée 2 - Contrôler les capteurs de température d'après-traitement.

Etape guidée 2A - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique INSITE™ pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

Des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 10°C [18°F] ?
OUI NON

Réparation

Remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Rechercher d'autres codes de défaut actifs.

Etape guidée 3A - Contrôler le code défaut 2637.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Le code de défaut 2637 est-il actif ou inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3C

Etape guidée 3B - Contrôler le code défaut 2638.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2638 actif ?
OUI NON
Pas de réparation

Réparation

Remplacer le pot catalytique d'oxydation diesel (DOC). Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4C

Etape guidée 3C - Contrôler le code défaut 2638.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2638 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 4A

Etape guidée 4 - Effectuer la procédure de réinitialisation totale de maintenance d'après-traitement.

Etape guidée 4A - Effectuer la procédure de réinitialisation totale de maintenance d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effectuer la procédure de réinitialisation totale de maintenance d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation totale de maintenance d'après-traitement au chapitre Maintenance d'après-traitement de Données avancées d'ECM.

L'exécution de cette étape peut rendre le code de défaut inactif. Cela ne signifie pas que le problème a été résolu, mais uniquement que les rendements ont été réinitialisés. Le diagnostic doit être continué.

Procédure de réinitialisation totale de maintenance d'après-traitement terminée ?
OUI NON
Pas de réparation

Réparation

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation de maintenance d'après-traitement dans le menu des tests de diagnostic d'ECM.

Aller à 5A

Aller à 5A

Etape guidée 4B - Effectuer la procédure de réinitialisation totale de maintenance d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effectuer la procédure de réinitialisation totale de maintenance d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation totale de maintenance d'après-traitement au chapitre Maintenance d'après-traitement de Données avancées d'ECM

L'exécution de cette étape peut rendre le code de défaut inactif. Cela ne signifie pas que le problème a été résolu, mais uniquement que les rendements ont été réinitialisés. Le diagnostic doit être continué.

Procédure de réinitialisation totale de maintenance d'après-traitement terminée ?
OUI NON
Pas de réparation

Réparation

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation de maintenance d'après-traitement dans le menu des tests de diagnostic d'ECM

Aller à 5B

Aller à 5B

Etape guidée 4C - Effectuer la procédure de réinitialisation totale de maintenance d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effectuer la procédure de réinitialisation totale de maintenance d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation totale de maintenance d'après-traitement au chapitre Maintenance d'après-traitement de Données avancées d'ECM.

L'exécution de cette étape peut rendre le code de défaut inactif. Cela ne signifie pas que le problème a été résolu, mais uniquement que les rendements ont été réinitialisés. Le diagnostic doit être continué.

Procédure de réinitialisation totale de maintenance d'après-traitement terminée ?
OUI NON
Pas de réparation

Réparation

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation de maintenance d'après-traitement dans le menu des tests de diagnostic d'ECM

Aller à 6A

Aller à 6A

Etape guidée 5 - Contrôler le débit de l'injecteur d'après-traitement.

Etape guidée 5A - Etablir le flux de l'injecteur de carburant d'après-traitement et vérifier si le flux est supérieur à 110 ml.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Effectuer le test de prise de contrôle manuel de la soupape d'arrêt d'après-traitement et de l'injecteur en sélectionnant le test de système dans le menu de mode de test. Le test de prise de contrôle manuel de la soupape d'arrêt d'après-traitement se trouve dans le menu de test de diagnostic de l'outil d'entretien électronique INSITE™.

Se reporter à la Procédure 011-054 au chapitre 11.

  • Il suffit d'effectuer le test de flux. Le test de fuite n'est pas nécessaire.

Flux supérieur à 110 ml ?
OUI NON

Réparation

Nettoyer l'injecteur de carburant d'après-traitement et remplacer le pot catalytique d'oxydation diesel.

Réparation

Nettoyer l'injecteur de carburant d'après-traitement et remplacer le DOC.

Aller à 6A

Aller à 5C

Etape guidée 5B - Etablir le flux de l'injecteur de carburant d'après-traitement et vérifier si le flux est supérieur à 250 ml.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Effectuer le test de prise de contrôle manuel de la soupape d'arrêt d'après-traitement et de l'injecteur en sélectionnant le test de système dans le menu de mode de test. Le test de prise de contrôle manuel de la soupape d'arrêt d'après-traitement se trouve dans le menu de test de diagnostic de l'outil d'entretien électronique INSITE™.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation totale de maintenance d'après-traitement au chapitre Maintenance d'après-traitement du menu Données avancées d'ECM.

Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

  • Il est uniquement nécessaire d'effectuer le test de débit ; le test de fuite n'est pas nécessaire.

Flux supérieur à 250 ml ?
OUI NON

Réparation

Nettoyer l'injecteur de carburant d'après-traitement.

Réparation

Nettoyer l'injecteur de carburant d'après-traitement.

Aller à 6A

Aller à 5C

Etape guidée 5C - Etablir le flux de l'injecteur de carburant d'après-traitement et vérifier si le flux est supérieur à 250 ml.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Effectuer le test de prise de contrôle manuel de la soupape d'arrêt d'après-traitement et de l'injecteur en sélectionnant le test de système dans le menu de mode de test. Le test de prise de contrôle manuel de la soupape d'arrêt d'après-traitement se trouve dans le menu de test de diagnostic de l'outil d'entretien électronique INSITE™.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation totale de maintenance d'après-traitement au chapitre Maintenance d'après-traitement du menu Données avancées d'ECM.

Se reporter à la Procédure 011-054 au chapitre 11.

  • Il est uniquement nécessaire d'effectuer le test de débit ; le test de fuite n'est pas nécessaire.

Flux supérieur à 250 ml ?
OUI NON
Pas de réparation

Réparation

Remplacer l'injecteur de carburant d'après-traitement.

Aller à 6A

Aller à 6A

Etape guidée 6 - Effectuer la procédure de régénération immobile.

Etape guidée 6A - Effectuer la procédure de régénération immobile.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Effectuer la procédure de régénération immobile.

Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de régénération de filtre à particules diesel (DPF) d'après-traitement qui se trouve dans Tests de diagnostic ECM.

Régénération immobile commencée ?
OUI NON
Pas de réparation

Réparation

Se reporter à l'arborescence de diagnostic de symptôme Régénération immobile - ne s'active pas ou Régénération immobile - ne s'achève pas, au chapitre TS du manuel d'entretien des moteurs ISM, ISMe, et QSM11, bulletin 3666322, ou du manuel d'entretien des moteurs Signature™, ISX, et QSX15, bulletin 3666239

Aller à 6B

Aller à 6B

Etape guidée 6B - Rechercher des fuites d'échappement en effectuant la procédure de régénération immobile.

Conditions

  • Procédure de régénération immobile en cours.

Action

Rechercher des fuites d'échappement pendant que la procédure de régénération immobile est en cours.

  • Inspecter le système d'échappement entre la sortie de turbocompresseur et le système d'après-traitement. Rechercher des fuites de connexions et des détériorations/fuites de composants du système d'échappement.

Fuites du système d'échappement ?
OUI NON

Réparation

Arrêter la régénération et laisser le système refroidir. Réparer ou remplacer le ou les composants endommagés du système d'échappement.

 Pas de réparation

Aller à 6C

Aller à 6C

Etape guidée 6C - Effectuer la procédure de régénération immobile.

Conditions

  • Procédure de régénération immobile en cours.

Action

Rechercher un code de défaut 1691 actif.

Le code de défaut 1691 est-il inactif après avoir effectué la procédure de régénération immobile ?
OUI NON
Pas de réparation

Réparation

Se reporter à l'arborescence de diagnostic de symptôme Régénération immobile - ne s'active pas ou Régénération immobile - ne s'achève pas, au chapitre TS du manuel d'entretien des moteurs ISM, ISMe, et QSM11, bulletin 3666322, ou du manuel d'entretien des moteurs Signature™, ISX, et QSX15, bulletin 3666239. Reprendre les étapes de diagnostic, ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler l'étalonnage du module de commande de moteur (ECM).

Etape guidée 7A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 8A

Aller à 8A

Etape guidée 8 - Effacer les codes de défaut.

Etape guidée 8A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1691 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 8B

Aller à 1A

Etape guidée 8B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Etapes de diagnostic appropriées.

Dernière modification: 27-NOV-2013


CODE DE DEFAUT 1695 - Circuit d'alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1695 inactif ?
ETAPE 2. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher tout court-circuit entre la borne (+) de batterie ECM et le faisceau OEM. | Plus de 100k ohms ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Vérifier la réparation. | Code de défaut 1695 inactif ?
 | ETAPE 3B. Effacer les codes de défaut. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1695 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le faisceau OEM et ECM.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Débrancher le capteur de vitesse du véhicule numérique du faisceau OEM, si équipé.
  • Déconnecter le capteur de position d'accélérateur à distance du faisceau OEM, si équipé.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche ALIMENTATION 5 V du capteur au niveau du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit entre la borne (+) de batterie ECM et le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Débrancher le capteur de vitesse du véhicule numérique du faisceau OEM, si équipé.
  • Déconnecter le capteur de position d'accélérateur à distance du faisceau OEM, si équipé.

Action

Rechercher tout court-circuit dans la batterie (+) ECM.

  • Mesurer la résistance entre la broche ALIMENTATION +5 volts OEM du connecteur ECM de faisceau OEM et les broches (+) de batterie ECM du connecteur électrique de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Acquitter le code de défaut.

Etape guidée 3A - Vérifier la réparation.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1695 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts actifs et inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 16-OCT-2015


CODE DE DEFAUT 1696 - Circuit d'alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1696 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur. |
 | ETAPE 2A. Contrôler la réponse du circuit. | Code de défaut 1696 actif ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1696 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1696 actif ?
 | ETAPE 2D. Contrôler la réponse du circuit. | Code de défaut 1696 actif ?
 | ETAPE 2E. Contrôler la réponse du circuit. | Code de défaut 1696 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1696 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur.

Etape guidée 2A - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de position de la pédale/levier d'accélérateur.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression différentielle de filtre à particules diesel d'après-traitement. Se reporter à la Procédure 019-443 au chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de niveau de liquide de refroidissement.

Se reporter à la Procédure 019-017 au Chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'accélérateur à distance du faisceau OEM (si monté).
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?
OUI NON
Pas de réparation

Réparation

Remplacer l'accélérateur à distance.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 2E

Aller à 4A

Etape guidée 2E - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de ventilateur du faisceau OEM (si équipé).
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de régime de ventilateur.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement du faisceau OEM
  • Débrancher l'accélérateur à distance, si monté, du faisceau OEM.
  • Débrancher le capteur de vitesse de ventilateur, si équipé, du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre l'alimentation 5 VCC de pédale d'accélérateur et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement du faisceau OEM
  • Débrancher l'accélérateur à distance, si monté, du faisceau OEM.
  • Débrancher le capteur de vitesse de ventilateur, si équipé, du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance et rechercher un court-circuit entre la broche d'alimentation +5 VCC d'accélérateur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1696 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 16-OCT-2015


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 227 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1843 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de bloc-moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de bloc-moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1844 actif et code de défaut 1843 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1843 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1843 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 227

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts,

Code de défaut 1843 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 (codes de défauts inactifs ou intermittents) au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de bloc-moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.

Action

Inspecter les broches du connecteur de capteur de pression de bloc-moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1844 actif et code de défaut 1843 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression de bloc-moteur à la broche de retour de capteur de pression de bloc-moteur au niveau du connecteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression de bloc-moteur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1843 actif ?
OUI NON

Réparation

Un capteur défectueux a été détecté.

Remplacer le capteur de pression de bloc-moteur.

Se reporter à la Procédure 019-445 (capteur de pression de bloc-moteur) au chapitre 19.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1844 actif et code de défaut 1843 inactif ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1843 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression de bloc-moteur à la broche de retour de capteur de pression de bloc-moteur au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1843 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1843 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Tableaux d'analyse des pannes appropriés


CODE DE DEFAUT 1844 - Circuit de pression de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 187 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1844 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de bloc-moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de bloc-moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 et 5,25 volts de courant continu (VCC) ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1843 actif et code de défaut 1844 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1844 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1844 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 187 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic du code de défaut 187.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts,

Code de défaut 1844 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de bloc-moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.

Action

Inspecter les broches du connecteur de capteur de pression de bloc-moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Se reporter à la Procédure 019-361 au chapitre 19 pour les techniques générales d'inspection.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression de bloc-moteur à la broche de retour de capteur de pression de bloc-moteur au niveau du connecteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de bloc-moteur et la broche de signal de pression de bloc-moteur au niveau du connecteur du capteur de pression de bloc-moteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1843 actif et code de défaut 1844 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression de bloc-moteur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1844 actif ?
OUI NON

Réparation

Un capteur défectueux a été détecté.

Remplacer le capteur de pression de bloc-moteur.

Se reporter à la Procédure 019-445 au Chapitre 19.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Se reporter à la Procédure 019-361 au chapitre 19 pour les techniques générales d'inspection.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression de bloc-moteur à la broche de retour de capteur de pression de bloc-moteur au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1844 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Se reporter à la Procédure 019-361 au chapitre 19 pour les techniques générales d'inspection.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion en dysfonctionnement a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de bloc-moteur et la broche de signal de capteur de pression de bloc-moteur au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1843 actif et code de défaut 1844 inactif ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1844 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1844 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller aux tableaux de diagnostic appropriés.

Dernière modification: 19-MAR-2016


CODE DE DEFAUT 1866 - Pression delta de soupape de recirculation de gaz d'échappement (EGR) - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 2273 et 2274. | Code de défaut 2273 ou 2274 actif ?
ETAPE 2. | Rechercher toute fuite ou obstruction par des débris dans les tubes de pression différentielle EGR et sur les surfaces de montage. |
 | ETAPE 2A. Rechercher des fuites des tubulures de pression différentielle EGR. | Détection de fuites dans les tubulures de pression différentielle EGR basse ou haute ?
 | ETAPE 2B. Rechercher toute obstruction des tubulures de pression différentielle EGR. | Des débris ou de la suie sont-ils trouvés dans la tubulure de pression différentielle EGR ?
 | ETAPE 2C. Contrôler l'adaptateur du capteur de pression différentielle EGR à la recherche de fuites. | Des fuites sont-elles détectées sur l'adaptateur de capteur de pression différentielle EGR ?
ETAPE 3. | Contrôler le capteur de pression différentielle EGR et le circuit. |
 | ETAPE 3A. Inspecter les broches de connecteur et de capteur de pression différentielle EGR. | Broches sales ou endommagées.
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 2274 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 2273 actif ?
ETAPE 4. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la réponse du circuit. | Code de défaut 2274 actif ?
 | ETAPE 4C. Contrôler la réponse du circuit. | Code de défaut 2273 actif ?
ETAPE 5. | Effacer le code de défaut. |
 | ETAPE 5A. Vérifier la réparation. | Le relevé de l'outil d'entretien électronique INSITE™ pour la pression différentielle EGR est-il de 0 kPa [0 psi] ?
 | ETAPE 5B. Effacer les codes de défauts. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 2273 et 2274.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2273 ou 2274 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 2273 ou 2274

Aller à 2A

Etape guidée 2 - Rechercher toute fuite ou obstruction par des débris dans les tubes de pression différentielle EGR et sur les surfaces de montage.

Etape guidée 2A - Rechercher des fuites des tubulures de pression différentielle EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de conduites.

  • Les fuites doivent se remarquer facilement par les traces de suie.

Détection de fuites dans les tubulures de pression différentielle EGR basse ou haute ?
OUI NON

Réparation

Déposer et nettoyer les deux tubes de pression différentielle EGR. Installer et serrer les raccords ou remplacer les tubes de pression différentielle EGR.

  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-026 au Chapitre 11.
  • Dans le manuel d'entretien Signature™, ISX et QSX15, Bulletin 3666239, se reporter à la procédure suivante. Se reporter à la Procédure 011-026 au Chapitre 11.
Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher toute obstruction des tubulures de pression différentielle EGR.

Conditions

  • Couper le contact (OFF).
  • Déposer les tubulures de pression différentielle EGR.

Action

Rechercher des restrictions, des dépôts de suie et des obstructions de gomme laque dans les tubes de pression différentielle EGR.

  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-026 au Chapitre 11.
  • Dans le manuel d'entretien Signature™, ISX et QSX15, Bulletin 3666239, se reporter à la procédure suivante. Se reporter à la Procédure 011-026 au Chapitre 11.

Des débris ou de la suie sont-ils trouvés dans la tubulure de pression différentielle EGR ?
OUI NON

Réparation

Remplacer les tubes de pression différentielle EGR.

  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-026 au Chapitre 11.
  • Dans le manuel d'entretien Signature™, ISX et QSX15, Bulletin 3666239, se reporter à la procédure suivante. Se reporter à la Procédure 011-026 au Chapitre 11.
Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Contrôler l'adaptateur du capteur de pression différentielle EGR à la recherche de fuites.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter l'adaptateur du capteur de pression différentielle EGR à la recherche de fuites.

  • Les fuites doivent se remarquer facilement par les traces de suie. Il peut être nécessaire de déposer le capteur pour inspecter les joints toriques entre le capteur de pression différentielle EGR et l'adaptateur pour une étanchéité appropriée.

Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-026 au Chapitre 11.

Dans le manuel d'entretien Signature™, ISX et QSX15, Bulletin 3666239, se reporter à la procédure suivante. Se reporter à la Procédure 011-026 au Chapitre 11.

Des fuites sont-elles détectées sur l'adaptateur de capteur de pression différentielle EGR ?
OUI NON

Réparation

Remplacer l'adaptateur de capteur de pression différentielle EGR.

  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-026 au Chapitre 11.
  • Dans le manuel d'entretien Signature™, ISX et QSX15, Bulletin 3666239, se reporter à la procédure suivante. Se reporter à la Procédure 011-026 au Chapitre 11.
Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôler le capteur de pression différentielle EGR et le circuit.

Etape guidée 3A - Inspecter les broches de connecteur et de capteur de pression différentielle EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression différentielle EGR à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2274 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression différentielle EGR et la broche de signal de pression différentielle EGR au niveau du connecteur du capteur de pression différentielle EGR du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2273 actif ?
OUI NON

Réparation

Un capteur endommagé a été détecté.

Remplacer le capteur de pression différentielle EGR. Se reporter à la Procédure 019-370 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2274 actif ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 4C

Aller à 5A

Etape guidée 4C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression différentielle EGR et la broche de signal de pression différentielle EGR au niveau du port ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2273 actif ?
OUI NON

Réparation

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer le code de défaut.

Etape guidée 5A - Vérifier la réparation.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Vérifier si la température du liquide de refroidissement moteur est supérieure à 67°C [154°F].
  • Vérifier si la température d'air du collecteur d'admission est supérieure à -17°C [0°F].
  • Ne pas faire fonctionner le moteur.

Action

Vérifier si la température du liquide de refroidissement moteur est supérieure à 67°C [154°F] et si la température d'air de collecteur d'admission est supérieure à -17°C [0°F].

  • Couper le contact (OFF) pendant 30 secondes.
  • Mettre le contact.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le relevé de l'outil d'entretien électronique INSITE™ pour la pression différentielle EGR est-il de 0 kPa [0 psi] ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts actifs et inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 06-SEP-2012


CODE DE DEFAUT 1876 - Circuit de température de gaz d'échappement N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 1876 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de sortie de filtre à particules diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et le capteur de température de sortie de filtre à particules diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1877 actif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1876 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 1876 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1876 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1876 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de sortie de filtre à particules diesel d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et le capteur de température de sortie de filtre à particules diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Inspecter les broches de connecteur de faisceau OEM et de connecteur de capteur de température de sortie de filtre à particules diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de signal de capteur de température de sortie de filtre à particules diesel d'après-traitement et la broche de retour de capteur de température de sortie de filtre à particules diesel d'après-traitement au niveau du connecteur de capteur du faisceau OEM.
  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1877 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de sortie de filtre à particules diesel d'après-traitement sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée du circuit.

  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1876 actif ?
OUI NON

Réparation

Un capteur de température de sortie de filtre à particules diesel d'après-traitement endommagé a été détecté.

Remplacer le capteur de température de sortie de filtre à particules diesel d'après-traitement.

Se reporter à la Procédure 019-449 au Chapitre 19.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température de sortie de filtre à particules diesel d'après-traitement du connecteur ECM de faisceau OEM et la broche de retour de connecteur de capteur de température de sortie de filtre à particules diesel d'après-traitement de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19 et un schéma de câblage.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert dans le fil de retour de capteur de température de sortie de filtre à particules diesel d'après-traitement a été détecté dans le faisceau. Diagnostiquer le faisceau OEM, le faisceau d'après-traitement et toutes les interconnexions. Réparer ou remplacer le faisceau endommagé et/ou les interconnexions endommagées.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température de sortie de filtre à particules diesel d'après-traitement du connecteur ECM de faisceau OEM et la broche de signal de connecteur de capteur de température de sortie de filtre à particules diesel d'après-traitement de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert dans le fil de signal de capteur de température de sortie de filtre à particules diesel d'après-traitement a été détecté dans le faisceau. Diagnostiquer le faisceau OEM, le faisceau d'après-traitement et toutes les interconnexions.

Réparer ou remplacer le faisceau endommagé et/ou les interconnexions endommagées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température de sortie de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche dans le fil de signal de capteur de température de sortie de filtre à particules diesel d'après-traitement a été détecté dans le faisceau. Diagnostiquer le faisceau OEM, le faisceau d'après-traitement et toutes les interconnexions. Réparer ou remplacer le faisceau endommagé et/ou les interconnexions endommagées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée du circuit.

  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1876 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 4A

Aller à 1A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1876 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 16-OCT-2015


CODE DE DEFAUT 1877 - Circuit de température de gaz d'échappement N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 1877 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de sortie de filtre à particules diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et le capteur de température de sortie de filtre à particules diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1876 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1877 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 1877 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 332 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1877 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de sortie de filtre à particules diesel d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et le capteur de température de sortie de filtre à particules diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Inspecter les broches de connecteur de faisceau OEM et de connecteur de capteur de température de sortie de filtre à particules diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.

Action

Contrôler la réponse appropriée de l'ECM après 5 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1876 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de sortie de filtre à particules diesel d'après-traitement sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.

Action

Contrôler la réponse appropriée du circuit après 5 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1877 actif ?
OUI NON

Réparation

Un capteur de température de sortie de filtre à particules diesel d'après-traitement endommagé a été détecté.

Remplacer le capteur de température de sortie de filtre à particules diesel d'après-traitement.

Se reporter à la Procédure 019-449 au chapitre 19.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température de sortie de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche dans le fil de signal de capteur de température de sortie de filtre à particules diesel d'après-traitement a été détecté dans le faisceau. Diagnostiquer le faisceau OEM, le faisceau d'après-traitement et toutes les interconnexions.

Réparer ou remplacer le faisceau endommagé et/ou les interconnexions endommagées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de capteur de température de sortie de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et la masse de bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à la masse dans le fil de signal de capteur de température de sortie de filtre à particules diesel d'après-traitement a été détecté dans le faisceau. Diagnostiquer le faisceau OEM, le faisceau d'après-traitement et toutes les interconnexions.

Réparer ou remplacer le faisceau endommagé et/ou les interconnexions endommagées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.

Action

Contrôler la réponse appropriée du circuit après 5 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1877 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défauts

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1877 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Se reporter aux graphiques de diagnostic appropriés.

Dernière modification: 16-OCT-2015


CODE DE DEFAUT 1878 - Température de gaz d'échappement d'après-traitement 3 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher des codes de défauts. | Cas actifs ou inactifs élevés du code de défaut 1876 ou 1877 ?
 | ETAPE 1B. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | Certains des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?
ETAPE 2. | Contrôler le circuit et le capteur de température de sortie de filtre à particules diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et le capteur de température de sortie de filtre à particules diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1876 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1877 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Vérifier la réparation. | Relevés de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement et de capteur de température d'entrée de filtre à particules diesel d'après-traitement à moins de 25°C [43°F] l'un de l'autre ?
 | ETAPE 4B. Effacer les codes de défaut. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher des codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs élevés du code de défaut 1876 ou 1877 ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 1876 ou 1877

Aller à 1B

Etape guidée 1B - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique INSITE™ pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

Certains des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?
OUI NON

Réparation

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau.

  • Se reporter à la Procédure 019-360 au Chapitre 19.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs.

  • Se reporter à la Procédure 019-449 au chapitre 19.
Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de sortie de filtre à particules diesel d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et le capteur de température de sortie de filtre à particules diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Inspecter les broches de connecteur de faisceau OEM et de connecteur de capteur de température de sortie de filtre à particules diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.
Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.

Action

Contrôler la réponse appropriée de l'ECM après 5 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1876 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée du circuit.

  • Placer un fil cavalier entre la broche de signal de capteur de température de sortie de filtre à particules diesel d'après-traitement et la broche de retour de capteur de température de sortie de filtre à particules diesel d'après-traitement au niveau du connecteur de capteur de température de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1877 actif ?
OUI NON

Réparation

Un capteur de température de sortie de filtre à particules diesel d'après-traitement endommagé a été détecté.

Remplacer le capteur de température de sortie de filtre à particules diesel d'après-traitement.

  • Se reporter à la Procédure 019-449 au chapitre 19.
Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.
Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température de sortie de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche dans le fil de signal de capteur de température de sortie de filtre à particules diesel d'après-traitement a été détecté dans le faisceau. Diagnostiquer le faisceau OEM, le faisceau d'après-traitement et toutes les interconnexions.

Réparer ou remplacer le faisceau endommagé et/ou les interconnexions endommagées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de température de sortie de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Réparation

Remplacer l'ECM.

  • Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Réparation

Un court-circuit de broche à la masse dans le fil de signal de capteur de température de sortie de filtre à particules diesel d'après-traitement a été détecté dans le faisceau. Diagnostiquer le faisceau OEM, le faisceau d'après-traitement et toutes les interconnexions.

Réparer ou remplacer le faisceau endommagé et/ou les interconnexions endommagées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Vérifier la réparation.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la réparation.

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et comparer le relevé de l'outil d'entretien électronique INSITE™ pour la température de gaz d'échappement N° 1 et la température de sortie de filtre à particules diesel d'après-traitement.

Remarque : Le moteur doit fonctionner à 1200 tr/mn pendant 15 minutes et la température d'entrée de pot catalytique d'oxydation diesel d'après-traitement doit être supérieure à 150°C [302°F] avant que le code de défaut ne s'efface.

Relevés de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement et de capteur de température d'entrée de filtre à particules diesel d'après-traitement à moins de 25°C [43°F] l'un de l'autre ?

OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts actifs et inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 14-DEC-2011


CODE DE DEFAUT 1879 - Circuit de capteur de pression différentielle de filtre à particules diesel après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1695 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1879 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression différentielle de filtre à particules diesel d'après-traitement. |
 | ETAPE 2A. Inspecter le capteur de pression différentielle de filtre à particules diesel d'après-traitement et les connexions électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1881 actif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 et 5,25 volts de courant continu (VCC) ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1879 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1879 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1879 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1695 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic du code de défaut 1695.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1879 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Etape guidée 2A - Inspecter le capteur de pression différentielle de filtre à particules diesel d'après-traitement et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Inspecter le faisceau OEM et les connexions de capteur de pression différentielle de filtre à particules diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression différentielle de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1881 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation du capteur de pression différentielle de filtre à particules diesel d'après-traitement et la broche de retour du capteur de pression différentielle de filtre à particules diesel d'après-traitement au niveau du connecteur de capteur de pression différentielle de filtre à particules diesel d'après-traitement du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1879 actif ?
OUI NON

Réparation

Un capteur endommagé a été détecté.

Remplacer le capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Se reporter à la Procédure 019-443 au Chapitre 19.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches de connecteur ECM de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de pression différentielle de filtre à particules diesel d'après-traitement du connecteur ECM de faisceau OEM et la broche de retour de connecteur de capteur de pression différentielle de filtre à particules diesel d'après-traitement de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de pression différentielle de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de capteur de pression différentielle de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil d'alimentation a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1879 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Les procédures de diagnostic doivent être reprises depuis le début.

Aller à 4A

Aller à 1A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1879 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 16-OCT-2015


CODE DE DEFAUT 187 (ISM) - Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 187 inactif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation N° 2 et au retour de capteur. |
 | ETAPE 2A. Inspecter le capteur et le circuit de pression de collecteur d'admission connectés à l'alimentation N° 2 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit. |
 | ETAPE 2B. Inspecter le capteur et le circuit de pression de gaz d'échappement connectés à l'alimentation N° 2 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B-1. Contrôler la réponse du circuit. |
 | ETAPE 2C. Inspecter le capteur de pression de bloc-moteur et le circuit connectés à l'alimentation N° 2 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2C-1. Contrôler la réponse du circuit. |
 | ETAPE 2D. Inspecter le capteur et le circuit de position de moteur connectés à l'alimentation N° 2 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2D-1. Contrôler la réponse du circuit. |
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 187 actif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 187 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 187 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation N° 2 et au retour de capteur.

Etape guidée 2A - Inspecter le capteur et le circuit de pression de collecteur d'admission connectés à l'alimentation N° 2 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température du collecteur d'admission à partir du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de pression/température de collecteur d'admission moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2A-1

Etape guidée 2A-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température du collecteur d'admission à partir du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression de collecteur d'admission.

Se reporter à la Procédure 019-159 au Chapitre 19.

Aller à 2B

Aller à 4A

Etape guidée 2B - Inspecter le capteur et le circuit de pression de gaz d'échappement connectés à l'alimentation N° 2 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B-1

Etape guidée 2B-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression des gaz d'échappement.

Se reporter à la Procédure 019-376 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter le capteur de pression de bloc-moteur et le circuit connectés à l'alimentation N° 2 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.

Action

Inspecter les broches du connecteur de capteur de pression de bloc-moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2C-1

Etape guidée 2C-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression de bloc-moteur.

Se reporter à la Procédure 019-445 au chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Inspecter le capteur et le circuit de position de moteur connectés à l'alimentation N° 2 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position moteur N° 2 du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de position de moteur N° 2 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2D-1

Etape guidée 2D-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position moteur N° 2 du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de position de moteur N° 2.

Se reporter à la Procédure 019-038 au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Vérifier la réparation.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 187 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts actifs et inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 16-OCT-2015


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 187 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation N° 2 et au retour de capteur. |
 | ETAPE 2A. Contrôler le capteur et le circuit de position d'arbre à cames connectés à l'alimentation N° 2 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 187 actif ?
 | ETAPE 2C. Contrôler le capteur et le circuit de pression de collecteur d'admission connectés à l'alimentation N° 2 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2C-1. Contrôler la réponse du circuit. |
 | ETAPE 2D. Inspecter le capteur de pression de bloc-moteur et le circuit connectés à l'alimentation N° 2 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2D-1. Contrôler la réponse du circuit. |
 | ETAPE 2E. Contrôler le capteur et le circuit de pression de carburant de rail connectés à l'alimentation N° 2 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2E-1. Contrôler la réponse du circuit |
 | ETAPE 2F. Contrôler le capteur et le circuit de pression de gaz d'échappement connectés à l'alimentation N° 2 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2F-1. Contrôler la réponse du circuit |
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 187 actif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 187 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 (codes de défauts inactifs ou intermittents) au Chapitre 19

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation N° 2 et au retour de capteur.

Etape guidée 2A - Contrôler le capteur et le circuit de position d'arbre à cames connectés à l'alimentation N° 2 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de position de l'arbre à cames.

Se reporter à la Procédure 019-363 (capteur de position d'arbre à cames) au chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler le capteur et le circuit de pression de collecteur d'admission connectés à l'alimentation N° 2 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température du collecteur d'admission à partir du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2C-1

Etape guidée 2C-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température du collecteur d'admission à partir du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression/température du collecteur d'admission.

Se reporter à la Procédure 019-159 (capteur de pression/température de collecteur d'admission) au chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Inspecter le capteur de pression de bloc-moteur et le circuit connectés à l'alimentation N° 2 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2D-1

Etape guidée 2D-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression de bloc-moteur.

Se reporter à la Procédure 019-445 (capteur de pression de bloc-moteur) au chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Contrôler le capteur et le circuit de pression de carburant de rail connectés à l'alimentation N° 2 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2E-1

Etape guidée 2E-1 - Contrôler la réponse du circuit

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression du rail de carburant.

Se reporter à la Procédure 019-115 (capteur de pression de carburant de rail) au chapitre 19.

Aller à 2F

Aller à 4A

Etape guidée 2F - Contrôler le capteur et le circuit de pression de gaz d'échappement connectés à l'alimentation N° 2 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2F-1

Etape guidée 2F-1 - Contrôler la réponse du circuit

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression des gaz d'échappement.

Se reporter à la Procédure 019-376 (capteur de pression de gaz d'échappement) au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 187 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation ou de capteur. | Code de défaut 1696 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1881 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression différentielle de filtre à particules diesel d'après-traitement. |
 | ETAPE 2A. Inspecter le capteur de pression différentielle de filtre à particules diesel d'après-traitement et les connexions électroniques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1879 actif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1881 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 1881 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1881 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 1696

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1881 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 (codes de défauts inactifs ou intermittents) au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Etape guidée 2A - Inspecter le capteur de pression différentielle de filtre à particules diesel d'après-traitement et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Inspecter le faisceau OEM et les connexions de capteur de pression différentielle de filtre à particules diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 (faisceau de câblage OEM) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation du capteur de pression différentielle de filtre à particules diesel d'après-traitement et la broche de retour du capteur de pression différentielle de filtre à particules diesel d'après-traitement au niveau du connecteur de capteur de pression différentielle de filtre à particules diesel d'après-traitement du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation du capteur de pression différentielle de filtre à particules diesel d'après-traitement et la broche de signal du capteur de pression différentielle de filtre à particules diesel d'après-traitement au niveau du connecteur de capteur de pression différentielle de filtre à particules diesel d'après-traitement du faisceau OEM.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1879 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1881 actif ?
OUI NON

Réparation

Un capteur endommagé a été détecté.

Remplacer le capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Se reporter à la Procédure 019-443 (capteur de pression différentielle de piège à particules diesel).

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches de connecteur ECM de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 (faisceau de câblage OEM) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de pression différentielle de filtre à particules diesel d'après-traitement du connecteur ECM de faisceau OEM et la broche d'alimentation de connecteur de capteur de pression différentielle de filtre à particules diesel d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 (faisceau de câblage OEM) au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de pression différentielle de filtre à particules diesel d'après-traitement du connecteur ECM de faisceau OEM et la broche de signal de connecteur de capteur de pression différentielle de filtre à particules diesel d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 (faisceau de câblage OEM) au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de pression différentielle de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 (faisceau de câblage OEM) au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de pression différentielle de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 (faisceau de câblage OEM) au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1881 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Les étapes de diagnostic doivent être reprises depuis le début.

Aller à 4A

Aller à 1A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1881 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Tableaux d'analyse des pannes appropriés


CODE DE DEFAUT 1883 - Pression différentielle de filtre à particules diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3164596 - fil de test mâle Framatome™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 1879 et 1881. | Code de défaut 1879 ou 1881 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression différentielle de filtre à particules diesel d'après-traitement. |
 | ETAPE 2A. Inspecter le capteur de pression différentielle de filtre à particules diesel d'après-traitement et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1881 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1879 ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Sales ou endommagées ?
 | ETAPE 3B. Rechercher toute résistance dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1883 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Vérifier la réparation. | Code de défaut 1883 inactif ?
 | ETAPE 4B. Effacer les codes de défaut. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 1879 et 1881.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1879 ou 1881 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence de diagnostic du code de défaut 1879 ou 1881.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Etape guidée 2A - Inspecter le capteur de pression différentielle de filtre à particules diesel d'après-traitement et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches de connecteur de capteur de pression différentielle de filtre à particules diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Le faisceau OEM peut avoir de multiples connecteurs de faisceau. S'assurer de contrôler chaque connecteur de faisceau en série.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1881 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 V du capteur de pression différentielle de filtre à particules diesel d'après-traitement et la broche de signal du capteur de pression différentielle de filtre à particules diesel d'après-traitement au niveau du connecteur de capteur de pression différentielle de filtre à particules diesel d'après-traitement du faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1879 actif ?
OUI NON

Réparation

Un capteur de pression différentielle de filtre à particules diesel d'après-traitement endommagé en plage a été détecté.

Remplacer le capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Se reporter à la Procédure 019-443 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du faisceau OEM et du connecteur ECM.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher toute résistance dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher toute résistance dans le circuit.

  • Mesurer la résistance entre la broche de signal de pression différentielle de filtre à particules diesel d'après-traitement du connecteur ECM de faisceau OEM et la broche de signal de connecteur de capteur de pression différentielle de filtre à particules diesel d'après-traitement de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Une haute résistance dans le circuit de signal a été détecté dans le faisceau OEM.

Diagnostiquer chaque connecteur de faisceau en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de pression différentielle de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de pression différentielle de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1883 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Vérifier le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1883 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Se reporter aux graphiques de diagnostic appropriés.

Dernière modification: 16-OCT-2015


Circuit de régulation de soupape EGR - taux d'actualisation anormal

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3164596 - fil de test mâle Framatome® et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Codes de défauts 2636 et 1893 actifs ?
 | ETAPE 1B. Rechercher tout code de défaut inactif. | Code de défaut 1893 inactif ?
ETAPE 2. | Contrôler le circuit de la soupape EGR. |
 | ETAPE 2A. Inspecter les broches de connecteur et la soupape EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le circuit de masse de la soupape EGR. | L'oeillet de faisceau de câblage est-il étroitement serré sur le goujon de masse de bloc-moteur ?
 | ETAPE 2C. Contrôler la tension sur la soupape EGR. | Tension supérieure à +11 VCC ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension de la soupape EGR au niveau de l'ECM. |
 | ETAPE 3A-2. Contrôler la tension au niveau de l'ECM. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la résistance de terminaison de liaison de données SAE J1939. |
 | ETAPE 3B-2. Rechercher tout circuit ouvert dans le faisceau de liaison de données SAE J1939. |
 | ETAPE 3B-3. Rechercher tout court-circuit dans le faisceau de liaison de données SAE J1939. |
 | ETAPE 3B-4. Rechercher tout court-circuit à la masse dans le faisceau de liaison de données SAE J1939. |
 | ETAPE 3B-5. Contrôler les codes de défauts. |
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1893 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 2636 et 1893 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic du code de défaut 2636.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1893 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défauts actifs et inactifs par intermittence. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de la soupape EGR.

Etape guidée 2A - Inspecter les broches de connecteur et la soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape EGR du faisceau moteur.

Action

Inspecter les broches du connecteur de soupape EGR et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de soupape EGR ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le circuit de masse de la soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si l'oeillet de masse de faisceau de câblage de moteur est étroitement connecté à la masse de bloc-moteur.

Remarque : Sur les moteurs ISX, le goujon de masse se trouve juste au-dessous de l'IFSM et derrière le démarreur. Sur les moteurs ISM, le goujon de masse se trouve entre l'ECM et le démarreur.

L'oeillet de faisceau de câblage est-il étroitement serré sur le goujon de masse de bloc-moteur ?
OUI NON
Pas de réparation

Réparation

Un circuit de masse desserré a été détecté au niveau du bloc-moteur.

Serrer le raccordement de masse.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension sur la soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape EGR du faisceau moteur.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation et de retour électrique sur la soupape EGR.

  • Mesurer la tension entre le circuit d'alimentation de 12 volts de la soupape EGR et le circuit de retour de la soupape EGR au niveau du connecteur de faisceau moteur.

Remarque : Contrôler la tension lorsque le contact est mis, en lançant le moteur et avec le moteur au ralenti.

Se reporter au schéma de circuit pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Tension supérieure à +11 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension de la soupape EGR au niveau de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation et de retour électrique sur la soupape EGR.

  • Mesurer la tension entre le circuit d'alimentation électrique de la soupape EGR au niveau du connecteur ECM et la masse de bloc-moteur.

Remarque : Contrôler la tension à la mise de contact en lançant le moteur.

Tension supérieure à +11 VCC ?
OUI NON

Réparation

Un circuit ouvert dans le circuit d'alimentation ou de retour d'énergie de la soupape EGR a été détecté dans le faisceau moteur.

Remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-2

Etape guidée 3A-2 - Contrôler la tension au niveau de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM de l'ECM.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation électrique et de retour sur l'ECM.

  • Mesurer la tension entre le circuit d'alimentation électrique de l'ECM et le circuit de retour de l'ECM au niveau du connecteur de faisceau électrique de l'OEM.

Remarque : Contrôler la tension à la mise de contact en lançant le moteur.

Utiliser la procédure suivante et le schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Tension supérieure à +11 VCC ?
OUI NON

Réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Réparation

Une basse tension a été détectée au niveau du connecteur d'alimentation électrique de l'ECM.

Contrôler la tension de batterie et le câblage OEM entre la batterie et le connecteur de faisceau d'alimentation électrique de l'ECM.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la résistance de terminaison de liaison de données SAE J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la résistance de terminaison SAE J1939 du faisceau moteur.

Action

Contrôler la résistance de terminaison de liaison de données SAE J1939.

  • Mesurer la résistance entre la liaison de données (+) SAE J1939 et la liaison de données (-) SAE J1939 au niveau de la résistance de terminaison SAE J1939.

Utiliser un schéma de câblage et la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 110 et 130 ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer la résistance de terminaison SAE J1939.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout circuit ouvert dans le faisceau de liaison de données SAE J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape EGR du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Débrancher la résistance de terminaison du faisceau moteur.

Action

Rechercher tout circuit ouvert dans le faisceau de liaison de données SAE J1939.

  • Mesurer la résistance entre le fil (+) de liaison de données SAE J1939 au niveau du connecteur de faisceau moteur de soupape EGR et le fil (+) de liaison de données SAE J1939 au niveau du connecteur de faisceau moteur de l'ECM.
  • Mesurer la résistance entre le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau moteur de soupape EGR et le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau moteur de l'ECM.

Utiliser la procédure suivante et le schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert a été détecté dans le faisceau de liaison de données SAE J1939.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3B-3

Aller à 4A

Etape guidée 3B-3 - Rechercher tout court-circuit dans le faisceau de liaison de données SAE J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape EGR du faisceau moteur.
  • Débrancher l'actionneur VGT du faisceau.
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déposer la résistance de terminaison SAE J1939 du faisceau moteur.

Action

Rechercher tout court-circuit dans le faisceau de liaison de données SAE J1939.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et le schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Remarque : Une valeur de 120 ohms est lue lorsque la résistance est mesurée entre le fil (+) de liaison de données SAE J1939 et le fil (-) de liaison de données SAE J1939. C'est la résistance de la résistance de terminaison et il s'agit d'un relevé normal.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau de liaison de données SAE J1939.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3B-4

Aller à 4A

Etape guidée 3B-4 - Rechercher tout court-circuit à la masse dans le faisceau de liaison de données SAE J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape EGR du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et la masse.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et la masse.

Utiliser la procédure suivante et le schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit à la masse a été détecté dans le faisceau de liaison de données SAE J1939.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3B-5

Aller à 4A

Etape guidée 3B-5 - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le faisceau moteur sur le connecteur de l'ECM.
  • Brancher la soupape EGR sur le faisceau moteur.
  • Brancher l'actionneur VGT sur le faisceau moteur.
  • Connecter la résistance de terminaison de liaison de données SAE J1939.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1893 actif ?
OUI NON

Réparation

Remplacer la soupape EGR.

  • Pour les moteurs ISM, se reporter à la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-022 au chapitre 11.
  • Pour les moteurs ISX, utiliser la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-022 au chapitre 11.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1893 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 25-OCT-2011


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la soupape EGR. |
 | ETAPE 1A. Contrôler le numéro de pièce de la soupape EGR. | Le numéro de pièce de la soupape est-il correct pour l'application ?
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 1895 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la soupape EGR.

Etape guidée 1A - Contrôler le numéro de pièce de la soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le numéro de pièce.

  • Contrôler le numéro de pièce de la soupape EGR et s'assurer que le numéro de pièce est correct pour l'application.

Le numéro de pièce de la soupape EGR est-il correct pour l'application ?
OUI NON
Pas de réparation

Réparation

Une soupape EGR incorrecte est installée sur le moteur.

Remplacer la soupape EGR.

  • Pour les moteurs ISM, se reporter à la Procédure 011-022 du manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322.
  • Pour les moteurs ISX, se reporter à la Procédure 011-022 du manuel d'entretien des moteurs Signature, ISX et QSX15, Bulletin 3666239.

Aller à 2A

Aller à 2A

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1895 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Tableaux d'analyse des pannes appropriés


CODE DE DEFAUT 1896 - Contrôleur de soupape EGR - hors étalonnage

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1893 actif ?
ETAPE 2. | Contrôler le fonctionnement de la soupape EGR. |
 | ETAPE 2A. Rechercher les codes de défauts actifs. | Code de défaut 1896 actif ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 1896 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1893 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 1893

Aller à 2A

Etape guidée 2 - Contrôler le fonctionnement de la soupape EGR.

Etape guidée 2A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • Couper le contact pendant 10 secondes puis remettre le contact.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1896 actif ?
OUI NON

Réparation

Une soupape EGR bloquée en position ouverte a été détectée.

Moteurs ISX CM871 :

  • Nettoyer l'ensemble de soupape EGR, si possible. Remplacer si nécessaire. Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-094 au chapitre 11.

Moteurs ISM CM876 :

  • Remplacer la soupape EGR. Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-022 au chapitre 11.

Effectuer le test d'accélération instantanée pour rechercher toute détérioration du filtre à particules diesel. Se reporter à la Procédure 014-013 au chapitre 14.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Acquitter le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1896 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Arborescence de diagnostic appropriée

Dernière modification: 31-JUIL-2013


CODE DE DEFAUT 1899 - Pression delta de soupape de recirculation de gaz d'échappement (EGR) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts de soupape EGR actifs. | Code de défaut 1895, 1896 ou 2357 actif ?
 | ETAPE 1B. Rechercher des codes de défauts inactifs de capteur de pression différentielle EGR. | Code de défaut 1866, 2273 ou 2274 inactif ?
ETAPE 2. | Rechercher toute fuite ou obstruction par des débris dans les tubes de pression différentielle EGR et sur les surfaces de montage. |
 | ETAPE 2A. Rechercher des fuites des tubulures de pression différentielle EGR. | Détection de fuites dans les tubulures de pression différentielle EGR basse ou haute ?
 | ETAPE 2B. Rechercher toute obstruction des tubulures de pression différentielle EGR. | Des débris ou de la suie sont-ils trouvés dans la tubulure de pression différentielle EGR ?
 | ETAPE 2C. Contrôler l'adaptateur du capteur de pression différentielle EGR à la recherche de fuites. | Des fuites sont-elles détectées sur l'adaptateur de capteur de pression différentielle EGR ?
 | ETAPE 2D. Rechercher toute restriction du refroidisseur EGR. | Restriction ou détérioration du refroidisseur EGR ?
ETAPE 3. | Contrôler le capteur de pression différentielle EGR et le circuit. |
 | ETAPE 3A. Inspecter les broches de connecteur et de capteur de pression différentielle EGR. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 2274 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 2273 actif ?
ETAPE 4. | Contrôler le module de commande moteur (ECM) et le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la réponse du circuit. | Code de défaut 2274 actif ?
ETAPE 5. | Contrôler les données instantanées de l'ECM. |
 | ETAPE 5A. Contrôler les valeurs de la pression de gaz d'échappement, la pression de collecteur d'admission, la position de soupape EGR et la pression différentielle EGR dans les données instantanées du code de défaut 1899. | TOUT ce qui suit est-il vrai ? La valeur de la position de soupape EGR est-elle supérieure à 50 pour cent, la valeur de la pression différentielle EGR est-elle inférieure à 102 mm-Hg [4 in-Hg], et la différence entre la pression de gaz d'échappement et la pression de collecteur d'admission (pression de gaz d'échappement - pression de collecteur d'admission) est-elle supérieure à 1016 mm-Hg [40 in-Hg] ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts de soupape EGR actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts de soupape EGR actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1895, 1896 ou 2357 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts inactifs de capteur de pression différentielle EGR.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1866, 2273 ou 2274 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Rechercher toute fuite ou obstruction par des débris dans les tubes de pression différentielle EGR et sur les surfaces de montage.

Etape guidée 2A - Rechercher des fuites des tubulures de pression différentielle EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de conduites.

Les fuites doivent se remarquer facilement par les traces de suie.

Détection de fuites dans les tubulures de pression différentielle EGR basse ou haute ?
OUI NON

Réparation

Déposer et nettoyer les deux tubes de pression différentielle EGR. Installer et serrer les raccords ou remplacer les tubes de pression différentielle EGR.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322, pour les moteurs ISM. Se reporter à la Procédure 011-026 au Chapitre 11.
  • Utiliser la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239, pour les moteurs ISX. Se reporter à la Procédure 011-026 au Chapitre 11.
Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher toute obstruction des tubulures de pression différentielle EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les tubulures de pression différentielle EGR.

Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322, pour les moteurs ISM. Se reporter à la Procédure 011-026 au Chapitre 11.

Utiliser la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239, pour les moteurs ISX. Se reporter à la Procédure 011-026 au Chapitre 11.

Action

Rechercher toute restriction, obstruction de suie ou obstruction de gomme laque des tubulures de pression différentielle EGR.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322, pour les moteurs ISM. Se reporter à la Procédure 011-026 au Chapitre 11.
  • Utiliser la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239, pour les moteurs ISX. Se reporter à la Procédure 011-026 au Chapitre 11.

Des débris ou de la suie sont-ils trouvés dans la tubulure de pression différentielle EGR ?
OUI NON

Réparation

Remplacer le tube de pression différentielle EGR.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322, pour les moteurs ISM. Se reporter à la Procédure 011-026 au Chapitre 11.
  • Utiliser la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239, pour les moteurs ISX. Se reporter à la Procédure 011-026 au Chapitre 11.
Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Contrôler l'adaptateur du capteur de pression différentielle EGR à la recherche de fuites.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter l'adaptateur du capteur de pression différentielle EGR à la recherche de fuites.

Les fuites doivent se remarquer facilement par des traces de suie ; néanmoins, il peut être nécessaire de déposer le capteur pour inspecter les joints toriques entre le capteur de pression différentielle EGR et l'adaptateur à la recherche d'une bonne étanchéité.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322, pour les moteurs ISM. Se reporter à la Procédure 011-028 au Chapitre 11.
  • Utiliser la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239, pour les moteurs ISX. Se reporter à la Procédure 011-028 au Chapitre 11.

Des fuites sont-elles détectées sur l'adaptateur de capteur de pression différentielle EGR ?
OUI NON

Réparation

Remplacer l'adaptateur de capteur de pression différentielle EGR.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322, pour les moteurs ISM. Se reporter à la Procédure 011-028 au Chapitre 11.
  • Utiliser la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239, pour les moteurs ISX. Se reporter à la Procédure 011-028 au Chapitre 11.
Pas de réparation

Aller à 5A

Aller à 2D

Etape guidée 2D - Rechercher toute restriction du refroidisseur EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute restriction du refroidisseur EGR.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322, pour les moteurs ISM. Se reporter à la Procédure 011-019 au chapitre 11.
  • Utiliser la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239, pour les moteurs ISX. Se reporter à la Procédure 011-019 au chapitre 11.

Restriction ou détérioration du refroidisseur EGR ?
OUI NON

Réparation

Eliminer la restriction ou remplacer le refroidisseur EGR.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322, pour les moteurs ISM. Se reporter à la Procédure 011-019 au chapitre 11.
  • Utiliser la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239, pour les moteurs ISX. Se reporter à la Procédure 011-019 au chapitre 11.
Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler le capteur de pression différentielle EGR et le circuit.

Etape guidée 3A - Inspecter les broches de connecteur et de capteur de pression différentielle EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression différentielle EGR à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2274 actif ?
OUI NON

Réparation

Un capteur endommagé a été détecté.

Remplacer le capteur de pression différentielle EGR. Se reporter à la Procédure 019-370 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3C

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression différentielle de soupape EGR et la broche de signal de capteur de pression différentielle de soupape EGR au niveau du connecteur du capteur de pression différentielle de soupape EGR du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2273 actif ?
OUI NON

Réparation

Un capteur endommagé a été détecté.

Remplacer le capteur de pression différentielle EGR. Se reporter à la Procédure 019-370 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2274 actif ?
OUI NON

Réparation

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler les données instantanées de l'ECM.

Etape guidée 5A - Contrôler les valeurs de la pression de gaz d'échappement, la pression de collecteur d'admission, la position de soupape EGR et la pression différentielle EGR dans les données instantanées du code de défaut 1899.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Afficher et lire les données instantanées de code de défaut 1899.

  • Utiliser l'outil d'entretien électronique INSITE™ pour lire les données instantanées.
  • Contrôler les valeurs pour ces paramètres : Pression de gaz d'échappement, pression de collecteur d'admission, position de soupape EGR et pression différentielle EGR.

TOUT ce qui suit est-il vrai ? La valeur de la position de soupape EGR est-elle supérieure à 50 pourcent, la valeur de la pression différentielle EGR est-elle inférieure à 102 mm-Hg [4 in-Hg], et la différence entre la pression de gaz d'échappement et la pression de collecteur d'admission (pression de gaz d'échappement - pression de collecteur d'admission) est-elle supérieure à 1016 mm-Hg [40 in-Hg] ?

OUI NON

Réparation

Déposer le refroidisseur EGR et rechercher toute obstruction.

Nettoyer le refroidisseur EGR, si possible.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322, pour les moteurs ISM. Se reporter à la Procédure 011-019 au chapitre 11.
  • Utiliser la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239, pour les moteurs ISX. Se reporter à la Procédure 011-019 au chapitre 11.
Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre de présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 26-NOV-2012


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Des codes de défauts autres que 1921 sont actifs ?
ETAPE 2. | Contrôler le cycle d'usage de l'application. |
 | ETAPE 2A. Contrôler le cycle d'usage de l'après-traitement. | Le cycle d'usage de l'application doit-il être accru ?
ETAPE 3. | Effectuer la procédure de régénération immobile. |
 | ETAPE 3A. Effectuer la procédure de régénération immobile. | Code de défaut 1921 actif après la fin de la régénération immobile ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1921 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Des codes de défauts autres que 1921 sont actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le cycle d'usage de l'application.

Etape guidée 2A - Contrôler le cycle d'usage de l'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le cycle d'usage.

  • Utiliser l'outil d'entretien électronique INSITE™ pour voir le cycle d'usage du moteur.
  • Voir les informations de trajet d'après-traitement.

Déterminer si le cycle d'usage de l'application doit changer pour accroître les températures d'échappement entrant dans le système d'après-traitement.

Le cycle d'usage de l'application doit-il être accru ?
OUI NON

Réparation

Changer le cycle d'usage de l'application pour accroître les températures d'échappement entrant dans le système d'après-traitement.

 Pas de réparation

Procédure appropriée de diagnostic de moteur de base

Aller à 3A

Etape guidée 3 - Effectuer la procédure de régénération immobile.

Etape guidée 3A - Effectuer la procédure de régénération immobile.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Effectuer la procédure de régénération immobile d'après-traitement.

  • Suivre les consignes d'après-traitement dans le manuel d'entretien. Se reporter à la Procédure 014-013 au chapitre 14.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de filtre à particules diesel d'après-traitement qui se trouve dans le Test de diagnostic ECM.

Remarque : Le code de défaut 2639 devient actif pendant la procédure de régénération. C'est une opération normale lorsque la suie est éliminée du filtre à particules diesel d'après-traitement.

Code de défaut 1921 actif après la fin de la régénération immobile ?
OUI NON

Réparation

Rechercher des codes de défauts actifs qui ont pu devenir actifs pendant l'événement de régénération. Dépister tout code de défaut actif.

Réparation

Effectuer le test d'accélération instantanée pour rechercher toute détérioration du filtre à particules diesel.

  • Se reporter à la Procédure 014-013 au chapitre 14.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1921 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1922 actif ?
 | ETAPE 1A-1. Effectuer la procédure de réinitialisation de filtre à particules diesel d'après-traitement. |
 | ETAPE 1A-2. Effectuer la procédure d'installation de filtre de maintenance d'après-traitement. |
ETAPE 2. | Effectuer la procédure de régénération immobile. |
 | ETAPE 2A. Effectuer la procédure de régénération immobile. | Code de défaut 1922 actif après la fin de la régénération immobile ?
ETAPE 3. | Inspecter le capteur de pression différentielle de filtre à particules diesel d'après-traitement. |
 | ETAPE 3A. Surveiller le capteur de pression différentielle de filtre à particules diesel d'après-traitement avec un outil d'entretien électronique. | Le relevé de capteur de pression différentielle de filtre à particules diesel d'après-traitement est-il de 0 ± 3 kPa [0 ± 0,89 inHg] lorsque le contact est mis et le moteur est à l'arrêt ?
 | ETAPE 3B. Rechercher tout blocage des tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement. | Les tubulures d'alimentation de capteur de pression différentielle de filtre à particules diesel d'après-traitement sont-elles bloquées ?
ETAPE 4. | Contrôler le cycle d'usage de l'application. |
 | ETAPE 4A. Contrôler le cycle d'usage de l'après-traitement. | Le cycle d'usage de l'application doit-il être accru ?
ETAPE 5. | Inspecter les capteurs d'après-traitement et le câblage. |
 | ETAPE 5A. Inspecter les connecteurs de capteur de température d'après-traitement pour s'assurer du bon emplacement d'installation. | Les capteurs de température d'après-traitement sont-ils correctement installés ?
 | ETAPE 5B. Inspecter les connecteurs de faisceau de câblage d'après-traitement pour s'assurer de la bonne installation des broches. | Le câblage d'après-traitement est-il correctement installé ?
ETAPE 6. | Inspecter le turbocompresseur. |
 | ETAPE 6A. Inspecter le mouvement de l'arbre de turbocompresseur. | Le gicleur coulisse-t-il uniformément de butée à butée et les pignons d'engrenage sont-ils intacts ?
ETAPE 7. | Inspecter le système d'échappement. |
 | ETAPE 7A. Rechercher une fumée excessive à l'échappement. | Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au ralenti haut ?
ETAPE 8. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 8A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 8B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1922 actif ?
OUI NON

Réparation

Le filtre à particules diesel d'après-traitement est bouché par de la suie et la procédure de régénération immobile ne peut pas être effectuée avant son inspection et son nettoyage dans une machine de nettoyage à impulsions d'air SPX (ou une machine équivalente).

Utiliser les instructions suivantes pour déposer, inspecter et nettoyer ou remplacer le filtre à particules diesel d'après-traitement.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs Signature™, ISX, et QSX15, Bulletin 3666239 ou du manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-041 au Chapitre 11.

Remarque : Si le filtre à particules diesel d'après-traitement ne répond pas aux critères d'inspection de la Procédure 011-041, il doit être remplacé.

Les filtres à particules diesel d'après-traitement répondant aux critères d'inspection et qui sont nettoyés dans une machine de nettoyage par impulsions d'air SPX (ou une machine équivalente) doivent avoir une régénération immobile effectuée à la fin du processus de nettoyage.

Pas de réparation

Aller à 1A-1

Réparation terminée

Etape guidée 1A-1 - Effectuer la procédure de réinitialisation de filtre à particules diesel d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effectuer la procédure de réinitialisation de maintenance d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation de filtre à particules diesel d'après-traitement dans la sélection de maintenance d'après-traitement du menu de données ECM avancées.
  • Après avoir cliqué sur le bouton OK, il faut quelques minutes pour que le code de défaut 1922 devienne inactif, et pour que le code de défaut 1921 devienne actif.

Remarque : Le code de défaut 1922 doit être actif avant de pouvoir effectuer la procédure de réinitialisation de maintenance d'après-traitement.

Remarque : Le code de défaut 1922 devient inactif et le code de défaut 1921 devient actif après avoir terminé cette procédure.

La procédure de réinitialisation de maintenance d'après-traitement a-t-elle été effectuée ?
OUI NON
Pas de réparation

Réparation

Effectuer la procédure de réinitialisation de maintenance d'après-traitement de l'outil d'entretien électronique INSITE™ dans la partie Action de cette étape de diagnostic.

Aller à 1A-2

Aller à 1A-2

Etape guidée 1A-2 - Effectuer la procédure d'installation de filtre de maintenance d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effectuer la procédure d'installation de filtre de maintenance d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure d'installation de filtre de maintenance d'après-traitement au chapitre Données avancées d'ECM.
  • Si la procédure d'installation de filtre de maintenance d'après-traitement n'est pas achevée, le code de défaut 1922 peut éventuellement s'activer après le nettoyage ou le remplacement du filtre à particules diesel d'après-traitement et le fonctionnement du véhicule sur une courte distance.

Effectuer la procédure d'installation de filtre de maintenance d'après-traitement.

La procédure d'installation de filtre de maintenance d'après-traitement de l'outil d'entretien électronique INSITE™ est-elle achevée ?

OUI NON
Pas de réparation

Réparation

Effectuer la procédure d'installation de filtre de maintenance d'après-traitement de l'outil d'entretien électronique INSITE™ dans la partie Action de cette étape de diagnostic.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effectuer la procédure de régénération immobile.

Etape guidée 2A - Effectuer la procédure de régénération immobile.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Effectuer la procédure de régénération immobile.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de régénération de filtre à particules diesel d'après-traitement qui se trouve dans Tests de diagnostic ECM.
  • Certains véhicules peuvent être équipés d'un commutateur de régénération immobile sur le tableau de bord. Ce commutateur peut également être utilisé pour effectuer la procédure de régénération immobile. Se reporter aux instructions de fonctionnement du constructeur.
  • Utiliser la procédure suivante du manuel d'entretien des moteurs Signature™, ISX, et QSX15, Bulletin 3666239 ou du manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322 pour des informations sur la régénération immobile. Se reporter à la Procédure 014-013 au chapitre 14.

Remarque : Si la régénération immobile ne s'active pas, se reporter à l'arborescence de diagnostic "Régénération immobile - Ne s'active pas" au chapitre TS du manuel d'entretien approprié.

Remarque : Le code de défaut 2639 devient actif pendant la procédure de régénération. C'est une opération normale lorsque la suie est éliminée du filtre à particules diesel d'après-traitement.

Code de défaut 1922 actif après la fin de la régénération immobile ?
OUI NON

Réparation

Diagnostiquer un éventuel problème de moteur de base engendrant une fumée noire excessive.

 Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Inspecter le capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Etape guidée 3A - Surveiller le capteur de pression différentielle de filtre à particules diesel d'après-traitement avec un outil d'entretien électronique.

Conditions

  • Clé de contact en position marche (ON).
  • Moteur arrêté.
  • Outil d'entretien électronique INSITE™

Action

Surveiller le capteur de pression différentielle de filtre à particules diesel d'après-traitement avec un outil d'entretien électronique.

Le relevé de capteur de pression différentielle de filtre à particules diesel d'après-traitement est-il de 0 ± 3 kPa [0 ± 0,89 inHg] lorsque le contact est mis et le moteur est à l'arrêt ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout blocage des tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Conditions

  • Moteur arrêté.
  • Tubes d'alimentation de capteur de pression différentielle de filtre à particules diesel d'après-traitement déconnectés.

Action

Déconnecter les tubulures d'alimentation de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-047 au Chapitre 11.
  • Rechercher tout blocage des tubes d'alimentation.

Les tubulures d'alimentation de capteur de pression différentielle de filtre à particules diesel d'après-traitement sont-elles bloquées ?

OUI NON

Réparation

Déposer et nettoyer les tubulures d'alimentation de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-047 au Chapitre 11.

Réparation

Rechercher tout court-circuit entre la broche de signal du capteur de pression différentielle du filtre à particules diesel d'après-traitement et toutes les autres broches dans le faisceau. Se reporter à la Procédure 019-360 au Chapitre 19.

En l'absence de court-circuit, remplacer le capteur de pression différentielle du filtre à particules diesel d'après-traitement. Se reporter à la Procédure 019-443 au chapitre 19.

Aller à 7A

Aller à 7A

Etape guidée 4 - Contrôler le cycle d'usage de l'application.

Etape guidée 4A - Contrôler le cycle d'usage de l'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le cycle d'usage.

  • Utiliser l'outil d'entretien électronique INSITE™ pour voir le cycle d'usage du moteur.
  • Voir les informations de trajet d'après-traitement.

Déterminer si le cycle d'usage de l'application doit changer pour accroître la température des gaz d'échappement entrant dans le système d'après-traitement.

Le cycle d'usage de l'application doit-il être accru ?
OUI NON

Réparation

Changer le cycle d'usage de l'application pour accroître la température des gaz d'échappement entrant dans le système d'après-traitement.

 Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Inspecter les capteurs d'après-traitement et le câblage.

Etape guidée 5A - Inspecter les connecteurs de capteur de température d'après-traitement pour s'assurer du bon emplacement d'installation.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Inspecter les connecteurs de capteur de température d'après-traitement.

Inspecter les connecteurs de capteur de température de gaz d'échappement d'après-traitement pour vérifier qu'ils sont bien connectés au connecteur correct sur le faisceau de câblage de système d'après-traitement. Deux des capteurs de température ont des connecteurs identiques de faisceau de câblage. Les capteurs ont le même numéro de pièce et il est possible d'installer les connecteurs de faisceau de câblage sur les mauvais capteurs.

Pour vérifier les emplacements de capteurs corrects, utiliser l'outil d'entretien électronique INSITE™ pour surveiller les tensions de capteur de température d'après-traitement.

  • Débrancher chacun des capteurs de température d'après-traitement, l'un après l'autre.
  • Si la tension change en débranchant le capteur, c'est que le connecteur de faisceau de câblage est connecté au bon capteur.
  • Si la tension ne change pas, changer l'emplacement de connecteur à l'autre capteur de température. Puis le débrancher et rechercher un changement de tension.

Les capteurs de température d'après-traitement sont-ils correctement installés ?
OUI NON
Pas de réparation

Réparation

Connecter chacun des capteurs de température d'après-traitement au bon emplacement en suivant les étapes du chapitre Action.

Aller à 5B

Aller à 5B

Etape guidée 5B - Inspecter les connecteurs de faisceau de câblage d'après-traitement pour s'assurer de la bonne installation des broches.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connecteurs de faisceau de câblage d'après-traitement pour s'assurer de la bonne installation des broches.

  • Inspecter les connecteurs de faisceau de câblage et de capteur d'après-traitement pour s'assurer des bons emplacements d'installation des broches.

Se reporter au schéma de câblage pour les emplacements et l'identification des broches du connecteur.

Le câblage d'après-traitement est-il correctement installé ?
OUI NON
Pas de réparation

Réparation

Installer les broches à leur bon emplacement de connecteur.

Se reporter au schéma de câblage pour l'emplacement et l'identification des broches du connecteur.

Aller à 6A

Aller à 6A

Etape guidée 6 - Inspecter le turbocompresseur.

Etape guidée 6A - Inspecter le mouvement de l'arbre de turbocompresseur.

Conditions

  • Couper le contact.
  • Actionneur de turbocompresseur à géométrie variable déposé du turbocompresseur.

Action

Rechercher tout pignon d'engrenage cassé ou toute détérioration de l'engrenage de secteur sur le turbocompresseur.

  • Déplacer le levier d'engrenage de secteur sur le carter de palier de turbocompresseur vers le haut et vers le bas de butée à butée. Vérifier si le mouvement est régulier entre les butées.
  • Il y a une force de frottement initiale qui doit être surmontée avant que le levier d'actionneur ne se déplace. Une fois que le mouvement a commencé, le levier d'actionneur peut être déplacé à l'autre position d'arrêt à la main.
  • Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 010-134 au chapitre 10.
  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-134 au chapitre 10.

Le gicleur coulisse-t-il uniformément de butée à butée et les pignons d'engrenage sont-ils intacts ?
OUI NON

Réparation

Installer l'actionneur de turbocompresseur.

  • Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 010-134 au chapitre 10.
  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-134 au chapitre 10.

Réparation

Un dysfonctionnement mécanique du turbocompresseur a été détecté.

Remarque : Ce dysfonctionnement peut être provoqué par des débris sortant du moteur et provoquant l'immobilisation du gicleur de turbocompresseur. Rechercher toute détérioration des composants de moteur de base.

Remplacer l'ensemble de turbocompresseur.

  • Utiliser la procédure suivante dans le manuel d'entretien des moteurs Signature™, ISX et QSX15. Se reporter à la Procédure 010-033 au chapitre 10.
  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-033 au chapitre 10.

Aller à 7A

Aller à 7A

Etape guidée 7 - Inspecter le système d'échappement.

Etape guidée 7A - Rechercher une fumée excessive à l'échappement.

Conditions

  • Tuyau d'échappement déconnecté de l'entrée d'après-traitement.
  • Moteur en fonctionnement.

Action

Contrôler la fumée d'échappement.

  • Effectuer deux brèves accélérations du ralenti bas au ralenti haut. Faire fonctionner le moteur au ralenti haut pendant 5 minutes.
  • Il est normal d'avoir un petit nuage de fumée à l'accélération qui disparaît au régime régulier de ralenti haut.
  • Remarque : Pour effectuer un test d'accélération rapide, il peut être nécessaire d'ajuster provisoirement le paramètre de capteur de régime moteur maximum sans vitesse de véhicule dans l'outil d'entretien électronique INSITE™ au régime de ralenti haut du moteur.

Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au ralenti haut ?
OUI NON

Réparation

Diagnostiquer la cause de la fumée noire excessive.

 Pas de réparation

Se reporter à l'arborescence de diagnostic de performance de moteur appropriée

Aller à 8A

Etape guidée 8 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 8A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 8B

Aller à 8B

Etape guidée 8B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A


CODE DE DEFAUT 1923 - Circuit de soupape de coupure de carburant du moteur 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1923 inactif ?
ETAPE 2. | Contrôler le circuit et la soupape d'arrêt de carburant d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et la soupape d'arrêt de carburant d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans la soupape d'arrêt de carburant d'après-traitement. | 5,0 à 7,0 ohm ?
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de soupape d'arrêt de carburant et le circuit de signal. | 4,75 à 6,75 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de retour de la soupape de coupure de carburant d'après-traitement. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension d'alimentation de diagnostic de soupape d'arrêt de carburant et le circuit de signal. | 4,75 à 6,75 VCC ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1923 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1923 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1923 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et la soupape d'arrêt de carburant d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et la soupape d'arrêt de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant d'après-traitement du faisceau moteur.

Action

Inspecter les broches du connecteur de soupape d'arrêt de carburant d'après-traitement et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 au chapitre 19.
Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans la soupape d'arrêt de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant d'après-traitement du faisceau moteur.

Action

Contrôler la résistance de la soupape d'arrêt de carburant d'après-traitement.

  • Mesurer la résistance entre la broche d'alimentation de la soupape d'arrêt de carburant d'après-traitement et la broche de retour de la soupape d'arrêt de carburant d'après-traitement au niveau du connecteur de la soupape d'arrêt de carburant d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

5,0 à 7,0 ohm ?
OUI NON
Pas de réparation

Réparation

Remplacer la soupape de coupure de carburant d'après-traitement.

  • Pour les moteurs ISM, utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-052 au chapitre 11.
  • Utiliser la procédure suivante pour les moteurs ISX dans le manuel d'entretien Signature, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-052 au chapitre 11.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de soupape d'arrêt de carburant et le circuit de signal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant d'après-traitement du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension de diagnostic et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de la soupape d'arrêt de carburant d'après-traitement et la broche de retour de la soupape d'arrêt de carburant d'après-traitement au niveau du connecteur de la soupape d'arrêt de carburant d'après-traitement du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 6,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de retour de la soupape de coupure de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant d'après-traitement du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de la soupape d'arrêt de carburant d'après-traitement au niveau du connecteur de la soupape d'arrêt de carburant d'après-traitement du faisceau moteur et le boîtier métallique de la soupape d'arrêt de carburant d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert a été détecté dans le circuit de retour du faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 au chapitre 19.
Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension d'alimentation de diagnostic de soupape d'arrêt de carburant et le circuit de signal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic.

  • Mesurer la tension entre la broche d'alimentation de la soupape d'arrêt de carburant d'après-traitement et la broche de retour de la soupape d'arrêt de carburant d'après-traitement au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 6,75 VCC ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la soupape d'arrêt de carburant d'après-traitement du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de soupape d'arrêt de carburant d'après-traitement au niveau du connecteur ECM de faisceau moteur et la broche d'alimentation de connecteur de soupape d'arrêt de carburant d'après-traitement au niveau du connecteur de soupape d'arrêt de carburant d'après-traitement du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la soupape d'arrêt de carburant d'après-traitement du faisceau moteur.

Action

Rechercher tout court-circuit.

  • Mesurer la résistance entre la broche d'alimentation de soupape d'arrêt de carburant d'après-traitement de connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1923 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

  • Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 1923 est inactif.

Code de défaut 1923 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 11-JUIL-2011


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1924 inactif ?
ETAPE 2. | Contrôler le circuit et la soupape d'arrêt de carburant d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et la soupape d'arrêt de carburant d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit dans la soupape d'arrêt de carburant d'après-traitement. | 5,0 à 7,0 ohm ?
 | ETAPE 2B-1. Rechercher tout court-circuit à la masse dans la soupape d'arrêt de carburant d'après-traitement. |
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de soupape d'arrêt de carburant et le circuit de signal. | 4,75 à 6,75 VCC ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension d'alimentation de diagnostic de soupape d'arrêt de carburant et le circuit de signal. | 4,75 à 6,75 VCC ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1924 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1924 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1924 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 (codes de défauts inactifs ou intermittents) au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit et la soupape d'arrêt de carburant d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et la soupape d'arrêt de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant d'après-traitement du faisceau moteur.

Action

Inspecter les broches du connecteur de soupape d'arrêt de carburant d'après-traitement et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit dans la soupape d'arrêt de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant d'après-traitement du faisceau moteur.

Action

Contrôler la résistance de la soupape d'arrêt de carburant d'après-traitement.

  • Mesurer la résistance entre la broche d'alimentation de la soupape d'arrêt de carburant d'après-traitement et la broche de retour de la soupape d'arrêt de carburant d'après-traitement au niveau du connecteur de capteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

5,0 à 7,0 ohm ?
OUI NON
Pas de réparation

Réparation

Remplacer la soupape de coupure de carburant d'après-traitement.

  • Pour les moteurs ISM, se reporter à la procédure 011-052 (Collecteur d'arrêt de carburant d'après-traitement) au chapitre 11 du manuel d'entretien des moteurs ISM, ISMe et QSM11 (bulletin 3666322).
  • Pour les moteurs ISX, se reporter à la procédure 011-052 (Collecteur d'arrêt de carburant d'après-traitement) au chapitre 11 du manuel d'entretien des moteurs Signature, ISX et QSX15 (bulletin 3666239).

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Rechercher tout court-circuit à la masse dans la soupape d'arrêt de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant d'après-traitement du faisceau moteur.

Action

Contrôler la résistance de la soupape d'arrêt de carburant d'après-traitement.

  • Mesurer la résistance entre la broche d'alimentation de soupape d'arrêt de carburant d'après-traitement et le boîtier métallique de la soupape d'arrêt de carburant d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer la soupape de coupure de carburant d'après-traitement.

  • Pour les moteurs ISM, se reporter à la procédure 011-052 (Collecteur d'arrêt de carburant d'après-traitement) au chapitre 11 du manuel d'entretien des moteurs ISM, ISMe et QSM11 (bulletin 3666322).
  • Pour les moteurs ISX, se reporter à la procédure 011-052 (Collecteur d'arrêt de carburant d'après-traitement) au chapitre 11 du manuel d'entretien des moteurs Signature, ISX et QSX15 (bulletin 3666239).

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de soupape d'arrêt de carburant et le circuit de signal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant d'après-traitement du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension de diagnostic et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de la soupape d'arrêt de carburant d'après-traitement et la broche de retour de la soupape d'arrêt de carburant d'après-traitement au niveau du connecteur de la soupape d'arrêt de carburant d'après-traitement du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 6,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension d'alimentation de diagnostic de soupape d'arrêt de carburant et le circuit de signal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic.

  • Mesurer la tension entre la broche d'alimentation de soupape d'arrêt de carburant d'après-traitement et la masse au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 6,75 VCC ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la soupape d'arrêt de carburant d'après-traitement du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de soupape d'arrêt de carburant d'après-traitement dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse sur le fil d'alimentation de soupape d'arrêt de carburant a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la soupape d'arrêt de carburant d'après-traitement du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de soupape d'arrêt de carburant d'après-traitement au niveau du connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1924 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 1924 est inactif.

Code de défaut 1924 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Tableaux d'analyse des pannes appropriés


CODE DE DEFAUT 1925 - (ISM) Soupape d'arrêt de carburant d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Mesurer la pression de sortie de pompe à carburant. | La pression de carburant répond-elle aux spécifications ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Des codes de défauts autres que 1925, associés au capteur de pression de carburant d'après-traitement, à l'injecteur de carburant d'après-traitement, à la soupape d'arrêt de carburant d'après-traitement ou à la soupape de vidange de carburant d'après-traitement sont-ils actifs ?
ETAPE 2. | Inspecter la soupape de coupure de carburant d'après-traitement. |
 | ETAPE 2A. Rechercher une fuite ou un blocage en position ouverte de la soupape de coupure de carburant d'après-traitement. | Code de défaut 1925 actif ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 1925 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Mesurer la pression de sortie de pompe à carburant.

Conditions

  • Brancher une jauge de pression sur le raccord Compucheck™ de la pompe à carburant.
  • Mettre le contact.
  • Moteur fonctionnant à 1200 tr/mn (lancement du moteur si diagnostic de Pas de démarrage).

Action

Relever la pression de carburant à 1200 tr/mn ou au lancement si le moteur ne démarre pas.

Relever la pression de carburant au lancement si le moteur ne démarre pas.

  • Démarrage : 172 kPa [25 psi] minimum
  • Moteur en fonctionnement à 1200 tr/mn : 827 kPa [120 psi] minimum.

La pression de carburant répond-elle aux spécifications ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter aux contrôles de système de carburant au chapitre TT du manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défaut actifs associés au système d'après-traitement.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Des codes de défauts autres que 1925, associés au capteur de pression de carburant d'après-traitement, à l'injecteur de carburant d'après-traitement, à la soupape d'arrêt de carburant d'après-traitement ou à la soupape de vidange de carburant d'après-traitement sont-ils actifs ?

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Inspecter la soupape de coupure de carburant d'après-traitement.

Etape guidée 2A - Rechercher une fuite ou un blocage en position ouverte de la soupape de coupure de carburant d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Soupape d'arrêt de carburant d'après-traitement bloquée en position ouverte ou avec une fuite.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant 5 minutes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est actif.

Code de défaut 1925 actif ?
OUI NON

Réparation

Une fuite ou un blocage en position ouverte de soupape de coupure de carburant d'après-traitement a été détecté.

Remplacer la soupape de coupure de carburant d'après-traitement.

Se reporter à la Procédure 011-052 au Chapitre 11.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Acquitter le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Faire fonctionner le moteur pendant 5 minute pour purger l'air du système de carburant d'après-traitement.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 5 minutes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

REMARQUE : Il peut être nécessaire de faire fonctionner le moteur plusieurs fois pour purger l'air du système de carburant d'après-traitement.

Code de défaut 1925 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 18-JUIL-2011


CODE DE DEFAUT 1925 - (ISX) Soupape d'arrêt de carburant d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher des cas actifs du code de défaut 2215. | Cas actifs ou inactifs du code de défaut 2215 ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Des codes de défauts autres que 1925, associés au capteur de pression de carburant d'après-traitement, à l'injecteur de carburant d'après-traitement, à la soupape d'arrêt de carburant d'après-traitement ou à la soupape de vidange de carburant d'après-traitement sont-ils actifs ?
ETAPE 2. | Inspecter la soupape de coupure de carburant d'après-traitement. |
 | ETAPE 2A. Rechercher une fuite ou un blocage en position ouverte de la soupape de coupure de carburant d'après-traitement. | Code de défaut 1925 actif ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 1925 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher des cas actifs du code de défaut 2215.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les comptes inactifs de code de défaut 2215.

Il est possible d'échanger les connexions entre le capteur de pression de carburant d'après-traitement et le capteur de pression d'alimentation de carburant. Si cela se produit, le code de défaut 2215 devient actif par intermittence et le moteur a un fonctionnement très irrégulier avec des poussées au ralenti bas. En présence de ces symptômes, vérifier si les connexions de pression de carburant sont correctement branchées.

Cas actifs ou inactifs du code de défaut 2215 ?
OUI NON

Réparation

Brancher correctement les connexions de capteur de pression de carburant d'après-traitement et de faisceau de câblage de capteur de pression d'alimentation de carburant.

Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défaut actifs associés au système d'après-traitement.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Des codes de défauts autres que 1925, associés au capteur de pression de carburant d'après-traitement, à l'injecteur de carburant d'après-traitement, à la soupape d'arrêt de carburant d'après-traitement ou à la soupape de vidange de carburant d'après-traitement sont-ils actifs ?

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Inspecter la soupape de coupure de carburant d'après-traitement.

Etape guidée 2A - Rechercher une fuite ou un blocage en position ouverte de la soupape de coupure de carburant d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Soupape d'arrêt de carburant d'après-traitement bloquée en position ouverte ou avec une fuite.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant 5 minutes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est actif.

Code de défaut 1925 actif ?
OUI NON

Réparation

Une fuite ou un blocage en position ouverte de soupape de coupure de carburant d'après-traitement a été détecté.

Remplacer la soupape de coupure de carburant d'après-traitement.

Se reporter à la Procédure 011-052 au Chapitre 11.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Acquitter le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Faire fonctionner le moteur pendant 5 minute pour purger l'air du système de carburant d'après-traitement.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 5 minutes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

REMARQUE : Il peut être nécessaire de faire fonctionner le moteur plusieurs fois pour purger l'air du système de carburant d'après-traitement.

Code de défaut 1925 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 18-JUIL-2011


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 1927 et 1928. | Code de défaut 1927 ou 1928 actif ?
 | ETAPE 1B. Rechercher un autre problème de performance de moteur. | Y a-t-il d'autres problèmes de performance de moteur ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de carburant d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de carburant d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1928 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1927 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 1928 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 1927 actif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Vérifier la réparation. | Le code de défaut 1926 est-il inactif après avoir fait fonctionner le véhicule au ralenti pendant 3 minutes ?
 | ETAPE 4B. Effacer les codes de défaut. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 1927 et 1928.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1927 ou 1928 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher d'autres problèmes de performance de moteur.

Conditions

  • Néant

Action

Rechercher d'autres problèmes de performance de moteur.

  • S'entretenir avec le conducteur pour vérifier qu'il n'y a pas d'autres inquiétudes de performance de moteur, comme un manque de puissance, des hésitations, un fonctionnement irrégulier, etc. susceptibles d'être provoqués par une pression de carburant incorrecte ou irrégulière.

Y a-t-il d'autres problèmes de performance de moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence appropriée des symptômes de diagnostic

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de carburant d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de carburant d'après-traitement du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de carburant d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer le capteur de pression de carburant d'après-traitement, si nécessaire.

  • Se reporter à la Procédure 019-444 au chapitre 19.
Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de carburant d'après-traitement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1928 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de carburant d'après-traitement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression de carburant d'après-traitement et la broche de signal de pression de carburant d'après-traitement au niveau du connecteur du capteur de pression d'après-traitement du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1927 actif ?
OUI NON

Réparation

Un dysfonctionnement en plage du capteur de pression de carburant d'après-traitement a été détecté.

Remplacer le capteur de pression de carburant d'après-traitement.

  • Se reporter à la Procédure 019-444 au chapitre 19.
Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Réparer les broches endommagées.

Réparer ou remplacer le faisceau endommagé ou remplacer l'ECM, présentant les broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

  • Se reporter à la Procédure 019-031 au chapitre 19.
Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1928 actif ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

  • Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression carburant d'après-traitement et la broche de signal de pression carburant d'après-traitement au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1927 actif ?
OUI NON

Réparation

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

  • Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Vérifier la réparation.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la réparation.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 3 minutes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Le code de défaut 1926 est-il inactif après avoir fait fonctionner le véhicule au ralenti pendant 3 minutes ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts actifs et inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Rechercher des codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 386 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1927 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de carburant d'après-traitement N° 1. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de carburant d'après-traitement N° 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1928 actif et code de défaut 1927 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1927 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher un code de défaut inactif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher un code de défaut inactif. |
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1927 inactif ?
 | ETAPE 4B. Effacer les codes de défaut. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 386

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1927 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 (codes de défauts inactifs ou intermittents) au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de carburant d'après-traitement N° 1.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de carburant d'après-traitement N° 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de carburant d'après-traitement du faisceau moteur N° 1.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de carburant d'après-traitement N° 1 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de carburant d'après-traitement du faisceau moteur N° 1.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1928 actif et code de défaut 1927 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de carburant d'après-traitement du faisceau moteur N° 1.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de carburant d'après-traitement N° 1 à la broche de RETOUR de pression de carburant d'après-traitement N° 1 au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression de carburant d'après-traitement N° 1 sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1927 actif ?
OUI NON

Réparation

Un capteur défectueux a été détecté.

Remplacer le capteur de pression de carburant d'après-traitement N° 1.

Se reporter à la Procédure 019-444 (capteur de pression de carburant d'après-traitement) au chapitre 19.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1928 actif et code de défaut 1927 inactif ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1927 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Réparation

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de carburant d'après-traitement N° 1 à la broche de RETOUR de pression de carburant d'après-traitement N° 1 au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit et au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1927 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la réparation.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1927 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 352 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1928 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de carburant d'après-traitement N° 1. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de carburant d'après-traitement N° 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1927 actif et code de défaut 1928 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1928 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher un code de défaut inactif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher un code de défaut inactif. |
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1928 inactif ?
 | ETAPE 4B. Effacer les codes de défaut. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 352

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1928 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 (codes de défauts inactifs ou intermittents) au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de carburant d'après-traitement N° 1.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de carburant d'après-traitement N° 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de carburant d'après-traitement du faisceau moteur N° 1.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de carburant d'après-traitement N° 1 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de carburant d'après-traitement du faisceau moteur N° 1.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de carburant d'après-traitement N° 1 à la broche de RETOUR de pression de carburant d'après-traitement N° 1 au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de carburant d'après-traitement du faisceau moteur N° 1.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression de carburant d'après-traitement N° 1 et la broche de signal de pression de carburant d'après-traitement N° 1 au niveau du connecteur du capteur de pression d'après-traitement N° 1 du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1927 actif et code de défaut 1928 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression de carburant d'après-traitement N° 1 sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1928 actif ?
OUI NON

Réparation

Un capteur défectueux a été détecté.

Remplacer le capteur de pression de carburant d'après-traitement N° 1.

Se reporter à la Procédure 019-444 (capteur de pression de carburant d'après-traitement) au chapitre 19.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de carburant d'après-traitement N° 1 à la broche de RETOUR de pression de carburant d'après-traitement N° 1 au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1928 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression de carburant d'après-traitement N° 1 et la broche de signal de pression carburant d'après-traitement N° 1 au niveau du connecteur moteur ECM.

Se reporter au schéma de circuit et au schéma de câblage pour l'identification des broches du connecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1927 actif et code de défaut 1928 inactif ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1928 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Réparation

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la réparation.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1928 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Tableaux d'analyse des pannes appropriés


CODE DE DEFAUT 1932 - Système d'injection de carburant d'après-traitement - données erratiques, intermittentes ou incorrectes

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut 2215 inactif. | Code de défaut 2215 inactif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Des codes de défauts autres que 1932, associés au capteur de pression de carburant d'après-traitement, à l'injecteur de carburant d'après-traitement, à la soupape d'arrêt de carburant d'après-traitement ou à la soupape de vidange de carburant d'après-traitement sont-ils actifs ?
ETAPE 2. | Etalonner l'ECM. |
 | ETAPE 2A. Etalonner l'ECM à octobre 2007 ou une date de révision ultérieure. | L'ECM est-il étalonné à octobre 2007 ou une date de révision ultérieure ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 1932 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut 2215 inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les cas inactifs du code de défaut 2215.

  • Il est possible d'échanger les connexions entre le capteur de pression de carburant d'après-traitement et le capteur de pression d'alimentation de carburant. Si cela se produit, le code de défaut 2215 devient actif par intermittence et le moteur a un fonctionnement très irrégulier avec des poussées au ralenti bas. En présence de ces symptômes, vérifier si les connexions de pression de carburant sont correctement branchées.

Code de défaut 2215 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défaut actifs associés au système d'après-traitement.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Des codes de défauts autres que 1932, associés au capteur de pression de carburant d'après-traitement, à l'injecteur de carburant d'après-traitement, à la soupape d'arrêt de carburant d'après-traitement ou à la soupape de vidange de carburant d'après-traitement sont-ils actifs ?

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Etalonner l'ECM.

Etape guidée 2A - Etalonner l'ECM à octobre 2007 ou une date de révision ultérieure.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Etalonner l'ECM.

  • Utiliser l'outil d'entretien électronique INSITE™ pour étalonner l'ECM avec le DVD INCAL™ d'octobre 2007 ou postérieur.

L'ECM est-il étalonné à octobre 2007 ou une date de révision ultérieure ?
OUI NON

Réparation

Effacer les codes de défauts, puis rechercher encore des codes de défauts actifs ou inactifs.

 Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Faire fonctionner le moteur pendant 5 minute pour purger l'air du système de carburant d'après-traitement.
  • Arrêter le moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 5 minutes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1932 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 15-FEV-2012


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration de broche et de faisceau, utiliser le fil de test suivant pour la prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 1A. Contrôler la tension de la batterie. | Moins de 18 VCC ?
 | ETAPE 1B. Contrôler le circuit de masse de la soupape EGR. | L'oeillet de faisceau de câblage est-il étroitement serré sur le goujon de masse de bloc-moteur ?
 | ETAPE 1C. Contrôler l'alternateur. | Alternateur en charge aux spécifications du fabricant d'équipement d'origine (OEM) ?
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 1933 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler le système de batterie de l'équipement.

Etape guidée 1A - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher tous les dispositifs après-vente du circuit d'alimentation de batterie.
  • Débrancher le connecteur de faisceau électrique OEM de l'ECM.

Action

Contrôler la tension de la batterie.

  • Mesurer la tension de batterie entre l'une des broches d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et la masse du bloc-moteur.

Moins de 18 VCC ?
OUI NON
Pas de réparation

Réparation

Installer le système de batterie correctement.

Se reporter au manuel de recherche de pannes et réparation du fabricant de l'équipement.

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler le circuit de masse de la soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si l'oeillet de masse de faisceau de câblage de moteur est étroitement connecté à la masse de bloc-moteur.

Remarque : Sur les moteurs ISX, le goujon de masse se trouve juste au-dessous du module de système de carburant intégré (IFSM) et derrière le démarreur. Sur les moteurs ISM, le goujon de masse se trouve entre l'ECM et le démarreur.

L'oeillet de faisceau de câblage est-il étroitement serré sur le goujon de masse de bloc-moteur ?
OUI NON
Pas de réparation

Réparation

Un circuit de masse desserré a été détecté au niveau du bloc-moteur.

Serrer le raccordement de masse.

Aller à 1C

Aller à 2A

Etape guidée 1C - Contrôler l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser un ampèremètre OEM ou installer un ampèremètre entre l'alternateur et la batterie.

Action

Contrôler l'alternateur.

  • Démarrer le moteur et contrôler le taux de charge de l'alternateur (A).

Remarque : Si nécessaire, placer une charge sur les batteries pour mesurer correctement la sortie de l'alternateur.

Alternateur en charge aux spécifications de l'OEM ?
OUI NON

Réparation

Localiser la panne qui provoque l'augmentation de la tension de batterie au-dessus de 18 volts.

Réparation

Réparer ou remplacer le câblage de l'alternateur, du régulateur et/ou de l'OEM sur l'alternateur.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 2A

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1933 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration de broche et de faisceau, utiliser le fil de test suivant pour la prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'étalonnage ECM. |
 | ETAPE 1A. Contrôler l'étalonnage ECM. | Le code ECM est-il correct pour la nomenclature (CPL) du moteur ?
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 1934 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler l'étalonnage ECM.

Etape guidée 1A - Contrôler l'étalonnage ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler l'étalonnage de l'ECM et s'assurer qu'il est correct pour la nomenclature du moteur.

S'assurer que la tension d'étalonnage du code ECM est correcte pour l'application. Un étalonnage de 24 volts téléchargé dans un système de 12 volts peut provoquer ce code de défaut.

Le code ECM est-il correct pour la nomenclature (CPL) du moteur ?
OUI NON

Réparation

Une soupape EGR incorrecte pour l'application de tension a été détectée.

Remplacer la soupape EGR.

  • Pour les moteurs ISM, se reporter à la Procédure 011-022 (soupape EGR) au chapitre 11 du manuel d'entretien des moteurs ISM, ISMe, et QSM11 (Bulletin 3666322).
  • Pour les moteurs ISX, se reporter à la Procédure 011-022 (Soupape EGR) au chapitre 11 du manuel d'entretien des moteurs Signature, ISX et QSX15, Bulletin 3666239.

Réparation

Télécharger le code ECM correct pour la nomenclature (CPL) du moteur.

Aller à 2A

Aller à 2A

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1934 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées


CODE DE DEFAUT 1935 - Circuit de pilote d'actionneur EGR - cause de base inconnue

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1893 actif ?
ETAPE 2. | Contrôler le circuit de la soupape EGR. |
 | ETAPE 2A. Inspecter les broches de connecteur et la soupape EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1893 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du connecteur de soupape EGR. | Code de défaut 1935 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout code de défaut actif. | Code de défaut 1935 actif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1935 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1893 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer aux étapes de diagnostic du code de défaut 1893.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de la soupape EGR.

Etape guidée 2A - Inspecter les broches de connecteur et la soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape EGR du faisceau moteur.

Action

Inspecter les broches du connecteur de soupape EGR et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape EGR du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1893 actif ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du connecteur de soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher la soupape EGR sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1935 actif ?
OUI NON
Pas de réparation

Réparation

REMARQUE : La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape EGR du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de liaison de données SAE J1939 au niveau du connecteur de faisceau moteur de soupape EGR et le fil (+) de liaison de données SAE J1939 au niveau du connecteur de faisceau moteur de l'ECM.
  • Mesurer la résistance entre le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau moteur de soupape EGR et le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert a été détecté dans le faisceau de liaison de données J1939.

Réparer ou remplacer le faisceau moteur.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape EGR du faisceau moteur.
  • Débrancher l'actionneur VGT du faisceau.
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déposer la résistance de terminaison SAE J1939 du faisceau moteur.

Action

Rechercher tout court-circuit dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau de liaison de données J1939.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape EGR du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et la masse.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit à la masse a été détecté dans le faisceau de liaison de données J1939.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1935 actif ?
OUI NON

Réparation

  • Remplacer le moteur de soupape EGR.

Se reporter à la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-022 au chapitre 11.

Se reporter à la procédure suivante dans le manuel d'entretien Signature, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-022 au chapitre 11.

Réparation

REMARQUE : La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1935 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux graphiques de diagnostic appropriés.

Dernière modification: 06-AOUT-2010


CODE DE DEFAUT 1938 - Tension d'alimentation de sortie électrique ECU 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 1A. Contrôler les connexions de la batterie. | Les raccordements de batterie sont-ils serrés et dépourvus de corrosion ?
 | ETAPE 1B. Contrôler le circuit de masse de l'actionneur de turbocompresseur à géométrie variable (VGT). | L'oeillet de faisceau de câblage est-il étroitement serré sur le goujon de masse de bloc-moteur ?
 | ETAPE 1C. Contrôler la tension de la batterie. | Tension de batterie acceptable dans des conditions normales et de lancement ?
ETAPE 2. | Contrôler le faisceau électrique du fabricant d'équipement d'origine (OEM). |
 | ETAPE 2A. Inspecter les broches du connecteur ECM et du faisceau électrique OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le faisceau d'alimentation électrique de l'ECM. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit dans le faisceau électrique OEM. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 2F. Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie. | Fils endommagés ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 1938 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler le système de batterie de l'équipement.

Etape guidée 1A - Contrôler les connexions de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher la présence de corrosion ou toute connexion desserrée des bornes de batterie.

  • Inspecter les connexions de la borne positive (+) et de la borne négative (-) de la batterie.

Les raccordements de batterie sont-ils serrés et dépourvus de corrosion ?
OUI NON
Pas de réparation

Réparation

Serrer les raccordements desserrés et nettoyer les bornes.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 1B

Aller à 3A

Etape guidée 1B - Contrôler le circuit de masse d'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si l'oeillet de masse de faisceau de câblage de moteur est étroitement connecté à la masse de bloc-moteur.

Sur les moteurs ISX, le goujon de masse se trouve juste au-dessous du module de système de carburant intégré (IFSM) et derrière le démarreur. Sur les moteurs ISM, le goujon de masse se trouve entre l'ECM et le démarreur.

L'oeillet de faisceau de câblage est-il étroitement serré sur le goujon de masse de bloc-moteur ?
OUI NON
Pas de réparation

Réparation

Un circuit de masse desserré a été détecté au niveau du bloc-moteur.

Serrer le raccordement de masse.

Aller à 1C

Aller à 3A

Etape guidée 1C - Contrôler la tension de la batterie.

Conditions

  • Mettre le contact.

Action

Contrôler la tension de la batterie.

  • Mesurer la tension de batterie.

Conditions normales :

  • Au moins 12 VCC (systèmes 12 VCC)
  • Au moins 24 VCC (systèmes 24 VCC)

Tension de batterie acceptable dans des conditions normales ?
OUI NON
Pas de réparation

Réparation

Charger ou remplacer les batteries.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau électrique OEM.

Etape guidée 2A - Inspecter les broches du connecteur ECM et du faisceau électrique OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.

Action

Inspecter le faisceau électrique et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau d'alimentation électrique OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le faisceau d'alimentation électrique de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la borne positive (+) de batterie et toutes les broches (+) d'ALIMENTATION de batterie d'ECM, l'une après l'autre, du connecteur ECM de faisceau électrique OEM.
  • Mesurer la résistance entre la borne négative (-) de batterie et toutes les broches (-) d'ALIMENTATION de batterie d'ECM, l'une après l'autre, du connecteur ECM de faisceau électrique OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau électrique OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit dans le faisceau électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.
  • Débrancher la batterie.

Action

Rechercher tout court-circuit dans le faisceau électrique.

  • Mesurer la résistance entre les broches d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et les broches (-) d'ALIMENTATION de batterie ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre les broches d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et la masse du bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau électrique OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre les broches ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et toutes les broches dans le connecteur ECM de faisceau OEM.
  • Mesurer la résistance entre la deuxième broche d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et toutes les broches dans le connecteur ECM de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau électrique OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2F

Aller à 3A

Etape guidée 2F - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

  • A partir de la borne positive (+), suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur le bloc-moteur.

Fils endommagés ?
OUI NON

Réparation

Réparer ou remplacer le câblage endommagé.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Réparation

Continuer le diagnostic du système de batterie jusqu'à ce que la cause de la basse tension de batterie soit trouvée.

Aller à 3A

Aller à 3A

Etape guidée 3 - Acquitter le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1938 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Se reporter aux graphiques de diagnostic appropriés.

Dernière modification: 16-OCT-2015


CODE DE DEFAUT 1942 - Pression de bloc-moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3164596 - fil de test mâle Framatome™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 1843 et 1844. | Code de défaut 1843 ou 1844 actif ?
 | ETAPE 1B. Vérifier si les flexibles de filtre de bloc-moteur sont correctement installés. | Les flexibles de filtre de bloc-moteur sont-ils correctement installés ?
 | ETAPE 1C. Contrôler la cartouche du reniflard de bloc-moteur (si montée). | Installation correcte de la cartouche de reniflard de bloc-moteur ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de bloc-moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de bloc-moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1844 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1843 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 1844 actif ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 1843 actif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Vérifier la réparation. | Code de défaut 1942 inactif ?
 | ETAPE 4B. Effacer les codes de défaut. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 1843 et 1844.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1843 ou 1844 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Vérifier si les flexibles de filtre de bloc-moteur sont correctement installés.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler l'installation de flexible de filtre de bloc-moteur.

  • Contrôler le flexible de filtre de bloc-moteur entre le moteur et l'ensemble de reniflard de bloc-moteur. S'assurer que le flexible est correctement fixé au reniflard de bloc-moteur et au moteur.

Sur le moteur ISM, il est possible d'installer incorrectement le flexible entre le couvercle de soupape et l'ensemble de reniflard de bloc-moteur. S'assurer que les flexibles ne sont pas installés à l'envers.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322, pour l'agencement correct des flexibles de filtre de bloc-moteur. Se reporter à la Procédure 003-002 au chapitre 3.
  • Utiliser la procédure suivante du manuel d'entretien des moteurs Signature, ISX, et QSX15, Bulletin 3666239, pour l'agencement correct des flexibles de filtre de bloc-moteur. Se reporter à la Procédure 003-001 au chapitre 3.

Les flexibles de filtre de bloc-moteur sont-ils correctement installés ?
OUI NON
Pas de réparation

Réparation

Connecter correctement le flexible de reniflard de bloc-moteur.

Aller à 1C

Réparation terminée

Etape guidée 1C - Contrôler la cartouche de reniflard de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si la cartouche de reniflard de bloc-moteur est correctement installée.

  • Se reporter à la procédure suivante dans le manuel d'entretien Signature, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 003-019 au chapitre 3.
  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 003-019 au chapitre 3.

Installation correcte de la cartouche de reniflard de bloc-moteur ?
OUI NON
Pas de réparation

Réparation

Installer correctement la cartouche de reniflard de bloc-moteur.

  • Se reporter à la procédure suivante dans le manuel d'entretien Signature, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 003-019 au chapitre 3.
  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 003-019 au chapitre 3.

Aller à 2A

Réparation terminée.

Etape guidée 2 - Contrôler le circuit et le capteur de pression de bloc-moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.

Action

Inspecter les broches du connecteur de capteur de pression de bloc-moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1844 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 V de pression de bloc-moteur et la broche de signal de pression de bloc-moteur au niveau du connecteur du capteur de pression de bloc-moteur du faisceau moteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 1843 actif ?
OUI NON

Réparation

Une anomalie de fonctionnement en plage du capteur de pression de bloc-moteur a été détectée.

Remplacer le capteur de pression de bloc-moteur. Se reporter à la Procédure 019-445 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1844 actif ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression de bloc-moteur et la broche de signal de pression de bloc-moteur au niveau du connecteur de faisceau moteur de l'ECM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 1843 actif ?
OUI NON

Réparation

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Vérifier la réparation.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Patienter 30 secondes.
  • Mettre le contact.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1942 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts actifs et inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux graphiques de diagnostic appropriés.

Dernière modification: 05-DEC-2011


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Présence de codes de défauts actifs ?
 | ETAPE 1B. Rechercher tout code de défaut inactif. | Codes de défauts 221 ou 249 inactifs ?
 | ETAPE 1C. Contrôler le relevé du capteur de pression barométrique. | Relevé de pression barométrique à ± 25,4 mm Hg [± 1,0 in Hg] de la valeur du tableau ?
 | ETAPE 1D. Contrôler la température d’entrée et de sortie de compresseur de turbocompresseur dans les données instantanées du code de défaut 1943. | Les valeurs de température d'entrée de compresseur de turbocompresseur sont-elles à plus de 14°C [25°F] au-dessus de la température d'air ambiant ou la température de sortie de compresseur de turbocompresseur (calculée) est-elle supérieure à 227°C [440°F] ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 1943 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Présence de codes de défauts actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts actifs

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 221 ou 249 inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 221 ou 249

Aller à 1C

Etape guidée 1C - Contrôler le relevé du capteur de pression barométrique.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le relevé du capteur de pression barométrique.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever la valeur de pression barométrique.
  • Comparer le relevé au graphique de la Procédure 018-028 au Chapitre V.

La valeur de pression barométrique est-elle à ± 25,4 mm Hg [± 1 in Hg] ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression barométrique.

Se reporter à la Procédure 019-004 au chapitre 19.

Aller à 1D

Aller à 2A

Etape guidée 1D - Contrôler la température d’entrée et de sortie de compresseur de turbocompresseur dans les données instantanées du code de défaut 1943.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Afficher et lire les données instantanées de code de défaut 1943.

  • Utiliser l'outil d'entretien électronique INSITE™ pour lire les données instantanées de code de défaut.

Contrôler les valeurs pour les paramètres :

  • Température d'entrée de compresseur de turbocompresseur
  • Température de sortie de compresseur de turbocompresseur.

Les valeurs de température d'entrée de compresseur de turbocompresseur sont-elles à plus de 14°C [25°F] au-dessus de la température d'air ambiant ou la température de sortie de compresseur de turbocompresseur (calculée) est-elle supérieure à 227°C [440°F] ?

OUI | NON
Pas de réparation | Pas de réparation

Contacter l'OEM

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

REMARQUE : A moins que le problème ne soit une anomalie de fonctionnement de capteur de pression barométrique ou de pression de collecteur d'admission, ce code de défaut n'est probablement pas actif en l'absence de charge en atelier. Le moteur doit probablement être en charge pour déclencher ce code de défaut et déterminer si le dysfonctionnement est dépisté et réparé.

Code de défaut 1943 inactif ?
OUI NON

Réparation

Pas de réparation. Ce code de défaut est déclenché pour détarer le moteur pour sa protection et pour les émissions.

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés


CODE DE DEFAUT 195 (2 fils) - Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3164133 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 195 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | Plus de 800k ohms ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 195 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 195 inactif ?
 | ETAPE 4B. Eliminer le code de défaut inactif. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement moteur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de SIGNAL de niveau de liquide de refroidissement moteur et la broche de RETOUR de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 800k ohms ?
OUI NON

Réparation

Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la Procédure 019-017 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche de RETOUR de connecteur de capteur de niveau de liquide de refroidissement moteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche de SIGNAL de connecteur de capteur de niveau de liquide de refroidissement moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de niveau de liquide de refroidissement moteur dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 195 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de dépistage des défauts. Contacter l'atelier de réparation agréé Cummins® si toutes les étapes ont été respectées et reprises.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 16-OCT-2015


CODE DE DÉFAUT 195 - Capteur à 3 fils - Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™ Pièce N° 3164133 - fil de test mâle Deutsch™/AMP®/Metri-Pack™ .

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1695 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 195 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit | Code de défaut 196 actif et code de défaut 195 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 195 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 195 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 195 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1695 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 1695

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 195 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement moteur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.
Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 196 actif et code de défaut 195 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales d'utilisation de multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de niveau de liquide de refroidissement moteur sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 195 actif ?
OUI NON

Réparation

Un capteur endommagé a été détecté.

Remplacer le capteur de niveau de liquide de refroidissement du moteur.

  • Se reporter à la Procédure 019-017 au chapitre 19.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.
Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche de RETOUR de connecteur de capteur de niveau de liquide de refroidissement moteur de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de niveau de liquide de refroidissement moteur dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur la ligne d'alimentation a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 195 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Les procédures de diagnostic doivent être reprises depuis le début.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 195 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 08-OCT-2010


CODE DE DÉFAUT 196 (2 fils) - Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 196 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 195 actif et code de défaut 196 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 196 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 196 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 196 inactif ?
 | ETAPE 4B. Eliminer le code de défaut inactif. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher une réponse appropriée de l'ECM après 1 minute.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 actif et code de défaut 196 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de niveau de liquide de refroidissement moteur sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 actif ?
OUI NON

Réparation

Un capteur de niveau de liquide de refroidissement moteur défectueux a été détecté.

Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la Procédure 019-017 au chapitre 19.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de niveau de liquide de refroidissement du moteur au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un cout-circuit entre les broches a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL du capteur de niveau de liquide de refroidissement du moteur au niveau du connecteur ECM du faisceau OEM et la masse du bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un cout-circuit à la masse a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 1 minute.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 196 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 19-OCT-2015


CODE DE DÉFAUT 196 (3 fils) - Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3164133 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1696 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 196 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur. |
 | ETAPE 2A. Inspecter le capteur de niveau de liquide de refroidissement du moteur et les branchements électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 et 5,25 volts de courant continu (VCC) ?
 | ETAPE 2C. Contrôler la réponse du circuit | Code de défaut 195 actif et code de défaut 196 inactif ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 196 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms.
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 196 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 196 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1696 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic du code de défaut 1696.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur.

Etape guidée 2A - Inspecter le capteur de niveau de liquide de refroidissement du moteur et les branchements électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Inspecter les branchements de capteur de niveau de liquide de refroidissement moteur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de niveau de liquide de refroidissement moteur et la broche de retour de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur et la broche de signal de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 actif et code de défaut 196 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 actif ?
OUI NON

Réparation

Un capteur défectueux a été détecté.

Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la Procédure 019-017 au chapitre 19.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche d'alimentation de connecteur de capteur de niveau de liquide de refroidissement moteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche de SIGNAL de connecteur de capteur de niveau de liquide de refroidissement moteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10k ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de niveau de liquide de refroidissement moteur dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement moteur dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Les procédures de diagnostic doivent être reprises depuis le début.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 195 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de dépistage des défauts. Contacter l'atelier de réparation agréé Cummins® si toutes les étapes ont été respectées et reprises.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 28-DEC-2015


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1961 actif ?
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 1961 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1961 actif ?
OUI NON

Réparation

La température interne de l'actionneur EGR a dépassé la limite maximale. Aucune réparation n'est nécessaire. Ce code de défaut n'est utilisé qu'à titre d'information.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1961 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de refroidissement de l'actionneur VGT. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Des codes de défauts associés à une haute température de liquide de refroidissement sont-ils actifs ou y a-t-il des comptes élevés ou des défauts inactifs associés à la température de liquide de refroidissement ?
 | ETAPE 1B. Inspecter les conduites de liquide de refroidissement d'actionneur VGT. | Blocages constatés dans la plaque de refroidissement d'actionneur VGT ou dans les conduites de liquide de refroidissement ?
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 1962 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler le système de refroidissement de l'actionneur VGT.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Des codes de défauts associés à une haute température de liquide de refroidissement sont-ils actifs ou y a-t-il des comptes élevés ou des défauts inactifs associés à la température de liquide de refroidissement ?

OUI NON

Réparation

La température interne de l'actionneur VGT a dépassé la limite maximale. Aucune réparation n'est nécessaire. Ce code de défaut n'est utilisé qu'à titre d'information.

Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Inspecter les conduites de liquide de refroidissement d'actionneur VGT.

Action

Rechercher des noeuds et des blocages dans les conduites de liquide de refroidissement d'actionneur VGT.

  • Souffler de l'air d'atelier à l'envers à travers la plaque de refroidissement d'actionneur VGT pour contrôler des blocages.

Blocages constatés dans la plaque de refroidissement d'actionneur VGT ou dans les conduites de liquide de refroidissement ?

OUI NON

Réparation

Réparer ou remplacer la conduite bloquée de liquide de refroidissement.

  • Pour les moteurs ISM, se reporter à la procédure 010-041 (Flexibles de liquide de refroidissement de turbocompresseur) au chapitre 10 du manuel d'entretien des moteurs ISM, ISMe et QSM11 (bulletin 3666322).
  • Pour les moteurs ISX, se reporter à la procédure 010-041 (Flexibles de liquide de refroidissement de turbocompresseur) au chapitre 10 du manuel d'entretien des moteurs Signature, ISX et QSX15 (bulletin 3666239).
Pas de réparation

Réparation terminée

Aller à 2A

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1962 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Pression de sortie de pompe à carburant. |
 | ETAPE 1A. Mesurer la pression de sortie de pompe à carburant. | La pression de carburant répond-elle aux spécifications ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | D'autres codes de défauts associés au capteur de pression de carburant d'après-traitement, au capteur de carburant d'après-traitement, à la soupape de coupure de carburant d'après-traitement ou à la soupape de vidange de carburant d'après-traitement sont-ils actifs ?
ETAPE 2. | Contrôler la soupape de coupure de carburant d'après-traitement. |
 | ETAPE 2A. Rechercher une obstruction ou un blocage en position fermée de la soupape de coupure de carburant d'après-traitement. | Code de défaut 1963 inactif et code de défaut 2878 actif ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 1963 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Pression de sortie de pompe à carburant.

Etape guidée 1A - Mesurer la pression de sortie de pompe à carburant.

Conditions

  • Brancher une jauge de pression sur le raccord Compucheck™ de la pompe à carburant.
  • Mettre le contact.
  • Moteur fonctionnant à 1200 tr/mn (lancement du moteur si diagnostic de Pas de démarrage).

Action

Relever la pression de carburant à 1200 tr/mn ou au lancement si le moteur ne démarre pas.

Relever la pression de carburant au lancement si le moteur ne démarre pas.

  • Démarrage : 172 kPa [25 psi] minimum
  • Moteur en fonctionnement à 1200 tr/mn : 827 kPa [120 psi] minimum.

La pression de carburant répond-elle aux spécifications ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter aux contrôles de système de carburant au chapitre TT du manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défaut actifs associés au système d'après-traitement.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Des codes de défauts associés au capteur de pression de carburant d'après-traitement, au capteur de carburant d'après-traitement, à la soupape de coupure de carburant d'après-traitement ou à la soupape de vidange de carburant d'après-traitement sont-ils actifs ?

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Contrôler la soupape de coupure de carburant d'après-traitement.

Etape guidée 2A - Rechercher une obstruction ou un blocage en position fermée de la soupape de coupure de carburant d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Inverser les emplacements de la soupape d'arrêt de carburant d'après-traitement (1) et de la soupape de vidange de carburant d'après-traitement (2) dans le collecteur de soupape d'arrêt d'après-traitement. Ces soupapes portent le même numéro de pièce, donc l'inversion de leurs emplacements détermine si le défaut suit la soupape.

Déposer la soupape d'arrêt de carburant d'après-traitement (1) et la soupape de vidange de carburant d'après-traitement (2) du collecteur de soupape d'arrêt d'après-traitement.

Se reporter à la Procédure 011-052 au Chapitre 11.

  • Inverser les emplacements des soupapes en installant la soupape qui a été déposée de la soupape de coupure de carburant d'après-traitement à l'emplacement de la soupape de vidange de carburant d'après-traitement.
  • Installer la soupape qui a été déposée de la soupape de vidange de carburant d'après-traitement à l'emplacement de la soupape de coupure de carburant d'après-traitement.
  • Connecter les branchements électriques aux soupapes.
  • Démarrer le moteur et le faire fonctionner au ralenti pendant 5 minutes.

Remarque : Ne pas inverser les connexions électriques. S'assurer que la connexion électrique reste à son emplacement d'origine.

Le collecteur de soupape de coupure de carburant d'après-traitement ISX est illustré à gauche et le collecteur de soupape de coupure de carburant d'après-traitement ISM est illustré à droite.

Code de défaut 1963 inactif et code de défaut 2878 actif ?
OUI NON

Réparation

Un blocage en position fermée de la soupape de coupure de carburant d'après-traitement a été détecté.

Remplacer la soupape actuellement installée à l'emplacement de soupape de vidange de carburant d'après-traitement.

Se reporter à la Procédure 011-052 au Chapitre 11.

Réparation

Le carburant n'est pas correctement fourni au collecteur de soupape de coupure de carburant d'après-traitement. Diagnostiquer la cause pour laquelle le carburant n'est pas correctement fourni au collecteur de soupape de coupure de carburant d'après-traitement.

Il peut y avoir une restriction dans la conduite d'alimentation de carburant entre le système de carburant et l'ensemble de soupape de coupure de carburant d'après-traitement.

Remarque : Sur les moteurs ISM, déposer la connexion de conduite de carburant d'après-traitement de la culasse. Inspecter le rail de carburant dans la culasse à la recherche d'un bouchon en plastique susceptible de bloquer l'alimentation de carburant au système d'après-traitement

Aller à 3A

Aller à 3A

Etape guidée 3 - Acquitter le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Faire fonctionner le moteur pendant 5 minute pour purger l'air du système de carburant d'après-traitement.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 5 minutes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Remarque : Il peut être nécessaire de faire fonctionner le moteur plusieurs fois pour purger l'air du système de carburant d'après-traitement.

Code de défaut 1963 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher des cas actifs du code de défaut 2215. | Cas actifs ou inactifs du code de défaut 2215 ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | D'autres codes de défauts associés au capteur de pression de carburant d'après-traitement, au capteur de carburant d'après-traitement, à la soupape de coupure de carburant d'après-traitement ou à la soupape de vidange de carburant d'après-traitement sont-ils actifs ?
ETAPE 2. | Contrôler la soupape de coupure de carburant d'après-traitement. |
 | ETAPE 2A. Rechercher une obstruction ou un blocage en position fermée de la soupape de coupure de carburant d'après-traitement. | Code de défaut 1963 inactif et code de défaut 2878 actif ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 1963 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher des cas actifs du code de défaut 2215.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour rechercher des cas actifs du code de défaut 2215.

Il est possible d'échanger les connexions entre le capteur de pression de carburant d'après-traitement et le capteur de pression d'alimentation de carburant. Si cela se produit, le code de défaut 2215 devient actif par intermittence et le moteur a un fonctionnement très irrégulier avec des poussées au ralenti bas. En présence de ces symptômes, vérifier si les connexions de pression de carburant sont correctement branchées.

Cas actifs ou inactifs du code de défaut 2215 ?
OUI NON

Réparation

Brancher correctement les connexions de capteur de pression de carburant d'après-traitement et de faisceau de câblage de capteur de pression d'alimentation de carburant.

Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défaut actifs associés au système d'après-traitement.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

D'autres codes de défauts associés au capteur de pression de carburant d'après-traitement, au capteur de carburant d'après-traitement, à la soupape de coupure de carburant d'après-traitement ou à la soupape de vidange de carburant d'après-traitement sont-ils actifs ?

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Contrôler la soupape de coupure de carburant d'après-traitement.

Etape guidée 2A - Rechercher une obstruction ou un blocage en position fermée de la soupape de coupure de carburant d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Inverser les emplacements de la soupape d'arrêt de carburant d'après-traitement (1) et de la soupape de vidange de carburant d'après-traitement (2) dans le collecteur de soupape d'arrêt d'après-traitement. Ces soupapes portent le même numéro de pièce, donc l'inversion de leurs emplacements détermine si le défaut suit la soupape.

Déposer la soupape d'arrêt de carburant d'après-traitement (1) et la soupape de vidange de carburant d'après-traitement (2) du collecteur de soupape d'arrêt d'après-traitement.

Se reporter à la Procédure 011-052 au Chapitre 11.

  • Inverser les emplacements des soupapes en installant la soupape qui a été déposée de la soupape de coupure de carburant d'après-traitement à l'emplacement de la soupape de vidange de carburant d'après-traitement.
  • Installer la soupape qui a été déposée de la soupape de vidange de carburant d'après-traitement à l'emplacement de la soupape de coupure de carburant d'après-traitement.
  • Connecter les branchements électriques aux soupapes.
  • Démarrer le moteur et le faire fonctionner au ralenti pendant 5 minutes.

Remarque : Ne pas inverser les connexions électriques. S'assurer que la connexion électrique reste à son emplacement d'origine.

Le collecteur de soupape de coupure de carburant d'après-traitement ISX est illustré à gauche et le collecteur de soupape de coupure de carburant d'après-traitement ISM est illustré à droite.

Code de défaut 1963 inactif et code de défaut 2878 actif ?
OUI NON

Réparation

Un blocage en position fermée de la soupape de coupure de carburant d'après-traitement a été détecté.

Remplacer la soupape actuellement installée à l'emplacement de soupape de vidange de carburant d'après-traitement.

Se reporter à la Procédure 011-052 au Chapitre 11.

Réparation

Le carburant n'est pas correctement fourni au collecteur de soupape de coupure de carburant d'après-traitement. Diagnostiquer la cause pour laquelle le carburant n'est pas correctement fourni au collecteur de soupape de coupure de carburant d'après-traitement.

Il peut y avoir une restriction dans la conduite d'alimentation de carburant entre le système de carburant et l'ensemble de soupape de coupure de carburant d'après-traitement.

Remarque : Sur les moteurs ISM, déposer la connexion de conduite de carburant d'après-traitement de la culasse. Inspecter le rail de carburant dans la culasse à la recherche d'un bouchon en plastique susceptible de bloquer l'alimentation de carburant au système d'après-traitement

Aller à 3A

Aller à 3A

Etape guidée 3 - Acquitter le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Faire fonctionner le moteur pendant 5 minute pour purger l'air du système de carburant d'après-traitement.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 5 minutes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Remarque : Il peut être nécessaire de faire fonctionner le moteur plusieurs fois pour purger l'air du système de carburant d'après-traitement.

Code de défaut 1963 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées


CODE DE DEFAUT 1966 - Température de gaz d'échappement d'après-traitement N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1963, 1925, 2878, ou 2879 actif ?
 | ETAPE 1B. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | Certains des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 42°C ou 76°F ?
ETAPE 2. | Contrôler les composants du moteur de base. |
 | ETAPE 2A. Rechercher un raté d'injecteur. | Un raté de moteur est-il détecté ?
 | ETAPE 2B. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1963, 1925, 2878, ou 2879 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 1B

Etape guidée 1B - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher un outil d'entretien électronique.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

Certains des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 42°C ou 76°F ?
OUI NON

Réparation

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau. Se reporter à la Procédure 019-360 au Chapitre 19.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter à la Procédure 019-449 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler les composants du moteur de base.

Etape guidée 2A - Rechercher un raté d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Rechercher un raté d'injecteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller les résultats de test de performance de cylindre.
  • Déterminer si un raté de cylindre est détecté à un régime moteur et dans des conditions de fonctionnement.

Un raté de moteur est-il détecté ?
OUI NON

Réparation

Déterminer la cause du raté du moteur. Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur défaillant.

Remplacer l'injecteur si nécessaire.

  • Pour les moteurs ISM, utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 006-026 au chapitre 6.
  • Pour les moteurs ISX, utiliser la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 006-026 au chapitre 6.

Rechercher toute détérioration éventuelle du système d'après-traitement.

  • Pour les moteurs ISM, utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 014-013 au chapitre 14.
  • Pour les moteurs ISX, aller dans le manuel d'entretien Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 014-013 au Chapitre 14.
Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2B

Etape guidée 2B - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

  • Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Réparation

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

Réparer ou remplacer tous les composants qui ont causé la contamination de l'huile moteur ou du gazole.

  • Pour les moteurs ISM, utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 014-013 au chapitre 14.
  • Pour les moteurs ISX, utiliser la procédure suivante dans le manuel d'entretien Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 014-013 au Chapitre 14.

Réparation

Inspecter le moteur à la recherche d'autres sources d'entrée d'huile moteur ou de gazole dans le système d'après-traitement.

Réparer ou remplacer tous les composants qui ont causé la contamination de l'huile moteur ou du gazole.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-FEV-2011


CODE DE DEFAUT 1968 - Température de gaz d'échappement d'après-traitement 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1665, 1666, 1667, 1674, 1675, ou 1676 actif ?
 | ETAPE 1B. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | Certains des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?
ETAPE 2. | Contrôler le système de carburant. |
 | ETAPE 2A. Rechercher un raté d'injecteur. | Un raté de moteur est-il détecté ?
ETAPE 3. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 3A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 4. | Contrôler l'injecteur de carburant d'après-traitement. |
 | ETAPE 4A. Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement. | Fuite de carburant de l'injecteur de carburant d'après-traitement pendant le test de fuite de soupape d'arrêt de carburant d'après-traitement ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1665, 1666, 1667, 1674, 1675, ou 1676 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher un outil d'entretien électronique.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

Certains des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?
OUI NON

Réparation

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau. Se reporter à la Procédure 019-360 au Chapitre 19.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter à la Procédure 019-449 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2A

Etape guidée 2 - Contrôler le système de carburant.

Etape guidée 2A - Rechercher un raté d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Déterminer si un raté de cylindre est remarqué lorsque le moteur fonctionne au ralenti bas.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller les résultats de test de performance de cylindre.

Un raté de moteur est-il détecté ?
OUI NON

Réparation

Déterminer la cause du raté du moteur. Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur défaillant.

Remplacer l'injecteur si nécessaire.

  • Pour les moteurs ISM, utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 006-026 au chapitre 6.
  • Pour les moteurs ISX, utiliser la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 006-026 au chapitre 6.

Rechercher toute détérioration éventuelle du système d'après-traitement.

  • Pour les moteurs ISX, utiliser la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 014-013 au chapitre 14.
Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 3A

Etape guidée 3 - Contrôler la sortie de turbocompresseur.

Etape guidée 3A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Réparation

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

Réparer ou remplacer tous les composants qui ont causé la contamination de l'huile moteur ou du gazole.

Rechercher toute détérioration éventuelle du système d'après-traitement.

  • Pour les moteurs ISX, utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 014-013 au Chapitre 14.
Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler l'injecteur de carburant d'après-traitement.

Etape guidée 4A - Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser la procédure du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239 pour des informations sur le test de débit d'injecteur de carburant d'après-traitement. Se reporter à la Procédure 011-054 au chapitre 11.

Action

Rechercher toute fuite de carburant de l'injecteur d'après-traitement lorsque la soupape d'arrêt de carburant d'après-traitement est ouverte.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de fuite de soupape d'arrêt de carburant d'après-traitement.
  • Utiliser la procédure du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239 pour des informations sur le test de débit d'injecteur de carburant d'après-traitement. Se reporter à la Procédure 011-054 au chapitre 11.

Fuite de carburant de l'injecteur de carburant d'après-traitement pendant le test de fuite de soupape d'arrêt de carburant d'après-traitement ?

OUI NON

Réparation

Remplacer l'injecteur de carburant d'après-traitement.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-042 au Chapitre 11.

Rechercher toute détérioration éventuelle du système d'après-traitement.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 014-013 au Chapitre 14.

Réparation

Effectuer un test d'accélération instantanée à la recherche d'une fumée noire émanant de la pile d'échappement, faire fonctionner le moteur au ralenti, puis accélérer à 100% d'un seul coup. Effectuer ce test plusieurs fois, si nécessaire. Rechercher la présence d'une fumée noire visible.

En présence d'une fumée noire, rechercher toute détérioration éventuelle du système d'après-traitement.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 014-013 au Chapitre 14.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-OCT-2015


CODE DE DEFAUT 1969 - Température de gaz d'échappement d'après-traitement N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1665, 1666, 1667, 1674, 1675, ou 1676 actif ?
 | ETAPE 1B. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | Certains des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?
ETAPE 2. | Contrôler le système de carburant. |
 | ETAPE 2A. Rechercher un raté d'injecteur. | Un raté de moteur est-il détecté ?
ETAPE 3. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 3A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 4. | Contrôler l'injecteur de carburant d'après-traitement. |
 | ETAPE 4A. Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement. | Fuite de carburant de l'injecteur de carburant d'après-traitement pendant le test de fuite de soupape d'arrêt de carburant d'après-traitement ?
ETAPE 5. | Contrôler le calibrage du module de commande de moteur (ECM) et effacer les codes de défauts. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1665, 1666, 1667, 1674, 1675, ou 1676 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher un outil d'entretien électronique.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

Certains des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?
OUI NON

Réparation

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau. Se reporter à la Procédure 019-360 au Chapitre 19.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter à la Procédure 019-449 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2A

Etape guidée 2 - Contrôler le système de carburant.

Etape guidée 2A - Rechercher un raté d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Déterminer si un raté de cylindre est remarqué lorsque le moteur fonctionne au ralenti bas.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller les résultats de test de performance de cylindre.

Un raté de moteur est-il détecté ?
OUI NON

Réparation

Déterminer la cause du raté du moteur. Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur défaillant.

Remplacer l'injecteur si nécessaire.

  • Se reporter à la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 006-026 au chapitre 6.
  • Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 006-026 au chapitre 6.

Rechercher toute détérioration éventuelle du système d'après-traitement.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 014-013 au Chapitre 14.
Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 3A

Etape guidée 3 - Contrôler la sortie de turbocompresseur.

Etape guidée 3A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Réparation

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

Réparer ou remplacer tous les composants qui ont causé la contamination de l'huile moteur ou du gazole.

Rechercher toute détérioration éventuelle du système d'après-traitement.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 014-013 au Chapitre 14.
Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler l'injecteur de carburant d'après-traitement.

Etape guidée 4A - Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser la procédure du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239 pour des informations sur le test de débit d'injecteur de carburant d'après-traitement. Se reporter à la Procédure 011-054 au chapitre 11.

Action

Rechercher toute fuite de carburant de l'injecteur d'après-traitement lorsque la soupape d'arrêt de carburant d'après-traitement est ouverte.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de fuite de soupape d'arrêt de carburant d'après-traitement.
  • Utiliser la procédure du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239 pour des informations sur le test de débit d'injecteur de carburant d'après-traitement. Se reporter à la Procédure 011-054 au Chapitre 11

Fuite de carburant de l'injecteur de carburant d'après-traitement pendant le test de fuite de soupape d'arrêt de carburant d'après-traitement ?

OUI NON

Réparation

Remplacer l'injecteur de carburant d'après-traitement.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-042 au Chapitre 11.

Rechercher toute détérioration éventuelle du système d'après-traitement.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 014-013 au Chapitre 14.

Réparation

Effectuer un test d'accélération instantanée pour rechercher une fumée noire sortant de la pile d'échappement. Faire fonctionner le moteur au ralenti puis accélérer à 100% d'un seul coup. Effectuer ce test plusieurs fois, si nécessaire. Rechercher la présence d'une fumée noire visible.

En présence d'une fumée noire, rechercher toute détérioration éventuelle du système d'après-traitement.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 014-013 au Chapitre 14.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-JUIN-2014


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 197. | Cas actifs ou inactifs du code de défaut 197 ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 197.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 197 ?
OUI NON

Réparation

Ajouter du liquide de refroidissement dans le moteur.

  • Pour les moteurs ISM, se reporter à la Procédure 008-018 (Système de refroidissement) au chapitre 8 du manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322.
  • Pour les moteurs ISX, se reporter à la Procédure 008-018 (Système de refroidissement) au chapitre 8 du manuel d'entretien des moteurs Signature&trade;, ISX, et QSX15 (Bulletin 3666239).

Si le code de défaut 197 est actif et le niveau de liquide de refroidissement n'est pas bas, un capteur de niveau de liquide de refroidissement en dysfonctionnement est une cause probable. Se reporter au manuel d'entretien OEM avant de remplacer le capteur de niveau de liquide de refroidissement.

Pas de réparation

Se reporter à l'arborescence de diagnostic de symptômes de perte de liquide de refroidissement

Réparation terminée


CODE DE DEFAUT 1972 - Température de gaz d'échappement 3 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système d'après-traitement. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1877, 1876 ou 1878 actif ?
 | ETAPE 1B. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | Certains des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?
 | ETAPE 1C. Contrôler le pot catalytique d'oxydation diesel. | Une face de catalyseur d'oxydation diesel est-elle bouchée ?
 | ETAPE 1D. Inspecter le pot catalytique d'oxydation diesel d'après-traitement à la recherche de fissures dans la paroi de cellule. | Y a-t-il des fissures dans les parois de cellules ?
ETAPE 2. | Contrôler le système de carburant. |
 | ETAPE 2A. Rechercher un raté d'injecteur. | Un raté de moteur est-il détecté ?
ETAPE 3. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 3A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 4. | Contrôler l'injecteur de carburant d'après-traitement. |
 | ETAPE 4A. Effectuer la procédure de réinitialisation totale d'après-traitement. | Procédure de réinitialisation totale d'après-traitement terminée ?
 | ETAPE 4B. Contrôler le débit de l'injecteur de carburant d'après-traitement. | Le débit d'injecteur de carburant d'après-traitement est-il supérieur aux spécifications ?
 | ETAPE 4C. Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement. | Fuite de carburant de l'injecteur de carburant d'après-traitement pendant le test de fuite d'injecteur de carburant d'après-traitement au-dessus des spécifications ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système d'après-traitement.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1877, 1876 ou 1878 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher un outil d'entretien électronique.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

Certains des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?
OUI NON

Réparation

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau. Se reporter à la Procédure 019-360 au Chapitre 19.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter à la Procédure 019-449 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 1C

Etape guidée 1C - Contrôler le pot catalytique d'oxydation diesel.

Conditions

  • Inspecter le pot catalytique d'oxydation diesel. Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-049 au Chapitre 11.

Action

Inspecter le pot catalytique d'oxydation diesel à la recherche d'une face bouchée. Un après-traitement à face bouchée peut provoquer le passage d'hydrocarbure pendant l'injection d'après-traitement dans le filtre à particules diesel, ce qui génère de hautes températures de sortie de filtre à particules diesel.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-049 au Chapitre 11.

Une face de catalyseur d'oxydation diesel est-elle bouchée ?
OUI NON

Réparation

Déposer le pot catalytique d'oxydation diesel du véhicule et nettoyer la face.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-049 au Chapitre 11.
Pas de réparation

Aller à 5A

Aller à 1D

Etape guidée 1D - Inspecter le pot catalytique d'oxydation diesel d'après-traitement à la recherche de fissures dans la paroi de cellule.

Conditions

  • Déposer le pot catalytique d'oxydation diesel d'après-traitement.

Action

Inspecter le pot catalytique d'oxydation diesel d'après-traitement.

  • Rechercher des fissures dans la paroi de cellule de pot catalytique d'oxydation diesel d'après-traitement.

Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-049 au Chapitre 11.

Y a-t-il des fissures dans les parois de cellules ?
OUI NON

Réparation

Remplacer le pot catalytique d'oxydation diesel d'après-traitement.

Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-049 au Chapitre 11.

Pas de réparation

Aller à 5A

Aller à 2A

Etape guidée 2 - Contrôler le système de carburant.

Etape guidée 2A - Rechercher un raté d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Déterminer si un raté de cylindre est remarqué lorsque le moteur fonctionne au ralenti bas.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller les résultats de test de performance de cylindre.

Un raté de moteur est-il détecté ?
OUI NON

Réparation

Déterminer la cause du raté du moteur. Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur défaillant.

Remplacer l'injecteur si nécessaire.

  • Pour les moteurs ISM, utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 006-026 au chapitre 6.
  • Pour les moteurs ISX, utiliser la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 006-026 au chapitre 6.

Rechercher toute détérioration éventuelle du système d'après-traitement.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 014-013 au Chapitre 14.
Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 3A

Etape guidée 3 - Contrôler la sortie de turbocompresseur.

Etape guidée 3A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Réparation

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

Réparer ou remplacer tous les composants qui ont causé la contamination de l'huile moteur ou du gazole.

Rechercher toute détérioration éventuelle du système d'après-traitement.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 014-013 au Chapitre 14.
Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler l'injecteur de carburant d'après-traitement.

Etape guidée 4A - Effectuer la procédure de réinitialisation totale d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effectuer la procédure de réinitialisation totale de maintenance d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation totale de maintenance d'après-traitement au chapitre Maintenance d'après-traitement de Données avancées d'ECM.

REMARQUE : L'exécution de cette étape peut rendre le code de défaut inactif. Cela ne signifie pas que le problème a été résolu, mais uniquement que les rendements ont été réinitialisés. Le diagnostic doit être continué.

Procédure de réinitialisation totale de maintenance d'après-traitement terminée ?
OUI NON
Pas de réparation

Réparation

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation de maintenance d'après-traitement dans le menu des tests de diagnostic d'ECM.

Aller à 4B

Aller à 4B

Etape guidée 4B - Contrôler le débit de l'injecteur de carburant d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Effectuer le test de système d'après-traitement.

Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239 pour des informations sur le test de débit d'injecteur de carburant d'après-traitement. Se reporter à la Procédure 011-054 au chapitre 11.

REMARQUE : Il est uniquement nécessaire d'effectuer le test de débit ; le test de fuite n'est pas nécessaire.

Le débit d'injecteur de carburant d'après-traitement est-il supérieur aux spécifications ?
OUI NON

Réparation

Vérifier si la procédure de réinitialisation intégrale de l'après-traitement a été effectuée.

Remplacer l'injecteur d'après-traitement.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-042 au Chapitre 11.

Rechercher toute détérioration éventuelle du système d'après-traitement.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 014-013 au Chapitre 14.
Pas de réparation

Aller à 5A

Aller à 4C

Etape guidée 4C - Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser la procédure du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239 pour des informations sur le test de débit d'injecteur de carburant d'après-traitement. Se reporter à la Procédure 011-054 au chapitre 11.

Action

Rechercher toute fuite de carburant de l'injecteur d'après-traitement lorsque la soupape d'arrêt de carburant d'après-traitement est ouverte.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de fuite d'injecteur de carburant d'après-traitement.

Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-054 au Chapitre 11.

Fuite de carburant de l'injecteur de carburant d'après-traitement pendant le test de fuite d'injecteur de carburant d'après-traitement au-dessus des spécifications ?

OUI NON

Réparation

Remplacer l'injecteur de carburant d'après-traitement.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-042 au Chapitre 11.

Rechercher toute détérioration éventuelle du système d'après-traitement.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 014-013 au Chapitre 14.
Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-JUIN-2014


CODE DE DEFAUT 1973 - Température de gaz d'échappement N° 3 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1877, 1876 ou 1878 actif ?
 | ETAPE 1B. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | Certains des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?
ETAPE 2. | Contrôler le système de carburant. |
 | ETAPE 2A. Rechercher un raté d'injecteur. | Un raté de moteur est-il détecté ?
ETAPE 3. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 3A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 4. | Contrôler l'injecteur de carburant d'après-traitement. |
 | ETAPE 4A. Effectuer la procédure de réinitialisation totale d'après-traitement. | Procédure de réinitialisation totale d'après-traitement terminée ?
 | ETAPE 4B. Contrôler le débit de l'injecteur de carburant d'après-traitement. | Le débit d'injecteur de carburant d'après-traitement est-il supérieur aux spécifications ?
 | ETAPE 4C. Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement. | Fuite de carburant de l'injecteur de carburant d'après-traitement pendant le test de fuite d'injecteur de carburant d'après-traitement au-dessus des spécifications ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1877, 1876 ou 1878 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher un outil d'entretien électronique.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

Certains des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?
OUI NON

Réparation

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau. Se reporter à la Procédure 019-360 au Chapitre 19.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter à la Procédure 019-449 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2A

Etape guidée 2 - Contrôler le système de carburant.

Etape guidée 2A - Rechercher un raté d'injecteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Déterminer si un raté de cylindre est notable lorsque le moteur fonctionne au ralenti bas.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller les résultats de test de performance de cylindre.

Un raté de moteur est-il détecté ?
OUI NON

Réparation

Déterminer la cause du raté du moteur. Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur défaillant.

Remplacer l'injecteur si nécessaire.

  • Pour les moteurs ISM, utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 006-026 au chapitre 6.
  • Pour les moteurs ISX, utiliser la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 006-026 au chapitre 6.

Rechercher toute détérioration éventuelle du système d'après-traitement.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 014-013 au Chapitre 14.
Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 3A

Etape guidée 3 - Contrôler la sortie de turbocompresseur.

Etape guidée 3A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

  • Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Réparation

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

Réparer ou remplacer tous les composants qui ont causé la contamination de l'huile moteur ou du gazole.

Rechercher toute détérioration éventuelle du système d'après-traitement.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 014-013 au Chapitre 14.
Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler l'injecteur de carburant d'après-traitement.

Etape guidée 4A - Effectuer la procédure de réinitialisation totale d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effectuer la procédure de réinitialisation totale de maintenance d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation totale de maintenance d'après-traitement au chapitre Maintenance d'après-traitement de Données avancées d'ECM.

REMARQUE : L'exécution de cette étape peut rendre le code de défaut inactif. Cela ne signifie pas que le problème a été résolu, mais uniquement que les rendements ont été réinitialisés. Le diagnostic doit être continué.

Procédure de réinitialisation totale de maintenance d'après-traitement terminée ?
OUI NON
Pas de réparation

Réparation

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation de maintenance d'après-traitement dans le menu des tests de diagnostic d'ECM.

Aller à 4B

Aller à 4B

Etape guidée 4B - Contrôler le débit de l'injecteur de carburant d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Effectuer le test de système d'après-traitement.

Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239 pour des informations sur le test de débit d'injecteur de carburant d'après-traitement. Se reporter à la Procédure 011-054 au chapitre 11.

REMARQUE : Il est uniquement nécessaire d'effectuer le test de débit ; le test de fuite n'est pas nécessaire.

Le débit d'injecteur de carburant d'après-traitement est-il supérieur aux spécifications ?
OUI NON

Réparation

Vérifier si la procédure de réinitialisation intégrale de l'après-traitement a été effectuée.

Remplacer l'injecteur d'après-traitement.

Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-042 au Chapitre 11.

Rechercher toute détérioration éventuelle du système d'après-traitement.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 014-013 au Chapitre 14.
Pas de réparation

Aller à 5A

Aller à 4C

Etape guidée 4C - Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser la procédure du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239 pour des informations sur le test de débit d'injecteur de carburant d'après-traitement. Se reporter à la Procédure 011-054 au chapitre 11.

Action

Rechercher toute fuite de carburant de l'injecteur d'après-traitement lorsque la soupape d'arrêt de carburant d'après-traitement est ouverte.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de fuite d'injecteur de carburant d'après-traitement.

Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-054 au Chapitre 11.

Fuite de carburant de l'injecteur de carburant d'après-traitement pendant le test de fuite d'injecteur de carburant d'après-traitement au-dessus des spécifications ?

OUI NON

Réparation

Remplacer l'injecteur de carburant d'après-traitement.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-042 au Chapitre 11.

Rechercher toute détérioration éventuelle du système d'après-traitement.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 014-013 au Chapitre 14.
Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 27-JUIN-2014


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1974 actif ?
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 1974 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1974 actif ?
OUI NON

Réparation

Remplacer le filtre de reniflard de bloc-moteur.

  • Se reporter à la Procédure 003-019 (Elément de reniflard de bloc-moteur) au chapitre 3 du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature, ISX and QSX15, Bulletin 3666239.
Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1974 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Tableaux d'analyse des pannes appropriés


CODE DE DEFAUT 1977 - Circuit de doseur d'après-traitement - courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1977 actif ?
ETAPE 2. | Contrôler l'injecteur et le circuit de carburant d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de l'injecteur de carburant d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance d'injecteur de carburant d'après-traitement. | Entre 0,5 et 2,0 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit à la masse dans l'injecteur de carburant d'après-traitement. | Plus de 100k ohms ?
 | ETAPE 2D. Contrôler la tension d'alimentation de diagnostic d'injecteur de carburant d'après-traitement, de conduite d'alimentation et de circuit de retour. | Entre 3,25 VCC et 5,0 VCC ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension d'alimentation de diagnostic d'injecteur de carburant d'après-traitement. | Entre 3,25 VCC et 5,0 VCC ?
 | ETAPE 3C. Rechercher tout circuit d'alimentation ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout circuit de retour ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3G. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3H. Rechercher un code de défaut inactif. | Code de défaut 1977 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1977 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1977 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler l'injecteur et le circuit de carburant d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de l'injecteur de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur de carburant d'après-traitement du faisceau moteur.

Action

Inspecter les broches des connecteurs du faisceau moteur et de l'injecteur de carburant d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 au chapitre 19.
Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance d'injecteur de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur de carburant d'après-traitement du faisceau moteur.

Action

Contrôler la résistance de l'injecteur de carburant d'après-traitement.

  • Mesurer la résistance entre la broche de signal d'injecteur de carburant d'après-traitement et la broche de retour d'injecteur de carburant d'après-traitement au niveau du connecteur d'injecteur de carburant d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 0,5 et 2,0 ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer l'injecteur de carburant d'après-traitement.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-042 au Chapitre 11.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit à la masse dans l'injecteur de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur de carburant d'après-traitement du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal d'injecteur de carburant d'après-traitement et le boîtier métallique de l'injecteur de carburant d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans l'injecteur de carburant d'après-traitement.

Remplacer l'injecteur de carburant d'après-traitement.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-042 au Chapitre 11.

Aller à 2D

Aller à 4A

Etape guidée 2D - Contrôler la tension d'alimentation de diagnostic d'injecteur de carburant d'après-traitement, de conduite d'alimentation et de circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur de carburant d'après-traitement du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic d'injecteur de carburant d'après-traitement et de circuit de retour.

  • Mesurer la tension entre la broche de signal d'injecteur de carburant d'après-traitement et la broche de retour d'injecteur de carburant d'après-traitement au niveau du connecteur d'injecteur de carburant d'après-traitement du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 3,25 VCC et 5,0 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3F

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 au chapitre 19.
Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension d'alimentation de diagnostic d'injecteur de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic d'injecteur de carburant d'après-traitement.

  • Mesurer la tension entre la broche d'alimentation d'injecteur de carburant d'après-traitement et la masse au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure générale. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 3,25 VCC et 5,0 VCC ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit d'alimentation ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter l'injecteur de carburant d'après-traitement du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation d'injecteur de carburant d'après-traitement du connecteur ECM de faisceau moteur et la broche d'alimentation d'injecteur de carburant d'après-traitement du connecteur d'injecteur de carburant d'après-traitement du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert d'alimentation d'injecteur de carburant d'après-traitement a été détecté dans le faisceau moteur.

Une interconnexion de toron de faisceau de câblage est située dans le faisceau de câblage. Poursuivre le diagnostic pour déterminer si le court-circuit est situé dans le toron ou dans le faisceau de câblage principal.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout circuit de retour ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter l'injecteur de carburant d'après-traitement du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour d'injecteur de carburant d'après-traitement du connecteur ECM de faisceau moteur et la broche de retour d'injecteur de carburant d'après-traitement du connecteur d'injecteur de carburant d'après-traitement du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de retour d'injecteur de carburant d'après-traitement a été détecté dans le faisceau moteur.

Une interconnexion de toron de faisceau de câblage est située dans le faisceau de câblage. Poursuivre le diagnostic pour déterminer si le court-circuit est situé dans le toron ou dans le faisceau de câblage principal.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter l'injecteur de carburant d'après-traitement du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche d'alimentation d'injecteur de carburant d'après-traitement dans le connecteur ECM de faisceau moteur et la masse.
  • Mesurer la résistance entre la broche de retour d'injecteur de carburant d'après-traitement dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Une interconnexion de toron de faisceau de câblage est située dans le faisceau de câblage. Poursuivre le diagnostic pour déterminer si le court-circuit est situé dans le toron ou dans le faisceau de câblage principal.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter l'injecteur de carburant d'après-traitement du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de l'injecteur de carburant d'après-traitement dans le connecteur ECM de faisceau moteur et toutes les autres broches du connecteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil d'alimentation de carburant d'après-traitement a été détecté dans le faisceau moteur.

Une interconnexion de toron de faisceau de câblage est située dans le faisceau de câblage. Poursuivre le diagnostic pour déterminer si le court-circuit est situé dans le toron ou dans le faisceau de câblage principal.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3G

Aller à 4A

Etape guidée 3G - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter l'injecteur de carburant d'après-traitement du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de retour de l'injecteur de carburant d'après-traitement dans le connecteur ECM de faisceau moteur et toutes les autres broches du connecteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de retour de carburant d'après-traitement a été détecté dans le faisceau moteur.

Une interconnexion de toron de faisceau de câblage est située dans le faisceau de câblage. Poursuivre le diagnostic pour déterminer si le court-circuit est situé dans le toron ou dans le faisceau de câblage principal.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3H

Aller à 4A

Etape guidée 3H - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • Rechercher la réponse de circuit appropriée après 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1977 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 1977 est inactif.

Code de défaut 1977 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 23-DEC-2011


CODE DE DEFAUT 1981 (CPL 3774 et 3775) - Pression différentielle de filtre à particules d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1879, 1881 ou 1883 actif ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Code de défaut 1981 actif ?
ETAPE 2. | Inspecter le capteur de pression différentielle de filtre à particules diesel d'après-traitement. |
 | ETAPE 2A. Surveiller le capteur de pression différentielle de filtre à particules diesel d'après-traitement avec un outil d'entretien électronique. | Le relevé de capteur de pression différentielle de filtre à particules diesel d'après-traitement est-il de 0 ± 3 kPa [0 ± 0,89 in-Hg] lorsque le contact est mis et le moteur est à l'arrêt ?
 | ETAPE 2B. Rechercher tout blocage des tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement. | Les tubulures d'alimentation de capteur de pression différentielle de filtre à particules diesel d'après-traitement sont-elles bloquées ?
ETAPE 3. | Contrôler l'intervalle d'entretien de nettoyage de cendres. |
 | ETAPE 3A. Contrôler l'intervalle d'entretien de nettoyage de cendres. | L'intervalle de nettoyage de cendres est-il suivi ?
 | ETAPE 3B. Effectuer la procédure d'installation de filtre de maintenance d'après-traitement. | Code de défaut 1981 inactif ?
ETAPE 4. | Inspecter les capteurs de température de gaz d'échappement d'après-traitement et le câblage. |
 | ETAPE 4A. Inspecter les connecteurs de faisceau de câblage d'après-traitement pour s'assurer de la bonne installation des broches et du capteur. | Les broches et les connecteurs de faisceau de câblage d'après-traitement sont-ils correctement installés ?
ETAPE 5. | Inspecter le turbocompresseur. |
 | ETAPE 5A. Inspecter le mouvement de l'arbre de turbocompresseur. | Le gicleur coulisse-t-il uniformément de butée à butée et les pignons d'engrenage sont-ils intacts ?
ETAPE 6. | Inspecter le système d'échappement. |
 | ETAPE 6A. Fumée d’échappement excessive. | Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
 | ETAPE 6B. Contrôler la restriction de DPF d'après-traitement. | Restriction de DPF d'après-traitement aux spécifications ?
ETAPE 7. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 7B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1879, 1881 ou 1883 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 1B

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1981 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 7B

Etape guidée 2 - Inspecter le capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Etape guidée 2A - Surveiller le capteur de pression différentielle de filtre à particules diesel d'après-traitement avec un outil d'entretien électronique.

Conditions

  • Mettre le contact.
  • Arrêter le moteur.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller le capteur de pression différentielle de filtre à particules diesel d'après-traitement avec un outil d'entretien électronique.

Le relevé de capteur de pression différentielle de filtre à particules diesel d'après-traitement est-il de 0 ± 3 kPa [0 ± 0,89 in-Hg] lorsque le contact est mis et le moteur est à l'arrêt ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout blocage des tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Conditions

  • Arrêter le moteur.
  • Déconnecter les tubulures d'alimentation de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Action

Déconnecter les tubulures d'alimentation de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-047 au Chapitre 11.
  • Rechercher tout blocage des tubes d'alimentation.

Les tubulures d'alimentation de capteur de pression différentielle de filtre à particules diesel d'après-traitement sont-elles bloquées ?

OUI NON

Réparation

Déposer et nettoyer les tubulures d'alimentation de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-047 au Chapitre 11.

Réparation

  • Rechercher tout court-circuit entre la broche de signal du capteur de pression différentielle du filtre à particules diesel d'après-traitement et toutes les autres broches dans le faisceau. Se reporter à la Procédure 019-360 au Chapitre 19.
  • En l'absence de court-circuit, remplacer le capteur de pression différentielle du filtre à particules diesel d'après-traitement. Se reporter à la Procédure 019-443 au chapitre 19.

Aller à 7A

Aller à 7A

Etape guidée 3 - Contrôler l'intervalle d'entretien de nettoyage de cendres.

Etape guidée 3A - Contrôler l'intervalle d'entretien de nettoyage de cendres.

Action

Contrôler l'intervalle d'entretien de nettoyage de cendres.

  • Contrôler l'intervalle d'entretien de nettoyage de cendres du filtre à particules diesel. Il est possible que l'intervalle de nettoyage de cendres ait été ignoré et que le filtre doive être nettoyé.

Se reporter au manuel de conduite et d'entretien pour l'intervalle recommandé de nettoyage de cendres.

L'intervalle de nettoyage de cendres est-il suivi ?
OUI NON

Réparation

Le filtre à particules diesel d'après-traitement est bouché par de la suie et la procédure de régénération immobile ne peut pas être effectuée avant son inspection et son nettoyage dans une machine de nettoyage à impulsions d'air SPX ou une machine équivalente.

Utiliser les instructions suivantes pour déposer, inspecter et nettoyer ou remplacer le filtre à particules diesel d'après-traitement.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs Signature™, ISX, et QSX15, Bulletin 3666239 ou du manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-041 au Chapitre 11.

Remarque : Si le filtre à particules diesel d'après-traitement ne répond pas aux critères d'inspection de la Procédure 011-041, il doit être remplacé.

Une régénération immobile n'est pas nécessaire sur les filtres qui sont remplacés, sauf si le code de défaut 1922 est également actif.

Les filtres à particules diesel d'après-traitement répondant aux critères d'inspection et qui sont nettoyés dans une machine de nettoyage par impulsions d'air SPX ou une machine équivalente doivent avoir une régénération immobile effectuée à la fin du processus de nettoyage.

Réparation

Nettoyer le filtre à particules diesel d'après-traitement.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs Signature™, ISX, et QSX15, Bulletin 3666239 ou du manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-041 au Chapitre 11.

Aller à 3B

Aller à 3B

Etape guidée 3B - Effectuer la procédure d'installation de filtre de maintenance d'après-traitement.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser la procédure d'installation de filtre de maintenance d'après-traitement pour désactiver le code de défaut 1981.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure d'installation de filtre de maintenance d'après-traitement du chapitre Données avancées d'ECM.

Code de défaut 1981 inactif ?
OUI NON

Réparation

Remarque : Si le filtre à particules diesel d'après-traitement n'a été nettoyé que parce que l'intervalle de maintenance de nettoyage de cendres est atteint, passer à l'étape 7A. Sinon, passer à l'étape 4A.

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4A

Aller à 1A

Etape guidée 4 - Inspecter les capteurs de température de gaz d'échappement d'après-traitement et le câblage.

Etape guidée 4A - Inspecter les connecteurs de faisceau de câblage d'après-traitement pour s'assurer de la bonne installation des broches et du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le faisceau de câblage d'après-traitement pour s'assurer de la bonne installation des broches et du connecteur.

  • Inspecter les connecteurs de capteur de température de gaz d'échappement d'après-traitement pour vérifier qu'ils sont bien connectés au connecteur correct sur le faisceau de câblage de système d'après-traitement. Deux des capteurs de température ont des connecteurs identiques de faisceau de câblage. Les capteurs ont le même numéro de pièce et il est possible d'installer les connecteurs de faisceau de câblage sur les mauvais capteurs.
  • Inspecter les connecteurs de faisceau de câblage et de capteur de température de gaz d'échappement d'après-traitement pour s'assurer des bons emplacements d'installation des broches.

Se reporter au schéma de câblage pour les emplacements et l'identification des broches du connecteur.

Les broches et les connecteurs de faisceau de câblage d'après-traitement sont-ils correctement installés ?
OUI NON
Pas de réparation

Réparation

Installer les connecteurs de faisceau de câblage d'après-traitement aux bons emplacements.

Installer les broches à leur bon emplacement de connecteur.

Se reporter au schéma de câblage pour l'emplacement et l'identification des broches du connecteur.

Aller à 5A

Aller à 7A

Etape guidée 5 - Inspecter le turbocompresseur.

Etape guidée 5A - Inspecter le mouvement de l'arbre de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur de turbocompresseur à géométrie variable du turbocompresseur.

Action

Rechercher tout pignon d'engrenage cassé ou toute détérioration de l'engrenage de secteur sur le turbocompresseur.

Déplacer le levier d'engrenage de secteur sur le carter de palier de turbocompresseur vers le haut et vers le bas de butée à butée. Vérifier si le mouvement est régulier entre les butées.

Il y a une force de frottement initiale qui doit être surmontée avant que le levier d'actionneur ne se déplace. Une fois que le mouvement a commencé, le levier d'actionneur peut être déplacé à l'autre position d'arrêt à la main.

  • Utiliser la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 010-134 au chapitre 10.
  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-134 au chapitre 10.

Le gicleur coulisse-t-il uniformément de butée à butée et les pignons d'engrenage sont-ils intacts ?
OUI NON

Réparation

Installer l'actionneur de turbocompresseur.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs Signature™, ISX, et QSX15 , Bulletin 3666239 ou du manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-134 au Chapitre 10.

Réparation

Un dysfonctionnement mécanique du turbocompresseur a été détecté.

REMARQUE : Ce dysfonctionnement peut être provoqué par des débris sortant du moteur et provoquant l'immobilisation du turbocompresseur. Rechercher toute détérioration des composants de moteur de base.

Pour ISX CM871, nettoyer, inspecter et réparer l'ensemble de turbocompresseur en vue de sa réutilisation.

  • Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 010-145 au chapitre 10.

Pour ISM CM876, remplacer l'ensemble de turbocompresseur.

  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-033 au chapitre 10.

L'actionneur de turbocompresseur à géométrie variable sera réutilisé sur le turbocompresseur neuf ou réparé. Ne pas installer l'actionneur sur le turbocompresseur en dysfonctionnement.

Aller à 6A

Aller à 6A

Etape guidée 6 - Inspecter le système d'échappement.

Etape guidée 6A - Rechercher une fumée excessive à l'échappement.

Conditions

  • Débrancher le tuyau d'échappement de l'entrée d'après-traitement.
  • Faire tourner le moteur.

Action

Contrôler la fumée d'échappement.

  • Effectuer deux brèves accélérations du ralenti bas au ralenti haut. Faire fonctionner le moteur au ralenti haut pendant 5 minutes.
  • Il est normal d'avoir un petit nuage de fumée noire à l'accélération qui disparaît au régime régulier de ralenti haut.
  • REMARQUE : Pour effectuer un test d'accélération instantanée, il peut être nécessaire d'ajuster provisoirement le paramètre de Capteur de régime moteur maximum sans vitesse de véhicule dans l'outil d'entretien électronique INSITE™ au régime de ralenti haut du moteur.

Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
OUI NON

Réparation

Diagnostiquer la cause de la fumée noire excessive.

 Pas de réparation

Se reporter à l'arborescence de diagnostic de performance de moteur appropriée

Aller à 7A

Etape guidée 6B - Contrôler la restriction de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effectuer les chapitres suivants du test de restriction de filtre à particules diesel d'après-traitement.

  • Test.
  • Analyse des données.
  • Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-085 au chapitre 11.

Restriction de DPF d'après-traitement aux spécifications ?
OUI NON
Pas de réparation

Réparation

Remplacer l'DPF. Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-041 au Chapitre 11.

  • Se reporter à l'arborescence de diagnostic de performance de moteur appropriée.

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 7A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code ECM et le numéro de révision dans l'ECM aux révisions d'étalonnage listées dans l'ECM. Historique de révision d'étalonnage pour changements applicables concernant ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 7B

Aller à 7B

Etape guidée 7B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 05-MAR-2014


CODE DE DEFAUT 1981 (Non CPL 3774 et 3775) - Pression différentielle de filtre à particules d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1879, 1881 ou 1883 actif ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Code de défaut 1981 actif ?
ETAPE 2. | Inspecter le capteur de pression différentielle de filtre à particules diesel d'après-traitement. |
 | ETAPE 2A. Surveiller le capteur de pression différentielle de filtre à particules diesel d'après-traitement avec un outil d'entretien électronique. | Le relevé de capteur de pression différentielle de filtre à particules diesel d'après-traitement est-il de 0 ± 3 kPa [0 ± 0,89 in-Hg] lorsque le contact est mis et le moteur est à l'arrêt ?
 | ETAPE 2B. Rechercher tout blocage des tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement. | Les tubulures d'alimentation de capteur de pression différentielle de filtre à particules diesel d'après-traitement sont-elles bloquées ?
ETAPE 3. | Contrôler l'intervalle d'entretien de nettoyage de cendres. |
 | ETAPE 3A. Contrôler l'intervalle d'entretien de nettoyage de cendres. | L'intervalle de nettoyage de cendres est-il suivi ?
 | ETAPE 3B. Effectuer la procédure d'installation de filtre de maintenance d'après-traitement. | Code de défaut 1981 inactif ?
ETAPE 4. | Inspecter les capteurs de température de gaz d'échappement d'après-traitement et le câblage. |
 | ETAPE 4A. Inspecter les connecteurs de faisceau de câblage d'après-traitement pour s'assurer de la bonne installation des broches et du capteur. | Les broches et les connecteurs de faisceau de câblage d'après-traitement sont-ils correctement installés ?
ETAPE 5. | Inspecter le turbocompresseur. |
 | ETAPE 5A. Inspecter le mouvement de l'arbre de turbocompresseur. | Le gicleur coulisse-t-il uniformément de butée à butée et les pignons d'engrenage sont-ils intacts ?
ETAPE 6. | Inspecter le système d'échappement. |
 | ETAPE 6A. Fumée d’échappement excessive. | Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
ETAPE 7. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 7B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1879, 1881 ou 1883 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 1B

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1981 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 7B

Etape guidée 2 - Inspecter le capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Etape guidée 2A - Surveiller le capteur de pression différentielle de filtre à particules diesel d'après-traitement avec un outil d'entretien électronique.

Conditions

  • Mettre le contact.
  • Arrêter le moteur.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller le capteur de pression différentielle de filtre à particules diesel d'après-traitement avec un outil d'entretien électronique.

Le relevé de capteur de pression différentielle de filtre à particules diesel d'après-traitement est-il de 0 ± 3 kPa [0 ± 0,89 in-Hg] lorsque le contact est mis et le moteur est à l'arrêt ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout blocage des tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Conditions

  • Arrêter le moteur.
  • Déconnecter les tubulures d'alimentation de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Action

Déconnecter les tubulures d'alimentation de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-047 au Chapitre 11.
  • Rechercher tout blocage des tubes d'alimentation.

Les tubulures d'alimentation de capteur de pression différentielle de filtre à particules diesel d'après-traitement sont-elles bloquées ?

OUI NON

Réparation

Déposer et nettoyer les tubulures d'alimentation de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-047 au Chapitre 11.

Réparation

  • Rechercher tout court-circuit entre la broche de signal du capteur de pression différentielle du filtre à particules diesel d'après-traitement et toutes les autres broches dans le faisceau. Se reporter à la Procédure 019-360 au Chapitre 19.
  • En l'absence de court-circuit, remplacer le capteur de pression différentielle du filtre à particules diesel d'après-traitement. Se reporter à la Procédure 019-443 au chapitre 19.

Aller à 7A

Aller à 7A

Etape guidée 3 - Contrôler l'intervalle d'entretien de nettoyage de cendres.

Etape guidée 3A - Contrôler l'intervalle d'entretien de nettoyage de cendres.

Action

Contrôler l'intervalle d'entretien de nettoyage de cendres.

  • Contrôler l'intervalle d'entretien de nettoyage de cendres du filtre à particules diesel. Il est possible que l'intervalle de nettoyage de cendres ait été ignoré et que le filtre doive être nettoyé.

Se reporter au manuel de conduite et d'entretien pour l'intervalle recommandé de nettoyage de cendres.

L'intervalle de nettoyage de cendres est-il suivi ?
OUI NON

Réparation

Le filtre à particules diesel d'après-traitement est bouché par de la suie et la procédure de régénération immobile ne peut pas être effectuée avant son inspection et son nettoyage dans une machine de nettoyage à impulsions d'air SPX ou une machine équivalente.

Utiliser les instructions suivantes pour déposer, inspecter et nettoyer ou remplacer le filtre à particules diesel d'après-traitement.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs Signature™, ISX, et QSX15, Bulletin 3666239 ou du manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-041 au Chapitre 11.

Remarque : Si le filtre à particules diesel d'après-traitement ne répond pas aux critères d'inspection de la Procédure 011-041, il doit être remplacé.

Une régénération immobile n'est pas nécessaire sur les filtres qui sont remplacés, sauf si le code de défaut 1922 est également actif.

Les filtres à particules diesel d'après-traitement répondant aux critères d'inspection et qui sont nettoyés dans une machine de nettoyage par impulsions d'air SPX ou une machine équivalente doivent avoir une régénération immobile effectuée à la fin du processus de nettoyage.

Réparation

Nettoyer le filtre à particules diesel d'après-traitement.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs Signature™, ISX, et QSX15, Bulletin 3666239 ou du manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-041 au Chapitre 11.

Aller à 3B

Aller à 3B

Etape guidée 3B - Effectuer la procédure d'installation de filtre de maintenance d'après-traitement.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser la procédure d'installation de filtre de maintenance d'après-traitement pour désactiver le code de défaut 1981.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure d'installation de filtre de maintenance d'après-traitement du chapitre Données avancées d'ECM.

Code de défaut 1981 inactif ?
OUI NON

Réparation

Remarque : Si le filtre à particules diesel d'après-traitement n'a été nettoyé que parce que l'intervalle de maintenance de nettoyage de cendres est atteint, passer à l'étape 7A. Sinon, passer à l'étape 4A.

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4A

Aller à 1A

Etape guidée 4 - Inspecter les capteurs de température de gaz d'échappement d'après-traitement et le câblage.

Etape guidée 4A - Inspecter les connecteurs de faisceau de câblage d'après-traitement pour s'assurer de la bonne installation des broches et du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le faisceau de câblage d'après-traitement pour s'assurer de la bonne installation des broches et du connecteur.

  • Inspecter les connecteurs de capteur de température de gaz d'échappement d'après-traitement pour vérifier qu'ils sont bien connectés au connecteur correct sur le faisceau de câblage de système d'après-traitement. Deux des capteurs de température ont des connecteurs identiques de faisceau de câblage. Les capteurs ont le même numéro de pièce et il est possible d'installer les connecteurs de faisceau de câblage sur les mauvais capteurs.
  • Inspecter les connecteurs de faisceau de câblage et de capteur de température de gaz d'échappement d'après-traitement pour s'assurer des bons emplacements d'installation des broches.

Se reporter au schéma de câblage pour les emplacements et l'identification des broches du connecteur.

Les broches et les connecteurs de faisceau de câblage d'après-traitement sont-ils correctement installés ?
OUI NON
Pas de réparation

Réparation

Installer les connecteurs de faisceau de câblage d'après-traitement aux bons emplacements.

Installer les broches à leur bon emplacement de connecteur.

Se reporter au schéma de câblage pour l'emplacement et l'identification des broches du connecteur.

Aller à 5A

Aller à 7A

Etape guidée 5 - Inspecter le turbocompresseur.

Etape guidée 5A - Inspecter le mouvement de l'arbre de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur de turbocompresseur à géométrie variable du turbocompresseur.

Action

Rechercher tout pignon d'engrenage cassé ou toute détérioration de l'engrenage de secteur sur le turbocompresseur.

Déplacer le levier d'engrenage de secteur sur le carter de palier de turbocompresseur vers le haut et vers le bas de butée à butée. Vérifier si le mouvement est régulier entre les butées.

Il y a une force de frottement initiale qui doit être surmontée avant que le levier d'actionneur ne se déplace. Une fois que le mouvement a commencé, le levier d'actionneur peut être déplacé à l'autre position d'arrêt à la main.

  • Utiliser la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 010-134 au chapitre 10.
  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-134 au chapitre 10.

Le gicleur coulisse-t-il uniformément de butée à butée et les pignons d'engrenage sont-ils intacts ?
OUI NON

Réparation

Installer l'actionneur de turbocompresseur.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs Signature™, ISX, et QSX15 , Bulletin 3666239 ou du manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-134 au Chapitre 10.

Réparation

Un dysfonctionnement mécanique du turbocompresseur a été détecté.

REMARQUE : Ce dysfonctionnement peut être provoqué par des débris sortant du moteur et provoquant l'immobilisation du turbocompresseur. Rechercher toute détérioration des composants de moteur de base.

Pour ISX CM871, nettoyer, inspecter et réparer l'ensemble de turbocompresseur en vue de sa réutilisation.

  • Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 010-145 au chapitre 10.

Pour ISM CM876, remplacer l'ensemble de turbocompresseur.

  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-033 au chapitre 10.

L'actionneur de turbocompresseur à géométrie variable sera réutilisé sur le turbocompresseur neuf ou réparé. Ne pas installer l'actionneur sur le turbocompresseur en dysfonctionnement.

Aller à 6A

Aller à 6A

Etape guidée 6 - Inspecter le système d'échappement.

Etape guidée 6A - Rechercher une fumée excessive à l'échappement.

Conditions

  • Débrancher le tuyau d'échappement de l'entrée d'après-traitement.
  • Faire tourner le moteur.

Action

Contrôler la fumée d'échappement.

  • Effectuer deux brèves accélérations du ralenti bas au ralenti haut. Faire fonctionner le moteur au ralenti haut pendant 5 minutes.
  • Il est normal d'avoir un petit nuage de fumée noire à l'accélération qui disparaît au régime régulier de ralenti haut.
  • REMARQUE : Pour effectuer un test d'accélération rapide, il peut être nécessaire d'ajuster provisoirement le paramètre de capteur de régime moteur maximum sans vitesse de véhicule dans l'outil d'entretien électronique INSITE™ au régime de ralenti haut du moteur.

Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
OUI NON

Réparation

Diagnostiquer la cause de la fumée noire excessive.

 Pas de réparation

Se reporter à l'arborescence de diagnostic de performance de moteur appropriée

Aller à 7A

Etape guidée 7 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 7A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code ECM et le numéro de révision dans l'ECM aux révisions d'étalonnage listées dans l'ECM. Historique de révision d'étalonnage pour changements applicables concernant ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 7B

Aller à 7B

Etape guidée 7B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-MAR-2014


CODE DE DEFAUT 1992 - Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Ne pas faire fonctionner un moteur diesel en présence de vapeurs POTENTIELLEMENT COMBUSTIBLES. Ces vapeurs peuvent être aspirées dans le système d'admission d'air, provoquant une accélération du moteur et un sur-régime susceptible de provoquer un incendie, une explosion et de graves dégradations de biens. De nombreux dispositifs de sécurité sont disponibles, tels que les dispositifs de coupure d'admission d'air, afin de minimiser le risque de survitesse lorsqu'un moteur fonctionne, en raison de son application, dans un environnement inflammable, résultant d'un débordement de carburant ou d'une fuite de gaz. Ne pas oublier que Cummins Inc. n'a aucun moyen de connaître l'usage auquel sera destiné le moteur. Le propriétaire et l'opérateur de l'équipement SONT responsables de son fonctionnement en toute sécurité dans tout environnement hostile. Contacter un atelier de réparation agréé Cummins® pour plus d'informations.
ATTENTION

Si le régime moteur reste supérieur à 15 pourcent du régime nominal, il faut immédiatement arrêter le moteur pour ne pas endommager l'équipement de générateur de moteur.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Identifier la raison du surrégime. |
 | ETAPE 1A. Rechercher toute source alternative de carburant. | Source alternative de carburant ?
 | ETAPE 1B. Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™. | Relevé de régime correct ?
 | ETAPE 1C. Inspecter les broches du connecteur du faisceau moteur et du capteur de régime/position de vilebrequin de moteur. | Broches sales ou endommagées ?
 | ETAPE 1D. Rechercher tout défaut actif à faible régime moteur. | Code de défaut inactif à bas régime ?
 | ETAPE 1E. Tester le moteur. | Code de défaut 1992 inactif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Codes de défauts inactifs ?

Etape guidée 1 - Identifier la raison du surrégime.

Etape guidée 1A - Rechercher toute source alternative de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute source alternative de carburant.

  • Contrôler si un événement de régulation de carburant est survenu lorsque le moteur a rapidement accéléré ou est passé à 15 pourcent au-dessus du régime nominal, à la suite d'une décélération modérée à 15 pourcent au-dessus du régime nominal.

Source alternative de carburant ?
OUI NON

Réparation

Localiser toute source alternative de carburant, comme la proximité de vapeurs inflammables, des joints de turbocompresseur abîmés, etc.

Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.
  • Faire fonctionner le moteur.

Action

Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™.

REMARQUE : Comparer le relevé du capteur de régime/position de vilebrequin de moteur avec l'outil d'entretien électronique INSITE™ à un compteur mécanique ou au compteur du tableau de bord.

Relevé de régime correct ?
OUI NON
Pas de réparation

Réparation

Inspecter le capteur de régime/position de vilebrequin de moteur et le capteur de régime/position moteur d'arbre à cames de moteur comme cela est décrit pour les codes de défauts 689 et 1376.

Aller à 1C

Codes de défaut 689 et 1376.

Etape guidée 1C - Inspecter les broches du connecteur du faisceau moteur et du capteur de régime/position de vilebrequin de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de régime/position de vilebrequin de moteur.

Action

Inspecter les broches de connecteur de faisceau OEM et de capteur de régime/position de vilebrequin de moteur à la recherche de ce qui suit :

  • Raccordements desserrés
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur de régime/position de vilebrequin de moteur.

Nettoyer le connecteur et les broches.

Remplacer la section endommagée du faisceau ou le capteur de régime/position de vilebrequin de moteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-199 au chapitre 19.
  • Se reporter à la Procédure 019-218 au Chapitre 19.
Pas de réparation

Aller à 2A

Aller à 1D

Etape guidée 1D - Rechercher tout défaut actif à faible régime moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher un code de défaut 1992 actif.

  • Vérifier si le code de défaut 1992 est actif lorsque le moteur ne fonctionne pas au-dessus de 15 pourcent du régime nominal.

Code de défaut inactif à bas régime ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 1E

Aller à 2A

Etape guidée 1E - Tester le moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Tester le moteur.

  • Tester le moteur pour vérifier si la condition de sur-régime est toujours présente.

Code de défaut 1992 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2A

Aller à 1A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire.

  • Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 08-JAN-2015


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1879, 1881 ou 1883 actif ?
ETAPE 2. | Inspecter la pression différentielle de filtre à particules diesel d'après-traitement. |
 | ETAPE 2A. Contrôler les tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement. | Les tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement sont-elles correctement installées ?
ETAPE 3. | Contrôler la pression du filtre à particules diesel d'après-traitement. |
 | ETAPE 3A. Inspecter le filtre à particules diesel d'après-traitement. | A-t-il été détecté une manipulation illicite ou une dépose du système d'après-traitement ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1879, 1881 ou 1883 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Inspecter la pression différentielle de filtre à particules diesel d'après-traitement.

Etape guidée 2A - Contrôler les tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement à la recherche de ce qui suit :

  • Fuites ou fissures dans les tubulures de capteur de pression différentielle.
  • Raccords desserrés sur les tubulures de capteur de pression différentielle.
  • Tubulures de capteur de pression différentielle manquantes ou cassées.
  • Tubulures bouchées.
  • S'assurer que les tubulures de capteur de pression différentielle sont correctement installées. Il est possible que les tubulures de capteur de pression différentielle soient branchées à l'envers au niveau des tubulures en caoutchouc de la connexion de capteur. Se reporter à la Procédure 019-443 au chapitre 19.

Les tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement sont-elles correctement installées ?

OUI NON
Pas de réparation

Réparation

Réparer ou remplacer les tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

  • Se reporter à la Procédure 011-047 au chapitre 11

La procédure se trouve dans le manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou dans le manuel d'entretien des moteurs Signature™, ISX and QSX15, Bulletin 3666239.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler la présence du filtre à particules diesel d'après-traitement.

Etape guidée 3A - Inspecter le filtre à particules diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le filtre à particules diesel d'après-traitement. Se reporter à la Procédure 011-041 au chapitre 11.

La procédure se trouve dans le manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou dans le manuel d'entretien des moteurs Signature™, ISX and QSX15, Bulletin 3666239.

Action

Inspecter le filtre à particules diesel d'après-traitement.

  • Inspecter le système d'après-traitement pour déterminer si le filtre à particules diesel d'après-traitement a été manipulé ou déposé du système d'échappement.

Se reporter à la Procédure 011-041 au chapitre 11.

La procédure se trouve dans le manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou dans le manuel d'entretien des moteurs Signature™, ISX and QSX15, Bulletin 3666239.

A-t-il été détecté une manipulation illicite ou une dépose du système d'après-traitement ?
OUI NON

Réparation

Installer le système d'après-traitement correct pour le véhicule.

  • Se reporter à la Procédure 011-041 au chapitre 11.

La procédure se trouve dans le manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou dans le manuel d'entretien des moteurs Signature™, ISX and QSX15, Bulletin 3666239.

Réparation

Remplacer le capteur de pression différentielle de filtre à particules diesel d'après-traitement. Se reporter à la Procédure 019-443 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 23-JAN-2012


CODE DE DEFAUT 212 - Circuit de capteur de température d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 212 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de l'huile moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'huile moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 180 à 160 ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 212 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 213 actif et code de défaut 212 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 212 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 212 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts acquittés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 212 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de l'huile moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'huile moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de capteur de température d'huile moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche SIGNAL de capteur d'huile moteur et la broche RETOUR de capteur de température d'huile moteur au niveau du capteur de température d'huile moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

180 ohms à 160k ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de température d'huile moteur.

Se reporter à la Procédure 019-067 au chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température d'huile moteur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 212 actif ?
OUI NON
Pas de réparation

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de capteur de température d'huile moteur et la broche de retour de capteur de température d'huile moteur au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 213 actif et code de défaut 212 inactif ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température d'huile moteur du connecteur ECM de faisceau moteur et la broche RETOUR de connecteur de capteur de température d'huile moteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'huile moteur du connecteur ECM de faisceau moteur et la broche SIGNAL de connecteur de capteur de température d'huile moteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'huile moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Rechercher la réponse de circuit appropriée après 30 secondes.

Code de défaut 212 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 212 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes appropriées ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 16-OCT-2015


CODE DE DEFAUT 213 - Circuit de capteur de température d'huile du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 213 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de l'huile moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'huile moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 212 actif et code de défaut 213 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 212 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 212 actif et code de défaut 213 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 213 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 213 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts acquittés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 213 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de l'huile moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'huile moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de capteur de température d'huile moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 212 actif et code de défaut 213 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température d'huile moteur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 213 actif ?
OUI NON

Réparation

Remplacer le capteur de température d'huile moteur.

Se reporter à la Procédure 019-067 au chapitre 19.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 212 actif et code de défaut 213 inactif ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'huile moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Réparation

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de température d'huile moteur dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Rechercher la réponse de circuit appropriée après 30 secondes.

Code de défaut 213 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 213 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes appropriées ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 16-OCT-2015


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 214. | Cas actifs ou inactifs du code de défaut 214 ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 214.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 214 ?
OUI NON

Réparation

Se reporter à l'arborescence de diagnostic de symptômes de Température de l'huile de lubrification supérieure aux spécifications.

  • Pour les moteurs ISM, se reporter au manuel d'entretien des moteurs ISM, ISMe, ou QSM11, Bulletin 3666322.
  • Pour les moteurs ISX, se reporter au manuel d'entretien des moteurs Signature, ISX, QSX11, Bulletin 3666239.
 Pas de réparation

Réparation terminée

Réparation terminée


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler un relais de frein moteur. |
 | ETAPE 1A. Inspecter le connecteur de relais de frein moteur. | Des composants supplémentaires sont-ils branchés sur la ligne de signal de frein moteur ?
ETAPE 2. | Contrôler le faisceau d'actionneur interne, les solénoïdes et le faisceau de frein moteur. |
 | ETAPE 2A. Inspecter les broches des connecteurs. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le faisceau d'actionneur interne, le faisceau de frein moteur et le solénoïde à la recherche d'un circuit ouvert. | Entre 5 et 15 ohms ?
 | ETAPE 2C. Inspecter la connexion de faisceau de frein moteur et de solénoïde. | Broches sales ou endommagées ?
 | ETAPE 2D. Contrôler le faisceau d'actionneur interne à la recherche de tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 2E. Contrôler le faisceau de frein moteur à la recherche d'un circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 2F. Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert. | Entre 5 et 15 ohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Rechercher tout circuit ouvert. | Plus de 5 VCC ?
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3C. Contrôler la tension de diagnostic au niveau de l'ECM. | Plus de 5 VCC ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3E. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher tout court-circuit avec une source de tension. | Moins de 1 VCC ?
 | ETAPE 3G. Inspecter la connexion de faisceau de frein moteur et de solénoïde. | Broches sales ou endommagées ?
 | ETAPE 3H. Rechercher tout circuit ouvert dans l'ECM. | Le frein moteur N° 1 a-t-il fonctionné ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2182 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler un relais de signal de frein moteur.

Etape guidée 1A - Inspecter le connecteur de relais de signal de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter le faisceau moteur.

  • Inspecter le faisceau moteur à proximité du collecteur d'admission.

Des composants supplémentaires sont-ils branchés sur la ligne de signal de frein moteur ?
OUI NON

Réparation

Déconnecter les composants et actionner les freins moteurs pour déterminer si le code de défaut se reproduit.

Se reporter aux informations spécifiques de diagnostic de l'OEM ou aux bulletins d'ingénieurs d'applications de Cummins®.

 Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le faisceau d'actionneur interne, les solénoïdes et le faisceau de frein moteur.

Etape guidée 2A - Inspecter les broches des connecteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur de faisceau d'actionneur interne.

Action

Inspecter les broches du connecteur de faisceau d'actionneur interne et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible.

  • Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.
Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le faisceau d'actionneur interne, le faisceau de frein moteur et le solénoïde à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur de faisceau d'actionneur interne.

Action

Rechercher tout circuit ouvert.

  • En utilisant un multimètre, mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 1 du connecteur d'actionneur interne et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Entre 5 et 15 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Inspecter la connexion de faisceau de frein moteur et de solénoïde.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 (couvercle de culbuteur) au chapitre 3 du manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322.

Action

Inspecter la connexion de solénoïde de frein moteur N° 1 et de faisceau de frein moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Remplacer le faisceau de frein moteur, si nécessaire.

  • Se reporter à la Procédure 019-063 (Faisceau de câblage d'actionneur interne) au Chapitre 19.
Pas de réparation

Aller à 3A

Aller à 2D

Etape guidée 2D - Contrôler le faisceau d'actionneur interne à la recherche de tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 (couvercle de culbuteur) au chapitre 3 du manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322.
  • Débrancher le faisceau moteur du connecteur de faisceau d'actionneur interne.
  • Débrancher le faisceau de frein moteur du faisceau d'actionneur interne.

Action

Rechercher tout circuit ouvert.

  • En utilisant un multimètre, mesurer la résistance entre la broche de signal de connecteur de faisceau d'actionneur interne N° 1 et la broche de signal N° 1 du connecteur à 3 broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau d'actionneur interne.

  • Se reporter à la Procédure 019-063 (Faisceau de câblage d'actionneur interne) au Chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Contrôler le faisceau de frein moteur à la recherche d'un circuit ouvert.

Conditions

  • Débrancher le faisceau moteur du connecteur de frein moteur.
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 (couvercle de culbuteur) au chapitre 3 du manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322.
  • Débrancher le faisceau de câblage de frein moteur du solénoïde de frein moteur N° 1 et le faisceau d'actionneur interne.

Action

Contrôler la résistance du faisceau de frein moteur.

  • En utilisant un multimètre, mesurer la résistance à partir du faisceau de frein moteur, de la broche SIGNAL de solénoïde de frein moteur N° 1 du connecteur de frein moteur à la broche de connecteur de solénoïde.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer le faisceau de frein moteur.

  • Se reporter à la Procédure 019-063 (Faisceau de câblage d'actionneur interne) au Chapitre 19.

Aller à 2F

Aller à 4A

Etape guidée 2F - Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur de frein moteur.
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 (couvercle de culbuteur) au chapitre 3 du manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322.
  • Débrancher le faisceau de câblage de frein moteur du solénoïde de frein moteur N° 1.

Action

Contrôler la résistance du solénoïde.

  • En utilisant un multimètre, mesurer la résistance entre la broche de borne de solénoïde de frein moteur et la masse du bloc-moteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Entre 5 et 15 ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer le solénoïde de frein moteur.

Contacter un établissement de réparation agréé Cummins®.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur de frein moteur.
  • Mettre le contact.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • En utilisant un multimètre, mesurer la tension entre la broche SIGNAL de solénoïde de frein moteur N° 1 du connecteur de frein moteur du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3E

Aller à 3B

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

  • Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.
Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Contrôler la tension de diagnostic au niveau de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension au niveau de l'ECM.

  • En utilisant un multimètre, mesurer la tension entre la broche de SIGNAL de solénoïde de frein moteur N° 1 du port ECM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 5 VCC ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur de frein moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • En utilisant un multimètre, mesurer la résistance du fil de signal de solénoïde de frein moteur N° 1 entre le connecteur ECM et le connecteur de frein moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur de frein moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit.

  • En utilisant un multimètre, mesurer la résistance entre la broche de signal de solénoïde de frein moteur N° 1 dans le connecteur ECM et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher tout court-circuit avec une source de tension.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur de frein moteur.
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Rechercher tout court-circuit de signal à la masse.

  • En utilisant un multimètre, mesurer la tension entre la broche de signal de solénoïde de frein moteur N° 1 du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Moins de 1 VCC ?
OUI NON
Pas de réparation

Réparation

Il y a court-circuit avec une source de tension.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3G

Aller à 4A

Etape guidée 3G - Inspecter la connexion de faisceau de frein moteur et de solénoïde.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 (couvercle de culbuteur) au chapitre 3 du manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322.

Action

Inspecter la connexion de solénoïde de frein moteur N° 1 et de faisceau de frein moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

  • Se reporter à la Procédure 019-063 (Faisceau de câblage d'actionneur interne) au Chapitre 19.
Pas de réparation

Aller à 4A

Aller à 3H

Etape guidée 3H - Rechercher tout circuit ouvert dans l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de frein moteur du solénoïde N° 2.
  • Mettre le contact.
  • La fonction de commande de frein moteur est activée lorsque la vitesse de véhicule minimum de frein moteur est réglée à 0.
  • Sélectionner 100% de freinage avec le commutateur manuel du tableau de bord.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lancer le moteur et accélérer au ralenti haut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller tous les circuits de sortie de frein moteur et le niveau de commutateur de frein moteur.
  • Actionner les freins moteur en surveillant les circuits de sortie de frein moteur, le niveau de commutateur de frein moteur et les codes de défauts.
  • S'assurer que toutes les conditions sont remplies pour que les freins moteur fonctionnent, par exemple : embrayage pas enfoncé et 0 % d'accélération.
  • En répétant le test, le contact doit être coupé pendant au moins 30 secondes. Cela permet la mise hors tension complète de l'ECM.

Le frein moteur N° 1 a-t-il fonctionné ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Se reporter à la Procédure 019-362 (codes de défauts inactifs ou intermittents) au Chapitre 19

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Réinitialiser tous les réglages de frein moteur et les fonctions à leurs réglages d'origine en utilisant l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2182 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le circuit de signal de solénoïde de frein moteur N° 1. |
 | ETAPE 1A. Contrôler la tension de diagnostic au niveau du connecteur traversant de faisceau d'actionneur interne. | Plus de 5,0 VCC ?
 | ETAPE 1B. Contrôler le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 1C. Contrôler la tension de diagnostic au niveau de l'ECM. | Plus de 5,0 VCC ?
ETAPE 2. | Contrôler le faisceau de frein interne et les solénoïdes de frein. |
 | ETAPE 2A. Rechercher tout court-circuit à la masse dans l'ensemble de faisceau de câblage de frein interne. | Plus de 100k ohms ?
 | ETAPE 2B. Contrôler l'ensemble de faisceau de frein interne à la recherche d'un circuit ouvert. | Moins de 10k ohms ?
 | ETAPE 2C. Rechercher un court-circuit à la masse sur les solénoïdes de frein. | Entre 5 et 15 ohms ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le circuit de signal de solénoïde de frein moteur N° 1.

Etape guidée 1A - Contrôler la tension de diagnostic au niveau du connecteur traversant de faisceau d'actionneur interne.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau d'actionneur interne au niveau de la connexion traversante.
  • Mettre le contact.

Action

Contrôler la tension de diagnostic.

  • En utilisant un multimètre, mesurer la tension entre la broche de signal de solénoïde de frein moteur N° 1 du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 5,0 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Contrôler le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

  • Se reporter à la Procédure 019-043 au chapitre 19.
Pas de réparation

Aller à 3A

Aller à 1C

Etape guidée 1C - Contrôler la tension de diagnostic au niveau de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension.

  • En utilisant un multimètre, mesurer la tension entre la broche de SIGNAL de solénoïde de frein moteur N° 1 du port ECM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 5,0 VCC ?
OUI NON

Réparation

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 2 - Contrôler l'ensemble de faisceau de frein interne et les solénoïdes de frein.

Etape guidée 2A - Rechercher tout court-circuit à la masse dans l'ensemble de faisceau de câblage de frein interne.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau d'actionneur interne au niveau du connecteur traversant.
  • Déposer le couvercle de culbuteur de moteur. Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 003-011 au chapitre 3.
  • Débrancher le faisceau de câblage de frein moteur du solénoïde N° 1.

Action

Rechercher un faisceau avec un pincement ou une abrasion ou des zones éventuellement avec un court-circuit à la masse.

  • En utilisant un multimètre, mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 1 du connecteur d'actionneur interne et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer le faisceau de câblage d'actionneur interne.

  • Se reporter à la Procédure 019-063 au chapitre 19.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler l'ensemble de faisceau de frein interne à la recherche d'un circuit ouvert.

Conditions

  • Déposer le couvercle de culbuteur de moteur. Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 003-011 au chapitre 3.
  • Débrancher le faisceau de frein interne du solénoïde de frein moteur.
  • Débrancher le faisceau moteur du faisceau d'actionneur interne au niveau de la connexion traversante.

Action

Rechercher tout circuit ouvert.

  • En utilisant un multimètre, mesurer la résistance du faisceau d'actionneur interne à partir de la broche de signal du solénoïde de frein moteur N° 1 du connecteur de frein moteur et le connecteur de solénoïde N° 1.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10k ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer le faisceau de câblage d'actionneur interne.

  • Se reporter à la Procédure 019-063 au chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher un court-circuit à la masse sur les solénoïdes de frein.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de moteur. Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 003-011 au chapitre 3.
  • Débrancher le faisceau de câblage de frein moteur du solénoïde N° 1.

Action

Contrôler la résistance du solénoïde.

  • En utilisant un multimètre, mesurer la résistance entre la broche de borne de solénoïde et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 5 et 15 ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer le solénoïde de frein moteur.

  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 020-024 au chapitre 20.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A


CODE DE DEFAUT 2185 - Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164133 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2185 actif ?
ETAPE 2. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 2B-1. Rechercher un connecteur OEM d'alimentation de batterie non-commutée. |
 | ETAPE 2B-2. Rechercher tout court-circuit de broche à broche dans le faisceau OEM d'alimentation de batterie non-commutée. |
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2185 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2185 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le faisceau OEM et ECM.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Contrôle de court-circuit de broche à broche :

  • Mesurer la résistance entre la broche ALIMENTATION +5 volts de position de pédale d'accélérater et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2B-1

Aller à 3A

Etape guidée 2B-1 - Rechercher un connecteur OEM d'alimentation de batterie non-commutée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si la connexion d'alimentation électrique de l'ECM est une alimentation électrique dédiée et ne fournit pas de courant à d'autres dispositifs entre l'ECM et la batterie.

Ce connecteur dédié fournit une tension de batterie non-commutée à l'ECM en complément du connecteur OEM principal.

Connecteur OEM dédié d'alimentation de batterie non-commutée.
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B-2

Aller à 3A

Etape guidée 2B-2 - Rechercher tout court-circuit de broche à broche dans le faisceau OEM d'alimentation de batterie non-commutée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.

Action

Rechercher tout court-circuit.

  • Mesurer la résistance et rechercher tout court-circuit entre les broches d'alimentation +5 V de pédale d'accélérateur et d'alimentation (+) de batterie ECM dans le connecteur de faisceau électrique OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Se reporter à la Procédure 019-071 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Acquitter le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2185 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 3B

Aller à 1A

Etape guidée 3 - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Se reporter aux graphiques de diagnostic appropriés.

Dernière modification: 16-OCT-2015


CODE DE DEFAUT 2186 - Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2186 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur. |
 | ETAPE 2A. Contrôler le capteur de position de pédale/levier d'accélérateur et le circuit connectés à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2186 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3B-1. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2186 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2186 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur.

Etape guidée 2A - Contrôler le capteur de position de pédale/levier d'accélérateur et le circuit connectés à l'alimentation et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2186 actif ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de position de la pédale/levier d'accélérateur.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre l'alimentation +5 V de pédale d'accélérateur et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance et rechercher un court-circuit entre la broche d'alimentation +5 V d'accélérateur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2186 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Se reporter aux graphiques de diagnostic appropriés.

Dernière modification: 16-OCT-2015


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2195 actif ?
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2195 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2195 actif ?
OUI NON

Réparation

Le code de défaut indique que la porte d'urgence du véhicule est ouverte.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2195 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2636 actif ?
ETAPE 2. | Contrôler le circuit d'actionneur VGT. |
 | ETAPE 2A. Inspecter les broches du connecteur et l'actionneur VGT. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2636 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2198 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un code de défaut inactif. | Code de défaut 2198 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2198 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2636 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 2636

Aller à 2A

Etape guidée 2 - Contrôler le circuit d'actionneur VGT.

Etape guidée 2A - Inspecter les broches du connecteur et l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur d'actionneur VGT et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2636 actif ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'actionneur VGT sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2198 actif ?
OUI NON
Pas de réparation

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre le contact.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2198 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'actionneur VGT.

  • Pour les moteurs ISM, se reporter à la procédure 010-134 (Actionneur de turbocompresseur à géométrie variable, électrique) au chapitre 10 du manuel d'entretien des moteurs ISM, ISMe et QSM11 (bulletin 3666322).
  • Pour les moteurs ISX, se reporter à la procédure 010-134 (Actionneur de turbocompresseur à géométrie variable, électrique) au chapitre 10 du manuel d'entretien des moteurs Signature, ISX, et QSX15 (bulletin 3666239).

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2198 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3164596 - fil de test mâle Framatome et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 386 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 221 inactif ?
ETAPE 2. | Contrôler le capteur de pression barométrique et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression barométrique. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 222 actif et code de défaut 221 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 221 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 221 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 386

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

ISe reporter à la Procédure 019-362 (codes de défauts inactifs ou intermittents) au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression barométrique et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression barométrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression barométrique à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 actif et code de défaut 221 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression barométrique à la broche de RETOUR de pression barométrique au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression barométrique sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 actif ?
OUI NON

Réparation

Un capteur défectueux a été détecté.

Remplacer le capteur de pression barométrique.

Se reporter à la Procédure 019-004 (capteur de pression d'air barométrique) au chapitre 19.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur moteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 actif et code de défaut 221 inactif ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur moteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du connecteur moteur de l'ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression barométrique à la broche de RETOUR de pression barométrique au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 221 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes appropriées ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les défauts acquittés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées


CODE DE DEFAUT 2215 - Pression d'alimentation de pompe à carburant - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher tout code de défaut actif. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 227 actif ?
 | ETAPE 1B. Contrôler les connexions du capteur de pression de carburant. | Les conditions de faisceau de câblage du capteur de pression de carburant d'après-traitement et du capteur de pression d'alimentation de carburant ont-elles été inversées ?
ETAPE 2. | Contrôler l'alimentation de carburant. |
 | ETAPE 2A. Controler le niveau du réservoir de carburant du véhicule. | Carburant dans le réservoir de carburant ?
 | ETAPE 2B. Vérifier si le système de carburant a été amorcé. | Le système de carburant a-t-il été correctement amorcé ?
 | ETAPE 2C. Rechercher des fuites de carburant. | Y a-t-il des fuites de carburant dans les réservoirs ou les conduites d'alimentation de carburant ?
 | ETAPE 2D. Rechercher toute restriction à l'entrée du carburant. | La restriction d'entrée de carburant est-elle inférieure aux spécifications listées ?
ETAPE 3. | Contrôler le fonctionnement du moteur. |
 | ETAPE 3A. Lancer le moteur pour voir s'il démarre. | Démarrage du moteur ?
ETAPE 4. | Contrôler le fonctionnement de la pompe de gavage de carburant. |
 | ETAPE 4A. Vérifier si la pompe de gavage de carburant est activée lorsque le contact est mis. | La pompe de gavage de carburant fonctionne-t-elle lorsque le contact est mis ?
 | ETAPE 4B. Contrôler la pression de la pompe de gavage de carburant. | Une pression de carburant positive supérieure à 64 kPa [10 psi] est-elle présente lorsque la pompe de gavage fonctionne ?
ETAPE 5. | Contrôler le fonctionnement de la soupape d'arrêt de carburant. |
 | ETAPE 5A. Contrôler le fonctionnement électrique de la soupape d'arrêt de carburant. | La soupape d'arrêt de carburant fonctionne-t-elle et une tension de 12 VCC est-elle présente à la borne de la soupape d'arrêt de carburant lorsque le contact est mis ?
 | ETAPE 5B. Contrôler le fonctionnement mécanique de soupape d'arrêt de carburant. | Différence de pression supérieure à 69 kPa [10 psi] ?
 | ETAPE 5C. Rechercher une restriction mécanique de la soupape d'arrêt de carburant. | Des débris sont-ils présents dans la soupape d'arrêt de carburant ou y a-t-il des signes de restriction du flux par la soupape d'arrêt de carburant ?
ETAPE 6. | Contrôler le régulateur de pression de carburant 1724 kPa [250 psi]. |
 | ETAPE 6A. Inspecter le régulateur de pression de carburant 1724 kPa [250 psi]. | Y a-t-il du carburant provenant de la conduite d'alimentation de plaque de refroidissement ECM lorsque le moteur est lancé et les actionneurs d'injection et de calage sont déconnectés du faisceau moteur ?
ETAPE 7. | Contrôler le régulateur de pression 2620 kPa [380 psi]. |
 | ETAPE 7A. Inspecter le régulateur de pression 2620 kPa [380 psi]. | Y a-t-il plus de 237 ml [8 oz] de carburant provenant de la conduite de purge lorsque le moteur est lancé pendant 15 secondes et les actionneurs d'injection et de calage sont déconnectés du faisceau moteur ?
ETAPE 8. | Contrôler la pression (de la pompe d'engrenage) de la pompe à carburant. |
 | ETAPE 8A. Mesurer la pression (de la pompe d'engrenage) de la pompe à carburant au démarrage. | La pression de pompe à carburant (pompe d'engrenage) est-elle inférieure à 2413 kPa [350 psi] au lancement à 130 tr/mn pendant 15 secondes ?
ETAPE 9. | Contrôler la pression du carburant. |
 | ETAPE 9A. Mesurer la pression (de la pompe d'engrenage) de la pompe à carburant au ralenti. | La pression de pompe à carburant (pompe d'engrenage) est-elle d'au moins 1448 kPa [210 psi] au ralenti ?
 | ETAPE 9B. Mesurer la pression (de la pompe d'engrenage) de la pompe à carburant au ralenti haut. | La pression de pompe à carburant (pompe d'engrenage) est-elle au minimum de 1931 kPa [280 psi] à 2000 tr/mn ?
ETAPE 10. | Rechercher la présence d'air dans le carburant sur le côté pression. |
 | ETAPE 10A. Rechercher la présence d'air dans le carburant sur le côté pression. | Y a-t-il de l'air dans le carburant sur le côté pression ?
ETAPE 11. | Contrôler la restriction d'entrée de carburant. |
 | ETAPE 11A. Mesurer la restriction d'entrée de carburant. | La restriction d'entrée de carburant est-elle inférieure aux spécifications ?
ETAPE 12. | Contrôler la soupape de coupure de carburant. |
 | ETAPE 12A. Rechercher une restriction mécanique de la soupape d'arrêt de carburant. | Des débris sont-ils présents dans la soupape d'arrêt de carburant ou y a-t-il des signes de restriction du flux par la soupape d'arrêt de carburant ?
ETAPE 13. | Contrôler le filtre à carburant côté pression. |
 | ETAPE 13A. Mesurer la baisse de pression à travers le filtre à carburant côté pression. | La baisse de pression à travers le filtre à carburant côté pression est-elle inférieure à 517 bars [75 psi] ?
ETAPE 14. | Contrôler le régulateur de pression de carburant 1724 kPa [250 psi]. |
 | ETAPE 14A. Inspecter le régulateur de pression de carburant 1724 kPa [250 psi]. | Y a-t-il du carburant provenant de la conduite d'alimentation de plaque de refroidissement ECM lorsque le moteur est lancé et les actionneurs d'injection et de calage sont déconnectés du faisceau moteur ?
ETAPE 15. | Contrôler le régulateur de pression 2620 kPa [380 psi]. |
 | ETAPE 15A. Inspecter le régulateur de pression 2620 kPa [380 psi]. | Y a-t-il plus de 237 ml [8 oz] de carburant provenant de la conduite de purge lorsque le moteur est lancé pendant 15 secondes et les actionneurs d'injection et de calage sont déconnectés du faisceau moteur ?
ETAPE 16. | Contrôler la précision du capteur de pression de carburant. |
 | ETAPE 16A. Vérifier la précision du capteur de pression de carburant du rail. | Les relevés de la jauge de pression et de l'outil d'entretien électronique INSITE™ sont-ils à moins de 138 kPa [20 psi] l'un de l'autre ?
ETAPE 17. | Effacer les codes de défaut. |
 | ETAPE 17A. Désactiver le code de défaut. | Code de défaut 2215 inactif ?
 | ETAPE 17B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher tout code de défaut actif.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Remarque : Si le code de défaut 2215 est actif ou inactif, essayer d'effacer le défaut. Si le code de défaut reste actif ou inactif, poursuivre à travers l'arborescence.

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 227

Aller à 1B

Etape guidée 1B - Contrôler les connexions du capteur de pression de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions du capteur de pression de carburant.

Il est possible d'échanger les connexions entre le capteur de pression de carburant d'après-traitement et le capteur de pression d'alimentation de carburant. Si cela se produit, le code de défaut 2215 devient actif par intermittence et le moteur a un fonctionnement très irrégulier avec des poussées au ralenti bas. En présence de ces symptômes, vérifier si les connexions de pression de carburant sont correctement branchées.

Les conditions de faisceau de câblage du capteur de pression de carburant d'après-traitement et du capteur de pression d'alimentation de carburant ont-elles été inversées ?

OUI NON

Réparation

Brancher correctement les connexions de capteur de pression de carburant d'après-traitement et de faisceau de câblage de capteur de pression d'alimentation de carburant.

Pas de réparation

Aller à 17A

Aller à 2A

Etape guidée 2 - Contrôler l'alimentation de carburant.

Etape guidée 2A - Controler le niveau du réservoir de carburant du véhicule.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Controler le niveau du réservoir de carburant du véhicule.

Carburant dans le réservoir de carburant ?
OUI NON
Pas de réparation

Réparation

Remplir les réservoirs de carburant.

Aller à 2B

Aller à 17A

Etape guidée 2B - Vérifier si le système de carburant a été amorcé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

En accédant à cette arborescence après le remplacement d'un composant dans le système de carburant ou après une pénurie de carburant dans le moteur, vérifier si le système de carburant a été correctement amorcé avant de poursuivre.

  • Vérifier si le système de carburant a été correctement amorcé.
  • Utiliser la procédure suivante pour les informations d'amorçage de système de carburant dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666329. Se reporter à la Procédure 006-015 au chapitre 6.

Le système de carburant a-t-il été correctement amorcé ?
OUI NON
Pas de réparation

Réparation

Amorcer le système d'injection.

  • Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666329. Se reporter à la Procédure 006-015 au chapitre 6.

Aller à 2C

Aller à 17A

Etape guidée 2C - Rechercher des fuites de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite des réservoirs de carburant, des conduites de carburant et des composants associés.

  • Rechercher toute fuite de carburant.

Y a-t-il des fuites de carburant dans les réservoirs ou les conduites d'alimentation de carburant ?
OUI NON

Réparation

Localiser et réparer la source de la fuite de carburant en contrôlant toutes les conduites d'alimentation moteur et OEM, les raccords, la tête de filtre à carburant sur le côté aspiration, les tuyaux de réservoir de carburant, la plaque de refroidissement d'ECM et les conduites d'alimentation et de retour de carburant de la plaque de refroidissement d'ECM.

Pas de réparation

Aller à 17A

Aller à 2D

Etape guidée 2D - Rechercher toute restriction à l'entrée du carburant.

Conditions

  • Brancher le dépressiomètre sur le raccord Compuchek™ côté aspiration.
  • Mettre le contact.
  • Faire fonctionner le moteur au ralenti haut (lancement du moteur si diagnostic de Pas de démarrage).

Action

Si le moteur utilise une pompe d'amorçage, attendre que la pompe d'amorçage s'arrête et observer le relevé sur la jauge de dépression.

  • Contrôler la restriction d'entrée de carburant.

Sale : 305 mm-Hg [12 in-Hg]

Nouveau : 203 mm-Hg [8 in-Hg]

  • Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 006-020 au chapitre 6.

La restriction d'entrée de carburant est-elle inférieure aux spécifications listées ?
OUI NON
Pas de réparation

Réparation

Localiser la cause de la grande restriction d'entrée de carburant.

Contrôler le filtre à carburant côté aspiration et les conduites d'alimentation de carburant.

Remarque : Pour QSK uniquement, rechercher des débris dans le tamis du filtre d'entrée à 300 microns.

  • Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 005-073 au chapitre 5.

Aller à 3A

Réparation terminée

Etape guidée 3 - Contrôler le fonctionnement du moteur.

Etape guidée 3A - Lancer le moteur pour voir s'il démarre.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Démarrer le moteur.

Démarrage du moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 9A

Aller à 4A

Etape guidée 4 - Contrôler le fonctionnement de la pompe de gavage de carburant.

Etape guidée 4A - Contrôler le fonctionnement de la pompe de gavage de carburant.

Conditions

  • Mettre le contact.

Action

Vérifier si la pompe de gavage de carburant est activée lorsque le contact est mis.

  • Vérifier si la pompe de gavage de carburant fonctionne lorsque le contact est mis.

La pompe de gavage de carburant fonctionne-t-elle lorsque le contact est mis ?
OUI NON
Pas de réparation

Réparation

Contrôler la pompe de gavage de carburant. Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 005-045 au chapitre 5.

Aller à 4B

Aller à 17A

Etape guidée 4B - Contrôler la pression de la pompe de gavage de carburant.

Conditions

  • Mettre le contact.
  • Brancher une jauge de pression sur le raccord Compucheck™ d'entrée de pompe à engrenage.

Action

Contrôler la pression de la pompe de gavage de carburant.

  • Vérifier s'il y a une pression de carburant positive supérieure à 64 kPa [10 psi] lorsque la pompe de gavage de carburant fonctionne.

Remarque : Une pression erratique de pompe de gavage de carburant peut indiquer la présence d'air dans le carburant.

Une pression de carburant positive supérieure à 64 kPa [10 psi] est-elle présente lorsque la pompe de gavage fonctionne ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer la pompe de gavage de carburant. Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 005-045 au chapitre 5.

Aller à 5A

Aller à 17A

Etape guidée 5 - Contrôler le fonctionnement de la soupape d'arrêt de carburant.

Etape guidée 5A - Contrôler le fonctionnement électrique de la soupape d'arrêt de carburant.

Conditions

  • Mettre le contact.

Action

Vérifier si la soupape d'arrêt de carburant est activée lorsque le contact est mis.

  • La soupape d'arrêt de carburant fonctionne-t-elle et une tension de 12 VCC est-elle présente à la borne de la soupape d'arrêt de carburant lorsque le contact est mis ?

La soupape d'arrêt de carburant fonctionne-t-elle et une tension de 12 VCC est-elle présente à la borne de la soupape d'arrêt de carburant lorsque le contact est mis ?

OUI NON
Pas de réparation

Réparation

Contrôler la soupape de coupure de carburant. Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 005-043 au chapitre 5.

Aller à 5B

Aller à 17A

Etape guidée 5B - Contrôler le fonctionnement mécanique de soupape d'arrêt de carburant.

Conditions

  • Brancher la jauge de pression (pièce N° 3375932) sur le raccord Compuchek™ de pression de carburant de rail.
  • Brancher une jauge de pression (pièce N° 3375932) sur le raccord Compuchek™ de pression de sortie de pompe à engrenage.
  • Mettre le contact.

Action

Surveiller la pression de carburant sur les deux jauges avec la pompe de gavage en fonctionnement.

Une restriction de filtre à carburant de côté pression provoque des relevés erronés de baisse de pression de carburant pendant ce test. Résoudre tout problème de filtre à carburant avant de poursuivre.

Différence de pression supérieure à 69 kPa [10 psi] ?
OUI NON

Réparation

Réparer ou remplacer la soupape d'arrêt de carburant. Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 005-043 au chapitre 5.

Pas de réparation

Aller à 6A

Aller à 5C

Etape guidée 5C - Rechercher une restriction mécanique de la soupape d'arrêt de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher une restriction mécanique de la soupape d'arrêt de carburant.

  • Déposer et inspecter la soupape d'arrêt de carburant à la recherche de toute restriction mécanique.
  • Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 005-043 au chapitre 5.

Des débris sont-ils présents dans la soupape d'arrêt de carburant ou y a-t-il des signes de restriction du flux par la soupape d'arrêt de carburant ?

OUI NON

Réparation

Réparer ou remplacer la soupape d'arrêt de carburant. Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 005-043 au chapitre 5.

Pas de réparation

Aller à 17A

Aller à 6A

Etape guidée 6 - Contrôler le régulateur de pression de carburant 1724 kPa [250 psi].

Etape guidée 6A - Inspecter le régulateur de pression de carburant 1724 kPa [250 psi].

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le faisceau de câblage moteur à la soupape d'arrêt de carburant.

Action

Inspecter le régulateur de pression 1724 kPa [250 psi].

  • Débrancher le faisceau de câblage des actionneurs de calage et d'injection.
  • Déposer la conduite de carburant qui connecte la tête de filtre à carburant sous pression sur le module de système de carburant intégré (IFSM) à la plaque de refroidissement ECM au niveau de la plaque de refroidissement.
  • Installer un capuchon sur le raccord dans la plaque de refroidissement pour s'assurer de l'absence de pénétration d'air dans le système de carburant.
  • Mettre la conduite de carburant dans un seau et lancer le moteur. S'il y a une quantité mesurable de carburant provenant de la conduite au lancement, le carburant contourne alors le régulateur 1724 kPa [250 psi].

Y a-t-il du carburant provenant de la conduite d'alimentation de plaque de refroidissement ECM lorsque le moteur est lancé et les actionneurs d'injection et de calage sont déconnectés du faisceau moteur ?

OUI NON

Réparation

Déposer et inspecter le régulateur de pression 1724 kPa [250 psi] à la recherche de débris susceptibles de bloquer le régulateur en position ouverte et à la recherche de joints toriques coupés ou absents.

Remplacer le régulateur 1724 kPa [250 psi]. Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 005-073 au chapitre 5.

Pas de réparation

Aller à 17A

Aller à 7A

Etape guidée 7 - Contrôler le régulateur de pression 2620 kPa [380 psi].

Etape guidée 7A - Inspecter le régulateur de pression 2620 kPa [380 psi].

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le faisceau de câblage moteur à la soupape d'arrêt de carburant.

Action

Inspecter le régulateur de pression 2620 kPa [380 psi].

  • Déconnecter la connexion de conduite de vidange OEM à l'IFSM.
  • Installer un petit morceau de flexible et placer son extrémité dans un seau.
  • Débrancher le faisceau de câblage des actionneurs de calage et d'injection.
  • Mettre la clé de contact en position de marche (ON) et patienter jusqu'à ce que la pompe de gavage de carburant cesse de fonctionner.
  • Lancer le moteur pendant 15 secondes et mesurer le carburant à partir du drain de l'IFSM.

Y a-t-il plus de 237 ml [8 oz] de carburant provenant de la conduite de purge lorsque le moteur est lancé pendant 15 secondes et les actionneurs d'injection et de calage sont déconnectés du faisceau moteur ?

OUI NON

Réparation

Déposer et inspecter le régulateur de pression 2620 kPa [380 psi] à la recherche de débris susceptibles de bloquer le régulateur en position ouverte et à la recherche de joints toriques coupés ou absents.

Remplacer le régulateur.

Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 005-073 au chapitre 5.

Pas de réparation

Aller à 17A

Aller à 8A

Etape guidée 8 - Contrôler la pression (de la pompe d'engrenage) de la pompe à carburant.

Etape guidée 8A - Mesurer la pression (de la pompe d'engrenage) de la pompe à carburant au démarrage.

Conditions

  • Brancher une jauge de pression sur le raccord Compucheck™ à l'arrière de la (pompe à engrenage de la) pompe à carburant.
  • Mettre le contact.
  • Débrancher le fil de la soupape d'arrêt de carburant.

Action

Mesurer la pression (de la pompe d'engrenage) de la pompe à carburant au démarrage.

  • La pompe de gavage de carburant ne doit pas fonctionner pendant ce contrôle. Patienter 2 minutes après avoir mis le contact ou déconnecter l'alimentation électrique à deux broches de la pompe de gavage.

Remarque : Le faisceau de câblage moteur doit être déconnecté de la soupape d'arrêt de carburant à cette étape.

  • Mesurer la pression (de la pompe d'engrenage) de la pompe à carburant en lançant le moteur.

Ne pas lancer le moteur pendant 30 secondes de suite. Lancer le moteur par intervalle de 15 secondes, avec une pause de 15 secondes entre chaque intervalle. Cela réduit le risque de surchauffe du démarreur au démarrage.

La pression de pompe à carburant (pompe d'engrenage) est-elle inférieure à 2413 kPa [350 psi] au lancement à 130 tr/mn pendant 15 secondes ?

OUI NON

Réparation

Utiliser la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239 pour la réparation ou le remplacement de la pompe à carburant (pompe à engrenage). Se reporter à la Procédure 005-016 au chapitre 5.

Pas de réparation

Aller à 17A

Aller à 17A

Etape guidée 9 - Contrôler la pression du carburant.

Etape guidée 9A - Mesurer la pression (de la pompe d'engrenage) de la pompe à carburant au ralenti.

Conditions

  • Connecter tous les composants.
  • Brancher la jauge de pression (pièce N° 3375932) sur le raccord Compuchek™.
  • Mettre la clé de contact en position de marche (ON).
  • Faire fonctionner le moteur au ralenti.

Action

Mesurer la pression (de la pompe d'engrenage) de la pompe à carburant au ralenti.

  • La pompe de gavage de carburant ne doit pas fonctionner pendant ce contrôle. Patienter 2 minutes après avoir mis le contact ou déconnecter l'alimentation électrique à 2 broches de la pompe de gavage de carburant.

Mesurer la pression de la (pompe d'engrenage de la) pompe à carburant.

  • Avec le moteur au ralenti, utiliser une jauge de pression attachée au raccord de module de système de carburant intégré Compuchek™ sur le module de système de carburant intégré pour mesurer la pression de pompe à carburant (pompe à engrenage).

La pression de carburant de rail est-elle d'au moins 1448 kPa [210 psi] au ralenti ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 9B

Aller à 12A

Etape guidée 9B - Mesurer la pression (de la pompe d'engrenage) de la pompe à carburant au ralenti haut.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher la jauge de pression (pièce N° 3375932) sur le raccord Compuchek™.
  • Mettre la clé de contact en position de marche (ON).
  • Faire fonctionner le moteur au ralenti.

Action

Mesurer la pression (de la pompe d'engrenage) de la pompe à carburant au ralenti haut.

  • La pompe de gavage de carburant ne doit pas fonctionner pendant ce contrôle. Patienter 2 minutes après avoir mis le contact ou déconnecter l'alimentation électrique à 2 broches de la pompe de gavage de carburant.
  • Mesurer la pression de la (pompe d'engrenage de la) pompe à carburant avec le moteur fonctionnant au ralenti haut et sans charge.
  • Avec le moteur au ralenti, utiliser une jauge de pression attachée au raccord de module de système de carburant intégré Compuchek™ sur le module de système de carburant intégré pour mesurer la pression de pompe à carburant (pompe à engrenage).

La pression de pompe à carburant (pompe d'engrenage) est-elle au minimum de 1931 kPa [280 psi] à 2000 tr/mn ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 16A

Aller à 10A

Etape guidée 10 - Rechercher la présence d'air dans le carburant sur le côté pression.

Etape guidée 10A - Rechercher la présence d'air dans le carburant sur le côté pression.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher la présence d'air dans le carburant sur le côté pression.

Remarque : Les sources possibles de la présence d'air dans le carburant sur le côté pression sont des fuites dans :

  • Conduites d'alimentation OEM
  • Raccords
  • Tête de filtre à carburant côté aspiration
  • Tuyaux de réservoir de carburant
  • Plaque de refroidissement ECM
  • conduites d'alimentation et de retour de carburant sur la plaque de refroidissement ECM.

Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 006-003 au chapitre 6.

Y a-t-il de l'air dans le carburant sur le côté pression ?
OUI NON

Réparation

Localiser et réparer la source de la fuite d'air en contrôlant toutes les conduites d'alimentation OEM et les raccorrds, la tête de filtre à carburant sur le côté aspiration, les tuyaux de réservoir de carburant, la plaque de refroidissement ECM et les conduites d'alimentation et de retour de carburant sur la plaque de refroidissement ECM.

Pas de réparation

Aller à 17A

Aller à 11A

Etape guidée 11 - Contrôler la restriction d'entrée de carburant.

Etape guidée 11A - Mesurer la restriction d'entrée de carburant.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Démarrer le moteur.

Action

Mesurer la restriction d'entrée de carburant.

  • La pompe de gavage de carburant ne doit pas fonctionner pendant ce contrôle. Patienter 2 minutes après avoir mis le contact ou déconnecter l'alimentation électrique à 2 broches de la pompe de gavage de carburant.
  • Contrôler la restriction d'entrée de carburant.
  • Filtre propre maximum : 203 mmHg [8 inHg]
  • Filtre sale maximum : 305 mmHg [12 inHg]

Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 006-020 au chapitre 6.

La restriction d'entrée de carburant est-elle inférieure aux spécifications ?
OUI NON
Pas de réparation

Réparation

Remplacer le filtre à carburant côté aspiration ou réparer la cause de la grande restriction d'entrée.

Aller à 12A

Aller à 17A

Etape guidée 12 - Contrôler la soupape de coupure de carburant.

Etape guidée 12A - Rechercher une restriction mécanique de la soupape d'arrêt de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher une restriction mécanique de la soupape d'arrêt de carburant.

  • Déposer et inspecter la soupape d'arrêt de carburant à la recherche de toute restriction mécanique.
  • Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 005-043 au chapitre 5.

Des débris sont-ils présents dans la soupape d'arrêt de carburant ou y a-t-il des signes de restriction du flux par la soupape d'arrêt de carburant ?

OUI NON

Réparation

Réparer ou remplacer la soupape d'arrêt de carburant. Se reporter à la Procédure 019-050 au Chapitre 19.

Pas de réparation

Aller à 17A

Aller à 13A

Etape guidée 13 - Contrôler le filtre à carburant côté pression.

Etape guidée 13A - Mesurer la baisse de pression à travers le filtre à carburant côté pression.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Faire tourner le moteur au ralenti haut.

Action

Mesurer la baisse de pression à travers le filtre à carburant côté pression.

  • La pompe de gavage de carburant ne doit pas fonctionner pendant ce contrôle. Patienter 2 minutes après avoir mis le contact ou déconnecter l'alimentation électrique à 2 broches de la pompe de gavage de carburant.

Remarque : La température du carburant doit être au minimum de 38°C [100°F].

  • Mesurer la baisse de pression à travers le filtre à carburant côté pression avec le moteur fonctionnant au ralenti haut et sans charge.
  • Utiliser le raccord Compuchek™ à l'arrière de la (pompe d'engrenage de la) pompe à carburant pour mesurer la pression sortant de la (pompe d'engrenage de la) pompe à carburant. Cela est le relevé de haute pression.
  • Utiliser le raccord Compuchek™ sous l'IFSM pour mesurer la pression du rail de carburant. Cela est le relevé de basse pression.
  • Soustraire la basse pression à la haute pression pour obtenir la baisse de pression à travers le filtre à carburant côté pression.

La baisse de pression à travers le filtre à carburant côté pression est-elle inférieure à 517 bars [75 psi] ?
OUI NON
Pas de réparation

Réparation

Remplacer le filtre à carburant côté pression.

Aller à 14A

Aller à 17A

Etape guidée 14 - Contrôler le régulateur de pression de carburant 1724 kPa [250 psi].

Etape guidée 14A - Inspecter le régulateur de pression de carburant 1724 kPa [250 psi].

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le faisceau de câblage moteur à la soupape d'arrêt de carburant.

Action

Inspecter le régulateur de pression de carburant 1724 kPa [250 psi].

  • Débrancher le faisceau de câblage moteur des actionneurs de calage et d'injection.
  • Déposer la conduite de carburant qui connecte la tête de filtre à carburant sous pression sur l'IFSM à la plaque de refroidissement ECM au niveau de la plaque de refroidissement.
  • Installer un capuchon sur le raccord dans la plaque de refroidissement pour s'assurer de l'absence de pénétration d'air dans le système de carburant.
  • Mettre la conduite de carburant dans un seau et lancer le moteur. S'il y a une quantité mesurable de carburant provenant de la conduite au lancement, le carburant contourne alors le régulateur de pression de carburant 1724 kPa [250 psi].

Y a-t-il du carburant provenant de la conduite d'alimentation de plaque de refroidissement ECM lorsque le moteur est lancé et les actionneurs d'injection et de calage sont déconnectés du faisceau moteur ?

OUI NON

Réparation

Déposer et inspecter le régulateur 1724 kPa [250 psi] à la recherche de débris susceptibles de bloquer le régulateur en position ouverte et à la recherche de joints toriques coupés ou absents.

Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 36663239. Se reporter à la Procédure 005-073 au chapitre 5.

Pas de réparation

Aller à 17A

Aller à 15A

Etape guidée 15 - Contrôler le régulateur de pression 2620 kPa [380 psi].

Etape guidée 15A - Inspecter le régulateur de pression 2620 kPa [380 psi].

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le faisceau de câblage moteur à la soupape d'arrêt de carburant.

Action

Inspecter le régulateur de pression de carburant 2620 kPa [380 psi].

  • Déconnecter la connexion de conduite de vidange OEM à l'IFSM.
  • Installer un petit morceau de flexible et placer son extrémité dans un seau.
  • Débrancher le faisceau de câblage des actionneurs de calage et d'injection.
  • Mettre la clé de contact en position de marche (ON) et patienter jusqu'à ce que la pompe de gavage de carburant cesse de fonctionner.
  • Lancer le moteur pendant 15 secondes et mesurer le carburant à partir de l'IFSM.

Y a-t-il plus de 237 ml [8 oz] de carburant provenant de la conduite de purge lorsque le moteur est lancé pendant 15 secondes et les actionneurs d'injection et de calage sont déconnectés du faisceau moteur ?

OUI NON

Réparation

Déposer et inspecter le régulateur de pression 2620 kPa [380 psi] à la recherche de débris susceptibles de bloquer le régulateur en position ouverte et à la recherche de joints toriques coupés ou absents.

Remplacer le régulateur. Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 005-073 au chapitre 5.

Pas de réparation

Aller à 17A

Aller à 16A

Etape guidée 16 - Contrôler la précision du capteur de pression de carburant.

Etape guidée 16A - Vérifier la précision du capteur de pression de carburant du rail.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Installer une jauge de pression sur le raccord Compucheck™ de pression de carburant de rail.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si les relevés correspondent.

  • Vérifier si le relevé de la jauge de pression et le relevé de l'outil d'entretien électronique INSITE™ pour le capteur de pression de carburant de rail correspondent.

Les relevés de la jauge de pression et de l'outil d'entretien électronique INSITE™ sont-ils à moins de 138 kPa [20 psi] l'un de l'autre ?

OUI NON

Réparation

Utiliser la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239 pour la réparation ou le remplacement de la pompe à carburant (pompe à engrenage). Se reporter à la Procédure 005-016 au chapitre 5.

Réparation

Remplacer le capteur de pression de rail de carburant. Se reporter à la Procédure 019-115 au chapitre 19.

Aller à 17A

Aller à 17A

Etape guidée 17 - Effacer les codes de défaut.

Etape guidée 17A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 2215 est inactif.

Code de défaut 2215 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 17B

Aller à 1A

Etape guidée 17B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 04-MAR-2019


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher toute restriction de carburant. |
 | ETAPE 1A. Rechercher toute restriction de carburant dans la conduite de purge de carburant. | Restriction inférieure à 229 mm Hg [9 in Hg] ?
ETAPE 2. | Contrôler le capteur de pression de carburant de rail. |
 | ETAPE 2A. Vérifier la précision avec une jauge mécanique. | Les relevés de la jauge et de l'outil d'entretien électronique INSITE™ sont-ils à moins de 69 kPa [10 psi] l'un de l'autre ?
ETAPE 3. | Remplacer le régulateur de carburant. |
 | ETAPE 3A. Remplacer le régulateur de carburant 1724 kPa [250 psi]. | Code de défaut 2216 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2216 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher toute restriction de carburant.

Etape guidée 1A - Rechercher toute restriction de carburant dans la conduite de purge de carburant.

Conditions

  • Moteur en fonctionnement.

Action

Rechercher toute restriction de carburant dans la conduite de purge de carburant.

  • Installer la jauge de restriction dans la conduite de purge de carburant.
  • Démarrer le moteur et le faire fonctionner au ralenti haut.
  • Contrôler la jauge de restriction.

Restriction inférieure à 229 mm Hg [9 in Hg] ?
OUI NON
Pas de réparation

Réparation

Corriger la restriction de la conduite de vidange.

Se reporter à la Procédure 006-012 (Restriction de conduite de vidange de carburant) au chapitre 6 dans le manuel d'entretien des moteurs Signature, ISX, et QSX15 (Bulletin 3666239).

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le capteur de pression de carburant de rail.

Etape guidée 2A - Vérifier la précision avec une jauge mécanique.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision du capteur.

  • Brancher la jauge de pression de carburant mécanique sur le raccord Compuchek™ côté pression.
  • Régler l'outil d'entretien électronique INSITE™ en mode de surveillance pour afficher la pression de carburant de rail.
  • Démarrer le moteur et comparer le relevé de pression ded carburant de rail sur l'outil d'entretien électronique INSITE™ au relevé sur la jauge mécanique de pression de carburant.

Les relevés de la jauge et de l'outil d'entretien électronique INSITE™ sont-ils à moins de 69 kPa [10 psi] l'un de l'autre ?

OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression du rail de carburant.

Se reporter à la Procédure 019-115 (capteur de pression de rail de carburant) au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Remplacer le régulateur de carburant.

Etape guidée 3A - Remplacer le régulateur 1724 kPa [250 psi].

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Remplacer le régulateur 1724 kPa [250 psi].

Code de défaut 2216 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 1A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 2215 est inactif.

Code de défaut 2216 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 19-JUIL-2011


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3164596 - fil de test mâle Framatome et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 352 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 222 inactif ?
ETAPE 2. | Contrôler le capteur de pression barométrique et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression barométrique. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 221 actif et code de défaut 222 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 222 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 222 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 352

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 (codes de défauts inactifs ou intermittents) au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression barométrique et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression barométrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression barométrique à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression barométrique à la broche de RETOUR de pression barométrique au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression barométrique et la broche de signal de pression barométrique au niveau du connecteur du capteur de pression barométrique de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 actif et code de défaut 222 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression barométrique sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 actif ?
OUI NON

Réparation

Un capteur défectueux a été détecté.

Remplacer le capteur de pression barométrique.

Se reporter à la Procédure 019-004 (capteur de pression d'air barométrique) au chapitre 19.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur moteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression barométrique à la broche de RETOUR de pression barométrique au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Un circuit ouvert ou un court-circuit d'ALIMENTATION a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur moteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression barométrique et la broche de signal de pression barométrique au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 actif et code de défaut 222 inactif ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Un circuit ouvert de retour ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 222 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 227 actif ?
ETAPE 2. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 227 actif ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 227 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 (codes de défauts inactifs ou intermittents) au Chapitre 19

Etape guidée 2 - Contrôler l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?
OUI NON

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Réparation

Il y a un court-circuit sur une source de tension dans la ligne N° 2 d'alimentation de capteur de faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 227 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1893 actif ?
 | ETAPE 1B. Contrôler les codes de défauts. | Code de défaut 2272 actif ?
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2272 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1893 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 1893

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le faisceau moteur sur le connecteur de l'ECM.
  • Brancher la soupape EGR sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2272 actif ?
OUI NON

Réparation

Remplacer le moteur de soupape EGR.

  • Pour les moteurs ISM, se reporter à la Procédure 011-022 (soupape EGR) au chapitre 11 du manuel d'entretien des moteurs ISM, ISMe, et QSM11 (Bulletin 3666322).
  • Pour les moteurs ISX, se reporter à la Procédure 011-022 (Soupape EGR) au chapitre 11 du manuel d'entretien des moteurs Signature, ISX et QSX15, Bulletin 3666239.
Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2272 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 386 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 2273 inactif ?
ETAPE 2. | Contrôler le capteur de pression différentielle de soupape EGR et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression différentielle de soupape EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2274 actif et code de défaut 2273 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2273 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2273 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 386

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2273 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 (codes de défauts inactifs ou intermittents) au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression différentielle de soupape EGR et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression différentielle de soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle de soupape EGR du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression différentielle de soupape EGR à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle de soupape EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2274 actif et code de défaut 2273 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle de soupape EGR du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression différentielle de soupape EGR à la broche de retour de capteur de pression différentielle de soupape EGR au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression différentielle de soupape EGR sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2273 actif ?
OUI NON

Réparation

Un capteur défectueux a été détecté.

Remplacer le capteur de pression différentielle de soupape EGR.

Se reporter à la Procédure 019-370 (capteur de pression différentielle EGR) au chapitre 19.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2274 actif et code de défaut 2273 inactif ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2273 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Réparation

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression différentielle de soupape EGR à la broche de retour de capteur de pression différentielle de soupape EGR au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2273 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2273 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 227 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 2274 inactif ?
ETAPE 2. | Contrôler le capteur de pression différentielle de soupape EGR et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression différentielle de soupape EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 2273 actif et code de défaut 2274 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2274 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2274 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 227

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2274 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 (codes de défauts inactifs ou intermittents) au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression différentielle de soupape EGR et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression différentielle de soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle de soupape EGR du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression différentielle de soupape EGR à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle de soupape EGR du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression différentielle de soupape EGR à la broche de retour de capteur de pression différentielle de soupape EGR au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle de soupape EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression différentielle de soupape EGR et la broche de signal de capteur de pression différentielle de soupape EGR au niveau du connecteur du capteur de pression différentielle de soupape EGR du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2273 actif et code de défaut 2274 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression différentielle de soupape EGR sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2274 actif ?
OUI NON

Réparation

Un capteur défectueux a été détecté.

Remplacer le capteur de pression différentielle de soupape EGR.

Se reporter à la Procédure 019-370 (capteur de pression différentielle EGR) au chapitre 19.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression différentielle de soupape EGR à la broche de retour de capteur de pression différentielle de soupape EGR au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2274 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression différentielle de soupape EGR et la broche de signal de capteur de pression différentielle de soupape EGR au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2273 actif et code de défaut 2274 inactif ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2274 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Réparation

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2274 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher d'autres codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs ou inactifs. | Code de défaut 686 et/ou 687 actif ou inactif ?
ETAPE 2. | Contrôler les données instantanées de l'ECM. |
 | ETAPE 2A. Contrôler les valeurs de la pression de gaz d'échappement, la pression de collecteur d'admission, la position de soupape EGR et la pression différentielle EGR dans les données instantanées du code de défaut 2288. | TOUT ce qui suit est-il vrai ? La valeur de la position de soupape EGR est-elle supérieure à 50 pourcent, la valeur de la pression différentielle EGR est-elle inférieure à 13,5 kPa [4 in-Hg], et la différence entre la pression de gaz d'échappement et la pression de collecteur d'admission (pression de gaz d'échappement - (moins) pression de collecteur d'admission) est-elle supérieure à 135,5 kPa [40 in-Hg] ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2288 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher d'autres codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 686 et/ou 687 actif ou inactif ?
OUI NON

Réparation

  • Diagnostiquer les codes de défauts en commençant par le code de défaut avec le décompte le plus élevé.
 Pas de réparation

Etapes de diagnostic appropriées.

Aller à 2A

Etape guidée 2 - Contrôler les données instantanées de l'ECM.

Etape guidée 2A - Contrôler les valeurs de la pression de gaz d'échappement, la pression de collecteur d'admission, la position de soupape EGR et la pression différentielle EGR dans les données instantanées du code de défaut 2288.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Afficher et lire les données instantanées de code de défaut 2288.

  • Utiliser l'outil d'entretien électronique INSITE™ pour lire les données instantanées de code de défaut.
  • Contrôler les valeurs des paramètres : pression de gaz d'échappement, pression de collecteur d'admission, position de soupape EGR et pression différentielle EGR.

TOUT ce qui suit est-il vrai ?

La valeur de la position de soupape EGR est-elle supérieure à 50 pourcent, la valeur de la pression différentielle EGR est-elle inférieure à 13,5 kPa [4 in-Hg], et la différence entre la pression de gaz d'échappement et la pression de collecteur d'admission (pression de gaz d'échappement - (moins) pression de collecteur d'admission) est-elle supérieure à 135,5 kPa [40 in-Hg] ?

OUI NON

Réparation

Déposer le refroidisseur EGR et rechercher toute obstruction.

Nettoyer le refroidisseur EGR, si possible.

  • Se reporter à la Procédure 011-019 au chapitre 11. Se reporter au manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322.
  • Se reporter à la Procédure 011-019 au chapitre 11. Se reporter au manuel d'entretien Signature&trade;, ISX et QSX15, Bulletin 3666239.
Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Acquitter le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2288 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes appropriées ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'actionneur d'injection. |
 | ETAPE 1A. Inspecter l'actionneur d'injection et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 1B. Contrôler les codes de défauts. | Code de défaut 2311 inactif ?
 | ETAPE 1C. Contrôler la résistance de l'actionneur d'injection. | 0,1 à 0,8 ohm ?
 | ETAPE 1D. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du circuit complet. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit sur la source de tension dans le faisceau moteur. | Moins de 1,5 VCC ?
 | ETAPE 2E. Contrôler les codes de défauts. | Code de défaut 2311 inactif ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2311 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler l'actionneur d'injection.

Etape guidée 1A - Inspecter l'actionneur d'injection et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'actionneur d'injection.

Action

Inspecter les broches des connecteurs du faisceau moteur et de l'actionneur d'injection à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur d'actionneur d'injection ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 3 minutes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2311 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 1C

Etape guidée 1C - Contrôler la résistance de l'actionneur d'injection.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'actionneur d'injection.
  • Multimètre numérique réglé en mode de résistance basse et étalonné à zéro.

Action

Rechercher tout circuit ouvert dans l'actionneur d'injection.

  • Mesurer la résistance entre la broche (+) de l'actionneur d'injection avant et la broche (-) de l'actionneur d'injection avant.

Remarque : Puisque la résistance de l'actionneur est normalement très basse, il est nécessaire d'utiliser un multimètre numérique étalonné à zéro sur le réglage de résistance basse pour mesurer précisément la résistance.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

0,1 à 0,8 ohm ?
OUI NON
Pas de réparation

Réparation

Remplacer l'actionneur d'injection.

Se reporter à la Procédure 019-110 (Actionneur d'injection) au chapitre 19.

Aller à 1D

Aller à 3A

Etape guidée 1D - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'actionneur d'injection.

Action

Rechercher tout court-circuit à la masse dans l'actionneur d'injection.

Mesurer la résistance entre les broches suivantes de l'actionneur d'injection avant et la masse du bloc-moteur :

  • Broche (+) de l'actionneur d'injection avant
  • Broche (-) de l'actionneur d'injection avant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer l'actionneur d'injection.

Se reporter à la Procédure 019-110 (Actionneur d'injection) au chapitre 19.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du circuit complet.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le faisceau moteur sur l'actionneur d'injection.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Contrôler la résistance du circuit complet.

  • Mesurer la résistance entre la broche (+) de l'actionneur d'injection avant et la broche (-) de l'actionneur d'injection avant au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'actionneur d'injection.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau moteur.

Mesurer la résistance entre les broches suivantes du connecteur ECM du faisceau moteur et toutes les autres broches dans le connecteur ECM du faisceau moteur :

  • Broche (+) de l'actionneur d'injection avant
  • Broche (-) de l'actionneur d'injection avant

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit sur la source de tension dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'actionneur d'injection.
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Rechercher tout court-circuit sur la source de tension dans le faisceau moteur.

Mesurer la tension entre les broches suivantes du connecteur ECM du faisceau moteur et la masse du bloc-moteur :

  • Broche (+) de l'actionneur d'injection avant
  • Broche (-) de l'actionneur d'injection avant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Moins de 1,5 VCC ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 2E

Aller à 3A

Etape guidée 2E - Contrôler les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 3 minutes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2311 inactif ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 3 minutes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2311 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'actionneur de calage. |
 | ETAPE 1A. Inspecter les broches du connecteur et l'actionneur de calage. | Broches sales ou endommagées ?
 | ETAPE 1B. Contrôler les codes de défauts. | Code de défaut 2312 inactif ?
 | ETAPE 1C. Contrôler la résistance de l'actionneur de calage. | 0,1 à 0,8 ohm ?
 | ETAPE 1D. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du circuit complet. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit sur la source de tension dans le faisceau moteur. | Moins de 1,5 VCC ?
 | ETAPE 2E. Contrôler les codes de défauts. | Code de défaut 2312 inactif ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2312 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler l'actionneur de calage.

Etape guidée 1A - Inspecter les broches du connecteur et l'actionneur de calage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'actionneur de calage.

Action

Inspecter les broches de l'actionneur de calage et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 3 minutes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2312 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 1C

Etape guidée 1C - Contrôler la résistance de l'actionneur de calage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'actionneur de calage.
  • Multimètre numérique réglé en mode de résistance basse et étalonné à zéro.

Action

Rechercher tout circuit ouvert dans l'actionneur de calage.

  • Mesurer la résistance entre la broche (+) de l'actionneur de calage avant et la broche (-) de l'actionneur de calage avant.

Remarque : Puisque la résistance de l'actionneur est normalement très basse, il est nécessaire d'utiliser un multimètre numérique étalonné à zéro sur le réglage de résistance basse pour mesurer précisément la résistance.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

0,1 à 0,8 ohm ?
OUI NON
Pas de réparation

Réparation

Remplacer l'actionneur de calage.

Se reporter à la Procédure 019-111 (Actionneur de calage) au chapitre 19.

Aller à 1D

Aller à 3A

Etape guidée 1D - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'actionneur de calage.

Action

Rechercher tout court-circuit à la masse dans l'actionneur de calage.

Mesurer la résistance entre les broches suivantes de l'actionneur de calage avant et la masse du bloc-moteur :

  • Broche (+) de l'actionneur de calage avant
  • Broche (-) de l'actionneur de calage avant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer l'actionneur de calage.

Se reporter à la Procédure 019-111 (Actionneur de calage) au chapitre 19.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du circuit complet.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le faisceau moteur sur l'actionneur de calage.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Contrôler tout le circuit.

  • Mesurer la résistance entre la broche (+) de l'actionneur de calage avant et la broche (-) de l'actionneur de calage avant au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'actionneur de calage.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau moteur.

Mesurer la résistance entre les broches suivantes du connecteur ECM du faisceau moteur et toutes les autres broches dans le connecteur ECM du faisceau moteur :

  • Broche (+) de l'actionneur de calage avant
  • Broche (-) de l'actionneur de calage avant

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit sur la source de tension dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'actionneur de calage.
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Rechercher tout court-circuit sur la source de tension dans le faisceau moteur.

Mesurer la tension entre les broches suivantes du connecteur ECM du faisceau moteur et la masse du bloc-moteur :

  • Broche (+) de l'actionneur de calage avant
  • Broche (-) de l'actionneur de calage avant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Moins de 1,5 VCC ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 2E

Aller à 3A

Etape guidée 2E - Contrôler les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 3 minutes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2312 inactif ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3B

Réparation terminée

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 3 minutes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2312 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'actionneur d'injection. |
 | ETAPE 1A. Inspecter l'actionneur d'injection et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 1B. Contrôler les codes de défauts. | Code de défaut 2313 inactif ?
 | ETAPE 1C. Contrôler la résistance de l'actionneur d'injection. | 0,1 à 0,8 ohm ?
 | ETAPE 1D. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du circuit complet. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit sur la source de tension dans le faisceau moteur. | Moins de 1,5 VCC ?
 | ETAPE 2E. Contrôler les codes de défauts. | Code de défaut 2313 inactif ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2313 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les défauts acquittés ?

Etape guidée 1 - Contrôler l'actionneur d'injection.

Etape guidée 1A - Inspecter l'actionneur d'injection et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'actionneur d'injection.

Action

Inspecter les broches des connecteurs du faisceau moteur et de l'actionneur d'injection à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 3 minutes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2313 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 1C

Etape guidée 1C - Contrôler la résistance de l'actionneur d'injection.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'actionneur d'injection.
  • Multimètre numérique réglé en mode de résistance basse et étalonné à zéro.

Action

Rechercher tout circuit ouvert dans l'actionneur d'injection.

  • Mesurer la résistance entre la broche (+) de l'actionneur d'injection arrière et la broche (-) de l'actionneur d'injection arrière.

Remarque : Puisque la résistance de l'actionneur est normalement très basse, il est nécessaire d'utiliser un multimètre numérique étalonné à zéro sur le réglage de résistance basse pour mesurer précisément la résistance.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

0,1 à 0,8 ohm ?
OUI NON
Pas de réparation

Réparation

Remplacer l'actionneur d'injection.

Se reporter à la Procédure 019-110 (Actionneur d'injection) au chapitre 19.

Aller à 1D

Aller à 3A

Etape guidée 1D - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'actionneur d'injection.

Action

Rechercher tout court-circuit à la masse dans l'actionneur d'injection.

Mesurer la résistance entre les broches suivantes de l'actionneur d'injection arrière et la masse du bloc-moteur :

  • Broche (+) de l'actionneur d'injection arrière.
  • Broche (-) de l'actionneur d'injection arrière.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer l'actionneur d'injection.

Se reporter à la Procédure 019-110 (Actionneur d'injection) au chapitre 19.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du circuit complet.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le faisceau moteur sur l'actionneur d'injection.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Contrôler tout le circuit.

  • Mesurer la résistance entre la broche (+) de l'actionneur d'injection arrière et la broche (-) de l'actionneur d'injection arrière au niveau du connecteur de l'ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'actionneur d'injection.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau moteur.

Mesurer la résistance entre les broches suivantes du connecteur ECM du faisceau moteur et toutes les autres broches dans le connecteur ECM du faisceau moteur :

  • Broche (+) de l'actionneur d'injection arrière
  • Broche (-) de l'actionneur d'injection arrière

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit sur la source de tension dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'actionneur d'injection.
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Rechercher tout court-circuit sur la source de tension dans le faisceau moteur.

Mesurer la tension entre les broches suivantes du connecteur ECM du faisceau moteur et la masse du bloc-moteur :

  • Broche (+) de l'actionneur d'injection arrière
  • Broche (-) de l'actionneur d'injection arrière.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Moins de 1,5 VCC ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 2E

Aller à 3A

Etape guidée 2E - Contrôler les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 3 minutes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2313 inactif ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3A

Réparation terminée

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 3 minutes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2313 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'actionneur de calage. |
 | ETAPE 1A. Inspecter les broches du connecteur et l'actionneur de calage. | Broches sales ou endommagées ?
 | ETAPE 1B. Contrôler les codes de défauts. | Code de défaut 2314 inactif ?
 | ETAPE 1C. Contrôler la résistance de l'actionneur de calage. | 0,1 à 0,8 ohm ?
 | ETAPE 1D. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du circuit complet. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit sur la source de tension dans le faisceau moteur. | Moins de 1,5 VCC ?
 | ETAPE 2E. Contrôler les codes de défauts. | Code de défaut 2314 inactif ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2314 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les défauts acquittés ?

Etape guidée 1 - Contrôler l'actionneur de calage.

Etape guidée 1A - Inspecter les broches du connecteur et l'actionneur de calage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'actionneur de calage.

Action

Inspecter les broches de l'actionneur de calage et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 3 minutes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2314 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 1C

Etape guidée 1C - Contrôler la résistance de l'actionneur de calage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'actionneur de calage.
  • Multimètre numérique réglé en mode de résistance basse et étalonné à zéro.

Action

Rechercher tout circuit ouvert dans l'actionneur de calage.

  • Mesurer la résistance entre la broche (+) de l'actionneur de calage arrière et la broche (-) de l'actionneur de calage arrière.

Remarque : Puisque la résistance de l'actionneur est normalement très basse, il est nécessaire d'utiliser un multimètre numérique étalonné à zéro sur le réglage de résistance basse pour mesurer précisément la résistance.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

0,1 à 0,8 ohm ?
OUI NON
Pas de réparation

Réparation

Remplacer l'actionneur de calage.

Se reporter à la Procédure 019-111 (Actionneur de calage) au chapitre 19.

Aller à 1D

Aller à 3A

Etape guidée 1D - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'actionneur de calage.

Action

Rechercher tout court-circuit à la masse dans l'actionneur de calage.

Mesurer la résistance entre les broches suivantes de l'actionneur de calage arrière et la masse du bloc-moteur :

  • Broche (+) de l'actionneur de calage arrière
  • Broche (-) de l'actionneur de calage arrière.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer l'actionneur de calage.

Se reporter à la Procédure 019-111 (Actionneur de calage) au chapitre 19.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à la procédure 019-361 (inspection de composants, de connecteurs et de broches) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du circuit complet.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le faisceau moteur sur l'actionneur de calage.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Contrôler tout le circuit.

  • Mesurer la résistance entre la broche (+) de l'actionneur de calage arrière et la broche (-) de l'actionneur de calage arrière au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'actionneur de calage.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau moteur.

Mesurer la résistance entre les broches suivantes du connecteur ECM du faisceau moteur et toutes les autres broches dans le connecteur ECM du faisceau moteur :

  • Broche (+) de l'actionneur de calage arrière
  • Broche (-) de l'actionneur de calage arrière

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit sur la source de tension dans le faisceau moteur.

Conditions

  • Débrancher le faisceau moteur de l'actionneur de calage.
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Rechercher tout court-circuit sur la source de tension dans le faisceau moteur.

Mesurer la tension entre les broches suivantes du connecteur ECM du faisceau moteur et la masse du bloc-moteur :

  • Broche (+) de l'actionneur de calage arrière
  • Broche (-) de l'actionneur de calage arrière.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Moins de 1,5 VCC ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 2E

Aller à 3A

Etape guidée 2E - Contrôler les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 3 minutes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2314 inactif ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3B

Réparation terminée

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 3 minutes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2314 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées


CODE DE DEFAUT 2319 - Contre-pression d'échappement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Etalonner l'ECM. |
 | ETAPE 1A. Etalonner l'ECM à août 2010 ou une date de révision ultérieure. | L'ECM est-il étalonné à août 2010 ou une date de révision ultérieure ?
ETAPE 2. | Effacer les codes de défauts. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2319 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Etalonner l'ECM.

Etape guidée 1A - Etalonner l'ECM à août 2010 ou une date de révision ultérieure.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Etalonner l'ECM.

Utiliser l'outil d'entretien électronique INSITE™ pour étalonner l'ECM avec le DVD INCAL™ d'août 2010 ou postérieur.

L'ECM est-il étalonné à août 2010 ou une date de révision ultérieure ?
OUI NON

Réparation

Effacer les codes de défauts, puis rechercher encore des codes de défauts actifs ou inactifs.

 Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Effacer les codes de défauts.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Vérifier si le code de défaut 2319 est inactif.

Code de défaut 2319 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 13-JUIN-2012


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Le code de défaut 689 est-il actif ou y a-t-il un nombre élevé de cas inactifs ?
ETAPE 2. | Contrôler le circuit de capteur de régime principal (capteur de vilebrequin). |
 | ETAPE 2A. Inspecter les broches du connecteur de capteur de régime principal (capteur de vilebrequin). | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le faisceau moteur. | Isolation de fil endommagée ?
 | ETAPE 2C. Inspecter le circuit de capteur de régime principal (capteur de vilebrequin) au niveau du connecteur ECM de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Inspecter le faisceau moteur. | Isolation de fil endommagée ?
ETAPE 3. | Test du véhicule. |
 | ETAPE 3A. Test sur route pour déterminer si la condition de défaut existe. | Le code de défaut 2321 devient-il actif pendant le fonctionnement du moteur ?
 | ETAPE 3B. Inspecter l'espacement d'air et la molette de cible. | Espacement d'air aux spécifications ?
 | ETAPE 3C. Inspecter la molette de cible. | Molette de cible endommagée ?
 | ETAPE 3D. Manipuler le faisceau moteur pour rechercher une condition de défaut intermittente dans le faisceau moteur. | Le statut du code de défaut 2321 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 689 est-il actif ou y a-t-il un nombre élevé de cas inactifs ?

Remarque : Si le code de défaut 689 a un grand nombre de décomptes inactifs, il y a probablement un problème de circuit intermittent (court-circuit ou circuit ouvert) dans le circuit pour le capteur de régime principal.

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 689

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de régime principal (capteur de vilebrequin).

Etape guidée 2A - Inspecter les broches du connecteur de capteur de régime principal (capteur de vilebrequin).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime principal du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur de vitesse principal et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de capteur de vitesse principal ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.
Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime principal (capteur de vilebrequin) du faisceau moteur.

Action

Inspecter avec attention le faisceau moteur à proximité du capteur de régime principal.

  • Rechercher toute détérioration de l'isolation du faisceau de câblage générant des courts-circuits intermittents sur le bloc ou les composants avoisinants.

Isolation de fil endommagée ?
OUI NON

Réparation

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Inspecter le circuit de capteur de régime principal (capteur de vilebrequin) au niveau du connecteur ECM de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches du connecteur ECM du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.
Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime principal (capteur de vilebrequin) du faisceau moteur.

Action

Inspecter avec attention le faisceau moteur à proximité du connecteur ECM.

  • Rechercher toute détérioration de l'isolation du faisceau de câblage générant des courts-circuits intermittents sur le bloc-moteur ou les composants avoisinants.

Isolation de fil endommagée ?
OUI NON

Réparation

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Test du véhicule.

Etape guidée 3A - Test sur route pour déterminer si la condition de défaut existe.

Conditions

  • Brancher le capteur de régime principal (capteur de vilebrequin) sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur. Avec le moteur en fonctionnement, accélérer le moteur plusieurs fois.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 2321 devient-il actif pendant le fonctionnement du moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 4A

Etape guidée 3B - Inspecter l'espacement d'air et la molette de cible.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Déposer le capteur de régime moteur principal (capteur de vilebrequin) du bloc-moteur et mesurer l'espacement d'air en plusieurs points dans le tour de vilebrequin.

  • Se reporter à la Procédure 019-365 au chapitre 19.

Espacement d'air aux spécifications ?

  • Espacement d'air minimum : 0,96 mm [0,038 in]
  • Espacement d'air maximum : 2,25 mm [0,089 in]
  • Décalage de cible maximum : 0,5 mm [0,02 in]
OUI NON
Pas de réparation

Réparation

Remplacer ou caler le capteur si l'espacement d'air est hors spécifications. Si le décalage de cible est excessif, remplacer la cible.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter la molette de cible.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute détérioration ou rotation des dents d'engrenage/clé/molette de cible de vilebrequin.

  • Se reporter à la Procédure 001-069 au chapitre 1.

Molette de cible endommagée ?
OUI NON

Réparation

Utiliser la procédure suivante dans le manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239 pour la réparation ou le remplacement.

Remplacer la molette de cible. Se reporter à la Procédure 001-069 au chapitre 1.

Pas de réparation

Aller à 4A

Aller à 3D

Etape guidée 3D - Manipuler le faisceau moteur pour rechercher une condition de défaut intermittente dans le faisceau moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un état de défaut intermittent.

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le statut du code de défaut 2321.

  • Démarrer le moteur et le faire fonctionner au ralenti.
  • En partant du connecteur ECM, manipuler le faisceau moteur manuellement. Aller du connecteur ECM au connecteur de capteur de régime moteur.

Le statut du code de défaut 2321 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?
OUI NON

Réparation

Une connexion intermittente a été détectée dans le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Réparation

Remplacer le capteur de régime/position de vilebrequin moteur. Se reporter à la Procédure 019-365 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Le code de défaut 778 est-il actif ou a-t-il un nombre élevé de décomptes inactifs ?
ETAPE 2. | Contrôler le circuit de capteur de régime secondaire (capteur d'arbre à cames). |
 | ETAPE 2A. Inspecter les broches de connecteur de capteur de régime secondaire (capteur d'arbre à cames). | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le faisceau moteur. | Isolation de fil endommagée ?
 | ETAPE 2C. Inspecter le circuit de capteur de régime secondaire (capteur d'arbre à cames) au niveau du connecteur de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Inspecter le faisceau moteur. | Isolation de fil endommagée ?
ETAPE 3. | Test du véhicule. |
 | ETAPE 3A. Test sur route pour déterminer si la condition de défaut existe. | Le code de défaut 2322 devient-il actif pendant le fonctionnement du moteur ?
 | ETAPE 3B. Inspecter l'espacement d'air et la molette de cible. | Espacement d'air aux spécifications ?
 | ETAPE 3C. Manipuler le faisceau moteur pour rechercher une condition de défaut intermittente dans le faisceau moteur. | Le statut du code de défaut 2322 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2322 inactif ?
 | ETAPE 4B. Eliminer le code de défaut inactif. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 778 est-il actif ou a-t-il un nombre élevé de décomptes inactifs ?

Remarque : Si le code de défaut 778 a un grand nombre de décomptes inactifs, il y a probablement un problème de circuit intermittent (court-circuit ou circuit ouvert) dans le circuit pour le capteur de régime principal.

OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic du code de défaut 778

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de régime secondaire (capteur d'arbre à cames).

Etape guidée 2A - Inspecter les broches de connecteur de capteur de régime secondaire (capteur d'arbre à cames).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime secondaire du faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime secondaire du faisceau moteur.

Action

Inspecter avec attention le faisceau moteur à proximité du capteur de régime secondaire.

  • Rechercher toute détérioration de l'isolation du faisceau de câblage générant des courts-circuits intermittents sur le bloc ou les composants avoisinants.

Isolation de fil endommagée ?
OUI NON

Réparation

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Inspecter le circuit de capteur de régime secondaire (capteur d'arbre à cames) au niveau du connecteur ECM de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches du connecteur ECM du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime secondaire du faisceau moteur.

Action

Inspecter avec attention le faisceau moteur à proximité du connecteur ECM.

  • Rechercher toute détérioration de l'isolation du faisceau de câblage générant des courts-circuits intermittents sur le bloc-moteur ou les composants avoisinants.

Isolation de fil endommagée ?
OUI NON

Réparation

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Test du véhicule.

Etape guidée 3A - Test sur route pour déterminer si la condition de défaut existe.

Conditions

  • Brancher le capteur de régime secondaire (capteur d'arbre à cames) sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Avec le moteur en fonctionnement, accélérer le moteur plusieurs fois.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 2322 devient-il actif pendant le fonctionnement du moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 4A

Etape guidée 3B - Inspecter l'espacement d'air et la molette de cible.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter l'espacement d'air.

  • Déposer le capteur de régime moteur secondaire (capteur d'arbre à cames) du carter de distribution et mesurer l'espacement d'air en plusieurs points dans le tour de vilebrequin.

Se reporter à la Procédure 019-363 au Chapitre 19.

Espacement d'air aux spécifications ?

  • Espacement d'air minimum : 0,96 mm [0,038 in]
  • Espacement d'air maximum : 2,25 mm [0,089 in]
  • Décalage de cible maximum : 0,5 mm [0,02 in]
OUI NON
Pas de réparation

Réparation

Remplacer ou caler le capteur si l'espacement d'air est hors spécifications. Si le décalage de cible est excessif, remplacer la cible.

Aller à 3C

Aller à 4A

Etape guidée 3C - Manipuler le faisceau moteur pour rechercher une condition de défaut intermittente dans le faisceau moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un état de défaut intermittent.

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le statut du code de défaut 2322.

  • Démarrer le moteur et le faire fonctionner au ralenti.
  • En partant du connecteur ECM, manipuler le faisceau moteur manuellement. Aller du connecteur ECM au connecteur de capteur de régime moteur.

Le statut du code de défaut 2322 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?
OUI NON

Réparation

Une connexion intermittente a été détectée dans le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Réparation

Remplacer le capteur de régime/position d'arbre à cames moteur. Se reporter à la Procédure 019-363 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2322 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Arborescences de dépannage appropriées.


Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

NE PAS FAIRE FONCTIONNER UN MOTEUR DIESEL LORSQU'IL Y A OU LORSQU'IL PEUT Y AVOIR DES VAPEURS COMBUSTIBLES. Ces vapeurs peuvent être aspirées dans le système d'admission d'air, provoquant une accélération du moteur et un sur-régime susceptible de provoquer un incendie, une explosion et de graves dégradations de biens. De nombreux dispositifs de sécurité sont disponibles, tels que les dispositifs de coupure d'admission d'air, afin de minimiser le risque de survitesse lorsqu'un moteur peut, en raison de son application, fonctionner dans un environnement inflammable, résultant d'un débordement de carburant ou d'une fuite de gaz. Ne pas oublier que Cummins n'a aucun moyen de connaître l'usage auquel sera destiné le moteur. LE PROPRIETAIRE ET L'UTILISATEUR DE CET EQUIPEMENT SERONT CHARGES D'ASSURER UN FONCTIONNEMENT SANS DANGER DANS UN MILIEU HOSTILE. CONSULTER L'ATELIER DE REPARATION AGREE CUMMINS POUR OBTENIR DE PLUS AMPLES RENSEIGNEMENTS.
ATTENTION

Si le régime moteur reste supérieur à 3500 tr/mn, il faut immédiatement arrêter le moteur pour ne pas qu'il soit endommagé.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Identifier la raison du surrégime. |
 | ETAPE 1A. Vérifier si les conditions de fonctionnement sont correctes. | Conduite en descente ?
 | ETAPE 1B. Rechercher toute source alternative de carburant. | Source alternative de carburant ?
 | ETAPE 1C. Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™. | Relevé de régime correct ?
 | ETAPE 1D. Rechercher tout défaut actif à faible régime moteur. | Code de défaut inactif à bas régime ?
 | ETAPE 1E. Tester le véhicule. | Code de défaut 234 inactif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 234 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Identifier la raison du surrégime.

Etape guidée 1A - Vérifier si les conditions de fonctionnement sont correctes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si les conditions de fonctionnement sont correctes.

  • Vérifier si le moteur était en conduite en descente lorsque le défaut a été enregistré.

Roue libre en descente ?
OUI NON
Pas de réparation

Réparation

Rechercher toute détérioration du moteur.

  • Les composants électroniques sont OK.
  • Rechercher toute détérioration du moteur de base en raison du surrégime.

Aller à 1B

Aller à 2A

Etape guidée 1B - Rechercher toute source alternative de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute source alternative de carburant.

  • Vérifier si le conducteur a signalé un événement de régulation de carburant où le moteur accélère rapidement à 3400 tr/mn ou plus, suivi d'une décélération modérée à 3400 tr/mn.

Source alternative de carburant ?
OUI NON

Réparation

Localiser toute source alternative de carburant, comme la proximité de vapeurs inflammables, des joints de turbocompresseur abîmés, etc.

Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Le moteur est en fonctionnement.

Action

Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™.

Remarque : Comparer le relevé de régime moteur sur l'outil d'entretien électronique INSITE™ à la mesure relevée au compteur mécanique ou au compteur du tableau de bord.

Relevé de régime correct ?
OUI NON
Pas de réparation

Réparation

Inspecter le capteur de régime moteur de vilebrequin et le capteur de position moteur d'arbre à cames comme pour les descriptions des codes de défauts 689 et 778.

Aller à 1D

Codes de défaut 689 et 778

Etape guidée 1D - Rechercher tout défaut actif à faible régime moteur.

Conditions

  • Mettre le contact.

Action

Vérifier si le code de défaut 234 est actif lorsque le moteur ne fonctionne pas au-dessus de 3200 tr/mn.

Code de défaut inactif à bas régime ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 1E

Aller à 2A

Etape guidée 1E - Tester le véhicule.

Conditions

  • Mettre le contact.

Action

Tester le véhicule dans un test sur route ou en mer pour voir si la condition de survitesse est toujours présente.

Code de défaut 234 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2A

Aller à 1A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 234 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher d'autres codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs ou inactifs. | Code de défaut 686 et/ou 687 actif ou inactif ?
ETAPE 2. | Contrôler le turbocompresseur. |
 | ETAPE 2A. Inspecter les connexions électriques et le capteur de vitesse du turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le capteur de vitesse de turbocompresseur. | Une détérioration du capteur de vitesse du turbocompresseur a-t-elle été trouvée ?
 | ETAPE 2C. Rechercher un code de défaut inactif. | Code de défaut 2345 inactif ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2345 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher d'autres codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 686 et/ou 687 actif ou inactif ?
OUI NON

Réparation

Diagnostiquer les codes de défauts en commençant par le code de défaut avec le décompte le plus élevé.

 Pas de réparation

Etapes de diagnostic appropriées

Aller à 2A

Etape guidée 2 - Contrôler le turbocompresseur.

Etape guidée 2A - Inspecter les connexions électriques et le capteur de vitesse du turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Inspecter les connexions de capteur de vitesse de turbocompresseur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.
  • Déposer le capteur de vitesse de turbocompresseur du carter de turbocompresseur. Se reporter à la Procédure 019-390 au chapitre 19.

Action

Inspecter le nez du capteur de vitesse de turbocompresseur à la recherche de ce qui suit :

  • Coupures ou éraflures sur le nez du capteur.
  • Coupures ou éraflures sur le corps du capteur.
  • Un bossage de montage de capteur fissuré.

Une détérioration du capteur de vitesse du turbocompresseur a-t-elle été trouvée ?
OUI NON

Réparation

Remplacer le capteur de vitesse de turbocompresseur.

Se reporter à la Procédure 019-390 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2345 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

 Pas de réparation

Aller à 3A

Arborescence de dépistage de défaut pour le code de défaut 686

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2345 inactif ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Réparation terminée

Etapes de diagnostic appropriées


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher des codes de défauts actifs de turbocompresseur. | Code de défaut 2346 actif ou comptes inactifs élevés ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher des codes de défauts actifs de turbocompresseur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs de turbocompresseur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2346 actif ou comptes inactifs élevés ?
OUI NON

Réparation

La sortie de puissance du moteur est détarée pour limiter les températures d'échappement.

Pas de réparation

Se reporter aux procédures de diagnostic du code de défaut 2451.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A


CODE DE DEFAUT 2347 - Température de sortie de compresseur de turbocompresseur (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher des codes de défauts actifs de turbocompresseur. | Code de défaut 2634, 2449 ou 2387 actif ?
 | ETAPE 1B. Rechercher tout code de défaut inactif. | Code de défaut 295 ou 2973 actif ?
ETAPE 2. | Contrôler les relevés de capteur. |
 | ETAPE 2A. Contrôler la précision du capteur de pression d'air ambiant. | Relevé de l'outil d'entretien électronique INSITE™ à moins de 10 cm Hg [4 in Hg] de la pression barométrique locale ?
 | ETAPE 2B. Contrôler la précision du capteur de pression du collecteur d'admission. | Le relevé de pression du collecteur d'admission est-il inférieur à 10 cm Hg [4 in Hg] ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2347 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher des codes de défauts actifs de turbocompresseur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs de turbocompresseur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2634, 2449 ou 2387 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 295 ou 2973 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler les relevés de capteur.

Etape guidée 2A - Contrôler la précision du capteur de pression d'air ambiant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la précision du capteur.

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et comparer le relevé INSITE™ de pression d'air barométrique à la pression barométrique locale en utilisant le tableau ci-dessous. Comparer les relevés.

Se reporter à la Procédure 018-028 au Chapitre 19.

Relevé de l'outil d'entretien électronique INSITE™ à moins de 10 cm Hg [4 in Hg] de la pression barométrique locale ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression barométrique.

Se reporter à la Procédure 019-004 au Chapitre 19.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler la précision du capteur de pression du collecteur d'admission.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la précision du capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de pression du collecteur d'admission sans que le moteur ne fonctionne :

Le relevé de pression du collecteur d'admission est-il inférieur à 10 cm Hg [4 in Hg] ?
OUI NON

Réparation

Utiliser l'arborescence de diagnostic suivante pour des informations pour poursuivre le diagnostic de la basse pression de suralimentation dans le manuel d'entretien approprié. Se reporter à Pression de collecteur d'admission (suralimentation) inférieure à la normale, au chapitre TS.

Réparation

Remplacer le capteur de pression de collecteur d'admission.

Se reporter à la procédure 019-159.

Aller à 3A

Aller à 3A

Etape guidée 3 - Acquitter le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Remarque : A moins que la défaillance ne soit un capteur de pression barométrique ou de pression de collecteur d'admission défectueux, ce code de défaut n'est probablement pas actif en l'absence de charge en atelier. Le moteur doit probablement être en charge pour déclencher ce code de défaut et déterminer si la défaillance est dépistée et réparée.

Code de défaut 2347 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 23-NOV-2011


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1893 actif ?
 | ETAPE 1B. Contrôler les codes de défauts. | Code de défaut 2349 actif ?
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2349 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1893 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 1893

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le faisceau moteur sur le connecteur de l'ECM.
  • Brancher la soupape EGR sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2349 actif ?
OUI NON

Réparation

Remplacer le moteur de soupape EGR.

  • Pour les moteurs ISM, se reporter à la Procédure 011-022 (soupape EGR) au chapitre 11 du manuel d'entretien des moteurs ISM, ISMe, et QSM11 (Bulletin 3666322).
  • Pour les moteurs ISX, se reporter à la Procédure 011-022 (Soupape EGR) au chapitre 11 du manuel d'entretien des moteurs Signature, ISX et QSX15, Bulletin 3666239.
Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2349 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1893 actif ?
ETAPE 2. | Contrôler la soupape EGR. |
 | ETAPE 2A. Inspecter les broches de connecteur et la soupape EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler les codes de défauts. | Code de défaut 2351 actif ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2349 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1893 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 1893

Aller à 2A

Etape guidée 2 - Contrôler la soupape EGR.

Etape guidée 2A - Inspecter les broches de connecteur et la soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape EGR du faisceau moteur.

Action

Inspecter les broches du connecteur de soupape EGR et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le faisceau moteur sur le connecteur de l'ECM.
  • Brancher la soupape EGR sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2351 actif ?
OUI NON

Réparation

Remplacer la soupape EGR.

  • Pour les moteurs ISM, se reporter à la Procédure 011-022 (soupape EGR) au chapitre 11 du manuel d'entretien des moteurs ISM, ISMe, et QSM11 (Bulletin 3666322).
  • Pour les moteurs ISX, se reporter à la Procédure 011-022 (Soupape EGR) au chapitre 11 du manuel d'entretien des moteurs Signature, ISX et QSX15, Bulletin 3666239.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Aller à 3A

Aller à 3A

Etape guidée 3 - Acquitter le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2351 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 22-FEV-2011


CODE DE DEFAUT 2357 - Circuit de régulation de soupape EGR - pas de réponse ou déréglage du système mécanique

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1893 actif ?
ETAPE 2. | Contrôler la soupape de recirculation de gaz d'échappement (EGR). |
 | ETAPE 2A. Inspecter les broches de connecteur et la soupape EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher les codes de défauts actifs. | Code de défaut 1896 actif ?
ETAPE 3. | Contrôler le fonctionnement de la soupape EGR. |
 | ETAPE 3A. Surveiller le fonctionnement de la soupape EGR. | Le code de défaut 1896 devient-il actif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Rechercher toute dégradation progressive du système d'après-traitement. | Dégradation progressive du système d'après-traitement constatée pendant l'inspection ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut 2357 inactif ?
 | ETAPE 4C. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1893 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 1893

Aller à 2A

Etape guidée 2 - Contrôler la soupape EGR.

Etape guidée 2A - Inspecter les broches de connecteur et la soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape EGR du faisceau moteur.

Action

Inspecter les broches du connecteur de soupape EGR et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer le capteur de soupape EGR.

  • Pour les moteurs ISM, se reporter à la Procédure 011-022 au chapitre 11 du manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322.
  • Pour les moteurs ISX, se reporter à la Procédure 011-022 au chapitre 11 du manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239.
Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Connecter tous les composants.
  • Couper le contact (OFF) pendant 10 secondes.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1896 actif ?
OUI NON

Réparation

Une soupape EGR bloquée en position ouverte a été détectée.

Moteurs ISX CM871 :

  • Nettoyer l'ensemble de soupape EGR, si possible. Si l'ensemble ne peut pas être nettoyé, le remplacer, si nécessaire. Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-094 au chapitre 11.

Moteurs ISM CM876 :

  • Remplacer la soupape EGR. Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-022 au chapitre 11.
Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le fonctionnement de la soupape EGR.

Etape guidée 3A - Surveiller la position de la soupape EGR.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Mettre le contact et patienter 3 minutes.

  • La soupape EGR est ouverte et fermée automatiquement par l'ECM. Un test de diagnostic automatique est effectué.
  • Couper le contact (OFF) pendant 30 secondes puis remettre le contact.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Le code de défaut 1896 devient-il actif ?
OUI NON

Réparation

Moteurs ISX CM871 :

  • Nettoyer l'ensemble de soupape EGR, si possible. Si l'ensemble ne peut pas être nettoyé, le remplacer, si nécessaire. Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-094 au chapitre 11.

Moteurs ISM CM876 :

  • Remplacer la soupape EGR. Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-022 au chapitre 11.

Réparation

La restriction dans la soupape EGR a été éliminée. Aucune réparation n'est nécessaire.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Rechercher toute dégradation progressive du système d'après-traitement.

Conditions

  • Connecter tous les composants.
  • Effectuer le test d'accélération instantanée. Se reporter à la Procédure 014-013 au chapitre 14 du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX and QSX15, Bulletin 3666239.

Action

Rechercher toute dégradation du système d'après-traitement.

  • Effectuer le test d'accélération instantanée pour rechercher toute dégradation du filtre à particules diesel d'après-traitement.
  • Une dégradation progressive du système d'après-traitement peut s'être produite. Le système d'après-traitement doit être inspecté en vue de sa réutilisation.
  • Se reporter à la Procédure 014-013 au chapitre 14 du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX and QSX15, Bulletin 3666239.

Dégradation progressive du système d'après-traitement constatée pendant le test d'accélération instantanée ?
OUI NON

Réparation

  • Remplacer le composant d'après-traitement endommagé. Se reporter à la Procédure 011-050 au chapitre 11 du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX and QSX15, Bulletin 3666239.

Pas de réparation

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2357 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4C

Aller à 1A

Etape guidée 4C - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 10-DEC-2013


CODE DE DEFAUT 2359 - Pression différentielle de soupape de recirculation de gaz d'échappement (EGR) - données valides mais supérieures à la plage de fonctionnement normale

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défauts actifs de recirculation de gaz d'échappement (EGR). | Code de défaut 1895, 1896, 2357, ou 2774 actif ?
 | ETAPE 1B. Contrôler les cas inactifs du code de défaut 2774. | Moins de 10 cas ?
 | ETAPE 1C. Rechercher des codes de défaut actifs de capteur de pression différentielle EGR. | Code de défaut 1866, 2273 ou 2274 actif ?
ETAPE 2. | Rechercher toute fuite ou obstruction par des débris dans les tubes de pression différentielle EGR et sur les surfaces de montage. |
 | ETAPE 2A. Rechercher des fuites des tubulures de pression différentielle EGR. | Détection de fuites dans les tubulures de pression différentielle EGR basse ou haute ?
 | ETAPE 2B. Rechercher toute obstruction des tubulures de pression différentielle EGR. | Des débris ou de la suie sont-ils trouvés dans la tubulure de pression différentielle EGR ?
 | ETAPE 2C. Contrôler l'adaptateur du capteur de pression différentielle EGR à la recherche de fuites. | Des fuites sont-elles détectées sur l'adaptateur de capteur de pression différentielle EGR ?
 | ETAPE 2D. Contrôler le venturi EGR. | Accumulation de carbone détectée dans les ports de la tubulure de venturi EGR ou de la tubulure de pression différentielle EGR ?
ETAPE 3. | Contrôler le capteur de pression différentielle EGR et le circuit. |
 | ETAPE 3A. Inspecter les broches de connecteur et de capteur de pression différentielle EGR. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 2274 actif ?
 | ETAPE 3C. Contrôler la soupape EGR. | La position de soupape EGR est-elle inférieure à 4 pourcent d'ouverture ?
 | ETAPE 3D. Contrôler la soupape EGR. | Pression différentielle de soupape EGR et position de soupape EGR aux spécifications ?
ETAPE 4. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la réponse du circuit. | Code de défaut 2274 actif ?
ETAPE 5. | Acquitter le code de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 2359 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défauts inactifs sont-ils effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts de soupape EGR actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts de soupape EGR actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1895, 1896, 2357, ou 2774 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Contrôler les cas inactifs du code de défaut 2774.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire tourner le moteur.

Action

Rechercher un décompte élevé de code de défaut 2774 inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les comptes inactifs de code de défaut 2774.

Moins de 10 cas ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1C

Arborescence de diagnostic du code de défaut 2774

Etape guidée 1C - Rechercher des codes de défauts actifs de capteur de pression différentielle EGR.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1866, 2273 ou 2274 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 2A

Etape guidée 2 - Rechercher toute fuite ou obstruction par des débris dans les tubes de pression différentielle EGR et sur les surfaces de montage.

Etape guidée 2A - Rechercher des fuites des tubulures de pression différentielle EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de conduites.

  • Les fuites peuvent se remarquer facilement par les traces de suie.

Détection de fuites dans les tubulures de pression différentielle EGR basse ou haute ?
OUI NON

Réparation

Serrer les raccords ou remplacer le tube de pression différentielle EGR.

  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-026 au chapitre 11.
  • Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-026 au chapitre 11.
Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher toute obstruction des tubulures de pression différentielle EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute restriction, obstruction de suie ou autre obstruction des tubes de pression différentielle EGR.

Utiliser les procédures suivantes pour déposer les tubes de pression différentielle EGR.

  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-026 au chapitre 11.
  • Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-026 au chapitre 11.

Des débris ou de la suie sont-ils trouvés dans la tubulure de pression différentielle EGR ou dans le bloc de connexion ?
OUI NON

Réparation

Eliminer les débris ou remplacer le tube de pression différentielle EGR.

  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-026 au chapitre 11.
  • Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-026 au chapitre 11.
Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Contrôler l'adaptateur du capteur de pression différentielle EGR à la recherche de fuites.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter l'adaptateur du capteur de pression différentielle EGR à la recherche de fuites.

Les fuites doivent se remarquer facilement par des traces de suie ; néanmoins, il peut être nécessaire de déposer le capteur pour inspecter les joints toriques entre le capteur de pression différentielle EGR et l'adaptateur à la recherche d'une bonne étanchéité.

  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-028 au chapitre 11.
  • Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-028 au chapitre 11.

Des fuites sont-elles détectées sur l'adaptateur de capteur de pression différentielle EGR ?
OUI NON

Réparation

Remplacer l'adaptateur de capteur de pression différentielle EGR.

  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-028 au chapitre 11.
  • Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-028 au chapitre 11.
Pas de réparation

Aller à 5A

Aller à 2D

Etape guidée 2D - Contrôler le venturi EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les tubulures de pression différentielle EGR.

Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-026 au chapitre 11.

Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-026 au chapitre 11.

Action

Rechercher toute accumulation de carbone dans le venturi EGR.

  • Rechercher tout signe d'accumulation de carbone dans les orifices de tubulure de pression différentielle EGR.
  • Rechercher tout signe d'accumulation de carbone dans la tubulure de venturi.

Accumulation de carbone détectée dans les ports de la tubulure de venturi EGR ou de la tubulure de pression différentielle EGR ?

OUI NON

Réparation

Déposer la tubulure de venturi EGR.

  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-025 au chapitre 11.
  • Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-025 au chapitre 11.
Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôler le capteur de pression différentielle EGR et le circuit.

Etape guidée 3A - Inspecter les broches de connecteur et de capteur de pression différentielle EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression différentielle EGR moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2274 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de capteur de pression différentielle EGR.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire tourner au ralenti haut.

Action

Contrôler la position de la soupape EGR avec le capteur débranché.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la position de la soupape EGR.

La position de soupape EGR est-elle inférieure à 4 pourcent d'ouverture ?
OUI NON
Pas de réparation

Réparation

Une soupape EGR sale ou endommagée a été détectée. Nettoyer ou remplacer la soupape EGR.

  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-022 au chapitre 11.
  • Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-022 au chapitre 11.

Aller à 3D

Aller à 5A

Etape guidée 3D - Contrôler la soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le faisceau moteur de capteur de pression différentielle EGR.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si la soupape EGR est complètement fermée pendant la régénération immobile (en stationnement).

Effectuer une régénération de filtre à particules diesel (DPF) d'après-traitement :

  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 014-013 au chapitre 14.
  • Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 014-013 au chapitre 14.
  • Surveiller la mesure de position de soupape EGR (pourcentage d'ouverture) et la pression différentielle EGR avec l'outil d'entretien électronique INSITE™ au cours de la régénération immobile (en stationnement).

Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-056 au chapitre 11.

Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-056 au chapitre 11.

La pression différentielle de soupape EGR et la position de soupape EGR sont-elles aux spécifications ?
OUI NON

Réparation

Une soupape EGR sale ou endommagée a été détectée. Nettoyer ou remplacer la soupape EGR.

  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-022 au chapitre 11.
  • Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-022 au chapitre 11.

Réparation

Un capteur endommagé a été détecté. Remplacer le capteur de pression différentielle EGR.

  • Se reporter à la Procédure 019-370 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 4 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2274 actif ?
OUI NON

Réparation

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 5 - Acquitter le code de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2359 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts inactifs sont-ils effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 20-MAR-2014


CODE DE DEFAUT 2363 - Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle dentretien) | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISM CM876 | 3666322
Module commande de moteur | Se reporter à la procédure 019-031 | ISM CM876 | 4021560
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 | 4021560
Electrovanne de frein moteur | Se reporter à la procédure 020-024 | ISM CM876 | 3666322

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs et/ou inactifs. | Code de défaut 2363 actif ou multiples comptes inactifs ?
ETAPE 2. | Contrôler l'ensemble de faisceau de frein interne et les solénoïdes de frein. |
 | ETAPE 2A. Inspecter les broches des connecteurs. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le faisceau d'actionneur interne, le faisceau de frein moteur et le solénoïde à la recherche d'un circuit ouvert. | Entre 5 et 15 ohms ?
 | ETAPE 2C. Inspecter les broches de faisceau de frein moteur et de solénoïde. | Broches sales ou endommagées ?
 | ETAPE 2D. Rechercher un court-circuit à la masse sur le faisceau de frein interne. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2F. Rechercher un court-circuit à la masse sur le solénoïde de frein. | Entre 5 et 15 ohms ?
ETAPE 3. | Contrôler le circuit de signal de solénoïde de frein moteur N° 1. |
 | ETAPE 3A. Contrôler le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans l'ECM. | Le frein moteur N° 2 est-il opérationnel ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2363 actif ou multiples comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler l'ensemble de faisceau de frein interne et les solénoïdes de frein.

Etape guidée 2A - Inspecter les connecteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur de faisceau d'actionneur interne.

Action

Inspecter les broches du connecteur de faisceau d'actionneur interne et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 2B

Etape guidée 2B - Contrôler le faisceau d'actionneur interne, le faisceau de frein moteur et le solénoïde à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau d'actionneur interne.

Action

Rechercher tout circuit ouvert.

  • En utilisant un multimètre, mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 2 du connecteur d'actionneur interne et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 5 et 15 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Inspecter la connexion de faisceau de frein moteur et de solénoïde.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.

Action

Inspecter les broches du connecteur de faisceau d'actionneur interne et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible.

Remplacer le faisceau de frein moteur, si nécessaire. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 2D

Etape guidée 2D - Rechercher tout court-circuit à la masse dans l'ensemble de faisceau de câblage de frein interne.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau d'actionneur interne au niveau de la connexion traversante.
  • Déposer le couvercle de culbuteur de moteur. Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 003-011 au chapitre 3.
  • Déconnecter le faisceau de frein moteur du solénoïde N° 2.

Action

Rechercher un faisceau avec un pincement ou une abrasion ou des zones éventuellement avec un court-circuit à la masse.

  • En utilisant un multimètre, mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 2 du connecteur d'actionneur interne et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer le faisceau de câblage d'actionneur interne. Se reporter à la Procédure 019-063 au chapitre 19.

Aller à 2E

Aller à 3C

Etape guidée 2E - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur de frein moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit.

  • En utilisant un multimètre, mesurer la résistance entre la broche de signal de solénoïde de frein moteur N° 2 dans le connecteur ECM et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2F

Aller à 4A

Etape guidée 2F - Rechercher un court-circuit à la masse sur les solénoïdes de frein.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de moteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de câblage de frein moteur du solénoïde N° 2.

Action

Contrôler la résistance du solénoïde.

  • En utilisant un multimètre, mesurer la résistance entre la broche de borne de solénoïde et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 5 et 15 ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer le solénoïde de frein moteur. Se reporter à la Procédure 020-024 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3C

Etape guidée 3 - Contrôler le circuit de signal de solénoïde de frein moteur N° 2.

Etape guidée 3A - Contrôler le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou dans l'ECM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur de frein moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit.

  • En utilisant un multimètre, mesurer la résistance entre la broche de signal de solénoïde de frein moteur N° 2 dans le connecteur ECM et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert dans l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de frein moteur du solénoïde N° 2.
  • Mettre la clé de contact en position de marche (ON).
  • Activer la fonction de commande de frein moteur.
  • Régler la vitesse de véhicule minimum pour les freins moteur à 0.
  • Régler la temporisation à 0.
  • Sélectionner 100% de freinage avec le commutateur manuel du tableau de bord.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lancer le moteur et accélérer au ralenti haut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller tous les circuits de sortie de frein moteur et le niveau de commutateur de frein moteur.
  • Actionner les freins moteur en surveillant les circuits de sortie de frein moteur, le niveau de commutateur de frein moteur et les codes de défauts.
  • S'assurer que toutes les conditions sont remplies pour que les freins moteur fonctionnent, par exemple : embrayage pas enfoncé et 0 % d'accélération.
  • En répétant le test, le contact doit être coupé pendant au moins 30 secondes. Cela permet la mise hors tension complète de l'ECM.

Le frein moteur N° 2 est-il opérationnel ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 15-JUIN-2015


CODE DE DEFAUT 2363 (ISX) - Circuit d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX CM871 | 3666239
Module commande de moteur | Se reporter à la procédure 019-031 | ISX CM871 | 3666239
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM871 | 3666239
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | ISX CM871 | 3666239

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2363 actif ou multiples comptes inactifs ?
ETAPE 2. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 2A. Contrôler l'ECM et le connecteur de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher toute détérioration du faisceau de câblage de frein moteur. | Isolation de fil endommagée ou connecteurs endommagés ?
 | ETAPE 2C. Rechercher tout circuit de signal ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le solénoïde et le circuit de frein moteur. |
 | ETAPE 3A. Rechercher un court-circuit à la masse sur le solénoïde de frein moteur. | Résistance de 5 ohms ou plus ?
 | ETAPE 3B. Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert. | La résistance est-elle comprise entre 5 et 15 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans l'ECM. | Le frein moteur N° 2 fonctionne-t-il correctement ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Cette étape concerne ISX CM871 uniquement. Dans les étalonnages plus récents que mars 2008, tous les codes de défauts de frein moteur (2182, 2183, 2363, et 2367) ont été masqués. Si une autre procédure l'exige, effectuer le diagnostic comme si le code de défaut était actif, même s'il n'y a pas de code de défaut actif de frein moteur.

Code de défaut 2363 actif ou multiples comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 2B

Etape guidée 2B - Rechercher toute détérioration du faisceau de câblage de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.

Action

Inspecter le faisceau cavalier de frein moteur et le connecteur traversant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Isolation de fil endommagée ou connecteurs endommagés ?
OUI NON

Réparation

Réparer ou remplacer le faisceau de frein moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 2C

Etape guidée 2C - Rechercher tout circuit de signal ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher les fils d'alimentation et de retour de solénoïde de frein moteur N° 2 du solénoïde de frein moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre le fil de SIGNAL de solénoïde de frein moteur N° 2 au niveau du solénoïde de frein moteur et le fil de SIGNAL de solénoïde de frein moteur N° 2 au niveau du connecteur ECM.
  • Mesurer la résistance entre le fil de RETOUR de solénoïde de frein moteur N° 2 au niveau du solénoïde de frein moteur et le fil de RETOUR de solénoïde de frein moteur N° 2 au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert sur le circuit de signal ou de retour de solénoïde de frein moteur N° 2 a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3C

Etape guidée 2D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le solénoïde de frein moteur N° 2 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 2 dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse sur le fil de signal d'actionneur de frein moteur a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit d'alimentation à la masse.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3C

Etape guidée 2E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le solénoïde de frein moteur N° 2 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 2 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de signal de solénoïde de frein moteur N° 2 a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3C

Etape guidée 3 - Contrôler le solénoïde et le circuit de frein moteur.

Etape guidée 3A - Rechercher un court-circuit à la masse sur le solénoïde de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de frein moteur du solénoïde de frein moteur N° 2.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de borne de solénoïde de frein moteur N° 2 et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Résistance de 5 ohms ou plus ?
OUI NON
Pas de réparation

Réparation

Remplacer le solénoïde de frein moteur. Se reporter à la Procédure 020-012 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3C

Etape guidée 3B - Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau moteur du solénoïde de frein moteur N° 2.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de borne d'alimentation de solénoïde de frein moteur N° 2 et la broche de borne de retour.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 5 et 15 ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer le solénoïde de frein moteur. Se reporter à la Procédure 020-012 dans le Tableau des procédures associées.

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert dans l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de frein moteur du solénoïde N° 2
  • Mettre la clé de contact en position de marche (ON).
  • Activer la fonction de commande de frein moteur.
  • Vitesse de véhicule minimum pour le frein moteur réglée à zéro.
  • Temporisation réglée à zéro.
  • Sélectionner 100 pour cent de freinage avec le commutateur manuel du tableau de bord.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lancer le moteur et accélérer au ralenti haut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller tous les circuits de sortie de frein moteur et le niveau de commutateur de frein moteur.
  • Actionner les freins moteur en surveillant les circuits de sortie de frein moteur, le niveau de commutateur de frein moteur et les codes de défauts.
  • S'assurer que toutes les conditions sont remplies pour que les freins moteur fonctionnent, par exemple : embrayage pas enfoncé et zéro pour cent d'accélération.
  • En répétant le test, le contact doit être coupé pendant au moins 30 secondes. Cela permet la mise hors tension complète de l'ECM.

Le frein moteur N° 2 fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 06-JUIL-2015


CODE DE DEFAUT 2365 - Circuit de sortie de pilote d'actionneur de frein moteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande moteur (ECM), tous les codes de défauts actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le circuit de signal de solénoïde de frein moteur N° 3. |
 | ETAPE 1A. Contrôler la tension de signal de diagnostic au niveau du connecteur traversant de faisceau de frein moteur. | Plus de 5 VCC ?
 | ETAPE 1B. Contrôler le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 1C. Contrôler la tension de signal de diagnostic au niveau de l'ECM. | Plus de 5 VCC ?
ETAPE 2. | Contrôler le faisceau de câblage de frein moteur et les solénoïdes. |
 | ETAPE 2A. Rechercher tout court-circuit à la masse dans le faisceau de câblage de frein moteur. | Plus de 100k ohms ?
 | ETAPE 2B. Rechercher un court-circuit à la masse sur les solénoïdes de frein. | Plus de 5 ohms ?
ETAPE 3. | Effacer les codes de défauts. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2365 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les défauts acquittés ?

Etape guidée 1 - Contrôler le circuit de signal de solénoïde de frein moteur N° 3.

Etape guidée 1A - Contrôler la tension de signal de diagnostic au niveau du connecteur traversant de faisceau de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur de frein moteur.
  • Mettre le contact.

Action

Contrôler la tension de signal de diagnostic.

  • En utilisant un multimètre, mesurer la tension entre la broche de signal de solénoïde de frein moteur N° 3 du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Contrôler le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Contrôler le faisceau moteur et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 1C

Etape guidée 1C - Contrôler la tension de diagnostic au niveau de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension de diagnostic.

  • En utilisant un multimètre, mesurer la tension entre la broche de SIGNAL de solénoïde de frein moteur N° 3 du port ECM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 5 VCC ?
OUI NON

Réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage de frein moteur et les solénoïdes.

Etape guidée 2A - Rechercher tout court-circuit à la masse dans le faisceau de câblage de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur de frein moteur.
  • Déposer le couvercle de culbuteur de moteur. Dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239, se reporter à la procédure suivante. Se reporter à la Procédure 003-011 au chapitre 3.
  • Débrancher le faisceau de câblage de frein moteur du solénoïde N° 3.

Action

Rechercher un faisceau avec un pincement ou une abrasion ou des zones avec un court-circuit à la masse.

  • En utilisant un multimètre, mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 3 du connecteur de frein moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer le faisceau de câblage de frein moteur.

Se reporter à la Procédure 019-136 au chapitre 19.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher un court-circuit à la masse sur les solénoïdes de frein.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur de frein moteur.
  • Déposer le couvercle de culbuteur de moteur. Dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239, se reporter à la procédure suivante. Se reporter à la Procédure 003-011 au chapitre 3.
  • Débrancher le faisceau de câblage de frein moteur du solénoïde N° 3.

Action

Contrôler la résistance du solénoïde.

  • En utilisant un multimètre, mesurer la résistance entre la broche de borne de solénoïde et la masse de bloc-moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 5 ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer le solénoïde de frein moteur.

Dans le manuel d'entretien Signature, ISX et QSX15, Bulletin 3666239, se reporter à la procédure suivante. Se reporter à la Procédure 020-012 au chapitre 20.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur.
  • Activer les freins moteur.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2365 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 12-JUIN-2012


CODE DE DEFAUT 2367 (ISM) - Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle dentretien) | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISM CM876 | 3666322
Module commande de moteur | Se reporter à la procédure 019-031 | ISM CM876 | 4021560
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 | 4021560
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISM CM876 | 4021560

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs et/ou inactifs. | Code de défaut 2367 actif ou multiples comptes inactifs ?
ETAPE 2. | Contrôler le faisceau d'actionneur interne, les solénoïdes et le faisceau de frein moteur. |
 | ETAPE 2A. Inspecter les broches des connecteurs. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le faisceau d'actionneur interne, le faisceau de frein moteur et le solénoïde à la recherche d'un circuit ouvert. | Entre 5 et 15 ohms ?
 | ETAPE 2C. Inspecter la connexion de faisceau de frein moteur et de solénoïde. | Broches sales ou endommagées ?
 | ETAPE 2D. Contrôler le faisceau d'actionneur interne à la recherche de tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 2E. Contrôler le faisceau de frein moteur à la recherche d'un circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 2F. Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert. | Entre 5 et 15 ohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans l'ECM. | Le frein moteur N° 2 est-il opérationnel ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2367 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs et/ou inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs et/ou inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2367 actif ou multiples comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau d'actionneur interne, le solénoïde et le faisceau de frein moteur.

Etape guidée 2A - Inspecter les broches des connecteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur de faisceau d'actionneur interne.

Action

Inspecter les broches du connecteur de faisceau d'actionneur interne et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3D

Aller à 2B

Etape guidée 2B - Contrôler le faisceau d'actionneur interne, le faisceau de frein moteur et le solénoïde à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur de faisceau d'actionneur interne.

Action

Rechercher tout circuit ouvert.

  • En utilisant un multimètre, mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 2 du connecteur d'actionneur interne et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 5 et 15 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 2C

Etape guidée 2C - Inspecter la connexion de faisceau de frein moteur et de solénoïde.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de moteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.

Action

Inspecter les connecteurs de solénoïde de frein moteur N° 2 et de faisceau de frein moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Remplacer le faisceau de frein moteur, si nécessaire. Se reporter à la Procédure 019-063 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2D

Etape guidée 2D - Contrôler le faisceau d'actionneur interne et le solénoïde à la recherche de tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de moteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau moteur du connecteur de faisceau d'actionneur interne.
  • Débrancher le faisceau de frein moteur du faisceau d'actionneur interne.

Action

Rechercher tout circuit ouvert.

  • En utilisant un multimètre, mesurer la résistance entre la broche de signal de connecteur de faisceau d'actionneur interne N° 2 et la broche de signal N° 2 du connecteur à 3 broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer le faisceau d'actionneur interne. Se reporter à la Procédure 019-063 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3D

Etape guidée 2E - Contrôler le faisceau de frein moteur à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de moteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau moteur du connecteur de frein moteur.
  • Débrancher le faisceau de câblage de frein moteur du solénoïde de frein moteur N° 2 et le faisceau d'actionneur interne.

Action

Contrôler la résistance du faisceau de frein moteur.

  • En utilisant un multimètre, mesurer la résistance à partir du faisceau de frein moteur, de la broche SIGNAL de solénoïde de frein moteur N° 2 du connecteur de frein moteur à la broche de connecteur de solénoïde.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer le faisceau de frein moteur. Se reporter à la Procédure 019-063 dans le Tableau des procédures associées.

Aller à 2F

Aller à 3D

Etape guidée 2F - Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de moteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau moteur du connecteur de frein moteur.
  • Débrancher le faisceau de câblage de frein moteur du solénoïde de frein moteur N° 2.

Action

Rechercher tout circuit ouvert.

  • En utilisant un multimètre, mesurer la résistance entre la broche de borne de solénoïde de frein moteur et la masse du bloc-moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 5 et 15 ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer le solénoïde de frein moteur. Contacter un concessionnaire agréé Cummins® de frein moteur.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3D

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur de frein moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • En utilisant un multimètre, mesurer la résistance du fil de signal de solénoïde de frein moteur N° 2 entre le connecteur ECM et le connecteur de frein moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 3D

Etape guidée 3C - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur de frein moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit.

  • En utilisant un multimètre, mesurer la résistance entre la broche de signal de solénoïde de frein moteur N° 2 dans le connecteur ECM et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 3D

Etape guidée 3D - Rechercher tout circuit ouvert dans l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de frein moteur du solénoïde N° 2
  • Mettre la clé de contact en position de marche (ON).
  • Activer la fonction de commande de frein moteur.
  • Régler la vitesse de véhicule minimum pour le frein moteur à zéro.
  • Temporisation réglée à zéro.
  • Sélectionner 100 pour cent de freinage avec le commutateur manuel du tableau de bord.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lancer le moteur et accélérer au ralenti haut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller tous les circuits de sortie de frein moteur et le niveau de commutateur de frein moteur.
  • Actionner les freins moteur en surveillant les circuits de sortie de frein moteur, le niveau de commutateur de frein moteur et les codes de défauts.
  • S'assurer que toutes les conditions sont remplies pour que les freins moteur fonctionnent, par exemple : embrayage pas enfoncé et zéro pour cent d'accélération.
  • En répétant le test, le contact doit être coupé pendant au moins 30 secondes. Cela permet la mise hors tension complète de l'ECM.

Le frein moteur N° 2 fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 16-JUIN-2015


CODE DE DEFAUT 2367 (ISX) - Circuit d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX CM871 | 3666239
Module commande de moteur | Se reporter à la procédure 019-031 | ISX CM871 | 3666259
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM871 | 3666259
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | ISX CM871 | 3666239

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs et/ou inactifs. | Code de défaut 2367 actif ou multiples comptes inactifs ?
ETAPE 2. | Vérifier l'ECM et les broches de faisceau de frein moteur. |
 | ETAPE 2A. Inspecter les broches de faisceau moteur et d'ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher toute détérioration du faisceau de câblage de frein moteur. | Isolation de fil endommagée ou connecteurs endommagés ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le solénoïde et le circuit de frein moteur. |
 | ETAPE 3A. Rechercher un court-circuit à la masse sur le solénoïde de frein moteur. | Au moins 5 ohms ?
 | ETAPE 3B. Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert. | La résistance est-elle comprise entre 5 et 15 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans l'ECM. | Le frein moteur N° 2 est-il opérationnel ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Pour ISX CM871 uniquement : Dans les étalonnages plus récents que mars 2008, tous les codes de défauts de frein moteur (codes de défauts 2182, 2183, 2363, et 2367) ont été masqués. Si une autre procédure l'exige, effectuer le diagnostic comme si le code de défaut était actif, même s'il n'y a pas de code de défaut actif de frein moteur.

Code de défaut 2367 actif ou multiples comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur le connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 2B

Etape guidée 2B - Rechercher toute détérioration du faisceau de câblage de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.

Action

Inspecter le faisceau cavalier de frein moteur et le connecteur traversant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Isolation de fil endommagée ou connecteurs endommagés ?
OUI NON

Réparation

Réparer ou remplacer le faisceau de frein moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 2C

Etape guidée 2C - Rechercher tout circuit de signal ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher les fils d'alimentation et de retour de solénoïde de frein moteur N° 2 du solénoïde de frein moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre le fil de SIGNAL de solénoïde de frein moteur N° 2 au niveau du solénoïde de frein moteur et le fil de SIGNAL de solénoïde de frein moteur N° 2 au niveau du connecteur ECM.
  • Mesurer la résistance entre le fil de RETOUR de solénoïde de frein moteur N° 2 au niveau du solénoïde de frein moteur et le fil de RETOUR de solénoïde de frein moteur N° 2 au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert sur le circuit de signal ou de retour de solénoïde de frein moteur N° 2 a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3C

Etape guidée 2D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le solénoïde de frein moteur N° 2 du connecteur traversant de frein moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 2 dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse sur le fil de signal ou de retour d'actionneur de frein moteur a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit d'alimentation à la masse.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3C

Etape guidée 2E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le solénoïde de frein moteur N° 2 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 2 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de solénoïde de frein moteur N° 2 a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3C

Etape guidée 3 - Contrôler le solénoïde et le circuit de frein moteur.

Etape guidée 3A - Rechercher un court-circuit à la masse sur le solénoïde de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de frein moteur du solénoïde de frein moteur N° 2.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de borne de solénoïde de frein moteur N° 2 et la masse.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Au moins 5 ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer le solénoïde de frein moteur

Se reporter à la Procédure 020-012 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3C

Etape guidée 3B - Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de frein moteur du solénoïde de frein moteur N° 2.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de borne d'alimentation de solénoïde de frein moteur N° 2 et la broche de borne de retour.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 5 ohms et 15 ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer le solénoïde de frein moteur. Se reporter à la Procédure 020-012 dans le Tableau des procédures associées.

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert dans l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de frein moteur du solénoïde N° 2.
  • Mettre la clé de contact en position de marche (ON).
  • Activer la fonction de commande de frein moteur.
  • Régler la vitesse de véhicule minimum pour les freins moteur à 0.
  • Régler la temporisation à 0.
  • Sélectionner 100% de freinage avec le commutateur manuel du tableau de bord.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout court-circuit de broche à masse.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller tous les circuits de sortie de frein moteur et le niveau de commutateur de frein moteur.
  • Actionner les freins moteur en surveillant les circuits de sortie de frein moteur, le niveau de commutateur de frein moteur et les codes de défauts.
  • S'assurer que toutes les conditions sont remplies pour que les freins moteur fonctionnent, par exemple : embrayage pas enfoncé et 0 % d'accélération.
  • En répétant le test, le contact doit être coupé pendant au moins 30 secondes. Cela permet la mise hors tension complète de l'ECM.

Le frein moteur N° 2 est-il opérationnel ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 16-OCT-2015


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de frein moteur et les solénoïdes. |
 | ETAPE 1A. Inspecter les broches des connecteurs. | Broches sales ou endommagées ?
 | ETAPE 1B. Contrôler le faisceau de frein moteur et le solénoïde à la recherche d'un circuit ouvert. | Entre 5 et 15 ohms ?
 | ETAPE 1C. Contrôler le faisceau de frein moteur à la recherche d'un circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 1D. Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert. | Entre 5 et 15 ohms ?
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Rechercher tout circuit ouvert. | Plus de 5 VCC ?
 | ETAPE 2B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2C. Contrôler la tension de diagnostic au niveau de l'ECM. | Plus de 5 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2E. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2368 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler le faisceau de frein moteur et les solénoïdes.

Etape guidée 1A - Inspecter les broches des connecteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur de frein moteur.

Action

Inspecter les broches du connecteur du frein moteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Contrôler le faisceau de frein moteur et le solénoïde à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur de frein moteur.

Action

Rechercher tout circuit ouvert.

  • En utilisant un multimètre, mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 3 du connecteur de frein moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Entre 5 et 15 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - Contrôler le faisceau de frein moteur à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur de frein moteur.
  • Déposer le couvercle de culbuteur de moteur. Se reporter à la Procédure 003-011 (couvercle de culbuteur) au chapitre 3 du manuel d'entretien des moteurs Signature, ISX, et QSX15, Bulletin 3666239.
  • Débrancher le faisceau de câblage de frein moteur du solénoïde de frein moteur N° 3.

Action

Rechercher tout circuit ouvert.

  • En utilisant un multimètre, mesurer la résistance entre la broche de signal de solénoïde de frein moteur N° 3 du connecteur de frein moteur et la broche de connecteur de solénoïde.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer le faisceau de frein moteur.

Se reporter à la Procédure 019-136 (Faisceau de frein moteur) au Chapitre 19.

Aller à 1D

Aller à 3A

Etape guidée 1D - Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur de frein moteur.
  • Déposer le couvercle de culbuteur de moteur. Se reporter à la Procédure 003-011 (couvercle de culbuteur) au chapitre 3 du manuel d'entretien des moteurs Signature, ISX, et QSX15, Bulletin 3666239.
  • Débrancher le faisceau de câblage de frein moteur du solénoïde de frein moteur N° 3.

Action

Contrôler la résistance du solénoïde.

  • En utilisant un multimètre, mesurer la résistance entre la broche de borne de solénoïde de frein moteur et la masse du bloc-moteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Entre 5 et 15 ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer le solénoïde de frein moteur.

Se reporter à la Procédure 020-012 (Electrovanne de frein moteur) au chapitre 20 dans le manuel d'entretien des moteurs Signature, ISX, et QSX15 (Bulletin 3666239).

Aller à 3A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur de frein moteur.
  • Mettre le contact.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • En utilisant un multimètre, mesurer la tension entre la broche SIGNAL de solénoïde de frein moteur N° 3 du connecteur de frein moteur du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2B

Etape guidée 2B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Contrôler la tension de diagnostic au niveau de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension de diagnostic.

  • En utilisant un multimètre, mesurer la tension entre la broche de SIGNAL de solénoïde de frein moteur N° 3 du port ECM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 5 VCC ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur de frein moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • En utilisant un multimètre, mesurer la résistance du fil de signal de solénoïde de frein moteur N° 3 entre le connecteur ECM et le connecteur de frein moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur de frein moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit.

  • En utilisant un multimètre, mesurer la résistance entre la broche de signal de solénoïde de frein moteur N° 3 dans le connecteur ECM et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Plus de 100k ohms ?
OUI NON

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Réinitialiser tous les réglages de frein moteur et les fonctions à leurs réglages d'origine en utilisant l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2368 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Lire les codes de défauts. |
 | ETAPE 1A. Rechercher des codes de défauts. | Autres codes de défauts actifs ou inactifs ?
ETAPE 2. | Contrôler le filtre à carburant côté pression. |
 | ETAPE 2A. Mesurer la baisse de pression à travers le filtre à carburant sous pression. | La baisse de pression à travers le filtre à carburant côté pression est-elle inférieure à 517 bars [75 psi] ?
 | ETAPE 2B. Mesurer la baisse de pression à travers le filtre à carburant sous pression après le changement de filtre. | La baisse de pression à travers le filtre à carburant côté pression est-elle inférieure à 517 bars [75 psi] ?
 | ETAPE 2C. Contrôler le disque d'actionneur de soupape d'arrêt de carburant. | Des débris ou des détériorations sont-ils présents sur le disque de soupape, le siège de soupape ou le disque d'actionneur ?
ETAPE 3. | Contrôler la restriction d'entrée de carburant. |
 | ETAPE 3A. Mesurer la restriction d'entrée de carburant. | La restriction d'entrée de carburant dépasse-t-elle 203 mm Hg [8 in Hg] pour un filtre propre (neuf) ou 305 mm Hg [12 in Hg] pour un filtre sale (ancien) ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2372 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Lire les codes de défauts.

Etape guidée 1A - Rechercher des codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Autres codes de défauts actifs ou inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les autres codes de défauts

Aller à 2A

Etape guidée 2 - Contrôler le filtre à carburant côté pression.

Etape guidée 2A - Mesurer la baisse de pression à travers le filtre à carburant côté pression.

Conditions

  • Mettre le contact.
  • La pompe de gavage de carburant ne doit pas fonctionner pendant ce contrôle. Patienter 2 minutes après avoir mis le contact ou déconnecter l'alimentation électrique à deux broches de la pompe de gavage de carburant.
  • Moteur au ralenti haut.
  • La température du carburant doit être au minimum de 38°C [100°F].

Action

Mesurer la baisse de pression à travers le filtre à carburant côté pression avec le moteur fonctionnant au ralenti haut et sans charge.

  • Mesurer la pression sortant de la pompe à carburant en utilisant le raccord Compucheck™ à l'arrière de la pompe à carburant. Cela est le relevé de haute pression.
  • Mesurer la pression du rail de carburant en utilisant le raccord Compucheck™ au-dessous de l'IFSM. Cela est le relevé de basse pression.

Soustraire la basse pression à la haute pression pour obtenir la baisse de pression à travers le filtre à carburant côté pression.

La baisse de pression à travers le filtre à carburant côté pression est-elle inférieure à 517 bars [75 psi] ?
OUI NON
Pas de réparation

Réparation

Remplacer le filtre à carburant côté pression. Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 006-015 au chapitre 6.

Aller à 3A

Aller à 2B

Etape guidée 2B - Mesurer la baisse de pression à travers le filtre à carburant côté pression après le remplacement de filtre.

Conditions

  • Mettre le contact.
  • La pompe de gavage de carburant ne doit pas fonctionner pendant ce contrôle. Patienter 2 minutes après avoir mis le contact ou déconnecter l'alimentation électrique à deux broches de la pompe de gavage de carburant.
  • Moteur au ralenti haut.
  • La température du carburant doit être au minimum de 38°C [100°F].

Action

Mesurer la baisse de pression à travers le filtre à carburant côté pression avec le moteur fonctionnant au ralenti haut et sans charge.

  • Mesurer la pression sortant de la pompe à carburant en utilisant le raccord Compucheck™ à l'arrière de la pompe à carburant. Cela est le relevé de haute pression.
  • Mesurer la pression du rail de carburant en utilisant le raccord Compucheck™ au-dessous de l'IFSM. Cela est le relevé de basse pression.

Soustraire la basse pression à la haute pression pour obtenir la baisse de pression à travers le filtre à carburant côté pression.

La baisse de pression à travers le filtre à carburant côté pression est-elle inférieure à 517 bars [75 psi] ?
OUI NON
Pas de réparation

Réparation

Contrôler les composants de la soupape de coupure de carburant.

Aller à 3A

Aller à 2C

Etape guidée 2C - Contrôler le disque d'actionneur de soupape d'arrêt de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le disque d'actionneur de soupape d'arrêt de carburant.

  • Déposer le solénoïde de soupape d'arrêt de carburant, le disque de soupape, le siège de soupape et l'actionneur. Se reporter à la Procédure 019-050 au Chapitre 19.
  • Rechercher toute impureté, pièce métallique, séparation de liaison, corrosion, fissure ou usure ou des débris sur le carter, le disque de soupape, le siège de soupape et le disque d'actionneur.

Des débris ou des détériorations sont-ils présents sur le disque de soupape, le siège de soupape ou le disque d'actionneur ?

OUI NON

Réparation

Nettoyer ou remplacer le composant endommagé de la soupape d'arrêt de carburant. Se reporter à la Procédure 019-050 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler la restriction d'entrée de carburant.

Etape guidée 3A - Mesurer la restriction d'entrée de carburant.

Conditions

  • Mettre le contact.
  • La pompe de gavage de carburant ne doit pas fonctionner pendant ce contrôle. Patienter 2 minutes après avoir mis le contact ou déconnecter l'alimentation électrique à deux broches de la pompe de gavage de carburant.
  • Démarrer le moteur.

Action

Mesurer la restriction d'entrée de carburant.

Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 006-020 au chapitre 6.

Restriction maximum à l'entrée du carburant :

  • Nettoyer le filtre : 203 mm Hg [8 in Hg] ?
  • Filtre sale : 305 mm Hg [12 in Hg] ?
OUI NON
Pas de réparation

Réparation

Remplacer le filtre à carburant côté aspiration ou réparer la restriction de conduite.

Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Mettre le contact.
  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la phase logicielle d'étalonnage.

Pour les moteurs avec le logiciel phase 4 ou phase 5 :

  • Faire tourner le moteur au-dessus de 1800 tr/mn pendant 15 secondes sans charge.

Remarque : Pour les moteurs avec le logiciel phase 4 ou phase 5, le moteur doit fonctionner au-dessus de 1800 tr/mn sans charge pour désactiver ce code de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Si le régime moteur est limité par le régime moteur maximum sans capteur de vitesse de véhicule (VSS), l'une des méthodes suivantes peut être utilisée pour effacer ce code de défaut :

  • Commencer la configuration du test de dynamomètre dans l'outil d'entretien électronique INSITE™ et effacer le code de défaut comme cela est indiqué ci-dessus.
  • Ajuster le régime moteur maximum sans VSS au-dessus de 1800 tr/mn et effacer le code de défaut comme cela est indiqué ci-dessus.
  • Faire fonctionner l'unité en première sans charge en pleine ouverture des gaz pendant environ 15 secondes.

Remarque : Cette méthode ne fonctionne pas si le contrôle de vitesse en fonction de la charge est réglé à des valeurs inférieures à 1800 tr/mn.

Pour les moteurs avec le logiciel phase 6 ou suivant :

  • Faire fonctionner le moteur au ralenti pendant 10 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2372 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Etapes de diagnostic appropriées


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 227 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 2373 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2374 actif et code de défaut 2373 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2373 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2373 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 227

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2373 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 (codes de défauts inactifs ou intermittents) au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2374 actif et code de défaut 2373 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de pression de gaz d'échappement moteur à la broche de retour de pression de gaz d'échappement moteur au niveau du connecteur du capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression de gaz d'échappement sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2373 actif ?
OUI NON

Réparation

Un capteur défectueux a été détecté.

Remplacer le capteur de pression des gaz d'échappement.

Se reporter à la Procédure 019-376 (capteur de pression de gaz d'échappement) au chapitre 19.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2374 actif et code de défaut 2373 inactif ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2373 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Réparation

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de pression de gaz d'échappement moteur à la broche de retour de pression de gaz d'échappement moteur au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2373 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Réparation

Un circuit ouvert de retour a été détecté sur le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2373 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 227 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 2374 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 2373 actif et code de défaut 2374 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2374 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2374 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 227

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2374 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

019-362 (codes de défauts inactifs ou intermittents) au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de pression de gaz d'échappement moteur à la broche de retour de pression de gaz d'échappement moteur au niveau du connecteur du capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de gaz d'échappement et la broche de signal de capteur de pression de gaz d'échappement au niveau du connecteur du capteur de pression de gaz d'échappement du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2373 actif et code de défaut 2374 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression de gaz d'échappement sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2374 actif ?
OUI NON

Réparation

Un capteur défectueux a été détecté.

Remplacer le capteur de pression des gaz d'échappement.

Se reporter à la Procédure 019-376 (capteur de pression de gaz d'échappement) au chapitre 19.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression de gaz d'échappement à la broche de retour de capteur de pression de gaz d'échappement au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2374 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de gaz d'échappement et la broche de signal de capteur de pression de gaz d'échappement au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2373 actif et code de défaut 2374 inactif ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2374 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Réparation

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2374 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Tableaux d'analyse des pannes appropriés


CODE DE DEFAUT 2375 - Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 2375 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler le circuit et le capteur de température de recirculation de gaz d'échappement (EGR). |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2375 actif ?
 | ETAPE 2C. Contrôler la réponse de circuit au capteur de température EGR. | Code de défaut 2376 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit au niveau de l'ECM. | Code de défaut 2375 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit au niveau de l'ECM. | Code de défaut 2376 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2375 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le capteur de température EGR et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de température EGR et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Un dysfonctionnement de connexion a été détecté dans le connecteur de faisceau ou dans le capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température EGR du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2375 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse de circuit au capteur de température EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température EGR du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de capteur de température EGR et la broche de retour de capteur de température EGR au niveau du connecteur de capteur du faisceau moteur.
  • Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2376 actif ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de température EGR. Se reporter à la Procédure 019-378 au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion en dysfonctionnement a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit au niveau de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2375 actif ?
OUI NON
Pas de réparation

Réparation

Un ECM en dysfonctionnement a été détecté.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit au niveau de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du conducteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de capteur de température EGR et la broche de retour de capteur de température EGR au niveau de l'ECM.
  • Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2376 actif ?
OUI NON

Réparation

Un ECM en dysfonctionnement a été détecté.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Réparation

Un dysfonctionnement a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Faire remonter ou demander de l'assistance.

Dernière modification: 31-JAN-2019


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 2376 inactif ?
ETAPE 2. | Contrôler le capteur de température EGR et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2375 actif et code de défaut 2376 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2376 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 2375 actif et code de défaut 2376 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 2376 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2376 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts sont effacés.

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2376 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 (codes de défauts inactifs ou intermittents) au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température EGR et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de température EGR et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température EGR du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2375 actif et code de défaut 2376 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température EGR sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2376 actif ?
OUI NON

Réparation

Remplacer le capteur de température EGR.

Se reporter à la Procédure 019-378 (capteur de température EGR) au chapitre 19.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2375 actif et code de défaut 2376 inactif ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température EGR dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Plus de 100k ohms ?
OUI NON

Réparation

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de température EGR dans le connecteur ECM de faisceau moteur et la masse

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2376 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Réparation

La procédure de diagnostic doit être reprise depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2376 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Tableaux d'analyse des pannes appropriés


CODE DE DEFAUT 2377 - Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2377 inactif ?
ETAPE 2. | Contrôler le solénoïde et le circuit de commande de ventilateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de solénoïde de commande de ventilateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le solénoïde de contrôle de ventilateur. | Moins de 10k ohms ?
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de solénoïde de contrôle de ventilateur, de ligne d'alimentation et de circuit de retour. | La tension est-elle supérieure à 5,0 volts de courant continu (VCC) ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de retour du solénoïde de commande de ventilateur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit de signal de commande de ventilateur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2377 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2377 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2377 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le solénoïde et le circuit de commande de ventilateur.

Etape guidée 2A - Inspecter les broches de connecteur et de solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de ventilateur du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur du solénoïde de ventilateur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le solénoïde de contrôle de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Contrôler la résistance du solénoïde de commande de ventilateur.

  • Mesurer la résistance entre la broche de SIGNAL de solénoïde de commande de ventilateur et la broche de RETOUR de solénoïde de commande de ventilateur au niveau du connecteur de solénoïde de commande de ventilateur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10k ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert dans le solénoïde de commande de ventilateur a été détecté.

Remplacer le solénoïde de commande de ventilateur.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de solénoïde de contrôle de ventilateur, de ligne d'alimentation et de circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de ventilateur et le circuit de retour.

  • Mesurer la tension entre la broche de SIGNAL de solénoïde de commande de ventilateur et la broche de RETOUR de solénoïde de commande de ventilateur sur le connecteur de solénoïde de commande de ventilateur du faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Plus de 5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de retour du solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de solénoïde de commande de ventilateur du faisceau moteur et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert sur le fil de RETOUR a été détecté. Se reporter au schéma de câblage OEM pour la configuration de fil de RETOUR.

Si le RETOUR est câblé sur l'ECM, réparer ou remplacer le faisceau OEM.

Si le fil de retour est à la masse sur le châssis ou le bloc-moteur, réparer la source de la connexion endommagée.

Nettoyer, réparer ou remplacer le faisceau OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit de signal de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de commande de ventilateur ECM de faisceau moteur et la broche SIGNAL de solénoïde de commande de ventilateur de connecteur de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de SIGNAL de solénoïde de commande de ventilateur a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de solénoïde de commande dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur la ligne SIGNAL de solénoïde de commande de ventilateur a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2377 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Pour les ventilateurs de type à vitesse variable, le ventilateur doit être commandé arrêté par l'ECM avant que le diagnostic ne s'effectue.

Code de défaut 2377 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 16-OCT-2015


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 238 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur. |
 | ETAPE 2A. Contrôler le capteur de régime moteur et le circuit connecté à l'alimentationet au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 238 actif ?
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 238 actif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 238 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 238 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 (codes de défauts inactifs ou intermittents) au Chapitre 19

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur.

Etape guidée 2A - Contrôler le capteur de régime moteur et le circuit connecté à l'alimentationet au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime moteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 238 actif ?
OUI NON
Pas de réparation

Réparation

  • Sur les moteurs ISM, remplacer le capteur de régime moteur. Se reporter à la Procédure 019-038 (capteur de position de moteur (EPS)) au chapitre 19.
  • Sur les moteurs ISX, remplacer le capteur de position de vilebrequin. Se reporter à la Procédure 019-365 (capteur de position de vilebrequin) au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 238 actif ?
OUI NON

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 238 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées


CODE DE DEFAUT 2387 - Circuit de pilote d'actionneur VGT (moteur) - pas de réponse correcte ou déréglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | Signature™, ISX, et QSX15 | 3666239
Système de refroidissement | Se reporter à la procédure 008-018 | ISM, ISMe, et QSM11 | 3666322
Turbocompresseur | Se reporter à la procédure 010-033 | Signature™, ISX, et QSX15 | 3666239
Turbocompresseur | Se reporter à la procédure 010-033 | ISM, ISMe, et QSM11 | 3666322
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | Signature™, ISX, et QSX15 | 3666239
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISM, ISMe, et QSM11 | 3666322
Restriction d'échappement | Se reporter à la procédure 011-009 | Signature™, ISX, et QSX15 | 3666239
Restriction d'échappement | Se reporter à la procédure 011-009 | ISM, ISMe, et QSM11 | 3666322
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | Signature™, ISX, et QSX15 | 3666239
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISM, ISMe, et QSM11 | 3666322
Système d'après-traitement | Se reporter à la procédure 011-050 | Signature™, ISX, et QSX15 | 3666239
Système d'après-traitement | Se reporter à la procédure 011-050 | ISM, ISMe, et QSM11 | 3666322
Test d’après-traitement | Se reporter à la procédure 014-013 | Signature™, ISX, et QSX15 | 3666239
Test d’après-traitement | Se reporter à la procédure 014-013 | ISM, ISMe, et QSM11 | 3666322
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Signature™, ISX, et QSX15 | 3666259
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM, ISMe, et QSM11 | 3666266

Mises en garde et avertissements

ATTENTION

Pour empêcher toute détérioration de l'actionneur de turbocompresseur, s'assurer de bien vidanger le liquide de refroidissement avant de déposer l'actionneur.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts et l'historique d'entretien précédent. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2387 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1B. Rechercher toute dépose précédente de l'actionneur de turbocompresseur à géométrie variable (VGT). | L'actionneur a-t-il été récemment déposé ou remplacé ?
 | ETAPE 1C. Rechercher des codes de défauts associés à la recirculation de gaz d'échappement (EGR). | Des codes de défaut de système EGR sont-ils actifs ?
 | ETAPE 1D. Vérifier la restriction à l'échappement. | La restriction d'échappement est-elle supérieure à 41 kPa ou 308 mm-Hg [6 psi ou 12 in-Hg] ?
ETAPE 2. | Contrôler l'actionneur VGT. |
 | ETAPE 2A. Inspecter les broches du connecteur et l'actionneur VGT. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter l'actionneur VGT. | L'engrenage est-il cassé ou endommagé sur l'actionneur VGT ?
 | ETAPE 2C. Inspecter le mouvement d'engrenage de secteur de turbocompresseur. | Les dents de l'engrenage de secteur ne sont pas endommagées et le mouvement est-il conforme aux exigences lors de l'utilisation de la jauge d'engrenage de secteur, selon la Procédure 010-134 dans le tableau des procédures associées ?
ETAPE 3. | Contrôler le système d'après-traitement. |
 | ETAPE 3A. Rechercher toute dégradation progressive du système d'après-traitement. | Dégradation progressive du système d'après-traitement constatée pendant l'inspection ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts et l'historique d'entretien précédent.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut 2387 actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2387 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI NON
Pas de réparation

Réparation

Aucun dépistage de défaut n'est nécessaire. Eliminer le code de défaut inactif.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher de précédentes déposes d'actionneur VGT.

Conditions

Non applicable.

Action

Rechercher des précédents de VGT.

  • Déterminer si l'actionneur a récemment été déposé ou remplacé et si le code de défaut 2387 est actif.

L'actionneur a-t-il été récemment déposé ou remplacé au cours de l'intervention de réparation actuelle ?
OUI NON

Réparation

Déposer l'actionneur et l'installer à la position correcte.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.
 Pas de réparation

Aller à 3A

Aller à 1C

Etape guidée 1C - Contrôler les codes de défauts associés à l'EGR.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs associés à la soupape EGR, à la température EGR et à la pression différentielle EGR.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
  • Rechercher des codes de défauts actifs 1896, 1899, 2357, 2359, 2961 et 2962.

Des codes de défauts de système EGR sont-ils actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Procédure appropriée pour le dépistage des codes de défauts

Aller à 1D

Etape guidée 1D - Vérifier la restriction à l'échappement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Si un port n'est pas trouvé dans le système d'échappement, déposer le capteur de température de gaz d'échappement 1 et installer la jauge de pression dans le port de capteur de température.

  • Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

La restriction d'échappement est-elle supérieure à 41 kPa ou 308 mm-Hg [6 psi ou 12 in-Hg] ?
OUI NON

Réparation

Déposer le pot catalytique d'oxydation diesel (DOC) du véhicule et rechercher toute obstruction de face.

  • Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.
 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'actionneur VGT.

Etape guidée 2A - Inspecter les broches du connecteur et l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur d'actionneur VGT et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Vidanger le liquide refroidisseur de moteur. Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.
  • Déposer l'actionneur VGT du turbocompresseur. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Action

Rechercher un engrenage d'entraînement cassé sur l'actionneur VGT.

L'engrenage est-il cassé sur l'actionneur VGT ?
OUI NON

Réparation

Un engrenage endommagé a été détecté sur l'actionneur VGT.

Remplacer l'actionneur VGT.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.
 Pas de réparation

Aller à 2C

Aller à 2C

Etape guidée 2C - Inspecter le mouvement d'engrenage de secteur de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur VGT du turbocompresseur.

Action

Déplacer le levier d'engrenage de secteur sur le carter de palier de turbocompresseur vers le haut et vers le bas de butée à butée.

Une force considérable peut être nécessaire pour déplacer l'engrenage de secteur. S'il peut être remplacé à la main, cela est considéré comme étant acceptable. Ne pas utiliser d'outil manuel.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Les dents de l'engrenage de secteur ne sont pas endommagées et le mouvement est conforme aux exigences lors de l'utilisation de la jauge d'engrenage de secteur. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.
OUI NON

Réparation

Un actionneur VGT endommagé a été détecté.

Remplacer l'actionneur VGT à moins qu'il n'ait déjà été remplacé à l'étape 2B.

Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Réparation

Un dysfonctionnement mécanique du turbocompresseur a été détecté.

Ce dysfonctionnement peut éventuellement être provoqué par des débris sortant du moteur et provoquant l'immobilisation du turbocompresseur. Rechercher toute détérioration des composants de moteur de base.

  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

L'actionneur VGT sera réutilisé avec le turbocompresseur neuf ou réparé. Ne pas installer l'actionneur sur le turbocompresseur en dysfonctionnement.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le système d'après-traitement.

Etape guidée 3A - Rechercher toute dégradation progressive du système d'après-traitement.

Conditions

  • Effectuer le test d'accélération instantanée avec après-traitement connecté pour rechercher toute détérioration du filtre à particules diesel (DPF).
  • Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Action

Rechercher toute dégradation progressive du système d'après-traitement.

Effectuer le test d'accélération instantanée avec après-traitement branché pour rechercher toute dégradation du DPF d'après-traitement.

  • Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Dégradation progressive du système d'après-traitement constatée pendant le test d'accélération instantanée avec après-traitement branché ?

OUI NON

Réparation

Remplacer le ou les composants d'après-traitement endommagés.

  • Se reporter à la Procédure 011-050 dans le Tableau des procédures associées.
 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée

Faire remonter ou demander de l'assistance.

Dernière modification: 29-JUIN-2017


CODE DE DEFAUT 241 - Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défauts actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le réglage du capteur de vitesse du véhicule dans l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Vérifier si le capteur de vitesse de véhicule et le réglage dans l'outil d'entretien électronique INSITE™ correspondent. | Le réglage dans l'outil d'entretien électronique INSITE™ correspond-il au type de capteur de vitesse sur le véhicule ?
ETAPE 2. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 2A. Inspecter les broches de faisceau OEM et les broches de connecteur de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter les broches du connecteur de faisceau OEM au niveau de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit sur la masse du faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
ETAPE 3. | Rechercher toute dispositif OEM supplémentaire. |
 | ETAPE 3A. Rechercher des dispositifs supplémentaires dans le circuit de capteur de vitesse du véhicule. | Dispositifs supplémentaires ?
 | ETAPE 3B. Rechercher tout glissement de l'engrenage sur l'arbre. | Détérioration ou glissement d'engrenage ou de molette ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 241 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler le réglage du capteur de vitesse du véhicule dans l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Vérifier si le capteur de vitesse de véhicule et le réglage dans l'outil d'entretien électronique INSITE™ correspondent.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

En utilisant l'outil d'entretien électronique INSITE™, aller à la fonction de source de vitesse de véhicule dans réglages, fonctions et paramètres.

  • Vérifier si le paramètre de type de capteur de vitesse du véhicule dans l'outil d'entretien électronique INSITE™ correspond au type de capteur physique sur le véhicule.

Le réglage dans l'outil d'entretien électronique INSITE™ correspond-il au type de capteur de vitesse sur le véhicule ?
OUI NON
Pas de réparation

Réparation

Changer le réglage dans l'ECM avec l'outil d'entretien électronique INSITE™ pour correspondre au type de capteur de vitesse du véhicule.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter les broches de faisceau OEM et les broches de connecteur de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter les broches du connecteur de faisceau OEM au niveau de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter le faisceau OEM et les broches du connecteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

En utilisant un multimètre, rechercher tout circuit ouvert dans le faisceau OEM.

  • Mesurer la résistance du fil SIGNAL (+) de capteur magnétique de vitesse de véhicule entre le connecteur ECM de faisceau OEM et le connecteur de capteur magnétique de vitesse de véhicule du faisceau OEM.
  • Mesurer la résistance du fil SIGNAL (-) de capteur magnétique de vitesse de véhicule entre le connecteur ECM de faisceau OEM et le connecteur de capteur magnétique de vitesse de véhicule du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit sur la masse du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Rechercher tout court-circuit à la masse sur le circuit de signal (+) de capteur magnétique de vitesse de véhicule et de signal (-) de capteur magnétique de vitesse de véhicule dans le faisceau OEM.

  • Mesurer la résistance entre le SIGNAL (+) du capteur magnétique de vitesse de véhicule au niveau du connecteur ECM et la masse du bloc-moteur.
  • Mesurer la résistance entre le SIGNAL (-) du capteur magnétique de vitesse de véhicule au niveau du connecteur ECM et la masse du bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

En utilisant un multimètre, rechercher tout court-circuit de broche à broche dans le faisceau OEM.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL (+) de capteur magnétique de vitesse de véhicule au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.
  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL (-) de capteur magnétique de vitesse de véhicule au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Rechercher toute dispositif OEM supplémentaire.

Etape guidée 3A - Rechercher des dispositifs supplémentaires dans le circuit de capteur de vitesse du véhicule.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le circuit de capteur de vitesse du véhicule.

  • Rechercher dans le circuit de capteur de vitesse du véhicule des dispositifs supplémentaires susceptibles d'interférer avec le signal de vitesse.

Dispositifs supplémentaires ?
OUI NON

Réparation

Déposer le dispositif.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout glissement de l'engrenage sur l'arbre.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de vitesse de véhicule de la transmission.

Action

Rechercher tout signe de glissement d'engrenage.

  • Inspecter l'engrenage ou la molette à l'arrière de la transmission où le capteur de vitesse détecte le signal de vitesse. S'assurer que l'engrenage ou la molette n'est pas endommagé ou ne glisse pas sur l'arbre.

Détérioration ou glissement d'engrenage ou de molette ?
OUI NON

Réparation

Se reporter au manuel de recherche de pannes et de réparation de l'OEM pour réparer ou remplacer l'engrenage ou la molette.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et déplacer le véhicule pour que l'ECM puisse lire une vitesse de véhicule.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 241 est inactif.

Code de défaut 241 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter un atelier de réparation agréé Cummins® ou un concessionnaire de l'OEM si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Dépister les codes de défauts restants.

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 16-OCT-2015


CODE DE DEFAUT 2412 - Régime de ventilateur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2412 inactif ?
ETAPE 2. | Rechercher tout capteur de vitesse de ventilateur en dysfonctionnement. |
 | ETAPE 2A. Inspecter le connecteur de faisceau OEM sur le capteur de vitesse de ventilateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit à la masse dans le capteur de vitesse de ventilateur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et du module de commande moteur (ECM). | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit à la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
ETAPE 4. | Contrôler les codes de défaut. |
 | ETAPE 4A. Faire tourner le moteur au ralenti et au ralenti haut pour rechercher l'activation du défaut. | Le code de défaut 2412 devient-il actif pendant le fonctionnement du moteur ?
ETAPE 5. | Acquitter le code de défaut. |
 | ETAPE 5A. Vérifier la réparation. | Code de défaut 2412 inactif ?
 | ETAPE 5B. Effacer les codes de défaut. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2412 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Rechercher tout capteur de vitesse de ventilateur en dysfonctionnement.

Etape guidée 2A - Inspecter le connecteur de faisceau OEM sur le capteur de vitesse de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse de ventilateur.

Action

Inspecter le connecteur de capteur de vitesse de ventilateur, le connecteur de faisceau OEM et le faisceau de toron de capteur de vitesse de ventilateur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit à la masse dans le capteur de vitesse de ventilateur.

Conditions

  • Mettre le contact.
  • Débrancher le capteur de vitesse de ventilateur du faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de ventilateur sur le capteur et la masse du bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Le capteur de vitesse de ventilateur est en court-circuit à la masse.

Remplacer le capteur de régime de ventilateur.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de ventilateur sur le faisceau OEM.
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de vitesse de ventilateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de vitesse de ventilateur de connecteur ECM de faisceau OEM et la broche SIGNAL du connecteur de la pédale d'accélérateur de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout court-circuit à la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de ventilateur sur le faisceau OEM.
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit sur la masse.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de ventilateur au niveau du connecteur ECM de faisceau OEM et la masse du bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le circuit de capteur de vitesse de ventilateur. Rechercher un court-circuit à la masse sur le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de ventilateur sur le faisceau OEM.
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de ventilateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur à l'exception de la broche (-) de retour de vitesse de ventilateur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Il y a un court-circuit entre les broches du faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler les codes de défaut.

Etape guidée 4A - Faire tourner le moteur au ralenti et au ralenti haut pour rechercher l'activation du défaut.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de ventilateur sur le faisceau OEM.
  • Brancher le faisceau OEM sur le connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur au ralenti et au ralenti haut.

  • En utilisant la pédale d'accélérateur, accélérer le régime moteur au ralenti haut (100 pour cent) et maintenir le régime moteur au ralenti haut pendant au moins 20 secondes.

Cette étape s'applique même si le régime moteur maximum sans capteur de vitesse de véhicule limite le régime moteur.

Le code de défaut 2412 devient-il actif pendant le fonctionnement du moteur ?
OUI NON

Réparation

Remplacer le capteur de régime de ventilateur.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Réparation

Un état de défaut intermittent existe.

Le problème peut exister dans le circuit de capteur de vitesse de ventilateur ou avec d'autres composants électroniques du véhicule. Le problème peut avoir été corrigé lorsque les connexions de faisceau ont été ré-engagées.

S'assurer que les masses de châssis et l'ECM sont en bon état.

Aller à 5A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 5 - Acquitter le code de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2412 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Se reporter aux graphiques de diagnostic appropriés.

Dernière modification: 16-OCT-2015


CODE DE DEFAUT 242 - Une manipulation illicite du circuit de capteur de vitesse de véhicule basée sur roue a été détectée - taux de changement anormal

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande moteur (ECM), tous les codes de défauts actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Vérifier si les réglages de fonction sont corrects. |
 | ETAPE 1A. Vérifier si le client souhaite que la protection anti-manipulation VSS (code de défaut 242) soit activée. | Le client souhaite-t-il que l'anti-manipulation de capteur de vitesse de véhicule soit activée ?
 | ETAPE 1B. Vérifier si le capteur de vitesse de véhicule et le réglage dans l'outil d'entretien électronique INSITE™ correspondent. | Le réglage dans l'outil d'entretien électronique INSITE™ correspond-il au type de capteur de vitesse sur le véhicule ?
 | ETAPE 1C. Vérifier si le niveau de sensibilité d'anti-manipulation est correctement réglé pour l'application. | Le niveau de sensibilité est-il correctement réglé ?
ETAPE 2. | Rechercher tout signe de manipulation. |
 | ETAPE 2A. Inspecter le capteur de vitesse du véhicule. | Manipulation, mauvaise installation ou présence d'un dispositif externe ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le faisceau de l'OEM. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit sur la masse du faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
ETAPE 3. | Contrôler les états de vitesse du véhicule. |
 | ETAPE 3A. Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le signal de vitesse de véhicule. | Le relevé de l'outil d'entretien électronique INSITE™ et le compteur du véhicule correspondent-ils ?
 | ETAPE 3B. Vérifier la vitesse du véhicule. | La vitesse du véhicule est-elle exacte ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver les codes de défaut. | Code de défaut 242 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Vérifier si les réglages de fonction sont corrects.

Etape guidée 1A - Vérifier si le client souhaite que la protection anti-manipulation VSS (code de défaut 242) soit activée.

Action

Vérifier si le client souhaite que la protection anti-manipulation VSS soit activée.

Le client souhaite-t-il que l'anti-manipulation de capteur de vitesse de véhicule soit activée ?
OUI NON
Pas de réparation

Réparation

En utilisant l'outil d'entretien électronique INSITE™, désactiver la fonction d'anti-manipulation illicite de capteur de vitesse de véhicule.

Aller à 1B

Aller à 4A

Etape guidée 1B - Vérifier si le capteur de vitesse de véhicule et le réglage dans l'outil d'entretien électronique INSITE™ correspondent.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

En utilisant l'outil d'entretien électronique INSITE™, aller à la fonction de source de vitesse de véhicule dans réglages, fonctions et paramètres.

  • Vérifier si le paramètre de type de capteur de vitesse du véhicule dans l'outil d'entretien électronique INSITE™ correspond au type de capteur physique sur le véhicule.

Le réglage dans l'outil d'entretien électronique INSITE™ correspond-il au type de capteur de vitesse sur le véhicule ?
OUI NON
Pas de réparation

Réparation

Changer le réglage dans l'ECM avec l'outil d'entretien électronique INSITE™ pour correspondre au type de capteur de vitesse du véhicule.

Aller à 1C

Aller à 4A

Etape guidée 1C - Vérifier si le niveau de sensibilité d'anti-manipulation est correctement réglé pour l'application.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si le niveau de sensibilité d'anti-manipulation de signal de vitesse de véhicule est correctement réglé pour l'application.

  • En utilisant l'outil d'entretien électronique INSITE™, aller à la fonction de source de vitesse de véhicule dans réglages, fonctions et paramètres.
  • Contrôler le réglage ECM pour le niveau de sensibilité de manipulation illicite de signal de vitesse de véhicule.

Le niveau de sensibilité est-il correctement réglé ?
OUI NON
Pas de réparation

Réparation

En utilisant l'outil d'entretien électronique INSITE™, régler le niveau de sensibilité d'anti-manipulation de signal de capteur de vitesse de véhicule à la valeur correcte pour le véhicule.

Aller à 2A

Aller à 4A

Etape guidée 2 - Rechercher tout signe de manipulation.

Etape guidée 2A - Inspecter le capteur de vitesse du véhicule.

Action

Inspecter le capteur de régime moteur à la recherche de ce qui suit :

  • Montage incorrect du capteur de vitesse du véhicule
  • Capteur de vitesse de véhicule mal connecté au faisceau OEM
  • Autre dispositif externe connecté à la place du VSS
  • Tout signe de manipulation illicite sur le capteur de vitesse de véhicule.

Manipulation, mauvaise installation ou présence d'un dispositif externe ?
OUI NON

Réparation

Déposer tout dispositif de manipulation.

Installer le capteur correctement ou déposer le dispositif externe.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Rechercher tout circuit ouvert dans le faisceau OEM.

  • Mesurer la résistance du fil SIGNAL (+) de capteur magnétique de vitesse de véhicule entre le connecteur ECM de faisceau OEM et le connecteur de capteur magnétique de vitesse de véhicule du faisceau OEM.
  • Mesurer la résistance du fil SIGNAL (-) de capteur magnétique de vitesse de véhicule entre le connecteur ECM de faisceau OEM et le connecteur de capteur magnétique de vitesse de véhicule du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit sur la masse du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Rechercher tout court-circuit à la masse sur le circuit de signal (+) de capteur magnétique de vitesse de véhicule et de signal (-) de capteur magnétique de vitesse de véhicule dans le faisceau OEM.

  • Mesurer la résistance entre le SIGNAL (+) du capteur magnétique de vitesse de véhicule au niveau du connecteur ECM et la masse du bloc-moteur.
  • Mesurer la résistance entre le SIGNAL (-) du capteur magnétique de vitesse de véhicule au niveau du connecteur ECM et la masse du bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

En utilisant un multimètre, rechercher tout court-circuit de broche à broche dans le faisceau OEM.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL (+) de capteur magnétique de vitesse de véhicule au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.
  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL (-) de capteur magnétique de vitesse de véhicule au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler les états de vitesse du véhicule.

Etape guidée 3A - Utiliser INSITE™ pour surveiller le signal de vitesse de véhicule.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour contrôler la vitesse de véhicule.

  • Vérifier si la vitesse du véhicule est égale à 0 lorsque le véhicule est immobile et lorsque le moteur tourne.
  • Conduire le véhicule ou faire tourner le moteur sur un dynamomètre à châssis. Comparer la vitesse du véhicule indiquée par l'outil d'entretien électronique INSITE™ à la mesure relevée au compteur du tableau de bord.

Le relevé de l'outil d'entretien électronique INSITE™ et le compteur du véhicule correspondent-ils ?
OUI NON
Pas de réparation

Réparation

Vérifier si la taille de pneu, le rapport de pont arrière et le nombre de dents de l'engrenage d'arbre arrière de la transmission sont correctement réglés dans l'ECM.

Aller à 3B

Aller à 4A

Etape guidée 3B - Vérifier la vitesse du véhicule.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Véhicule en déplacement.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si la vitesse indiquée est exacte ou raisonnable pour le rapport engagé.

  • (Par exemple : 64 km/h [40 mph] en rapport supérieur est probablement une donnée inexacte)

La vitesse du véhicule est-elle exacte ?
OUI NON
Pas de réparation

Réparation

Vérifier si la taille de pneu, le rapport de pont arrière et le nombre de dents de l'engrenage d'arbre arrière de la transmission sont correctement réglés dans l'ECM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Ne pas faire fonctionner le moteur.
  • Ne pas déplacer le véhicule.

Action

Désactiver le code de défaut.

  • Avec le contact mis et le véhicule immobile, patienter 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 242 est inactif.

Code de défaut 242 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter un atelier de réparation agréé Cummins® ou un concessionnaire de l'OEM si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l’outil d’entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Réparation

Dépister les codes de défauts restants.

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 16-OCT-2015


Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 2448. | Cas actifs ou inactifs du code de défaut 2448 ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 2448.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 2448 ?
OUI NON

Réparation

Ajouter du liquide de refroidissement dans le moteur.

  • Pour les moteurs ISM, se reporter à la Procédure 008-018 (Système de refroidissement) au chapitre 8 du manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322.
  • Pour les moteurs ISX, se reporter à la Procédure 008-018 (Système de refroidissement) au chapitre 8 du manuel d'entretien Signature, ISX, et QSX15, Bulletin 3666239.

Si le code de défaut 2448 est actif et le niveau du liquide de refroidissement n'est pasbas, un dysfonctionnement du capteur de niveau de liquide de refroidissement est une cause probable. Se reporter au manuel d'entretien OEM avant de remplacer le capteur de niveau de liquide de refroidissement.

Pas de réparation

Réparation terminée.

Réparation terminée

Dernière modification: 17-OCT-2011


CODE DE DEFAUT 2449 - Contrôleur d'actionneur VGT - hors étalonnage

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts et l'historique d'entretien précédent. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2449 actif ?
 | ETAPE 1B. Rechercher de précédentes déposes d'actionneur VGT. | L'actionneur VGT vient-il juste d'être déposé ou remplacé ?
 | ETAPE 1C. Rechercher les codes de défaut actifs. | Code de défaut 1938 ou 2636 actif ?
ETAPE 2. | Contrôler l'actionneur VGT. |
 | ETAPE 2A. Inspecter les broches du connecteur et l'actionneur VGT. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le matériel d'actionneur VGT. | L'engrenage est-il cassé ou endommagé sur l'actionneur VGT ?
 | ETAPE 2C. Inspecter le mouvement d'engrenage de secteur de turbocompresseur. | Le mouvement d'engrenage de secteur est-il conforme aux exigences, en utilisant la jauge d'engrenage de secteur, selon la Procédure 010-134 dans le manuel d'entretien de moteur de base ?
 | ETAPE 2D. Rechercher l'étalonnage correct de l'engrenage de sortie VGT. | L'engrenage d'actionneur VGT se déplace-t-il lorsqu'il est connecté au faisceau de câblage moteur ?
 | ETAPE 2D-1. Vérifier si l'engrenage de sortie VGT peut tourner à la main. |
 | ETAPE 2E. Rechercher un code de défaut 2449 actif. | Code de défaut 2449 actif ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Rechercher toute dégradation progressive du système d'après-traitement. | Dégradation progressive du système d'après-traitement constatée pendant l'inspection ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts et l'historique d'entretien précédent.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut 2449 actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Couper et remettre le contact plusieurs fois en attendant 30 secondes entre chaque cycle pour voir si le code de défaut 2449 devient actif.

Code de défaut 2449 actif ?
OUI NON
Pas de réparation

Réparation

Aucun dépistage de défaut n'est nécessaire sauf si le code de défaut 2449 est actif. Eliminer le code de défaut inactif.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher de précédentes déposes d'actionneur VGT.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Déterminer si l'actionneur vient juste d'être déposé ou remplacé et si le code de défaut 2449 est actif.

L'actionneur VGT vient-il juste d'être déposé ou remplacé ?
OUI NON

Réparation

Déposer l'actionneur et l'installer à la position correcte.

  • Pour les moteurs ISM, utiliser cette procédure dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-134 au chapitre 10.
  • Pour les moteurs ISX, utiliser cette procédure dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 010-134 au chapitre 10.
Pas de réparation

Aller à 3A

Aller à 1C

Etape guidée 1C - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1938 ou 2636 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Procédure appropriée pour le dépistage des codes de défauts

Aller à 2A

Etape guidée 2 - Contrôler l'actionneur VGT.

Etape guidée 2A - Inspecter les broches du connecteur et l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur d'actionneur VGT et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 au chapitre 19.
Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter le matériel d'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Vidanger le liquide refroidisseur de moteur. Pour les moteurs ISM, utiliser cette procédure dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 008-018 au chapitre 8.
  • Pour les moteurs ISX, utiliser cette procédure dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 008-018 au chapitre 8.
  • Déposer l'actionneur VGT du turbocompresseur. Pour les moteurs ISM, utiliser cette procédure dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-134 au chapitre 10.
  • Pour les moteurs ISX, utiliser cette procédure dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 010-134 au chapitre 10.

Action

Rechercher un engrenage d'entraînement cassé sur l'actionneur VGT.

L'engrenage est-il cassé ou endommagé sur l'actionneur VGT ?
OUI NON

Réparation

Un engrenage endommagé a été détecté sur l'actionneur VGT.

Remplacer l'actionneur VGT.

  • Pour les moteurs ISM, utiliser le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-134 au chapitre 10.
  • Pour les moteurs ISX, utiliser le manuel d'entretien Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 010-134 au Chapitre 10.
Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Inspecter le mouvement d'engrenage de secteur de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Actionneur VGT déposé du turbocompresseur.

Action

Rechercher tout pignon d'engrenage cassé ou toute détérioration de l'engrenage de secteur sur le turbocompresseur.

  • Utiliser la jauge d'engrenage de secteur pour contrôler la plage de mouvement d'engrenage de secteur. Vérifier si le mouvement est régulier entre les butées.
  • Pour les moteurs ISM, utiliser le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-134 au chapitre 10.
  • Pour les moteurs ISX, utiliser le manuel d'entretien Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 010-134 au Chapitre 10.

Le mouvement d'engrenage de secteur est-il conforme aux exigences, en utilisant la jauge d'engrenage de secteur, selon la Procédure 010-134 dans le manuel d'entretien de moteur de base ?

OUI NON
Pas de réparation

Réparation

Un dysfonctionnement mécanique du turbocompresseur a été détecté.

Remarque : Ce dysfonctionnement peut éventuellement être provoqué par des débris sortant du moteur et provoquant l'immobilisation du turbocompresseur. Rechercher toute détérioration des composants de moteur de base.

  • Pour les moteurs ISM, utiliser le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-033 au chapitre 10.
  • Pour les moteurs ISX, utiliser le manuel d'entretien Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 010-145 au Chapitre 10.

Remarque : L'actionneur de turbocompresseur à géométrie variable sera réutilisé sur le turbocompresseur neuf ou réparé. Ne pas installer l'actionneur sur le turbocompresseur en dysfonctionnement.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher l'étalonnage correct de l'engrenage de sortie VGT.

Conditions

  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler le fonctionnement de l'engrenage de sortie d'actionneur VGT.

  • Brancher l'actionneur VGT sur le faisceau de câblage moteur. L'engrenage d'actionneur VGT doit tourner.

Remarque : L'engrenage de sortie d'actionneur VGT a l'un des mouvements suivants en fonction de l'étalonnage ECM : Observer attentivement l'engrenage d'actionneur VGT lorsque l'actionneur VGT est connecté au faisceau de câblage moteur.

  • L'engrenage de sortie d'actionneur peut éventuellement tourner complètement dans un sens puis tourner complètement dans l'autre sens, OU
  • L'engrenage de sortie d'actionneur ne peut que se déplacer de quelques degrés dans un sens. Ce mouvement est rapide lorsque l'actionneur VGT est connecté au faisceau de câblage moteur.
  • Si l'engrenage d'actionneur VGT ne se déplace pas, déconnecter l'actionneur VGT du faisceau de câblage moteur pendant 1 sceonde puis le reconnecter.
  • Répéter 3 fois la procédure ci-dessus, en contrôlant le mouvement d'engrenage d'actionneur VGT chaque fois que l'actionneur VGT est connecté au faisceau de câblage moteur.

L'engrenage d'actionneur VGT se déplace-t-il lorsqu'il est connecté au faisceau de câblage moteur ?
OUI NON

Réparation

Réinstaller l'actionneur VGT sur le turbocompresseur en respectant les procédures d'installation et d'étalonnage d'actionneur VGT.

  • Pour les moteurs ISM, utiliser le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-134 au chapitre 10.
  • Pour les moteurs ISX, utiliser le manuel d'entretien Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 010-134 au Chapitre 10.
Pas de réparation

Aller à 2E

Aller à 2D-1

Etape guidée 2D-1 - Vérifier si l'engrenage de sortie VGT peut tourner à la main.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Tourner l'engrenage de sortie d'actionneur VGT à la main.

  • Essayer de tourner l'engrenage de sortie d'actionneur VGT à la main dans un sens ou dans l'autre.

Remarque : Ne PAS utiliser de tenailles ou d'autre outil pour tourner l'engrenage. UNIQUEMENT tourner l'engrenage à la main.

L'engrenage de sortie d'actionneur VGT peut-il tourner à la main ?
OUI NON

Réparation

Réinstaller l'actionneur VGT sur le turbocompresseur en respectant les procédures d'installation et d'étalonnage d'actionneur.

  • Pour les moteurs ISM, utiliser le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-134 au chapitre 10.
  • Pour les moteurs ISX, utiliser le manuel d'entretien Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 010-134 au Chapitre 10.

Réparation

Remplacer l'actionneur VGT.

  • Pour les moteurs ISM, utiliser le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-134 au chapitre 10.
  • Pour les moteurs ISX, utiliser le manuel d'entretien Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 010-134 au Chapitre 10.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher un code de défaut 2449 actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Rechercher un code de défaut 2449 actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2449 actif ?
OUI NON

Réparation

Remplacer l'actionneur VGT.

  • Pour les moteurs ISM, utiliser le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-134 au chapitre 10.
  • Pour les moteurs ISX, utiliser le manuel d'entretien Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 010-134 au Chapitre 10.
Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Acquitter le code de défaut.

Etape guidée 3A - Rechercher toute dégradation progressive du système d'après-traitement.

Conditions

  • Effectuer le test d'accélération instantanée. Pour les moteurs ISM, utiliser le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 014-013 au chapitre 14.
  • Pour les moteurs ISX, utiliser le manuel d'entretien Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 014-013 au Chapitre 14.

Action

Rechercher toute dégradation du système d'après-traitement.

Effectuer le test d'accélération instantanée pour rechercher toute dégradation du filtre à particules diesel d'après-traitement.

  • Pour les moteurs ISM, utiliser le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 014-013 au chapitre 14.
  • Pour les moteurs ISX, utiliser le manuel d'entretien Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 014-013 au Chapitre 14.

Dégradation progressive du système d'après-traitement constatée pendant le test d'accélération instantanée ?
OUI NON

Réparation

Remplacer le ou les composants d'après-traitement endommagés.

  • Pour les moteurs ISM, utiliser le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-050 au chapitre 11.
  • Pour les moteurs ISX, utiliser le manuel d'entretien Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-050 au Chapitre 11.
Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 25-AVR-2011


CODE DE DEFAUT 245 - Circuit de commande de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 245 actif ?
ETAPE 2. | Contrôler le solénoïde et le circuit de commande de ventilateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de solénoïde de commande de ventilateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit interne dans le solénoïde de commande de ventilateur. | La spécification de résistance de l'OEM est-elle respectée ?
 | ETAPE 2B-1. Rechercher un court-circuit de broche à masse dans le solénoïde de commande de ventilateur. |
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de ventilateur et la ligne d'alimentation. | La tension est-elle supérieure à +5 volts de courant continu (VCC) ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 245 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 245 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 245 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 2 - Contrôler le solénoïde et le circuit de commande de ventilateur.

Etape guidée 2A - Inspecter les broches de connecteur et de solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de solénoïde.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit interne dans le solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher toute résistance basse interne du solénoïde de commande de ventilateur.

  • En utilisant un multimètre, mesurer la résistance entre la broche SIGNAL et la broche RETOUR du connecteur de solénoïde de commande de ventilateur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Se reporter aux informations d'entretien du fabricant d'équipement pour les spécifications de résistance.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Conforme à la spécification de résistance OEM ?
OUI NON
Pas de réparation

Réparation

Remplacer le solénoïde de commande de ventilateur.

Se reporter aux informations d'entretien du constructeur de l'équipement.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Rechercher un court-circuit de broche à masse dans le solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse sur un connecteur.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de connecteur de signal de commande de ventilateur et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer le solénoïde de commande de ventilateur.

Se reporter aux informations d'entretien du constructeur de l'équipement.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de ventilateur et la ligne d'alimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et la ligne d'alimentation.

  • Mesurer la tension entre la broche de signal de commande de ventilateur et la broche de retour de commande de ventilateur au niveau du connecteur d'actionneur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Plus de +5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de solénoïde.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de commande de ventilateur du connecteur ECM du faisceau OEM et la masse du bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de commande de ventilateur du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l’outil d’entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 245 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Mettre la clé de contact en position d'arrêt (OFF). Arrêter le moteur.
  • Brancher le capteur de température de liquide de refroidissement moteur sur le faisceau moteur.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 245 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l’outil d’entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 16-OCT-2015


CODE DE DEFAUT 2451 - Température d'entrée de turbine de turbocompresseur (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher des codes de défauts actifs de turbocompresseur. | Codes de défauts 2634, 2449 ou 2387 actifs ?
 | ETAPE 1B. Rechercher tout code de défaut inactif. | Code de défaut 2973 inactif ?
 | ETAPE 1C. Afficher et lire les données instantanées de code de défaut 2451. | La valeur de l'état de fonctionnement de moteur est-elle réglée sur l'état de contrôle d'injection de turbocompresseur ?
 | ETAPE 1D. Contrôler la température d’entrée et de sortie de compresseur de turbocompresseur dans les données instantanées du code de défaut 2451. | Les valeurs de température d'entrée de compresseur de turbocompresseur sont-elles à plus de 14°C ou 25°F au-dessus de la température d'air ambiant ou la température de sortie de compresseur de turbocompresseur (calculée) est-elle supérieure à 227°C [440°F] ?
 | ETAPE 1E. Contrôler la température d'échappement dans les données instantanées du Code de défaut 2451. | La valeur de Température d'échappement (calculée) est-elle supérieure à 760° C [1400° F] ?
ETAPE 2. | Contrôler le système de gestion d'air. |
 | ETAPE 2A. Contrôler la surface d'étanchéité du système d'admission d'air entre le filtre à air et le volume d'air du capot. | Usage excessif ou étanchéité inefficace ?
 | ETAPE 2B. Contrôler le post-refroidissement, les colliers, les flexibles et la tuyauterie. | Des fuites d'air sont-elles présentes ou des colliers sont-ils desserrés ?
 | ETAPE 2C. Inspecter les pales de la turbine et le compresseur du turbocompresseur. | Dépistage de détérioration sur les pales de turbocompresseur ?
 | ETAPE 2D. Rechercher toute fuite d'air du système de recirculation de gaz d'échappement (EGR). | Des fuites d'air existent-elles dans la tubulure de connexion EGR ?
 | ETAPE 2E. Rechercher toute augmentation de température d'air d'admission dans la raccorderie d'air d'admission. | La température augmente-t-elle entre la température extérieure ambiante et la température d'entrée de compresseur de turbocompresseur de plus de 14°C ou 25°F ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs de turbocompresseur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 2634, 2449 ou 2387 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2973 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 2973

Aller à 1C

Etape guidée 1C - Afficher et lire les données instantanées de code de défaut 2451.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Afficher et lire les données instantanées de code de défaut 2451.

  • Utiliser l'outil d'entretien électronique INSITE™ pour lire les données instantanées de code de défaut.
  • Contrôler les valeurs du paramètre d'Etat de fonctionnement de moteur.

La valeur de l'état de fonctionnement de moteur est-elle réglée sur l'état de contrôle d'injection de turbocompresseur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1D

Aller à 2A

Etape guidée 1D - Contrôler la température d’entrée et de sortie de compresseur de turbocompresseur dans les données instantanées du code de défaut 2451.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Afficher et lire les données instantanées de code de défaut 2451.

  • Utiliser l'outil d'entretien électronique INSITE™ pour lire les données instantanées de code de défaut.
  • Contrôler les valeurs pour les paramètres de température d'entrée de compresseur de turbocompresseur et de température de sortie de compresseur de turbocompresseur.

Les valeurs de température d'entrée de compresseur de turbocompresseur sont-elles à plus de 14°C ou 25°F au-dessus de la température d'air ambiant ou la température de sortie de compresseur de turbocompresseur (calculée) est-elle supérieure à 227°C [440°F] ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 1E

Etape guidée 1E - Contrôler la température d'échappement dans les données instantanées du Code de défaut 2451.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le contact.

Action

Afficher et lire les données instantanées de code de défaut 2451.

  • Utiliser l'outil d'entretien électronique INSITE™ pour lire les données instantanées de code de défaut
  • Contrôler les valeurs pour le paramètre : Température de gaz d'échappement (calculée).

La valeur de Température de gaz d'échappement (calculée) est-elle supérieure à 760° C [1400° F] ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de gestion d'air.

Etape guidée 2A - Contrôler la surface d'étanchéité du système d'admission d'air entre le filtre à air et le volume d'air du capot.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la surface d'étanchéité du système d'admission d'air entre le filtre à air et le volume d'air du capot.

  • Inspecter la surface entre le filtre à air et le volume d'air du capot.
  • Rechercher une usure excessive, une étanchéité inefficace et une adaptation adéquate.

Usage excessif ou étanchéité inefficace ?
OUI NON

Réparation

Réparer la ou les surfaces d'étanchéité.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler le post-refroidissement, les colliers, les flexibles et la tuyauterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le post-refroidissement, les flexibles et la tuyauterie à la recherche de fuites.

Contrôler le couple de serrage correct des colliers.

  • Pour les moteurs ISM, utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-024 au chapitre 10.
  • Pour les moteurs ISX, utiliser la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 010-024 au chapitre 10.

Des fuites d'air sont-elles présentes ou des colliers sont-ils desserrés ?
OUI NON

Réparation

Réparer la fuite d'air.

  • Pour les moteurs ISM, utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-024 au chapitre 10.
  • Pour les moteurs ISX, utiliser la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 010-024 au chapitre 10.
Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Inspecter les pales de la turbine et le compresseur du turbocompresseur.

Conditions

  • Moteur arrêté.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les branchements d'admission et d'échappement du turbocompresseur.

Action

Rechercher toute dégradation ou usure du compresseur de turbocompresseur et des pales de turbine.

  • Pour les moteurs ISM, utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-033 au chapitre 10.
  • Pour les moteurs ISX, utiliser la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 010-033 au chapitre 10.

Dépistage de détérioration ou d'usure sur les pales de turbocompresseur ?
OUI NON

Réparation

Remplacer le turbocompresseur.

  • Pour les moteurs ISM, utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-033 au chapitre 10.
  • Pour les moteurs ISX, utiliser la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 010-033 au chapitre 10.
Pas de réparation

Aller à 3A

Aller à 2D

Etape guidée 2D - Rechercher toute fuite d'air dans le système EGR.

Conditions

Action

Rechercher toute fuite d'air dans le système EGR.

Rechercher toute fuite d'air des branchements et des tubulures de connexion EGR.

Des traces de suie apparaissent là où des fuites sont présentes.

Des fuites existent-elles dans la tubulure de connexion EGR ?
OUI NON

Réparation

Réparer toute fuite dans le système EGR.

 Pas de réparation

Aller à 3A

Aller à 2E

Etape guidée 2E - Rechercher toute augmentation de température d'air d'admission dans la raccorderie d'air d'admission.

Conditions

Mettre le contact.

Brancher l'outil d'entretien électronique INSITE.

Faire tourner le moteur.

Action

S'assurer que l'air entrant dans le filtre à air n'est pas tiré de sous le capot.

  • La température d'entrée de compresseur de turbocompresseur ne doit pas être à plus de 14°C ou 25°F au-dessus de la température extérieure ambiante.
  • Contrôler la valeur du paramètre de température d'entrée de compresseur de turbocompresseur.
  • Comparer la température d'entrée de compresseur de turbocompresseur à la température extérieure ambiante.

La température augmente-t-elle entre la température extérieure ambiante et la température d'entrée de compresseur de turbocompresseur de plus de 14°C ou 25°F ?

OUI NON

Réparation

Déterminer la cause de l'augmentation de température d'air d'admission dans la raccorderie d'admission. S'assurer que l'air chaud sous le capot du véhicule n'est pas tiré dans le filtre à air.

Réparation

Pas de réparation. Toutes les causes de moteur ont été éliminées.

Aller à 3A

Contacter l’OEM pour examiner l’ensemble de refroidissement/gestion d’air.

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 25-AOUT-2010


CODE DE DEFAUT 249 - Circuit de capteur de température d'air ambiant N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3164596 - fil de test mâle Framatome™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 249 inactif ?
ETAPE 2. | Contrôler le capteur de température d'air ambiant et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air ambiant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 256 actif et code de défaut 249 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 249 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 249 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 249 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 249 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air ambiant et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air ambiant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air ambiant du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur du capteur de température d'air ambiant à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air ambiant du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de signal de température d'air ambiant et la broche de retour de température d'air ambiant au niveau du connecteur de capteur de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 256 actif et code de défaut 249 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température d'air ambiant du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 249 actif ?
OUI NON

Réparation

Un capteur de température d'air ambiant endommagé a été détecté.

Remplacer le capteur de température d'air ambiant.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'air ambiant du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température d'air ambiant du connecteur ECM de faisceau moteur et la broche de retour de connecteur de capteur de température d'air ambiant de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'air ambiant du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température d'air ambiant du connecteur ECM de faisceau moteur et la broche de signal de connecteur de capteur de température d'air ambiant de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'air ambiant du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air ambiant dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l’outil d’entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 249 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l’ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 1A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 249 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l’outil d’entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 16-OCT-2015


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 254 actif ?
ETAPE 2. | Contrôler le circuit et l'électrovanne de coupure du carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur et la soupape d'arrêt de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher des fils supplémentaires branchés sur la soupape d'arrêt de carburant. | Plusieurs fils connectés à la soupape ?
 | ETAPE 2C. Rechercher un court-circuit de broche à masse dans la soupape d'arrêt de carburant. | La résistance est-elle de 1 à 5 ohms pour les solénoïdes de 6 VCC, 6 à 15 ohms pour les solénoïdes de 12 VCC, 24 à 50 ohms pour les solénoïdes de 24 VCC, 42 à 80 ohms pour les solénoïdes de 32 VCC, 46 à 87 ohms pour les solénoïdes de 36 VCC, 92 à 145 ohms pour les solénoïdes de 48 VCC, 315 à 375 ohms pour les solénoïdes de 74 VCC, 645 à 735 ohms pour les solénoïdes de 115 VCA ?
 | ETAPE 2D. Contrôler la tension d'alimentation de diagnostic de soupape d'arrêt de carburant et la ligne d'alimentation. | Plus de 5 VCC ?
 | ETAPE 2E. Contrôler la résistance de l'électrovanne de coupure de carburant. | La résistance est-elle de 1 à 5 ohms pour les solénoïdes de 6 VCC, 6 à 15 ohms pour les solénoïdes de 12 VCC, 24 à 50 ohms pour les solénoïdes de 24 VCC, 42 à 80 ohms pour les solénoïdes de 32 VCC, 46 à 87 ohms pour les solénoïdes de 36 VCC, 92 à 145 ohms pour les solénoïdes de 48 VCC, 315 à 375 ohms pour les solénoïdes de 74 VCC, 645 à 735 ohms pour les solénoïdes de 115 VCA ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension d'alimentation de diagnostic de soupape d'arrêt de carburant. | Plus de 5 VCC ?
 | ETAPE 3C. Rechercher tout court-circuit entre une broche et la masse dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 254 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 254 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

019-362 (codes de défauts inactifs ou intermittents) au Chapitre 19

Etape guidée 2 - Contrôler le circuit et l'électrovanne de coupure du carburant.

Etape guidée 2A - Inspecter les broches de connecteur et la soupape d'arrêt de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant du faisceau moteur.

Action

Inspecter le faisceau moteur et le connecteur de borne d'arrêt de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou dans le faisceau.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher des fils supplémentaires branchés sur la soupape d'arrêt de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Des fils supplémentaires branchés sur les dispositifs d'alimentation de la soupape d'arrêt de carburant sur le véhicule peuvent rendre ce défaut actif.

  • Procéder à l'inspection visuelle de la borne de soupape d'arrêt de carburant à la recherche de plusieurs fils.

Plusieurs fils connectés à la soupape ?
OUI NON

Réparation

Déposer les fils supplémentaires.

 Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher un court-circuit de broche à masse dans la soupape d'arrêt de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à la masse sur un connecteur.

  • Mesurer la résistance entre le goujon de borne de soupape d'arrêt de carburant et la masse de bloc-moteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

La résistance est-elle :

  • 1 à 5 ohms pour des solénoïdes de 6 VCC
  • 6 à 15 ohms pour des solénoïdes de 12 VCC
  • 24 à 50 ohms pour des solénoïdes de 24 VCC
  • 42 à 80 ohms pour des solénoïdes de 32 VCC
  • 46 à 87 ohms pour des solénoïdes de 36 VCC
  • 92 à 145 ohms pour des solénoïdes de 48 VCC
  • 315 à 375 ohms pour des solénoïdes de 74 VCC
  • 645 à 735 ohms pour des solénoïdes de 115 VCA ?
OUI NON
Pas de réparation

Réparation

Remplacer la soupape d'arrêt de carburant.

019-050 (soupape de coupure de carburant) au chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Contrôler la tension d'alimentation de diagnostic de soupape d'arrêt de carburant et la ligne d'alimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant du faisceau d'actionneur.
  • Mettre le contact.

Action

Contrôler la soupape d'arrêt de carburant et la conduite d'alimentation.

  • Mesurer la tension entre le fil de signal de soupape d'arrêt de carburant et la masse de bloc-moteur.

Plus de 5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 2E

Etape guidée 2E - Contrôler la résistance de l'électrovanne de coupure de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur de l'électrovanne de coupure de carburant.

Action

Contrôler la résistance de l'électrovanne de coupure de carburant.

  • Mesurer la résistance entre la borne du solénoïde de soupape d'arrêt de carburant et la masse du bloc-moteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

La résistance est-elle :

  • 1 à 5 ohms pour des solénoïdes de 6 VCC
  • 6 à 15 ohms pour des solénoïdes de 12 VCC
  • 24 à 50 ohms pour des solénoïdes de 24 VCC
  • 42 à 80 ohms pour des solénoïdes de 32 VCC
  • 46 à 87 ohms pour des solénoïdes de 36 VCC
  • 92 à 145 ohms pour des solénoïdes de 48 VCC
  • 315 à 375 ohms pour des solénoïdes de 74 VCC
  • 645 à 735 ohms pour des solénoïdes de 115 VCA ?
OUI NON
Pas de réparation

Réparation

Remplacer la soupape d'arrêt de carburant.

019-050 (soupape de coupure de carburant) au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur moteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension d'alimentation de diagnostic de soupape d'arrêt de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension de la soupape d'arrêt de carburant ECM.

  • En utilisant un multimètre, mesurer la tension entre la broche de signal de soupape d'arrêt de carburant au niveau du port ECM et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 5 VCC ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit entre une broche et la masse dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la soupape d'arrêt de carburant du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de SIGNAL de soupape d'arrêt de carburant et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau moteur.

019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la soupape d'arrêt de carburant du faisceau moteur.

Action

Rechercher tout court-circuit.

  • Mesurer la résistance entre la broche de SIGNAL de soupape d'arrêt de carburant au niveau du connecteur ECM du faisceau moteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Plus de 100k ohms ?
OUI NON

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Réparation

Réparer ou remplacer le faisceau moteur.

019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 254 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 255 actif ?
ETAPE 2. | Contrôler le circuit et l'électrovanne de coupure du carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur et la soupape d'arrêt de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans la soupape d'arrêt de carburant. | La résistance est-elle de 1 à 5 ohms pour les solénoïdes de 6 VCC, 6 à 15 ohms pour les solénoïdes de 12 VCC, 24 à 50 ohms pour les solénoïdes de 24 VCC, 42 à 80 ohms pour les solénoïdes de 32 VCC, 46 à 87 ohms pour les solénoïdes de 36 VCC, 92 à 145 ohms pour les solénoïdes de 48 VCC, 315 à 375 ohms pour les solénoïdes de 74 VCC, 645 à 735 ohms pour les solénoïdes de 115 VCA ?
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de soupape d'arrêt de carburant et le circuit de signal. | Plus de 5 VCC ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension d'alimentation de diagnostic de soupape d'arrêt de carburant. | Plus de 5 VCC ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 255 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 255 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

019-362 (codes de défauts inactifs ou intermittents) au Chapitre 19

Etape guidée 2 - Contrôler le circuit et l'électrovanne de coupure du carburant.

Etape guidée 2A - Inspecter les broches de connecteur et la soupape d'arrêt de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant du faisceau moteur.

Action

Inspecter le faisceau moteur et le connecteur de borne à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou dans le faisceau.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans la soupape d'arrêt de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • En utilisant un multimètre, mesurer la résistance entre le goujon de borne de soupape d'arrêt de carburant et la masse de bloc-moteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

La résistance est-elle :

  • 1 à 5 ohms pour des solénoïdes de 6 VCC
  • 6 à 15 ohms pour des solénoïdes de 12 VCC
  • 24 à 50 ohms pour des solénoïdes de 24 VCC
  • 42 à 80 ohms pour des solénoïdes de 32 VCC
  • 46 à 87 ohms pour des solénoïdes de 36 VCC
  • 92 à 145 ohms pour des solénoïdes de 48 VCC
  • 315 à 375 ohms pour des solénoïdes de 74 VCC
  • 645 à 735 ohms pour des solénoïdes de 115 VCA ?
OUI NON
Pas de réparation

Réparation

Remplacer la soupape d'arrêt de carburant.

019-050 (soupape de coupure de carburant) au chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de soupape d'arrêt de carburant et le circuit de signal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant du faisceau moteur.
  • Mettre le contact.

Action

Mesurer la tension d'alimentation de diagnostic de soupape d'arrêt de carburant.

  • Mesurer la tension entre la borne de signal de soupape d'arrêt de carburant de faisceau d'actionneur et la masse du bloc-moteur.

Plus de 5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur moteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension d'alimentation de diagnostic de soupape d'arrêt de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de la soupape d'arrêt de carburant.

  • Mesurer la tension entre la broche de signal de soupape d'arrêt de carburant au niveau du port ECM et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 5 VCC ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur du connecteur ECM.
  • Débrancher la soupape d'arrêt de carburant du faisceau moteur.

Action

Contrôler la continuité du circuit.

  • Mesurer la résistance entre la broche de signal de soupape d'arrêt de carburant au niveau du connecteur de soupape d'arrêt de carburant de faisceau moteur et la broche de signal de soupape d'arrêt de carburant de faisceau moteur au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau moteur.

019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la soupape d'arrêt de carburant du faisceau moteur.

Action

Rechercher tout court-circuit.

  • Mesurer la résistance entre la broche de SIGNAL de soupape d'arrêt de carburant au niveau du connecteur ECM du faisceau moteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Plus de 100k ohms ?
OUI NON

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Réparation

Réparer ou remplacer le faisceau moteur.

019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 255 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. Rechercher le code de défaut 2216 actif ou un décompte élevé de code de défaut 2216 inactif. | Code de défaut 2216 actif ?
 | ETAPE 1B. Rechercher la présence d'air dans le carburant sur le côté pression. | Air dans le carburant ?
 | ETAPE 1C. Mesurer la restriction de la conduite de purge. | Inférieure à 229 mm Hg [9,0 in Hg] ?
ETAPE 2. | Contrôler le fonctionnement de l'actionneur d'injection arrière. |
 | ETAPE 2A. Inspecter l'actionneur d'injection arrière. | Code de défaut 2552 actif ?
ETAPE 3. | Contrôler le fonctionnement de l'actionneur de calage arrière. |
 | ETAPE 3A. Inspecter l'actionneur de calage arrière. | Code de défaut 2552 actif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver les codes de défaut. | Code de défaut 2551 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Rechercher le code de défaut 2216 actif ou un décompte élevé de code de défaut 2216 inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2216 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 2216

Aller à 1B

Etape guidée 1B - Rechercher la présence d'air dans le carburant sur le côté pression.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher la présence d'air dans le carburant sur le côté pression.

  • Se reporter à la Procédure 006-003 au chapitre 6 dans le manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239.

Air dans le carburant ?
OUI NON

Réparation

Se reporter à la Procédure 006-003 au chapitre 6 dans le manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239.

Pas de réparation

Aller à 4A

Aller à 1C

Etape guidée 1C - Mesurer la restriction de la conduite de purge.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter la conduite de vidange.

  • Mesurer la restriction de la conduite de purge.

Se reporter à la Procédure 006-012 au chapitre 6 dans le manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239.

Moins de 229 mm Hg [9,0 in Hg] ?
OUI NON
Pas de réparation

Réparation

Se reporter à la Procédure 006-012 au chapitre 6 dans le manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le fonctionnement de l'actionneur d'injection arrière.

Etape guidée 2A - Inspecter l'actionneur d'injection arrière.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Echanger l'actionneur d'injection avant et l'actionneur d'injection arrière. Rechercher toute dégradation d'actionneur ou des débris.

Se reporter à la Procédure 019-110 au Chapitre 19.

  • Démarrer le moteur et le faire fonctionner à 1000 tr/mn pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 2552 est actif.

Code de défaut 2552 actif ?
OUI NON

Réparation

Remettre les actionneurs d'injection avant et arrière à leur position d'origine.

Se reporter à la Procédure 019-110 au Chapitre 19.

Remplacer l'actionneur d'injection arrière.

Réparation

Remettre les actionneurs d'injection avant et arrière à leur position d'origine.

Se reporter à la Procédure 019-110 au Chapitre 19.

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le fonctionnement de l'actionneur de calage arrière.

Etape guidée 3A - Inspecter l'actionneur de calage arrière.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Echanger l'actionneur de calage avant et l'actionneur de calage arrière. Rechercher toute dégradation d'actionneur ou des débris.

Se reporter à la Procédure 019-111 au Chapitre 19.

  • Démarrer le moteur et le faire fonctionner à 1000 tr/mn pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 2552 est actif.

Code de défaut 2552 actif ?
OUI NON

Réparation

Remettre les actionneurs de calage avant et arrière à leur position d'origine.

Remplacer l'actionneur de calage arrière.

Se reporter à la Procédure 019-111 au Chapitre 19.

Réparation

Remettre les actionneurs de calage avant et arrière à leur position d'origine.

Se reporter à la Procédure 019-111 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner à 1000 tr/mn pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 2551 est inactif.

Code de défaut 2551 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. Rechercher le code de défaut 2216 actif ou un décompte élevé de code de défaut 2216 inactif. | Code de défaut 2216 actif ?
 | ETAPE 1B. Rechercher la présence d'air dans le carburant sur le côté pression. | Air dans le carburant ?
 | ETAPE 1C. Mesurer la restriction de la conduite de purge. | Inférieure à 229 mm Hg [9,0 in Hg] ?
ETAPE 2. | Contrôler le fonctionnement de l'actionneur d'injection avant. |
 | ETAPE 2A. Inspecter l'actionneur d'injection avant. | Code de défaut 2551 actif ?
ETAPE 3. | Contrôler le fonctionnement de l'actionneur de calage avant. |
 | ETAPE 3A. Inspecter l'actionneur de calage avant. | Code de défaut 2551 actif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver les codes de défaut. | Code de défaut 2552 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Rechercher le code de défaut 2216 actif ou un décompte élevé de code de défaut 2216 inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2216 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 2216

Aller à 1B

Etape guidée 1B - Rechercher la présence d'air dans le carburant sur le côté pression.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher la présence d'air dans le carburant sur le côté pression.

  • Se reporter à la Procédure 006-003 au chapitre 6 dans le manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239.

Air dans le carburant ?
OUI NON

Réparation

Se reporter à la Procédure 006-003 au chapitre 6 dans le manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239.

Pas de réparation

Aller à 4A

Aller à 1C

Etape guidée 1C - Mesurer la restriction de la conduite de purge.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter la conduite de vidange.

  • Mesurer la restriction de la conduite de purge.

Se reporter à la Procédure 006-012 au chapitre 6 dans le manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239.

Moins de 229 mm Hg [9,0 in Hg] ?
OUI NON
Pas de réparation

Réparation

Se reporter à la Procédure 006-012 au chapitre 6 dans le manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le fonctionnement de l'actionneur d'injection avant.

Etape guidée 2A - Inspecter l'actionneur d'injection avant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Echanger l'actionneur d'injection avant et l'actionneur d'injection arrière. Rechercher toute dégradation d'actionneur ou des débris.

Se reporter à la Procédure 019-110 au Chapitre 19.

  • Démarrer le moteur et le faire fonctionner à 1000 tr/mn pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 2551 est actif.

Code de défaut 2551 actif ?
OUI NON

Réparation

Remplacer l'actionneur d'injection arrière (remettre l'actionneur avant à sa position d'origine). Se reporter à la Procédure 019-110 au Chapitre 19.

Réparation

Remettre les actionneurs d'injection avant et arrière à leur position d'origine.

Se reporter à la Procédure 019-110 au Chapitre 19.

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le fonctionnement de l'actionneur de calage avant.

Etape guidée 3A - Inspecter l'actionneur de calage avant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Echanger l'actionneur de calage avant et l'actionneur de calage arrière. Rechercher toute dégradation d'actionneur ou des débris.

Se reporter à la Procédure 019-111 au Chapitre 19.

  • Démarrer le moteur et le faire fonctionner à 1000 tr/mn pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 2551 est actif.

Code de défaut 2551 actif ?
OUI NON

Réparation

Remettre les actionneurs de calage avant et arrière à leur position d'origine.

Remplacer l'actionneur de calage avant.

Se reporter à la Procédure 019-111 au Chapitre 19.

Réparation

Remettre les actionneurs de calage avant et arrière à leur position d'origine.

Se reporter à la Procédure 019-111 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner à 1000 tr/mn pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 2552 est inactif.

Code de défaut 2552 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins® si tous les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 08-MAR-2011


CODE DE DEFAUT 2554 - Pression de gaz d'échappement - données erratiques, intermittentes ou incorrectes

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 2373 et 2374. | Code de défaut 2373 ou 2374 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2374 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 2373 actif ?
ETAPE 3. | Contrôler le module de commande moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 2374 actif ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 2373 actif ?
ETAPE 4. | Contrôler la tubulure de capteur de pression de gaz d'échappement. |
 | ETAPE 4A. Contrôler la tubulure de capteur de pression de gaz d'échappement. | Obstruction ou détérioration constatée dans le tube de capteur de pression de gaz d'échappement ?
ETAPE 5. | Acquitter le code de défaut. |
 | ETAPE 5A. Vérifier la réparation. | Le relevé de pression de gaz d'échappement de l'outil d'entretien électronique INSITE™ est-il à ±102 mm-Hg [±4 in-Hg] de la pression d'air ambiant locale ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 2373 et 2374.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2373 ou 2374 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2374 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation +5 V de capteur de pression de gaz d'échappement et la broche de signal de capteur de pression de gaz d'échappement au niveau du connecteur du capteur de pression de gaz d'échappement du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2373 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2374 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation +5 V de capteur de pression de gaz d'échappement et la broche de signal de capteur de pression de gaz d'échappement au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2373 actif ?
OUI NON

Réparation

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler la tubulure de capteur de pression de gaz d'échappement.

Etape guidée 4A - Contrôler la tubulure de capteur de pression de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la tubulure du capteur de pression de gaz d'échappement. Utiliser la procédure suivante pour les moteurs ISM : Se reporter à la Procédure 011-027 au chapitre 11. Cette procédure se trouve dans le manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322. Utiliser la procédure suivante pour les moteurs ISX : Se reporter à la Procédure 011-027 au chapitre 11. Cette procédure se trouve dans le manuel d'entretien des moteurs Signature™, ISX, et QSX15 (Bulletin 3666239).

Action

Contrôler la tubulure de capteur de pression de gaz d'échappement.

Inspecter l'intérieur de la tubulure. Si elle est bouchée, utiliser de l'air comprimé pour éliminer les débris et la suie.

Rechercher toute fissure de tubulure et toute détérioration de filetage. Remplacer toute tubulure fissurée ou endommagée.

  • Utiliser la procédure suivante pour les moteurs ISM : Se reporter à la Procédure 011-027 au chapitre 11. Cette procédure se trouve dans le manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322.
  • Utiliser la procédure suivante pour les moteurs ISX : Se reporter à la Procédure 011-027 au chapitre 11. Cette procédure se trouve dans le manuel d'entretien des moteurs Signature™, ISX, et QSX15 (Bulletin 3666239).

Obstruction ou détérioration constatée dans le tube de capteur de pression de gaz d'échappement ?
OUI NON

Réparation

Nettoyer ou remplacer la tubulure de capteur de pression de gaz d'échappement.

  • Utiliser la procédure suivante pour les moteurs ISX : Se reporter à la Procédure 011-027 au chapitre 11. Cette procédure se trouve dans le manuel d'entretien des moteurs Signature™, ISX, et QSX15 (Bulletin 3666239).
  • Utiliser la procédure suivante pour les moteurs ISX : Se reporter à la Procédure 011-027 au chapitre 11. Cette procédure se trouve dans le manuel d'entretien des moteurs Signature™, ISX, et QSX15 (Bulletin 3666239).

Réparation

Une anomalie de fonctionnement en plage du capteur de pression de gaz d'échappement a été détectée.

Remplacer le capteur de pression des gaz d'échappement.

Se reporter à la Procédure 019-376 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 5 - Acquitter le code de défaut.

Etape guidée 5A - Vérifier la réparation.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la réparation.

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et surveiller le relevé de l'outil d'entretien électronique INSITE™ pour la pression de gaz d'échappement.

Le relevé de pression de gaz d'échappement de l'outil d'entretien électronique INSITE™ est-il à ±102 mm-Hg [±4 in-Hg] de la pression d'air ambiant locale ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 6A

Aller à 1A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre de présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-OCT-2015


CODE DE DEFAUT 256 - Circuit de capteur de température d'air ambiant N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 256 inactif ?
ETAPE 2. | Contrôler le capteur de température d'air ambiant et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air ambiant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 249 actif et code de défaut 256 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 256 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 256 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 256 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 256 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air ambiant et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air ambiant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air ambiant du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur du capteur de température d'air ambiant à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air ambiant du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 249 actif et code de défaut 256 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température d'air ambiant du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 256 actif ?
OUI NON

Réparation

Remplacer le capteur de température d'air ambiant.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'air ambiant du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air ambiant dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'air ambiant du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air ambiant dans la broche de connecteur ECM de faisceau OEM et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Réparer le faisceau OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 256 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 1A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 256 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 16-OCT-2015


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le statut de défaut. |
 | ETAPE 1A. Rechercher un code de défaut 255 actif ou des comptes inactifs élevés ? | Code de défaut 255 actif ?
ETAPE 2. | Rechercher des fils supplémentaires. |
 | ETAPE 2A. Rechercher des fils supplémentaires branchés sur le solénoïde de la soupape d'arrêt de carburant. | Fils supplémentaires ?
ETAPE 3. | Vérifier si le circuit de soupape d'arrêt de carburant fonctionne correctement. |
 | ETAPE 3A. Vérifier si le circuit de soupape d'arrêt de carburant fonctionne correctement. | La tension disponible à la soupape d'arrêt de carburant est-elle supérieure à 11 VCC avec le contact mis et inférieure à 0,5 VCC avec le contact coupé ?
ETAPE 4. | Contrôler le disque d'actionneur de soupape d'arrêt de carburant. |
 | ETAPE 4A. Contrôler le disque d'actionneur de soupape d'arrêt de carburant. | Des débris ou des détériorations sont-ils présents sur le disque de soupape, le siège de soupape ou le disque d'actionneur ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 257 inactif ?
 | ETAPE 5B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler le statut de défaut.

Etape guidée 1A - Rechercher un code de défaut 255 actif ou des comptes inactifs élevés ?

Conditions

  • Tous les composants raccordés.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 255 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 255

Aller à 2A

Etape guidée 2 - Rechercher des fils supplémentaires.

Etape guidée 2A - Rechercher des fils supplémentaires branchés sur le solénoïde de la soupape d'arrêt de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher des fils supplémentaires.

  • Rechercher des fils supplémentaires branchés sur le solénoïde de la soupape d'arrêt de carburant.

Fils supplémentaires ?
OUI NON

Réparation

Déposer les fils supplémentaires branchés au solénoïde de la soupape d'arrêt de carburant.

 Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Vérifier si le circuit de soupape d'arrêt de carburant fonctionne correctement.

Etape guidée 3A - Vérifier si le circuit de soupape d'arrêt de carburant fonctionne correctement.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Contrôler le fonctionnement du circuit de soupape d'arrêt de carburant.

  • Vérifier si la tension disponible à la soupape d'arrêt de carburant est supérieure à 11 VCC.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Vérifier si la tension disponible à la soupape d'arrêt de carburant est inférieure à 0,5 VCC.

La tension disponible à la soupape d'arrêt de carburant est-elle supérieure à 11 VCC avec le contact mis et inférieure à 0,5 VCC avec le contact coupé ?

OUI NON
Pas de réparation

Réparation

Se reporter à l'étape 3A de l'arborescence de diagnostic 16-t02-1001b (Arborescence de diagnostic de performance de moteur - ISM avec CM876) au chapitre TT pour diagnostiquer le circuit de soupape d'arrêt de carburant.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le disque d'actionneur de soupape d'arrêt de carburant.

Etape guidée 4A - Contrôler le disque d'actionneur de soupape d'arrêt de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le solénoïde de soupape d'arrêt de carburant, le disque de soupape, le siège de soupape et le disque d'actionneur.

Action

Contrôler le disque d'actionneur de soupape d'arrêt de carburant.

  • Rechercher toute impureté, pièce métallique, séparation de liaison, corrosion, fissure ou usure ou des débris sur le carter, le disque de soupape, le siège de soupape et le disque d'actionneur.

Des débris ou des détériorations sont-ils présents sur le disque de soupape, le siège de soupape ou le disque d'actionneur ?

OUI NON

Réparation

Remplacer le composant endommagé de la soupape d'arrêt de carburant. Se reporter à la Procédure 019-050 au Chapitre 19.

Réparation

Assembler la soupape d'arrêt de carburant.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Couper le contact (OFF) pendant 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 257 est inactif.

Code de défaut 257 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le statut de défaut. |
 | ETAPE 1A. Rechercher un code de défaut 255 actif ou des comptes inactifs élevés ? | Code de défaut 255 actif ?
ETAPE 2. | Rechercher des fils supplémentaires. |
 | ETAPE 2A. Rechercher des fils supplémentaires branchés sur le solénoïde de la soupape d'arrêt de carburant. | Fils supplémentaires ?
ETAPE 3. | Contrôler la précision du capteur de pression de carburant. |
 | ETAPE 3A. Contrôler la précision du capteur de pression de carburant avec le contact mis. | Pression de carburant inférieure à 69 kPa [10 psi] ?
 | ETAPE 3B. Contrôler la précision du capteur de pression de carburant avec le moteur en fonctionnement. | Les relevés de pression de carburant sont-ils à moins de 69 kPa [10 psi] l'un de l'autre ?
ETAPE 4. | Vérifier si le circuit de soupape d'arrêt de carburant fonctionne correctement. |
 | ETAPE 4A. Vérifier si le circuit de soupape d'arrêt de carburant fonctionne correctement. | La tension disponible à la soupape d'arrêt de carburant est-elle supérieure à 11 VCC avec le contact mis et inférieure à 0,5 VCC avec le contact coupé ?
ETAPE 5. | Contrôler le disque d'actionneur de soupape d'arrêt de carburant. |
 | ETAPE 5A. Contrôler le disque d'actionneur de soupape d'arrêt de carburant. | Des débris ou des détériorations sont-ils présents sur le disque de soupape, le siège de soupape ou le disque d'actionneur ?
ETAPE 6. | Effacer les codes de défaut. |
 | ETAPE 6A. Désactiver le code de défaut. | Code de défaut 257 inactif ?
 | ETAPE 6B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler le statut de défaut.

Etape guidée 1A - Rechercher un code de défaut 255 actif ou des comptes inactifs élevés ?

Conditions

  • Tous les composants raccordés.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 255 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 255

Aller à 2A

Etape guidée 2 - Rechercher des fils supplémentaires.

Etape guidée 2A - Rechercher des fils supplémentaires branchés sur le solénoïde de la soupape d'arrêt de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher des fils supplémentaires.

  • Rechercher des fils supplémentaires branchés sur le solénoïde de la soupape d'arrêt de carburant.

Fils supplémentaires ?
OUI NON

Réparation

Déposer les fils supplémentaires branchés au solénoïde de la soupape d'arrêt de carburant.

 Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler la précision du capteur de pression de carburant.

Etape guidée 3A - Contrôler la précision du capteur de pression de carburant avec le contact mis.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le flexible transparent et la soupape d'arrêt normalement utilisée pour rechercher la présence d'air dans le carburant sur le raccord Compuchek® de rail. Se reporter à la procédure 006-003. Placer l'extrémité ouverte dans un conteneur propre approprié et ouvrir complètement la soupape d'arrêt dans le flexible.
  • Déposer le flexible transparent et la soupape d'arrêt normalement utilisés pour rechercher la présence d'air dans le carburant.
  • Brancher la jauge de pression de carburant sur le raccord Compucheck™ sur l'IFSM.
  • Débrancher le connecteur à 2 broches au niveau de la pompe de gavage de carburant.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la précision du capteur de pression de carburant.

  • Vérifier si la pression de carburant sur la jauge et celle dans l'outil d'entretien électronique INSITE™ sont toutes les deux inférieures à 69 kPa [10 psi].

Pression de carburant inférieure à 69 kPa [10 psi] ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la précision du capteur de pression de carburant avec le moteur en fonctionnement.

Conditions

  • Mettre le contact.
  • Brancher la jauge de pression de carburant sur le raccord Compucheck™ sur l'IFSM.
  • Tous les composants raccordés.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la précision de la pression de carburant.

  • Démarrer le moteur.
  • Laisser le ralenti se stabiliser.
  • Vérifier si la pression de pomperépond à la spécification : supérieure à 1448 kPa [210 psi] au ralenti.
  • Vérifier si la différence entre la pression de carburant sur la jauge et celle dans l'outil d'entretien électronique INSITE™ est inférieure à 69 kPa [10 psi].

Les relevés de pression sont-ils à moins de 69 kPa [10 psi] l'un de l'autre ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression de carburant.

Se reporter à la Procédure 019-115 au chapitre 19.

Aller à 4A

Aller à 6A

Etape guidée 4 - Vérifier si le circuit de soupape d'arrêt de carburant fonctionne correctement.

Etape guidée 4A - Vérifier si le circuit de soupape d'arrêt de carburant fonctionne correctement.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Contrôler le fonctionnement du circuit de soupape d'arrêt de carburant.

  • Vérifier si la tension disponible à la soupape d'arrêt de carburant est supérieure à 11 VCC.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Vérifier si la tension disponible à la soupape d'arrêt de carburant est inférieure à 0,5 VCC.

La tension disponible à la soupape d'arrêt de carburant est-elle supérieure à 11 VCC avec le contact mis et inférieure à 0,5 VCC avec le contact coupé ?

OUI NON
Pas de réparation

Réparation

Se reporter à l'étape 3A de l'arborescence de diagnostic 16-t02-1001a (Arborescence de diagnostic de performance de moteur - ISX avec CM871) au chapitre TT pour diagnostiquer le circuit de soupape d'arrêt de carburant.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le disque d'actionneur de soupape d'arrêt de carburant.

Etape guidée 5A - Contrôler le disque d'actionneur de soupape d'arrêt de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le solénoïde de soupape d'arrêt de carburant, le disque de soupape, le siège de soupape et le disque d'actionneur.

Action

Contrôler le disque d'actionneur de soupape d'arrêt de carburant.

  • Rechercher toute impureté, pièce métallique, séparation de liaison, corrosion, fissure ou usure ou des débris sur le carter, le disque de soupape, le siège de soupape et le disque d'actionneur.

Des débris ou des détériorations sont-ils présents sur le disque de soupape, le siège de soupape ou le disque d'actionneur ?

OUI NON

Réparation

Remplacer le composant endommagé de la soupape d'arrêt de carburant. Se reporter à la Procédure 019-050 au Chapitre 19.

Réparation

Assembler la soupape d'arrêt de carburant.

Aller à 6A

Aller à 6A

Etape guidée 6 - Effacer les codes de défaut.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Couper le contact (OFF) pendant 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 257 est inactif.

Code de défaut 257 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 6B

Aller à 1A

Etape guidée 6B - Effacer les codes de défauts inactifs

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 13-OCT-2010


CODE DE DEFAUT 263 - Circuit de capteur de température de carburant moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 263 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de carburant moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de carburant moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 180 à 160k ohms ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 263 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 265 actif et code de défaut 263 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 263 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 263 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts sont effacés.

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 263 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de carburant moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de carburant moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de carburant moteur du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de température de carburant moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de carburant moteur du faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de signal de capteur de température de carburant moteur et la broche de retour de capteur de température de carburant moteur au niveau du capteur de température de carburant moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

180 ohms à 160k ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de température de carburant moteur.

Se reporter à la Procédure 019-119 au chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de carburant moteur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 263 actif ?
OUI NON
Pas de réparation

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de capteur de température de carburant moteur et la broche de retour de capteur de température de carburant moteur au niveau du connecteur ECM.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Code de défaut 265 actif et code de défaut 263 inactif ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de carburant moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température de carburant moteur du connecteur ECM de faisceau moteur et la broche de retour de connecteur de capteur de température de carburant moteur de faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de carburant moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température de carburant moteur du connecteur ECM de faisceau moteur et la broche de signal de connecteur de capteur de température de carburant moteur de faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de carburant moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de carburant moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 263 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 263 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 16-OCT-2015


CODE DE DEFAUT 2634 - Contrôleur d'actionneur VGT - mauvais dispositif ou composant intelligent

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'installation de l'actionneur de turbocompresseur à géométrie variable (VGT). |
 | ETAPE 1A. Rechercher de précédentes déposes d'actionneur VGT. | L'actionneur VGT a-t-il été récemment déposé ou remplacé ?
 | ETAPE 1B. Contrôler l'actionneur VGT. | L'actionneur VGT est-il déposé du turbocompresseur et le contact est-il mis ?
 | ETAPE 1C. Déconnecter et connecter le connecteur d'actionneur VGT. | Le code de défaut 2634 est-il inactif après la déconnexion et la connexion du connecteur d'actionneur VGT ?
ETAPE 2. | Contrôler l'actionneur VGT. |
 | ETAPE 2A. Inspecter les broches du connecteur et l'actionneur VGT. | Broches sales ou endommagées ?
ETAPE 3. | Rechercher toute détérioration progressive |
 | ETAPE 3A. Rechercher toute dégradation progressive du système d'après-traitement. | Détection d'une détérioration progressive du système d'après-traitement ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler l'installation d'actionneur VGT.

Etape guidée 1A - Rechercher de précédentes déposes d'actionneur VGT.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

L'actionneur VGT a été récemment déposé ou remplacé.

  • Déterminer si l'actionneur a récemment été déposé ou remplacé et si les codes de défauts 2634 et 2449 sont actifs.

L'actionneur VGT a-t-il été récemment déposé ou remplacé ?
OUI NON

Réparation

Déposer l'actionneur et l'installer à la position correcte.

  • Pour les moteurs ISM, se reporter à la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-134 au chapitre 10.
  • Pour les moteurs ISX, se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239 pour réinstaller l'actionneur VGT sur le turbocompresseur. Se reporter à la Procédure 010-134 au chapitre 10.
Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Contrôler l'actionneur VGT.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Contrôler l'installation correcte d'actionneur VGT.

L'actionneur VGT est-il déposé du turbocompresseur et le contact est-il mis ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1C

Aller à 2A

Etape guidée 1C - Déconnecter et connecter le connecteur d'actionneur VGT.

Action

Si l'actionneur VGT est déposé du turbocompresseur et le contact est mis avec le faisceau de câblage connecté à l'actionneur VGT, le code de défaut 2634 est actif. Suivre les procédures ci-dessous :

  • Mettre le contact.
  • Débrancher l'actionneur VGT du faisceau moteur et le rebrancher.

Remarque : Le code de défaut 2636 est actif provisoirement lorsque l'actionneur de turbocompresseur est déconnecté.

  • Pour les moteurs ISM, se reporter à la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-134 au chapitre 10.
  • Pour les moteurs ISX, se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239 pour réinstaller l'actionneur VGT sur le turbocompresseur. Se reporter à la Procédure 010-134 au chapitre 10.

Le code de défaut 2634 est-il inactif après la déconnexion et la connexion du connecteur d'actionneur VGT ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 2A

Etape guidée 2 - Contrôler l'actionneur VGT.

Etape guidée 2A - Inspecter les broches du connecteur et l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur d'actionneur VGT et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à la procédure suivante. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Réparation

Un actionneur VGT endommagé a été détecté.

Remplacer l'actionneur VGT.

  • Pour les moteurs ISM, se reporter à la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-134 au chapitre 10.
  • Pour les moteurs ISX, se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239 pour réinstaller l'actionneur VGT sur le turbocompresseur. Se reporter à la Procédure 010-134 au chapitre 10.

Aller à 3A

Aller à 3A

Etape guidée 3 - Rechercher toute détérioration progressive.

Etape guidée 3A - Rechercher toute dégradation progressive du système d'après-traitement.

Conditions

  • Effectuer la procédure de contrôle initial d'après-traitement pour rechercher toute détérioration du filtre à particules diesel. Connecter tous les composants. Se reporter à la procédure suivante du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 014-013 au Chapitre 14.

Action

Une dégradation progressive du système d'après-traitement peut s'être produite.

  • Effectuer la procédure de contrôle initial d'après-traitement pour rechercher toute détérioration du filtre à particules diesel.

Se reporter à la procédure suivante du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 014-013 au Chapitre 14.

Détection d'une détérioration progressive du système d'après-traitement ?
OUI NON

Réparation

Remplacer le composant d'après-traitement endommagé.

Se reporter à la procédure suivante du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature™, ISX et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-050 au Chapitre 11.

Réparation

Rechercher des codes de défauts actifs associés à l'après-traitement et suivre les arborescences de diagnostic des codes de défauts d'après-traitement actifs.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 20-DEC-2011


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'étalonnage ECM. |
 | ETAPE 1A. Contrôler l'étalonnage ECM. | Le code ECM est-il correct pour la nomenclature (CPL) du moteur ?
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2635 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler l'étalonnage ECM.

Etape guidée 1A - Contrôler l'étalonnage ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler l'étalonnage de l'ECM et s'assurer qu'il est correct pour la nomenclature du moteur.

  • S'assurer que la tension d'étalonnage du code ECM est correcte pour l'application. Un étalonnage de 24 volts téléchargé dans un système de 12 volts peut provoquer ce code de défaut.

Le code ECM est-il correct pour la nomenclature (CPL) du moteur ?
OUI NON

Réparation

Un actionneur VGT incorrect pour l'application de tension a été détecté.

Remplacer l'actionneur VGT.

  • Pour les moteurs ISM, se reporter à la procédure 010-134 (Actionneur de turbocompresseur à géométrie variable, électrique) au chapitre 11 du manuel d'entretien des moteurs ISM, ISMe et QSM11 (bulletin 3666322).
  • Pour les moteurs ISX, se reporter à la procédure 010-134 (Actionneur de turbocompresseur à géométrie variable, électrique) au chapitre 11 du manuel d'entretien des moteurs Signature, ISX et QSX15 (bulletin 3666239).

Réparation

Télécharger le code ECM correct pour la nomenclature (CPL) du moteur.

Aller à 2A

Aller à 2A

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2635 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire le risque de détérioration de broche et de faisceau, utiliser le fil de test suivant pour la prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 2636 inactif ?
ETAPE 2. | Contrôler le circuit d'actionneur VGT. |
 | ETAPE 2A. Inspecter les broches du connecteur et l'actionneur VGT. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le circuit de masse d'actionneur VGT. | L'oeillet de faisceau de câblage est-il étroitement serré sur le goujon de masse de bloc-moteur ?
 | ETAPE 2C. Contrôler la résistance de terminaison de résistance de liaison de données J1939 dans l'actionneur VGT. | La résistance est-elle comprise entre 110 et 130 ohms ?
 | ETAPE 2D. Contrôler la tension sur l'actionneur VGT. | La tension est-elle à moins de 1 VCC de la tension de batterie ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'actionneur VGT au niveau de l'ECM. |
 | ETAPE 3A-2. Contrôler la tension d'alimentation de batterie sur l'ECM. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la résistance de terminaison de liaison de données J1939. |
 | ETAPE 3B-2. Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939. |
 | ETAPE 3B-3. Rechercher tout court-circuit dans le faisceau de liaison de données J1939. |
 | ETAPE 3B-4. Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939. |
 | ETAPE 3B-5. Contrôler les codes de défauts. |
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Rechercher toute dégradation progressive du système d'après-traitement. | Dégradation progressive du système d'après-traitement constatée pendant le test d'accélération instantanée ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut 2636 inactif ?
 | ETAPE 4C. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2636 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit d'actionneur VGT.

Etape guidée 2A - Inspecter les broches du connecteur et l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur d'actionneur VGT et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou de faisceau.

  • Nettoyer le connecteur et les broches.
  • Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Si le faisceau d'actionneur VGT, le connecteur ou les broches ne peuvent pas être réparés, remplacer l'actionneur VGT.

  • Pour les moteurs ISM, ISMe, et QSM11, utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-134 au chapitre 10.
  • Pour les moteurs Signature™, ISX, et QSX15, utiliser la procédure suivante dans le manuel d'entretien des moteurs Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 010-134 au chapitre 10.
Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le circuit de masse d'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si l'oeillet de masse de faisceau de câblage de moteur est étroitement connecté à la masse de bloc-moteur.

Remarque : Sur les moteurs ISX, le goujon de masse se trouve juste au-dessous du module de système de carburant intégré t derrière le démarreur. Sur les moteurs ISM, le goujon de masse se trouve entre l'ECM et le démarreur.

L'oeillet de faisceau de câblage est-il étroitement serré sur le goujon de masse de bloc-moteur ?
OUI NON
Pas de réparation

Réparation

Un circuit de masse desserré a été détecté au niveau du bloc-moteur.

  • Serrer le raccordement de masse.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la résistance de terminaison de résistance de liaison de données J1939 dans l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Contrôler la résistance de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur d'actionneur VGT.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 110 et 130 ohms ?
OUI NON
Pas de réparation

Réparation

La résistance de terminaison de liaison de données J1939 est endommagée dans l'actionneur VGT.

Remplacer l'actionneur VGT.

  • Pour les moteurs ISM, ISMe, et QSM11, utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-134 au chapitre 10.
  • Pour les moteurs Signature™, ISX, et QSX15, utiliser la procédure suivante dans le manuel d'entretien des moteurs Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 010-134 au chapitre 10.

Aller à 2D

Aller à 4A

Etape guidée 2D - Contrôler la tension sur l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation électrique et de retour sur l'actionneur VGT.

  • Mesurer la tension entre le circuit d'alimentation électrique d'actionneur VGT et le circuit de retour d'actionneur VGT au niveau du connecteur de faisceau moteur.

REMARQUE : Contrôler la tension à la mise de contact en lançant le moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la Procédure 019-043 au chapitre 19.

La tension est-elle à moins de 1 VCC de la tension de batterie ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.
Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'actionneur VGT au niveau de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation électrique et de retour sur l'actionneur VGT.

  • Mesurer la tension entre le circuit d'alimentation électrique d'actionneur VGT au niveau du connecteur ECM et la masse de bloc-moteur.

REMARQUE : Contrôler la tension lorsque le contact est mis.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension est-elle à moins de 1 VCC de la tension de batterie ?
OUI NON

Réparation

Un circuit ouvert dans le circuit d'alimentation ou de retour d'énergie de l'actionneur VGT a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
Pas de réparation

Aller à 4A

Aller à 3A-2

Etape guidée 3A-2 - Contrôler la tension d'alimentation de batterie sur l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation électrique et de retour sur l'ECM.

  • Mesurer la tension entre le circuit d'alimentation électrique de l'ECM et le circuit de retour de l'ECM au niveau du connecteur de faisceau électrique de l'OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure générale. Se reporter à la Procédure 019-359 au Chapitre 19.

La tension est-elle égale à la tension de batterie ?
OUI NON

Réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Réparation

Une basse tension a été détectée au niveau du connecteur d'alimentation électrique de l'ECM.

Contrôler la tension de batterie et le câblage OEM entre la batterie et le connecteur de faisceau d'alimentation électrique de l'ECM.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.
Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la résistance de terminaison de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la résistance de terminaison de liaison de données J1939 du faisceau moteur.

Action

Contrôler la résistance de la résistance de terminaison de liaison de données J1939.

  • Mesurer la résistance entre la liaison de données (+) SAE J1939 et la liaison de données (-) SAE J1939 au niveau de la résistance de terminaison J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 110 et 130 ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer la résistance de terminaison de liaison de données J1939.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la résistance de terminaison du faisceau moteur.
  • Déconnecter la soupape EGR du faisceau moteur.

Action

Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de liaison de données SAE J1939 au niveau du connecteur de faisceau moteur d'actionneur VGT et le fil (+) de liaison de données SAE J1939 au niveau du connecteur de faisceau moteur de l'ECM.
  • Mesurer la résistance entre le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau moteur d'actionneur VGT et le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert a été détecté dans le faisceau de liaison de données J1939.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3B-3

Aller à 4A

Etape guidée 3B-3 - Rechercher tout court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter la soupape EGR du faisceau moteur.
  • Déposer la résistance de terminaison J1939 du faisceau moteur.

Action

Rechercher tout court-circuit dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et toutes les autres broches du connecteur.

REMARQUE : Ne pas tenir compte de la résistance entre 50 et 130 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau de liaison de données J1939.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3B-4

Aller à 4A

Etape guidée 3B-4 - Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter la soupape EGR du faisceau moteur.
  • Déposer la résistance de terminaison J1939 du faisceau moteur.

Action

Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et la masse.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau de liaison de données J1939.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3B-5

Aller à 4A

Etape guidée 3B-5 - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le faisceau moteur sur le connecteur de l'ECM.
  • Brancher l'actionneur VGT sur le faisceau moteur.
  • Connecter la résistance de terminaison de liaison de données J1939.
  • Brancher la soupape EGR sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2636 actif ?
OUI NON

Réparation

Remplacer l'actionneur VGT.

  • Pour les moteurs ISM, ISMe, et QSM11, utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-134 au chapitre 10.
  • Pour les moteurs Signature™, ISX, et QSX15, utiliser la procédure suivante dans le manuel d'entretien des moteurs Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 010-134 au chapitre 10.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Rechercher toute dégradation progressive du système d'après-traitement.

Conditions

  • Effectuer le test d'accélération instantanée. Se reporter à la Procédure 014-013 au chapitre 14.

Action

Rechercher toute dégradation du système d'après-traitement.

  • Effectuer le test d'accélération instantanée pour rechercher toute dégradation du filtre à particules diesel d'après-traitement.

Se reporter à la Procédure 014-013 au chapitre 14.

Dégradation progressive du système d'après-traitement constatée pendant le test d'accélération instantanée ?
OUI NON

Réparation

Remplacer le composant d'après-traitement endommagé.

  • Se reporter à la Procédure 011-050 au chapitre 11.
Pas de réparation

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2636 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un établissement de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4C

Aller à 1A

Etape guidée 4C - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-FEV-2012


CODE DE DEFAUT 2637 - Face de pot catalytique d'oxydation diesel d'après-traitement 1 bouchée - cause de base inconnue

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX CM871 | 3666239
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISM CM876 | 3666322
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX CM871 | 3666239
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISM CM876 | 3666322
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX CM871 | 3666239
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISM CM876 | 3666322
Système d'échappement - Présentation générale | Se reporter à la procédure 011-999 | ISX CM871 | 3666239
Système d'échappement - Présentation générale | Se reporter à la procédure 011-999 | ISM CM876 | 3666322
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX CM871 | 3666239
Test d’après-traitement | Se reporter à la procédure 014-013 | ISM CM876 | 3666322

Mises en garde et avertissements

AVERTISSEMENT

Pendant la régénération, la température des gaz d'échappement peut atteindre 800°C [1500°F] et la température de surface du système d'échappement peut dépasser 700°C [1300°F], ce qui est suffisamment chaud pour que des matériaux communs prennent feu ou fondent et pour brûler des personnes. L'échappement et les composants d'échappement peuvent rester chauds après l'arrêt du véhicule. Pour éviter tout risque d'incendie, de dégradation de biens, de brûlures ou d'autres blessures corporelles graves, laisser le système d'échappement refroidir avant d'entamer cette procédure ou cette réparation, et s'assurer qu'aucun matériau combustible ne se trouve à un endroit où il est susceptible d'entrer en contact avec l'échappement chaud ou des composants d'échappement.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut. |
 | ETAPE 1A. Rechercher des comptes actifs ou inactifs d'autres codes de défauts du système de gestion d'air et d'après-traitement. | D'autres codes de défauts sont-ils actifs ou inactifs avec plus d'un compte enregistré au cours des 25 dernières heures de fonctionnement de moteur ?
ETAPE 2. | Contrôler les Fonctionnalités et paramètres. |
 | ETAPE 2A. Rechercher une fréquence excessive de régénération d'après-traitement. | Fréquence moyenne de régénération d'après-traitement toutes les huit heures ou moins ?
 | ETAPE 2B. Contrôler les fonctionnalités et les paramètres d'inhibition de régénération sélectionnés par le client ou l'OEM. | Des réglages de Fonctions et paramètres gênent-ils ou interrompent-ils la régénération ?
ETAPE 3. | Rechercher toute fuite du système d'échappement. |
 | ETAPE 3A. Rechercher la présence d'huile, de carburant ou de liquide de refroidissement à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur, de carburant ou de liquide de refroidissement trouvée à la sortie d'échappement de turbocompresseur ?
 | ETAPE 3B. Rechercher toute fuite du système d'échappement entre le turbocompresseur et le système d'après-traitement. | Fuite de système d'échappement trouvée ?
ETAPE 4. | Rechercher toute fumée excessive. |
 | ETAPE 4A. Rechercher une fumée excessive à l'échappement. | Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
ETAPE 5. | Contrôler l'injecteur de carburant d'après-traitement, si équipé. |
 | ETAPE 5A. Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement, si équipé. | Fuite de carburant de l'injecteur de carburant d'après-traitement pendant le test de fuite d'injecteur de carburant d'après-traitement ?
 | ETAPE 5B. Contrôler le flux de l'injecteur de carburant d'après-traitement, si équipé. | L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
ETAPE 6. | Inspecter le pot catalytique d'oxydation diesel (DOC) d'après-traitement. |
 | ETAPE 6A. Nettoyer et inspecter le DOC d'après-traitement à la recherche de fissures dans la paroi de cellules. | Présence de problèmes à l'inspection du pot catalytique d'oxydation diesel (DOC) d'après-traitement ?
 | ETAPE 6B. Effectuer la procédure de réinitialisation de DOC d'après-traitement. | La procédure de réinitialisation de maintenance d'après-traitement a-t-elle été effectuée avec succès ?
ETAPE 7. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 7B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des codes de défaut.

Etape guidée 1A - Rechercher des comptes actifs ou inactifs d'autres codes de défauts du système de gestion d'air et d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour rechercher des codes de défauts actifs ou inactifs qui sont associés aux capteurs de température d'après-traitement ou au DOC.

D'autres codes de défauts sont-ils actifs ou inactifs avec plus d'un compte enregistré au cours des 25 dernières heures de fonctionnement de moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler les Fonctionnalités et paramètres.

Etape guidée 2A - Rechercher une fréquence excessive de régénération d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour évaluer le temps moyen entre les régénérations d'après-traitement. Cela peut être effectué en déterminant le temps moyen entre les événements de régénération dans l'onglet Données ECM avancées, sous l'historique d'Après-traitement. Des fréquences de régénération de 8 heures ou moins sont considérées comme étant excessives et doivent être investiguées.

Fréquence moyenne de régénération d'après-traitement toutes les huit heures ou moins ?
OUI NON

Réparation

Se reporter à l'arborescence de diagnostic de symptôme Filtre à particules diesel d'après-traitement - Régénération automatique et/ou immobile excessive, au chapitre TS.

Pas de réparation

Aller à 7A

Aller à 2B

Etape guidée 2B - Contrôler les fonctionnalités et les paramètres d'inhibition de régénération sélectionnés par le client ou l'OEM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour examiner les réglages de vitesse de véhicule minimum de régénération mobile automobile et de régénération active en modes de prise de force et à distance. S'assurer que ces fonctions d'inhibition sélectionnées par l'OEM ou par le client n'interrompent ou n'empêchent pas les événements de régénération.

Se reporter à la Procédure 011-999 dans le Tableau des procédures associées.

Des réglages de fonctions et de paramètres gênent-ils ou interrompent-ils la régénération ?
OUI NON

Réparation

Ajuster les réglages Fonctions et Paramètres pour que les régénérations ne soient pas inhibées ou interrompues. Toujours consulter l'OEM et le client avant de modifier ces réglages.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Rechercher toute fuite du système d'échappement.

Etape guidée 3A - Rechercher la présence d'huile, de carburant ou de liquide de refroidissement à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile, de liquide de refroidissement ou de carburant introduit dans le système d'après-traitement à partir du moteur.

  • Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

Contamination d'huile moteur, de carburant ou de liquide de refroidissement trouvée à la sortie d'échappement de turbocompresseur ?

OUI NON

Réparation

Trouver la cause du passage éventuel d'huile moteur, de gazole ou de liquide de refroidissement du moteur dans le système d'après-traitement. Pour les composants en dysfonctionnement, se reporter aux informations d'entretien de fabricant d'équipement.

Pas de réparation

Aller à 3B

Aller à 3B

Etape guidée 3B - Rechercher toute fuite du système d'échappement entre le turbocompresseur et le système d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter le système d'échappement entre le turbocompresseur et le système d'après-traitement.

  • Rechercher des fuites de connexions ou des connexions desserrées, et des détériorations de composants du système d'échappement.

Fuite de système d'échappement trouvée ?
OUI NON

Réparation

Réparer ou remplacer le ou les composants endommagés ou fuyant du système d'échappement.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Rechercher toute fumée excessive.

Etape guidée 4A - Rechercher une fumée excessive à l'échappement.

Conditions

  • Débrancher le tuyau d'échappement de l'entrée d'après-traitement.
  • Faire fonctionner le moteur.

Action

  • Effectuer deux brèves accélérations du ralenti bas au ralenti haut. Faire fonctionner le moteur au ralenti haut pendant 5 minutes. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.
  • Il est normal d'avoir un petit nuage de fumée noire à l'accélération qui disparaît au régime régulier de ralenti haut.
  • Pour effectuer un test d'accélération rapide, il peut être nécessaire d'ajuster provisoirement le paramètre de capteur de régime moteur maximum sans vitesse de véhicule dans l'outil d'entretien électronique INSITE™ au régime de ralenti haut du moteur.

Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
OUI NON

Réparation

Diagnostiquer la cause de la fumée noire excessive. Utiliser la rubrique de diagnostic Fumée noire - excessive dans l'arborescence de diagnostic de performance de moteur au chapitre TT.

Pas de réparation

Aller à 7A

Aller à 5A

Etape guidée 5 - Contrôler l'injecteur de carburant d'après-traitement, si équipé.

Etape guidée 5A - Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement, si équipé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Si le moteur n'est pas équipé d'un injecteur de carburant d'après-traitement, passer à l'étape guidée 6A.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de fuite d'injecteur de carburant d'après-traitement.

  • Rechercher toute fuite de carburant de l'injecteur d'après-traitement lorsque la soupape d'arrêt de carburant d'après-traitement est ouverte.

Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

Fuite de carburant de l'injecteur de carburant d'après-traitement pendant le test de fuite d'injecteur de carburant d'après-traitement ?

OUI NON

Réparation

Remplacer l'injecteur de carburant d'après-traitement. Se reporter à la Procédure 011-042 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 5B

Etape guidée 5B - Contrôler le flux de l'injecteur de carburant d'après-traitement, si équipé.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire tourner au ralenti.
  • Si le moteur n'est pas équipé d'un injecteur de carburant d'après-traitement, passer à l'étape guidée 6A.

Action

Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
OUI NON
Pas de réparation

Réparation

Nettoyer l'injecteur d'après-traitement. Se reporter à la Procédure 011-042 dans le Tableau des procédures associées.

Aller à 6A

Aller à 7A

Etape guidée 6 - Inspecter le DOC d'après-traitement.

Etape guidée 6A - Nettoyer et inspecter le DOC d'après-traitement à la recherche de fissures dans la paroi de cellules.

Conditions

  • Déposer le DOC d'après-traitement.
  • Nettoyer le DOC et l'inspecter en vue de sa réutilisation. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Inspecter le DOC d'après-traitement.

  • Inspecter la face d'entrée du DOC d'après-traitement pour réutilisation.
  • Rechercher des fissures dans les parois de cellules du DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Présence de problèmes à l'inspection du pot catalytique d'oxydation diesel (DOC) d'après-traitement ?
OUI NON

Réparation

Réparer ou remplacer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 6B

Etape guidée 6B - Effectuer la procédure de réinitialisation de DOC d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation d'entretien d'après-traitement dans le menu Données avancées d'ECM. Sélectionner l'option de réinitialisation DOC.

La procédure de réinitialisation de maintenance d'après-traitement a-t-elle été effectuée avec succès ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 7A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 7B

Aller à 7B

Etape guidée 7B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Aller à 1A

Dernière modification: 26-AOUT-2016


CODE DE DEFAUT 2638 - Rendement de catalyseur - hors étalonnage

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX CM871 | 3666239
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISM CM876 | 3666322
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX CM871 | 3666239
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISM CM876 | 3666322
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX CM871 | 3666239
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISM CM876 | 3666322
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX CM871 | 3666239
Test d’après-traitement | Se reporter à la procédure 014-013 | ISM CM876 | 3666322

Mises en garde et avertissements

AVERTISSEMENT

Pendant la régénération, la température des gaz d'échappement peut atteindre 800°C [1500°F] et la température de surface du système d'échappement peut dépasser 700°C [1300°F], ce qui est suffisamment chaud pour que des matériaux communs prennent feu ou fondent et pour brûler des personnes. L'échappement et les composants d'échappement peuvent rester chauds après l'arrêt du véhicule. Pour éviter tout risque d'incendie, de dégradation de biens, de brûlures ou d'autres blessures corporelles graves, laisser le système d'échappement refroidir avant d'entamer cette procédure ou cette réparation et s'assurer qu'aucun matériau combustible ne se trouve à un endroit où il est susceptible d'entrer en contact avec l'échappement chaud ou des composants d'échappement.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Codes de défauts actifs autres que le code de défaut 1691, 1921, 2637, 2638, 2639, ou 2728 ?
ETAPE 2. | Effectuer la procédure de réinitialisation totale de maintenance d'après-traitement. |
 | ETAPE 2A. Effectuer la procédure de réinitialisation totale de maintenance d'après-traitement. | Procédure de réinitialisation totale de maintenance d'après-traitement terminée ?
 | ETAPE 2B. Effectuer le test de système d'après-traitement. | L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
 | ETAPE 2C. Contrôler le débit de l'injecteur de carburant d'après-traitement. | L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
 | ETAPE 2D. Nettoyer le pot catalytique d'oxydation diesel d'après-traitement. | Le pot catalytique d'oxydation diesel d'après-traitement a-t-il été nettoyé ?
ETAPE 3. | Effectuer la procédure de régénération immobile. |
 | ETAPE 3A. Effectuer la procédure de régénération immobile. | Régénération immobile commencée ?
 | ETAPE 3B. Rechercher des fuites d'échappement en effectuant la procédure de régénération immobile. | Fuite de système d'échappement trouvée ?
 | ETAPE 3C. Effectuer la procédure de régénération immobile. | Le code de défaut 2638 est-il inactif après avoir effectué la procédure de régénération immobile ?
ETAPE 4. | Contrôler l'étalonnage du module de commande moteur (ECM). |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 5. | Effacer les codes de défauts. |
 | ETAPE 5A. Désactiver le code de défaut. | Codes de défauts inactifs associés à l'après-traitement ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs autres que le code de défaut 1691, 1921, 2637, 2638, 2639, ou 2728 ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Effectuer la procédure de réinitialisation totale de maintenance d'après-traitement.

Etape guidée 2A - Effectuer la procédure de réinitialisation totale de maintenance d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effectuer la procédure de réinitialisation totale de maintenance d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation totale de maintenance d'après-traitement au chapitre Maintenance d'après-traitement de Données avancées d'ECM.

L'exécution de cette étape peut rendre le code de défaut inactif. Cela ne signifie pas que le problème a été résolu, mais uniquement que les rendements ont été réinitialisés. Le diagnostic doit être continué.

Procédure de réinitialisation totale de maintenance d'après-traitement terminée ?
OUI NON
Pas de réparation

Réparation

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation de maintenance d'après-traitement dans le menu des tests de diagnostic d'ECM.

Aller à 2B

Aller à 2B

Etape guidée 2B - Contrôler le débit de l'injecteur de carburant d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti.

Action

Effectuer le test de système d'après-traitement.

Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

Il est uniquement nécessaire d'effectuer le test de débit ; le test de fuite n'est pas nécessaire.

L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
OUI NON
Pas de réparation

Réparation

Nettoyer l'injecteur d'après-traitement. Se reporter à la Procédure 011-042 dans le Tableau des procédures associées.

Aller à 3A

Aller à 2C

Etape guidée 2C - Contrôler le débit de l'injecteur de carburant d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti.

Action

Effectuer le test de système d'après-traitement.

Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

Il est uniquement nécessaire d'effectuer le test de débit ; le test de fuite n'est pas nécessaire.

L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
OUI NON
Pas de réparation

Réparation

Contrôler le numéro de pièce de l'injecteur de carburant d'après-traitement.

Le numéro de pièce se trouve sur le corps de l'injecteur avec le bouclier thermique déposé.

Si la pièce N° 3683570 est trouvée, remplacer l'injecteur de carburant d'après-traitement.

S'il s'agit d'une pièce de numéro différent, suivre les étapes suivantes :

  • Si la quantité moyenne collectée est supérieure aux valeurs spécifiées de débit, vérifier que la fonction "Tout réinitialiser" a été effectuée et que le doseur s'écoule à nouveau.
  • Si la quantité moyenne recueillie est inférieure aux spécifications, remplacer l'injecteur de carburant d'après-traitement. Se reporter à la Procédure 011-042 dans le Tableau des procédures associées.

Aller à 2D

Aller à 2D

Etape guidée 2D - Nettoyer le pot catalytique d'oxydation diesel d'après-traitement.

Conditions

  • Pot catalytique d'oxydation diesel d'après-traitement déposé.

Action

Nettoyer le pot catalytique d'oxydation diesel d'après-traitement et l'inspecter en vue de sa réutilisation.

Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Se reporter aux consignes de réutilisation de filtre à particules diesel d'après traitement et de catalyseur d'oxydation diesel d'après traitement, Bulletin 4021600.

Le pot catalytique d'oxydation diesel d'après-traitement a-t-il été nettoyé et est-il conforme aux consignes de réutilisation ?

OUI NON
Pas de réparation

Réparation

Remplacer le pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effectuer la procédure de régénération immobile.

Etape guidée 3A - Effectuer la procédure de régénération immobile.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti.

Action

Effectuer la procédure de régénération immobile d'après-traitement.

  • Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de régénération de filtre à particules diesel d'après-traitement qui se trouve dans Tests de diagnostic ECM.

Régénération immobile commencée ?
OUI NON
Pas de réparation

Réparation

Se reporter à l'arborescence de diagnostic Régénération immobile - ne s'active pas, ou Régénération immobile - ne s'achève pas, au chapitre TS du manuel d'entretien des moteurs ISM, ISMe, et QSM11, bulletin 3666322, ou du manuel d'entretien des moteurs Signature™, ISX, et QSX15, bulletin 3666239.

Aller à 3B

Aller à 3B

Etape guidée 3B - Rechercher des fuites d'échappement en effectuant la procédure de régénération immobile.

Conditions

  • Procédure de régénération immobile en cours.

Action

Rechercher des fuites du système d'échappement en effectuant la procédure de régénération immobile.

  • Inspecter le système d'échappement entre la sortie de turbocompresseur et le système d'après-traitement. Rechercher des fuites de connexions et des détériorations/fuites de composants du système d'échappement.

Fuite de système d'échappement trouvée ?
OUI NON

Réparation

Arrêter la régénération et laisser le système refroidir. Réparer ou remplacer le ou les composants endommagés du système d'échappement.

 Pas de réparation

Aller à 3C

Aller à 3C

Etape guidée 3C - Effectuer la procédure de régénération immobile.

Conditions

  • Procédure de régénération immobile en cours.

Action

Rechercher un code de défaut 2638 actif.

Le code de défaut 2638 est-il inactif après avoir effectué la procédure de régénération immobile ?
OUI NON
Pas de réparation

Réparation

Se reporter à l'arborescence de diagnostic t146 Régénération immobile - ne s'active pas, ou t149 Régénération immobile - ne s'achève pas, au chapitre TS du manuel d'entretien des moteurs ISM, ISMe, et QSM11, bulletin 3666322, ou du manuel d'entretien des moteurs Signature™, ISX, et QSX15, bulletin 3666239, reprendre les étapes de diagnostic, ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage du module de commande moteur (ECM).

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défauts.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si tous les codes de défauts associés à l'après-traitement sont inactifs.

Codes de défauts inactifs associés à l'après-traitement ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 22-JAN-2013


Code de défaut 2639 - Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Des codes de défauts autres que 2639 sont-ils actifs ?
ETAPE 2. | Effectuer la procédure de régénération immobile. |
 | ETAPE 2A. Effectuer la procédure de régénération immobile. | Le code de défaut 2639 est-il actif après la fin de la régénération immobile ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2639 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Des codes de défauts autres que 2639 sont-ils actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Effectuer la procédure de régénération immobile.

Etape guidée 2A - Effectuer la procédure de régénération immobile.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti.

Action

Effectuer la procédure de régénération immobile d'après-traitement.

  • Se reporter à la Procédure 014-013 (Test d'après-traitement) au chapitre 14 du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature, ISX and QSX15, Bulletin 3666239 pour des informations sur la régénération immobile.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de filtre à particules diesel d'après-traitement qui se trouve dans les tests de diagnostic ECM.

Si des codes de défauts actifs interviennent pendant le test de régénération, abandonner le test et diagnostiquer le code de défaut actif.

Code de défaut 2639 actif après la fin de la régénération immobile ?
OUI NON

Réparation

Effectuer la procédure de régénération immobile. Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de régénération de filtre à particules diesel d'après-traitement qui se trouve dans Test de diagnostic ECM.

Rechercher des codes de défauts actifs qui ont pu devenir actifs pendant l'événement de régénération. Dépister tout code de défaut actif.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Acquitter le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2639 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 17-AOUT-2011


CODE DE DEFAUT 2646 - Température de liquide de refroidissement moteur - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2646 actif ?
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2646 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2646 actif ?
OUI NON

Réparation

La soupape EGR est fermée pour réduire la température de liquide de refroidissement moteur.

Aucune réparation n'est nécessaire.

 Pas de réparation

Aller à 2A

Réparation terminée

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2A - Désactivez le code de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 2646 est inactif.

Code de défaut 2646 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 27-SEP-2010


CODE DE DEFAUT 265 - Circuit de capteur de température de carburant du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3164596 - fil de test mâle Framatome™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 265 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de carburant moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de carburant moteur. | Broches sales et endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 263 actif et code de défaut 265 inactif.
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 265 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 263 actif et code de défaut 265 inactif.
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 265 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 265 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 265 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de carburant moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de carburant moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de carburant moteur du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de température de carburant moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de carburant moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 263 actif et code de défaut 265 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de carburant moteur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 265 actif ?
OUI NON

Réparation

Remplacer le capteur de température de carburant moteur.

Se reporter à la Procédure 019-119 au chapitre 19.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 263 actif et code de défaut 265 inactif ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de carburant moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de carburant moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Réparation

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de carburant moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de carburant moteur dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse sur la ligne de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 265 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 265 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 16-OCT-2015


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2659 actif ?
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2659 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2659 actif ?
OUI NON

Réparation

La soupape EGR est fermée pour réduire la température de liquide de refroidissement moteur.

Aucune réparation n'est nécessaire.

 Pas de réparation

Aller à 2A

Réparation terminée

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 2659 est inactif.

Code de défaut 2659 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Tableaux d'analyse des pannes appropriés


Injecteur de carburant après-traitement N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX CM871 | 3666239
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISM CM876 | 3666322
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX CM871 | 3666239
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISM CM876 | 3666322
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX CM871 | 3666239
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISM CM876 | 3666322
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX CM871 | 3666239
Test d’après-traitement | Se reporter à la procédure 014-013 | ISM CM876 | 3666322

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut 2728 actif. | Code de défaut 2728 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Codes de défauts autres que 2728, 2639 ou 1921 actifs ?
ETAPE 2. | Contrôler l'injecteur de carburant d'après-traitement. |
 | ETAPE 2A. Effectuer la procédure de réinitialisation totale d'après-traitement. | Procédure de réinitialisation totale d'après-traitement terminée ?
 | ETAPE 2B. Contrôler le débit de l'injecteur de carburant d'après-traitement. | L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
 | ETAPE 2C. Contrôler le débit de l'injecteur de carburant d'après-traitement. | L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
ETAPE 3. | Effectuer une procédure de régénération immobile. |
 | ETAPE 3A. Commencer une procédure de régénération immobile. | Régénération immobile commencée ?
 | ETAPE 3B. Rechercher des fuites d'échappement en effectuant la procédure de régénération immobile. | Fuite de système d'échappement trouvée ?
 | ETAPE 3C. Effectuer la procédure de régénération immobile. | Le code de défaut 2728 est-il inactif après avoir effectué la procédure de régénération immobile ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2728 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut 2728 actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2728 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 4B

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts autres que 2728, 2639 ou 1921 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler l'injecteur de carburant d'après-traitement.

Etape guidée 2A - Effectuer la procédure de réinitialisation totale d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effectuer la procédure de réinitialisation totale de maintenance d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation totale de maintenance d'après-traitement au chapitre Maintenance d'après-traitement de Données avancées d'ECM.

Remarque : L'exécution de cette étape peut rendre le code de défaut inactif. Cela ne signifie pas que le problème a été résolu, mais uniquement que les rendements ont été réinitialisés. Le diagnostic doit être continué.

Procédure de réinitialisation totale de maintenance d'après-traitement terminée ?
OUI NON
Pas de réparation

Réparation

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation de maintenance d'après-traitement dans le menu des tests de diagnostic d'ECM.

Aller à 2B

Aller à 2B

Etape guidée 2B - Contrôler le débit de l'injecteur de carburant d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Effectuer le test de système d'après-traitement.

Utiliser la procédure suivante pour des informations de test de système d'après-traitement et les critères de réussite/échec de l'injecteur de carburant d'après-traitement. Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

Remarque : Uniquement effectuer le test de débit ; le test de fuite n'est pas nécessaire.

L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
OUI NON
Pas de réparation

Réparation

Nettoyer l'injecteur d'après-traitement.

Se reporter à la Procédure 011-042 dans le Tableau des procédures associées.

Aller à 3A

Aller à 2C

Etape guidée 2C - Contrôler le débit de l'injecteur de carburant d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Effectuer le test de système d'après-traitement.

Utiliser la procédure suivante pour des informations de test de système d'après-traitement et les critères de réussite/échec de l'injecteur de carburant d'après-traitement. Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

Remarque : Uniquement effectuer le test de débit ; le test de fuite n'est pas nécessaire.

L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
OUI NON
Pas de réparation

Réparation

Contrôler le numéro de pièce de l'injecteur de carburant d'après-traitement.

Remarque : Le numéro de pièce se trouve sur le corps de l'injecteur avec le bouclier thermique déposé.

Si la pièce N° 3683570 est trouvée, remplacer l'injecteur de carburant d'après-traitement.

S'il s'agit d'une pièce de numéro différent, suivre les étapes suivantes :

  • Si la quantité moyenne collectée est supérieure aux valeurs spécifiées de débit, vérifier que la fonction "Tout réinitialiser" a été effectuée et que le doseur s'écoule à nouveau.
  • Si la quantité moyenne collectée se situe au-dessous des spécifications, s'assurer qu'une brosse en laiton a été utilisée pour nettoyer l'embout et répéter le nettoyage.

Remarque : Un nettoyage approfondi de 1 minute en utilisant les outils appropriés permet à un doseur à faible débit de retrouver les valeurs spécifiées de débit.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effectuer une procédure de régénération immobile.

Etape guidée 3A - Commencer une procédure de régénération immobile.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Effectuer la procédure de régénération immobile d'après-traitement.

Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de filtre à particules diesel d'après-traitement qui se trouve dans Tests de diagnostic ECM.

Régénération immobile commencée ?
OUI NON
Pas de réparation

Réparation

Etapes de diagnostic appropriées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Rechercher des fuites d'échappement en effectuant la procédure de régénération immobile.

Conditions

  • Procédure de régénération immobile en cours.

Action

Rechercher des fuites d'échappement pendant que la procédure de régénération immobile est en cours.

  • Inspecter le système d'échappement entre la sortie de turbocompresseur et le système d'après-traitement. Rechercher des fuites de connexions et des détériorations/fuites de composants du système d'échappement.

Remarque : Le système d'échappement est très chaud pendant cette procédure. Faire attention de ne pas toucher les composants du système d'échappement en effectuant ce contrôle.

Fuite de système d'échappement trouvée ?
OUI NON

Réparation

Arrêter la régénération et laisser le système refroidir. Réparer ou remplacer le ou les composants endommagés du système d'échappement.

 Pas de réparation

Aller à 3A

Aller à 3C

Etape guidée 3C - Effectuer la procédure de régénération immobile.

Conditions

  • Procédure de régénération immobile en cours.

Action

Rechercher un code de défaut 2728 actif.

Remarque : Il n'est pas nécessaire d'exécuter complètement la procédure de régénération immobile. Le test peut être arrêté dès que le code de défaut 2728 devient inactif.

Le code de défaut 2728 est-il inactif après avoir effectué la procédure de régénération immobile ?
OUI NON
Pas de réparation

Réparation

Effectuer la procédure de régénération immobile à nouveau.

Aller à 4A

Aller à 3A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2728 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 26-AOUT-2011


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2732 inactif ?
ETAPE 2. | Contrôler le circuit et la soupape de vidange de carburant d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et la soupape de vidange de carburant d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans la soupape de vidange de carburant d'après-traitement. | 5,0 à 7,0 ohm ?
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de soupape de vidange de carburant et le circuit de signal. | 4,75 à 6,75 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de retour de la soupape de vidange de carburant d'après-traitement. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension d'alimentation de diagnostic de soupape de vidange de carburant et le circuit de signal. | 4,75 à 6,75 VCC ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 2732 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2732 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2732 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et la soupape de vidange de carburant d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et la soupape de vidange de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de vidange de carburant d'après-traitement du faisceau moteur.

Action

Inspecter les broches du connecteur de soupape de vidange de carburant d'après-traitement et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans la soupape de vidange de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de vidange de carburant d'après-traitement du faisceau moteur.

Action

Contrôler la résistance de la soupape de vidange de carburant d'après-traitement.

  • Mesurer la résistance entre la broche d'alimentation de la soupape de vidange de carburant d'après-traitement et la broche de retour de la soupape de vidange de carburant d'après-traitement au niveau du connecteur de la soupape de vidange de carburant d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et le schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

5,0 à 7,0 ohm ?
OUI NON
Pas de réparation

Réparation

Remplacer la soupape de vidange de carburant d'après-traitement.

Se reporter à la Procédure 011-052 au Chapitre 11.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de soupape de vidange de carburant et le circuit de signal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de vidange de carburant d'après-traitement du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension de diagnostic et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de la soupape de vidange de carburant d'après-traitement et la broche de retour de la soupape de vidange de carburant d'après-traitement au niveau du connecteur de la soupape de vidange de carburant d'après-traitement du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 6,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de retour de la soupape de vidange de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de vidange de carburant d'après-traitement du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de la soupape de vidange de carburant d'après-traitement au niveau du connecteur de la soupape de vidange de carburant d'après-traitement du faisceau moteur et le boîtier métallique de la soupape de vidange de carburant d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et le schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert a été détecté dans le circuit de retour du faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension d'alimentation de diagnostic de soupape de vidange de carburant et le circuit de signal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic.

  • Mesurer la tension entre la broche d'alimentation de la soupape de vidange de carburant d'après-traitement et la broche de retour de la soupape de vidange de carburant d'après-traitement au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 6,75 VCC ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. A réception de l'autorisation, utiliser la procédure suivante pour remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la soupape de vidange de carburant d'après-traitement du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de soupape de vidange de carburant d'après-traitement au niveau du connecteur ECM de faisceau moteur et la broche d'alimentation de connecteur de soupape de vidange de carburant d'après-traitement au niveau du connecteur de soupape de vidange de carburant d'après-traitement du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la soupape de vidange de carburant d'après-traitement du faisceau moteur.

Action

Rechercher tout court-circuit.

  • Mesurer la résistance entre la broche d'alimentation de soupape de vidange de carburant d'après-traitement de connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et le schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2732 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Demander l'autorisation avant de remplacer l'ECM. A réception de l'autorisation, utiliser la procédure suivante pour remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 2732 est inactif.

Code de défaut 2732 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2733 inactif ?
ETAPE 2. | Contrôler le circuit et la soupape de vidange de carburant d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et la soupape de vidange de carburant d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit dans la soupape de vidange de carburant d'après-traitement. | 5,0 à 7,0 ohm ?
 | ETAPE 2B-1. Rechercher tout court-circuit à la masse dans la soupape de vidange de carburant d'après-traitement. |
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de soupape de vidange de carburant et le circuit de signal. | 4,75 à 6,75 VCC ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension d'alimentation de diagnostic de soupape de vidange de carburant et le circuit de signal. | 4,75 à 6,75 VCC ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 2733 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2733 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2733 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit et la soupape de vidange de carburant d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et la soupape de vidange de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de vidange de carburant d'après-traitement du faisceau moteur.

Action

Inspecter les broches du connecteur de soupape de vidange de carburant d'après-traitement et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit dans la soupape de vidange de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de vidange de carburant d'après-traitement du faisceau moteur.

Action

Contrôler la résistance de la soupape de vidange de carburant d'après-traitement.

  • Mesurer la résistance entre la broche d'alimentation de la soupape de vidange de carburant d'après-traitement et la broche de retour de la soupape de vidange de carburant d'après-traitement au niveau du connecteur de capteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et le schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

5,0 à 7,0 ohm ?
OUI NON
Pas de réparation

Réparation

Remplacer la soupape de vidange de carburant d'après-traitement.

Se reporter à la Procédure 011-052 au Chapitre 11.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Rechercher tout court-circuit à la masse dans la soupape de vidange de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de vidange de carburant d'après-traitement du faisceau moteur.

Action

Contrôler la résistance de la soupape de vidange de carburant d'après-traitement.

  • Mesurer la résistance entre la broche d'alimentation de soupape de vidange de carburant d'après-traitement et le boîtier métallique de la soupape de vidange de carburant d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et le schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer la soupape de vidange de carburant d'après-traitement.

Se reporter à la Procédure 011-052 au Chapitre 11.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de soupape de vidange de carburant et le circuit de signal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de vidange de carburant d'après-traitement du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension de diagnostic et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de la soupape de vidange de carburant d'après-traitement et la broche de retour de la soupape de vidange de carburant d'après-traitement au niveau du connecteur de la soupape de vidange de carburant d'après-traitement du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 6,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension d'alimentation de diagnostic de soupape de vidange de carburant et le circuit de signal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic.

  • Mesurer la tension entre la broche d'alimentation de soupape de vidange de carburant d'après-traitement et la masse au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 6,75 VCC ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. A réception de l'autorisation, utiliser la procédure suivante pour remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la soupape de vidange de carburant d'après-traitement du faisceau moteur.

Action

Rechercher tout court-circuit.

  • Mesurer la résistance entre la broche d'alimentation de soupape de vidange de carburant d'après-traitement dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et le schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse sur le fil d'alimentation de soupape de vidange de carburant a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la soupape de vidange de carburant d'après-traitement du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de soupape de vidange de carburant d'après-traitement au niveau du connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et le schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2733 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Demander l'autorisation avant de remplacer l'ECM. A réception de l'autorisation, utiliser la procédure suivante pour remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 2733 est inactif.

Code de défaut 2733 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A


CODE DE DEFAUT 2738 - Circuit de dispositif N° 1 d'activation de démarrage de moteur - tension supérieure à la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2738 inactif ?
ETAPE 2. | Contrôler le circuit et le solénoïde d'injection d'éther. |
 | ETAPE 2A. Inspecter les broches de connecteur et de solénoïde d'injection d'éther. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le solénoïde d'injection d'éther. | Moins de 10k ohms ?
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de solénoïde d'injection d'éther, de ligne d'alimentation et de circuit de retour. | La tension est-elle supérieure à 5,0 volts de courant continu (VCC) ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de retour de solénoïde d'injection d'éther. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit de signal d'injection d'éther. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2738 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2738 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2738 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le solénoïde d'injection d'éther.

Etape guidée 2A - Inspecter les broches de connecteur et de solénoïde d'injection d'éther.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de ventilateur du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur du solénoïde d'injection d'éther à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le solénoïde d'injection d'éther.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le solénoïde d'injection d'éther du faisceau OEM.

Action

Contrôler la résistance du solénoïde d'injection d'éther.

  • Mesurer la résistance entre la broche de SIGNAL de solénoïde d'injection d'éther et la broche de RETOUR de solénoïde d'injection d'éther au niveau du connecteur de solénoïde d'injection d'éther.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10k ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert dans le solénoïde d'injection d'éther a été détecté.

Remplacer le solénoïde d'injection d'éther.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de solénoïde d'injection d'éther, de ligne d'alimentation et de circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le solénoïde d'injection d'éther du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde d'injection d'éther et le circuit de retour.

  • Mesurer la tension entre la broche de SIGNAL de solénoïde d'injection d'éther et la broche de RETOUR de solénoïde d'injection d'éther au niveau du connecteur de solénoïde d'injection d'éther du faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Plus de 5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de retour de solénoïde d'injection d'éther.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le solénoïde d'injection d'éther du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de solénoïde d'injection d'éther du faisceau moteur et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert sur le fil de RETOUR a été détecté. Se reporter au schéma de câblage OEM pour la configuration de fil de RETOUR.

Si le RETOUR est câblé sur l'ECM, réparer ou remplacer le faisceau OEM.

Si le fil de RETOUR est à la masse sur le châssis ou le bloc-moteur, réparer la source de la connexion défectueuse.

Nettoyer, réparer ou remplacer le faisceau OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit de signal d'injection d'éther.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le solénoïde d'injection d'éther du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injection d'éther ECM de faisceau moteur et la broche SIGNAL de solénoïde d'injection d'éther de connecteur de solénoïde d'injection d'éther de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de SIGNAL de solénoïde d'injection d'éther a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le solénoïde d'injection d'éther du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de solénoïde de commande dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de solénoïde d'injection d'éther a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2738 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2738 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 16-OCT-2015


CODE DE DEFAUT 2739 - Circuit de dispositif N° 1 d'activation de démarrage de moteur - tension inférieure à la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2739 actif ?
ETAPE 2. | Contrôler le circuit et le solénoïde d'injection d'éther. |
 | ETAPE 2A. Inspecter les broches de connecteur et de solénoïde d'injection d'éther. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit interne dans le solénoïde d'injection d'éther. | Plus de 3 ohms ?
 | ETAPE 2B-1. Rechercher un court-circuit de broche à masse dans le solénoïde d'injection d'éther. |
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de solénoïde d'injection d'éther et la ligne d'alimentation. | La tension est-elle supérieure à 5 volts de courant continu (VCC) ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2739 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2739 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2739 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le solénoïde d'injection d'éther.

Etape guidée 2A - Inspecter les broches de connecteur et de solénoïde d'injection d'éther.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le solénoïde d'injection d'éther du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de solénoïde.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit interne dans le solénoïde d'injection d'éther.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le solénoïde d'injection d'éther du faisceau OEM.

Action

Rechercher toute résistance basse interne du solénoïde d'injection d'éther.

  • En utilisant un multimètre, mesurer la résistance entre la broche SIGNAL et la broche RETOUR du connecteur de solénoïde d'injection d'éther.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 3 ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer le solénoïde d'injection d'éther.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Rechercher un court-circuit de broche à masse dans le solénoïde d'injection d'éther.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le solénoïde d'injection d'éther du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse sur un connecteur.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de connecteur de signal d'injection d'éther et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer le solénoïde d'injection d'éther.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de solénoïde d'injection d'éther et la ligne d'alimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le solénoïde d'injection d'éther du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et la ligne d'alimentation.

  • Mesurer la tension entre la broche de signal d'injection d'éther et la broche de retour d'injection d'éther au niveau du connecteur d'actionneur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Plus de 5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de solénoïde.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le solénoïde d'injection d'éther du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL d'injection d'éther du connecteur ECM du faisceau OEM et la masse du bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le solénoïde d'injection d'éther du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL d'injection d'éther du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2739 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2739 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 16-OCT-2015


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2741 actif ?
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2741 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut 2741 actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2741 actif ?
OUI NON

Réparation

Les connecteurs de faisceau moteur sur la soupape d'arrêt de carburant d'après-traitement 1 et la soupape de vidange de carburant d'après-traitement sont échangés. Inverser les connecteurs de faisceau de câblage sur la soupape d'arrêt de carburant d'après-traitement 1 et la soupape de vidange de carburant d'après-traitement.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2741 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher des codes de défauts associés au turbocompresseur à géométrie variable (VGT) et à la recirculation de gaz d'échappement (EGR). | Un code de défaut associé au fonctionnement du VGT ou de la soupape EGR est-il actif ?
 | ETAPE 1B. Contrôler les relevés de capteur de température d'après-traitement. | Valeurs de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement et de température d'entrée de filtre à particules diesel d'après-traitement à moins de 25°C [45°F] l'une de l'autre ?
ETAPE 2. | Rechercher toute fuite du système d'échappement. |
 | ETAPE 2A. Rechercher toute fuite du système d'échappement entre le turbocompresseur et le système d'après-traitement. | Fuite de système d'échappement trouvée ?
 | ETAPE 2B. Rechercher une perte excessive de température d'échappement entre le turbocompresseur et le système d'après-traitement. | Un tuyau descendant OEM correct est-il utilisé et est-il correctement isolé ?
ETAPE 3. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 3A. Rechercher la présence d'huile, de carburant ou de liquide de refroidissement à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur, de carburant ou de liquide de refroidissement trouvée à la sortie d'échappement de turbocompresseur ?
ETAPE 4. | Effectuer une régénération immobile. |
 | ETAPE 4A. Effectuer une procédure de régénération immobile. | Le code de défaut 2742 est-il inactif après avoir effectué la procédure de régénération immobile ?
ETAPE 5. | Acquitter le code de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 2742 inactif ?
 | ETAPE 5B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher des codes de défauts associés au turbocompresseur à géométrie variable (VGT) et à la recirculation de gaz d'échappement (EGR).

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Rechercher des codes de défauts associés au fonctionnement du VGT et de la soupape EGR.

Un code de défaut associé au fonctionnement du VGT ou de la soupape EGR est-il actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Contrôler les relevés de capteur de température d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire tourner au ralenti pendant 10 minutes.

Action

Contrôler les relevés de capteur de température d'après-traitement.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller les valeurs de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement et de température d'entrée de filtre à particules diesel d'après-traitement.

Valeurs de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement et de température d'entrée de filtre à particules diesel d'après-traitement à moins de 25°C [45°F] l'une de l'autre ?

OUI NON
Pas de réparation

Réparation

Les relevés du capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement et du capteur de température d'entrée de filtre à particules diesel d'après-traitement ne sont pas corrects. Comparer les trois capteurs de température d'après-traitement pour déterminer lequel a un relevé incorrect.

Remplacer le capteur de température d'après-traitement endommagé.

Se reporter à la Procédure 019-449 (capteur de température de gaz d'après-traitement) au chapitre 19.

Aller à 2A

Aller à 5A

Etape guidée 2 - Rechercher toute fuite du système d'échappement.

Etape guidée 2A - Rechercher toute fuite du système d'échappement entre le turbocompresseur et le système d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite d'échappement.

  • Inspecter le système d'échappement entre la sortie de turbocompresseur et le système d'après-traitement. Rechercher des connexions desserrées, des fuites de connexions et des composants cassés de système d'échappement.

Fuite de système d'échappement trouvée ?
OUI NON

Réparation

Réparer ou remplacer le composant endommagé de système d'échappement.

 Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher une perte excessive de température d'échappement entre le turbocompresseur et le système d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter le système d'échappement entre la sortie de turbocompresseur et l'entrée du système d'après-traitement.

  • Contrôler le tuyau descendant à la recherche d'une isolation éventuellement manquante.
  • Rechercher des tuyaux descendants incorrects susceptibles d'engendrer des augmentations de perte de température entre le turbocompresseur et le système d'après-traitement.
  • Le tuyau descendant OEM correct doit être utilisé pour empêcher toute perte de température dans le système d'échappement.

Un tuyau descendant OEM correct est-il utilisé et est-il correctement isolé ?
OUI NON
Pas de réparation

Réparation

Installer le tuyau descendant OEM correct entre la sortie de turbocompresseur et l'entrée d'après-traitement pour empêcher toute perte de température dans le système d'échappement.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler la sortie de turbocompresseur.

Etape guidée 3A - Rechercher la présence d'huile, de carburant ou de liquide de refroidissement à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Inspecter la sortie de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile, de liquide de refroidissement ou de carburant introduit dans le système d'après-traitement à partir du moteur.
  • Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

Contamination d'huile moteur, de carburant ou de liquide de refroidissement trouvée à la sortie d'échappement de turbocompresseur ?

OUI NON

Réparation

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

Remplacer le composant endommagé.

 Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Effectuer une régénération immobile.

Etape guidée 4A - Effectuer la procédure de régénération immobile.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Effectuer la procédure de régénération immobile d'après-traitement.

  • Se reporter à la Procédure 014-013 (Test d'après-traitement) au chapitre 14 du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature, ISX and QSX15, Bulletin 3666239 pour des informations sur la régénération immobile.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de régénération de filtre à particules diesel d'après-traitement qui se trouve dans Tests de diagnostic ECM.

Remarque : Il n'est pas nécessaire d'exécuter complètement la procédure de régénération immobile. Le test peut être arrêté dès que le code de défaut 2742 devient inactif.

Le code de défaut 2742 est-il inactif après avoir effectué la procédure de régénération immobile ?
OUI NON
Pas de réparation

Réparation

Effectuer la procédure de régénération immobile à nouveau.

Aller à 5A

Aller à 5A

Etape guidée 5 - Acquitter le code de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2742 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées.

Dernière modification: 21-JUIL-2010


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher des codes de défauts associés au turbocompresseur à géométrie variable (VGT) et à la recirculation de gaz d'échappement (EGR). | Un code de défaut associé au fonctionnement du VGT ou de la soupape EGR est-il actif ?
 | ETAPE 1B. Contrôler les relevés de capteur de température d'après-traitement. | Valeurs de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement et de température d'entrée de filtre à particules diesel d'après-traitement à moins de 25°C [45°F] l'une de l'autre ?
ETAPE 2. | Rechercher toute fuite du système d'échappement. |
 | ETAPE 2A. Rechercher toute fuite du système d'échappement entre le turbocompresseur et le système d'après-traitement. | Fuite de système d'échappement trouvée ?
 | ETAPE 2B. Rechercher une perte excessive de température d'échappement entre le turbocompresseur et le système d'après-traitement. | Un tuyau descendant OEM correct est-il utilisé et est-il correctement isolé ?
ETAPE 3. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 3A. Rechercher la présence d'huile, de carburant ou de liquide de refroidissement à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur, de carburant ou de liquide de refroidissement trouvée à la sortie d'échappement de turbocompresseur ?
ETAPE 4. | Effectuer une régénération immobile. |
 | ETAPE 4A. Effectuer une procédure de régénération immobile. | Le code de défaut 2743 est-il inactif après avoir effectué la procédure de régénération immobile ?
ETAPE 5. | Acquitter le code de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 2743 inactif ?
 | ETAPE 5B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher des codes de défauts associés au turbocompresseur à géométrie variable (VGT) et à la recirculation de gaz d'échappement (EGR).

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Rechercher des codes de défauts associés au fonctionnement du VGT et de la soupape EGR.

Des codes de défauts associés au fonctionnement du VGT ou de la soupape EGR sont-il actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Contrôler les relevés de capteur de température d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire tourner au ralenti pendant 10 minutes.

Action

Contrôler les relevés de capteur de température d'après-traitement.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser la température d'échappement dans le système d'après-traitement.
  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller les valeurs de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement et de température d'entrée de filtre à particules diesel d'après-traitement.

Valeurs de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement et de température d'entrée de filtre à particules diesel d'après-traitement à moins de 25°C [45°F] l'une de l'autre ?

OUI NON
Pas de réparation

Réparation

Les relevés du capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement et du capteur de température d'entrée de filtre à particules diesel d'après-traitement ne sont pas corrects. Comparer les trois capteurs de température d'après-traitement pour déterminer lequel a un relevé incorrect.

Remplacer le capteur de température d'après-traitement endommagé. Se reporter à la Procédure 019-449 (capteur de température de gaz d'après-traitement) au chapitre 19.

Aller à 2A

Aller à 5A

Etape guidée 2 - Rechercher toute fuite du système d'échappement.

Etape guidée 2A - Rechercher toute fuite du système d'échappement entre le turbocompresseur et le système d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite du système d'échappement.

  • Inspecter le système d'échappement entre la sortie de turbocompresseur et le système d'après-traitement. Rechercher des connexions desserrées, des fuites de connexions et des composants cassés de système d'échappement.

Fuite de système d'échappement trouvée ?
OUI NON

Réparation

Réparer ou remplacer le composant endommagé de système d'échappement.

 Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher une perte excessive de température d'échappement entre le turbocompresseur et le système d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter le système d'échappement entre la sortie de turbocompresseur et l'entrée du système d'après-traitement.

  • Contrôler le tuyau descendant à la recherche d'une isolation éventuellement manquante.
  • Rechercher des tuyaux descendants incorrects susceptibles d'engendrer des augmentations de perte de température entre le turbocompresseur et le système d'après-traitement.
  • Le tuyau descendant OEM correct doit être utilisé pour empêcher toute perte de température dans le système d'échappement.

Un tuyau descendant OEM correct est-il utilisé et est-il correctement isolé ?
OUI NON
Pas de réparation

Réparation

Installer le tuyau descendant OEM correct entre la sortie de turbocompresseur et l'entrée d'après-traitement pour empêcher toute perte de température dans le système d'échappement.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler la sortie de turbocompresseur.

Etape guidée 3A - Rechercher la présence d'huile, de carburant ou de liquide de refroidissement à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Inspecter la sortie de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile, de liquide de refroidissement ou de carburant introduit dans le système d'après-traitement à partir du moteur.
  • Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

Contamination d'huile moteur, de carburant ou de liquide de refroidissement trouvée à la sortie d'échappement de turbocompresseur ?

OUI NON

Réparation

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

Remplacer le composant endommagé.

 Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Effectuer une régénération immobile.

Etape guidée 4A - Effectuer la procédure de régénération immobile.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Effectuer la procédure de régénération immobile d'après-traitement.

  • Se reporter à la Procédure 014-013 (Test d'après-traitement) au chapitre 14 du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature, ISX and QSX15, Bulletin 3666239 pour des informations sur la régénération immobile.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de régénération de filtre à particules diesel d'après-traitement qui se trouve dans Tests de diagnostic ECM.

Remarque : Il n'est pas nécessaire d'exécuter complètement la procédure de régénération immobile. Le test peut être arrêté dès que le code de défaut 2743 devient inactif.

Le code de défaut 2743 est-il inactif après avoir effectué la procédure de régénération immobile ?
OUI NON
Pas de réparation

Réparation

Effectuer la procédure de régénération immobile à nouveau.

Aller à 5A

Aller à 5A

Etape guidée 5 - Acquitter le code de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2743 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées.


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher des codes de défauts associés au VGT et à l'EGR. | Des codes de défauts associés au fonctionnement du VGT ou de la soupape EGR sont-il actifs ?
 | ETAPE 1B. Rechercher des codes de défauts associés au capteur de pression de collecteur d'admission ou au capteur de pression différentielle EGR. | Des codes de défauts associés au capteur de pression de collecteur d'admission ou au capteur de pression différentielle EGR sont-ils actifs ?
ETAPE 2. | Rechercher toute fuite dans le système d'admission d'air. |
 | ETAPE 2A. Contrôler le système de post-refroidissement (CAC) à la recherche de fuites. | Présence de fuites d'air dans le post-refroidissement, les flexibles de post-refroidissement ou le branchement d'admission d'air ?
 | ETAPE 2B. Rechercher une restriction de de post-refroidissement (CAC). | Restriction de post-refroidissement aux spécifications ?
ETAPE 3. | Contrôler le capteur de pression dans le collecteur d'admission. |
 | ETAPE 3A. Vérifier la précision du capteur. | Relevé de l'outil d'entretien électronique INSITE™ à moins de 17 kPa Hg [2,5 psi] du relevé de la jauge mécanique ?
ETAPE 4. | Contrôler le capteur de pression barométrique. |
 | ETAPE 4A. Vérifier la précision du capteur. | Le relevé de l'outil d'entretien électronique INSITE™ est-il à moins de 102 mm Hg [4 in Hg] de la pression barométrique locale ?
ETAPE 5. | Rechercher toute fuite ou obstruction par des débris dans les tubes de pression différentielle EGR et sur les surfaces de montage. |
 | ETAPE 5A. Rechercher des fuites des tubulures de pression différentielle EGR. | Détection de fuites dans les tubulures de pression différentielle EGR basse ou haute ?
 | ETAPE 5B. Rechercher toute obstruction des tubulures de pression différentielle EGR. | Des débris ou de la suie sont-ils trouvés dans la tubulure de pression différentielle EGR ?
 | ETAPE 5C. Contrôler l'adaptateur du capteur de pression différentielle EGR à la recherche de fuites. | Des fuites sont-elles détectées sur l'adaptateur de capteur de pression différentielle EGR ?
ETAPE 6. | Contrôler le système de carburant. |
 | ETAPE 6A. Rechercher un raté d'injecteur. | Un raté de moteur est-il détecté ?
ETAPE 7. | Acquitter le code de défaut. |
 | ETAPE 7A. Désactiver le code de défaut. | Code de défaut 2754 inactif ?
 | ETAPE 7B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher des codes de défauts associés au VGT et à l'EGR.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Rechercher des codes de défauts associés au fonctionnement du VGT et de la soupape EGR.

Des codes de défauts associés au fonctionnement du VGT ou de la soupape EGR sont-il actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts associés au capteur de pression de collecteur d'admission ou au capteur de pression différentielle EGR.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Rechercher des codes de défauts associés au capteur de pression de collecteur d'admission ou au capteur de pression différentielle EGR.

Des codes de défauts associés au capteur de pression de collecteur d'admission ou au capteur de pression différentielle EGR sont-ils actifs ?

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Rechercher toute fuite dans le système d'admission d'air.

Etape guidée 2A - Contrôler le système de post-refroidissement (CAC) à la recherche de fuites.

Conditions

  • Le moteur tourne au ralenti.

Action

Inspecter le post-refroidissement (CAC) et les branchements à la recherche de fuites d'air.

  • Inspecter les flexibles et les colliers de branchement de post-refroidissement. S'assurer que les colliers sont serrés et que les flexibles ne sont pas cassés.
  • Rechercher toute fuite d'air dans les branchements d'admission d'air.

Présence de fuites d'air dans le post-refroidissement, les flexibles de post-refroidissement ou le branchement d'admission d'air ?

OUI NON

Réparation

Réparer ou remplacer le composant présentant une fuite.

 Pas de réparation

Aller à 7A

Aller à 2B

Etape guidée 2B - Rechercher une restriction de de post-refroidissement (CAC).

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Moteur en fonctionnement.

Action

Contrôler la pression différentielle à travers le post-refroidissement.

  • Pour les moteurs ISM, se reporter à la Procédure 010-027 (Post-refroidissement) au chapitre 10 du manuel d'entretien des moteurs ISM, ISMe, et QSM11 (Bulletin 3666322).
  • Pour les moteurs ISX, se reporter à la Procédure 010-027 (Post-refroidissement) au chapitre 10 du manuel d'entretien des moteurs Signature, ISX et QSX15 (Bulletin 3666239).

Restriction de post-refroidissement aux spécifications ?
OUI NON
Pas de réparation

Réparation

Nettoyer ou remplacer le post-refroidissement, si nécessaire.

Aller à 3A

Aller à 7A

Etape guidée 3 - Contrôler le capteur de pression dans le collecteur d'admission.

Etape guidée 3A - Vérifier la précision du capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le capteur de pression dans le collecteur d'admission.

  • Brancher une jauge de pression mécanique de collecteur d'admission sur le moteur, le plus près possible du capteur de pression de collecteur d'admission.
  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et comparer le relevé de l'outil d'entretien électronique INSITE™ pour la pression de collecteur d'admission à la jauge mécanique.

Relevé de l'outil d'entretien électronique INSITE™ à moins de 17 kPa Hg [2,5 psi] du relevé de la jauge mécanique ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression/température du collecteur d'admission.

Se reporter à la Procédure 019-159 (capteur de pression/température de collecteur d'admission) au chapitre 19.

Aller à 4A

Aller à 7A

Etape guidée 4 - Contrôler le capteur de pression barométrique.

Etape guidée 4A - Vérifier la précision du capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le capteur de pression barométrique.

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE&trade; et comparer le relevé de l'outil d'entretien électronique INSITE&trade; pour la pression d'air barométrique au tableau de pression barométrique dans la Procédure 018-028 (Pression barométrique en altitude) au chapitre V.

Le relevé de l'outil d'entretien électronique INSITE™ est-il à moins de 102 mm Hg [4 in Hg] de la pression barométrique locale ?

OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression barométrique.

Se reporter à la Procédure 019-004 (capteur de pression d'air barométrique) au chapitre 19.

Aller à 5A

Aller à 7A

Etape guidée 5 - Rechercher toute fuite ou obstruction par des débris dans les tubes de pression différentielle EGR et sur les surfaces de montage.

Etape guidée 5A - Rechercher des fuites des tubulures de pression différentielle EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de conduites.

  • Les fuites peuvent se remarquer facilement par les traces de suie.

Détection de fuites dans les tubulures de pression différentielle EGR basse ou haute ?
OUI NON

Réparation

Serrer les raccords ou remplacer la tubulure de pression différentielle EGR.

  • Pour les moteurs ISM, se reporter à la Procédure 011-026 (Tubes de capteur de pression différentielle EGR) au chapitre 11 du manuel d'entretien des moteurs ISM, ISMe, et QSM11 (Bulletin 3666322).
  • Pour les moteurs ISX, se reporter à la Procédure 011-026 (Tubes de capteur de pression différentielle EGR) au chapitre 11 du manuel d'entretien des moteurs Signature, ISX et QSX15, Bulletin 3666239.
Pas de réparation

Aller à 7A

Aller à 5B

Etape guidée 5B - Rechercher toute obstruction des tubulures de pression différentielle EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les tubulures de pression différentielle EGR.
  • Pour les moteurs ISM, se reporter à la Procédure 011-026 (Tubes de capteur de pression différentielle EGR) au chapitre 11 du manuel d'entretien des moteurs ISM, ISMe, et QSM11 (Bulletin 3666322).
  • Pour les moteurs ISX, se reporter à la Procédure 011-026 (Tubes de capteur de pression différentielle EGR) au chapitre 11 du manuel d'entretien des moteurs Signature, ISX et QSX15, Bulletin 3666239.

Action

Rechercher toute restriction, obstruction de suie ou autre obstruction des tubulures de pression différentielle EGR.

  • Pour les moteurs ISM, se reporter à la Procédure 011-026 (Tubes de capteur de pression différentielle EGR) au chapitre 11 du manuel d'entretien des moteurs ISM, ISMe, et QSM11 (Bulletin 3666322).
  • Pour les moteurs ISX, se reporter à la Procédure 011-026 (Tubes de capteur de pression différentielle EGR) au chapitre 11 du manuel d'entretien des moteurs Signature, ISX et QSX15, Bulletin 3666239.

Des débris ou de la suie sont-ils trouvés dans la tubulure de pression différentielle EGR ?
OUI NON

Réparation

Eliminer les débris ou remplacer le tube de pression différentielle EGR.

  • Pour les moteurs ISM, se reporter à la Procédure 011-026 (Tubes de capteur de pression différentielle EGR) au chapitre 11 du manuel d'entretien des moteurs ISM, ISMe, et QSM11 (Bulletin 3666322).
  • Pour les moteurs ISX, se reporter à la Procédure 011-026 (Tubes de capteur de pression différentielle EGR) au chapitre 11 du manuel d'entretien des moteurs Signature, ISX et QSX15, Bulletin 3666239.
Pas de réparation

Aller à 7A

Aller à 5C

Etape guidée 5C - Contrôler l'adaptateur du capteur de pression différentielle EGR à la recherche de fuites.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter l'adaptateur du capteur de pression différentielle EGR à la recherche de fuites.

Les fuites peuvent se remarquer facilement par des traces de suie ; néanmoins, il faut déposer le capteur pour inspecter les joints toriques entre le capteur de pression différentielle EGR et l'adaptateur à la recherche d'une bonne étanchéité.

  • Pour les moteurs ISM, se reporter à la Procédure 011-028 (Adaptateur de capteur de pression différentielle EGR) au chapitre 11 du manuel d'entretien des moteurs ISM, ISMe, et QSM11 (Bulletin 3666322).
  • Pour les moteurs ISX, se reporter à la Procédure 011-028 (Adaptateur de capteur de pression différentielle EGR) au chapitre 11 du manuel d'entretien des moteurs Signature, ISX et QSX15, Bulletin 3666239.

Des fuites sont-elles détectées sur l'adaptateur de capteur de pression différentielle EGR ?
OUI NON

Réparation

Remplacer l'adaptateur de capteur de pression différentielle EGR.

  • Pour les moteurs ISM, se reporter à la Procédure 011-028 (Adaptateur de capteur de pression différentielle EGR) au chapitre 11 du manuel d'entretien des moteurs ISM, ISMe, et QSM11 (Bulletin 3666322).
  • Pour les moteurs ISX, se reporter à la Procédure 011-028 (Adaptateur de capteur de pression différentielle EGR) au chapitre 11 du manuel d'entretien des moteurs Signature, ISX et QSX15, Bulletin 3666239.
Pas de réparation

Aller à 7A

Aller à 6A

Etape guidée 6 - Contrôler le système de carburant.

Etape guidée 6A - Rechercher un raté d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller les résultats de test de performance de cylindre.

  • Déterminer si un raté de cylindre est remarqué lorsque le moteur fonctionne au ralenti bas.

Un raté de moteur est-il détecté ?
OUI NON

Réparation

Déterminer la cause du raté du moteur. Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur défaillant.

Remplacer l'injecteur si nécessaire.

  • Pour les moteurs ISM, se reporter à la Procédure 006-026 (Injecteur) au chapitre 6 du manuel d'entretien des moteurs ISM, ISMe, et QSM11 (Bulletin 3666322).
  • Pour les moteurs ISX, se reporter à la Procédure 006-026 (Injecteur) au chapitre 6 du manuel d'entretien des moteurs Signature, ISX, et QSX15 (Bulletin 3666239).
Pas de réparation

Aller à 7A

Aller à 7A

Etape guidée 7 - Acquitter le code de défaut.

Etape guidée 7A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2754 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 7B

Aller à 1A

Etape guidée 7B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées


Pression de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave.

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher des codes de défauts associés au turbocompresseur à géométrie variable (VGT) et à la recirculation de gaz d'échappement (EGR). | Des codes de défauts associés au fonctionnement du VGT ou de la soupape EGR sont-il actifs ?
 | ETAPE 1B. Vérifier la restriction à l'échappement. | La restriction d'échappement est-elle supérieure à 41 kPa [6 psi] ?
 | ETAPE 1C. Rechercher des codes de défauts associés au capteur de pression de collecteur d'admission ou au capteur de pression différentielle EGR. | Des codes de défauts associés au capteur de pression de collecteur d'admission ou au capteur de pression différentielle EGR sont-ils actifs ?
 | ETAPE 1D. Contrôler les valeurs de la pression de gaz d'échappement, la pression de collecteur d'admission, la position de soupape EGR et la pression différentielle EGR dans les données instantanées du code de défaut 2764. | TOUT ce qui suit est-il vrai ? La valeur de la position de soupape EGR est-elle supérieure à 50 pourcent, la valeur de la pression différentielle EGR est-elle inférieure à 102 mm-Hg [4 in-Hg], et la différence entre la pression de gaz d'échappement et la pression de collecteur d'admission (pression de gaz d'échappement - pression de collecteur d'admission) est-elle supérieure à 1016 mm-Hg [40 in-Hg] ?
ETAPE 2. | Contrôler le capteur de pression de gaz d'échappement. |
 | ETAPE 2A. Vérifier la précision du capteur. | Le relevé de pression de gaz d'échappement de l'outil d'entretien électronique INSITE™ est-il à ±25,4 mm Hg [±1 in Hg] de la pression d'air ambiant locale ?
ETAPE 3. | Effectuer la procédure de régénération immobile. |
 | ETAPE 3A. Contrôler le fonctionnement du filtre à particules diesel d'après-traitement. | Des codes de défauts deviennent-ils actifs pendant la régénération immobile ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2764 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher des codes de défauts associés au VGT et à l'EGR.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Rechercher des codes de défauts associés au fonctionnement du VGT et de la soupape EGR.

Des codes de défauts associés au fonctionnement du VGT ou de la soupape EGR sont-il actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Procédure appropriée pour le dépistage des codes de défauts

Aller à 1B

Etape guidée 1B - Vérifier la restriction à l'échappement.

Conditions

  • Installer un dépressiomètre dans le système d'échappement.
  • Mettre le contact.
  • Faire fonctionner le moteur à la puissance nominale et au régime nominal.

Action

Contrôler la restriction d'échappement en installant une jauge de pression dans le système d'échappement juste après la sortie du turbocompresseur.

  • Si un port n'est pas trouvé dans le système d'échappement, déposer le capteur de température de gaz d'échappement 1 et installer la jauge de pression dans le port de capteur de température.
  • Se reporter à la Procédure 011-009 au chapitre 11.

La restriction d'échappement est-elle supérieure à 41 kPa [6 psi] ?
OUI NON

Réparation

Déposer le pot catalytique d'oxydation diesel du véhicule et rechercher toute obstruction de la face.

Se reporter à la Procédure 011-049 au chapitre 11.

Pas de réparation

Aller à 3A

Aller à 1C

Etape guidée 1C - Rechercher des codes de défauts associés au capteur de pression de collecteur d'admission ou au capteur de pression différentielle EGR.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Rechercher des codes de défauts associés au capteur de pression de collecteur d'admission ou au capteur de pression différentielle EGR.

Des codes de défauts associés au capteur de pression de collecteur d'admission ou au capteur de pression différentielle EGR sont-ils actifs ?

OUI | NON
Pas de réparation | Pas de réparation

Procédure appropriée pour le dépistage des codes de défauts

Aller à 1D

Etape guidée 1D - Contrôler les valeurs de la pression de gaz d'échappement, la pression de collecteur d'admission, la position de soupape EGR et la pression différentielle EGR dans les données instantanées du code de défaut 2764.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Afficher et lire les données instantanées de code de défaut 2764.

  • Utiliser l'outil d'entretien électronique INSITE™ pour lire les données instantanées.
  • Contrôler les valeurs pour ces paramètres : Pression de gaz d'échappement, pression de collecteur d'admission, position de soupape EGR et pression différentielle EGR.

TOUT ce qui suit est-il vrai ?

La valeur de la position de soupape EGR est-elle supérieure à 50 pourcent, la valeur de la pression différentielle EGR est-elle inférieure à 102 mm-Hg [4 in-Hg], et la différence entre la pression de gaz d'échappement et la pression de collecteur d'admission (pression de gaz d'échappement - pression de collecteur d'admission) est-elle supérieure à 1016 mm-Hg [40 in-Hg] ?

OUI NON

Réparation

Déposer le refroidisseur EGR et rechercher toute obstruction.

Nettoyer le refroidisseur EGR, si possible.

  • Pour les moteurs ISM, utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-019 au chapitre 11.
  • Pour les moteurs ISX, utiliser la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-019 au chapitre 11.
Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de gaz d'échappement.

Etape guidée 2A - Vérifier la précision du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la réparation.

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et surveiller le relevé de l'outil d'entretien électronique INSITE™ pour la pression de gaz d'échappement.
  • Contrôler la pression d'air ambiant locale.

Le relevé de pression de gaz d'échappement de l'outil d'entretien électronique INSITE™ est-il à ±25,4 mm Hg [±1 in Hg] de la pression d'air ambiant locale ?

OUI NON
Pas de réparation

Réparation

Une anomalie de fonctionnement en plage du capteur de pression de gaz d'échappement a été détectée.

Remplacer le capteur de pression des gaz d'échappement. Se reporter à la Procédure 019-376 au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Effectuer la procédure de régénération immobile.

Etape guidée 3A - Contrôler le fonctionnement du filtre à particules diesel d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Effectuer la procédure de régénération immobile d'après-traitement.

  • Se reporter à la Procédure 014-013 au chapitre 14.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de filtre à particules diesel d'après-traitement qui se trouve dans Tests de diagnostic ECM.

Des codes de défauts deviennent-ils actifs pendant la régénération immobile ?
OUI NON
Pas de réparation

Réparation

Se reporter à la Procédure 014-013 au chapitre 14.

Procédure appropriée pour le dépistage des codes de défauts

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2764 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 17-JAN-2011


CODE DE DEFAUT 2774 - Système de recirculation de gaz d'échappement (EGR) moteur - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défauts de soupape EGR actifs. | Code de défaut 1895, 1896 ou 2357 actif ?
 | ETAPE 1B. Rechercher des codes de défauts inactifs de capteur de pression différentielle EGR. | Code de défaut 1866, 2273 ou 2274 inactif ?
ETAPE 2. | Rechercher toute fuite ou obstruction par des débris dans les tubes de pression différentielle EGR et sur les surfaces de montage. |
 | ETAPE 2A. Rechercher des fuites des tubulures de pression différentielle EGR. | Détection de fuites dans les tubulures de pression différentielle EGR basse ou haute ?
 | ETAPE 2B. Rechercher toute obstruction des tubulures de pression différentielle EGR. | Des débris ou de la suie sont-ils trouvés dans la tubulure de pression différentielle EGR ?
 | ETAPE 2C. Contrôler le venturi EGR. | Accumulation de carbone détectée dans les ports de la tubulure de venturi EGR ou de la tubulure de pression différentielle EGR ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2774 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts de soupape EGR actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs de turbocompresseur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1895, 1896 ou 2357 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts inactifs de capteur de pression différentielle EGR.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1866, 2273 ou 2274 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Rechercher toute fuite ou obstruction par des débris dans les tubes de pression différentielle EGR et sur les surfaces de montage.

Etape guidée 2A - Rechercher des fuites des tubulures de pression différentielle EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de conduites.

  • Les fuites doivent se remarquer facilement par les traces de suie.

Détection de fuites dans les tubulures de pression différentielle EGR basse ou haute ?
OUI NON

Réparation

Serrer les raccords ou remplacer le tube de pression différentielle EGR.

  • Pour les moteurs ISM, utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-026 au chapitre 11.
  • Pour les moteurs ISX, utiliser la procédure suivante dans le manuel d'entretien Signature, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-026 au chapitre 11.
Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher toute obstruction des tubulures de pression différentielle EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les tubulures de pression différentielle EGR.
  • Pour les moteurs ISM, utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-026 au chapitre 11.
  • Pour les moteurs ISX, utiliser la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-026 au chapitre 11.

Action

Rechercher toute restriction, obstruction de suie ou autre obstruction des tubes de pression différentielle EGR.

  • Pour les moteurs ISM, utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-026 au chapitre 11.
  • Pour les moteurs ISX, utiliser la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-026 au chapitre 11.

Des débris ou de la suie sont-ils trouvés dans la tubulure de pression différentielle EGR ?
OUI NON

Réparation

Eliminer les débris ou remplacer le tube de pression différentielle EGR.

  • Pour les moteurs ISM, utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-026 au chapitre 11.
  • Pour les moteurs ISX, utiliser la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-026 au chapitre 11.
Pas de réparation

Aller à 2C

Aller à 2C

Etape guidée 2C - Contrôler le venturi EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les tubulures de pression différentielle EGR.
  • Pour les moteurs ISM, utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-026 au chapitre 11.
  • Pour les moteurs ISX, utiliser la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-026 au chapitre 11.

Action

Rechercher toute accumulation de carbone dans le venturi EGR.

  • Rechercher tout signe d'accumulation de carbone dans les orifices de tubulure de pression différentielle EGR.
  • Rechercher tout signe d'accumulation de carbone dans la tubulure de venturi.

Accumulation de carbone détectée dans les ports de la tubulure de venturi EGR ou de la tubulure de pression différentielle EGR ?

OUI NON

Réparation

Déposer la tubulure de venturi EGR.

  • Pour les moteurs ISM, utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-025 au chapitre 11.
  • Pour les moteurs ISX, utiliser la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-025 au chapitre 11.
Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Acquitter le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2774 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux graphiques de diagnostic appropriés.

Dernière modification: 26-OCT-2011


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2777 actif ?
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2777 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2777 actif ?
OUI NON

Réparation

Ce code de défaut indique que le commutateur d'autorisation de régénération d'après-traitement est désactivé lorsque le code de défaut 1921, 1922, 2639 est activé pour une forte charge de suie d'après-traitement.

Effectuer la procédure de test d'après-traitement pour contrôler le fonctionnement du système d'après-traitement.

  • Se reporter à la Procédure 014-013 du manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou du manuel d'entretien des moteurs Signature, ISX and QSX15, Bulletin 3666239.
Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2777 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2789 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température de liquide de refroidissement.

  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

OUI NON

Réparation

  • Pour les moteurs ISM, se reporter à l'arborescence de diagnostic de symptôme de Température de liquide de refroidissement moteur inférieure à la normale dans le manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322.
  • Pour les moteurs ISX, se reporter à l'arborescence de diagnostic de symptôme de Température de liquide de refroidissement moteur inférieure à la normale dans le manuel d'entretien des moteurs Signature, ISX et QSX15, Bulletin 3666239.

Réparation

Remplacer le capteur de température de liquide de refroidissement.

Se reporter à la Procédure 019-019 (capteur de température de liquide de refroidissement moteur) au chapitre 19.

Aller à 2A

Aller à 2A

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2789 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2813 actif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever le code de défaut 2813 actif.

Code de défaut 2813 actif ?
OUI NON

Réparation

La soupape EGR est fermée pendant la régénération active du filtre à particules diesel d'après-traitement.

Aucune réparation n'est nécessaire.

 Pas de réparation

Réparation terminée

Réparation terminée


CODE DE DEFAUT 285 - Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la communication du module de commande de moteur (ECM) avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 285 actif ?
ETAPE 3. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et l'ECM du moteur pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler le faisceau de liaison de données d'entretien. |
 | ETAPE 4A. Inspecter les broches du connecteur et du faisceau de liaison de données de service. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939. | 50 ohms à 70 ohms ?
ETAPE 5. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 5A. Contrôler les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | 50 ohms à 70 ohms ?
 | ETAPE 5C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 285 inactif ?
ETAPE 6. | Acquitter le code de défaut. |
 | ETAPE 6A. Désactiver le code de défaut. | Code de défaut 285 inactif ?
 | ETAPE 6B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la communication entre l'outil d'entretien électronique INSITE™ et l'ECM.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 285 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser les données de défaut de multiplexage SAE J1939 de l'outil d'entretien électronique INSITE™, dans Données avancées de l'ECM, pour déterminer le composant multiplexé qui provoque le défaut.

Si la colonne de statut indique "Actif" pour un composant multiplexé, contrôler que les adresses de source et d'activation de composant multiplexé de l'ECM correspondent aux adresses de source et d'activation de composant multiplexé de la VECU OEM. Ces composants se trouvent dans Multiplexage SAE J1939, dans Caractéristiques et paramètres.

Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique de plusieurs OEM. Si l'OEM n'est pas listé dans le bulletin, il faut contacter l'OEM pour obtenir des informations de multiplexage spécifiques.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Réparation

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Réparation

Une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de liaison de données d'entretien.

Etape guidée 4A - Inspecter les broches du connecteur et du faisceau de liaison de données de service.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Inspecter les broches du connecteur de liaison de données de service à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le câble de liaison de données de service.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 ohms à 70 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5A

Aller à 6A

Etape guidée 5 - Vérifier le faisceau du constructeur de matériel

Etape guidée 5A - Contrôler les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur de faisceau de liaison de données ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée sur l'ECM Cummins® a été détectée dans le connecteur ECM ou le faisceau de liaison de données J1939.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins sur le connecteur de faisceau de liaison de données.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 ohms à 70 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins pour toutes les autres broches dans le connecteur OEM.

Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 285 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Un problème de communication entre l'ECM et la liaison de données ou un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Aller à 6A

Se reporter à l'arborescence appropriée de symptôme Pas de communication avec l'ECM.

Etape guidée 6 - Acquitter le code de défaut.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 285 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 6B

Aller à 1A

Etape guidée 6B - Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 16-OCT-2015


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 287 actif ?
ETAPE 2. | Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Surveiller les paramètres d'accélérateur avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 3A. Déterminer si les paramètres d'accélérateur sont correctement reçus par l'ECM moteur. | Le paramètre d'état d'accélérateur/validation au ralenti affiche-t-il relâché et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur de zéro ?
 | ETAPE 3B. Déterminer si les paramètres d'accélérateur sont correctement reçus par l'ECM moteur. | Le paramètre d'état d'accélérateur/validation au ralenti affiche-t-il enfoncé et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur supérieure à zéro ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 287 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 287 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 (codes de défauts inactifs ou intermittents) au Chapitre 19

Etape guidée 2 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si la configuration de multiplexage est correcte.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON
Pas de réparation

Réparation

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 4A

Etape guidée 3 - Surveiller les paramètres d'accélérateur avec l'outil d'entretien électronique INSITE™.

Etape guidée 3A - Déterminer si les paramètres d'accélérateur sont correctement reçus par l'ECM moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • S'assurer que l'accélérateur est en position relâchée.

Action

Surveiller les paramètres suivants en mode de surveillance de l'outil d'entretien électronique INSITE™ :

  • Pourcentage d'accélérateur
  • Etat d'accélérateur/Validation de ralenti

Remarque : Les paramètres de surveillance peuvent ne pas apparaître dans l'outil d'entretien électronique exactement comme cela a été listé ci-dessus.

Lorsque l'accélérateur est relâché, le paramètre d'état d'accélérateur/validation au ralenti doit afficher relaché et le paramètre de pourcentage d'accélérateur doit afficher une valeur de zéro.

Le paramètre d'état d'accélérateur/validation au ralenti affiche-t-il relâché et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur de zéro ?

OUI NON
Pas de réparation

Réparation

Il y a un problème d'OEM avec l'accélérateur ou le commutateur de validation de ralenti ou la VECU OEM.

  • Se reporter aux instructions de l'OEM approprié.
  • Se reporter à la Procédure 019-054 (commutateur de validation de ralenti) au chapitre 19.
  • Se reporter à la Procédure 019-085 (capteur de position de pédale ou de levier d'accélérateur) au chapitre 19.

Aller à 3B

Aller à 4A

Etape guidée 3B - Déterminer si les paramètres d'accélérateur sont correctement reçus par l'ECM moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • S'assurer que l'accélérateur est en position enfoncée.

Action

Surveiller les paramètres suivants en mode de surveillance de l'outil d'entretien électronique INSITE™ :

  • Pourcentage d'accélérateur
  • Etat d'accélérateur/Validation de ralenti

Lorsque l'accélérateur est enfoncé, le paramètre d'état d'accélérateur/validation au ralenti doit afficher enfoncé et le paramètre de pourcentage d'accélérateur doit afficher une valeur supérieure à zéro.

Le paramètre d'état d'accélérateur/validation au ralenti affiche-t-il enfoncé et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur supérieure à zéro ?

OUI NON
Pas de réparation

Réparation

Il y a un problème d'OEM avec l'accélérateur ou le commutateur de validation de ralenti ou la VECU OEM.

  • Se reporter aux instructions de l'OEM approprié.
  • Se reporter à la Procédure 019-054 (commutateur de validation de ralenti) au chapitre 19.
  • Se reporter à la Procédure 019-085 (capteur de position de pédale ou de levier d'accélérateur) au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 287 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Pression de sortie de pompe à carburant. |
 | ETAPE 1A. Mesurer la pression de sortie de pompe à carburant. | La pression de carburant répond-elle aux spécifications ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Des codes de défauts associés au capteur de pression de carburant d'après-traitement, au capteur de carburant d'après-traitement, à la soupape de coupure de carburant d'après-traitement ou à la soupape de vidange de carburant d'après-traitement sont-ils actifs ?
ETAPE 2. | Inspecter la soupape de vidange de carburant d'après-traitement. |
 | ETAPE 2A. Rechercher une obstruction ou un blocage en position fermée de la soupape de vidange de carburant d'après-traitement. | Code de défaut 2878 inactif et code de défaut 1963 actif ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2878 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Pression de sortie de pompe à carburant.

Etape guidée 1A - Mesurer la pression de sortie de pompe à carburant.

Conditions

  • Brancher une jauge de pression sur le raccord Compucheck™ de la pompe à carburant.
  • Mettre le contact.
  • Moteur fonctionnant à 1200 tr/mn (lancement du moteur si diagnostic de Pas de démarrage).

Action

Relever la pression de carburant à 1200 tr/mn ou au lancement si le moteur ne démarre pas.

  • Relever la pression de carburant au lancement si le moteur ne démarre pas.

Démarrage : 172 kPa [25 psi] minimum

Moteur en fonctionnement à 1200 tr/mn : 827 kPa [120 psi] minimum

La pression de carburant répond-elle aux spécifications ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter aux contrôles de système de carburant au chapitre TT du manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défaut actifs associés au système d'après-traitement.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Des codes de défauts associés au capteur de pression de carburant d'après-traitement, au capteur de carburant d'après-traitement, à la soupape de coupure de carburant d'après-traitement ou à la soupape de vidange de carburant d'après-traitement sont-ils actifs ?

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Inspecter la soupape de vidange de carburant d'après-traitement.

Etape guidée 2A - Rechercher une obstruction ou un blocage en position fermée de la soupape de vidange de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Inverser les emplacements de la soupape d'arrêt de carburant d'après-traitement (1) et de la soupape de vidange de carburant d'après-traitement (2) dans le collecteur de soupape d'arrêt d'après-traitement. Ces soupapes portent le même numéro de pièce, donc l'inversion de leurs emplacements détermine si le défaut suit la soupape.

  • Déposer la soupape d'arrêt de carburant d'après-traitement (1) et la soupape de vidange de carburant d'après-traitement (2) du collecteur de soupape d'arrêt d'après-traitement. Se reporter à la Procédure 011-052 au chapitre 11 du manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322, ou du manuel d'entretien Signature&trade;, ISX, et QSX15, Bulletin 3666239.
  • Inverser les emplacements des soupapes en installant la soupape qui a été déposée de la soupape de coupure de carburant d'après-traitement à l'emplacement de la soupape de vidange de carburant d'après-traitement.
  • Installer la soupape qui a été déposée de la soupape de vidange de carburant d'après-traitement à l'emplacement de la soupape de coupure de carburant d'après-traitement.
  • Démarrer le moteur et le faire fonctionner au ralenti pendant 5 minutes.

Remarque : Ne pas inverser les connexions électriques. S'assurer que la connexion électrique reste à son emplacement d'origine.

Le collecteur de soupape de coupure de carburant d'après-traitement ISX est illustré à gauche et le collecteur de soupape de coupure de carburant d'après-traitement ISM est illustré à droite.

Code de défaut 2878 inactif et code de défaut 1963 actif ?
OUI NON

Réparation

Un blocage en position fermée de la soupape de vidange de carburant d'après-traitement a été détecté.

Remplacer la soupape qui est actuellement installée à l'emplacement de la soupape d'arrêt de carburant d'après-traitement (soupape montée au-dessous du capteur de pression de carburant d'après-traitement).

Se reporter à la Procédure 011-052 au chapitre 11 du manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322, ou du manuel d'entretien Signature&trade;, ISX, et QSX15, Bulletin 3666239.

Réparation

Une restriction a été détectée dans la conduite de vidange de carburant d'après-traitement.

Débrancher la conduite de retour de carburant du collecteur d'arrêt de carburant et du raccord en T de retour de carburant, situé à l’avant du module de commande du moteur. Rechercher toute restriction de la conduite de carburant.

Se reporter à la Procédure 011-051 au chapitre 11 du manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322, ou à la procédure 011-051 au chapitre 11du manuel d'entretien Signature&trade;, ISX, et QSX15, Bulletin 3666239.

Aller à 3A

Aller à 3A

Etape guidée 3 - Acquitter le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Faire fonctionner le moteur pendant 5 minute pour purger l'air du système de carburant d'après-traitement.
  • Arrêter le moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 5 minutes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

REMARQUE : Il peut être nécessaire de faire fonctionner le moteur plusieurs fois pour purger l'air du système de carburant d'après-traitement.

Code de défaut 2878 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher des cas actifs du code de défaut 2215. | Cas actifs ou inactifs du code de défaut 2215 ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Des codes de défauts associés au capteur de pression de carburant d'après-traitement, au capteur de carburant d'après-traitement, à la soupape de coupure de carburant d'après-traitement ou à la soupape de vidange de carburant d'après-traitement sont-ils actifs ?
ETAPE 2. | Inspecter la soupape de vidange de carburant d'après-traitement. |
 | ETAPE 2A. Rechercher une obstruction ou un blocage en position fermée de la soupape de vidange de carburant d'après-traitement. | Code de défaut 2878 inactif et code de défaut 1963 actif ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2878 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher des cas actifs du code de défaut 2215.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour rechercher des cas actifs du code de défaut 2215.

Il est possible d'échanger les connexions entre le capteur de pression de carburant d'après-traitement et le capteur de pression d'alimentation de carburant. Si cela se produit, le code de défaut 2215 devient actif par intermittence et le moteur a un fonctionnement très irrégulier avec des poussées au ralenti bas. En présence de ces symptômes, vérifier si les connexions de pression de carburant sont correctement branchées.

Cas actifs ou inactifs du code de défaut 2215 ?
OUI NON

Réparation

Brancher correctement les connexions de capteur de pression de carburant d'après-traitement et de faisceau de câblage de capteur de pression d'alimentation de carburant.

Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défaut actifs associés au système d'après-traitement.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Des codes de défauts associés au capteur de pression de carburant d'après-traitement, au capteur de carburant d'après-traitement, à la soupape de coupure de carburant d'après-traitement ou à la soupape de vidange de carburant d'après-traitement sont-ils actifs ?

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Inspecter la soupape de vidange de carburant d'après-traitement.

Etape guidée 2A - Rechercher une obstruction ou un blocage en position fermée de la soupape de vidange de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Inverser les emplacements de la soupape d'arrêt de carburant d'après-traitement (1) et de la soupape de vidange de carburant d'après-traitement (2) dans le collecteur de soupape d'arrêt d'après-traitement. Ces soupapes portent le même numéro de pièce, donc l'inversion de leurs emplacements détermine si le défaut suit la soupape.

  • Déposer la soupape d'arrêt de carburant d'après-traitement (1) et la soupape de vidange de carburant d'après-traitement (2) du collecteur de soupape d'arrêt d'après-traitement. Se reporter à la Procédure 011-052 au Chapitre 11.
  • Inverser les emplacements des soupapes en installant la soupape qui a été déposée de la soupape de coupure de carburant d'après-traitement à l'emplacement de la soupape de vidange de carburant d'après-traitement.
  • Installer la soupape qui a été déposée de la soupape de vidange de carburant d'après-traitement à l'emplacement de la soupape de coupure de carburant d'après-traitement.
  • Démarrer le moteur et le faire fonctionner au ralenti pendant 5 minutes.

Remarque : Ne pas inverser les connexions électriques. S'assurer que la connexion électrique reste à son emplacement d'origine.

Le collecteur de soupape de coupure de carburant d'après-traitement ISX est illustré à gauche et le collecteur de soupape de coupure de carburant d'après-traitement ISM est illustré à droite.

Code de défaut 2878 inactif et code de défaut 1963 actif ?
OUI NON

Réparation

Un blocage en position fermée de la soupape de vidange de carburant d'après-traitement a été détecté.

Remplacer la soupape qui est actuellement installée à l'emplacement de la soupape d'arrêt de carburant d'après-traitement (soupape montée au-dessous du capteur de pression de carburant d'après-traitement).

Se reporter à la Procédure 011-052 au Chapitre 11.

Réparation

Une restriction a été détectée dans la conduite de vidange de carburant d'après-traitement.

Débrancher la conduite de retour de carburant du collecteur d'arrêt de carburant et du raccord en T de retour de carburant, situé à l’avant du module de commande du moteur. Rechercher toute restriction de la conduite de carburant.

Se reporter à la Procédure 011-051 au chapitre 11.

Aller à 3A

Aller à 3A

Etape guidée 3 - Acquitter le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Faire fonctionner le moteur pendant 5 minute pour purger l'air du système de carburant d'après-traitement.
  • Arrêter le moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 5 minutes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

REMARQUE : Il peut être nécessaire de faire fonctionner le moteur plusieurs fois pour purger l'air du système de carburant d'après-traitement.

Code de défaut 2878 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Pression de sortie de pompe à carburant. |
 | ETAPE 1A. Mesurer la pression de sortie de pompe à carburant. | La pression de carburant répond-elle aux spécifications ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Des codes de défauts associés au capteur de pression de carburant d'après-traitement, au capteur de carburant d'après-traitement, à la soupape de coupure de carburant d'après-traitement ou à la soupape de vidange de carburant d'après-traitement sont-ils actifs ?
ETAPE 2. | Contrôler l'injecteur de carburant d'après-traitement et le système de soupape de coupure de carburant. |
 | ETAPE 2A. Rechercher des fuites de carburant. | Fuites de carburant trouvés dans le système de carburant d'après-traitement ?
 | ETAPE 2B. Rechercher une fuite de soupape de vidange de carburant d'après-traitement. | Code de défaut 2879 inactif et code de défaut 1925 actif ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2879 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Pression de sortie de pompe à carburant.

Etape guidée 1A - Mesurer la pression de sortie de pompe à carburant.

Conditions

  • Brancher une jauge de pression sur le raccord Compucheck™ de la pompe à carburant.
  • Mettre le contact.
  • Moteur fonctionnant à 1200 tr/mn (lancement du moteur si diagnostic de Pas de démarrage).

Action

Relever la pression de carburant à 1200 tr/mn ou au lancement si le moteur ne démarre pas.

  • Relever la pression de carburant au lancement si le moteur ne démarre pas.

Démarrage : 172 kPa [25 psi] minimum

Moteur en fonctionnement à 1200 tr/mn : 827 kPa [120 psi] minimum

La pression de carburant répond-elle aux spécifications ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter aux contrôles de système de carburant au chapitre TT du manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défaut actifs associés au système d'après-traitement.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Des codes de défauts associés au capteur de pression de carburant d'après-traitement, au capteur de carburant d'après-traitement, à la soupape de coupure de carburant d'après-traitement ou à la soupape de vidange de carburant d'après-traitement sont-ils actifs ?

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Contrôler l'injecteur de carburant d'après-traitement et le système de soupape de coupure de carburant.

Etape guidée 2A - Rechercher des fuites de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.
  • Démarrer le moteur et le faire fonctionner au ralenti.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour pressuriser le système d'injection de carburant d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour sélectionner le test de prise de contrôle manuel de la soupape de coupure d'après-traitement et de l'injecteur dans le menu de test de diagnostic ECM.
  • Choisir Test de fuite d'injecteur d'après-traitement dans la boîte de sélection Modes de test.

L'exécution de ce test pressurise le système de carburant d'après-traitement, mais n'injecte pas de carburant dans le système d'après-traitement.

Rechercher des fuites externes de l'ensemble de soupape de coupure de carburant d'après-traitement, des conduites de carburant d'après-traitement et des connexions de conduite de carburant d'après-traitement.

Fuites de carburant trouvés dans le système de carburant d'après-traitement ?
OUI NON

Réparation

Serrer les raccords de conduite de carburant desserrés.

Remplacer le composant en dysfonctionnement en cas de fuite de carburant externe.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher une fuite de soupape de vidange de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Inverser les emplacements de la soupape d'arrêt de carburant d'après-traitement (1) et de la soupape de vidange de carburant d'après-traitement (2) dans le collecteur de soupape d'arrêt d'après-traitement. Ces soupapes portent le même numéro de pièce, donc l'inversion de leurs emplacements détermine si le défaut suit la soupape.

  • Déposer la soupape d'arrêt de carburant d'après-traitement (1) et la soupape de vidange de carburant d'après-traitement (2) du collecteur de soupape d'arrêt d'après-traitement. Se reporter à la Procédure 011-052 au Chapitre 11.
  • Inverser les emplacements des soupapes en installant la soupape qui a été déposée de la soupape de coupure de carburant d'après-traitement à l'emplacement de la soupape de vidange de carburant d'après-traitement.
  • Installer la soupape qui a été déposée de la soupape de vidange de carburant d'après-traitement à l'emplacement de la soupape de coupure de carburant d'après-traitement.
  • Démarrer le moteur et le faire fonctionner au ralenti pendant 5 minutes.

REMARQUE : Ne pas inverser les connexions électriques. S'assurer que la connexion électrique reste à son emplacement d'origine.

Le collecteur de soupape de coupure de carburant d'après-traitement ISX est illustré à gauche et le collecteur de soupape de coupure de carburant d'après-traitement ISM est illustré à droite.

Code de défaut 2879 inactif et code de défaut 1925 actif ?
OUI NON

Réparation

Une fuite de soupape de vidange de carburant d'après-traitement a été détectée.

Remplacer la soupape qui est actuellement installée à l'emplacement de la soupape d'arrêt de carburant d'après-traitement (soupape montée au-dessous du capteur de pression de carburant d'après-traitement).

  • Se reporter à la Procédure 011-052 au Chapitre 11.

Réparation

Une fuite d'injecteur de carburant d'après-traitement a été détectée.

Remplacer l'injecteur de carburant d'après-traitement.

  • Se reporter à la Procédure 011-042 au chapitre 11.

Aller à 3A

Aller à 3A

Etape guidée 3 - Acquitter le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Faire fonctionner le moteur pendant 5 minute pour purger l'air du système de carburant d'après-traitement.
  • Arrêter le moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 5 minutes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

REMARQUE : Il peut être nécessaire de faire fonctionner le moteur plusieurs fois pour purger l'air du système de carburant d'après-traitement.

Code de défaut 2879 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher des cas actifs du code de défaut 2215. | Cas actifs ou inactifs du code de défaut 2215 ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Des codes de défauts associés au capteur de pression de carburant d'après-traitement, au capteur de carburant d'après-traitement, à la soupape de coupure de carburant d'après-traitement ou à la soupape de vidange de carburant d'après-traitement sont-ils actifs ?
ETAPE 2. | Contrôler l'injecteur de carburant d'après-traitement et le système de soupape de coupure de carburant. |
 | ETAPE 2A. Rechercher des fuites de carburant. | Fuites de carburant trouvés dans le système de carburant d'après-traitement ?
 | ETAPE 2B. Rechercher une fuite de soupape de vidange de carburant d'après-traitement. | Code de défaut 2879 inactif et code de défaut 1925 actif ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2879 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher des cas actifs du code de défaut 2215.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour rechercher des cas actifs du code de défaut 2215.

Il est possible d'échanger les connexions entre le capteur de pression de carburant d'après-traitement et le capteur de pression d'alimentation de carburant. Si cela se produit, le code de défaut 2215 devient actif par intermittence et le moteur a un fonctionnement très irrégulier avec des poussées au ralenti bas. En présence de ces symptômes, vérifier si les connexions de pression de carburant sont correctement branchées.

Cas actifs ou inactifs du code de défaut 2215 ?
OUI NON

Réparation

Brancher correctement les connexions de capteur de pression de carburant d'après-traitement et de faisceau de câblage de capteur de pression d'alimentation de carburant.

Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défaut actifs associés au système d'après-traitement.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Des codes de défauts associés au capteur de pression de carburant d'après-traitement, au capteur de carburant d'après-traitement, à la soupape de coupure de carburant d'après-traitement ou à la soupape de vidange de carburant d'après-traitement sont-ils actifs ?

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Contrôler l'injecteur de carburant d'après-traitement et le système de soupape de coupure de carburant.

Etape guidée 2A - Rechercher des fuites de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.
  • Démarrer le moteur et le faire fonctionner au ralenti.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour pressuriser le système d'injection de carburant d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour sélectionner le test de prise de contrôle manuel de la soupape de coupure d'après-traitement et de l'injecteur dans le menu de test de diagnostic ECM.
  • Choisir Test de fuite d'injecteur d'après-traitement dans la boîte de sélection Modes de test.

L'exécution de ce test pressurise le système de carburant d'après-traitement, mais n'injecte pas de carburant dans le système d'après-traitement.

Rechercher des fuites externes de l'ensemble de soupape de coupure de carburant d'après-traitement, des conduites de carburant d'après-traitement et des connexions de conduite de carburant d'après-traitement.

Fuites de carburant trouvés dans le système de carburant d'après-traitement ?
OUI NON

Réparation

Serrer les raccords de conduite de carburant desserrés.

Remplacer le composant en dysfonctionnement en cas de fuite de carburant externe.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher une fuite de soupape de vidange de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Inverser les emplacements de la soupape d'arrêt de carburant d'après-traitement (1) et de la soupape de vidange de carburant d'après-traitement (2) dans le collecteur de soupape d'arrêt d'après-traitement. Ces soupapes portent le même numéro de pièce, donc l'inversion de leurs emplacements détermine si le défaut suit la soupape.

  • Déposer la soupape d'arrêt de carburant d'après-traitement (1) et la soupape de vidange de carburant d'après-traitement (2) du collecteur de soupape d'arrêt d'après-traitement. Se reporter à la Procédure 011-052 au Chapitre 11.
  • Inverser les emplacements des soupapes en installant la soupape qui a été déposée de la soupape de coupure de carburant d'après-traitement à l'emplacement de la soupape de vidange de carburant d'après-traitement.
  • Installer la soupape qui a été déposée de la soupape de vidange de carburant d'après-traitement à l'emplacement de la soupape de coupure de carburant d'après-traitement.
  • Démarrer le moteur et le faire fonctionner au ralenti pendant 5 minutes.

REMARQUE : Ne pas inverser les connexions électriques. S'assurer que la connexion électrique reste à son emplacement d'origine.

Le collecteur de soupape de coupure de carburant d'après-traitement ISX est illustré à gauche et le collecteur de soupape de coupure de carburant d'après-traitement ISM est illustré à droite.

Code de défaut 2879 inactif et code de défaut 1925 actif ?
OUI NON

Réparation

Une fuite de soupape de vidange de carburant d'après-traitement a été détectée.

Remplacer la soupape qui est actuellement installée à l'emplacement de la soupape d'arrêt de carburant d'après-traitement (soupape montée au-dessous du capteur de pression de carburant d'après-traitement).

  • Se reporter à la Procédure 011-052 au Chapitre 11.

Réparation

Une fuite d'injecteur de carburant d'après-traitement a été détectée.

Remplacer l'injecteur de carburant d'après-traitement.

  • Se reporter à la Procédure 011-042 au chapitre 11.

Aller à 3A

Aller à 3A

Etape guidée 3 - Acquitter le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Faire fonctionner le moteur pendant 5 minute pour purger l'air du système de carburant d'après-traitement.
  • Arrêter le moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 5 minutes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

REMARQUE : Il peut être nécessaire de faire fonctionner le moteur plusieurs fois pour purger l'air du système de carburant d'après-traitement.

Code de défaut 2879 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 288 actif ?
ETAPE 2. | Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Surveiller les paramètres d'accélérateur à distance avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 3A. Déterminer si les paramètres de commutateur d'accélérateur à distance et/ou d'accélérateur à distance sont correctement reçus par l'ECM du moteur. | Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur de zéro ?
 | ETAPE 3B. Déterminer si les paramètres de commutateur d'accélérateur à distance et/ou d'accélérateur à distance sont correctement reçus par l'ECM du moteur. | Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur supérieure à zéro ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 288 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les défauts acquittés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 288 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 (codes de défauts inactifs ou intermittents) au Chapitre 19

Etape guidée 2 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données SAE J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si la configuration de multiplexage est correcte.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON
Pas de réparation

Réparation

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 4A

Etape guidée 3 - Surveiller les paramètres d'accélérateur à distance avec l'outil d'entretien électronique INSITE™.

Etape guidée 3A - Déterminer si les paramètres de commutateur d'accélérateur à distance et/ou d'accélérateur à distance sont correctement reçus par l'ECM du moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • S'assurer que le commutateur d'accélérateur à distance est ON et que l'accélérateur à distance est en position relâchée.

Action

Surveiller les paramètres suivants en mode de surveillance de l'outil d'entretien électronique INSITE™ :

  • Pourcentage d'accélérateur
  • Etat d'accélérateur à distance/Validation de ralenti

REMARQUE : Les paramètres de surveillance peuvent ne pas apparaître dans l'outil d'entretien électronique exactement comme cela a été listé ci-dessus.

Lorsque l'accélérateur à distance est relâché, le paramètre de commutateur d'accélérateur à distance doit afficher ON et le paramètre de pourcentage d'accélérateur doit afficher une valeur de zéro.

Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur de zéro ?

OUI NON
Pas de réparation

Réparation

Il y a un problème d'OEM avec le commutateur d'accélérateur à distance, l'accélérateur à distance ou la VECU OEM.

Se reporter aux instructions de l'OEM approprié.

Aller à 3B

Aller à 4A

Etape guidée 3B - Déterminer si les paramètres de commutateur d'accélérateur à distance et/ou d'accélérateur à distance sont correctement reçus par l'ECM du moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • S'assurer que le commutateur d'accélérateur à distance est ON et que l'accélérateur à distance est en position enfoncée.

Action

Surveiller les paramètres suivants en mode de surveillance de l'outil d'entretien électronique INSITE™ :

  • Pourcentage d'accélérateur
  • Etat de commutateur d'accélérateur à distance

Remarque : Les paramètres de surveillance peuvent ne pas apparaître dans l'outil d'entretien électronique exactement comme cela a été décrit ci-dessus.

Lorsque l'accélérateur à distance est enfoncé, le paramètre de commutateur d'accélérateur à distance doit afficher ON et le paramètre de pourcentage d'accélérateur doit afficher une valeur supérieure à zéro.

Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur supérieure à zéro ?

OUI NON
Pas de réparation

Réparation

Il y a un problème d'OEM avec le commutateur d'accélérateur à distance, l'accélérateur à distance ou la VECU OEM.

Se reporter aux instructions de l'OEM approprié.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 288 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Des codes de défauts associés au capteur de pression de carburant d'après-traitement, au capteur de carburant d'après-traitement, à la soupape de coupure de carburant d'après-traitement ou à la soupape de vidange de carburant d'après-traitement sont-ils actifs ?
ETAPE 2. | Contrôler le système de carburant d'après-traitement. |
 | ETAPE 2A. Rechercher des fuites de carburant. | Fuites de carburant trouvés dans le système de carburant d'après-traitement ?
 | ETAPE 2B. Inspecter le collecteur de coupure de carburant d'après-traitement. | Des débris ont-ils été trouvés dans les orifices de carburant ou dans le collecteur d'arrêt de carburant d'après-traitement ?
 | ETAPE 2C. Inspecter les conduites de carburant d'après-traitement. | Des débris ou des restrictions ont-ils été trouvés dans la conduite d'alimentation de carburant d'après-traitement ?
 | ETAPE 2D. Inspecter l'orifice d'alimentation de galerie de carburant. | Des débris ou des restrictions ont-ils été trouvés dans la conduite d'alimentation de carburant d'après-traitement ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2881 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défaut actifs associés au système d'après-traitement.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Des codes de défauts associés au capteur de pression de carburant d'après-traitement, au capteur de carburant d'après-traitement, à la soupape de coupure de carburant d'après-traitement ou à la soupape de vidange de carburant d'après-traitement sont-ils actifs ?

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Contrôler le système de carburant d'après-traitement.

Etape guidée 2A - Rechercher des fuites de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.
  • Démarrer le moteur et le faire fonctionner au ralenti.
  • Se reporter à la Procédure 011-054 au chapitre 11. Cette procédure se trouve dans le manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou dans le manuel d'entretien des moteurs Signature, ISX et QSX15, Bulletin 3666239 pour des informations sur le test de débit d'injecteur de carburant d'après-traitement.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour pressuriser le système d'injection de carburant d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour sélectionner le test de prise de contrôle manuel de la soupape de coupure d'après-traitement et de l'injecteur dans le menu de test de diagnostic ECM.
  • Choisir Test de fuite d'injecteur d'après-traitement dans la boîte de sélection Modes de test.

Se reporter à la Procédure 011-054 au chapitre 11. Cette procédure se trouve dans le manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou dans le manuel d'entretien des moteurs Signature, ISX et QSX15, Bulletin 3666239 pour des informations sur le test de débit d'injecteur de carburant d'après-traitement.

Rechercher des fuites externes de l'ensemble de soupape de coupure de carburant d'après-traitement, des conduites de carburant d'après-traitement et des connexions de conduite de carburant d'après-traitement.

Fuites de carburant trouvés dans le système de carburant d'après-traitement ?
OUI NON

Réparation

Serrer les raccords de conduite de carburant desserrés.

Remplacer le composant en dysfonctionnement en cas de fuite de carburant externe.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter le collecteur de coupure de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le collecteur de coupure de carburant d'après-traitement. Se reporter à la Procédure 011-052 au Chapitre 11. Cette procédure se trouve dans le manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou dans le manuel d'entretien des moteurs Signature, ISX and QSX15, Bulletin 3666239.

Action

Inspecter le collecteur de coupure de carburant d'après-traitement.

  • Déposer le collecteur de coupure de carburant d'après-traitement du moteur. Se reporter à la Procédure 011-052 au Chapitre 11. Cette procédure se trouve dans le manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou dans le manuel d'entretien des moteurs Signature, ISX and QSX15, Bulletin 3666239.
  • Inspecter l'orifice d'entrée de carburant du collecteur d'arrêt de carburant d'après-traitement à la recherche de débris piégés dans l'orifice d'entrée, l'orifice de sortie et l'orifice de vidange de carburant.

Des débris ont-ils été trouvés dans les orifices de carburant ou dans le collecteur d'arrêt de carburant d'après-traitement ?

OUI NON

Réparation

Enlever les débris des orifices du collecteur d'arrêt de carburant d'après-traitement.

Se reporter à la Procédure 011-052 au Chapitre 11. Cette procédure se trouve dans le manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou dans le manuel d'entretien des moteurs Signature, ISX and QSX15, Bulletin 3666239.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Inspecter les conduites de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la conduite d'alimentation de carburant d'après-traitement. Se reporter à la Procédure 011-051 au chapitre 11. Cette procédure se trouve dans le manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou dans le manuel d'entretien des moteurs Signature, ISX and QSX15, Bulletin 3666239.

Action

Inspecter les conduites de carburant d'après-traitement.

  • Déposer la conduite d'alimentation de carburant d'après-traitement entre la galerie de carburant et le collecteur d'arrêt de carburant d'après-traitement. Se reporter à la Procédure 011-051 au chapitre 11. Cette procédure se trouve dans le manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou dans le manuel d'entretien des moteurs Signature, ISX and QSX15, Bulletin 3666239.
  • Rechercher toute obstruction ou restriction de la conduite d'alimentation de carburant d'après-traitement.

Des débris ou des restrictions ont-ils été trouvés dans la conduite d'alimentation de carburant d'après-traitement ?
OUI NON

Réparation

Remplacer la conduite d'alimentation de carburant d'après-traitement.

Se reporter à la Procédure 011-051 au chapitre 11. Cette procédure se trouve dans le manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou dans le manuel d'entretien des moteurs Signature, ISX and QSX15, Bulletin 3666239

Pas de réparation

Aller à 3A

Aller à 2D

Etape guidée 2D - Inspecter l'orifice d'alimentation de galerie de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la conduite d’alimentation de carburant d’injecteur d’après-traitement de la sortie d’alimentation de la galerie de carburant. Se reporter à la Procédure 011-051 au chapitre 11. Cette procédure se trouve dans le manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou dans le manuel d'entretien des moteurs Signature, ISX and QSX15, Bulletin 3666239.

Action

Inspecter l'orifice de support de galerie de carburant.

  • Inspecter l'orifice de galerie de carburant à la recherche de débris susceptibles de provoquer une restriction du flux de carburant vers le système d'après-traitement.

REMARQUE : Dans le moteur ISM, inspecter l'orifice de galerie de carburant à la recherche d'un raccord plastique susceptible d'être poussé dans l'orifice de galerie de carburant dans la culasse.

Des débris ou des restrictions ont-ils été trouvés dans la conduite d'alimentation de carburant d'après-traitement ?
OUI NON

Réparation

Remplacer la conduite d'alimentation de carburant d'après-traitement.

  • Se reporter à la Procédure 011-051 au chapitre 11. Cette procédure se trouve dans le manuel d'entretien des moteurs ISM, ISMe et QSM11, Bulletin 3666322 ou dans le manuel d'entretien des moteurs Signature, ISX and QSX15, Bulletin 3666239.

Réparation

Continuer le diagnostic pour trouver la cause de la basse pression d'alimentation de carburant sur le collecteur d'arrêt de carburant d'après-traitement.

Aller à 3A

Aller à 3A

Etape guidée 3 - Acquitter le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Faire fonctionner le moteur pendant 1 minute pour purger l'air du système de carburant d'après-traitement.
  • Arrêter le moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

REMARQUE : Il peut être nécessaire de faire fonctionner le moteur plusieurs fois pour purger l'air du système de carburant d'après-traitement.

Code de défaut 2881 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées


CODE DE DEFAUT 295 - Pression barométrique - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3164596 - fil de test mâle Framatome™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher le code de défaut 221 et le code de défaut 222. | Code de défaut 221 ou code de défaut 222 actif ?
ETAPE 2. | Contrôler le capteur de pression barométrique et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression barométrique. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 222 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 221 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 222 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 221 actif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Vérifier la réparation. | Relevé INSITE™ à moins de 102 mm Hg [4 in Hg] de la pression barométrique locale ?
 | ETAPE 4B. Effacer les codes de défaut. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher le code de défaut 221 et le code de défaut 222.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 221 ou code de défaut 222 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression barométrique et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression barométrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de température de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression barométrique et la broche de signal de pression barométrique au niveau du connecteur du capteur de pression barométrique de faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 actif ?
OUI NON

Réparation

Une anomalie de fonctionnement en plage du capteur de pression barométrique a été détectée.

Remplacer le capteur de pression barométrique.

Se reporter à la Procédure 019-004 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 222 actif ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression barométrique et la broche de signal de pression barométrique au niveau du connecteur ECM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 actif ?
OUI NON

Réparation

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Vérifier la réparation.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la réparation.

  • Démarrer le moniteur/enregistreur de données INSITE™. Se reporter à la Procédure 018-028 au chapitre V pour comparer le relevé de l'outil d'entretien électronique INSITE™ de pression d'air barométrique à la pression barométrique locale.

Relevé INSITE™ à moins de 102 mm Hg [4 in Hg] de la pression barométrique locale ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts actifs et inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 16-OCT-2015


CODE DE DEFAUT 2961 - Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Codes de défauts actifs présents autres que le code de défaut 2961 ?
 | ETAPE 1B. Rechercher tout code de défaut inactif. | Codes de défauts 1899 ou 2359 inactifs ?
ETAPE 2. | Surveiller le capteur de température de recirculation de gaz d'échappement. |
 | ETAPE 2A. Surveiller le capteur de température de recirculation de gaz d'échappement. | Les valeurs de température de collecteur d'admission et de température de recirculation de gaz d'échappement sont-elles à moins de 14˚C ou 25˚F l'une de l'autre ?
ETAPE 3. | Contrôler le système de refroidissement. |
 | ETAPE 3A. Contrôler le mélange de liquide de refroidissement du moteur. | Le mélange de liquide de refroidissement du moteur est-il correct ?
 | ETAPE 3B. Contrôler le niveau de liquide de refroidissement moteur. | Niveau de liquide de refroidissement moteur au niveau approprié ?
ETAPE 4. | Contrôler le système de recirculation de gaz d'échappement. |
 | ETAPE 4A. Rechercher toute fissure, restriction ou fuite des tubulures du capteur de pression différentielle de recirculation de gaz d'échappement. | Des fissures, des restrictions ou des fuites sont-elles présentes ?
 | ETAPE 4B. Rechercher toute obstruction des tubulures de pression différentielle de recirculation de gaz d'échappement. | Des débris ou de la suie sont-ils trouvés dans la tubulure de pression différentielle de recirculation de gaz d'échappement ?
ETAPE 5. | Effacer le code de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 2961 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts actifs présents autres que le code de défaut 2961 ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 1899 ou 2359 inactifs ?
OUI NON

Réparation

Diagnostiquer les codes de défauts inactifs en commençant par le code de défaut avec le décompte le plus élevé.

 Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Surveiller le capteur de température de recirculation de gaz d'échappement.

Etape guidée 2A - Surveiller le capteur de température de recirculation de gaz d'échappement.

Conditions

  • S'assurer que le moteur est arrêté depuis au moins 1 heure.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller le capteur de température de recirculation de gaz d'échappement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température du collecteur d'admission et la valeur de température de recirculation de gaz d'échappement.
  • Comparer le relevé de température de collecteur d'admission et de température de recirculation de gaz d'échappement.

Les valeurs de température de collecteur d'admission et de température de recirculation de gaz d'échappement sont-elles à moins de 14˚C ou 25˚F l'une de l'autre ?

OUI NON
Pas de réparation

Réparation

Remplacer le capteur de température de recirculation de gaz d'échappement. Se reporter à la Procédure 019-378 au chapitre 19.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le système de refroidissement.

Etape guidée 3A - Contrôler le mélange de liquide de refroidissement du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le mélange de liquide de refroidissement du moteur.

  • Un mélange de liquide de refroidissement incorrect engendre des températures élevées de recirculation de gaz d'échappement en raison d'un refroidissement inefficace.
  • Contrôler le point de congélation du liquide de refroidissement du moteur pour s'assurer que le mélange est bon.

Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 008-018 au chapitre 8.

Dans le manuel d'entretien Signature™, ISX et QSX15, Bulletin 3666239, se reporter à la procédure suivante. Se reporter à la Procédure 008-018 au chapitre 8.

Le mélange de liquide de refroidissement du moteur est-il correct ?
OUI NON
Pas de réparation

Réparation

Vidanger le liquide de refroidissement et remplir le système de refroidissement avec le bon mélange.

  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 008-018 au chapitre 8.
  • Dans le manuel d'entretien Signature™, ISX et QSX15, Bulletin 3666239, se reporter à la procédure suivante. Se reporter à la Procédure 008-018 au chapitre 8.

Aller à 3B

Aller à 5A

Etape guidée 3B - Contrôler le niveau de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le bon niveau de liquide de refroidissement moteur.

  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 008-018 au chapitre 8.
  • Dans le manuel d'entretien Signature™, ISX et QSX15, Bulletin 3666239, se reporter à la procédure suivante. Se reporter à la Procédure 008-018 au chapitre 8.

REMARQUE : Un faible niveau de liquide de refroidissement du moteur peut provoquer un débit erratique de liquide de refroidissement à travers le moteur et le refroidisseur de recirculation de gaz d'échappement, ce qui engendre une augmentation de température de recirculation de gaz d'échappement.

Niveau de liquide de refroidissement moteur au niveau approprié ?
OUI NON
Pas de réparation

Réparation

Remplir le système de refroidissement et diagnostiquer toute perte de liquide de refroidissement, si nécessaire.

  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 008-018 au chapitre 8.
  • Dans le manuel d'entretien Signature™, ISX et QSX15, Bulletin 3666239, se reporter à la procédure suivante. Se reporter à la Procédure 008-018 au chapitre 8.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le système de recirculation de gaz d'échappement.

Etape guidée 4A - Rechercher toute fissure, restriction ou fuite des tubulures du capteur de pression différentielle de recirculation de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fissure, restriction ou fuite des tubulures du capteur de pression différentielle de recirculation de gaz d'échappement.

Des traces de suie peuvent indiquer que la conduite est desserrée ou fissurée.

  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-026 au Chapitre 11.
  • Dans le manuel d'entretien Signature™, ISX et QSX15, Bulletin 3666239, se reporter à la procédure suivante. Se reporter à la Procédure 011-026 au Chapitre 11.

Des fissures, des restrictions ou des fuites sont-elles présentes ?
OUI NON

Réparation

Serrer ou remplacer les tubulures de capteur de pression différentielle de recirculation de gaz d'échappement.

  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-026 au Chapitre 11.
  • Dans le manuel d'entretien Signature™, ISX et QSX15, Bulletin 3666239, se reporter à la procédure suivante. Se reporter à la Procédure 011-026 au Chapitre 11.
Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher toute obstruction des tubulures de pression différentielle de recirculation de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les tubulures de pression différentielle de recirculation de gaz d'échappement. Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-026 au Chapitre 11. Dans le manuel d'entretien Signature™, ISX et QSX15, Bulletin 3666239, se reporter à la procédure suivante. Se reporter à la Procédure 011-026 au Chapitre 11.

Action

Rechercher toute restriction, obstruction de suie ou obstruction des tubulures de pression différentielle de recirculation de gaz d'échappement.

  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-026 au Chapitre 11.
  • Dans le manuel d'entretien Signature™, ISX et QSX15, Bulletin 3666239, se reporter à la procédure suivante. Se reporter à la Procédure 011-026 au Chapitre 11.

Des débris ou de la suie sont-ils trouvés dans les tubulures de pression différentielle de recirculation de gaz d'échappement ?

OUI NON

Réparation

Eliminer les débris ou remplacer la tubulure de pression différentielle de recirculation de gaz d'échappement.

  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-026 au Chapitre 11.
  • Dans le manuel d'entretien Signature™, ISX et QSX15, Bulletin 3666239, se reporter à la procédure suivante. Se reporter à la Procédure 011-026 au Chapitre 11.

Réparation

Nettoyer le refroidisseur de recirculation de gaz d'échappement.

  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-019 au chapitre 11.
  • Dans le manuel d'entretien Signature™, ISX et QSX15, Bulletin 3666239, se reporter à la procédure suivante. Se reporter à la Procédure 011-019 au chapitre 11.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer le code de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2961 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 13-AVR-2012


CODE DE DEFAUT 2962 - Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Codes de défauts actifs présents autres que le code de défaut 2962 ?
 | ETAPE 1B. Rechercher tout code de défaut inactif. | Codes de défauts 1899 ou 2359 inactifs ?
ETAPE 2. | Surveiller le capteur de température de recirculation de gaz d'échappement. |
 | ETAPE 2A. Surveiller le capteur de température de recirculation de gaz d'échappement. | Les valeurs de température de collecteur d'admission et de température de recirculation de gaz d'échappement sont-elles à moins de 14˚C ou 25˚F l'une de l'autre ?
ETAPE 3. | Contrôler le système de refroidissement. |
 | ETAPE 3A. Contrôler le mélange de liquide de refroidissement du moteur. | Le mélange de liquide de refroidissement du moteur est-il correct ?
 | ETAPE 3B. Contrôler le niveau de liquide de refroidissement moteur. | Niveau de liquide de refroidissement moteur au niveau approprié ?
ETAPE 4. | Contrôler le système EGR. |
 | ETAPE 4A. Rechercher toute fissure, restriction ou fuite des tubes de capteur de pression différentielle EGR. | Des fissures, des restrictions ou des fuites sont-elles présentes ?
 | ETAPE 4B. Rechercher toute obstruction des tubulures de pression différentielle EGR. | Des débris ou de la suie sont-ils trouvés dans la tubulure de pression différentielle EGR ?
ETAPE 5. | Acquitter le code de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 2962 inactif ?
 | ETAPE 5B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts actifs présents autres que le code de défaut 2962 ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 1899 ou 2359 inactifs ?
OUI NON

Réparation

Diagnostiquer les codes de défauts inactifs en commençant par le code de défaut avec le décompte le plus élevé.

 Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Surveiller le capteur de température de recirculation de gaz d'échappement.

Etape guidée 2A - Surveiller le capteur de température de recirculation de gaz d'échappement.

Conditions

  • S'assurer que le moteur est arrêté depuis au moins 1 heure.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller le capteur de température de recirculation de gaz d'échappement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température du collecteur d'admission et la valeur de température de recirculation de gaz d'échappement.
  • Comparer le relevé de température de collecteur d'admission et de température de recirculation de gaz d'échappement.

Les valeurs de température de collecteur d'admission et de température de recirculation de gaz d'échappement sont-elles à moins de 14˚C ou 25˚F l'une de l'autre ?

OUI NON
Pas de réparation

Réparation

Remplacer le capteur de température EGR. Se reporter à la Procédure 019-378 au chapitre 19.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le système de refroidissement.

Etape guidée 3A - Contrôler le mélange de liquide de refroidissement du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le mélange de liquide de refroidissement du moteur.

  • Un mélange de liquide de refroidissement incorrect engendre des températures EGR élevées en raison d'un refroidissement inefficace.
  • Contrôler le point de congélation du liquide de refroidissement du moteur pour s'assurer que le mélange est bon.
  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 008-018 au chapitre 8.
  • Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 008-018 au chapitre 8.

Le mélange de liquide de refroidissement du moteur est-il correct ?
OUI NON
Pas de réparation

Réparation

Vidanger le liquide de refroidissement et remplir le système de refroidissement avec le bon mélange.

  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 008-018 au chapitre 8.
  • Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 008-018 au chapitre 8.

Aller à 3B

Aller à 5A

Etape guidée 3B - Contrôler le niveau de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le bon niveau de liquide de refroidissement moteur.

  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 008-018 au chapitre 8.
  • Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 008-018 au chapitre 8.

Remarque : Un faible niveau de liquide de refrodissement du moteur peut provoquer un débit erratique de liquide de refroidissement à travers le moteur et le refroidisseur EGR, ce qui engendre une augmentation de température de l'EGR.

Niveau de liquide de refroidissement moteur au niveau approprié ?
OUI NON
Pas de réparation

Réparation

Remplir le système de refroidissement et diagnostiquer toute perte de liquide de refroidissement, si nécessaire.

  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 008-018 au chapitre 8.
  • Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 008-018 au chapitre 8.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le système EGR.

Etape guidée 4A - Rechercher toute fissure, restriction ou fuite des tubes de capteur de pression différentielle EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fissure, restriction ou fuite des tubes de capteur de pression différentielle EGR.

Des traces de suie peuvent indiquer que la conduite est desserrée ou fissurée.

  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-026 au chapitre 19.
  • Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-026 au chapitre 19.

Des fissures, des restrictions ou des fuites sont-elles présentes ?
OUI NON

Réparation

Serrer ou remplacer les tubes de capteur de pression différentielle EGR.

  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-026 au chapitre 19.
  • Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-026 au chapitre 19.
Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher toute obstruction des tubulures de pression différentielle EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-026 au chapitre 11.
  • Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-026 au chapitre 11.

Action

Rechercher toute restriction, obstruction de suie ou autre obstruction des tubes de pression différentielle EGR.

  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-026 au chapitre 11.
  • Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-026 au chapitre 11.

Des débris ou de la suie sont-ils trouvés dans les tubulures de pression différentielle EGR ?
OUI NON

Réparation

Eliminer les débris ou remplacer le tube de pression différentielle EGR.

  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-026 au chapitre 11.
  • Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-026 au chapitre 11.

Réparation

Nettoyer le refroidisseur EGR.

  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-019 au chapitre 11.
  • Utiliser la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-019 au chapitre 11.

Aller à 5A

Aller à 5A

Etape guidée 5 - Acquitter le code de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2962 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 08-FEV-2011


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de température de liquide de refroidissement. |
 | ETAPE 1A. Rechercher un code de défaut de température de liquide de refroidissement. | Code de défaut 144 ou 145 actif ?
 | ETAPE 2B. Surveiller la température du liquide de refroidissement. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer le code de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de température de liquide de refroidissement.

Etape guidée 1A - Rechercher des codes de défauts de capteur de température de liquide de refroidissement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts de capteur de température de liquide de refroidissement.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 ou 145 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 144 ou 145.

Aller à 1B

Etape guidée 1B - Surveiller la température du liquide de refroidissement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller la température du liquide de refroidissement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température de liquide de refroidissement.
  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

OUI NON

Réparation

Se reporter à l'arborescence des symptômes Température de liquide de refroidissement moteur supérieure à la normale.

Réparation

Remplacer le capteur de température de liquide de refroidissement. Se reporter à la Procédure 019-019 au Chapitre 19.

Arborescence appropriée des symptômes de diagnostic

Réparation terminée

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Si nécessaire, étalonner l'ECM. Se reporter à la Procédure 019-032 au Chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Surveiller la température du collecteur d'admission. |
 | ETAPE 1A. Surveiller la température du collecteur d'admission. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

Etape guidée 1 - Surveiller la température du collecteur d'admission.

Etape guidée 1A - Surveiller la température du collecteur d'admission.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller la température du collecteur d'admission.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température de collecteur d'admission.
  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

OUI NON

Réparation

  • Pour les moteurs ISM, se reporter à l'arborescence de symptôme de Température d'air de collecteur d'admission supérieure aux spécifications dans le manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322.
  • Pour les moteurs ISX, se reporter à l'arborescence de symptôme de Température d'air de collecteur d'admission supérieure aux spécifications dans le manuel d'entretien des moteurs Signature, ISX et QSX15, Bulletin 3666239.

Réparation

Remplacer le capteur de température de collecteur d'admission.

Se reporter à la Procédure 019-159 (capteur de pression/température de collecteur d'admission) au chapitre 19.

Arborescence appropriée des symptômes de diagnostic

Réparation terminée


CODE DE DEFAUT 2973 - Pression de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs ou inactifs. | Cas actifs ou cas inactifs élevés du code de défaut 122, 123, 221, 222, 295, 595, 687, ou 2345 ?
ETAPE 2. | Contrôler le capteur de pression barométrique. |
 | ETAPE 2A. Vérifier la précision du capteur. | Relevé de l'outil d'entretien électronique INSITE™ à moins de 51 mm Hg [2 in Hg] de la pression barométrique locale ?
ETAPE 3. | Contrôler le capteur de pression/température dans le collecteur d'admission du moteur et le circuit. |
 | ETAPE 3A. Inspecter les broches de connecteur et de capteur de pression/température de collecteur d'admission du moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Vérifier si le capteur de pression/température dans le collecteur d'admission du moteur est bouché. | L'embout de capteur présente-t-il une accumulation de suie et de carbone ?
 | ETAPE 3C. Vérifier la précision du capteur. | Relevé de pression de collecteur d'admission de l'outil d'entretien électronique INSITE™ entre -77 mm-Hg [-3 in-Hg] et 77 mm-Hg [3 in-Hg] ?
 | ETAPE 3D. Contrôler la réponse du circuit. | Code de défaut 123 actif ?
 | ETAPE 3E. Contrôler la réponse du circuit. | Code de défaut 122 actif ?
ETAPE 4. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la réponse du circuit. | Code de défaut 123 actif ?
 | ETAPE 4C. Contrôler la réponse du circuit. | Code de défaut 122 actif ?
ETAPE 5. | Rechercher toute fuite dans le système d'admission d'air. |
 | ETAPE 5A. Contrôler le post-refroidissement (CAC) à la recherche de fuites. | Présence d'une fuite d'air ?
 | ETAPE 5B. Rechercher des fuites dans l'entrée et les branchements du collecteur d'admission. | Présence d'une fuite d'air ?
 | ETAPE 5C. Inspecter les pales de la turbine et le compresseur du turbocompresseur. | Dépistage de détérioration ou d'usure sur les pales de turbocompresseur ?
 | ETAPE 5D. Rechercher une restriction de de post-refroidissement (CAC). | Conforme aux spécifications ?
ETAPE 6. | Contrôler le capteur de vitesse de turbocompresseur. |
 | ETAPE 6A. Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 6B. Mesurer la résistance du capteur de vitesse de turbocompresseur. | La résistance est-elle comprise entre 600 et 1600 ohms ?
ETAPE 7. | Rechercher toute restriction des systèmes d'admission et d'échappement. |
 | ETAPE 7A. Vérifier la restriction à l'échappement. | La restriction d'échappement est-elle aux spécifications ?
 | ETAPE 7B. Contrôler la restriction d'admission. | Restriction d'admission d'air aux spécifications ?
ETAPE 8. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 8A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 8B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout autre code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Cas actifs ou cas inactifs élevés du code de défaut 122, 123, 221, 222, 295, 595, 687, ou 2345 ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression barométrique.

Etape guidée 2A - Vérifier la précision du capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et comparer le relevé de l'outil d'entretien électronique INSITE™ de pression barométrique à la pression barométrique locale.

  • Se reporter à la Procédure 018-028 au chapitre V.

Le relevé de l'outil d'entretien électronique INSITE™ est-il à moins de 51 mm Hg [2 in Hg] de la pression barométrique locale ?

OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression barométrique.

  • Se reporter à la Procédure 019-004 au chapitre 19.

Aller à 3A

Aller à 8A

Etape guidée 3 - Contrôler le capteur de pression/température dans le collecteur d'admission du moteur et le circuit.

Etape guidée 3A - Inspecter les broches de connecteur et de capteur de pression/température de collecteur d'admission du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau moteur.

Action

Inspecter le connecteur de capteur de pression/température de collecteur d'admission et le connecteur de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le capteur de pression/température de collecteur d'admission ou le connecteur de faisceau.

  • Nettoyer le connecteur et les broches.
  • Remplacer la section endommagée du faisceau ou le capteur de pression/température de pression de collecteur d'admission endommagé. Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.
  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-159 au Chapitre 19.
Pas de réparation

Aller à 8A

Aller à 3B

Etape guidée 3B - Vérifier si le capteur de pression/température dans le collecteur d'admission du moteur est bouché.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Déposer le capteur de pression/température de collecteur d'admission. Inspecter l'embout du capteur à la recherche d'une accumulation de suie ou de carbone.

  • Se reporter à la Procédure 019-159 au Chapitre 19.

L'embout de capteur présente-t-il une accumulation de suie et de carbone ?
OUI NON

Réparation

Utiliser de l'air comprimé pour éliminer l'accumulation de suie ou de carbone. Se reporter à la Procédure 019-159 au Chapitre 19.

Pas de réparation

Aller à 3C

Aller à 3C

Etape guidée 3C - Vérifier la précision du capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Arrêter le moteur.

Action

Le relevé de pression de collecteur d'admission dans l'outil d'entretien électronique INSITE™ correspond à une pression de jauge. Le contact étant mis et le moteur étant arrêté, la pression de collecteur d'admission doit être proche de 0 mm-Hg (0 in-Hg).

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et surveiller le relevé de pression de collecteur d'admission.

Relevé de pression de collecteur d'admission de l'outil d'entretien électronique INSITE™ entre -77 mm-Hg [-3 in-Hg] et 77 mm-Hg [3 in-Hg] ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 3D

Etape guidée 3D - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau moteur.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3E

Aller à 4A

Etape guidée 3E - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche d'alimentation +5 volts de pression de collecteur d'admission et la broche de signal de pression de collecteur d'admission moteur au niveau du connecteur du capteur de pression/température de collecteur d'admission moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 actif ?
OUI NON

Réparation

Un dysfonctionnement en plage du capteur de pression/température de collecteur d'admission a été détecté.

Remplacer le capteur de pression/température du collecteur d'admission moteur.

  • Se reporter à la Procédure 019-159 au Chapitre 19.
Pas de réparation

Aller à 8A

Aller à 4A

Etape guidée 4 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.
Pas de réparation

Aller à 8A

Aller à 4B

Etape guidée 4B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 123 actif ?
OUI NON
Pas de réparation

Réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4C

Aller à 8A

Etape guidée 4C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche d'alimentation +5 volts de pression de collecteur d'admission moteur et la broche de signal de pression de collecteur d'admission moteur au niveau du connecteur moteur du module de commande de moteur.

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 actif ?
OUI NON

Réparation

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 8A

Aller à 8A

Etape guidée 5 - Rechercher toute fuite dans le système d'admission d'air.

Etape guidée 5A - Contrôler le post-refroidissement (CAC) à la recherche de fuites.

Conditions

  • Faire fonctionner le moteur.

Action

Contrôler le post-refroidissement (CAC) et les branchements à la recherche de fuites d'air.

Présence d'une fuite d'air ?
OUI NON

Réparation

Réparer ou remplacer le composant présentant une fuite. Pour les moteurs ISM, utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-027 au Chapitre 10. Pour les moteurs ISX, utiliser la procédure suivante du manuel d'entretien des moteurs Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 010-027 au Chapitre 10.

Pas de réparation

Aller à 8A

Aller à 5B

Etape guidée 5B - Rechercher des fuites dans l'entrée et les branchements du collecteur d'admission.

Conditions

  • Faire fonctionner le moteur.

Action

Rechercher des fuites d'air dans les branchements et les flexibles entre le turbocompresseur et l'entrée de collecteur d'admission.

  • Pour les moteurs ISM, utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-024 au chapitre 10.
  • Pour les moteurs ISX, utiliser la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 010-024 au chapitre 10.

Présence d'une fuite d'air ?
OUI NON

Réparation

Réparer ou remplacer le composant présentant une fuite.

 Pas de réparation

Aller à 8A

Aller à 5C

Etape guidée 5C - Inspecter les pales de la turbine et le compresseur du turbocompresseur.

Conditions

  • Arrêter le moteur.
  • Mettre le contact.
  • Déposer les branchements d'admission et d'échappement du turbocompresseur.

Action

Rechercher toute dégradation ou usure du compresseur de turbocompresseur et des pales de turbine.

  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-033 au chapitre 10.
  • Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 010-033 au chapitre 10.

Dépistage de détérioration ou d'usure sur les pales de turbocompresseur ?
OUI NON

Réparation

Remplacer le turbocompresseur.

 Pas de réparation

Aller à 8A

Aller à 5D

Etape guidée 5D - Rechercher une restriction de de post-refroidissement (CAC).

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Arrêter le moteur.

Action

Contrôler la pression différentielle à travers le post-refroidissement.

  • Pour les moteurs ISM, utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-027 au chapitre 10.
  • Pour les moteurs ISX, utiliser la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 010-027 au chapitre 10.

Conforme aux spécifications ?
OUI NON
Pas de réparation

Réparation

Nettoyer ou remplacer le post-refroidissement, si nécessaire.

Aller à 6A

Aller à 8A

Etape guidée 6 - Contrôler le capteur de vitesse de turbocompresseur.

Etape guidée 6A - Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de vitesse de turbocompresseur.

Action

N'effectuer cette étape que si le moteur est équipé d'un capteur de régime de turbocompresseur. Inspecter le turbocompresseur ou se reporter au schéma de câblage moteur pour déterminer si le moteur a un capteur de régime de turbocompresseur. Si aucun capteur n'est présent, sauter l'étape 7.

Inspecter le connecteur de capteur de vitesse de turbocompresseur, le connecteur de faisceau moteur et le faisceau de toron de capteur de vitesse de turbocompresseur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
Pas de réparation

Aller à 8A

Aller à 6B

Etape guidée 6B - Mesurer la résistance du capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Contrôler la résistance de capteur de vitesse de turbocompresseur.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur et la broche (-) de signal de turbocompresseur au niveau du capteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 600 et 1600 ohms ?
OUI NON
Pas de réparation

Réparation

  • Le capteur de régime de turbocompresseur est endommagé.
  • Remplacer le capteur de vitesse de turbocompresseur. Se reporter à la Procédure 019-390 au chapitre 19.

Aller à 7A

Aller à 8A

Etape guidée 7 - Rechercher toute restriction des systèmes d'admission et d'échappement.

Etape guidée 7A - Contrôler la restriction d'échappement.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la restriction d'échappement.

  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-009 au chapitre 11.
  • Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 011-009 au chapitre 11.

La restriction d'échappement est-elle aux spécifications ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le composant présentant une restriction.

Aller à 7B

Aller à 8A

Etape guidée 7B - Contrôler la restriction d'admission.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la restriction d'admission d'air.

  • Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-031 au chapitre 10.
  • Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 010-031 au chapitre 10.

Restriction d'admission d'air aux spécifications ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le composant présentant une restriction.

Aller à 8A

Aller à 8A

Etape guidée 8 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 8A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 8B

Aller à 8B

Etape guidée 8B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer les codes de défauts.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression/température du collecteur d'admission moteur.

  • Se reporter à la Procédure 019-159 au Chapitre 10.

Réparation terminée

Aller à 8B

Dernière modification: 16-OCT-2015


CODE DE DEFAUT 311 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - courant au-dessus de la normale ou circuit à la masse

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles voire même de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 351 actif ?
ETAPE 2. | Contrôler l'injecteur et le circuit de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur et de l'injecteur de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit dans le solénoïde d'injecteur. | 0,5 à 1,5 ohm ?
 | ETAPE 2C. Rechercher tout court-circuit dans le solénoïde d'injecteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la source de tension dans le faisceau moteur. | Moins de 1,5 VCC ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 311 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 311 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 351 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 351

Aller à 2A

Etape guidée 2 - Contrôler l'injecteur et le circuit de carburant.

Etape guidée 2A - Inspecter les broches de connecteur de l'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 (couvercle de culbuteur) au chapitre 3 du manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322.
  • Débrancher l'injecteur de carburant du faisceau moteur.

Action

Inspecter les broches des connecteurs du faisceau moteur et de l'injecteur de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 (couvercle de culbuteur) au chapitre 3 du manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout court-circuit dans le solénoïde d'injecteur.

  • Mesurer la résistance de cosse à cosse sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

0,5 à 1,5 ohm ?
OUI NON
Pas de réparation

Réparation

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 (Injecteur) au chapitre 6 dans le manuel d'entretien des moteurs ISM, ISMe, et QSM11 (Bulletin 3666322).

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 (couvercle de culbuteur) au chapitre 3 du manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout court-circuit à la masse dans le solénoïde d'injecteur.

  • Mesurer la résistance entre la broche (+) d'injecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche (-) d'injecteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 (Injecteur) au chapitre 6 dans le manuel d'entretien des moteurs ISM, ISMe, et QSM11 (Bulletin 3666322).

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'injecteur sur le faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal d'injecteur et la broche de retour d'injecteur au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le circuit ouvert se trouve dans le faisceau interne à l'intérieur du couvercle de culbuteur ou dans le faisceau moteur.

Réparer ou remplacer le faisceau d'actionneur interne.

  • Se reporter à la Procédure 019-063 (Faisceau d'actionneur interne) au Chapitre 19.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal d'injecteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.
  • Mesurer la résistance entre la broche de retour d'injecteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau moteur.

Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du couvercle de culbuteur ou dans le faisceau moteur.

Réparer ou remplacer le faisceau d'actionneur interne.

  • Se reporter à la Procédure 019-063 (Faisceau d'actionneur interne) au Chapitre 19.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit sur la source de tension dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau moteur.

  • Mesurer la tension entre la broche de signal d'injecteur et la masse du bloc-moteur.
  • Mesurer la tension entre la broche de retour d'injecteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Moins de 1,5 VCC ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau moteur.

Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du couvercle de culbuteur ou dans le faisceau moteur.

Réparer ou remplacer le faisceau d'actionneur interne.

  • Se reporter à la Procédure 019-063 (Faisceau d'actionneur interne) au Chapitre 19.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 311 inactif ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 4A

Aller à 1A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 311 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 15-AOUT-2014


CODE DE DEFAUT 312 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - courant au-dessus de la normale ou circuit à la masse

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles voire même de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 351 actif ?
ETAPE 2. | Contrôler l'injecteur et le circuit de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur et de l'injecteur de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit dans le solénoïde d'injecteur. | 0,5 à 1,5 ohm ?
 | ETAPE 2C. Rechercher tout court-circuit dans le solénoïde d'injecteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la source de tension dans le faisceau moteur. | Moins de 1,5 VCC ?
 | ETAPE 3E. Rechercher un code de défaut inactif ? | Code de défaut 312 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 312 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 351 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 351

Aller à 2A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter les broches de connecteur de l'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 (couvercle de culbuteur) au chapitre 3 du manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322.
  • Débrancher l'injecteur de carburant du faisceau moteur.

Action

Inspecter les broches des connecteurs du faisceau moteur et de l'injecteur de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 (couvercle de culbuteur) au chapitre 3 du manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout court-circuit dans le solénoïde d'injecteur.

  • Mesurer la résistance de cosse à cosse sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

0,5 à 1,5 ohm ?
OUI NON
Pas de réparation

Réparation

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 (Injecteur) au chapitre 6 dans le manuel d'entretien des moteurs ISM, ISMe, et QSM11 (Bulletin 3666322).

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 (couvercle de culbuteur) au chapitre 3 du manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout court-circuit à la masse dans le solénoïde d'injecteur.

  • Mesurer la résistance entre la broche (+) d'injecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche (-) d'injecteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 (Injecteur) au chapitre 6 dans le manuel d'entretien des moteurs ISM, ISMe, et QSM11 (Bulletin 3666322).

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau d'actionneur interne.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'injecteur sur le faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal d'injecteur et la broche de retour d'injecteur au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le circuit ouvert se trouve dans le faisceau interne à l'intérieur du couvercle de culbuteur ou dans le faisceau moteur.

Réparer ou remplacer le faisceau d'actionneur interne.

  • Se reporter à la Procédure 019-063 (Faisceau d'actionneur interne) au Chapitre 19.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal d'injecteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.
  • Mesurer la résistance entre la broche de retour d'injecteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau moteur.

Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du couvercle de culbuteur ou dans le faisceau moteur.

Réparer ou remplacer le faisceau d'actionneur interne.

  • Se reporter à la Procédure 019-063 (Faisceau d'actionneur interne) au Chapitre 19.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit sur la source de tension dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau moteur.

  • Mesurer la tension entre la broche de signal d'injecteur et la masse du bloc-moteur.
  • Mesurer la tension entre la broche de retour d'injecteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Moins de 1,5 VCC ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau moteur.

Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du couvercle de culbuteur ou dans le faisceau moteur.

Réparer ou remplacer le faisceau d'actionneur interne.

  • Se reporter à la Procédure 019-063 (Faisceau d'actionneur interne) au Chapitre 19.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 312 inactif ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 312 est inactif.

Code de défaut 312 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 15-AOUT-2014


CODE DE DEFAUT 313 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - courant au-dessus de la normale ou circuit à la masse

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles voire même de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire le risque de détérioration de broche et de faisceau, utiliser le fil de test suivant pour la prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 351 actif ?
ETAPE 2. | Contrôler l'injecteur et le circuit de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur et de l'injecteur de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit dans le solénoïde d'injecteur. | 0,5 à 1,5 ohm ?
 | ETAPE 2C. Rechercher tout court-circuit dans le solénoïde d'injecteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la source de tension dans le faisceau moteur. | Moins de 1,5 VCC ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 313 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 313 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 351 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 351

Aller à 2A

Etape guidée 2 - Contrôler l'injecteur et le circuit de carburant.

Etape guidée 2A - Inspecter les broches de connecteur de l'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 (couvercle de culbuteur) au chapitre 3 du manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322.
  • Débrancher l'injecteur de carburant du faisceau moteur.

Action

Inspecter les broches des connecteurs du faisceau moteur et de l'injecteur de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 (couvercle de culbuteur) au chapitre 3 du manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout court-circuit dans le solénoïde d'injecteur.

  • Mesurer la résistance de cosse à cosse sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

0,5 à 1,5 ohm ?
OUI NON
Pas de réparation

Réparation

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 (Injecteur) au chapitre 6 dans le manuel d'entretien des moteurs ISM, ISMe, et QSM11 (Bulletin 3666322).

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 (couvercle de culbuteur) au chapitre 3 du manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout court-circuit à la masse dans le solénoïde d'injecteur.

  • Mesurer la résistance entre la broche (+) d'injecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche (-) d'injecteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 (Injecteur) au chapitre 6 dans le manuel d'entretien des moteurs ISM, ISMe, et QSM11 (Bulletin 3666322).

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'injecteur sur le faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal d'injecteur et la broche de retour d'injecteur au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le circuit ouvert se trouve dans le faisceau interne à l'intérieur du couvercle de culbuteur ou dans le faisceau moteur.

Réparer ou remplacer le faisceau d'actionneur interne.

  • Se reporter à la Procédure 019-063 (Faisceau d'actionneur interne) au Chapitre 19.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal d'injecteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.
  • Mesurer la résistance entre la broche de retour d'injecteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau moteur.

Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du couvercle de culbuteur ou dans le faisceau moteur.

Réparer ou remplacer le faisceau d'actionneur interne.

  • Se reporter à la Procédure 019-063 (Faisceau d'actionneur interne) au Chapitre 19.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit sur la source de tension dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau moteur.

  • Mesurer la tension entre la broche de signal d'injecteur et la masse du bloc-moteur.
  • Mesurer la tension entre la broche de retour d'injecteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Moins de 1,5 VCC ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau moteur.

Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du couvercle de culbuteur ou dans le faisceau moteur.

Réparer ou remplacer le faisceau d'actionneur interne.

  • Se reporter à la Procédure 019-063 (Faisceau d'actionneur interne) au Chapitre 19.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 313 inactif ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 313 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 15-AOUT-2014


CODE DE DEFAUT 314 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - courant au-dessus de la normale ou circuit à la masse

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles voire même de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 351 actif ?
ETAPE 2. | Contrôler l'injecteur et le circuit de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur et de l'injecteur de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit dans le solénoïde d'injecteur. | 0,5 à 1,5 ohm ?
 | ETAPE 2C. Rechercher tout court-circuit dans le solénoïde d'injecteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la source de tension dans le faisceau moteur. | Moins de 1,5 VCC ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 314 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 314 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 351 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 351

Aller à 2A

Etape guidée 2 - Contrôler l'injecteur et le circuit de carburant.

Etape guidée 2A - Inspecter les broches de connecteur de l'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 003-011 au chapitre 3.
  • Débrancher l'injecteur de carburant du faisceau moteur.

Action

Inspecter les broches des connecteurs du faisceau moteur et de l'injecteur de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 003-011 au chapitre 3.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout court-circuit dans le solénoïde d'injecteur.

  • Mesurer la résistance de cosse à cosse sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

0,5 à 1,5 ohm ?
OUI NON
Pas de réparation

Réparation

Remplacer l'injecteur.

Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 006-026 au chapitre 6.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 003-011 au chapitre 3.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout court-circuit à la masse dans le solénoïde d'injecteur.

  • Mesurer la résistance entre la broche (+) d'injecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche (-) d'injecteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer l'injecteur.

Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 006-026 au chapitre 6.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'injecteur sur le faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal d'injecteur et la broche de retour d'injecteur au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le circuit ouvert se trouve dans le faisceau interne à l'intérieur du couvercle de culbuteur ou dans le faisceau moteur.

Réparer ou remplacer le faisceau d'actionneur interne.

  • Se reporter à la Procédure 019-063 au Chapitre 19.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal d'injecteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.
  • Mesurer la résistance entre la broche de retour d'injecteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau moteur.

Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du couvercle de culbuteur ou dans le faisceau moteur.

Réparer ou remplacer le faisceau d'actionneur interne.

  • Se reporter à la Procédure 019-063 au Chapitre 19.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit sur la source de tension dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau moteur.

  • Mesurer la tension entre la broche de signal d'injecteur et la masse du bloc-moteur.
  • Mesurer la tension entre la broche de retour d'injecteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Moins de 1,5 VCC ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau moteur.

Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du couvercle de culbuteur ou dans le faisceau moteur.

Réparer ou remplacer le faisceau d'actionneur interne.

  • Se reporter à la Procédure 019-063 au Chapitre 19.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 314 inactif ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 1A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 314 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 18-AOUT-2014


CODE DE DEFAUT 315 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - courant au-dessus de la normale ou circuit à la masse

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles voire même de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 351 actif ?
ETAPE 2. | Contrôler l'injecteur et le circuit de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur et de l'injecteur de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit dans le solénoïde d'injecteur. | 0,5 à 1,5 ohm ?
 | ETAPE 2C. Rechercher tout court-circuit dans le solénoïde d'injecteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la source de tension dans le faisceau moteur. | Moins de 1,5 VCC ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 311 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 311 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 351 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 351

Aller à 2A

Etape guidée 2 - Contrôler l'injecteur et le circuit de carburant.

Etape guidée 2A - Inspecter les broches de connecteur de l'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 003-011 au chapitre 3.
  • Débrancher l'injecteur de carburant du faisceau moteur.

Action

Inspecter les broches des connecteurs du faisceau moteur et de l'injecteur de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 003-011 au chapitre 3.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout court-circuit dans le solénoïde d'injecteur.

  • Mesurer la résistance de cosse à cosse sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

0,5 à 1,5 ohm ?
OUI NON
Pas de réparation

Réparation

Remplacer l'injecteur.

Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 006-026 au chapitre 6.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 (couvercle de culbuteur) au chapitre 3 du manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout court-circuit à la masse dans le solénoïde d'injecteur.

  • Mesurer la résistance entre la broche (+) d'injecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche (-) d'injecteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer l'injecteur.

Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 006-026 au chapitre 6.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'injecteur sur le faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal d'injecteur et la broche de retour d'injecteur au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le circuit ouvert se trouve dans le faisceau interne à l'intérieur du couvercle de culbuteur ou dans le faisceau moteur.

Réparer ou remplacer le faisceau d'actionneur interne.

  • Se reporter à la Procédure 019-063 au Chapitre 19.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal d'injecteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.
  • Mesurer la résistance entre la broche de retour d'injecteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau moteur.

Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du couvercle de culbuteur ou dans le faisceau moteur.

Réparer ou remplacer le faisceau d'actionneur interne.

  • Se reporter à la Procédure 019-063 au Chapitre 19.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit sur la source de tension dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau moteur.

  • Mesurer la tension entre la broche de signal d'injecteur et la masse du bloc-moteur.
  • Mesurer la tension entre la broche de retour d'injecteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Moins de 1,5 VCC ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau moteur.

Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du couvercle de culbuteur ou dans le faisceau moteur.

Réparer ou remplacer le faisceau d'actionneur interne.

  • Se reporter à la Procédure 019-063 au Chapitre 19.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 315 inactif ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défauts

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 315 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 18-AOUT-2014


CODE DE DEFAUT 3167 - Doseur d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX CM871 | 3666239
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISM CM876 | 3666322
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX CM871 | 3666239
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISM CM876 | 3666322

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs ou inactifs. | Code de défaut 1923, 1924, 1925, 1926, 1927, 1928, 1932, 1963, 1977, 2728, 2732, 2733, 2741, 2878 ou 2881 actif ou inactif ?
ETAPE 2. | Contrôler l'injecteur de carburant d'après-traitement. |
 | ETAPE 2A. Effectuer la procédure de réinitialisation totale de maintenance d'après-traitement. | Procédure de réinitialisation totale de maintenance d'après-traitement terminée ?
 | ETAPE 2B. Contrôler le débit de l'injecteur de carburant d'après-traitement. | L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
 | ETAPE 2C. Contrôler le débit de l'injecteur de carburant d'après-traitement. | L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défaut actifs associés au système d'injecteur de carburant d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1923, 1924, 1925, 1926, 1927, 1928, 1932, 1963, 1977, 2728, 2732, 2733, 2741, 2878 ou 2881 actif ou inactif ?

OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler l'injecteur de carburant d'après-traitement.

Etape guidée 2A - Effectuer la procédure de réinitialisation totale de maintenance d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effectuer la procédure de réinitialisation totale de maintenance d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation totale de maintenance d'après-traitement au chapitre Maintenance d'après-traitement de Données avancées d'ECM.

REMARQUE : L'exécution de cette étape peut rendre le code de défaut inactif. Cela ne signifie pas que le problème a été résolu, mais uniquement que les rendements ont été réinitialisés. Le diagnostic doit être continué.

Procédure de réinitialisation totale de maintenance d'après-traitement terminée ?
OUI NON
Pas de réparation

Réparation

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation de maintenance d'après-traitement dans le menu des tests de diagnostic d'ECM.

Aller à 2B

Aller à 2B

Etape guidée 2B - Contrôler le débit de l'injecteur de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Effectuer le test de système d'après-traitement.

Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

REMARQUE : Il est uniquement nécessaire d'effectuer le test de débit ; le test de fuite n'est pas nécessaire.

L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
OUI NON
Pas de réparation

Réparation

Nettoyer l'injecteur d'après-traitement. Se reporter à la Procédure 011-042 dans le Tableau des procédures associées.

Aller à 3A

Aller à 2C

Etape guidée 2C - Contrôler le débit de l'injecteur de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Effectuer le test de système d'après-traitement.

Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

REMARQUE : Il est uniquement nécessaire d'effectuer le test de débit ; le test de fuite n'est pas nécessaire.

L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
OUI NON
Pas de réparation

Réparation

Remplacer l'injecteur d'après-traitement. Se reporter à la Procédure 011-042 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 10-MAR-2014


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la pile d'horloge temps et les connexions. |
 | ETAPE 1A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 1B. Contrôler la tension de la pile d'horloge temps réel au niveau du connecteur de faisceau ECM. | Entre 3,3 VCC et 3,6 VCC ?
 | ETAPE 1B-1. Inspecter les broches de connecteur de faisceau de câblage moteur et la pile d'horloge temps réel. |
 | ETAPE 1B-2. Contrôler la tension de la pile d'horloge temps réel au niveau du connecteur du module de batterie. |
ETAPE 2. | Contrôler le faisceau de module de batterie. |
 | ETAPE 2A. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2B. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 319 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la pile d'horloge temps et les connexions.

Etape guidée 1A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Contrôler la tension de la pile d'horloge temps réel au niveau du connecteur de faisceau ECM.

Conditions

  • Moteur équipé d'une pile d'horloge temps en option.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Contrôler la tension de pile d'horloge temps réel.

  • Mesurer la tension entre la broche de l'alimentation de pile d'horloge temps réel et la broche (-) de retour de pile d'horloge temps réel au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 3,3 VCC et 3,6 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 1B-1

Etape guidée 1B-1 - Inspecter les broches de connecteur de faisceau de câblage moteur et la pile d'horloge temps réel.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pile d'horloge temps réel du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et la pile d'horloge temps réel :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer la pile d'horloge temps réel ou le faisceau moteur.

Se reporter à la Procédure 019-311 (Pile d'horloge temps réel de secours) au chapitre 19. Se reporter également à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 1B-2

Etape guidée 1B-2 - Contrôler la tension de la pile d'horloge temps réel au niveau du connecteur du module de batterie.

Conditions

  • Moteur équipé d'une pile d'horloge temps en option.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pile d'horloge temps réel du faisceau moteur.

Action

Contrôler la tension de pile d'horloge temps réel.

  • Mesurer la tension entre la broche de l'alimentation de pile d'horloge temps réel et la broche (-) de retour de pile d'horloge temps réel au niveau du connecteur de pile d'horloge temps réel.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 3,3 VCC et 3,6 VCC ?
OUI NON
Pas de réparation

Réparation

Remplacer la pile d'horloge temps.

Se reporter à la Procédure 019-311 (Pile d'horloge temps réel de secours) au chapitre 19.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de module de batterie.

Etape guidée 2A - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Mesurer la résistance suivante :

  • La résistance entre la broche ALIMENTATION de pile d'horloge temps réel au niveau du connecteur de batterie du faisceau moteur et la broche ALIMENTATION de pile d'horloge temps réel au niveau du connecteur de faisceau ECM.
  • La résistance entre la broche RETOUR (-) de pile d'horloge temps réel au niveau du connecteur de batterie du faisceau moteur et la broche RETOUR (-) de pile d'horloge temps réel au niveau du connecteur de faisceau ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pile d'horloge temps réel du faisceau moteur.

Action

Rechercher tout court-circuit.

  • En utilisant un multimètre, mesurer la résistance entre la broche d'alimentation de pile d'horloge temps réel au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pile d'horloge temps réel du faisceau moteur.

Action

Rechercher tout court-circuit.

  • En utilisant un multimètre, mesurer la résistance entre la broche d'alimentation de pile d'horloge temps réel au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, régler l'horloge temps réel à la date correcte et à l'heure correcte.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 319 est inactif.

Code de défaut 319 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Etapes de diagnostic appropriées


CODE DE DEFAUT 321 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - courant au-dessus de la normale ou circuit à la masse

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles voire même de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 351 inactif ?
ETAPE 2. | Contrôler l'injecteur et le circuit de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur et de l'injecteur de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit dans le solénoïde d'injecteur. | La résistance de l'injecteur est-elle de 0,5 à 1,5 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit dans le solénoïde d'injecteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la source de tension dans le faisceau moteur. | Moins de 1,5 VCC ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 321 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 321 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 351 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 351

Aller à 2A

Etape guidée 2 - Contrôler l'injecteur et le circuit de carburant.

Etape guidée 2A - Inspecter les broches de connecteur et de l'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 003-011 au chapitre 3.
  • Débrancher l'injecteur de carburant du faisceau moteur.

Action

Inspecter les broches des connecteurs du faisceau moteur et de l'injecteur de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur d'injecteur de carburant de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 003-011 au chapitre 3.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout court-circuit dans le solénoïde d'injecteur.

  • Mesurer la résistance de cosse à cosse sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance de l'injecteur est-elle de 0,5 à 1,5 ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer l'injecteur.

Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 006-026 au chapitre 6.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 003-011 au chapitre 3.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout court-circuit à la masse dans le solénoïde d'injecteur.

  • Mesurer la résistance entre la broche (+) d'injecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche (-) d'injecteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Réparation

Remplacer l'injecteur.

Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 006-026 au chapitre 6.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'injecteur sur le faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal d'injecteur et la broche de retour d'injecteur au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le circuit ouvert se trouve dans le faisceau interne à l'intérieur du boîtier de culbuteur ou dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal d'injecteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.
  • Mesurer la résistance entre la broche de retour d'injecteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau moteur.

Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du boîtier de culbuteur ou dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit sur la source de tension dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau moteur.

  • Mesurer la tension entre la broche de signal d'injecteur et la masse du bloc-moteur.
  • Mesurer la tension entre la broche de retour d'injecteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Moins de 1,5 VCC ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau moteur.

Diagnostiquer le connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du boîtier de culbuteur ou dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 321 inactif ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 1A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 321 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 18-AOUT-2014


CODE DE DEFAUT 322 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles voire même de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 351 actif ?
ETAPE 2. | Contrôler l'injecteur et le circuit de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur (ECM). | Broches sales, desserrées ou endommagées ?
 | ETAPE 2B. Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit. | La résistance de l'injecteur et du circuit est-elle entre 0,5 et 2,5 ohms ?
 | ETAPE 2C. Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit. | La résistance mesurée à l'étape 2B est-elle inférieure à 0,5 ohm ?
ETAPE 3. | Rechercher tout court-circuit dans le solénoïde d'injecteur et le circuit. |
 | ETAPE 3A. Inspecter les broches de connecteur et de l'injecteur de carburant. | Broches sales, desserrées ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit dans le solénoïde d'injecteur. | La résistance du solénoïde d'injecteur est-elle inférieure à 0,5 ohm ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau moteur. | Résistance supérieure à 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la masse du faisceau moteur. | Résistance supérieure à 100k ohms ?
ETAPE 4. | Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit. |
 | ETAPE 4A. Inspecter les broches de connecteur et de l'injecteur de carburant. | Broches sales, desserrées ou endommagées ?
 | ETAPE 4B. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur. | La résistance du solénoïde d'injecteur est-elle supérieure à 1,5 ohm ?
 | ETAPE 4C. Rechercher une grande résistance ou un circuit ouvert dans le faisceau moteur. | La résistance du circuit est-elle supérieure à 1 ohm ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 351 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 351

Aller à 2A

Etape guidée 2 - Contrôler l'injecteur et le circuit de carburant.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales, desserrées ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.
Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit.

  • Mesurer la résistance entre les broches 11 et 1 au connecteur d'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance de l'injecteur et du circuit est-elle entre 0,5 et 2,5 ohms ?
OUI NON

Réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.
Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Utiliser la mesure de résistance de l'étape 2B.

La résistance mesurée à l'étape 2B est-elle inférieure à 0,5 ohm ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 4A

Etape guidée 3 - Rechercher tout court-circuit dans le solénoïde d'injecteur et le circuit.

Etape guidée 3A - Inspecter les broches de connecteur et de l'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 003-011 au chapitre 3.

Action

Inspecter les broches des connecteurs du faisceau moteur et de l'injecteur de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales, desserrées ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur d'injecteur de carburant ou de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.
  • Se reporter à la Procédure 019-043 au chapitre 19.
Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 003-011 au chapitre 3.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout court-circuit dans le solénoïde d'injecteur.

  • Mesurer la résistance de cosse à cosse sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance du solénoïde d'injecteur est-elle inférieure à 0,5 ohm ?
OUI NON

Réparation

Remplacer l'injecteur.

Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 006-026 au chapitre 6.

Pas de réparation

Aller à 5A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau moteur.

  • Mesurer la résistance entre la broche (+) de signal d'injecteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.
  • Mesurer la résistance entre la broche (-) de retour d'injecteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Résistance supérieure à 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau moteur.

  • Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du boîtier de culbuteur ou dans le faisceau moteur.
  • Réparer ou remplacer le faisceau moteur.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

  • Mesurer la résistance entre la broche (+) de signal d'injecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche (-) de retour d'injecteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Résistance supérieure à 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau moteur.

  • Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du boîtier de culbuteur ou dans le faisceau moteur.
  • Réparer ou remplacer le faisceau moteur.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 4 - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit.

Etape guidée 4A - Inspecter les broches de connecteur et de l'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales, desserrées ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.
  • Se reporter à la Procédure 019-043 au chapitre 19.
Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 003-011 au chapitre 3.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout circuit ouvert dans le solénoïde d'injecteur.

  • Mesurer la résistance de cosse à cosse sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance du solénoïde d'injecteur est-elle supérieure à 1,5 ohm ?
OUI NON

Réparation

Remplacer l'injecteur.

Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 006-026 au chapitre 6.

Pas de réparation

Aller à 5A

Aller à 4C

Etape guidée 4C - Rechercher une grande résistance ou un circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche (+) de signal d'injecteur au niveau de l'injecteur et la broche 11 au niveau du connecteur ECM du faisceau moteur.
  • Mesurer la résistance entre la broche (-) de retour d'injecteur au niveau de l'injecteur et la broche 1 au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance du circuit est-elle supérieure à 1 ohm ?
OUI NON

Réparation

Un circuit ouvert ou une grande résistance a été détecté dans le faisceau moteur.

  • Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du boîtier de culbuteur ou dans le faisceau moteur.
  • Réparer ou remplacer le faisceau moteur.
  • Se reporter à la Procédure 019-043 au chapitre 19.
Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-AOUT-2014


CODE DE DEFAUT 323 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles voire même de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 351 actif ?
ETAPE 2. | Contrôler l'injecteur et le circuit de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur (ECM). | Broches sales, desserrées ou endommagées ?
 | ETAPE 2B. Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit. | La résistance de l'injecteur et du circuit est-elle entre 0,5 et 2,5 ohms ?
 | ETAPE 2C. Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit. | La résistance mesurée à l'étape 2B est-elle inférieure à 0,5 ohm ?
ETAPE 3. | Rechercher tout court-circuit dans le solénoïde d'injecteur et le circuit. |
 | ETAPE 3A. Inspecter les broches de connecteur et de l'injecteur de carburant. | Broches sales, desserrées ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit dans le solénoïde d'injecteur. | La résistance du solénoïde d'injecteur est-elle inférieure à 0,5 ohm ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau moteur. | Résistance supérieure à 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la masse du faisceau moteur. | Résistance supérieure à 100k ohms ?
ETAPE 4. | Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit. |
 | ETAPE 4A. Inspecter les broches de connecteur et de l'injecteur de carburant. | Broches sales, desserrées ou endommagées ?
 | ETAPE 4B. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur. | La résistance du solénoïde d'injecteur est-elle supérieure à 1,5 ohm ?
 | ETAPE 4C. Rechercher une grande résistance ou un circuit ouvert dans le faisceau moteur. | La résistance du circuit est-elle supérieure à 1 ohm ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 351 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 351

Aller à 2A

Etape guidée 2 - Contrôler l'injecteur et le circuit de carburant.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales, desserrées ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.
  • Se reporter à la Procédure 019-043 au chapitre 19.
Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit.

  • Mesurer la résistance entre les broches 8 et 9 au connecteur d'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance de l'injecteur et du circuit est-elle entre 0,5 et 2,5 ohms ?
OUI NON

Réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.
Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Utiliser la mesure de résistance de l'étape 2B.

La résistance mesurée à l'étape 2B est-elle inférieure à 0,5 ohm ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 4A

Etape guidée 3 - Rechercher tout court-circuit dans le solénoïde d'injecteur et le circuit.

Etape guidée 3A - Inspecter les broches de connecteur et de l'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 003-011 au chapitre 3.

Action

Inspecter les broches des connecteurs du faisceau moteur et de l'injecteur de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales, desserrées ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur d'injecteur de carburant ou de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.
  • Se reporter à la Procédure 019-043 au chapitre 19.
Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 003-011 au chapitre 3.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout court-circuit dans le solénoïde d'injecteur.

  • Mesurer la résistance de cosse à cosse sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance du solénoïde d'injecteur est-elle inférieure à 0,5 ohm ?
OUI NON

Réparation

Remplacer l'injecteur.

Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 006-026 au chapitre 6.

Pas de réparation

Aller à 5A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau moteur.

  • Mesurer la résistance entre la broche (+) de signal d'injecteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.
  • Mesurer la résistance entre la broche (-) de retour d'injecteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Résistance supérieure à 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau moteur.

  • Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du boîtier de culbuteur ou dans le faisceau moteur.
  • Réparer ou remplacer le faisceau moteur.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

  • Mesurer la résistance entre la broche (+) de signal d'injecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche (-) de retour d'injecteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Résistance supérieure à 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau moteur.

  • Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du boîtier de culbuteur ou dans le faisceau moteur.
  • Réparer ou remplacer le faisceau moteur.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 4 - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit.

Etape guidée 4A - Inspecter les broches de connecteur et de l'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales, desserrées ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.
  • Se reporter à la Procédure 019-043 au chapitre 19.
Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 003-011 au chapitre 3.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout circuit ouvert dans le solénoïde d'injecteur.

  • Mesurer la résistance de cosse à cosse sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance du solénoïde d'injecteur est-elle supérieure à 1,5 ohm ?
OUI NON

Réparation

Remplacer l'injecteur.

Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 006-026 au chapitre 6.

Pas de réparation

Aller à 5A

Aller à 4C

Etape guidée 4C - Rechercher une grande résistance ou un circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche (+) de signal d'injecteur au niveau de l'injecteur et la broche 8 au niveau du connecteur ECM du faisceau moteur.
  • Mesurer la résistance entre la broche (-) de retour d'injecteur au niveau de l'injecteur et la broche 9 au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance du circuit est-elle supérieure à 1 ohm ?
OUI NON

Réparation

Un circuit ouvert ou une grande résistance a été détecté dans le faisceau moteur.

  • Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du boîtier de culbuteur ou dans le faisceau moteur.
  • Réparer ou remplacer le faisceau moteur.
  • Se reporter à la Procédure 019-043 au chapitre 19.
Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-AOUT-2014


CODE DE DEFAUT 324 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles voire même de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 351 actif ?
ETAPE 2. | Contrôler l'injecteur et le circuit de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur (ECM). | Broches sales, desserrées ou endommagées ?
 | ETAPE 2B. Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit. | La résistance de l'injecteur et du circuit est-elle entre 0,5 et 2,5 ohms ?
 | ETAPE 2C. Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit. | La résistance mesurée à l'étape 2B est-elle inférieure à 0,5 ohm ?
ETAPE 3. | Rechercher tout court-circuit dans le solénoïde d'injecteur et le circuit. |
 | ETAPE 3A. Inspecter les broches de connecteur et de l'injecteur de carburant. | Broches sales, desserrées ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit dans le solénoïde d'injecteur. | La résistance du solénoïde d'injecteur est-elle inférieure à 0,5 ohm ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau moteur. | Résistance supérieure à 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la masse du faisceau moteur. | Résistance supérieure à 100k ohms ?
ETAPE 4. | Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit. |
 | ETAPE 4A. Inspecter les broches de connecteur et de l'injecteur de carburant. | Broches sales, desserrées ou endommagées ?
 | ETAPE 4B. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur. | La résistance du solénoïde d'injecteur est-elle supérieure à 1,5 ohm ?
 | ETAPE 4C. Rechercher une grande résistance ou un circuit ouvert dans le faisceau moteur. | La résistance du circuit est-elle supérieure à 1 ohm ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 351 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 351

Aller à 2A

Etape guidée 2 - Contrôler l'injecteur et le circuit de carburant.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales, desserrées ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.
  • Se reporter à la Procédure 019-043 au chapitre 19.
Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit.

  • Mesurer la résistance entre les broches 5 et 4 au connecteur d'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance de l'injecteur et du circuit est-elle entre 0,5 et 2,5 ohms ?
OUI NON

Réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.
Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Utiliser la mesure de résistance de l'étape 2B.

La résistance mesurée à l'étape 2B est-elle inférieure à 0,5 ohm ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 4A

Etape guidée 3 - Rechercher tout court-circuit dans le solénoïde d'injecteur et le circuit.

Etape guidée 3A - Inspecter les broches de connecteur et de l'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 003-011 au chapitre 3.

Action

Inspecter les broches des connecteurs du faisceau moteur et de l'injecteur de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales, desserrées ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur d'injecteur de carburant ou de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.
  • Se reporter à la Procédure 019-043 au chapitre 19.
Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 003-011 au chapitre 3.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout court-circuit dans le solénoïde d'injecteur.

  • Mesurer la résistance de cosse à cosse sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance du solénoïde d'injecteur est-elle inférieure à 0,5 ohm ?
OUI NON

Réparation

Remplacer l'injecteur.

Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 006-026 au chapitre 6.

Pas de réparation

Aller à 5A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau moteur.

  • Mesurer la résistance entre la broche (+) de signal d'injecteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.
  • Mesurer la résistance entre la broche (-) de retour d'injecteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Résistance supérieure à 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau moteur.

  • Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du boîtier de culbuteur ou dans le faisceau moteur.
  • Réparer ou remplacer le faisceau moteur.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

  • Mesurer la résistance entre la broche (+) de signal d'injecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche (-) de retour d'injecteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Résistance supérieure à 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau moteur.

  • Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du boîtier de culbuteur ou dans le faisceau moteur.
  • Réparer ou remplacer le faisceau moteur.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 4 - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit.

Etape guidée 4A - Inspecter les broches de connecteur et de l'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales, desserrées ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.
  • Se reporter à la Procédure 019-043 au chapitre 19.
Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 003-011 au chapitre 3.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout circuit ouvert dans le solénoïde d'injecteur.

  • Mesurer la résistance de cosse à cosse sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance du solénoïde d'injecteur est-elle supérieure à 1,5 ohm ?
OUI NON

Réparation

Remplacer l'injecteur.

Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 006-026 au chapitre 6.

Pas de réparation

Aller à 5A

Aller à 4C

Etape guidée 4C - Rechercher une grande résistance ou un circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche (+) de signal d'injecteur au niveau de l'injecteur et la broche 5 au niveau du connecteur ECM du faisceau moteur.
  • Mesurer la résistance entre la broche (-) de retour d'injecteur au niveau de l'injecteur et la broche 4 au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance du circuit est-elle supérieure à 1 ohm ?
OUI NON

Réparation

Un circuit ouvert ou une grande résistance a été détecté dans le faisceau moteur.

  • Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du boîtier de culbuteur ou dans le faisceau moteur.
  • Réparer ou remplacer le faisceau moteur.
  • Se reporter à la Procédure 019-043 au chapitre 19.
Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 19-AOUT-2014


CODE DE DEFAUT 325 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles voire même de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 351 actif ?
ETAPE 2. | Contrôler l'injecteur et le circuit de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur (ECM). | Broches sales, desserrées ou endommagées ?
 | ETAPE 2B. Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit. | La résistance de l'injecteur et du circuit est-elle entre 0,5 et 2,5 ohms ?
 | ETAPE 2C. Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit. | La résistance mesurée à l'étape 2B est-elle inférieure à 0,5 ohm ?
ETAPE 3. | Rechercher tout court-circuit dans le solénoïde d'injecteur et le circuit. |
 | ETAPE 3A. Inspecter les broches de connecteur et de l'injecteur de carburant. | Broches sales, desserrées ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit dans le solénoïde d'injecteur. | La résistance du solénoïde d'injecteur est-elle inférieure à 0,5 ohm ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau moteur. | Résistance supérieure à 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la masse du faisceau moteur. | Résistance supérieure à 100k ohms ?
ETAPE 4. | Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit. |
 | ETAPE 4A. Inspecter les broches de connecteur et de l'injecteur de carburant. | Broches sales, desserrées ou endommagées ?
 | ETAPE 4B. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur. | La résistance du solénoïde d'injecteur est-elle supérieure à 1,5 ohm ?
 | ETAPE 4C. Rechercher une grande résistance ou un circuit ouvert dans le faisceau moteur. | La résistance du circuit est-elle supérieure à 1 ohm ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 351 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 351

Aller à 2A

Etape guidée 2 - Contrôler l'injecteur et le circuit de carburant.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à la procédure suivante. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales, desserrées ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.
  • Se reporter à la Procédure 019-043 au chapitre 19.
Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit.

  • Mesurer la résistance entre les broches 10 et 20 au connecteur d'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance de l'injecteur et du circuit est-elle entre 0,5 et 2,5 ohms ?
OUI NON

Réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.
Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Utiliser la mesure de résistance de l'étape 2B.

La résistance mesurée à l'étape 2B est-elle inférieure à 0,5 ohm ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 4A

Etape guidée 3 - Rechercher tout court-circuit dans le solénoïde d'injecteur et le circuit.

Etape guidée 3A - Inspecter les broches de connecteur et de l'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 003-011 au chapitre 3.

Action

Inspecter les broches des connecteurs du faisceau moteur et de l'injecteur de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à la procédure suivante. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales, desserrées ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur d'injecteur de carburant ou de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.
  • Se reporter à la Procédure 019-043 au chapitre 19.
Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 003-011 au chapitre 3.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout court-circuit dans le solénoïde d'injecteur.

  • Mesurer la résistance de cosse à cosse sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance du solénoïde d'injecteur est-elle inférieure à 0,5 ohm ?
OUI NON

Réparation

Remplacer l'injecteur.

Se reporter à la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 006-026 au chapitre 6.

Pas de réparation

Aller à 5A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau moteur.

  • Mesurer la résistance entre la broche (+) de signal d'injecteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.
  • Mesurer la résistance entre la broche (-) de retour d'injecteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Résistance supérieure à 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau moteur.

  • Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du boîtier de culbuteur ou dans le faisceau moteur.
  • Réparer ou remplacer le faisceau moteur.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

  • Mesurer la résistance entre la broche (+) de signal d'injecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche (-) de retour d'injecteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Résistance supérieure à 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau moteur.

  • Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du boîtier de culbuteur ou dans le faisceau moteur.
  • Réparer ou remplacer le faisceau moteur.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 4 - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit.

Etape guidée 4A - Inspecter les broches de connecteur et de l'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à la procédure suivante. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales, desserrées ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.
  • Se reporter à la Procédure 019-043 au chapitre 19.
Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 003-011 au chapitre 3.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout circuit ouvert dans le solénoïde d'injecteur.

  • Mesurer la résistance de cosse à cosse sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance du solénoïde d'injecteur est-elle supérieure à 1,5 ohm ?
OUI NON

Réparation

Remplacer l'injecteur.

Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 006-026 au chapitre 6.

Pas de réparation

Aller à 5A

Aller à 4C

Etape guidée 4C - Rechercher une grande résistance ou un circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche (+) de signal d'injecteur au niveau de l'injecteur et la broche 10 au niveau du connecteur ECM du faisceau moteur.
  • Mesurer la résistance entre la broche (-) de retour d'injecteur au niveau de l'injecteur et la broche 20 au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance du circuit est-elle supérieure à 1 ohm ?
OUI NON

Réparation

Un circuit ouvert ou une grande résistance a été détecté dans le faisceau moteur.

  • Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du boîtier de culbuteur ou dans le faisceau moteur.
  • Réparer ou remplacer le faisceau moteur.
  • Se reporter à la Procédure 019-043 au chapitre 19.
Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 19-AOUT-2014


CODE DE DEFAUT 331 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles voire même de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 351 actif ?
ETAPE 2. | Contrôler l'injecteur et le circuit de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur (ECM). | Broches sales, desserrées ou endommagées ?
 | ETAPE 2B. Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit. | La résistance de l'injecteur et du circuit est-elle entre 0,5 et 2,5 ohms ?
 | ETAPE 2C. Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit. | La résistance mesurée à l'étape 2B est-elle inférieure à 0,5 ohm ?
ETAPE 3. | Rechercher tout court-circuit dans le solénoïde d'injecteur et le circuit. |
 | ETAPE 3A. Inspecter les broches de connecteur et de l'injecteur de carburant. | Broches sales, desserrées ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit dans le solénoïde d'injecteur. | La résistance du solénoïde d'injecteur est-elle inférieure à 0,5 ohm ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau moteur. | Résistance supérieure à 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la masse du faisceau moteur. | Résistance supérieure à 100k ohms ?
ETAPE 4. | Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit. |
 | ETAPE 4A. Inspecter les broches de connecteur et de l'injecteur de carburant. | Broches sales, desserrées ou endommagées ?
 | ETAPE 4B. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur. | La résistance du solénoïde d'injecteur est-elle supérieure à 1,5 ohm ?
 | ETAPE 4C. Rechercher une grande résistance ou un circuit ouvert dans le faisceau moteur. | La résistance du circuit est-elle supérieure à 1 ohm ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 331 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 351 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 351

Aller à 2A

Etape guidée 2 - Contrôler l'injecteur et le circuit de carburant.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales, desserrées ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.
  • Se reporter à la Procédure 019-043 au chapitre 19.
Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit.

  • Mesurer la résistance entre les broches 2 et 3 au connecteur d'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance de l'injecteur et du circuit est-elle entre 0,5 et 2,5 ohms ?
OUI NON

Réparation

  • Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.
Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Utiliser la mesure de résistance de l'étape 2B.

La résistance mesurée à l'étape 2B est-elle inférieure à 0,5 ohm ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 4A

Etape guidée 3 - Rechercher tout court-circuit dans le solénoïde d'injecteur et le circuit.

Etape guidée 3A - Inspecter les broches de connecteur et de l'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 003-011 au chapitre 3.

Action

Inspecter les broches des connecteurs du faisceau moteur et de l'injecteur de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales, desserrées ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur d'injecteur de carburant ou de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.
  • Se reporter à la Procédure 019-043 au chapitre 19.
Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 003-011 au chapitre 3.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout court-circuit dans le solénoïde d'injecteur.

  • Mesurer la résistance de cosse à cosse sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance du solénoïde d'injecteur est-elle inférieure à 0,5 ohm ?
OUI NON

Réparation

Remplacer l'injecteur.

Se reporter à la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 006-026 au chapitre 6.

Pas de réparation

Aller à 5A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau moteur.

  • Mesurer la résistance entre la broche (+) de signal d'injecteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.
  • Mesurer la résistance entre la broche (-) de retour d'injecteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Résistance supérieure à 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau moteur.

  • Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du boîtier de culbuteur ou dans le faisceau moteur.
  • Réparer ou remplacer le faisceau moteur.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

  • Mesurer la résistance entre la broche (+) de signal d'injecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche (-) de retour d'injecteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Résistance supérieure à 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau moteur.

  • Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du boîtier de culbuteur ou dans le faisceau moteur.
  • Réparer ou remplacer le faisceau moteur.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 4 - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit.

Etape guidée 4A - Inspecter les broches de connecteur et de l'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales, desserrées ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.
  • Se reporter à la Procédure 019-043 au chapitre 19.
Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 003-011 au chapitre 3.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout circuit ouvert dans le solénoïde d'injecteur.

  • Mesurer la résistance de cosse à cosse sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance du solénoïde d'injecteur est-elle supérieure à 1,5 ohm ?
OUI NON

Réparation

Remplacer l'injecteur.

Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 006-026 au chapitre 6.

Pas de réparation

Aller à 5A

Aller à 4C

Etape guidée 4C - Rechercher une grande résistance ou un circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche (+) de signal d'injecteur au niveau de l'injecteur et la broche 2 au niveau du connecteur ECM du faisceau moteur.
  • Mesurer la résistance entre la broche (-) de retour d'injecteur au niveau de l'injecteur et la broche 3 au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance du circuit est-elle supérieure à 1 ohm ?
OUI NON

Réparation

Un circuit ouvert ou une grande résistance a été détecté dans le faisceau moteur.

  • Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du boîtier de culbuteur ou dans le faisceau moteur.
  • Réparer ou remplacer le faisceau moteur.
  • Se reporter à la Procédure 019-043 au chapitre 19.
Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 19-AOUT-2014


CODE DE DEFAUT 332 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles voire même de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 351 actif ?
ETAPE 2. | Contrôler l'injecteur et le circuit de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur (ECM). | Broches sales, desserrées ou endommagées ?
 | ETAPE 2B. Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit. | La résistance de l'injecteur et du circuit est-elle entre 0,5 et 2,5 ohms ?
 | ETAPE 2C. Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit. | La résistance mesurée à l'étape 2B est-elle inférieure à 0,5 ohm ?
ETAPE 3. | Rechercher tout court-circuit dans le solénoïde d'injecteur et le circuit. |
 | ETAPE 3A. Inspecter les broches de connecteur et de l'injecteur de carburant. | Broches sales, desserrées ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit dans le solénoïde d'injecteur. | La résistance du solénoïde d'injecteur est-elle inférieure à 0,5 ohm ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau moteur. | Résistance supérieure à 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la masse du faisceau moteur. | Résistance supérieure à 100k ohms ?
ETAPE 4. | Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit. |
 | ETAPE 4A. Inspecter les broches de connecteur et de l'injecteur de carburant. | Broches sales, desserrées ou endommagées ?
 | ETAPE 4B. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur. | La résistance du solénoïde d'injecteur est-elle supérieure à 1,5 ohm ?
 | ETAPE 4C. Rechercher une grande résistance ou un circuit ouvert dans le faisceau moteur. | La résistance du circuit est-elle supérieure à 1 ohm ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 332 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 351 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 351

Aller à 2A

Etape guidée 2 - Contrôler l'injecteur et le circuit de carburant.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales, desserrées ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.
  • Se reporter à la Procédure 019-043 au chapitre 19.
Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit.

  • Mesurer la résistance entre les broches 7 et 6 au connecteur d'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance de l'injecteur et du circuit est-elle entre 0,5 et 2,5 ohms ?
OUI NON

Réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.
Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Utiliser la mesure de résistance de l'étape 2B.

La résistance mesurée à l'étape 2B est-elle inférieure à 0,5 ohm ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 4A

Etape guidée 3 - Rechercher tout court-circuit dans le solénoïde d'injecteur et le circuit.

Etape guidée 3A - Inspecter les broches de connecteur et de l'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 003-011 au chapitre 3.

Action

Inspecter les broches des connecteurs du faisceau moteur et de l'injecteur de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales, desserrées ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur d'injecteur de carburant ou de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.
  • Se reporter à la Procédure 019-043 au chapitre 19.
Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 003-011 au chapitre 3.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout court-circuit dans le solénoïde d'injecteur.

  • Mesurer la résistance de cosse à cosse sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance du solénoïde d'injecteur est-elle inférieure à 0,5 ohm ?
OUI NON

Réparation

Remplacer l'injecteur.

Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 006-026 au chapitre 6.

Pas de réparation

Aller à 5A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau moteur.

  • Mesurer la résistance entre la broche (+) de signal d'injecteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.
  • Mesurer la résistance entre la broche (-) de retour d'injecteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Résistance supérieure à 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau moteur.

  • Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du boîtier de culbuteur ou dans le faisceau moteur.
  • Réparer ou remplacer le faisceau moteur.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

  • Mesurer la résistance entre la broche (+) de signal d'injecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche (-) de retour d'injecteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Résistance supérieure à 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau moteur.

  • Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du boîtier de culbuteur ou dans le faisceau moteur.
  • Réparer ou remplacer le faisceau moteur.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 4 - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit.

Etape guidée 4A - Inspecter les broches de connecteur et de l'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales, desserrées ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.
  • Se reporter à la Procédure 019-043 au chapitre 19.
Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 003-011 au chapitre 3.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout circuit ouvert dans le solénoïde d'injecteur.

  • Mesurer la résistance de cosse à cosse sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance du solénoïde d'injecteur est-elle supérieure à 1,5 ohm ?
OUI NON

Réparation

Remplacer l'injecteur.

Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 006-026 au chapitre 6.

Pas de réparation

Aller à 5A

Aller à 4C

Etape guidée 4C - Rechercher une grande résistance ou un circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche (+) de signal d'injecteur au niveau de l'injecteur et la broche 7 au niveau du connecteur ECM du faisceau moteur.
  • Mesurer la résistance entre la broche (-) de retour d'injecteur au niveau de l'injecteur et la broche 6 au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance du circuit est-elle supérieure à 1 ohm ?
OUI NON

Réparation

Un circuit ouvert ou une grande résistance a été détecté dans le faisceau moteur.

  • Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du boîtier de culbuteur ou dans le faisceau moteur.
  • Réparer ou remplacer le faisceau moteur.
  • Se reporter à la Procédure 019-043 au chapitre 19.
Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 19-AOUT-2014


CODE DE DEFAUT 3348 - Pression d'entrée de compresseur de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts. | Code de défaut 3348 actif ?
ETAPE 2. | Contrôler le système de ventilation de bloc-moteur. |
 | ETAPE 2A. Rechercher des défauts de capteur de pression de bloc-moteur. | Code de défaut 555 ou 556 actif ou inactif ?
 | ETAPE 2B. Contrôler les composants du système de reniflard de bloc-moteur. | Des restrictions sont-elles trouvées ?
ETAPE 3. | Contrôler le système d'admission. |
 | ETAPE 3A. Rechercher des défauts de capteur de pression de collecteur d'admission. | Le code de défaut 125 est-il actif ou inactif ?
 | ETAPE 3B. Contrôler le capteur de pression dans le collecteur d'admission. | Relevé de l'outil d'entretien électronique INSITE™ à moins de 17 kPa Hg [2,5 psi] du relevé de la jauge mécanique ?
 | ETAPE 3C. Contrôler l'état du filtre d'admission d'air. | Une restriction excessive est-elle constatée ?
 | ETAPE 3D. Rechercher toute restriction de la raccorderie d'admission d'air jusqu'à l'entrée de compresseur. | Une restriction excessive est-elle constatée ?
ETAPE 4. | Rechercher la présence d'huile dans le tuyau de décharge de compresseur. |
 | ETAPE 4A. Déposer le tuyau de décharge de compresseur pour l'inspection. | Y a-t-il des résidus d'huile dans le tuyau de décharge ?
 | ETAPE 4B. Rechercher la présence d'huile dans le tuyau de décharge. | Y a-t-il de l'huile neuve dans le tuyau de décharge ?
 | ETAPE 4C. Rechercher la présence d’huile dans le post-refroidissement. | Y a-t-il de l’huile dans le post-refroidissement ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?
ETAPE 6. | Faire fonctionner le moteur au ralenti pour valider la réparation. |
 | ETAPE 6A. Rechercher des codes de défauts. | Le code de défaut 3348 est-il actif ou inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3348 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le système de ventilation de bloc-moteur.

Etape guidée 2A - Rechercher des défauts de capteur de pression de bloc-moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher le code de défaut 555 ou 556.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 555 ou 556 actif ou inactif ?
OUI NON

Réparation

Se reporter à l'arborescence appropriée de recherche de pannes.

 Pas de réparation

Aller à 2B

Aller à 2B

Etape guidée 2B - Contrôler les composants du système de reniflard de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter le système de reniflard de bloc-moteur.

  • Rechercher toute restriction dans le tube de prise d'air.
  • Rechercher toute restriction dans le tube entre le moteur et le boîtier de filtre.

Des restrictions sont-elles trouvées ?
OUI NON

Réparation

Enlever la restriction.

 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le système d'admission.

Etape guidée 3A - Rechercher des défauts de capteur de pression de collecteur d'admission.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le code défaut 125.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 125 est-il actif ou inactif ?
OUI NON

Réparation

Se reporter au code de défaut 125.

 Pas de réparation

Aller à 3B

Aller à 3B

Etape guidée 3B - Contrôler le capteur de pression dans le collecteur d'admission.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Brancher une jauge de pression mécanique de collecteur d'admission sur le moteur, le plus près possible du capteur de pression de collecteur d'admission.

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et comparer le relevé de l'outil d'entretien électronique INSITE™ pour la pression de collecteur d'admission à la jauge mécanique.

Relevé de l'outil d'entretien électronique INSITE™ à moins de 17 kPa Hg [2,5 psi] du relevé de la jauge mécanique ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression/température du collecteur d'admission. Se reporter à la Procédure 019-159 au Chapitre 19.

Aller à 3C

Aller à 5A

Etape guidée 3C - Contrôler l'état du filtre d'admission d'air.

Conditions

  • Mettre le contact.
  • Brancher tous les capteurs.

Action

Contrôler l'état du filtre d'admission d'air.

  • Pour les moteurs ISM, utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-027 au chapitre 10.
  • Pour les moteurs ISX, utiliser la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 010-027 au chapitre 10.

Une restriction excessive est-elle constatée ?
OUI NON

Réparation

Remplacer le filtre d'admission d'air.

 Pas de réparation

Aller à 3D

Aller à 3D

Etape guidée 3D - Rechercher toute restriction de la raccorderie d'admission d'air jusqu'à l'entrée de compresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute restriction de la raccorderie d'admission.

  • Déposer et inspecter chaque composant pour toute restriction de l'atmosphère au filtre à air.

Une restriction excessive est-elle constatée ?
OUI NON

Réparation

Enlever la restriction.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Rechercher la présence d'huile dans le tuyau de décharge de compresseur.

Etape guidée 4A - Déposer le tuyau de décharge de compresseur pour l'inspection.

Conditions

  • Assembler tous les composants.

Action

Inspecter le tuyau d'évacuation de compresseur.

  • Faire fonctionner le moteur à 1000 tr/mn pendant 5 minutes.
  • Déposer le tuyau de décharge du compresseur.
  • Rechercher la présence d'huile dans le tuyau de décharge.

Y a-t-il des résidus d'huile dans le tuyau de décharge ?
OUI NON

Réparation

Nettoyer la sortie de compresseur et le tuyau de décharge.

Assembler le tuyau de décharge et répéter l'étape 4A jusqu'à cinq fois.

Après 5 cycles de nettoyage, s'il y a toujours de l'huile dans le tuyau de décharge, remplacer le turbocompresseur.

Pour les moteurs ISM, utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-033 au chapitre 10.

Pour les moteurs ISX, utiliser la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 010-033 au chapitre 10.

Pas de réparation

Aller à 4A

Aller à 4B

Etape guidée 4B - Rechercher la présence d'huile dans le tuyau de décharge.

Conditions

  • Assembler tous les composants.

Action

Rechercher la présence d'huile dans le tuyau de décharge.

  • Démarrer le moteur et le laisser fonctionner au ralenti à 600 tr/mn pendant 5 minutes.
  • Déposer le tuyau de décharge et rechercher la présence d'huile.

Y a-t-il de l'huile neuve dans le tuyau de décharge ?
OUI NON

Réparation

Si de l'huile fraîche est présente après les cycles de nettoyage, remplacer le turbocompresseur.

Pour les moteurs ISM, utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-033 au chapitre 10.

Pour les moteurs ISX, utiliser la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 010-033 au chapitre 10.

Pas de réparation

Aller à 4C

Aller à 4C

Etape guidée 4C - Rechercher la présence d’huile dans le post-refroidissement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher la présence d’huile dans le post-refroidissement.

  • Pour les moteurs ISM, utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-027 au chapitre 10.
  • Pour les moteurs ISX, utiliser la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 010-027 au chapitre 10.

Y a-t-il de l’huile dans le post-refroidissement ?
OUI NON

Réparation

Nettoyer et inspecter le post-refroidissement.

  • Pour les moteurs ISM, utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-027 au chapitre 10.
  • Pour les moteurs ISX, utiliser la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 010-027 au chapitre 10.
Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Etape guidée 6 - Faire fonctionner le moteur au ralenti pour valider la réparation.

Etape guidée 6A - Rechercher des codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Démarrer le moteur.

Action

Rechercher des codes de défauts.

  • Démarrer le moteur.
  • Laisser le moteur fonctionner au ralenti pendant 30 minutes.
  • Brancher l'outil d'entretien électronique INSITE.
  • Rechercher des codes de défauts.

Le code de défaut 3348 est-il actif ou inactif ?
OUI NON

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1A

Réparation terminée

Dernière modification: 18-JAN-2011


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut actif. | Code de défaut 3374 actif ?
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 3374 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut actif.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 3374 est-il actif ou inactif ?
OUI NON

Réparation

Le régulateur de vitesse a été provisoirement inhibé par le contrôleur d'anti-blocage des roues (ABS) à cause de certaines conditions de conduite. Aucune réparation n'est nécessaire. Ce code de défaut n'est utilisé qu'à titre d'information.

Réparation

Le régulateur de vitesse a été provisoirement inhibé par le contrôleur d'anti-blocage des roues (ABS) à cause de certaines conditions de conduite. Aucune réparation n'est nécessaire. Ce code de défaut n'est utilisé qu'à titre d'information.

Aller à 2A

Aller à 2A

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 3374 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées


CODE DE DEFAUT 338 - Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts et les réglages électroniques. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 338 inactif ?
 | ETAPE 1B. Contrôler la configuration ECM de relais d'arrêt d'organe secondaire après ralenti. | Bonne configuration de la fonction d'arrêt après ralenti de l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Contrôler le relais et le circuit d'arrêt après ralenti. |
 | ETAPE 2A. Inspecter les broches du connecteur et du relais d'arrêt après-ralenti. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le relais d'arrêt après ralenti à la recherche d'un circuit ouvert. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher un circuit ouvert dans le circuit de retour de relais d'arrêt après ralenti. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 338 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 338 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défauts et le réglage électronique.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 338 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 1B

Etape guidée 1B - Contrôler la configuration ECM de relais d'arrêt d'organe secondaire après ralenti.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour contrôler la fonction d'arrêt après ralenti.

  • Si le véhicule a un relais d'arrêt après ralenti installé, le paramètre de relais d'arrêt d'organe secondaire de l'outil d'entretien électronique INSITE™ doit être réglé sur “Installé”.
  • Si le véhicule n'a pas de relais d'arrêt après ralenti installé, le paramètre de relais d'arrêt d'organe secondaire INSITE™ doit être réglé sur “Non installé”.

Bonne configuration de la fonction d'arrêt après ralenti de l'outil d'entretien électronique INSITE™ ?
OUI NON
Pas de réparation

Réparation

Utiliser l'outil d'entretien électronique INSITE™ pour corriger la configuration de la fonction d'arrêt après ralenti.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le relais et le circuit d'arrêt après ralenti.

Etape guidée 2A - Inspecter les broches du connecteur et du relais d'arrêt après-ralenti.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur de relais d'arrêt après ralenti à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou dans le relais.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le relais d'arrêt après ralenti à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.

Action

Contrôler la résistance de relais d'arrêt après ralenti.

  • Mesurer la résistance entre la broche de SIGNAL de relais d'arrêt après ralenti et la broche de RETOUR de relais d'arrêt après ralenti.

Se reporter au schéma de câblage OEM pour la configuration des broches du relais d'arrêt après ralenti.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Réparation

Remplacer le relais d'arrêt après ralenti.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher un circuit ouvert dans le circuit de retour de relais d'arrêt après ralenti.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de relais d'arrêt après ralenti au niveau du connecteur de relais d'arrêt après ralenti et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert sur le fil de RETOUR a été détecté. Se reporter au schéma de câblage OEM pour la configuration de fil de RETOUR.

Si le RETOUR est câblé sur l'ECM, réparer ou remplacer le faisceau OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Si le fil de RETOUR est à la masse sur le châssis ou le bloc-moteur, réparer la source de la connexion défectueuse.

Effacer, réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de relais d'arrêt après ralenti de connecteur ECM de faisceau moteur et la broche de retour de connecteur de relais d'arrêt après ralenti de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert dans le fil de SIGNAL d'arrêt après ralenti a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de relais d'arrêt après ralenti dans le connecteur ECM OEM et toutes les autres broches dans le connecteur OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur la ligne SIGNAL de pilote de dispositif de sortie a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 338 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 338 est inactif.

Code de défaut 338 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Se reporter aux graphiques de diagnostic appropriés.

Dernière modification: 16-OCT-2015


CODE DE DEFAUT 3385 - Température de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Surveiller la température du collecteur d'admission. |
 | ETAPE 1A. Surveiller la température du collecteur d'admission. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 143.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller la température du collecteur d'admission.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

OUI NON

Réparation

La soupape EGR est fermée en raison du fonctionnement prolongé du moteur à une basse température de collecteur d'admission.

Aucune réparation n'est nécessaire

Réparation

Remplacer le capteur de température de collecteur d'admission.

Se reporter à la Procédure 019-159 au Chapitre 19.

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-FEV-2011


CODE DE DEFAUT 339 - Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessous de la normale ou court-circuit à source basse.

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts et les réglages électroniques. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 339 inactif ?
 | ETAPE 1B. Contrôler la configuration ECM de relais d'arrêt d'organe secondaire après ralenti. | Bonne configuration de la fonction d'arrêt après ralenti de l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Contrôler le relais et le circuit d'arrêt après ralenti. |
 | ETAPE 2A. Inspecter les broches du connecteur et du relais d'arrêt après-ralenti. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le relais d'arrêt après ralenti à la recherche d'un circuit ouvert. | Plus de 6 ohms ?
 | ETAPE 2B-1. Rechercher un court-circuit de broche à la masse dans le relais d'arrêt après ralenti. |
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de relais d'arrêt après ralenti, la ligne d'alimentation et le circuit de retour. | La tension est-elle supérieure à 3,75 volts de courant continu (VCC) ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit sur la masse du faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 339 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 339 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défauts et les réglages électroniques.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 339 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 1B

Etape guidée 1B - Contrôler la configuration ECM de relais d'arrêt d'organe secondaire après ralenti.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour contrôler la fonction d'arrêt après ralenti.

  • Si le véhicule a un relais d'arrêt après ralenti installé, le paramètre de relais d'arrêt d'organe secondaire de l'outil d'entretien électronique INSITE™ doit être réglé sur “Installé”.
  • Si le véhicule n'a pas de relais d'arrêt après ralenti installé, le paramètre de relais d'arrêt d'organe secondaire INSITE™ doit être réglé sur “Non installé”.

Bonne configuration de la fonction d'arrêt après ralenti de l'outil d'entretien électronique INSITE™ ?
OUI NON
Pas de réparation

Réparation

Utiliser l'outil d'entretien électronique INSITE™ pour corriger la configuration de la fonction d'arrêt après ralenti.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le relais et le circuit d'arrêt après ralenti.

Etape guidée 2A - Inspecter les broches du connecteur et du relais d'arrêt après-ralenti.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur de relais d'arrêt après ralenti à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou dans le relais.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le relais d'arrêt après ralenti à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.

Action

Contrôler la résistance de relais d'arrêt après ralenti.

  • Mesurer la résistance entre la broche de SIGNAL de relais d'arrêt après ralenti et la broche de RETOUR de relais d'arrêt après ralenti.

Se reporter au schéma de câblage OEM pour la configuration des broches du relais d'arrêt après ralenti.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 6 ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer le relais d'arrêt après ralenti.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2B-1 - Rechercher un court-circuit de broche à la masse dans le relais d'arrêt après ralenti.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de relais d'arrêt après ralenti et la masse.

Utiliser le schéma de câblage OEM pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer le relais d'arrêt après ralenti.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de relais d'arrêt après ralenti, la ligne d'alimentation et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de relais d'arrêt après ralenti et le circuit de retour.

  • Mesurer la tension entre la broche de SIGNAL de relais de verrouillage de démarreur et la broche de RETOUR de relais de verrouillage de démarreur au niveau du connecteur de relais de verrouillage de démarreur du faisceau OEM.

Utiliser le schéma de câblage OEM pour l'identification des broches du connecteur.

Plus de 3,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit sur la masse du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit sur la masse du faisceau OEM.

  • Mesurer la résistance du fil SIGNAL de relais d'arrêt après ralenti entre le connecteur ECM de faisceau OEM et le connecteur de relais de verrouillage de démarreur du faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de relais d'arrêt après ralenti dans le connecteur ECM OEM et toutes les autres broches dans le connecteur OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur la ligne SIGNAL de pilote de dispositif de sortie a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 339 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 339 est inactif.

Code de défaut 339 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Se reporter aux graphiques de diagnostic appropriés.

Dernière modification: 16-OCT-2015


CODE DE DEFAUT 343 - Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3164133 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Lire les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut. | Code de défaut 343 actif ou plus de trois cas inactifs ?
ETAPE 2. | Contrôler les batteries et le connecteur électrique. |
 | ETAPE 2A. Contrôler les batteries et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 2B. Contrôler la tension de la batterie. | Conditions normales : Au moins (+) 12 VCC [(+) 24 VCC avec un système de 24 volts] ; au lancement : Au moins (+) 6,2 VCC ?
ETAPE 3. | Contrôler le faisceau électrique du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit électrique de la batterie. | Au moins (+) 10 VCC [(+) 20 VCC pour un système de 24 volts] ?
 | ETAPE 3B-1. Vérifier si le fusible OEM est correctement installé. |
 | ETAPE 3B-2. Vérifier si le fusible OEM a sauté. |
 | ETAPE 3B-3. Contrôler le câblage complémentaire ou d'organes secondaires sur la borne (+) de la batterie. |
 | ETAPE 3C. Contrôler la résistance du circuit d'alimentation de batterie. | Moins de 1,0 ohm ?
 | ETAPE 3D. Contrôler le fil entre l'entrée de la clé de contact et l'ECM. | Le fil d'entrée de la clé de contact est-il ininterrompu ?
 | ETAPE 3E. Contrôler le circuit d'entrée de la clé de contact. | Moins de 5 ohms ?
ETAPE 4. | Ré-étalonner l'ECM. |
 | ETAPE 4A. Ré-étalonner l'ECM. | Code de défaut 343 actif après réétalonnage de l'ECM ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 343 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Lire les codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 343 actif ou plus de trois cas inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 5A

Etape guidée 2 - Contrôler les batteries et le connecteur électrique.

Etape guidée 2A - Contrôler les batteries et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Réparation

Serrer les connexions.

Serrer les raccordements desserrés et nettoyer les bornes.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 2B

Aller à 5A

Etape guidée 2B - Contrôler la tension de la batterie.

Conditions

  • Mettre le contact.

Action

Contrôler la tension de la batterie.

  • Mettre la sonde positive (+) du multimètre sur la borne positive de la batterie et mettre la sonde négative (-) en contact avec la borne négative de la batterie, en essayant de démarrer le moteur.

Conditions normales : Au moins (+) 12 VCC [(+) 24 VCC avec système de 24 volts] ; au lancement : Au moins (+) 6,2 VCC ?
OUI NON
Pas de réparation

Réparation

Charger ou remplacer la batterie.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau électrique OEM.

Etape guidée 3A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique OEM du connecteur ECM.

Action

Inspecter le faisceau et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit électrique de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'embout d'alimentation de batterie ECM de faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans les circuits électriques de la batterie.

  • En utilisant un multimètre, mesurer la tension entre la broche d'alimentation (+) de batterie ECM du connecteur d'embout d'alimentation de batterie ECM du faisceau moteur et la masse du bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Au moins (+) 10 VCC [(+) 20 VCC pour un système de 24 volts] ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3B-1

Etape guidée 3B-1 - Vérifier si le fusible OEM est correctement installé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible OEM est correctement installé.

Fusible correctement installé ?
OUI NON
Pas de réparation

Réparation

Installer le fusible correctement.

Se reporter à la Procédure 019-198 au Chapitre 19.

Aller à 3B-2

Aller à 5A

Etape guidée 3B-2 - Vérifier si le fusible OEM a sauté.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible OEM n'a pas grillé.

Fusible fondu ?
OUI NON

Réparation

Localiser le court-circuit.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Remplacer le ou les fusibles qui ont sauté.

  • Se reporter à la Procédure 019-198 au Chapitre 19.
Pas de réparation

Aller à 5A

Aller à 3B-3

Etape guidée 3B-3 - Contrôler le câblage complémentaire ou le câblage des organes secondaires sur la borne (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage complémentaire ou le câblage des organes secondaires sur la borne (+) de la batterie.

  • A partir de la borne (+), suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur le bloc-moteur.

Des fils endommagés ?
OUI NON

Réparation

Réparer ou remplacer le câblage endommagé.

Réparation

Réparer ou remplacer le faisceau électrique OEM du connecteur électrique OEM sur les batteries.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 5A

Aller à 5A

Etape guidée 3C - Contrôler la résistance du circuit d'alimentation de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'embout d'alimentation de batterie ECM de faisceau moteur du connecteur ECM.
  • Débrancher la borne positive de la batterie.
  • Multimètre numérique réglé en mode de résistance basse et étalonné à zéro.

Action

Contrôler la résistance du circuit d'alimentation de batterie.

  • Mesurer la résistance entre la broche d'ALIMENTATION (+) de batterie ECM au niveau du connecteur d'embout d'alimentation de batterie ECM de faisceau moteur et le connecteur de batterie positif.
  • Mesurer la résistance entre la broche d'ALIMENTATION (-) de batterie ECM au niveau du connecteur d'embout d'alimentation de batterie ECM de faisceau moteur et le connecteur de batterie négatif.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Puisque la résistance du circuit d'alimentation de batterie est normalement très basse, il est nécessaire d'utiliser un multimètre numérique étalonné à zéro sur le réglage de résistance basse pour mesurer précisément la résistance du circuit.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 1,0 ohm ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau électrique ECM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 5A

Etape guidée 3D - Contrôler le fil entre l'entrée de la clé de contact et l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler l'entrée de la clé de contact.

  • Inspecter le fil d'entrée de la clé de contact entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et l'ECM pour s'assurer que le fil est ininterrompu, c'est-à-dire sans solénoïde ni relais.

Le fil d'entrée de la clé de contact est-il ininterrompu ?
OUI NON

Réparation

Corriger le câblage pour que le fil soit ininterrompu.

 Pas de réparation

Aller à 5A

Aller à 3E

Etape guidée 3E - Contrôler le circuit d'entrée de la clé de contact.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau OEM du connecteur ECM.

Action

Contrôler le circuit d'entrée de la clé de contact.

  • Mesurer la résistance entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et la broche SIGNAL d'entrée de clé de contact du connecteur de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 5 ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 5A

Etape guidée 4 - Ré-étalonner l'ECM.

Etape guidée 4A - Réétalonner l'ECM.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout court-circuit sur la masse.

  • Utiliser l'outil d'entretien électronique INSITE™ pour ré-étalonner l'ECM avec le plus récent étalonnage de moteur.

Code de défaut 343 actif après réétalonnage de l'ECM ?
OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Couper le contact pendant 30 secondes.
  • Mettre le contact.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 343 est inactif.

Pour que le code de défaut 343 devienne inactif, l'ECM doit être complètement arrêté.

Code de défaut 343 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 16-OCT-2015


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 346 actif ?
ETAPE 2. | Contrôler les réglages de paramètres réglables. |
 | ETAPE 2A. Vérifier si les réglages de paramètres réglables sont corrects. | Les fonctions de commutateur de verrouillage d'accélérateur et de commutateur de limite de couple de protection de chaîne cinématique sont-elles activées et les fonctions de commutateur de verrouillage d'accélérateur et de commutateur de limite de couple de protection de chaîne cinamétique sont-elles désactivées dans la fonction de multiplexage SAE® J1939 ?
 | ETAPE 2B. Vérifier si les réglages de paramètres réglables sont corrects. | Les fonctions de commutateur de position de pédale d'embrayage et de commutateur de prise de contrôle manuel d'arrêt de protection de moteur sont-elles activées et les fonctions de commutateur de position de pédale d'embrayage et de commutateur de prise de contrôle manuel d'arrêt de protection moteur sont-elles désactivées dans la fonction de multiplexage SAE® J1939 ?
 | ETAPE 2C. Vérifier si les réglages de paramètres réglables sont corrects. | Les fonctions de relais d'organes secondaires d'arrêt après ralenti et de sortie de voyant de frein moteur sont-elles activées ?
 | ETAPE 2D. Vérifier si les réglages de paramètres réglables sont corrects. | Les fonctions de commutateur de régime moteur maximum et de commutateur de régulateur sont-elles activées ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 346 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 346 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler les réglages de paramètres réglables.

Etape guidée 2A - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler les réglages de fonctions et de paramètres pour le commutateur de verrouillage d'accélérateur et le commutateur de limite de couple de protection de chaîne cinématique.

Les fonctions de commutateur de verrouillage d'accélérateur et de commutateur de limite de couple de protection de chaîne cinématique sont-elles activées et les fonctions de commutateur de verrouillage d'accélérateur et de commutateur de limite de couple de protection de chaîne cinamétique sont-elles désactivées dans la fonction de multiplexage SAE® J1939 ?

OUI NON

Réparation

Désactiver soit la fonction de commutateur de verrouillage d'accélérateur soit la fonction de commutateur de limite de couple de protection de chaîne cinématique en utilisant l'outil d'entretien électronique INSITE™.

La configuration soit du commutateur de verrouillage d'accélérateur soit du commutateur de limite de couple de protection de chaîne cinamétique à multiplexer en utilisant la liaison de données J1939 efface également le code de défaut.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler les réglages de fonctions et de paramètres pour le commutateur de position de pédale d'embrayage et le commutateur de prise de contrôle manuel d'arrêt de protection moteur.

Les fonctions de commutateur de position de pédale d'embrayage et de commutateur de prise de contrôle manuel d'arrêt de protection de moteur sont-elles activées et les fonctions de commutateur de position de pédale d'embrayage et de commutateur de prise de contrôle manuel d'arrêt de protection moteur sont-elles désactivées dans la fonction de multiplexage SAE® J1939 ?

OUI NON

Réparation

Désactiver soit la fonction de commutateur de position de pédale d'embrayage soit la fonction de commutateur de prise de contrôle manuel d'arrêt de protection moteur en utilisant l'outil d'entretien électronique INSITE™.

La configuration soit du commutateur de position de pédale d'embrayage soit du commutateur de prise de contrôle manuel d'arrêt de protection moteur à multiplexer en utilisant la liaison de données SAE® J1939 efface également le code de défaut.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler les réglages de fonctions et de paramètres de relais d'organes secondaires d'arrêt après ralenti et de sortie de voyant de frein moteur.

Les fonctions de relais d'organes secondaires d'arrêt après ralenti et de sortie de voyant de frein moteur sont-elles activées ?

OUI NON

Réparation

Désactiver les fonctions de relais d'organes secondaires d'arrêt après ralenti ou de sortie de voyant de frein moteur en utilisant l'outil d'entretien électronique INSITE™.

Pas de réparation

Aller à 3A

Aller à 2D

Etape guidée 2D - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler les réglages de fonctions et de paramètres de commutateur de régime moteur maximum et de commutateur de régulateur.

Les fonctions de commutateur de régime moteur maximum et de commutateur de régulateur sont-elles activées ?
OUI NON

Réparation

Désactiver les fonctions de commutateur de régime moteur maximum ou de commutateur de régulateur sont-elles activées en utilisant l'outil d'entretien électronique INSITE™.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Acquitter le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut en mettant le contact et en attendant 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 346 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défauts. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 3488 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la résistance de terminaison de liaison de données SAE J1939. | La résistance est-elle comprise entre 110 et 130 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau de liaison de données SAE J1939. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit dans le faisceau de liaison de données SAE J1939. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit à la masse dans le faisceau de liaison de données SAE J1939. | Plus de 100k ohms ?
 | ETAPE 3F. Contrôler les codes de défauts. | Code de défaut 3488 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 3488 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la communication entre l'outil d'entretien électronique INSITE™ et l'ECM.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défauts.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3488 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur.

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à la procédure suivante. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur.
  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Appeler pour demander l'autorisation de remplacer l'ECM à la réception de l'autorisation. Se reporter à la Procédure 019-031 au chapitre 19.
Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la résistance de terminaison de liaison de données SAE J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la terminaison SAE J1939 du connecteur ECM

Action

Contrôler la résistance de la résistance de terminaison de liaison de données SAE J1939.

  • Mesurer la résistance entre la liaison de données (+) SAE J1939 et la liaison de données (-) SAE J1939 au niveau de la résistance de terminaison SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques d'inspection générale, se reporter à la procédure suivante. Se reporter à la Procédure 019-361 au Chapitre 19.

La résistance est-elle comprise entre 110 et 130 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau de liaison de données SAE J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la résistance de terminaison du faisceau moteur.
  • Déconnecter la soupape EGR du faisceau moteur.

Action

Rechercher tout circuit ouvert dans le faisceau de liaison de données SAE J1939.

  • Mesurer la résistance entre le fil (+) de liaison de données SAE J1939 au niveau du connecteur de faisceau moteur d'actionneur VGT et le fil (+) de liaison de données SAE J1939 au niveau du connecteur de faisceau moteur de l'ECM.
  • Mesurer la résistance entre le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau moteur d'actionneur VGT et le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert a été détecté dans le faisceau de liaison de données SAE J1939.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit dans le faisceau de liaison de données SAE J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la résistance de terminaison du faisceau moteur.
  • Déconnecter la soupape EGR du faisceau moteur.

Action

Rechercher tout court-circuit dans le faisceau de liaison de données SAE J1939.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et toutes les autres broches du connecteur.

REMARQUE : Ne pas tenir compte de la résistance entre 50 et 130 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau de liaison de données SAE J1939.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit à la masse dans le faisceau de liaison de données SAE J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter la soupape EGR du faisceau moteur.

Action

Rechercher tout court-circuit à la masse dans le faisceau de liaison de données SAE J1939.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et la masse.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau de liaison de données SAE J1939.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3488 inactif ?
OUI NON

Réparation

La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Un problème de communication entre l'ECM et la liaison de données ou un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Aller à 4A

L'arborescence appropriée de symptômes Pas de communication ECM

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 3488 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées


Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire les risques d'amorçage, déposer le câble négatif (-) de la batterie en premier et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3164133 - fil de test mâle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'alimentation électrique de l'ECM. |
 | ETAPE 1A. Inspecter les connecteurs et les fusibles de l'alimentation électrique de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 1B. Rechercher tout circuit ouvert. | Moins de 0,5 ohm ?
 | ETAPE 1C. Rechercher tout circuit ouvert dans le circuit d'alimentation électrique de l'ECM. | Moins de 10 ohms ?
ETAPE 2. | Valider l'occurence de ce code de défaut. |
 | ETAPE 2A. Faire fonctionner le moteur et déterminer si la condition de code de défaut existe. | Le code de défaut 351 se reproduit pendant le fonctionnement du moteur alors que les codes de défauts actifs 322, 323, 324, 325, 331 et 332 ne se reproduisent pas ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler l'alimentation électrique de l'ECM.

Etape guidée 1A - Inspecter les connecteurs et les fusibles de l'alimentation électrique de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'alimentation électrique ECM du connecteur ECM.

Action

Inspecter l'alimentation électrique et les fusibles de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, les broches, les fusibles ou les connecteurs qui sont endommagés.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'alimentation électrique ECM du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'ALIMENTATION (+) de batterie ECM au niveau du connecteur électrique de l'ECM et la broche positive (+) de batterie au niveau de la connexion positive (+) de batterie.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 0,5 ohm ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau d'alimentation électrique de l'ECM, les fusibles ou les porte-fusibles ou nettoyer les connexions de borne de batterie.

Se reporter au manuel d'entretien OEM.

Aller à 1C

Aller à 3A

Etape guidée 1C - Rechercher tout circuit ouvert dans le circuit d'alimentation électrique de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'alimentation électrique ECM du connecteur ECM.
  • Débrancher le faisceau d'alimentation électrique ECM des bornes de batterie.

Action

Rechercher un circuit ouvert dans le circuit de masse de l'ECM.

  • Mesurer la résistance entre la broche négative (-) de batterie au niveau du connecteur d'alimentation électrique de l'ECM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau d'alimentation électrique de l'ECM, les fusibles ou les porte-fusibles ou nettoyer les connexions de borne de batterie.

Se reporter au manuel d'entretien OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Valider l'occurence de ce code de défaut.

Etape guidée 2A - Faire fonctionner le moteur et déterminer si la condition de code de défaut existe.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Faire fonctionner le moteur et déterminer si la condition de code de défaut existe.

  • Faire tourner le moteur au ralenti haut à vide.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Remarque : L'outil d'entretien électronique INSITE™ peut également être utilisé pour surveiller la tension d'alimentation électrique de l'ECM et la tension d'alimentation électrique de l'injecteur.

Le code de défaut 351 se reproduit pendant le fonctionnement du moteur alors que les codes de défauts actifs 322, 323, 324, 325, 331 et 332 ne se reproduisent pas ?

OUI NON

Réparation

  • Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Réparation

Une condition de tension de batterie marginale est possible. S'assurer que les batteries sont complètement chargées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A


CODE DE DEFAUT 352 - Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 352 inactif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation N° 1 et au retour de capteur. |
 | ETAPE 2A. Contrôler le capteur de pression barométrique et le circuit connectés à l'alimentation N° 1 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit. |
 | ETAPE 2B. Contrôler le capteur de pression d'huile moteur et le circuit connectés à l'alimentation N° 1 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B-1. Contrôler la réponse du circuit. |
 | ETAPE 2C. Inspecter le capteur et le circuit de pression différentielle de recirculation de gaz d'échappement (EGR) connectés à l'alimentation N° 1 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2C-1. Contrôler la réponse du circuit. |
 | ETAPE 2D. Inspecter le capteur et le circuit de pression de carburant d'après-traitement connectés à l'alimentation N° 1 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2D-1. Contrôler la réponse du circuit. |
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 352 actif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Vérifier la réparation. | Code de défaut 352 inactif ?
 | ETAPE 4B. Effacer les codes de défaut. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation N° 1 et au retour de capteur.

Etape guidée 2A - Contrôler le capteur de pression barométrique et le circuit connectés à l'alimentation N° 1 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression barométrique à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2A-1

Etape guidée 2A-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression barométrique d'admission.

Se reporter à la Procédure 019-004 au chapitre 19.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler le capteur de pression d'huile moteur et le circuit connectés à l'alimentation N° 1 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile moteur du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression d'huile moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B-1

Etape guidée 2B-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile moteur du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression d'huile moteur.

Se reporter à la Procédure 019-066 au Chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler le capteur et le circuit de pression différentielle EGR connectés à l'alimentation N° 1 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression différentielle EGR à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2C-1

Etape guidée 2C-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression différentielle EGR.

Se reporter à la Procédure 019-370 au chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Inspecter le capteur et le circuit de pression de carburant d'après-traitement connectés à l'alimentation N° 1 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de carburant d'après-traitement du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression barométrique à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2D-1

Etape guidée 2D-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de carburant d'après-traitement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression de carburant d'après-traitement.

Se reporter à la Procédure 019-444 au chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 352 actif ?
OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Vérifier la réparation.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 352 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts actifs et inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Se reporter aux graphiques de diagnostic appropriés.

Dernière modification: 16-OCT-2015


CODE DE DEFAUT 3616 - Position de gicleur VGT moteur - pas de réponse ou déréglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | Signature™, ISX, et QSX15 | 3666239
Système de refroidissement | Se reporter à la procédure 008-018 | ISM, ISMe, et QSM11 | 3666322
Turbocompresseur | Se reporter à la procédure 010-033 | Signature™, ISX, et QSX15 | 3666239
Turbocompresseur | Se reporter à la procédure 010-033 | ISM, ISMe, et QSM11 | 3666322
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | Signature™, ISX, et QSX15 | 3666239
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISM, ISMe, et QSM11 | 3666322

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher d'autres codes de défauts actifs de turbocompresseur. | Code de défaut 2387 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Vérifier la plainte. |
 | ETAPE 2A. Contrôler le code de défaut. | Code de défaut 3616 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 2B. Test de conduite du véhicule. | Code de défaut 2387 actif ?
 | ETAPE 2C. Confirmer la réclamation. | Le client a-t-il signalé une plainte d'agrément de conduite avec un moteur froid ?
 | ETAPE 2D. Inspecter l'actionneur de turbocompresseur à géométrie variable (VGT). | En utilisant la jauge de déplacement d'engrenage de secteur, le mouvement de gicleur répond-il aux exigences de la Procédure 010-134 dans le Tableau des procédures associées ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher d'autres codes de défauts actifs de turbocompresseur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher d'autres codes de défauts actifs de turbocompresseur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2387 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 2387

Aller à 2A

Etape guidée 2 - Vérifier la plainte.

Etape guidée 2A - Contrôler le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut 3616 actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3616 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 2C

Etape guidée 2B - Test de conduite du véhicule.

Conditions

  • Connecter tous les composants.
  • Laisser la température du liquide de refroidissement descendre au-dessous de 74°C [165°F].

Ce test ne peut pas être effectué si le moteur ne démarre pas. Si le moteur ne démarre pas, vérifier s'il y a d'autres défauts qui peuvent empêcher le démarrage du moteur. Sauter cette étape et passer à l'étape 2D.

Action

Démarrer le moteur et le faire fonctionner dans des conditions de fonctionnement normales pendant au moins 15 minutes, ou jusqu'à ce que la température de liquide de refroidissement soit supérieure à 74°C [165°F].

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier le code de défaut.

Code de défaut 2387 actif ?
OUI NON
Pas de réparation

Réparation

Le code de défaut 3616 est un code de défaut informationnel indiquant que l'ECM a pris une action pour résoudre une condition à la mise du contact.

Se reporter au code de défaut 2387

Aller à 3A

Etape guidée 2C - Confirmer la réclamation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Examiner la plainte de client.

  • Etablir si le client a signalé des plaintes d'agrément de conduite pendant le chauffage du moteur (manque de puissance, manque de réponse ou faible puissance de freinage).

Le client a-t-il signalé une plainte d'agrément de conduite avec un moteur froid ?
OUI NON
Pas de réparation

Réparation

Le code de défaut 3616 est un code de défaut informationnel indiquant que l'ECM a pris une action pour résoudre une condition à la mise du contact.

Aller à 2D

Aller à 3A

Etape guidée 2D - Inspecter l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Vidanger le liquide refroidisseur de moteur. Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Action

Utiliser une jauge de déplacement d'engrenage de secteur, pièce N° 4919281, ou équivalent pour vérifier si l'engrenage de secteur se déplace sur toute sa plage opérationnelle.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Une force considérable peut être nécessaire pour déplacer l'engrenage de secteur. S'il peut être remplacé à la main, cela est considéré comme étant acceptable. Ne pas utiliser d'outil manuel.

En utilisant la jauge de déplacement d'engrenage de secteur, le mouvement de gicleur répond-il aux exigences de la Procédure 010-134 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Réparation

Un dysfonctionnement mécanique du turbocompresseur a été détecté.

Remplacer l'ensemble de turbocompresseur.

  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Ce dysfonctionnement peut éventuellement être provoqué par des débris sortant du moteur et provoquant l'immobilisation du turbocompresseur. Rechercher toute détérioration des composants de moteur de base. L'actionneur VGT sera réutilisé avec le turbocompresseur neuf ou réparé. Ne pas réinstaller l'actionneur sur le turbocompresseur en dysfonctionnement.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

  • Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique en vigueur.

Réparation terminée

Réparation terminée

Dernière modification: 04-OCT-2016


FC3733 - Circuit de réchauffeur de filtre de reniflard de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM. Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3733 inactif ?
ETAPE 2. | Contrôler le réchauffeur. |
 | ETAPE 2A. Inspecter les broches de connecteur de réchauffeur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du réchauffeur. | Moins de 3 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau de cavalier de réchauffeur. |
 | ETAPE 3A. Inspecter les broches et le connecteur de faisceau de cavalier et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau de cavalier. | Plus de 100k ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher d'autres codes de défauts actifs de turbocompresseur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3733 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 2A

Etape guidée 2 - Contrôler le réchauffeur.

Etape guidée 2A - Inspecter les broches de connecteur de réchauffeur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur du faisceau de cavalier.

Action

Inspecter les broches des connecteurs.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.
 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du réchauffeur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur du faisceau de cavalier.

Action

Contrôler la résistance de réchauffeur.

  • Mesurer la résistance dans le réchauffeur entre la broche d'alimentation et la broche de retour dans le connecteur de réchauffeur.

Moins de 3 ohms ?
OUI NON

Réparation

Remplacer le réchauffeur.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau de cavalier de réchauffeur.

Etape guidée 3A - Inspecter les broches et le connecteur de faisceau de cavalier et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.

Action

Inspecter le faisceau de cavalier et les broches du connecteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans l'ECM ou le faisceau de cavalier.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.
 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau de cavalier.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.
  • Débrancher le faisceau de cavalier du réchauffeur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre les broches du faisceau de cavalier.
  • Mesurer la résistance entre chaque broche et la masse.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche a été détecté.

  • Remplacer le faisceau de cavalier.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 22-NOV-2013


FC3734 - Circuit de réchauffeur de filtre de reniflard de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM. Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3734 inactif ?
ETAPE 2. | Contrôler le réchauffeur. |
 | ETAPE 2A. Inspecter les broches de connecteur de réchauffeur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du réchauffeur. | Moins de 3 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau de cavalier de réchauffeur. |
 | ETAPE 3A. Inspecter les broches et le connecteur de faisceau de cavalier et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau de cavalier. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau de cavalier. | Plus de 100k ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher d'autres codes de défauts actifs de turbocompresseur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3734 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 2A

Etape guidée 2 - Contrôler le réchauffeur.

Etape guidée 2A - Inspecter les broches de connecteur de réchauffeur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur du faisceau de cavalier.

Action

Inspecter les broches des connecteurs.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.
 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du réchauffeur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur du faisceau de cavalier.

Action

Contrôler la résistance de réchauffeur.

  • Mesurer la résistance dans le réchauffeur entre la broche d'alimentation et la broche de retour dans le connecteur de réchauffeur.

Moins de 3 ohms ?
OUI NON

Réparation

Remplacer le réchauffeur.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau de cavalier de réchauffeur.

Etape guidée 3A - Inspecter les broches et le connecteur de faisceau de cavalier et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.

Action

Inspecter le faisceau de cavalier et les broches du connecteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans l'ECM ou le faisceau de cavalier.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.
 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau de cavalier.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.
  • Débrancher le faisceau de cavalier du réchauffeur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de faisceau de cavalier et la broche de connecteur ECM.

Remarque : Les broches de faisceau de cavalier peuvent être installées à n'importe quel emplacement de broche dans le connecteur ECM.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert a été détecté.

  • Remplacer le faisceau de cavalier.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau de cavalier.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.
  • Débrancher le faisceau de cavalier du réchauffeur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre les broches du faisceau de cavalier.
  • Mesurer la résistance entre chaque broche et la masse.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche a été détecté.

  • Remplacer le faisceau de cavalier.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 22-NOV-2013


CODE DE DEFAUT 386 - Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 386 inactif ?
ETAPE 2. | Contrôler l'ECM. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 386 actif ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Vérifier la réparation. | Code de défaut 386 inactif ?
 | ETAPE 3B. Effacer les codes de défaut. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 386 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 386 actif ?
OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Réparation

Il y a un court-circuit sur une source de tension dans la ligne N° 1 d'alimentation de capteur de faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 386 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 4B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts actifs et inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Se reporter aux graphiques de diagnostic appropriés.

Dernière modification: 16-OCT-2015


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts. | Cas actifs ou inactifs du code de défaut 415 ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Moteur en fonctionnement au ralenti.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 415 ?
OUI NON

Réparation

Une basse pression d'huile moteur a été détectée.

Se reporter à l'arborescence des symptômes Faible pression de l'huile de lubrification.

  • Pour les moteurs ISX, se reporter au manuel d'entretien des moteurs Signature, ISX et QSX15, Bulletin 3666239.
  • Pour les moteurs ISM, se reporter au manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322.
 Pas de réparation

Réparation terminée

Réparation terminée


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 418. | Cas actifs ou inactifs du code de défaut 418 ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 418.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le code défaut 418.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 418 ?
OUI NON

Réparation

Purger l'eau du filtre à carburant.

 Pas de réparation

Réparation terminée

Réparation terminée


CODE DE DEFAUT 4214 (CPL 3774 and 3775) - Système de catalyseur d'oxydation diesel d'après-traitement - données valides mais au-dessous de la plage normale de fonctionnement - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX CM871 | 3666239
Test de restriction du filtre à particules diesel d'après-traitement. | Se reporter à la procédure 011-085 | ISX CM871 | 3666239
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX CM871 | 3666239

Mises en garde et avertissements

AVERTISSEMENT

Pendant la régénération, la température des gaz d'échappement peut atteindre 800°C [1500°F] et la température de surface du système d'échappement peut dépasser 700°C [1300°F], ce qui est suffisamment chaud pour que des matériaux communs prennent feu ou fondent et pour brûler des personnes. L'échappement et les composants d'échappement peuvent rester chauds après l'arrêt du véhicule. Pour éviter tout risque d'incendie, de dégradation de biens, de brûlures, ou d'autres blessures corporelles graves, laisser le système d'échappement refroidir avant d'entamer cette procédure ou cette réparation. S'assurer qu'aucun matériau combustible ne se trouve à un endroit où il risque d'entrer en contact avec des composants chauds d'échappement ou avec l'échappement chaud.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut. | Cas actifs ou inactifs du code de défaut 3167 ou 4283 ?
ETAPE 2. | Effectuer la procédure de réinitialisation totale de maintenance d'après-traitement. |
 | ETAPE 2A. Effectuer la procédure de réinitialisation totale de maintenance d'après-traitement. | Procédure de réinitialisation totale de maintenance d'après-traitement terminée ?
ETAPE 3. | Effectuer la procédure de régénération immobile. |
 | ETAPE 3A. Effectuer la procédure de régénération immobile. | Régénération immobile commencée ?
 | ETAPE 3B. Rechercher des fuites d'échappement en effectuant la procédure de régénération immobile. | Fuite de système d'échappement trouvée ?
 | ETAPE 3C. Effectuer la procédure de régénération immobile. | Le code de défaut 4214 est-il inactif après avoir effectué la procédure de régénération immobile ?
 | ETAPE 3D. Contrôler la restriction de DPF d'après-traitement. | Restriction de DPF d'après-traitement aux spécifications ?
ETAPE 4. | Contrôler l'étalonnage du module de commande de moteur (ECM). |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 4214 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Cas actifs ou inactifs du code de défaut 3167 ou 4283 ?
OUI NON
Pas de réparation

Réparation

Remplacer le pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Effectuer la procédure de réinitialisation totale de maintenance d'après-traitement.

Etape guidée 2A - Effectuer la procédure de réinitialisation totale de maintenance d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effectuer la procédure de réinitialisation totale de maintenance d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation totale de maintenance d'après-traitement au chapitre Maintenance d'après-traitement de Données avancées d'ECM.

L'exécution de cette étape peut rendre le code de défaut inactif. Cela ne signifie pas que le problème a été résolu, mais uniquement que les rendements ont été réinitialisés. Le diagnostic doit être continué.

Procédure de réinitialisation totale de maintenance d'après-traitement terminée ?
OUI NON
Pas de réparation

Réparation

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation de maintenance d'après-traitement dans le menu des tests de diagnostic d'ECM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effectuer la procédure de régénération immobile.

Etape guidée 3A - Effectuer la procédure de régénération immobile.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Effectuer la procédure de régénération immobile d'après-traitement.

Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de régénération de filtre à particules diesel d'après-traitement qui se trouve dans Tests de diagnostic ECM.

Régénération immobile commencée ?
OUI NON
Pas de réparation

Réparation

Se reporter à l'arborescence de diagnostic de symptômes Régénération immobile - Ne s'active pas ou à l'arborescence de diagnostic de symptômes Régénération immobile - Ne s'achève pas au chapitre TS du manuel d'entretien des moteurs Signature™, ISX, et QSX15, Bulletin 3666239.

Aller à 3B

Aller à 3B

Etape guidée 3B - Rechercher des fuites d'échappement en effectuant la procédure de régénération immobile.

Conditions

  • Effectuer la procédure de régénération immobile.

Action

Rechercher des fuites d'échappement pendant que la procédure de régénération immobile est en cours.

  • Inspecter le système d'échappement entre la sortie de turbocompresseur et le système d'après-traitement. Rechercher des fuites de connexions et des détériorations/fuites de composants du système d'échappement.

Fuite de système d'échappement trouvée ?
OUI NON

Réparation

Arrêter la régénération et laisser le système refroidir. Réparer ou remplacer le ou les composants endommagés du système d'échappement.

 Pas de réparation

Aller à 3C

Aller à 3C

Etape guidée 3C - Effectuer la procédure de régénération immobile.

Conditions

  • Effectuer la procédure de régénération immobile.

Action

Rechercher un code de défaut 4214 actif.

Le code de défaut 4214 est-il inactif après avoir effectué la procédure de régénération immobile ?
OUI NON
Pas de réparation

Réparation

Se reporter à l'arborescence de diagnostic de symptômes Régénération immobile - Ne s'active pas ou à l'arborescence de diagnostic de symptômes Régénération immobile - Ne s'achève pas au chapitre TS du manuel d'entretien des moteurs Signature™, ISX, et QSX15, Bulletin 3666239.

Aller à 4A

Aller à 3A

Etape guidée 3D - Contrôler la restriction de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effectuer les chapitres suivants du test de restriction de filtre à particules diesel d'après-traitement.

  • Test.
  • Analyse des données.

Se reporter à la Procédure 011-085 dans le Tableau des procédures associées.

Restriction de DPF d'après-traitement aux spécifications ?
OUI NON
Pas de réparation

Réparation

Remplacer l'DPF. Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

  • Se reporter à l'arborescence de diagnostic de performance de moteur appropriée.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage du module de commande de moteur (ECM).

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 4214 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 05-MAR-2014


CODE DE DEFAUT 4214 (Non CPL 3774 and 3775) - Système de catalyseur d'oxydation diesel d'après-traitement - données valides mais au-dessous de la plage normale de fonctionnement - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX CM871 | 3666239
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX CM871 | 3666239

Mises en garde et avertissements

AVERTISSEMENT

Pendant la régénération, la température des gaz d'échappement peut atteindre 800°C [1500°F] et la température de surface du système d'échappement peut dépasser 700°C [1300°F], ce qui est suffisamment chaud pour que des matériaux communs prennent feu ou fondent et pour brûler des personnes. L'échappement et les composants d'échappement peuvent rester chauds après l'arrêt du véhicule. Pour éviter tout risque d'incendie, de dégradation de biens, de brûlures, ou d'autres blessures corporelles graves, laisser le système d'échappement refroidir avant d'entamer cette procédure ou cette réparation. S'assurer qu'aucun matériau combustible ne se trouve à un endroit où il risque d'entrer en contact avec des composants chauds d'échappement ou avec l'échappement chaud.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut. | Cas actifs ou inactifs du code de défaut 3167 ou 4283 ?
ETAPE 2. | Effectuer la procédure de réinitialisation totale de maintenance d'après-traitement. |
 | ETAPE 2A. Effectuer la procédure de réinitialisation totale de maintenance d'après-traitement. | Procédure de réinitialisation totale de maintenance d'après-traitement terminée ?
ETAPE 3. | Effectuer la procédure de régénération immobile. |
 | ETAPE 3A. Effectuer la procédure de régénération immobile. | Régénération immobile commencée ?
 | ETAPE 3B. Rechercher des fuites d'échappement en effectuant la procédure de régénération immobile. | Fuite de système d'échappement trouvée ?
 | ETAPE 3C. Effectuer la procédure de régénération immobile. | Le code de défaut 4214 est-il inactif après avoir effectué la procédure de régénération immobile ?
ETAPE 4. | Contrôler l'étalonnage du module de commande de moteur (ECM). |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 4214 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Cas actifs ou inactifs du code de défaut 3167 ou 4283 ?
OUI NON
Pas de réparation

Réparation

Remplacer le pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Effectuer la procédure de réinitialisation totale de maintenance d'après-traitement.

Etape guidée 2A - Effectuer la procédure de réinitialisation totale de maintenance d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effectuer la procédure de réinitialisation totale de maintenance d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation totale de maintenance d'après-traitement au chapitre Maintenance d'après-traitement de Données avancées d'ECM.

L'exécution de cette étape peut rendre le code de défaut inactif. Cela ne signifie pas que le problème a été résolu, mais uniquement que les rendements ont été réinitialisés. Le diagnostic doit être continué.

Procédure de réinitialisation totale de maintenance d'après-traitement terminée ?
OUI NON
Pas de réparation

Réparation

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation de maintenance d'après-traitement dans le menu des tests de diagnostic d'ECM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effectuer la procédure de régénération immobile.

Etape guidée 3A - Effectuer la procédure de régénération immobile.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Effectuer la procédure de régénération immobile d'après-traitement.

Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de régénération de filtre à particules diesel d'après-traitement qui se trouve dans Tests de diagnostic ECM.

Régénération immobile commencée ?
OUI NON
Pas de réparation

Réparation

Se reporter à l'arborescence de diagnostic de symptômes Régénération immobile - Ne s'active pas ou à l'arborescence de diagnostic de symptômes Régénération immobile - Ne s'achève pas au chapitre TS du manuel d'entretien des moteurs Signature™, ISX, et QSX15, Bulletin 3666239.

Aller à 3B

Aller à 3B

Etape guidée 3B - Rechercher des fuites d'échappement en effectuant la procédure de régénération immobile.

Conditions

  • Effectuer la procédure de régénération immobile.

Action

Rechercher des fuites d'échappement pendant que la procédure de régénération immobile est en cours.

  • Inspecter le système d'échappement entre la sortie de turbocompresseur et le système d'après-traitement. Rechercher des fuites de connexions et des détériorations/fuites de composants du système d'échappement.

Fuite de système d'échappement trouvée ?
OUI NON

Réparation

Arrêter la régénération et laisser le système refroidir. Réparer ou remplacer le ou les composants endommagés du système d'échappement.

 Pas de réparation

Aller à 3C

Aller à 3C

Etape guidée 3C - Effectuer la procédure de régénération immobile.

Conditions

  • Effectuer la procédure de régénération immobile.

Action

Rechercher un code de défaut 4214 actif.

Le code de défaut 4214 est-il inactif après avoir effectué la procédure de régénération immobile ?
OUI NON
Pas de réparation

Réparation

Se reporter à l'arborescence de diagnostic de symptômes Régénération immobile - Ne s'active pas ou à l'arborescence de diagnostic de symptômes Régénération immobile - Ne s'achève pas au chapitre TS du manuel d'entretien des moteurs Signature™, ISX, et QSX15, Bulletin 3666239.

Aller à 4A

Aller à 3A

Etape guidée 4 - Contrôler l'étalonnage du module de commande de moteur (ECM).

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 4214 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 04-MAR-2014


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3163151 - faisceau d'étalonnage sur banc ECM, pièce N° 3164185 - câble d'adaptateur d'étalonnage sur banc ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la communication SAE J1939. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
 | ETAPE 1B. Inspecter les broches du faisceau OEM et du connecteur ECM. | Broches sales ou endommagées ?
 | ETAPE 1C. Contrôler les communications ECM avec le faisceau d'étalonnage sur banc ECM. | INSITE™ communique-t-il avec l'ECM ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 427 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la communication SAE J1939.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Connecter l'adaptateur de liaison de données INLINE™ II au connecteur de diagnostic de liaison de données SAE J1939.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Essayer de communiquer avec l'ECM en utilisant l'outil d'entretien électronique INSITE™.

  • Démarrer l'outil d'entretien électronique INSITE ™ et se connecter à l'ECM en utilisant une connexion ECM INLINE™ II (J1939).

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
OUI NON

Réparation

Le circuit ECM de liaison de données SAE J1939 fonctionne correctement.

Pour plus d'informations sur le diagnostic du réseau SAE J1939 du véhicule, se reporter au manuel de recherche de panne et de réparation de l'OEM.

Pas de réparation

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Etape guidée 1B - Inspecter les broches du faisceau OEM et du connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Nettoyer le connecteur et les broches.

Réparer les broches ou le connecteur de faisceau endommagé, si possible.

 Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - Contrôler les communications ECM avec le faisceau d'étalonnage sur banc ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Connecter le faisceau d'étalonnage sur banc ECM à l'ECM.
  • Connecter l'adaptateur de liaison de données INLINE™ II.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Essayer de communiquer avec l'ECM en utilisant l'outil d'entretien électronique INSITE™.

  • Démarrer l'outil d'entretien électronique INSITE ™ et se connecter à l'ECM en utilisant une connexion ECM INLINE™ II (J1939).

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
OUI NON

Réparation

L'outil d'entretien électronique INSITE™ peut communiquer avec l'ECM. Cela indique que le circuit ECM de liaison de données fonctionne correctement.

Pour le diagnostic de circuit et de dispositifs SAE J1939 du véhicule, se reporter au manuel de recherche de panne et de réparation de l'OEM.

Pas de réparation

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Se reporter à l'arborescence de diagnostic de symptôme Erreur de communication sur l'outil d'entretien électronique ou sur le dispositif de commande.

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Le code de défaut 427 est-il inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les défauts acquittés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 428 actif ?
ETAPE 2. | Contrôler le capteur d'eau dans le carburant et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur d'eau dans le carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | Plus de 100k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 428 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 429 actif et code de défaut 428 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 428 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 428 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 428 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Contrôler le capteur d'eau dans le carburant et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur d'eau dans le carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur eau-carburant.

Action

Inspecter le faisceau moteur et les broches de connecteur d'eau dans le carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau de câblage.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de SIGNAL de présence d'eau dans le carburant et la broche de RETOUR de présence d'eau dans le carburant au niveau du connecteur de capteur de présence d'eau dans le carburant.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Réparation

Remplacer le capteur d'eau dans le carburant.

Se reporter à la Procédure 019-127 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de présence d'eau dans le carburant au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 428 actif ?
OUI NON
Pas de réparation

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche de signal de capteur d'eau dans le carburant et la broche de retour de capteur d'eau dans le carburant au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 429 actif et code de défaut 428 inactif ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau de câblage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur d'eau dans le carburant du connecteur ECM de faisceau moteur et la broche RETOUR de connecteur de capteur d'eau dans le carburant de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau de câblage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur d'eau dans le carburant du connecteur ECM de faisceau moteur et la broche SIGNAL de connecteur de capteur d'eau dans le carburant de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur d'eau dans le carburant moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 428 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Réparation

Les procédures de diagnostic doivent être reprises depuis le début. Un dysfonctionnement aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 428 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées


CODE DE DEFAUT 4282 - Rendement de conversion de pot catalytique d'oxydation diesel d'après-traitement - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX CM871 | 3666239
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISM CM876 | 3666322
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX CM871 | 3666239
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISM CM876 | 3666322
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX CM871 | 3666239
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISM CM876 | 3666322
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX CM871 | 3666239
Test d’après-traitement | Se reporter à la procédure 014-013 | ISM CM876 | 3666322

Mises en garde et avertissements

AVERTISSEMENT

Pendant la régénération, la température des gaz d'échappement peut atteindre 800°C [1500°F] et la température de surface du système d'échappement peut dépasser 700°C [1300°F], ce qui est suffisamment chaud pour que des matériaux communs prennent feu ou fondent et pour brûler des personnes. L'échappement et les composants d'échappement peuvent rester chauds après l'arrêt du véhicule. Pour éviter tout risque d'incendie, de dégradation de biens, de brûlures, ou d'autres blessures corporelles graves, laisser le système d'échappement refroidir avant d'entamer cette procédure ou cette réparation. S'assurer qu'aucun matériau combustible ne se trouve à un endroit où il risque d'entrer en contact avec des composants chauds d'échappement ou avec l'échappement chaud.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3167, 4214 ou 4283 actif ?
ETAPE 2. | Effectuer la procédure de réinitialisation totale de maintenance d'après-traitement. |
 | ETAPE 2A. Effectuer la procédure de réinitialisation totale de maintenance d'après-traitement. | Procédure de réinitialisation totale de maintenance d'après-traitement terminée ?
 | ETAPE 2B. Effectuer le test de système d'après-traitement. | L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
 | ETAPE 2C. Contrôler le débit de l'injecteur de carburant d'après-traitement. | L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
ETAPE 3. | Effectuer la procédure de régénération immobile. |
 | ETAPE 3A. Effectuer la procédure de régénération immobile. | Régénération immobile commencée ?
 | ETAPE 3B. Rechercher des fuites d'échappement en effectuant la procédure de régénération immobile. | Fuite de système d'échappement trouvée ?
 | ETAPE 3C. Effectuer la procédure de régénération immobile. | Le code de défaut est-il inactif après avoir effectué la procédure de régénération immobile ?
ETAPE 4. | Contrôler l'étalonnage du module de commande de moteur (ECM). |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Codes de défauts associés à l'après-traitement inactifs ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3167, 4214 ou 4283 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Effectuer la procédure de réinitialisation totale de maintenance d'après-traitement.

Etape guidée 2A - Effectuer la procédure de réinitialisation totale de maintenance d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effectuer la procédure de réinitialisation totale de maintenance d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation totale de maintenance d'après-traitement au chapitre Maintenance d'après-traitement de Données avancées d'ECM.

L'exécution de cette étape peut rendre le code de défaut inactif. Cela ne signifie pas que le problème a été résolu, mais uniquement que les rendements ont été réinitialisés. Le diagnostic doit être continué.

Procédure de réinitialisation totale de maintenance d'après-traitement terminée ?
OUI NON
Pas de réparation

Réparation

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation de maintenance d'après-traitement dans le menu des tests de diagnostic d'ECM.

Aller à 2B

Aller à 2B

Etape guidée 2B - Contrôler le débit de l'injecteur de carburant d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le laisser tourner au ralenti.

Action

Effectuer le test de système d'après-traitement.

  • Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

Il est uniquement nécessaire d'effectuer le test de débit ; le test de fuite n'est pas nécessaire.

L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
OUI NON
Pas de réparation

Réparation

Nettoyer l'injecteur d'après-traitement.

  • Se reporter à la Procédure 011-042 dans le Tableau des procédures associées.

Aller à 3A

Aller à 2C

Etape guidée 2C - Contrôler le débit de l'injecteur de carburant d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le laisser tourner au ralenti.

Action

Effectuer le test de système d'après-traitement.

  • Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

Il est uniquement nécessaire d'effectuer le test de débit ; le test de fuite n'est pas nécessaire.

L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
OUI NON
Pas de réparation

Réparation

Remplacer l'injecteur de carburant d'après-traitement. Se reporter à la Procédure 011-042 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effectuer la procédure de régénération immobile.

Etape guidée 3A - Effectuer la procédure de régénération immobile.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le laisser tourner au ralenti.

Action

Effectuer la procédure de régénération immobile d'après-traitement.

Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de régénération de filtre à particules diesel d'après-traitement qui se trouve dans Tests de diagnostic ECM.

Régénération immobile commencée ?
OUI NON
Pas de réparation

Réparation

Se reporter à l'arborescence de diagnostic de symptôme Régénération immobile - ne s'active pas ou Régénération immobile - ne s'achève pas, au chapitre TS du manuel d'entretien des moteurs Signature™, ISX, et QSX15, bulletin 3666239, ou du manuel d'entretien des moteurs ISM, ISMe, QSM11, bulletin 3666322.

Aller à 3B

Aller à 3B

Etape guidée 3B - Rechercher des fuites d'échappement en effectuant la procédure de régénération immobile.

Conditions

  • Effectuer la procédure de régénération immobile.

Action

Rechercher des fuites d'échappement pendant que la procédure de régénération immobile est en cours.

  • Inspecter le système d'échappement entre la sortie de turbocompresseur et le système d'après-traitement. Rechercher des fuites de connexions et des détériorations/fuites de composants du système d'échappement.

Fuite de système d'échappement trouvée ?
OUI NON

Réparation

Arrêter la régénération et laisser le système refroidir. Réparer ou remplacer le ou les composants endommagés du système d'échappement.

 Pas de réparation

Aller à 3C

Aller à 3C

Etape guidée 3C - Effectuer la procédure de régénération immobile.

Conditions

  • Effectuer la procédure de régénération immobile.

Action

Rechercher un code de défaut 4282 actif.

Le code de défaut 4282 est-il inactif après avoir effectué la procédure de régénération immobile ?
OUI NON
Pas de réparation

Réparation

Se reporter à l'arborescence de diagnostic de symptôme Régénération immobile - ne s'active pas ou Régénération immobile - ne s'achève pas, au chapitre TS du manuel d'entretien des moteurs Signature™, ISX, et QSX15, bulletin 3666239, ou du manuel d'entretien des moteurs ISM, ISMe, QSM11, bulletin 3666322.

Aller à 4A

Aller à 3A

Etape guidée 4 - Contrôler l'étalonnage ECM.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Codes de défauts associés à l'après-traitement inactifs ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 12-MAR-2014


CODE DE DEFAUT 4283 - Doseur d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX CM871 | 3666239
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISM CM876 | 3666322
Collecteur de coupure de carburant après-traitement | Se reporter à la procédure 011-052 | ISX CM871 | 3666239
Collecteur de coupure de carburant après-traitement | Se reporter à la procédure 011-052 | ISM CM876 | 3666322
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX CM871 | 3666239
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISM CM876 | 3666322
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX CM871 | 3666239
Test d’après-traitement | Se reporter à la procédure 014-013 | ISM CM876 | 3666322

Mises en garde et avertissements

AVERTISSEMENT

Pendant la régénération, la température des gaz d'échappement peut atteindre 800°C [1500°F] et la température de surface du système d'échappement peut dépasser 700°C [1300°F], ce qui est suffisamment chaud pour que des matériaux communs prennent feu ou fondent et pour brûler des personnes. L'échappement et les composants d'échappement peuvent rester chauds après l'arrêt du véhicule. Pour éviter tout risque d'incendie, de dégradation de biens, de brûlures ou d'autres blessures corporelles graves, laisser le système d'échappement refroidir avant d'entamer cette procédure ou cette réparation et s'assurer qu'aucun matériau combustible ne se trouve à un endroit où il est susceptible d'entrer en contact avec l'échappement chaud ou des composants d'échappement.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1923, 1924, 1925, 1926, 1927, 1928, 1932, 1963, 1977, 2728, 2732, 2733, 2741, 2878, ou 2881 actif ou inactif ?
ETAPE 2. | Contrôler l'injecteur de carburant d'après-traitement. |
 | ETAPE 2A. Effectuer la procédure de réinitialisation totale de maintenance d'après-traitement. | Procédure de réinitialisation totale de maintenance d'après-traitement terminée ?
 | ETAPE 2B. Contrôler le débit de l'injecteur de carburant d'après-traitement. | L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
 | ETAPE 2C. Contrôler le débit de l'injecteur de carburant d'après-traitement. | L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
ETAPE 3. | Contrôler la soupape de vidange de carburant d'après-traitement. |
 | ETAPE 3A. Contrôler la soupape de vidange de carburant d'après-traitement. | L'emplacement de la soupape de vidange de carburant d'après-traitement a-t-il changé ?
 | ETAPE 3B. Effectuer la procédure de régénération immobile. | Le code de défaut 1925 est-il actif ou inactif ?
ETAPE 4. | Contrôler l'étalonnage du module de commande de moteur (ECM). |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1923, 1924, 1925, 1926, 1927, 1928, 1932, 1963, 1977, 2728, 2732, 2733, 2741, 2878, ou 2881 actif ou inactif ?

OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Effectuer la procédure de réinitialisation totale de maintenance d'après-traitement.

Etape guidée 2A - Effectuer la procédure de réinitialisation totale de maintenance d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effectuer la procédure de réinitialisation totale de maintenance d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation totale de maintenance d'après-traitement au chapitre Maintenance d'après-traitement de Données avancées d'ECM.

L'exécution de cette étape peut rendre le code de défaut inactif. Cela ne signifie pas que le problème a été résolu, mais uniquement que les rendements ont été réinitialisés. Le diagnostic doit être continué.

Procédure de réinitialisation totale de maintenance d'après-traitement terminée ?
OUI NON
Pas de réparation

Réparation

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation de maintenance d'après-traitement dans le menu des tests de diagnostic d'ECM.

Aller à 2B

Aller à 2B

Etape guidée 2B - Contrôler le débit de l'injecteur de carburant d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le laisser tourner au ralenti.

Action

Effectuer le test de système d'après-traitement.

  • Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

Il est uniquement nécessaire d'effectuer le test de débit ; le test de fuite n'est pas nécessaire.

L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
OUI NON
Pas de réparation

Réparation

Nettoyer l'injecteur d'après-traitement. Se reporter à la Procédure 011-042 dans le Tableau des procédures associées.

Aller à 3A

Aller à 2C

Etape guidée 2C - Contrôler le débit de l'injecteur de carburant d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le laisser tourner au ralenti.

Action

Effectuer le test de système d'après-traitement.

  • Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

Il est uniquement nécessaire d'effectuer le test de débit ; le test de fuite n'est pas nécessaire.

L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
OUI NON
Pas de réparation

Réparation

Remplacer l'injecteur de carburant d'après-traitement. Se reporter à la Procédure 011-042 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler la soupape de vidange de carburant d'après-traitement.

Etape guidée 3A - Contrôler la soupape de vidange de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inverser les emplacements de la soupape d'arrêt de carburant d'après-traitement et de la soupape de vidange de carburant d'après-traitement dans le collecteur de soupape d'arrêt d'après-traitement.

Se reporter à la Procédure 011-052 dans le Tableau des procédures associées.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de régénération de filtre à particules diesel d'après-traitement qui se trouve dans Tests de diagnostic ECM.

L'emplacement de la soupape de vidange de carburant d'après-traitement a-t-il changé ?
OUI NON
Pas de réparation

Réparation

Inverser les emplacements de la soupape d'arrêt de carburant d'après-traitement et de la soupape de vidange de carburant d'après-traitement dans le collecteur de soupape d'arrêt d'après-traitement. Se reporter à la Procédure 011-052 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Effectuer la procédure de régénération immobile d'après-traitement.

Conditions

  • Effectuer la procédure de régénération immobile d'après-traitement.

Action

Rechercher un code de défaut 1925 actif ou inactif.

.

Le code de défaut 1925 est-il actif ou inactif ?
OUI NON

Réparation

Remplacer la soupape de vidange de carburant d'après-traitement et remettre la soupape d'arrêt de carburant d'après-traitement à l'emplacement d'origine. Se reporter à la Procédure 011-052 dans le Tableau des procédures associées.

Réparation

Remettre la soupape d'arrêt de carburant d'après-traitement et la soupape de vidange de carburant d'après-traitement à leur emplacement d'origine dans le collecteur de soupape d'arrêt d'après-traitement. Se reporter à la Procédure 011-052 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage ECM.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 13-MAI-2014


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 429 actif ?
ETAPE 2. | Contrôler le capteur d'eau dans le carburant. |
 | ETAPE 2A. Inspecter les broches du connecteur de capteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 428 actif et code de défaut 429 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 429 actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau, de capteur et de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 428 actif et code de défaut 429 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Le code de défaut 429 est-il inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 429 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 429 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 (codes de défauts inactifs ou intermittents) au Chapitre 19

Etape guidée 2 - Contrôler le capteur d'eau dans le carburant.

Etape guidée 2A - Inspecter les broches du connecteur de capteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur eau-carburant.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur eau-carburant.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 428 actif et code de défaut 429 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de présence d'eau dans le carburant au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 429 actif ?
OUI NON

Réparation

Un capteur défectueux a été détecté.

Remplacer le capteur d'eau dans le carburant.

Se reporter à la Procédure 019-127 (Eau dans le carburant) au chapitre 19.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau, de capteur et de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le faisceau moteur du capteur eau-carburant.

Action

Inspecter le faisceau moteur, le capteur et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 428 actif et code de défaut 429 inactif ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur eau-carburant.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur d'eau dans le carburant moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de capteur d'eau dans le carburant dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 429 est-il inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Réparation

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 429 inactif ?
OUI NON
Pas de réparation

Réparation

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher le code de défaut 135 et le code de défaut 141 | Code de défaut 135 et code de défaut 141 actifs ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'huile moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'huile moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 141 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 135 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 141 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 135 actif ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Vérifier la réparation. | Relevé de l'outil d'entretien électronique INSITE™ pour la pression d'huile moteur 0 kPa [0 psi] ?
 | ETAPE 4B. Effacer les codes de défauts. | Tous les codes de défauts sont effacés.

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher le code de défaut 135 et le code de défaut 141.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 ou code de défaut 141 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'huile moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'huile moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile moteur du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de température de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.
Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile moteur du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile moteur du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression d'huile moteur et la broche de signal de pression d'huile moteur au niveau du connecteur de capteur de pression d'huile moteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Démarrer le moteur et le faire fonctionner au ralenti pendant 1 minute avec la température d'huile à plus de 49°C [120°F].

Code de défaut 135 actif ?
OUI NON

Réparation

Une anomalie de fonctionnement en plage du capteur de pression d'huile a été détectée.

Remplacer le capteur de pression d'huile moteur.

Se reporter à la Procédure 019-066 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.
Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 actif ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression d'huile moteur et la broche de signal de pression d'huile moteur au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 actif ?
OUI NON

Réparation

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Vérifier la réparation.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la réparation.

  • Surveiller la pression d'huile moteur avec le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™.

Le relevé de l'outil d'entretien électronique INSITE™ pour la pression d'huile moteur est-il de 0 kPa [0 psi] ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts actifs et inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 07-MAR-2012


CODE DE DEFAUT 441 - Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la batterie. |
 | ETAPE 1A. Contrôler les connexions de la batterie. | Branchements serrés et sans corrosion ?
 | ETAPE 1B. Contrôler la tension de la batterie. | Tension de batterie acceptable dans des conditions normales et de lancement ?
ETAPE 2. | Contrôler le fusible. |
 | ETAPE 2A. Vérifier si le fusible est correctement installé. | Fusible correctement installé ?
 | ETAPE 2B. Rechercher tout fusible fondu. | Fusible fondu ?
ETAPE 3. | Contrôler le faisceau électrique OEM. |
 | ETAPE 3A. Inspecter les broches de connecteur de module de commande moteur (ECM) et de faisceau électrique OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau électrique. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3F. Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie. | Fils endommagés ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 441 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler la batterie.

Etape guidée 1A - Contrôler les connexions de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension de la batterie.

  • Contrôler les connexions de la borne positive (+) et de la borne négative (-) de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Réparation

Serrer tout branchement desserré. Nettoyer les bornes.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 1B

Aller à 4A

Etape guidée 1B - Contrôler la tension de batterie.

Conditions

  • Mettre le contact.

Action

Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.

Conditions normales :

  • Au moins +12 VCC (systèmes 12 volts)
  • Au moins +24 VCC (systèmes de 24 volts).

Conditions de lancement :

  • Au moins +6,2 VCC (systèmes de 12 volts)
  • Au moins +12 VCC (systèmes de 24 volts).

Tension de batterie acceptable dans des conditions normales et de lancement ?
OUI NON
Pas de réparation

Réparation

Charger ou remplacer la ou les batteries.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le fusible.

Etape guidée 2A - Vérifier si le fusible est correctement installé.

Conditions

  • Couper le contact.

Action

Vérifier si le fusible 30 A est correctement installé.

  • Vérifier si le fusible 30 A est correctement installé.

Fusible correctement installé ?
OUI NON
Pas de réparation

Réparation

Installer le fusible correctement.

Se reporter à la Procédure 019-198 au chapitre 19.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout fusible fondu.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout fusible fondu.

  • Vérifier si le fusible 30 A est grillé.

Fusible fondu ?
OUI NON

Réparation

Remplacer le fusible.

Se reporter à la Procédure 019-198 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau électrique OEM.

Etape guidée 3A - Inspecter les broches du connecteur ECM et du faisceau électrique OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.

Action

Inspecter le faisceau électrique et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la borne positive (+) de batterie et toutes les broches (+) d'ALIMENTATION de batterie d'ECM, l'une après l'autre, du connecteur ECM de faisceau électrique OEM.
  • Mesurer la résistance entre la borne négative (-) de batterie et toutes les broches (-) d'ALIMENTATION de batterie d'ECM, l'une après l'autre, du connecteur ECM de faisceau électrique OEM.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau électrique OEM.

Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit dans le faisceau électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.
  • Débrancher la batterie.

Action

Rechercher tout court-circuit dans le faisceau électrique.

  • Mesurer la résistance entre les broches d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et les broches (-) d'ALIMENTATION de batterie ECM.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau électrique OEM.

Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre les broches d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et la masse du bloc-moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau électrique OEM.

Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la batterie.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre les broches ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et toutes les broches dans le connecteur ECM de faisceau OEM.
  • Mesurer la résistance entre la deuxième broche d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et toutes les broches dans le connecteur ECM de faisceau OEM.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau électrique OEM.

Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

  • A partir de la borne positive (+), suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur le bloc-moteur.

Fils endommagés ?
OUI NON

Réparation

Réparer ou remplacer le câblage endommagé.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 441 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l’outil d’entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Se reporter aux graphiques de diagnostic appropriés.

Dernière modification: 19-OCT-2015


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 442 actif ?
ETAPE 2. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 2A. Contrôler la tension de la batterie. | Moins de +20 VCC pour un système de 12 volts et moins de +32 VCC pour un système de 24 volts ?
 | ETAPE 2B. Contrôler l'alternateur. | Alternateur en charge aux spécifications de l'OEM ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 442 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 442 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3B

Etape guidée 2 - Contrôler le système de batterie de l'équipement.

Etape guidée 2A - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher tous les dispositifs après-vente du circuit d'alimentation de batterie.
  • Débrancher le connecteur de faisceau électrique OEM du connecteur ECM.

Action

Contrôler la tension de la batterie.

  • Mesurer la résistance entre les broches d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et la masse du bloc-moteur.
  • Répéter l'étape ci-dessus pour la deuxième broche d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM.

Moins de +20 VCC pour un système de 12 volts

Moins de +32 VCC pour un système de 24 volts ?
OUI NON
Pas de réparation

Réparation

Installer le système de batterie correctement. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser un ampèremètre OEM ou installer un ampèremètre entre l'alternateur et la batterie.

Action

Contrôler l'alternateur.

  • Démarrer le moteur et contrôler le taux de charge de l'alternateur (A).

Remarque : Si nécessaire, placer une charge sur les batteries pour mesurer correctement la sortie de l'alternateur.

Alternateur en charge aux spécifications de l'OEM ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le câblage de l'alternateur, du régulateur et/ou de l'OEM sur l'alternateur.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 442 est inactif.

Code de défaut 442 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer le code de défaut inactif.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Tableaux d'analyse des pannes appropriés


CODE DE DEFAUT 482 - Basse pression de carburant - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 227 actif ?
ETAPE 2. | Contrôler l'alimentation de carburant. |
 | ETAPE 2A. Vérifier si le système de carburant a été amorcé. | Le système de carburant a-t-il été correctement amorcé ?
 | ETAPE 2B. Controler le niveau du réservoir de carburant du véhicule. | Carburant dans le réservoir de carburant ?
 | ETAPE 2C. Rechercher des fuites de carburant. | Y a-t-il des fuites de carburant dans les réservoirs ou les conduites d'alimentation de carburant ?
 | ETAPE 2D. Rechercher toute restriction à l'entrée du carburant. | La restriction d'entrée de carburant est-elle inférieure aux spécifications listées ?
ETAPE 3. | Contrôler le fonctionnement du moteur. |
 | ETAPE 3A. Lancer le moteur pour voir s'il démarre. | Démarrage du moteur ?
ETAPE 4. | Contrôler le fonctionnement de la pompe de gavage de carburant. |
 | ETAPE 4A. Vérifier si la pompe de gavage de carburant est activée lorsque le contact est mis. | La pompe de gavage de carburant fonctionne-t-elle lorsque le contact est mis ?
 | ETAPE 4B. Contrôler la pression de la pompe de gavage de carburant. | Une pression de carburant positive supérieure à 64 kPa [10 psi] est-elle présente lorsque la pompe de gavage fonctionne ?
ETAPE 5. | Contrôler le fonctionnement de la soupape d'arrêt de carburant. |
 | ETAPE 5A. Contrôler le fonctionnement électrique de la soupape d'arrêt de carburant. | La soupape d'arrêt de carburant fonctionne-t-elle et une tension de 12 VCC est-elle présente à la borne de la soupape d'arrêt de carburant lorsque le contact est mis ?
 | ETAPE 5B. Contrôler le fonctionnement mécanique de soupape d'arrêt de carburant. | Différence de pression supérieure à 69 kPa [10 psi] ?
 | ETAPE 5C. Contrôler la pression de la pompe de gavage de carburant. | La soupape d'arrêt de carburant fonctionne-t-elle et une tension de 12 VCC est-elle présente à la borne de la soupape d'arrêt de carburant lorsque le contact est mis ?
ETAPE 6. | Contrôler le régulateur de pression de carburant 1724 kPa [250 psi]. |
 | ETAPE 6A. Inspecter le régulateur de pression de carburant 1724 kPa [250 psi]. | Y a-t-il du carburant provenant de la conduite d'alimentation de plaque de refroidissement ECM lorsque le moteur est lancé et les actionneurs d'injection et de calage sont déconnectés du faisceau moteur ?
ETAPE 7. | Contrôler le régulateur de pression 2620 kPa [380 psi]. |
 | ETAPE 7A. Inspecter le régulateur de pression 2620 kPa [380 psi]. | Y a-t-il plus de 237 ml [8 oz] de carburant provenant de la conduite de purge lorsque le moteur est lancé pendant 15 secondes et les actionneurs d'injection et de calage sont déconnectés du faisceau moteur ?
ETAPE 8. | Contrôler la pression (de la pompe d'engrenage) de la pompe à carburant. |
 | ETAPE 8A. Mesurer la pression (de la pompe d'engrenage) de la pompe à carburant au démarrage. | La pression de pompe à carburant (pompe d'engrenage) est-elle inférieure à 2413 kPa [350 psi] au lancement à 130 tr/mn pendant au moins 15 secondes ?
ETAPE 9. | Contrôler la pression du carburant. |
 | ETAPE 9A. Mesurer la pression de carburant de rail. | La pression de carburant de rail est-elle d'au moins 1448 kPa [210 psi] au ralenti ?
 | ETAPE 9B. Mesurer la pression (de la pompe d'engrenage) de la pompe à carburant pendant le fonctionnement du moteur. | La pression de pompe à carburant (pompe d'engrenage) est-elle au minimum de 1931 kPa [280 psi] à 2000 tr/mn ?
ETAPE 10. | Rechercher la présence d'air dans le carburant sur le côté pression. |
 | ETAPE 10A. Rechercher la présence d'air dans le carburant sur le côté pression. | Y a-t-il de l'air dans le carburant sur le côté pression ?
ETAPE 11. | Contrôler la restriction d'entrée de carburant. |
 | ETAPE 11A. Mesurer la restriction d'entrée de carburant. | La restriction d'entrée de carburant est-elle inférieure aux spécifications ?
ETAPE 12. | Contrôler la soupape de coupure de carburant. |
 | ETAPE 12A. Rechercher une restriction mécanique de la soupape d'arrêt de carburant. | Des débris sont-ils présents dans la soupape d'arrêt de carburant ou y a-t-il des signes de restriction du flux par la soupape d'arrêt de carburant ?
ETAPE 13. | Contrôler la pression du filtre à carburant. |
 | ETAPE 13A. Mesurer la baisse de pression à travers le filtre à carburant sous pression. | La baisse de pression à travers le filtre à carburant côté pression est-elle inférieure à 517 bars [75 psi] ?
ETAPE 14. | Contrôler le régulateur de pression de carburant 1724 kPa [250 psi]. |
 | ETAPE 14A. Inspecter le régulateur de pression de carburant 1724 kPa [250 psi]. | Y a-t-il du carburant provenant de la conduite d'alimentation de plaque de refroidissement ECM lorsque le moteur est lancé et les actionneurs d'injection et de calage sont déconnectés du faisceau moteur ?
ETAPE 15. | Contrôler le régulateur de pression 2620 kPa [380 psi]. |
 | ETAPE 15A. Inspecter le régulateur de pression 2620 kPa [380 psi]. | Y a-t-il plus de 237 ml [8 oz] de carburant provenant de la conduite de purge lorsque le moteur est lancé pendant 15 secondes et les actionneurs d'injection et de calage sont déconnectés du faisceau moteur ?
ETAPE 16. | Contrôler la précision du capteur de pression de carburant. |
 | ETAPE 16A. Vérifier la précision du capteur de pression de carburant. | Les relevés de la jauge de pression et de l'outil d'entretien électronique INSITE™ sont-ils à moins de 138 kPa [20 psi] l'un de l'autre ?
ETAPE 17. | Effacer les codes de défaut. |
 | ETAPE 17A. Désactiver le code de défaut. | Code de défaut 482 inactif ?
 | ETAPE 17B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Remarque : Si le code de défaut 482 est actif ou inactif, essayer d'effacer le défaut. Si le défaut reste actif ou inactif, poursuivre à travers l'arborescence.

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 227

Aller à 2A

Etape guidée 2 - Contrôler l'alimentation de carburant.

Etape guidée 2A - Vérifier si le système de carburant a été amorcé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

En accédant à cette arborescence après le remplacement d'un composant dans le système de carburant ou après une pénurie de carburant dans le moteur, vérifier si le système de carburant a été correctement amorcé avant de poursuivre.

  • Vérifier si le système de carburant a été correctement amorcé.
  • Utiliser la procédure suivante pour les informations d'amorçage de système de carburant dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 006-015 au chapitre 6.

Le système de carburant a-t-il été correctement amorcé ?
OUI NON
Pas de réparation

Réparation

Amorcer le système d'injection.

  • Se reporter à la Procédure 006-015 au chapitre 6.

Aller à 2B

Aller à 17A

Etape guidée 2B - Controler le niveau du réservoir de carburant du véhicule.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Controler le niveau du réservoir de carburant du véhicule.

Carburant dans le réservoir de carburant ?
OUI NON
Pas de réparation

Réparation

Remplir les réservoirs de carburant.

Aller à 2C

Aller à 17A

Etape guidée 2C - Rechercher des fuites de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite des réservoirs de carburant, des conduites de carburant et des composants associés.

  • Rechercher toute fuite de carburant.

Y a-t-il des fuites de carburant dans les réservoirs ou les conduites d'alimentation de carburant ?
OUI NON

Réparation

Localiser et réparer la source de la fuite de carburant en contrôlant toutes les conduites d'alimentation moteur et OEM, les raccorrds, la tête de filtre à carburant sur le côté aspiration, les tuyaux de réservoir de carburant, la plaque de refroidissement d'ECM et les conduites d'alimentation et de retour de carburant de la plaque de refroidissement d'ECM.

Pas de réparation

Aller à 17A

Aller à 2D

Etape guidée 2D - Rechercher toute restriction à l'entrée du carburant.

Conditions

  • Brancher le dépressiomètre sur le raccord Compuchek™ côté aspiration.
  • Mettre le contact.
  • Faire fonctionner le moteur au ralenti haut (lancement du moteur si diagnostic de Pas de démarrage).

Action

Si le moteur utilise une pompe d'amorçage, attendre que la pompe d'amorçage s'arrête et observer le relevé sur la jauge de dépression.

  • Contrôler la restriction d'entrée de carburant.
  • Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 006-020 au chapitre 6.

La restriction d'entrée de carburant est-elle inférieure aux spécifications listées ?
OUI NON

Réparation

Utiliser la procédure suivante pour les spécifications de restriction d'entrée de carburant dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 366623. Se reporter à la Procédure 018-016 au Chapitre V.

Réparation

Localiser la cause de la grande restriction d'entrée de carburant.

Contrôler le filtre à carburant côté aspiration et les conduites d'alimentation de carburant.

Remarque : Pour QSK uniquement, rechercher des débris dans le tamis du filtre d'entrée à 300 microns.

Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 005-073 au chapitre 5.

Aller à 3A

Réparation terminée

Etape guidée 3 - Contrôler le fonctionnement du moteur.

Etape guidée 3A - Lancer le moteur pour voir s'il démarre.

Conditions

  • Mettre le contact.

Action

Lancer le moteur pour voir s'il démarre.

  • Démarrer le moteur.

Démarrage du moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 9A

Aller à 4A

Etape guidée 4 - Contrôler le fonctionnement de la pompe de gavage de carburant.

Etape guidée 4A - Vérifier si la pompe de gavage de carburant est activée lorsque le contact est mis.

Conditions

  • Mettre le contact.

Action

Vérifier si la pompe de gavage de carburant est activée lorsque le contact est mis.

  • Vérifier si la pompe de gavage de carburant fonctionne lorsque le contact est mis.

La pompe de gavage de carburant fonctionne-t-elle lorsque le contact est mis ?
OUI NON
Pas de réparation

Réparation

Utiliser la procédure suivante pour contrôler la pompe de gavage de carburant. Se reporter à la Procédure 019-397 au chapitre 19.

Aller à 4B

Aller à 17A

Etape guidée 4B - Contrôler la pression de la pompe de gavage de carburant.

Conditions

  • Mettre le contact.
  • Brancher une jauge de pression sur le raccord Compucheck™ d'entrée de pompe à engrenage.

Action

Contrôler la pression de la pompe de gavage de carburant.

  • Vérifier s'il y a une pression de carburant positive supérieure à 64 kPa [10 psi] lorsque la pompe de gavage de carburant fonctionne.

Remarque : Une pression erratique de pompe de gavage de carburant peut indiquer la présence d'air dans le carburant.

Une pression de carburant positive supérieure à 64 kPa [10 psi] est-elle présente lorsque la pompe de gavage fonctionne ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer la pompe de gavage de carburant. Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 005-045 au chapitre 5.

Aller à 5A

Aller à 17A

Etape guidée 5 - Contrôler la soupape de coupure de carburant.

Etape guidée 5A - Contrôler le fonctionnement électrique de la soupape d'arrêt de carburant.

Conditions

  • Mettre le contact.

Action

Vérifier si la soupape d'arrêt de carburant est activée lorsque le contact est mis.

  • La soupape d'arrêt de carburant fonctionne-t-elle et une tension de 12 VCC est-elle présente à la borne de la soupape d'arrêt de carburant lorsque le contact est mis ?

La soupape d'arrêt de carburant fonctionne-t-elle et une tension de 12 VCC est-elle présente à la borne de la soupape d'arrêt de carburant lorsque le contact est mis ?

OUI NON
Pas de réparation

Réparation

  • Se reporter à la Procédure 019-049 au chapitre 19 pour contrôler la soupape d'arrêt de carburant.

Aller à 5B

Aller à 17A

Etape guidée 5B - Contrôler le fonctionnement mécanique de soupape d'arrêt de carburant.

Conditions

  • Brancher la jauge de pression (pièce N° 3375932) sur le raccord Compuchek™ de pression de carburant de rail.
  • Brancher la jauge de pression (pièce N° 3375932) sur le raccord Compuchek™ de pression de sortie de pompe à engrenage.
  • Mettre le contact.

Action

Surveiller la pression de carburant sur les deux jauges avec la pompe de gavage en fonctionnement.

REMARQUE : Une restriction de filtre à carburant de côté pression provoque des relevés erronés de baisse de pression de carburant pendant ce test. Résoudre tout problème de filtre à carburant avant de poursuivre.

Différence de pression supérieure à 69 kPa [10 psi] ?
OUI NON
Pas de réparation

Réparation

  • Se reporter à la Procédure 019-049 au chapitre 19 pour contrôler la soupape d'arrêt de carburant.

Aller à 5B

Aller à 17A

Etape guidée 5C - Contrôler le fonctionnement mécanique de soupape d'arrêt de carburant.

Conditions

  • Brancher la jauge de pression (pièce N° 3375932) sur le raccord Compuchek™ de pression de carburant de rail.
  • Brancher la jauge de pression (pièce N° 3375932) sur le raccord Compuchek™ de pression de sortie de pompe à engrenage.
  • Mettre le contact.

Action

Vérifier si la soupape d'arrêt de carburant est activée lorsque le contact est mis.

  • La soupape d'arrêt de carburant fonctionne-t-elle et une tension de 12 VCC est-elle présente à la borne de la soupape d'arrêt de carburant lorsque le contact est mis ?

La soupape d'arrêt de carburant fonctionne-t-elle et une tension de 12 VCC est-elle présente à la borne de la soupape d'arrêt de carburant lorsque le contact est mis ?

OUI NON
Pas de réparation

Réparation

  • Se reporter à la Procédure 019-049 au chapitre 19 pour contrôler la soupape d'arrêt de carburant.

Aller à 5B

Aller à 17A

Etape guidée 5D - Rechercher une restriction mécanique de la soupape d'arrêt de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher une restriction mécanique de la soupape d'arrêt de carburant.

  • Déposer et inspecter la soupape d'arrêt de carburant à la recherche de toute restriction mécanique.
  • Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 005-043 au chapitre 5.

Des débris sont-ils présents dans la soupape d'arrêt de carburant ou y a-t-il des signes de restriction du flux par la soupape d'arrêt de carburant ?

OUI NON

Réparation

  • Réparer ou remplacer la soupape d'arrêt de carburant.
  • Se reporter à la Procédure 019-050 au Chapitre 19.
Pas de réparation

Aller à 17A

Aller à 5A

Etape guidée 6 - Contrôler le régulateur de pression 1724 kPa [250 psi].

Etape guidée 6A - Inspecter le régulateur de pression 1724 kPa [250 psi].

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le faisceau de câblage moteur à la soupape d'arrêt de carburant.

Action

Inspecter le régulateur de pression 1724 kPa [250 psi].

  • Débrancher le faisceau de câblage des actionneurs de calage et d'injection.
  • Déposer la conduite de carburant qui connecte la tête de filtre à carburant sous pression sur le module de système de carburant intégré (IFSM) à la plaque de refroidissement ECM au niveau de la plaque de refroidissement.
  • Installer un capuchon sur le raccord dans la plaque de refroidissement pour s'assurer de l'absence de pénétration d'air dans le système de carburant.
  • Mettre la conduite de carburant dans un seau et lancer le moteur. S'il y a une quantité mesurable de carburant provenant de la conduite au lancement, le carburant contourne alors le régulateur 1724 kPa [250 psi].

Y a-t-il du carburant provenant de la conduite d'alimentation de plaque de refroidissement ECM lorsque le moteur est lancé et les actionneurs d'injection et de calage sont déconnectés du faisceau moteur ?

OUI NON

Réparation

Déposer et inspecter le régulateur de pression 1724 kPa [250 psi] à la recherche de débris susceptibles de bloquer le régulateur en position ouverte et à la recherche de joints toriques coupés ou absents.

Remplacer le régulateur 1724 kPa [250 psi]. Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 005-073 au chapitre 5.

Pas de réparation

Aller à 17A

Aller à 7A

Etape guidée 7 - Contrôler le régulateur de pression 2620 kPa [380 psi].

Etape guidée 7A - Inspecter le régulateur de pression 2620 kPa [380 psi].

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le faisceau de câblage moteur à la soupape d'arrêt de carburant.

Action

Inspecter le régulateur de pression 2620 kPa [380 psi].

  • Débrancher la connexion de conduite de vidange OEM du module de système de carburant intégré (IFSM).
  • Installer un petit morceau de flexible et placer son extrémité dans un seau.
  • Débrancher le faisceau de câblage des actionneurs de calage et d'injection.
  • Mettre la clé de contact en position de marche (ON) et patienter jusqu'à ce que la pompe de gavage de carburant cesse de fonctionner.
  • Lancer le moteur pendant 15 secondes et mesurer le carburant à partir du drain du module du système de carburant intégré (IFSM).

Y a-t-il plus de 237 ml [8 oz] de carburant provenant de la conduite de purge lorsque le moteur est lancé pendant 15 secondes et les actionneurs d'injection et de calage sont déconnectés du faisceau moteur ?

OUI NON

Réparation

Déposer et inspecter le régulateur de pression 2620 kPa [380 psi] à la recherche de débris susceptibles de bloquer le régulateur en position ouverte et à la recherche de joints toriques coupés ou absents.

Remplacer le régulateur. Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 005-073 au chapitre 5.

Pas de réparation

Aller à 17A

Aller à 8A

Etape guidée 8 - Contrôler la pression (de la pompe d'engrenage) de la pompe à carburant.

Etape guidée 8A - Mesurer la pression (de la pompe d'engrenage) de la pompe à carburant au démarrage.

Conditions

  • Brancher une jauge de pression sur le raccord Compucheck™ à l'arrière de la (pompe à engrenage de la) pompe à carburant.
  • Débrancher le fil de la soupape d'arrêt de carburant.
  • Mettre le contact.

Action

Mesurer la pression (de la pompe d'engrenage) de la pompe à carburant au démarrage.

  • La pompe de gavage de carburant ne doit pas fonctionner pendant ce contrôle. Patienter 2 minutes après avoir mis le contact ou déconnecter l'alimentation électrique à deux broches de la pompe de gavage.

Remarque : Le faisceau de câblage moteur doit être déconnecté de la soupape d'arrêt de carburant à cette étape.

  • Mesurer la pression (de la pompe d'engrenage) de la pompe à carburant en lançant le moteur.

REMARQUE : Ne pas lancer le moteur pendant 30 secondes de suite. Lancer le moteur par intervalles de 15 secondes avec une pause de 15 secondes entre les intervalles pour réduire le risque de surchauffe du démarreur.

La pression de pompe à carburant (pompe d'engrenage) est-elle inférieure à 2413 kPa [350 psi] au lancement à 130 tr/mn pendant au moins 15 secondes ?

OUI NON

Réparation

Réparer ou remplacer la (pompe d'engrenage de la) pompe à carburant.

Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 005-016 au chapitre 5.

Pas de réparation

Aller à 17A

Aller à 17A

Etape guidée 9 - Contrôler la pression du carburant.

Etape guidée 9A - Mesurer la pression (de la pompe d'engrenage) de la pompe à carburant au ralenti.

Conditions

  • Connecter tous les composants.
  • Brancher la jauge de pression (pièce N° 3375932) ou équivalent sur le raccord Compuchek™ (comme indiqué).
  • Faire fonctionner le moteur au ralenti.

Action

Mesurer la pression (de la pompe d'engrenage) de la pompe à carburant au ralenti.

  • La pompe de gavage de carburant ne doit pas fonctionner pendant ce contrôle. Patienter 2 minutes après avoir mis le contact ou déconnecter l'alimentation électrique à 2 broches de la pompe de gavage de carburant.

Mesurer la pression de la (pompe d'engrenage de la) pompe à carburant.

  • Avec le moteur au ralenti, utiliser une jauge de pression attachée au raccord de pression de carburant de rail Compuchek™ sur l'IFSM pour mesurer la pression de pompe à carburant (pompe à engrenage).

La pression de pompe à carburant (pompe d'engrenage) est-elle d'au moins 1448 kPa [210 psi] au ralenti ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 9B

Aller à 12A

Etape guidée 9B - Mesurer la pression (de la pompe d'engrenage) de la pompe à carburant au ralenti haut.

Conditions

  • Connecter tous les composants.
  • Brancher la jauge de pression (pièce N° 3375932) ou équivalent sur le raccord Compuchek™ (comme indiqué).
  • Mettre le contact.
  • Faire fonctionner le moteur au ralenti.

Action

Mesurer la pression (de la pompe d'engrenage) de la pompe à carburant au ralenti haut.

  • La pompe de gavage de carburant ne doit pas fonctionner pendant ce contrôle. Patienter 2 minutes après avoir mis le contact ou déconnecter l'alimentation électrique à 2 broches de la pompe de gavage de carburant.
  • Mesurer la pression de la (pompe d'engrenage de la) pompe à carburant avec le moteur fonctionnant au ralenti haut et sans charge.
  • Avec le moteur au ralenti, utiliser une jauge de pression attachée au raccord de pression de carburant de rail Compuchek™ sur l'IFSM pour mesurer la pression de pompe à carburant (pompe à engrenage).

La pression de pompe à carburant (pompe d'engrenage) est-elle au minimum de 1931 kPa [280 psi] à 2000 tr/mn ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 16A

Aller à 10A

Etape guidée 10 - Rechercher la présence d'air dans le carburant sur le côté pression.

Etape guidée 10A - Rechercher la présence d'air dans le carburant sur le côté pression.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher la présence d'air dans le carburant sur le côté pression.

Remarque : Les sources possibles de la présence d'air dans le carburant sur le côté pression sont des fuites dans :

  • Conduites d'alimentation OEM
  • Raccords
  • Tête de filtre à carburant côté aspiration
  • Tuyaux de réservoir de carburant
  • Plaque de refroidissement ECM
  • conduites d'alimentation et de retour de carburant sur la plaque de refroidissement ECM.

Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 006-003 au chapitre 6.

Y a-t-il de l'air dans le carburant sur le côté pression ?
OUI NON

Réparation

Localiser et réparer la source de la fuite d'air en contrôlant toutes les conduites d'alimentation OEM et les raccorrds, la tête de filtre à carburant sur le côté aspiration, les tuyaux de réservoir de carburant, la plaque de refroidissement ECM et les conduites d'alimentation et de retour de carburant sur la plaque de refroidissement ECM.

Pas de réparation

Aller à 17A

Aller à 11A

Etape guidée 11 - Contrôler la restriction d'entrée de carburant.

Etape guidée 11A - Mesurer la restriction d'entrée de carburant.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Démarrer le moteur.

Action

Mesurer la restriction d'entrée de carburant.

  • La pompe de gavage de carburant ne doit pas fonctionner pendant ce contrôle. Patienter 2 minutes après avoir mis le contact ou déconnecter l'alimentation électrique à 2 broches de la pompe de gavage de carburant.
  • Contrôler la restriction d'entrée de carburant.

Filtre d'aspiration propre : 203 mm-Hg [8 in-Hg]

Filtre d'aspiration sale : 305 mm-Hg [12 in-Hg]

  • Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 006-020 au chapitre 6.

La restriction d'entrée de carburant est-elle inférieure aux spécifications ?
OUI NON
Pas de réparation

Réparation

Remplacer le filtre à carburant côté aspiration ou réparer la cause de la grande restriction d'entrée.

Aller à 12A

Aller à 17A

Etape guidée 12 - Contrôler la soupape de coupure de carburant.

Etape guidée 12A - Rechercher une restriction mécanique de la soupape d'arrêt de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le solénoïde de soupape d'arrêt de carburant, le disque de soupape, le siège de soupape et le disque d'actionneur.

Action

Rechercher une restriction mécanique de la soupape d'arrêt de carburant.

  • Déposer et inspecter la soupape d'arrêt de carburant à la recherche de toute restriction mécanique.
  • Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 005-043 au chapitre 5.

Des débris sont-ils présents dans la soupape d'arrêt de carburant ou y a-t-il des signes de restriction du flux par la soupape d'arrêt de carburant ?

OUI NON

Réparation

Réparer ou remplacer la soupape d'arrêt de carburant. Se reporter à la Procédure 019-050 au Chapitre 19.

Pas de réparation

Aller à 17A

Aller à 13A

Etape guidée 13 - Contrôler le filtre à carburant côté pression.

Etape guidée 13A - Mesurer la baisse de pression à travers le filtre à carburant côté pression.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Faire tourner le moteur au ralenti haut.

Action

Mesurer la baisse de pression à travers le filtre à carburant côté pression.

  • La pompe de gavage de carburant ne doit pas fonctionner pendant ce contrôle. Patienter 2 minutes après avoir mis le contact ou déconnecter l'alimentation électrique à 2 broches de la pompe de gavage de carburant.

REMARQUE : La température du carburant doit être au minimum de 38°C [100°F].

  • Mesurer la baisse de pression à travers le filtre à carburant côté pression avec le moteur fonctionnant au ralenti haut et sans charge.
  • Utiliser le raccord Compuchek™ à l'arrière de la (pompe d'engrenage de la) pompe à carburant pour mesurer la pression sortant de la (pompe d'engrenage de la) pompe à carburant. Cela est le relevé de haute pression.
  • Utiliser le raccord Compuchek™ dessous le module du système de carburant intégré (IFSM) pour mesurer la pression du rail de carburant. Cela est le relevé de basse pression.
  • Soustraire la basse pression à la haute pression pour obtenir la baisse de pression à travers le filtre à carburant côté pression.

La baisse de pression à travers le filtre à carburant côté pression est-elle inférieure à 517 bars [75 psi] ?
OUI NON
Pas de réparation

Réparation

Remplacer le filtre à carburant côté pression.

Aller à 14A

Aller à 17A

Etape guidée 14 - Contrôler le régulateur de pression de carburant 1724 kPa [250 psi].

Etape guidée 14A - Inspecter le régulateur de pression de carburant 1724 kPa [250 psi].

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le faisceau de câblage moteur à la soupape d'arrêt de carburant.

Action

Inspecter le régulateur de pression de carburant 1724 kPa [250 psi].

  • Débrancher le faisceau de câblage moteur des actionneurs de calage et d'injection.
  • Déposer la conduite de carburant qui connecte la tête de filtre à carburant sous pression sur le module de système de carburant intégré (IFSM) à la plaque de refroidissement ECM au niveau de la plaque de refroidissement.
  • Installer un capuchon sur le raccord dans la plaque de refroidissement pour s'assurer de l'absence de pénétration d'air dans le système de carburant.
  • Mettre la conduite de carburant dans un seau et lancer le moteur. S'il y a une quantité mesurable de carburant provenant de la conduite au lancement, le carburant contourne alors le régulateur 1724 kPa [250 psi].

Y a-t-il du carburant provenant de la conduite d'alimentation de plaque de refroidissement ECM lorsque le moteur est lancé et les actionneurs d'injection et de calage sont déconnectés du faisceau moteur ?

OUI NON

Réparation

Déposer et inspecter le régulateur 1724 kPa [250 psi] à la recherche de débris susceptibles de bloquer le régulateur en position ouverte et à la recherche de joints toriques coupés ou absents.

Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 005-073 au chapitre 5.

Pas de réparation

Aller à 17A

Aller à 15A

Etape guidée 15 - Contrôler le régulateur de pression de carburant 2620 kPa [380 psi].

Etape guidée 15A - Inspecter le régulateur de pression de carburant 2620 kPa [380 psi].

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le faisceau de câblage moteur à la soupape d'arrêt de carburant.

Action

Inspecter le régulateur de pression de carburant 2620 kPa [380 psi].

  • Déconnecter la connexion de conduite de vidange OEM à l'IFSM.
  • Installer un petit morceau de flexible et placer son extrémité dans un seau.
  • Débrancher le faisceau de câblage des actionneurs de calage et d'injection.
  • Mettre la clé de contact en position de marche (ON) et patienter jusqu'à ce que la pompe de gavage de carburant cesse de fonctionner.
  • Lancer le moteur pendant 15 secondes et mesurer le carburant à partir du module du système de carburant intégré (IFSM).

Y a-t-il plus de 237 ml [8 oz] de carburant provenant de la conduite de purge lorsque le moteur est lancé pendant 15 secondes et les actionneurs d'injection et de calage sont déconnectés du faisceau moteur ?

OUI NON

Réparation

  • Déposer et inspecter le régulateur de pression 2620 kPa [380 psi] à la recherche de débris susceptibles de bloquer le régulateur en position ouverte et à la recherche de joints toriques coupés ou absents.
  • Remplacer le régulateur. Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 005-073 au chapitre 5.
Pas de réparation

Aller à 17A

Aller à 16A

Etape guidée 16 - Contrôler la précision du capteur de pression de carburant.

Etape guidée 16A - Vérifier la précision du capteur de pression de carburant du rail.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Installer une jauge de pression sur le raccord Compucheck™ de pression de carburant de rail.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si les relevés correspondent.

  • Vérifier si le relevé de la jauge de pression et le relevé de l'outil d'entretien électronique INSITE™ pour le capteur de pression de carburant de rail correspondent.

Les relevés de la jauge de pression et de l'outil d'entretien électronique INSITE™ sont-ils à moins de 138 kPa [20 psi] l'un de l'autre ?

OUI NON

Réparation

Réparer ou remplacer la (pompe d'engrenage de la) pompe à carburant. Se reporter à la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 005-016 au chapitre 5.

Réparation

Remplacer le capteur de pression du rail de carburant. Se reporter à la Procédure 019-115 au chapitre 19.

Aller à 17A

Aller à 17A

Etape guidée 17 - Effacer les codes de défaut.

Etape guidée 17A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 482 est inactif.

Code de défaut 482 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 17B

Aller à 1A

Etape guidée 17B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 07-JAN-2011


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 227 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 546 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'alimentation de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'alimentation de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 547 actif et code de défaut 546 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 546 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées.
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Code de défaut 546 inactif ? |
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 546 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 227

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 546 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

019-362 (codes de défauts inactifs ou intermittents) au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'alimentation de carburant.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'alimentation de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression d'alimentation de carburant du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression d'alimentation de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression d'alimentation de carburant du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 547 actif et code de défaut 546 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression d'alimentation de carburant du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur d'alimentation de carburant moteur à la broche de retour de capteur de pression d'alimentation de carburant au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression d'alimentation de carburant sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 546 actif ?
OUI NON

Réparation

Un capteur défectueux a été détecté.

Remplacer le capteur de pression d'alimentation de carburant.

Se reporter à la Procédure 019-115 (capteur de pression de rail de carburant) au chapitre 19.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur moteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 547 actif et code de défaut 546 inactif ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 546 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Réparation

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur moteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du connecteur moteur de l'ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur d'alimentation de carburant moteur à la broche de retour de capteur de pression d'alimentation de carburant au niveau du connecteur moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 546 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 546 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 187 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 547 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'alimentation de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'alimentation de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 546 actif et code de défaut 547 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 547 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées.
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 547 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 187

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 547 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 (codes de défauts inactifs ou intermittents) au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'alimentation de carburant.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'alimentation de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression d'alimentation de carburant du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression d'alimentation de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression d'alimentation de carburant du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression d'alimentation de carburant à la broche de retour de capteur de pression d'alimentation de carburant au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression d'alimentation de carburant du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression d'alimentation de carburant et la broche de signal de capteur de pression d'alimentation de carburant au niveau du connecteur du capteur de pression d'alimentation de carburant du faisceau moteur.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 546 actif et code de défaut 547 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression d'alimentation de carburant sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 547 inactif ?
OUI NON

Réparation

Un capteur défectueux a été détecté.

Remplacer le capteur de pression d'alimentation de carburant.

Se reporter à la Procédure 019-115 (capteur de pression de carburant de rail) au chapitre 19.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression d'alimentation de carburant à la broche de retour de capteur de pression d'alimentation de carburant au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 547 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur moteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression d'alimentation de carburant et la broche de signal de capteur de pression d'alimentation de carburant au niveau du connecteur de l'ECM.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 546 actif et code de défaut 547 inactif ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 547 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Réparation

Un circuit ouvert ou un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 547 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Vérifier si l'unité a fonctionné au-dessous des températures de gel. | Y a-t-il des signes de gel dans le tube d'entrée, le tube de sortie ou le boîtier de filtre de reniflard ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 555 actif ?
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 555 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts sont effacés.

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Vérifier si l'unité a fonctionné au-dessous des températures de gel.

Conditions

  • Néant

Action

Contrôler l'unité.

  • Vérifier si l'unité a fonctionné au-dessous des températures de gel.

Y a-t-il des signes de gel dans le tube d'entrée, le tube de sortie ou le boîtier de filtre de reniflard ?
OUI NON

Réparation

Le client doit installer un réchauffeur de reniflard de bloc-moteur.

 Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 555 actif ?
OUI NON

Réparation

Remplacer le filtre de reniflard de bloc-moteur.

  • Pour les moteurs ISM, utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 003-021 au chapitre 3.
  • Pour les moteurs ISX, utiliser la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 003-019 au chapitre 3.
Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 555 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées


CODE DE DÉFAUT 556 - Pression de bloc-moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Cas actifs ou cas inactifs multiples du code de défaut 556 ?
ETAPE 2. | Inspecter le système de ventilation de bloc-moteur. |
 | ETAPE 2A. Vérifier la précision du capteur de pression. | Le relevé de pression est-il à 0 ± 0,28 kPa - G [0 ± 1,13 in H2O] ?
 | ETAPE 2B. Contrôler le kilométrage/les heures de fonctionnement du filtre de ventilation de bloc-moteur depuis la dernière maintenance. | Filtre au-dessous de l'intervalle d'entretien ?
 | ETAPE 2C. Inspecter les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, les tubes de reniflard et le séparateur d'huile. | Les tubes de vidange d'huile, les clapets antiretour, les tubes de reniflard ou le séparateur d'huile sont-il bouchés ?
ETAPE 3. | Mesurer le soufflage du bloc-moteur. |
 | ETAPE 3A. Effectuer la mesure de soufflage de bloc-moteur. | La mesure de soufflage de bloc-moteur est-elle aux spécifications ?
ETAPE 4. | Rechercher toute détérioration progressive. |
 | ETAPE 4A. Rechercher toute détérioration progressive. | Détérioration progressive constatée en raison d'une grande pression de bloc-moteur ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire tourner le moteur.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Cas actifs ou cas inactifs multiples du code de défaut 556 ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 5A

Etape guidée 2 - Inspecter le système de ventilation de bloc-moteur.

Etape guidée 2A - Vérifier la précision du capteur de pression.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Ne pas faire fonctionner le moteur.

Action

Utiliser la fonction "Moniteur/enregistreur de données" de l'outil d'entretien électronique INSITE™ pour vérifier la précision du capteur de pression de bloc-moteur.

  • S'assurer que le numéro de pièce de capteur correct est installé.
  • En contrôlant la précision de capteur de pression, s'assurer que le moteur ne fonctionne pas.
  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la "pression de bloc-moteur".

Le relevé de pression est-il à 0 ± 0,28 kPa - G [0 ± 1,13 in H2O] ?

OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression de bloc-moteur.

Se reporter à la Procédure 019-445 au Chapitre 19.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler le kilométrage/les heures de fonctionnement du filtre de ventilation de bloc-moteur depuis la dernière maintenance.

Conditions

  • Contrôler l'enregistrement de maintenance (milles / heures) du plus récent remplacement de filtre de ventilation de bloc-moteur.

Action

Contrôler le kilométrage/les heures de fonctionnement du filtre de ventilation de bloc-moteur depuis la dernière maintenance.

Contacter un établissement de réparation agréé Cummins® pour l'intervalle de maintenance de filtre de reniflard de bloc-moteur pour l'application spécifique du moteur.

Filtre au-dessous de l'intervalle d'entretien ?
OUI NON
Pas de réparation

Réparation

Remplacer la cartouche de reniflard de bloc-moteur.

  • Pour les moteurs ISM, utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe, et QSM 11, Bulletin 3666322. Se reporter à la Procédure 003-019 au chapitre 3.
  • Dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239, se reporter à la procédure suivante. Se reporter à la Procédure 003-019 au chapitre 3.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, les tubes de reniflard et le séparateur d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Ne pas faire fonctionner le moteur.

Action

Inspecter les tubes de vidange d'huile, les clapets antiretour, les tubes de reniflard et le séparateur d'huile à la recherche de toute obstruction.

  • Pour les moteurs ISM, utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe, et QSM 11, Bulletin 3666322. Se reporter à la Procédure 003-002 au chapitre 3.
  • Pour les moteurs ISX avec un reniflard externe, utiliser les procédures suivantes dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 003-001 au chapitre 3.
  • Pour les moteurs ISX avec un reniflard interne, utiliser les procédures suivantes dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 003-002 au chapitre 3.

Les tubes de vidange d'huile, les clapets antiretour, les tubes de reniflard ou le séparateur d'huile sont-il bouchés ?
OUI NON

Réparation

Nettoyer ou remplacer les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, les tubes de reniflard ou le séparateur d'huile.

  • Pour les moteurs ISX CM871 avec un reniflard externe, utiliser la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 003-001 au chapitre 3.
  • Pour les moteurs ISX CM871 avec un reniflard interne, utiliser la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239. Se reporter à la Procédure 003-002 au chapitre 3.
  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322, pour les moteurs ISM CM876. Se reporter à la Procédure 003-002 au chapitre 3.
Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Mesurer le soufflage du bloc-moteur.

Etape guidée 3A - Effectuer la mesure de soufflage de bloc-moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Faire fonctionner le moteur.

Action

Faire fonctionner le moteur au régime nominal et en charge selon l'une des méthodes suivantes :

  • Tests de moteur, un dynamomètre de châssis ou un dynamomètre de moteur

Un test de régime de calage (pour les moteurs équipés d'une transmission automatique uniquement).

Mesurer le soufflage du bloc-moteur.

  • Se reporter à la Procédure 014-010 au chapitre 14.

REMARQUE : Il peut être nécessaire de désactiver le code de défaut pour faire fonctionner le moteur au régime nominal. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

La mesure de soufflage de bloc-moteur est-elle aux spécifications ?
OUI NON

Réparation

Remplacer le filtre de reniflard de bloc-moteur.

  • Pour les moteurs ISM, utiliser la procédure suivante du manuel d'entretien des moteurs ISM, ISMe, et QSM 11, Bulletin 3666322. Se reporter à la Procédure 003-019 au chapitre 3.
  • Utiliser la procédure suivante dans le manuel d'entretien Signature™, ISX, et QSX15, Bulletin 3666239, pour les moteurs ISX. Se reporter à la Procédure 003-019 au chapitre 3.

Réparation

Diagnostiquer les causes possibles de gaz de bloc-moteur excessifs.

Se reporter à l'arborescence des symptômes Gaz (soufflage) de bloc-moteur excessifs dans le manuel d'entretien approprié pour l'application spécifique du moteur.

Aller à 4A

Aller à 4A

Etape guidée 4 - Rechercher toute détérioration progressive.

Etape guidée 4A - Rechercher toute détérioration progressive.

Action

Rechercher toute détérioration progressive :

  • Rechercher toute détérioration progressive du moteur en raison de la grande pression de bloc-moteur.
  • Rechercher toute fuite d'huile des joints.

Se reporter au manuel d'entretien approprié pour une application spécifique de moteur.

Détérioration progressive constatée en raison d'une grande pression de bloc-moteur ?
OUI NON

Réparation

Remplacer le joint ou tout autre composant endommagé.

Réparation

Diagnostiquer les causes possibles de gaz de bloc-moteur excessifs.

Se reporter à l'arborescence des symptômes Gaz (soufflage) de bloc-moteur excessifs dans le manuel d'entretien approprié pour l'application spécifique du moteur.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-MAR-2012


CODE DE DEFAUT 584 - Circuit de relais de démarreur de moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande moteur (ECM), tous les codes de défauts actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 584 actif ?
ETAPE 2. | Contrôler le circuit du relais de verrouillage de démarreur. |
 | ETAPE 2A. Inspecter les broches du connecteur et du relais de verrouillage du démarreur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du relais de verrouillage du démarreur. | Moins de 10k ohms ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le circuit de retour de relais de verrouillage de démarreur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 584 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 584 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 584 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit du relais de verrouillage de démarreur.

Etape guidée 2A - Inspecter les broches du connecteur et du relais de verrouillage du démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais du démarreur du faisceau OEM.

Action

Inspecter les broches du connecteur et du relais de démarreur OEM.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du relais de verrouillage du démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Contrôler la résistance du relais de verrouillage de démarreur.

  • Mesurer la résistance entre la broche de SIGNAL de relais de verrouillage de démarreur et la broche de RETOUR de relais de verrouillage de démarreur.

Se reporter au schéma de câblage OEM pour la configuration des broches du relais de démarreur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10k ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer le relais de verrouillage du démarreur.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout circuit ouvert dans le circuit de retour de relais de verrouillage de démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de relais de verrouillage de démarreur au niveau du connecteur de relais de verrouillage de démarreur et la masse.

Utiliser le schéma de câblage OEM pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert sur le fil de RETOUR a été détecté.

Si le RETOUR est câblé sur l'ECM, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au chapitre 19.

Si le fil de RETOUR est à la masse sur le châssis ou le bloc-moteur, réparer la source de la connexion défectueuse.

Nettoyer, réparer ou remplacer le faisceau OEM.

Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de relais de verrouillage de démarreur au niveau du connecteur de relais de verrouillage de démarreur et la broche de SIGNAL de relais de verrouillage de démarreur au niveau du connecteur ECM de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert dans la ligne SIGNAL de relais de verrouillage de démarreur a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de relais de verrouillage de démarreur dans le connecteur ECM OEM et toutes les autres broches dans le connecteur OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur la ligne SIGNAL de pilote de dispositif de sortie a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l’outil d’entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 584 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 584 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l’outil d’entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 19-OCT-2015


CODE DE DEFAUT 585 - Circuit de relais de démarreur de moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande moteur (ECM), tous les codes de défauts actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 585 actif ?
ETAPE 2. | Contrôler le circuit et le relais de verrouillage de démarreur. |
 | ETAPE 2A. Inspecter les broches du connecteur et du relais de démarreur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du relais de verrouillage de démarreur. | Plus de 6 ohms ?
 | ETAPE 2B-1. Rechercher un court-circuit de broche à la masse dans le relais de verrouillage de démarreur. |
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de relais de verrouillage de démarreur, la ligne d'alimentation et le circuit de retour. | La tension est-elle supérieure à 3,75 volts de courant continu (VCC) ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit sur la masse du faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 585 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 585 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 585 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 2 - Contrôler le circuit et le relais de verrouillage de démarreur.

Etape guidée 2A - Inspecter les broches du connecteur et du relais de démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais du démarreur du faisceau OEM.

Action

Inspecter les broches du connecteur et du relais de démarreur OEM.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du relais de verrouillage de démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Contrôler la résistance du relais.

  • Mesurer la résistance de la bobine de relais et rechercher une faible résistance entre la broche de signal de relais de verrouillage de démarreur et la broche de retour de relais.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 6 ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer le relais de verrouillage du démarreur.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Rechercher un court-circuit de broche à la masse dans le relais de verrouillage de démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de relais de verrouillage de démarreur et la masse.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer le relais de verrouillage du démarreur.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de relais de verrouillage de démarreur, la ligne d'alimentation et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de relais de verrouillage de démarreur et le circuit de retour.

  • Mesurer la tension entre la broche de SIGNAL de relais de verrouillage de démarreur et la broche de RETOUR de relais de verrouillage de démarreur au niveau du connecteur de relais de verrouillage de démarreur du faisceau OEM.

Plus de 3,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit sur la masse du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit sur la masse du faisceau OEM.

  • Mesurer la résistance du fil SIGNAL de relais de verrouillage de démarreur entre le connecteur ECM de faisceau OEM et le connecteur de relais de verrouillage de démarreur du faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de signal de relais de verrouillage de démarreur et toutes les autres broches dans le connecteur ECM du faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l’outil d’entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 585 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l’ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 585 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l’outil d’entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 19-OCT-2015


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 1A. Inspecter les raccordements de câbles de batterie et d'alternateur. | Connexions endommagées ou desserrées ?
 | ETAPE 1B. Contrôler la tension de la batterie. | Les tensions sont-elles d'au moins (+) 12 VCC dans des conditions normales et d'au moins (+) 6,2 VCC au démarrage ?
ETAPE 2. | Contrôler le système de charge. |
 | ETAPE 2A. Inspecter l'alternateur. | Alternateur en charge aux spécifications de l'OEM ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 596 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler le système de batterie de l'équipement.

Etape guidée 1A - Inspecter les raccordements de câbles de batterie et d'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les raccordements de câbles de batterie et d'alternateur à la recherche des éléments suivants :

  • Corrosion
  • Connexion desserrée.

Connexions endommagées ou desserrées ?
OUI NON

Réparation

Réparer les raccordements endommagés.

Serrer les connexions de batterie et nettoyer les bornes de batterie.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

 Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension de la batterie.

  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie.
  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.

Les tensions sont-elles d'au moins (+) 12 VCC dans des conditions normales et d'au moins (+) 6,2 VCC au démarrage ?
OUI NON
Pas de réparation

Réparation

Charger ou remplacer la batterie.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de charge.

Etape guidée 2A - Inspecter l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser un ampèremètre OEM ou installer un ampèremètre entre l'alternateur et la batterie.

Action

Contrôler le taux de charge de l'alternateur.

  • Démarrer le moteur et contrôler le taux de charge de l'alternateur (A).

Remarque : Il sera probablement nécessaire de placer une charge sur les batteries pour mesurer correctement la sortie de l'alternateur.

Alternateur en charge aux spécifications de l'OEM ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le câblage de l'alternateur, du régulateur et/ou du faisceau OEM sur l'alternateur.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant 10 minutes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 596 est inactif.

Code de défaut 596 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées


CODE DE DÉFAUT 597 - Tension de système de charge électrique - Données valides mais inférieures à la plage de fonctionnement normale - Niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter toute détérioration des broches et du faisceau, utiliser le fil de test pour prendre des mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 1A. Inspecter les raccordements de câbles de batterie et d'alternateur. | Connexions endommagées ou desserrées ?
 | ETAPE 1B. Contrôler la tension de la batterie. | La tension de batterie est-elle d'au moins (+) 12 VCC dans des conditions normales et d'au moins (+) 6,2 VCC au lancement ?
ETAPE 2. | Contrôler le faisceau électrique et l'alternateur. |
 | ETAPE 2A. Inspecter l'alternateur. | Alternateur en charge aux spécifications du fabricant d'équipement d'origine (OEM) ?
 | ETAPE 2B. Rechercher un circuit ouvert dans le circuit d'alimentation de batterie non-commutée. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit. | Plus de 100k ohms ?
 | ETAPE 2D. Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie. | Des fils endommagés ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche dans le faisceau électrique. | Plus de 100k ohms ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 597 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler le système de batterie de l'équipement.

Etape guidée 1A - Inspecter les raccordements de câbles de batterie et d'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les raccordements de câbles de batterie et d'alternateur à la recherche des éléments suivants :

  • Corrosion
  • Connexion desserrée.

Connexions endommagées ou desserrées ?
OUI NON

Réparation

Réparer les raccordements endommagés.

Serrer les connexions de batterie et nettoyer les bornes de batterie.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

 Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre le contact.

Action

Contrôler la tension de la batterie.

  • Mettre la sonde positive (+) du multimètre en contact avec la borne positive de batterie. Mettre la sonde négative (-) du multimètre en contact avec la borne négative de batterie tout en essayant de démarrer le moteur.

La tension de batterie est-elle d'au moins (+) 12 VCC dans des conditions normales et d'au moins (+) 6,2 VCC au lancement ?

OUI NON
Pas de réparation

Réparation

Charger ou remplacer la batterie.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau électrique et l'alternateur.

Etape guidée 2A - Inspecter l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser l'ampèremètre OEM ou installer un ampèremètre entre l'alternateur et la batterie.

Action

Contrôler le taux de charge de l'alternateur.

  • Démarrer le moteur et contrôler le taux de charge de l'alternateur (A).

Il est nécessaire de placer une charge sur les batteries pour mesurer correctement la sortie de l'alternateur.

Alternateur en charge aux spécifications de l'OEM ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le câblage de l'alternateur et/ou du faisceau OEM sur l'alternateur.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher un circuit ouvert dans le circuit d'alimentation de batterie non-commutée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique de l'ECM.
  • Déconnecter le câble positif de batterie de la batterie.

Action

Rechercher un circuit ouvert dans le circuit d'alimentation de batterie non-commutée.

  • Utiliser un multimètre pour mesurer la résistance entre la broche d'ALIMENTATION (+) de batterie ECM au niveau du connecteur ECM du faisceau électrique OEM et la borne positive (+) de batterie.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau de batterie.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique de l'ECM.
  • Déconnecter le câble positif (+) de batterie de la batterie.

Action

Rechercher tout court-circuit.

  • En utilisant un multimètre, mesurer la résistance entre les broches ALIMENTATION (+) de batterie ECM et les broches ALIMENTATION (-) de batterie ECM du connecteur de faisceau électrique ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau électrique OEM.

Réparer ou remplacer le faisceau électrique OEM.

Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Couper le contact (OFF).

Action

Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

  • En partant de la borne positive (+), suivre tout câblage d'accessoire ou d'organe secondaire et rechercher toute détérioration de l'isolement de câblage ou une erreur d'installation susceptible de provoquer un court-circuit dans le câblage d'alimentation sur le bloc-moteur.

Des fils endommagés ?
OUI NON

Réparation

Réparer le câblage endommagé.

 Pas de réparation

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit dans le faisceau électrique

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique OEM de l'ECM.
  • Déconnecter le câble positif (+) de batterie de la batterie.

Action

Rechercher tout court-circuit.

  • En utilisant un multimètre, mesurer la résistance entre la broche d'alimentation (+) de batterie ECM dans le connecteur de faisceau électrique OEM et toutes les broches du connecteur ECM de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau électrique OEM.

Réparer ou remplacer le faisceau électrique OEM.

Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant 10 minutes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 597 est inactif.

Code de défaut 597 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l’outil d’entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Réparation

Traiter tous les codes de défaut restant actifs

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 19-OCT-2015


CODE DE DÉFAUT 598 - Tension de système de charge électrique - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager les broches et le faisceau, utiliser le fil de test suivant en prenant une mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 1A. Inspecter les raccordements de câbles de batterie et d'alternateur. | Connexions endommagées ou desserrées ?
 | ETAPE 1B. Contrôler la tension de la batterie. | Les tensions sont-elles d'au moins (+) 12 VCC dans des conditions normales et d'au moins (+) 6,2 VCC au lancement ?
ETAPE 2. | Contrôler l'alternateur et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 2A. Inspecter l'alternateur. | Alternateur en charge aux spécifications de l'OEM ?
 | ETAPE 2B. Inspecter le connecteur électrique de batterie. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher un circuit ouvert dans le circuit d'alimentation de batterie non-commutée. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche dans le faisceau électrique. | Plus de 100k ohms ?
 | ETAPE 2E. Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie. | Fils endommagés ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 598 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler le système de batterie de l'équipement.

Etape guidée 1A - Inspecter les raccordements de câbles de batterie et d'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les raccordements de câbles de batterie et d'alternateur à la recherche des éléments suivants :

  • Corrosion
  • Connexion desserrée.

Connexions endommagées ou desserrées ?
OUI NON

Réparation

Réparer les raccordements endommagés.

Serrer les connexions de batterie et nettoyer les bornes de batterie.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

 Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension de la batterie.

  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie.
  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.

Les tensions sont-elles d'au moins (+) 12 VCC dans des conditions normales et d'au moins (+) 6,2 VCC au lancement ?
OUI NON
Pas de réparation

Réparation

Charger ou remplacer la batterie.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau OEM et l'alternateur.

Etape guidée 2A - Inspecter l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser l'ampèremètre OEM ou installer un ampèremètre entre l'alternateur et la batterie.

Action

Contrôler le taux de charge de l'alternateur.

  • Démarrer le moteur et contrôler le taux de charge de l'alternateur (A).

Il est nécessaire de placer une charge sur les batteries pour mesurer correctement la sortie de l'alternateur.

Alternateur en charge aux spécifications de l'OEM ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le câblage de l'alternateur et/ou du faisceau OEM sur l'alternateur.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 2B

Aller à 3A

Etape guidée 2B - Inspecter le connecteur électrique de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique de la batterie au niveau du connecteur électrique.

Action

Inspecter le connecteur électrique de batterie sur le côté batterie et sur le côté faisceau à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Réparer le connecteur électrique de batterie.

Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement et la procédure.

 Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Rechercher un circuit ouvert dans le circuit d'alimentation de batterie non-commutée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation (+) de batterie ECM entre connecteur de faisceau électrique OEM et la borne positive (+) de batterie.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche dans le faisceau électrique

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique de l'ECM.
  • Déconnecter le câble positif de batterie de la batterie.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre les broches d'alimentation (+) de batteroe ECM et toutes les autres broches dans le connecteur de faisceau électrique.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau électrique OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 2E

Aller à 3A

Etape guidée 2E - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

  • En partant de la borne positive (+), suivre tout câblage d'accessoire ou d'organe secondaire et rechercher toute détérioration de l'isolement de câblage ou une erreur d'installation susceptible de provoquer un court-circuit dans le câblage d'alimentation sur le bloc-moteur.

Fils endommagés ?
OUI NON

Réparation

Réparer le câblage endommagé.

 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant 10 minutes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 598 est inactif.

Code de défaut 598 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l’outil d’entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 19-OCT-2015


CODE DE DEFAUT 629 - Pression d'entrée de compresseur de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Post-refroidissement | Se reporter à la procédure 010-027 | Signature™, ISX, et QSX15 | 3666239
Post-refroidissement | Se reporter à la procédure 010-027 | ISM, ISMe, et QSM11 | 3666322
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | Signature™, ISX, et QSX15 | 3666239
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | ISM, ISMe, et QSM11 | 3666322

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut. | Code de défaut 122,123, 125, 221, 222, 295, 1843, 1844, ou 2973 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler le système de ventilation de bloc-moteur. |
 | ETAPE 2A. Rechercher des défauts de capteur de pression de bloc-moteur. | Code de défaut 555 ou 556 actif ou présence de plusieurs cas de codes de défauts inactifs enregistrés au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 2B. Contrôler les composants du système de reniflard de bloc-moteur. | Des restrictions sont-elles trouvées ?
ETAPE 3. | Contrôler le capteur de pression dans le collecteur d'admission. |
 | ETAPE 3A. Contrôler le capteur de pression dans le collecteur d'admission. | Relevé de l'outil d'entretien électronique INSITE™ à moins de 17 kPa Hg [2,5 psi] du relevé de la jauge mécanique ?
ETAPE 4. | Contrôler le système d'admission d'air. |
 | ETAPE 4A. Rechercher toute restriction de la raccorderie d'admission d'air jusqu'à l'entrée de compresseur. | Une restriction excessive est-elle constatée ?
ETAPE 5. | Contrôler le système de post-refroidissement. |
 | ETAPE 5A. Rechercher toute fuite de post-refroidissement et de raccorderie de post-refroidissement. | Présence de fuites d'air dans le système de post-refroidissement ?
 | ETAPE 5B. Rechercher une restriction de post-refroidissement (CAC). | Restriction de post-refroidissement aux spécifications ?
ETAPE 6. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 122,123, 125, 221, 222, 295, 1843, 1844, ou 2973 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le système de ventilation de bloc-moteur.

Etape guidée 2A - Rechercher des défauts de capteur de pression de bloc-moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher le code de défaut 555 ou 556.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 555 ou 556 actif ou présence de plusieurs cas de codes de défauts inactifs enregistrés au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2B

Etape guidée 2B - Contrôler les composants du système de reniflard de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter le système de reniflard de bloc-moteur.

  • Rechercher toute restriction dans le tube de prise d'air.
  • Rechercher toute restriction dans le tube entre le moteur et le boîtier de filtre.

Des restrictions sont-elles constatées ?
OUI NON

Réparation

Enlever la restriction.

 Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler le capteur de pression dans le collecteur d'admission.

Etape guidée 3A - Contrôler le capteur de pression dans le collecteur d'admission.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti haut après avoir connecté la jauge de pression de collecteur d'admission mécanique.

Action

Brancher une jauge de pression mécanique de collecteur d'admission sur le moteur, le plus près possible du capteur de pression de collecteur d'admission.

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et comparer le relevé de l'outil d'entretien électronique INSITE™ pour la pression de collecteur d'admission à la jauge mécanique.

Relevé de l'outil d'entretien électronique INSITE™ à moins de 17 kPa Hg [2,5 psi] du relevé de la jauge mécanique ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression de collecteur d'admission.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le système d'admission d'air.

Etape guidée 4A - Rechercher toute restriction de la raccorderie d'admission d'air jusqu'à l'entrée de compresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la restriction d'admission d'air.

  • Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

Une restriction excessive est-elle constatée ?
OUI NON

Réparation

Corriger la cause de la grande restriction d'admission d'air. Rechercher toute obstruction du filtre à air ou toute restriction de la tuyauterie d'admission d'air. Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 5A

Etape guidée 5 - Contrôler le système de post-refroidissement.

Etape guidée 5A - Rechercher toute fuite de post-refroidissement et de raccorderie de post-refroidissement.

Conditions

  • Faire tourner le moteur.

Action

Rechercher toute fuite de post-refroidissement et de raccorderie de post-refroidissement.

  • Rechercher des fuites de connexions de post-refroidissement entre la sortie de compresseur de turbocompresseur et le post-refroidissement.
  • Contrôler les connexions de post-refroidissement entre le post-refroidissement et le collecteur d'admission.
  • Rechercher des fuites de connexions de raccordement d'entrée de compresseur d'air entre le post-refroidissement et la tête de compresseur d'air.
  • Rechercher toute fuite des joints de collecteur d'admission. Rechercher des fuites ou des connexions desserrées des flexibles de post-refroidissement.
  • Inspecter les colliers de serrage de post-refroidissement pour s'assurer qu'ils sont bien serrés. Inspecter la raccorderie de post-refroidissement à la recherche de fissures.

Présence de fuites d'air dans le système de post-refroidissement ?
OUI NON

Réparation

Réparer ou remplacer le composant présentant une fuite.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher une restriction de post-refroidissement (CAC).

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Faire tourner le moteur.

Action

Effacer les codes de défaut inactifs.

  • Contrôler la pression différentielle à travers le post-refroidissement. Se reporter à la Procédure 010-027 dans le Tableau des procédures associées.

Restriction de post-refroidissement aux spécifications ?
OUI NON
Pas de réparation

Réparation

Nettoyer ou remplacer le post-refroidissement, si nécessaire. Se reporter à la Procédure 010-027 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 22-MAI-2015


CODE DE DEFAUT 649 - Intervalle de changement d'huile moteur - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 649. | Code de défaut 649 actif ?
ETAPE 2. | Effacer les codes de défauts. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 649 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 649.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le code défaut 649.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 649 actif ?
OUI NON

Réparation

Changer le filtre et l'huile de lubrification moteur.

Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser le planificateur d'entretien.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défauts.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser le planificateur d'entretien.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

REMARQUE : Le planificateur d'entretien ne peut être réinitialisé que manuellement. Utiliser le bulletin d'entretien suivant pour réinitialiser le planificateur d'entretien. Description de la fonction de surveillance de maintenance et procédure de réinitialisation manuelle, Bulletin d'entretien 2883397.

Code de défaut 649 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 27-JUIL-2012


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Cannon/Metri-Pack et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Cannon/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher un état de défaut intermittent. |
 | ETAPE 1A. Faire tourner le moteur au ralenti et au ralenti haut pour rechercher l'activation du défaut. | Le code de défaut 686 devient-il actif pendant le fonctionnement du moteur ?
ETAPE 2. | Rechercher tout capteur de vitesse de turbocompresseur défaillant. |
 | ETAPE 2A. Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur. | Le connecteur ou le faisceau de toron est-il endommagé ?
 | ETAPE 2B. Mesurer la résistance du capteur de vitesse de turbocompresseur. | Entre 600 et 1600 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit à la masse dans le capteur de vitesse de turbocompresseur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la continuité du circuit de capteur de vitesse de turbocompresseur. | Résistance à moins de 10 ohms de la résistance du capteur ?
 | ETAPE 3C. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Connecter tous les composants et déterminer si le code de défaut se reproduit. |
 | ETAPE 4A. Faire tourner le moteur au ralenti et au ralenti haut pour rechercher l'activation du défaut. | Le code de défaut 686 devient-il actif pendant le fonctionnement du moteur ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 686 inactif ?
 | ETAPE 5B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher un état de défaut intermittent.

Etape guidée 1A - Faire tourner le moteur au ralenti et au ralenti haut pour rechercher l'activation du défaut.

Conditions

  • Mettre le contact.
  • Connecter l'outil d'entretien électronique INSITE™ et effacer tous les codes de défauts inactifs.
  • Démarrer le moteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Action

Rechercher une activation de défaut.

  • En utilisant la pédale d'accélérateur, accélérer le régime moteur au ralenti haut (100 pour cent) et maintenir le régime moteur au ralenti haut pendant au moins 20 secondes.

Le code de défaut 686 devient-il actif pendant le fonctionnement du moteur ?
OUI NON
Pas de réparation

Réparation

Un état de défaut intermittent existe. Le problème peut résider dans le circuit de capteur de vitesse de turbocompresseur ; néanmoins, l'état de défaut intermittent peut être dû à un bruit électrique provoqué par d'autres dispositifs ou des masses défectueuses.

Aller à 2A

Code de défaut inactif ou intermittent, se reporter à la procédure 019-362

Etape guidée 2 - Rechercher tout capteur de vitesse de turbocompresseur défaillant.

Etape guidée 2A - Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de vitesse de turbocompresseur.

Action

Inspecter le connecteur de capteur de vitesse de turbocompresseur, le connecteur de faisceau moteur et le faisceau de toron de capteur de vitesse de turbocompresseur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches, se reporter à la Procédure 019-361.

Le connecteur ou le faisceau de toron est-il endommagé ?
OUI NON

Réparation

Réparer ou remplacer le capteur de vitesse de turbocompresseur ou le connecteur endommagé.

Se reporter à la procédure 019-390.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Mesurer la résistance du capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Contrôler la résistance du capteur.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur et la broche (-) de retour de turbocompresseur au niveau du capteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Entre 600 et 1600 ohms ?
OUI NON
Pas de réparation

Réparation

Le capteur de vitesse du turbocompresseur est en panne.

Remplacer le capteur de vitesse de turbocompresseur.

Se reporter à la procédure 019-390.

Aller à 2C

Aller à 5A

Etape guidée 2C - Rechercher tout court-circuit à la masse dans le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur sur le capteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Le capteur de vitesse de turbocompresseur est en court-circuit à la masse.

Remplacer le capteur de vitesse de turbocompresseur.

Se reporter à la procédure 019-390.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches, se reporter à la Procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Réparation

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-043.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Contrôler la continuité du circuit de capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Contrôler la continuité du capteur.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur et la broche (-) de retour de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

REMARQUE : La résistance du circuit de capteur de vitesse de turbocompresseur ne doit pas être de plus de 10 ohms au-dessus de la résistance du capteur de vitesse de turbocompresseur. La valeur de résistance du capteur de vitesse de turbocompresseur est lue à l'étape 2B.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Résistance à moins de 10 ohms de la résistance du capteur ?
OUI NON
Pas de réparation

Réparation

Il y a une résistance élevée ou un circuit ouvert de retour dans le faisceau moteur ou le connecteur de capteur de vitesse de turbocompresseur. Autrement, il y a une basse résistance (courte) à travers les broches d'entrée du capteur.

Réparer or remplacer le faisceau moteur ou le(s) connecteur(s).

Se reporter à la procédure 019-043.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur sur la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Il y a un court-circuit à la masse dans le circuit de capteur de vitesse de turbocompresseur. Rechercher un court-circuit à la masse sur le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur et toutes les autres broches du connecteur à l'exception de la broche (-) de retour de vitesse de turbocompresseur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Il y a un court-circuit entre les broches du faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 5A

Etape guidée 4 - Connecter tous les composants et déterminer si le code de défaut se reproduit.

Etape guidée 4A - Faire tourner le moteur au ralenti et au ralenti haut pour rechercher l'activation du défaut.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Brancher le faisceau moteur sur le connecteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur au ralenti.

  • En utilisant la pédale d'accélérateur, accélérer le régime moteur au ralenti haut (100 pour cent) et maintenir le régime moteur au ralenti haut pendant au moins 20 secondes.

REMARQUE : Cette étape s'applique même si le régime moteur maximum sans capteur de vitesse de véhicule limite le régime moteur.

Le code de défaut 686 devient-il actif pendant le fonctionnement du moteur ?
OUI NON

Réparation

Appeler pour demander une autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Réparation

Un état de défaut intermittent existe. Le problème peut exister dans le circuit de capteur de vitesse de turbocompresseur ou il peut exister avec d'autres composants électroniques du véhicule. Le problème peut avoir été corrigé lorsque les connexions de faisceau ont été ré-engagées.

S'assurer que les masses de châssis et l'ECM sont en bon état.

Aller à 5A

Code de défaut inactif ou intermittent, se reporter à la procédure 019-362.

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Brancher le faisceau moteur sur le connecteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • En utilisant la pédale d'accélérateur, accélérer le régime moteur au ralenti haut (100 pour cent) et maintenir le régime moteur au ralenti haut pendant au moins 20 secondes.

REMARQUE : Cette étape s'applique même si le régime moteur maximum sans capteur de vitesse de véhicule limite le régime moteur.

Code de défaut 686 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées


CODE DE DEFAUT 687 - Régime de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Cannon™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Cannon™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des défauts du capteur de pression barométrique ou de pression de collecteur d'admission. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 122, 123, 221, ou 222 actif ?
ETAPE 2. | Rechercher un état de défaut intermittent. |
 | ETAPE 2A. Faire fonctionner le moteur et confirmer si le défaut de vitesse de turbocompresseur devient actif. | Code de défaut 687 actif pendant le fonctionnement du moteur ?
ETAPE 3. | Rechercher tout capteur de vitesse de turbocompresseur endommagé. |
 | ETAPE 3A. Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 3B. Mesurer la résistance du capteur de vitesse de turbocompresseur. | Entre 600 et 1600 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit à la masse dans le capteur de vitesse de turbocompresseur. | Plus de 100k ohms ?
ETAPE 4. | Contrôler le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la continuité du circuit de capteur de vitesse de turbocompresseur. | A moins de 10 ohms de la résistance du capteur ?
 | ETAPE 4C. Rechercher tout court-circuit à la masse dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 5. | Contrôler l'ECM. |
 | ETAPE 5A. Connecter tous les composants et déterminer si le code de défaut se reproduit. | Code de défaut 687 actif pendant le fonctionnement du moteur ?
ETAPE 6. | Effacer les codes de défaut. |
 | ETAPE 6A. Désactiver le code de défaut. | Code de défaut 687 inactif ?
 | ETAPE 6B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher des défauts du capteur de pression barométrique ou de pression de collecteur d'admission.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122, 123, 221, ou 222 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Rechercher un état de défaut intermittent.

Etape guidée 2A - Faire fonctionner le moteur et confirmer si le défaut de vitesse de turbocompresseur devient actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Effacer les codes de défauts inactifs.

Action

Démarrer le moteur.

  • En utilisant la pédale d'accélérateur, accélérer le régime moteur au ralenti haut (100 pour cent) et maintenir le régime moteur au ralenti haut pendant au moins 20 secondes.
  • Remettre le régime moteur au ralenti.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Remarque : Cette étape s'applique même si le régime moteur maximum sans capteur de vitesse de véhicule limite le régime moteur.

Le code de défaut 687 devient-il actif pendant le fonctionnement du moteur ?
OUI NON
Pas de réparation

Réparation

Un état de défaut intermittent existe.

Aller à 3A

Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 3 - Rechercher tout capteur de vitesse de turbocompresseur endommagé.

Etape guidée 3A - Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Inspecter le connecteur de capteur de vitesse de turbocompresseur, le connecteur de faisceau moteur et le faisceau de toron de capteur de vitesse de turbocompresseur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Un connecteur endommagé a été détecté dans le connecteur de capteur de vitesse de turbocompresseur ou dans le capteur de vitesse.

  • Réparer ou remplacer le capteur de vitesse de turbocompresseur ou le connecteur endommagé. Se reporter à la Procédure 019-390 au chapitre 19.

Pas de réparation

Aller à 6A

Aller à 3B

Etape guidée 3B - Mesurer la résistance du capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Mesurer la résistance.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur et la broche (-) de signal de turbocompresseur au niveau du capteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter au schéma de câblage de produit approprié.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 600 et 1600 ohms ?
OUI NON
Pas de réparation

Réparation

Le capteur de régime de turbocompresseur est endommagé.

Remplacer le capteur de vitesse de turbocompresseur.

Se reporter à la Procédure 019-390 au chapitre 19.

Aller à 3C

Aller à 6A

Etape guidée 3C - Rechercher tout court-circuit à la masse dans le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur sur le capteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter au schéma de câblage de produit approprié.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Le capteur de vitesse de turbocompresseur est en court-circuit à la masse.

Remplacer le capteur de vitesse de turbocompresseur.

Se reporter à la Procédure 019-390 au Chapitre 19.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Inspecter les broches de connecteur ECM de faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ECM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Contrôler la continuité du circuit de capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Contrôler la continuité du capteur.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur et la broche (-) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Remarque : La résistance du circuit de capteur de vitesse de turbocompresseur ne doit pas être de plus de 10 ohms au-dessus de la résistance du capteur de vitesse de turbocompresseur. La valeur de résistance du capteur de vitesse de turbocompresseur est lue à l'étape 3B.

Se reporter au schéma de câblage de produit approprié.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

A moins de 10 ohms de la résistance du capteur ?
OUI NON
Pas de réparation

Réparation

Il y a une résistance élevée ou un circuit ouvert de retour dans le faisceau moteur ou le connecteur de capteur de vitesse de turbocompresseur.

Réparer or remplacer le faisceau moteur ou le(s) connecteur(s).

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4C

Aller à 6A

Etape guidée 4C - Rechercher tout court-circuit à la masse dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur sur la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter au schéma de câblage de produit approprié.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Il y a un court-circuit à la masse dans le circuit de capteur de vitesse de turbocompresseur. Rechercher un court-circuit à la masse sur le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4D

Aller à 6A

Etape guidée 4D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur et toutes les autres broches du connecteur à l'exception de la broche (-) de signal de vitesse de turbocompresseur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter au schéma de câblage de produit approprié.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Réparation

Remplacer le capteur de vitesse de turbocompresseur.

  • Se reporter à la Procédure 019-390 au chapitre 19.

Réparation

Rechercher un court-circuit de broche à broche sur le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler l'ECM.

Etape guidée 5A - Connecter tous les composants et déterminer si le code de défaut se reproduit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Brancher le faisceau moteur sur le connecteur de l'ECM.
  • Mettre le contact.
  • Démarrer le moteur.

Action

Faire fonctionner le moteur au ralenti.

  • En utilisant la pédale d'accélérateur, accélérer le régime moteur au ralenti haut (100 pour cent) et maintenir le régime moteur au ralenti haut pendant au moins 20 secondes.
  • Remettre le régime moteur au ralenti.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Remarque : Cette étape s'applique même si le régime moteur maximum sans capteur de vitesse de véhicule limite le régime moteur.

Le code de défaut 687 devient-il actif pendant le fonctionnement du moteur ?
OUI NON

Réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Réparation

La condition a été réparée lorsque les composants ont été reconnectés.

Aller à 6A

Aller à 6A

Etape guidée 6 - Effacer les codes de défaut.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Brancher le faisceau moteur sur le connecteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur.

Action

Désactiver le code de défaut

  • En utilisant la pédale d'accélérateur, accélérer le régime moteur au ralenti haut (100 pour cent) et maintenir le régime moteur au ralenti haut pendant au moins 20 secondes.

Remarque : Cette étape s'applique même si le régime moteur maximum sans capteur de vitesse de véhicule limite le régime moteur.

Code de défaut 687 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6B

Aller à 1A

Etape guidée 6B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 11-JUIL-2011


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3164596 - fil de test mâle Framatome et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 238 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 689 actif ?
ETAPE 2. | Contrôler le connecteur et le capteur de position de moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur de position de moteur principal. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le capteur de position de moteur principal à la recherche de toute détérioration | Capteur endommagé ?
ETAPE 3. | Contrôler le circuit de capteur de position de moteur. |
 | ETAPE 3A. Contrôler la tension d'alimentation de capteur de position de moteur principal et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 3B. Contrôler le circuit de signal de capteur de position de moteur principal. | La valeur de l'outil d'entretien électronique INSITE™ pour le régime moteur correspond-elle au relevé de régime sur le tachymètre du véhicule ?
 | ETAPE 3C. Contrôler le code de défaut et vérifier l'état du capteur de position de moteur principal. | Code de défaut 689 actif ?
ETAPE 4. | Contrôler le circuit de capteur de position de moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4A-1. Rechercher un circuit ouvert dans le circuit de signal de capteur de régime moteur principal dans le faisceau de câblage moteur. |
 | ETAPE 4A-2. Rechercher tout court-circuit de broche à broche dans le circuit de signal de capteur de régime moteur principal dans le faisceau moteur. |
 | ETAPE 4A-3. Contrôler le code de défaut et vérifier l'état du capteur de position de moteur principal. |
 | ETAPE 4B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 4B-2. Contrôler le code de défaut et vérifier l'état du capteur de position de moteur principal. |
ETAPE 5. | Effacer les codes de défauts |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 689 inactif ?
 | ETAPE 5B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts d'alimentation de capteur ou de capteur échangé.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 238 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 238

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts

Code de défaut 689 actif ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 (codes de défauts inactifs ou intermittents) au Chapitre 19

Etape guidée 2 - Contrôler le capteur et le connecteur de régime moteur.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur de position de moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de moteur principal du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de position de moteur principal à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Inspecter le capteur de position de moteur principal à la recherche de toute détérioration.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de moteur principal du faisceau moteur.
  • Déposer le capteur de position de moteur principal du carter de distribution. Se reporter à la Procédure 019-038 (capteur de position de moteur (EPS)) au chapitre 19.

Action

Inspecter le capteur de position moteur à la recherche de ce qui suit :

  • Débris métalliques à l'extrémité du capteur
  • Détérioration de l'extrémité du capteur provoquée par l'engrenage d'arbre à cames
  • Fuite d'huile ou problèmes d'isolation comme un gonflement
  • L'enrobage électrique est endommagé à l'extrémité de détection du capteur.

Capteur endommagé ?
OUI NON

Réparation

Un capteur défectueux ou une dégradation mécanique a été détecté.

Remplacer le capteur. Si une dégradation mécanique a été observée, inspecter l'engrenage d'arbre à cames et les composants associés.

Se reporter à la Procédure 019-038 (capteur de position de moteur (EPS)) au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôler le circuit de capteur de position de moteur.

Etape guidée 3A - Contrôler la tension d'alimentation de capteur de position de moteur principal et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de moteur principal (le capteur de régime moteur le plus haut) du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur de position de moteur principal et le circuit de retour.

  • Mesurer la tension d'alimentation de capteur entre la broche d'alimentation +5 V de capteur de position de moteur N° 1 et la broche de retour de capteur de position de moteur N° 1 au niveau du connecteur de capteur de position de moteur N° 1 du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 4B

Etape guidée 3B - Contrôler le circuit de signal de capteur de position de moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Echanger les connecteurs de capteur de position de moteur. Connecter le connecteur de capteur de position de moteur N° 1 au capteur de position de moteur N° 2. Connecter le connecteur de capteur de position de moteur N° 2 au capteur de position de moteur N° 1.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Déconnecter le connecteur de capteur de position de moteur N° 2 du capteur de position de moteur N° 1.

Action

Contrôler le circuit principal.

  • En échangeant les connecteurs de capteur, le code de défaut 1137 devient actif. Cela est anticipé et doit être ignoré dans toute l'étape 3B.
  • Utiliser le mode de surveillance de l'outil d'entretien électronique INSITE™ pour surveiller le régime moteur.

La valeur de l'outil d'entretien électronique INSITE™ pour le régime moteur correspond-elle au relevé de régime sur le tachymètre du véhicule ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler le code de défaut et vérifier l'état du capteur de position de moteur principal.

Conditions

  • Connecter tous les composants aux positions correctes. Vérifier si les connecteurs de capteur de position de moteur ne sont plus échangés.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts

Code de défaut 689 actif ?
OUI NON

Réparation

Un capteur de position de moteur défaillant a été détecté.

Remplacer le capteur de position de moteur principal (N° 1).

Se reporter à la Procédure 019-038 (capteur de position de moteur (EPS)) au chapitre 19.

Réparation

Néant. La dépose et la réinstallation du connecteur ont corrigé la panne.

Aller à 5A

Aller à 5A

Etape guidée 4 - Contrôler le circuit de capteur de position de moteur.

Etape guidée 4A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou l'ECM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4A-1

Etape guidée 4A-1 - Rechercher un circuit ouvert dans le circuit de signal de capteur de position de moteur principal dans le faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de moteur principal du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal de capteur de position de moteur N° 1 au niveau du connecteur de faisceau moteur et le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 4A-2

Aller à 5A

Etape guidée 4A-2 - Rechercher tout court-circuit de broche à broche dans le circuit de signal de capteur de position de moteur principal dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de position de moteur principal du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de signal de capteur de position de moteur N° 1 du connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 4A-3

Aller à 5A

Etape guidée 4A-3 - Contrôler le code de défaut et vérifier l'état du capteur de position de moteur principal.

Conditions

  • Connecter tous les composants aux positions correctes. Vérifier si les connecteurs de capteur de position de moteur ne sont plus échangés.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 689 actif ?
OUI NON

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Aller à 5A

Aller à 5A

Etape guidée 4B - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou l'ECM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B-1

Etape guidée 4B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur de position de moteur principal et le circuit de retour

  • Mesurer la tension d'alimentation de capteur entre la broche d'alimentation +5 V du capteur de position de moteur N° 1 et l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le faisceau moteur.

Réparer ou remplacer le faisceau endommagé.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B-2

Etape guidée 4B-2 - Contrôler le code de défaut et vérifier l'état du capteur de position de moteur principal.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 689 actif ?
OUI NON

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 689 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Etapes de diagnostic appropriées.


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 238 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 689 actif ?
ETAPE 2. | Contrôler le circuit ou le capteur de régime moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur de régime moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | L'état du capteur de régime moteur est-il bas ?
 | ETAPE 2C-1. Contrôler la réponse du circuit. |
 | ETAPE 2C-2. Inspecter le capteur de régime moteur. |
 | ETAPE 2C-3. Contrôler la réponse du circuit. |
 | ETAPE 2C-4. Vérifier l'espacement d'air adéquat du capteur de régime moteur. |
 | ETAPE 2D. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2E. Contrôler la réponse de l'ECM. | L'état de surveillance du capteur de régime moteur est-il bas ?
 | ETAPE 2E-1. Contrôler la réponse de l'ECM. |
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension d'alimentation de capteur d'ECM et le circuit de retour. | 4,75 à 5,25 VCC ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 689 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 238 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 238

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Moteur en fonctionnement.

Action

Avec le moteur en fonctionnement, rechercher un code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 689 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 (codes de défauts inactifs ou intermittents) au Chapitre 19

Etape guidée 2 - Contrôler le circuit ou le capteur de régime moteur.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur de régime moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime moteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur de capteur de régime moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime moteur du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur.

  • Mesurer la tension de la broche d'alimentation +5 volts de régime moteur à la broche de retour de régime moteur au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée de l'ECM.

  • En utilisant le mode de surveillance de l'outil d'entretien électronique INSITE™, relever l'état du capteur de régime moteur.

L'état du capteur de régime moteur est-il bas ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C-1

Aller à 2D

Etape guidée 2C-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de régime moteur et la broche de signal de régime moteur au niveau du connecteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • En utilisant le mode de surveillance de l'outil d'entretien électronique INSITE™, relever l'état du capteur de régime moteur.

L'état du capteur de régime moteur est-il haut ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C-2

Aller à 2D

Etape guidée 2C-2 - Inspecter le capteur de régime moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime moteur du faisceau moteur.

Action

Inspecter le capteur de régime moteur à la recherche de ce qui suit :

  • Embout de capteur endommagé.
  • Signes physiques de capteur en contact avec les dents de vitesse ou de position.

Embout de capteur endommagé ?
OUI NON

Réparation

Remplacer le capteur de régime moteur.

Se reporter à la Procédure 019-038 (capteur de régime moteur (EPS)) au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2C-3

Etape guidée 2C-3 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de régime moteur du moteur.
  • S'assurer que le capteur de régime moteur est connecté au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Utiliser le côté d'entraînement à cliquet de l'outil à douille utilisé pour déposer le capteur du moteur, le mettre à niveau sur le capteur pour que le bord de la douille soit sur le bord du capteur. Faire lentement glisser la douille perpendiculairement à la ligne marquée sur le capteur ou au support de montage du capteur.

Inspecter les éléments suivants :

  • Contrôler la réponse appropriée de l'ECM.
  • En utilisant le mode de surveillance de l'outil d'entretien électronique INSITE™, relever l'état du capteur de régime moteur.

L'état de capteur de régime moteur passe-t-il de haut à bas ou de bas à haut ou l'état indique-t-il un déclenchement ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de régime moteur.

Se reporter à la Procédure 019-038 (capteur de régime moteur (EPS)) au chapitre 19.

Aller à 2C-4

Aller à 4A

Etape guidée 2C-4 - Vérifier l'espacement d'air adéquat du capteur de régime moteur.

Conditions

  • Installer le capteur de régime moteur dans le moteur
  • Mettre le contact.
  • Brancher le capteur de régime moteur sur le faisceau moteur
  • Brancher l'outil d'entretien électronique INSITE.

Action

Enclencher provisoirement le démarreur sans démarrer le moteur. Répéter cela aussi souvent qu'il le faut. Surveiller l'état du capteur de régime moteur du capteur de régime moteur à la recherche de ce qui suit :

  • L'état de capteur de régime moteur passe de haut à bas ou de bas à haut ou l'état indique un déclenchement.

L'état de capteur de régime moteur passe-t-il de haut à bas ou de bas à haut ou l'état indique-t-il un déclenchement ?
OUI NON
Pas de réparation

Réparation

Rechercher toute détérioration ou rotation des dents d'engrenage/molette de vilebrequin.

  • Pour les moteurs ISM, se reporter au manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322, pour la réparation ou le remplacement.
  • Pour les moteurs ISX, se reporter au manuel d'entretien des moteurs Signature, ISX et QSX15, Bulletin 3666239, pour la réparation ou le remplacement.

Aller à 4A

Aller à 4A

Etape guidée 2D - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2E

Etape guidée 2E - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée de l'ECM.

  • En utilisant le mode de surveillance de l'outil d'entretien électronique INSITE™, relever l'état du capteur de régime moteur.

L'état du capteur de régime moteur est-il bas ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 2E-1

Aller à 4A

Etape guidée 2E-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de régime moteur et la broche de signal de régime moteur au niveau du port ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • En utilisant le mode de surveillance de l'outil d'entretien électronique INSITE™, contrôler l'état du capteur de régime moteur.

L'état du capteur de régime moteur est-il haut ?
OUI NON

Réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension d'alimentation de capteur d'ECM et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur.

  • Mesurer la tension de la broche d'alimentation +5 volts de régime moteur à la broche de retour de régime moteur au niveau du port ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON

Réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 689 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 691 inactif ?
ETAPE 2. | Contrôler le capteur de température d'air d'entrée de compresseur de turbocompresseur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air d'entrée de compresseur de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 250 ohms à 380k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 691 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 692 actif et code de défaut 691 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 691 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 691 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 691 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 (codes de défauts inactifs ou intermittents) au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air d'entrée de compresseur de turbocompresseur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air d'entrée de compresseur de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air d'entrée de compresseur de turbocompresseur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air d'entrée de compresseur de turbocompresseur du faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air d'entrée du compresseur de turbocompresseur et la broche RETOUR de capteur de température d'air d'entrée du compresseur de turbocompresseur au niveau du capteur de température d'air d'entrée du compresseur de turbocompresseur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

250 ohms à 380k ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de température d'air d'entrée de compresseur de turbocompresseur.

Se reporter à la Procédure 019-395 (capteur de température d'air d'entrée de compresseur de turbocompresseur) au chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température d'air d'entrée de compresseur de turbocompresseur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 691 actif ?
OUI NON
Pas de réparation

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de capteur de température d'air d'entrée du compresseur de turbocompresseur et la broche de retour de capteur d'air d'entrée du compresseur de turbocompresseur au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 692 actif et code de défaut 691 inactif ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température d'air d'entrée de compresseur de turbocompresseur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température d'air d'entrée du compresseur de turbocompresseur du connecteur ECM de faisceau moteur et la broche RETOUR de capteur de température d'air d'entrée du compresseur de turbocompresseur du connecteur ECM de faisceau moteur et la broche RETOUR du connecteur de capteur de température d'air d'entrée du compresseur de turbocompresseur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le retour ouvert.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température d'air d'entrée de compresseur de turbocompresseur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air d'entrée du compresseur de turbocompresseur du connecteur ECM de faisceau moteur et la broche SIGNAL de capteur de température d'air d'entrée du compresseur de turbocompresseur du connecteur ECM de faisceau moteur et la broche RETOUR du connecteur de capteur de température d'air d'entrée du compresseur de turbocompresseur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température d'air d'entrée de compresseur de turbocompresseur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air d'entrée du compresseur de turbocompresseur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 691 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Réparation

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 691 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 692 inactif ?
ETAPE 2. | Contrôler le capteur de température d'air d'entrée de compresseur de turbocompresseur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air d'entrée de compresseur de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 691 actif et code de défaut 692 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 692 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 691 actif et code de défaut 692 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Le code de défaut 692 est-il inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 692 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 692 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 (codes de défauts inactifs ou intermittents) au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air d'entrée de compresseur de turbocompresseur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air d'entrée de compresseur de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air d'entrée de compresseur de turbocompresseur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air d'entrée de compresseur de turbocompresseur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 691 actif et code de défaut 692 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température d'air d'entrée de compresseur de turbocompresseur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 692 actif ?
OUI NON

Réparation

Un capteur défectueux a été détecté.

Remplacer le capteur de température d'air d'entrée de compresseur de turbocompresseur.

Se reporter à la Procédure 019-395 (capteur de température d'air d'entrée de compresseur de turbocompresseur) au chapitre 19.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 691 actif et code de défaut 692 inactif ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température d'air d'entrée de compresseur de turbocompresseur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air d'entrée du compresseur de turbocompresseur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température d'air d'entrée de compresseur de turbocompresseur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air d'entrée de compresseur de turbocompresseur dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 692 est-il inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Réparation

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 692 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 697 actif ?
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 697 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 697 actif ?
OUI NON

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 697 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes appropriées ou contacter un atelier local de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 698 actif ?
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 698 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher des codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 698 actif ?
OUI NON

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 698 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes appropriées ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Inspecter les molettes et les capteurs de régime/position. |
 | ETAPE 1A. Rechercher tout défaut du capteur de régime moteur ou du capteur de position d'arbre à cames. | Présence de défauts ?
 | ETAPE 1B. Rechercher tout défaut des molettes. | Présence de défauts ?
ETAPE 2. | Vérifier si le calage statique du moteur est correct. |
 | ETAPE 2A. Contrôler le calage statique. | La cale appropriée rentre-t-elle facilement entre la partie plate de l'arbre à cames d'injecteur et la gorge de la culasse ?
 | ETAPE 2B. Inspecter le train d'engrenage. | Présence de défauts ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 731 inactif ?
 | ETAPE 3B. Effacer les codes de défaut. | Tous les codes de défauts effacés ?

Etape guidée 1 - Inspecter les molettes et les capteurs de régime/position.

Etape guidée 1A - Rechercher tout défaut du capteur de régime moteur ou du capteur de position d'arbre à cames.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout défaut du capteur de régime moteur ou du capteur de position d'arbre à cames.

Présence de défauts ?
OUI NON

Réparation

Remplacer le capteur de position ou de régime. Se reporter à la Procédure 019-038 (capteur de position de moteur (EPS)) au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Rechercher tout défaut des molettes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout défaut des molettes de vilebrequin et d'arbre à cames.

Présence de défauts ?
OUI NON

Réparation

Remplacer la molette.

  • Pour les moteurs ISM, se reporter à la procédure de dépose d'arbre à cames ou de vilebrequin du manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322.
  • Pour les moteurs ISX, se reporter à la procédure de dépose d'arbre à cames ou de vilebrequin du manuel d'entretien des moteurs Signature, ISX, et QSX15, Bulletin 3666239.
Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Vérifier si le calage statique du moteur est correct.

Etape guidée 2A - Contrôler le calage statique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de soupape.
  • Tourner le moteur vers la marque d'insertion de broche sur l'amortisseur.
  • Installer la cale de calage d'arbre à cames d'injecteur.

Action

Inspecter le calage statique du moteur.

  • Pour les moteurs ISM, se reporter à la Procédure 006-025 du manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322.
  • Pour les moteurs ISX, se reporter à la Procédure 001-088 au manuel d'entretien des moteurs Signature, ISX et QSX15, Bulletin 3666239.

La cale appropriée rentre-t-elle facilement entre la partie plate de l'arbre à cames d'injecteur et la gorge de la culasse ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter le train d'engrenage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Déposer les couvercles d'engrenages avant supérieur et inférieur.

  • Pour les moteurs ISX, se reporter à la Procédure 001-079 (Couvercle de carter de distribution, supérieur) et se reporter à la Procédure 001-080 (Couvercle de carter de distribution, inférieur) au chapitre 1 du manuel d'entretien des moteurs Signature, ISX, et QSX15, Bulletin 3666239.
  • Pour les moteurs ISM, se reporter à la Procédure 001-031 du manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322.

Recherche toute détérioration du train d'engrenage provoquant un glissement.

Présence de défauts ?
OUI NON

Réparation

  • Pour les moteurs ISX, se reporter au manuel d'entretien des moteurs Signature, ISX et QSX15, Bulletin 3666239, pour la procédure de réparation.
  • Pour les moteurs ISM, se reporter au manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322.
 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Acquitter le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 731 est inactif.

Code de défaut 731 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Action

Effacer les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées


CODE DE DEFAUT 778 - Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164596 - fil de test mâle Framatome‡, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 187 ou 227 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 778 actif ?
ETAPE 2. | Contrôler le connecteur et le capteur de position de moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur de position moteur de secours. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le capteur de position de moteur de secours à la recherche de toute détérioration. | Capteur endommagé ?
ETAPE 3. | Contrôler le circuit de capteur de position de moteur. |
 | ETAPE 3A. Contrôler la tension d'alimentation de capteur de position de moteur de secours et le circuit de retour. | Entre 4,75 et 5,25 volts de courant continu (VCC) ?
 | ETAPE 3B. Contrôler le circuit de signal de capteur de position de moteur de secours. | La valeur de l'outil d'entretien électronique INSITE™ pour le régime moteur correspond-elle au relevé de régime sur le tachymètre du véhicule ?
 | ETAPE 3C. Contrôler le code de défaut et vérifier l'état du capteur de position de moteur de secours. | Code de défaut 778 actif ?
ETAPE 4. | Contrôler le circuit de capteur de position de moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4A-1. Rechercher un circuit ouvert dans le circuit de signal de capteur de position de moteur de secours dans le faisceau moteur. |
 | ETAPE 4A-2. Rechercher tout court-circuit de broche à broche dans le circuit de signal de capteur de position de moteur de secours dans le faisceau moteur. |
 | ETAPE 4A-3. Contrôler le code de défaut et vérifier l'état du capteur de position de moteur de secours. |
 | ETAPE 4B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 4B-2. Contrôler le code de défaut et vérifier l'état du capteur de position de moteur de secours. |
ETAPE 5. | Acquitter le code de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 778 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts d'alimentation de capteur de position de moteur principal ou de capteur échangé.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 187 ou 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence de diagnostic du code de défaut 187 ou 227.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 778 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 2 - Contrôler le connecteur et le capteur de position de moteur.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur de position moteur de secours.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter les broches du connecteur et du capteur de position de moteur de secours.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de position de moteur de secours (N° 2) à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Inspecter le capteur de position de moteur de secours à la recherche de toute détérioration.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de moteur de secours du faisceau moteur.
  • Déposer le capteur de position de moteur de secours du carter de distribution. Se reporter à la Procédure 019-038 au chapitre 19.

Action

Inspecter le capteur de position de moteur de secours (N° 2) à la recherche de ce qui suit :

  • Débris métalliques à l'extrémité du capteur
  • Détérioration à l'extrémité du capteur
  • Fuite d'huile ou problèmes d'isolation comme un gonflement
  • Détérioration de l'enrobage électrique à l'extrémité de détection du capteur.

Capteur endommagé ?
OUI NON

Réparation

Un capteur endommagé ou une dégradation mécanique a été détecté.

Remplacer le capteur. Si une dégradation mécanique a été observée, inspecter l'engrenage d'arbre à cames et les composants associés.

Se reporter à la Procédure 019-038 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôler le circuit de capteur de position de moteur.

Etape guidée 3A - Contrôler la tension d'alimentation de capteur de position de moteur de secours et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de moteur de secours (le capteur de position de moteur le plus bas) du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur de position de moteur de secours (N° 2) et le circuit de retour.

  • Mesurer la tension d'alimentation de capteur entre la broche d'alimentation +5 volts de capteur de position de moteur N° 2 et la broche de retour de capteur de position de moteur N° 2 au niveau du connecteur de capteur de position de moteur N° 2 du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 4B

Etape guidée 3B - Contrôler le circuit de signal de capteur de position de moteur de secours.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Echanger les connecteurs de capteur de position de moteur. Connecter le connecteur de capteur de position de moteur N° 1 au capteur de position de moteur N° 2. Connecter le connecteur de capteur de position de moteur N° 2 au capteur de position de moteur N° 1.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Déconnecter le connecteur de capteur de position de moteur N° 1 du capteur de position de moteur N° 2.

Action

En échangeant les connecteurs de capteur, le code de défaut 1137 devient actif. Cela est anticipé et doit être ignoré dans toute l'étape 3B.

  • Utiliser le mode de surveillance de l'outil d'entretien électronique INSITE™ pour surveiller le régime moteur.

La valeur de l'outil d'entretien électronique INSITE™ pour le régime moteur correspond-elle au relevé de régime sur le tachymètre du véhicule ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler le code de défaut et vérifier l'état du capteur de position de moteur de secours.

Conditions

  • Connecter tous les composants aux positions correctes.
  • Vérifier si les connecteurs de capteur de position de moteur ne sont plus échangés.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 778 actif ?
OUI NON

Réparation

Un dysfonctionnement de capteur de position de moteur a été détecté.

Remplacer le capteur de position de moteur de secours (N° 2).

Se reporter à la Procédure 019-038 au chapitre 19.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 5A

Aller à 5A

Etape guidée 4 - Contrôler le circuit de capteur de position de moteur.

Etape guidée 4A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4A-1

Etape guidée 4A-1 - Rechercher un circuit ouvert dans le circuit de signal de capteur de position de moteur de secours dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de moteur de secours du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal de capteur de position de moteur N° 2 au niveau du connecteur de capteur de position de moteur N° 2 de faisceau moteur et le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A-2

Aller à 5A

Etape guidée 4A-2 - Rechercher tout court-circuit de broche à broche dans le circuit de signal de capteur de position de moteur de secours dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de position de moteur de secours du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de signal de capteur de position de moteur N° 2 du connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 4A-3

Aller à 5A

Etape guidée 4A-3 - Contrôler le code de défaut et vérifier l'état du capteur de position de moteur de secours.

Conditions

  • Connecter tous les composants aux positions correctes.
  • Vérifier si les connecteurs de capteur de position de moteur ne sont plus échangés.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 778 actif ?
OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 5A

Aller à 5A

Etape guidée 4B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B-1

Etape guidée 4B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur.

  • Mesurer la tension d'alimentation de capteur entre la broche d'alimentation +5 volts de capteur de position de moteur N° 2 et la broche de retour de capteur de position de moteur N° 2 au niveau de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le faisceau moteur.

Réparer ou remplacer le faisceau endommagé.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B-2

Etape guidée 4B-2 - Contrôler le code de défaut et vérifier l'état du capteur de position de moteur de secours.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 778 actif ?
OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 5A

Aller à 5A

Etape guidée 5 - Acquitter le code de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 778 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l’outil d’entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 19-OCT-2015


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 187 ou 227 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 778 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de position d'arbre à cames. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur de position d'arbre à cames. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | +4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | L'état du capteur de position d'arbre à cames est-il bas ?
 | ETAPE 2C-1. Contrôler la réponse du circuit. |
 | ETAPE 2C-2. Inspecter le capteur de position de l'arbre à cames. |
 | ETAPE 2C-3. Contrôler la réponse du circuit. |
 | ETAPE 2C-4. Vérifier l'espacement d'air adéquat du capteur de position d'arbre à cames. |
 | ETAPE 2D. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2E. Contrôler la réponse de l'ECM. | L'état de surveillance du capteur de régime moteur/capteur de position d'arbre à cames est-il bas ?
 | ETAPE 2E-1. Contrôler la réponse de l'ECM. |
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension d'alimentation de capteur d'ECM et le circuit de retour. | +4,75 à 5,25 VCC ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 778 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 ou 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 187 ou 227

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Moteur en fonctionnement.

Action

Avec le moteur en fonctionnement, rechercher un code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 778 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 (codes de défauts inactifs ou intermittents) au Chapitre 19

Etape guidée 2 - Contrôler le circuit et le capteur de position d'arbre à cames.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur de position d'arbre à cames.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation.

  • Mesurer la tension de la broche d'alimentation +5 volts de position d'arbre à cames à la broche de retour de position d'arbre à cames au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

+4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée de l'ECM.

  • En utilisant le mode de surveillance de l'outil d'entretien électronique INSITE™, relever l'état du capteur de position d'arbre à cames.

L'état du capteur de position d'arbre à cames est-il bas ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C-1

Aller à 2D

Etape guidée 2C-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de position d'arbre à cames et la broche de signal de position d'arbre à cames au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

En utilisant le mode de surveillance de l'outil d'entretien électronique INSITE™, relever l'état du capteur de position d'arbre à cames.

L'état du capteur de position d'arbre à cames est-il haut ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C-2

Aller à 2D

Etape guidée 2C-2 - Inspecter le capteur de position de l'arbre à cames.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du moteur.

Action

Inspecter le capteur de position d'arbre à cames à la recherche de ce qui suit :

  • Embout de capteur endommagé
  • Signes physiques de capteur en contact avec les dents de vitesse ou de position.

Embout de capteur endommagé ?
OUI NON

Réparation

Remplacer le capteur de position de l'arbre à cames.

Se reporter à la Procédure 019-363 (capteur de position d'arbre à cames) au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2C-3

Etape guidée 2C-3 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de position d'arbre à cames du moteur.
  • S'assurer que le capteur de position d'arbre à cames est connecté au faisceau.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser le côté d'entraînement à cliquet de l'outil à douille utilisé pour déposer le capteur du moteur, le mettre à niveau sur le capteur pour que le bord de la douille soit sur le bord du capteur. Faire lentement glisser la douille perpendiculairement à la ligne marquée sur le capteur ou au support de montage du capteur.

Inspecter les éléments suivants :

  • Contrôler la réponse appropriée de l'ECM
  • En utilisant le mode de surveillance de l'outil d'entretien électronique INSITE™, relever l'état du capteur de position d'arbre à cames.

L'état de capteur de position d'arbre à cames passe-t-il de haut à bas ou de bas à haut ou l'état indique-t-il un déclenchement ?

OUI NON
Pas de réparation

Réparation

Remplacer le capteur de position de l'arbre à cames.

Se reporter à la Procédure 019-363 (capteur de position d'arbre à cames) au chapitre 19.

Aller à 2C-4

Aller à 4A

Etape guidée 2C-4 - Vérifier l'espacement d'air adéquat du capteur de position d'arbre à cames.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Installer le capteur de position d'arbre à cames du moteur.
  • Connecter le capteur de position d'arbre à cames sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Enclencher provisoirement le démarreur sans démarrer le moteur. Répéter cela aussi souvent qu'il le faut. Surveiller l'état du capteur de position d'arbre à cames du capteur de position d'arbre à cames à la recherche de ce qui suit :

  • L'état de capteur de régime moteur passe de haut à bas ou de bas à haut ou l'état indique un déclenchement.

L'état de capteur de position d'arbre à cames passe-t-il de haut à bas ou de bas à haut ou l'état indique-t-il un déclenchement ?

OUI NON
Pas de réparation

Réparation

Rechercher toute détérioration ou rotation des dents d'engrenage/molette d'arbre à cames.

Se reporter au manuel d'entretien des moteurs Signature, ISX et QSX15, Bulletin 3666239.

Aller à 4A

Aller à 4A

Etape guidée 2D - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2E

Etape guidée 2E - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée de l'ECM.

  • En utilisant le mode de surveillance de l'outil d'entretien électronique INSITE™, relever l'état du capteur de position d'arbre à cames.

L'état du capteur de position d'arbre à cames est-il bas ?
OUI NON
Pas de réparation

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 2E-1

Aller à 4A

Etape guidée 2E-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée de l'ECM.

  • Placer un fil cavalier entre la broche ALIMENTATION +5 volts de position d'arbre à cames et la broche SIGNAL de position d'arbre à cames au niveau du port ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

En utilisant le mode de surveillance de l'outil d'entretien électronique INSITE™, relever l'état du capteur de position d'arbre à cames.

L'état du capteur de position d'arbre à cames est-il haut ?
OUI NON

Réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension d'alimentation de capteur d'ECM et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur ECM.

  • Mesurer la tension de la broche d'alimentation +5 volts de position d'arbre à cames à la broche de retour de position d'arbre à cames au niveau du port ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

+4,75 à 5,25 VCC ?
OUI NON

Réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 778 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées


CODE DE DEFAUT 784 - Mode de régulateur de vitesse adaptatif - données erratiques, intermittentes ou incorrectes.

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager les broches et le faisceau, utiliser le fil de test suivant en prenant une mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le matériel du régulateur de vitesse adaptatif. |
 | ETAPE 1A. Contrôler le matériel installé du régulateur de vitesse adaptatif. | Le matériel du régulateur de vitesse adaptatif est-il installé sur le véhicule ?
ETAPE 2. | Contrôler la communication SAE (Society of Automotive Engineers) J1939. |
 | ETAPE 2A. Contrôler la communication du module de commande de moteur (ECM) avec l'outil d'entretien électronique INSITE™. | L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
 | ETAPE 2B. Inspecter les broches de connecteur ECM et le faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 2C. Contrôler les communications ECM avec le faisceau d'étalonnage sur banc ECM. | L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 784 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler le matériel du régulateur de vitesse adaptatif.

Etape guidée 1A - Contrôler le matériel installé du régulateur de vitesse adaptatif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le matériel installé du régulateur de vitesse adaptatif sur le véhicule.

Le matériel du régulateur de vitesse adaptatif est-il installé sur le véhicule ?
OUI NON
Pas de réparation

Réparation

En utilisant l'outil d'entretien électronique INSITE™, désactiver la fonction de régulateur de vitesse adaptatif.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler la communication SAE J1939.

Etape guidée 2A - Rechercher la communication ECM avec INSITE™

Conditions

  • Mettre le contact.
  • Connecter l'adaptateur de liaison de données INLINE™ II au connecteur de diagnostic de liaison de données SAE J1939.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Essayer de communiquer avec l'ECM en utilisant l'outil d'entretien électronique INSITE™.

  • Démarrer l'outil d'entretien électronique INSITE™.
  • Sélectionner la connexion ECM de INLINE™ II (J1939).

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
OUI NON

Réparation

Le circuit ECM de liaison de données SAE J1939 fonctionne correctement.

Pour plus d'informations sur le diagnostic de l'unité de régulateur de vitesse adaptatif et le réseau SAE J1939 du véhicule, se reporter au manuel de recherche de panne et de réparation de l'OEM.

Pas de réparation

Se reporter au manuel de recherche de panne et de réparation de l'OEM

Aller à 2B

Etape guidée 2B - Inspecter les broches du faisceau OEM et du connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur OEM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Contrôler les communications ECM avec le faisceau d'étalonnage sur banc ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Connecter le faisceau d'étalonnage sur banc ECM à l'ECM.
  • Connecter l'adaptateur de liaison de données INLINE™ II au faisceau d'étalonnage de band ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Essayer de communiquer avec l'ECM en utilisant l'outil d'entretien électronique INSITE™.

  • Démarrer l'outil d'entretien électronique INSITE ™ et se connecter à l'ECM en utilisant une connexion ECM INLINE™ II (J1939).

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
OUI NON

Réparation

L'outil d'entretien électronique INSITE™ peut communiquer avec l'ECM. Cela indique que le circuit ECM de liaison de données SAE J1939 fonctionne correctement.

Pour le diagnostic de circuit et de dispositifs SAE J1939 du véhicule, se reporter au manuel de recherche de pannes et de réparation de l'OEM.

Pas de réparation

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Se reporter à l'arborescence de diagnostic de symptôme Erreur de communication sur l'outil d'entretien électronique ou sur le dispositif de commande au chapitre TS.

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 784 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l’outil d’entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 19-OCT-2015


Arborescence de diagnostic - Pas de communication avec l'ECM

Symptômes

    • Pas de communication et le moteur ne démarre pas
    • Pas de communication et le moteur démarre
    • Pas d'erreur de l'outil d'entretien électronique INSITE™ liée à la communication
    • Communication avec certains ECM mais pas tous les ECM sur un moteur multi-module.

Mode d'emploi de cette arborescence

Cette procédure de recherche de pannes peut être utilisée pour dépister les problèmes de communication de liaison de données J1939 et J1587 entre l'outil d'entretien électronique et l'ECM. Il existe quatre procédures qui peuvent être utilisées pour supporter cette arborescence de diagnostic :

  • Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.
  • Procédure 019-165 (Circuit de liaison de données, SAE J1939) au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.
  • Procédure 019-166 (Circuit de liaison de données, SAE J1587) au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Les étapes de diagnostic dans cette procédure s'appuient sur les informations obtenues aux étapes précédentes. Les étapes de diagnostic doivent être suivies dans l'ordre spécifié dans la procédure de recherche de pannes.

Cette procédure de recherche de pannes supporte plusieurs familles de moteurs, certaines instructions sont donc formulées de manière générale. Appliquer les procédures et les actions demandées à la famille de moteur spécifique en s'appuyant sur la documentation moteur spécifique dans les manuels de recherche de pannes et réparation pour la famille de moteur spécifique.

Informations techniques (Shop Talk)

Trois principes de base ont été utilisés pour définir et classer les étapes de diagnostic listées dans cette arborescence.

  • Vérifier le fonctionnement du système au niveau supérieur avant le diagnostic des composants individuels du système. Cela a pour but de déterminer le comportement du système pour l'orientation des étapes suivantes de diagnostic.
  • Utiliser le faisceau sur banc pour séparer l'ECM du véhicule de sorte que l'ECM puisse être isolé des problèmes de véhicule éventuellement à l'origine de l'absence de communication.
  • Utiliser un second véhicule ou un second ECM pour isoler les problèmes du système au niveau supérieur avant de diagnostiquer les composants individuels du système.

Etape guidée 1 - Controle de code d'erreur de l'outil d'entretien électronique INSITE™

Etape guidée 1A - Controle du code d'erreur 5023 de l'outil d'entretien électronique INSITE™

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for INSITE™ electronic service tool error code 5023.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Le code d'erreur 5023 de l'outil d'entretien électronique INSITE™ est-il présent ?

Le code d'erreur 5023 de l'outil d'entretien électronique INSITE™ est-il présent ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Controle du code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for INSITE™ error code 5080 or 5081.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Le code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™ est-il présent ?

Le code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™ est-il présent ?
OUI NON

Effectuer le téléchargement de l'étalonnage de l'ECM

 Pas de réparation

Réparation terminée

Aller à 1C

Etape guidée 1C - Autres controles de code d'erreur de l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Are any INSITE™ electronic service tool error codes present other than 5023, 5080, or 5081?
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Des codes autres que 5023, 5080, ou 5081 de l'outil d'entretien électronique INSITE™ sont-ils présents ?

Des codes autres que 5023, 5080, ou 5081 de l'outil d'entretien électronique INSITE™ sont-ils présents ?
OUI NON

Se reporter au Manuel de l'outil d'entretien électronique INSITE™ pour les consignes de recherche de pannes.

 Pas de réparation

Réparation terminée

Aller à 1D

Etape guidée 1D - Contrôle de mot de passe ECM

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Does INSITE™ electronic service tool indicate the ECM is password protected?
  • Utiliser l'outil d'entretien électronique INSITE™.

L'outil d'entretien électronique INSITE™ indique-t-il que l'ECM est protégé par mot de passe ?

L'outil d'entretien électronique INSITE™ indique-t-il que l'ECM est protégé par mot de passe ?
OUI NON

Saisir le mot de passe correct

Si le mot de passe n'est pas disponible, demander le mot de passe au client. Si le client ne peut pas fournir les informations de mot de passe, se reporter au manuel de l'outil d'entretien électronique INSITE™ pour les informations de suppression de mot de passe. Les directives de garantie normales s'appliquent si la suppression du mot de passe de l'ECM est nécessaire.

 Pas de réparation

Réparation terminée

Aller à 2A

Etape guidée 2 - Contrôle initial de l'adaptateur de liaison de données et de l'outil d'entretien électronique INSITE™

Etape guidée 2A - Contrôle initial de l'adaptateur de liaison de données

Conditions

  • adaptateur de liaison de données connecté au connecteur de liaison de données OEM dans le véhicule.
  • L'ordinateur de l'outil d'entretien électronique INSITE™ ne doit pas être connecté.
  • Remarque : S'il est connecté au connecteur à 3 broches de liaison de données du moteur, les voyants de communication ne clignotent pas, continuer à l'Etape 2B.

Action

Turn keyswitch on.

Les voyants de communication sur l'adaptateur de liaison de données clignotent-ils ?

  • Voyant J1708 pour Inline
  • J1708 ou J1939 pour Inline II, Inline 4, et Inline 5.

Les voyants de communication sur l'adaptateur de liaison de données clignotent-ils ?

  • Voyant J1708 pour Inline
  • J1708 ou J1939 pour Inline II, Inline 4, et Inline 5.
OUI NON

Pas de réparation

 Pas de réparation

Aller à 2C

Aller à 2B

Etape guidée 2B - contrôle de réinitialisation d'adaptateur de liaison de données

Conditions

Outil d'entretien électronique INSITE™ connecté au véhicule.

Action

Data link adapter reset check
  • Débrancher l'alimentation électrique de l'adaptateur de liaison de données.
  • Le laisser déconnecté pendant 30 secondes
  • Rebrancher l'alimentation électrique sur l'adaptateur Inline
  • Mettre la clé de contact en position de marche (ON).

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 3A

Etape guidée 2C - Contrôle initial de l'outil d'entretien électronique INSITE™

Conditions

  • Outil d'entretien électronique INSITE™ connecté au véhicule
  • Mettre la clé de contact en position de marche (ON).

Action

Reboot INSITE™ electronic service tool PC.
  • Lancer l'outil d'entretien électronique INSITE™
  • Rechercher toute communication.

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 2D

Etape guidée 2D - contrôle de vérification d'adaptateur de liaison de données

Conditions

Néant

Action

Verify if an Inline or Inline I data link adapter is being used to communicate with ECM.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique pour les informations d'identification d'adaptateur de liaison de données.

Un Inline ou un Inline I est-il utilisé pour communiquer avec l'ECM ?

Un Inline ou un Inline I est-il utilisé pour communiquer avec l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8A

Aller à 2E

Etape guidée 2E - contrôle de microprogrammes d'adaptateur de liaison de données

Conditions

Néant

Action

Verify data link adapter firmware version is compatible with ECM.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel approprié de recherche de pannes et de réparation du système de commande électronique pour les informations d'identification d'adaptateur de liaison de données.

La version des microprogrammes est-elle compatible avec l'ECM ?

La version des microprogrammes est-elle compatible avec l'ECM ?
OUI NON
Pas de réparation

Charger la version correcte des microprogrammes

Aller à 8A

Aller à 2C

Etape guidée 3 - Contrôles de configuration de communication sur banc

Etape guidée 3A - Contrôle de disponibilité de configuration sur banc

Conditions

  • Configuration sur banc disponible.

Action

Verify bench setup is available.

La configuration sur banc est-elle disponible ?

La configuration sur banc est-elle disponible ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3A-1

Etape guidée 3A-1 - Contrôle de démarrage du moteur

Conditions

  • Néant

Action

Verify if engine will start.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 3B - Contrôle initial de communication de configuration sur banc.

Conditions

  • Utiliser le même PC d'outil d'entretien électronique INSITE™ que celui utilisé pour les contrôles précédents
  • Configuration sur banc connectée à l'ECM
  • Clé de contact de faisceau d'étalonnage sur banc en position de marche (ON).

Action

Attempt to comunicate with the ECM using bench setup.

L'ECM communique-t-il en utilisant la configuration sur banc ?

L'ECM communique-t-il en utilisant la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B-1

Aller à 3C

Etape guidée 3B-1 - Contrôle de démarrage du moteur

Conditions

  • Néant

Action

Disconnect the bench top calibration cable from the ECM. Reconnect the ECM to the original engine or OEM wiring harness connector. Verify if the engine will start.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 3C - Contrôle de disponibilité de second véhicule ou second ECM pour la configuration sur banc

Conditions

  • Second véhicule ou second ECM disponible pour les tests.

Action

Verify if a second vehicle or second ECM is available to connect to the bench setup.

Un second véhicule ou un second ECM est-il disponible pour la connexion à la configuration sur banc ?

Un second véhicule ou un second ECM est-il disponible pour la connexion à la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 3E

Etape guidée 3D - Contrôle initial de fonctionnalité de configuration sur banc

Conditions

  • Utiliser le même PC de l'outil d'entretien électronique INSITE™ et les mêmes outils de configuration sur banc que ceux initialement utilisés sur le véhicule présentant le problème.
  • Configuration sur banc connectée au second véhicule ou au second ECM
  • Clé de contact de faisceau d'étalonnage sur banc en position de marche (ON).

Action

Attempt to communicate with the ECM on the second vehicle or a spare ECM using bench setup.

Le second ECM communique-t-il en utilisant la configuration sur banc ?

Le second ECM communique-t-il en utilisant la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 11A

Aller à 3E

Etape guidée 3E - Diagnostiquer le matériel de la configuration sur banc

Conditions

  • Néant

Action

Troubleshoot bench calibration cable, bench calibration harness, and serial cable.
  • Suivre les procédure de diagnostic pour évaluer le câble d'étalonnage sur banc, le faisceau d'étalonnage sur banc et le câble série. Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Contrôle de résistance - câble série, faisceau d'étalonnage sur banc, câble d'étalonnage sur banc, dans le manuel approprié de recherche de pannes et de réparation du système de commande électronique.

Le contrôle de la configuration sur banc est-il bon ?

Le contrôle de la configuration sur banc est-il bon ?
OUI NON
Pas de réparation

Réparer ou remplacer le câble d'étalonnage sur banc, le faisceau d'étalonnage sur banc ou le câble série.

Aller à 3F

Aller à 3B

Etape guidée 3F - contrôle de remplacement d'adaptateur de liaison de données

Conditions

  • Néant

Action

Try to communicate with the bench setup using a replacement datalink.

La configuration sur banc communique-t-elle avec le second ECM en utilisant l'adaptateur de liaison de données de remplacement ?

La configuration sur banc communique-t-elle avec le second ECM en utilisant l'adaptateur de liaison de données de remplacement ?
OUI NON

Utiliser l'adaptateur de liaison de données de remplacement.

Un problème avec la configuration sur banc aurait dû être trouvé. Diagnostiquer la configuration sur banc à nouveau.

Aller à 3B

Aller à 3E

Etape guidée 4 - Contrôle de circuit de mise sous tension de l'ECM

Etape guidée 4A - Contrôle de configuration du moteur

Conditions

  • Néant

Action

Determine if the engine is equipped with a fuel shutoff valve

Le moteur est-il équipé d'une soupape de coupure de carburant ?

Le moteur est-il équipé d'une soupape de coupure de carburant ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A-1

Aller à 4A-2

Etape guidée 4A-1 - Contrôler la tension de la soupape de coupure de carburant

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the voltage from the fuel shutoff valve post to engine block ground.

Il y a des systèmes de 12 V et 24 V, la tension de la soupape de coupure de carburant doit être à 1 VCC de la tension du système du véhicule.

La tension de la soupape de coupure de carburant est-elle à 1 VCC de la tension du système du véhicule ?

La tension de la soupape de coupure de carburant est-elle à 1 VCC de la tension du système du véhicule ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4A-2 - Contrôle de tension de signal de capteur de température de liquide de refroidissement

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le connecteur de capteur de température de liquide de refroidissement.

Action

Measure the voltage across the two pins of the coolant temperature sensor on the wiring harness connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension du signal de température de liquide de refroidissement est-elle supérieure à 4,5 VCC ?

La tension du signal de température de liquide de refroidissement est-elle supérieure à 4,5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôle de tension de clé de contact ECM

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage qui contient le signal de clé de contact provenant de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Measure the voltage from the keyswitch input SIGNAL wire of the wiring harness to engine block ground.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension de la clé de contact est-elle à 1 VCC de la tension du système du véhicule ?

La tension de la clé de contact est-elle à 1 VCC de la tension du système du véhicule ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage qui contient le signal de clé de contact, ou réparer ou remplacer la clé de contact, ou contrôler la connexion de batterie. Se reporter à la Procédure 019-064 (Circuit d'alimentation de batterie de clé de contact) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Se reporter à l'arborescence de diagnostic de performances de moteur dans le manuel de recherche de pannes et de réparation approprié, si la condition de démarrage impossible reste présente.

Aller à 4C

Réparation terminée

Etape guidée 4C - Contrôler la puissance et la masse de l'ECM

Conditions

  • Couper le contact (OFF).
  • Débrancher de l'ECM le connecteur de faisceau de câblage qui contient les câblages d'ALIMENTATION (-) et d'ALIMENTATION (+) de la batterie ECM.

Action

Measure the voltage from each ECM battery SUPPLY (+) pin to all battery SUPPLY (-) pins in the wiring harness connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?
OUI NON

Appeler pour autorisation.

Remplacer l'ECM. Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Réparer ou remplacer le faisceau de câblage qui contient les câblages d'ALIMENTATION (+) de batterie ECM et d'ALIMENTATION (-) de batterie.

Se reporter à l'arborescence de diagnostic de performances du moteur si l'impossibilité de démarrage persiste.

Réparation terminée

Réparation terminée

Etape guidée 5 - Contrôle initial de l'outil électronique

Etape guidée 5A - Configuration sur banc précédemment utilisée pour le contrôle de diagnostic

Conditions

  • Néant

Action

In Step 3 checks, was bench setup used to successfully communicate with the ECM?

Dans les contrôles de l'étape 3, la configuration sur banc a-t-elle été utilisée pour réussir à communiquer avec l'ECM ?

Dans les contrôles de l'étape 3, la configuration sur banc a-t-elle été utilisée pour réussir à communiquer avec l'ECM ?
OUI NON

L'ECM est OK et la réparation est terminée si la communication n'est pas requise à travers le connecteur ou le faisceau de liaison de données OEM.

Si la communication est nécessaire à travers le faisceau ou le connecteur de liaison de données OEM, passer à l'étape 6A.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Contrôle de disponibilité du second véhicule pour l'outil électronique

Conditions

  • Second véhicule disponible pour les tests

Action

Verify a second vehicle is available to connect to the electronic tool.

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5C

Aller à 6A

Etape guidée 5C - Contrôle initial de fonctionnalité de l'outil électronique

Conditions

  • Outil électronique connecté à un second véhicule.
  • Clé de contact en position marche (ON).

Action

Attempt to communicate with the ECM on the second vehicle using the same electronic tool hardware used on the problem vehicle.

Le second ECM communique-t-il en utilisant l'outil électronique ?

Le second ECM communique-t-il en utilisant l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6A

Aller à 9A

Etape guidée 6 - contrôle d'alimentation d'adaptateur de liaison de données

Etape guidée 6A - contrôle de détermination d'adaptateur de liaison de données

Conditions

  • Néant

Action

Determine if an Inline I datalink adapter is being used to communicate with INSITE™ electronic service tool.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Un adaptateur de liaison de données Inline I est-il utilisé pour communiquer avec l'outil d'entretien électronique INSITE™ ?

Un adaptateur de liaison de données Inline I est-il utilisé pour communiquer avec l'outil d'entretien électronique INSITE™ ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6G

Aller à 6B

Etape guidée 6B - Contrôler l'alimentation de l'adaptateur de liaison de données.

Conditions

  • Ne pas utiliser Inline I
  • Matériel d'outil électronique connecté au véhicule.
  • Outil d'entretien électronique INSITE™ lancé
  • Clé de contact en position marche (ON).

Action

Note: For all datalink adapters except Inline I.

Effectuer une tentative de communication avec l'outil d'entretien électronique INSITE™ et vérifier si le voyant d'alimentation électrique de l'adaptateur de liaison de données est allumé.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Le voyant de marche de l'adaptateur de la liaison de données est-il allumé ?

Le voyant de marche de l'adaptateur de la liaison de données est-il allumé ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 7A

Aller à 6C

Etape guidée 6C - Déterminer si une tentative de communication est en cours sur le connecteur de tableau de bord de liaison de données OEM

Conditions

  • Néant

Action

Check to see if communication is being attempted at the OEM datalink dash connector.

Une tentative de communication est-elle en cours sur le connecteur de tableau de liaison de données OEM ?

Une tentative de communication est-elle en cours sur le connecteur de tableau de liaison de données OEM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6D

Aller à 6E

Etape guidée 6D - Contrôle de tension de connecteur de tableau de liaison de données OEM

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure voltage across the SUPPLY and ground pins of the OEM datalink connector.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre 22 pour Connecteur de liaison de données en cabine ou connecteur à 6 broches de liaison de données en cabine, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

La tension est-elle supérieure ou égale à 9 VCC ?

La tension est-elle supérieure ou égale à 9 VCC ?
OUI NON

Remplacer l'adaptateur de liaison de données

 Pas de réparation

Réparation terminée

Aller à 6F

Etape guidée 6E - Contrôler la tension à l'alimentation auxiliaire de l'adaptateur de liaison de données

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the data link adapter supply voltage at the datalink adapter harness connector.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour le câble de liaison de données à 3 broches, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

La tension est-elle supérieure ou égale à 9 VCC ?

La tension est-elle supérieure ou égale à 9 VCC ?
OUI NON

Remplacer l'adaptateur de liaison de données.

 Pas de réparation

Réparation terminée

Aller à 6F

Etape guidée 6F - Contrôler la tension à la batterie du véhicule

Conditions

  • Néant

Action

Measure vehicle battery voltage in all cases except if using an Inline I.

En utilisant un Inline I, mesurer la tension d'alimentation de l'adaptateur de liaison de données à partir de l'ordinateur.

La tension est-elle supérieure ou égale à 11 VCC ?

La tension est-elle supérieure ou égale à 11 VCC ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Nettoyer les connexions des batteries ou remplacer les batteries.

Réparation terminée

Réparation terminée

Etape guidée 6G - Contrôle de tension de port série de l'ordinateur

Conditions

  • Néant

Action

Note: For Inline I only.

Mesurer la tension entre la broche de masse du SIGNAL et la broche terminal de données prêt, et entre la broche de masse du SIGNAL et la broche demande d'envoi sur le port série de l'ordinateur.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour le câble série, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

Une tension minimale de 5 VCC est-elle disponible ?

Une tension minimale de 5 VCC est-elle disponible ?
OUI NON

Remplacer l'adaptateur de liaison de données

Contacter le support d'administration du PC.

Réparation terminée

Réparation terminée

Etape guidée 7 - contrôle de circuit de liaison de données

Etape guidée 7A - Contrôler les circuits J1939 ou J1587

Conditions

  • Néant

Action

Use the following procedures to perform J1939 or J1587 circuit checks depending on the datalink circuit being used.

Se reporter à la Procédure 019-165 (Circuit de liaison de données, SAE J1939) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Cette procédure fournit des informations pour un contrôle de résistance complet, pour rechercher tout court-circuit à la masse et pour rechercher tout court-circuit de broche à broche.

Se reporter à la Procédure 019-166 (Circuit de liaison de données, SAE J1587) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Cette procédure fournit des informations pour un contrôle de résistance complet, pour rechercher tout court-circuit à la masse, pour rechercher tout court-circuit de broche à broche et pour contrôler la tension.

Se reporter à la Procédure 019-428 (Liaisons de données du moteur) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié. Terminer le contrôle de résistance, rechercher tout court-circuit à la masse et rechercher tout court-circuit de broche à broche.

Le contrôle de circuit est-il bon ?

Le contrôle de circuit est-il bon ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau présentant le problème de liaison de données, à savoir le faisceau moteur ou le faisceau OEM.

Aller à 11A

Réparation terminée

Etape guidée 8 - Contrôle initial de l'outil électronique

Etape guidée 8A - Contrôle de disponibilité du second véhicule pour l'outil électronique

Conditions

  • Second véhicule disponible pour les tests

Action

Verify if a second vehicle is available to connect to electronic tool?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8B

Aller à 10A

Etape guidée 8B - Contrôle initial de fonctionnalité de l'outil électronique

Conditions

  • Outil électronique connecté à un second véhicule

Action

Attempt to communicate with the ECM on the second vehicle using the electronic tool.

Le second ECM communique-t-il en utilisant l'outil électronique ?

Le second ECM communique-t-il en utilisant l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 11A

Aller à 10A

Etape guidée 9 - Contrôle détaillé de l'outil électronique

Etape guidée 9A - Diagnostiquer le matériel de l'outil électronique

Conditions

  • Néant

Action

Perform troubleshooting procedures for evaluating electronic tool hardware:
  • câble d'adaptateur de liaison de données
  • câble d'alimentation électrique d'adaptateur de liaison de données
  • adaptateur de liaison de données
  • Câble série
  • Ordinateur.

Se reporter à la Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation approprié.

Effectuer les contrôles suivants :

  • Contrôle initial - outil d'entretien électronique INSITE™
  • Contrôle initial - adaptateurs de liaison de données
  • Contrôle de résistance - câble série
  • Contrôle de résistance pour câble d'adaptateur de liaison de données et pour câble d'alimentation électrique d'adaptateur de liaison de données.

Le contrôle du matériel de l'outil électronique est-il bon ?

Le contrôle du matériel de l'outil électronique est-il bon ?
OUI NON

Problème de communication trouvé.

Réparer ou remplacer le matériel endommagé.

Aller à 11A

Réparation terminée

Etape guidée 10 - Contrôle du câble série et de l'ordinateur

Etape guidée 10A - Diagnostiquer le câble série et l'ordinateur

Conditions

  • Néant

Action

Perform troubleshooting procedures for evaluating the serial cable and computer.

Se reporter à la Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation approprié.

Effectuer les contrôles suivants :

  • Contrôle initial - outil d'entretien électronique INSITE™
  • Contrôle de résistance - câble série.

Le contrôle du câble série et de l'ordinateur est-il bon ?

Le contrôle du câble série et de l'ordinateur est-il bon ?
OUI NON

Problème de communication trouvé

Réparer ou remplacer le matériel endommagé.

Aller à 11A

Réparation terminée

Etape guidée 11 - Amorçage de la ROM de l'ECM

Etape guidée 11A - Contrôle de disponibilité de l'outil d'amorçage de la ROM

Conditions

  • Néant

Action

Verify if ROM boot tool is available for specific ECM.

L'outil d'amorçage de la ROM est-il disponible ?

L'outil d'amorçage de la ROM est-il disponible ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Aller à 11B

Réparation terminée

Etape guidée 11B - Amorçage de la ROM de l'ECM

Conditions

  • Néant

Action

ROM boot the ECM.

Se reporter à la Procédure 019-427 (Amorçage de ROM d'ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI NON

Etalonner l'ECM à nouveau.

Appeler pour autorisation préalable

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Réparation terminée

Réparation terminée

Dernière modification: 07-DEC-2007

Droits d'auteur © 2007
Cummins, Inc.
Tous droits réservés


INDEX
fr16-fc111.htm

fr16-t05-111.htm

fr16-fc115.htm

fr16-t05-115.htm

fr16-fc122.htm

fr16-t05-122.htm

fr16-fc123.htm

fr16-t05-123.htm

fr16-fc125.htm

fr16-t05-125.htm

fr16-fc131.htm

fr16-t05-131.htm

fr16-fc132.htm

fr16-t05-132.htm

fr16-fc133.htm

fr16-t05-133.htm

fr16-fc134.htm

fr16-t05-134.htm

fr16-fc135.htm

fr16-t05-135.htm

fr16-fc141.htm

fr16-t05-141.htm

fr16-fc143.htm

fr16-t05-143.htm

fr16-fc144.htm

fr16-t05-144.htm

fr16-fc145.htm

fr16-t05-145.htm

fr16-fc146.htm

fr16-t05-146.htm

fr16-fc151.htm

fr16-t05-151.htm

fr16-fc153.htm

fr16-t05-153.htm

fr16-fc154.htm

fr16-t05-154.htm

fr16-fc155.htm

fr16-t05-155.htm

fr16-fc187.htm

fr16-fc187ism.htm

fr16-t05-187ism.htm

fr16-fc187isx.htm

fr16-t05-187isx.htm

fr16-fc195.htm

fr16-fc195-2wire.htm

fr16-t05-195-2wire.htm

fr16-fc195-3wire.htm

fr16-t05-195-3wire.htm

fr16-fc196.htm

fr16-fc196-2wire.htm

fr16-t05-196-2wire.htm

fr16-fc196-3wire.htm

fr16-t05-196-3wire.htm

fr16-fc197.htm

fr16-t05-197.htm

fr16-fc212.htm

fr16-t05-212.htm

fr16-fc213.htm

fr16-t05-213.htm

fr16-fc214.htm

fr16-t05-214.htm

fr16-fc221.htm

fr16-t05-221.htm

fr16-fc222.htm

fr16-t05-222.htm

fr16-fc227.htm

fr16-t05-227.htm

fr16-fc234.htm

fr16-t05-234.htm

fr16-fc238.htm

fr16-t05-238.htm

fr16-fc241.htm

fr16-t05-241.htm

fr16-fc242.htm

fr16-t05-242.htm

fr16-fc245.htm

fr16-t05-245.htm

fr16-fc249.htm

fr16-t05-249.htm

fr16-fc254.htm

fr16-t05-254.htm

fr16-fc255.htm

fr16-t05-255.htm

fr16-fc256.htm

fr16-t05-256.htm

fr16-fc257.htm

fr16-fc257ism.htm

fr16-t05-257ism.htm

fr16-fc257isx.htm

fr16-t05-257isx.htm

fr16-fc263.htm

fr16-t05-263.htm

fr16-fc265.htm

fr16-t05-265.htm

fr16-fc285.htm

fr16-t05-285.htm

fr16-fc286.htm

fr00-t05-286.htm

fr16-fc287.htm

fr16-t05-287.htm

fr16-fc288.htm

fr16-t05-288.htm

fr16-fc295.htm

fr16-t05-295.htm

fr16-fc311.htm

fr16-t05-311.htm

fr16-fc312.htm

fr16-t05-312.htm

fr16-fc313.htm

fr16-t05-313.htm

fr16-fc314.htm

fr16-t05-314.htm

fr16-fc315.htm

fr16-t05-315.htm

fr16-fc319.htm

fr16-t05-319.htm

fr16-fc321.htm

fr16-t05-321.htm

fr16-fc322.htm

fr16-t05-322.htm

fr16-fc323.htm

fr16-t05-323.htm

fr16-fc324.htm

fr16-t05-324.htm

fr16-fc325.htm

fr16-t05-325.htm

fr16-fc331.htm

fr16-t05-331.htm

fr16-fc332.htm

fr16-t05-332.htm

fr16-fc338.htm

fr16-t05-338.htm

fr16-fc339.htm

fr16-t05-339.htm

fr16-fc343.htm

fr16-t05-343.htm

fr16-fc346.htm

fr16-t05-346.htm

fr16-fc351.htm

fr16-t05-351.htm

fr16-fc352.htm

fr16-t05-352.htm

fr16-fc386.htm

fr16-t05-386.htm

fr16-fc415.htm

fr16-t05-415.htm

fr16-fc418.htm

fr16-t05-418.htm

fr16-fc421.htm

fr00-t05-421.htm

fr16-fc427.htm

fr16-t05-427.htm

fr16-fc428.htm

fr16-t05-428.htm

fr16-fc429.htm

fr16-t05-429.htm

fr16-fc435.htm

fr16-t05-435.htm

fr16-fc441.htm

fr16-t05-441.htm

fr16-fc442.htm

fr16-t05-442.htm

fr16-fc482.htm

fr16-t05-482.htm

fr16-fc546.htm

fr16-t05-546.htm

fr16-fc547.htm

fr16-t05-547.htm

fr16-fc555.htm

fr16-t05-555.htm

fr16-fc556.htm

fr16-t05-556.htm

fr16-fc584.htm

fr16-t05-584.htm

fr16-fc585.htm

fr16-t05-585.htm

fr16-fc596.htm

fr16-t05-596.htm

fr16-fc597.htm

fr16-t05-597.htm

fr16-fc598.htm

fr16-t05-598.htm

fr16-fc629.htm

fr16-t05-629.htm

fr16-fc649.htm

fr16-t05-649.htm

fr16-fc686.htm

fr16-t05-686.htm

fr16-fc687.htm

fr16-t05-687.htm

fr16-fc689.htm

fr16-fc689ism.htm

fr16-t05-689ism.htm

fr16-fc689isx.htm

fr16-t05-689isx.htm

fr16-fc691.htm

fr16-t05-691.htm

fr16-fc692.htm

fr16-t05-692.htm

fr16-fc697.htm

fr16-t05-697.htm

fr16-fc698.htm

fr16-t05-698.htm

fr16-fc731.htm

fr16-t05-731.htm

fr16-fc778.htm

fr16-fc778ism.htm

fr16-t05-778ism.htm

fr16-fc778isx.htm

fr16-t05-778isx.htm

fr16-fc784.htm

fr16-t05-784.htm

fr16-fc1117.htm

fr16-t05-1117.htm

fr16-fc1239.htm

fr16-t05-1239.htm

fr16-fc1241.htm

fr16-t05-1241.htm

fr16-fc1242.htm

fr16-t05-1242.htm

fr16-fc1663.htm

fr16-t05-1663.htm

fr16-fc1664.htm

fr16-t05-1664.htm

fr16-fc1665.htm

fr16-t05-1665.htm

fr16-fc1666.htm

fr16-t05-1666.htm

fr16-fc1667.htm

fr16-t05-1667.htm

fr16-fc1674.htm

fr16-t05-1674.htm

fr16-fc1675.htm

fr16-t05-1675.htm

fr16-fc1676.htm

fr16-t05-1676.htm

fr16-fc1691.htm

fr16-t05-1691.htm

fr16-fc1695.htm

fr16-t05-1695.htm

fr16-fc1696.htm

fr16-t05-1696.htm

fr16-fc1843.htm

fr16-t05-1843.htm

fr16-fc1844.htm

fr16-t05-1844.htm

fr16-fc1866.htm

fr16-t05-1866.htm

fr16-fc1876.htm

fr16-t05-1876.htm

fr16-fc1877.htm

fr16-t05-1877.htm

fr16-fc1878.htm

fr16-t05-1878.htm

fr16-fc1879.htm

fr16-t05-1879.htm

fr16-fc1881.htm

fr16-t05-1881.htm

fr16-fc1883.htm

fr16-t05-1883.htm

fr16-fc1893.htm

fr16-t05-1893.htm

fr16-fc1895.htm

fr16-t05-1895.htm

fr16-fc1896.htm

fr16-t05-1896.htm

fr16-fc1899.htm

fr16-t05-1899.htm

fr16-fc1921.htm

fr16-t05-1921.htm

fr16-fc1922.htm

fr16-t05-1922.htm

fr16-fc1923.htm

fr16-t05-1923.htm

fr16-fc1924.htm

fr16-t05-1924.htm

fr16-fc1925.htm

fr16-fc1925ism.htm

fr16-t05-1925ism.htm

fr16-fc1925isx.htm

fr16-t05-1925isx.htm

fr16-fc1926.htm

fr16-t05-1926.htm

fr16-fc1927.htm

fr16-t05-1927.htm

fr16-fc1928.htm

fr16-t05-1928.htm

fr16-fc1932.htm

fr16-t05-1932.htm

fr16-fc1933.htm

fr16-t05-1933.htm

fr16-fc1934.htm

fr16-t05-1934.htm

fr16-fc1935.htm

fr16-t05-1935.htm

fr16-fc1938.htm

fr16-t05-1938.htm

fr16-fc1942.htm

fr16-t05-1942.htm

fr16-fc1943.htm

fr16-t05-1943.htm

fr16-fc1961.htm

fr16-t05-1961.htm

fr16-fc1962.htm

fr16-t05-1962.htm

fr16-fc1963.htm

fr16-fc1963ism.htm

fr16-t05-1963ism.htm

fr16-fc1963isx.htm

fr16-t05-1963isx.htm

fr16-fc1966.htm

fr16-t05-1966.htm

fr16-fc1968.htm

fr16-t05-1968.htm

fr16-fc1969.htm

fr16-t05-1969.htm

fr16-fc1972.htm

fr16-t05-1972.htm

fr16-fc1973.htm

fr16-t05-1973.htm

fr16-fc1974.htm

fr16-t05-1974.htm

fr16-fc1977.htm

fr16-t05-1977.htm

fr16-fc1981.htm

fr16-fc1981cpl_3774_3775.htm

fr16-t05-1981cpl_3774_3775.htm

fr16-fc1981non_cpl_3774_3775.htm

fr16-t05-1981non_cpl_3774_3775.htm

fr16-fc1992.htm

fr16-t05-1992.htm

fr16-fc1993.htm

fr16-t05-1993.htm

fr16-fc2182.htm

fr16-t05-2182.htm

fr16-fc2183.htm

fr16-t05-2183.htm

fr16-fc2185.htm

fr16-t05-2185.htm

fr16-fc2186.htm

fr16-t05-2186.htm

fr16-fc2195.htm

fr16-t05-2195.htm

fr16-fc2198.htm

fr16-t05-2198.htm

fr16-fc2215.htm

fr16-t05-2215.htm

fr16-fc2216.htm

fr16-t05-2216.htm

fr16-fc2272.htm

fr16-t05-2272.htm

fr16-fc2273.htm

fr16-t05-2273.htm

fr16-fc2274.htm

fr16-t05-2274.htm

fr16-fc2288.htm

fr16-t05-2288.htm

fr16-fc2311.htm

fr16-t05-2311.htm

fr16-fc2312.htm

fr16-t05-2312.htm

fr16-fc2313.htm

fr16-t05-2313.htm

fr16-fc2314.htm

fr16-t05-2314.htm

fr16-fc2319.htm

fr16-t05-2319.htm

fr16-fc2321.htm

fr16-t05-2321.htm

fr16-fc2322.htm

fr16-t05-2322.htm

fr16-fc2345.htm

fr16-t05-2345.htm

fr16-fc2346.htm

fr16-t05-2346.htm

fr16-fc2347.htm

fr16-t05-2347.htm

fr16-fc2349.htm

fr16-t05-2349.htm

fr16-fc2351.htm

fr16-t05-2351.htm

fr16-fc2357.htm

fr16-t05-2357.htm

fr16-fc2359.htm

fr16-t05-2359.htm

fr16-fc2363.htm

fr16-fc2363ism.htm

fr16-t05-2363ism.htm

fr16-fc2363isx.htm

fr16-t05-2363isx.htm

fr16-fc2365.htm

fr16-t05-2365.htm

fr16-fc2367.htm

fr16-fc2367ism.htm

fr16-t05-2367ism.htm

fr16-fc2367isx.htm

fr16-t05-2367isx.htm

fr16-fc2368.htm

fr16-t05-2368.htm

fr16-fc2372.htm

fr16-t05-2372.htm

fr16-fc2373.htm

fr16-t05-2373.htm

fr16-fc2374.htm

fr16-t05-2374.htm

fr16-fc2375.htm

fr16-t05-2375.htm

fr16-fc2376.htm

fr16-t05-2376.htm

fr16-fc2377.htm

fr16-t05-2377.htm

fr16-fc2387.htm

fr16-t05-2387.htm

fr16-fc2412.htm

fr16-t05-2412.htm

fr16-fc2448.htm

fr16-t05-2448.htm

fr16-fc2449.htm

fr16-t05-2449.htm

fr16-fc2451.htm

fr16-t05-2451.htm

fr16-fc2551.htm

fr16-t05-2551.htm

fr16-fc2552.htm

fr16-t05-2552.htm

fr16-fc2554.htm

fr16-t05-2554.htm

fr16-fc2634.htm

fr16-t05-2634.htm

fr16-fc2635.htm

fr16-t05-2635.htm

fr16-fc2636.htm

fr16-t05-2636.htm

fr16-fc2637.htm

fr16-t05-2637.htm

fr16-fc2638.htm

fr16-t05-2638.htm

fr16-fc2639.htm

fr16-t05-2639.htm

fr16-fc2646.htm

fr16-t05-2646.htm

fr16-fc2659.htm

fr16-t05-2659.htm

fr16-fc2728.htm

fr16-t05-2728.htm

fr16-fc2732.htm

fr16-t05-2732.htm

fr16-fc2733.htm

fr16-t05-2733.htm

fr16-fc2738.htm

fr16-t05-2738.htm

fr16-fc2739.htm

fr16-t05-2739.htm

fr16-fc2741.htm

fr16-t05-2741.htm

fr16-fc2742.htm

fr16-t05-2742.htm

fr16-fc2743.htm

fr16-t05-2743.htm

fr16-fc2754.htm

fr16-t05-2754.htm

fr16-fc2764.htm

fr16-t05-2764.htm

fr16-fc2774.htm

fr16-t05-2774.htm

fr16-fc2777.htm

fr16-t05-2777.htm

fr16-fc2789.htm

fr16-t05-2789.htm

fr16-fc2813.htm

fr16-t05-2813.htm

fr16-fc2878.htm

fr16-fc2878ism.htm

fr16-t05-2878ism.htm

fr16-fc2878isx.htm

fr16-t05-2878isx.htm

fr16-fc2879.htm

fr16-fc2879ism.htm

fr16-t05-2879ism.htm

fr16-fc2879isx.htm

fr16-t05-2879isx.htm

fr16-fc2881.htm

fr16-t05-2881.htm

fr16-fc2961.htm

fr16-t05-2961.htm

fr16-fc2962.htm

fr16-t05-2962.htm

fr16-fc2963.htm

fr16-t05-2963.htm

fr16-fc2964.htm

fr16-t05-2964.htm

fr16-fc2973.htm

fr16-t05-2973.htm

fr16-fc3167.htm

fr16-t05-3167.htm

fr16-fc3348.htm

fr16-t05-3348.htm

fr16-fc3374.htm

fr16-t05-3374.htm

fr16-fc3385.htm

fr16-t05-3385.htm

fr16-fc3488.htm

fr16-t05-3488.htm

fr16-fc3616.htm

fr16-t05-3616.htm

fr16-fc3733.htm

fr16-t05-3733.htm

fr16-fc3734.htm

fr16-t05-3734.htm

fr16-fc4214.htm

fr16-fc4214cpl_3774_3775.htm

fr16-t05-4214cpl_3774_3775.htm

fr16-fc4214non_cpl_3774_3775.htm

fr16-t05-4214non_cpl_3774_3775.htm

fr16-fc4282.htm

fr16-t05-4282.htm

fr16-fc4283.htm

fr16-t05-4283.htm