QSK60G, QSV81/91 - CM700/CM2358 K110, QSK78 G CM2358, QSK78 G CM2358, QSK60G, QSV81/91 - CM700/CM2358 K110,

Dernière modification: 21 Sep 2009 (fr06-fc778)

Droits d'auteur © 1997-2010
Cummins Inc.
Tous droits réservés


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Perte d'un des deux signaux de régime/position moteur de vilebrequin magnétique - taux de changement anormal

CODE DE DEFAUT 121

Perte d'un des deux signaux de régime/position moteur de vilebrequin magnétique - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 121 PID: P190 SPN: 190 FMI: 10/10 VOYANT: Orange SRT: | Le circuit du capteur de régime/position du moteur a perdu l'un des deux signaux du capteur magnétique - taux de changement anormal. Pas de signal de régime moteur détecté du capteur de régime principal ou de secours. | Aucun effet sur le fonctionnement.
capteur de régime moteur

Description de circuit

Les capteurs de régime moteur sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au capteur de régime et un circuit de retour. Lorsque les dents sur la bague de régime de vilebrequin passent devant le capteur de régime, un signal est généré sur le circuit de signal de capteur de régime. L'ECM interprète ce signal et le convertit en un régime moteur.

Emplacement de composant

Les capteurs de régime moteur se trouvent à l'arrière du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une perte du capteur de régime moteur 1.

Le module de commande de moteur (ECM) a détecté une perte du capteur de régime moteur 2.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Circuit ouvert dans les deux circuits de capteur de position du moteur au niveau d'un ECM.
Se reporter à Dépistage du code de défaut 121.

Dernière modification: 20-JUIL-2015
Droits d'auteur © 2000-2010 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 135

Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 135 PID: P100 SPN: 100 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression d'huile moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression de galerie d'huile moteur

Description de circuit

Un commutateur ou capteur de pression d'huile moteur est utilisé par le module de commande de moteur (ECM) pour surveiller la pression d'huile de lubrification. Pour les moteurs avec un commutateur de pression d'huile, le commutateur est normalement fermé lorsque le moteur ne fonctionne pas et ouvert lorsque la pression d'huile est présente. Pour les moteurs avec un capteur de pression d'huile, l'ECM détecte une basse tension de signal dans les conditions de fonctionnement lorsque la pression d'huile est basse. L'ECM détecte une haute tension de signal dans des conditions de fonctionnement lorsque la pression d'huile est élevée.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression d'huile moteur était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de pression d'huile partage des fils d'alimentation et de retour dans le faisceau moteur avec d'autres capteurs : des circuits ouverts et des courts-circuits dans le faisceau moteur peuvent activer plusieurs codes de défaut. Avant le dépistage du code de défaut 135, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Un court-circuit de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut 135.

Dernière modification: 20-JUIL-2015


Circuit de capteur de pression avant le filtre à huile N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 136

Circuit de capteur de pression avant le filtre à huile N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 136 PID: SPN: 1208 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression avant le filtre à huile - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression d'admission de filtre à huile moteur. | Aucun effet sur le fonctionnement.
Capteur de pression avant le filtre à huile

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation 5 volts au capteur de pression d'admission de filtre à huile sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'admission de filtre à huile fournit un signal à l'ECM sur le circuit de signal de capteur de pression d'admission de filtre à huile. Cette tension de signal de capteur change sur la base de la pression avant les filtres à huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la pression d'huile peut être légèrement inférieure. L'ECM détecte une haute tension de signal à des régimes moteur élevés ou dans des conditions de fonctionnement lorsque la température d'huile est basse.

Emplacement de composant

Le capteur de pression d'admission de filtre à huile se trouve sur le carter de filtre à huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression d'huile moteur était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Faisceau de câblage endommagé
  • Capteur endommagé
Se reporter à Dépistage du code de défaut 136.

Dernière modification: 20-JUIL-2015


Circuit de capteur de pression avant le filtre à huile N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 137

Circuit de capteur de pression avant le filtre à huile N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 137 PID: SPN: 1208 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression avant le filtre à huile - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée dans le circuit de pression d'admission de filtre à huile moteur. | Aucun effet sur le fonctionnement.
Capteur de pression avant le filtre à huile

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation 5 volts au capteur de pression d'admission de filtre à huile sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'admission de filtre à huile fournit un signal à l'ECM sur le circuit de signal de capteur de pression d'admission de filtre à huile. Cette tension de signal de capteur change sur la base de la pression avant les filtres à huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la pression d'huile peut être légèrement inférieure. L'ECM détecte une haute tension de signal à des régimes moteur élevés ou dans des conditions de fonctionnement lorsque la température d'huile est basse.

Emplacement de composant

Le capteur de pression d'admission de filtre à huile se trouve sur le carter de filtre à huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression d'huile moteur était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Faisceau de câblage endommagé
  • Capteur endommagé
Se reporter à Dépistage du code de défaut 137.

Dernière modification: 20-JUIL-2015


Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 141

Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 141 PID: P100 SPN: 100 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal ou circuit ouvert détecté sur le circuit de pression d'huile moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression de galerie d'huile moteur

Description de circuit

Un commutateur ou capteur de pression d'huile moteur est utilisé par le module de commande de moteur (ECM) pour surveiller la pression d'huile de lubrification. Pour les moteurs avec un commutateur de pression d'huile, le commutateur est normalement fermé lorsque le moteur ne fonctionne pas et ouvert lorsque la pression d'huile est présente. Pour les moteurs avec un capteur de pression d'huile, l'ECM détecte une basse tension de signal dans les conditions de fonctionnement lorsque la pression d'huile est basse. L'ECM détecte une haute tension de signal dans des conditions de fonctionnement lorsque la pression d'huile est élevée.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression d'huile moteur était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de pression d'huile partage des fils d'alimentation et de retour dans le faisceau moteur avec d'autres capteurs : des circuits ouverts et des courts-circuits dans le faisceau moteur peuvent activer plusieurs codes de défaut. Avant le dépistage du code de défaut 141, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut 141.

Dernière modification: 20-JUIL-2015


Pression de galerie d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 142

Pression de galerie d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 142 PID: P100 SPN: 100 FMI: 0/16 VOYANT: Orange SRT: | Pression de galerie d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. La pression d'huile moteur (galerie) a dépassé le seuil d'avertissement élevé. | Aucun effet sur le fonctionnement.
capteur de pression d'huile

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation 5 V au capteur de pression d'huile moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'huile moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'huile moteur. Cette tension de signal de capteur change sur la base de la pression dans la galerie d'huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la pression d'huile peut être légèrement inférieure. L'ECM détecte une haute tension de signal à des régimes moteur élevés ou dans des conditions de fonctionnement lorsque la température d'huile est basse.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La pression d'huile moteur (galerie) a dépassé le seuil d'avertissement élevé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Faisceau de câblage endommagé
  • Capteur endommagé
Se reporter à Dépistage du code de défaut 142.

Dernière modification: 20-JUIL-2015


Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 143

Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 143 PID: P100 SPN: 100 FMI: 1/18 VOYANT: Orange SRT: | Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le signal de pression d'huile moteur indique que la pression d'huile moteur est sous la limite d'avertissement de protection. | Réduction possible des performances du moteur.
Circuit de capteur de pression de galerie d'huile moteur

Description de circuit

Un commutateur ou capteur de pression d'huile moteur est utilisé par le module de commande de moteur (ECM) pour surveiller la pression d'huile de lubrification. Pour les moteurs avec un commutateur de pression d'huile, le commutateur est normalement fermé lorsque le moteur ne fonctionne pas et ouvert lorsque la pression d'huile est présente. Pour les moteurs avec un capteur de pression d'huile, l'ECM détecte une basse tension de signal dans les conditions de fonctionnement lorsque la pression d'huile est basse. L'ECM détecte une haute tension de signal dans des conditions de fonctionnement lorsque la pression d'huile est élevée.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression d'huile moteur était inférieure aux limites de protection du moteur pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque la pression d'huile moteur devient inférieure à la limite de protection moteur. Diagnostiquer le moteur à la recherche d'une basse pression d'huile.

Se reporter à Dépistage du code de défaut 143.

Dernière modification: 23-JUIL-2015


Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 144

Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 144 PID: P110 SPN: 110 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal ou circuit ouvert détecté sur le circuit de température de liquide de refroidissement moteur. | Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande de moteur (ECM).
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de température de liquide de refroidissement moteur est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de liquide de refroidissement moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de pression de température de liquide de refroidissement moteur partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Avant le dépistage du code de défaut 144, rechercher des codes de défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de température du liquide de refroidissement du moteur
Se reporter à Dépistage du code de défaut 144.

Dernière modification: 20-JUIL-2015


Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 145

Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 145 PID: P110 SPN: 110 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température de liquide de refroidissement moteur. | Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande de moteur (ECM).
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de température de liquide de refroidissement moteur est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de liquide de refroidissement moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de pression de température de liquide de refroidissement moteur partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 145, rechercher des codes de défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.
  • Dysfonctionnement du capteur de température du liquide de refroidissement du moteur
Se reporter à Dépistage du code de défaut 145.

Dernière modification: 20-JUIL-2015


Température de liquide de refroidissement du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 146

Température de liquide de refroidissement du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 146 PID: P110 SPN: 110 FMI: 0/16 VOYANT: Orange SRT: | Température de liquide de refroidissement du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. La température de liquide de refroidissement de moteur est supérieure à la limite d'avertissement de protection moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température du liquide de refroidissement moteur a dépassé 108°C [226°F] pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température de liquide de refroidissement dépasse la limite de protection du moteur pour la température de liquide de refroidissement haute. Se reporter à l'arborescence de diagnostic de symptôme Température de liquide de refroidissement moteur supérieure à la normale dans le manuel d'entretien du moteur concerné.

Se reporter à Dépistage du code de défaut 146.

Dernière modification: 23-JUIL-2015


Température de liquide de refroidissement moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

CODE DE DEFAUT 151

Température de liquide de refroidissement moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 151 PID: P110 SPN: 110 FMI: 0/0 VOYANT: Rouge SRT: | Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le signal de température de liquide de refroidissement moteur indique que la température du liquide de refroidissement moteur dépasse la limite critique de protection du moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 10 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température du liquide de refroidissement moteur est supérieure à 117°C [242°F] pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La sortie de couple du moteur est réduite.
  • La vitesse maximale de fonctionnement du moteur est réduite.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température de liquide de refroidissement dépasse les limites de protection du moteur pour la température de liquide de refroidissement haute.

Se reporter à Dépistage du code de défaut 151.

Dernière modification: 20-JUIL-2015


Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 153

Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 153 PID: P105 SPN: 105 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de température d'air du collecteur d'admission. | Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande de moteur (ECM).
Circuit de capteur de température du collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de température du collecteur d'admission était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de collecteur d'admission est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Le capteur de température d'air de collecteur d'admission partage les fils de retour du faisceau moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Rechercher des codes de défauts actifs à cas multiples en premier.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de pression/température du collecteur d'admission
Se reporter à Dépistage du code de défaut 153.

Dernière modification: 29-JUIL-2015


Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 154

Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 154 PID: P105 SPN: 105 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température d'air du collecteur d'admission. | Réduction possible des performances du moteur.
Circuit de capteur de température du collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de température du collecteur d'admission était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de collecteur d'admission est utilisée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Le capteur de température de collecteur d'admission partage les fils de retour du faisceau moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Rechercher des codes de défauts à cas multiples en premier.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.
  • Dysfonctionnement du capteur de pression/température du collecteur d'admission
Se reporter à Dépistage du code de défaut 154.

Dernière modification: 20-JUIL-2015


Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 155

Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 155 PID: P105 SPN: 105 FMI: 0/0 VOYANT: Rouge SRT: | Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le signal de température d'air du collecteur d'admission indique que la température d'air du collecteur d'admission est supérieure à la limite critique de protection du moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 10 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de température du collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température d'air de collecteur d'admission est supérieure à la limite de protection du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La sortie de couple du moteur est réduite.
  • La vitesse maximale de fonctionnement du moteur est réduite.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Le capteur de température d'air de collecteur d'admission mesure la température de l'air de charge lorsqu'il traverse le collecteur d'admission.

Les causes possibles de ce code de défaut incluent :

  • Restriction du flux d'air à travers le post-refroidissement
  • Post-refroidissement (CAC) sous-dimensionné
  • Température d'air de sortie de compresseur de turbocompresseur élevée.
Se reporter à Dépistage du code de défaut 155.

Dernière modification: 20-JUIL-2015


Actionneur de contrôle d'accélérateur électronique - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 177

Actionneur de contrôle d'accélérateur électronique - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 177 PID: SPN: 3464 FMI: 7/7 VOYANT: Rouge SRT: | Actionneur de contrôle d'accélérateur électronique - pas de réponse ou déréglage du système mécanique. L'actionneur d'accélérateur d'air d'admission du moteur a échoué au contrôle de plage d'auto zéro. | Réduction possible des performances du moteur. Le moteur s'arrête ou ne démarre pas.
Circuit d'actionneur d'accélérateur d'air d'admission du moteur

Description de circuit

Le module de commande de moteur (ECM) contrôle l'actionneur d'accélérateur d'air d'admission du moteur. L'ECM peut ouvrir et fermer l'accélérateur en fonction des conditions de fonctionnement ou pour réguler le flux d'air vers le moteur.

Emplacement de composant

L'actionneur d'accélérateur d'air d'admission du moteur est monté dans la tuyauterie entre le post-refroidissement et le collecteur d'admission.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal de capteur de position d'accélérateur d'air d'admission est incorrect.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement de l'actionneur d'accélérateur d'air d'admission de moteur
Se reporter à Dépistage du code de défaut 177.

Dernière modification: 20-JUIL-2015


Fault Code Path Selection

CODE DE DEFAUT fr224-fc187
Fault Code Path Selection

Le code de défaut du circuit d'alimentation de capteur 2 est-il généré à partir de l'adresse de source d'ECM 00 ? | Aller à fr224-fc187sa00
Le code de défaut du circuit d'alimentation de capteur 2 est-il généré à partir de l'adresse de source d'ECM 39 ? | Aller à fr224-fc187sa39

Dernière modification: 22-JUIL-2015


Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 197

Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 197 PID: P111 SPN: 111 FMI: 1/18 VOYANT: Orange SRT: | Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale - Niveau modérément grave. Bas niveau de liquide de refroidissement du moteur détecté. | Détarage de puissance du moteur.
Circuit de capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande de moteur (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement du moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le niveau de liquide de refroidissement est inférieur à la normale.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque le niveau de liquide de refroidissement à l'intérieur du réservoir supérieur du radiateur ou du réservoir de surpression descend sous le niveau du capteur. Remplir le réservoir supérieur de liquide de refroidissement.

Si ce code de défaut est actif et le niveau de liquide de refroidissement n'est pas bas, déconnecter le capteur de niveau de liquide de refroidissement et rechercher des traces de liquide de refroidissement sur les connecteurs. S'il est constaté du liquide de refroidissement sur les connecteurs électriques, il y a un dysfonctionnement du capteur qui doit être remplacé.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 197.

Dernière modification: 23-JUIL-2015


Circuit de capteur de température d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 212

Circuit de capteur de température d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 212 PID: P175 SPN: 175 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal ou circuit ouvert détecté sur le circuit de température d'huile moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de température d'huile moteur

Description de circuit

Le capteur de température d'huile moteur est un capteur à résistance variable et sert à mesurer la température de l'huile moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température d'huile moteur. L'ECM surveille le changement de tension provoqué par des changements de la résistance du capteur pour déterminer la température d'huile moteur. Lorsque la température d'huile est basse, la résistance du capteur ou du thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température d'huile est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'huile moteur se trouve dans le carter d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la tension du signal de température d'huile moteur était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de température d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de température d'huile moteur partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Se reporter à Dépistage du code de défaut 212.

Dernière modification: 20-JUIL-2015


Circuit de capteur de température d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 213

Circuit de capteur de température d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 213 PID: P175 SPN: 175 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température d'huile moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de température d'huile moteur

Description de circuit

Le capteur de température d'huile moteur est un capteur à résistance variable et sert à mesurer la température de l'huile moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température d'huile moteur. L'ECM surveille le changement de tension provoqué par des changements de la résistance du capteur pour déterminer la température d'huile moteur. Lorsque la température d'huile est basse, la résistance du capteur ou du thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température d'huile est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'huile moteur se trouve dans le carter d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la tension du signal de température d'huile moteur était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de température d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau moteur
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut 213.

Dernière modification: 20-JUIL-2015


Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 214

Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 214 PID: P175 SPN: 175 FMI: 0/0 VOYANT: Rouge SRT: | Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave Le signal de température d'huile moteur indique que la température d'huile moteur dépasse la limite critique de protection du moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 10 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de température d'huile moteur

Description de circuit

Le capteur de température d'huile moteur est un capteur à résistance variable et sert à mesurer la température de l'huile moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température d'huile moteur. L'ECM surveille le changement de tension provoqué par des changements de la résistance du capteur pour déterminer la température d'huile moteur. Lorsque la température d'huile est basse, la résistance du capteur ou du thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température d'huile est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'huile moteur se trouve dans le carter d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température d'huile moteur avait dépassé la limite de protection moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La sortie de couple du moteur est réduite.
  • La vitesse maximale de fonctionnement du moteur est réduite.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température d'huile moteur a dépassé la limite maximale de protection du moteur pour la température d'huile. Diagnostiquer la cause de la température élevée d'huile moteur.

Se reporter à Dépistage du code de défaut 214.

Dernière modification: 20-JUIL-2015


Réservoir à distance de niveau d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 219

Réservoir à distance de niveau d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 219 PID: P17 SPN: 1380 FMI: 1/17 VOYANT: Maintenance SRT: | Réservoir à distance de niveau d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. L'ECM a diagnostiqué que l'huile moteur est devenue basse. | Aucun effet sur le fonctionnement.
Capteur de niveau d'huile

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation 5 V au commutateur de niveau d'huile sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de commutateur. Le commutateur de niveau d'huile fournit un signal à l'ECM sur le circuit de signal de commutateur de niveau d'huile. Cette tension de signal change en fonction du niveau d'huile moteur.

Emplacement de composant

Le commutateur OEM est placé dans le circuit d'alimentation d'huile moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que l'huile moteur est devenue basse.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Niveau d'huile incorrect
  • Dysfonctionnement du commutateur de niveau d'huile moteur.
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 219.

Dernière modification: 20-JUIL-2015


Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 227

Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 227 PID: S211 SPN: 3510 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au niveau du circuit d'alimentation de capteur N° 2. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 2

Description de circuit

Le circuit d'alimentation de capteur 2 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs du faisceau moteur. Se reporter au schéma de câblage pour identifier l'alimentation de capteur.

Emplacement de composant

L'alimentation du capteur 2 provient de la partie de connecteur de moteur de l'ECM. Elle fournit une alimentation de 5 volts aux capteurs dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 2 est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour tous les capteurs sur le circuit d'alimentation de capteur 2.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

La haute tension sur la ligne d'alimentation (+) 5 volts peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un dysfonctionnement d'ECM.

Se reporter à Dépistage du code de défaut 227.

Dernière modification: 13-OCT-2015


Pression de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 228

Pression de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 228 PID: P109 SPN: 109 FMI: 1/1 VOYANT: Rouge SRT: | Pression de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave. Une basse pression de liquide de refroidissement a été détectée. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 10 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit du capteur de pression de liquide de refroidissement moteur

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation 5 V au capteur de pression de liquide de refroidissement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de liquide de refroidissement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de liquide de refroidissement. Cette tension de signal de capteur change sur la base de la pression dans le système de refroidissement.

Emplacement de composant

Le capteur de pression de liquide de refroidissement se trouve à la sortie de circuit de haute température de la pompe à eau.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de liquide de refroidissement de moteur est inférieure à la limite de protection moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La sortie de couple du moteur est réduite.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur en charge pendant au moins 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Bas niveau de liquide de refroidissement
  • Dysfonctionnement de bouchon de radiateur.
  • Dysfonctionnement de capteur de pression de liquide de refroidissement.
  • Dysfonctionnement de la pompe à eau.
Se reporter à Dépistage du code de défaut 228.

Dernière modification: 20-JUIL-2015


Circuit de capteur de pression de liquide de refroidissement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 231

Circuit de capteur de pression de liquide de refroidissement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 231 PID: P109 SPN: 109 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression de liquide de refroidissement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression de liquide de refroidissement. | Aucun effet sur le fonctionnement.
Circuit du capteur de pression de liquide de refroidissement moteur

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation 5 V au capteur de pression de liquide de refroidissement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de liquide de refroidissement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de liquide de refroidissement. Cette tension de signal de capteur change sur la base de la pression dans le système de refroidissement.

Emplacement de composant

Le capteur de pression de liquide de refroidissement se trouve à la sortie de circuit de haute température de la pompe à eau.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pression de liquide de refroidissement était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
  • Dysfonctionnement de capteur de pression de liquide de refroidissement.
Se reporter à Dépistage du code de défaut 231.

Dernière modification: 20-JUIL-2015


Circuit de capteur de pression de liquide de refroidissement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 232

Circuit de capteur de pression de liquide de refroidissement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 232 PID: P109 SPN: 109 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression de liquide de refroidissement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de pression de liquide de refroidissement. | Aucun effet sur le fonctionnement.
Circuit du capteur de pression de liquide de refroidissement moteur

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation 5 V au capteur de pression de liquide de refroidissement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de liquide de refroidissement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de liquide de refroidissement. Cette tension de signal de capteur change sur la base de la pression dans le système de refroidissement.

Emplacement de composant

Le capteur de pression de liquide de refroidissement se trouve à la sortie de circuit de haute température de la pompe à eau.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pression de liquide de refroidissement était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau, le capteur ou le connecteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
  • Dysfonctionnement de capteur de pression de liquide de refroidissement.
Se reporter à Dépistage du code de défaut 232.

Dernière modification: 20-JUIL-2015


Pression de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 233

Pression de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 233 PID: P109 SPN: 109 FMI: 1/18 VOYANT: Orange SRT: | Pression de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. L'ECM a diagnostiqué que la pression de liquide de refroidissement LT est devenue basse. | Aucun effet sur le fonctionnement.
Capteur de pression de liquide de refroidissement HT

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation 5 V au capteur de pression de liquide de refroidissement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de liquide de refroidissement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de liquide de refroidissement. Cette tension de signal de capteur change sur la base de la pression dans le système de refroidissement.

Emplacement de composant

Le capteur de pression de liquide de refroidissement se trouve à la sortie de circuit de haute température de la pompe à eau.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le moteur fonctionne pendant plus de 20 secondes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la pression de liquide de refroidissement HT est devenue basse.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Bas niveau de liquide de refroidissement du moteur
  • Détérioration de culasse ou de joint (rechercher la présence d'huile, de liquide de refroidissement ou de débris de moulage dans les passages d'admission ou d'échappement)
  • Une anomalie de fonctionnement du capteur de niveau de liquide de refroidissement du moteur
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 233.

Dernière modification: 20-JUIL-2015


Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 234

Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 234 PID: P190 SPN: 190 FMI: 0/0 VOYANT: Rouge SRT: | Régime/position de vilebrequin moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave. Le signal de régime moteur indique que le régime moteur dépasse la limite critique de protection du moteur. | Réduction possible des performances du moteur.
Circuits de capteur de position de vilebrequin de moteur et de capteur de position d'arbre à cames

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

Le capteur de position de vilebrequin se trouve sur le côté de rangée gauche du moteur dans le carter volant.

Le capteur de position d'arbre à cames se trouve dans le couvercle de carter de distribution.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le régime moteur a dépassé la limite d'étalonnage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • L'injection du moteur est arrêtée jusqu'à ce que le régime moteur descende au régime de fonctionnement normal.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Sources externes de carburant tiré dans le passage d'air d'admission
  • Inversion de puissance (roue libre) du moteur
  • Manipulation illicite des capteurs de régime/position moteur.

Inspecter le collecteur d'admission à la recherche de sources de vapeurs inflammables. Contrôler les joints du turbocompresseur pour s'assurer de l'absence de fuite d'huile. Rechercher tout signe de détérioration ou de manipulation illicite dans les capteurs de régime/position moteur.

Se reporter à Dépistage du code de défaut 234.

Dernière modification: 20-JUIL-2015


Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

CODE DE DEFAUT 235

Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 235 PID: P111 SPN: 111 FMI: 1/1 VOYANT: Rouge SRT: | Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave. Le niveau de liquide de refroidissement du moteur est extrêmement bas. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 10 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande de moteur (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement du moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de niveau de liquide de refroidissement avait dépassé 3 VCC pendant plus de 30 secondes, ce qui indique un niveau de liquide de refroidissement extrêmement bas.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le couple moteur va être réduit.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Bas niveau de liquide de refroidissement
Se reporter à Dépistage du code de défaut 235.

Dernière modification: 20-JUIL-2015


Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 238

Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 238 PID: S232 SPN: 3511 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit d'alimentation de capteur +5 volts vers le capteur de régime moteur. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Circuit d'alimentation du capteur n° 3

Description de circuit

Le circuit d'alimentation de capteur N° 3 fournit une alimentation 5 V au capteur principal de régime/position moteur.

Emplacement de composant

L'alimentation du capteur 3 provient de la partie du connecteur de moteur de l'ECM. Il fournit une alimentation de 5 VCC au capteur de vitesse/position de vilebrequin du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 3 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM utilise le capteur de position d'arbre à cames pour déterminer le régime et la position du moteur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur le circuit d'alimentation +5 volts du capteur de régime moteur. Si la tension devient inférieure à la limite d'étalonnage, ce défaut est enregistré.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse dans le faisceau moteur, le capteur ou l'ECM.
Se reporter à Dépistage du code de défaut 238.

Dernière modification: 13-OCT-2015


Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 239

Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 239 PID: S232 SPN: 3511 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée sur le circuit d'alimentation de capteur 5 volts vers le capteur de régime moteur. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Circuit d'alimentation du capteur n° 3

Description de circuit

Le circuit d'alimentation de capteur N° 3 fournit une alimentation 5 V au capteur principal de régime/position moteur.

Emplacement de composant

L'alimentation du capteur 3 provient de la partie du connecteur de moteur de l'ECM. Il fournit une alimentation de 5 VCC au capteur de vitesse/position de vilebrequin du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 3 est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM utilise le capteur de position d'arbre à cames pour déterminer le régime et la position du moteur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

La haute tension sur le fil d'alimentation +5 volts peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un ECM endommagé.

Se reporter à Dépistage du code de défaut 239.

Dernière modification: 13-OCT-2015


Température de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave.

CODE DE DEFAUT 248

Température de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 248 PID: P173 SPN: 173 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. La température de gaz d'échappement est supérieure à la limite de protection du moteur. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte.
Capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans le collecteur d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite de protection de moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de régime moteur intervient lorsque le défaut est enregistré.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent.

  • Une anomalie de fonctionnement du turbocompresseur
  • Dysfonctionnement de l’injecteur de carburant
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 248.

Dernière modification: 13-OCT-2015


Niveau d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 253

Niveau d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 253 PID: P98 SPN: 98 FMI: 1/1 VOYANT: Rouge SRT: | Niveau d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave. Très bas niveau d'huile. | Le moteur va s'arrêter.
Capteur de niveau d'huile de carter

Description de circuit

Un commutateur ou capteur de pression d'huile moteur est utilisé par le module de commande de moteur (ECM) pour surveiller la pression d'huile de lubrification. Pour les moteurs avec un commutateur de pression d'huile, le commutateur est normalement fermé lorsque le moteur ne fonctionne pas et ouvert lorsque la pression d'huile est présente. Pour les moteurs avec un capteur de pression d'huile, l'ECM détecte une basse tension de signal dans les conditions de fonctionnement lorsque la pression d'huile est basse. L'ECM détecte une haute tension de signal dans des conditions de fonctionnement lorsque la pression d'huile est élevée.

Emplacement de composant

Le commutateur de niveau d'huile moteur se trouve sur le boîtier de jauge d'huile moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le moteur est arrêté.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un bas niveau d'huile moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Bas niveau d'huile moteur.
  • Capteur endommagé
Se reporter à Dépistage du code de défaut 253.

Dernière modification: 20-JUIL-2015


Circuit de pilote de soupape de coupure de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 254

Circuit de pilote de soupape de coupure de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 254 PID: S17 SPN: 632 FMI: 4/4 VOYANT: Rouge SRT: | Circuit de pilote de soupape de coupure de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit de soupape de coupure de carburant | Le moteur va s'arrêter.
Soupape de coupure de carburant

Description de circuit

La soupape d'arrêt de carburant est utilisée par le module de commande de moteur (ECM) pour contrôler l'alimentation de carburant du moteur. Lorsque l'ECM active le circuit de pilote de soupape d'arrêt de carburant de moteur, la soupape d'arrêt de carburant de moteur est ouverte. Une tension nulle sur la soupape d'arrêt de carburant de moteur ferme la soupape d'arrêt de carburant de moteur.

Emplacement de composant

Située dans la conduite d'alimentation de gaz avant le mélangeur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Basse tension détectée au niveau du circuit de soupape de coupure de carburant

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Court-circuit à la masse dans le faisceau moteur, les connecteurs et la soupape d'arrêt de carburant.

Se reporter à Dépistage du code de défaut 254.

Dernière modification: 20-JUIL-2015


Circuit de capteur de température de carburant du moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 263

Circuit de capteur de température de carburant du moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 263 PID: P174 SPN: 174 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température de carburant du moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de température de carburant moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de carburant du moteur

Description de circuit

Le capteur de température de carburant moteur est un capteur de résistance variable qui est utilisé pour mesurer la température du carburant au niveau du boîtier de filtre d'étage 2. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de carburant moteur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de distribution de carburant.

Emplacement de composant

Le capteur de température de carburant moteur se trouve sur le boîtier de filtre à carburant d'étage 2.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la tension du signal de température de carburant moteur était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de carburant moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension
  • Dysfonctionnement de capteur de température de carburant
Se reporter à Dépistage du code de défaut 263.

Dernière modification: 20-JUIL-2015


Circuit de capteur de température de carburant du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 265

Circuit de capteur de température de carburant du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 265 PID: P174 SPN: 174 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température de carburant du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de carburant de moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de carburant du moteur

Description de circuit

Le capteur de température de carburant moteur est un capteur de résistance variable qui est utilisé pour mesurer la température du carburant au niveau du boîtier de filtre d'étage 2. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de carburant moteur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de distribution de carburant.

Emplacement de composant

Le capteur de température de carburant moteur se trouve sur le boîtier de filtre à carburant d'étage 2.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la tension du signal de température de carburant de moteur était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de carburant moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau.
  • Court-circuit de signal sur le retour ou la masse du capteur.
  • Dysfonctionnement de capteur de température de carburant
Se reporter à Dépistage du code de défaut 265.

Dernière modification: 20-JUIL-2015


Soupape de commande d'injection électronique de carburant - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 277

Soupape de commande d'injection électronique de carburant - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 277 PID: S18 SPN: 633 FMI: 7/7 VOYANT: Orange SRT: | Soupape de commande d'injection électronique de carburant - Pas de réponse ou déréglage du système mécanique, échec du contrôle de ressort de soupape de régulation de carburant. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Soupape de commande du débit de carburant

Description de circuit

L'ECM commande à la soupape de contrôle de carburant de réguler le mélange air/carburant.

Emplacement de composant

Située dans la conduite d'alimentation de gaz avant le mélangeur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La soupape de régulation de carburant (FCV) a signalé au module de commande de moteur (ECM) que son diagnostic de contrôle de ressort a échoué.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

  • Faisceau moteur endommagé
  • FCV endommagé.
Se reporter à Dépistage du code de défaut 277.

Dernière modification: 21-JUIL-2015


Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 343

Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 343 PID: S254 SPN: 629 FMI: 12/12 VOYANT: Orange SRT: | Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent. Des erreurs d'alimentation électrique de l'ECM ont été détectées. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le module de commande de moteur (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact lorsque la clé de contact est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de lecture ou d'écriture interne à l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

S'assurer que l'alimentation de batterie non-commutée de l'ECM provient directement de la batterie et non pas du démarreur. Si l'alimentation non commutée provient du démarreur, il est possible que la tension de batterie descende suffisamment bas au démarrage pour déclencher ce défaut actif.

Ce défaut peut également être provoqué par la résistance dans les circuits d'alimentation (+) ou (-) de batterie ECM. La résistance dans ces circuits peut amener le niveau de tension à l'entrée de l'ECM à descendre suffisamment pour déclencher le code de défaut 343 actif.

Se reporter à Dépistage du code de défaut 343.

Dernière modification: 20-JUIL-2015


Logiciel de mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 346

Logiciel de mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 346 PID: S253 SPN: 630 FMI: 12/12 VOYANT: Orange SRT: | Logiciel de mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent. Un réglage incorrect de paramètre réglable de configuration de commutateur a été détecté par le module de commande moteur (ECM). | Diverses entrées de commutateur optionnel sur l'ECM peuvent ne pas fonctionner correctement.
Module de commande du moteur (ECM)

Description de circuit

Le faisceau de câblage OEM connecte de multiples sorties ou des entrés commutées à l'ECM qui peuvent être activées ou désactivées en utilisant l'outil d'entretien électronique INSITE™, comme le commutateur de verrouillage d'accélérateur/limite de couple moteur ou le commutateur de prise de contrôle manuel d'embrayage/protection moteur. De nombreuses sorties et entrées commutées partagent un fil commun sur le faisceau de câblage OEM. Se reporter au schéma de câblage moteur pour déterminer les caractéristiques qui partagent des fils communs dans le faisceau OEM.

Emplacement de composant

Non applicable

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que des fonctions qui partagent une entrée ou une sortie commune sur l'ECM ont été activées simultanément.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

De nombreuses sorties et entrées commutées partagent un fil commun sur le faisceau de câblage OEM. Si deux fonctions partageant un fil OEM commun sont activées simultanément dans l'ECM, ce code de défaut est enregistré. Pour désactiver le code de défaut, désactiver l'une des fonctions sur le fil OEM partagé. Par exemple, si le commutateur de verrouillage d'accélérateur et le commutateur de limite de couple de protection de chaîne cinématique sont activés dans l'ECM, soit désactiver l'une des fonctions avec l'outil d'entretien électronique INSITE™ soit configurer l'une des fonctions à multiplexer en utilisant la fonction de multiplexage SAE J1939.

Se reporter à Dépistage du code de défaut 346.

Dernière modification: 20-JUIL-2015


Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 352

Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 352 PID: S212 SPN: 3509 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur N° 1. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 1

Description de circuit

Le circuit d'alimentation de capteur 1 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs du faisceau moteur. Se reporter au schéma de câblage pour identifier l'alimentation de capteur.

Emplacement de composant

L'alimentation du capteur 1 provient de la partie de connecteur de moteur de l'ECM. Elle fournit une alimentation de 5 volts aux capteurs dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 1 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour tous les capteurs sur le circuit d'alimentation de capteur 1.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

La basse tension sur le fil d'alimentation +5 volts peut être provoquée par un court-circuit à la masse dans un fil d'alimentation, un court-circuit entre un fil d'alimentation et un fil de retour, un capteur ayant une anomalie de fonctionnement ou une alimentation électrique d'ECM ayant une anomalie de fonctionnement.

Se reporter à Dépistage du code de défaut 352.

Dernière modification: 13-OCT-2015


Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 354

Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 354 PID: SPN: 3563 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression du collecteur d'admission. | Réduction possible des performances du moteur.
Capteur de température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression du collecteur d'admission était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

  • Faisceau de câblage endommagé
  • Un capteur de pression de collecteur d'admission endommagé
Se reporter à Dépistage du code de défaut 354.

Dernière modification: 20-JUIL-2015


Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 355

Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 355 PID: SPN: 3563 FMI: 4/4 VOYANT: Orange SRT: | Pression de collecteur d'admission 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. Basse pression de collecteur d'admission détectée. | Réduction possible des performances du moteur.
Capteur de pression du collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression du collecteur d'admission était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Démarrer le moteur et le faire fonctionner au ralenti pendant 1 minute
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

  • Faisceau de câblage endommagé
  • Un capteur de pression de collecteur d'admission endommagé
Se reporter à Dépistage du code de défaut 355.

Dernière modification: 20-JUIL-2015


Echec de démarrage automatique du moteur - condition existante

CODE DE DEFAUT 359

Echec de démarrage automatique du moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 359 PID: S124 SPN: 1664 FMI: 11/31 VOYANT: Rouge SRT: | Echec de démarrage automatique du moteur - condition existante. L'ECM a diagnostiqué que le moteur ne parvient pas à démarrer. | Le moteur peut ne pas démarrer. Le moteur s'arrête.
Capteurs de régime et de position de moteur.

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

Les deux capteurs de régime/position de moteur se trouvent sur le côté arrière du carter de distribution avant au-dessus de l'entraînement de pompe à carburant.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne lorsque le moteur essaie de démarrer.

Conditions de réglage des codes de défauts

L'ECM a diagnostiqué que le moteur ne parvient pas à démarrer.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Le défaut d'échec de démarrage provoque l'arrêt du cycle de démarrage et un défaut d'arrêt survient.

Se reporter à Dépistage du code de défaut 359.

Dernière modification: 21-SEP-2015


Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 386

Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 386 PID: S212 SPN: 3509 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au niveau du circuit d'alimentation de capteur N° 1. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 1

Description de circuit

Le circuit d'alimentation de capteur 1 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs du faisceau moteur. Se reporter au schéma de câblage pour identifier l'alimentation de capteur.

Emplacement de composant

L'alimentation du capteur 1 provient de la partie de connecteur de moteur de l'ECM. Elle fournit une alimentation de 5 volts aux capteurs dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 1 est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour tous les capteurs sur le circuit d'alimentation de capteur 1.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

La haute tension sur la ligne d'alimentation (+) 5 volts peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un dysfonctionnement d'ECM.

Se reporter à Dépistage du code de défaut 386.

Dernière modification: 13-OCT-2015


Liaison de données J1587/J1922 - Données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 412

Liaison de données J1587/J1922 - Données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 412 PID: S250 SPN: 608 FMI: 2/2 VOYANT: Néant SRT: | Liaison de données J1587/J1922 - données erratiques, intermittentes ou incorrectes. L'ECM a diagnostiqué que les fils de communication J1587 ont été court-circuités ou sont en circuit ouvert. | Aucun effet sur le fonctionnement.
ECM

Description de circuit

J1587 est le réseau de communication entre l'ECM et le module d'allumage.

Emplacement de composant

Situé dans le faisceau moteur

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM a diagnostiqué que les fils de communication J1587 ont été court-circuités ou sont en circuit ouvert.

Action prise lorsque le code de défaut est actif

Néant

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic

Informations techniques (Shop Talk)

J1587 est un réseau de communication entre l'ECM et le module d'allumage.

Se reporter à Dépistage du code de défaut 412.

Dernière modification: 20-JUIL-2015


Liaison de données SAE J1587/J1922 - taux anormal d'actualisation

CODE DE DEFAUT 414

Liaison de données SAE J1587/J1922 - taux anormal d'actualisation

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 414 PID: S250 SPN: 608 FMI: 9/9 VOYANT: Néant SRT: | Liaison de données SAE J1587/J1922 - taux anormal d'actualisation. L'ECM a diagnostiqué que la communication J1587 a expiré. | Aucun effet sur le fonctionnement.
ECM

Description de circuit

J1587 est le réseau de communication entre l'ECM et le module d'allumage.

Emplacement de composant

Situé dans le faisceau moteur

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la communication J1708 a expiré.

Action prise lorsque le code de défaut est actif

Néant

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic

Informations techniques (Shop Talk)

J1587 est un réseau de communication entre l'ECM et le module d'allumage.

Se reporter à Dépistage du code de défaut 414.

Dernière modification: 20-JUIL-2015


Pression de galerie d'huile moteur - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

CODE DE DEFAUT 415

Pression de galerie d'huile moteur - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 415 PID: P100 SPN: 100 FMI: 1/1 VOYANT: Rouge SRT: | Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave. Le signal de pression d'huile indique une pression d'huile inférieure à la limite critique de protection du moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 10 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de pression d'huile moteur

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation 5 V au capteur de pression d'huile moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'huile moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'huile moteur. Cette tension de signal de capteur change sur la base de la pression dans la galerie d'huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la pression d'huile peut être légèrement inférieure. L'ECM détecte une haute tension de signal à des régimes moteur élevés ou dans des conditions de fonctionnement lorsque la température d'huile est basse.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve à la sortie de la tête de filtre à huile.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression d'huile moteur était en dessous des limites de fonctionnement minimales.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La sortie de couple du moteur est réduite.
  • La vitesse maximale de fonctionnement du moteur est réduite.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Basse pression d'huile
  • Niveau d'huile incorrect
  • Capteur de pression d'huile endommagé
Se reporter à Dépistage du code de défaut 415.

Dernière modification: 20-JUIL-2015


Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 421

Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 421 PID: P175 SPN: 175 FMI: 0/16 VOYANT: Orange SRT: | Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le signal de température d'huile moteur indique que la température d'huile moteur dépasse la limite d'avertissement de protection moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 10 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de température d'huile moteur

Description de circuit

Le capteur de température d'huile moteur est un capteur à résistance variable et sert à mesurer la température de l'huile moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température d'huile moteur. L'ECM surveille le changement de tension provoqué par des changements de la résistance du capteur pour déterminer la température d'huile moteur. Lorsque la température d'huile est basse, la résistance du capteur ou du thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température d'huile est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'huile moteur se trouve dans le carter d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température d'huile moteur avait dépassé la limite de protection moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température d'huile moteur a dépassé la limite maximale de protection du moteur pour la température d'huile. Diagnostiquer la cause de la température élevée d'huile moteur.

Se reporter à Dépistage du code de défaut 421.

Dernière modification: 20-JUIL-2015


Réseau J1939 N° 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 426

Réseau J1939 N° 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 426 PID: S231 SPN: 639 FMI: 2/2 VOYANT: Néant SRT: | Liaison de données J1939 - données erratiques, intermittentes ou incorrectes. La communication entre le module de commande de moteur (ECM) et un autre dispositif sur la liaison de données SAE J1939 a été coupée. | Aucun effet sur le fonctionnement.
Circuit de liaison de données SAE J1939 1

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une condition de circuit ouvert ou de court-circuit dans le faisceau de liaison de données J1939.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le dispositif multiplexé ne fonctionne pas.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Câblage de liaison de données J1939 en court-circuit ou en circuit ouvert.
Se reporter à Dépistage du code de défaut 426.

Dernière modification: 20-JUIL-2015


Liaison de données SAE J1939 - taux anormal d'actualisation

CODE DE DEFAUT 427

Liaison de données SAE J1939 - taux anormal d'actualisation

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 427 PID: S231 SPN: 639 FMI: 9/9 VOYANT: Néant SRT: | Liaison de données J1939 - Fréquence de mise à jour anormale ; La communication entre le module de commande de moteur (ECM) et un autre dispositif sur la liaison de données SAE J1939 a été coupée. | Le moteur ne tourne qu'au ralenti.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas reçu de message d'un dispositif multiplexé.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le dispositif multiplexé ne fonctionne pas.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Problèmes électriques avec le câblage de la liaison de données SAE J1939, comme circuit à la masse, court-circuit ou circuit ouvert.
  • L'ECM (ou un autre dispositif SAE J1939) sature les communications en envoyant trop de messages consécutifs
  • Le dispositif de contrôle OEM externe a un dysfonctionnement ou ne parvient plus à transmettre sur la liaison de données.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 427.

Dernière modification: 20-JUIL-2015


Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 441

Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 441 PID: P168 SPN: 168 FMI: 1/18 VOYANT: Orange SRT: | Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. La tension d'alimentation de l'ECM est inférieure au niveau de tension de système minimum. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Circuit d'alimentation de batterie non commutée

Description de circuit

Le module de commande de moteur (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact lorsque la clé de contact est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une basse tension d'alimentation de batterie.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

  • Vérifier si l'alimentation électrique non commutée de l'ECM provient des batteries et non pas du démarreur ou d'un autre dispositif. Rechercher d'éventuelles faiblesses de batteries.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 441.

Dernière modification: 23-JUIL-2015


Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 442

Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 442 PID: P168 SPN: 168 FMI: 0/16 VOYANT: Orange SRT: | Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. La tension d'alimentation de l'ECM est supérieure au niveau de tension de système maximum. | Risque de détérioration électrique des composants électriques.
Circuit d'alimentation de batterie non commutée

Description de circuit

Le module de commande de moteur (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact lorsque la clé de contact est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une tension d'alimentation de batterie excessive.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, démarrer le moteur et le laisser fonctionner au ralenti haut pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

  • Défaillance d'alternateur ou de régulateur qui surcharge le système
  • Batteries connectées en série au lieu d'en parallèle
  • Mauvaise procédure de démarrage aux câbles.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 442.

Dernière modification: 23-JUIL-2015


Circuit de capteur de débit volumétrique de gaz N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 453

Circuit de capteur de débit volumétrique de gaz N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 453 PID: P149 SPN: 1241 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de débit volumétrique de gaz N° 1 - tension au-dessus de la normale ou court-circuit à source haute Le capteur de débit volumétrique de gaz est court-circuité sur une source d'alimentation électrique. | Réduction possible des performances du moteur.
Capteur de débit massique de gaz

Description de circuit

Le capteur de débit volumétrique de gaz reçoit 5 V de l'ECM, et a un fil blindé de retour et de signal.

Emplacement de composant

Située dans la conduite d'alimentation de gaz avant le mélangeur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que le capteur de débit volumétrique de gaz est court-circuité sur une source d'alimentation électrique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Capteur endommagé
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 453.

Dernière modification: 20-JUIL-2015


Circuit de capteur de débit volumétrique de gaz N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 454

Circuit de capteur de débit volumétrique de gaz N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 454 PID: P149 SPN: 1241 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de débit volumétrique de gaz N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Le capteur de débit volumétrique de gaz est court-circuité à la masse. | Réduction possible des performances du moteur.
Capteur de débit massique de gaz

Description de circuit

Le capteur de débit volumétrique de gaz reçoit 5 V de l'ECM, et a un fil blindé de retour et de signal.

Emplacement de composant

Située dans la conduite d'alimentation de gaz avant le mélangeur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que le capteur de débit volumétrique de gaz est court-circuité à la masse.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Capteur endommagé
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 454.

Dernière modification: 20-JUIL-2015


Circuit de signal de calage d'allumage - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 459

Circuit de signal de calage d'allumage - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 459 PID: S67 SPN: 726 FMI: 4/4 VOYANT: Rouge SRT: | Circuit de signal de calage d'allumage - tension au-dessous de la normale ou court-circuit à source basse. La ligne de commande de calage de bougie est court-circuitée à la masse. | Le moteur va s'arrêter.
Circuit de calage de bougie

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

Non applicable

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la ligne de commande de calage de bougie est en court-circuit avec une source d'alimentation électrique, en court-circuit à la masse, ou en circuit ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • L'ECM demande immédiatement un arrêt du contrôleur de groupe électrogène.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 459.

Dernière modification: 20-JUIL-2015


Circuit de signal de régulation d'allumage - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 462

Circuit de signal de régulation d'allumage - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 462 PID: S66 SPN: 725 FMI: 4/4 VOYANT: Rouge SRT: | Circuit de signal de régulation d'allumage - tension au-dessous de la normale ou court-circuit à source basse La ligne de commande de référence de bougie est en court-circuit avec une source d'alimentation électrique, en court-circuit à la masse, ou en circuit ouvert. | Le moteur va s'arrêter.
Ligne de commande de référence de bougie

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

Non applicable

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la ligne de commande de référence de bougie est en court-circuit avec une source d'alimentation électrique, en court-circuit à la masse, ou en circuit ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • L'ECM demande immédiatement un arrêt du contrôleur de groupe électrogène.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 462.

Dernière modification: 20-JUIL-2015


Tension de batterie N° 2 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 477

Tension de batterie N° 2 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 477 PID: P444 SPN: 444 FMI: 1/18 VOYANT: Orange SRT: | Tension de batterie N° 2 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. L'ECM a diagnostiqué que la tension de batterie isolée est devenue trop basse. | Le moteur va s'arrêter.
ECM

Description de circuit

LOEM fournit 24 VCC au moteur à travers les connecteurs DC1 et DC2.

Emplacement de composant

Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la tension de batterie isolée est devenue trop basse.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

  • Batterie faible ou endommagée.
Se reporter à Dépistage du code de défaut 477.

Dernière modification: 20-JUIL-2015


Tension de batterie N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 478

Tension de batterie N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 478 PID: P444 SPN: 444 FMI: 0/16 VOYANT: Orange SRT: | Tension de batterie N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. L'ECM a diagnostiqué que la tension de batterie isolée est trop haute. | Le moteur va s'arrêter.
ECM

Description de circuit

LOEM fournit 24 VCC au moteur à travers les connecteurs DC1 et DC2.

Emplacement de composant

Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la tension de batterie isolée est trop haute.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque la tension d'alimentation de batterie ECM dépasse +36 VCC. Les causes possibles de ce code de défaut incluent :

Se reporter à Dépistage du code de défaut 478.

Dernière modification: 20-JUIL-2015


Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 488

Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 488 PID: P105 SPN: 105 FMI: 0/16 VOYANT: Orange SRT: | Température de collecteur d'admission N° 1 - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave. Le signal de température d'air du collecteur d'admission indique que la température d'air du collecteur d'admission est supérieure à la limite d'avertissement de protection du moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 10 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de température du collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température de collecteur d'admission 1 se trouve dans le collecteur d'admission 1.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de collecteur d'admission est supérieure à la limite de protection du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La vitesse maximale de fonctionnement du moteur est réduite.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de température d'air de collecteur d'admission mesure la température de l'air de charge lorsqu'il traverse le collecteur d'admission.

Les causes possibles de ce code de défaut incluent :

  • Flux d'air restreint à travers le radiateur.
  • Dysfonctionnement de l'élément de refroidisseur secondaire à basse température.
  • Température d'air de sortie de compresseur de turbocompresseur élevée.
Se reporter à Dépistage du code de défaut 488.

Dernière modification: 20-JUIL-2015


Position d'actionneur de limiteur de pression de suralimentation de turbocompresseur moteur 1 - Pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 545

Position d'actionneur de limiteur de pression de suralimentation de turbocompresseur moteur 1 - Pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 545 PID: S32 SPN: 1188 FMI: 7/7 VOYANT: Orange SRT: | Position d'actionneur de limiteur de pression de suralimentation de turbocompresseur moteur 1 - Pas de réponse ou déréglage du système mécanique. Le limiteur de pression de suralimentation de turbocompresseur ne peut pas atteindre la position commandée. | Réduction possible des performances du moteur.
Circuit de limiteur de pression de suralimentation de turbocompresseur

Description de circuit

Le limiteur de pression de suralimentation du turbocompresseur est commandé par un moteur sans balai au-dessus de la soupape de limiteur de pression de suralimentation. Le moteur de limiteur de pression de suralimentation de turbocompresseur utilise trois branches différentes de moteur pour déplacer la soupape sur toute sa plage de mouvement. L'ECM utilise les fils A, B et C de moteur de limiteur de pression de suralimentation de turbocompresseur pour commander au limiteur de pression de suralimentation de turbocompresseur de prendre la position appropriée pour maintenir la pression de collecteur d'admission appropriée et le régime de turbocompresseur approprié. Le moteur de limiteur de pression de suralimentation de turbocompresseur contient trois capteurs de position qui détectent l'emplacement du limiteur de pression de suralimentation. Ces capteurs rapportent la position du limiteur de pression de suralimentation à l'ECM par l'intermédiaire des fils A, B et C de position de limiteur de pression de suralimentation de turbocompresseur.

Emplacement de composant

L'emplacement du limiteur de pression de suralimentation du turbocompresseur peut varier en fonction du modèle et de l'application du moteur.

Les capteurs de position de limiteur de pression de suralimentation de turbocompresseur sont internes à l'ensemble de limiteur de pression de suralimentation de turbocompresseur et ne peuvent pas être réparés séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le limiteur de pression de suralimentation de turbocompresseur n'a pas pu atteindre la position commandée pendant plus de 30 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser la clé de contact en position de marche pendant 2 minutes. Puis démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert par intermittence ou court-circuit dans le faisceau de câblage
  • Anomalie de fonctionnement du limiteur de pression de suralimentation du turbocompresseur
Se reporter à Dépistage du code de défaut 545.

Dernière modification: 23-JUIL-2015


Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave.

CODE DE DEFAUT 556

Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 556 PID: P101 SPN: 101 FMI: 0/0 VOYANT: Rouge SRT: | Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Détection d'une haute pression de bloc-moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 10 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur est utilisé pour surveiller la pression dans le bloc-moteur. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur de pression de bloc-moteur. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve dans un couvercle de trou de main de rangée droite.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de bloc-moteur était supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le couple moteur va être réduit.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dégâts internes dans le moteur.
  • Il faut remplacer le filtre de reniflard de bloc-moteur
  • Dysfonctionnement de capteur de pression de bloc-moteur.
  • Gel, obstruction ou restriction de tube de reniflard de bloc-moteur.
Se reporter à Dépistage du code de défaut 556.

Dernière modification: 23-JUIL-2015


Détonation de cylindre moteur 1 (A1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 561

Détonation de cylindre moteur 1 (A1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 561 PID: S90 SPN: 1352 FMI: 0/0 VOYANT: Rouge SRT: | Détonation de cylindre moteur 1 (A1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Une détonation au-dessus du niveau critique a été détectée. | Le moteur va s'arrêter.
Circuit de capteur de détonation de moteur
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une détonation de cylindre au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur avec une pression minimum de collecteur d'admission de 22 psi pendant au moins 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Une détonation peut être décrite comme une combustion incontrôlée dans le cylindre de puissance, en raison de l'allumage du carburant par une source autre que la bougie. Une détonation peut survenir avant ou après l'événement normal de bougie. Une détonation avant l'événement normal de bougie est appelée pré-allumage et une détonation se produisant après l'événement normal de bougie est appelée détonation. Les causes possibles peuvent être différents, mais les symptômes et les effets sont identiques. Le bruit caractéristique associé à une détonation est provoqué par la collision de plusieurs fronts de flamme dans le cylindre de puissance. Si la cause d'une détonation n'est pas identifiée et corrigée, le moteur risque d'être endommagé.

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Pour que capteur de détonation fonctionne correctement, il doit être installé et serré au couple correct.

Lorsque le seuil d'avertissement est atteint et persiste pendant une durée préréglée, l'ECM enregistre une alarme d'avertissement pour le cylindre affecté et le moteur continue à fonctionner. L'ECM effectue un retardement de synchronisation préréglé pour ce cylindre. Si la détonation disparaît après le retardement de calage, l'ECM avance lentement le calage pour ce cylindre jusqu'à son réglage de calage standard. Si la détonation persiste, le retardement de calage est répété, jusqu'à un maximum de trois retardements de calage. Si, à la suite du calage final, une détonation de retardement est toujours présente, l'ECM déclenche un arrêt CRITIQUE du moteur.

Tous les arrêts associés à des détonations et tous les événements de détonation légère persistants doivent être complètement diagnostiqués pour empêcher toute détérioration du moteur.

Le capteur de détonation peut également détecter un bruit mécanique. Des problèmes mécanique ne doivent pas être oubliés comme causes possibles d'arrêts de détonation ou de comptes élevés de détonations. Les contrôles mécaniques suivants doivent être considérés lorsque toutes les autres causes de détonation ont été étudiées et éliminées :

Usure de train de soupape/engrenage de culbuteur

Renfoncement de soupape excessif

Rotateur de soupape fissuré ou cassé

  • Joint torique de pied d'éléphant de culbuteur déplacé en provoquant une vibration mechnical

Usure excessive de bague/palier de bielle

Gicleur de refroidissement de piston plié ou cassé

Segment endommagé

Fuite de joint de culasse

Fuite de joint d'échappement (plusieurs conduits)

Vibration à cause de pièces/composants de moteur desserrés

La commande de générateur PCC3300 reçoit et affiche les détonations sous forme de pourcentage, au lieu d'une tension, car c'est l'unité standard utilisée dans les messages SAE J1939. Le logiciel est configuré de sorte qu'une sortie de capteur de détonation soit 0,5V = 0 pour cent et 5V = 112,5 pour cent et reste linéaire entre ces tensions. La valeur de pourcentage est une mesure relative de grandeur de détonation pour chaque cylindre, entre l'état « sans détonation » (0 pour cent) et le niveau le plus grave (100 pour cent +)

Se reporter à Dépistage du code de défaut 561.

Dernière modification: 20-JUIL-2015


Détonation de cylindre moteur 2 (B1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 562

Détonation de cylindre moteur 2 (B1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 562 PID: S91 SPN: 1353 FMI: 0/0 VOYANT: Rouge SRT: | Détonation de cylindre moteur 2 (B1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Une détonation au-dessus du niveau critique a été détectée. | Le moteur va s'arrêter.
Circuit de capteur de détonation de moteur
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une détonation de cylindre au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur avec une pression minimum de collecteur d'admission de 22 psi pendant au moins 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Une détonation peut être décrite comme une combustion incontrôlée dans le cylindre de puissance, en raison de l'allumage du carburant par une source autre que la bougie. Une détonation peut survenir avant ou après l'événement normal de bougie. Une détonation avant l'événement normal de bougie est appelée pré-allumage et une détonation se produisant après l'événement normal de bougie est appelée détonation. Les causes possibles peuvent être différents, mais les symptômes et les effets sont identiques. Le bruit caractéristique associé à une détonation est provoqué par la collision de plusieurs fronts de flamme dans le cylindre de puissance. Si la cause d'une détonation n'est pas identifiée et corrigée, le moteur risque d'être endommagé.

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Pour que capteur de détonation fonctionne correctement, il doit être installé et serré au couple correct.

Lorsque le seuil d'avertissement est atteint et persiste pendant une durée préréglée, l'ECM enregistre une alarme d'avertissement pour le cylindre affecté et le moteur continue à fonctionner. L'ECM effectue un retardement de synchronisation préréglé pour ce cylindre. Si la détonation disparaît après le retardement de calage, l'ECM avance lentement le calage pour ce cylindre jusqu'à son réglage de calage standard. Si la détonation persiste, le retardement de calage est répété, jusqu'à un maximum de trois retardements de calage. Si, à la suite du calage final, une détonation de retardement est toujours présente, l'ECM déclenche un arrêt CRITIQUE du moteur.

Tous les arrêts associés à des détonations et tous les événements de détonation légère persistants doivent être complètement diagnostiqués pour empêcher toute détérioration du moteur.

Le capteur de détonation peut également détecter un bruit mécanique. Des problèmes mécanique ne doivent pas être oubliés comme causes possibles d'arrêts de détonation ou de comptes élevés de détonations. Les contrôles mécaniques suivants doivent être considérés lorsque toutes les autres causes de détonation ont été étudiées et éliminées :

Usure de train de soupape/engrenage de culbuteur

Renfoncement de soupape excessif

Rotateur de soupape fissuré ou cassé

  • Joint torique de pied d'éléphant de culbuteur déplacé en provoquant une vibration mechnical

Usure excessive de bague/palier de bielle

Gicleur de refroidissement de piston plié ou cassé

Segment endommagé

Fuite de joint de culasse

Fuite de joint d'échappement (plusieurs conduits)

Vibration à cause de pièces/composants de moteur desserrés

La commande de générateur PCC3300 reçoit et affiche les détonations sous forme de pourcentage, au lieu d'une tension, car c'est l'unité standard utilisée dans les messages SAE J1939. Le logiciel est configuré de sorte qu'une sortie de capteur de détonation soit 0,5V = 0 pour cent et 5V = 112,5 pour cent et reste linéaire entre ces tensions. La valeur de pourcentage est une mesure relative de grandeur de détonation pour chaque cylindre, entre l'état « sans détonation » (0 pour cent) et le niveau le plus grave (100 pour cent +)

Se reporter à Dépistage du code de défaut 562.

Dernière modification: 20-JUIL-2015


Détonation de cylindre moteur 3 (A2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 563

Détonation de cylindre moteur 3 (A2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 563 PID: S92 SPN: 1354 FMI: 0/0 VOYANT: Rouge SRT: | Détonation de cylindre moteur 3 (A2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Une détonation au-dessus du niveau critique a été détectée. | Le moteur va s'arrêter.
Circuit de capteur de détonation de moteur
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une détonation de cylindre au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur avec une pression minimum de collecteur d'admission de 22 psi pendant au moins 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Une détonation peut être décrite comme une combustion incontrôlée dans le cylindre de puissance, en raison de l'allumage du carburant par une source autre que la bougie. Une détonation peut survenir avant ou après l'événement normal de bougie. Une détonation avant l'événement normal de bougie est appelée pré-allumage et une détonation se produisant après l'événement normal de bougie est appelée détonation. Les causes possibles peuvent être différents, mais les symptômes et les effets sont identiques. Le bruit caractéristique associé à une détonation est provoqué par la collision de plusieurs fronts de flamme dans le cylindre de puissance. Si la cause d'une détonation n'est pas identifiée et corrigée, le moteur risque d'être endommagé.

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Pour que capteur de détonation fonctionne correctement, il doit être installé et serré au couple correct.

Lorsque le seuil d'avertissement est atteint et persiste pendant une durée préréglée, l'ECM enregistre une alarme d'avertissement pour le cylindre affecté et le moteur continue à fonctionner. L'ECM effectue un retardement de synchronisation préréglé pour ce cylindre. Si la détonation disparaît après le retardement de calage, l'ECM avance lentement le calage pour ce cylindre jusqu'à son réglage de calage standard. Si la détonation persiste, le retardement de calage est répété, jusqu'à un maximum de trois retardements de calage. Si, à la suite du calage final, une détonation de retardement est toujours présente, l'ECM déclenche un arrêt CRITIQUE du moteur.

Tous les arrêts associés à des détonations et tous les événements de détonation légère persistants doivent être complètement diagnostiqués pour empêcher toute détérioration du moteur.

Le capteur de détonation peut également détecter un bruit mécanique. Des problèmes mécanique ne doivent pas être oubliés comme causes possibles d'arrêts de détonation ou de comptes élevés de détonations. Les contrôles mécaniques suivants doivent être considérés lorsque toutes les autres causes de détonation ont été étudiées et éliminées :

Usure de train de soupape/engrenage de culbuteur

Renfoncement de soupape excessif

Rotateur de soupape fissuré ou cassé

  • Joint torique de pied d'éléphant de culbuteur déplacé en provoquant une vibration mechnical

Usure excessive de bague/palier de bielle

Gicleur de refroidissement de piston plié ou cassé

Segment endommagé

Fuite de joint de culasse

Fuite de joint d'échappement (plusieurs conduits)

Vibration à cause de pièces/composants de moteur desserrés

La commande de générateur PCC3300 reçoit et affiche les détonations sous forme de pourcentage, au lieu d'une tension, car c'est l'unité standard utilisée dans les messages SAE J1939. Le logiciel est configuré de sorte qu'une sortie de capteur de détonation soit 0,5V = 0 pour cent et 5V = 112,5 pour cent et reste linéaire entre ces tensions. La valeur de pourcentage est une mesure relative de grandeur de détonation pour chaque cylindre, entre l'état « sans détonation » (0 pour cent) et le niveau le plus grave (100 pour cent +)

Se reporter à Dépistage du code de défaut 563.

Dernière modification: 20-JUIL-2015


Détonation de cylindre moteur 4 (B2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 564

Détonation de cylindre moteur 4 (B2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 564 PID: S93 SPN: 1355 FMI: 0/0 VOYANT: Rouge SRT: | Détonation de cylindre moteur 4 (B2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Une détonation au-dessus du niveau critique a été détectée. | Le moteur va s'arrêter.
Circuit de capteur de détonation de moteur
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une détonation de cylindre au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur avec une pression minimum de collecteur d'admission de 22 psi pendant au moins 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Une détonation peut être décrite comme une combustion incontrôlée dans le cylindre de puissance, en raison de l'allumage du carburant par une source autre que la bougie. Une détonation peut survenir avant ou après l'événement normal de bougie. Une détonation avant l'événement normal de bougie est appelée pré-allumage et une détonation se produisant après l'événement normal de bougie est appelée détonation. Les causes possibles peuvent être différents, mais les symptômes et les effets sont identiques. Le bruit caractéristique associé à une détonation est provoqué par la collision de plusieurs fronts de flamme dans le cylindre de puissance. Si la cause d'une détonation n'est pas identifiée et corrigée, le moteur risque d'être endommagé.

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Pour que capteur de détonation fonctionne correctement, il doit être installé et serré au couple correct.

Lorsque le seuil d'avertissement est atteint et persiste pendant une durée préréglée, l'ECM enregistre une alarme d'avertissement pour le cylindre affecté et le moteur continue à fonctionner. L'ECM effectue un retardement de synchronisation préréglé pour ce cylindre. Si la détonation disparaît après le retardement de calage, l'ECM avance lentement le calage pour ce cylindre jusqu'à son réglage de calage standard. Si la détonation persiste, le retardement de calage est répété, jusqu'à un maximum de trois retardements de calage. Si, à la suite du calage final, une détonation de retardement est toujours présente, l'ECM déclenche un arrêt CRITIQUE du moteur.

Tous les arrêts associés à des détonations et tous les événements de détonation légère persistants doivent être complètement diagnostiqués pour empêcher toute détérioration du moteur.

Le capteur de détonation peut également détecter un bruit mécanique. Des problèmes mécanique ne doivent pas être oubliés comme causes possibles d'arrêts de détonation ou de comptes élevés de détonations. Les contrôles mécaniques suivants doivent être considérés lorsque toutes les autres causes de détonation ont été étudiées et éliminées :

Usure de train de soupape/engrenage de culbuteur

Renfoncement de soupape excessif

Rotateur de soupape fissuré ou cassé

  • Joint torique de pied d'éléphant de culbuteur déplacé en provoquant une vibration mechnical

Usure excessive de bague/palier de bielle

Gicleur de refroidissement de piston plié ou cassé

Segment endommagé

Fuite de joint de culasse

Fuite de joint d'échappement (plusieurs conduits)

Vibration à cause de pièces/composants de moteur desserrés

La commande de générateur PCC3300 reçoit et affiche les détonations sous forme de pourcentage, au lieu d'une tension, car c'est l'unité standard utilisée dans les messages SAE J1939. Le logiciel est configuré de sorte qu'une sortie de capteur de détonation soit 0,5V = 0 pour cent et 5V = 112,5 pour cent et reste linéaire entre ces tensions. La valeur de pourcentage est une mesure relative de grandeur de détonation pour chaque cylindre, entre l'état « sans détonation » (0 pour cent) et le niveau le plus grave (100 pour cent +)

Se reporter à Dépistage du code de défaut 564.

Dernière modification: 20-JUIL-2015


Détonation de cylindre moteur 5 (A3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 565

Détonation de cylindre moteur 5 (A3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 565 PID: S94 SPN: 1356 FMI: 0/0 VOYANT: Rouge SRT: | Détonation de cylindre moteur 5 (A3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Une détonation au-dessus du niveau critique a été détectée. | Le moteur va s'arrêter.
Circuit de capteur de détonation de moteur
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une détonation de cylindre au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur avec une pression minimum de collecteur d'admission de 22 psi pendant au moins 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Une détonation peut être décrite comme une combustion incontrôlée dans le cylindre de puissance, en raison de l'allumage du carburant par une source autre que la bougie. Une détonation peut survenir avant ou après l'événement normal de bougie. Une détonation avant l'événement normal de bougie est appelée pré-allumage et une détonation se produisant après l'événement normal de bougie est appelée détonation. Les causes possibles peuvent être différents, mais les symptômes et les effets sont identiques. Le bruit caractéristique associé à une détonation est provoqué par la collision de plusieurs fronts de flamme dans le cylindre de puissance. Si la cause d'une détonation n'est pas identifiée et corrigée, le moteur risque d'être endommagé.

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Pour que capteur de détonation fonctionne correctement, il doit être installé et serré au couple correct.

Lorsque le seuil d'avertissement est atteint et persiste pendant une durée préréglée, l'ECM enregistre une alarme d'avertissement pour le cylindre affecté et le moteur continue à fonctionner. L'ECM effectue un retardement de synchronisation préréglé pour ce cylindre. Si la détonation disparaît après le retardement de calage, l'ECM avance lentement le calage pour ce cylindre jusqu'à son réglage de calage standard. Si la détonation persiste, le retardement de calage est répété, jusqu'à un maximum de trois retardements de calage. Si, à la suite du calage final, une détonation de retardement est toujours présente, l'ECM déclenche un arrêt CRITIQUE du moteur.

Tous les arrêts associés à des détonations et tous les événements de détonation légère persistants doivent être complètement diagnostiqués pour empêcher toute détérioration du moteur.

Le capteur de détonation peut également détecter un bruit mécanique. Des problèmes mécanique ne doivent pas être oubliés comme causes possibles d'arrêts de détonation ou de comptes élevés de détonations. Les contrôles mécaniques suivants doivent être considérés lorsque toutes les autres causes de détonation ont été étudiées et éliminées :

Usure de train de soupape/engrenage de culbuteur

Renfoncement de soupape excessif

Rotateur de soupape fissuré ou cassé

  • Joint torique de pied d'éléphant de culbuteur déplacé en provoquant une vibration mechnical

Usure excessive de bague/palier de bielle

Gicleur de refroidissement de piston plié ou cassé

Segment endommagé

Fuite de joint de culasse

Fuite de joint d'échappement (plusieurs conduits)

Vibration à cause de pièces/composants de moteur desserrés

La commande de générateur PCC3300 reçoit et affiche les détonations sous forme de pourcentage, au lieu d'une tension, car c'est l'unité standard utilisée dans les messages SAE J1939. Le logiciel est configuré de sorte qu'une sortie de capteur de détonation soit 0,5V = 0 pour cent et 5V = 112,5 pour cent et reste linéaire entre ces tensions. La valeur de pourcentage est une mesure relative de grandeur de détonation pour chaque cylindre, entre l'état « sans détonation » (0 pour cent) et le niveau le plus grave (100 pour cent +)

Se reporter à Dépistage du code de défaut 565.

Dernière modification: 20-JUIL-2015


Détonation de cylindre moteur 6 (B3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 566

Détonation de cylindre moteur 6 (B3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 566 PID: S95 SPN: 1357 FMI: 0/0 VOYANT: Rouge SRT: | Détonation de cylindre moteur 6 (B3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Une détonation au-dessus du niveau critique a été détectée. | Le moteur va s'arrêter.
Circuit de capteur de détonation de moteur
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une détonation de cylindre au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur avec une pression minimum de collecteur d'admission de 22 psi pendant au moins 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Une détonation peut être décrite comme une combustion incontrôlée dans le cylindre de puissance, en raison de l'allumage du carburant par une source autre que la bougie. Une détonation peut survenir avant ou après l'événement normal de bougie. Une détonation avant l'événement normal de bougie est appelée pré-allumage et une détonation se produisant après l'événement normal de bougie est appelée détonation. Les causes possibles peuvent être différents, mais les symptômes et les effets sont identiques. Le bruit caractéristique associé à une détonation est provoqué par la collision de plusieurs fronts de flamme dans le cylindre de puissance. Si la cause d'une détonation n'est pas identifiée et corrigée, le moteur risque d'être endommagé.

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Pour que capteur de détonation fonctionne correctement, il doit être installé et serré au couple correct.

Lorsque le seuil d'avertissement est atteint et persiste pendant une durée préréglée, l'ECM enregistre une alarme d'avertissement pour le cylindre affecté et le moteur continue à fonctionner. L'ECM effectue un retardement de synchronisation préréglé pour ce cylindre. Si la détonation disparaît après le retardement de calage, l'ECM avance lentement le calage pour ce cylindre jusqu'à son réglage de calage standard. Si la détonation persiste, le retardement de calage est répété, jusqu'à un maximum de trois retardements de calage. Si, à la suite du calage final, une détonation de retardement est toujours présente, l'ECM déclenche un arrêt CRITIQUE du moteur.

Tous les arrêts associés à des détonations et tous les événements de détonation légère persistants doivent être complètement diagnostiqués pour empêcher toute détérioration du moteur.

Le capteur de détonation peut également détecter un bruit mécanique. Des problèmes mécanique ne doivent pas être oubliés comme causes possibles d'arrêts de détonation ou de comptes élevés de détonations. Les contrôles mécaniques suivants doivent être considérés lorsque toutes les autres causes de détonation ont été étudiées et éliminées :

Usure de train de soupape/engrenage de culbuteur

Renfoncement de soupape excessif

Rotateur de soupape fissuré ou cassé

  • Joint torique de pied d'éléphant de culbuteur déplacé en provoquant une vibration mechnical

Usure excessive de bague/palier de bielle

Gicleur de refroidissement de piston plié ou cassé

Segment endommagé

Fuite de joint de culasse

Fuite de joint d'échappement (plusieurs conduits)

Vibration à cause de pièces/composants de moteur desserrés

Se reporter à Dépistage du code de défaut 566.

Dernière modification: 20-JUIL-2015


Détonation de cylindre moteur 7 (A4) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 567

Détonation de cylindre moteur 7 (A4) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 567 PID: S96 SPN: 1358 FMI: 0/0 VOYANT: Rouge SRT: | Détonation de cylindre moteur 7 (A4) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Une détonation au-dessus du niveau critique a été détectée. | Le moteur va s'arrêter.
Circuit de capteur de détonation de moteur
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une détonation de cylindre au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur avec une pression minimum de collecteur d'admission de 22 psi pendant au moins 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Une détonation peut être décrite comme une combustion incontrôlée dans le cylindre de puissance, en raison de l'allumage du carburant par une source autre que la bougie. Une détonation peut survenir avant ou après l'événement normal de bougie. Une détonation avant l'événement normal de bougie est appelée pré-allumage et une détonation se produisant après l'événement normal de bougie est appelée détonation. Les causes possibles peuvent être différents, mais les symptômes et les effets sont identiques. Le bruit caractéristique associé à une détonation est provoqué par la collision de plusieurs fronts de flamme dans le cylindre de puissance. Si la cause d'une détonation n'est pas identifiée et corrigée, le moteur risque d'être endommagé.

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Pour que capteur de détonation fonctionne correctement, il doit être installé et serré au couple correct.

Lorsque le seuil d'avertissement est atteint et persiste pendant une durée préréglée, l'ECM enregistre une alarme d'avertissement pour le cylindre affecté et le moteur continue à fonctionner. L'ECM effectue un retardement de synchronisation préréglé pour ce cylindre. Si la détonation disparaît après le retardement de calage, l'ECM avance lentement le calage pour ce cylindre jusqu'à son réglage de calage standard. Si la détonation persiste, le retardement de calage est répété, jusqu'à un maximum de trois retardements de calage. Si, à la suite du calage final, une détonation de retardement est toujours présente, l'ECM déclenche un arrêt CRITIQUE du moteur.

Tous les arrêts associés à des détonations et tous les événements de détonation légère persistants doivent être complètement diagnostiqués pour empêcher toute détérioration du moteur.

Le capteur de détonation peut également détecter un bruit mécanique. Des problèmes mécanique ne doivent pas être oubliés comme causes possibles d'arrêts de détonation ou de comptes élevés de détonations. Les contrôles mécaniques suivants doivent être considérés lorsque toutes les autres causes de détonation ont été étudiées et éliminées :

Usure de train de soupape/engrenage de culbuteur

Renfoncement de soupape excessif

Rotateur de soupape fissuré ou cassé

  • Joint torique de pied d'éléphant de culbuteur déplacé en provoquant une vibration mechnical

Usure excessive de bague/palier de bielle

Gicleur de refroidissement de piston plié ou cassé

Segment endommagé

Fuite de joint de culasse

Fuite de joint d'échappement (plusieurs conduits)

Vibration à cause de pièces/composants de moteur desserrés

La commande de générateur PCC3300 reçoit et affiche les détonations sous forme de pourcentage, au lieu d'une tension, car c'est l'unité standard utilisée dans les messages SAE J1939. Le logiciel est configuré de sorte qu'une sortie de capteur de détonation soit 0,5V = 0 pour cent et 5V = 112,5 pour cent et reste linéaire entre ces tensions. La valeur de pourcentage est une mesure relative de grandeur de détonation pour chaque cylindre, entre l'état « sans détonation » (0 pour cent) et le niveau le plus grave (100 pour cent +)

Se reporter à Dépistage du code de défaut 567.

Dernière modification: 20-JUIL-2015


Détonation de cylindre moteur 8 (B4) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 568

Détonation de cylindre moteur 8 (B4) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 568 PID: S97 SPN: 1359 FMI: 0/0 VOYANT: Rouge SRT: | Détonation de cylindre moteur 8 (B4) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Une détonation au-dessus du niveau critique a été détectée. | Le moteur va s'arrêter.
Circuit de capteur de détonation de moteur
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une détonation de cylindre au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur avec une pression minimum de collecteur d'admission de 22 psi pendant au moins 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Une détonation peut être décrite comme une combustion incontrôlée dans le cylindre de puissance, en raison de l'allumage du carburant par une source autre que la bougie. Une détonation peut survenir avant ou après l'événement normal de bougie. Une détonation avant l'événement normal de bougie est appelée pré-allumage et une détonation se produisant après l'événement normal de bougie est appelée détonation. Les causes possibles peuvent être différents, mais les symptômes et les effets sont identiques. Le bruit caractéristique associé à une détonation est provoqué par la collision de plusieurs fronts de flamme dans le cylindre de puissance. Si la cause d'une détonation n'est pas identifiée et corrigée, le moteur risque d'être endommagé.

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Pour que capteur de détonation fonctionne correctement, il doit être installé et serré au couple correct.

Lorsque le seuil d'avertissement est atteint et persiste pendant une durée préréglée, l'ECM enregistre une alarme d'avertissement pour le cylindre affecté et le moteur continue à fonctionner. L'ECM effectue un retardement de synchronisation préréglé pour ce cylindre. Si la détonation disparaît après le retardement de calage, l'ECM avance lentement le calage pour ce cylindre jusqu'à son réglage de calage standard. Si la détonation persiste, le retardement de calage est répété, jusqu'à un maximum de trois retardements de calage. Si, à la suite du calage final, une détonation de retardement est toujours présente, l'ECM déclenche un arrêt CRITIQUE du moteur.

Tous les arrêts associés à des détonations et tous les événements de détonation légère persistants doivent être complètement diagnostiqués pour empêcher toute détérioration du moteur.

Le capteur de détonation peut également détecter un bruit mécanique. Des problèmes mécanique ne doivent pas être oubliés comme causes possibles d'arrêts de détonation ou de comptes élevés de détonations. Les contrôles mécaniques suivants doivent être considérés lorsque toutes les autres causes de détonation ont été étudiées et éliminées :

Usure de train de soupape/engrenage de culbuteur

Renfoncement de soupape excessif

Rotateur de soupape fissuré ou cassé

  • Joint torique de pied d'éléphant de culbuteur déplacé en provoquant une vibration mechnical

Usure excessive de bague/palier de bielle

Gicleur de refroidissement de piston plié ou cassé

Segment endommagé

Fuite de joint de culasse

Fuite de joint d'échappement (plusieurs conduits)

Vibration à cause de pièces/composants de moteur desserrés

La commande de générateur PCC3300 reçoit et affiche les détonations sous forme de pourcentage, au lieu d'une tension, car c'est l'unité standard utilisée dans les messages SAE J1939. Le logiciel est configuré de sorte qu'une sortie de capteur de détonation soit 0,5V = 0 pour cent et 5V = 112,5 pour cent et reste linéaire entre ces tensions. La valeur de pourcentage est une mesure relative de grandeur de détonation pour chaque cylindre, entre l'état « sans détonation » (0 pour cent) et le niveau le plus grave (100 pour cent +)

Se reporter à Dépistage du code de défaut 568.

Dernière modification: 20-JUIL-2015


Détonation de cylindre moteur 9 (A5) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 569

Détonation de cylindre moteur 9 (A5) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 569 PID: S98 SPN: 1360 FMI: 0/0 VOYANT: Rouge SRT: | Détonation de cylindre moteur 9 (A5) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Une détonation au-dessus du niveau critique a été détectée. | Le moteur va s'arrêter.
Circuit de capteur de détonation de moteur
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une détonation de cylindre au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur avec une pression minimum de collecteur d'admission de 22 psi pendant au moins 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Une détonation peut être décrite comme une combustion incontrôlée dans le cylindre de puissance, en raison de l'allumage du carburant par une source autre que la bougie. Une détonation peut survenir avant ou après l'événement normal de bougie. Une détonation avant l'événement normal de bougie est appelée pré-allumage et une détonation se produisant après l'événement normal de bougie est appelée détonation. Les causes possibles peuvent être différents, mais les symptômes et les effets sont identiques. Le bruit caractéristique associé à une détonation est provoqué par la collision de plusieurs fronts de flamme dans le cylindre de puissance. Si la cause d'une détonation n'est pas identifiée et corrigée, le moteur risque d'être endommagé.

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Pour que capteur de détonation fonctionne correctement, il doit être installé et serré au couple correct.

Lorsque le seuil d'avertissement est atteint et persiste pendant une durée préréglée, l'ECM enregistre une alarme d'avertissement pour le cylindre affecté et le moteur continue à fonctionner. L'ECM effectue un retardement de synchronisation préréglé pour ce cylindre. Si la détonation disparaît après le retardement de calage, l'ECM avance lentement le calage pour ce cylindre jusqu'à son réglage de calage standard. Si la détonation persiste, le retardement de calage est répété, jusqu'à un maximum de trois retardements de calage. Si, à la suite du calage final, une détonation de retardement est toujours présente, l'ECM déclenche un arrêt CRITIQUE du moteur.

Tous les arrêts associés à des détonations et tous les événements de détonation légère persistants doivent être complètement diagnostiqués pour empêcher toute détérioration du moteur.

Le capteur de détonation peut également détecter un bruit mécanique. Des problèmes mécanique ne doivent pas être oubliés comme causes possibles d'arrêts de détonation ou de comptes élevés de détonations. Les contrôles mécaniques suivants doivent être considérés lorsque toutes les autres causes de détonation ont été étudiées et éliminées :

Usure de train de soupape/engrenage de culbuteur

Renfoncement de soupape excessif

Rotateur de soupape fissuré ou cassé

  • Joint torique de pied d'éléphant de culbuteur déplacé en provoquant une vibration mechnical

Usure excessive de bague/palier de bielle

Gicleur de refroidissement de piston plié ou cassé

Segment endommagé

Fuite de joint de culasse

Fuite de joint d'échappement (plusieurs conduits)

Vibration à cause de pièces/composants de moteur desserrés

La commande de générateur PCC3300 reçoit et affiche les détonations sous forme de pourcentage, au lieu d'une tension, car c'est l'unité standard utilisée dans les messages SAE J1939. Le logiciel est configuré de sorte qu'une sortie de capteur de détonation soit 0,5V = 0 pour cent et 5V = 112,5 pour cent et reste linéaire entre ces tensions. La valeur de pourcentage est une mesure relative de grandeur de détonation pour chaque cylindre, entre l'état « sans détonation » (0 pour cent) et le niveau le plus grave (100 pour cent +)

Se reporter à Dépistage du code de défaut 569.

Dernière modification: 20-JUIL-2015


Détonation de cylindre moteur 1 (A1) - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 571

Détonation de cylindre moteur 1 (A1) - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 571 PID: S90 SPN: 1352 FMI: 4/4 VOYANT: Orange SRT: | Détonation de cylindre moteur 1 (A1) - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de détonation. | Aucun effet sur le fonctionnement.
Circuit de capteur de détonation de moteur
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de détonation est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La protection de détonation de moteur n'est pas disponible.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur avec une pression minimum de collecteur d'admission de 22 psi pendant au moins 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Un capteur de détonation défaillant ou incorrect ou des défauts de faisceau de câblage de capteur de détonation, comme un circuit ouvert ou des résistances élevées, constituent la cause la plus probable de ce défaut.

La commande de générateur PCC3300 reçoit et affiche les détonations sous forme de pourcentage, au lieu d'une tension, car c'est l'unité standard utilisée dans les messages SAE J1939. Le logiciel est configuré de sorte qu'une sortie de capteur de détonation soit 0,5V = 0 pour cent et 5V = 112,5 pour cent et reste linéaire entre ces tensions. La valeur de pourcentage est une mesure relative de grandeur de détonation pour chaque cylindre, entre l'état « sans détonation » (0 pour cent) et le niveau le plus grave (100 pour cent +)

Se reporter à Dépistage du code de défaut 571.

Dernière modification: 20-JUIL-2015


Détonation de cylindre moteur 2 (B1) - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 572

Détonation de cylindre moteur 2 (B1) - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 572 PID: S91 SPN: 1353 FMI: 4/4 VOYANT: Orange SRT: | Détonation de cylindre moteur 2 (B1) - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de détonation. | Aucun effet sur le fonctionnement.
Circuit de capteur de détonation de moteur
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de détonation est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La protection de détonation de moteur n'est pas disponible.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur avec une pression minimum de collecteur d'admission de 22 psi pendant au moins 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Un capteur de détonation défaillant ou incorrect ou des défauts de faisceau de câblage de capteur de détonation, comme un circuit ouvert ou des résistances élevées, constituent la cause la plus probable de ce défaut.

La commande de générateur PCC3300 reçoit et affiche les détonations sous forme de pourcentage, au lieu d'une tension, car c'est l'unité standard utilisée dans les messages SAE J1939. Le logiciel est configuré de sorte qu'une sortie de capteur de détonation soit 0,5V = 0 pour cent et 5V = 112,5 pour cent et reste linéaire entre ces tensions. La valeur de pourcentage est une mesure relative de grandeur de détonation pour chaque cylindre, entre l'état « sans détonation » (0 pour cent) et le niveau le plus grave (100 pour cent +)

Se reporter à Dépistage du code de défaut 572.

Dernière modification: 20-JUIL-2015


Circuit de capteur de détonation de cylindre moteur N° 3 (A2) - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 573

Circuit de capteur de détonation de cylindre moteur N° 3 (A2) - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 573 PID: S92 SPN: 1354 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de détonation de cylindre moteur N° 3 (A2) - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de détonation. | Aucun effet sur le fonctionnement.
Circuit de capteur de détonation de moteur
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de détonation est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La protection de détonation de moteur n'est pas disponible.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur avec une pression minimum de collecteur d'admission de 22 psi pendant au moins 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Un capteur de détonation défaillant ou incorrect ou des défauts de faisceau de câblage de capteur de détonation, comme un circuit ouvert ou des résistances élevées, constituent la cause la plus probable de ce défaut.

La commande de générateur PCC3300 reçoit et affiche les détonations sous forme de pourcentage, au lieu d'une tension, car c'est l'unité standard utilisée dans les messages SAE J1939. Le logiciel est configuré de sorte qu'une sortie de capteur de détonation soit 0,5V = 0 pour cent et 5V = 112,5 pour cent et reste linéaire entre ces tensions. La valeur de pourcentage est une mesure relative de grandeur de détonation pour chaque cylindre, entre l'état « sans détonation » (0 pour cent) et le niveau le plus grave (100 pour cent +)

Se reporter à Dépistage du code de défaut 573.

Dernière modification: 20-JUIL-2015


Circuit de capteur de détonation de cylindre moteur N° 4 (B2) - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 574

Circuit de capteur de détonation de cylindre moteur N° 4 (B2) - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 574 PID: S93 SPN: 1355 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de détonation de cylindre moteur N° 4 (B2) - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de détonation. | Aucun effet sur le fonctionnement.
Circuit de capteur de détonation de moteur
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de détonation est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La protection de détonation de moteur n'est pas disponible.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur avec une pression minimum de collecteur d'admission de 22 psi pendant au moins 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Un capteur de détonation défaillant ou incorrect ou des défauts de faisceau de câblage de capteur de détonation, comme un circuit ouvert ou des résistances élevées, constituent la cause la plus probable de ce défaut.

La commande de générateur PCC3300 reçoit et affiche les détonations sous forme de pourcentage, au lieu d'une tension, car c'est l'unité standard utilisée dans les messages SAE J1939. Le logiciel est configuré de sorte qu'une sortie de capteur de détonation soit 0,5V = 0 pour cent et 5V = 112,5 pour cent et reste linéaire entre ces tensions. La valeur de pourcentage est une mesure relative de grandeur de détonation pour chaque cylindre, entre l'état « sans détonation » (0 pour cent) et le niveau le plus grave (100 pour cent +)

Se reporter à Dépistage du code de défaut 574.

Dernière modification: 20-JUIL-2015


Détonation de cylindre moteur 5 (A3) - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 575

Détonation de cylindre moteur 5 (A3) - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 575 PID: S94 SPN: 1356 FMI: 4/4 VOYANT: Orange SRT: | Détonation de cylindre moteur 5 (A3) - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de détonation. | Aucun effet sur le fonctionnement.
Circuit de capteur de détonation de moteur
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de détonation est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La protection de détonation de moteur n'est pas disponible.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur avec une pression minimum de collecteur d'admission de 22 psi pendant au moins 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Un capteur de détonation défaillant ou incorrect ou des défauts de faisceau de câblage de capteur de détonation, comme un circuit ouvert ou des résistances élevées, constituent la cause la plus probable de ce défaut.

La commande de générateur PCC3300 reçoit et affiche les détonations sous forme de pourcentage, au lieu d'une tension, car c'est l'unité standard utilisée dans les messages SAE J1939. Le logiciel est configuré de sorte qu'une sortie de capteur de détonation soit 0,5V = 0 pour cent et 5V = 112,5 pour cent et reste linéaire entre ces tensions. La valeur de pourcentage est une mesure relative de grandeur de détonation pour chaque cylindre, entre l'état « sans détonation » (0 pour cent) et le niveau le plus grave (100 pour cent +)

Se reporter à Dépistage du code de défaut 575.

Dernière modification: 20-JUIL-2015


Circuit de capteur de détonation de cylindre moteur N° 6 (B3) - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 576

Circuit de capteur de détonation de cylindre moteur N° 6 (B3) - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 576 PID: S95 SPN: 1357 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de détonation de cylindre moteur N° 6 (B3) - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de détonation. | Aucun effet sur le fonctionnement.
Circuit de capteur de détonation de moteur
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de détonation est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La protection de détonation de moteur n'est pas disponible.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur avec une pression minimum de collecteur d'admission de 22 psi pendant au moins 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Un capteur de détonation défaillant ou incorrect ou des défauts de faisceau de câblage de capteur de détonation, comme un circuit ouvert ou des résistances élevées, constituent la cause la plus probable de ce défaut.

La commande de générateur PCC3300 reçoit et affiche les détonations sous forme de pourcentage, au lieu d'une tension, car c'est l'unité standard utilisée dans les messages SAE J1939. Le logiciel est configuré de sorte qu'une sortie de capteur de détonation soit 0,5V = 0 pour cent et 5V = 112,5 pour cent et reste linéaire entre ces tensions. La valeur de pourcentage est une mesure relative de grandeur de détonation pour chaque cylindre, entre l'état « sans détonation » (0 pour cent) et le niveau le plus grave (100 pour cent +)

Se reporter à Dépistage du code de défaut 576.

Dernière modification: 20-JUIL-2015


Circuit de capteur de détonation de cylindre moteur N° 7 (A4) - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 577

Circuit de capteur de détonation de cylindre moteur N° 7 (A4) - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 577 PID: S96 SPN: 1358 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de détonation de cylindre moteur N° 7 (A4) - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de détonation. | Aucun effet sur le fonctionnement.
Circuit de capteur de détonation de moteur
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de détonation est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La protection de détonation de moteur n'est pas disponible.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur avec une pression minimum de collecteur d'admission de 22 psi pendant au moins 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Un capteur de détonation défaillant ou incorrect ou des défauts de faisceau de câblage de capteur de détonation, comme un circuit ouvert ou des résistances élevées, constituent la cause la plus probable de ce défaut.

La commande de générateur PCC3300 reçoit et affiche les détonations sous forme de pourcentage, au lieu d'une tension, car c'est l'unité standard utilisée dans les messages SAE J1939. Le logiciel est configuré de sorte qu'une sortie de capteur de détonation soit 0,5V = 0 pour cent et 5V = 112,5 pour cent et reste linéaire entre ces tensions. La valeur de pourcentage est une mesure relative de grandeur de détonation pour chaque cylindre, entre l'état « sans détonation » (0 pour cent) et le niveau le plus grave (100 pour cent +)

Se reporter à Dépistage du code de défaut 577.

Dernière modification: 20-JUIL-2015


Circuit de capteur de détonation de cylindre moteur N° 8 (B4) - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 578

Circuit de capteur de détonation de cylindre moteur N° 8 (B4) - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 578 PID: S97 SPN: 1359 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de détonation de cylindre moteur N° 8 (B4) - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de détonation. | Aucun effet sur le fonctionnement.
Circuit de capteur de détonation de moteur
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de détonation est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La protection de détonation de moteur n'est pas disponible.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur avec une pression minimum de collecteur d'admission de 22 psi pendant au moins 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Un capteur de détonation défaillant ou incorrect ou des défauts de faisceau de câblage de capteur de détonation, comme un circuit ouvert ou des résistances élevées, constituent la cause la plus probable de ce défaut.

La commande de générateur PCC3300 reçoit et affiche les détonations sous forme de pourcentage, au lieu d'une tension, car c'est l'unité standard utilisée dans les messages SAE J1939. Le logiciel est configuré de sorte qu'une sortie de capteur de détonation soit 0,5V = 0 pour cent et 5V = 112,5 pour cent et reste linéaire entre ces tensions. La valeur de pourcentage est une mesure relative de grandeur de détonation pour chaque cylindre, entre l'état « sans détonation » (0 pour cent) et le niveau le plus grave (100 pour cent +)

Se reporter à Dépistage du code de défaut 578.

Dernière modification: 20-JUIL-2015


Circuit de capteur de détonation de cylindre moteur N° 9 (A5) - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 579

Circuit de capteur de détonation de cylindre moteur N° 9 (A5) - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 579 PID: S98 SPN: 1360 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de détonation de cylindre moteur N° 9 (A5) - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de détonation. | Aucun effet sur le fonctionnement.
Circuit de capteur de détonation de moteur
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de détonation est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La protection de détonation de moteur n'est pas disponible.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur avec une pression minimum de collecteur d'admission de 22 psi pendant au moins 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Un capteur de détonation défaillant ou incorrect ou des défauts de faisceau de câblage de capteur de détonation, comme un circuit ouvert ou des résistances élevées, constituent la cause la plus probable de ce défaut.

La commande de générateur PCC3300 reçoit et affiche les détonations sous forme de pourcentage, au lieu d'une tension, car c'est l'unité standard utilisée dans les messages SAE J1939. Le logiciel est configuré de sorte qu'une sortie de capteur de détonation soit 0,5V = 0 pour cent et 5V = 112,5 pour cent et reste linéaire entre ces tensions. La valeur de pourcentage est une mesure relative de grandeur de détonation pour chaque cylindre, entre l'état « sans détonation » (0 pour cent) et le niveau le plus grave (100 pour cent +)

Se reporter à Dépistage du code de défaut 579.

Dernière modification: 20-JUIL-2015


Circuit de relais de démarreur de moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 584

Circuit de relais de démarreur de moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 584 PID: S39 SPN: 677 FMI: 3/3 VOYANT: Orange SRT: | Circuit de pilote de relais de démarreur - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de verrouillage de démarreur. | Soit le moteur ne démarre pas, soit le moteur ne dispose pas d'une protection de verrouillage de démarreur.
Circuit de pilote de relais de démarreur

Description de circuit

Le relais de verrouillage de démarreur est contrôlé par le module de commande de moteur (ECM) par l'intermédiaire du circuit de signal de relais de verrouillage de démarreur. Le relais interdit le déclenchement du démarreur lorsque le moteur fonctionne. Le circuit de retour de relais varie en fonction du câblage OEM. Il peut être câblé de retour sur l'ECM sur certains véhicules ou câblé sur la masse du châssis ou du bloc sur d'autres véhicules. Consulter le schéma de câblage OEM pour les détails du circuit de retour. Le circuit de relais de verrouillage de démarreur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Emplacement de composant

Le relais de verrouillage de démarreur est installé par l'OEM du véhicule. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal à modulation de largeur d'impulsion (PWM) de relais de verrouillage du démarreur n'était PAS à la tension de système lorsque le signal à modulation de largeur d'impulsion (PWM) a été activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La fonction de verrouillage de démarreur est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension lorsque le signal est arrêté (OFF), il enregistre ce code de défaut. Ce code de défaut peut être provoqué par :

  • Circuit ouvert dans le relais de verrouillage de démarreur, le faisceau OEM ou les connecteurs
  • Court-circuit sur une source de tension dans le faisceau OEM ou le relais.

Ce défaut peut également être actif si la fonction de protection de lancement excessif (verrouillage de démarreur) est activée, mais le moteur/l'ECM n'est pas câblé pour la prendre en charge.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 584.

Dernière modification: 21-JUIL-2015


Circuit de relais de démarreur de moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 585

Circuit de relais de démarreur de moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 585 PID: S39 SPN: 677 FMI: 4/4 VOYANT: Orange SRT: | Circuit de pilote de relais de démarreur - tension au-dessous de la normale ou court-circuit à source basse. Détection d'une basse tension au niveau du circuit de verrouillage de démarreur. | Soit le moteur ne démarre pas, soit le moteur ne dispose pas d'une protection de verrouillage de démarreur.
Circuit de pilote de relais de démarreur

Description de circuit

Le relais de verrouillage de démarreur est contrôlé par le module de commande de moteur (ECM) par l'intermédiaire du circuit de signal de relais de verrouillage de démarreur. Le relais interdit le déclenchement du démarreur lorsque le moteur fonctionne. Le circuit de retour de relais varie en fonction du câblage OEM. Il peut être câblé de retour sur l'ECM sur certains véhicules ou câblé sur la masse du châssis ou du bloc sur d'autres véhicules. Consulter le schéma de câblage OEM pour les détails du circuit de retour. Le circuit de relais de verrouillage de démarreur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Emplacement de composant

Le relais de verrouillage de démarreur est installé par l'OEM du véhicule. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal à modulation de largeur d'impulsion (PWM) de relais de verrouillage du démarreur était à la tension de système lorsque le signal à modulation de largeur d'impulsion (PWM) a été désactivé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La fonction de verrouillage de démarreur est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension lorsque le signal est mis en marche (ON), il enregistre ce code de défaut. Ce code de défaut peut être provoqué par un court-circuit à la masse dans le relais de verrouillage de démarreur, le faisceau OEM ou les connecteurs.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 585.

Dernière modification: 21-JUIL-2015


Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 595

Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 595 PID: P103 SPN: 103 FMI: 0/16 VOYANT: Orange SRT: | Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Une vitesse élevée de turbocompresseur a été détectée par l'ECM. | Réduction possible des performances du moteur.
Circuit du capteur de vitesse de turbocompresseur

Description de circuit

Le capteur de vitesse de turbocompresseur est un capteur de vitesse à réluctance variable. Il se compose d'une bobine de fil et d'un noyau de fer. La cible de l'arbre du turbocompresseur est une surface plate fraisée au centre de l'arbre. Lorsque le plat sur les broches d'arbre de turbocompresseur passe le capteur de régime, un signal est généré. Le module de commande de moteur (ECM) interprète ce signal et le convertit en un relevé de régime de turbocompresseur.

Emplacement de composant

Le capteur de vitesse de turbocompresseur est monté dans le carter central du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le régime du turbocompresseur avait dépassé 150 000 tr/mn pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM estime le régime de turbocompresseur.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et utiliser la pédale d'accélérateur pour augmenter le régime moteur au ralenti haut (100 %) et maintenir le régime moteur au ralenti haut pendant au moins 20 secondes.

  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Capteur de régime de turbocompresseur endommagé
  • Faisceau moteur endommagé
  • ECM endommagé.

Si le défaut se produit par intermittence, rechercher les causes d'un circuit ouvert ou d'un court circuit intermittent dans le circuit de capteur de vitesse de turbocompresseur (y compris le connecteur de toron de capteur de vitesse).

Se reporter à Dépistage du code de défaut 595.

Dernière modification: 21-JUIL-2015


Température de gaz d'échappement pour cylindre N° 1 (A1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 641

Température de gaz d'échappement pour cylindre N° 1 (A1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 641 PID: S129 SPN: 1137 FMI: 0/0 VOYANT: Rouge SRT: | Température de gaz d'échappement pour cylindre N° 1 (A1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau critique. | Le moteur va s'arrêter.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement après que le moteur a fonctionné pendant 2 minutes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite de protection de moteur.

Action prise lorsque le code de défaut est actif

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Le circuit de capteur de température de gaz d'échappement mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la comparer à la limite de seuil dans l'étalonnage.

Se reporter à Dépistage du code de défaut 641.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour cylindre N° 3 (A2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 642

Température de gaz d'échappement pour cylindre N° 3 (A2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 642 PID: S131 SPN: 1139 FMI: 0/0 VOYANT: Rouge SRT: | Température de gaz d'échappement pour cylindre N° 3 (A2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau critique. | Le moteur va s'arrêter.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement après que le moteur a fonctionné pendant 2 minutes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite de protection de moteur.

Action prise lorsque le code de défaut est actif

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Le circuit de capteur de température de gaz d'échappement mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la comparer à la limite de seuil dans l'étalonnage.

Se reporter à Dépistage du code de défaut 642.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour cylindre N° 5 (A3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 643

Température de gaz d'échappement pour cylindre N° 5 (A3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 643 PID: S133 SPN: 1141 FMI: 0/0 VOYANT: Rouge SRT: | Température de gaz d'échappement pour cylindre N° 5 (A3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau critique. | Le moteur va s'arrêter.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement après que le moteur a fonctionné pendant 2 minutes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite de protection de moteur.

Action prise lorsque le code de défaut est actif

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Le circuit de capteur de température de gaz d'échappement mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la comparer à la limite de seuil dans l'étalonnage.

Se reporter à Dépistage du code de défaut 643.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour cylindre N° 7 (A4) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 644

Température de gaz d'échappement pour cylindre N° 7 (A4) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 644 PID: S135 SPN: 1143 FMI: 0/0 VOYANT: Rouge SRT: | Température de gaz d'échappement pour cylindre N° 7 (A4) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau critique. | Le moteur va s'arrêter.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement après que le moteur a fonctionné pendant 2 minutes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite de protection de moteur.

Action prise lorsque le code de défaut est actif

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Le circuit de capteur de température de gaz d'échappement mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la comparer à la limite de seuil dans l'étalonnage.

Se reporter à Dépistage du code de défaut 644.

Dernière modification: 29-JUIL-2015


Température de gaz d'échappement pour cylindre N° 9 (A5) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 645

Température de gaz d'échappement pour cylindre N° 9 (A5) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 645 PID: S137 SPN: 1145 FMI: 0/0 VOYANT: Rouge SRT: | Température de gaz d'échappement pour cylindre N° 9 (A5) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau critique. | Le moteur va s'arrêter.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement après que le moteur a fonctionné pendant 2 minutes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite de protection de moteur.

Action prise lorsque le code de défaut est actif

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Le circuit de capteur de température de gaz d'échappement mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la comparer à la limite de seuil dans l'étalonnage.

Se reporter à Dépistage du code de défaut 645.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour cylindre N° 11 (A6) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 646

Température de gaz d'échappement pour cylindre N° 11 (A6) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 646 PID: S139 SPN: 1147 FMI: 0/0 VOYANT: Rouge SRT: | Température de gaz d'échappement pour cylindre N° 11 (A6) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau critique. | Le moteur va s'arrêter.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement après que le moteur a fonctionné pendant 2 minutes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite de protection de moteur.

Action prise lorsque le code de défaut est actif

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Le circuit de capteur de température de gaz d'échappement mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la comparer à la limite de seuil dans l'étalonnage.

Se reporter à Dépistage du code de défaut 646.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour cylindre N° 13 (A7) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 647

Température de gaz d'échappement pour cylindre N° 13 (A7) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 647 PID: S141 SPN: 1149 FMI: 0/0 VOYANT: Rouge SRT: | Température de gaz d'échappement pour cylindre N° 13 (A7) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau critique. | Le moteur va s'arrêter.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement après que le moteur a fonctionné pendant 2 minutes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite de protection de moteur.

Action prise lorsque le code de défaut est actif

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Le circuit de capteur de température de gaz d'échappement mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la comparer à la limite de seuil dans l'étalonnage.

Se reporter à Dépistage du code de défaut 647.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour cylindre N° 15 (A8) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 648

Température de gaz d'échappement pour cylindre N° 15 (A8) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 648 PID: S143 SPN: 1151 FMI: 0/0 VOYANT: Rouge SRT: | Température de gaz d'échappement pour cylindre N° 15 (A8) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau critique. | Le moteur va s'arrêter.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement après que le moteur a fonctionné pendant 2 minutes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite de protection de moteur.

Action prise lorsque le code de défaut est actif

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Le circuit de capteur de température de gaz d'échappement mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la comparer à la limite de seuil dans l'étalonnage.

Se reporter à Dépistage du code de défaut 648.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour cylindre N° 2 (B1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 652

Température de gaz d'échappement pour cylindre N° 2 (B1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 652 PID: S130 SPN: 1138 FMI: 0/0 VOYANT: Rouge SRT: | Température de gaz d'échappement pour cylindre N° 2 (B1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau critique. | Le moteur va s'arrêter.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement après que le moteur a fonctionné pendant 2 minutes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite de protection de moteur.

Action prise lorsque le code de défaut est actif

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Le circuit de capteur de température de gaz d'échappement mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la comparer à la limite de seuil dans l'étalonnage.

Se reporter à Dépistage du code de défaut 652.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour cylindre N° 4 (B2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 653

Température de gaz d'échappement pour cylindre N° 4 (B2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 653 PID: S132 SPN: 1140 FMI: 0/0 VOYANT: Rouge SRT: | Température de gaz d'échappement pour cylindre N° 4 (B2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau critique. | Le moteur va s'arrêter.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement après que le moteur a fonctionné pendant 2 minutes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite de protection de moteur.

Action prise lorsque le code de défaut est actif

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Le circuit de capteur de température de gaz d'échappement mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la comparer à la limite de seuil dans l'étalonnage.

Se reporter à Dépistage du code de défaut 653.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour cylindre N° 6 (B3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 654

Température de gaz d'échappement pour cylindre N° 6 (B3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 654 PID: S134 SPN: 1142 FMI: 0/0 VOYANT: Rouge SRT: | Température de gaz d'échappement pour cylindre N° 6 (B3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau critique. | Le moteur va s'arrêter.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement après que le moteur a fonctionné pendant 2 minutes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite de protection de moteur.

Action prise lorsque le code de défaut est actif

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Le circuit de capteur de température de gaz d'échappement mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la comparer à la limite de seuil dans l'étalonnage.

Se reporter à Dépistage du code de défaut 654.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour cylindre N° 8 (B4) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 655

Température de gaz d'échappement pour cylindre N° 8 (B4) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 655 PID: S136 SPN: 1144 FMI: 0/0 VOYANT: Rouge SRT: | Température de gaz d'échappement pour cylindre N° 8 (B4) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau critique. | Le moteur va s'arrêter.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement après que le moteur a fonctionné pendant 2 minutes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite de protection de moteur.

Action prise lorsque le code de défaut est actif

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Le circuit de capteur de température de gaz d'échappement mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la comparer à la limite de seuil dans l'étalonnage.

Se reporter à Dépistage du code de défaut 655.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour cylindre N° 10 (B5) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 656

Température de gaz d'échappement pour cylindre N° 10 (B5) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 656 PID: S138 SPN: 1146 FMI: 0/0 VOYANT: Rouge SRT: | Température de gaz d'échappement pour cylindre N° 10 (B5) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau critique. | Le moteur va s'arrêter.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement après que le moteur a fonctionné pendant 2 minutes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite de protection de moteur.

Action prise lorsque le code de défaut est actif

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Le circuit de capteur de température de gaz d'échappement mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la comparer à la limite de seuil dans l'étalonnage.

Se reporter à Dépistage du code de défaut 656.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour cylindre N° 12 (B6) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 657

Température de gaz d'échappement pour cylindre N° 12 (B6) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 657 PID: S140 SPN: 1148 FMI: 0/0 VOYANT: Rouge SRT: | Température de gaz d'échappement pour cylindre N° 12 (B6) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau critique. | Le moteur va s'arrêter.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement après que le moteur a fonctionné pendant 2 minutes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite de protection de moteur.

Action prise lorsque le code de défaut est actif

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Le circuit de capteur de température de gaz d'échappement mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la comparer à la limite de seuil dans l'étalonnage.

Se reporter à Dépistage du code de défaut 657.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour cylindre N° 14 (B7) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 658

Température de gaz d'échappement pour cylindre N° 14 (B7) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 658 PID: S142 SPN: 1150 FMI: 0/0 VOYANT: Rouge SRT: | Température de gaz d'échappement pour cylindre N° 14 (B7) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau critique. | Le moteur va s'arrêter.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement après que le moteur a fonctionné pendant 2 minutes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite de protection de moteur.

Action prise lorsque le code de défaut est actif

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Le circuit de capteur de température de gaz d'échappement mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la comparer à la limite de seuil dans l'étalonnage.

Se reporter à Dépistage du code de défaut 658.

Dernière modification: 20-JUIL-2015


Régime de turbocompresseur N° 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 686

Régime de turbocompresseur N° 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 686 PID: P103 SPN: 103 FMI: 2/2 VOYANT: Orange SRT: | Régime de turbocompresseur N° 1 - données erratiques, intermittentes ou incorrectes. Un signal de régime de turbocompresseur invalide a été détecté par l'ECM. | Aucun effet sur le fonctionnement.
Capteur de régime de turbocompresseur

Description de circuit

Le capteur de vitesse de turbocompresseur est un capteur de vitesse à réluctance variable. Il se compose d'une bobine de fil et d'un noyau de fer. La cible de l'arbre du turbocompresseur est une surface plate fraisée au centre de l'arbre. Lorsque le plat sur les broches d'arbre de turbocompresseur passe le capteur de régime, un signal est généré. Le module de commande de moteur (ECM) interprète ce signal et le convertit en un relevé de régime de turbocompresseur.

Emplacement de composant

Le capteur de vitesse de turbocompresseur est monté dans le carter central du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte un régime de turbocompresseur qui est supérieur au régime physiquement réalisable par le turbocompresseur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM estime le régime de turbocompresseur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Ce code de défaut indique généralement un capteur de régime de turbocompresseur défaillant ou des signaux de régime incorrects provenant du capteur. Ce défaut peut être provoqué par des anomalies de fonctionnement des composants suivants :

  • Capteur de vitesse du turbocompresseur
  • Faisceau moteur
  • Alimentation électrique de l'ECM ou masses

Si le défaut est intermittent :

  • Rechercher les causes d'un circuit ouvert ou d'un court circuit intermittent dans le circuit de capteur de vitesse de turbocompresseur (y compris le connecteur de toron de capteur de vitesse).
  • S'assurer que les circuits d'alimentation électrique de l'ECL et les masses sont en bon état et que cette alimentation électrique n'est pas partagée avec d'autres composants électroniques du véhicule.
Se reporter à Dépistage du code de défaut 686.

Dernière modification: 21-JUIL-2015


Régime de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 687

Régime de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 687 PID: P103 SPN: 103 FMI: 1/18 VOYANT: Orange SRT: | Régime de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Vitesse basse de turbocompresseur détectée par l'ECM. | Réduction possible des performances du moteur.
Circuit du capteur de vitesse de turbocompresseur

Description de circuit

Le capteur de vitesse de turbocompresseur est un capteur de vitesse à réluctance variable. Il se compose d'une bobine de fil et d'un noyau de fer. La cible de l'arbre du turbocompresseur est une surface plate fraisée au centre de l'arbre. Lorsque le plat sur les broches d'arbre de turbocompresseur passe le capteur de régime, un signal est généré. Le module de commande de moteur (ECM) interprète ce signal et le convertit en un relevé de régime de turbocompresseur.

Emplacement de composant

Le capteur de vitesse de turbocompresseur est monté dans le carter central du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le régime du turbocompresseur avait été inférieur à 600 tr/mn pendant plus d'une seconde lorsque le régime moteur était supérieur à 1200 tr/mn.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM estime le régime de turbocompresseur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, il peut être nécessaire de faire fonctionner le véhicule sur un dynamomètre de châssis ou de conduire le véhicule pour que la charge de véhicule soit suffisamment élevée pour l'exécution du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Défaillances susceptibles de provoquer ce code de défaut :

  • Capteur de régime de turbocompresseur endommagé
  • Faisceau moteur endommagé
  • ECM endommagé.
Se reporter à Dépistage du code de défaut 687.

Dernière modification: 21-JUIL-2015


Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 689

Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 689 PID: P190 SPN: 190 FMI: 2/2 VOYANT: Orange SRT: | Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes. L'ECM a détecté un erreur de signal de régime moteur. | Réduction possible des performances du moteur.
Circuit de position de vilebrequin de moteur

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

L'emplacement du capteur de position de vilebrequin et de position d'arbre à cames dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une perte du capteur de régime/position de vilebrequin pendant que le moteur fonctionnait.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM utilise le capteur de position d'arbre à cames pour déterminer le régime et la position du moteur.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Les causes possibles de ce défaut incluent :

  • Circuit ouvert ou court-circuit du fil d'alimentation +5 VCC, de signal ou de retour dans le faisceau moteur
  • Capteur de position d'arbre à cames endommagé ou dysfonctionnant.
  • Molette endommagée
  • Espacement d'air de capteur trop petit ou trop grand.
Se reporter à Dépistage du code de défaut 689.

Dernière modification: 21-JUIL-2015


Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 691

Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 691 PID: P351 SPN: 1172 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de température d'air d'admission du compresseur de turbocompresseur. | Réduction possible des performances du moteur.
Circuit de capteur de température d'admission de compresseur de turbocompresseur

Description de circuit

Le capteur de température d'air d'admission de compresseur est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant à l'l'admission de compresseur de turbocompresseur. Le module de commande de moteur (ECM) fournit une alimentation de 5 VCC au circuit de signal de température d'admission de compresseur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air.

Emplacement de composant

Le capteur de température d'admission de compresseur de turbocompresseur se trouve dans l'entrée du compresseur du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de température d'admission de compresseur était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température d'admission de compresseur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de température d'air d'admission du compresseur de turbocompresseur partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 691, rechercher des codes de défauts multiples. Un faisceau d'extension entre le faisceau moteur principal et le capteur de température d'admission de compresseur de turbocompresseur peut être utilisé en fonction de l'agencement du turbocompresseur.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Capteur endommagé.
Se reporter à Dépistage du code de défaut 691.

Dernière modification: 21-JUIL-2015


Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 692

Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 692 PID: P351 SPN: 1172 FMI: 4/4 VOYANT: Orange SRT: | Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température d'air d'admission du compresseur de turbocompresseur. | Réduction possible des performances du moteur.
Circuit de capteur de température d'admission de compresseur de turbocompresseur

Description de circuit

Le capteur de température d'admission de compresseur de turbocompresseur est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant à l'admission de compresseur de turbocompresseur. Le module de commande de moteur (ECM) fournit une alimentation de 5 VCC au circuit de signal de température d'admission de compresseur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air.

Emplacement de composant

Le capteur de température d'admission de compresseur de turbocompresseur se trouve dans l'entrée du compresseur du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de température d'admission de compresseur était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température d'admission de compresseur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de température d'air d'admission du compresseur de turbocompresseur partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 692, rechercher des codes de défauts multiples. Un faisceau d'extension entre le faisceau moteur principal et le capteur de température d'admission de compresseur de turbocompresseur peut être utilisé en fonction de l'agencement du turbocompresseur.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Capteur endommagé.
Se reporter à Dépistage du code de défaut 692.

Dernière modification: 21-JUIL-2015


Circuit de capteur de température ECU du moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 697

Circuit de capteur de température ECU du moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 697 PID: P21 SPN: 1136 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température ECU du moteur - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal ou circuit ouvert détecté sur le capteur de température interne de l'ECM. | Aucun effet sur le fonctionnement.
ECM

Description de circuit

Le module de commande moteur (ECM) a un capteur de température interne qui est utilisé pour mesurer la température à l'intérieur de l'ECM.

Emplacement de composant

Le capteur de température interne du module de commande de moteur (ECM) se trouve à l'intérieur de l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit interne de capteur de température était en court-circuit haut.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Ce capteur est interne à l'ECM. Aucun diagnostic n'est possible pour ce code de défaut. Si le code de défaut est actif, l'ECM doit être remplacé.

Se reporter à Dépistage du code de défaut 697.

Dernière modification: 21-JUIL-2015


Circuit de capteur de température ECU du moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 698

Circuit de capteur de température ECU du moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 698 PID: P21 SPN: 1136 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température interne ECM - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le capteur interne de température ECM. | Aucun effet sur le fonctionnement.
ECM

Description de circuit

Le module de commande moteur (ECM) a un capteur de température interne qui est utilisé pour mesurer la température à l'intérieur de l'ECM.

Emplacement de composant

Le capteur de température interne du module de commande de moteur (ECM) se trouve à l'intérieur de l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit interne de capteur de température était en court-circuit à la masse.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Ce capteur est interne à l'ECM. Aucun diagnostic n'est possible pour ce code de défaut. Si le code de défaut est actif, l'ECM doit être remplacé.

Se reporter à Dépistage du code de défaut 698.

Dernière modification: 29-JUIL-2015


Circuit de pression d'admission de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 742

Circuit de pression d'admission de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 742 PID: S314 SPN: 1176 FMI: 4/4 VOYANT: Orange SRT: | Circuit de pression d'admission de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de pression d'admission de compresseur de turbocompresseur. | Réduction possible des performances du moteur.
Circuit de capteur de pression/température d'admission de compresseur de turbocompresseur

Description de circuit

Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur est utilisé pour mesurer la pression d'air ambiant. La partie de mesure de pression du capteur répond à des changements de pression de la pression atmosphérique survenant en fonction de l'altitude à laquelle le moteur est en train de fonctionner. Le capteur de pression d'admission de compresseur de turbocompresseur a un circuit d'alimentation 5 V, une tension de signal de capteur de pression et un circuit de retour. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.

Emplacement de composant

Le capteur de pression d'admission de compresseur de turbocompresseur se trouve à l'entrée de compresseur du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de pression d'admission de compresseur de turbocompresseur est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau, le capteur ou le connecteur.
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Capteur endommagé
Se reporter à Dépistage du code de défaut 742.

Dernière modification: 21-JUIL-2015


Débit volumétrique de gaz 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 751

Débit volumétrique de gaz 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 751 PID: P149 SPN: 1241 FMI: 2/2 VOYANT: Orange SRT: | Débit volumétrique de gaz 1 - données erratiques, intermittentes ou incorrectes. Le capteur de débit volumétrique de gaz est défaillant en plage. | Réduction possible des performances du moteur.
Capteur de débit massique de gaz

Description de circuit

Le capteur de débit volumétrique de gaz reçoit 5 V de l'ECM, et a un fil blindé de retour et de signal.

Emplacement de composant

Située dans la conduite d'alimentation de gaz avant le mélangeur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que le capteur de débit volumétrique de gaz est défaillant en plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Capteur endommagé
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 751.

Dernière modification: 21-JUIL-2015


Réseau moteur 2 de liaison de données SAE J1939 - taux d'actualisation anormal

CODE DE DEFAUT 781

Réseau moteur 2 de liaison de données SAE J1939 - taux d'actualisation anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 781 PID: S206 SPN: 1231 FMI: 9/9 VOYANT: Orange SRT: | Réseau moteur 2 de liaison de données SAE J1939 - taux d'actualisation anormal. Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM principal et un ou plusieurs ECM secondaires. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Circuit de liaison de données SAE J1939 2

Description de circuit

Le circuit de liaison de données SAE J1939 se compose d'un fil positif et d'un fil négatif. Deux résistances de 120 ohms sont connectées en parallèle pour terminer les extrémités de la dorsale. Des tronçons connectent les modules de commande de moteur (ECM) à la dorsale J1939.

Les modules de commande de moteur utilisent la liaison de données J1939 2 pour la communication entre les modules.

Emplacement de composant

Les modules de commande de moteur (ECM) sont montés sur les deux rangées du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur principal (ECM 1) a perdu la communication avec un ou plusieurs ECM secondaires par l'intermédiaire de la liaison de données J1939 2.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un ECM secondaire ne reçoit pas d'alimentation électrique du circuit d'alimentation de batterie dans le faisceau. Cela peut être provoqué par un circuit ouvert dans le fil d'alimentation électrique, un fusible grillé de l'ECM, ou un fil de retour ouvert.
  • Disjoncteur déclenché dans le circuit d'alimentation électrique OEM.
  • Un circuit ouvert ou un court-circuit dans le circuit de liaison de données SAE J1939
  • Communication intermittente entre les ECM.
Se reporter à Dépistage du code de défaut 781.

Dernière modification: 21-JUIL-2015


Température de collecteur d'admission N° 1 - taux de changement anormal

CODE DE DEFAUT 783

Température de collecteur d'admission N° 1 - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 783 PID: P105 SPN: 105 FMI: 10/10 VOYANT: Rouge SRT: | Température de collecteur d'admission N° 1 - taux de changement anormal. Une détérioration possible des soupapes d'admission a été détectée. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 10 secondes après le début du clignotement du voyant d'arrêt rouge.
Module de commande du moteur (ECM)

Description de circuit

Le module de commande de moteur (ECM) utilise la température du collecteur d'admission et la température des gaz d'échappement comme entrées pour ce diagnostic.

Emplacement de composant

Le capteur de température de collecteur d'admission 1 se trouve dans le collecteur d'admission 1.

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque les conditions suivantes sont réunies :

  • Le régime moteur est supérieur à 1300 tr/mn.
  • La température du collecteur d'admission 1 est supérieure à 76°C [169°F].

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • La différence entre la température de gaz d'échappement de la rangée gauche et la température de gaz d'échappement de la rangée droite est supérieure à un seuil étalonnable.
  • Le changement de la température de collecteur d'admission 1 est supérieur à une valeur étalonnable pendant quelques secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le couple moteur va être réduit.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Cette fonction assure la protection pour le post-refroidissement, le train de soupape, et les cylindres de puissance lorsqu'une augmentation rapide de la température d'air d'alimentation de collecteur d'admission se produit ; par exemple, en raison d'un raté dans le collecteur d'admission. L'ECM surveille le changement de capteur de température de collecteur d'admission 1 sur une période de temps. Si le taux de changement de température de collecteur d'admission est excessif, l'ECM enregistre un défaut et demande un arrêt.

Les contrôles recommandés sont les suivants :

• Rechercher toute fuite de liquide de refroidissement externe entre chaque culasse et le bloc. Des signes de fuites de liquide de refroidissement et/ou d'huile indiquent que les culasses se sont soulevées pendant l'événement de ratés du collecteur d'admission.

• Contrôler les éléments de filtre à air et le boîtier de filtre à air à la recherche de toute détérioration.

  • Fuites de suralimentation dans la raccorderie de post-refroidissement

• Vérifier si l'accélérateur se déplace librement sur toute la plage.

• Contrôler l'alignement de plaque d'accélérateur.

• Rechercher toute fuite de post-refroidissement (liquide de refroidissement et mélange air/carburant). Contrôler l'élément de post-refroidissement à la recherche de toute détérioration découlant de l'événement de surpression de collecteur d'admission.

  • Retirez les couvercles des soupapes. Contrôler les jeux de soupapes. Rechercher toute anomalie ou tout désalignement de l'engrenage de culbuteur, des tiges de soupapes, et des ensembles de ressort de soupape, et toute collerette de soupape déplacée.

- Contrôler l'anneau de fixation de soupape d'admission ; en cas de détérioration détectée sur l'anneau de fixation de soupape, il faut également inspecterles collerettes de soupape d'admission.

  • Virer le moteur à la main. Toute raideur lors de la rotation doit être examinée. Des chutes de soupapes d'admission/d'échappement et une fuite de liquide de refroidissement interne sur les cylindres de puissance doivent être considérées, ce qui peut engendrer une détérioration des composants de cylindre de puissance.
  • Inspecter les pales de roue de compresseur de turbocompresseur à la recherche de tout signe de détérioration et de contact avec le carter de compresseur. S'il y a des signes de détérioration, le turbocompresseur doit être remplacé avant de démarrer le groupe électrogène.
  • Après le démarrage du groupe électrogène, surveiller avec précaution les températures d'échappement des cylindres individuels par l'intermédiaire de l'interface homme-machine. Tous les cylindres froids doivent être examinés en utilisant les procédures appropriées d'enquête et de diagnostic.
  • Contrôler le capteur de pression différentielle d'accélérateur.
Se reporter à Dépistage du code de défaut 783.

Dernière modification: 21-JUIL-2015


Capteur de pression de suralimentation de turbocompresseur moteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1213

Capteur de pression de suralimentation de turbocompresseur moteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1213 PID: S309 SPN: 1127 FMI: 0/16 VOYANT: Rouge SRT: | Capteur de pression de suralimentation de turbocompresseur moteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. L'ECM a diagnostiqué que la pression de sortie de compresseur est devenue trop élevée. | Le moteur va s'arrêter.
ECM

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation 5 V au capteur de sortie de compresseur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de sortie de compresseur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de sortie de compresseur.

Emplacement de composant

Situé entre la sortie de turbocompresseur et le post-refroidissement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la pression de sortie de compresseur est devenue trop élevée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Cette fonction assure la protection pour le post-refroidissement, le train de soupape, et les cylindres de puissance lors d'une augmentation rapide de la pression de sortie de compresseur (un état de surpression de collecteur d'admission). L'ECM compare le relevé de pression de sortie de compresseur actuel (p-1) au relevé de pression de sortie de compresseur immédiatement précédent (p), et si la différence entre p-1 et p (delta p) dépasse 16 psia pendant plus de 0,01 seconde, l'ECM enregistre un défaut et demande un arrêt.

Se reporter à Dépistage du code de défaut 1213.

Dernière modification: 20-JUIL-2015


Détarage moteur - condition existante

CODE DE DEFAUT 1243

Détarage moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1243 PID: S151 SPN: 3644 FMI: 11/31 VOYANT: Orange SRT: | Détarage moteur - condition existante. Le module de commande de moteur (ECM) a émis une demande de détarage ou a détaré directement le moteur. | Détarage de puissance du moteur.
ECM

Description de circuit

L'ECM surveille continuellement le statut de code de défaut du moteur pour déterminer si des codes de défauts critiques au fonctionnement réussi du moteur sont actifs.

Emplacement de composant

Non applicable

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a émis une demande de détarage ou a détaré directement le moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Les conditions de détarage régulé peuvent varier en fonction de l'OEM et des réglementations locales.

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Dysfonctionnement du système de carburant
  • Anomalie de fonctionnement du limiteur de pression de suralimentation du turbocompresseur
  • Basse pression d'huile
Se reporter à Dépistage du code de défaut 1243.

Dernière modification: 21-JUIL-2015


Fault Code Path Selection

CODE DE DEFAUT fr224-fc1257
Fault Code Path Selection

Le code de défaut est-il généré à partir de l'adresse source d'ECM 00 ? | Aller à fr224-fc1257sa00
Le code de défaut est-il généré à partir de l'adresse source d'ECM 01 ? | Aller à fr224-fc1257sa01
Le code de défaut est-il généré à partir de l'adresse source d'ECM 39 ? | Aller à fr224-fc1257sa39

Dernière modification: 27-JUIL-2015


Détonation de cylindre moteur 10 (B5) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 1274

Détonation de cylindre moteur 10 (B5) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1274 PID: S99 SPN: 1361 FMI: 0/0 VOYANT: Rouge SRT: | Détonation de cylindre moteur 10 (B5) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Une détonation au-dessus du niveau critique a été détectée. | Le moteur va s'arrêter.
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une détonation de cylindre au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur avec une pression minimum de collecteur d'admission de 22 psi pendant au moins 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Une détonation peut être décrite comme une combustion incontrôlée dans le cylindre de puissance, en raison de l'allumage du carburant par une source autre que la bougie. Une détonation peut survenir avant ou après l'événement normal de bougie. Une détonation avant l'événement normal de bougie est appelée pré-allumage et une détonation se produisant après l'événement normal de bougie est appelée détonation. Les causes possibles peuvent être différents, mais les symptômes et les effets sont identiques. Le bruit caractéristique associé à une détonation est provoqué par la collision de plusieurs fronts de flamme dans le cylindre de puissance. Si la cause d'une détonation n'est pas identifiée et corrigée, le moteur risque d'être endommagé.

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Pour que capteur de détonation fonctionne correctement, il doit être installé et serré au couple correct.

Lorsque le seuil d'avertissement est atteint et persiste pendant une durée préréglée, l'ECM enregistre une alarme d'avertissement pour le cylindre affecté et le moteur continue à fonctionner. L'ECM effectue un retardement de synchronisation préréglé pour ce cylindre. Si la détonation disparaît après le retardement de calage, l'ECM avance lentement le calage pour ce cylindre jusqu'à son réglage de calage standard. Si la détonation persiste, le retardement de calage est répété, jusqu'à un maximum de trois retardements de calage. Si, à la suite du calage final, une détonation de retardement est toujours présente, l'ECM déclenche un arrêt CRITIQUE du moteur.

Tous les arrêts associés à des détonations et tous les événements de détonation légère persistants doivent être complètement diagnostiqués pour empêcher toute détérioration du moteur.

Le capteur de détonation peut également détecter un bruit mécanique. Des problèmes mécanique ne doivent pas être oubliés comme causes possibles d'arrêts de détonation ou de comptes élevés de détonations. Les contrôles mécaniques suivants doivent être considérés lorsque toutes les autres causes de détonation ont été étudiées et éliminées :

Usure de train de soupape/engrenage de culbuteur

Renfoncement de soupape excessif

Rotateur de soupape fissuré ou cassé

  • Joint torique de pied d'éléphant de culbuteur déplacé en provoquant une vibration mechnical

Usure excessive de bague/palier de bielle

Gicleur de refroidissement de piston plié ou cassé

Segment endommagé

Fuite de joint de culasse

Fuite de joint d'échappement (plusieurs conduits)

Vibration à cause de pièces/composants de moteur desserrés

La commande de générateur PCC3300 reçoit et affiche les détonations sous forme de pourcentage, au lieu d'une tension, car c'est l'unité standard utilisée dans les messages SAE J1939. Le logiciel est configuré de sorte qu'une sortie de capteur de détonation soit 0,5V = 0 pour cent et 5V = 112,5 pour cent et reste linéaire entre ces tensions. La valeur de pourcentage est une mesure relative de grandeur de détonation pour chaque cylindre, entre l'état « sans détonation » (0 pour cent) et le niveau le plus grave (100 pour cent +)

Se reporter à Dépistage du code de défaut 1274.

Dernière modification: 20-JUIL-2015


Circuit de capteur de détonation de cylindre moteur N° 10 (B5) - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1275

Circuit de capteur de détonation de cylindre moteur N° 10 (B5) - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1275 PID: S99 SPN: 1361 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de détonation de cylindre moteur N° 10 (B5) - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de détonation. | Aucun effet sur le fonctionnement.
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une détonation de cylindre au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Une détonation peut être décrite comme une combustion incontrôlée dans le cylindre de puissance, en raison de l'allumage du carburant par une source autre que la bougie. Une détonation peut survenir avant ou après l'événement normal de bougie. Une détonation avant l'événement normal de bougie est appelée pré-allumage et une détonation se produisant après l'événement normal de bougie est appelée détonation. Les causes possibles peuvent être différents, mais les symptômes et les effets sont identiques. Le bruit caractéristique associé à une détonation est provoqué par la collision de plusieurs fronts de flamme dans le cylindre de puissance. Si la cause d'une détonation n'est pas identifiée et corrigée, le moteur risque d'être endommagé.

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Pour que capteur de détonation fonctionne correctement, il doit être installé et serré au couple correct.

Lorsque le seuil d'avertissement est atteint et persiste pendant une durée préréglée, l'ECM enregistre une alarme d'avertissement pour le cylindre affecté et le moteur continue à fonctionner. L'ECM effectue un retardement de synchronisation préréglé pour ce cylindre. Si la détonation disparaît après le retardement de calage, l'ECM avance lentement le calage pour ce cylindre jusqu'à son réglage de calage standard. Si la détonation persiste, le retardement de calage est répété, jusqu'à un maximum de trois retardements de calage. Si, à la suite du calage final, une détonation de retardement est toujours présente, l'ECM déclenche un arrêt CRITIQUE du moteur.

Tous les arrêts associés à des détonations et tous les événements de détonation légère persistants doivent être complètement diagnostiqués pour empêcher toute détérioration du moteur.

Le capteur de détonation peut également détecter un bruit mécanique. Des problèmes mécanique ne doivent pas être oubliés comme causes possibles d'arrêts de détonation ou de comptes élevés de détonations. Les contrôles mécaniques suivants doivent être considérés lorsque toutes les autres causes de détonation ont été étudiées et éliminées :

Usure de train de soupape/engrenage de culbuteur

Renfoncement de soupape excessif

Rotateur de soupape fissuré ou cassé

  • Joint torique de pied d'éléphant de culbuteur déplacé en provoquant une vibration mechnical

Usure excessive de bague/palier de bielle

Gicleur de refroidissement de piston plié ou cassé

Segment endommagé

Fuite de joint de culasse

Fuite de joint d'échappement (plusieurs conduits)

Vibration à cause de pièces/composants de moteur desserrés

La commande de générateur PCC3300 reçoit et affiche les détonations sous forme de pourcentage, au lieu d'une tension, car c'est l'unité standard utilisée dans les messages SAE J1939. Le logiciel est configuré de sorte qu'une sortie de capteur de détonation soit 0,5V = 0 pour cent et 5V = 112,5 pour cent et reste linéaire entre ces tensions. La valeur de pourcentage est une mesure relative de grandeur de détonation pour chaque cylindre, entre l'état « sans détonation » (0 pour cent) et le niveau le plus grave (100 pour cent +)

Se reporter à Dépistage du code de défaut 1275.

Dernière modification: 20-JUIL-2015


Circuit de capteur de détonation de cylindre moteur N° 11 (A6) - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1277

Circuit de capteur de détonation de cylindre moteur N° 11 (A6) - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1277 PID: S100 SPN: 1362 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de détonation de cylindre moteur N° 11 (A6) - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de détonation. | Aucun effet sur le fonctionnement.
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de détonation est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La protection de détonation de moteur n'est pas disponible.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur avec une pression minimum de collecteur d'admission de 22 psi pendant au moins 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Un capteur de détonation défaillant ou incorrect ou des défauts de faisceau de câblage de capteur de détonation, comme un circuit ouvert ou des résistances élevées, constituent la cause la plus probable de ce défaut.

La commande de générateur PCC3300 reçoit et affiche les détonations sous forme de pourcentage, au lieu d'une tension, car c'est l'unité standard utilisée dans les messages SAE J1939. Le logiciel est configuré de sorte qu'une sortie de capteur de détonation soit 0,5V = 0 pour cent et 5V = 112,5 pour cent et reste linéaire entre ces tensions. La valeur de pourcentage est une mesure relative de grandeur de détonation pour chaque cylindre, entre l'état « sans détonation » (0 pour cent) et le niveau le plus grave (100 pour cent +)

Se reporter à Dépistage du code de défaut 1277.

Dernière modification: 20-JUIL-2015


Détonation de cylindre moteur 12 (B6) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 1281

Détonation de cylindre moteur 12 (B6) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1281 PID: S101 SPN: 1363 FMI: 0/0 VOYANT: Rouge SRT: | Détonation de cylindre moteur 12 (B6) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Une détonation au-dessus du niveau critique a été détectée. | Le moteur va s'arrêter.
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une détonation de cylindre au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur avec une pression minimum de collecteur d'admission de 22 psi pendant au moins 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Une détonation peut être décrite comme une combustion incontrôlée dans le cylindre de puissance, en raison de l'allumage du carburant par une source autre que la bougie. Une détonation peut survenir avant ou après l'événement normal de bougie. Une détonation avant l'événement normal de bougie est appelée pré-allumage et une détonation se produisant après l'événement normal de bougie est appelée détonation. Les causes possibles peuvent être différents, mais les symptômes et les effets sont identiques. Le bruit caractéristique associé à une détonation est provoqué par la collision de plusieurs fronts de flamme dans le cylindre de puissance. Si la cause d'une détonation n'est pas identifiée et corrigée, le moteur risque d'être endommagé.

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Pour que capteur de détonation fonctionne correctement, il doit être installé et serré au couple correct.

Lorsque le seuil d'avertissement est atteint et persiste pendant une durée préréglée, l'ECM enregistre une alarme d'avertissement pour le cylindre affecté et le moteur continue à fonctionner. L'ECM effectue un retardement de synchronisation préréglé pour ce cylindre. Si la détonation disparaît après le retardement de calage, l'ECM avance lentement le calage pour ce cylindre jusqu'à son réglage de calage standard. Si la détonation persiste, le retardement de calage est répété, jusqu'à un maximum de trois retardements de calage. Si, à la suite du calage final, une détonation de retardement est toujours présente, l'ECM déclenche un arrêt CRITIQUE du moteur.

Tous les arrêts associés à des détonations et tous les événements de détonation légère persistants doivent être complètement diagnostiqués pour empêcher toute détérioration du moteur.

Le capteur de détonation peut également détecter un bruit mécanique. Des problèmes mécanique ne doivent pas être oubliés comme causes possibles d'arrêts de détonation ou de comptes élevés de détonations. Les contrôles mécaniques suivants doivent être considérés lorsque toutes les autres causes de détonation ont été étudiées et éliminées :

Usure de train de soupape/engrenage de culbuteur

Renfoncement de soupape excessif

Rotateur de soupape fissuré ou cassé

  • Joint torique de pied d'éléphant de culbuteur déplacé en provoquant une vibration mechnical

Usure excessive de bague/palier de bielle

Gicleur de refroidissement de piston plié ou cassé

Segment endommagé

Fuite de joint de culasse

Fuite de joint d'échappement (plusieurs conduits)

Vibration à cause de pièces/composants de moteur desserrés

La commande de générateur PCC3300 reçoit et affiche les détonations sous forme de pourcentage, au lieu d'une tension, car c'est l'unité standard utilisée dans les messages SAE J1939. Le logiciel est configuré de sorte qu'une sortie de capteur de détonation soit 0,5V = 0 pour cent et 5V = 112,5 pour cent et reste linéaire entre ces tensions. La valeur de pourcentage est une mesure relative de grandeur de détonation pour chaque cylindre, entre l'état « sans détonation » (0 pour cent) et le niveau le plus grave (100 pour cent +)

Se reporter à Dépistage du code de défaut 1281.

Dernière modification: 20-JUIL-2015


Circuit de capteur de détonation de cylindre moteur N° 12 (B6) - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1282

Circuit de capteur de détonation de cylindre moteur N° 12 (B6) - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1282 PID: S101 SPN: 1363 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de détonation de cylindre moteur N° 12 (B6) - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de détonation. | Aucun effet sur le fonctionnement.
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de détonation est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La protection de détonation de moteur n'est pas disponible.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur avec une pression minimum de collecteur d'admission de 22 psi pendant au moins 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Un capteur de détonation défaillant ou incorrect ou des défauts de faisceau de câblage de capteur de détonation, comme un circuit ouvert ou des résistances élevées, constituent la cause la plus probable de ce défaut.

La commande de générateur PCC3300 reçoit et affiche les détonations sous forme de pourcentage, au lieu d'une tension, car c'est l'unité standard utilisée dans les messages SAE J1939. Le logiciel est configuré de sorte qu'une sortie de capteur de détonation soit 0,5V = 0 pour cent et 5V = 112,5 pour cent et reste linéaire entre ces tensions. La valeur de pourcentage est une mesure relative de grandeur de détonation pour chaque cylindre, entre l'état « sans détonation » (0 pour cent) et le niveau le plus grave (100 pour cent +)

Se reporter à Dépistage du code de défaut 1282.

Dernière modification: 20-JUIL-2015


Détonation de cylindre moteur 13 (A7) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1285

Détonation de cylindre moteur 13 (A7) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1285 PID: S102 SPN: 1364 FMI: 0/16 VOYANT: Rouge SRT: | Détonation de cylindre moteur 13 (A7) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Une détonation au-dessus du niveau d'avertissement a été détectée. | Détarage de puissance du moteur.
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une détonation de cylindre au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le couple moteur est considérablement réduit immédiatement après que le code de défaut devient actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur avec une pression minimum de collecteur d'admission de 22 psi pendant au moins 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Une détonation peut être décrite comme une combustion incontrôlée dans le cylindre de puissance, en raison de l'allumage du carburant par une source autre que la bougie. Une détonation peut survenir avant ou après l'événement normal de bougie. Une détonation avant l'événement normal de bougie est appelée pré-allumage et une détonation se produisant après l'événement normal de bougie est appelée détonation. Les causes possibles peuvent être différents, mais les symptômes et les effets sont identiques. Le bruit caractéristique associé à une détonation est provoqué par la collision de plusieurs fronts de flamme dans le cylindre de puissance. Si la cause d'une détonation n'est pas identifiée et corrigée, le moteur risque d'être endommagé.

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Pour que capteur de détonation fonctionne correctement, il doit être installé et serré au couple correct.

Lorsque le seuil d'avertissement est atteint et persiste pendant une durée préréglée, l'ECM enregistre une alarme d'avertissement pour le cylindre affecté et le moteur continue à fonctionner. L'ECM effectue un retardement de synchronisation préréglé pour ce cylindre. Si la détonation disparaît après le retardement de calage, l'ECM avance lentement le calage pour ce cylindre jusqu'à son réglage de calage standard. Si la détonation persiste, le retardement de calage est répété, jusqu'à un maximum de trois retardements de calage. Si, à la suite du calage final, une détonation de retardement est toujours présente, l'ECM déclenche un arrêt CRITIQUE du moteur.

Tous les arrêts associés à des détonations et tous les événements de détonation légère persistants doivent être complètement diagnostiqués pour empêcher toute détérioration du moteur.

Le capteur de détonation peut également détecter un bruit mécanique. Des problèmes mécanique ne doivent pas être oubliés comme causes possibles d'arrêts de détonation ou de comptes élevés de détonations. Les contrôles mécaniques suivants doivent être considérés lorsque toutes les autres causes de détonation ont été étudiées et éliminées :

Usure de train de soupape/engrenage de culbuteur

Renfoncement de soupape excessif

Rotateur de soupape fissuré ou cassé

  • Joint torique de pied d'éléphant de culbuteur déplacé en provoquant une vibration mechnical

Usure excessive de bague/palier de bielle

Gicleur de refroidissement de piston plié ou cassé

Segment endommagé

Fuite de joint de culasse

Fuite de joint d'échappement (plusieurs conduits)

Vibration à cause de pièces/composants de moteur desserrés

La commande de générateur PCC3300 reçoit et affiche les détonations sous forme de pourcentage, au lieu d'une tension, car c'est l'unité standard utilisée dans les messages SAE J1939. Le logiciel est configuré de sorte qu'une sortie de capteur de détonation soit 0,5V = 0 pour cent et 5V = 112,5 pour cent et reste linéaire entre ces tensions. La valeur de pourcentage est une mesure relative de grandeur de détonation pour chaque cylindre, entre l'état « sans détonation » (0 pour cent) et le niveau le plus grave (100 pour cent +)

Se reporter à Dépistage du code de défaut 1285.

Dernière modification: 20-JUIL-2015


Détonation de cylindre moteur 13 (A7) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 1286

Détonation de cylindre moteur 13 (A7) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1286 PID: S102 SPN: 1364 FMI: 0/0 VOYANT: Rouge SRT: | Détonation de cylindre moteur 13 (A7) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Une détonation au-dessus du niveau critique a été détectée. | Le moteur va s'arrêter.
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une détonation de cylindre au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur avec une pression minimum de collecteur d'admission de 22 psi pendant au moins 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Une détonation peut être décrite comme une combustion incontrôlée dans le cylindre de puissance, en raison de l'allumage du carburant par une source autre que la bougie. Une détonation peut survenir avant ou après l'événement normal de bougie. Une détonation avant l'événement normal de bougie est appelée pré-allumage et une détonation se produisant après l'événement normal de bougie est appelée détonation. Les causes possibles peuvent être différents, mais les symptômes et les effets sont identiques. Le bruit caractéristique associé à une détonation est provoqué par la collision de plusieurs fronts de flamme dans le cylindre de puissance. Si la cause d'une détonation n'est pas identifiée et corrigée, le moteur risque d'être endommagé.

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Pour que capteur de détonation fonctionne correctement, il doit être installé et serré au couple correct.

Lorsque le seuil d'avertissement est atteint et persiste pendant une durée préréglée, l'ECM enregistre une alarme d'avertissement pour le cylindre affecté et le moteur continue à fonctionner. L'ECM effectue un retardement de synchronisation préréglé pour ce cylindre. Si la détonation disparaît après le retardement de calage, l'ECM avance lentement le calage pour ce cylindre jusqu'à son réglage de calage standard. Si la détonation persiste, le retardement de calage est répété, jusqu'à un maximum de trois retardements de calage. Si, à la suite du calage final, une détonation de retardement est toujours présente, l'ECM déclenche un arrêt CRITIQUE du moteur.

Tous les arrêts associés à des détonations et tous les événements de détonation légère persistants doivent être complètement diagnostiqués pour empêcher toute détérioration du moteur.

Le capteur de détonation peut également détecter un bruit mécanique. Des problèmes mécanique ne doivent pas être oubliés comme causes possibles d'arrêts de détonation ou de comptes élevés de détonations. Les contrôles mécaniques suivants doivent être considérés lorsque toutes les autres causes de détonation ont été étudiées et éliminées :

Usure de train de soupape/engrenage de culbuteur

Renfoncement de soupape excessif

Rotateur de soupape fissuré ou cassé

  • Joint torique de pied d'éléphant de culbuteur déplacé en provoquant une vibration mechnical

Usure excessive de bague/palier de bielle

Gicleur de refroidissement de piston plié ou cassé

Segment endommagé

Fuite de joint de culasse

Fuite de joint d'échappement (plusieurs conduits)

Vibration à cause de pièces/composants de moteur desserrés

La commande de générateur PCC3300 reçoit et affiche les détonations sous forme de pourcentage, au lieu d'une tension, car c'est l'unité standard utilisée dans les messages SAE J1939. Le logiciel est configuré de sorte qu'une sortie de capteur de détonation soit 0,5V = 0 pour cent et 5V = 112,5 pour cent et reste linéaire entre ces tensions. La valeur de pourcentage est une mesure relative de grandeur de détonation pour chaque cylindre, entre l'état « sans détonation » (0 pour cent) et le niveau le plus grave (100 pour cent +)

Se reporter à Dépistage du code de défaut 1286.

Dernière modification: 20-JUIL-2015


Circuit de capteur de détonation de cylindre moteur N° 13 (A7) - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1287

Circuit de capteur de détonation de cylindre moteur N° 13 (A7) - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1287 PID: S102 SPN: 1364 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de détonation de cylindre moteur N° 13 (A7) - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de détonation. | Aucun effet sur le fonctionnement.
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de détonation est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La protection de détonation de moteur n'est pas disponible.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur avec une pression minimum de collecteur d'admission de 22 psi pendant au moins 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Un capteur de détonation défaillant ou incorrect ou des défauts de faisceau de câblage de capteur de détonation, comme un circuit ouvert ou des résistances élevées, constituent la cause la plus probable de ce défaut.

La commande de générateur PCC3300 reçoit et affiche les détonations sous forme de pourcentage, au lieu d'une tension, car c'est l'unité standard utilisée dans les messages SAE J1939. Le logiciel est configuré de sorte qu'une sortie de capteur de détonation soit 0,5V = 0 pour cent et 5V = 112,5 pour cent et reste linéaire entre ces tensions. La valeur de pourcentage est une mesure relative de grandeur de détonation pour chaque cylindre, entre l'état « sans détonation » (0 pour cent) et le niveau le plus grave (100 pour cent +)

Se reporter à Dépistage du code de défaut 1287.

Dernière modification: 20-JUIL-2015


Détonation de cylindre moteur 14 (B7) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 1291

Détonation de cylindre moteur 14 (B7) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1291 PID: S103 SPN: 1365 FMI: 0/0 VOYANT: Rouge SRT: | Détonation de cylindre moteur 14 (B7) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Une détonation au-dessus du niveau critique a été détectée. | Le moteur va s'arrêter.
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une détonation de cylindre au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur avec une pression minimum de collecteur d'admission de 22 psi pendant au moins 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Une détonation peut être décrite comme une combustion incontrôlée dans le cylindre de puissance, en raison de l'allumage du carburant par une source autre que la bougie. Une détonation peut survenir avant ou après l'événement normal de bougie. Une détonation avant l'événement normal de bougie est appelée pré-allumage et une détonation se produisant après l'événement normal de bougie est appelée détonation. Les causes possibles peuvent être différents, mais les symptômes et les effets sont identiques. Le bruit caractéristique associé à une détonation est provoqué par la collision de plusieurs fronts de flamme dans le cylindre de puissance. Si la cause d'une détonation n'est pas identifiée et corrigée, le moteur risque d'être endommagé.

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Pour que capteur de détonation fonctionne correctement, il doit être installé et serré au couple correct.

Lorsque le seuil d'avertissement est atteint et persiste pendant une durée préréglée, l'ECM enregistre une alarme d'avertissement pour le cylindre affecté et le moteur continue à fonctionner. L'ECM effectue un retardement de synchronisation préréglé pour ce cylindre. Si la détonation disparaît après le retardement de calage, l'ECM avance lentement le calage pour ce cylindre jusqu'à son réglage de calage standard. Si la détonation persiste, le retardement de calage est répété, jusqu'à un maximum de trois retardements de calage. Si, à la suite du calage final, une détonation de retardement est toujours présente, l'ECM déclenche un arrêt CRITIQUE du moteur.

Tous les arrêts associés à des détonations et tous les événements de détonation légère persistants doivent être complètement diagnostiqués pour empêcher toute détérioration du moteur.

Le capteur de détonation peut également détecter un bruit mécanique. Des problèmes mécanique ne doivent pas être oubliés comme causes possibles d'arrêts de détonation ou de comptes élevés de détonations. Les contrôles mécaniques suivants doivent être considérés lorsque toutes les autres causes de détonation ont été étudiées et éliminées :

Usure de train de soupape/engrenage de culbuteur

Renfoncement de soupape excessif

Rotateur de soupape fissuré ou cassé

  • Joint torique de pied d'éléphant de culbuteur déplacé en provoquant une vibration mechnical

Usure excessive de bague/palier de bielle

Gicleur de refroidissement de piston plié ou cassé

Segment endommagé

Fuite de joint de culasse

Fuite de joint d'échappement (plusieurs conduits)

Vibration à cause de pièces/composants de moteur desserrés

La commande de générateur PCC3300 reçoit et affiche les détonations sous forme de pourcentage, au lieu d'une tension, car c'est l'unité standard utilisée dans les messages SAE J1939. Le logiciel est configuré de sorte qu'une sortie de capteur de détonation soit 0,5V = 0 pour cent et 5V = 112,5 pour cent et reste linéaire entre ces tensions. La valeur de pourcentage est une mesure relative de grandeur de détonation pour chaque cylindre, entre l'état « sans détonation » (0 pour cent) et le niveau le plus grave (100 pour cent +)

Se reporter à Dépistage du code de défaut 1291.

Dernière modification: 20-JUIL-2015


Circuit de capteur de détonation de cylindre moteur N° 14 (B7) - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1292

Circuit de capteur de détonation de cylindre moteur N° 14 (B7) - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1292 PID: S103 SPN: 1365 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de détonation de cylindre moteur N° 14 (B7) - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de détonation. | Aucun effet sur le fonctionnement.
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de détonation est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La protection de détonation de moteur n'est pas disponible.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur avec une pression minimum de collecteur d'admission de 22 psi pendant au moins 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Un capteur de détonation défaillant ou incorrect ou des défauts de faisceau de câblage de capteur de détonation, comme un circuit ouvert ou des résistances élevées, constituent la cause la plus probable de ce défaut.

La commande de générateur PCC3300 reçoit et affiche les détonations sous forme de pourcentage, au lieu d'une tension, car c'est l'unité standard utilisée dans les messages SAE J1939. Le logiciel est configuré de sorte qu'une sortie de capteur de détonation soit 0,5V = 0 pour cent et 5V = 112,5 pour cent et reste linéaire entre ces tensions. La valeur de pourcentage est une mesure relative de grandeur de détonation pour chaque cylindre, entre l'état « sans détonation » (0 pour cent) et le niveau le plus grave (100 pour cent +)

Se reporter à Dépistage du code de défaut 1292.

Dernière modification: 20-JUIL-2015


Détonation de cylindre moteur 15 (A8) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1295

Détonation de cylindre moteur 15 (A8) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1295 PID: S104 SPN: 1366 FMI: 0/16 VOYANT: Rouge SRT: | Détonation de cylindre moteur 15 (A8) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Une détonation au-dessus du niveau d'avertissement a été détectée. | Détarage de puissance du moteur.
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une détonation de cylindre au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le couple moteur est considérablement réduit immédiatement après que le code de défaut devient actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur avec une pression minimum de collecteur d'admission de 22 psi pendant au moins 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Une détonation peut être décrite comme une combustion incontrôlée dans le cylindre de puissance, en raison de l'allumage du carburant par une source autre que la bougie. Une détonation peut survenir avant ou après l'événement normal de bougie. Une détonation avant l'événement normal de bougie est appelée pré-allumage et une détonation se produisant après l'événement normal de bougie est appelée détonation. Les causes possibles peuvent être différents, mais les symptômes et les effets sont identiques. Le bruit caractéristique associé à une détonation est provoqué par la collision de plusieurs fronts de flamme dans le cylindre de puissance. Si la cause d'une détonation n'est pas identifiée et corrigée, le moteur risque d'être endommagé.

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Pour que capteur de détonation fonctionne correctement, il doit être installé et serré au couple correct.

Lorsque le seuil d'avertissement est atteint et persiste pendant une durée préréglée, l'ECM enregistre une alarme d'avertissement pour le cylindre affecté et le moteur continue à fonctionner. L'ECM effectue un retardement de synchronisation préréglé pour ce cylindre. Si la détonation disparaît après le retardement de calage, l'ECM avance lentement le calage pour ce cylindre jusqu'à son réglage de calage standard. Si la détonation persiste, le retardement de calage est répété, jusqu'à un maximum de trois retardements de calage. Si, à la suite du calage final, une détonation de retardement est toujours présente, l'ECM déclenche un arrêt CRITIQUE du moteur.

Tous les arrêts associés à des détonations et tous les événements de détonation légère persistants doivent être complètement diagnostiqués pour empêcher toute détérioration du moteur.

Le capteur de détonation peut également détecter un bruit mécanique. Des problèmes mécanique ne doivent pas être oubliés comme causes possibles d'arrêts de détonation ou de comptes élevés de détonations. Les contrôles mécaniques suivants doivent être considérés lorsque toutes les autres causes de détonation ont été étudiées et éliminées :

Usure de train de soupape/engrenage de culbuteur

Renfoncement de soupape excessif

Rotateur de soupape fissuré ou cassé

  • Joint torique de pied d'éléphant de culbuteur déplacé en provoquant une vibration mechnical

Usure excessive de bague/palier de bielle

Gicleur de refroidissement de piston plié ou cassé

Segment endommagé

Fuite de joint de culasse

Fuite de joint d'échappement (plusieurs conduits)

Vibration à cause de pièces/composants de moteur desserrés

La commande de générateur PCC3300 reçoit et affiche les détonations sous forme de pourcentage, au lieu d'une tension, car c'est l'unité standard utilisée dans les messages SAE J1939. Le logiciel est configuré de sorte qu'une sortie de capteur de détonation soit 0,5V = 0 pour cent et 5V = 112,5 pour cent et reste linéaire entre ces tensions. La valeur de pourcentage est une mesure relative de grandeur de détonation pour chaque cylindre, entre l'état « sans détonation » (0 pour cent) et le niveau le plus grave (100 pour cent +)

Se reporter à Dépistage du code de défaut 1295.

Dernière modification: 20-JUIL-2015


Détonation de cylindre moteur 15 (A8) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 1296

Détonation de cylindre moteur 15 (A8) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1296 PID: S104 SPN: 1366 FMI: 0/0 VOYANT: Rouge SRT: | Détonation de cylindre moteur 15 (A8) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Une détonation au-dessus du niveau critique a été détectée | Le moteur va s'arrêter.
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une détonation de cylindre au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur avec une pression minimum de collecteur d'admission de 22 psi pendant au moins 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Une détonation peut être décrite comme une combustion incontrôlée dans le cylindre de puissance, en raison de l'allumage du carburant par une source autre que la bougie. Une détonation peut survenir avant ou après l'événement normal de bougie. Une détonation avant l'événement normal de bougie est appelée pré-allumage et une détonation se produisant après l'événement normal de bougie est appelée détonation. Les causes possibles peuvent être différents, mais les symptômes et les effets sont identiques. Le bruit caractéristique associé à une détonation est provoqué par la collision de plusieurs fronts de flamme dans le cylindre de puissance. Si la cause d'une détonation n'est pas identifiée et corrigée, le moteur risque d'être endommagé.

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Pour que capteur de détonation fonctionne correctement, il doit être installé et serré au couple correct.

Lorsque le seuil d'avertissement est atteint et persiste pendant une durée préréglée, l'ECM enregistre une alarme d'avertissement pour le cylindre affecté et le moteur continue à fonctionner. L'ECM effectue un retardement de synchronisation préréglé pour ce cylindre. Si la détonation disparaît après le retardement de calage, l'ECM avance lentement le calage pour ce cylindre jusqu'à son réglage de calage standard. Si la détonation persiste, le retardement de calage est répété, jusqu'à un maximum de trois retardements de calage. Si, à la suite du calage final, une détonation de retardement est toujours présente, l'ECM déclenche un arrêt CRITIQUE du moteur.

Tous les arrêts associés à des détonations et tous les événements de détonation légère persistants doivent être complètement diagnostiqués pour empêcher toute détérioration du moteur.

Le capteur de détonation peut également détecter un bruit mécanique. Des problèmes mécanique ne doivent pas être oubliés comme causes possibles d'arrêts de détonation ou de comptes élevés de détonations. Les contrôles mécaniques suivants doivent être considérés lorsque toutes les autres causes de détonation ont été étudiées et éliminées :

Usure de train de soupape/engrenage de culbuteur

Renfoncement de soupape excessif

Rotateur de soupape fissuré ou cassé

  • Joint torique de pied d'éléphant de culbuteur déplacé en provoquant une vibration mechnical

Usure excessive de bague/palier de bielle

Gicleur de refroidissement de piston plié ou cassé

Segment endommagé

Fuite de joint de culasse

Fuite de joint d'échappement (plusieurs conduits)

Vibration à cause de pièces/composants de moteur desserrés

La commande de générateur PCC3300 reçoit et affiche les détonations sous forme de pourcentage, au lieu d'une tension, car c'est l'unité standard utilisée dans les messages SAE J1939. Le logiciel est configuré de sorte qu'une sortie de capteur de détonation soit 0,5V = 0 pour cent et 5V = 112,5 pour cent et reste linéaire entre ces tensions. La valeur de pourcentage est une mesure relative de grandeur de détonation pour chaque cylindre, entre l'état « sans détonation » (0 pour cent) et le niveau le plus grave (100 pour cent +)

Se reporter à Dépistage du code de défaut 1296.

Dernière modification: 20-JUIL-2015


Circuit de capteur de détonation de cylindre moteur N° 15 (A8) - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1297

Circuit de capteur de détonation de cylindre moteur N° 15 (A8) - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1297 PID: S104 SPN: 1366 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de détonation de cylindre moteur N° 15 (A8) - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de détonation. | Aucun effet sur le fonctionnement.
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de détonation est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La protection de détonation de moteur n'est pas disponible.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur avec une pression minimum de collecteur d'admission de 22 psi pendant au moins 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Un capteur de détonation défaillant ou incorrect ou des défauts de faisceau de câblage de capteur de détonation, comme un circuit ouvert ou des résistances élevées, constituent la cause la plus probable de ce défaut.

La commande de générateur PCC3300 reçoit et affiche les détonations sous forme de pourcentage, au lieu d'une tension, car c'est l'unité standard utilisée dans les messages SAE J1939. Le logiciel est configuré de sorte qu'une sortie de capteur de détonation soit 0,5V = 0 pour cent et 5V = 112,5 pour cent et reste linéaire entre ces tensions. La valeur de pourcentage est une mesure relative de grandeur de détonation pour chaque cylindre, entre l'état « sans détonation » (0 pour cent) et le niveau le plus grave (100 pour cent +)

Se reporter à Dépistage du code de défaut 1297.

Dernière modification: 20-JUIL-2015


Pression différentielle de filtre à huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1362

Pression différentielle de filtre à huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1362 PID: P99 SPN: 99 FMI: 0/16 VOYANT: Orange SRT: | Pression différentielle de filtre à huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Une grande restriction de filtre à huile a été détectée. | Aucun effet sur le fonctionnement.
Capteur de pression d'entrée de filtre à huile moteur
Capteur de pression de sortie de filtre à huile moteur

Description de circuit

Le module de commande de moteur (ECM) utilise le capteur de pression d'admission de filtre à huile et le capteur de pression d'huile moteur pour déterminer la restriction du filtre à huile.

Emplacement de composant

Le capteur de pression d'admission de filtre à huile se trouve sur le carter de filtre à huile.

Le capteur de pression d'huile moteur se trouve à la sortie de la tête de filtre à huile.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une grande restriction de filtre à huile.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Grande restriction de filtre à huile.
  • Capteur de dysfonctionnement
  • Carter de filtre à huile bouché.
Se reporter à Dépistage du code de défaut 1362.

Dernière modification: 13-OCT-2015


Transition de mode d'interface opérateur en arrêt d'urgence (à cause de l'arrêt d'urgence à distance) - condition existante

CODE DE DEFAUT 1434

Transition de mode d'interface opérateur en arrêt d'urgence (à cause de l'arrêt d'urgence à distance) - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1434 PID: S151 SPN: 611 FMI: 11/31 VOYANT: Rouge SRT: | Transition de mode d'interface opérateur en arrêt d'urgence (à cause de l'arrêt d'urgence à distance) - condition existante. L'arrêt d'urgence à distance a été activé. | Le moteur va s'arrêter.
ECM

Description de circuit

Les commutateurs d'arrêt d'urgence à distance sont utilisés par l'opérateur pour déclencher un arrêt d'urgence.

Emplacement de composant

Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le code de défaut est activé lorsque l'opérateur active le commutateur d'arrêt d'urgence.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Déterminer la raison pour laquelle le commutateur d'arrêt d'urgence à distance est activé. Lorsqu'il n'y a pas de danger, réinitialiser le commutateur d'arrêt d'urgence à distance.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Les commutateurs d'arrêt d'urgence à distance sont actionnés par l'opérateur.

Se reporter à Dépistage du code de défaut 1434.

Dernière modification: 23-JUIL-2015


Différence de version logicielle entre le contrôleur principal et la carte d'entrée/sortie étendue - condition existe

CODE DE DEFAUT 1474

Différence de version logicielle entre le contrôleur principal et la carte d'entrée/sortie étendue - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1474 PID: SPN: 520211 FMI: 11/31 VOYANT: Rouge SRT: | Différence de version logicielle entre le contrôleur principal et la carte d'entrée/sortie étendue - condition existe. L'ECM a détecté un conflit de version logicielle sur un ou plusieurs modules. | Le moteur s'arrête ou ne démarre pas.
ECM

Description de circuit

N/A

Emplacement de composant

L'ECM est raccordé à la batterie par une combinaison de faisceau moteur et de faisceau OEM connectés en série. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que le module parent a un logiciel qui est incompatible avec le module enfant.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur ne démarre pas.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Le fonctionnement et la commande de l'ECM peuvent changer avec les versions du logiciel. L'outil d'entretien électronique et l'ECM effectuent des contrôles pour s'assurer que les logiciels de modules parent et enfant sont compatibles.

Se reporter à Dépistage du code de défaut 1474.

Dernière modification: 23-JUIL-2015


Circuit de capteur de température de gaz d'échappement de cylindre N° 3 (A2) - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1521

Circuit de capteur de température de gaz d'échappement de cylindre N° 3 (A2) - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1521 PID: S131 SPN: 1139 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 3 (A2) - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Le régime moteur est supérieur à 500 tr/mn.
  • La température d'huile moteur est supérieure à 60°C [140°F].
  • Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est supérieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant blanc de maintenance ou fait clignoter le voyant orange de contrôle moteur pour indiquer un état de maintenance, immédiatemen après l'exécution et l'échec du diagnostic.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange clignotant de CONTROLE MOTEUR / le voyant de MAINTENANCE immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les capteurs de température de gaz d'échappement partagent des fils de retour dans le faisceau. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de température de gaz d'échappement.
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut 1521.

Dernière modification: 20-JUIL-2015


Circuit de capteur de température de gaz d'échappement de cylindre N° 5 (A3) - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1522

Circuit de capteur de température de gaz d'échappement de cylindre N° 5 (A3) - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1522 PID: S133 SPN: 1141 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 5 (A3) - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Le régime moteur est supérieur à 500 tr/mn.
  • La température d'huile moteur est supérieure à 60°C [140°F].
  • Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est supérieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant blanc de maintenance ou fait clignoter le voyant orange de contrôle moteur pour indiquer un état de maintenance, immédiatemen après l'exécution et l'échec du diagnostic.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange clignotant de CONTROLE MOTEUR / le voyant de MAINTENANCE immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les capteurs de température de gaz d'échappement partagent des fils de retour dans le faisceau. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de température de gaz d'échappement.
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut 1522.

Dernière modification: 20-JUIL-2015


Circuit de capteur de température de gaz d'échappement de cylindre N° 7 (A4) - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1523

Circuit de capteur de température de gaz d'échappement de cylindre N° 7 (A4) - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1523 PID: S135 SPN: 1143 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 7 (A4) - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Le régime moteur est supérieur à 500 tr/mn.
  • La température d'huile moteur est supérieure à 60°C [140°F].
  • Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est supérieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant blanc de maintenance ou fait clignoter le voyant orange de contrôle moteur pour indiquer un état de maintenance, immédiatemen après l'exécution et l'échec du diagnostic.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange clignotant de CONTROLE MOTEUR / le voyant de MAINTENANCE immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les capteurs de température de gaz d'échappement partagent des fils de retour dans le faisceau. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de température de gaz d'échappement.
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut 1523.

Dernière modification: 20-JUIL-2015


Circuit de capteur de température de gaz d'échappement de cylindre N° 9 (A5) - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1524

Circuit de capteur de température de gaz d'échappement de cylindre N° 9 (A5) - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1524 PID: S137 SPN: 1145 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 9 (A5) - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Le régime moteur est supérieur à 500 tr/mn.
  • La température d'huile moteur est supérieure à 60°C [140°F].
  • Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est supérieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant blanc de maintenance ou fait clignoter le voyant orange de contrôle moteur pour indiquer un état de maintenance, immédiatemen après l'exécution et l'échec du diagnostic.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange clignotant de CONTROLE MOTEUR / le voyant de MAINTENANCE immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les capteurs de température de gaz d'échappement partagent des fils de retour dans le faisceau. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de température de gaz d'échappement.
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut 1524.

Dernière modification: 20-JUIL-2015


Circuit de capteur de température de gaz d'échappement de cylindre N° 11 (A6) - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1525

Circuit de capteur de température de gaz d'échappement de cylindre N° 11 (A6) - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1525 PID: S139 SPN: 1147 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 11 (A6) - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Le régime moteur est supérieur à 500 tr/mn.
  • La température d'huile moteur est supérieure à 60°C [140°F].
  • Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est supérieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant blanc de maintenance ou fait clignoter le voyant orange de contrôle moteur pour indiquer un état de maintenance, immédiatemen après l'exécution et l'échec du diagnostic.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange clignotant de CONTROLE MOTEUR / le voyant de MAINTENANCE immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les capteurs de température de gaz d'échappement partagent des fils de retour dans le faisceau. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de température de gaz d'échappement.
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut 1525.

Dernière modification: 20-JUIL-2015


Circuit de capteur de température de gaz d'échappement de cylindre N° 13 (A7) - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1526

Circuit de capteur de température de gaz d'échappement de cylindre N° 13 (A7) - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1526 PID: S141 SPN: 1149 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 13 (A7) - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Le régime moteur est supérieur à 500 tr/mn.
  • La température d'huile moteur est supérieure à 60°C [140°F].
  • Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est supérieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant blanc de maintenance ou fait clignoter le voyant orange de contrôle moteur pour indiquer un état de maintenance, immédiatemen après l'exécution et l'échec du diagnostic.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange clignotant de CONTROLE MOTEUR / le voyant de MAINTENANCE immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les capteurs de température de gaz d'échappement partagent des fils de retour dans le faisceau. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de température de gaz d'échappement.
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut 1526.

Dernière modification: 21-JUIL-2015


Circuit de capteur de température de gaz d'échappement de cylindre N° 15 (A8) - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1527

Circuit de capteur de température de gaz d'échappement de cylindre N° 15 (A8) - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1527 PID: S143 SPN: 1151 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 15 (A8) - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Le régime moteur est supérieur à 500 tr/mn.
  • La température d'huile moteur est supérieure à 60°C [140°F].
  • Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est supérieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant blanc de maintenance ou fait clignoter le voyant orange de contrôle moteur pour indiquer un état de maintenance, immédiatemen après l'exécution et l'échec du diagnostic.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange clignotant de CONTROLE MOTEUR / le voyant de MAINTENANCE immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les capteurs de température de gaz d'échappement partagent des fils de retour dans le faisceau. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de température de gaz d'échappement.
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut 1527.

Dernière modification: 20-JUIL-2015


Circuit de capteur de température de gaz d'échappement de cylindre N° 2 (B1) - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1529

Circuit de capteur de température de gaz d'échappement de cylindre N° 2 (B1) - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1529 PID: S130 SPN: 1138 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 2 (B1) - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Le régime moteur est supérieur à 500 tr/mn.
  • La température d'huile moteur est supérieure à 60°C [140°F].
  • Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est supérieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant blanc de maintenance ou fait clignoter le voyant orange de contrôle moteur pour indiquer un état de maintenance, immédiatemen après l'exécution et l'échec du diagnostic.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange clignotant de CONTROLE MOTEUR / le voyant de MAINTENANCE immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les capteurs de température de gaz d'échappement partagent des fils de retour dans le faisceau. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de température de gaz d'échappement.
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut 1529.

Dernière modification: 20-JUIL-2015


Circuit de capteur de température de gaz d'échappement de cylindre N° 6 (B3) - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1531

Circuit de capteur de température de gaz d'échappement de cylindre N° 6 (B3) - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1531 PID: S134 SPN: 1142 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 6 (B3) - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Le régime moteur est supérieur à 500 tr/mn.
  • La température d'huile moteur est supérieure à 60°C [140°F].
  • Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est supérieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant blanc de maintenance ou fait clignoter le voyant orange de contrôle moteur pour indiquer un état de maintenance, immédiatemen après l'exécution et l'échec du diagnostic.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange clignotant de CONTROLE MOTEUR / le voyant de MAINTENANCE immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les capteurs de température de gaz d'échappement partagent des fils de retour dans le faisceau. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de température de gaz d'échappement.
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut 1531.

Dernière modification: 20-JUIL-2015


Circuit de capteur de température de gaz d'échappement de cylindre N° 8 (B4) - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1532

Circuit de capteur de température de gaz d'échappement de cylindre N° 8 (B4) - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1532 PID: S136 SPN: 1144 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 8 (B4) - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Le régime moteur est supérieur à 500 tr/mn.
  • La température d'huile moteur est supérieure à 60°C [140°F].
  • Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est supérieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant blanc de maintenance ou fait clignoter le voyant orange de contrôle moteur pour indiquer un état de maintenance, immédiatemen après l'exécution et l'échec du diagnostic.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange clignotant de CONTROLE MOTEUR / le voyant de MAINTENANCE immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les capteurs de température de gaz d'échappement partagent des fils de retour dans le faisceau. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de température de gaz d'échappement.
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut 1532.

Dernière modification: 20-JUIL-2015


Circuit de capteur de température de gaz d'échappement de cylindre N° 10 (B5) - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1533

Circuit de capteur de température de gaz d'échappement de cylindre N° 10 (B5) - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1533 PID: S138 SPN: 1146 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 10 (B5) - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Le régime moteur est supérieur à 500 tr/mn.
  • La température d'huile moteur est supérieure à 60°C [140°F].
  • Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est supérieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant blanc de maintenance ou fait clignoter le voyant orange de contrôle moteur pour indiquer un état de maintenance, immédiatemen après l'exécution et l'échec du diagnostic.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange clignotant de CONTROLE MOTEUR / le voyant de MAINTENANCE immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les capteurs de température de gaz d'échappement partagent des fils de retour dans le faisceau. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de température de gaz d'échappement.
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut 1533.

Dernière modification: 20-JUIL-2015


Circuit de capteur de température de gaz d'échappement de cylindre N° 12 (B6) - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1534

Circuit de capteur de température de gaz d'échappement de cylindre N° 12 (B6) - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1534 PID: S140 SPN: 1148 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 12 (B6) - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Le régime moteur est supérieur à 500 tr/mn.
  • La température d'huile moteur est supérieure à 60°C [140°F].
  • Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est supérieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant blanc de maintenance ou fait clignoter le voyant orange de contrôle moteur pour indiquer un état de maintenance, immédiatemen après l'exécution et l'échec du diagnostic.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange clignotant de CONTROLE MOTEUR / le voyant de MAINTENANCE immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les capteurs de température de gaz d'échappement partagent des fils de retour dans le faisceau. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de température de gaz d'échappement.
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut 1534.

Dernière modification: 20-JUIL-2015


Circuit de capteur de température de gaz d'échappement de cylindre N° 14 (B7) - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1535

Circuit de capteur de température de gaz d'échappement de cylindre N° 14 (B7) - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1535 PID: S142 SPN: 1150 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 14 (B7) - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Le régime moteur est supérieur à 500 tr/mn.
  • La température d'huile moteur est supérieure à 60°C [140°F].
  • Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est supérieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant blanc de maintenance ou fait clignoter le voyant orange de contrôle moteur pour indiquer un état de maintenance, immédiatemen après l'exécution et l'échec du diagnostic.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange clignotant de CONTROLE MOTEUR / le voyant de MAINTENANCE immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les capteurs de température de gaz d'échappement partagent des fils de retour dans le faisceau. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de température de gaz d'échappement.
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut 1535.

Dernière modification: 20-JUIL-2015


Circuit de capteur de température de gaz d'échappement de cylindre N° 16 (B8) - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1536

Circuit de capteur de température de gaz d'échappement de cylindre N° 16 (B8) - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1536 PID: S144 SPN: 1152 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 16 (B8) - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Le régime moteur est supérieur à 500 tr/mn.
  • La température d'huile moteur est supérieure à 60°C [140°F].
  • Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est supérieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant blanc de maintenance ou fait clignoter le voyant orange de contrôle moteur pour indiquer un état de maintenance, immédiatemen après l'exécution et l'échec du diagnostic.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange clignotant de CONTROLE MOTEUR / le voyant de MAINTENANCE immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les capteurs de température de gaz d'échappement partagent des fils de retour dans le faisceau. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de température de gaz d'échappement.
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut 1536.

Dernière modification: 20-JUIL-2015


Perte de capteur de régime moteur primaire (capteur de régime/position de vilebrequin moteur) - condition existante

CODE DE DEFAUT 1546

Perte de capteur de régime moteur primaire (capteur de régime/position de vilebrequin moteur) - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1546 PID: P190 SPN: 190 FMI: 11/31 VOYANT: Orange SRT: | Perte de capteur de régime moteur primaire (capteur de régime/position de vilebrequin moteur) - condition existante. L'ECM a détecté une perte de signal du capteur de régime moteur 2. | Aucun effet sur le fonctionnement.
Capteurs de régime et de position de moteur

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts et un circuit de retour aux capteurs de position. Lorsque les trous percés dans le volant ou les fentes à l'avant de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM utilise ce signal pour déterminer le régime moteur. L'espacement de décalage des orifices ou des fentes indique à l'ECM la position du moteur.

Emplacement de composant

Les deux capteurs de régime/position de moteur se trouvent sur le côté arrière du carter de distribution avant au-dessus de l'entraînement de pompe à carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une perte du capteur de régime/position de vilebrequin pendant que le moteur fonctionnait.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Espacement d'air de capteur marginalement trop petit ou trop grand, ou décalage excessif de la molette de cible.
  • Capteur endommagé
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 1546.

Dernière modification: 13-OCT-2015


Détonation de cylindre moteur 12 (B6) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1579

Détonation de cylindre moteur 12 (B6) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1579 PID: S101 SPN: 1363 FMI: 0/16 VOYANT: Rouge SRT: | Détonation de cylindre moteur 12 (B6) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Une détonation au-dessus du niveau d'avertissement a été détectée. | Le moteur va s'arrêter.
Capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une détonation de cylindre au-dessus du niveau d'avertissement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • L'ECM demande immédiatement un arrêt du contrôleur de groupe électrogène.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, démarrer le moteur et le laisser fonctionner au régime nominal pendant 2 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Une détonation peut être décrite comme une combustion incontrôlée dans le cylindre de puissance, en raison de l'allumage du carburant par une source autre que la bougie. Une détonation peut survenir avant ou après l'événement normal de bougie. Une détonation avant l'événement normal de bougie est appelée pré-allumage et une détonation se produisant après l'événement normal de bougie est appelée détonation. Les causes possibles peuvent être différents, mais les symptômes et les effets sont identiques. Le bruit caractéristique associé à une détonation est provoqué par la collision de plusieurs fronts de flamme dans le cylindre de puissance. Si la cause d'une détonation n'est pas identifiée et corrigée, le moteur risque d'être endommagé.

Se reporter à Dépistage du code de défaut 1579.

Dernière modification: 20-JUIL-2015


Détonation de cylindre moteur 14 (B7) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1581

Détonation de cylindre moteur 14 (B7) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1581 PID: S103 SPN: 1365 FMI: 0/16 VOYANT: Rouge SRT: | Détonation de cylindre moteur 14 (B7) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Une détonation au-dessus du niveau d'avertissement a été détectée. | Le moteur va s'arrêter.
Capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une détonation de cylindre au-dessus du niveau d'avertissement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • L'ECM demande immédiatement un arrêt du contrôleur de groupe électrogène.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, démarrer le moteur et le laisser fonctionner au régime nominal pendant 2 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Se reporter à Dépistage du code de défaut 1581.

Dernière modification: 20-JUIL-2015


Détonation de cylindre moteur 16 (B8) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1582

Détonation de cylindre moteur 16 (B8) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1582 PID: S105 SPN: 1367 FMI: 0/16 VOYANT: Rouge SRT: | Détonation de cylindre moteur 16 (B8) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Une détonation au-dessus du niveau d'avertissement a été détectée. | Le moteur va s'arrêter.
Capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une détonation de cylindre au-dessus du niveau d'avertissement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • L'ECM demande immédiatement un arrêt du contrôleur de groupe électrogène.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, démarrer le moteur et le laisser fonctionner au régime nominal pendant 2 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Se reporter à Dépistage du code de défaut 1582.

Dernière modification: 20-JUIL-2015


Détonation de cylindre moteur 16 (B8) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 1583

Détonation de cylindre moteur 16 (B8) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1583 PID: S105 SPN: 1367 FMI: 0/0 VOYANT: Rouge SRT: | Détonation de cylindre moteur 16 (B8) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Une détonation au-dessus du niveau critique a été détectée. | Le moteur va s'arrêter.
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une détonation de cylindre au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur avec une pression minimum de collecteur d'admission de 22 psi pendant au moins 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Une détonation peut être décrite comme une combustion incontrôlée dans le cylindre de puissance, en raison de l'allumage du carburant par une source autre que la bougie. Une détonation peut survenir avant ou après l'événement normal de bougie. Une détonation avant l'événement normal de bougie est appelée pré-allumage et une détonation se produisant après l'événement normal de bougie est appelée détonation. Les causes possibles peuvent être différents, mais les symptômes et les effets sont identiques. Le bruit caractéristique associé à une détonation est provoqué par la collision de plusieurs fronts de flamme dans le cylindre de puissance. Si la cause d'une détonation n'est pas identifiée et corrigée, le moteur risque d'être endommagé.

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Pour que capteur de détonation fonctionne correctement, il doit être installé et serré au couple correct.

Lorsque le seuil d'avertissement est atteint et persiste pendant une durée préréglée, l'ECM enregistre une alarme d'avertissement pour le cylindre affecté et le moteur continue à fonctionner. L'ECM effectue un retardement de synchronisation préréglé pour ce cylindre. Si la détonation disparaît après le retardement de calage, l'ECM avance lentement le calage pour ce cylindre jusqu'à son réglage de calage standard. Si la détonation persiste, le retardement de calage est répété, jusqu'à un maximum de trois retardements de calage. Si, à la suite du calage final, une détonation de retardement est toujours présente, l'ECM déclenche un arrêt CRITIQUE du moteur.

Tous les arrêts associés à des détonations et tous les événements de détonation légère persistants doivent être complètement diagnostiqués pour empêcher toute détérioration du moteur.

Le capteur de détonation peut également détecter un bruit mécanique. Des problèmes mécanique ne doivent pas être oubliés comme causes possibles d'arrêts de détonation ou de comptes élevés de détonations. Les contrôles mécaniques suivants doivent être considérés lorsque toutes les autres causes de détonation ont été étudiées et éliminées :

Usure de train de soupape/engrenage de culbuteur

Renfoncement de soupape excessif

Rotateur de soupape fissuré ou cassé

  • Joint torique de pied d'éléphant de culbuteur déplacé en provoquant une vibration mechnical

Usure excessive de bague/palier de bielle

Gicleur de refroidissement de piston plié ou cassé

Segment endommagé

Fuite de joint de culasse

Fuite de joint d'échappement (plusieurs conduits)

Vibration à cause de pièces/composants de moteur desserrés

La commande de générateur PCC3300 reçoit et affiche les détonations sous forme de pourcentage, au lieu d'une tension, car c'est l'unité standard utilisée dans les messages SAE J1939. Le logiciel est configuré de sorte qu'une sortie de capteur de détonation soit 0,5V = 0 pour cent et 5V = 112,5 pour cent et reste linéaire entre ces tensions. La valeur de pourcentage est une mesure relative de grandeur de détonation pour chaque cylindre, entre l'état « sans détonation » (0 pour cent) et le niveau le plus grave (100 pour cent +)

Se reporter à Dépistage du code de défaut 1583.

Dernière modification: 20-JUIL-2015


Circuit de capteur de détonation de cylindre moteur N° 16 (B8) - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1584

Circuit de capteur de détonation de cylindre moteur N° 16 (B8) - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1584 PID: S105 SPN: 1367 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de détonation de cylindre moteur N° 16 (B8) - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de détonation. | Aucun effet sur le fonctionnement.
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de détonation est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La protection de détonation de moteur n'est pas disponible.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur avec une pression minimum de collecteur d'admission de 22 psi pendant au moins 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Un capteur de détonation défaillant ou incorrect ou des défauts de faisceau de câblage de capteur de détonation, comme un circuit ouvert ou des résistances élevées, constituent la cause la plus probable de ce défaut.

La commande de générateur PCC3300 reçoit et affiche les détonations sous forme de pourcentage, au lieu d'une tension, car c'est l'unité standard utilisée dans les messages SAE J1939. Le logiciel est configuré de sorte qu'une sortie de capteur de détonation soit 0,5V = 0 pour cent et 5V = 112,5 pour cent et reste linéaire entre ces tensions. La valeur de pourcentage est une mesure relative de grandeur de détonation pour chaque cylindre, entre l'état « sans détonation » (0 pour cent) et le niveau le plus grave (100 pour cent +)

Se reporter à Dépistage du code de défaut 1584.

Dernière modification: 20-JUIL-2015


Circuit de capteur de température de gaz d'échappement de cylindre N° 1 (A1) - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1618

Circuit de capteur de température de gaz d'échappement de cylindre N° 1 (A1) - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1618 PID: S129 SPN: 1137 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 1 (A1) - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Le régime moteur est supérieur à 500 tr/mn.
  • La température d'huile moteur est supérieure à 60°C [140°F].
  • Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est supérieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant blanc de maintenance ou fait clignoter le voyant orange de contrôle moteur pour indiquer un état de maintenance, immédiatemen après l'exécution et l'échec du diagnostic.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange clignotant de CONTROLE MOTEUR / le voyant de MAINTENANCE immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les capteurs de température de gaz d'échappement partagent des fils de retour dans le faisceau. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de température de gaz d'échappement.
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut 1618.

Dernière modification: 20-JUIL-2015


Circuit de capteur de température de gaz d'échappement de cylindre N° 4 (B2) - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1619

Circuit de capteur de température de gaz d'échappement de cylindre N° 4 (B2) - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1619 PID: S132 SPN: 1140 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement de cylindre N° 4 (B2) - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Le régime moteur est supérieur à 500 tr/mn.
  • La température d'huile moteur est supérieure à 60°C [140°F].
  • Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est supérieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant blanc de maintenance ou fait clignoter le voyant orange de contrôle moteur pour indiquer un état de maintenance, immédiatemen après l'exécution et l'échec du diagnostic.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange clignotant de CONTROLE MOTEUR / le voyant de MAINTENANCE immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les capteurs de température de gaz d'échappement partagent des fils de retour dans le faisceau. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de température de gaz d'échappement.
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut 1619.

Dernière modification: 20-JUIL-2015


Circuit d'alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1696

Circuit d'alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1696 PID: S232 SPN: 3513 FMI: 4/4 VOYANT: Orange SRT: | Alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur N° 5 dans le faisceau OEM. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 5

Description de circuit

Le circuit d'alimentation de capteur 5 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs OEM et d'après-traitement.

Emplacement de composant

L'alimentation du capteur 5 provient de la partie de connecteur OEM de l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 5 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur n'a que la commande d'accélérateur pour retour lent.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

La basse tension sur le fil d'alimentation 5 V peut être provoquée par un court-circuit à la masse dans un fil d'alimentation, un court-circuit entre un fil d'alimentation et un fil de retour, un capteur endommagé ou une alimentation électrique d'ECM endommagée.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1696.

Dernière modification: 13-OCT-2015


Actionneur de régulation d'accélérateur moteur - mauvais dispositif ou composant intelligent

CODE DE DEFAUT 1737

Actionneur de régulation d'accélérateur moteur - mauvais dispositif ou composant intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1737 PID: SPN: 3464 FMI: 12/12 VOYANT: Rouge SRT: | Actionneur de régulation d'accélérateur moteur - mauvais dispositif ou composant intelligent. La soupape de commande d'accélérateur a une défaillance interne. | Le moteur s'arrête.
Actionneur de commande d’accélérateur

Description de circuit

Le module de commande de moteur (ECM) contrôle l'actionneur d'accélérateur d'air d'admission du moteur. L'ECM peut ouvrir et fermer l'accélérateur en fonction des conditions de fonctionnement ou pour réguler le flux d'air vers le moteur.

Emplacement de composant

L'actionneur d'accélérateur d'air d'admission du moteur est monté dans la tuyauterie entre le post-refroidissement et le collecteur d'admission.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La soupape de commande d'accélérateur a signalé au module de commande de moteur (ECM) la présence d'une défaillance interne.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

  • Une anomalie de fonctionnement de l'actionneur d'accélérateur d'air d'admission de moteur
Se reporter à Dépistage du code de défaut 1737.

Dernière modification: 25-AOUT-2015


Actionneur de régulation d'accélérateur moteur - cause de base inconnue

CODE DE DEFAUT 1738

Actionneur de régulation d'accélérateur moteur - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1738 PID: SPN: 3464 FMI: 11/11 VOYANT: Orange SRT: | Actionneur de régulation d'accélérateur moteur - cause de base inconnue. La soupape de commande d'accélérateur a une défaillance interne. | Réduction possible des performances du moteur.
Soupape de commande d'accélérateur

Description de circuit

Le module de commande de moteur (ECM) contrôle l'actionneur d'accélérateur d'air d'admission du moteur. L'ECM peut ouvrir et fermer l'accélérateur en fonction des conditions de fonctionnement ou pour réguler le flux d'air vers le moteur.

Emplacement de composant

L'actionneur d'accélérateur d'air d'admission du moteur est monté dans la tuyauterie entre le post-refroidissement et le collecteur d'admission.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La soupape de commande d'accélérateur a signalé au module de commande de moteur (ECM) la présence d'une défaillance interne.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

  • Une anomalie de fonctionnement de l'actionneur d'accélérateur d'air d'admission de moteur
Se reporter à Dépistage du code de défaut 1738.

Dernière modification: 25-AOUT-2015


Actionneur de régulation d'accélérateur moteur - condition existante

CODE DE DEFAUT 1739

Actionneur de régulation d'accélérateur moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1739 PID: SPN: 3464 FMI: 11/31 VOYANT: Orange SRT: | Actionneur de régulation d'accélérateur moteur - condition existante. La soupape de commande d'accélérateur a un problème avec le signal de demande de position. | Réduction possible des performances du moteur.
Soupape de commande d'accélérateur

Description de circuit

Le module de commande de moteur (ECM) contrôle l'actionneur d'accélérateur d'air d'admission du moteur. L'ECM peut ouvrir et fermer l'accélérateur en fonction des conditions de fonctionnement ou pour réguler le flux d'air vers le moteur.

Emplacement de composant

L'actionneur d'accélérateur d'air d'admission du moteur est monté dans la tuyauterie entre le post-refroidissement et le collecteur d'admission.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La soupape de commande d'accélérateur a signalé au module de commande de moteur (ECM) qu'elle a diagnostiqué un problème avec le signal de demande de position.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

  • Une anomalie de fonctionnement de l'actionneur d'accélérateur d'air d'admission de moteur
Se reporter à Dépistage du code de défaut 1739.

Dernière modification: 25-AOUT-2015


Température d'actionneur de contrôle d'accélérateur de moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 1741

Température d'actionneur de contrôle d'accélérateur de moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1741 PID: SPN: 3464 FMI: 0/15 VOYANT: Orange SRT: | Température d'actionneur de commande d'accélérateur de moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. La soupape de commande d'accélérateur a signalé que sa température interne est élevée. | Réduction possible des performances du moteur.
Soupape de commande d'accélérateur

Description de circuit

Le module de commande de moteur (ECM) contrôle l'actionneur d'accélérateur d'air d'admission du moteur. L'ECM peut ouvrir et fermer l'accélérateur en fonction des conditions de fonctionnement ou pour réguler le flux d'air vers le moteur.

Emplacement de composant

L'actionneur d'accélérateur d'air d'admission du moteur est monté dans la tuyauterie entre le post-refroidissement et le collecteur d'admission.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La soupape de commande d'accélérateur a signalé au module de commande de moteur (ECM) que sa température interne est trop élevée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

  • Une anomalie de fonctionnement de l'actionneur d'accélérateur d'air d'admission de moteur
Se reporter à Dépistage du code de défaut 1741.

Dernière modification: 25-AOUT-2015


Température d'actionneur de contrôle d'accélérateur de moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1742

Température d'actionneur de contrôle d'accélérateur de moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1742 PID: SPN: 3464 FMI: 0/16 VOYANT: Orange SRT: | Température d'actionneur de commande d'accélérateur de moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. La soupape de commande d'accélérateur a signalé que sa température limite son fonctionnement. | Réduction possible des performances du moteur.
Soupape de commande d'accélérateur

Description de circuit

Le module de commande de moteur (ECM) contrôle l'actionneur d'accélérateur d'air d'admission du moteur. L'ECM peut ouvrir et fermer l'accélérateur en fonction des conditions de fonctionnement ou pour réguler le flux d'air vers le moteur.

Emplacement de composant

L'actionneur d'accélérateur d'air d'admission du moteur est monté dans la tuyauterie entre le post-refroidissement et le collecteur d'admission.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La soupape de commande d'accélérateur a signalé au module de commande de moteur (ECM) que sa température limite son fonctionnement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

  • Une anomalie de fonctionnement de l'actionneur d'accélérateur d'air d'admission de moteur
Se reporter à Dépistage du code de défaut 1742.

Dernière modification: 25-AOUT-2015


Position de soupape de régulation de carburant N° 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1761

Position de soupape de régulation de carburant N° 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1761 PID: S18 SPN: 1442 FMI: 2/2 VOYANT: Rouge SRT: | Position de soupape de carburant moteur N° 1 - données erratiques, intermittentes ou incorrectes. La soupape de commande de carburant ne se déplace plus à la position commandée. | Le moteur s'arrête.
Soupape de commande du débit de carburant

Description de circuit

L'ECM commande à la soupape de contrôle de carburant de réguler le mélange air/carburant.

Emplacement de composant

Située dans la conduite d'alimentation de gaz avant le mélangeur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la soupape de contrôle de carburant est défaillante car elle n'atteint plus la position commandée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • L'ECM demande immédiatement un arrêt du contrôleur de groupe électrogène.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

  • Soupape de commande de carburant (FCV) endommagée
Se reporter à Dépistage du code de défaut 1761.

Dernière modification: 13-OCT-2015


Circuit de pression de sortie de soupape de régulation de gaz moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1767

Circuit de pression de sortie de soupape de régulation de gaz moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1767 PID: SPN: 3469 FMI: 3/3 VOYANT: Orange SRT: | Circuit 2 de pression de sortie de soupape de régulation de gaz moteur - tension au-dessus de la normale ou court-circuit à source haute, le capteur de pression de sortie de carburant sur la rangée B est court-circuité sur une source de tension. | Réduction possible des performances du moteur.
Capteur de pression de sortie de carburant

Description de circuit

Le capteur surveille la pression de gaz après la soupape de gaz.

Emplacement de composant

Située dans la conduite d'alimentation de gaz avant le mélangeur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que le capteur de pression de sortie de carburant sur la rangée B a été court-circuité sur une source de tension.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour le capteur de pression de sortie de carburant.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

  • dysfonctionnement du capteur de pression de carburant
  • Un court-circuit à la batterie dans le faisceau.
Se reporter à Dépistage du code de défaut 1767.

Dernière modification: 20-JUIL-2015


Circuit de pression de sortie de soupape de régulation de gaz moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1768

Circuit de pression de sortie de soupape de régulation de gaz moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1768 PID: SPN: 3469 FMI: 4/4 VOYANT: Orange SRT: | Circuit 2 de pression de sortie de soupape de régulation de gaz moteur - tension au-dessous de la normale ou court-circuit à source basse, le capteur de pression de sortie de carburant sur la rangée B est court-circuité sur une masse. | Réduction possible des performances du moteur.
Capteur de pression de sortie de carburant

Description de circuit

Le capteur surveille la pression de gaz après la soupape de gaz.

Emplacement de composant

Située dans la conduite d'alimentation de gaz avant le mélangeur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que le capteur de pression de sortie de carburant sur la rangée B a été court-circuité sur une masse.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour le capteur de pression de sortie de carburant.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

  • Capteur endommagé
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 1768.

Dernière modification: 20-JUIL-2015


Circuit de régulation de pompe d'amorçage d'huile moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1774

Circuit de régulation de pompe d'amorçage d'huile moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1774 PID: SPN: 3589 FMI: 3/3 VOYANT: Orange SRT: | Circuit de régulation de pompe d'amorçage d'huile moteur - tension au-dessus de la normale ou court-circuit à source haute. Un dysfonctionnement du circuit de commutateur OEM a été détecté. | Aucun effet sur le fonctionnement.
Relais d'amorçage d'huile

Description de circuit

Le signal de commutateur OEM est utilisé par l'ECM pour déterminer quand une pression d'huile de prélubrification adéquate est atteinte.

Emplacement de composant

Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la commande de relais de pompe d'amorçage d'huile est court-circuitée sur l'alimentation électrique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper et remettre le contact et laisser l'ECM sous tension avec le contact mis et la pompe d'amorçage d'huile arrêtée pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Dysfonctionnement de relais de pompe de prélubrification.
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 1774.

Dernière modification: 20-JUIL-2015


Circuit de régulation de pompe d'amorçage d'huile moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1775

Circuit de régulation de pompe d'amorçage d'huile moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1775 PID: SPN: 3589 FMI: 4/4 VOYANT: Orange SRT: | Circuit de régulation de pompe d'amorçage d'huile moteur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée dans le circuit de commande de pompe d'amorçage d'huile. | Aucun effet sur le fonctionnement.
Relais d'amorçage de pompe à huile

Description de circuit

Le signal de commutateur OEM est utilisé par l'ECM pour déterminer quand une pression d'huile de prélubrification adéquate est atteinte.

Emplacement de composant

Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la commande de relais de pompe d'amorçage d'huile est court-circuitée à la masse.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper et remettre le contact et laisser l'ECM sous tension avec le contact mis et la pompe d'amorçage d'huile arrêtée pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Dysfonctionnement de relais de pompe de prélubrification.
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 1775.

Dernière modification: 20-JUIL-2015


Circuit de régulation de pré-chauffage de bloc-moteur/liquide de refroidissement moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1778

Circuit de régulation de pré-chauffage de bloc-moteur/liquide de refroidissement moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1778 PID: SPN: 3604 FMI: 3/3 VOYANT: Orange SRT: | Circuit de régulation de pré-chauffage de bloc-moteur/liquide de refroidissement moteur - tension au-dessus de la normale ou court-circuit à source haute. Le relais du moteur a été court-circuité sur une source d'alimentation électrique. | Risque de perte de puissance ou de difficultés de démarrage.
Réchauffeur de liquide de refroidissement moteur

Description de circuit

Le préréchauffeur de liquide de refroidissement chauffe le liquide de refroidissement à une température préréglée.

Emplacement de composant

Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la commande de relais de réchauffeur de moteur est court-circuitée sur une source d'alimentation électrique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.

Informations techniques (Shop Talk)

  • Un dysfonctionnement de relais
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 1778.

Dernière modification: 20-JUIL-2015


Circuit de régulation de pré-chauffage de bloc-moteur/liquide de refroidissement moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1779

Circuit de régulation de pré-chauffage de bloc-moteur/liquide de refroidissement moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1779 PID: SPN: 3604 FMI: 4/4 VOYANT: Orange SRT: | Circuit de régulation de pré-chauffage de bloc-moteur/liquide de refroidissement moteur - tension au-dessous de la normale ou court-circuit à source basse. Le relais de réchauffeur de moteur a été court-circuité à la masse. | Risque de perte de puissance ou de difficultés de démarrage.
Réchauffeur de liquide de refroidissement moteur

Description de circuit

Le préréchauffeur de liquide de refroidissement chauffe le liquide de refroidissement à une température préréglée.

Emplacement de composant

Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la commande de relais de réchauffeur de moteur est court-circuitée à la masse.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper et remettre le contact et laisser l'ECM sous tension avec le contact mis et le réchauffeur de moteur arrêté pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.

Informations techniques (Shop Talk)

  • Un dysfonctionnement de relais
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 1779.

Dernière modification: 20-JUIL-2015


Circuit de demande d'arrêt régulé de moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1781

Circuit de demande d'arrêt régulé de moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1781 PID: SPN: 3606 FMI: 3/3 VOYANT: Orange SRT: | Circuit de demande d'arrêt régulé de moteur - tension au-dessus de la normale ou court-circuit à source haute. Le relais de demande d'arrêt est court-circuité sur une source d'alimentation électrique. | Aucun effet sur le fonctionnement.
ECM

Description de circuit

Certaines applications utilisent l'entrée de commutateur OEM pour piloter un événement de protection de moteur sous la forme d'un commutateur d'arrêt de moteur d'urgence, d'un commutateur d'emplacement de couvercle de compartiment moteur, ou similaire.

Emplacement de composant

Panneau de commande de générateur

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la commande de relais de demande d'arrêt est court-circuitée sur une source d'alimentation électrique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper et remettre le contact et laisser l'ECM sous tension avec le contact mis et la demande d'arrêt active pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Un court-circuit à la source de tension dans le faisceau moteur
Se reporter à Dépistage du code de défaut 1781.

Dernière modification: 21-JUIL-2015


Circuit de demande d'arrêt régulé de moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1782

Circuit de demande d'arrêt régulé de moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1782 PID: SPN: 3606 FMI: 4/4 VOYANT: Orange SRT: | Circuit de demande d'arrêt régulé de moteur - tension au-dessous de la normale ou court-circuit à source basse. La commande de relais de demande d'arrêt est court-circuitée à la masse. | Aucun effet sur le fonctionnement.
ECM

Description de circuit

Certaines applications utilisent l'entrée de commutateur OEM pour piloter un événement de protection de moteur sous la forme d'un commutateur d'arrêt de moteur d'urgence, d'un commutateur d'emplacement de couvercle de compartiment moteur, ou similaire.

Emplacement de composant

Panneau de commande de générateur

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la commande de relais de demande d'arrêt est court-circuitée à la masse.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper et remettre le contact et laisser l'ECM sous tension avec le contact mis et la demande d'arrêt inactive pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Un court-circuit à la masse dans le faisceau moteur
Se reporter à Dépistage du code de défaut 1782.

Dernière modification: 21-JUIL-2015


Commutateur d'activation manuelle de pompe d'amorçage d'huile moteur - cause de base inconnue

CODE DE DEFAUT 1785

Commutateur d'activation manuelle de pompe d'amorçage d'huile moteur - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1785 PID: SPN: 3550 FMI: 11/11 VOYANT: Orange SRT: | Commutateur d'activation manuelle de pompe d'amorçage d'huile moteur - cause de base inconnue. Le commutateur de prise de contrôle manuelle de pompe d'amorçage d'huile est court-circuité à la position ON. | Aucun effet sur le fonctionnement.
Pompe d'amorçage

Description de circuit

Le commutateur de pression d'huile de pré-lubrification est utilisé par le module de commande de moteur (ECM) pour déterminer quand un cycle de prélubrification réussi est réalisé. Le commutateur de pression de pré-lubrification est normalement fermé lorsque le moteur et la pompe de prélubrification ne sont pas en fonctionnement. Le commutateur s'ouvre lorsque la pression de prélubrification est atteinte.

Emplacement de composant

Panneau de commande de générateur

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que le commutateur de prise de contrôle manuelle de la pompe d'amorçage d'huile a été court-circuité dans l'état actif ON.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Faisceau de câblage endommagé
  • Commutateur d'amorçage de prise de contrôle manuelle de pompe à huile endommagé.
Se reporter à Dépistage du code de défaut 1785.

Dernière modification: 20-JUIL-2015


Régulation de pompe d'amorçage d'huile moteur - cause de base inconnue

CODE DE DEFAUT 1786

Régulation de pompe d'amorçage d'huile moteur - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1786 PID: SPN: 3589 FMI: 11/11 VOYANT: Orange SRT: | Régulation de pompe d'amorçage d'huile moteur - cause de base inconnue. Le commutateur d'amorçage de pompe à huile a été court-circuité en position active ON. | Aucun effet sur le fonctionnement.
Pompe d'amorçage

Description de circuit

Le signal de commutateur OEM est utilisé par l'ECM pour déterminer quand une pression d'huile de prélubrification adéquate est atteinte.

Emplacement de composant

Panneau de commande de générateur

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la pompe d'amorçage d'huile est court-circuitée en position active ON.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.

Informations techniques (Shop Talk)

  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 1786.

Dernière modification: 20-JUIL-2015


Etat d'amorçage d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1787

Etat d'amorçage d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1787 PID: SPN: 3551 FMI: 1/18 VOYANT: Orange SRT: | Etat d'amorçage d'huile moteur - post-lubrification - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. La pompe d'amorçage d'huile n'a pas effectué un cycle de lubrification d'après fonctionnement à la suite de l'arrêt du moteur. | Aucun effet sur le fonctionnement.
ECM

Description de circuit

Le signal de commutateur OEM est utilisé par l'ECM pour déterminer quand une pression d'huile de prélubrification adéquate est atteinte.

Emplacement de composant

Panneau de commande de générateur

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la pompe d'amorçage d'huile n'a pas effectué un cycle de lubrification d'après fonctionnement de lubrification à la suite de l'arrêt du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Couper le contact et remettre le contact, puis laisser la clé de contact en position de marche pendant au moins 2 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.

Informations techniques (Shop Talk)

  • Dysfonctionnement du commutateur de pression d'huile de prélubrification.
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 1787.

Dernière modification: 25-AOUT-2015


Etat d'amorçage d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 1788

Etat d'amorçage d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1788 PID: SPN: 3551 FMI: 1/17 VOYANT: Orange SRT: | Etat d'amorçage d'huile moteur - lubrification de maintenance - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. La pompe d'amorçage d'huile n'a pas effectué un cycle de lubrification de maintenance. | Aucun effet sur le fonctionnement.
ECM

Description de circuit

Le signal de commutateur OEM est utilisé par l'ECM pour déterminer quand une pression d'huile de prélubrification adéquate est atteinte.

Emplacement de composant

Panneau de commande de générateur

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la pompe d'amorçage d'huile n'a pas effectué un cycle de lubrification d'entretien.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Couper le contact et remettre le contact, puis laisser la clé de contact en position de marche pendant au moins 2 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.

Informations techniques (Shop Talk)

  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 1788.

Dernière modification: 25-AOUT-2015


Etat d'amorçage d'huile moteur - prélubrification - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 1789

Etat d'amorçage d'huile moteur - prélubrification - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1789 PID: SPN: 3551 FMI: 1/1 VOYANT: Rouge SRT: | Etat d'amorçage d'huile moteur - prélubrification - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. La pompe d'amorçage n'a pas effectué un cycle de lubrification préalable au démarrage. | Le moteur peut être arrêté.
ECM

Description de circuit

Le signal de commutateur OEM est utilisé par l'ECM pour déterminer quand une pression d'huile de prélubrification adéquate est atteinte.

Emplacement de composant

Panneau de commande de générateur

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la pompe d'amorçage d'huile n'a pas effectué un cycle de lubrification préalable au démarrage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Démarrer le moteur et le faire tourner au ralenti.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

  • Faisceau de câblage endommagé
  • Dysfonctionnement du commutateur de pression d'huile de prélubrification.
  • Dysfonctionnement de relais de pompe de prélubrification.
  • Dysfonctionnement de pompe de prélubrification.
Se reporter à Dépistage du code de défaut 1789.

Dernière modification: 25-AOUT-2015


Charge électrique, non respect de l'exigence de charge et/ou régime - condition existante

CODE DE DEFAUT 1791

Charge électrique, non respect de l'exigence de charge et/ou régime - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1791 PID: SPN: 1204 FMI: 11/31 VOYANT: Rouge SRT: | Charge électrique, non-respect de l'exigence de charge et/ou régime - condition existante. Le moteur a été incapable de répondre à l'exigence de régime ou de charge. | Le moteur s'arrête.
ECM

Description de circuit

N/A

Emplacement de composant

N/A

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM a détecté que le moteur n'a pas pu respecter les exigences de régime/charge.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • L'ECM demande immédiatement un arrêt du contrôleur de groupe électrogène.

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Ce code de défaut se produit généralement avec d'autres défauts.

Se reporter à Dépistage du code de défaut 1791.

Dernière modification: 25-AOUT-2015


Commande de régime de régulation de générateur : Ralenti bas/régime nominal du moteur avec disjoncteurs de groupe électrogène fermés - condition existante

CODE DE DEFAUT 1792

Commande de régime de régulation de générateur : Ralenti bas/régime nominal du moteur avec disjoncteurs de groupe électrogène fermés - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1792 PID: SPN: 4079 FMI: 11/31 VOYANT: Orange SRT: | Commande de régime de régulation de générateur : Ralenti bas/régime nominal du moteur avec disjoncteurs de groupe électrogène fermés - condition existante. Le régime moteur est commandé au ralenti. Le mode de fonctionnement du groupe électrogène est parallèle au secteur. | Le régime moteur est maintenu au régime nominal jusqu'à ce que le mode de fonctionnement de groupe électrogène ne soit pas parallèle au secteur.
ECM

Description de circuit

Sur les groupes électrogènes avec la commande PowerCommand® 3300, la position de disjoncteur du groupe électrogène est une entrée de référence de commande de PowerCommand®. Le mode de fonctionnement au ralenti/nominal est commandé par la commande PowerCommand® 3300 et il peut être basculé par l'intermédiaire de l'outil d'entretien électronique InPower™ ou sur l'interface homme-machine de groupe électrogène. La commande PowerCommand® 3300 communique ces signaux à l'ECM par l'intermédiaire du réseau de communication J1939.

Emplacement de composant

Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM surveille les positions du disjoncteur du groupe électrogène et du disjoncteur du secteur. Si l'ECM reçoit une commande pour réduire le régime moteur de nominal à ralenti et les entrées des deux disjoncteurs indiquent que disjoncteurs sont fermés, le code de défaut est déclenché.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur fonctionne seulement au ralenti ou s'arrête.

Conditions pour effacer le code de défaut

  • Démarrer le moteur et le faire fonctionner au ralenti pendant 1 minute
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent.

  • Défauts mécaniques sur le disjoncteur de sortie d'alternateur ou le disjoncteur parallèle du secteur.
  • Défaut de câblage de rétroaction de position de disjoncteur de générateur et de disjoncteur de secteur.
Se reporter à Dépistage du code de défaut 1792.

Dernière modification: 25-AOUT-2015


Désaccord de régime/position de vilebrequin moteur entre les ECM - pas de réponse ou mauvais réglage du système mécanique

CODE DE DEFAUT 1793

Désaccord de régime/position de vilebrequin moteur entre les ECM - pas de réponse ou mauvais réglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1793 PID: P190 SPN: 190 FMI: 7/7 VOYANT: Orange SRT: | Désaccord de régime/position de vilebrequin moteur entre les ECM - pas de réponse ou mauvais réglage du système mécanique. Il y a un désaccord de régime/position moteur entre les ECM. | Réduction possible des performances du moteur.
Capteurs de régime et de position de moteur

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

Les deux capteurs de régime/position de moteur se trouvent sur le côté arrière du carter de distribution avant au-dessus de l'entraînement de pompe à carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Au moins un module de commande de moteur (ECM) a perdu les deux signaux de capteur de position d'arbre à cames et de vilebrequin pendant qu'un autre ECM détecte toujours des deux signaux.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Faisceau de câblage endommagé
  • Capteur endommagé
Se reporter à Dépistage du code de défaut 1793.

Dernière modification: 25-AOUT-2015


Situation thermique indésirable détectée - condition existante

CODE DE DEFAUT 1794

Situation thermique indésirable détectée - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1794 PID: SPN: 3584 FMI: 11/31 VOYANT: Rouge SRT: | Situation thermique indésirable détectée - condition existante. L'utilisateur a enfoncé le commutateur d'arrêt incendie. | Le moteur s'arrête.
ECM

Description de circuit

Les commutateurs d'arrêt d'urgence à distance sont utilisés par l'opérateur pour déclencher un arrêt d'urgence.

Emplacement de composant

Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

L'utilisateur a enfoncé le commutateur d'arrêt incendie.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Il n'est pas souhaitable de maintenir un groupe électrogène alimenté au gaz naturel en fonctionnement pendant une situation d'incendie possible ; il est donc courant que les groupes électrogènes soient reliés aux systèmes d'alarme d'incendie pour arrêter immédiatement les groupes électrogènes.

Après avoir diagnostiqué et résolu la cause de l'alarme d'incendie par du personnel qualifié et autorisé, le système anti-incendie du compartiment/conteneur de moteur doit être réinitialisé avant que le code de défaut 1794 ne puisse être effacé et le groupe électrogène redémarré.

REMARQUE : La procédure de réinitialisation d'alarme de système de détection d'incendie détaillée dans cette procédure fait référence au système local de compartiment ou de conteneur de la centrale de générateur. Toute procédure de réinitialisation de système de site principal n'est pas dans le cadre de ce document et elle ne doit être réalisée que par du personnel agréé local.

Se reporter à Dépistage du code de défaut 1794.

Dernière modification: 25-AOUT-2015


Commande de contrôle d'actionneur de dérivation de compresseur de turbocompresseur moteur - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 1799

Commande de contrôle d'actionneur de dérivation de compresseur de turbocompresseur moteur - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1799 PID: SPN: 3470 FMI: 7/7 VOYANT: Orange SRT: | Commande de contrôle d'actionneur de dérivation de compresseur de turbocompresseur moteur - pas de réponse ou déréglage du système mécanique. Le contrôle de retour de ressort de CBV a échoué. | Réduction possible des performances du moteur.
Soupape de dérivation de compresseur de turbocompresseur

Description de circuit

La soupape de dérivation de compresseur est commandée par l'ECM et est utilisée pour évacuer la pression de suralimentation excessive avant que le mélange comprimé n'atteigne la plaque d'accélérateur.

Emplacement de composant

Située dans la tuyauterie d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La soupape de dérivation de compresseur (CBV) a signalé au module de commande de moteur (ECM) que son diagnostic de contrôle de ressort a échoué.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.

Informations techniques (Shop Talk)

  • Dysfonctionnement de soupape de dérivation de turbine
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 1799.

Dernière modification: 25-AOUT-2015


Circuit de contrôle de test de fuite de soupape de coupure de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1811

Circuit de contrôle de test de fuite de soupape de coupure de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1811 PID: SPN: 3601 FMI: 3/3 VOYANT: Orange SRT: | Circuit de contrôle de test de fuite de soupape de coupure de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute. L'ECM a diagnostiqué un court-circuit du fil de commande du système de sonde de soupape (VPS) sur une source de tension. | Aucun effet sur le fonctionnement.
Soupape de coupure de carburant

Description de circuit

La soupape d'arrêt de carburant est utilisée par le module de commande de moteur (ECM) pour contrôler l'alimentation de carburant du moteur. Lorsque l'ECM active le circuit de pilote de soupape d'arrêt de carburant de moteur, la soupape d'arrêt de carburant de moteur est ouverte. Une tension nulle sur la soupape d'arrêt de carburant de moteur ferme la soupape d'arrêt de carburant de moteur.

Emplacement de composant

Située dans la conduite d'alimentation de gaz avant le mélangeur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM a diagnostiqué un court-circuit du fil de commande du système de sonde de soupape (VPS) sur une source de tension.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Faisceau de câblage endommagé
  • Dysfonctionnement de la soupape de coupure de carburant.
Se reporter à Dépistage du code de défaut 1811.

Dernière modification: 20-JUIL-2015


Circuit de régulation de test de fuite de soupape de coupure de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1812

Circuit de régulation de test de fuite de soupape de coupure de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1812 PID: SPN: 3601 FMI: 4/4 VOYANT: Orange SRT: | Circuit de régulation de test de fuite de soupape de coupure de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse. L'ECM a diagnostiqué un court-circuit du fil de commande du système de sonde de soupape (VPS) à la masse. | Aucun effet sur le fonctionnement.
Soupape de coupure de carburant

Description de circuit

La soupape d'arrêt de carburant est utilisée par le module de commande de moteur (ECM) pour contrôler l'alimentation de carburant du moteur. Lorsque l'ECM active le circuit de pilote de soupape d'arrêt de carburant de moteur, la soupape d'arrêt de carburant de moteur est ouverte. Une tension nulle sur la soupape d'arrêt de carburant de moteur ferme la soupape d'arrêt de carburant de moteur.

Emplacement de composant

Située dans la conduite d'alimentation de gaz avant le mélangeur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM a diagnostiqué un court-circuit du fil de commande du système de sonde de soupape (VPS) à la masse.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Faisceau de câblage endommagé
  • Dysfonctionnement de la soupape de coupure de carburant.
Se reporter à Dépistage du code de défaut 1812.

Dernière modification: 20-JUIL-2015


Test de fuite de soupape de coupure de carburant de moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1813

Test de fuite de soupape de coupure de carburant de moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1813 PID: SPN: 3601 FMI: 1/18 VOYANT: Orange SRT: | Test de fuite de soupape de coupure de carburant de moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. L'ECM a diagnostiqué que le contrôle de la soupape de coupure de carburant (FSO) par le système de sonde de soupape (VPS) a échoué. | Aucun effet sur le fonctionnement.
Soupape de coupure de carburant

Description de circuit

La soupape d'arrêt de carburant est utilisée par le module de commande de moteur (ECM) pour contrôler l'alimentation de carburant du moteur. Lorsque l'ECM active le circuit de pilote de soupape d'arrêt de carburant de moteur, la soupape d'arrêt de carburant de moteur est ouverte. Une tension nulle sur la soupape d'arrêt de carburant de moteur ferme la soupape d'arrêt de carburant de moteur.

Emplacement de composant

Située dans la conduite d'alimentation de gaz avant le mélangeur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM a diagnostiqué que le contrôle de la soupape de coupure de carburant (FSO) par le système de sonde de soupape (VPS) a échoué.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Faisceau de câblage endommagé
  • Dysfonctionnement de la soupape de coupure de carburant.
Se reporter à Dépistage du code de défaut 1813.

Dernière modification: 20-JUIL-2015


Test de fuite de soupape de coupure de carburant de moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 1814

Test de fuite de soupape de coupure de carburant de moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1814 PID: SPN: 3601 FMI: 1/1 VOYANT: Rouge SRT: | Test de fuite de soupape d'arrêt de carburant moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave. L'ECM a diagnostiqué que le contrôle de la soupape de coupure de carburant (FSO) par le système de sonde de soupape (VPS) a échoué. | Le moteur va s'arrêter.
Soupape de coupure de carburant

Description de circuit

La soupape d'arrêt de carburant est utilisée par le module de commande de moteur (ECM) pour contrôler l'alimentation de carburant du moteur. Lorsque l'ECM active le circuit de pilote de soupape d'arrêt de carburant de moteur, la soupape d'arrêt de carburant de moteur est ouverte. Une tension nulle sur la soupape d'arrêt de carburant de moteur ferme la soupape d'arrêt de carburant de moteur.

Emplacement de composant

Située dans la conduite d'alimentation de gaz avant le mélangeur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM a diagnostiqué que le contrôle de la soupape de coupure de carburant (FSO) par le système de sonde de soupape (VPS) a échoué.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • L'ECM demande immédiatement un arrêt du contrôleur de groupe électrogène.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Faisceau de câblage endommagé
  • Dysfonctionnement de la soupape de coupure de carburant.
Se reporter à Dépistage du code de défaut 1814.

Dernière modification: 20-JUIL-2015


Circuit de régulation de pré-chauffage d'huile moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1815

Circuit de régulation de pré-chauffage d'huile moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1815 PID: SPN: 3602 FMI: 3/3 VOYANT: Orange SRT: | Circuit de régulation de pré-chauffage d'huile moteur - tension au-dessus de la normale ou court-circuit à source haute. La commande de relais de pré-chauffage d'huile est en court-circuit avec une source d'alimentation électrique. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Réchauffeur d'huile

Description de circuit

Le pré-chauffage chauffe l'huile à une température préréglée.

Emplacement de composant

Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la commande de relais de préchauffage d'huile moteur est court-circuitée sur une source d'alimentation électrique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper et remettre le contact et laisser l'ECM sous tension avec le contact mis et le préchauffage d'huile moteur activé pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.

Informations techniques (Shop Talk)

  • Un court-circuit à la source de tension dans le faisceau de câblage
  • Un dysfonctionnement de relais
Se reporter à Dépistage du code de défaut 1815.

Dernière modification: 20-JUIL-2015


Circuit de régulation de pré-chauffage d'huile moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1816

Circuit de régulation de pré-chauffage d'huile moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1816 PID: SPN: 3602 FMI: 4/4 VOYANT: Orange SRT: | Circuit de régulation de pré-chauffage d'huile moteur - tension au-dessous de la normale ou court-circuit à source basse. Le relais de préchauffage d'huile moteur a été court-circuité à la masse. | Le moteur peut ne pas démarrer ou être difficile à démarrer.
Réchauffeur d'huile

Description de circuit

Le pré-chauffage chauffe l'huile à une température préréglée.

Emplacement de composant

Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la commande de relais de préchauffage d'huile moteur est court-circuitée à la masse.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper et remettre le contact et laisser l'ECM sous tension avec le contact mis et le préchauffage d'huile moteur arrêté pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.

Informations techniques (Shop Talk)

  • Un dysfonctionnement de relais
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 1816.

Dernière modification: 20-JUIL-2015


Déclenchement du disjoncteur de régulation de pré-chauffage d'huile moteur - condition existante

CODE DE DEFAUT 1817

Déclenchement du disjoncteur de régulation de pré-chauffage d'huile moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1817 PID: SPN: 3602 FMI: 11/31 VOYANT: Orange SRT: | Déclenchement du disjoncteur de régulation de pré-chauffage d'huile moteur - condition existante. Le disjoncteur de pré-chauffage d'huile s'est déclenché. | Le moteur peut ne pas démarrer ou être difficile à démarrer.
Réchauffeur d'huile

Description de circuit

Le pré-chauffage chauffe l'huile à une température préréglée.

Emplacement de composant

Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que le disjoncteur pour le pré-chauffage d'huile moteur s'est déclenché.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper et remettre le contact et laisser l'ECM sous tension avec le contact mis et le préchauffage d'huile moteur activé pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

  • Un dysfonctionnement de relais
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 1817.

Dernière modification: 20-JUIL-2015


Etat de pré-chauffage d'huile moteur - cause de base inconnue

CODE DE DEFAUT 1818

Etat de pré-chauffage d'huile moteur - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1818 PID: SPN: 3552 FMI: 11/11 VOYANT: Orange SRT: | Etat de pré-chauffage d'huile moteur - cause de base inconnue. Le pré-chauffage d'huile moteur ne chauffe pas correctement le moteur. | Le moteur peut ne pas démarrer ou être difficile à démarrer.
Réchauffeur d'huile

Description de circuit

Le pré-chauffage chauffe l'huile à une température préréglée.

Emplacement de composant

Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que le pré-chauffage d'huile moteur ne chauffe pas correctement l'huile moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper et remettre le contact et laisser l'ECM sous tension avec le contact mis et le préchauffage d'huile moteur activé pendant 3 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

  • Faisceau de câblage endommagé
  • Un dysfonctionnement de relais
Se reporter à Dépistage du code de défaut 1818.

Dernière modification: 20-JUIL-2015


Régime/position de vilebrequin moteur, très bas régime moteur détecté lorsque le moteur est censé fonctionner - cause de base inconnue

CODE DE DEFAUT 1821

Régime/position de vilebrequin moteur, très bas régime moteur détecté lorsque le moteur est censé fonctionner - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1821 PID: P190 SPN: 190 FMI: 11/11 VOYANT: Rouge SRT: | Régime/position de vilebrequin moteur, très bas régime moteur détecté lorsque le moteur est censé fonctionner - cause de base inconnue. L'ECM a détecté un régime moteur bas ou nul lorsque l'ECM sait que le moteur est censé fonctionner. | Le moteur s'arrête ou ne démarre pas.
Capteur de régime moteur

Description de circuit

Les capteurs de régime moteur sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au capteur de régime et un circuit de retour. Lorsque les dents sur la bague de régime de vilebrequin passent devant le capteur de régime, un signal est généré sur le circuit de signal de capteur de régime. L'ECM interprète ce signal et le convertit en un régime moteur.

Emplacement de composant

Les capteurs de régime moteur se trouvent à l'arrière du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte un régime moteur bas ou nul alors que le moteur est censé fonctionner.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • L'ECM demande immédiatement un arrêt du contrôleur de groupe électrogène.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Capteur de régime moteur
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 1821.

Dernière modification: 25-AOUT-2015


Niveau de liquide de refroidissement de refroidisseur secondaire de moteur (LT) - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 1822

Niveau de liquide de refroidissement de refroidisseur secondaire de moteur (LT) - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1822 PID: SPN: 3676 FMI: 1/1 VOYANT: Rouge SRT: | Niveau de liquide de refroidissement de refroidisseur secondaire de moteur (LT) - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave. L'ECM a détecté un bas niveau de liquide de refroidissement dans le circuit de refroidissement LT de refroidisseur secondaire. | Le moteur va s'arrêter.
Capteur de niveau de liquide de refroidissement LT

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande de moteur (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement du moteur.

Emplacement de composant

Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de niveau de liquide de refroidissement était comprise entre 1,75 VCC et 3 VCC pendant plus de 30 secondes, ce qui indique un niveau bas de liquide de refroidissement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Bas niveau de liquide de refroidissement ou air dans le système de refroidissement
  • Capteur endommagé
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 1822.

Dernière modification: 20-JUIL-2015


Niveau de liquide de refroidissement de refroidisseur secondaire de moteur (LT) - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 1823

Niveau de liquide de refroidissement de refroidisseur secondaire de moteur (LT) - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1823 PID: SPN: 3676 FMI: 1/17 VOYANT: Orange SRT: | Niveau de liquide de refroidissement de refroidisseur secondaire de moteur (LT) - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. L'ECM a diagnostiqué que le circuit de refroidissement LT a un bas niveau de liquide de refroidissement. | Aucun effet sur le fonctionnement.
Capteur de niveau de liquide de refroidissement LT

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation 5 V au capteur de niveau de liquide de refroidissement moteur en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de niveau de liquide de refroidissement moteur fournit un signal à l'ECM sur le circuit de signal de capteur de niveau de liquide de refroidissement moteur. Cette tension de signal de capteur change sur la base du niveau de liquide de refroidissement dans le vase d'expansion.

Emplacement de composant

Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de niveau de liquide de refroidissement était comprise entre 1,75 VCC et 3 VCC pendant plus de 30 secondes, ce qui indique un niveau bas de liquide de refroidissement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Bas niveau de liquide de refroidissement ou air dans le système de refroidissement
  • Capteur endommagé
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 1823.

Dernière modification: 20-JUIL-2015


Circuit de température d'huile moteur N° 1, trop froid pour ralenti haut - condition existante

CODE DE DEFAUT 1824

Circuit de température d'huile moteur N° 1, trop froid pour ralenti haut - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1824 PID: P175 SPN: 175 FMI: 11/31 VOYANT: Orange SRT: | Circuit de capteur de température d'huile moteur 1, trop froid pour ralenti haut - condition existante. L'huile n'est pas chauffée dans une plage prédéfinie. | Le moteur ne tourne qu'au ralenti.
Capteur de température d'huile

Description de circuit

Le capteur de température d'huile moteur est un capteur à résistance variable et sert à mesurer la température de l'huile moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température d'huile moteur. L'ECM surveille le changement de tension provoqué par des changements de la résistance du capteur pour déterminer la température d'huile moteur. Lorsque la température d'huile est basse, la résistance du capteur ou du thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température d'huile est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'huile moteur se trouve dans le carter d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM a détecté que la température d'huile est inférieure à la température préréglée pour le ralenti haut.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le régime moteur peut être limité au régime de ralenti moteur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Un capteur de température d'huile en dysfonctionnement.
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 1824.

Dernière modification: 25-AOUT-2015


Niveau de réservoir d'huile moteur usée - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 1825

Niveau de réservoir d'huile moteur usée - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1825 PID: SPN: 3548 FMI: 0/15 VOYANT: Orange SRT: | Niveau de réservoir d'huile moteur usée - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. Niveau haut d'huile usée détecté. | Aucun effet sur le fonctionnement.
Commutateur de niveau d'huile sale

Description de circuit

Le commutateur de niveau d'huile sale est un commutateur à 2 fils avec un cicuit de signal et de retour. Il mesure le niveau d'huile dans le réservoir de soufflage.

Emplacement de composant

Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que le réservoir de soufflage de bloc-moteur est devenu complètement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Faisceau de câblage endommagé
  • Capteur endommagé
Se reporter à Dépistage du code de défaut 1825.

Dernière modification: 20-JUIL-2015


Version logicielle incompatible déterminée dans le contrôleur esclave - condition existante

CODE DE DEFAUT 1826

Version logicielle incompatible déterminée dans le contrôleur esclave - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1826 PID: SPN: 520357 FMI: 11/31 VOYANT: Rouge SRT: | Version logicielle incompatible déterminée dans le contrôleur esclave - condition existante. L'ECM a diagnostiqué que le logiciel n'est pas compatible avec un ou plusieurs modules. | Le moteur ne démarre pas.
ECM

Description de circuit

Le CAN (réseau de contrôleur) est la ligne de communication à haut débit de nombreuses unités de commande électronique de véhicule (VECU). Le bus de communication de CAN comporte 2 lignes (ligne CAN H, ligne CAN L). Ces lignes sont entrées dans le module de commande de moteur. Si l'ECM ne reçoit pas de message à travers le bus de CAN pendant un certain temps, ce défaut est déclenché.

Emplacement de composant

N/A

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que le module parent a un logiciel qui est incompatible avec le module enfant.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur ne démarre pas.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Le fonctionnement et la commande de l'ECM peuvent changer avec les versions du logiciel. L'outil d'entretien électronique et l'ECM effectuent des contrôles pour s'assurer que les logiciels de modules parent et enfant sont compatibles.

Se reporter à Dépistage du code de défaut 1826.

Dernière modification: 25-AOUT-2015


Circuit de capteur de pression d'admission de soupape de carburant de moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1827

Circuit de capteur de pression d'admission de soupape de carburant de moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1827 PID: SPN: 1390 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression d'admission de soupape de carburant de moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Le capteur d'entrée de carburant a été court-circuité sur une source de tension. | Aucun effet sur le fonctionnement.
Capteur de pression d'entrée de carburant

Description de circuit

L'ECM fournit le signal et le retour de 5 volts aux capteurs d'entrée et de sortie de pression de carburant.

Emplacement de composant

Le capteur de pression d'admission de filtre à carburant se trouve sur le carter de filtre à carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que le capteur de pression d'entrée a été court-circuité sur une source de tension.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression d'alimentation de carburant est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Dysfonctionnement de capteur de pression d'admission de filtre à carburant.
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 1827.

Dernière modification: 20-JUIL-2015


Circuit de capteur de pression d'admission de soupape de carburant de moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1828

Circuit de capteur de pression d'admission de soupape de carburant de moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1828 PID: SPN: 1390 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression d'admission de soupape de carburant de moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Le capteur de pression d'entrée de carburant a été court-circuité à la masse. | Aucun effet sur le fonctionnement.
Capteur de pression d'entrée de carburant

Description de circuit

L'ECM fournit le signal et le retour de 5 volts aux capteurs d'entrée et de sortie de pression de carburant.

Emplacement de composant

Le capteur de pression d'admission de filtre à carburant se trouve sur le carter de filtre à carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que le capteur de pression d'entrée de carburant a été court-circuité à la masse.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression d'alimentation de carburant est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

  • Faisceau de câblage endommagé
  • Dysfonctionnement de capteur de pression d'admission de filtre à carburant.
Se reporter à Dépistage du code de défaut 1828.

Dernière modification: 20-JUIL-2015


Déclenchement de disjoncteur de commande de pré-chauffage de bloc/liquide de refroidissement moteur - condition existante

CODE DE DEFAUT 1833

Déclenchement de disjoncteur de commande de pré-chauffage de bloc/liquide de refroidissement moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1833 PID: SPN: 3604 FMI: 11/31 VOYANT: Orange SRT: | Déclenchement de disjoncteur de commande de pré-chauffage de bloc/liquide de refroidissement moteur - condition existante. L'ECM a diagnostiqué que le disjoncteur de réchauffeur moteur s'est déclenché. | Le moteur peut ne pas démarrer ou être difficile à démarrer.
Réchauffeur de liquide de refroidissement moteur

Description de circuit

Le préréchauffeur de liquide de refroidissement chauffe le liquide de refroidissement à une température préréglée.

Emplacement de composant

Panneau de commande de générateur

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que le disjoncteur de réchauffeur de moteur s'est déclenché.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper et remettre le contact et laisser l'ECM sous tension avec le contact mis et le réchauffeur de moteur activé pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Faisceau de câblage endommagé
  • Disjoncteur déclenché de réchauffeur de liquide de refroidissement moteur.
Se reporter à Dépistage du code de défaut 1833.

Dernière modification: 20-JUIL-2015


Déclenchement de disjoncteur de pompe de circulation de liquide de refroidissement moteur - condition existante

CODE DE DEFAUT 1834

Déclenchement de disjoncteur de pompe de circulation de liquide de refroidissement moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1834 PID: SPN: 3605 FMI: 11/31 VOYANT: Orange SRT: | Déclenchement de disjoncteur de pompe de circulation de liquide de refroidissement moteur - condition existante. L'ECM a diagnostiqué que le circuit de disjoncteur de circuit d'alimentation électrique de pompe de circulation de liquide de refroidissement HT est actif. | Aucun effet sur le fonctionnement.
Relais de pompe à liquide de refroidissement HT

Description de circuit

Se reporter au schéma de câblage OEM.

Emplacement de composant

Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM a diagnostiqué que le relais de pompe à liquide de refroidissement HT a disjoncté.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

Se reporter à Dépistage du code de défaut 1834.

Dernière modification: 20-JUIL-2015


Déclenchement de disjoncteur de commande de pompe d'amorçage d'huile moteur - condition existante

CODE DE DEFAUT 1835

Déclenchement de disjoncteur de commande de pompe d'amorçage d'huile moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1835 PID: SPN: 3589 FMI: 11/31 VOYANT: Orange SRT: | Déclenchement de disjoncteur de commande de pompe d'amorçage d'huile moteur - condition existante. L'ECM a diagnostiqué que le disjoncteur de pompe d'amorçage d'huile s'est déclenché. | Aucun effet sur le fonctionnement.
Pompe d'amorçage d'huile moteur

Description de circuit

Le moteur peut être configuré pour utiliser le commutateur de pression d'huile de pré-lubrification, le capteur de pression d'huile moteur, ou les deux à la fois pour effectuer la détermination de la réussite du cycle de pré-lubrification. Si le commutateur et le capteur sont activées dans l'étalonnage du moteur pour une utilisation de pré-lubrification, alors les deux doivent indiquer que la pression de pré-lubrification est au niveau approprié avant de considérer que le cycle est réussi.

Emplacement de composant

Panneau de commande de générateur

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que le disjoncteur de pompe d'amorçage d'huile s'est déclenché.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper et remettre le contact et laisser l'ECM sous tension avec le contact mis et la pompe d'amorçage d'huile activée pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 1835.

Dernière modification: 20-JUIL-2015


Pression de liquide de refroidissement de circuit de liquide de refroidissement secondaire de moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 1836

Pression de liquide de refroidissement de circuit de liquide de refroidissement secondaire de moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1836 PID: S306 SPN: 2981 FMI: 1/1 VOYANT: Rouge SRT: | Pression de liquide de refroidissement de circuit de liquide de refroidissement secondaire de moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave. L'ECM a diagnostiqué que le système de pression de liquide de refroidissement LT est devenu trop bas. | Le moteur s'arrête.
Capteur de pression de liquide de refroidissement LT

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation 5 V au capteur de pression de liquide de refroidissement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de liquide de refroidissement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de liquide de refroidissement. Cette tension de signal de capteur change sur la base de la pression dans le système de refroidissement.

Emplacement de composant

Le capteur de pression de liquide de refroidissement se trouve à la sortie de circuit de haute température de la pompe à eau.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le moteur a fonctionné pendant plus de 1 minute.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la pression de liquide de refroidissement LT est devenue trop basse.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • L'ECM demande immédiatement un arrêt du contrôleur de groupe électrogène.
  • Dans des cas extrêmes, l'ECM arrête immédiatement le moteur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, démarrer le moteur et le laisser fonctionner au régime nominal pendant 2 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Bas niveau de liquide de refroidissement
  • Capteur endommagé
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 1836.

Dernière modification: 25-AOUT-2015


Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1837

Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1837 PID: S64 SPN: 723 FMI: 2/2 VOYANT: Rouge SRT: | Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes. Synchronisation intermittente de capteur de régime moteur d'arbre à cames. | Le moteur s'arrête ou ne démarre pas.
Capteur de position du moteur

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de vitesse/position d'arbre à cames du moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de vitesse/position d'arbre à cames fournit un signal à l'ECM sur le circuit de signal de capteur de vitesse/position d'arbre à cames. Ce capteur génère un signal à l'ECM lorsque le lobe d'indicateur de vitesse d'arbre à cames passe le capteur. L'ECM interprète ce signal dans un relevé de régime moteur et détermine la position du moteur. Ce capteur est utilisé comme capteur de secours en cas de perte du signal de vitesse/position de vilebrequin moteur principal.

Emplacement de composant

Les deux capteurs de régime/position de moteur se trouvent sur le côté arrière du carter de distribution avant au-dessus de l'entraînement de pompe à carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une perte du capteur de régime moteur 1.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Capteur endommagé
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 1837.

Dernière modification: 25-AOUT-2015


Signal de charge électrique kW - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 1838

Signal de charge électrique kW - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1838 PID: SPN: 2452 FMI: 0/0 VOYANT: Rouge SRT: | Signal de charge électrique kW - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. La protection de surcharge est activée et la charge est au-dessus du seuil de charge continue partielle pendant la durée de persistance de réglage. | Le moteur va s'arrêter.
ECM

Description de circuit

Se reporter au schéma de câblage OEM.

Emplacement de composant

Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Niveau le plus grave. La protection de surcharge est activée et la charge est au-dessus du seuil de charge continue partielle pendant la durée de persistance de réglage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

Se reporter à Dépistage du code de défaut 1838.

Dernière modification: 20-JUIL-2015


Circuit de capteur de pression d'alimentation de gaz (régulée) - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1839

Circuit de capteur de pression d'alimentation de gaz (régulée) - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1839 PID: P159 SPN: 159 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression d'alimentation de gaz (régulée) - tension au-dessus de la normale ou court-circuit à source haute. Le capteur de pression d'alimentation de carburant a été court-circuité sur une source de tension. | Aucun effet sur le fonctionnement.
Capteur de pression d'alimentation de carburant

Description de circuit

Le capteur de pression d'alimentation de carburant reçoit 5 V de l'ECM et il surveille la pression du régulateur de gaz.

Emplacement de composant

Situé dans la conduite d'alimentation de gaz.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que le capteur de pression d'alimentation a été court-circuité sur une source de tension.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression d'alimentation de carburant est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Faisceau de câblage endommagé
  • Dysfonctionnement du capteur de pression d'admission de pompe d'alimentation de carburant moteur.
Se reporter à Dépistage du code de défaut 1839.

Dernière modification: 20-JUIL-2015


Circuit de capteur de pression d'alimentation de gaz (régulée) - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1841

Circuit de capteur de pression d'alimentation de gaz (régulée) - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1841 PID: P159 SPN: 159 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression d'alimentation de gaz (régulée) - tension au-dessous de la normale ou court-circuit à source basse. Le capteur de pression d'alimentation de carburant a été court-circuité à la masse. | Aucun effet sur le fonctionnement.
Capteur de pression d'alimentation de carburant

Description de circuit

Le capteur de pression d'alimentation de carburant reçoit 5 V de l'ECM et il surveille la pression du régulateur de gaz.

Emplacement de composant

Situé dans la conduite d'alimentation de gaz.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que le capteur de pression d'alimentation de carburant a été court-circuité à la masse.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression d'alimentation de carburant est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Faisceau de câblage endommagé
  • Dysfonctionnement du capteur de pression d'admission de pompe d'alimentation de carburant moteur.
Se reporter à Dépistage du code de défaut 1841.

Dernière modification: 20-JUIL-2015


Circuit de capteur de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1843

Circuit de capteur de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1843 PID: P101 SPN: 101 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression de bloc-moteur. | Aucun effet sur le fonctionnement.
Capteur de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur est utilisé pour surveiller la pression dans le bloc-moteur. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur de pression de bloc-moteur. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve dans un couvercle de trou de main de rangée droite.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression du bloc-moteur était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de pression de bloc-moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de pression de bloc-moteur partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le diagnostic, rechercher des codes de défaut multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
  • Dysfonctionnement de capteur de pression de bloc-moteur.
Se reporter à Dépistage du code de défaut 1843.

Dernière modification: 20-JUIL-2015


Circuit de pression de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1844

Circuit de pression de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1844 PID: P101 SPN: 101 FMI: 4/4 VOYANT: Orange SRT: | Circuit de pression de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de pression de bloc-moteur. | Aucun effet sur le fonctionnement.
Capteur de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur est utilisé pour surveiller la pression dans le bloc-moteur. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur de pression de bloc-moteur. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve dans un couvercle de trou de main de rangée droite.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression du bloc-moteur était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de pression de bloc-moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de pression de bloc-moteur partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le diagnostic, rechercher des codes de défaut multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
  • Dysfonctionnement de capteur de pression de bloc-moteur.
Se reporter à Dépistage du code de défaut 1844.

Dernière modification: 20-JUIL-2015


Circuit de capteur de température de liquide de refroidissement N° 2 (LT) - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2111

Circuit de capteur de température de liquide de refroidissement N° 2 (LT) - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2111 PID: P52 SPN: 52 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température de liquide de refroidissement N° 2 (LT) - tension au-dessus de la normale ou court-circuit à source haute. L'ECM a diagnostiqué que le capteur de température de liquide de refroidissement LT a été court-circuité sur une source de tension. | Réduction possible des performances du moteur.
Capteur de température de liquide de refroidissement LT

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température de liquide de refroidissement LT se trouve entre la pompe à liquide de refroidissement LT et le refroidisseur secondaire.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de température de liquide de refroidissement moteur est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Capteur endommagé
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 2111.

Dernière modification: 20-JUIL-2015


Circuit de capteur de température de liquide de refroidissement N° 2 (LT) - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2112

Circuit de capteur de température de liquide de refroidissement N° 2 (LT) - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2112 PID: P52 SPN: 52 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température de liquide de refroidissement N° 2 (LT) - tension au-dessous de la normale ou court-circuit à source basse. L'ECM a diagnostiqué que le capteur de température de liquide de refroidissement LT est court-circuité à la masse. | Réduction possible des performances du moteur.
Capteur de température de liquide de refroidissement LT

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température de liquide de refroidissement LT se trouve entre la pompe à liquide de refroidissement LT et le refroidisseur secondaire.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de niveau de liquide de refroidissement était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Capteur endommagé
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 2112.

Dernière modification: 20-JUIL-2015


Température de liquide de refroidissement N° 2 (LT) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2113

Température de liquide de refroidissement N° 2 (LT) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2113 PID: P52 SPN: 52 FMI: 0/16 VOYANT: Orange SRT: | Température de liquide de refroidissement N° 2 (LT) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. L'ECM a diagnostiqué que la température de liquide de refroidissement LT a dépassé le seuil d'avertissement. | Réduction possible des performances du moteur.
Capteur de température de liquide de refroidissement LT

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation 5 V au capteur de pression de liquide de refroidissement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de liquide de refroidissement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de liquide de refroidissement. Cette tension de signal de capteur change sur la base de la pression dans le système de refroidissement.

Emplacement de composant

Le capteur de température de liquide de refroidissement LT se trouve entre la pompe à liquide de refroidissement LT et le refroidisseur secondaire.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température du liquide de refroidissement du moteur avait dépassé la limite de protection moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Capteur endommagé
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 2113.

Dernière modification: 20-JUIL-2015


Température de liquide de refroidissement N° 2 (LT) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 2114

Température de liquide de refroidissement N° 2 (LT) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2114 PID: P52 SPN: 52 FMI: 0/0 VOYANT: Rouge SRT: | Température de liquide de refroidissement N° 2 (LT) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. L'ECM a diagnostiqué que la température de liquide de refroidissement de moteur LT a dépassé le seuil critique haut. | Le moteur va s'arrêter.
Capteur de température de liquide de refroidissement LT

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température de liquide de refroidissement LT se trouve entre la pompe à liquide de refroidissement LT et le refroidisseur secondaire.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM a diagnostiqué que la température de liquide de refroidissement de moteur LT a dépassé le seuil critique haut.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Bas niveau de liquide de refroidissement ou air dans le système de refroidissement
  • Capteur endommagé
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 2114.

Dernière modification: 20-JUIL-2015


Circuit de capteur de pression de liquide de refroidissement de circuit de liquide de refroidissement secondaire de moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2115

Circuit de capteur de pression de liquide de refroidissement de circuit de liquide de refroidissement secondaire de moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2115 PID: S306 SPN: 2981 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression de liquide de refroidissement de circuit de liquide de refroidissement secondaire de moteur - tension au-dessus de la normale ou court-circuit à source haute. L'ECM a diagnostiqué que le signal de capteur de pression de liquide de refroidissement LT a été court-circuité sur une source d'alimentation électrique. | Aucun effet sur le fonctionnement.
Capteur de pression de liquide de refroidissement LT

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation 5 V au capteur de pression de liquide de refroidissement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de liquide de refroidissement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de liquide de refroidissement. Cette tension de signal de capteur change sur la base de la pression dans le système de refroidissement.

Emplacement de composant

Le capteur de pression de liquide de refroidissement LT se trouve entre la pompe à liquide de refroidissement et le refroidisseur secondaire.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM a diagnostiqué que le signal de capteur de pression de liquide de refroidissement LT a été court-circuité sur une source d'alimentation électrique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Capteur endommagé
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 2115.

Dernière modification: 20-JUIL-2015


Circuit de capteur de pression de liquide de refroidissement de circuit de liquide de refroidissement secondaire de moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2116

Circuit de capteur de pression de liquide de refroidissement de circuit de liquide de refroidissement secondaire de moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2116 PID: S306 SPN: 2981 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression de liquide de refroidissement de circuit de liquide de refroidissement secondaire de moteur - tension au-dessous de la normale ou court-circuit à source basse. L'ECM a diagnostiqué que le signal de capteur de pression de liquide de refroidissement LT a été court-circuité à la masse. | Aucun effet sur le fonctionnement.
Capteur de pression de liquide de refroidissement LT

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation 5 V au capteur de pression de liquide de refroidissement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de liquide de refroidissement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de liquide de refroidissement. Cette tension de signal de capteur change sur la base de la pression dans le système de refroidissement.

Emplacement de composant

Le capteur de pression de liquide de refroidissement LT se trouve entre la pompe à liquide de refroidissement et le refroidisseur secondaire.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM a diagnostiqué que le capteur de pression de liquide de refroidissement LT a été court-circuité à la masse.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Capteur endommagé
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 2116.

Dernière modification: 20-JUIL-2015


Pression de liquide de refroidissement de circuit de liquide de refroidissement secondaire de moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2117

Pression de liquide de refroidissement de circuit de liquide de refroidissement secondaire de moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2117 PID: S306 SPN: 2981 FMI: 1/18 VOYANT: Orange SRT: | Pression de liquide de refroidissement de circuit de liquide de refroidissement secondaire de moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. L'ECM a diagnostiqué que la pression de liquide de refroidissement de moteur LT est descendue au-dessous du seuil d'avertissement bas. | Aucun effet sur le fonctionnement.
Capteur de pression de liquide de refroidissement LT

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation 5 V au capteur de pression de liquide de refroidissement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de liquide de refroidissement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de liquide de refroidissement. Cette tension de signal de capteur change sur la base de la pression dans le système de refroidissement.

Emplacement de composant

Le capteur de pression de liquide de refroidissement LT se trouve entre la pompe à liquide de refroidissement et le refroidisseur secondaire.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM a diagnostiqué que la pression de liquide de refroidissement LT est descendue au-dessous du seuil d'avertissement bas.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Bas niveau de liquide de refroidissement ou air dans le système de refroidissement
  • Capteur endommagé
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 2117.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour cylindre N° 1 (A1) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2121

Température de gaz d'échappement pour cylindre N° 1 (A1) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2121 PID: S129 SPN: 1137 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 1 (A1) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau d'avertissement. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • La température pour effacer ce code de défaut est inférieure à la température à laquelle il est réglé.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 2121.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour cylindre N° 3 (A2) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2122

Température de gaz d'échappement pour cylindre N° 3 (A2) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2122 PID: S131 SPN: 1139 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 3 (A2) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau d'avertissement. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • La température pour effacer ce code de défaut est inférieure à la température à laquelle il est réglé.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 2122.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour cylindre N° 5 (A3) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2123

Température de gaz d'échappement pour cylindre N° 5 (A3) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2123 PID: S133 SPN: 1141 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 5 (A3) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau d'avertissement. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • La température pour effacer ce code de défaut est inférieure à la température à laquelle il est réglé.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 2123.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour cylindre N° 7 (A4) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2124

Température de gaz d'échappement pour cylindre N° 7 (A4) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2124 PID: S135 SPN: 1143 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 7 (A4) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau d'avertissement. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • La température pour effacer ce code de défaut est inférieure à la température à laquelle il est réglé.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 2124.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour cylindre N° 9 (A5) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2125

Température de gaz d'échappement pour cylindre N° 9 (A5) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2125 PID: S137 SPN: 1145 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 9 (A5) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau d'avertissement. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • La température pour effacer ce code de défaut est inférieure à la température à laquelle il est réglé.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 2125.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour cylindre N° 11 (A6) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2126

Température de gaz d'échappement pour cylindre N° 11 (A6) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2126 PID: S139 SPN: 1147 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 11 (A6) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau d'avertissement. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • La température pour effacer ce code de défaut est inférieure à la température à laquelle il est réglé.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 2126.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour cylindre N° 13 (A7) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2127

Température de gaz d'échappement pour cylindre N° 13 (A7) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2127 PID: S141 SPN: 1149 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 13 (A7) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau d'avertissement. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • La température pour effacer ce code de défaut est inférieure à la température à laquelle il est réglé.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 2127.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour cylindre N° 15 (A8) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2128

Température de gaz d'échappement pour cylindre N° 15 (A8) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2128 PID: S143 SPN: 1151 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 15 (A8) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau d'avertissement. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • La température pour effacer ce code de défaut est inférieure à la température à laquelle il est réglé.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 2128.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour cylindre N° 2 (B1) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2131

Température de gaz d'échappement pour cylindre N° 2 (B1) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2131 PID: S130 SPN: 1138 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 2 (B1) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau d'avertissement. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • La température pour effacer ce code de défaut est inférieure à la température à laquelle il est réglé.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 2131.

Dernière modification: 29-JUIL-2015


Température de gaz d'échappement pour cylindre N° 4 (B2) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2132

Température de gaz d'échappement pour cylindre N° 4 (B2) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2132 PID: S132 SPN: 1140 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 4 (B2) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau d'avertissement. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • La température pour effacer ce code de défaut est inférieure à la température à laquelle il est réglé.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 2132.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour cylindre N° 6 (B3) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2133

Température de gaz d'échappement pour cylindre N° 6 (B3) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2133 PID: S134 SPN: 1142 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 6 (B3) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau d'avertissement. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • La température pour effacer ce code de défaut est inférieure à la température à laquelle il est réglé.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 2133.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour cylindre N° 8 (B4) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2134

Température de gaz d'échappement pour cylindre N° 8 (B4) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2134 PID: S136 SPN: 1144 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 8 (B4) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau d'avertissement. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • La température pour effacer ce code de défaut est inférieure à la température à laquelle il est réglé.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 2134.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour cylindre N° 10 (B5) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2135

Température de gaz d'échappement pour cylindre N° 10 (B5) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2135 PID: S138 SPN: 1146 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 10 (B5) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau d'avertissement. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • La température pour effacer ce code de défaut est inférieure à la température à laquelle il est réglé.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 2135.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour cylindre N° 12 (B6) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2136

Température de gaz d'échappement pour cylindre N° 12 (B6) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2136 PID: S140 SPN: 1148 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 12 (B6) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau d'avertissement. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • La température pour effacer ce code de défaut est inférieure à la température à laquelle il est réglé.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 2136.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour cylindre N° 14 (B7) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2137

Température de gaz d'échappement pour cylindre N° 14 (B7) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2137 PID: S142 SPN: 1150 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 14 (B7) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau d'avertissement. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • La température pour effacer ce code de défaut est inférieure à la température à laquelle il est réglé.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 2137.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour cylindre N° 16 (B8) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2138

Température de gaz d'échappement pour cylindre N° 16 (B8) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2138 PID: S144 SPN: 1152 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 16 (B8) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau d'avertissement. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • La température pour effacer ce code de défaut est inférieure à la température à laquelle il est réglé.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 2138.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour cylindre N° 16 (B8) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 2144

Température de gaz d'échappement pour cylindre N° 16 (B8) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2144 PID: S144 SPN: 1152 FMI: 0/0 VOYANT: Rouge SRT: | Température de gaz d'échappement pour cylindre N° 16 (B8) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau critique. | Le moteur va s'arrêter.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement après que le moteur a fonctionné pendant 2 minutes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite de protection de moteur.

Action prise lorsque le code de défaut est actif

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Le circuit de capteur de température de gaz d'échappement mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la comparer à la limite de seuil dans l'étalonnage.

Se reporter à Dépistage du code de défaut 2144.

Dernière modification: 20-JUIL-2015


Circuit de capteur de pression après le filtre à huile - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2154

Circuit de capteur de pression après le filtre à huile - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2154 PID: S151 SPN: 3549 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression après le filtre à huile - tension au-dessus de la normale ou court-circuit à source haute. L'ECM a diagnostiqué que le capteur de pression d'huile après le filtre a été court-circuité sur une source d'alimentation électrique. | Aucun effet sur le fonctionnement.
Capteur de pression d'huile après filtre

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation 5 V au capteur de pression d'huile moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'huile moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'huile moteur. Cette tension de signal de capteur change sur la base de la pression dans la galerie d'huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la pression d'huile peut être légèrement inférieure. L'ECM détecte une haute tension de signal à des régimes moteur élevés ou dans des conditions de fonctionnement lorsque la température d'huile est basse.

Emplacement de composant

Le capteur de pression d'huile après le filtre se trouve entre le filtre à huile et le refroidisseur d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM a diagnostiqué que le capteur de pression d'huile après le filtre a été court-circuité sur une source d'alimentation électrique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut du relevé de pression de sortie de filtre à huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Capteur endommagé
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 2154.

Dernière modification: 20-JUIL-2015


Circuit de capteur de pression après le filtre à huile - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2155

Circuit de capteur de pression après le filtre à huile - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2155 PID: S151 SPN: 3549 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression après le filtre à huile - tension au-dessous de la normale ou court-circuit à source basse. L'ECM a diagnostiqué que le capteur de pression d'huile après le filtre a été court-circuité à la masse. | Aucun effet sur le fonctionnement.
Capteur de pression d'huile après filtre

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation 5 V au capteur de pression d'huile moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'huile moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'huile moteur. Cette tension de signal de capteur change sur la base de la pression dans la galerie d'huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la pression d'huile peut être légèrement inférieure. L'ECM détecte une haute tension de signal à des régimes moteur élevés ou dans des conditions de fonctionnement lorsque la température d'huile est basse.

Emplacement de composant

Le capteur de pression d'huile après le filtre se trouve entre le filtre à huile et le refroidisseur d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM a diagnostiqué que le capteur de pression d'huile après le filtre a été court-circuité à la masse.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut du relevé de pression de sortie de filtre à huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Capteur endommagé
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 2155.

Dernière modification: 20-JUIL-2015


Circuit de soupape de régulation d'injection de carburant électronique - cause de base inconnue

CODE DE DEFAUT 2184

Circuit de soupape de régulation d'injection de carburant électronique - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2184 PID: S18 SPN: 633 FMI: 11/11 VOYANT: Orange SRT: | Circuit de soupape de régulation d'injection de carburant électronique - cause de base inconnue. La soupape de contrôle de carburant (FCV) a une erreur de position. | Réduction possible des performances du moteur.
Soupape de commande du débit de carburant

Description de circuit

L'ECM commande à la soupape de contrôle de carburant de réguler le mélange air/carburant.

Emplacement de composant

Située dans la conduite d'alimentation de gaz avant le mélangeur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

La soupape de contrôle de carburant (FCV) a signalé au module de commande de moteur (ECM) qu'elle a une erreur de position.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

  • FCV endommagé.
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 2184.

Dernière modification: 20-JUIL-2015


Fault Code Path Selection

CODE DE DEFAUT fr224-fc2186
Fault Code Path Selection

Le code de défaut du circuit d'alimentation de capteur 4 est-il généré à partir de l'adresse de source d'ECM 00 ? | Aller à fr224-fc2186sa00
Le code de défaut du circuit d'alimentation de capteur 4 est-il généré à partir de l'adresse de source d'ECM 01 ? | Aller à fr224-fc2186sa01

Dernière modification: 27-JUIL-2015


Désaccord entre le capteur de pression absolue de collecteur d'admission et le capteur de pression de sortie de compresseur - condition existante

CODE DE DEFAUT 2191

Désaccord entre le capteur de pression absolue de collecteur d'admission et le capteur de pression de sortie de compresseur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2191 PID: P102 SPN: 102 FMI: 11/31 VOYANT: Orange SRT: | Désaccord entre le capteur de pression absolue de collecteur d'admission et le capteur de pression de sortie de compresseur - condition existante. La pression de collecteur d'admission et la pression de sortie de compresseur sont en désaccord. | Réduction possible des performances du moteur.
Capteur de pression du collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

La différence de pression (delta P) entre le capteur de pression de sortie de compresseur de turbocompresseur et le capteur de pression de collecteur d'admission a dépassé le seuil de pression pendant une période de 30 secondes et le retardement de calage d'allumage a atteint la limite de réglage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Si la pression de suralimentation de turbocompresseur est basse, alors l'ECM commande à la plaque d'accélérateur de s'ouvrir pour essayer de maintenir le régime et la charge du moteur. En même temps, le calage d'allumage du moteur est retardé pour essayer de récupérer la pression de suralimentation du turbocompresseur. Si la pression de suralimentation de turbocompresseur reste basse, la position de plaque d'accélérateur est augmentée à nouveau et le calage d'allumage est davantage retardé. Le code de défaut 2191 est activé lorsque le seuil de pression différentielle P et la limite de retardement de calage d'allumage sont atteints. En raison de la position accrue de plaque d'accélérateur pour une charge donnée, la marge d'accélération est perdue et les performances du moteur peuvent être réduites en conséquence.

Se reporter à Dépistage du code de défaut 2191.

Dernière modification: 20-JUIL-2015


Corruption de mémoire (RAM) de programme d'étalonnage de module de commande de moteur - condition existe

CODE DE DEFAUT 2217

Corruption de mémoire (RAM) de programme d'étalonnage de module de commande de moteur - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2217 PID: S253 SPN: 630 FMI: 11/31 VOYANT: Orange SRT: | Corruption de mémoire (RAM) de programme d'étalonnage de module de commande de moteur - condition existe. Défaillance ECM interne. | Réduction possible des performances du moteur.
ECM

Description de circuit

L'ECM a des diagnostics internes qui fonctionnent en continu et contrôlent la mémoire interne.

Emplacement de composant

N/A

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de lecture ou d'écriture interne à l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Ce code de défaut ne peut être provoqué que par un problème interne de l'ECM. Les réparations ne sont pas possibles pour l'ECM.

Se reporter à Dépistage du code de défaut 2217.

Dernière modification: 20-JUIL-2015


Détonation de cylindre moteur 11 (A6) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2281

Détonation de cylindre moteur 11 (A6) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2281 PID: S100 SPN: 1362 FMI: 0/16 VOYANT: Rouge SRT: | Détonation de cylindre moteur 11 (A6) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Une détonation au-dessus du niveau d'avertissement a été détectée. | Détarage de puissance du moteur.
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une détonation de cylindre au-dessus du niveau d'avertissement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le couple moteur est considérablement réduit immédiatement après que le code de défaut devient actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Une détonation peut être décrite comme une combustion incontrôlée dans le cylindre de puissance, en raison de l'allumage du carburant par une source autre que la bougie. Une détonation peut survenir avant ou après l'événement normal de bougie. Une détonation avant l'événement normal de bougie est appelée pré-allumage et une détonation se produisant après l'événement normal de bougie est appelée détonation. Les causes possibles peuvent être différents, mais les symptômes et les effets sont identiques. Le bruit caractéristique associé à une détonation est provoqué par la collision de plusieurs fronts de flamme dans le cylindre de puissance. Si la cause d'une détonation n'est pas identifiée et corrigée, le moteur risque d'être endommagé.

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Pour que capteur de détonation fonctionne correctement, il doit être installé et serré au couple correct.

Des défauts liés à la détonation sont activés lorsque la sortie de tension de capteur de détonation dépasse un seuil d'avertissement ou critique haut pendant une durée préréglée.

Lorsque le seuil d'avertissement est atteint et persiste pendant une durée préréglée, l'ECM enregistre une alarme d'avertissement pour le cylindre affecté et le moteur continue à fonctionner. L'ECM effectue un retardement de synchronisation préréglé pour ce cylindre. Si la détonation disparaît après le retardement de calage, l'ECM avance lentement le calage pour ce cylindre jusqu'à son réglage de calage standard. Si la détonation persiste, le retardement de calage est répété, jusqu'à un maximum de trois retardements de calage. Si, à la suite du calage final, une détonation de retardement est toujours présente, l'ECM déclenche un arrêt CRITIQUE du moteur.

Tous les arrêts associés à des détonations et tous les événements de détonation légère persistants doivent être complètement diagnostiqués pour empêcher toute détérioration du moteur.

Le capteur de détonation peut également détecter un bruit mécanique. Des problèmes mécanique ne doivent pas être oubliés comme causes possibles d'arrêts de détonation ou de comptes élevés de détonations. Les contrôles mécaniques suivants doivent être considérés lorsque toutes les autres causes de détonation ont été étudiées et éliminées :

Usure de train de soupape/engrenage de culbuteur

Renfoncement de soupape excessif

Rotateur de soupape fissuré ou cassé

Culbuteur

Usure excessive de bague/palier de bielle

Gicleur de refroidissement de piston plié ou cassé

Segment endommagé

Fuite de joint de culasse

Fuite de joint d'échappement (plusieurs conduits)

Vibration à cause de pièces/composants de moteur desserrés

La commande de générateur PCC3300 reçoit et affiche les détonations sous forme de pourcentage, au lieu d'une tension, car c'est l'unité standard utilisée dans les messages SAE J1939. Le logiciel est configuré de sorte qu'une sortie de capteur de détonation soit 0,5V = 0 pour cent et 5V = 112,5 pour cent et reste linéaire entre ces tensions. La valeur de pourcentage est une mesure relative de grandeur de détonation pour chaque cylindre, entre l'état « sans détonation » (0 pour cent) et le niveau le plus grave (100 pour cent +)

Se reporter à Dépistage du code de défaut 2281.

Dernière modification: 20-JUIL-2015


Détonation de cylindre moteur 11 (A6) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 2282

Détonation de cylindre moteur 11 (A6) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2282 PID: S100 SPN: 1362 FMI: 0/0 VOYANT: Rouge SRT: | Détonation de cylindre moteur 11 (A6) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Une détonation au-dessus du niveau critique a été détectée. | Le moteur va s'arrêter.
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une détonation de cylindre au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur avec une pression minimum de collecteur d'admission de 22 psi pendant au moins 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Une détonation peut être décrite comme une combustion incontrôlée dans le cylindre de puissance, en raison de l'allumage du carburant par une source autre que la bougie. Une détonation peut survenir avant ou après l'événement normal de bougie. Une détonation avant l'événement normal de bougie est appelée pré-allumage et une détonation se produisant après l'événement normal de bougie est appelée détonation. Les causes possibles peuvent être différents, mais les symptômes et les effets sont identiques. Le bruit caractéristique associé à une détonation est provoqué par la collision de plusieurs fronts de flamme dans le cylindre de puissance. Si la cause d'une détonation n'est pas identifiée et corrigée, le moteur risque d'être endommagé.

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Pour que capteur de détonation fonctionne correctement, il doit être installé et serré au couple correct.

Lorsque le seuil d'avertissement est atteint et persiste pendant une durée préréglée, l'ECM enregistre une alarme d'avertissement pour le cylindre affecté et le moteur continue à fonctionner. L'ECM effectue un retardement de synchronisation préréglé pour ce cylindre. Si la détonation disparaît après le retardement de calage, l'ECM avance lentement le calage pour ce cylindre jusqu'à son réglage de calage standard. Si la détonation persiste, le retardement de calage est répété, jusqu'à un maximum de trois retardements de calage. Si, à la suite du calage final, une détonation de retardement est toujours présente, l'ECM déclenche un arrêt CRITIQUE du moteur.

Tous les arrêts associés à des détonations et tous les événements de détonation légère persistants doivent être complètement diagnostiqués pour empêcher toute détérioration du moteur.

Le capteur de détonation peut également détecter un bruit mécanique. Des problèmes mécanique ne doivent pas être oubliés comme causes possibles d'arrêts de détonation ou de comptes élevés de détonations. Les contrôles mécaniques suivants doivent être considérés lorsque toutes les autres causes de détonation ont été étudiées et éliminées :

Usure de train de soupape/engrenage de culbuteur

Renfoncement de soupape excessif

Rotateur de soupape fissuré ou cassé

  • Joint torique de pied d'éléphant de culbuteur déplacé en provoquant une vibration mechnical

Usure excessive de bague/palier de bielle

Gicleur de refroidissement de piston plié ou cassé

Segment endommagé

Fuite de joint de culasse

Fuite de joint d'échappement (plusieurs conduits)

Vibration à cause de pièces/composants de moteur desserrés

La commande de générateur PCC3300 reçoit et affiche les détonations sous forme de pourcentage, au lieu d'une tension, car c'est l'unité standard utilisée dans les messages SAE J1939. Le logiciel est configuré de sorte qu'une sortie de capteur de détonation soit 0,5V = 0 pour cent et 5V = 112,5 pour cent et reste linéaire entre ces tensions. La valeur de pourcentage est une mesure relative de grandeur de détonation pour chaque cylindre, entre l'état « sans détonation » (0 pour cent) et le niveau le plus grave (100 pour cent +)

Se reporter à Dépistage du code de défaut 2282.

Dernière modification: 20-JUIL-2015


Circuit de soupape de régulation d'injection de carburant électronique - condition existante

CODE DE DEFAUT 2311

Circuit de soupape de régulation d'injection de carburant électronique - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2311 PID: S18 SPN: 633 FMI: 11/31 VOYANT: Orange SRT: | Circuit de soupape de régulation d'injection de carburant électronique - condition existante. La soupape de contrôle de carburant (FCV) a signalé à l'ECM qu'elle est incorrectement actionnée. | Réduction possible des performances du moteur.
Soupape de commande du débit de carburant

Description de circuit

L'ECM commande à la soupape de contrôle de carburant de réguler le mélange air/carburant.

Emplacement de composant

Située dans la conduite d'alimentation de gaz avant le mélangeur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La soupape de contrôle de carburant (FCV) a signalé au module de commande de moteur (ECM) qu'elle est incorrectement actionnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Ce code de défaut peut devenir actif pour l'une des raisons suivantes :

  • Soupape de commande de carburant (FCV) endommagée
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 2311.

Dernière modification: 20-JUIL-2015


Circuit de pilote de solénoïde de soupape de régulation de carburant N° 2 - condition existante

CODE DE DEFAUT 2313

Circuit de pilote de solénoïde de soupape de régulation de carburant N° 2 - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2313 PID: S83 SPN: 1244 FMI: 11/31 VOYANT: Orange SRT: | Circuit de pilote de solénoïde de soupape de régulation de carburant N° 2 - condition existante. La soupape de contrôle de carburant (FCV) sur la rangée B a signalé à l'ECM qu'elle est incorrectement actionnée. | Réduction possible des performances du moteur.
Soupape de commande du débit de carburant

Description de circuit

L'ECM commande à la soupape de contrôle de carburant de réguler le mélange air/carburant.

Emplacement de composant

Située dans la conduite d'alimentation de gaz avant le mélangeur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La soupape de contrôle de carburant (FCV) sur la rangée B a signalé au module de commande de moteur (ECM) qu'elle est incorrectement actionnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Soupape de commande de carburant (FCV) endommagée
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 2313.

Dernière modification: 20-JUIL-2015


Circuit de capteur de pression de sortie de soupape de régulation de gaz 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2427

Circuit de capteur de pression de sortie de soupape de régulation de gaz 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2427 PID: S305 SPN: 2980 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression de sortie de soupape de régulation de gaz 1 - tension au-dessus de la normale ou court-circuit à source haute. L'ECM a diagnostiqué que le capteur de pression de sortie de carburant a été court-circuité sur une source de tension. | Le moteur s'arrête.
Capteur de pression de sortie de carburant

Description de circuit

L'ECM fournit 5 volts aux capteurs d'entrée et de sortie de carburant qui surveillent la pression de carburant avant et après la FCV.

Emplacement de composant

Située dans la conduite d'alimentation de gaz avant le mélangeur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que le capteur de pression de sortie a été court-circuité sur une source de tension.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour le capteur de pression de sortie de carburant.

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Capteur endommagé
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 2427.

Dernière modification: 03-DEC-2015


Circuit de capteur de pression de sortie de soupape de régulation de gaz 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2428

Circuit de capteur de pression de sortie de soupape de régulation de gaz 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2428 PID: S305 SPN: 2980 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression de sortie de soupape de régulation de gaz 1 - tension au-dessous de la normale ou court-circuit à source basse. L'ECM a diagnostiqué que le capteur de pression de sortie de carburant a été court-circuité à la masse. | Le moteur s'arrête.
Capteur de pression de sortie de carburant

Description de circuit

L'ECM fournit le signal et le retour de 5 volts aux capteurs d'entrée et de sortie de pression de carburant.

Emplacement de composant

Située dans la conduite d'alimentation de gaz avant le mélangeur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que le capteur de pression de sortie de carburant a été court-circuité à la masse.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour le capteur de pression de sortie de carburant.

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Capteur endommagé
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 2428.

Dernière modification: 03-DEC-2015


Ratés du moteur pour de multiples cylindres - condition existe

CODE DE DEFAUT 2457

Ratés du moteur pour de multiples cylindres - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2457 PID: SPN: 1322 FMI: 11/31 VOYANT: Rouge SRT: | Ratés du moteur pour de multiples cylindres - condition existe. L'ECM a diagnostiqué que le moteur subit des ratés sur plusieurs cylindres. | Le moteur va s'arrêter.
ECM

Description de circuit

N/A

Emplacement de composant

N/A

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement après que le moteur a fonctionné pendant 2 minutes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un raté de deux cylindres ou plus.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 3 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

La température d'orifice d'échappement permet de surveiller le processus de combustion dans le cylindre. Ce paramètre peut être particulièrement utile au diagnostic en le comparant à d'autres cylindres, en suivant sa tendance au fil du temps, en variant les emplacements de défauts, etc. Les alarmes de variations de cylindre individuel peuvent être une indication de ratés dans le cylindre, potentiellement provoqués par un dysfonctionnement de bougie, de fil de bougie, de bobine de bougie, ou de module de commande d'allumage. Elles sont conçues pour donner à l'opérateur suffisamment de temps pour évaluer la situation, planifier une action de réparation, et éviter un arrêt imprévu.

Se reporter à Dépistage du code de défaut 2457.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour cylindre N° 2 (B1) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2458

Température de gaz d'échappement pour cylindre N° 2 (B1) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2458 PID: S130 SPN: 1138 FMI: 1/18 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 2 (B1) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le capteur de température de gaz d'échappement a détecté une température inférieure au niveau d'avertissement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement après que le moteur a fonctionné pendant 2 minutes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est inférieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

La température d'orifice d'échappement permet de surveiller le processus de combustion dans le cylindre. Ce paramètre peut être particulièrement utile au diagnostic en le comparant à d'autres cylindres, en suivant sa tendance au fil du temps, en variant les emplacements de défauts, etc. Les alarmes de variations de cylindre individuel peuvent être une indication de ratés dans le cylindre, potentiellement provoqués par un dysfonctionnement de bougie, de fil de bougie, de bobine de bougie, ou de module de commande d'allumage. Elles sont conçues pour donner à l'opérateur suffisamment de temps pour évaluer la situation, planifier une action de réparation, et éviter un arrêt imprévu.

Se reporter à Dépistage du code de défaut 2458.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour cylindre N° 4 (B2) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2459

Température de gaz d'échappement pour cylindre N° 4 (B2) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2459 PID: S132 SPN: 1140 FMI: 1/18 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 4 (B2) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le capteur de température de gaz d'échappement a détecté une température inférieure au niveau d'avertissement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement après que le moteur a fonctionné pendant 2 minutes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est inférieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

La température d'orifice d'échappement permet de surveiller le processus de combustion dans le cylindre. Ce paramètre peut être particulièrement utile au diagnostic en le comparant à d'autres cylindres, en suivant sa tendance au fil du temps, en variant les emplacements de défauts, etc. Les alarmes de variations de cylindre individuel peuvent être une indication de ratés dans le cylindre, potentiellement provoqués par un dysfonctionnement de bougie, de fil de bougie, de bobine de bougie, ou de module de commande d'allumage. Elles sont conçues pour donner à l'opérateur suffisamment de temps pour évaluer la situation, planifier une action de réparation, et éviter un arrêt imprévu.

Se reporter à Dépistage du code de défaut 2459.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour cylindre N° 6 (B3) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2461

Température de gaz d'échappement pour cylindre N° 6 (B3) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2461 PID: S134 SPN: 1142 FMI: 1/18 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 6 (B3) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le capteur de température de gaz d'échappement a détecté une température inférieure au niveau d'avertissement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement après que le moteur a fonctionné pendant 2 minutes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est inférieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

La température d'orifice d'échappement permet de surveiller le processus de combustion dans le cylindre. Ce paramètre peut être particulièrement utile au diagnostic en le comparant à d'autres cylindres, en suivant sa tendance au fil du temps, en variant les emplacements de défauts, etc. Les alarmes de variations de cylindre individuel peuvent être une indication de ratés dans le cylindre, potentiellement provoqués par un dysfonctionnement de bougie, de fil de bougie, de bobine de bougie, ou de module de commande d'allumage. Elles sont conçues pour donner à l'opérateur suffisamment de temps pour évaluer la situation, planifier une action de réparation, et éviter un arrêt imprévu.

Se reporter à Dépistage du code de défaut 2461.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour cylindre N° 8 (B4) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2462

Température de gaz d'échappement pour cylindre N° 8 (B4) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2462 PID: S136 SPN: 1144 FMI: 1/18 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 8 (B4) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le capteur de température de gaz d'échappement a détecté une température inférieure au niveau d'avertissement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement après que le moteur a fonctionné pendant 2 minutes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est inférieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

La température d'orifice d'échappement permet de surveiller le processus de combustion dans le cylindre. Ce paramètre peut être particulièrement utile au diagnostic en le comparant à d'autres cylindres, en suivant sa tendance au fil du temps, en variant les emplacements de défauts, etc. Les alarmes de variations de cylindre individuel peuvent être une indication de ratés dans le cylindre, potentiellement provoqués par un dysfonctionnement de bougie, de fil de bougie, de bobine de bougie, ou de module de commande d'allumage. Elles sont conçues pour donner à l'opérateur suffisamment de temps pour évaluer la situation, planifier une action de réparation, et éviter un arrêt imprévu.

Se reporter à Dépistage du code de défaut 2462.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour cylindre N° 10 (B5) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2463

Température de gaz d'échappement pour cylindre N° 10 (B5) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2463 PID: S138 SPN: 1146 FMI: 1/18 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 10 (B5) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le capteur de température de gaz d'échappement a détecté une température inférieure au niveau d'avertissement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement après que le moteur a fonctionné pendant 2 minutes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est inférieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

La température d'orifice d'échappement permet de surveiller le processus de combustion dans le cylindre. Ce paramètre peut être particulièrement utile au diagnostic en le comparant à d'autres cylindres, en suivant sa tendance au fil du temps, en variant les emplacements de défauts, etc. Les alarmes de variations de cylindre individuel peuvent être une indication de ratés dans le cylindre, potentiellement provoqués par un dysfonctionnement de bougie, de fil de bougie, de bobine de bougie, ou de module de commande d'allumage. Elles sont conçues pour donner à l'opérateur suffisamment de temps pour évaluer la situation, planifier une action de réparation, et éviter un arrêt imprévu.

Se reporter à Dépistage du code de défaut 2463.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour cylindre N° 12 (B6) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2464

Température de gaz d'échappement pour cylindre N° 12 (B6) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2464 PID: S140 SPN: 1148 FMI: 1/18 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 12 (B6) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le capteur de température de gaz d'échappement a détecté une température inférieure au niveau d'avertissement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement après que le moteur a fonctionné pendant 2 minutes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est inférieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

La température d'orifice d'échappement permet de surveiller le processus de combustion dans le cylindre. Ce paramètre peut être particulièrement utile au diagnostic en le comparant à d'autres cylindres, en suivant sa tendance au fil du temps, en variant les emplacements de défauts, etc. Les alarmes de variations de cylindre individuel peuvent être une indication de ratés dans le cylindre, potentiellement provoqués par un dysfonctionnement de bougie, de fil de bougie, de bobine de bougie, ou de module de commande d'allumage. Elles sont conçues pour donner à l'opérateur suffisamment de temps pour évaluer la situation, planifier une action de réparation, et éviter un arrêt imprévu.

Se reporter à Dépistage du code de défaut 2464.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour cylindre N° 14 (B7) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2465

Température de gaz d'échappement pour cylindre N° 14 (B7) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2465 PID: S142 SPN: 1150 FMI: 1/18 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 14 (B7) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le capteur de température de gaz d'échappement a détecté une température inférieure au niveau d'avertissement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement après que le moteur a fonctionné pendant 2 minutes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est inférieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

La température d'orifice d'échappement permet de surveiller le processus de combustion dans le cylindre. Ce paramètre peut être particulièrement utile au diagnostic en le comparant à d'autres cylindres, en suivant sa tendance au fil du temps, en variant les emplacements de défauts, etc. Les alarmes de variations de cylindre individuel peuvent être une indication de ratés dans le cylindre, potentiellement provoqués par un dysfonctionnement de bougie, de fil de bougie, de bobine de bougie, ou de module de commande d'allumage. Elles sont conçues pour donner à l'opérateur suffisamment de temps pour évaluer la situation, planifier une action de réparation, et éviter un arrêt imprévu.

Se reporter à Dépistage du code de défaut 2465.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour cylindre N° 16 (B8) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2466

Température de gaz d'échappement pour cylindre N° 16 (B8) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2466 PID: S144 SPN: 1152 FMI: 1/18 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 16 (B8) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le capteur de température de gaz d'échappement a détecté une température inférieure au niveau d'avertissement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement après que le moteur a fonctionné pendant 2 minutes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est inférieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

La température d'orifice d'échappement permet de surveiller le processus de combustion dans le cylindre. Ce paramètre peut être particulièrement utile au diagnostic en le comparant à d'autres cylindres, en suivant sa tendance au fil du temps, en variant les emplacements de défauts, etc. Les alarmes de variations de cylindre individuel peuvent être une indication de ratés dans le cylindre, potentiellement provoqués par un dysfonctionnement de bougie, de fil de bougie, de bobine de bougie, ou de module de commande d'allumage. Elles sont conçues pour donner à l'opérateur suffisamment de temps pour évaluer la situation, planifier une action de réparation, et éviter un arrêt imprévu.

Se reporter à Dépistage du code de défaut 2466.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour cylindre N° 1 (A1) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2469

Température de gaz d'échappement pour cylindre N° 1 (A1) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2469 PID: S129 SPN: 1137 FMI: 1/18 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 1 (A1) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le capteur de température de gaz d'échappement a détecté une température inférieure au niveau d'avertissement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement après que le moteur a fonctionné pendant 2 minutes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est inférieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

La température d'orifice d'échappement permet de surveiller le processus de combustion dans le cylindre. Ce paramètre peut être particulièrement utile au diagnostic en le comparant à d'autres cylindres, en suivant sa tendance au fil du temps, en variant les emplacements de défauts, etc. Les alarmes de variations de cylindre individuel peuvent être une indication de ratés dans le cylindre, potentiellement provoqués par un dysfonctionnement de bougie, de fil de bougie, de bobine de bougie, ou de module de commande d'allumage. Elles sont conçues pour donner à l'opérateur suffisamment de temps pour évaluer la situation, planifier une action de réparation, et éviter un arrêt imprévu.

Se reporter à Dépistage du code de défaut 2469.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour cylindre N° 3 (A2) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2471

Température de gaz d'échappement pour cylindre N° 3 (A2) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2471 PID: S131 SPN: 1139 FMI: 1/18 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 3 (A2) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le capteur de température de gaz d'échappement a détecté une température inférieure au niveau d'avertissement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement après que le moteur a fonctionné pendant 2 minutes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est inférieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

La température d'orifice d'échappement permet de surveiller le processus de combustion dans le cylindre. Ce paramètre peut être particulièrement utile au diagnostic en le comparant à d'autres cylindres, en suivant sa tendance au fil du temps, en variant les emplacements de défauts, etc. Les alarmes de variations de cylindre individuel peuvent être une indication de ratés dans le cylindre, potentiellement provoqués par un dysfonctionnement de bougie, de fil de bougie, de bobine de bougie, ou de module de commande d'allumage. Elles sont conçues pour donner à l'opérateur suffisamment de temps pour évaluer la situation, planifier une action de réparation, et éviter un arrêt imprévu.

Se reporter à Dépistage du code de défaut 2471.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour cylindre N° 5 (A3) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2472

Température de gaz d'échappement pour cylindre N° 5 (A3) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2472 PID: S133 SPN: 1141 FMI: 1/18 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 5 (A3) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le capteur de température de gaz d'échappement a détecté une température inférieure au niveau d'avertissement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement après que le moteur a fonctionné pendant 2 minutes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est inférieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

La température d'orifice d'échappement permet de surveiller le processus de combustion dans le cylindre. Ce paramètre peut être particulièrement utile au diagnostic en le comparant à d'autres cylindres, en suivant sa tendance au fil du temps, en variant les emplacements de défauts, etc. Les alarmes de variations de cylindre individuel peuvent être une indication de ratés dans le cylindre, potentiellement provoqués par un dysfonctionnement de bougie, de fil de bougie, de bobine de bougie, ou de module de commande d'allumage. Elles sont conçues pour donner à l'opérateur suffisamment de temps pour évaluer la situation, planifier une action de réparation, et éviter un arrêt imprévu.

Se reporter à Dépistage du code de défaut 2472.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour cylindre N° 7 (A4) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2473

Température de gaz d'échappement pour cylindre N° 7 (A4) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2473 PID: S135 SPN: 1143 FMI: 1/18 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 7 (A4) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le capteur de température de gaz d'échappement a détecté une température inférieure au niveau d'avertissement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement après que le moteur a fonctionné pendant 2 minutes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est inférieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

La température d'orifice d'échappement permet de surveiller le processus de combustion dans le cylindre. Ce paramètre peut être particulièrement utile au diagnostic en le comparant à d'autres cylindres, en suivant sa tendance au fil du temps, en variant les emplacements de défauts, etc. Les alarmes de variations de cylindre individuel peuvent être une indication de ratés dans le cylindre, potentiellement provoqués par un dysfonctionnement de bougie, de fil de bougie, de bobine de bougie, ou de module de commande d'allumage. Elles sont conçues pour donner à l'opérateur suffisamment de temps pour évaluer la situation, planifier une action de réparation, et éviter un arrêt imprévu.

Se reporter à Dépistage du code de défaut 2473.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour cylindre N° 9 (A5) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2475

Température de gaz d'échappement pour cylindre N° 9 (A5) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2475 PID: S137 SPN: 1145 FMI: 1/18 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 9 (A5) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le capteur de température de gaz d'échappement a détecté une température inférieure au niveau d'avertissement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement après que le moteur a fonctionné pendant 2 minutes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est inférieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

La température d'orifice d'échappement permet de surveiller le processus de combustion dans le cylindre. Ce paramètre peut être particulièrement utile au diagnostic en le comparant à d'autres cylindres, en suivant sa tendance au fil du temps, en variant les emplacements de défauts, etc. Les alarmes de variations de cylindre individuel peuvent être une indication de ratés dans le cylindre, potentiellement provoqués par un dysfonctionnement de bougie, de fil de bougie, de bobine de bougie, ou de module de commande d'allumage. Elles sont conçues pour donner à l'opérateur suffisamment de temps pour évaluer la situation, planifier une action de réparation, et éviter un arrêt imprévu.

Se reporter à Dépistage du code de défaut 2475.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour cylindre N° 11 (A6) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2476

Température de gaz d'échappement pour cylindre N° 11 (A6) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2476 PID: S139 SPN: 1147 FMI: 1/18 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 11 (A6) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le capteur de température de gaz d'échappement a détecté une température inférieure au niveau d'avertissement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement après que le moteur a fonctionné pendant 2 minutes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est inférieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

La température d'orifice d'échappement permet de surveiller le processus de combustion dans le cylindre. Ce paramètre peut être particulièrement utile au diagnostic en le comparant à d'autres cylindres, en suivant sa tendance au fil du temps, en variant les emplacements de défauts, etc. Les alarmes de variations de cylindre individuel peuvent être une indication de ratés dans le cylindre, potentiellement provoqués par un dysfonctionnement de bougie, de fil de bougie, de bobine de bougie, ou de module de commande d'allumage. Elles sont conçues pour donner à l'opérateur suffisamment de temps pour évaluer la situation, planifier une action de réparation, et éviter un arrêt imprévu.

Se reporter à Dépistage du code de défaut 2476.

Dernière modification: 29-JUIL-2015


Température de gaz d'échappement pour cylindre N° 13 (A7) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2477

Température de gaz d'échappement pour cylindre N° 13 (A7) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2477 PID: S141 SPN: 1149 FMI: 1/18 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 13 (A7) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le capteur de température de gaz d'échappement a détecté une température inférieure au niveau d'avertissement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement après que le moteur a fonctionné pendant 2 minutes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est inférieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

La température d'orifice d'échappement permet de surveiller le processus de combustion dans le cylindre. Ce paramètre peut être particulièrement utile au diagnostic en le comparant à d'autres cylindres, en suivant sa tendance au fil du temps, en variant les emplacements de défauts, etc. Les alarmes de variations de cylindre individuel peuvent être une indication de ratés dans le cylindre, potentiellement provoqués par un dysfonctionnement de bougie, de fil de bougie, de bobine de bougie, ou de module de commande d'allumage. Elles sont conçues pour donner à l'opérateur suffisamment de temps pour évaluer la situation, planifier une action de réparation, et éviter un arrêt imprévu.

Se reporter à Dépistage du code de défaut 2477.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour cylindre N° 15 (A8) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2478

Température de gaz d'échappement pour cylindre N° 15 (A8) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2478 PID: S143 SPN: 1151 FMI: 1/18 VOYANT: Orange SRT: | Température de gaz d'échappement pour cylindre N° 15 (A8) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le capteur de température de gaz d'échappement a détecté une température inférieure au niveau d'avertissement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement après que le moteur a fonctionné pendant 2 minutes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est inférieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

La température d'orifice d'échappement permet de surveiller le processus de combustion dans le cylindre. Ce paramètre peut être particulièrement utile au diagnostic en le comparant à d'autres cylindres, en suivant sa tendance au fil du temps, en variant les emplacements de défauts, etc. Les alarmes de variations de cylindre individuel peuvent être une indication de ratés dans le cylindre, potentiellement provoqués par un dysfonctionnement de bougie, de fil de bougie, de bobine de bougie, ou de module de commande d'allumage. Elles sont conçues pour donner à l'opérateur suffisamment de temps pour évaluer la situation, planifier une action de réparation, et éviter un arrêt imprévu.

Se reporter à Dépistage du code de défaut 2478.

Dernière modification: 20-JUIL-2015


Mode de démarreur moteur avant statut prêt - condition existante

CODE DE DEFAUT 2482

Mode de démarreur moteur avant statut prêt - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2482 PID: SPN: 1675 FMI: 11/31 VOYANT: Rouge SRT: | Mode de démarreur moteur avant statut prêt - condition existante. L'ECM a diagnostiqué que le moteur n'est pas prêt à effectuer un démarrage. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
ECM

Description de circuit

N/A

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM a diagnostiqué que le moteur n'est pas prêt à effectuer un démarrage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

C'est un code de défaut uniquement informatif et il n'indique pas de problème avec le démarreur.

Ce code de défaut s'accompagne généralement d'autres codes de défauts de priorité supérieure. Tous les autres codes de défauts doivent être traités avant de traiter FC2482.

Se reporter à Dépistage du code de défaut 2482.

Dernière modification: 20-JUIL-2015


Enclenchement de mode de démarreur de moteur - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 2483

Enclenchement de mode de démarreur de moteur - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2483 PID: SPN: 1675 FMI: 7/7 VOYANT: Rouge SRT: | Enclenchement de mode de démarreur de moteur - pas de réponse ou déréglage du système mécanique. L'ECM a diagnostiqué que le démarreur n'a pas correctement démarré le moteur après plusieurs tentatives de démarrage. | Le moteur peut ne pas démarrer. Le moteur va s'arrêter.
ECM

Description de circuit

N/A

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM a diagnostiqué que le démarreur n'a pas correctement démarré le moteur après plusieurs tentatives de démarrage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • L'ECM demande immédiatement un arrêt du contrôleur de groupe électrogène.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Un relais du panneau d'interface CC détermine les broches dans la connexion de démarreur qui sont utilisées pour le signal de démarrage. Les broches dépendent de l'utilisation ou pas d'un démarreur à air ou électrique. Se reporter au schéma de câblage du moteur pour le circuit approprié.

Se reporter à Dépistage du code de défaut 2483.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement de cylindre N° 1 (A1) - taux de changement anormal

CODE DE DEFAUT 2484

Température de gaz d'échappement de cylindre N° 1 (A1) - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2484 PID: S129 SPN: 1137 FMI: 10/10 VOYANT: Rouge SRT: | Température de gaz d'échappement de cylindre N° 1 (A1) - taux de changement anormal. Le relevé de température de gaz d'échappement s'est écarté du relevé de température moyenne de gaz d'échappement du moteur. | Le moteur va s'arrêter.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le moteur est en fonctionnement en charge.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de gaz d'échappement s'est écartée de la moyenne des températures de gaz d'échappement d'une valeur supérieure à la limite d'arrêt de protection du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur en charge pendant au moins 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

La température d'orifice d'échappement permet de surveiller le processus de combustion dans le cylindre. Ce paramètre peut être particulièrement utile au diagnostic en le comparant à d'autres cylindres, en suivant sa tendance au fil du temps, en variant les emplacements de défauts, etc. Les alarmes de variations de cylindre individuel peuvent être une indication de ratés dans le cylindre, potentiellement provoqués par un dysfonctionnement de bougie, de fil de bougie, de bobine de bougie, ou de module de commande d'allumage. Elles sont conçues pour donner à l'opérateur suffisamment de temps pour évaluer la situation, planifier une action de réparation, et éviter un arrêt imprévu.

Se reporter à Dépistage du code de défaut 2484.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement de cylindre N° 3 (A2) - taux de changement anormal

CODE DE DEFAUT 2485

Température de gaz d'échappement de cylindre N° 3 (A2) - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2485 PID: S131 SPN: 1139 FMI: 10/10 VOYANT: Rouge SRT: | Température de gaz d'échappement de cylindre N° 3 (A2) - taux de changement anormal. Le relevé de température de gaz d'échappement s'est écarté du relevé de température moyenne de gaz d'échappement du moteur. | Le moteur va s'arrêter.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le moteur est en fonctionnement en charge.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de gaz d'échappement s'est écartée de la moyenne des températures de gaz d'échappement d'une valeur supérieure à la limite d'arrêt de protection du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur en charge pendant au moins 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

La température d'orifice d'échappement permet de surveiller le processus de combustion dans le cylindre. Ce paramètre peut être particulièrement utile au diagnostic en le comparant à d'autres cylindres, en suivant sa tendance au fil du temps, en variant les emplacements de défauts, etc. Les alarmes de variations de cylindre individuel peuvent être une indication de ratés dans le cylindre, potentiellement provoqués par un dysfonctionnement de bougie, de fil de bougie, de bobine de bougie, ou de module de commande d'allumage. Elles sont conçues pour donner à l'opérateur suffisamment de temps pour évaluer la situation, planifier une action de réparation, et éviter un arrêt imprévu.

Se reporter à Dépistage du code de défaut 2485.

Dernière modification: 29-JUIL-2015


Température de gaz d'échappement de cylindre N° 5 (A3) - taux de changement anormal

CODE DE DEFAUT 2486

Température de gaz d'échappement de cylindre N° 5 (A3) - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2486 PID: S133 SPN: 1141 FMI: 10/10 VOYANT: Rouge SRT: | Température de gaz d'échappement de cylindre N° 5 (A3) - taux de changement anormal. Le relevé de température de gaz d'échappement s'est écarté du relevé de température moyenne de gaz d'échappement du moteur. | Le moteur va s'arrêter.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le moteur est en fonctionnement en charge.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de gaz d'échappement s'est écartée de la moyenne des températures de gaz d'échappement d'une valeur supérieure à la limite d'arrêt de protection du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur en charge pendant au moins 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

La température d'orifice d'échappement permet de surveiller le processus de combustion dans le cylindre. Ce paramètre peut être particulièrement utile au diagnostic en le comparant à d'autres cylindres, en suivant sa tendance au fil du temps, en variant les emplacements de défauts, etc. Les alarmes de variations de cylindre individuel peuvent être une indication de ratés dans le cylindre, potentiellement provoqués par un dysfonctionnement de bougie, de fil de bougie, de bobine de bougie, ou de module de commande d'allumage. Elles sont conçues pour donner à l'opérateur suffisamment de temps pour évaluer la situation, planifier une action de réparation, et éviter un arrêt imprévu.

Se reporter à Dépistage du code de défaut 2486.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement de cylindre N° 7 (A4) - taux de changement anormal

CODE DE DEFAUT 2487

Température de gaz d'échappement de cylindre N° 7 (A4) - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2487 PID: S135 SPN: 1143 FMI: 10/10 VOYANT: Rouge SRT: | Température de gaz d'échappement de cylindre N° 7 (A4) - taux de changement anormal. Le relevé de température de gaz d'échappement s'est écarté du relevé de température moyenne de gaz d'échappement du moteur. | Le moteur va s'arrêter.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le moteur est en fonctionnement en charge.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de gaz d'échappement s'est écartée de la moyenne des températures de gaz d'échappement d'une valeur supérieure à la limite d'arrêt de protection du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur en charge pendant au moins 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

La température d'orifice d'échappement permet de surveiller le processus de combustion dans le cylindre. Ce paramètre peut être particulièrement utile au diagnostic en le comparant à d'autres cylindres, en suivant sa tendance au fil du temps, en variant les emplacements de défauts, etc. Les alarmes de variations de cylindre individuel peuvent être une indication de ratés dans le cylindre, potentiellement provoqués par un dysfonctionnement de bougie, de fil de bougie, de bobine de bougie, ou de module de commande d'allumage. Elles sont conçues pour donner à l'opérateur suffisamment de temps pour évaluer la situation, planifier une action de réparation, et éviter un arrêt imprévu.

Se reporter à Dépistage du code de défaut 2487.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement de cylindre N° 9 (A5) - taux de changement anormal

CODE DE DEFAUT 2488

Température de gaz d'échappement de cylindre N° 9 (A5) - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2488 PID: S137 SPN: 1145 FMI: 10/10 VOYANT: Rouge SRT: | Température de gaz d'échappement de cylindre N° 9 (A5) - taux de changement anormal. Le relevé de température de gaz d'échappement s'est écarté du relevé de température moyenne de gaz d'échappement du moteur. | Le moteur va s'arrêter.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le moteur est en fonctionnement en charge.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de gaz d'échappement s'est écartée de la moyenne des températures de gaz d'échappement d'une valeur supérieure à la limite d'arrêt de protection du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur en charge pendant au moins 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

La température d'orifice d'échappement permet de surveiller le processus de combustion dans le cylindre. Ce paramètre peut être particulièrement utile au diagnostic en le comparant à d'autres cylindres, en suivant sa tendance au fil du temps, en variant les emplacements de défauts, etc. Les alarmes de variations de cylindre individuel peuvent être une indication de ratés dans le cylindre, potentiellement provoqués par un dysfonctionnement de bougie, de fil de bougie, de bobine de bougie, ou de module de commande d'allumage. Elles sont conçues pour donner à l'opérateur suffisamment de temps pour évaluer la situation, planifier une action de réparation, et éviter un arrêt imprévu.

Se reporter à Dépistage du code de défaut 2488.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement de cylindre N° 11 (A6) - taux de changement anormal

CODE DE DEFAUT 2489

Température de gaz d'échappement de cylindre N° 11 (A6) - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2489 PID: S139 SPN: 1147 FMI: 10/10 VOYANT: Rouge SRT: | Température de gaz d'échappement de cylindre N° 11 (A6) - taux de changement anormal. Le relevé de température de gaz d'échappement s'est écarté du relevé de température moyenne de gaz d'échappement du moteur. | Le moteur va s'arrêter.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le moteur est en fonctionnement en charge.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de gaz d'échappement s'est écartée de la moyenne des températures de gaz d'échappement d'une valeur supérieure à la limite d'arrêt de protection du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur en charge pendant au moins 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

La température d'orifice d'échappement permet de surveiller le processus de combustion dans le cylindre. Ce paramètre peut être particulièrement utile au diagnostic en le comparant à d'autres cylindres, en suivant sa tendance au fil du temps, en variant les emplacements de défauts, etc. Les alarmes de variations de cylindre individuel peuvent être une indication de ratés dans le cylindre, potentiellement provoqués par un dysfonctionnement de bougie, de fil de bougie, de bobine de bougie, ou de module de commande d'allumage. Elles sont conçues pour donner à l'opérateur suffisamment de temps pour évaluer la situation, planifier une action de réparation, et éviter un arrêt imprévu.

Se reporter à Dépistage du code de défaut 2489.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement de cylindre N° 13 (A7) - taux de changement anormal

CODE DE DEFAUT 2491

Température de gaz d'échappement de cylindre N° 13 (A7) - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2491 PID: S141 SPN: 1149 FMI: 10/10 VOYANT: Rouge SRT: | Température de gaz d'échappement de cylindre N° 13 (A7) - taux de changement anormal. Le relevé de température de gaz d'échappement s'est écarté du relevé de température moyenne de gaz d'échappement du moteur. | Le moteur va s'arrêter.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le moteur est en fonctionnement en charge.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de gaz d'échappement s'est écartée de la moyenne des températures de gaz d'échappement d'une valeur supérieure à la limite d'arrêt de protection du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur en charge pendant au moins 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

La température d'orifice d'échappement permet de surveiller le processus de combustion dans le cylindre. Ce paramètre peut être particulièrement utile au diagnostic en le comparant à d'autres cylindres, en suivant sa tendance au fil du temps, en variant les emplacements de défauts, etc. Les alarmes de variations de cylindre individuel peuvent être une indication de ratés dans le cylindre, potentiellement provoqués par un dysfonctionnement de bougie, de fil de bougie, de bobine de bougie, ou de module de commande d'allumage. Elles sont conçues pour donner à l'opérateur suffisamment de temps pour évaluer la situation, planifier une action de réparation, et éviter un arrêt imprévu.

Se reporter à Dépistage du code de défaut 2491.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement de cylindre N° 15 (A8) - taux de changement anormal

CODE DE DEFAUT 2492

Température de gaz d'échappement de cylindre N° 15 (A8) - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2492 PID: S143 SPN: 1151 FMI: 10/10 VOYANT: Rouge SRT: | Température de gaz d'échappement de cylindre N° 15 (A8) - taux de changement anormal. Le relevé de température de gaz d'échappement s'est écarté du relevé de température moyenne de gaz d'échappement du moteur. | Le moteur va s'arrêter.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le moteur est en fonctionnement en charge.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de gaz d'échappement s'est écartée de la moyenne des températures de gaz d'échappement d'une valeur supérieure à la limite d'arrêt de protection du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur en charge pendant au moins 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

La température d'orifice d'échappement permet de surveiller le processus de combustion dans le cylindre. Ce paramètre peut être particulièrement utile au diagnostic en le comparant à d'autres cylindres, en suivant sa tendance au fil du temps, en variant les emplacements de défauts, etc. Les alarmes de variations de cylindre individuel peuvent être une indication de ratés dans le cylindre, potentiellement provoqués par un dysfonctionnement de bougie, de fil de bougie, de bobine de bougie, ou de module de commande d'allumage. Elles sont conçues pour donner à l'opérateur suffisamment de temps pour évaluer la situation, planifier une action de réparation, et éviter un arrêt imprévu.

Se reporter à Dépistage du code de défaut 2492.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement de cylindre N° 2 (B1) - taux de changement anormal

CODE DE DEFAUT 2494

Température de gaz d'échappement de cylindre N° 2 (B1) - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2494 PID: S130 SPN: 1138 FMI: 10/10 VOYANT: Rouge SRT: | Température de gaz d'échappement de cylindre N° 2 (B1) - taux de changement anormal. Le relevé de température de gaz d'échappement s'est écarté du relevé de température moyenne de gaz d'échappement du moteur. | Le moteur va s'arrêter.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le moteur est en fonctionnement en charge.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de gaz d'échappement s'est écartée de la moyenne des températures de gaz d'échappement d'une valeur supérieure à la limite d'arrêt de protection du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur en charge pendant au moins 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

La température d'orifice d'échappement permet de surveiller le processus de combustion dans le cylindre. Ce paramètre peut être particulièrement utile au diagnostic en le comparant à d'autres cylindres, en suivant sa tendance au fil du temps, en variant les emplacements de défauts, etc. Les alarmes de variations de cylindre individuel peuvent être une indication de ratés dans le cylindre, potentiellement provoqués par un dysfonctionnement de bougie, de fil de bougie, de bobine de bougie, ou de module de commande d'allumage. Elles sont conçues pour donner à l'opérateur suffisamment de temps pour évaluer la situation, planifier une action de réparation, et éviter un arrêt imprévu.

Se reporter à Dépistage du code de défaut 2494.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement de cylindre N° 4 (B2) - taux de changement anormal

CODE DE DEFAUT 2495

Température de gaz d'échappement de cylindre N° 4 (B2) - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2495 PID: S132 SPN: 1140 FMI: 10/10 VOYANT: Rouge SRT: | Température de gaz d'échappement de cylindre N° 4 (B2) - taux de changement anormal. Le relevé de température de gaz d'échappement s'est écarté du relevé de température moyenne de gaz d'échappement du moteur. | Le moteur va s'arrêter.
Capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le moteur est en fonctionnement en charge.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de gaz d'échappement s'est écartée de la moyenne des températures de gaz d'échappement d'une valeur supérieure à la limite d'arrêt de protection du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur en charge pendant au moins 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic. Si le code de défaut ne devient pas inactif après avoir mis le contact, il peut être nécessaire de conduire le véhicule pendant au moins 5 minutes de suite.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

La température d'orifice d'échappement permet de surveiller le processus de combustion dans le cylindre. Ce paramètre peut être particulièrement utile au diagnostic en le comparant à d'autres cylindres, en suivant sa tendance au fil du temps, en variant les emplacements de défauts, etc. Les alarmes de variations de cylindre individuel peuvent être une indication de ratés dans le cylindre, potentiellement provoqués par un dysfonctionnement de bougie, de fil de bougie, de bobine de bougie, ou de module de commande d'allumage. Elles sont conçues pour donner à l'opérateur suffisamment de temps pour évaluer la situation, planifier une action de réparation, et éviter un arrêt imprévu.

Se reporter à Dépistage du code de défaut 2495.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement de cylindre N° 6 (B3) - taux de changement anormal

CODE DE DEFAUT 2496

Température de gaz d'échappement de cylindre N° 6 (B3) - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2496 PID: S134 SPN: 1142 FMI: 10/10 VOYANT: Rouge SRT: | Température de gaz d'échappement de cylindre N° 6 (B3) - taux de changement anormal. Le relevé de température de gaz d'échappement s'est écarté du relevé de température moyenne de gaz d'échappement du moteur. | Le moteur va s'arrêter.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le moteur est en fonctionnement en charge.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de gaz d'échappement s'est écartée de la moyenne des températures de gaz d'échappement d'une valeur supérieure à la limite d'arrêt de protection du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur en charge pendant au moins 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

La température d'orifice d'échappement permet de surveiller le processus de combustion dans le cylindre. Ce paramètre peut être particulièrement utile au diagnostic en le comparant à d'autres cylindres, en suivant sa tendance au fil du temps, en variant les emplacements de défauts, etc. Les alarmes de variations de cylindre individuel peuvent être une indication de ratés dans le cylindre, potentiellement provoqués par un dysfonctionnement de bougie, de fil de bougie, de bobine de bougie, ou de module de commande d'allumage. Elles sont conçues pour donner à l'opérateur suffisamment de temps pour évaluer la situation, planifier une action de réparation, et éviter un arrêt imprévu.

Se reporter à Dépistage du code de défaut 2496.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement de cylindre N° 8 (B4) - taux de changement anormal

CODE DE DEFAUT 2497

Température de gaz d'échappement de cylindre N° 8 (B4) - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2497 PID: S136 SPN: 1144 FMI: 10/10 VOYANT: Rouge SRT: | Température de gaz d'échappement de cylindre N° 8 (B4) - taux de changement anormal. Le relevé de température de gaz d'échappement s'est écarté du relevé de température moyenne de gaz d'échappement du moteur. | Le moteur va s'arrêter.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le moteur est en fonctionnement en charge.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de gaz d'échappement s'est écartée de la moyenne des températures de gaz d'échappement d'une valeur supérieure à la limite d'arrêt de protection du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur en charge pendant au moins 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

La température d'orifice d'échappement permet de surveiller le processus de combustion dans le cylindre. Ce paramètre peut être particulièrement utile au diagnostic en le comparant à d'autres cylindres, en suivant sa tendance au fil du temps, en variant les emplacements de défauts, etc. Les alarmes de variations de cylindre individuel peuvent être une indication de ratés dans le cylindre, potentiellement provoqués par un dysfonctionnement de bougie, de fil de bougie, de bobine de bougie, ou de module de commande d'allumage. Elles sont conçues pour donner à l'opérateur suffisamment de temps pour évaluer la situation, planifier une action de réparation, et éviter un arrêt imprévu.

Se reporter à Dépistage du code de défaut 2497.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement de cylindre N° 10 (B5) - taux de changement anormal

CODE DE DEFAUT 2498

Température de gaz d'échappement de cylindre N° 10 (B5) - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2498 PID: S138 SPN: 1146 FMI: 10/10 VOYANT: Rouge SRT: | Température de gaz d'échappement de cylindre N° 10 (B5) - taux de changement anormal. Le relevé de température de gaz d'échappement s'est écarté du relevé de température moyenne de gaz d'échappement du moteur. | Le moteur va s'arrêter.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le moteur est en fonctionnement en charge.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de gaz d'échappement s'est écartée de la moyenne des températures de gaz d'échappement d'une valeur supérieure à la limite d'arrêt de protection du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur en charge pendant au moins 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

La température d'orifice d'échappement permet de surveiller le processus de combustion dans le cylindre. Ce paramètre peut être particulièrement utile au diagnostic en le comparant à d'autres cylindres, en suivant sa tendance au fil du temps, en variant les emplacements de défauts, etc. Les alarmes de variations de cylindre individuel peuvent être une indication de ratés dans le cylindre, potentiellement provoqués par un dysfonctionnement de bougie, de fil de bougie, de bobine de bougie, ou de module de commande d'allumage. Elles sont conçues pour donner à l'opérateur suffisamment de temps pour évaluer la situation, planifier une action de réparation, et éviter un arrêt imprévu.

Se reporter à Dépistage du code de défaut 2498.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement de cylindre N° 12 (B6) - taux de changement anormal

CODE DE DEFAUT 2499

Température de gaz d'échappement de cylindre N° 12 (B6) - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2499 PID: S140 SPN: 1148 FMI: 10/10 VOYANT: Rouge SRT: | Température de gaz d'échappement de cylindre N° 12 (B6) - taux de changement anormal. Le relevé de température de gaz d'échappement s'est écarté du relevé de température moyenne de gaz d'échappement du moteur. | Le moteur va s'arrêter.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le moteur est en fonctionnement en charge.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de gaz d'échappement s'est écartée de la moyenne des températures de gaz d'échappement d'une valeur supérieure à la limite d'arrêt de protection du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur en charge pendant au moins 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

La température d'orifice d'échappement permet de surveiller le processus de combustion dans le cylindre. Ce paramètre peut être particulièrement utile au diagnostic en le comparant à d'autres cylindres, en suivant sa tendance au fil du temps, en variant les emplacements de défauts, etc. Les alarmes de variations de cylindre individuel peuvent être une indication de ratés dans le cylindre, potentiellement provoqués par un dysfonctionnement de bougie, de fil de bougie, de bobine de bougie, ou de module de commande d'allumage. Elles sont conçues pour donner à l'opérateur suffisamment de temps pour évaluer la situation, planifier une action de réparation, et éviter un arrêt imprévu.

Se reporter à Dépistage du code de défaut 2499.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement de cylindre N° 14 (B7) - taux de changement anormal

CODE DE DEFAUT 2511

Température de gaz d'échappement de cylindre N° 14 (B7) - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2511 PID: S142 SPN: 1150 FMI: 10/10 VOYANT: Rouge SRT: | Température de gaz d'échappement de cylindre N° 14 (B7) - taux de changement anormal. Le relevé de température de gaz d'échappement s'est écarté du relevé de température moyenne de gaz d'échappement du moteur. | Le moteur va s'arrêter.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le moteur est en fonctionnement en charge.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de gaz d'échappement s'est écartée de la moyenne des températures de gaz d'échappement d'une valeur supérieure à la limite d'arrêt de protection du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur en charge pendant au moins 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

La température d'orifice d'échappement permet de surveiller le processus de combustion dans le cylindre. Ce paramètre peut être particulièrement utile au diagnostic en le comparant à d'autres cylindres, en suivant sa tendance au fil du temps, en variant les emplacements de défauts, etc. Les alarmes de variations de cylindre individuel peuvent être une indication de ratés dans le cylindre, potentiellement provoqués par un dysfonctionnement de bougie, de fil de bougie, de bobine de bougie, ou de module de commande d'allumage. Elles sont conçues pour donner à l'opérateur suffisamment de temps pour évaluer la situation, planifier une action de réparation, et éviter un arrêt imprévu.

Se reporter à Dépistage du code de défaut 2511.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement de cylindre N° 16 (B8) - taux de changement anormal

CODE DE DEFAUT 2512

Température de gaz d'échappement de cylindre N° 16 (B8) - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2512 PID: S144 SPN: 1152 FMI: 10/10 VOYANT: Rouge SRT: | Température de gaz d'échappement de cylindre N° 16 (B8) - taux de changement anormal. Le relevé de température de gaz d'échappement s'est écarté du relevé de température moyenne de gaz d'échappement du moteur. | Le moteur va s'arrêter.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le moteur est en fonctionnement en charge.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de gaz d'échappement s'est écartée de la moyenne des températures de gaz d'échappement d'une valeur supérieure à la limite d'arrêt de protection du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur en charge pendant au moins 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

La température d'orifice d'échappement permet de surveiller le processus de combustion dans le cylindre. Ce paramètre peut être particulièrement utile au diagnostic en le comparant à d'autres cylindres, en suivant sa tendance au fil du temps, en variant les emplacements de défauts, etc. Les alarmes de variations de cylindre individuel peuvent être une indication de ratés dans le cylindre, potentiellement provoqués par un dysfonctionnement de bougie, de fil de bougie, de bobine de bougie, ou de module de commande d'allumage. Elles sont conçues pour donner à l'opérateur suffisamment de temps pour évaluer la situation, planifier une action de réparation, et éviter un arrêt imprévu.

Se reporter à Dépistage du code de défaut 2512.

Dernière modification: 20-JUIL-2015


Capteur de pression de suralimentation de turbocompresseur moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2517

Capteur de pression de suralimentation de turbocompresseur moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2517 PID: S309 SPN: 1127 FMI: 3/3 VOYANT: Orange SRT: | Capteur de pression de suralimentation de turbocompresseur moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. L'ECM a diagnostiqué que le capteur de pression de sortie de compresseur est court-circuité sur une source de tension. | Réduction possible des performances du moteur.
Capteur de pression de sortie de compresseur

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation 5 V au capteur de sortie de compresseur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de sortie de compresseur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de sortie de compresseur.

Emplacement de composant

Situé entre la sortie de turbocompresseur et le post-refroidissement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM a diagnostiqué que le capteur de pression de sortie de compresseur a été court-circuité sur une source de tension.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Faisceau de câblage endommagé
  • Capteur endommagé
Se reporter à Dépistage du code de défaut 2517.

Dernière modification: 20-JUIL-2015


Capteur de pression de suralimentation de turbocompresseur moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2518

Capteur de pression de suralimentation de turbocompresseur moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2518 PID: S309 SPN: 1127 FMI: 4/4 VOYANT: Orange SRT: | Capteur de pression de suralimentation de turbocompresseur moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. L'ECM a diagnostiqué que le capteur de pression de sortie de compresseur a été court-circuité à la masse. | Réduction possible des performances du moteur.
Capteur de pression de sortie de compresseur

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation 5 V au capteur de sortie de compresseur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de sortie de compresseur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de sortie de compresseur.

Emplacement de composant

Situé entre la sortie de turbocompresseur et le post-refroidissement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM a diagnostiqué que le capteur de pression de sortie de compresseur a été court-circuité à la masse.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Faisceau de câblage endommagé
  • Capteur endommagé
Se reporter à Dépistage du code de défaut 2518.

Dernière modification: 20-JUIL-2015


Identifiant de rangée incorrect - cause de base inconnue

CODE DE DEFAUT 2521

Identifiant de rangée incorrect - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2521 PID: SPN: 1225 FMI: 11/11 VOYANT: Rouge SRT: | Identifiant de rangée incorrect - cause de base inconnue. Identification de rangée incorrecte détectée par l'ECM. | Le moteur peut ne pas démarrer.
Circuits d'identification de rangées gauche et droite

Description de circuit

Chaque ECM relève le statut de deux broches pour déterminer s'il se trouve sur la rangée gauche ou la rangée droite à la mise sous tension. Une combinaison appropriée nécessite que l'une de ces broches soit court-circuitée sur le retour de commutateur de l'ECM et que l'autre reste ouverte. Le court-circuit est câblé de manière permanente à l'intérieur du faisceau de câblage.

Emplacement de composant

Situé dans le faisceau moteur

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Identification de rangée incorrecte détectée par l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur ne démarre pas.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Chaque ECM doit avoir une identification unique établie par les deux broches d'identification de rangée au démarrage. Si les deux broches sur l'un des l'ECM sont court-circuitées au retour de commutateur de l'ECM ou sont en circuit ouvert, un défaut se produit. Les deux ECM ne doivent pas avoir la même broche court-circuitée sur le retour de commutateur de l'ECM.

Se reporter à Dépistage du code de défaut 2521.

Dernière modification: 20-JUIL-2015


Détonation de cylindre moteur 1 (A1) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2522

Détonation de cylindre moteur 1 (A1) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2522 PID: S90 SPN: 1352 FMI: 0/16 VOYANT: Rouge SRT: | Détonation de cylindre moteur 1 (A1) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Une détonation au-dessus du niveau d'avertissement a été détectée. | Le moteur va s'arrêter.
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une détonation de cylindre au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur avec une pression minimum de collecteur d'admission de 22 psi pendant au moins 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Une détonation peut être décrite comme une combustion incontrôlée dans le cylindre de puissance, en raison de l'allumage du carburant par une source autre que la bougie. Une détonation peut survenir avant ou après l'événement normal de bougie. Une détonation avant l'événement normal de bougie est appelée pré-allumage et une détonation se produisant après l'événement normal de bougie est appelée détonation. Les causes possibles peuvent être différents, mais les symptômes et les effets sont identiques. Le bruit caractéristique associé à une détonation est provoqué par la collision de plusieurs fronts de flamme dans le cylindre de puissance. Si la cause d'une détonation n'est pas identifiée et corrigée, le moteur risque d'être endommagé.

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Pour que capteur de détonation fonctionne correctement, il doit être installé et serré au couple correct.

Lorsque le seuil d'avertissement est atteint et persiste pendant une durée préréglée, l'ECM enregistre une alarme d'avertissement pour le cylindre affecté et le moteur continue à fonctionner. L'ECM effectue un retardement de synchronisation préréglé pour ce cylindre. Si la détonation disparaît après le retardement de calage, l'ECM avance lentement le calage pour ce cylindre jusqu'à son réglage de calage standard. Si la détonation persiste, le retardement de calage est répété, jusqu'à un maximum de trois retardements de calage. Si, à la suite du calage final, une détonation de retardement est toujours présente, l'ECM déclenche un arrêt CRITIQUE du moteur.

Tous les arrêts associés à des détonations et tous les événements de détonation légère persistants doivent être complètement diagnostiqués pour empêcher toute détérioration du moteur.

Le capteur de détonation peut également détecter un bruit mécanique. Des problèmes mécanique ne doivent pas être oubliés comme causes possibles d'arrêts de détonation ou de comptes élevés de détonations. Les contrôles mécaniques suivants doivent être considérés lorsque toutes les autres causes de détonation ont été étudiées et éliminées :

Usure de train de soupape/engrenage de culbuteur

Renfoncement de soupape excessif

Rotateur de soupape fissuré ou cassé

  • Joint torique de pied d'éléphant de culbuteur déplacé en provoquant une vibration mechnical

Usure excessive de bague/palier de bielle

Gicleur de refroidissement de piston plié ou cassé

Segment endommagé

Fuite de joint de culasse

Fuite de joint d'échappement (plusieurs conduits)

Vibration à cause de pièces/composants de moteur desserrés

La commande de générateur PCC3300 reçoit et affiche les détonations sous forme de pourcentage, au lieu d'une tension, car c'est l'unité standard utilisée dans les messages SAE J1939. Le logiciel est configuré de sorte qu'une sortie de capteur de détonation soit 0,5V = 0 pour cent et 5V = 112,5 pour cent et reste linéaire entre ces tensions. La valeur de pourcentage est une mesure relative de grandeur de détonation pour chaque cylindre, entre l'état « sans détonation » (0 pour cent) et le niveau le plus grave (100 pour cent +)

Se reporter à Dépistage du code de défaut 2522.

Dernière modification: 20-JUIL-2015


Détonation de cylindre moteur 2 (B1) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2523

Détonation de cylindre moteur 2 (B1) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2523 PID: S91 SPN: 1353 FMI: 0/16 VOYANT: Rouge SRT: | Détonation de cylindre moteur 2 (B1) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Une détonation au-dessus du niveau d'avertissement a été détectée. | Le moteur va s'arrêter.
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une détonation de cylindre au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur avec une pression minimum de collecteur d'admission de 22 psi pendant au moins 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Une détonation peut être décrite comme une combustion incontrôlée dans le cylindre de puissance, en raison de l'allumage du carburant par une source autre que la bougie. Une détonation peut survenir avant ou après l'événement normal de bougie. Une détonation avant l'événement normal de bougie est appelée pré-allumage et une détonation se produisant après l'événement normal de bougie est appelée détonation. Les causes possibles peuvent être différents, mais les symptômes et les effets sont identiques. Le bruit caractéristique associé à une détonation est provoqué par la collision de plusieurs fronts de flamme dans le cylindre de puissance. Si la cause d'une détonation n'est pas identifiée et corrigée, le moteur risque d'être endommagé.

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Pour que capteur de détonation fonctionne correctement, il doit être installé et serré au couple correct.

Lorsque le seuil d'avertissement est atteint et persiste pendant une durée préréglée, l'ECM enregistre une alarme d'avertissement pour le cylindre affecté et le moteur continue à fonctionner. L'ECM effectue un retardement de synchronisation préréglé pour ce cylindre. Si la détonation disparaît après le retardement de calage, l'ECM avance lentement le calage pour ce cylindre jusqu'à son réglage de calage standard. Si la détonation persiste, le retardement de calage est répété, jusqu'à un maximum de trois retardements de calage. Si, à la suite du calage final, une détonation de retardement est toujours présente, l'ECM déclenche un arrêt CRITIQUE du moteur.

Tous les arrêts associés à des détonations et tous les événements de détonation légère persistants doivent être complètement diagnostiqués pour empêcher toute détérioration du moteur.

Le capteur de détonation peut également détecter un bruit mécanique. Des problèmes mécanique ne doivent pas être oubliés comme causes possibles d'arrêts de détonation ou de comptes élevés de détonations. Les contrôles mécaniques suivants doivent être considérés lorsque toutes les autres causes de détonation ont été étudiées et éliminées :

Usure de train de soupape/engrenage de culbuteur

Renfoncement de soupape excessif

Rotateur de soupape fissuré ou cassé

  • Joint torique de pied d'éléphant de culbuteur déplacé en provoquant une vibration mechnical

Usure excessive de bague/palier de bielle

Gicleur de refroidissement de piston plié ou cassé

Segment endommagé

Fuite de joint de culasse

Fuite de joint d'échappement (plusieurs conduits)

Vibration à cause de pièces/composants de moteur desserrés

La commande de générateur PCC3300 reçoit et affiche les détonations sous forme de pourcentage, au lieu d'une tension, car c'est l'unité standard utilisée dans les messages SAE J1939. Le logiciel est configuré de sorte qu'une sortie de capteur de détonation soit 0,5V = 0 pour cent et 5V = 112,5 pour cent et reste linéaire entre ces tensions. La valeur de pourcentage est une mesure relative de grandeur de détonation pour chaque cylindre, entre l'état « sans détonation » (0 pour cent) et le niveau le plus grave (100 pour cent +)

Se reporter à Dépistage du code de défaut 2523.

Dernière modification: 20-JUIL-2015


Détonation de cylindre moteur 3 (A2) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2524

Détonation de cylindre moteur 3 (A2) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2524 PID: S92 SPN: 1354 FMI: 0/16 VOYANT: Rouge SRT: | Détonation de cylindre moteur 3 (A2) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Une détonation au-dessus du niveau d'avertissement a été détectée. | Le moteur va s'arrêter.
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une détonation de cylindre au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur avec une pression minimum de collecteur d'admission de 22 psi pendant au moins 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Une détonation peut être décrite comme une combustion incontrôlée dans le cylindre de puissance, en raison de l'allumage du carburant par une source autre que la bougie. Une détonation peut survenir avant ou après l'événement normal de bougie. Une détonation avant l'événement normal de bougie est appelée pré-allumage et une détonation se produisant après l'événement normal de bougie est appelée détonation. Les causes possibles peuvent être différents, mais les symptômes et les effets sont identiques. Le bruit caractéristique associé à une détonation est provoqué par la collision de plusieurs fronts de flamme dans le cylindre de puissance. Si la cause d'une détonation n'est pas identifiée et corrigée, le moteur risque d'être endommagé.

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Pour que capteur de détonation fonctionne correctement, il doit être installé et serré au couple correct.

Lorsque le seuil d'avertissement est atteint et persiste pendant une durée préréglée, l'ECM enregistre une alarme d'avertissement pour le cylindre affecté et le moteur continue à fonctionner. L'ECM effectue un retardement de synchronisation préréglé pour ce cylindre. Si la détonation disparaît après le retardement de calage, l'ECM avance lentement le calage pour ce cylindre jusqu'à son réglage de calage standard. Si la détonation persiste, le retardement de calage est répété, jusqu'à un maximum de trois retardements de calage. Si, à la suite du calage final, une détonation de retardement est toujours présente, l'ECM déclenche un arrêt CRITIQUE du moteur.

Tous les arrêts associés à des détonations et tous les événements de détonation légère persistants doivent être complètement diagnostiqués pour empêcher toute détérioration du moteur.

Le capteur de détonation peut également détecter un bruit mécanique. Des problèmes mécanique ne doivent pas être oubliés comme causes possibles d'arrêts de détonation ou de comptes élevés de détonations. Les contrôles mécaniques suivants doivent être considérés lorsque toutes les autres causes de détonation ont été étudiées et éliminées :

Usure de train de soupape/engrenage de culbuteur

Renfoncement de soupape excessif

Rotateur de soupape fissuré ou cassé

  • Joint torique de pied d'éléphant de culbuteur déplacé en provoquant une vibration mechnical

Usure excessive de bague/palier de bielle

Gicleur de refroidissement de piston plié ou cassé

Segment endommagé

Fuite de joint de culasse

Fuite de joint d'échappement (plusieurs conduits)

Vibration à cause de pièces/composants de moteur desserrés

La commande de générateur PCC3300 reçoit et affiche les détonations sous forme de pourcentage, au lieu d'une tension, car c'est l'unité standard utilisée dans les messages SAE J1939. Le logiciel est configuré de sorte qu'une sortie de capteur de détonation soit 0,5V = 0 pour cent et 5V = 112,5 pour cent et reste linéaire entre ces tensions. La valeur de pourcentage est une mesure relative de grandeur de détonation pour chaque cylindre, entre l'état « sans détonation » (0 pour cent) et le niveau le plus grave (100 pour cent +)

Se reporter à Dépistage du code de défaut 2524.

Dernière modification: 20-JUIL-2015


Détonation de cylindre moteur 4 (B2) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2525

Détonation de cylindre moteur 4 (B2) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2525 PID: S93 SPN: 1355 FMI: 0/16 VOYANT: Rouge SRT: | Détonation de cylindre moteur 4 (B2) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Une détonation au-dessus du niveau d'avertissement a été détectée. | Le moteur va s'arrêter.
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une détonation de cylindre au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur avec une pression minimum de collecteur d'admission de 22 psi pendant au moins 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Une détonation peut être décrite comme une combustion incontrôlée dans le cylindre de puissance, en raison de l'allumage du carburant par une source autre que la bougie. Une détonation peut survenir avant ou après l'événement normal de bougie. Une détonation avant l'événement normal de bougie est appelée pré-allumage et une détonation se produisant après l'événement normal de bougie est appelée détonation. Les causes possibles peuvent être différents, mais les symptômes et les effets sont identiques. Le bruit caractéristique associé à une détonation est provoqué par la collision de plusieurs fronts de flamme dans le cylindre de puissance. Si la cause d'une détonation n'est pas identifiée et corrigée, le moteur risque d'être endommagé.

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Pour que capteur de détonation fonctionne correctement, il doit être installé et serré au couple correct.

Lorsque le seuil d'avertissement est atteint et persiste pendant une durée préréglée, l'ECM enregistre une alarme d'avertissement pour le cylindre affecté et le moteur continue à fonctionner. L'ECM effectue un retardement de synchronisation préréglé pour ce cylindre. Si la détonation disparaît après le retardement de calage, l'ECM avance lentement le calage pour ce cylindre jusqu'à son réglage de calage standard. Si la détonation persiste, le retardement de calage est répété, jusqu'à un maximum de trois retardements de calage. Si, à la suite du calage final, une détonation de retardement est toujours présente, l'ECM déclenche un arrêt CRITIQUE du moteur.

Tous les arrêts associés à des détonations et tous les événements de détonation légère persistants doivent être complètement diagnostiqués pour empêcher toute détérioration du moteur.

Le capteur de détonation peut également détecter un bruit mécanique. Des problèmes mécanique ne doivent pas être oubliés comme causes possibles d'arrêts de détonation ou de comptes élevés de détonations. Les contrôles mécaniques suivants doivent être considérés lorsque toutes les autres causes de détonation ont été étudiées et éliminées :

Usure de train de soupape/engrenage de culbuteur

Renfoncement de soupape excessif

Rotateur de soupape fissuré ou cassé

  • Joint torique de pied d'éléphant de culbuteur déplacé en provoquant une vibration mechnical

Usure excessive de bague/palier de bielle

Gicleur de refroidissement de piston plié ou cassé

Segment endommagé

Fuite de joint de culasse

Fuite de joint d'échappement (plusieurs conduits)

Vibration à cause de pièces/composants de moteur desserrés

La commande de générateur PCC3300 reçoit et affiche les détonations sous forme de pourcentage, au lieu d'une tension, car c'est l'unité standard utilisée dans les messages SAE J1939. Le logiciel est configuré de sorte qu'une sortie de capteur de détonation soit 0,5V = 0 pour cent et 5V = 112,5 pour cent et reste linéaire entre ces tensions. La valeur de pourcentage est une mesure relative de grandeur de détonation pour chaque cylindre, entre l'état « sans détonation » (0 pour cent) et le niveau le plus grave (100 pour cent +)

Se reporter à Dépistage du code de défaut 2525.

Dernière modification: 20-JUIL-2015


Détonation de cylindre moteur 5 (A3) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2526

Détonation de cylindre moteur 5 (A3) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2526 PID: S94 SPN: 1356 FMI: 0/16 VOYANT: Rouge SRT: | Détonation de cylindre moteur 5 (A3) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Une détonation au-dessus du niveau d'avertissement a été détectée. | Le moteur va s'arrêter.
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une détonation de cylindre au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur avec une pression minimum de collecteur d'admission de 22 psi pendant au moins 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Une détonation peut être décrite comme une combustion incontrôlée dans le cylindre de puissance, en raison de l'allumage du carburant par une source autre que la bougie. Une détonation peut survenir avant ou après l'événement normal de bougie. Une détonation avant l'événement normal de bougie est appelée pré-allumage et une détonation se produisant après l'événement normal de bougie est appelée détonation. Les causes possibles peuvent être différents, mais les symptômes et les effets sont identiques. Le bruit caractéristique associé à une détonation est provoqué par la collision de plusieurs fronts de flamme dans le cylindre de puissance. Si la cause d'une détonation n'est pas identifiée et corrigée, le moteur risque d'être endommagé.

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Pour que capteur de détonation fonctionne correctement, il doit être installé et serré au couple correct.

Lorsque le seuil d'avertissement est atteint et persiste pendant une durée préréglée, l'ECM enregistre une alarme d'avertissement pour le cylindre affecté et le moteur continue à fonctionner. L'ECM effectue un retardement de synchronisation préréglé pour ce cylindre. Si la détonation disparaît après le retardement de calage, l'ECM avance lentement le calage pour ce cylindre jusqu'à son réglage de calage standard. Si la détonation persiste, le retardement de calage est répété, jusqu'à un maximum de trois retardements de calage. Si, à la suite du calage final, une détonation de retardement est toujours présente, l'ECM déclenche un arrêt CRITIQUE du moteur.

Tous les arrêts associés à des détonations et tous les événements de détonation légère persistants doivent être complètement diagnostiqués pour empêcher toute détérioration du moteur.

Le capteur de détonation peut également détecter un bruit mécanique. Des problèmes mécanique ne doivent pas être oubliés comme causes possibles d'arrêts de détonation ou de comptes élevés de détonations. Les contrôles mécaniques suivants doivent être considérés lorsque toutes les autres causes de détonation ont été étudiées et éliminées :

Usure de train de soupape/engrenage de culbuteur

Renfoncement de soupape excessif

Rotateur de soupape fissuré ou cassé

  • Joint torique de pied d'éléphant de culbuteur déplacé en provoquant une vibration mechnical

Usure excessive de bague/palier de bielle

Gicleur de refroidissement de piston plié ou cassé

Segment endommagé

Fuite de joint de culasse

Fuite de joint d'échappement (plusieurs conduits)

Vibration à cause de pièces/composants de moteur desserrés

La commande de générateur PCC3300 reçoit et affiche les détonations sous forme de pourcentage, au lieu d'une tension, car c'est l'unité standard utilisée dans les messages SAE J1939. Le logiciel est configuré de sorte qu'une sortie de capteur de détonation soit 0,5V = 0 pour cent et 5V = 112,5 pour cent et reste linéaire entre ces tensions. La valeur de pourcentage est une mesure relative de grandeur de détonation pour chaque cylindre, entre l'état « sans détonation » (0 pour cent) et le niveau le plus grave (100 pour cent +)

Se reporter à Dépistage du code de défaut 2526.

Dernière modification: 20-JUIL-2015


Détonation de cylindre moteur 6 (B3) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2527

Détonation de cylindre moteur 6 (B3) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2527 PID: S95 SPN: 1357 FMI: 0/16 VOYANT: Rouge SRT: | Détonation de cylindre moteur 6 (B3) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Une détonation au-dessus du niveau d'avertissement a été détectée. | Le moteur va s'arrêter.
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une détonation de cylindre au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur avec une pression minimum de collecteur d'admission de 22 psi pendant au moins 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Une détonation peut être décrite comme une combustion incontrôlée dans le cylindre de puissance, en raison de l'allumage du carburant par une source autre que la bougie. Une détonation peut survenir avant ou après l'événement normal de bougie. Une détonation avant l'événement normal de bougie est appelée pré-allumage et une détonation se produisant après l'événement normal de bougie est appelée détonation. Les causes possibles peuvent être différents, mais les symptômes et les effets sont identiques. Le bruit caractéristique associé à une détonation est provoqué par la collision de plusieurs fronts de flamme dans le cylindre de puissance. Si la cause d'une détonation n'est pas identifiée et corrigée, le moteur risque d'être endommagé.

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Pour que capteur de détonation fonctionne correctement, il doit être installé et serré au couple correct.

Lorsque le seuil d'avertissement est atteint et persiste pendant une durée préréglée, l'ECM enregistre une alarme d'avertissement pour le cylindre affecté et le moteur continue à fonctionner. L'ECM effectue un retardement de synchronisation préréglé pour ce cylindre. Si la détonation disparaît après le retardement de calage, l'ECM avance lentement le calage pour ce cylindre jusqu'à son réglage de calage standard. Si la détonation persiste, le retardement de calage est répété, jusqu'à un maximum de trois retardements de calage. Si, à la suite du calage final, une détonation de retardement est toujours présente, l'ECM déclenche un arrêt CRITIQUE du moteur.

Tous les arrêts associés à des détonations et tous les événements de détonation légère persistants doivent être complètement diagnostiqués pour empêcher toute détérioration du moteur.

Le capteur de détonation peut également détecter un bruit mécanique. Des problèmes mécanique ne doivent pas être oubliés comme causes possibles d'arrêts de détonation ou de comptes élevés de détonations. Les contrôles mécaniques suivants doivent être considérés lorsque toutes les autres causes de détonation ont été étudiées et éliminées :

Usure de train de soupape/engrenage de culbuteur

Renfoncement de soupape excessif

Rotateur de soupape fissuré ou cassé

  • Joint torique de pied d'éléphant de culbuteur déplacé en provoquant une vibration mechnical

Usure excessive de bague/palier de bielle

Gicleur de refroidissement de piston plié ou cassé

Segment endommagé

Fuite de joint de culasse

Fuite de joint d'échappement (plusieurs conduits)

Vibration à cause de pièces/composants de moteur desserrés

Se reporter à Dépistage du code de défaut 2527.

Dernière modification: 20-JUIL-2015


Détonation de cylindre moteur 7 (A4) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2528

Détonation de cylindre moteur 7 (A4) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2528 PID: S96 SPN: 1358 FMI: 0/16 VOYANT: Rouge SRT: | Détonation de cylindre moteur 7 (A4) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Une détonation au-dessus du niveau d'avertissement a été détectée. | Le moteur va s'arrêter.
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une détonation de cylindre au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur avec une pression minimum de collecteur d'admission de 22 psi pendant au moins 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Une détonation peut être décrite comme une combustion incontrôlée dans le cylindre de puissance, en raison de l'allumage du carburant par une source autre que la bougie. Une détonation peut survenir avant ou après l'événement normal de bougie. Une détonation avant l'événement normal de bougie est appelée pré-allumage et une détonation se produisant après l'événement normal de bougie est appelée détonation. Les causes possibles peuvent être différents, mais les symptômes et les effets sont identiques. Le bruit caractéristique associé à une détonation est provoqué par la collision de plusieurs fronts de flamme dans le cylindre de puissance. Si la cause d'une détonation n'est pas identifiée et corrigée, le moteur risque d'être endommagé.

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Pour que capteur de détonation fonctionne correctement, il doit être installé et serré au couple correct.

Lorsque le seuil d'avertissement est atteint et persiste pendant une durée préréglée, l'ECM enregistre une alarme d'avertissement pour le cylindre affecté et le moteur continue à fonctionner. L'ECM effectue un retardement de synchronisation préréglé pour ce cylindre. Si la détonation disparaît après le retardement de calage, l'ECM avance lentement le calage pour ce cylindre jusqu'à son réglage de calage standard. Si la détonation persiste, le retardement de calage est répété, jusqu'à un maximum de trois retardements de calage. Si, à la suite du calage final, une détonation de retardement est toujours présente, l'ECM déclenche un arrêt CRITIQUE du moteur.

Tous les arrêts associés à des détonations et tous les événements de détonation légère persistants doivent être complètement diagnostiqués pour empêcher toute détérioration du moteur.

Le capteur de détonation peut également détecter un bruit mécanique. Des problèmes mécanique ne doivent pas être oubliés comme causes possibles d'arrêts de détonation ou de comptes élevés de détonations. Les contrôles mécaniques suivants doivent être considérés lorsque toutes les autres causes de détonation ont été étudiées et éliminées :

Usure de train de soupape/engrenage de culbuteur

Renfoncement de soupape excessif

Rotateur de soupape fissuré ou cassé

  • Joint torique de pied d'éléphant de culbuteur déplacé en provoquant une vibration mechnical

Usure excessive de bague/palier de bielle

Gicleur de refroidissement de piston plié ou cassé

Segment endommagé

Fuite de joint de culasse

Fuite de joint d'échappement (plusieurs conduits)

Vibration à cause de pièces/composants de moteur desserrés

La commande de générateur PCC3300 reçoit et affiche les détonations sous forme de pourcentage, au lieu d'une tension, car c'est l'unité standard utilisée dans les messages SAE J1939. Le logiciel est configuré de sorte qu'une sortie de capteur de détonation soit 0,5V = 0 pour cent et 5V = 112,5 pour cent et reste linéaire entre ces tensions. La valeur de pourcentage est une mesure relative de grandeur de détonation pour chaque cylindre, entre l'état « sans détonation » (0 pour cent) et le niveau le plus grave (100 pour cent +)

Se reporter à Dépistage du code de défaut 2528.

Dernière modification: 20-JUIL-2015


Détonation de cylindre moteur 8 (B4) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2529

Détonation de cylindre moteur 8 (B4) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2529 PID: S97 SPN: 1359 FMI: 0/16 VOYANT: Rouge SRT: | Détonation de cylindre moteur 8 (B4) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Une détonation au-dessus du niveau d'avertissement a été détectée. | Le moteur va s'arrêter.
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une détonation de cylindre au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur avec une pression minimum de collecteur d'admission de 22 psi pendant au moins 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Une détonation peut être décrite comme une combustion incontrôlée dans le cylindre de puissance, en raison de l'allumage du carburant par une source autre que la bougie. Une détonation peut survenir avant ou après l'événement normal de bougie. Une détonation avant l'événement normal de bougie est appelée pré-allumage et une détonation se produisant après l'événement normal de bougie est appelée détonation. Les causes possibles peuvent être différents, mais les symptômes et les effets sont identiques. Le bruit caractéristique associé à une détonation est provoqué par la collision de plusieurs fronts de flamme dans le cylindre de puissance. Si la cause d'une détonation n'est pas identifiée et corrigée, le moteur risque d'être endommagé.

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Pour que capteur de détonation fonctionne correctement, il doit être installé et serré au couple correct.

Lorsque le seuil d'avertissement est atteint et persiste pendant une durée préréglée, l'ECM enregistre une alarme d'avertissement pour le cylindre affecté et le moteur continue à fonctionner. L'ECM effectue un retardement de synchronisation préréglé pour ce cylindre. Si la détonation disparaît après le retardement de calage, l'ECM avance lentement le calage pour ce cylindre jusqu'à son réglage de calage standard. Si la détonation persiste, le retardement de calage est répété, jusqu'à un maximum de trois retardements de calage. Si, à la suite du calage final, une détonation de retardement est toujours présente, l'ECM déclenche un arrêt CRITIQUE du moteur.

Tous les arrêts associés à des détonations et tous les événements de détonation légère persistants doivent être complètement diagnostiqués pour empêcher toute détérioration du moteur.

Le capteur de détonation peut également détecter un bruit mécanique. Des problèmes mécanique ne doivent pas être oubliés comme causes possibles d'arrêts de détonation ou de comptes élevés de détonations. Les contrôles mécaniques suivants doivent être considérés lorsque toutes les autres causes de détonation ont été étudiées et éliminées :

Usure de train de soupape/engrenage de culbuteur

Renfoncement de soupape excessif

Rotateur de soupape fissuré ou cassé

  • Joint torique de pied d'éléphant de culbuteur déplacé en provoquant une vibration mechnical

Usure excessive de bague/palier de bielle

Gicleur de refroidissement de piston plié ou cassé

Segment endommagé

Fuite de joint de culasse

Fuite de joint d'échappement (plusieurs conduits)

Vibration à cause de pièces/composants de moteur desserrés

La commande de générateur PCC3300 reçoit et affiche les détonations sous forme de pourcentage, au lieu d'une tension, car c'est l'unité standard utilisée dans les messages SAE J1939. Le logiciel est configuré de sorte qu'une sortie de capteur de détonation soit 0,5V = 0 pour cent et 5V = 112,5 pour cent et reste linéaire entre ces tensions. La valeur de pourcentage est une mesure relative de grandeur de détonation pour chaque cylindre, entre l'état « sans détonation » (0 pour cent) et le niveau le plus grave (100 pour cent +)

Se reporter à Dépistage du code de défaut 2529.

Dernière modification: 20-JUIL-2015


Détonation de cylindre moteur 9 (A5) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2531

Détonation de cylindre moteur 9 (A5) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2531 PID: S98 SPN: 1360 FMI: 0/16 VOYANT: Rouge SRT: | Détonation de cylindre moteur 9 (A5) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Une détonation au-dessus du niveau d'avertissement a été détectée. | Le moteur va s'arrêter.
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une détonation de cylindre au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur avec une pression minimum de collecteur d'admission de 22 psi pendant au moins 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Une détonation peut être décrite comme une combustion incontrôlée dans le cylindre de puissance, en raison de l'allumage du carburant par une source autre que la bougie. Une détonation peut survenir avant ou après l'événement normal de bougie. Une détonation avant l'événement normal de bougie est appelée pré-allumage et une détonation se produisant après l'événement normal de bougie est appelée détonation. Les causes possibles peuvent être différents, mais les symptômes et les effets sont identiques. Le bruit caractéristique associé à une détonation est provoqué par la collision de plusieurs fronts de flamme dans le cylindre de puissance. Si la cause d'une détonation n'est pas identifiée et corrigée, le moteur risque d'être endommagé.

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Pour que capteur de détonation fonctionne correctement, il doit être installé et serré au couple correct.

Lorsque le seuil d'avertissement est atteint et persiste pendant une durée préréglée, l'ECM enregistre une alarme d'avertissement pour le cylindre affecté et le moteur continue à fonctionner. L'ECM effectue un retardement de synchronisation préréglé pour ce cylindre. Si la détonation disparaît après le retardement de calage, l'ECM avance lentement le calage pour ce cylindre jusqu'à son réglage de calage standard. Si la détonation persiste, le retardement de calage est répété, jusqu'à un maximum de trois retardements de calage. Si, à la suite du calage final, une détonation de retardement est toujours présente, l'ECM déclenche un arrêt CRITIQUE du moteur.

Tous les arrêts associés à des détonations et tous les événements de détonation légère persistants doivent être complètement diagnostiqués pour empêcher toute détérioration du moteur.

Le capteur de détonation peut également détecter un bruit mécanique. Des problèmes mécanique ne doivent pas être oubliés comme causes possibles d'arrêts de détonation ou de comptes élevés de détonations. Les contrôles mécaniques suivants doivent être considérés lorsque toutes les autres causes de détonation ont été étudiées et éliminées :

Usure de train de soupape/engrenage de culbuteur

Renfoncement de soupape excessif

Rotateur de soupape fissuré ou cassé

  • Joint torique de pied d'éléphant de culbuteur déplacé en provoquant une vibration mechnical

Usure excessive de bague/palier de bielle

Gicleur de refroidissement de piston plié ou cassé

Segment endommagé

Fuite de joint de culasse

Fuite de joint d'échappement (plusieurs conduits)

Vibration à cause de pièces/composants de moteur desserrés

La commande de générateur PCC3300 reçoit et affiche les détonations sous forme de pourcentage, au lieu d'une tension, car c'est l'unité standard utilisée dans les messages SAE J1939. Le logiciel est configuré de sorte qu'une sortie de capteur de détonation soit 0,5V = 0 pour cent et 5V = 112,5 pour cent et reste linéaire entre ces tensions. La valeur de pourcentage est une mesure relative de grandeur de détonation pour chaque cylindre, entre l'état « sans détonation » (0 pour cent) et le niveau le plus grave (100 pour cent +)

Se reporter à Dépistage du code de défaut 2531.

Dernière modification: 20-JUIL-2015


Détonation de cylindre moteur 10 (B5) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2532

Détonation de cylindre moteur 10 (B5) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2532 PID: S99 SPN: 1361 FMI: 0/16 VOYANT: Rouge SRT: | Détonation de cylindre moteur 10 (B5) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Une détonation au-dessus du niveau d'avertissement a été détectée. | Le moteur va s'arrêter.
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une détonation de cylindre au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur avec une pression minimum de collecteur d'admission de 22 psi pendant au moins 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Une détonation peut être décrite comme une combustion incontrôlée dans le cylindre de puissance, en raison de l'allumage du carburant par une source autre que la bougie. Une détonation peut survenir avant ou après l'événement normal de bougie. Une détonation avant l'événement normal de bougie est appelée pré-allumage et une détonation se produisant après l'événement normal de bougie est appelée détonation. Les causes possibles peuvent être différents, mais les symptômes et les effets sont identiques. Le bruit caractéristique associé à une détonation est provoqué par la collision de plusieurs fronts de flamme dans le cylindre de puissance. Si la cause d'une détonation n'est pas identifiée et corrigée, le moteur risque d'être endommagé.

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Pour que capteur de détonation fonctionne correctement, il doit être installé et serré au couple correct.

Lorsque le seuil d'avertissement est atteint et persiste pendant une durée préréglée, l'ECM enregistre une alarme d'avertissement pour le cylindre affecté et le moteur continue à fonctionner. L'ECM effectue un retardement de synchronisation préréglé pour ce cylindre. Si la détonation disparaît après le retardement de calage, l'ECM avance lentement le calage pour ce cylindre jusqu'à son réglage de calage standard. Si la détonation persiste, le retardement de calage est répété, jusqu'à un maximum de trois retardements de calage. Si, à la suite du calage final, une détonation de retardement est toujours présente, l'ECM déclenche un arrêt CRITIQUE du moteur.

Tous les arrêts associés à des détonations et tous les événements de détonation légère persistants doivent être complètement diagnostiqués pour empêcher toute détérioration du moteur.

Le capteur de détonation peut également détecter un bruit mécanique. Des problèmes mécanique ne doivent pas être oubliés comme causes possibles d'arrêts de détonation ou de comptes élevés de détonations. Les contrôles mécaniques suivants doivent être considérés lorsque toutes les autres causes de détonation ont été étudiées et éliminées :

Usure de train de soupape/engrenage de culbuteur

Renfoncement de soupape excessif

Rotateur de soupape fissuré ou cassé

  • Joint torique de pied d'éléphant de culbuteur déplacé en provoquant une vibration mechnical

Usure excessive de bague/palier de bielle

Gicleur de refroidissement de piston plié ou cassé

Segment endommagé

Fuite de joint de culasse

Fuite de joint d'échappement (plusieurs conduits)

Vibration à cause de pièces/composants de moteur desserrés

La commande de générateur PCC3300 reçoit et affiche les détonations sous forme de pourcentage, au lieu d'une tension, car c'est l'unité standard utilisée dans les messages SAE J1939. Le logiciel est configuré de sorte qu'une sortie de capteur de détonation soit 0,5V = 0 pour cent et 5V = 112,5 pour cent et reste linéaire entre ces tensions. La valeur de pourcentage est une mesure relative de grandeur de détonation pour chaque cylindre, entre l'état « sans détonation » (0 pour cent) et le niveau le plus grave (100 pour cent +)

Se reporter à Dépistage du code de défaut 2532.

Dernière modification: 20-JUIL-2015


Température d'ECU moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 2544

Température d'ECU moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2544 PID: P21 SPN: 1136 FMI: 0/0 VOYANT: Rouge SRT: | Température d'ECU moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Température d'ECM interne élevée détectée. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Module de commande du moteur (ECM)

Description de circuit

Le module de commande moteur (ECM) a un capteur de température interne qui est utilisé pour mesurer la température à l'intérieur de l'ECM.

Emplacement de composant

Le capteur de température interne du module de commande de moteur (ECM) se trouve à l'intérieur de l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté des températures internes supérieures à la limite critique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Les causes possibles de ce code de défaut incluent :

  • Flux d'air incorrect ou restreint sur l'ECM et le moteur.
Se reporter à Dépistage du code de défaut 2544.

Dernière modification: 20-JUIL-2015


Disjoncteur de pilote d'actionneur de compresseur d'air - condition existante

CODE DE DEFAUT 2567

Disjoncteur de pilote d'actionneur de compresseur d'air - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2567 PID: S89 SPN: 1351 FMI: 11/31 VOYANT: Orange SRT: | Disjoncteur de pilote d'actionneur de compresseur d'air - condition existante. L'ECM a diagnostiqué que le disjoncteur pour le réchauffeur d'air s'est déclenché. | Le moteur peut ne pas démarrer.
ECM

Description de circuit

Se reporter au schéma de câblage OEM.

Emplacement de composant

Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM a diagnostiqué que le disjoncteur pour le réchauffeur d'air s'est déclenché.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Un relais du panneau d'interface CC détermine les broches dans la connexion de démarreur qui sont utilisées pour le signal de démarrage. Les broches dépendent de l'utilisation ou pas d'un démarreur à air ou électrique. Se reporter au schéma de câblage du moteur pour le circuit approprié.

Se reporter à Dépistage du code de défaut 2567.

Dernière modification: 20-JUIL-2015


Pression d'alimentation de gaz (régulée) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 2568

Pression d'alimentation de gaz (régulée) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2568 PID: P159 SPN: 159 FMI: 0/0 VOYANT: Rouge SRT: | Pression d'alimentation de gaz (régulée) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. L'ECM a diagnostiqué que la pression d'alimentation de carburant est devenue trop élevée pour assurer le fonctionnement du moteur. | Le moteur va s'arrêter.
Capteur de pression d'alimentation de carburant

Description de circuit

Le capteur de pression d'alimentation de carburant reçoit 5 V de l'ECM et il surveille la pression du régulateur de gaz.

Emplacement de composant

Située dans la conduite d'alimentation de gaz avant le mélangeur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM a diagnostiqué que la pression d'alimentation de carburant est devenue trop élevée pour assurer le bon fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Faisceau de câblage endommagé
  • Capteur endommagé
  • Régulateur de pression de gaz
Se reporter à Dépistage du code de défaut 2568.

Dernière modification: 20-JUIL-2015


Pression d'alimentation de gaz (régulée) - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 2569

Pression d'alimentation de gaz (régulée) - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2569 PID: P159 SPN: 159 FMI: 1/1 VOYANT: Rouge SRT: | Pression d'alimentation de gaz (régulée) - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave. L'ECM a diagnostiqué que la pression d'alimentation de carburant est devenue trop basse pour assurer le bon fonctionnement du moteur. | Le moteur va s'arrêter.
Capteur de pression d'alimentation de carburant

Description de circuit

Le capteur de pression d'alimentation de carburant reçoit 5 V de l'ECM et il surveille la pression du régulateur de gaz.

Emplacement de composant

Située dans la conduite d'alimentation de gaz avant le mélangeur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM a diagnostiqué que la pression d'alimentation de carburant est devenue trop basse pour assurer le bon fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • L'ECM demande immédiatement un arrêt du contrôleur de groupe électrogène.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Capteur endommagé
  • Faisceau de câblage endommagé
  • Régulateur de pression de gaz
Se reporter à Dépistage du code de défaut 2569.

Dernière modification: 20-JUIL-2015


Tension de bougie N° 1 de moteur (A1) - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

CODE DE DEFAUT 2586

Tension de bougie N° 1 de moteur (A1) - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2586 PID: SPN: 1294 FMI: 0/15 VOYANT: Néant SRT: | Tension de bougie N° 1 de moteur (A1) - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave. Une tension de bougie supérieure à la normale a été détectée. | Ratés ou fonctionnement irrégulier du moteur.
Circuit de bobine

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

Les bougies et les bobines se trouvent sur la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la bougie dans le cylindre A1 émet une étincelle avec une haute tension.

Action prise lorsque le code de défaut est actif

Néant

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est destiné à informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le moteur est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable est un écartement de bougie trop grand, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 2586.

Dernière modification: 20-JUIL-2015


Tension de bougie N° 2 (B1) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

CODE DE DEFAUT 2587

Tension de bougie N° 2 (B1) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2587 PID: SPN: 1295 FMI: 0/15 VOYANT: Néant SRT: | Tension de bougie N° 2 de moteur (B1) - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave. Une tension de bougie supérieure à la normale a été détectée. | Ratés ou fonctionnement irrégulier du moteur.
Circuit de bobine

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

Les bougies et les bobines se trouvent sur la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la bougie dans le cylindre B1 émet une étincelle avec une haute tension.

Action prise lorsque le code de défaut est actif

Néant

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est destiné à informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le moteur est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable est un écartement de bougie trop grand, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 2587.

Dernière modification: 20-JUIL-2015


Tension de bougie N° 3 de moteur (A2) - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

CODE DE DEFAUT 2588

Tension de bougie N° 3 de moteur (A2) - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2588 PID: SPN: 1296 FMI: 0/15 VOYANT: Néant SRT: | Tension de bougie N° 3 de moteur (A2) - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave. Une tension de bougie supérieure à la normale a été détectée. | Ratés ou fonctionnement irrégulier du moteur.
Circuit de bobine

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

Les bougies et les bobines se trouvent sur la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la bougie dans le cylindre A2 émet une étincelle avec une haute tension.

Action prise lorsque le code de défaut est actif

Néant

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est destiné à informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le moteur est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable est un écartement de bougie trop grand, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 2588.

Dernière modification: 20-JUIL-2015


Tension de bougie N° 4 (B2) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

CODE DE DEFAUT 2589

Tension de bougie N° 4 (B2) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2589 PID: SPN: 1297 FMI: 0/15 VOYANT: Néant SRT: | Tension de bougie N° 4 de moteur (B2) - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave. Une tension de bougie supérieure à la normale a été détectée. | Ratés ou fonctionnement irrégulier du moteur.
Circuit de bobine

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

Les bougies et les bobines se trouvent sur la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la bougie dans le cylindre B2 émet une étincelle avec une haute tension.

Action prise lorsque le code de défaut est actif

Néant

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est destiné à informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le moteur est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable est un écartement de bougie trop grand, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 2589.

Dernière modification: 20-JUIL-2015


Tension de bougie N° 5 (A3) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

CODE DE DEFAUT 2591

Tension de bougie N° 5 (A3) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2591 PID: SPN: 1298 FMI: 0/15 VOYANT: Néant SRT: | Tension de bougie N° 5 de moteur (A3) - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave. Une tension de bougie supérieure à la normale a été détectée. | Ratés ou fonctionnement irrégulier du moteur.
Circuit de bobine

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

Les bougies et les bobines se trouvent sur la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la bougie dans le cylindre A3 émet une étincelle avec une haute tension.

Action prise lorsque le code de défaut est actif

Néant

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est destiné à informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le moteur est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable est un écartement de bougie trop grand, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 2591.

Dernière modification: 20-JUIL-2015


Tension de bougie N° 6 (B3) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

CODE DE DEFAUT 2592

Tension de bougie N° 6 (B3) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2592 PID: SPN: 1299 FMI: 0/15 VOYANT: Néant SRT: | Tension de bougie N° 6 de moteur (B3) - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave. Une tension de bougie supérieure à la normale a été détectée. | Ratés ou fonctionnement irrégulier du moteur.
Circuit de bobine

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

Les bougies et les bobines se trouvent sur la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la bougie dans le cylindre B3 émet une étincelle avec une haute tension.

Action prise lorsque le code de défaut est actif

Néant

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est destiné à informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le moteur est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable est un écartement de bougie trop grand, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 2592.

Dernière modification: 20-JUIL-2015


Tension de bougie N° 1 de moteur (A1) - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

CODE DE DEFAUT 2593

Tension de bougie N° 1 de moteur (A1) - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2593 PID: SPN: 1294 FMI: 1/17 VOYANT: Néant SRT: | Tension de bougie N° 1 (A1) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave. Une tension de bougie inférieure à la normale a été détectée. | Ratés ou fonctionnement irrégulier du moteur.
Circuit de bobine

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

Les bougies et les bobines se trouvent sur la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la bougie dans le cylindre A1 émet une étincelle avec une basse tension.

Action prise lorsque le code de défaut est actif

Néant

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est destiné à informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le moteur est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable est un écartement de bougie trop grand, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 2593.

Dernière modification: 20-JUIL-2015


Tension de bougie N° 2 (B1) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

CODE DE DEFAUT 2594

Tension de bougie N° 2 (B1) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2594 PID: SPN: 1295 FMI: 1/17 VOYANT: Néant SRT: | Tension de bougie N° 2 (B1) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave. Une tension de bougie inférieure à la normale a été détectée. | Ratés ou fonctionnement irrégulier du moteur.
Circuit de bobine

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

Les bougies et les bobines se trouvent sur la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la bougie dans le cylindre B1 émet une étincelle avec une basse tension.

Action prise lorsque le code de défaut est actif

Néant

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est destiné à informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le moteur est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable est un écartement de bougie trop grand, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 2594.

Dernière modification: 20-JUIL-2015


Tension de bougie N° 3 (A2) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

CODE DE DEFAUT 2595

Tension de bougie N° 3 (A2) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2595 PID: SPN: 1296 FMI: 1/17 VOYANT: Néant SRT: | Tension de bougie N° 3 (A2) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave. Une tension de bougie inférieure à la normale a été détectée. | Ratés ou fonctionnement irrégulier du moteur.
Circuit de bobine

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

Les bougies et les bobines se trouvent sur la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la bougie dans le cylindre A2 émet une étincelle avec une basse tension.

Action prise lorsque le code de défaut est actif

Néant

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est destiné à informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le moteur est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable est un écartement de bougie trop grand, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 2595.

Dernière modification: 20-JUIL-2015


Tension de bougie N° 4 (B2) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

CODE DE DEFAUT 2596

Tension de bougie N° 4 (B2) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2596 PID: SPN: 1297 FMI: 1/17 VOYANT: Néant SRT: | Tension de bougie N° 4 (B2) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave. Une tension de bougie inférieure à la normale a été détectée. | Ratés ou fonctionnement irrégulier du moteur.
Circuit de bobine

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

Les bougies et les bobines se trouvent sur la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la bougie dans le cylindre B2 émet une étincelle avec une basse tension.

Action prise lorsque le code de défaut est actif

Néant

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est destiné à informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le moteur est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable est un écartement de bougie trop grand, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 2596.

Dernière modification: 20-JUIL-2015


Tension de bougie N° 5 (A3) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

CODE DE DEFAUT 2597

Tension de bougie N° 5 (A3) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2597 PID: SPN: 1298 FMI: 1/17 VOYANT: Néant SRT: | Tension de bougie N° 5 (A3) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave. Une tension de bougie inférieure à la normale a été détectée. | Ratés ou fonctionnement irrégulier du moteur.
Circuit de bobine

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

Les bougies et les bobines se trouvent sur la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la bougie dans le cylindre A3 émet une étincelle avec une basse tension.

Action prise lorsque le code de défaut est actif

Néant

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est destiné à informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le moteur est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable est un écartement de bougie trop grand, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 2597.

Dernière modification: 20-JUIL-2015


Tension de bougie N° 6 (B3) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

CODE DE DEFAUT 2598

Tension de bougie N° 6 (B3) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2598 PID: SPN: 1299 FMI: 1/17 VOYANT: Néant SRT: | Tension de bougie N° 6 (B3) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave. Une tension de bougie inférieure à la normale a été détectée. | Ratés ou fonctionnement irrégulier du moteur.
Circuit de bobine

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

Les bougies et les bobines se trouvent sur la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la bougie dans le cylindre B3 émet une étincelle avec une basse tension.

Action prise lorsque le code de défaut est actif

Néant

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est destiné à informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le moteur est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable est un écartement de bougie trop grand, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 2598.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement de moteur - rangée 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2653

Température de gaz d'échappement de moteur - rangée 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2653 PID: SPN: 2433 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement de moteur - rangée 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau critique. | Aucun effet sur le fonctionnement.
Capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans le collecteur d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la température d'entrée de turbine de la rangée droite est devenue trop élevée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Le circuit de capteur de température de gaz d'échappement mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la comparer à la limite de seuil dans l'étalonnage.

Se reporter à Dépistage du code de défaut 2653.

Dernière modification: 21-JUIL-2015


Température de gaz d'échappement de moteur - rangée 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 2654

Température de gaz d'échappement de moteur - rangée 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2654 PID: SPN: 2433 FMI: 0/0 VOYANT: Rouge SRT: | Température de gaz d'échappement de moteur - rangée 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. L'ECM a diagnostiqué que la température d'entrée de turbine de la rangée droite est devenue trop élevée. | Le moteur va s'arrêter.
Capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans le collecteur d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la température d'entrée de turbine de la rangée droite est devenue trop élevée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • L'ECM demande immédiatement un arrêt du contrôleur de groupe électrogène.
  • Dans des cas extrêmes, l'ECM arrête immédiatement le moteur.

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Le circuit de capteur de température de gaz d'échappement mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la comparer à la limite de seuil dans l'étalonnage.

Se reporter à Dépistage du code de défaut 2654.

Dernière modification: 21-JUIL-2015


Température de gaz d'échappement de moteur - rangée 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2657

Température de gaz d'échappement de moteur - rangée 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2657 PID: SPN: 2434 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement de moteur - rangée 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. L'ECM a diagnostiqué que la température d'entrée de turbine de la rangée gauche est devenue trop élevée. | Aucun effet sur le fonctionnement.
Capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans le collecteur d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la température d'entrée de turbine de la rangée gauche est devenue trop élevée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Le circuit de capteur de température de gaz d'échappement mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la comparer à la limite de seuil dans l'étalonnage.

Se reporter à Dépistage du code de défaut 2657.

Dernière modification: 21-JUIL-2015


Température de gaz d'échappement de moteur - rangée 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 2658

Température de gaz d'échappement de moteur - rangée 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2658 PID: SPN: 2434 FMI: 0/0 VOYANT: Rouge SRT: | Température de gaz d'échappement de moteur - rangée 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. L'ECM a diagnostiqué que la température d'entrée de turbine de la rangée gauche est devenue trop élevée. | Le moteur va s'arrêter.
Capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans le collecteur d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la température d'entrée de turbine de la rangée gauche est devenue trop élevée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • L'ECM demande immédiatement un arrêt du contrôleur de groupe électrogène.
  • Dans des cas extrêmes, l'ECM arrête immédiatement le moteur.

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Le circuit de capteur de température de gaz d'échappement mesure la température d'échappement de son cylindre respectif. L'ECM surveille la température et la comparer à la limite de seuil dans l'étalonnage.

Se reporter à Dépistage du code de défaut 2658.

Dernière modification: 21-JUIL-2015


Température de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 2737

Température de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2737 PID: P173 SPN: 173 FMI: 0/0 VOYANT: Rouge SRT: | Température de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. L'ECM a diagnostiqué que la température d'entrée de turbine est devenue trop élevée. | Le moteur va s'arrêter.
Capteur de température d'entrée de turbine

Description de circuit

Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température de pile d'échappement se trouve dans le coude d'échappement après le turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la température d'entrée de turbine est devenue trop élevée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • L'ECM demande immédiatement un arrêt du contrôleur de groupe électrogène.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 3 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température d'échappement a dépassé les limites de protection du moteur pour la température de liquide de refroidissement haute.

Se reporter à Dépistage du code de défaut 2737.

Dernière modification: 21-JUIL-2015


Module de commande d'allumage moteur N° 1 - condition existante

CODE DE DEFAUT 2766

Module de commande d'allumage moteur N° 1 - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2766 PID: SPN: 1292 FMI: 11/31 VOYANT: Rouge SRT: | Module de commande d'allumage moteur N° 1 - condition existante. L'ECM a diagnostiqué que le module d'allumage sur la rangée A est défaillant. | Le moteur va s'arrêter.
Module d’allumage

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

Un module de commande d'allumage (ICM) se trouve sur chaque rangée.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que le module de commande d'allumage sur la rangée A est défaillant.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Faisceau de câblage endommagé
  • Un module de commande d'allumage endommagé.
Se reporter à Dépistage du code de défaut 2766.

Dernière modification: 21-JUIL-2015


Module de commande d'allumage moteur N° 2 - condition existante

CODE DE DEFAUT 2767

Module de commande d'allumage moteur N° 2 - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2767 PID: SPN: 1293 FMI: 11/31 VOYANT: Rouge SRT: | Module de commande d'allumage moteur N° 2 - condition existante. L'ECM a diagnostiqué que le module de commande d'allumage sur la rangée B est défaillant. | Le moteur va s'arrêter.
Module d’allumage

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

Un module de commande d'allumage (ICM) se trouve sur chaque rangée.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que le module de commande d'allumage sur la rangée B est défaillant.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Faisceau de câblage endommagé
  • Un module de commande d'allumage endommagé.
Se reporter à Dépistage du code de défaut 2767.

Dernière modification: 21-JUIL-2015


Communication maître-esclave de réseau moteur - fréquence d'actualisation anormale

CODE DE DEFAUT 2768

Communication maître-esclave de réseau moteur - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2768 PID: SPN: 629 FMI: 9/9 VOYANT: Rouge SRT: | Communication maître-esclave de réseau moteur - fréquence d'actualisation anormale. L'ECM a diagnostiqué que le module de panneau a arrêté la communication. | Le moteur va s'arrêter.
ECM

Description de circuit

N/A

Emplacement de composant

N/A

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que le module de panneau a arrêté la communication.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Ce code de défaut existe uniquement dans les applications de génération de puissance utilisant des entrées multiplexées, et il devient actif uniquement si l'ECM arrête de recevoir des informations du contrôleur de groupe électrogène sur la liaison de données

Se reporter à Dépistage du code de défaut 2768.

Dernière modification: 20-JUIL-2015


Message esclave de réseau moteur - fréquence d'actualisation anormale

CODE DE DEFAUT 2769

Message esclave de réseau moteur - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2769 PID: SPN: 639 FMI: 9/9 VOYANT: Rouge SRT: | Message esclave de réseau moteur - fréquence d'actualisation anormale. L'ECM a diagnostiqué que le module enfant a cessé de répondre. | Le moteur va s'arrêter.
ECM

Description de circuit

Le CAN (réseau de contrôleur) est la ligne de communication à haut débit de nombreuses unités de commande électronique de véhicule (VECU). Le bus de communication de CAN comporte 2 lignes (ligne CAN H, ligne CAN L). Ces lignes sont entrées dans le module de commande de moteur. Si l'ECM ne reçoit pas de message à travers le bus de CAN pendant un certain temps, ce défaut est déclenché.

Emplacement de composant

N/A

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que le module enfant a cessé de communiquer.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

  • Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins®. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.
Se reporter à Dépistage du code de défaut 2769.

Dernière modification: 20-JUIL-2015


Température de liquide de refroidissement du moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2789

Température de liquide de refroidissement du moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2789 PID: P110 SPN: 110 FMI: 1/18 VOYANT: Orange SRT: | Température de liquide de refroidissement du moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. La température de liquide de refroidissement moteur est inférieure aux limites de température de fonctionnement normal. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

La température de liquide de refroidissement moteur était inférieure à 60 °C [140 °F] pendant plus d'une heure au cours d'une période de ralenti prolongé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si ce défaut indique que la température de liquide de refroidissement est inférieure à une limite étalonnable réglée dans l'ECM.

  • Se reporter à l'arborescence de diagnostic de symptôme Température de liquide de refroidissement moteur inférieure à la normale dans le manuel d'entretien de moteur de base.
Se reporter à Dépistage du code de défaut 2789.

Dernière modification: 23-JUIL-2015


Température de liquide de refroidissement moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 2793

Température de liquide de refroidissement moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2793 PID: SPN: 110 FMI: 1/1 VOYANT: Rouge SRT: | Température de liquide de refroidissement moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave. La température de liquide de refroidissement moteur est inférieure aux limites de température de fonctionnement normal. | Le moteur va s'arrêter.
Capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de pression de liquide de refroidissement se trouve à la sortie de circuit de haute température de la pompe à eau.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de liquide de refroidissement moteur était inférieure à un seuil étalonné

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

  • Se reporter à l'arborescence de diagnostic de symptôme Température de liquide de refroidissement moteur inférieure à la normale dans le manuel d'entretien de moteur de base.
Se reporter à Dépistage du code de défaut 2793.

Dernière modification: 20-JUIL-2015


Signal de charge électrique de générateur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave.

CODE DE DEFAUT 2796

Signal de charge électrique de générateur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2796 PID: SPN: 2452 FMI: 0/15 VOYANT: Orange SRT: | Signal de charge électrique de générateur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. La protection de surcharge est activée et la charge est au-dessus du seuil de charge continue partielle pendant la durée de persistance de réglage. | Aucun effet sur le fonctionnement.
Circuit de signal de charge électrique de générateur (kW)

Description de circuit

Sur les groupes électrogènes avec PCC3300, la tension et l'intensité d'altenator sont détectées directement sur le PCC3300 à moins que la tension d'alternateur soit supérieure à 600 VCA alors qu'un PT est utilisé pour réduire la tension d'alternateur à moins de 600 VCA pendant le fonctionnement normal pour la détection PCC3300.

Emplacement de composant

Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

La protection de surcharge est activée et la charge est au-dessus du seuil de charge continue partielle pendant la durée de persistance de réglage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

La charge d'alternateur en kilowatts est comparée à trois seuils étalonnables :

• Seuil de surcharge critique maximum avec le plus petit temps de persistance de défaut avec le défaut provoquant un arrêt d'urgence.

• Seuil de surcharge critique moyen (seuil de surcharge critique maximum > seuil de surcharge critique moyen > valeur nominale de groupe électrogène) avec un temps de persistance de défaut plus long que la surcharge critique maximum et le défaut engendrant un arrêt commandé.

• Seuil de surcharge critique bas (seuil de surcharge critique moyen > seuil de surcharge critique bas > valeur nominale de groupe électrogène) avec le défaut engendrant un avertissement.

Se reporter à Dépistage du code de défaut 2796.

Dernière modification: 20-JUIL-2015


Pression de suralimentation de turbocompresseur N° 1 de moteur - taux de changement anormal

CODE DE DEFAUT 2799

Pression de suralimentation de turbocompresseur N° 1 de moteur - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2799 PID: SPN: 1127 FMI: 10/10 VOYANT: Rouge SRT: | Pression de suralimentation de turbocompresseur N° 1 de moteur - taux de changement anormal. L'ECM a diagnostiqué un grand changement de tension de capteur de pression au-dessus du seuil. | Le moteur va s'arrêter.
Capteur de pression de collecteur

Description de circuit

Le module de commande de moteur (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM surveille constamment le signal de capteur de pression de sortie de compresseur. L'ECM compare le relevé de pression de sortie de compresseur (p-1) au relevé de pression de sortie de compresseur immédiatement précédent (p). Si la différence entre p-1 et p (delta P) dépasse 16 psia pendant plus de 0,01 seconde, le code de défaut 2799 est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Cette fonction assure la protection pour le post-refroidissement, le train de soupape, et les cylindres de puissance lors d'une augmentation rapide de la pression de sortie de compresseur (un état de surpression de collecteur d'admission). L'ECM compare le relevé de pression de sortie de compresseur actuel (p-1) au relevé de pression de sortie de compresseur immédiatement précédent (p), et si la différence entre p-1 et p (delta p) dépasse 16 psia pendant plus de 0,01 seconde, l'ECM enregistre un défaut et demande un arrêt.

Cause possible de ce code de défaut :

• Rechercher toute fuite de liquide de refroidissement externe entre chaque culasse et le bloc. Des signes de fuites de liquide de refroidissement et/ou d'huile indiquent que les culasses se sont soulevées pendant l'événement de ratés du collecteur d'admission.

  • Un filtre à air bouché ou restreint
  • Des fuites dans la raccorderie de système de post-refroidissement
  • Contrôler le capteur de pression différentielle d'accélérateur.

• Vérifier si l'accélérateur se déplace librement sur toute la plage.

• Rechercher toute fuite de post-refroidissement (liquide de refroidissement et mélange air/carburant). Contrôler l'élément de post-refroidissement à la recherche de toute détérioration découlant de l'événement de surpression de collecteur d'admission.

  • Retirez les couvercles des soupapes. Contrôler les jeux de soupapes. Rechercher toute anomalie ou tout désalignement de l'engrenage de culbuteur, des tiges de soupapes, et des ensembles de ressort de soupape, et toute collerette de soupape déplacée.
  • Virer le moteur à la main. Toute raideur lors de la rotation doit être examinée. Des chutes de soupapes d'admission/d'échappement et une fuite de liquide de refroidissement interne sur les cylindres de puissance doivent être considérées, ce qui peut engendrer une détérioration des composants de cylindre de puissance.
  • Inspecter les pales de roue de compresseur de turbocompresseur à la recherche de tout signe de détérioration et de contact avec le carter de compresseur. S'il y a des signes de détérioration, le turbocompresseur doit être remplacé avant de démarrer le groupe électrogène.
  • Après le démarrage du groupe électrogène, surveiller avec précaution les températures d'échappement des cylindres individuels par l'intermédiaire de l'interface homme-machine. Tous les cylindres froids doivent être examinés en utilisant les procédures appropriées d'enquête et de diagnostic.
Se reporter à Dépistage du code de défaut 2799.

Dernière modification: 20-JUIL-2015


Pression de suralimentation de turbocompresseur moteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 2811

Pression de suralimentation de turbocompresseur moteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2811 PID: SPN: 1127 FMI: 0/0 VOYANT: Rouge SRT: | Pression de suralimentation de turbocompresseur moteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Avec le diagnostic de pression de sortie de compresseur (COP) maximum activé et la COP maximum supérieure au seuil de COP maximum pendant la durée de réglage de COP maximum. | Le moteur va s'arrêter.
Capteur de pression de sortie de compresseur

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation 5 V au capteur de sortie de compresseur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de sortie de compresseur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de sortie de compresseur.

Emplacement de composant

Situé entre la sortie de turbocompresseur et le post-refroidissement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Avec le diagnostic de pression de sortie de compresseur (COP) maximum activé et la COP maximum supérieure au seuil de COP maximum pendant la durée de réglage de COP maximum.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Cette fonction assure la protection pour le post-refroidissement, le train de soupape, et les cylindres de puissance lors d'une augmentation rapide de la pression de sortie de compresseur (un état de surpression de collecteur d'admission). L'ECM compare le relevé de pression de sortie de compresseur actuel (p-1) au relevé de pression de sortie de compresseur immédiatement précédent (p), et si la différence entre p-1 et p (delta p) dépasse 16 psia pendant plus de 0,01 seconde, l'ECM enregistre un défaut et demande un arrêt.

Se reporter à Dépistage du code de défaut 2811.

Dernière modification: 20-JUIL-2015


Actionneur de régulation d'accélérateur électronique - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2812

Actionneur de régulation d'accélérateur électronique - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2812 PID: SPN: 3464 FMI: 2/2 VOYANT: Rouge SRT: | Actionneur de régulation d'accélérateur électronique - données erratiques, intermittentes ou incorrectes. Pas de communication avec la soupape de contrôle d'accélérateur. | Le moteur va s'arrêter.
Soupape de commande d'accélérateur

Description de circuit

Le module de commande de moteur (ECM) contrôle l'actionneur d'accélérateur d'air d'admission du moteur. L'ECM peut ouvrir et fermer l'accélérateur en fonction des conditions de fonctionnement ou pour réguler le flux d'air vers le moteur.

Emplacement de composant

Située dans la tuyauterie d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué qu'il a cessé de recevoir des messages de la soupape de contrôle d'accélérateur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer les « Tests de diagnostic d'actionneur » dans INSITE.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

  • Une anomalie de fonctionnement de l'actionneur d'accélérateur d'air d'admission de moteur
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 2812.

Dernière modification: 29-JUIL-2015


Température de gaz d'échappement pour le cylindre 1 (A1) - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2837

Température de gaz d'échappement pour le cylindre 1 (A1) - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2837 PID: SPN: 1137 FMI: 2/2 VOYANT: Maintenance SRT: | Température de gaz d'échappement pour le cylindre 1 (A1) - données erratiques, intermittentes ou incorrectes. Le relevé de température de gaz d'échappement s'est écarté du relevé de température moyenne de gaz d'échappement du moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le moteur est en fonctionnement en charge.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de gaz d'échappement s'est écartée de la moyenne des températures de gaz d'échappement d'une valeur supérieure à la limite d'avertissement de protection du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur en charge pendant au moins 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

La température d'orifice d'échappement permet de surveiller le processus de combustion dans le cylindre. Ce paramètre peut être particulièrement utile au diagnostic en le comparant à d'autres cylindres, en suivant sa tendance au fil du temps, en variant les emplacements de défauts, etc. Les alarmes de variations de cylindre individuel peuvent être une indication de ratés dans le cylindre, potentiellement provoqués par un dysfonctionnement de bougie, de fil de bougie, de bobine de bougie, ou de module de commande d'allumage. Elles sont conçues pour donner à l'opérateur suffisamment de temps pour évaluer la situation, planifier une action de réparation, et éviter un arrêt imprévu.

Se reporter à Dépistage du code de défaut 2837.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour le cylindre 3 (A2) - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2838

Température de gaz d'échappement pour le cylindre 3 (A2) - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2838 PID: SPN: 1139 FMI: 2/2 VOYANT: Maintenance SRT: | Température de gaz d'échappement pour le cylindre 3 (A2) - données erratiques, intermittentes ou incorrectes. Le relevé de température de gaz d'échappement s'est écarté du relevé de température moyenne de gaz d'échappement du moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le moteur est en fonctionnement en charge.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de gaz d'échappement s'est écartée de la moyenne des températures de gaz d'échappement d'une valeur supérieure à la limite d'avertissement de protection du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur en charge pendant au moins 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

La température d'orifice d'échappement permet de surveiller le processus de combustion dans le cylindre. Ce paramètre peut être particulièrement utile au diagnostic en le comparant à d'autres cylindres, en suivant sa tendance au fil du temps, en variant les emplacements de défauts, etc. Les alarmes de variations de cylindre individuel peuvent être une indication de ratés dans le cylindre, potentiellement provoqués par un dysfonctionnement de bougie, de fil de bougie, de bobine de bougie, ou de module de commande d'allumage. Elles sont conçues pour donner à l'opérateur suffisamment de temps pour évaluer la situation, planifier une action de réparation, et éviter un arrêt imprévu.

Se reporter à Dépistage du code de défaut 2838.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour le cylindre 5 (A3) - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2839

Température de gaz d'échappement pour le cylindre 5 (A3) - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2839 PID: SPN: 1141 FMI: 2/2 VOYANT: Maintenance SRT: | Température de gaz d'échappement pour le cylindre 5 (A3) - données erratiques, intermittentes ou incorrectes. Le relevé de température de gaz d'échappement s'est écarté du relevé de température moyenne de gaz d'échappement du moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le moteur est en fonctionnement en charge.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de gaz d'échappement s'est écartée de la moyenne des températures de gaz d'échappement d'une valeur supérieure à la limite d'avertissement de protection du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur en charge pendant au moins 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

La température d'orifice d'échappement permet de surveiller le processus de combustion dans le cylindre. Ce paramètre peut être particulièrement utile au diagnostic en le comparant à d'autres cylindres, en suivant sa tendance au fil du temps, en variant les emplacements de défauts, etc. Les alarmes de variations de cylindre individuel peuvent être une indication de ratés dans le cylindre, potentiellement provoqués par un dysfonctionnement de bougie, de fil de bougie, de bobine de bougie, ou de module de commande d'allumage. Elles sont conçues pour donner à l'opérateur suffisamment de temps pour évaluer la situation, planifier une action de réparation, et éviter un arrêt imprévu.

Se reporter à Dépistage du code de défaut 2839.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour le cylindre 7 (A4) - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2841

Température de gaz d'échappement pour le cylindre 7 (A4) - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2841 PID: SPN: 1143 FMI: 2/2 VOYANT: Maintenance SRT: | Température de gaz d'échappement pour le cylindre 7 (A4) - données erratiques, intermittentes ou incorrectes. Le relevé de température de gaz d'échappement s'est écarté du relevé de température moyenne de gaz d'échappement du moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le moteur est en fonctionnement en charge.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de gaz d'échappement s'est écartée de la moyenne des températures de gaz d'échappement d'une valeur supérieure à la limite d'avertissement de protection du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur en charge pendant au moins 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

La température d'orifice d'échappement permet de surveiller le processus de combustion dans le cylindre. Ce paramètre peut être particulièrement utile au diagnostic en le comparant à d'autres cylindres, en suivant sa tendance au fil du temps, en variant les emplacements de défauts, etc. Les alarmes de variations de cylindre individuel peuvent être une indication de ratés dans le cylindre, potentiellement provoqués par un dysfonctionnement de bougie, de fil de bougie, de bobine de bougie, ou de module de commande d'allumage. Elles sont conçues pour donner à l'opérateur suffisamment de temps pour évaluer la situation, planifier une action de réparation, et éviter un arrêt imprévu.

Se reporter à Dépistage du code de défaut 2841.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour le cylindre 9 (A5) - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2842

Température de gaz d'échappement pour le cylindre 9 (A5) - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2842 PID: SPN: 1145 FMI: 2/2 VOYANT: Maintenance SRT: | Température de gaz d'échappement pour le cylindre 9 (A5) - données erratiques, intermittentes ou incorrectes. Le relevé de température de gaz d'échappement s'est écarté du relevé de température moyenne de gaz d'échappement du moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le moteur est en fonctionnement en charge.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de gaz d'échappement s'est écartée de la moyenne des températures de gaz d'échappement d'une valeur supérieure à la limite d'avertissement de protection du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur en charge pendant au moins 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

La température d'orifice d'échappement permet de surveiller le processus de combustion dans le cylindre. Ce paramètre peut être particulièrement utile au diagnostic en le comparant à d'autres cylindres, en suivant sa tendance au fil du temps, en variant les emplacements de défauts, etc. Les alarmes de variations de cylindre individuel peuvent être une indication de ratés dans le cylindre, potentiellement provoqués par un dysfonctionnement de bougie, de fil de bougie, de bobine de bougie, ou de module de commande d'allumage. Elles sont conçues pour donner à l'opérateur suffisamment de temps pour évaluer la situation, planifier une action de réparation, et éviter un arrêt imprévu.

Se reporter à Dépistage du code de défaut 2842.

Dernière modification: 29-JUIL-2015


Température de gaz d'échappement pour le cylindre 11 (A6) - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2843

Température de gaz d'échappement pour le cylindre 11 (A6) - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2843 PID: SPN: 1147 FMI: 2/2 VOYANT: Maintenance SRT: | Température de gaz d'échappement pour le cylindre 11 (A6) - données erratiques, intermittentes ou incorrectes. Le relevé de température de gaz d'échappement s'est écarté du relevé de température moyenne de gaz d'échappement du moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le moteur est en fonctionnement en charge.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de gaz d'échappement s'est écartée de la moyenne des températures de gaz d'échappement d'une valeur supérieure à la limite d'avertissement de protection du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur en charge pendant au moins 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

La température d'orifice d'échappement permet de surveiller le processus de combustion dans le cylindre. Ce paramètre peut être particulièrement utile au diagnostic en le comparant à d'autres cylindres, en suivant sa tendance au fil du temps, en variant les emplacements de défauts, etc. Les alarmes de variations de cylindre individuel peuvent être une indication de ratés dans le cylindre, potentiellement provoqués par un dysfonctionnement de bougie, de fil de bougie, de bobine de bougie, ou de module de commande d'allumage. Elles sont conçues pour donner à l'opérateur suffisamment de temps pour évaluer la situation, planifier une action de réparation, et éviter un arrêt imprévu.

Se reporter à Dépistage du code de défaut 2843.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour le cylindre 13 (A7) - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2844

Température de gaz d'échappement pour le cylindre 13 (A7) - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2844 PID: SPN: 1149 FMI: 2/2 VOYANT: Maintenance SRT: | Température de gaz d'échappement pour le cylindre 13 (A7) - données erratiques, intermittentes ou incorrectes. Le relevé de température de gaz d'échappement s'est écarté du relevé de température moyenne de gaz d'échappement du moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le moteur est en fonctionnement en charge.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de gaz d'échappement s'est écartée de la moyenne des températures de gaz d'échappement d'une valeur supérieure à la limite d'avertissement de protection du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur en charge pendant au moins 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

La température d'orifice d'échappement permet de surveiller le processus de combustion dans le cylindre. Ce paramètre peut être particulièrement utile au diagnostic en le comparant à d'autres cylindres, en suivant sa tendance au fil du temps, en variant les emplacements de défauts, etc. Les alarmes de variations de cylindre individuel peuvent être une indication de ratés dans le cylindre, potentiellement provoqués par un dysfonctionnement de bougie, de fil de bougie, de bobine de bougie, ou de module de commande d'allumage. Elles sont conçues pour donner à l'opérateur suffisamment de temps pour évaluer la situation, planifier une action de réparation, et éviter un arrêt imprévu.

Se reporter à Dépistage du code de défaut 2844.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour le cylindre 15 (A8) - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2845

Température de gaz d'échappement pour le cylindre 15 (A8) - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2845 PID: SPN: 1151 FMI: 2/2 VOYANT: Maintenance SRT: | Température de gaz d'échappement pour le cylindre 15 (A8) - données erratiques, intermittentes ou incorrectes. Le relevé de température de gaz d'échappement s'est écarté du relevé de température moyenne de gaz d'échappement du moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le moteur est en fonctionnement en charge.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de gaz d'échappement s'est écartée de la moyenne des températures de gaz d'échappement d'une valeur supérieure à la limite d'avertissement de protection du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur en charge pendant au moins 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

La température d'orifice d'échappement permet de surveiller le processus de combustion dans le cylindre. Ce paramètre peut être particulièrement utile au diagnostic en le comparant à d'autres cylindres, en suivant sa tendance au fil du temps, en variant les emplacements de défauts, etc. Les alarmes de variations de cylindre individuel peuvent être une indication de ratés dans le cylindre, potentiellement provoqués par un dysfonctionnement de bougie, de fil de bougie, de bobine de bougie, ou de module de commande d'allumage. Elles sont conçues pour donner à l'opérateur suffisamment de temps pour évaluer la situation, planifier une action de réparation, et éviter un arrêt imprévu.

Se reporter à Dépistage du code de défaut 2845.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour le cylindre 2 (B1) - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2847

Température de gaz d'échappement pour le cylindre 2 (B1) - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2847 PID: SPN: 1138 FMI: 2/2 VOYANT: Maintenance SRT: | Température de gaz d'échappement pour le cylindre 2 (B1) - données erratiques, intermittentes ou incorrectes. Le relevé de température de gaz d'échappement s'est écarté du relevé de température moyenne de gaz d'échappement du moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le moteur est en fonctionnement en charge.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de gaz d'échappement s'est écartée de la moyenne des températures de gaz d'échappement d'une valeur supérieure à la limite d'avertissement de protection du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur en charge pendant au moins 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

La température d'orifice d'échappement permet de surveiller le processus de combustion dans le cylindre. Ce paramètre peut être particulièrement utile au diagnostic en le comparant à d'autres cylindres, en suivant sa tendance au fil du temps, en variant les emplacements de défauts, etc. Les alarmes de variations de cylindre individuel peuvent être une indication de ratés dans le cylindre, potentiellement provoqués par un dysfonctionnement de bougie, de fil de bougie, de bobine de bougie, ou de module de commande d'allumage. Elles sont conçues pour donner à l'opérateur suffisamment de temps pour évaluer la situation, planifier une action de réparation, et éviter un arrêt imprévu.

Se reporter à Dépistage du code de défaut 2847.

Dernière modification: 09-FEV-2016


Température de gaz d'échappement pour le cylindre 4 (B2) - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2848

Température de gaz d'échappement pour le cylindre 4 (B2) - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2848 PID: SPN: 1140 FMI: 2/2 VOYANT: Maintenance SRT: | Température de gaz d'échappement pour le cylindre 4 (B2) - données erratiques, intermittentes ou incorrectes. Le relevé de température de gaz d'échappement s'est écarté du relevé de température moyenne de gaz d'échappement du moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le moteur est en fonctionnement en charge.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de gaz d'échappement s'est écartée de la moyenne des températures de gaz d'échappement d'une valeur supérieure à la limite d'avertissement de protection du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur en charge pendant au moins 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

La température d'orifice d'échappement permet de surveiller le processus de combustion dans le cylindre. Ce paramètre peut être particulièrement utile au diagnostic en le comparant à d'autres cylindres, en suivant sa tendance au fil du temps, en variant les emplacements de défauts, etc. Les alarmes de variations de cylindre individuel peuvent être une indication de ratés dans le cylindre, potentiellement provoqués par un dysfonctionnement de bougie, de fil de bougie, de bobine de bougie, ou de module de commande d'allumage. Elles sont conçues pour donner à l'opérateur suffisamment de temps pour évaluer la situation, planifier une action de réparation, et éviter un arrêt imprévu.

Se reporter à Dépistage du code de défaut 2848.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour le cylindre 6 (B3) - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2849

Température de gaz d'échappement pour le cylindre 6 (B3) - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2849 PID: SPN: 1142 FMI: 2/2 VOYANT: Maintenance SRT: | Température de gaz d'échappement pour le cylindre 6 (B3) - données erratiques, intermittentes ou incorrectes. Le relevé de température de gaz d'échappement s'est écarté du relevé de température moyenne de gaz d'échappement du moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le moteur est en fonctionnement en charge.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de gaz d'échappement s'est écartée de la moyenne des températures de gaz d'échappement d'une valeur supérieure à la limite d'avertissement de protection du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur en charge pendant au moins 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

La température d'orifice d'échappement permet de surveiller le processus de combustion dans le cylindre. Ce paramètre peut être particulièrement utile au diagnostic en le comparant à d'autres cylindres, en suivant sa tendance au fil du temps, en variant les emplacements de défauts, etc. Les alarmes de variations de cylindre individuel peuvent être une indication de ratés dans le cylindre, potentiellement provoqués par un dysfonctionnement de bougie, de fil de bougie, de bobine de bougie, ou de module de commande d'allumage. Elles sont conçues pour donner à l'opérateur suffisamment de temps pour évaluer la situation, planifier une action de réparation, et éviter un arrêt imprévu.

Se reporter à Dépistage du code de défaut 2849.

Dernière modification: 09-FEV-2016


Température de gaz d'échappement pour le cylindre 8 (B4) - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2851

Température de gaz d'échappement pour le cylindre 8 (B4) - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2851 PID: SPN: 1144 FMI: 2/2 VOYANT: Maintenance SRT: | Température de gaz d'échappement pour le cylindre 8 (B4) - données erratiques, intermittentes ou incorrectes. Le relevé de température de gaz d'échappement s'est écarté du relevé de température moyenne de gaz d'échappement du moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le moteur est en fonctionnement en charge.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de gaz d'échappement s'est écartée de la moyenne des températures de gaz d'échappement d'une valeur supérieure à la limite d'avertissement de protection du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur en charge pendant au moins 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

La température d'orifice d'échappement permet de surveiller le processus de combustion dans le cylindre. Ce paramètre peut être particulièrement utile au diagnostic en le comparant à d'autres cylindres, en suivant sa tendance au fil du temps, en variant les emplacements de défauts, etc. Les alarmes de variations de cylindre individuel peuvent être une indication de ratés dans le cylindre, potentiellement provoqués par un dysfonctionnement de bougie, de fil de bougie, de bobine de bougie, ou de module de commande d'allumage. Elles sont conçues pour donner à l'opérateur suffisamment de temps pour évaluer la situation, planifier une action de réparation, et éviter un arrêt imprévu.

Se reporter à Dépistage du code de défaut 2851.

Dernière modification: 09-FEV-2016


Température de gaz d'échappement pour le cylindre 10 (B5) - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2852

Température de gaz d'échappement pour le cylindre 10 (B5) - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2852 PID: SPN: 1146 FMI: 2/2 VOYANT: Maintenance SRT: | Température de gaz d'échappement pour le cylindre 10 (B5) - données erratiques, intermittentes ou incorrectes. Le relevé de température de gaz d'échappement s'est écarté du relevé de température moyenne de gaz d'échappement du moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le moteur est en fonctionnement en charge.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de gaz d'échappement s'est écartée de la moyenne des températures de gaz d'échappement d'une valeur supérieure à la limite d'avertissement de protection du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur en charge pendant au moins 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

La température d'orifice d'échappement permet de surveiller le processus de combustion dans le cylindre. Ce paramètre peut être particulièrement utile au diagnostic en le comparant à d'autres cylindres, en suivant sa tendance au fil du temps, en variant les emplacements de défauts, etc. Les alarmes de variations de cylindre individuel peuvent être une indication de ratés dans le cylindre, potentiellement provoqués par un dysfonctionnement de bougie, de fil de bougie, de bobine de bougie, ou de module de commande d'allumage. Elles sont conçues pour donner à l'opérateur suffisamment de temps pour évaluer la situation, planifier une action de réparation, et éviter un arrêt imprévu.

Se reporter à Dépistage du code de défaut 2852.

Dernière modification: 09-FEV-2016


Température de gaz d'échappement pour le cylindre 12 (B6) - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2853

Température de gaz d'échappement pour le cylindre 12 (B6) - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2853 PID: SPN: 1148 FMI: 2/2 VOYANT: Maintenance SRT: | Température de gaz d'échappement pour le cylindre 12 (B6) - données erratiques, intermittentes ou incorrectes. Le relevé de température de gaz d'échappement s'est écarté du relevé de température moyenne de gaz d'échappement du moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le moteur est en fonctionnement en charge.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de gaz d'échappement s'est écartée de la moyenne des températures de gaz d'échappement d'une valeur supérieure à la limite d'avertissement de protection du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur en charge pendant au moins 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

La température d'orifice d'échappement permet de surveiller le processus de combustion dans le cylindre. Ce paramètre peut être particulièrement utile au diagnostic en le comparant à d'autres cylindres, en suivant sa tendance au fil du temps, en variant les emplacements de défauts, etc. Les alarmes de variations de cylindre individuel peuvent être une indication de ratés dans le cylindre, potentiellement provoqués par un dysfonctionnement de bougie, de fil de bougie, de bobine de bougie, ou de module de commande d'allumage. Elles sont conçues pour donner à l'opérateur suffisamment de temps pour évaluer la situation, planifier une action de réparation, et éviter un arrêt imprévu.

Se reporter à Dépistage du code de défaut 2853.

Dernière modification: 20-JUIL-2015


Température de gaz d'échappement pour le cylindre 14 (B7) - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2854

Température de gaz d'échappement pour le cylindre 14 (B7) - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2854 PID: SPN: 1150 FMI: 2/2 VOYANT: Maintenance SRT: | Température de gaz d'échappement pour le cylindre 14 (B7) - données erratiques, intermittentes ou incorrectes. Le relevé de température de gaz d'échappement s'est écarté du relevé de température moyenne de gaz d'échappement du moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le moteur est en fonctionnement en charge.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de gaz d'échappement s'est écartée de la moyenne des températures de gaz d'échappement d'une valeur supérieure à la limite d'avertissement de protection du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur en charge pendant au moins 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

La température d'orifice d'échappement permet de surveiller le processus de combustion dans le cylindre. Ce paramètre peut être particulièrement utile au diagnostic en le comparant à d'autres cylindres, en suivant sa tendance au fil du temps, en variant les emplacements de défauts, etc. Les alarmes de variations de cylindre individuel peuvent être une indication de ratés dans le cylindre, potentiellement provoqués par un dysfonctionnement de bougie, de fil de bougie, de bobine de bougie, ou de module de commande d'allumage. Elles sont conçues pour donner à l'opérateur suffisamment de temps pour évaluer la situation, planifier une action de réparation, et éviter un arrêt imprévu.

Se reporter à Dépistage du code de défaut 2854.

Dernière modification: 29-JUIL-2015


Température de gaz d'échappement pour le cylindre 16 (B8) - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2855

Température de gaz d'échappement pour le cylindre 16 (B8) - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2855 PID: SPN: 1152 FMI: 2/2 VOYANT: Maintenance SRT: | Température de gaz d'échappement pour le cylindre 16 (B8) - données erratiques, intermittentes ou incorrectes. Le relevé de température de gaz d'échappement s'est écarté du relevé de température moyenne de gaz d'échappement du moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le moteur est en fonctionnement en charge.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de gaz d'échappement s'est écartée de la moyenne des températures de gaz d'échappement d'une valeur supérieure à la limite d'avertissement de protection du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur en charge pendant au moins 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

La température d'orifice d'échappement permet de surveiller le processus de combustion dans le cylindre. Ce paramètre peut être particulièrement utile au diagnostic en le comparant à d'autres cylindres, en suivant sa tendance au fil du temps, en variant les emplacements de défauts, etc. Les alarmes de variations de cylindre individuel peuvent être une indication de ratés dans le cylindre, potentiellement provoqués par un dysfonctionnement de bougie, de fil de bougie, de bobine de bougie, ou de module de commande d'allumage. Elles sont conçues pour donner à l'opérateur suffisamment de temps pour évaluer la situation, planifier une action de réparation, et éviter un arrêt imprévu.

Se reporter à Dépistage du code de défaut 2855.

Dernière modification: 20-JUIL-2015


Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 2857

Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2857 PID: P103 SPN: 103 FMI: 0/0 VOYANT: Rouge SRT: | Haut régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Une vitesse élevée de turbocompresseur a été détectée. | Le moteur va s'arrêter.
Capteur de régime de turbocompresseur

Description de circuit

Le capteur de vitesse de turbocompresseur est un capteur de vitesse à réluctance variable. Il se compose d'une bobine de fil et d'un noyau de fer. La cible de l'arbre du turbocompresseur est une surface plate fraisée au centre de l'arbre. Lorsque le plat sur les broches d'arbre de turbocompresseur passe le capteur de régime, un signal est généré. Le module de commande de moteur (ECM) interprète ce signal et le convertit en un relevé de régime de turbocompresseur.

Emplacement de composant

Le capteur de vitesse de turbocompresseur est monté dans le carter central du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la vitesse du turbocompresseur était supérieure aux limites maximales étalonnables.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

L'ECM a détecté une vitesse de rotation de l'arbre de turbocompresseur supérieure au seuil critique de grande vitesse pendant la durée de pause critique. Une grande vitesse d'arbre de turbocompresseur peut engendrer une réduction de la durée de vie de palier d'arbre ou des dégradations significatives de turbocompresseur avec la pénétration de contaminations de refroidisseur secondaire ou de moteur si les composants rotatifs de turbocompresseur cassent en raison des forces rotationnelles à grande vitesse. Cela peut être provoqué par :

  • Capteur de régime de turbocompresseur endommagé

• Moteur fonctionnant en surcharge

• Moteur fonctionnant à la charge nominale ou près de celle-ci mais le mélange air/carburant est trop pauvre

Se reporter à Dépistage du code de défaut 2857.

Dernière modification: 20-JUIL-2015


Communication de l'ECM moteur au contrôleur de régulation de puissance (PCC) - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2863

Communication de l'ECM moteur au contrôleur de régulation de puissance (PCC) - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2863 PID: SPN: 520381 FMI: 2/2 VOYANT: Rouge SRT: | Communications de l'ECM de moteur avec le contrôleur de groupe électrogène - données erratiques, intermittentes ou incorrectes. Le compte d'erreur d'expiration de temporisation de liaison de données de communication J1939 de l'ECM avec message de commande de groupe électrogène est supérieur au seuil de défaut. | Le moteur va s'arrêter.
J1939

Description de circuit

Sur les groupes électrogènes avec la commande PowerCommand® 3300, la position de disjoncteur du groupe électrogène est une entrée de référence de commande de PowerCommand®. Le mode de fonctionnement au ralenti/nominal est commandé par la commande PowerCommand® 3300 et il peut être basculé par l'intermédiaire de l'outil d'entretien électronique InPower™ ou sur l'interface homme-machine de groupe électrogène. La commande PowerCommand® 3300 communique ces signaux à l'ECM par l'intermédiaire du réseau de communication J1939.

Emplacement de composant

Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le compte d'erreur d'expiration de temporisation de liaison de données de communication J1939 de l'ECM avec message de commande de groupe électrogène est supérieur au seuil de défaut.

Action prise lorsque le code de défaut est actif

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

La liaison de données SAE J1939 est une liaison de données de réseau à laquelle chaque ECM est relié par l'intermédiaire d'une connexion de réseau. S'assurer que l'outil d'entretien électronique est configuré pour les communications J1939 (le cas échéant) en utilisant cette liaison de données.

Se reporter à Dépistage du code de défaut 2863.

Dernière modification: 20-JUIL-2015


Circuit de pilote de soupape de coupure de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2864

Circuit de pilote de soupape de coupure de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2864 PID: SPN: 632 FMI: 3/3 VOYANT: Rouge SRT: | Circuit de pilote de soupape de coupure de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute. Circuit ouvert ou court-circuit sur source de tension détecté au niveau du circuit de soupape de coupure de carburant. | Le moteur va s'arrêter.
Soupape de coupure de carburant

Description de circuit

La soupape d'arrêt de carburant est utilisée par le module de commande de moteur (ECM) pour contrôler l'alimentation de carburant du moteur. Lorsque l'ECM active le circuit de pilote de soupape d'arrêt de carburant de moteur, la soupape d'arrêt de carburant de moteur est ouverte. Une tension nulle sur la soupape d'arrêt de carburant de moteur ferme la soupape d'arrêt de carburant de moteur.

Emplacement de composant

Située dans la conduite d'alimentation de gaz avant le mélangeur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM a diagnostiqué un court-circuit du fil de commande de la soupape d'arrêt de carburant (FSO) sur une source de tension.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Dysfonctionnement de la soupape de coupure de carburant.
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 2864.

Dernière modification: 21-JUIL-2015


Circuit de commande de bloc-moteur/préchauffage de liquide de refroidissement - réchauffeur moteur - données valides mais supérieures à la plage normale de fonctionnement - niveau modérément grave

CODE DE DEFAUT 2868

Circuit de commande de bloc-moteur/préchauffage de liquide de refroidissement - réchauffeur moteur - données valides mais supérieures à la plage normale de fonctionnement - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2868 PID: SPN: 3604 FMI: 0/16 VOYANT: Orange SRT: | Circuit de commande de bloc-moteur/préchauffage de liquide de refroidissement - réchauffeur moteur - données valides mais supérieures à la plage normale de fonctionnement - niveau modérément grave. Avec le diagnostic de température excessive de réchauffeur de moteur activé, l'entrée de température excessive de réchauffeur de moteur est active et le réchauffeur de moteur est activé. | Avertissement, perte de commande de réchauffeur de moteur.
Capteur de température de liquide de refroidissement HT

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de pression de liquide de refroidissement se trouve à la sortie de circuit de haute température de la pompe à eau.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Avec le diagnostic de température excessive de réchauffeur de moteur activé, l'entrée de température excessive de réchauffeur de moteur est active et le réchauffeur de moteur est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper et remettre le contact et laisser l'ECM sous tension avec le contact mis et le réchauffeur de moteur activé pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Les réchauffeurs de liquide de refroidissement sont utilisés pour faciliter le démarrage du moteur en maintenant la température de bloc-moteur et pour aider le fonctionnement du réchauffeur d'huile moteur à une température de fonctionnement proche de la normale.

Se reporter à Dépistage du code de défaut 2868.

Dernière modification: 20-JUIL-2015


Pilote de courant de circuit de refroidissement de haute température - courant au-dessus de la normale ou circuit à la masse

CODE DE DEFAUT 2869

Pilote de courant de circuit de refroidissement de haute température - courant au-dessus de la normale ou circuit à la masse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2869 PID: SPN: 520382 FMI: 6/6 VOYANT: Orange SRT: | Pilote de courant de circuit de refroidissement de haute température - courant au-dessus de la normale ou circuit à la masse. Avec le support de contrôle de haute température activé, l'intensité de pilote de circuit de commande à haute température est supérieure à la limite haute OOR du pilote pendant la durée du temps de persistance. | Aucun effet sur le fonctionnement.
Circuit de refroidissement de haute température

Description de circuit

Le pilote de circuit de commande de liquide de refroidissement de haute température (HT) est un signal 4-20 mA, envoyé de l'ECM au contrôleur de haute température. Le contrôleur de haute température (HT) utilise ce signal pour déterminer la position souhaitée de la soupape de contrôle de température.

Emplacement de composant

La soupape de commande de temperarure se trouve après le capteur de température HT et avant le bloc dans le circuit de refroidissement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Avec le support de contrôle de haute température activé, l'intensité de pilote de circuit de commande à haute température est supérieure à la limite haute OOR du pilote pendant la durée du temps de persistance.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Le circuit de refroidissement de haute température (HT) est commandé par une soupape de contrôle de température hors du moteur. Les thermostats de type à cire sur le moteur ne sont pas utilisés, car ils ne fournissent pas le niveau nécessaire de contrôle de température. Le circuit de commande de haute température (HT) se compose du CM700, du contrôleur de température, 2 relais d'état solide (un pour ouvrir la soupape et un pour fermer la soupape), et de la soupape de contrôle de température montée hors du moteur.

Se reporter à Dépistage du code de défaut 2869.

Dernière modification: 20-JUIL-2015


Pilote de courant de circuit de refroidissement de haute température - courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 2871

Pilote de courant de circuit de refroidissement de haute température - courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2871 PID: SPN: 520382 FMI: 5/5 VOYANT: Orange SRT: | Pilote de courant de circuit de refroidissement de haute température - courant au-dessous de la normale ou circuit ouvert. Avec le support de contrôle de température de liquide de refroidissement de haute température (HT) activé, l'intensité de pilote de circuit de commande de température HT est inférieure à la limite basse OOR du pilote pendant la durée du temps de persistance. | Aucun effet sur le fonctionnement.
Pilote de circuit de refroidissement de haute température

Description de circuit

Le pilote de circuit de commande de liquide de refroidissement de haute température (HT) est un signal 4-20 mA, envoyé de l'ECM au contrôleur de haute température. Le contrôleur de haute température (HT) utilise ce signal pour déterminer la position souhaitée de la soupape de contrôle de température.

Emplacement de composant

La soupape de commande de temperarure se trouve après le capteur de température HT et avant le bloc dans le circuit de refroidissement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

. Avec le support de contrôle de température de liquide de refroidissement de haute température (HT) activé, l'intensité de pilote de circuit de commande de température HT est inférieure à la limite basse OOR du pilote pendant la durée du temps de persistance.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Le circuit de refroidissement de haute température (HT) est commandé par une soupape de contrôle de température hors du moteur. Les thermostats de type à cire sur le moteur ne sont pas utilisés, car ils ne fournissent pas le niveau nécessaire de contrôle de température. Le circuit de commande de haute température (HT) se compose du CM700, du contrôleur de température, 2 relais d'état solide (un pour ouvrir la soupape et un pour fermer la soupape), et de la soupape de contrôle de température montée hors du moteur.

Se reporter à Dépistage du code de défaut 2871.

Dernière modification: 20-JUIL-2015


Déclenchement de disjoncteur de pilote de courant de circuit de refroidissement de haute température (HT) - condition existante

CODE DE DEFAUT 2872

Déclenchement de disjoncteur de pilote de courant de circuit de refroidissement de haute température (HT) - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2872 PID: SPN: 520382 FMI: 11/31 VOYANT: Orange SRT: | Déclenchement de disjoncteur de pilote de courant de circuit de refroidissement de haute température (HT) - condition existante. Avec le support de contrôle de température de liquide de refroidissement de haute température (HT) activé, le signal de déclenchement de soupape de commande HT est actif. | Aucun effet sur le fonctionnement.
Pilote de circuit de refroidissement de haute température HT

Description de circuit

Le pilote de circuit de commande de liquide de refroidissement de haute température (HT) est un signal 4-20 mA, envoyé de l'ECM au contrôleur de haute température. Le contrôleur de haute température (HT) utilise ce signal pour déterminer la position souhaitée de la soupape de contrôle de température.

Emplacement de composant

La soupape de commande de temperarure se trouve après le capteur de température HT et avant le bloc dans le circuit de refroidissement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Avec le support de contrôle de température de liquide de refroidissement de haute température (HT) activé, le signal de déclenchement de soupape de commande HT est actif.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Le circuit de refroidissement de haute température (HT) est commandé par une soupape de contrôle de température hors du moteur. Les thermostats de type à cire sur le moteur ne sont pas utilisés, car ils ne fournissent pas le niveau nécessaire de contrôle de température. Le circuit de commande de haute température (HT) se compose du CM700, du contrôleur de température, 2 relais d'état solide (un pour ouvrir la soupape et un pour fermer la soupape), et de la soupape de contrôle de température montée hors du moteur.

Se reporter à Dépistage du code de défaut 2872.

Dernière modification: 20-JUIL-2015


Pilote de courant de circuit de refroidissement de refroidisseur secondaire - courant au-dessus de la normale ou circuit à la masse

CODE DE DEFAUT 2873

Pilote de courant de circuit de refroidissement de refroidisseur secondaire - courant au-dessus de la normale ou circuit à la masse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2873 PID: SPN: 520383 FMI: 6/6 VOYANT: Orange SRT: | Pilote de courant de circuit de refroidissement de refroidisseur secondaire - courant au-dessus de la normale ou circuit à la masse. Avec le support de contrôle de température de liquide de refroidissement de basse température (LT) et de haute température (HT) activé, l'intensité de pilote de circuit de commande de température LT est supérieure à la limite haute OOR du pilote pendant la durée du temps de persistance. | Aucun effet sur le fonctionnement.
Pilote de circuit de refroidissement de basse température

Description de circuit

L'ECM fournit, au contrôleur de température LT, un signal 24 VCC, 4 à 20 mA, que le contrôleur de température LT utilise pour déterminer la position souhaitée de la soupape de contrôle de température LT.

Emplacement de composant

Panneau de commande de générateur

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

. Avec le support de contrôle de température de liquide de refroidissement de basse température (LT) et de haute température (HT) activé, l'intensité de pilote de circuit de commande de température LT est supérieure à la limite haute OOR du pilote pendant la durée du temps de persistance.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

La terminologie « circuit de refroidissement LT » fait référence au même circuit de refroidissement que le « circuit de refroidissement de refroidisseur secondaire ». Pour les applications générales, le terme refroidisseur secondaire s'applique et il est donc utilisé dans la description de défaut ; pour les applications de solutions énergétiques, LT est plus couramment utilisé et il est donc employé dans cette procédure plus que refroidisseur secondaire.

Le circuit de contrôle de température de liquide de refroidissement LT se compose de l'ECM, d'un contrôleur de température électronique, d'une soupape de contrôle de température hors du moteur et de deux relais d'état solide, l'un pour commander l'ouverture de la soupape de contrôle de température et l'autre pour commander la fermeture. Les thermostats de type à cire sur moteur ne sont pas utilisés en raison du besoin d'un contrôle accru de température de circuit pour la température nominale de fonctionnement afin d'optimiser le rendement du groupe électrogène.

Se reporter à Dépistage du code de défaut 2873.

Dernière modification: 20-JUIL-2015


Pilote de courant de circuit de refroidissement de refroidisseur secondaire - courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 2874

Pilote de courant de circuit de refroidissement de refroidisseur secondaire - courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2874 PID: SPN: 520383 FMI: 5/5 VOYANT: Orange SRT: | Pilote de courant de circuit de refroidissement de refroidisseur secondaire - courant au-dessous de la normale ou circuit à la masse. Avec le support de contrôle de température de liquide de refroidissement de basse température (LT) et de haute température (HT) activé, l'intensité de pilote de circuit de commande de température LT est inférieure à la limite haute OOR du pilote pendant la durée du temps de persistance. | Aucun effet sur le fonctionnement.
Pilote de circuit de refroidissement de basse température

Description de circuit

L'ECM fournit, au contrôleur de température LT, un signal 24 VCC, 4 à 20 mA, que le contrôleur de température LT utilise pour déterminer la position souhaitée de la soupape de contrôle de température LT.

Emplacement de composant

Panneau de commande de générateur

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Avec le support de contrôle de température de liquide de refroidissement de basse température (LT) et de haute température (HT) activé, l'intensité de pilote de circuit de commande de température LT est inférieure à la limite haute OOR du pilote pendant la durée du temps de persistance.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

La terminologie « circuit de refroidissement LT » fait référence au même circuit de refroidissement que le « circuit de refroidissement de refroidisseur secondaire ». Pour les applications générales, le terme refroidisseur secondaire s'applique et il est donc utilisé dans la description de défaut ; pour les applications de solutions énergétiques, LT est plus couramment utilisé et il est donc employé dans cette procédure plus que refroidisseur secondaire.

Le circuit de contrôle de température de liquide de refroidissement LT se compose de l'ECM, d'un contrôleur de température électronique, d'une soupape de contrôle de température hors du moteur et de deux relais d'état solide, l'un pour commander l'ouverture de la soupape de contrôle de température et l'autre pour commander la fermeture. Les thermostats de type à cire sur moteur ne sont pas utilisés en raison du besoin d'un contrôle accru de température de circuit pour la température nominale de fonctionnement afin d'optimiser le rendement du groupe électrogène.

Se reporter à Dépistage du code de défaut 2874.

Dernière modification: 20-JUIL-2015


Déclenchement de disjoncteur de pilote de courant de circuit de refroidissement de refroidisseur secondaire (LT) - condition existante

CODE DE DEFAUT 2875

Déclenchement de disjoncteur de pilote de courant de circuit de refroidissement de refroidisseur secondaire (LT) - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2875 PID: SPN: 520383 FMI: 11/31 VOYANT: Orange SRT: | Déclenchement de disjoncteur de pilote de courant de circuit de refroidissement de refroidisseur secondaire (LT) - condition existante. Avec le support de contrôle de température de liquide de refroidissement de basse température (LT) activé, le signal de déclenchement de soupape de commande LT est actif. | Aucun effet sur le fonctionnement.
Pilote de circuit de refroidissement de basse température

Description de circuit

L'ECM fournit, au contrôleur de température LT, un signal 24 VCC, 4 à 20 mA, que le contrôleur de température LT utilise pour déterminer la position souhaitée de la soupape de contrôle de température LT.

Emplacement de composant

Panneau de commande de générateur

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Avec le support de contrôle de température de liquide de refroidissement de basse température (LT) activé, le signal de déclenchement de soupape de commande LT est actif.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

La terminologie « circuit de refroidissement LT » fait référence au même circuit de refroidissement que le « circuit de refroidissement de refroidisseur secondaire ». Pour les applications générales, le terme refroidisseur secondaire s'applique et il est donc utilisé dans la description de défaut ; pour les applications de solutions énergétiques, LT est plus couramment utilisé et il est donc employé dans cette procédure plus que refroidisseur secondaire.

Le circuit de contrôle de température de liquide de refroidissement LT se compose de l'ECM, d'un contrôleur de température électronique, d'une soupape de contrôle de température hors du moteur et de deux relais d'état solide, l'un pour commander l'ouverture de la soupape de contrôle de température et l'autre pour commander la fermeture. Les thermostats de type à cire sur moteur ne sont pas utilisés en raison du besoin d'un contrôle accru de température de circuit pour la température nominale de fonctionnement afin d'optimiser le rendement du groupe électrogène.

Se reporter à Dépistage du code de défaut 2875.

Dernière modification: 20-JUIL-2015


Température d'admission de compresseur de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 2876

Température d'admission de compresseur de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2876 PID: SPN: 1172 FMI: 1/1 VOYANT: Rouge SRT: | Température d'entrée de compresseur de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave. La température de l'air entrant dans l'entrée de compresseur de turbocompresseur est inférieure au seuil critique. | Le moteur va s'arrêter.
Capteur de température d'entrée de compresseur

Description de circuit

Le capteur de température d'air d'entrée de compresseur de turbocompresseur 1 est un capteur de résistance variable et il est utilisé pour mesurer la température de l'air entrant dans l'admission de compresseur de turbocompresseur. L'ECM fournit une alimentation de 5 VCC au circuit de signal de température d'admission de compresseur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air d'entrée de compresseur.

Emplacement de composant

Le capteur de température d'admission de compresseur de turbocompresseur se trouve dans l'entrée du compresseur du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM a diagnostiqué que la température de l'air entrant dans l'entrée de compresseur de turbocompresseur est inférieure au seuil critique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

La pression de collecteur d'admission augmente au fur et à mesure que la densité de l'air augmente. En général, la densité de l'air augmente avec la réduction de la température de l'air. Au fur et à mesure que la densité de l'air augmente, la probabilité d'une surpression de compresseur de turbocompresseur augmente.

Cause possible de ce code de défaut :

• Commande de ventilateur de ventilation de compartiment moteur incorrecte

• Commande de convolution motorisée de compartiment moteur incorrecte

• Défaillance de capteur de température d'entrée d'air de compresseur de turbocompresseur dans la plage (cela n'active pas le code de défaut 691 ou 692).

Se reporter à Dépistage du code de défaut 2876.

Dernière modification: 20-JUIL-2015


Température d'admission de compresseur de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2877

Température d'admission de compresseur de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2877 PID: SPN: 1172 FMI: 1/18 VOYANT: Orange SRT: | Température d'entrée de compresseur de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. La température de l'air entrant dans l'entrée de compresseur de turbocompresseur est inférieure au seuil critique. | Réduction possible des performances du moteur.
Capteur de température d'entrée de turbocompresseur

Description de circuit

Le capteur de température d'air d'entrée de compresseur de turbocompresseur 1 est un capteur de résistance variable et il est utilisé pour mesurer la température de l'air entrant dans l'admission de compresseur de turbocompresseur. L'ECM fournit une alimentation de 5 VCC au circuit de signal de température d'admission de compresseur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air d'entrée de compresseur.

Emplacement de composant

Le capteur de température d'admission de compresseur de turbocompresseur se trouve dans l'entrée du compresseur du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM a diagnostiqué que la température de l'air entrant dans l'entrée de compresseur de turbocompresseur est inférieure au seuil critique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

La pression de collecteur d'admission augmente au fur et à mesure que la densité de l'air augmente. En général, la densité de l'air augmente avec la réduction de la température de l'air. Au fur et à mesure que la densité de l'air augmente, la probabilité d'une surpression de compresseur de turbocompresseur augmente.

Cause possible de ce code de défaut :

• Commande de ventilateur de ventilation de compartiment moteur incorrecte

• Commande de convolution motorisée de compartiment moteur incorrecte

• Défaillance de capteur de température d'entrée d'air de compresseur de turbocompresseur dans la plage (cela n'active pas le code de défaut 691 ou 692).

Se reporter à Dépistage du code de défaut 2877.

Dernière modification: 20-JUIL-2015


Pression de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2973

Pression de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2973 PID: P102 SPN: 102 FMI: 2/2 VOYANT: Orange SRT: | Pression de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes. Le relevé de pression de collecteur d'admission est erratique ou pas rationnel. | Réduction possible des performances du moteur.
Capteur de pression du collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression de collecteur d'admission 1 se trouve dans le collecteur d'admission 1.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le contact est mis et lorsque le moteur a été arrêté pendant 30 secondes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que le capteur de pression de collecteur d'admission dérive dans la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut sont :

  • Un capteur de pression de collecteur d'admission endommagé
  • Fuites dans le système d'admission d'air entre le turbocompresseur et le collecteur d'admission
  • Restriction de post-refroidissement
  • Capteur de régime de turbocompresseur endommagé
  • Capteur de température d'admission de compresseur de turbocompresseur endommagé.
Se reporter à Dépistage du code de défaut 2973.

Dernière modification: 20-JUIL-2015


Défaillance interne du module de commande de moteur - instructions spéciales

CODE DE DEFAUT 2994

Défaillance interne du module de commande de moteur - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2994 PID: SPN: 629 FMI: 14/14 VOYANT: Orange SRT: | Défaillance interne du module de commande de moteur - instructions spéciales - initialisation incorrecte du processeur Modbus à la mise sous tension. | Aucun effet sur le fonctionnement.
ECM

Description de circuit

N/A

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Initialisation incorrecte du processeur Modbus à la mise sous tension.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Ce code de défaut ne peut être provoqué que par un dysfonctionnement interne de l'ECM. Il n'est pas possible de réparer l'ECM.

Se reporter à Dépistage du code de défaut 2994.

Dernière modification: 20-JUIL-2015


Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 1 (A1) - instructions spéciales

CODE DE DEFAUT 3111

Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 1 (A1) - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3111 PID: S90 SPN: 1352 FMI: 14/14 VOYANT: Rouge SRT: | Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 1 (A1) - instructions spéciales. Des vibrations mécaniques excessives ont été détectées. | Le moteur va s'arrêter.
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est inférieure à 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une vibration mécanique au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Une détonation peut être décrite comme une combustion incontrôlée dans le cylindre de puissance, en raison de l'allumage du carburant par une source autre que la bougie. Une détonation peut survenir avant ou après l'événement normal de bougie. Une détonation avant l'événement normal de bougie est appelée pré-allumage et une détonation se produisant après l'événement normal de bougie est appelée détonation. Les causes possibles peuvent être différents, mais les symptômes et les effets sont identiques. Le bruit caractéristique associé à une détonation est provoqué par la collision de plusieurs fronts de flamme dans le cylindre de puissance. Si la cause d'une détonation n'est pas identifiée et corrigée, le moteur risque d'être endommagé.

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Pour que capteur de détonation fonctionne correctement, il doit être installé et serré au couple correct.

Le capteur de détonation peut également détecter un bruit mécanique. Des problèmes mécanique ne doivent pas être oubliés comme causes possibles d'arrêts de détonation ou de comptes élevés de détonations. Les contrôles mécaniques suivants doivent être considérés lorsque toutes les autres causes de détonation ont été étudiées et éliminées :

Usure de train de soupape/engrenage de culbuteur

Renfoncement de soupape excessif

Rotateur de soupape fissuré ou cassé

  • Joint torique de pied d'éléphant de culbuteur déplacé en provoquant une vibration mechnical

Usure excessive de bague/palier de bielle

Gicleur de refroidissement de piston plié ou cassé

Segment endommagé

Fuite de joint de culasse

Fuite de joint d'échappement (plusieurs conduits)

Vibration à cause de pièces/composants de moteur desserrés

Se reporter à Dépistage du code de défaut 3111.

Dernière modification: 20-JUIL-2015


Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 2 (B1) - instructions spéciales

CODE DE DEFAUT 3112

Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 2 (B1) - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3112 PID: S91 SPN: 1353 FMI: 14/14 VOYANT: Rouge SRT: | Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 2 (B1) - instructions spéciales. Des vibrations mécaniques excessives ont été détectées. | Le moteur va s'arrêter.
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est inférieure à 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une vibration mécanique au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Une détonation peut être décrite comme une combustion incontrôlée dans le cylindre de puissance, en raison de l'allumage du carburant par une source autre que la bougie. Une détonation peut survenir avant ou après l'événement normal de bougie. Une détonation avant l'événement normal de bougie est appelée pré-allumage et une détonation se produisant après l'événement normal de bougie est appelée détonation. Les causes possibles peuvent être différents, mais les symptômes et les effets sont identiques. Le bruit caractéristique associé à une détonation est provoqué par la collision de plusieurs fronts de flamme dans le cylindre de puissance. Si la cause d'une détonation n'est pas identifiée et corrigée, le moteur risque d'être endommagé.

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Pour que capteur de détonation fonctionne correctement, il doit être installé et serré au couple correct.

Le capteur de détonation peut également détecter un bruit mécanique. Des problèmes mécanique ne doivent pas être oubliés comme causes possibles d'arrêts de détonation ou de comptes élevés de détonations. Les contrôles mécaniques suivants doivent être considérés lorsque toutes les autres causes de détonation ont été étudiées et éliminées :

Usure de train de soupape/engrenage de culbuteur

Renfoncement de soupape excessif

Rotateur de soupape fissuré ou cassé

  • Joint torique de pied d'éléphant de culbuteur déplacé en provoquant une vibration mechnical

Usure excessive de bague/palier de bielle

Gicleur de refroidissement de piston plié ou cassé

Segment endommagé

Fuite de joint de culasse

Fuite de joint d'échappement (plusieurs conduits)

Vibration à cause de pièces/composants de moteur desserrés

Se reporter à Dépistage du code de défaut 3112.

Dernière modification: 20-JUIL-2015


Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 3 (A2) - instructions spéciales

CODE DE DEFAUT 3113

Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 3 (A2) - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3113 PID: S92 SPN: 1354 FMI: 14/14 VOYANT: Rouge SRT: | Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 3 (A2) - instructions spéciales. Des vibrations mécaniques excessives ont été détectées. | Le moteur va s'arrêter.
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est inférieure à 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une vibration mécanique au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Une détonation peut être décrite comme une combustion incontrôlée dans le cylindre de puissance, en raison de l'allumage du carburant par une source autre que la bougie. Une détonation peut survenir avant ou après l'événement normal de bougie. Une détonation avant l'événement normal de bougie est appelée pré-allumage et une détonation se produisant après l'événement normal de bougie est appelée détonation. Les causes possibles peuvent être différents, mais les symptômes et les effets sont identiques. Le bruit caractéristique associé à une détonation est provoqué par la collision de plusieurs fronts de flamme dans le cylindre de puissance. Si la cause d'une détonation n'est pas identifiée et corrigée, le moteur risque d'être endommagé.

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Pour que capteur de détonation fonctionne correctement, il doit être installé et serré au couple correct.

Le capteur de détonation peut également détecter un bruit mécanique. Des problèmes mécanique ne doivent pas être oubliés comme causes possibles d'arrêts de détonation ou de comptes élevés de détonations. Les contrôles mécaniques suivants doivent être considérés lorsque toutes les autres causes de détonation ont été étudiées et éliminées :

Usure de train de soupape/engrenage de culbuteur

Renfoncement de soupape excessif

Rotateur de soupape fissuré ou cassé

  • Joint torique de pied d'éléphant de culbuteur déplacé en provoquant une vibration mechnical

Usure excessive de bague/palier de bielle

Gicleur de refroidissement de piston plié ou cassé

Segment endommagé

Fuite de joint de culasse

Fuite de joint d'échappement (plusieurs conduits)

Vibration à cause de pièces/composants de moteur desserrés

Se reporter à Dépistage du code de défaut 3113.

Dernière modification: 20-JUIL-2015


Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 4 (B2) - instructions spéciales

CODE DE DEFAUT 3114

Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 4 (B2) - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3114 PID: S93 SPN: 1355 FMI: 14/14 VOYANT: Rouge SRT: | Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 4 (B2) - instructions spéciales. Des vibrations mécaniques excessives ont été détectées. | Le moteur va s'arrêter.
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est inférieure à 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une vibration mécanique au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Une détonation peut être décrite comme une combustion incontrôlée dans le cylindre de puissance, en raison de l'allumage du carburant par une source autre que la bougie. Une détonation peut survenir avant ou après l'événement normal de bougie. Une détonation avant l'événement normal de bougie est appelée pré-allumage et une détonation se produisant après l'événement normal de bougie est appelée détonation. Les causes possibles peuvent être différents, mais les symptômes et les effets sont identiques. Le bruit caractéristique associé à une détonation est provoqué par la collision de plusieurs fronts de flamme dans le cylindre de puissance. Si la cause d'une détonation n'est pas identifiée et corrigée, le moteur risque d'être endommagé.

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Pour que capteur de détonation fonctionne correctement, il doit être installé et serré au couple correct.

Le capteur de détonation peut également détecter un bruit mécanique. Des problèmes mécanique ne doivent pas être oubliés comme causes possibles d'arrêts de détonation ou de comptes élevés de détonations. Les contrôles mécaniques suivants doivent être considérés lorsque toutes les autres causes de détonation ont été étudiées et éliminées :

Usure de train de soupape/engrenage de culbuteur

Renfoncement de soupape excessif

Rotateur de soupape fissuré ou cassé

  • Joint torique de pied d'éléphant de culbuteur déplacé en provoquant une vibration mechnical

Usure excessive de bague/palier de bielle

Gicleur de refroidissement de piston plié ou cassé

Segment endommagé

Fuite de joint de culasse

Fuite de joint d'échappement (plusieurs conduits)

Vibration à cause de pièces/composants de moteur desserrés

Se reporter à Dépistage du code de défaut 3114.

Dernière modification: 20-JUIL-2015


Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 5 (A3) - instructions spéciales

CODE DE DEFAUT 3115

Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 5 (A3) - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3115 PID: S94 SPN: 1356 FMI: 14/14 VOYANT: Rouge SRT: | Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 5 (A3) - instructions spéciales. Des vibrations mécaniques excessives ont été détectées. | Le moteur va s'arrêter.
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est inférieure à 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une vibration mécanique au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Une détonation peut être décrite comme une combustion incontrôlée dans le cylindre de puissance, en raison de l'allumage du carburant par une source autre que la bougie. Une détonation peut survenir avant ou après l'événement normal de bougie. Une détonation avant l'événement normal de bougie est appelée pré-allumage et une détonation se produisant après l'événement normal de bougie est appelée détonation. Les causes possibles peuvent être différents, mais les symptômes et les effets sont identiques. Le bruit caractéristique associé à une détonation est provoqué par la collision de plusieurs fronts de flamme dans le cylindre de puissance. Si la cause d'une détonation n'est pas identifiée et corrigée, le moteur risque d'être endommagé.

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Pour que capteur de détonation fonctionne correctement, il doit être installé et serré au couple correct.

Le capteur de détonation peut également détecter un bruit mécanique. Des problèmes mécanique ne doivent pas être oubliés comme causes possibles d'arrêts de détonation ou de comptes élevés de détonations. Les contrôles mécaniques suivants doivent être considérés lorsque toutes les autres causes de détonation ont été étudiées et éliminées :

Usure de train de soupape/engrenage de culbuteur

Renfoncement de soupape excessif

Rotateur de soupape fissuré ou cassé

  • Joint torique de pied d'éléphant de culbuteur déplacé en provoquant une vibration mechnical

Usure excessive de bague/palier de bielle

Gicleur de refroidissement de piston plié ou cassé

Segment endommagé

Fuite de joint de culasse

Fuite de joint d'échappement (plusieurs conduits)

Vibration à cause de pièces/composants de moteur desserrés

Se reporter à Dépistage du code de défaut 3115.

Dernière modification: 20-JUIL-2015


Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 6 (B3) - instructions spéciales

CODE DE DEFAUT 3116

Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 6 (B3) - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3116 PID: S95 SPN: 1357 FMI: 14/14 VOYANT: Rouge SRT: | Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 6 (B3) - instructions spéciales. Des vibrations mécaniques excessives ont été détectées. | Le moteur va s'arrêter.
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est inférieure à 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une vibration mécanique au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Une détonation peut être décrite comme une combustion incontrôlée dans le cylindre de puissance, en raison de l'allumage du carburant par une source autre que la bougie. Une détonation peut survenir avant ou après l'événement normal de bougie. Une détonation avant l'événement normal de bougie est appelée pré-allumage et une détonation se produisant après l'événement normal de bougie est appelée détonation. Les causes possibles peuvent être différents, mais les symptômes et les effets sont identiques. Le bruit caractéristique associé à une détonation est provoqué par la collision de plusieurs fronts de flamme dans le cylindre de puissance. Si la cause d'une détonation n'est pas identifiée et corrigée, le moteur risque d'être endommagé.

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Pour que capteur de détonation fonctionne correctement, il doit être installé et serré au couple correct.

Le capteur de détonation peut également détecter un bruit mécanique. Des problèmes mécanique ne doivent pas être oubliés comme causes possibles d'arrêts de détonation ou de comptes élevés de détonations. Les contrôles mécaniques suivants doivent être considérés lorsque toutes les autres causes de détonation ont été étudiées et éliminées :

Usure de train de soupape/engrenage de culbuteur

Renfoncement de soupape excessif

Rotateur de soupape fissuré ou cassé

  • Joint torique de pied d'éléphant de culbuteur déplacé en provoquant une vibration mechnical

Usure excessive de bague/palier de bielle

Gicleur de refroidissement de piston plié ou cassé

Segment endommagé

Fuite de joint de culasse

Fuite de joint d'échappement (plusieurs conduits)

Vibration à cause de pièces/composants de moteur desserrés

Se reporter à Dépistage du code de défaut 3116.

Dernière modification: 20-JUIL-2015


Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 7 (A4) - instructions spéciales

CODE DE DEFAUT 3117

Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 7 (A4) - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3117 PID: S96 SPN: 1358 FMI: 14/14 VOYANT: Rouge SRT: | Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 7 (A4) - instructions spéciales. Des vibrations mécaniques excessives ont été détectées. | Le moteur va s'arrêter.
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est inférieure à 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une vibration mécanique au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Une détonation peut être décrite comme une combustion incontrôlée dans le cylindre de puissance, en raison de l'allumage du carburant par une source autre que la bougie. Une détonation peut survenir avant ou après l'événement normal de bougie. Une détonation avant l'événement normal de bougie est appelée pré-allumage et une détonation se produisant après l'événement normal de bougie est appelée détonation. Les causes possibles peuvent être différents, mais les symptômes et les effets sont identiques. Le bruit caractéristique associé à une détonation est provoqué par la collision de plusieurs fronts de flamme dans le cylindre de puissance. Si la cause d'une détonation n'est pas identifiée et corrigée, le moteur risque d'être endommagé.

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Pour que capteur de détonation fonctionne correctement, il doit être installé et serré au couple correct.

Le capteur de détonation peut également détecter un bruit mécanique. Des problèmes mécanique ne doivent pas être oubliés comme causes possibles d'arrêts de détonation ou de comptes élevés de détonations. Les contrôles mécaniques suivants doivent être considérés lorsque toutes les autres causes de détonation ont été étudiées et éliminées :

Usure de train de soupape/engrenage de culbuteur

Renfoncement de soupape excessif

Rotateur de soupape fissuré ou cassé

  • Joint torique de pied d'éléphant de culbuteur déplacé en provoquant une vibration mechnical

Usure excessive de bague/palier de bielle

Gicleur de refroidissement de piston plié ou cassé

Segment endommagé

Fuite de joint de culasse

Fuite de joint d'échappement (plusieurs conduits)

Vibration à cause de pièces/composants de moteur desserrés

Se reporter à Dépistage du code de défaut 3117.

Dernière modification: 20-JUIL-2015


Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 8 (B4) - instructions spéciales

CODE DE DEFAUT 3118

Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 8 (B4) - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3118 PID: S97 SPN: 1359 FMI: 14/14 VOYANT: Rouge SRT: | Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 8 (B4) - instructions spéciales. Des vibrations mécaniques excessives ont été détectées. | Le moteur va s'arrêter.
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est inférieure à 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une vibration mécanique au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Une détonation peut être décrite comme une combustion incontrôlée dans le cylindre de puissance, en raison de l'allumage du carburant par une source autre que la bougie. Une détonation peut survenir avant ou après l'événement normal de bougie. Une détonation avant l'événement normal de bougie est appelée pré-allumage et une détonation se produisant après l'événement normal de bougie est appelée détonation. Les causes possibles peuvent être différents, mais les symptômes et les effets sont identiques. Le bruit caractéristique associé à une détonation est provoqué par la collision de plusieurs fronts de flamme dans le cylindre de puissance. Si la cause d'une détonation n'est pas identifiée et corrigée, le moteur risque d'être endommagé.

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Pour que capteur de détonation fonctionne correctement, il doit être installé et serré au couple correct.

Le capteur de détonation peut également détecter un bruit mécanique. Des problèmes mécanique ne doivent pas être oubliés comme causes possibles d'arrêts de détonation ou de comptes élevés de détonations. Les contrôles mécaniques suivants doivent être considérés lorsque toutes les autres causes de détonation ont été étudiées et éliminées :

Usure de train de soupape/engrenage de culbuteur

Renfoncement de soupape excessif

Rotateur de soupape fissuré ou cassé

  • Joint torique de pied d'éléphant de culbuteur déplacé en provoquant une vibration mechnical

Usure excessive de bague/palier de bielle

Gicleur de refroidissement de piston plié ou cassé

Segment endommagé

Fuite de joint de culasse

Fuite de joint d'échappement (plusieurs conduits)

Vibration à cause de pièces/composants de moteur desserrés

Se reporter à Dépistage du code de défaut 3118.

Dernière modification: 20-JUIL-2015


Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 9 (A5) - instructions spéciales

CODE DE DEFAUT 3119

Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 9 (A5) - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3119 PID: S98 SPN: 1360 FMI: 14/14 VOYANT: Rouge SRT: | Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 9 (A5) - instructions spéciales. Des vibrations mécaniques excessives ont été détectées. | Le moteur va s'arrêter.
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est inférieure à 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une vibration mécanique au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Une détonation peut être décrite comme une combustion incontrôlée dans le cylindre de puissance, en raison de l'allumage du carburant par une source autre que la bougie. Une détonation peut survenir avant ou après l'événement normal de bougie. Une détonation avant l'événement normal de bougie est appelée pré-allumage et une détonation se produisant après l'événement normal de bougie est appelée détonation. Les causes possibles peuvent être différents, mais les symptômes et les effets sont identiques. Le bruit caractéristique associé à une détonation est provoqué par la collision de plusieurs fronts de flamme dans le cylindre de puissance. Si la cause d'une détonation n'est pas identifiée et corrigée, le moteur risque d'être endommagé.

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Pour que capteur de détonation fonctionne correctement, il doit être installé et serré au couple correct.

Le capteur de détonation peut également détecter un bruit mécanique. Des problèmes mécanique ne doivent pas être oubliés comme causes possibles d'arrêts de détonation ou de comptes élevés de détonations. Les contrôles mécaniques suivants doivent être considérés lorsque toutes les autres causes de détonation ont été étudiées et éliminées :

Usure de train de soupape/engrenage de culbuteur

Renfoncement de soupape excessif

Rotateur de soupape fissuré ou cassé

  • Joint torique de pied d'éléphant de culbuteur déplacé en provoquant une vibration mechnical

Usure excessive de bague/palier de bielle

Gicleur de refroidissement de piston plié ou cassé

Segment endommagé

Fuite de joint de culasse

Fuite de joint d'échappement (plusieurs conduits)

Vibration à cause de pièces/composants de moteur desserrés

Se reporter à Dépistage du code de défaut 3119.

Dernière modification: 20-JUIL-2015


Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 10 (B5) - instructions spéciales

CODE DE DEFAUT 3121

Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 10 (B5) - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3121 PID: S99 SPN: 1361 FMI: 14/14 VOYANT: Rouge SRT: | Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 10 (B5) - instructions spéciales. Des vibrations mécaniques excessives ont été détectées. | Le moteur va s'arrêter.
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est inférieure à 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une vibration mécanique au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Une détonation peut être décrite comme une combustion incontrôlée dans le cylindre de puissance, en raison de l'allumage du carburant par une source autre que la bougie. Une détonation peut survenir avant ou après l'événement normal de bougie. Une détonation avant l'événement normal de bougie est appelée pré-allumage et une détonation se produisant après l'événement normal de bougie est appelée détonation. Les causes possibles peuvent être différents, mais les symptômes et les effets sont identiques. Le bruit caractéristique associé à une détonation est provoqué par la collision de plusieurs fronts de flamme dans le cylindre de puissance. Si la cause d'une détonation n'est pas identifiée et corrigée, le moteur risque d'être endommagé.

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Pour que capteur de détonation fonctionne correctement, il doit être installé et serré au couple correct.

Le capteur de détonation peut également détecter un bruit mécanique. Des problèmes mécanique ne doivent pas être oubliés comme causes possibles d'arrêts de détonation ou de comptes élevés de détonations. Les contrôles mécaniques suivants doivent être considérés lorsque toutes les autres causes de détonation ont été étudiées et éliminées :

Usure de train de soupape/engrenage de culbuteur

Renfoncement de soupape excessif

Rotateur de soupape fissuré ou cassé

  • Joint torique de pied d'éléphant de culbuteur déplacé en provoquant une vibration mechnical

Usure excessive de bague/palier de bielle

Gicleur de refroidissement de piston plié ou cassé

Segment endommagé

Fuite de joint de culasse

Fuite de joint d'échappement (plusieurs conduits)

Vibration à cause de pièces/composants de moteur desserrés

Se reporter à Dépistage du code de défaut 3121.

Dernière modification: 20-JUIL-2015


Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 11 (A6) - instructions spéciales

CODE DE DEFAUT 3122

Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 11 (A6) - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3122 PID: S100 SPN: 1362 FMI: 14/14 VOYANT: Rouge SRT: | Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 11 (A6) - instructions spéciales. Des vibrations mécaniques excessives ont été détectées. | Le moteur va s'arrêter.
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est inférieure à 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une vibration mécanique au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Une détonation peut être décrite comme une combustion incontrôlée dans le cylindre de puissance, en raison de l'allumage du carburant par une source autre que la bougie. Une détonation peut survenir avant ou après l'événement normal de bougie. Une détonation avant l'événement normal de bougie est appelée pré-allumage et une détonation se produisant après l'événement normal de bougie est appelée détonation. Les causes possibles peuvent être différents, mais les symptômes et les effets sont identiques. Le bruit caractéristique associé à une détonation est provoqué par la collision de plusieurs fronts de flamme dans le cylindre de puissance. Si la cause d'une détonation n'est pas identifiée et corrigée, le moteur risque d'être endommagé.

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Pour que capteur de détonation fonctionne correctement, il doit être installé et serré au couple correct.

Le capteur de détonation peut également détecter un bruit mécanique. Des problèmes mécanique ne doivent pas être oubliés comme causes possibles d'arrêts de détonation ou de comptes élevés de détonations. Les contrôles mécaniques suivants doivent être considérés lorsque toutes les autres causes de détonation ont été étudiées et éliminées :

Usure de train de soupape/engrenage de culbuteur

Renfoncement de soupape excessif

Rotateur de soupape fissuré ou cassé

  • Joint torique de pied d'éléphant de culbuteur déplacé en provoquant une vibration mechnical

Usure excessive de bague/palier de bielle

Gicleur de refroidissement de piston plié ou cassé

Segment endommagé

Fuite de joint de culasse

Fuite de joint d'échappement (plusieurs conduits)

Vibration à cause de pièces/composants de moteur desserrés

Se reporter à Dépistage du code de défaut 3122.

Dernière modification: 20-JUIL-2015


Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 12 (B6) - instructions spéciales

CODE DE DEFAUT 3123

Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 12 (B6) - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3123 PID: S101 SPN: 1363 FMI: 14/14 VOYANT: Rouge SRT: | Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 12 (B6) - instructions spéciales. Des vibrations mécaniques excessives ont été détectées. | Le moteur va s'arrêter.
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est inférieure à 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une vibration mécanique au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Une détonation peut être décrite comme une combustion incontrôlée dans le cylindre de puissance, en raison de l'allumage du carburant par une source autre que la bougie. Une détonation peut survenir avant ou après l'événement normal de bougie. Une détonation avant l'événement normal de bougie est appelée pré-allumage et une détonation se produisant après l'événement normal de bougie est appelée détonation. Les causes possibles peuvent être différents, mais les symptômes et les effets sont identiques. Le bruit caractéristique associé à une détonation est provoqué par la collision de plusieurs fronts de flamme dans le cylindre de puissance. Si la cause d'une détonation n'est pas identifiée et corrigée, le moteur risque d'être endommagé.

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Pour que capteur de détonation fonctionne correctement, il doit être installé et serré au couple correct.

Le capteur de détonation peut également détecter un bruit mécanique. Des problèmes mécanique ne doivent pas être oubliés comme causes possibles d'arrêts de détonation ou de comptes élevés de détonations. Les contrôles mécaniques suivants doivent être considérés lorsque toutes les autres causes de détonation ont été étudiées et éliminées :

Usure de train de soupape/engrenage de culbuteur

Renfoncement de soupape excessif

Rotateur de soupape fissuré ou cassé

  • Joint torique de pied d'éléphant de culbuteur déplacé en provoquant une vibration mechnical

Usure excessive de bague/palier de bielle

Gicleur de refroidissement de piston plié ou cassé

Segment endommagé

Fuite de joint de culasse

Fuite de joint d'échappement (plusieurs conduits)

Vibration à cause de pièces/composants de moteur desserrés

Se reporter à Dépistage du code de défaut 3123.

Dernière modification: 20-JUIL-2015


Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 13 (A7) - instructions spéciales

CODE DE DEFAUT 3124

Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 13 (A7) - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3124 PID: S102 SPN: 1364 FMI: 14/14 VOYANT: Rouge SRT: | Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 13 (A7) - instructions spéciales. Des vibrations mécaniques excessives ont été détectées. | Le moteur va s'arrêter.
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est inférieure à 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une vibration mécanique au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Une détonation peut être décrite comme une combustion incontrôlée dans le cylindre de puissance, en raison de l'allumage du carburant par une source autre que la bougie. Une détonation peut survenir avant ou après l'événement normal de bougie. Une détonation avant l'événement normal de bougie est appelée pré-allumage et une détonation se produisant après l'événement normal de bougie est appelée détonation. Les causes possibles peuvent être différents, mais les symptômes et les effets sont identiques. Le bruit caractéristique associé à une détonation est provoqué par la collision de plusieurs fronts de flamme dans le cylindre de puissance. Si la cause d'une détonation n'est pas identifiée et corrigée, le moteur risque d'être endommagé.

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Pour que capteur de détonation fonctionne correctement, il doit être installé et serré au couple correct.

Le capteur de détonation peut également détecter un bruit mécanique. Des problèmes mécanique ne doivent pas être oubliés comme causes possibles d'arrêts de détonation ou de comptes élevés de détonations. Les contrôles mécaniques suivants doivent être considérés lorsque toutes les autres causes de détonation ont été étudiées et éliminées :

Usure de train de soupape/engrenage de culbuteur

Renfoncement de soupape excessif

Rotateur de soupape fissuré ou cassé

  • Joint torique de pied d'éléphant de culbuteur déplacé en provoquant une vibration mechnical

Usure excessive de bague/palier de bielle

Gicleur de refroidissement de piston plié ou cassé

Segment endommagé

Fuite de joint de culasse

Fuite de joint d'échappement (plusieurs conduits)

Vibration à cause de pièces/composants de moteur desserrés

Se reporter à Dépistage du code de défaut 3124.

Dernière modification: 20-JUIL-2015


Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 14 (B7) - instructions spéciales

CODE DE DEFAUT 3125

Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 14 (B7) - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3125 PID: S103 SPN: 1365 FMI: 14/14 VOYANT: Rouge SRT: | Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 14 (B7) - instructions spéciales. Des vibrations mécaniques excessives ont été détectées. | Le moteur va s'arrêter.
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est inférieure à 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une vibration mécanique au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Une détonation peut être décrite comme une combustion incontrôlée dans le cylindre de puissance, en raison de l'allumage du carburant par une source autre que la bougie. Une détonation peut survenir avant ou après l'événement normal de bougie. Une détonation avant l'événement normal de bougie est appelée pré-allumage et une détonation se produisant après l'événement normal de bougie est appelée détonation. Les causes possibles peuvent être différents, mais les symptômes et les effets sont identiques. Le bruit caractéristique associé à une détonation est provoqué par la collision de plusieurs fronts de flamme dans le cylindre de puissance. Si la cause d'une détonation n'est pas identifiée et corrigée, le moteur risque d'être endommagé.

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Pour que capteur de détonation fonctionne correctement, il doit être installé et serré au couple correct.

Le capteur de détonation peut également détecter un bruit mécanique. Des problèmes mécanique ne doivent pas être oubliés comme causes possibles d'arrêts de détonation ou de comptes élevés de détonations. Les contrôles mécaniques suivants doivent être considérés lorsque toutes les autres causes de détonation ont été étudiées et éliminées :

Usure de train de soupape/engrenage de culbuteur

Renfoncement de soupape excessif

Rotateur de soupape fissuré ou cassé

  • Joint torique de pied d'éléphant de culbuteur déplacé en provoquant une vibration mechnical

Usure excessive de bague/palier de bielle

Gicleur de refroidissement de piston plié ou cassé

Segment endommagé

Fuite de joint de culasse

Fuite de joint d'échappement (plusieurs conduits)

Vibration à cause de pièces/composants de moteur desserrés

Se reporter à Dépistage du code de défaut 3125.

Dernière modification: 20-JUIL-2015


Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 15 (A8) - instructions spéciales

CODE DE DEFAUT 3126

Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 15 (A8) - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3126 PID: S104 SPN: 1366 FMI: 14/14 VOYANT: Rouge SRT: | Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 15 (A8) - instructions spéciales. Des vibrations mécaniques excessives ont été détectées. | Le moteur va s'arrêter.
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est inférieure à 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une vibration mécanique au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Une détonation peut être décrite comme une combustion incontrôlée dans le cylindre de puissance, en raison de l'allumage du carburant par une source autre que la bougie. Une détonation peut survenir avant ou après l'événement normal de bougie. Une détonation avant l'événement normal de bougie est appelée pré-allumage et une détonation se produisant après l'événement normal de bougie est appelée détonation. Les causes possibles peuvent être différents, mais les symptômes et les effets sont identiques. Le bruit caractéristique associé à une détonation est provoqué par la collision de plusieurs fronts de flamme dans le cylindre de puissance. Si la cause d'une détonation n'est pas identifiée et corrigée, le moteur risque d'être endommagé.

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Pour que capteur de détonation fonctionne correctement, il doit être installé et serré au couple correct.

Le capteur de détonation peut également détecter un bruit mécanique. Des problèmes mécanique ne doivent pas être oubliés comme causes possibles d'arrêts de détonation ou de comptes élevés de détonations. Les contrôles mécaniques suivants doivent être considérés lorsque toutes les autres causes de détonation ont été étudiées et éliminées :

Usure de train de soupape/engrenage de culbuteur

Renfoncement de soupape excessif

Rotateur de soupape fissuré ou cassé

  • Joint torique de pied d'éléphant de culbuteur déplacé en provoquant une vibration mechnical

Usure excessive de bague/palier de bielle

Gicleur de refroidissement de piston plié ou cassé

Segment endommagé

Fuite de joint de culasse

Fuite de joint d'échappement (plusieurs conduits)

Vibration à cause de pièces/composants de moteur desserrés

Se reporter à Dépistage du code de défaut 3126.

Dernière modification: 20-JUIL-2015


Vibration mécanique excessive de capteur de coup de cylindre moteur N° 16 (B8) - instructions spéciales

CODE DE DEFAUT 3127

Vibration mécanique excessive de capteur de coup de cylindre moteur N° 16 (B8) - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3127 PID: S105 SPN: 1367 FMI: 14/14 VOYANT: Rouge SRT: | Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 16 (B8) - instructions spéciales. Des vibrations mécaniques excessives ont été détectées. | Le moteur va s'arrêter.
Circuit de capteur de détonation de moteur

Description de circuit

Le module de commande de moteur (ECM) utilise les capteurs de détonation pour surveiller chaque cylindre à la recherche de toute détonation excessive du moteur. Le capteur de détonation est un capteur de type piézoélectrique qui génère une tension sur le fil de signal de capteur proportionnel à l'intensité de la détonation détectée. La tension générée par le capteur augmente au fur et à mesure de l'augmentation de l'intensité de détonation.

Emplacement de composant

Le capteur de détonation de moteur se trouve sur la culasse. Se reporter aux schémas du moteur dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est inférieure à 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une vibration mécanique au-dessus du niveau critique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Une détonation peut être décrite comme une combustion incontrôlée dans le cylindre de puissance, en raison de l'allumage du carburant par une source autre que la bougie. Une détonation peut survenir avant ou après l'événement normal de bougie. Une détonation avant l'événement normal de bougie est appelée pré-allumage et une détonation se produisant après l'événement normal de bougie est appelée détonation. Les causes possibles peuvent être différents, mais les symptômes et les effets sont identiques. Le bruit caractéristique associé à une détonation est provoqué par la collision de plusieurs fronts de flamme dans le cylindre de puissance. Si la cause d'une détonation n'est pas identifiée et corrigée, le moteur risque d'être endommagé.

Chaque cylindre est équipé d'un capteur de détonation. L'ECM surveille sur chaque rangée tous les capteurs de détonation. Chaque capteur de détonation surveille son cylindre dans une fenêtre fixe du cycle à 4 temps. Pour cette raison, il est important que les connecteurs de faisceau de capteur de détonation ne soient pas inversés entre les capteurs de détonation de cylindre, pour ne pas compromettre la protection de détonation de moteur et ne pas endommager le moteur. De même, le moteur ne doit pas fonctionner avec les capteurs de détonation débranchés ; cela ne déclenche pas d'alarme d'avertissement - le moteur continue de fonctionner et il n'y a pas de protection de détonation pour les cylindres pour lesquels les capteurs de détonation sont débranchés.

Pour que capteur de détonation fonctionne correctement, il doit être installé et serré au couple correct.

Le capteur de détonation peut également détecter un bruit mécanique. Des problèmes mécanique ne doivent pas être oubliés comme causes possibles d'arrêts de détonation ou de comptes élevés de détonations. Les contrôles mécaniques suivants doivent être considérés lorsque toutes les autres causes de détonation ont été étudiées et éliminées :

Usure de train de soupape/engrenage de culbuteur

Renfoncement de soupape excessif

Rotateur de soupape fissuré ou cassé

  • Joint torique de pied d'éléphant de culbuteur déplacé en provoquant une vibration mechnical

Usure excessive de bague/palier de bielle

Gicleur de refroidissement de piston plié ou cassé

Segment endommagé

Fuite de joint de culasse

Fuite de joint d'échappement (plusieurs conduits)

Vibration à cause de pièces/composants de moteur desserrés

Se reporter à Dépistage du code de défaut 3127.

Dernière modification: 20-JUIL-2015


Tension de bougie N° 7 (A4) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

CODE DE DEFAUT 3262

Tension de bougie N° 7 (A4) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3262 PID: SPN: 1300 FMI: 0/15 VOYANT: Néant SRT: | Tension de bougie N° 7 (A4) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave. Une tension de bougie supérieure à la normale a été détectée. | Ratés ou fonctionnement irrégulier du moteur.
Circuit de bobine

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

Les bougies et les bobines se trouvent sur la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la bougie dans le cylindre A4 émet une étincelle avec une haute tension.

Action prise lorsque le code de défaut est actif

Néant

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est destiné à informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le moteur est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable est un écartement de bougie trop grand, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 3262.

Dernière modification: 20-JUIL-2015


Tension de bougie N° 7 (A4) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

CODE DE DEFAUT 3263

Tension de bougie N° 7 (A4) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3263 PID: SPN: 1300 FMI: 1/17 VOYANT: Néant SRT: | Tension de bougie N° 7 (A4) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave. Une tension de bougie inférieure à la normale a été détectée. | Ratés ou fonctionnement irrégulier du moteur.
Circuit de bobine

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

Les bougies et les bobines se trouvent sur la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la bougie dans le cylindre A4 émet une étincelle avec une basse tension.

Action prise lorsque le code de défaut est actif

Néant

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est destiné à informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le moteur est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable est un écartement de bougie trop grand, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 3263.

Dernière modification: 20-JUIL-2015


Tension de bougie N° 8 (B4) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

CODE DE DEFAUT 3264

Tension de bougie N° 8 (B4) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3264 PID: SPN: 1301 FMI: 0/15 VOYANT: Néant SRT: | Tension de bougie N° 8 de moteur (B4) - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave. Une tension de bougie supérieure à la normale a été détectée. | Ratés ou fonctionnement irrégulier du moteur.
Circuit de bobine

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

Les bougies et les bobines se trouvent sur la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la bougie dans le cylindre B4 émet une étincelle avec une haute tension.

Action prise lorsque le code de défaut est actif

Néant

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est destiné à informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le moteur est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable est un écartement de bougie trop grand, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 3264.

Dernière modification: 20-JUIL-2015


Tension de bougie N° 8 (B4) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

CODE DE DEFAUT 3265

Tension de bougie N° 8 (B4) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3265 PID: SPN: 1301 FMI: 1/17 VOYANT: Néant SRT: | Tension de bougie N° 8 (B4) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave. Une tension de bougie inférieure à la normale a été détectée. | Ratés ou fonctionnement irrégulier du moteur.
Circuit de bobine

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

Les bougies et les bobines se trouvent sur la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la bougie dans le cylindre B4 émet une étincelle avec une basse tension.

Action prise lorsque le code de défaut est actif

Néant

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est destiné à informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le moteur est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable est un écartement de bougie trop grand, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 3265.

Dernière modification: 20-JUIL-2015


Tension de bougie N° 9 (A5) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

CODE DE DEFAUT 3266

Tension de bougie N° 9 (A5) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3266 PID: SPN: 1302 FMI: 0/15 VOYANT: Néant SRT: | Tension de bougie N° 9 de moteur (A5) - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave. Une tension de bougie supérieure à la normale a été détectée. | Ratés ou fonctionnement irrégulier du moteur.
Circuit de bobine

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

Les bougies et les bobines se trouvent sur la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la bougie dans le cylindre A5 émet une étincelle avec une haute tension.

Action prise lorsque le code de défaut est actif

Néant

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est destiné à informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le moteur est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable est un écartement de bougie trop grand, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 3266.

Dernière modification: 20-JUIL-2015


Tension de bougie N° 9 (A5) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

CODE DE DEFAUT 3267

Tension de bougie N° 9 (A5) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3267 PID: SPN: 1302 FMI: 1/17 VOYANT: Néant SRT: | Tension de bougie N° 9 (A5) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave. Une tension de bougie inférieure à la normale a été détectée. | Ratés ou fonctionnement irrégulier du moteur.
Circuit de bobine

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

Les bougies et les bobines se trouvent sur la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la bougie dans le cylindre A5 émet une étincelle avec une basse tension.

Action prise lorsque le code de défaut est actif

Néant

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est destiné à informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le moteur est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable est un écartement de bougie trop grand, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 3267.

Dernière modification: 20-JUIL-2015


Tension de bougie N° 10 (B5) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

CODE DE DEFAUT 3268

Tension de bougie N° 10 (B5) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3268 PID: SPN: 1303 FMI: 0/15 VOYANT: Néant SRT: | Tension de bougie N° 10 de moteur (B5) - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave. Une tension de bougie supérieure à la normale a été détectée. | Ratés ou fonctionnement irrégulier du moteur.
Circuit de bobine

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

Les bougies et les bobines se trouvent sur la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la bougie dans le cylindre B5 émet une étincelle avec une haute tension.

Action prise lorsque le code de défaut est actif

Néant

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est destiné à informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le moteur est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable est un écartement de bougie trop grand, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 3268.

Dernière modification: 20-JUIL-2015


Tension de bougie N° 10 (B5) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

CODE DE DEFAUT 3269

Tension de bougie N° 10 (B5) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3269 PID: SPN: 1303 FMI: 1/17 VOYANT: Néant SRT: | Tension de bougie N° 10 (B5) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave. Une tension de bougie inférieure à la normale a été détectée. | Ratés ou fonctionnement irrégulier du moteur.
Circuit de bobine

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

Les bougies et les bobines se trouvent sur la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la bougie dans le cylindre B5 émet une étincelle avec une basse tension.

Action prise lorsque le code de défaut est actif

Néant

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est destiné à informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le moteur est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable est un écartement de bougie trop grand, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 3269.

Dernière modification: 20-JUIL-2015


Tension de bougie N° 11 (A6) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

CODE DE DEFAUT 3271

Tension de bougie N° 11 (A6) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3271 PID: SPN: 1304 FMI: 0/15 VOYANT: Néant SRT: | Tension de bougie N° 11 de moteur (A6) - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave. Une tension de bougie supérieure à la normale a été détectée. | Ratés ou fonctionnement irrégulier du moteur.
Circuit de bobine

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

Les bougies et les bobines se trouvent sur la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la bougie dans le cylindre A6 émet une étincelle avec une haute tension.

Action prise lorsque le code de défaut est actif

Néant

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est destiné à informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le moteur est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable est un écartement de bougie trop grand, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 3271.

Dernière modification: 20-JUIL-2015


Tension de bougie N° 11 (A6) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

CODE DE DEFAUT 3272

Tension de bougie N° 11 (A6) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3272 PID: SPN: 1304 FMI: 1/17 VOYANT: Néant SRT: | Tension de bougie N° 11 (A6) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave. Une tension de bougie inférieure à la normale a été détectée. | Ratés ou fonctionnement irrégulier du moteur.
Circuit de bobine

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

Les bougies et les bobines se trouvent sur la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la bougie dans le cylindre A6 émet une étincelle avec une basse tension.

Action prise lorsque le code de défaut est actif

Néant

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est destiné à informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le moteur est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable est un écartement de bougie trop grand, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 3272.

Dernière modification: 20-JUIL-2015


Tension de bougie N° 12 (B6) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

CODE DE DEFAUT 3273

Tension de bougie N° 12 (B6) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3273 PID: SPN: 1305 FMI: 0/15 VOYANT: Néant SRT: | Tension de bougie N° 12 de moteur (B6) - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave. Une tension de bougie supérieure à la normale a été détectée. | Ratés ou fonctionnement irrégulier du moteur.
Circuit de bobine

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

Les bougies et les bobines se trouvent sur la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la bougie dans le cylindre B6 émet une étincelle avec une haute tension.

Action prise lorsque le code de défaut est actif

Néant

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est destiné à informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le moteur est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable est un écartement de bougie trop grand, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 3273.

Dernière modification: 20-JUIL-2015


Tension de bougie N° 12 (B6) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

CODE DE DEFAUT 3274

Tension de bougie N° 12 (B6) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3274 PID: SPN: 1305 FMI: 1/17 VOYANT: Néant SRT: | Tension de bougie N° 12 (B6) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave. Une tension de bougie inférieure à la normale a été détectée. | Ratés ou fonctionnement irrégulier du moteur.
Circuit de bobine

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

Les bougies et les bobines se trouvent sur la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la bougie dans le cylindre B6 émet une étincelle avec une basse tension.

Action prise lorsque le code de défaut est actif

Néant

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est destiné à informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le moteur est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable est un écartement de bougie trop grand, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 3274.

Dernière modification: 20-JUIL-2015


Tension de bougie N° 13 (A7) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

CODE DE DEFAUT 3275

Tension de bougie N° 13 (A7) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3275 PID: SPN: 1306 FMI: 0/15 VOYANT: Néant SRT: | Tension de bougie N° 13 de moteur (A7) - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave. Une tension de bougie supérieure à la normale a été détectée. | Ratés ou fonctionnement irrégulier du moteur.
Circuit de bobine

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

Les bougies et les bobines se trouvent sur la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la bougie dans le cylindre A7 émet une étincelle avec une haute tension.

Action prise lorsque le code de défaut est actif

Néant

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est destiné à informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le moteur est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable est un écartement de bougie trop grand, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 3275.

Dernière modification: 20-JUIL-2015


Tension de bougie N° 13 (A7) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

CODE DE DEFAUT 3276

Tension de bougie N° 13 (A7) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3276 PID: SPN: 1306 FMI: 1/17 VOYANT: Néant SRT: | Tension de bougie N° 13 (A7) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave. Une tension de bougie inférieure à la normale a été détectée. | Ratés ou fonctionnement irrégulier du moteur.
Circuit de bobine

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

Les bougies et les bobines se trouvent sur la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la bougie dans le cylindre A7 émet une étincelle avec une basse tension.

Action prise lorsque le code de défaut est actif

Néant

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est destiné à informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le moteur est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable est un écartement de bougie trop grand, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 3276.

Dernière modification: 20-JUIL-2015


Tension de bougie N° 14 (B7) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

CODE DE DEFAUT 3277

Tension de bougie N° 14 (B7) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3277 PID: SPN: 1307 FMI: 0/15 VOYANT: Néant SRT: | Tension de bougie N° 14 de moteur (B7) - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave. Une tension de bougie supérieure à la normale a été détectée. | Ratés ou fonctionnement irrégulier du moteur.
Circuit de bobine

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

Les bougies et les bobines se trouvent sur la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la bougie dans le cylindre B7 émet une étincelle avec une haute tension.

Action prise lorsque le code de défaut est actif

Néant

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est destiné à informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le moteur est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable est un écartement de bougie trop grand, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 3277.

Dernière modification: 20-JUIL-2015


Tension de bougie N° 14 (B7) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

CODE DE DEFAUT 3278

Tension de bougie N° 14 (B7) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3278 PID: SPN: 1307 FMI: 1/17 VOYANT: Néant SRT: | Tension de bougie N° 14 (B7) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave. Une tension de bougie inférieure à la normale a été détectée. | Ratés ou fonctionnement irrégulier du moteur.
Circuit de bobine

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

Les bougies et les bobines se trouvent sur la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la bougie dans le cylindre B7 émet une étincelle avec une basse tension.

Action prise lorsque le code de défaut est actif

Néant

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est destiné à informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le moteur est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable est un écartement de bougie trop grand, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 3278.

Dernière modification: 20-JUIL-2015


Tension de bougie N° 15 (A8) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

CODE DE DEFAUT 3279

Tension de bougie N° 15 (A8) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3279 PID: SPN: 1308 FMI: 0/15 VOYANT: Néant SRT: | Tension de bougie N° 15 de moteur (A8) - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave. Une tension de bougie supérieure à la normale a été détectée. | Ratés ou fonctionnement irrégulier du moteur.
Circuit de bobine

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

Les bougies et les bobines se trouvent sur la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la bougie dans le cylindre A8 émet une étincelle avec une haute tension.

Action prise lorsque le code de défaut est actif

Néant

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est destiné à informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le moteur est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable est un écartement de bougie trop grand, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 3279.

Dernière modification: 20-JUIL-2015


Tension de bougie N° 15 (A8) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

CODE DE DEFAUT 3281

Tension de bougie N° 15 (A8) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3281 PID: SPN: 1308 FMI: 1/17 VOYANT: Néant SRT: | Tension de bougie N° 15 (A8) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave. Une tension de bougie inférieure à la normale a été détectée. | Ratés ou fonctionnement irrégulier du moteur.
Circuit de bobine

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

Les bougies et les bobines se trouvent sur la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la bougie dans le cylindre A8 émet une étincelle avec une basse tension.

Action prise lorsque le code de défaut est actif

Néant

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est destiné à informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le moteur est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable est un écartement de bougie trop grand, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 3281.

Dernière modification: 20-JUIL-2015


Tension de bougie N° 16 (B8) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

CODE DE DEFAUT 3282

Tension de bougie N° 16 (B8) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3282 PID: SPN: 1309 FMI: 0/15 VOYANT: Néant SRT: | Tension de bougie N° 16 de moteur (B8) - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave. Une tension de bougie supérieure à la normale a été détectée. | Ratés ou fonctionnement irrégulier du moteur.
Circuit de bobine

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

Les bougies et les bobines se trouvent sur la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la bougie dans le cylindre B8 émet une étincelle avec une haute tension.

Action prise lorsque le code de défaut est actif

Néant

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est destiné à informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le moteur est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable est un écartement de bougie trop grand, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 3282.

Dernière modification: 20-JUIL-2015


Tension de bougie N° 16 (B8) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

CODE DE DEFAUT 3283

Tension de bougie N° 16 (B8) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3283 PID: SPN: 1309 FMI: 1/17 VOYANT: Néant SRT: | Tension de bougie N° 16 (B8) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave. Une tension de bougie inférieure à la normale a été détectée. | Ratés ou fonctionnement irrégulier du moteur.
Circuit de bobine

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par le module de commande moteur (ECM). L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le présent cylindre concerné dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension de bougie et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension de bougie et de signal de détection de combustion (ratés).

Emplacement de composant

Les bougies et les bobines se trouvent sur la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la pression de collecteur d'admission est au moins de 22 psi.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la bougie dans le cylindre B8 émet une étincelle avec une basse tension.

Action prise lorsque le code de défaut est actif

Néant

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est destiné à informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le moteur est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable est un écartement de bougie trop grand, ou une bobine d'allumage endommagée/défectueuse.

Se reporter à Dépistage du code de défaut 3283.

Dernière modification: 20-JUIL-2015


Commande de conservation de puissance du système électrique du moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3362

Commande de conservation de puissance du système électrique du moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3362 PID: SPN: 3603 FMI: 3/3 VOYANT: Orange SRT: | Commande de conservation de puissance du système électrique du moteur - tension au-dessus de la normale ou court-circuit à source haute. L'ECM a diagnostiqué que le relais de conservation de batterie est court-circuité sur une source de batterie. | Aucun effet sur le fonctionnement.
ECM

Description de circuit

Le module de commande électronique (ECM) utilise le circuit de pilote de relais de conservation de batterie pour contrôler l'alimentation électrique de la soupape de contrôle électronique de carburant et l'actionneur d'accélérateur.

Emplacement de composant

Le circuit de pilote de relais de conservation de batterie se trouve dans le faisceau de câblage, l'ECM, et le panneau de commande OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est coupé. Le défaut est actif la prochaine fois que le contact est mis.

Conditions de réglage des codes de défauts

L'ECM a diagnostiqué que le relais de conservation de batterie est court-circuité sur une source de batterie.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Mettre le contact pendant 30 secondes, puis couper le contact pendant 30 secondes. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Dix secondes après que l'ECM a détecté que le moteur a été arrêté, il désactive le relais de conservation de batterie qui déconnecte l'alimentation électrique de la soupape de commande de carburant électronique et l'actionneur d'accélérateur. Ce code de défaut se produit lorsqu'il est commandé au pilote de relais de conservation de batterie ECM de s'arrêter, mais indique toujours 24 VCC à la broche d'alimentation de relais de conservation de batterie dans l'ECM. Ce code de défaut intervient également s'il y a un circuit ouvert dans ce circuit.

Se reporter à Dépistage du code de défaut 3362.

Dernière modification: 20-JUIL-2015


Commande de conservation de puissance du système électrique du moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3363

Commande de conservation de puissance du système électrique du moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3363 PID: SPN: 3603 FMI: 4/4 VOYANT: Orange SRT: | Commande de conservation de puissance du système électrique du moteur - tension au-dessous de la normale ou court-circuit à source basse. L'ECM a diagnostiqué une basse tension au relais de conservation de batterie. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
ECM

Description de circuit

Le module de commande électronique (ECM) utilise le circuit de pilote de relais de conservation de batterie pour contrôler l'alimentation électrique de la soupape de contrôle électronique de carburant et l'actionneur d'accélérateur.

Emplacement de composant

Le circuit de pilote de relais de conservation de batterie se trouve dans le faisceau de câblage, l'ECM, et le panneau de commande OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est coupé. Le défaut est actif la prochaine fois que le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut se produit lorsqu'il est commandé au pilote de relais de conservation de batterie ECM de se mettre en marche, mais il y a une basse tension à la broche d'alimentation de relais de conservation de batterie dans l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Dix secondes après que l'ECM a détecté que le moteur a été arrêté, il désactive le relais de conservation de batterie qui déconnecte l'alimentation électrique de la soupape de commande de carburant électronique et l'actionneur d'accélérateur. Ce code de défaut se produit lorsqu'il est commandé au pilote de relais de conservation de batterie ECM de se mettre en marche, mais il y a une basse tension à la broche d'alimentation de relais de conservation de batterie dans l'ECM.

Se reporter à Dépistage du code de défaut 3363.

Dernière modification: 20-JUIL-2015


Détarage de moteur basé sur capteur de détonation - condition existante

CODE DE DEFAUT 3458

Détarage de moteur basé sur capteur de détonation - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3458 PID: SPN: 731 FMI: 11/31 VOYANT: Orange SRT: | Détarage de moteur basé sur capteur de détonation - condition existante. L'ECM signale que le moteur est détaré en raison de la détonation. | Détarage de puissance du moteur.
ECM

Description de circuit

N/A

Emplacement de composant

N/A

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) signale que le moteur est détaré en raison de la détonation.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le détarage de couple moteur et/ou de régime moteur est actif.

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Une détonation peut être décrite comme une combustion incontrôlée dans le cylindre de puissance, en raison de l'allumage du carburant par une source autre que la bougie. Une détonation peut survenir avant ou après l'événement normal de bougie. Une détonation avant l'événement normal de bougie est appelée pré-allumage et une détonation se produisant après l'événement normal de bougie est appelée détonation. Les causes possibles peuvent être différents, mais les symptômes et les effets sont identiques. Le bruit caractéristique associé à une détonation est provoqué par la collision de plusieurs fronts de flamme dans le cylindre de puissance. Si la cause d'une détonation n'est pas identifiée et corrigée, le moteur risque d'être endommagé.

Se reporter à Dépistage du code de défaut 3458.

Dernière modification: 20-JUIL-2015


Commande de contrôle d'actionneur de dérivation de compresseur de turbocompresseur de moteur - condition existante

CODE DE DEFAUT 3489

Commande de contrôle d'actionneur de dérivation de compresseur de turbocompresseur de moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3489 PID: SPN: 3470 FMI: 11/31 VOYANT: Orange SRT: | Commande de contrôle d'actionneur de dérivation de compresseur de turbocompresseur de moteur - condition existante. La soupape de dérivation de compresseur (CBV) a signalé à l'ECM qu'elle est incorrectement actionnée. | Réduction possible des performances du moteur.
Soupape de dérivation de compresseur

Description de circuit

La soupape de dérivation de compresseur est commandée par l'ECM et est utilisée pour évacuer la pression de suralimentation excessive avant que le mélange comprimé n'atteigne la plaque d'accélérateur.

Emplacement de composant

La soupape de dérivation de compresseur se trouve dans la tuyauterie entre le turbocompresseur et la soupape d'accélérateur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La soupape de dérivation de compresseur (CBV) a signalé au module de commande de moteur (ECM) qu'elle est incorrectement actionnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Faisceau de câblage endommagé
  • Dysfonctionnement de soupape de dérivation de compresseur.
Se reporter à Dépistage du code de défaut 3489.

Dernière modification: 20-JUIL-2015


Pression différentielle de filtre à huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 3491

Pression différentielle de filtre à huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3491 PID: SPN: 99 FMI: 0/0 VOYANT: Rouge SRT: | Pression différentielle de filtre à huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. L'ECM a diagnostiqué que la pression différentielle de filtre à huile, mesurée par les capteurs de pression de filtre à huile d'entrée et de sortie, a dépassé le niveau de seuil critique. | Le moteur va s'arrêter.
Capteurs de pression d'entrée et de sortie de filtre à huile

Description de circuit

Le module de commande de moteur (ECM) utilise le capteur de pression d'admission de filtre à huile et le capteur de pression d'huile moteur pour déterminer la restriction du filtre à huile.

Emplacement de composant

Le capteur de pression d'huile après le filtre se trouve entre le filtre à huile et le refroidisseur d'huile.

Le capteur de pression avant le filtre à huile se trouve sur l'admission de la tête de filtre à huile.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM a diagnostiqué que la pression différentielle de filtre à huile, mesurée par les capteurs de pression de filtre à huile d'entrée et de sortie, a dépassé le niveau de seuil critique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Grande restriction de filtre à huile.
  • Un dysfonctionnement du capteur de pression d'admission de filtre à huile.
  • Un dysfonctionnement du capteur de pression de sortie de filtre à huile.
Se reporter à Dépistage du code de défaut 3491.

Dernière modification: 20-JUIL-2015


Arrêt sur commande CAN d'actionneur de contrôle d'accélérateur de moteur - instructions spéciales

CODE DE DEFAUT 3515

Arrêt sur commande CAN d'actionneur de contrôle d'accélérateur de moteur - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3515 PID: P190 SPN: 3464 FMI: 14/14 VOYANT: Rouge SRT: | Arrêt sur commande CAN d'actionneur de contrôle d'accélérateur de moteur - instructions spéciales. La soupape de commande d'accélérateur a signalé à l'ECM qu'il lui est commandé de s'arrêter. | Le moteur va s'arrêter.
Soupape de commande d'accélérateur

Description de circuit

Le module de commande de moteur (ECM) contrôle l'actionneur d'accélérateur d'air d'admission du moteur. L'ECM peut ouvrir et fermer l'accélérateur en fonction des conditions de fonctionnement ou pour réguler le flux d'air vers le moteur.

Emplacement de composant

Située dans la tuyauterie d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La soupape de commande d'accélérateur a signalé à l'ECM qu'il lui est commandé de s'arrêter.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Une anomalie de fonctionnement de l'actionneur d'accélérateur d'air d'admission de moteur
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 3515.

Dernière modification: 20-JUIL-2015


Température d'actionneur de contrôle d'accélérateur de moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 3521

Température d'actionneur de contrôle d'accélérateur de moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3521 PID: SPN: 3464 FMI: 1/17 VOYANT: Orange SRT: | Température d'actionneur de contrôle d'accélérateur de moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. Une basse température d'actionneur de commande d'accélérateur moteur a été détectée. | Aucun effet sur le fonctionnement.
Soupape de commande d'accélérateur

Description de circuit

Le module de commande de moteur (ECM) contrôle l'actionneur d'accélérateur d'air d'admission du moteur. L'ECM peut ouvrir et fermer l'accélérateur en fonction des conditions de fonctionnement ou pour réguler le flux d'air vers le moteur.

Emplacement de composant

Située dans la tuyauterie d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La soupape de commande d'accélérateur a signalé au module de commande de moteur (ECM) que sa température interne est trop basse.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Une anomalie de fonctionnement de l'actionneur d'accélérateur d'air d'admission de moteur
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 3521.

Dernière modification: 20-JUIL-2015


Détarage moteur - instructions spéciales

CODE DE DEFAUT 3584

Détarage moteur - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3584 PID: SPN: 3644 FMI: 14/14 VOYANT: Rouge SRT: | Détarage moteur - instructions spéciales. Le disjoncteur de groupe électrogène ou de secteur s'est ouvert pendant que le moteur est dans un état actif d'auto-détarage. | Le moteur va s'arrêter.
Se reporter aux schémas de câblage spécifiques au site pour le disjoncteur du groupe électrogène et le câblage de disjoncteur de parallélisme de secteur.

Description de circuit

Les fonctions de détarage de moteur ne sont actives que pendant que le groupe électrogène fonctionne en mode parallèle au secteur. Si l'un des disjoncteurs de parallélisme s'ouvre (le disjoncteur de parallélisme de secteur ou le disjoncteur de groupe électrogène), pendant que le moteur est en charge mais pas dans un état d'auto-détarage, alors le système de commande déclenche un arrêt immédiat pour empêcher un surrégime grave du moteur.

Emplacement de composant

Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le disjoncteur de groupe électrogène ou de secteur s'est ouvert pendant que le moteur est dans un état actif d'auto-détarage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • L'ECM demande immédiatement un arrêt du contrôleur de groupe électrogène.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Pour des groupes électrogènes fonctionnant dans des applications en parallèle au secteur, un certain nombre de fonctions de détarage de moteur ont été introduites de manière à maintenir la génération d'énergie mais avec une sortie réduite. Le niveau de détarage admissible est limité et varie entre les modèles de moteurs et les versions de logiciel.

Se reporter à Dépistage du code de défaut 3584.

Dernière modification: 29-JUIL-2015


Puissance réelle totale de générateur - cause de base inconnue

CODE DE DEFAUT 3585

Puissance réelle totale de générateur - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3585 PID: SPN: 2452 FMI: 11/11 VOYANT: Orange SRT: | Puissance réelle totale de générateur - cause de base inconnue. L'ECM a diagnostiqué que le signal de charge en kilowatts provenant du contrôleur de groupe électrogène a été perdu. | Aucun effet sur le fonctionnement.
ECM

Description de circuit

N/A

Emplacement de composant

N/A

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM a diagnostiqué que le signal de charge en kilowatts provenant du contrôleur de groupe électrogène a été perdu.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Ce code de défaut existe uniquement dans les applications de génération d'énergie utilisant des entrées multiplexées, et il ne devient actif que si l'ECM cesse de recevoir des informations de polarisation de vitesse, de fréquence alternative ou de ralenti/nominal provenant du contrôleur de groupe électrogène sur la liaison de données.

Se reporter à Dépistage du code de défaut 3585.

Dernière modification: 20-JUIL-2015


Puissance réelle totale de générateur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3586

Puissance réelle totale de générateur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3586 PID: SPN: 2452 FMI: 2/2 VOYANT: Orange SRT: | Puissance réelle totale de générateur - données erratiques, intermittentes ou incorrectes. L'ECM a diagnostiqué que le signal de charge en kilowatts provenant du contrôleur de groupe électrogène est incorrect. | Aucun effet sur le fonctionnement.
ECM

Description de circuit

N/A

Emplacement de composant

N/A

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que le signal de charge en kilowatts provenant du contrôleur de groupe électrogène est incorrect.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Ce code de défaut existe uniquement dans les applications de génération d'énergie utilisant des entrées multiplexées, et il ne devient actif que si l'ECM cesse de recevoir des informations de polarisation de vitesse, de fréquence alternative ou de ralenti/nominal provenant du contrôleur de groupe électrogène sur la liaison de données.

Se reporter à Dépistage du code de défaut 3586.

Dernière modification: 20-JUIL-2015


Réglage d'injection de boucle fermée d'émissions de moteur - condition existante

CODE DE DEFAUT 3594

Réglage d'injection de boucle fermée d'émissions de moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3594 PID: SPN: 520485 FMI: 11/31 VOYANT: Orange SRT: | Injection en boucle fermée d'émissions de moteur (limite) - condition existante. La commande d'injection de moteur en boucle fermée a atteint la limite du réglage dans l'étalonnage. | Réduction possible des performances du moteur.
ECM

Description de circuit

Le couple sur suralimentation est une méthode pour calculer le rapport air/carburant réel de moteur (mesuré) dans un état de fonctionnement donné et les entrées principales sont les kilowatts de générateur (KW = couple) et la pression de collecteur d'admission (suralimentation).

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM a diagnostiqué que la commande d'injection en boucle fermée a atteint la limite du réglage dans l'étalonnage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Si les capteurs utilisés pour la régulation d'injection et le carburant restent aux spécifications (valeur calorifique inférieure (LHV) de carburant ±4 pour cent), alors l'injection et les émissions d'échappement sont maintenues dans un grand éventail de conditions de fonctionnement. L'injection et les émissions peuvent commencer à s'écarter des spécifications si un ou plusieurs capteurs d'entrée ou la qualité du carburant commencent à s'écarter de leurs spécifications. L'ECM peut, jusqu'à une limite, compenser ces écarts. Néanmoins, si l'état du capteur ou la qualité du carburant continue de se détériorer, l'ECM finit par atteindre la limite du réglage dans la carte de carburant et les performances du moteur sont compromises. Lorsque cette limite de réglage est atteinte, le code de défaut 3594 est activé.

Se reporter à Dépistage du code de défaut 3594.

Dernière modification: 20-JUIL-2015


Réglage d'injection de boucle fermée d'émissions de moteur - cause de base inconnue

CODE DE DEFAUT 3595

Réglage d'injection de boucle fermée d'émissions de moteur - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3595 PID: SPN: 520485 FMI: 11/11 VOYANT: Rouge SRT: | Réglage d'injection en boucle fermée d'émissions de moteur - cause de base inconnue. L'ECM a diagnostiqué que la commande d'injection en boucle fermée a atteint la limite du réglage dans l'étalonnage. | Le moteur va s'arrêter.
ECM

Description de circuit

Le couple sur suralimentation est une méthode pour calculer le rapport air/carburant réel de moteur (mesuré) dans un état de fonctionnement donné et les entrées principales sont les kilowatts de générateur (KW = couple) et la pression de collecteur d'admission (suralimentation).

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM a diagnostiqué que la commande d'injection en boucle fermée a atteint la limite du réglage dans l'étalonnage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • L'ECM demande immédiatement un arrêt du contrôleur de groupe électrogène.

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Si les capteurs utilisés pour la régulation d'injection et le carburant restent aux spécifications (valeur calorifique inférieure (LHV) de carburant ±4 pour cent), alors l'injection et les émissions d'échappement sont maintenues dans un grand éventail de conditions de fonctionnement. L'injection et les émissions peuvent commencer à s'écarter des spécifications si un ou plusieurs capteurs d'entrée ou la qualité du carburant commencent à s'écarter de leurs spécifications. L'ECM peut, jusqu'à une limite, compenser ces écarts. Néanmoins, si l'état du capteur ou la qualité du carburant continue de se détériorer, l'ECM finit par atteindre la limite du réglage dans la carte de carburant et les performances du moteur sont compromises. Lorsque cette limite de réglage est atteinte, le code de défaut 3594 est activé.

Se reporter à Dépistage du code de défaut 3595.

Dernière modification: 20-JUIL-2015


Commande d'actionneur de carburant moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 3846

Commande d'actionneur de carburant moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3846 PID: SPN: 633 FMI: 0/15 VOYANT: Orange SRT: | Commande d'actionneur de carburant moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. La température interne de la soupape de régulation de carburant (FCV) est trop élevée. | Aucun effet sur le fonctionnement.
Soupape de commande du débit de carburant

Description de circuit

L'ECM commande à la soupape de contrôle de carburant de réguler le mélange air/carburant.

Emplacement de composant

Située dans la conduite d'alimentation de gaz avant le mélangeur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La soupape de commande de carburant (FCV) a signalé au module de commande de moteur (ECM) que sa température interne est trop élevée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

  • Faisceau de câblage endommagé
  • Soupape de commande de carburant (FCV) endommagée
Se reporter à Dépistage du code de défaut 3846.

Dernière modification: 20-JUIL-2015


Commande d'actionneur de carburant moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 3847

Commande d'actionneur de carburant moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3847 PID: SPN: 633 FMI: 1/17 VOYANT: Orange SRT: | Commande d'actionneur de carburant moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. La température interne de la soupape de régulation de carburant (FCV) est trop basse. | Aucun effet sur le fonctionnement.
Soupape de commande du débit de carburant

Description de circuit

L'ECM commande à la soupape de contrôle de carburant de réguler le mélange air/carburant.

Emplacement de composant

Située dans la conduite d'alimentation de gaz avant le mélangeur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La soupape de commande de carburant (FCV) a signalé au module de commande de moteur (ECM) que sa température interne est trop basse.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.

Informations techniques (Shop Talk)

  • Soupape de commande de carburant (FCV) endommagée
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 3847.

Dernière modification: 20-JUIL-2015


Commande d'actionneur de carburant moteur - instructions spéciales

CODE DE DEFAUT 3848

Commande d'actionneur de carburant moteur - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3848 PID: SPN: 633 FMI: 14/14 VOYANT: Rouge SRT: | Commande d'actionneur de carburant moteur - instructions spéciales. Le commutateur d'activation de fonctionnement de la soupape de commande de carburant (FCV) est réglé sur OFF (désactivation). | Le moteur peut ne pas démarrer.
Soupape de commande du débit de carburant

Description de circuit

L'ECM commande à la soupape de contrôle de carburant de réguler le mélange air/carburant.

Emplacement de composant

Située dans la conduite d'alimentation de gaz avant le mélangeur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La soupape de commande de carburant (FCV) a signalé au module de commande de moteur (ECM) que son commutateur d'activation de fonctionnement est réglé sur OFF (désactivation).

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

  • Soupape de commande de carburant (FCV) endommagée
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 3848.

Dernière modification: 20-JUIL-2015


Commande d'actionneur de carburant moteur - mauvais dispositif ou composant intelligent

CODE DE DEFAUT 3849

Commande d'actionneur de carburant moteur - mauvais dispositif ou composant intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3849 PID: SPN: 633 FMI: 12/12 VOYANT: Rouge SRT: | Commande d'actionneur de carburant moteur - mauvais dispositif ou composant intelligent. La soupape de commande de carburant (FCV) a un défaut interne. | Le moteur va s'arrêter.
Soupape de commande du débit de carburant

Description de circuit

L'ECM commande à la soupape de contrôle de carburant de réguler le mélange air/carburant.

Emplacement de composant

Située dans la conduite d'alimentation de gaz avant le mélangeur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La soupape de commande de carburant (FCV) a signalé au module de commande de moteur (ECM) qu'elle a un défaut interne.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

  • Soupape de commande de carburant (FCV) endommagée
Se reporter à Dépistage du code de défaut 3849.

Dernière modification: 21-JUIL-2015


Actionneur de dérivation de compresseur de turbocompresseur moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 3858

Actionneur de dérivation de compresseur de turbocompresseur moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3858 PID: SPN: 3470 FMI: 0/15 VOYANT: Orange SRT: | Actionneur de dérivation de compresseur de turbocompresseur moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. La température interne de la soupape de dérivation de compresseur (CBV) est trop élevée. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Soupape de dérivation de compresseur

Description de circuit

La soupape de dérivation de compresseur est commandée par l'ECM et est utilisée pour évacuer la pression de suralimentation excessive avant que le mélange comprimé n'atteigne la plaque d'accélérateur.

Emplacement de composant

Située dans la tuyauterie d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La soupape de dérivation de compresseur (CBV) a signalé au module de commande de moteur (ECM) que sa température interne est trop élevée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.

Informations techniques (Shop Talk)

  • Dysfonctionnement de soupape de dérivation de turbine
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 3858.

Dernière modification: 21-JUIL-2015


Actionneur de dérivation de compresseur de turbocompresseur moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 3859

Actionneur de dérivation de compresseur de turbocompresseur moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3859 PID: SPN: 3470 FMI: 1/17 VOYANT: Orange SRT: | Actionneur de dérivation de compresseur de turbocompresseur moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. La température interne de la soupape de dérivation de compresseur (CBV) est trop basse. | Aucun effet sur le fonctionnement.
Soupape de dérivation de compresseur

Description de circuit

La soupape de dérivation de compresseur est commandée par l'ECM et est utilisée pour évacuer la pression de suralimentation excessive avant que le mélange comprimé n'atteigne la plaque d'accélérateur.

Emplacement de composant

Située dans la tuyauterie d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La soupape de dérivation de compresseur (CBV) a signalé au module de commande de moteur (ECM) que sa température interne est trop basse.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.

Informations techniques (Shop Talk)

  • Dysfonctionnement de solénoïde de dérivation de compresseur.
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 3859.

Dernière modification: 21-JUIL-2015


Actionneur de dérivation de compresseur de turbocompresseur moteur - cause de base inconnue

CODE DE DEFAUT 3861

Actionneur de dérivation de compresseur de turbocompresseur moteur - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3861 PID: SPN: 3470 FMI: 11/11 VOYANT: Orange SRT: | Actionneur de dérivation de compresseur de turbocompresseur moteur - cause de base inconnue. La position de la soupape de dérivation de compresseur est incorrecte. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Soupape de dérivation de compresseur

Description de circuit

La soupape de dérivation de compresseur est commandée par l'ECM et est utilisée pour évacuer la pression de suralimentation excessive avant que le mélange comprimé n'atteigne la plaque d'accélérateur.

Emplacement de composant

Située dans la tuyauterie d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La soupape de dérivation de compresseur (CBV) a signalé au module de commande de moteur (ECM) que sa position est incorrecte.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

  • Dysfonctionnement de solénoïde de dérivation de compresseur.
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 3861.

Dernière modification: 21-JUIL-2015


Actionneur de dérivation de compresseur de turbocompresseur moteur - instructions spéciales

CODE DE DEFAUT 3862

Actionneur de dérivation de compresseur de turbocompresseur moteur - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3862 PID: SPN: 3470 FMI: 14/14 VOYANT: Orange SRT: | Actionneur de dérivation de compresseur de turbocompresseur moteur - instructions spéciales. Le commutateur d'activation de fonctionnement de soupape de dérivation de compresseur (CBV) est réglé sur OFF (désactivation). | Le moteur peut ne pas démarrer ou être difficile à démarrer.
Soupape de dérivation de compresseur

Description de circuit

La soupape de dérivation de compresseur est commandée par l'ECM et est utilisée pour évacuer la pression de suralimentation excessive avant que le mélange comprimé n'atteigne la plaque d'accélérateur.

Emplacement de composant

Située dans la tuyauterie d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La soupape de dérivation de compresseur (CBV) a signalé au module de commande de moteur (ECM) que son commutateur d'activation de fonctionnement est réglé sur OFF (désactivation).

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.

Informations techniques (Shop Talk)

  • Dysfonctionnement de solénoïde de dérivation de compresseur.
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 3862.

Dernière modification: 21-JUIL-2015


Actionneur de dérivation de compresseur de turbocompresseur moteur - mauvais dispositif ou composant intelligent

CODE DE DEFAUT 3863

Actionneur de dérivation de compresseur de turbocompresseur moteur - mauvais dispositif ou composant intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3863 PID: SPN: 3470 FMI: 12/12 VOYANT: Rouge SRT: | Actionneur de dérivation de compresseur de turbocompresseur moteur - mauvais dispositif ou composant intelligent. La soupape de dérivation de compresseur (CBV) a une défaillance interne. | Le moteur va s'arrêter.
Soupape de dérivation de compresseur

Description de circuit

La soupape de dérivation de compresseur est commandée par l'ECM et est utilisée pour évacuer la pression de suralimentation excessive avant que le mélange comprimé n'atteigne la plaque d'accélérateur.

Emplacement de composant

Située dans la tuyauterie d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La soupape de dérivation de compresseur (CBV) a signalé au module de commande de moteur (ECM) qu'elle a un défaut interne.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

  • Dysfonctionnement de solénoïde de dérivation de compresseur.
Se reporter à Dépistage du code de défaut 3863.

Dernière modification: 21-JUIL-2015


Actionneur de dérivation de compresseur de turbocompresseur moteur - erreur de réception de données de réseau

CODE DE DEFAUT 3864

Actionneur de dérivation de compresseur de turbocompresseur moteur - erreur de réception de données de réseau

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3864 PID: SPN: 3470 FMI: 2/19 VOYANT: Néant SRT: | Actionneur de dérivation de compresseur de turbocompresseur moteur - erreur de réception de données de réseau. La soupape de dérivation de compresseur (CBV) a un défaut de CAN. | Aucun effet sur le fonctionnement.
Soupape de dérivation de compresseur

Description de circuit

La soupape de dérivation de compresseur est commandée par l'ECM et est utilisée pour évacuer la pression de suralimentation excessive avant que le mélange comprimé n'atteigne la plaque d'accélérateur.

Emplacement de composant

Située dans la tuyauterie d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La soupape de dérivation de compresseur (CBV) a signalé au module de commande de moteur (ECM) qu'elle a un défaut de CAN.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

  • Dysfonctionnement de solénoïde de dérivation de compresseur.
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 3864.

Dernière modification: 21-JUIL-2015


Conduite à basse tension - mauvais dispositif ou composant intelligent

CODE DE DEFAUT 3869

Conduite à basse tension - mauvais dispositif ou composant intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3869 PID: SPN: 520527 FMI: 12/12 VOYANT: Orange SRT: | Conduite à basse tension - mauvais dispositif ou composant intelligent. La détection de conduite à basse tension dans le contrôleur de groupe électrogène a une erreur ou n'est pas disponible. | Aucun effet sur le fonctionnement.
ECM

Description de circuit

Se reporter au schéma de câblage OEM.

Emplacement de composant

Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM a diagnostiqué que la détection de conduite à basse tension dans le groupe électrogène a une erreur ou n'est pas disponible.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Une conduite à basse tension (LVRT) s'applique à une connexion de groupe électrogène au secteur et nécessite que le groupe électrogène reste branché au secteur dans certaines conditions de défaut de secteur. La période pendant laquelle le groupe électrogène doit rester branché au secteur est déterminée par la condition de défaut, mais elle est généralement de l'ordre de 500 ms (millisecondes), après quoi le groupe électrogène peut être débranché du secteur.

Se reporter à Dépistage du code de défaut 3869.

Dernière modification: 21-JUIL-2015


Conduite à basse tension - fréquence d'actualisation anormale

CODE DE DEFAUT 3871

Conduite à basse tension - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3871 PID: SPN: 520527 FMI: 9/9 VOYANT: Orange SRT: | Conduite à basse tension - fréquence d'actualisation anormale. L'ECM a diagnostiqué que le dispositif surveillant la conduite à basse tension ne transmet plus de données. | Aucun effet sur le fonctionnement.
ECM

Description de circuit

Se reporter au schéma de câblage OEM.

Emplacement de composant

Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM a diagnostiqué que le dispositif surveillant la conduite à basse tension ne transmet plus de données.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Une conduite à basse tension (LVRT) s'applique à une connexion de groupe électrogène au secteur et nécessite que le groupe électrogène reste branché au secteur dans certaines conditions de défaut de secteur. La période pendant laquelle le groupe électrogène doit rester branché au secteur est déterminée par la condition de défaut, mais elle est généralement de l'ordre de 500 ms (millisecondes), après quoi le groupe électrogène peut être débranché du secteur.

Se reporter à Dépistage du code de défaut 3871.

Dernière modification: 21-JUIL-2015


Conduite à basse tension - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3872

Conduite à basse tension - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3872 PID: SPN: 520527 FMI: 2/2 VOYANT: Orange SRT: | Conduite à basse tension - données erratiques, intermittentes ou incorrectes. L'ECM a diagnostiqué qu'il y a un nombre significatif d'événements de conduite à basse tension. | Aucun effet sur le fonctionnement.
ECM

Description de circuit

Se reporter au schéma de câblage OEM.

Emplacement de composant

Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM a diagnostiqué qu'il y a un nombre significatif d'événements de conduite à basse tension.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Une conduite à basse tension (LVRT) s'applique à une connexion de groupe électrogène au secteur et nécessite que le groupe électrogène reste branché au secteur dans certaines conditions de défaut de secteur. La période pendant laquelle le groupe électrogène doit rester branché au secteur est déterminée par la condition de défaut, mais elle est généralement de l'ordre de 500 ms (millisecondes), après quoi le groupe électrogène peut être débranché du secteur.

Se reporter à Dépistage du code de défaut 3872.

Dernière modification: 21-JUIL-2015


Conduite à basse tension - largeur ou période d'impulsion ou fréquence anormale

CODE DE DEFAUT 3873

Conduite à basse tension - largeur ou période d'impulsion ou fréquence anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3873 PID: SPN: 520527 FMI: 8/8 VOYANT: Rouge SRT: | Conduite à basse tension - largeur ou période d'impulsion ou fréquence anormale. L'ECM a diagnostiqué qu'il y a un nombre significatif d'événements de conduite à basse tension. | Le moteur va s'arrêter.
ECM

Description de circuit

Se reporter au schéma de câblage OEM.

Emplacement de composant

Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM a diagnostiqué qu'il y a un nombre significatif d'événements de conduite à basse tension.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • L'ECM demande immédiatement un arrêt du contrôleur de groupe électrogène.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Une conduite à basse tension (LVRT) s'applique à une connexion de groupe électrogène au secteur et nécessite que le groupe électrogène reste branché au secteur dans certaines conditions de défaut de secteur. La période pendant laquelle le groupe électrogène doit rester branché au secteur est déterminée par la condition de défaut, mais elle est généralement de l'ordre de 500 ms (millisecondes), après quoi le groupe électrogène peut être débranché du secteur.

Se reporter à Dépistage du code de défaut 3873.

Dernière modification: 21-JUIL-2015


Conduite à basse tension - cause de base inconnue

CODE DE DEFAUT 3874

Conduite à basse tension - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3874 PID: SPN: 520527 FMI: 11/11 VOYANT: Orange SRT: | Conduite à basse tension - cause de base inconnue. L'ECM a diagnostiqué que la détection de conduite à basse tension est bloquée en position activée. | Aucun effet sur le fonctionnement.
ECM

Description de circuit

Se reporter au schéma de câblage OEM.

Emplacement de composant

Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la détection de conduite à basse tension est bloquée en position activée

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Une conduite à basse tension (LVRT) s'applique à une connexion de groupe électrogène au secteur et nécessite que le groupe électrogène reste branché au secteur dans certaines conditions de défaut de secteur. La période pendant laquelle le groupe électrogène doit rester branché au secteur est déterminée par la condition de défaut, mais elle est généralement de l'ordre de 500 ms (millisecondes), après quoi le groupe électrogène peut être débranché du secteur.

Se reporter à Dépistage du code de défaut 3874.

Dernière modification: 21-JUIL-2015


Conduite à basse tension - condition existante

CODE DE DEFAUT 3875

Conduite à basse tension - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3875 PID: SPN: 520527 FMI: 11/31 VOYANT: Orange SRT: | Conduite à basse tension - condition existante. L'ECM a diagnostiqué qu'un événement de conduite à basse tension est en cours. | Aucun effet sur le fonctionnement.
ECM

Description de circuit

Se reporter au schéma de câblage OEM.

Emplacement de composant

Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM a diagnostiqué qu'un événement de conduite à basse tension est en cours.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Une conduite à basse tension (LVRT) s'applique à une connexion de groupe électrogène au secteur et nécessite que le groupe électrogène reste branché au secteur dans certaines conditions de défaut de secteur. La période pendant laquelle le groupe électrogène doit rester branché au secteur est déterminée par la condition de défaut, mais elle est généralement de l'ordre de 500 ms (millisecondes), après quoi le groupe électrogène peut être débranché du secteur.

Se reporter à Dépistage du code de défaut 3875.

Dernière modification: 21-JUIL-2015


Actionneur 1 de limiteur de pression de suralimentation de turbocompresseur moteur 1 - courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 3922

Actionneur 1 de limiteur de pression de suralimentation de turbocompresseur moteur 1 - courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3922 PID: SPN: 5421 FMI: 5/5 VOYANT: Orange SRT: | Actionneur de limiteur de pression de suralimentation de turbocompresseur moteur - Courant au-dessous de la normale ou circuit ouvert. Un circuit ouvert de borne de moteur ou de bobine de moteur a été détecté par le module de commande électronique (ECM). | Réduction possible des performances du moteur.
Circuit de limiteur de pression de suralimentation

Description de circuit

Le limiteur de pression de suralimentation du turbocompresseur est commandé par un moteur sans balai au-dessus de la soupape de limiteur de pression de suralimentation. Le moteur de limiteur de pression de suralimentation de turbocompresseur utilise trois branches différentes de moteur pour déplacer la soupape sur toute sa plage de mouvement. L'ECM utilise les fils A, B et C de moteur de limiteur de pression de suralimentation de turbocompresseur pour commander au limiteur de pression de suralimentation de turbocompresseur de prendre la position appropriée pour maintenir la pression de collecteur d'admission appropriée et le régime de turbocompresseur approprié. Le moteur de limiteur de pression de suralimentation de turbocompresseur contient trois capteurs de position qui détectent l'emplacement du limiteur de pression de suralimentation. Ces capteurs rapportent la position du limiteur de pression de suralimentation à l'ECM par l'intermédiaire des fils A, B et C de position de limiteur de pression de suralimentation de turbocompresseur.

Emplacement de composant

L'emplacement du limiteur de pression de suralimentation du turbocompresseur peut varier en fonction du modèle et de l'application du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un circuit ouvert dans le faisceau de câblage de moteur ou dans la bobine de moteur de limiteur de pression de suralimentation de turbocompresseur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement du limiteur de pression de suralimentation du turbocompresseur est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Circuit ouvert de moteur de limiteur de pression de suralimentation de turbocompresseur.
  • L'un des circuits de moteur de limiteur de pression de suralimentation de turbocompresseur est en court-circuit à la masse dans le moteur de limiteur de pression de suralimentation.
Se reporter à Dépistage du code de défaut 3922.

Dernière modification: 21-JUIL-2015


Position d'actionneur de limiteur de pression de suralimentation de turbocompresseur moteur 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3925

Position d'actionneur de limiteur de pression de suralimentation de turbocompresseur moteur 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3925 PID: SPN: 1188 FMI: 2/2 VOYANT: Orange SRT: | Position d'actionneur de limiteur de pression de suralimentation de turbocompresseur moteur 1 - données erratiques, intermittentes ou incorrectes. Une erreur a été détectée dans le circuit de capteur de position de limiteur de pression de suralimentation de turbocompresseur. | Réduction possible des performances du moteur.
Circuit de limiteur de pression de suralimentation de turbocompresseur

Description de circuit

Le limiteur de pression de suralimentation du turbocompresseur est commandé par un moteur sans balai au-dessus de la soupape de limiteur de pression de suralimentation. Le moteur de limiteur de pression de suralimentation de turbocompresseur utilise trois branches différentes de moteur pour déplacer la soupape sur toute sa plage de mouvement. L'ECM utilise les fils A, B et C de moteur de limiteur de pression de suralimentation de turbocompresseur pour commander au limiteur de pression de suralimentation de turbocompresseur de prendre la position appropriée pour maintenir la pression de collecteur d'admission appropriée et le régime de turbocompresseur approprié. Le moteur de limiteur de pression de suralimentation de turbocompresseur contient trois capteurs de position qui détectent l'emplacement du limiteur de pression de suralimentation. Ces capteurs rapportent la position du limiteur de pression de suralimentation à l'ECM par l'intermédiaire des fils A, B et C de position de limiteur de pression de suralimentation de turbocompresseur.

Emplacement de composant

Les capteurs de position de limiteur de pression de suralimentation de turbocompresseur sont internes à l'ensemble de limiteur de pression de suralimentation de turbocompresseur et ne peuvent pas être réparés séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de position de limiteur de pression de suralimentation de turbocompresseur est supérieure ou inférieure à celle prévue.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement du limiteur de pression de suralimentation du turbocompresseur est désactivé.
  • Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse, circuit ouvert ou court-circuit à l'alimentation électrique du câblage de capteur de position de limiteur de pression de suralimentation de turbocompresseur.
Se reporter à Dépistage du code de défaut 3925.

Dernière modification: 23-JUIL-2015


Circuit de capteur de pression différentielle de soupape d'accélérateur moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 4617

Circuit de capteur de pression différentielle de soupape d'accélérateur moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4617 PID: SPN: 5631 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression différentielle de soupape d'accélérateur moteur - tension au-dessus de la normale ou court-circuit à source haute. Le capteur de pression différentielle d'accélérateur a été court-circuité sur une source d'alimentation électrique. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Capteur de pression différentielle d'accélérateur

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation dédiée de 5 V et une masse au capteur de pression différentielle d'accélérateur. L'ECM surveille le niveau de tension sur le circuit d'alimentation +5 volts du capteur de pression différentielle d'accélérateur. Si la tension devient inférieure ou supérieure à une limite étalonnable, un défaut est enregistré.

Emplacement de composant

Située dans la tuyauterie d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que le capteur de pression différentielle d'accélérateur a été court-circuité sur une source d'alimentation électrique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.

Informations techniques (Shop Talk)

  • Capteur endommagé
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 4617.

Dernière modification: 21-JUIL-2015


Circuit de capteur de pression différentielle de soupape d'accélérateur moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 4618

Circuit de capteur de pression différentielle de soupape d'accélérateur moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4618 PID: SPN: 5631 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression différentielle de soupape d'accélérateur moteur - tension au-dessous de la normale ou court-circuit à source basse. Le capteur de pression différentielle d'accélérateur a été court-circuité à la masse. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Capteur de pression différentielle d'accélérateur

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation dédiée de 5 V et une masse au capteur de pression différentielle d'accélérateur. L'ECM surveille le niveau de tension sur le circuit d'alimentation +5 volts du capteur de pression différentielle d'accélérateur. Si la tension devient inférieure ou supérieure à une limite étalonnable, un défaut est enregistré.

Emplacement de composant

Située dans la tuyauterie d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que le capteur de pression différentielle d'accélérateur a été court-circuité à la masse.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.

Informations techniques (Shop Talk)

  • Faisceau de câblage endommagé
  • Capteur endommagé
Se reporter à Dépistage du code de défaut 4618.

Dernière modification: 21-JUIL-2015


Pression de suralimentation de turbocompresseur moteur N° 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 4621

Pression de suralimentation de turbocompresseur moteur N° 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4621 PID: SPN: 1127 FMI: 2/2 VOYANT: Orange SRT: | Pression de suralimentation de turbocompresseur moteur N° 1 - données erratiques, intermittentes ou incorrectes. Le capteur de pression de sortie de compresseur dérive dans la plage. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Capteur de pression de sortie de compresseur

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation 5 V au capteur de sortie de compresseur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de sortie de compresseur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de sortie de compresseur.

Emplacement de composant

Située dans la tuyauterie d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le contact est mis et lorsque le moteur a été arrêté pendant 30 secondes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que le capteur de pression de sortie de compresseur dérive dans la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper et remettre le contact et laisser l'ECM sous tension avec le contact mis et la demande d'arrêt active pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

  • Capteur endommagé
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 4621.

Dernière modification: 21-JUIL-2015


Pression d'admission de soupape de carburant de moteur 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 4622

Pression d'admission de soupape de carburant de moteur 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4622 PID: SPN: 1390 FMI: 2/2 VOYANT: Orange SRT: | Pression d'admission de soupape de carburant de moteur 1 - données erratiques, intermittentes ou incorrectes. Le capteur de pression d'entrée de carburant dérive dans la plage. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Capteur de pression d'entrée de carburant

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de rail de carburant en utilisant un circuit d'alimentation de capteur dédié. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de rail de carburant fournit un signal de pression de carburant à l'ECM sur le circuit de signal de capteur de pression de rail de carburant. Cette tension de signal de capteur change sur la base de la pression dans le rail de carburant. L'ECM détecte une haute tension de signal aux conditions de hautes pressions de rail. L'ECM détecte une basse tension de signal aux conditions de basses pressions de rail.

Emplacement de composant

Située dans la conduite d'alimentation de gaz avant le mélangeur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le contact est mis et lorsque le moteur a été arrêté pendant 30 secondes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que le capteur de pression d'entrée de carburant dérive dans la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper et remettre le contact et laisser l'ECM sous tension avec le contact mis et la demande d'arrêt active pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.

Informations techniques (Shop Talk)

  • Capteur endommagé
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 4622.

Dernière modification: 21-JUIL-2015


Pression de sortie de soupape de commande de gaz moteur 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 4624

Pression de sortie de soupape de commande de gaz moteur 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4624 PID: SPN: 2980 FMI: 2/2 VOYANT: Orange SRT: | Pression de sortie de soupape de commande de gaz moteur 1 - données erratiques, intermittentes ou incorrectes. Le capteur de pression de sortie de carburant dérive dans la plage. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Capteur de pression de sortie de carburant

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation 5 volts au capteur de pression de sortie de filtre à carburant sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de sortie de filtre à carburant fournit un signal à l'ECM sur le circuit de signal de capteur de pression de sortie de filtre à carburant. Cette tension de signal de capteur change en fonction de la pression à la sortie du boîtier de filtre à carburant.

Emplacement de composant

Située dans la conduite d'alimentation de gaz avant le mélangeur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le contact est mis et lorsque le moteur a été arrêté pendant 30 secondes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que le capteur de pression de sortie de carburant dérive dans la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

  • Capteur endommagé
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 4624.

Dernière modification: 21-JUIL-2015


Circuit de capteur de pression différentielle de soupape d'accélérateur moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 4636

Circuit de capteur de pression différentielle de soupape d'accélérateur moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4636 PID: SPN: 5631 FMI: 2/2 VOYANT: Orange SRT: | Circuit de capteur de pression différentielle de soupape d'accélérateur moteur - données erratiques, intermittentes ou incorrectes. Le capteur de pression différentielle d'accélérateur dérive dans la plage. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Capteur de pression différentielle d'accélérateur

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation dédiée de 5 V et une masse au capteur de pression différentielle d'accélérateur. L'ECM surveille le niveau de tension sur le circuit d'alimentation +5 volts du capteur de pression différentielle d'accélérateur. Si la tension devient inférieure ou supérieure à une limite étalonnable, un défaut est enregistré.

Emplacement de composant

Située dans la tuyauterie d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que le capteur de pression différentielle d'accélérateur dérive dans la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

  • Capteur endommagé
  • Faisceau de câblage endommagé
Se reporter à Dépistage du code de défaut 4636.

Dernière modification: 21-JUIL-2015


Demande d'arrêt commandé de moteur - instructions spéciales

CODE DE DEFAUT 4687

Demande d'arrêt commandé de moteur - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4687 PID: SPN: 3606 FMI: 14/14 VOYANT: Rouge SRT: | Demande d'arrêt commandé de moteur - instructions spéciales. Le contrôleur de groupe électrogène ne répond pas à une demande d'arrêt. | Le moteur va s'arrêter.
ECM

Description de circuit

Certaines applications utilisent l'entrée de commutateur OEM pour piloter un événement de protection de moteur sous la forme d'un commutateur d'arrêt de moteur d'urgence, d'un commutateur d'emplacement de couvercle de compartiment moteur, ou similaire.

Emplacement de composant

Non applicable

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que le contrôleur de groupe électrogène ne répond pas à une demande d'arrêt.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

(1) Il existe d'autres codes de défauts plus précis (exemple : défauts de circuit électriques).

Se reporter à Dépistage du code de défaut 4687.

Dernière modification: 21-JUIL-2015


Position d'actionneur de limiteur de pression de suralimentation de turbocompresseur moteur 1 - mauvais dispositif ou composant intelligent

CODE DE DEFAUT 5118

Position d'actionneur de limiteur de pression de suralimentation de turbocompresseur moteur 1 - mauvais dispositif ou composant intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5118 PID: SPN: 1188 FMI: 12/12 VOYANT: Rouge SRT: | Position d'actionneur de limiteur de pression de suralimentation de turbocompresseur moteur 1 - mauvais dispositif ou composant intelligent. Le limiteur de pression de suralimentation est bloqué en position fermée. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Actionneur du limiteur de pression de suralimentation

Description de circuit

L'actionneur de limiteur de pression de suralimentation de turbocompresseur est utilisé pour limiter la pression de pointe du collecteur d'admission et le régime de pointe de turbocompresseur.

Emplacement de composant

L'emplacement du limiteur de pression de suralimentation du turbocompresseur peut varier en fonction du modèle et de l'application du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que le limiteur de pression de suralimentation est bloqué en position fermée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le faire fonctionner à 100 % de charge pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

  • Anomalie de fonctionnement du limiteur de pression de suralimentation du turbocompresseur
Se reporter à Dépistage du code de défaut 5118.

Dernière modification: 21-SEP-2015


Erreur d'état d'entrée d'identification de module de commande - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1257 (sa00)

Erreur d'état d'entrée d'identification de module de commande - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1257 (sa00) PID: P234 SPN: 1563 FMI: 2/2 VOYANT: Rouge SRT: | Erreur d'état d'entrée d'identification de module de commande - données erratiques, intermittentes ou incorrectes. L'état d'entrée d'identification du module de commande est incorrect. | Le moteur peut ne pas démarrer.
ECM

Description de circuit

Le CAN (réseau de contrôleur) est la ligne de communication à haut débit de nombreuses unités de commande électronique de véhicule (VECU). Le bus de communication de CAN comporte 2 lignes (ligne CAN H, ligne CAN L). Ces lignes sont entrées dans le module de commande de moteur. Si l'ECM ne reçoit pas de message à travers le bus de CAN pendant un certain temps, ce défaut est déclenché.

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'étalonnage ECM ne correspond pas à l'entrée d'identification de module de commande.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur ne démarre pas.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Etalonnages d'ECM dupliquée ou incorrects téléchargés sur l'ECM.
  • Deux ECM ou plus installés au mauvais endroit.
Se reporter à Dépistage du code de défaut 1257 (sa00).

Dernière modification: 23-JUIL-2015


Erreur d'état d'entrée d'identification de module de commande - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1257 (sa01)

Erreur d'état d'entrée d'identification de module de commande - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1257 (sa01) PID: P234 SPN: 1563 FMI: 2/2 VOYANT: Rouge SRT: | Erreur d'état d'entrée d'identification de module de commande - données erratiques, intermittentes ou incorrectes. L'état d'entrée d'identification du module de commande est incorrect. | Le moteur peut ne pas démarrer.
ECM

Description de circuit

Le module de commande de moteur (ECM) utilise le circuit d'identification de module de commande pour vérifier son emplacement dans le faisceau. La combinaison des broches de signal d'identification de module de commande qui sont connectées au retour permet à l'ECM d'effectuer cette détermination.

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'étalonnage ECM ne correspond pas à l'entrée d'identification de module de commande.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur ne démarre pas.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Etalonnages d'ECM dupliquée ou incorrects téléchargés sur l'ECM.
  • Deux ECM ou plus installés au mauvais endroit.
Se reporter à Dépistage du code de défaut 1257 (sa01).

Dernière modification: 23-JUIL-2015


Erreur d'état d'entrée d'identification de module de commande - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1257 (sa39)

Erreur d'état d'entrée d'identification de module de commande - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1257 (sa39) PID: P234 SPN: 1563 FMI: 2/2 VOYANT: Rouge SRT: | Erreur d'état d'entrée d'identification de module de commande - données erratiques, intermittentes ou incorrectes. L'état d'entrée d'identification du module de commande est incorrect. | Le moteur peut ne pas démarrer.
ECM

Description de circuit

Le module de commande de moteur (ECM) utilise le circuit d'identification de module de commande pour vérifier son emplacement dans le faisceau. La combinaison des broches de signal d'identification de module de commande qui sont connectées au retour permet à l'ECM d'effectuer cette détermination.

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'étalonnage ECM ne correspond pas à l'entrée d'identification de module de commande.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur ne démarre pas.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Deux ECM ou plus installés au mauvais endroit.
Se reporter à Dépistage du code de défaut 1257 (sa39).

Dernière modification: 21-JUIL-2015


Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 187 (sa00)

Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 187 (sa00) PID: S211 SPN: 3510 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur N° 2. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 2

Description de circuit

Le circuit d'alimentation de capteur 2 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs du faisceau moteur. Se reporter au schéma de câblage pour identifier l'alimentation de capteur.

Emplacement de composant

L'alimentation du capteur 2 provient de la partie de connecteur de moteur de l'ECM. Elle fournit une alimentation de 5 volts aux capteurs dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 2 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour tous les capteurs sur le circuit d'alimentation de capteur 2.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

La basse tension sur la conduite d'alimentation +5 volts peut être provoquée par un court-circuit à la masse dans une conduite d'alimentation, un court-circuit entre une conduite d'alimentation et une conduite de retour, un capteur en dysfonctionnement ou une alimentation électrique d'ECM en dysfonctionnement.

Pendant le test de réponse de code de défaut décrit pour chaque capteur connecté à l'alimentation de capteur N° 2, le code de défaut 187 doit être actif avant de débrancher chaque capteur. Si le code de défaut n'est pas actif, mais peut être facilement dupliqué en faisant fonctionner le moteur, ce qui suit peut être effectué :

  • Faire fonctionner le moteur dans les conditions qui amènent le code de défaut 187 à devenir actif, même s'il est enregistré pendant une brève période. Débrancher un capteur à la fois jusqu'à ce que le code de défaut 187 ne s'enregistre plus dans les conditions de test. Chaque capteur peut être débranché pendant le fonctionnement du moteur. Remarque : Le moteur ne peut pas démarrer si le capteur de position d'arbre à cames est débranché.
Se reporter à Dépistage du code de défaut 187 (sa00).

Dernière modification: 13-OCT-2015


Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 187 (sa39)

Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 187 (sa39) PID: S211 SPN: 3510 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur N° 2. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 2

Description de circuit

Le circuit d'alimentation de capteur 2 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs du faisceau moteur. Se reporter au schéma de câblage pour identifier l'alimentation de capteur.

Emplacement de composant

L'alimentation du capteur 2 provient de la partie de connecteur de moteur de l'ECM. Elle fournit une alimentation de 5 volts aux capteurs dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 2 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour tous les capteurs sur le circuit d'alimentation de capteur 2.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

La basse tension sur la conduite d'alimentation +5 volts peut être provoquée par un court-circuit à la masse dans une conduite d'alimentation, un court-circuit entre une conduite d'alimentation et une conduite de retour, un capteur en dysfonctionnement ou une alimentation électrique d'ECM en dysfonctionnement.

Pendant le test de réponse de code de défaut décrit pour chaque capteur connecté à l'alimentation de capteur N° 2, le code de défaut 187 doit être actif avant de débrancher chaque capteur. Si le code de défaut n'est pas actif, mais peut être facilement dupliqué en faisant fonctionner le moteur, ce qui suit peut être effectué :

  • Faire fonctionner le moteur dans les conditions qui amènent le code de défaut 187 à devenir actif, même s'il est enregistré pendant une brève période. Débrancher un capteur à la fois jusqu'à ce que le code de défaut 187 ne s'enregistre plus dans les conditions de test. Chaque capteur peut être débranché pendant le fonctionnement du moteur. Remarque : Le moteur ne peut pas démarrer si le capteur de position d'arbre à cames est débranché.
Se reporter à Dépistage du code de défaut 187 (sa39).

Dernière modification: 13-OCT-2015


Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2186 (sa00)

Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2186 (sa00) PID: S232 SPN: 3512 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur 5 VCC sur le capteur de position de pédale d'accélérateur. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 4

Description de circuit

L'alimentation de capteur 4 du module de commande de moteur (ECM) fournit une alimentation de 5 VCC au capteur de position de pédale d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 4 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour la tension d'alimentation de capteur 4 est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

La basse tension sur le fil d'alimentation 5 VCC peut être provoquée par un court-circuit à la masse dans le fil d'alimentation, un court-circuit entre le fil d'alimentation et un circuit de retour, un accélérateur en dysfonctionnement ou une alimentation électrique d'ECM en dysfonctionnement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 2186 (sa00).

Dernière modification: 21-JUIL-2015


Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2186 (sa01)

Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2186 (sa01) PID: S232 SPN: 3512 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur 5 VCC. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 4

Description de circuit

L'alimentation de capteur 4 du module de commande de moteur (ECM) fournit une alimentation de 5 VCC au capteur de pression différentielle de soupape d'accélérateur.

Emplacement de composant

Le capteur de pression différentielle de soupape d'accélérateur se trouve sur l'ensemble d'actionneur d'accélérateur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 4 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour la tension d'alimentation de capteur 4 est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

La basse tension sur le fil d'alimentation 5 VCC peut être provoquée par un court-circuit à la masse dans le fil d'alimentation, un court-circuit entre le fil d'alimentation et un circuit de retour, un accélérateur en dysfonctionnement ou une alimentation électrique d'ECM en dysfonctionnement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 2186 (sa01).

Dernière modification: 13-OCT-2015


Arborescence de diagnostic - Pas de communication avec l'ECM

Symptômes

    • Pas de communication et le moteur ne démarre pas
    • Pas de communication et le moteur démarre
    • Pas d'erreur de l'outil d'entretien électronique INSITE™ liée à la communication
    • Communication avec certains ECM mais pas tous les ECM sur un moteur multi-module.

Mode d'emploi de cette arborescence

Cette procédure de recherche de pannes peut être utilisée pour dépister les problèmes de communication de liaison de données J1939 et J1587 entre l'outil d'entretien électronique et l'ECM. Il existe quatre procédures qui peuvent être utilisées pour supporter cette arborescence de diagnostic :

  • Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.
  • Procédure 019-165 (Circuit de liaison de données, SAE J1939) au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.
  • Procédure 019-166 (Circuit de liaison de données, SAE J1587) au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Les étapes de diagnostic dans cette procédure s'appuient sur les informations obtenues aux étapes précédentes. Les étapes de diagnostic doivent être suivies dans l'ordre spécifié dans la procédure de recherche de pannes.

Cette procédure de recherche de pannes supporte plusieurs familles de moteurs, certaines instructions sont donc formulées de manière générale. Appliquer les procédures et les actions demandées à la famille de moteur spécifique en s'appuyant sur la documentation moteur spécifique dans les manuels de recherche de pannes et réparation pour la famille de moteur spécifique.

Informations techniques (Shop Talk)

Trois principes de base ont été utilisés pour définir et classer les étapes de diagnostic listées dans cette arborescence.

  • Vérifier le fonctionnement du système au niveau supérieur avant le diagnostic des composants individuels du système. Cela a pour but de déterminer le comportement du système pour l'orientation des étapes suivantes de diagnostic.
  • Utiliser le faisceau sur banc pour séparer l'ECM du véhicule de sorte que l'ECM puisse être isolé des problèmes de véhicule éventuellement à l'origine de l'absence de communication.
  • Utiliser un second véhicule ou un second ECM pour isoler les problèmes du système au niveau supérieur avant de diagnostiquer les composants individuels du système.

Etape guidée 1 - Controle de code d'erreur de l'outil d'entretien électronique INSITE™

Etape guidée 1A - Controle du code d'erreur 5023 de l'outil d'entretien électronique INSITE™

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for INSITE™ electronic service tool error code 5023.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Le code d'erreur 5023 de l'outil d'entretien électronique INSITE™ est-il présent ?

Le code d'erreur 5023 de l'outil d'entretien électronique INSITE™ est-il présent ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Controle du code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for INSITE™ error code 5080 or 5081.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Le code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™ est-il présent ?

Le code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™ est-il présent ?
OUI NON

Effectuer le téléchargement de l'étalonnage de l'ECM

 Pas de réparation

Réparation terminée

Aller à 1C

Etape guidée 1C - Autres controles de code d'erreur de l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Are any INSITE™ electronic service tool error codes present other than 5023, 5080, or 5081?
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Des codes autres que 5023, 5080, ou 5081 de l'outil d'entretien électronique INSITE™ sont-ils présents ?

Des codes autres que 5023, 5080, ou 5081 de l'outil d'entretien électronique INSITE™ sont-ils présents ?
OUI NON

Se reporter au Manuel de l'outil d'entretien électronique INSITE™ pour les consignes de recherche de pannes.

 Pas de réparation

Réparation terminée

Aller à 1D

Etape guidée 1D - Contrôle de mot de passe ECM

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Does INSITE™ electronic service tool indicate the ECM is password protected?
  • Utiliser l'outil d'entretien électronique INSITE™.

L'outil d'entretien électronique INSITE™ indique-t-il que l'ECM est protégé par mot de passe ?

L'outil d'entretien électronique INSITE™ indique-t-il que l'ECM est protégé par mot de passe ?
OUI NON

Saisir le mot de passe correct

Si le mot de passe n'est pas disponible, demander le mot de passe au client. Si le client ne peut pas fournir les informations de mot de passe, se reporter au manuel de l'outil d'entretien électronique INSITE™ pour les informations de suppression de mot de passe. Les directives de garantie normales s'appliquent si la suppression du mot de passe de l'ECM est nécessaire.

 Pas de réparation

Réparation terminée

Aller à 2A

Etape guidée 2 - Contrôle initial de l'adaptateur de liaison de données et de l'outil d'entretien électronique INSITE™

Etape guidée 2A - Contrôle initial de l'adaptateur de liaison de données

Conditions

  • adaptateur de liaison de données connecté au connecteur de liaison de données OEM dans le véhicule.
  • L'ordinateur de l'outil d'entretien électronique INSITE™ ne doit pas être connecté.
  • Remarque : S'il est connecté au connecteur à 3 broches de liaison de données du moteur, les voyants de communication ne clignotent pas, continuer à l'Etape 2B.

Action

Turn keyswitch on.

Les voyants de communication sur l'adaptateur de liaison de données clignotent-ils ?

  • Voyant J1708 pour Inline
  • J1708 ou J1939 pour Inline II, Inline 4, et Inline 5.

Les voyants de communication sur l'adaptateur de liaison de données clignotent-ils ?

  • Voyant J1708 pour Inline
  • J1708 ou J1939 pour Inline II, Inline 4, et Inline 5.
OUI NON

Pas de réparation

 Pas de réparation

Aller à 2C

Aller à 2B

Etape guidée 2B - contrôle de réinitialisation d'adaptateur de liaison de données

Conditions

Outil d'entretien électronique INSITE™ connecté au véhicule.

Action

Data link adapter reset check
  • Débrancher l'alimentation électrique de l'adaptateur de liaison de données.
  • Le laisser déconnecté pendant 30 secondes
  • Rebrancher l'alimentation électrique sur l'adaptateur Inline
  • Mettre la clé de contact en position de marche (ON).

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 3A

Etape guidée 2C - Contrôle initial de l'outil d'entretien électronique INSITE™

Conditions

  • Outil d'entretien électronique INSITE™ connecté au véhicule
  • Mettre la clé de contact en position de marche (ON).

Action

Reboot INSITE™ electronic service tool PC.
  • Lancer l'outil d'entretien électronique INSITE™
  • Rechercher toute communication.

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 2D

Etape guidée 2D - contrôle de vérification d'adaptateur de liaison de données

Conditions

Néant

Action

Verify if an Inline or Inline I data link adapter is being used to communicate with ECM.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique pour les informations d'identification d'adaptateur de liaison de données.

Un Inline ou un Inline I est-il utilisé pour communiquer avec l'ECM ?

Un Inline ou un Inline I est-il utilisé pour communiquer avec l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8A

Aller à 2E

Etape guidée 2E - contrôle de microprogrammes d'adaptateur de liaison de données

Conditions

Néant

Action

Verify data link adapter firmware version is compatible with ECM.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel approprié de recherche de pannes et de réparation du système de commande électronique pour les informations d'identification d'adaptateur de liaison de données.

La version des microprogrammes est-elle compatible avec l'ECM ?

La version des microprogrammes est-elle compatible avec l'ECM ?
OUI NON
Pas de réparation

Charger la version correcte des microprogrammes

Aller à 8A

Aller à 2C

Etape guidée 3 - Contrôles de configuration de communication sur banc

Etape guidée 3A - Contrôle de disponibilité de configuration sur banc

Conditions

  • Configuration sur banc disponible.

Action

Verify bench setup is available.

La configuration sur banc est-elle disponible ?

La configuration sur banc est-elle disponible ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3A-1

Etape guidée 3A-1 - Contrôle de démarrage du moteur

Conditions

  • Néant

Action

Verify if engine will start.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 3B - Contrôle initial de communication de configuration sur banc.

Conditions

  • Utiliser le même PC d'outil d'entretien électronique INSITE™ que celui utilisé pour les contrôles précédents
  • Configuration sur banc connectée à l'ECM
  • Clé de contact de faisceau d'étalonnage sur banc en position de marche (ON).

Action

Attempt to comunicate with the ECM using bench setup.

L'ECM communique-t-il en utilisant la configuration sur banc ?

L'ECM communique-t-il en utilisant la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B-1

Aller à 3C

Etape guidée 3B-1 - Contrôle de démarrage du moteur

Conditions

  • Néant

Action

Disconnect the bench top calibration cable from the ECM. Reconnect the ECM to the original engine or OEM wiring harness connector. Verify if the engine will start.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 3C - Contrôle de disponibilité de second véhicule ou second ECM pour la configuration sur banc

Conditions

  • Second véhicule ou second ECM disponible pour les tests.

Action

Verify if a second vehicle or second ECM is available to connect to the bench setup.

Un second véhicule ou un second ECM est-il disponible pour la connexion à la configuration sur banc ?

Un second véhicule ou un second ECM est-il disponible pour la connexion à la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 3E

Etape guidée 3D - Contrôle initial de fonctionnalité de configuration sur banc

Conditions

  • Utiliser le même PC de l'outil d'entretien électronique INSITE™ et les mêmes outils de configuration sur banc que ceux initialement utilisés sur le véhicule présentant le problème.
  • Configuration sur banc connectée au second véhicule ou au second ECM
  • Clé de contact de faisceau d'étalonnage sur banc en position de marche (ON).

Action

Attempt to communicate with the ECM on the second vehicle or a spare ECM using bench setup.

Le second ECM communique-t-il en utilisant la configuration sur banc ?

Le second ECM communique-t-il en utilisant la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 11A

Aller à 3E

Etape guidée 3E - Diagnostiquer le matériel de la configuration sur banc

Conditions

  • Néant

Action

Troubleshoot bench calibration cable, bench calibration harness, and serial cable.
  • Suivre les procédure de diagnostic pour évaluer le câble d'étalonnage sur banc, le faisceau d'étalonnage sur banc et le câble série. Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Contrôle de résistance - câble série, faisceau d'étalonnage sur banc, câble d'étalonnage sur banc, dans le manuel approprié de recherche de pannes et de réparation du système de commande électronique.

Le contrôle de la configuration sur banc est-il bon ?

Le contrôle de la configuration sur banc est-il bon ?
OUI NON
Pas de réparation

Réparer ou remplacer le câble d'étalonnage sur banc, le faisceau d'étalonnage sur banc ou le câble série.

Aller à 3F

Aller à 3B

Etape guidée 3F - contrôle de remplacement d'adaptateur de liaison de données

Conditions

  • Néant

Action

Try to communicate with the bench setup using a replacement datalink.

La configuration sur banc communique-t-elle avec le second ECM en utilisant l'adaptateur de liaison de données de remplacement ?

La configuration sur banc communique-t-elle avec le second ECM en utilisant l'adaptateur de liaison de données de remplacement ?
OUI NON

Utiliser l'adaptateur de liaison de données de remplacement.

Un problème avec la configuration sur banc aurait dû être trouvé. Diagnostiquer la configuration sur banc à nouveau.

Aller à 3B

Aller à 3E

Etape guidée 4 - Contrôle de circuit de mise sous tension de l'ECM

Etape guidée 4A - Contrôle de configuration du moteur

Conditions

  • Néant

Action

Determine if the engine is equipped with a fuel shutoff valve

Le moteur est-il équipé d'une soupape de coupure de carburant ?

Le moteur est-il équipé d'une soupape de coupure de carburant ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A-1

Aller à 4A-2

Etape guidée 4A-1 - Contrôler la tension de la soupape de coupure de carburant

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the voltage from the fuel shutoff valve post to engine block ground.

Il y a des systèmes de 12 V et 24 V, la tension de la soupape de coupure de carburant doit être à 1 VCC de la tension du système du véhicule.

La tension de la soupape de coupure de carburant est-elle à 1 VCC de la tension du système du véhicule ?

La tension de la soupape de coupure de carburant est-elle à 1 VCC de la tension du système du véhicule ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4A-2 - Contrôle de tension de signal de capteur de température de liquide de refroidissement

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le connecteur de capteur de température de liquide de refroidissement.

Action

Measure the voltage across the two pins of the coolant temperature sensor on the wiring harness connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension du signal de température de liquide de refroidissement est-elle supérieure à 4,5 VCC ?

La tension du signal de température de liquide de refroidissement est-elle supérieure à 4,5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôle de tension de clé de contact ECM

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage qui contient le signal de clé de contact provenant de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Measure the voltage from the keyswitch input SIGNAL wire of the wiring harness to engine block ground.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension de la clé de contact est-elle à 1 VCC de la tension du système du véhicule ?

La tension de la clé de contact est-elle à 1 VCC de la tension du système du véhicule ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage qui contient le signal de clé de contact, ou réparer ou remplacer la clé de contact, ou contrôler la connexion de batterie. Se reporter à la Procédure 019-064 (Circuit d'alimentation de batterie de clé de contact) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Se reporter à l'arborescence de diagnostic de performances de moteur dans le manuel de recherche de pannes et de réparation approprié, si la condition de démarrage impossible reste présente.

Aller à 4C

Réparation terminée

Etape guidée 4C - Contrôler la puissance et la masse de l'ECM

Conditions

  • Couper le contact (OFF).
  • Débrancher de l'ECM le connecteur de faisceau de câblage qui contient les câblages d'ALIMENTATION (-) et d'ALIMENTATION (+) de la batterie ECM.

Action

Measure the voltage from each ECM battery SUPPLY (+) pin to all battery SUPPLY (-) pins in the wiring harness connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?
OUI NON

Appeler pour autorisation.

Remplacer l'ECM. Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Réparer ou remplacer le faisceau de câblage qui contient les câblages d'ALIMENTATION (+) de batterie ECM et d'ALIMENTATION (-) de batterie.

Se reporter à l'arborescence de diagnostic de performances du moteur si l'impossibilité de démarrage persiste.

Réparation terminée

Réparation terminée

Etape guidée 5 - Contrôle initial de l'outil électronique

Etape guidée 5A - Configuration sur banc précédemment utilisée pour le contrôle de diagnostic

Conditions

  • Néant

Action

In Step 3 checks, was bench setup used to successfully communicate with the ECM?

Dans les contrôles de l'étape 3, la configuration sur banc a-t-elle été utilisée pour réussir à communiquer avec l'ECM ?

Dans les contrôles de l'étape 3, la configuration sur banc a-t-elle été utilisée pour réussir à communiquer avec l'ECM ?
OUI NON

L'ECM est OK et la réparation est terminée si la communication n'est pas requise à travers le connecteur ou le faisceau de liaison de données OEM.

Si la communication est nécessaire à travers le faisceau ou le connecteur de liaison de données OEM, passer à l'étape 6A.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Contrôle de disponibilité du second véhicule pour l'outil électronique

Conditions

  • Second véhicule disponible pour les tests

Action

Verify a second vehicle is available to connect to the electronic tool.

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5C

Aller à 6A

Etape guidée 5C - Contrôle initial de fonctionnalité de l'outil électronique

Conditions

  • Outil électronique connecté à un second véhicule.
  • Clé de contact en position marche (ON).

Action

Attempt to communicate with the ECM on the second vehicle using the same electronic tool hardware used on the problem vehicle.

Le second ECM communique-t-il en utilisant l'outil électronique ?

Le second ECM communique-t-il en utilisant l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6A

Aller à 9A

Etape guidée 6 - contrôle d'alimentation d'adaptateur de liaison de données

Etape guidée 6A - contrôle de détermination d'adaptateur de liaison de données

Conditions

  • Néant

Action

Determine if an Inline I datalink adapter is being used to communicate with INSITE™ electronic service tool.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Un adaptateur de liaison de données Inline I est-il utilisé pour communiquer avec l'outil d'entretien électronique INSITE™ ?

Un adaptateur de liaison de données Inline I est-il utilisé pour communiquer avec l'outil d'entretien électronique INSITE™ ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6G

Aller à 6B

Etape guidée 6B - Contrôler l'alimentation de l'adaptateur de liaison de données.

Conditions

  • Ne pas utiliser Inline I
  • Matériel d'outil électronique connecté au véhicule.
  • Outil d'entretien électronique INSITE™ lancé
  • Clé de contact en position marche (ON).

Action

Note: For all datalink adapters except Inline I.

Effectuer une tentative de communication avec l'outil d'entretien électronique INSITE™ et vérifier si le voyant d'alimentation électrique de l'adaptateur de liaison de données est allumé.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Le voyant de marche de l'adaptateur de la liaison de données est-il allumé ?

Le voyant de marche de l'adaptateur de la liaison de données est-il allumé ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 7A

Aller à 6C

Etape guidée 6C - Déterminer si une tentative de communication est en cours sur le connecteur de tableau de bord de liaison de données OEM

Conditions

  • Néant

Action

Check to see if communication is being attempted at the OEM datalink dash connector.

Une tentative de communication est-elle en cours sur le connecteur de tableau de liaison de données OEM ?

Une tentative de communication est-elle en cours sur le connecteur de tableau de liaison de données OEM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6D

Aller à 6E

Etape guidée 6D - Contrôle de tension de connecteur de tableau de liaison de données OEM

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure voltage across the SUPPLY and ground pins of the OEM datalink connector.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre 22 pour Connecteur de liaison de données en cabine ou connecteur à 6 broches de liaison de données en cabine, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

La tension est-elle supérieure ou égale à 9 VCC ?

La tension est-elle supérieure ou égale à 9 VCC ?
OUI NON

Remplacer l'adaptateur de liaison de données

 Pas de réparation

Réparation terminée

Aller à 6F

Etape guidée 6E - Contrôler la tension à l'alimentation auxiliaire de l'adaptateur de liaison de données

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the data link adapter supply voltage at the datalink adapter harness connector.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour le câble de liaison de données à 3 broches, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

La tension est-elle supérieure ou égale à 9 VCC ?

La tension est-elle supérieure ou égale à 9 VCC ?
OUI NON

Remplacer l'adaptateur de liaison de données.

 Pas de réparation

Réparation terminée

Aller à 6F

Etape guidée 6F - Contrôler la tension à la batterie du véhicule

Conditions

  • Néant

Action

Measure vehicle battery voltage in all cases except if using an Inline I.

En utilisant un Inline I, mesurer la tension d'alimentation de l'adaptateur de liaison de données à partir de l'ordinateur.

La tension est-elle supérieure ou égale à 11 VCC ?

La tension est-elle supérieure ou égale à 11 VCC ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Nettoyer les connexions des batteries ou remplacer les batteries.

Réparation terminée

Réparation terminée

Etape guidée 6G - Contrôle de tension de port série de l'ordinateur

Conditions

  • Néant

Action

Note: For Inline I only.

Mesurer la tension entre la broche de masse du SIGNAL et la broche terminal de données prêt, et entre la broche de masse du SIGNAL et la broche demande d'envoi sur le port série de l'ordinateur.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour le câble série, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

Une tension minimale de 5 VCC est-elle disponible ?

Une tension minimale de 5 VCC est-elle disponible ?
OUI NON

Remplacer l'adaptateur de liaison de données

Contacter le support d'administration du PC.

Réparation terminée

Réparation terminée

Etape guidée 7 - contrôle de circuit de liaison de données

Etape guidée 7A - Contrôler les circuits J1939 ou J1587

Conditions

  • Néant

Action

Use the following procedures to perform J1939 or J1587 circuit checks depending on the datalink circuit being used.

Se reporter à la Procédure 019-165 (Circuit de liaison de données, SAE J1939) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Cette procédure fournit des informations pour un contrôle de résistance complet, pour rechercher tout court-circuit à la masse et pour rechercher tout court-circuit de broche à broche.

Se reporter à la Procédure 019-166 (Circuit de liaison de données, SAE J1587) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Cette procédure fournit des informations pour un contrôle de résistance complet, pour rechercher tout court-circuit à la masse, pour rechercher tout court-circuit de broche à broche et pour contrôler la tension.

Se reporter à la Procédure 019-428 (Liaisons de données du moteur) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié. Terminer le contrôle de résistance, rechercher tout court-circuit à la masse et rechercher tout court-circuit de broche à broche.

Le contrôle de circuit est-il bon ?

Le contrôle de circuit est-il bon ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau présentant le problème de liaison de données, à savoir le faisceau moteur ou le faisceau OEM.

Aller à 11A

Réparation terminée

Etape guidée 8 - Contrôle initial de l'outil électronique

Etape guidée 8A - Contrôle de disponibilité du second véhicule pour l'outil électronique

Conditions

  • Second véhicule disponible pour les tests

Action

Verify if a second vehicle is available to connect to electronic tool?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8B

Aller à 10A

Etape guidée 8B - Contrôle initial de fonctionnalité de l'outil électronique

Conditions

  • Outil électronique connecté à un second véhicule

Action

Attempt to communicate with the ECM on the second vehicle using the electronic tool.

Le second ECM communique-t-il en utilisant l'outil électronique ?

Le second ECM communique-t-il en utilisant l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 11A

Aller à 10A

Etape guidée 9 - Contrôle détaillé de l'outil électronique

Etape guidée 9A - Diagnostiquer le matériel de l'outil électronique

Conditions

  • Néant

Action

Perform troubleshooting procedures for evaluating electronic tool hardware:
  • câble d'adaptateur de liaison de données
  • câble d'alimentation électrique d'adaptateur de liaison de données
  • adaptateur de liaison de données
  • Câble série
  • Ordinateur.

Se reporter à la Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation approprié.

Effectuer les contrôles suivants :

  • Contrôle initial - outil d'entretien électronique INSITE™
  • Contrôle initial - adaptateurs de liaison de données
  • Contrôle de résistance - câble série
  • Contrôle de résistance pour câble d'adaptateur de liaison de données et pour câble d'alimentation électrique d'adaptateur de liaison de données.

Le contrôle du matériel de l'outil électronique est-il bon ?

Le contrôle du matériel de l'outil électronique est-il bon ?
OUI NON

Problème de communication trouvé.

Réparer ou remplacer le matériel endommagé.

Aller à 11A

Réparation terminée

Etape guidée 10 - Contrôle du câble série et de l'ordinateur

Etape guidée 10A - Diagnostiquer le câble série et l'ordinateur

Conditions

  • Néant

Action

Perform troubleshooting procedures for evaluating the serial cable and computer.

Se reporter à la Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation approprié.

Effectuer les contrôles suivants :

  • Contrôle initial - outil d'entretien électronique INSITE™
  • Contrôle de résistance - câble série.

Le contrôle du câble série et de l'ordinateur est-il bon ?

Le contrôle du câble série et de l'ordinateur est-il bon ?
OUI NON

Problème de communication trouvé

Réparer ou remplacer le matériel endommagé.

Aller à 11A

Réparation terminée

Etape guidée 11 - Amorçage de la ROM de l'ECM

Etape guidée 11A - Contrôle de disponibilité de l'outil d'amorçage de la ROM

Conditions

  • Néant

Action

Verify if ROM boot tool is available for specific ECM.

L'outil d'amorçage de la ROM est-il disponible ?

L'outil d'amorçage de la ROM est-il disponible ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Aller à 11B

Réparation terminée

Etape guidée 11B - Amorçage de la ROM de l'ECM

Conditions

  • Néant

Action

ROM boot the ECM.

Se reporter à la Procédure 019-427 (Amorçage de ROM d'ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI NON

Etalonner l'ECM à nouveau.

Appeler pour autorisation préalable

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Réparation terminée

Réparation terminée

Dernière modification: 07-DEC-2007

Droits d'auteur © 2007
Cummins, Inc.
Tous droits réservés


CODE DE DEFAUT 153 - Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK19 CM2350 K105 | 4326157
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK50 CM2350 K108 | 4332823
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK60 CM2350 K116 | 4367444
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK60 CM2350 K117 | 4367449
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 153 inactif ?
ETAPE 2. | Contrôler le capteur de température d'air dans le collecteur d'admission et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 154 actif et code de défaut 153 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 153 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 154 actif et code de défaut 153 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 153 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 153 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air dans le collecteur d'admission et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de signal de température de collecteur d'admission du moteur et la broche de retour de température de collecteur d'admission du moteur au niveau du connecteur de température de collecteur d'admission du moteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 154 actif et code de défaut 153 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de température d'air de collecteur d'admission sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 153 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température d'air de collecteur d'admission. Se reporter à la Procédure 019-059 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche de signal de capteur de température d'air du collecteur d'admission et la broche de retour de capteur de température d'air du collecteur d'admission au niveau de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 154 actif et code de défaut 153 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche RETOUR de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche RETOUR du connecteur de capteur de température d'air du collecteur d'admission du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche SIGNAL du connecteur de capteur de température d'air du collecteur d'admission du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de collecteur d'admission dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 06-NOV-2015


CODE DE DEFAUT 545 - Position d'actionneur de limiteur de pression de suralimentation de turbocompresseur moteur 1 - Pas de réponse ou déréglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Ensemble de limiteur de pression de suralimentation de turbocompresseur | Se reporter à la procédure 011-097 | QSK19 CM2350 K105 | 4326157
Ensemble de limiteur de pression de suralimentation de turbocompresseur | Se reporter à la procédure 011-097 | QSK50 CM2350 K105 | 4332823
Ensemble de limiteur de pression de suralimentation de turbocompresseur | Se reporter à la procédure 011-097 | QSK60 CM2350 K116 | 4367444
Ensemble de limiteur de pression de suralimentation de turbocompresseur | Se reporter à la procédure 011-097 | QSK60 CM2350 K117 | 4367449
Ensemble de limiteur de pression de suralimentation de turbocompresseur | Se reporter à la procédure 011-097 | QSK60 G CM2358 K110 | 4383781
Ensemble de limiteur de pression de suralimentation de turbocompresseur | Se reporter à la procédure 011-097 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K105 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3925, 3971, ou 3969 actif ou comptes inactifs ?
ETAPE 2. | Contrôler le circuit et le capteur de position de limiteur de pression de suralimentation de turbocompresseur. |
 | ETAPE 2A. Inspecter les broches de connecteur et le moteur de limiteur de pression de suralimentation de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code défaut 3925 actif et code de défaut 545 inactif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3925, 3971, ou 3969 actif ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de position de moteur de limiteur de pression de suralimentation de turbocompresseur.

Etape guidée 2A - Inspecter les broches de connecteur et le moteur de limiteur de pression de suralimentation de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le limiteur de pression de suralimentation de turbocompresseur du faisceau moteur.

Action

Inspecter les broches de connecteur de limiteur de pression de suralimentation de turbocompresseur et de faisceau moteur à la recherche de :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer le moteur de limiteur de pression de suralimentation de turbocompresseur, présentant les broches endommagées.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le limiteur de pression de suralimentation de turbocompresseur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la réponse du circuit appropriée.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code défaut 3925 actif et code de défaut 545 inactif ?
OUI NON

Un limiteur de pression de suralimentation du turbocompresseur en dysfonctionnement a été détecté. Remplacer le limiteur de pression de suralimentation de turbocompresseur. Se reporter à la Procédure 011-097 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 27-AOUT-2015


CODE DE DÉFAUT 556 - Pression de bloc-moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSK50 CM2350 K108 | 4332823
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | VTA903 CM2250 V105 | 4332841
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSK95 CM2350 K111 | 4358519
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSK60 CM2350 K116 | 4367444
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSK60 CM2350 K117 | 4367449
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSK60 G CM2358 K110 | 4383781
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSK60 CM2350 K121 | 4388645

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur. |
 | ETAPE 1A. Vérifier la précision du capteur de pression. | Le relevé de pression est-il à 0 ± 0,25 kPa - g (0 ± 1 in H2O) ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler la précision du capteur.

Etape guidée 1A - Vérifier la précision du capteur de pression.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Ne pas faire fonctionner le moteur.

Action

Utiliser la fonction "Moniteur/enregistreur de données" de l'outil d'entretien électronique INSITE™ pour vérifier la précision du capteur de pression de bloc-moteur.

  • S'assurer que le numéro de pièce de capteur correct est installé.
  • En contrôlant la précision de capteur de pression, s'assurer que le moteur ne fonctionne pas.
  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la "pression de bloc-moteur".

Le relevé de pression est-il à 0 ± 0,25 kPa - g (0 ± 1 in H2O) ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de bloc-moteur. Se reporter à la Procédure 019-445 dans le Tableau des procédures associées.

Se reporter à l'arborescence de diagnostic de symptôme de volume excessif de gaz dans le bloc moteur (fuite de gaz) au chapitre TS.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 27-AOUT-2015


CODE DE DEFAUT 1526 - Circuit de capteur de température de gaz d'échappement de cylindre 13 (A7) - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK50 CM2350 K108 | 4332823
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K116 | 4367444
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K117 | 4367449
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K121 | 4388645
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1526 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 677 actif et code de défaut 1526 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1526 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter l'ECM et les broches de connecteur OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau de câblage. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau de câblage. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1526 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1526 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 13 du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement 13 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement 13.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 13 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement 13 au connecteur de capteur du faisceau moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 677 actif et code de défaut 1526 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement 13 au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température de l'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1526 actif ?
OUI NON

Remplacer le capteur de température de gaz d'échappement 13. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches du faisceau et du connecteur ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le capteur de température de gaz d'échappement 13 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température de gaz d'échappement 13 dans le connecteur ECM de faisceau OEM et la broche de retour de capteur de température de gaz d'échappement 13 dans le connecteur de capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le capteur de température de gaz d'échappement 13 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement 13 dans le connecteur ECM de faisceau OEM et la broche de signal de capteur de température de gaz d'échappement 13 dans le connecteur de capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau de câblage moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le capteur de température de gaz d'échappement 13 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température 13 dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température de l'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Contrôler la réponse appropriée du circuit.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1526 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-OCT-2015


CODE DE DEFAUT 3925 - Position d'actionneur de limiteur de pression de suralimentation de turbocompresseur moteur 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Ensemble de limiteur de pression de suralimentation de turbocompresseur | Se reporter à la procédure 011-097 | QSK19 CM2350 K105 | 4326157
Ensemble de limiteur de pression de suralimentation de turbocompresseur | Se reporter à la procédure 011-097 | QSK50 CM2350 K108 | 4332823
Ensemble de limiteur de pression de suralimentation de turbocompresseur | Se reporter à la procédure 011-097 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Ensemble de limiteur de pression de suralimentation de turbocompresseur | Se reporter à la procédure 011-097 | QSK60 CM2350 K121 | 4388645
Ensemble de limiteur de pression de suralimentation de turbocompresseur | Se reporter à la procédure 011-097 | QSK60 G CM2358 K110 | 4383781
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™ Pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 187 actif ?
ETAPE 2. | Contrôler le moteur de limiteur de pression de suralimentation de turbocompresseur 1 et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et le moteur de limiteur de pression de suralimentation de turbocompresseur 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 3925 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3A-2. Rechercher tout court-circuit dans le faisceau moteur. |
 | ETAPE 3A-3. Rechercher tout court-circuit sur la masse. |
 | ETAPE 3A-4. Contrôler les codes de défaut. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 187

Aller à 2A

Etape guidée 2 - Contrôler le moteur de limiteur de pression de suralimentation de turbocompresseur 1 et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et le moteur de limiteur de pression de suralimentation de turbocompresseur 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le limiteur de pression de suralimentation de turbocompresseur 1 du faisceau moteur.

Action

Inspecter les broches de connecteur de limiteur de pression de suralimentation de turbocompresseur 1 et de faisceau moteur à la recherche de :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de limiteur de pression de suralimentation ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer le moteur de limiteur de pression de suralimentation, présentant les broches endommagées.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le limiteur de pression de suralimentation de turbocompresseur 1 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation +5 volts de position de limiteur de pression de suralimentation de turbocompresseur 1 et la broche de retour de position de limiteur de pression de suralimentation de turbocompresseur 1 au niveau du connecteur de limiteur de pression de suralimentation de turbocompresseur 1 du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3B

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le limiteur de pression de suralimentation de turbocompresseur 1 au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3925 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer le moteur de limiteur de pression de suralimentation, présentant les broches endommagées.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le faisceau moteur du limiteur de pression de suralimentation de turbocompresseur 1.

Action

Rechercher tout circuit ouvert dans le circuit de position de limiteur de pression de suralimentation de turbocompresseur 1.

  • Mesurer la résistance entre la broche de signal A de position de limiteur de pression de suralimentation de turbocompresseur 1 du connecteur de faisceau moteur de limiteur de pression de suralimentation de turbocompresseur 1 et la broche de signal A de position de limiteur de pression de suralimentation de turbocompresseur 1 du connecteur de faisceau moteur ECM.
  • Mesurer la résistance entre la broche de signal B de position de limiteur de pression de suralimentation de turbocompresseur 1 du connecteur de faisceau moteur de limiteur de pression de suralimentation de turbocompresseur 1 et la broche de signal B de position de limiteur de pression de suralimentation de turbocompresseur 1 du connecteur de faisceau moteur ECM.
  • Mesurer la résistance entre la broche de signal C de position de limiteur de pression de suralimentation de turbocompresseur 1 du connecteur de faisceau moteur de limiteur de pression de suralimentation de turbocompresseur 1 et la broche de signal C de position de limiteur de pression de suralimentation de turbocompresseur 1 du connecteur de faisceau moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le faisceau moteur du limiteur de pression de suralimentation de turbocompresseur 1.

Action

Rechercher tout court-circuit dans le circuit de position de limiteur de pression de suralimentation de turbocompresseur 1.

  • Mesurer la résistance entre la broche de signal A de position de limiteur de pression de suralimentation de turbocompresseur 1 dans le connecteur de faisceau moteur ECM et toutes les autres broches du connecteur ECM.
  • Mesurer la résistance entre la broche de signal B de position de limiteur de pression de suralimentation de turbocompresseur 1 dans le connecteur de faisceau moteur ECM et toutes les autres broches du connecteur ECM.
  • Mesurer la résistance entre la broche de signal C de position de limiteur de pression de suralimentation de turbocompresseur 1 dans le connecteur de faisceau moteur ECM et toutes les autres broches du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A-3

Aller à 4A

Etape guidée 3A-3 - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le faisceau moteur du limiteur de pression de suralimentation de turbocompresseur 1.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal A de position de limiteur de pression de suralimentation de turbocompresseur 1 au niveau du connecteur ECM de faisceau moteur et la masse.
  • Mesurer la résistance entre la broche de signal B de position de limiteur de pression de suralimentation de turbocompresseur 1 au niveau du connecteur ECM de faisceau moteur et la masse.
  • Mesurer la résistance entre la broche de signal C de position de limiteur de pression de suralimentation de turbocompresseur 1 au niveau du connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A-4

Aller à 4A

Etape guidée 3A-4 - Contrôler les codes de défaut.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le faisceau de câblage moteur sur l'ECM.
  • Brancher le limiteur de pression de suralimentation de turbocompresseur 1 au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3925 actif ?
OUI NON

Remplacer le limiteur de pression de suralimentation de turbocompresseur. Se reporter à la Procédure 011-097 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer le moteur de limiteur de pression de suralimentation, présentant les broches endommagées.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation +5 volts de position de limiteur de pression de suralimentation de turbocompresseur 1 et la broche de retour de position de limiteur de pression de suralimentation de turbocompresseur 1 au niveau du connecteur de moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3925 actif ?
OUI NON

Un circuit ouvert d'alimentation ou de retour de position de limiteur de pression de suralimentation a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 29-OCT-2015


CODE DE DEFAUT 121 - Perte d'un des deux signaux de régime/position de vilebrequin magnétique de moteur - taux de changement anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de régime moteur | Se reporter à la procédure 019-042 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut de capteur de régime moteur actif ?
ETAPE 2. | Contrôler le capteur de régime moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de capteur. | Broches endommagées ?
 | ETAPE 2B. Inspecter le capteur de régime moteur. | Capteur de régime moteur endommagé ?
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 2k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit à la masse du bloc-moteur. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit entre les bobines. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau d'extension et de faisceau moteur. | Broches endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 2k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit à la masse du bloc-moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Brancher un outil d'entretien électronique.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut de capteur de régime moteur actif ?
OUI NON
Pas de réparation

En utilisant l'outil d'entretien électronique, effacer les codes de défauts inactifs.

Aller à 2A

Réparation terminée

Etape guidée 2 - Contrôler le capteur de régime moteur.

Etape guidée 2A - Inspecter le capteur et les broches du connecteur de faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du capteur de régime moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Broches endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur ou le capteur de régime moteur, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique, pièce N° 3824510.
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur. Se reporter à la Procédure 019-211 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de régime moteur. Se reporter à la Procédure 019-042 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter le capteur de régime moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de régime moteur.
  • Déposer le capteur de régime moteur.

Action

Inspecter le capteur de régime moteur à la recherche de ce qui suit :

  • Débris métalliques à l'extrémité du capteur
  • Fuite d'huile ou problèmes d'isolation comme un gonflement
  • L'enrobage électrique est endommagé à l'extrémité de détection du capteur
  • Détérioration de l'extrémité du capteur provoquée par l'engrenage d'arbre à cames ou par la couronne dentée du volant.

Capteur de régime moteur endommagé ?
OUI NON

Remplacer le capteur de régime moteur. Se reporter à la Procédure 019-042 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de régime moteur.

Action

Rechercher tout circuit ouvert dans le capteur.

  • Mesurer la résistance de la broche de signal de capteur de régime moteur à la broche de retour de capteur de régime moteur.

Remarque : Pour tester le capteur, les fils électriques entre le capteur et le connecteur du capteur doivent être légèrement pliés pour rechercher toute détérioration ou cassure partielle de fils sous l'isolation.

Moins de 2k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de régime moteur. Se reporter à la Procédure 019-042 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit à la masse du bloc-moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de régime moteur.

Action

Rechercher tout court-circuit à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de régime moteur et la masse du bloc-moteur.

Remarque : Pour tester le capteur, les fils électriques entre le capteur et le connecteur du capteur doivent être légèrement pliés pour rechercher toute détérioration ou cassure partielle de fils sous l'isolation.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de régime moteur. Se reporter à la Procédure 019-042 dans le Tableau des procédures associées.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit entre les bobines.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de régime moteur.

Action

Rechercher tout court-circuit entre les bobines.

  • Mesurer la résistance entre la broche de signal de capteur de régime moteur d'une bobine et la broche de signal de capteur de régime moteur de l'autre bobine.
  • Mesurer la résistance entre la broche de retour de capteur de régime moteur et la broche de retour de capteur de régime moteur.

Remarque : Pour tester le capteur, les fils électriques entre le capteur et le connecteur du capteur doivent être légèrement pliés pour rechercher toute détérioration ou cassure partielle de fils sous l'isolation.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de régime moteur. Se reporter à la Procédure 019-042 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau d'extension et de faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du module de commande.

Action

Inspecter les broches de connecteur de faisceau d'extension et de faisceau moteur à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Humidité ou joints de connecteur endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Broches endommagées ?
OUI NON

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du module de commande.
  • Brancher le faisceau moteur sur le capteur de régime moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de la broche de signal de capteur de régime moteur à la broche de retour de capteur de régime sur le connecteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Moins de 2k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse du bloc-moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du module de commande.
  • Débrancher le faisceau moteur du capteur de régime moteur.

Action

Rechercher tout court-circuit sur la masse du bloc-moteur.

  • Mesurer la résistance de la broche de signal de capteur de régime moteur sur le connecteur de faisceau moteur à la masse de bloc-moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du module de commande.
  • Débrancher le faisceau moteur du capteur de régime moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de régime moteur et toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance entre la broche de retour de capteur de régime moteur et toutes les autres broches du connecteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 135 - Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164752 - câble de connexion de capteur de pression, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 227 actif ?
ETAPE 2. | Contrôler le capteur de pression d'huile. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la tension de signal de capteur. | 0,46 à 4,56 VCC ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 4. | Rechercher une réponse CM2358. |
 | ETAPE 4A. Contrôler la réponse appropriée de l'CM2358. | Code de défaut 135 inactif ?
 | ETAPE 4B. Contrôler la résistance de broche de signal CM2358. | Moins de 100k ohms ?
ETAPE 5. | Acquitter le code de défaut. |
 | ETAPE 5A. Vérifier si le code de défaut est inactif. | Le code de défaut 135 est-il inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.
  • Utiliser le schéma de câblage spécifique au moteur pour vérifier si aucun code de défaut n'est actif pour tout capteur partageant une alimentation électrique commune avec le capteur de pression d'huile.

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 227 d'alimentation de capteur

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression d'huile.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et de capteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du capteur de pression d'huile (galerie).

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

Réparer ou remplacer le capteur de pression d'huile ou le faisceau moteur, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur endommagé. Se reporter à la Procédure 019-219 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de pression d'huile (galerie). Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Installer le câble de connexion de capteur de pression entre le capteur et le connecteur de faisceau de capteur.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la tension d'alimentation de capteur de pression d'huile.

  • Mesurer la tension d'alimentation en installant les connecteurs d'alimentation et de retour du câble de connexion dans le multimètre.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension de signal de capteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Installer le câble de connexion de capteur de pression d'huile entre le capteur et le connecteur de faisceau.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la tension du signal de capteur de pression d'huile.

  • Mesurer la tension de signal en installant les connecteurs de signal et de retour du câble de connexion dans le multimètre.

0,46 à 4,56 VCC ?
OUI NON
Pas de réparation

Remplacer le capteur de pression d'huile (galerie).

Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur et de faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de pression d'huile (galerie) et le CM2358.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension, si équipé.
  • Débrancher le faisceau moteur du capteur de pression d'huile.
  • Débrancher le faisceau moteur de tous les capteurs ayant une alimentation ou un retour partagé avec le capteur de pression d'huile.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Mesurer la résistance de la broche d'alimentation de pression d'huile sur le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance de la broche de retour de pression d'huile sur le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance de la broche de signal de pression d'huile sur le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension, si équipé.
  • Débrancher le faisceau moteur du capteur de pression d'huile.

Action

Rechercher tout circuit ouvert dans le fil de retour.

  • Mesurer la résistance entre la broche de retour de pression d'huile sur le connecteur de faisceau moteur et la broche de retour de pression d'huile du connecteur de capteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Rechercher une réponse CM2358.

Etape guidée 4A - Rechercher une réponse appropriée de l'CM2358.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de capteur de pression d'huile.

Action

Contrôler la réponse appropriée de l'CM2358.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier les codes de défauts.

Remarque : Le code de défaut 141 devient actif en débranchant le capteur.

Le code de défaut 135 est-il inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la résistance de broche de signal CM2358.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur Deutsch™ A à 50 broches de l'CM2358.
  • Débrancher le connecteur Deutsch™ B à 50 broches de l'CM2358.
  • Débrancher le connecteur Deutsch™ C à 50 broches du CM2358.

Action

Contrôler la résistance de broche de signal CM2358.

  • Mesurer la résistance entre la broche de signal de pression de galerie d'huile sur le CM2358 et la broche de retour de circuit d'alimentation de capteur CM2358 N° 2.

Moins de 100k ohms ?
OUI NON
Pas de réparation

S'adresser à un atelier de réparation agréé Cummins®.

Aller à 5A

Aller à 5A

Etape guidée 5 - Acquitter le code de défaut.

Etape guidée 5A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'effacement du code de défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Le code de défaut 135 est-il inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 23-MAI-2015


CODE DE DEFAUT 136 - Circuit de capteur de pression avant filtre à huile 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Commutateur de capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164752 - câble de connexion de capteur de pression, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 227 actif ?
ETAPE 2. | Contrôler le capteur de pression d'entrée d'huile (avant filtre). |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la tension de signal de capteur. | 0,46 à 4,56 VCC ?
ETAPE 3. | Contrôler le faisceau de câblage. |
 | ETAPE 3A. Inspecter les broches de connecteur et de faisceau de câblage. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 4. | Rechercher une réponse CM2358. |
 | ETAPE 4A. Contrôler la réponse appropriée de l'CM2358. | Le code de défaut 136 est-il inactif ?
 | ETAPE 4B. Contrôler la résistance de broche de signal CM2358. | Moins de 100k ohms ?
ETAPE 5. | Acquitter le code de défaut. |
 | ETAPE 5A. Vérifier si le code de défaut est inactif. | Le code de défaut 136 est-il inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Utiliser le schéma de câblage spécifique au moteur pour vérifier si aucun code de défaut n'est actif pour tout capteur partageant une alimentation électrique commune avec le capteur de pression d'entrée (avant filtre).

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 227 d'alimentation de capteur

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression d'entrée d'huile (avant filtre).

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et de capteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du capteur de pression d'entrée d'huile (avant filtre).

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

Réparer ou remplacer le capteur de pression d'huile ou le faisceau moteur, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur endommagé. Se reporter à la Procédure 019-219 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de pression d'entrée d'huile (avant filtre). Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Installer le câble de connexion de capteur de pression entre le capteur et le connecteur de faisceau de capteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la tension d'alimentation de capteur de pression d'entrée d'huile (avant filtre).

  • Mesurer la tension d'alimentation en installant les connecteurs d'alimentation et de retour du câble de connexion dans le multimètre.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension de signal de capteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Installer le câble de connexion de capteur de pression d'entrée d'huile (avant filtre) entre le capteur et le connecteur de faisceau de capteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la tension de signal de capteur de pression d'entrée d'huile (avant filtre).

  • Mesurer la tension de signal en installant les connecteurs de signal et de retour du câble de connexion dans le multimètre.

0,46 à 4,56 VCC ?
OUI NON
Pas de réparation

Remplacer le capteur de pression d'entrée d'huile (avant filtre). Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de câblage.

Etape guidée 3A - Inspecter les broches de connecteur et de faisceau de câblage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de pression d'entrée d'huile (avant filtre) et le CM2358.

Action

Inspecter les broches de connecteur de faisceau d'extension et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension, si équipé.
  • Déconnecter le faisceau moteur du capteur de pression d'huile.
  • Débrancher le faisceau moteur de tous les capteurs ayant une alimentation ou un retour partagé avec le capteur de pression d'huile.

Action

Inspecter les broches de connecteur de faisceau d'extension et de faisceau moteur à la recherche de ce qui suit :

  • Mesurer la résistance de la broche d'alimentation de pression d'huile sur le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance de la broche de retour de pression d'huile sur le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance de la broche de signal de pression d'huile sur le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension, si équipé.
  • Débrancher le faisceau moteur du capteur de pression d'huile.

Action

Rechercher tout circuit ouvert dans le faisceau.

  • Mesurer la résistance entre la broche de retour de pression d'huile sur le connecteur de faisceau moteur et la broche de retour de pression d'huile du connecteur de capteur de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de pression d'huile sur le connecteur de faisceau moteur et la broche de signal de pression d'huile du connecteur de capteur de faisceau moteur.
  • Mesurer la résistance entre la broche d'alimentation de pression d'huile sur le connecteur de faisceau moteur et la broche d'alimentation de pression d'huile du connecteur de capteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Rechercher une réponse CM2358.

Etape guidée 4A - Rechercher une réponse appropriée de l'CM2358.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de capteur de pression d'entrée d'huile (avant filtre).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'CM2358.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier les codes de défauts.

Remarque : Le code de défaut 137 devient actif en débranchant le capteur.

Le code de défaut 136 est-il inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la résistance de broche de signal CM2358.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur Deutsch™ A à 50 broches de l'CM2358.
  • Débrancher le connecteur Deutsch™ B à 50 broches de l'CM2358.
  • Débrancher le connecteur Deutsch™ C à 50 broches du CM2358.

Action

Contrôler la résistance de broche de signal CM2358.

  • Mesurer la résistance entre la broche de signal de pression d'entrée d'huile sur le CM2358 et la broche N° 2 de circuit d'alimentation de capteur CM2358.

Moins de 100k ohms ?
OUI NON
Pas de réparation

S'adresser à un atelier de réparation agréé Cummins®.

Aller à 5A

Aller à 5A

Etape guidée 5 - Acquitter le code de défaut.

Etape guidée 5A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'effacement du code de défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Le code de défaut 136 est-il inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 137 - Circuit de capteur de pression avant filtre à huile N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164752 - câble de connexion de capteur de pression, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 187 actif ?
ETAPE 2. | Contrôler le capteur de pression avant le filtre à huile. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la tension de signal de capteur. | 0,46 à 4,56 VCC ?
ETAPE 3. | Contrôler le faisceau de câblage. |
 | ETAPE 3A. Inspecter les broches de connecteur et de faisceau de câblage. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 4. | Rechercher une réponse CM2358. |
 | ETAPE 4A. Contrôler la réponse appropriée de l'CM2358. | Code de défaut 137 inactif ?
 | ETAPE 4B. Contrôler la résistance de broche de signal CM2358. | Moins de 100k ohms ?
ETAPE 5. | Acquitter le code de défaut. |
 | ETAPE 5A. Vérifier si le code de défaut est inactif. | Code de défaut 137 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Utiliser le schéma de câblage spécifique au moteur pour vérifier si aucun code de défaut n'est actif pour tout capteur partageant une alimentation électrique commune avec le capteur de pression avant le filtre à huile.

Code de défaut 187 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 227 d'alimentation de capteur

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression avant le filtre à huile.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et de capteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du capteur de pression avant le filtre à huile.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

Réparer ou remplacer le capteur de pression d'huile ou le faisceau moteur, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur endommagé. Se reporter à la Procédure 019-219 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de pression avant le filtre à huile. Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Installer le câble de connexion de capteur de pression entre le capteur et le connecteur de faisceau de capteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la tension d'alimentation de capteur de pression avant le filtre à huile.

  • Mesurer la tension d'alimentation en installant les connecteurs d'alimentation et de retour du câble de connexion dans le multimètre.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension de signal de capteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Installer le câble de connexion de capteur de pression avant le filtre à huile entre le capteur et le connecteur de faisceau de capteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la tension de signal de capteur de pression avant le filtre à huile.

  • Mesurer la tension de signal en installant les connecteurs de signal et de retour du câble de connexion dans le multimètre.

0,46 à 4,56 VCC ?
OUI NON
Pas de réparation

Remplacer le capteur de pression avant le filtre à huile. Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de câblage.

Etape guidée 3A - Inspecter les broches de connecteur et de faisceau de câblage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de pression avant le filtre à huile et le CM2358.

Action

Inspecter les broches de connecteur de faisceau d'extension et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié en remplacement du joint endommagé ou manquant.
  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension, si équipé.
  • Déconnecter le faisceau moteur du capteur de pression d'huile.
  • Débrancher le faisceau moteur de tous les capteurs ayant une alimentation ou un retour partagé avec le capteur de pression d'huile.

Action

Inspecter les broches de connecteur de faisceau d'extension et de faisceau moteur à la recherche de ce qui suit :

  • Mesurer la résistance de la broche d'alimentation de pression d'huile sur le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance de la broche de retour de pression d'huile sur le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance de la broche de signal de pression d'huile sur le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension, si équipé.
  • Débrancher le faisceau moteur du capteur de pression d'huile.

Action

Rechercher tout circuit ouvert dans le faisceau.

  • Mesurer la résistance entre la broche de retour de pression d'huile sur le connecteur de faisceau moteur et la broche de retour de pression d'huile du connecteur de capteur de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de pression d'huile sur le connecteur de faisceau moteur et la broche de signal de pression d'huile du connecteur de capteur de faisceau moteur.
  • Mesurer la résistance entre la broche d'alimentation de pression d'huile sur le connecteur de faisceau moteur et la broche d'alimentation de pression d'huile du connecteur de capteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Rechercher une réponse CM2358.

Etape guidée 4A - Rechercher une réponse appropriée de l'CM2358.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de capteur de pression avant le filtre à huile.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'CM2358.

  • Placer un fil cavalier entre la broche d'alimentation de pression d'entrée d'huile (avant filtre) et la broche de signal de pression d'entrée d'huile (avant filtre) du connecteur de capteur.
  • Rechercher la réponse appropriée de l'CM2358 après 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Remarque : Le code de défaut 136 devient actif en débranchant le capteur.

Code de défaut 137 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la résistance de broche de signal CM2358.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur Deutsch™ A à 50 broches de l'CM2358.
  • Débrancher le connecteur Deutsch™ B à 50 broches de l'CM2358.
  • Débrancher le connecteur Deutsch™ C à 50 broches du CM2358.

Action

Contrôler la résistance de broche de signal CM2358.

  • Mesurer la résistance entre la broche de signal de pression d'entrée d'huile sur le CM2358 et la broche N° 2 de circuit d'alimentation de capteur CM2358.

Moins de 100k ohms ?
OUI NON
Pas de réparation

S'adresser à un atelier de réparation agréé Cummins®.

Aller à 5A

Aller à 5A

Etape guidée 5 - Acquitter le code de défaut.

Etape guidée 5A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'effacement du code de défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Le code de défaut 137 est-il inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 23-MAI-2015


CODE DE DEFAUT 141 - Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164752 - câble de connexion de capteur de pression, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 187 actif ?
ETAPE 2. | Contrôler le capteur de pression de galerie d'huile moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la tension de signal de capteur. | 0,46 à 4,56 VCC ?
ETAPE 3. | Contrôler le faisceau de câblage. |
 | ETAPE 3A. Inspecter les broches de connecteur et de faisceau de câblage. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 4. | Rechercher une réponse CM2358. |
 | ETAPE 4A. Contrôler la réponse appropriée de l'CM2358. | Le code de défaut 141 est-il inactif ?
 | ETAPE 4B. Contrôler la résistance de broche de signal CM2358. | Moins de 100k ohms ?
ETAPE 5. | Acquitter le code de défaut. |
 | ETAPE 5A. Vérifier si le code de défaut est inactif. | Le code de défaut 141 est-il inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.
  • Utiliser le schéma de câblage spécifique au moteur pour vérifier si aucun code de défaut n'est actif pour tout capteur partageant une alimentation électrique commune avec le capteur de pression de galerie d'huile moteur.

Code de défaut 187 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 141 d'alimentation de capteur

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de galerie d'huile moteur.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et de capteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le connecteur de faisceau moteur du capteur de pression de galerie d'huile moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

Réparer ou remplacer le capteur de pression d'huile ou le faisceau moteur, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié en remplacement du joint endommagé ou manquant.
  • Réparer ou remplacer le connecteur endommagé. Se reporter à la Procédure 019-219 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de pression de galerie d'huile moteur. Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Installer le câble de connexion de capteur de pression entre le capteur et le connecteur de faisceau de capteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la tension d'alimentation de capteur de pression de galerie d'huile moteur.

  • Mesurer la tension d'alimentation en installant les connecteurs d'alimentation et de retour du câble de connexion dans le multimètre.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension de signal de capteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Installer le câble de connexion entre le capteur et le connecteur du faisceau du capteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la tension de signal de capteur de pression de galerie d'huile moteur.

  • Mesurer la tension de signal en installant les connecteurs de signal et de retour du câble de connexion dans le multimètre.

0,46 à 4,56 VCC ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de galerie d'huile moteur.

Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de câblage.

Etape guidée 3A - Inspecter les broches de connecteur et de faisceau de câblage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de pression de galerie d'huile moteur et le CM2358.

Action

Inspecter les broches de connecteur de faisceau d'extension et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié en remplacement du joint endommagé ou manquant.
  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19 et se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension, si équipé.
  • Débrancher le faisceau moteur du capteur de pression de galerie d'huile moteur.
  • Débrancher le faisceau moteur de tous les capteurs ayant une alimentation ou un retour partagé avec le capteur de pression de galerie d'huile moteur.

Action

Inspecter les broches de connecteur de faisceau d'extension et de faisceau moteur à la recherche de ce qui suit :

  • Mesurer la résistance de la broche d'alimentation de capteur de pression de galerie d'huile moteur sur le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance de la broche de retour de capteur de pression de galerie d'huile moteur sur le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance de la broche de signal de capteur de pression de galerie d'huile moteur sur le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19 et se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension, si équipé.
  • Débrancher le faisceau moteur du capteur de pression de galerie d'huile moteur.

Action

Rechercher tout circuit ouvert dans le faisceau.

  • Mesurer la résistance entre la broche de retour de capteur de pression de galerie d'huile moteur sur le connecteur de faisceau moteur et la broche de retour de capteur de pression de galerie d'huile moteur du connecteur de capteur de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de capteur de pression de galerie d'huile moteur sur le connecteur de faisceau moteur et la broche de signal de capteur de pression de galerie d'huile moteur du connecteur de capteur de faisceau moteur.
  • Mesurer la résistance entre la broche d'alimentation de capteur de pression de galerie d'huile moteur sur le connecteur de faisceau moteur et la broche d'alimentation de capteur de pression de galerie d'huile moteur du connecteur de capteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19 et se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Rechercher une réponse CM2358.

Etape guidée 4A - Rechercher une réponse appropriée de l'CM2358.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de capteur de pression de galerie d'huile moteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'CM2358.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de galerie d'huile et la broche de signal de capteur de pression de galerie d'huile moteur du connecteur de capteur.
  • Rechercher la réponse appropriée de l'CM2358 après 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Remarque : Le code de défaut 135 devient actif à l'installation du cavalier.

Le code de défaut 141 est-il inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la résistance de broche de signal CM2358.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur Deutsch™ A à 50 broches de l'CM2358.
  • Débrancher le connecteur Deutsch™ B à 50 broches de l'CM2358.
  • Débrancher le connecteur Deutsch™ C à 50 broches du CM2358.

Action

Contrôler la résistance de broche de signal CM2358.

  • Mesurer la résistance entre la broche de signal de capteur de pression de galerie d'huile moteur sur le CM2358 et la broche de retour de circuit d'alimentation de capteur CM2358 N° 2.

Moins de 100k ohms ?
OUI NON
Pas de réparation

S'adresser à un atelier de réparation agréé Cummins®.

Aller à 5A

Aller à 5A

Etape guidée 5 - Acquitter le code de défaut.

Etape guidée 5A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'effacement du code de défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Le code de défaut 141 est-il inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 23-MAI-2015


CODE DE DÉFAUT 142 - Pression de galerie d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 135 ou 141 actif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si le code de défaut est inactif. | Code de défaut 142 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 135 ou 141 actif ?
OUI NON
Pas de réparation

Se reporter à l'arborescence de diagnostic de symptômes de haute pression d'huile de lubrification au chapitre TS dans le manuel d'entretien des moteurs QSV91-G6 et CM2358 V101, Bulletin 4332687.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de la procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 10-JUIN-2013


CODE DE DÉFAUT 143 - Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 135 ou 141 actif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si le code de défaut est inactif. | Code de défaut 142 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 135 ou 141 actif ?
OUI NON
Pas de réparation

Se reporter à l'arborescence de diagnostic de symptôme Basse pression d'huile de lubrification au chapitre TS.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 142 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 10-JUIN-2013


CODE DE DEFAUT 144 - Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts avant de remplacer un ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™ Pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Codes de défauts actifs ?
ETAPE 2. | Contrôler le capteur de température de liquide de refroidissement moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 600 à 36k ohms ?
 | ETAPE 2C. Rechercher tout court-circuit sur la masse du bloc-moteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter le faisceau moteur et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit sur la masse du bloc-moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 4. | Contrôler la réponse de l'CM2358. |
 | ETAPE 4A. Contrôler la réponse appropriée de l'CM2358. | Code de défaut 144 inactif ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si le code de défaut est inactif. | Code de défaut 144 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.
  • Utiliser le schéma de câblage du moteur pour vérifier si aucun code de défaut n'est actif pour tout capteur partageant une masse/un retour électrique commun avec le capteur de température de liquide de refroidissement de moteur.

Codes de défauts actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température de liquide de refroidissement moteur.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et de capteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du capteur de température de liquide de refroidissement moteur.

Action

Inspecter le faisceau et les broches du connecteur du capteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches endommagées ?
OUI NON

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur ou le capteur de température de liquide de refroidissement moteur, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur endommagé. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées..
  • Remplacer le capteur de température de liquide de refroidissement moteur. Se reporter à la Procédure 019-019 dans le Tableau des procédures associées..

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement de moteur.

Action

Contrôler la résistance du capteur de température de liquide de refroidissement moteur.

  • Mesurer la résistance entre la broche de signal de capteur de température de liquide de refroidissement moteur et la broche de retour de capteur de température de liquide de refroidissement moteur.

600 à 36k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température de liquide de refroidissement moteur. Se reporter à la Procédure 019-019 dans le Tableau des procédures associées..

Aller à 2C

Aller à 5A

Etape guidée 2C - Rechercher tout court-circuit sur la masse du bloc-moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement de moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre chacune des broches du connecteur de capteur de température de liquide de refroidissement moteur et la masse du bloc-moteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température de liquide de refroidissement moteur. Se reporter à la Procédure 019-019 dans le Tableau des procédures associées..

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement moteur et le CM2358.

Action

Inspecter les broches de connecteur de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches endommagées ?
OUI NON

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19 et se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées..

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement de moteur.
  • Déconnecter le faisceau moteur de l'CM2358.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de retour de capteur de température de liquide de refroidissement moteur dans le connecteur de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de capteur de température de liquide de refroidissement moteur dans le connecteur de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19 et se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées..

Aller à 3C

Aller à 5A

Etape guidée 3C - Recherchez un court-circuit à la terre du bloc moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement de moteur.
  • Déconnecter le faisceau moteur de l'CM2358.

Action

Rechercher tout court-circuit à la masse dans les fils de signal et de retour.

  • Mesurer la résistance entre la broche de signal de capteur de température de liquide de refroidissement moteur dans le connecteur de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de retour de capteur de température de liquide de refroidissement moteur dans le connecteur de faisceau moteur et la masse du bloc-moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19 et se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées..

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau moteur de l'CM2358.
  • Débrancher le connecteur de faisceau moteur du capteur de température de liquide de refroidissement moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal dans le connecteur de capteur de température de liquide de refroidissement moteur et la broche de signal de capteur dans le CM2358.
  • Mesurer la résistance entre la broche de retour dans le connecteur de capteur de température de liquide de refroidissement moteur et la broche de retour dans le CM2358.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19 et se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées..

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler la réponse de l'CM2358.

Etape guidée 4A - Contrôler la réponse appropriée de l'CM2358.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du capteur de température de liquide de refroidissement moteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'CM2358.

  • Placer un fil cavalier entre la broche de signal de capteur de température de liquide de refroidissement moteur et la broche de retour de capteur de température de liquide de refroidissement moteur du connecteur de capteur.
  • Rechercher la réponse appropriée de l'CM2358 après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Remarque : Le code de défaut 145 devient actif en débranchant le capteur.

Code de défaut 144 inactif ?
OUI NON
Pas de réparation

S'adresser à un établissement de réparation agréé Cummins®.

Aller à 5A

Réparation terminée

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'effacement du code de défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 144 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un établissement de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 23-MAI-2015


CODE DE DEFAUT 145 - Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé du radiateur sur un moteur chaud. Attendre que la température de liquide de refroidissement soit inférieure à 50°C [120°F] avant d'enlever le bouchon pressurisé du radiateur. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts avant de remplacer un ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™ Pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Codes de défauts actifs ?
ETAPE 2. | Contrôler le capteur de température de liquide de refroidissement moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 600 à 36k ohms ?
 | ETAPE 2C. Rechercher tout court-circuit sur la masse du bloc-moteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter le faisceau moteur et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit sur la masse du bloc-moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 4. | Contrôler la réponse de l'CM2358. |
 | ETAPE 4A. Contrôler la réponse appropriée de l'CM2358. | Code de défaut 145 inactif ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si le code de défaut est inactif. | Code de défaut 145 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts
  • Utiliser le schéma de câblage spécifique au moteur pour vérifier si aucun code de défaut n'est actif pour tout capteur partageant une masse/un retour électrique commun avec le capteur de température de liquide de refroidissement de moteur.

Codes de défauts actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température de liquide de refroidissement moteur.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et de capteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du capteur de température de liquide de refroidissement moteur.

Action

Inspecter le faisceau et les broches du connecteur du capteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur ou le capteur de température de liquide de refroidissement moteur, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur endommagé. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de température de liquide de refroidissement moteur. Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement de moteur.

Action

Contrôler la résistance du capteur de température de liquide de refroidissement moteur.

  • Mesurer la résistance entre la broche de SIGNAL et la broche de RETOUR de température de liquide de refroidissement.

600 à 36k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température de liquide de refroidissement moteur. Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Aller à 2C

Aller à 5A

Etape guidée 2C - Rechercher tout court-circuit sur la masse du bloc-moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement de moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre chacune des broches du connecteur de capteur de température de liquide de refroidissement moteur et la masse du bloc-moteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température de liquide de refroidissement moteur. Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement moteur et le CM2358.

Action

Inspecter les broches de connecteur de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19 et se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement de moteur.
  • Déconnecter le faisceau moteur de l'CM2358.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de retour de température de liquide de refroidissement dans le connecteur de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de température de liquide de refroidissement dans le connecteur de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19 et se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 5A

Etape guidée 3C - Recherchez un court-circuit à la terre du bloc moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement moteur.
  • Déconnectez le faisceau du moteur de l'CM2358.

Action

Rechercher tout court-circuit à la masse dans les fils de signal et de retour.

  • Mesurer la résistance entre la broche de signal de température de liquide de refroidissement dans le connecteur de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de retour de température de liquide de refroidissement dans le connecteur de faisceau moteur et la masse du bloc-moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19 et se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau moteur de l'CM2358.
  • Débrancher le connecteur de faisceau moteur du capteur de température de liquide de refroidissement moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal dans le connecteur de capteur de température de liquide de refroidissement moteur et la broche de signal de capteur dans le CM2358.
  • Mesurer la résistance entre la broche de retour dans le connecteur de capteur de température de liquide de refroidissement moteur et la broche de retour dans le CM2358.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19 et se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler la réponse de l'CM2358.

Etape guidée 4A - Contrôler la réponse appropriée de l'CM2358.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du capteur de température de liquide de refroidissement moteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'CM2358.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier les codes de défauts.

Remarque : Le code de défaut 144 devient actif en débranchant le capteur.

Code de défaut 145 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'effacement du code de défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 145 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 23-MAI-2015


CODE DE DÉFAUT 146 - Température de liquide de refroidissement du moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 144 ou 145 actif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si le code de défaut est inactif. | Code de défaut 146 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 144 ou 145 actif ?
OUI NON
Pas de réparation

Se reporter à l'arborescence de diagnostic de symptôme Température de liquide de refroidissement supérieure à la normale, dans le manuel d'entretien QSV91-G6 CM2358 V101, Bulletin 4332687.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 03-JUIN-2013


CODE DE DÉFAUT 151 - Température de liquide de refroidissement moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 144 ou 145 actif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si le code de défaut est inactif. | Code de défaut 151 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 144 ou 145 actif ?
OUI NON
Pas de réparation

Se reporter à l'arborescence de diagnostic de symptôme Température de liquide de refroidissement supérieure à la normale, dans le manuel d'entretien QS91-G6 CM2358 V101, Bulletin 4332687.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un établissement de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 03-JUIN-2013


CODE DE DEFAUT 154 - Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™ Pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Codes de défauts actifs ?
ETAPE 2. | Contrôler le capteur de température dans le collecteur d'admission. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 600 à 36k ohms ?
 | ETAPE 2C. Rechercher tout court-circuit sur la masse du bloc-moteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3C. Recherchez un court-circuit à la terre du bloc moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 4. | Contrôler la réponse de l'CM2358. |
 | ETAPE 4A. Contrôler la réponse appropriée de l'CM2358. | Code de défaut 154 inactif ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si le code de défaut est inactif. | Code de défaut 154 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Utiliser le schéma de câblage spécifique au moteur pour vérifier si aucun code de défaut n'est actif pour tout capteur partageant une masse/un retour électrique commun avec le capteur de température de collecteur d'admission.

Codes de défauts actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut approprié

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température dans le collecteur d'admission.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et de capteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le connecteur de faisceau moteur du capteur de température de collecteur d'admission.

Action

Inspecter le faisceau et les broches du connecteur du capteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur ou le capteur de température de collecteur d'admission, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est manquant ou endommagé.
  • Réparer le faisceau moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de température de collecteur d'admission. Se reporter à la Procédure 019-059 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de température du collecteur d'admission.

Action

Contrôler la résistance du capteur de température de collecteur d'admission.

  • Mesurer la résistance entre la broche de signal de température de collecteur d'admission et la broche de retour de température de collecteur d'admission.

600 à 36k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température de collecteur d'admission. Se reporter à la Procédure 019-059 dans le Tableau des procédures associées.

Aller à 2C

Aller à 5A

Etape guidée 2C - Rechercher tout court-circuit sur la masse du bloc-moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de température du collecteur d'admission.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre chacune des broches du connecteur de capteur de température de collecteur d'admission et la masse du bloc-moteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température de collecteur d'admission. Se reporter à la Procédure 019-059 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de température du collecteur d'admission et le CM2358.

Action

Inspecter les broches de connecteur de faisceau d'extension et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur ou le faisceau d'extension, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19 et se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau moteur de l'CM2358.
  • Débrancher le faisceau moteur du capteur de température du collecteur d'admission.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance de la broche de retour de température de collecteur d'admission sur le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance de la broche de signal de température de collecteur d'admission sur le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19 et se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 5A

Etape guidée 3C - Recherchez un court-circuit à la terre du bloc moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de température du collecteur d'admission
  • Déconnecter le faisceau moteur de l'CM2358.

Action

Rechercher tout court-circuit à la masse dans les fils de signal et de retour.

  • Mesurer la résistance entre la broche de signal de température de collecteur d'admission sur le connecteur de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de retour de température de collecteur d'admission sur le connecteur de faisceau moteur et la masse du bloc-moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19 et se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le connecteur de faisceau moteur du capteur de température de collecteur d'admission.
  • Déconnecter le faisceau moteur de l'CM2358.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal sur le connecteur de capteur de température de collecteur d'admission et la broche de signal de capteur sur le CM2358.
  • Mesurer la résistance entre la broche de retour sur le connecteur de capteur de température de collecteur d'admission et la broche de retour sur le CM2358.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19 et se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler la réponse de l'CM2358.

Etape guidée 4A - Contrôler la réponse appropriée de l'CM2358.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de température du collecteur d'admission.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'CM2358.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier les codes de défauts.

Remarque : Le code de défaut 153 devient actif en débranchant le capteur.

Code de défaut 154 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'effacement du code de défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 154 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 23-MAI-2015


CODE DE DÉFAUT 155 - Température de collecteur d'admission N° 1 - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 153 ou 154 actif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si le code de défaut est inactif. | Code de défaut 155 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 153 ou 154 actif ?
OUI NON
Pas de réparation

Se reporter à l'arborescence de diagnostic de symptôme Température de l'air dans le collecteur d'admission supérieure aux spécifications, au chapitre TS.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 155 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 10-JUIN-2013


CODE DE DEFAUT 177 - Actionneur de commande d'accélérateur électronique - pas de réponse ou déréglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Ensemble de corps d'accélérateur | Se reporter à la procédure 005-052 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 441 ou 442 actif d'alimentation électrique ?
ETAPE 2. | Contrôler l'accélérateur de moteur. |
 | ETAPE 2A. Contrôler le fonctionnement d'actionneur. | Test réussi ?
 | ETAPE 2B. Inspecter l'actionneur de commande d'accélérateur moteur. | Accrochage ou restriction ou débris bloquant l'accélérateur de moteur ?
ETAPE 3. | Contrôler le faisceau de câblage moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur et de moteur d'actionneur d'accélérateur de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 441 ou 442 actif d'alimentation électrique ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler l'accélérateur de moteur.

Etape guidée 2A - Contrôler le fonctionnement d'actionneur.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher une soupape d'actionneur bloquée.

  • Effectuer le test d'actionneur de commande d'accélérateur de moteur.

Test réussi ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter l'actionneur de commande d'accélérateur moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'accélérateur d'admission de moteur.

Action

Rechercher toute restriction.

  • Déposer l'accélérateur d'admission de moteur.
  • Inspecter l'accélérateur d'admission de moteur à la recherche de toute restriction ou de débris bloquant la plaque d'accélérateur de tout accrochage de l'actionneur d'accélérateur.

Se reporter à la Procédure 005-052 dans le Tableau des procédures associées.

Accrochage ou restriction ou débris bloquant l'accélérateur de moteur ?
OUI NON

Eliminer la restriction ou les débris.

Remplacer l'actionneur de commande d'accélérateur moteur. Se reporter à la Procédure 005-052 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau de câblage moteur.

Etape guidée 3A - Inspecter les broches de connecteur et de moteur d'actionneur d'accélérateur de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur d'actionneur d'accélérateur moteur du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur de moteur d'actionneur d'accélérateur moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches. Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 187 (adresse source 00) - Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Ensemble de limiteur de pression de suralimentation de turbocompresseur | Se reporter à la procédure 011-097 | QSK60 G CM2358 K110 | 4383781
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Capteur de pression du collecteur d'admission | Se reporter à la procédure 019-061 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 187 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation N° 2 et au retour de capteur. |
 | ETAPE 2A. Inspecter le capteur de pression d'entrée de carburant et le circuit connecté à l'alimentation et au retour de capteur N° 2. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit. |
 | ETAPE 2B. Inspecter le capteur de température d'entrée de carburant et le circuit connecté à l'alimentation et au retour de capteur N° 2. | Broches sales ou endommagées ?
 | ETAPE 2B-1. Contrôler la réponse du circuit. |
 | ETAPE 2C. Inspecter le capteur de pression de sortie de carburant et le circuit connecté à l'alimentation et au retour de capteur N° 2. | Broches sales ou endommagées ?
 | ETAPE 2C-1. Contrôler la réponse du circuit. |
 | ETAPE 2D. Inspecter le capteur de pression de sortie de compresseur et le circuit connecté à l'alimentation et au retour de capteur N° 2. | Broches sales ou endommagées ?
 | ETAPE 2D-1. Contrôler la réponse du circuit. |
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 187 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation N° 2 et au retour de capteur.

Etape guidée 2A - Inspecter le capteur de pression d'entrée de carburant et le circuit connecté à l'alimentation et au retour de capteur N° 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression d'entrée de carburant du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2A-1

Etape guidée 2A-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression d'entrée de carburant du faisceau moteur
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression d'entrée de carburant.

Aller à 2B

Aller à 4A

Etape guidée 2B - Inspecter le capteur de température d'entrée de carburant et le circuit connecté à l'alimentation et au retour de capteur N° 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'entrée de carburant du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B-1

Etape guidée 2B-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'entrée de carburant du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de température d'entrée de carburant.

Se reporter à la Procédure 019-061 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter le capteur de pression de sortie de carburant et le circuit connecté à l'alimentation et au retour de capteur N° 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le limiteur de pression de suralimentation de turbocompresseur 1 du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C-1

Etape guidée 2C-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le limiteur de pression de suralimentation de turbocompresseur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Remplacer le limiteur de pression de suralimentation de turbocompresseur 1.

Se reporter à la Procédure 011-097 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Inspecter le capteur de pression de sortie de compresseur et le circuit connecté à l'alimentation et au retour de capteur N° 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de sortie de compresseur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D-1

Etape guidée 2D-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de sortie de compresseur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de sortie de compresseur.

Se reporter à la Procédure 011-097 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Un court-circuit à la masse a été détecté dans le circuit d'alimentation de capteur 2.

Réparer ou remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-JUIN-2015


CODE DE DEFAUT 187 (adresse source 39) - Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 187 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation N° 2 et au retour de capteur. |
 | ETAPE 2A. Inspecter le capteur de pression de soufflage de bloc-moteur et le circuit connectés à l'alimentation et au retour de capteur N° 2. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit. |
 | ETAPE 2B. Inspecter le capteur de pression de restriction de filtre à air et le circuit connecté à l'alimentation et au retour du capteur 2. | Broches sales ou endommagées ?
 | ETAPE 2B-1. Contrôler la réponse du circuit. |
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 187 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 187 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation N° 2 et au retour de capteur.

Etape guidée 2A - Inspecter le capteur de pression de soufflage de bloc-moteur et le circuit connecté à l'alimentation et au retour de capteur N° 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de soufflage de bloc-moteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2A-1

Etape guidée 2A-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de soufflage de bloc-moteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de soufflage de bloc-moteur.

Aller à 2B

Aller à 4A

Etape guidée 2B - Inspecter le capteur de pression de restriction de filtre à air et le circuit connecté à l'alimentation et au retour du capteur 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de restriction de filtre à air du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B-1

Etape guidée 2B-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de restriction de filtre à air du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de restriction de filtre à air.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 21-MAI-2015


CODE DE DEFAUT 197 - Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Codes de défauts 197 et/ou 235 actifs ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si le code de défaut est inactif. | Code de défaut 197 inactif ?
 | ETAPE 2B. Eliminer le code de défaut inactif. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts 197 et/ou 235 actifs ?
OUI NON

Se reporter à l'arborescence de diagnostic de symptôme Perte de liquide de refroidissement au chapitre TS du manuel d'entretien QSV91-G6 CM2358 V101, Bulletin 4332687.

Si le code de défaut 197 est actif et le niveau de liquide de refroidissement n'est pas bas, un capteur de niveau de liquide de refroidissement en dysfonctionnement est une cause probable. Se reporter au manuel d'entretien OEM avant de remplacer le capteur de niveau de liquide de refroidissement.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défauts

Etape guidée 2A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 197 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Reportez-vous aux tableaux d'analyse des pannes pour les codes de défaut restants

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 14-JUIN-2013


CODE DE DEFAUT 212 - Circuit de capteur de température d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™ Pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Codes de défauts actifs ?
ETAPE 2. | Contrôler le capteur de température d'huile moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 600 à 36k ohms ?
 | ETAPE 2C. Rechercher tout court-circuit sur la masse du bloc-moteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3C. Recherchez un court-circuit à la terre du bloc moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 4. | Contrôler la réponse de l'CM2358. |
 | ETAPE 4A. Contrôler la réponse appropriée de l'CM2358. | Code de défaut 212 inactif ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si le code de défaut est inactif. | Code de défaut 212 inactif ?
 | ETAPE 5B. Eliminer le code de défaut inactif. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.
  • Utiliser le schéma de câblage spécifique au moteur pour vérifier si aucun code de défaut n'est actif pour tout capteur partageant une masse/un retour électrique commun avec le capteur de température d'huile moteur.

Codes de défauts actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'huile moteur.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et de capteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du capteur de température d'huile moteur.

Action

Inspecter le faisceau et les broches du connecteur du capteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur ou le capteur de température d'huile moteur, en fonction de celui qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de température d'huile moteur. Se reporter à la Procédure 019-067 dans le Tableau des procédures associées.

Aller à 2B

5A

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau moteur du capteur de température d'huile moteur.

Action

Contrôler la résistance du capteur de température d'huile moteur.

  • Mesurer la résistance entre la broche de signal et la broche de retour de température d'huile moteur.

600 à 36k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température d'huile moteur. Se reporter à la Procédure 019-067 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 2C - Rechercher tout court-circuit sur la masse du bloc-moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau moteur du capteur de température d'huile moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre chacune des broches du connecteur de capteur de température d'huile moteur et la masse du bloc-moteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température d'huile moteur. Se reporter à la Procédure 019-067 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de température d'huile moteur et le CM2358.

Action

Inspecter les broches de connecteur de faisceau d'extension et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et des connecteurs.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur ou le faisceau d'extension, en fonction de celui qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Réparer le faisceau moteur.

  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau moteur de l'CM2358.
  • Déconnecter le faisceau moteur du capteur de température d'huile moteur.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de retour de température d'huile moteur dans le connecteur de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de température d'huile moteur dans le connecteur de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 5A

Etape guidée 3C - Recherchez un court-circuit à la terre du bloc moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau moteur du capteur de température d'huile moteur.
  • Déconnecter le faisceau moteur de l'CM2358.

Action

Rechercher tout court-circuit à la masse dans les fils de signal et de retour

  • Mesurer la résistance entre la broche de signal de température d'huile moteur sur le connecteur de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de retour de température d'huile moteur sur le connecteur de faisceau moteur et la masse du bloc-moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et des connecteurs.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du capteur de température d'huile moteur.
  • Déconnecter le faisceau moteur de l'CM2358.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal sur le connecteur de capteur de température d'huile moteur et la broche de signal de capteur sur le CM2358.
  • Mesurer la résistance entre la broche de retour sur le connecteur de capteur de température d'huile moteur et la broche de signal de capteur sur le CM2358.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et des connecteurs.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler la réponse de l'CM2358.

Etape guidée 4A - Contrôler la réponse appropriée de l'CM2358.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau moteur du capteur de température d'huile moteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher une réponse appropriée de l'CM2358.

  • Placer un fil cavalier entre la broche de signal de température d'huile moteur et la broche de retour de température d'huile moteur au niveau du connecteur de capteur.
  • Rechercher la réponse appropriée de l'CM2358 après 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Remarque : Le code de défaut 213 devient actif à l'installation du cavalier.

Code de défaut 212 inactif ?
OUI NON
Pas de réparation

S'adresser à un atelier de réparation agréé Cummins®.

Aller à 5A

Réparation terminée

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'effacement du code de défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Le code de défaut 212 est-il inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 213 - Circuit de capteur de température d'huile du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™ Pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Codes de défauts actifs ?
ETAPE 2. | Contrôler le capteur de température d'huile moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 600 à 36k ohms ?
 | ETAPE 2C. Rechercher tout court-circuit sur la masse du bloc-moteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3C. Recherchez un court-circuit à la terre du bloc moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 4. | Contrôler la réponse de l'CM2358. |
 | ETAPE 4A. Contrôler la réponse appropriée de l'CM2358. | Code de défaut 213 inactif ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si le code de défaut est inactif. | Code de défaut 213 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Utiliser le schéma de câblage spécifique au moteur pour vérifier si aucun code de défaut n'est actif pour tout capteur partageant une masse/un retour électrique commun avec le capteur de température d'huile moteur.

Codes de défauts actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'huile moteur.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et de capteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du capteur de température d'huile moteur.

Action

Inspecter le faisceau et les broches du connecteur du capteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur ou le capteur de température d'huile moteur, en fonction de celui qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est manquant ou endommagé.
  • Réparer le faisceau moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de température d'huile moteur. Se reporter à la Procédure 019-067 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau moteur du capteur de température d'huile moteur.

Action

Contrôler la résistance du capteur de température d'huile moteur.

  • Mesurer la résistance entre la broche de signal et la broche de retour de température d'huile moteur.

600 à 36k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température d'huile moteur. Se reporter à la Procédure 019-067 dans le Tableau des procédures associées.

Aller à 2C

Aller à 5A

Etape guidée 2C - Rechercher tout court-circuit sur la masse du bloc-moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau moteur du capteur de température d'huile moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre chacune des broches du connecteur de capteur de température d'huile moteur et la masse du bloc-moteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température d'huile moteur. Se reporter à la Procédure 019-067 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de température d'huile moteur et le CM2358.

Action

Inspecter les broches de connecteur de faisceau d'extension et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et des connecteurs.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur ou le faisceau d'extension, en fonction de celui qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau moteur de l'CM2358.
  • Déconnecter le faisceau moteur du capteur de température d'huile moteur.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de retour de température d'huile moteur dans le connecteur de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de température d'huile moteur dans le connecteur de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées..

Aller à 3C

Aller à 5A

Etape guidée 3C - Recherchez un court-circuit à la terre du bloc moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau moteur du capteur de température d'huile moteur.
  • Déconnecter le faisceau moteur de l'CM3258.

Action

Rechercher tout court-circuit à la masse dans les fils de signal et de retour.

  • Mesurer la résistance entre la broche de signal de température d'huile moteur sur le connecteur de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de retour de température d'huile moteur sur le connecteur de faisceau moteur et la masse du bloc-moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et des connecteurs.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du capteur de température d'huile moteur.
  • Déconnecter le faisceau moteur de l'CM2358.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal sur le connecteur de capteur de température d'huile moteur et la broche de signal de capteur sur le CM2358.
  • Mesurer la résistance entre la broche de retour sur le connecteur de capteur de température d'huile moteur et la broche de retour sur le CM2358.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et des connecteurs.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler la réponse de l'CM2358.

Etape guidée 4A - Contrôler la réponse appropriée de l'CM2358.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau moteur du capteur de température d'huile moteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'CM2358.

  • En utilisant l'outil d'entretien électronique, vérifier les codes de défauts.

Remarque : Le code de défaut 212 devient actif en débranchant le capteur.

Code de défaut 213 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'effacement du code de défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 213 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 23-MAI-2015


CODE DE DEFAUT 214 - Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 212 ou 213 actif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si le code de défaut est inactif. | Code de défaut 214 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 212 ou 213 actif ?
OUI NON
Pas de réparation

Se reporter à l'arborescence de diagnostic de symptôme de Température d'huile de lubrification supérieure à la spécification dans le manuel d'entretien des moteurs QSV91G G CM2358 V101, Bulletin 4332687.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de cette procédure de diagnostic.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Synoptique approprié de recherche de pannes

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 10-JUIN-2013


CODE DE DEFAUT 219 - Réservoir à distance de niveau d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de niveau d'huile de lubrification | Se reporter à la procédure 019-056 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le niveau de réservoir à distance d'huile moteur. |
 | ETAPE 1A. Inspecter le niveau de réservoir à distance d'huile moteur. | Bas niveau d'huile ?
ETAPE 2. | Contrôler le faisceau d'interface du fabricant d'équipement d'origine (OEM). |
 | ETAPE 2A. Inspecter les broches de capteur de faisceau OEM et du capteur de bas niveau d'huile du réservoir de compensation. | Broches sales ou endommagées ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le capteur de bas niveau d'huile du réservoir de compensation.

Etape guidée 1A - Inspecter le niveau de réservoir à distance d'huile moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter le niveau de réservoir d'huile moteur à distance.

  • Contrôler le niveau de réservoir à distance d'huile moteur.

Bas niveau d'huile ?
OUI NON

Ajouter de l'huile moteur.

 Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler le faisceau d'interface du fabricant d'équipement d'origine (OEM).

Etape guidée 2A - Inspecter les broches de capteur de faisceau OEM et du capteur de bas niveau d'huile du réservoir de compensation.

Conditions

  • Vérifier si le réservoir de compensation d'huile est plein.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de bas niveau d'huile du réservoir de compensation du faisceau OEM.
  • Débrancher le faisceau OEM du faisceau d’interface OEM au niveau du connecteur.

Action

Inspecter les broches du connecteur de faisceau OEM et du capteur de bas niveau d'huile du réservoir de compensation à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Réparer le faisceau OEM.

  • Se reporter à la Procédure 019-201 au chapitre 19.
  • Se reporter à la Procédure 019-202 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au chapitre 19.

Remplacer le faisceau OEM.

  • Se reporter à la Procédure 019-071 au chapitre 19.

Remplacer le capteur de bas niveau d'huile du réservoir de compensation.

  • Se reporter à la Procédure 019-056 dans le Tableau des procédures associées.

Remplacer le capteur de niveau d'huile de lubrification.

  • Se reporter à la Procédure 019-056 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 01-JUIN-2015


CODE DE DEFAUT 227 - Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur d'entretien | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 227 et autres codes de défauts actifs ?
ETAPE 2. | Contrôler le faisceau de câblage. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau de câblage. | Broches endommagées ?
 | ETAPE 2B. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 227 actif ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.
  • Utiliser le schéma de câblage moteur pour vérifier l'absence de code de défaut actif pour tout capteur partageant le circuit d'alimentation de capteur 2.

Code de défaut 227 et autres codes de défauts actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le faisceau de câblage.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau de câblage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Broches endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension, si équipé.
  • Débrancher le faisceau moteur de tous les capteurs qui partagent le circuit d'alimentation de capteur N° 2.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche positive (+) 5 VCC de circuit d'alimentation de capteur N° 2 dans le connecteur de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 227 actif ?
OUI NON

S'adresser à un atelier de réparation agréé Cummins®.

 Pas de réparation

Réparation terminée.

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes appropriées ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-JUIN-2015


CODE DE DEFAUT 228 - Pression de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 231 ou 232 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run). Faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 231 ou 232 actif ?
OUI NON
Pas de réparation

Se reporter à l'arborescence de diagnostic de symptôme Basse pression de liquide de refroidissement.

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 20-JUIL-2015


CODE DE DEFAUT 231 - Circuit de capteur de pression de liquide de refroidissement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de pression de liquide de refroidissement | Se reporter à la procédure 019-016 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164752 - câble de connexion de capteur de pression, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 386 actif ?
ETAPE 2. | Contrôler le circuit de capteur de pression de liquide de refroidissement (haute température). |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la tension de signal de capteur. | 0,46 à 4,56 VCC ?
ETAPE 3. | Contrôler le faisceau de câblage. |
 | ETAPE 3A. Inspecter les broches de connecteur et de faisceau de câblage. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 4. | Rechercher une réponse CM2358. |
 | ETAPE 4A. Contrôler la réponse appropriée de l'CM2358. | Le code de défaut 231 est-il inactif ?
 | ETAPE 4B. Contrôler la résistance de broche de signal CM2358. | Moins de 100k ohms ?
ETAPE 5. | Acquitter le code de défaut. |
 | ETAPE 5A. Vérifier si le code de défaut est inactif. | Le code de défaut 231 est-il inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Utiliser le schéma de câblage spécifique au moteur pour vérifier si aucun code de défaut n'est actif pour tout capteur partageant une alimentation électrique commune avec le capteur d'huile.

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 386 d'alimentation de capteur

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de liquide de refroidissement.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et de capteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du capteur de pression de liquide de refroidissement moteur (basse température).

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

Réparer ou remplacer le capteur de pression d'huile ou le faisceau moteur, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur. Se reporter à la Procédure 019-219 au Chapitre 19.
  • Remplacer le capteur de pression de liquide de refroidissement (haute température). Se reporter à la Procédure 019-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Installer le câble de connexion de capteur de pression entre le capteur et le connecteur de faisceau de capteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la tension d'alimentation du circuit de capteur de pression de liquide de refroidissement (haute température).

  • Mesurer la tension d'alimentation en installant les connecteurs d'alimentation et de retour du câble de connexion dans le multimètre.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension de signal de capteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Installer le câble de connexion de capteur de pression d'huile entre le capteur et le connecteur de faisceau.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la tension de signal du circuit de capteur de pression de liquide de refroidissement (haute température).

  • Mesurer la tension de signal en installant les connecteurs de signal et de retour du câble de connexion dans le multimètre.

0,46 à 4,56 VCC ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de liquide de refroidissement (haute température). Se reporter à la Procédure 019-016 dans le Tableau des procédures associées.

.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de câblage.

Etape guidée 3A - Inspecter les broches de connecteur et de faisceau de câblage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter les broches de connecteur de faisceau d'extension et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19 et se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension, si présent.
  • Débrancher le faisceau moteur du capteur de pression de liquide de refroidissement.
  • Débrancher le faisceau moteur de tous les capteurs ayant une alimentation ou un retour partagé avec le circuit de capteur de pression de liquide de refroidissement (haute température).

Action

Inspecter les broches de connecteur de faisceau d'extension et de faisceau moteur à la recherche de ce qui suit :

  • Mesurer la résistance entre la broche de retour de capteur de pression de liquide de refroidissement moteur (basse température) dans le connecteur de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance entre la broche de retour de capteur de pression de liquide de refroidissement moteur (basse température) dans le connecteur de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance entre la broche de retour de capteur de pression de liquide de refroidissement moteur (basse température) dans le connecteur de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19 et se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension, si présent.
  • Débrancher le faisceau moteur du circuit de capteur de pression de liquide de refroidissement (haute température).

Action

Rechercher tout circuit ouvert dans le fil de retour.

  • Mesurer la résistance entre la broche de retour de capteur de pression de liquide de refroidissement moteur (basse température) du connecteur de faisceau moteur et la broche de retour de capteur de pression de liquide de refroidissement moteur (basse température) du connecteur de capteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19 et se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Rechercher une réponse CM2358.

Etape guidée 4A - Rechercher une réponse appropriée de l'CM2358.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de capteur de pression de liquide de refroidissement du moteur (basse température)

Action

Contrôler la réponse appropriée de l'CM2358.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier les codes de défauts.

Remarque : Le code de défaut 232 devient actif en débranchant le capteur.

Le code de défaut 231 est-il inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 5A

Etape guidée 4B - Contrôler la résistance de broche de signal CM2358.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur Deutsch™ A à 50 broches de l'CM2358.
  • Débrancher le connecteur Deutsch™ B à 50 broches de l'CM2358.
  • Débrancher le connecteur Deutsch™ C à 50 broches du CM2358.

Action

Contrôler la résistance de broche de signal CM2358.

  • Mesurer la résistance entre la broche de signal de circuit de capteur de pression de liquide de refroidissement (haute température) sur le CM3258 et la broche de retour de circuit d'alimentation de capteur CM2358 N° 1.

Moins de 100k ohms ?
OUI NON
Pas de réparation

S'adresser à un atelier de réparation agréé Cummins®.

Aller à 5A

Aller à 5A

Etape guidée 5 - Acquitter le code de défaut.

Etape guidée 5A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact hors tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'effacement du code de défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Le code de défaut 231 est-il inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 23-MAI-2015


CODE DE DEFAUT 232 - Circuit de capteur de pression de liquide de refroidissement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de pression de liquide de refroidissement | Se reporter à la procédure 019-016 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164752 - câble de connexion de capteur de pression, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 352 actif ?
ETAPE 2. | Contrôler le circuit de capteur de pression de liquide de refroidissement moteur (haute température). |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la tension de signal de capteur. | 0,46 à 4,56 VCC ?
ETAPE 3. | Contrôler le faisceau de câblage. |
 | ETAPE 3A. Inspecter les broches de connecteur et de faisceau de câblage. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 4. | Rechercher une réponse CM2358. |
 | ETAPE 4A. Contrôler la réponse appropriée de l'CM2358. | Le code de défaut 232 est-il inactif ?
 | ETAPE 4B. Contrôler la résistance de broche de signal CM2358. | Moins de 100k ohms ?
ETAPE 5. | Acquitter le code de défaut. |
 | ETAPE 5A. Vérifier si le code de défaut est inactif. | Le code de défaut 232 est-il inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.
  • Utiliser le schéma de câblage spécifique au moteur pour vérifier si aucun code de défaut n'est actif pour tout capteur partageant une alimentation électrique commune avec le capteur de pression de liquide de refroidissement.

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 227 d'alimentation de capteur

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de pression de liquide de refroidissement (haute température).

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et de capteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du capteur de pression de liquide de refroidissement moteur (basse température).

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur ou le capteur de pression de liquide de refroidissement, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur endommagé. Se reporter à la Procédure 019-219 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de pression de liquide de refroidissement. Se reporter à la Procédure 019-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Installer le câble de connexion de capteur de pression entre le capteur et le connecteur de faisceau de capteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la tension d'alimentation du circuit de capteur de pression de liquide de refroidissement (haute température).

  • Mesurer la tension d'alimentation en installant les connecteurs d'alimentation et de retour du câble de connexion dans le multimètre.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension de signal de capteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Installer le câble de connexion de capteur de pression de liquide de refroidissement entre le circuit de capteur (haute température) et le connecteur de faisceau de capteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la tension de signal du circuit de capteur de pression de liquide de refroidissement (haute température).

  • Mesurer la tension de signal en installant les connecteurs de signal et de retour du câble de connexion dans le multimètre.

0,46 à 4,56 VCC ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de liquide de refroidissement (haute température). Se reporter à la Procédure 019-016 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de câblage.

Etape guidée 3A - Inspecter les broches de connecteur et de faisceau de câblage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du circuit de capteur de pression de liquide de refroidissement (haute température) et le CM2358.

Action

Inspecter les broches de connecteur de faisceau d'extension et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19 et se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension, si présent.
  • Débrancher le faisceau moteur du capteur de pression de liquide de refroidissement (haute température).
  • Débrancher le faisceau moteur de tous les capteurs ayant une alimentation ou un retour partagé avec le circuit de capteur de pression de liquide de refroidissement (haute température).

Action

Inspecter les broches de connecteur de faisceau d'extension et de faisceau moteur à la recherche de ce qui suit :

  • Mesurer la résistance entre la broche d'alimentation de pression de liquide de refroidissement moteur (haute température) dans le connecteur de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance entre la broche de retour de pression de liquide de refroidissement moteur (haute température) dans le connecteur de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de pression de liquide de refroidissement moteur (haute température) dans le connecteur de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19 et se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension, si présent.
  • Débrancher le faisceau moteur du capteur de pression de liquide de refroidissement (haute température).

Action

Rechercher tout circuit ouvert dans le faisceau.

  • Mesurer la résistance entre la broche de retour de pression de liquide de refroidissement moteur (basse température) du connecteur de faisceau moteur et la broche de retour de pression de liquide de refroidissement moteur (basse température) du connecteur de capteur de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de pression de liquide de refroidissement moteur (basse température) du connecteur de faisceau moteur et la broche de signal de pression de liquide de refroidissement moteur (basse température) du connecteur de capteur de faisceau moteur.
  • Mesurer la résistance entre la broche d'alimentation de pression de liquide de refroidissement moteur (basse température) du connecteur de faisceau moteur et la broche d'alimentation de pression de liquide de refroidissement moteur (basse température) du connecteur de capteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au chapitre 19 et Se reporter à la Procédure 019-208.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Rechercher une réponse CM2358.

Etape guidée 4A - Rechercher une réponse appropriée de l'CM2358.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de capteur de pression de liquide de refroidissement.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'CM2358.

  • Placer un fil cavalier entre la broche d'alimentation de pression de liquide de refroidissement moteur (haute température) et la broche de signal de pression de liquide de refroidissement moteur (haute température) du connecteur de capteur.
  • Rechercher la réponse appropriée de l'CM2358 après 30 secondes.
  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Remarque : Le code de défaut 231 devient actif à l'installation du cavalier.

Le code de défaut 232 est-il inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la résistance de broche de signal CM2358.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur Deutsch™ A à 50 broches de l'CM2358.
  • Débrancher le connecteur Deutsch™ B à 50 broches de l'CM2358.
  • Débrancher le connecteur Deutsch™ C à 50 broches du CM2358.

Action

Contrôler la résistance de broche de signal CM2358.

  • Mesurer la résistance entre la broche de signal de pression de liquide de refroidissement moteur sur le CM2358 et la broche de retour de circuit d'alimentation de capteur CM2358 N° 2.

Moins de 100k ohms ?
OUI NON
Pas de réparation

S'adresser à un atelier de réparation agréé Cummins®.

Aller à 5A

Aller à 5A

Etape guidée 5 - Acquitter le code de défaut.

Etape guidée 5A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'effacement du code de défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Le code de défaut 232 est-il inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 23-MAI-2015


CODE DE DEFAUT 233 - Pression de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 231 ou 232 actif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si le code de défaut est inactif. | Code de défaut 233 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 231 ou 232 actif ?
OUI NON
Pas de réparation

Se reporter à l'arborescence de diagnostic de symptôme Basse pression de liquide de refroidissement au chapitre TS.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 233 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Etape guidée 2A - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 10-JUIN-2013


CODE DE DÉFAUT 234 - Régime/position de vilebrequin moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Identifier la raison du surrégime. |
 | ETAPE 1A. Vérifier si les conditions de fonctionnement sont correctes. | Charge transitoire ?
 | ETAPE 1B. Contrôler le régime moteur avec le mode moniteur. | Relevé de régime correct ?
 | ETAPE 1C. Rechercher tout code de défaut inactif au ralenti ou au régime nominal. | Code de défaut 234 inactif ?
ETAPE 2. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Identifier la raison du surrégime.

Etape guidée 1A - Vérifier si les conditions de fonctionnement sont correctes.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Vérifier si les conditions de fonctionnement sont correctes.

  • Vérifier si le code de défaut ne s'est pas produit après la charge transitoire.

Charge transitoire ?
OUI NON
Pas de réparation

Rechercher toute dégradation du moteur.

  • Vérifier si les composants électroniques sont fonctionnels.
  • Rechercher toute détérioration du moteur de base en raison d'un surrégime.

Aller à 2A

Aller à 1B

Etape guidée 1B - Contrôler le régime moteur avec le mode moniteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run). Faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le régime moteur avec le mode moniteur.

Utiliser l'outil d'entretien électronique pour surveiller le régime moteur.

Relevé de régime correct ?
OUI NON
Pas de réparation

Contrôler le capteur de position du moteur comme pour les descriptions du code de défaut 121.

Aller à 1C

Se reporter au code de défaut 121.

Etape guidée 1C - Rechercher tout code de défaut inactif au ralenti ou au régime nominal.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run). Faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif au ralenti ou au régime nominal.

  • Rechercher tout code de défaut 234 actif lorsque le moteur ne fonctionne pas au-dessus du seuil d'arrêt de sur-régime moteur.

Code de défaut 234 inactif ?
OUI NON
Pas de réparation

S'adresser à un établissement de réparation agréé Cummins®.

Aller à 2A

Réparation terminée.

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 16-JUIN-2015


CODE DE DÉFAUT 235 - Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 235 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage du module de commande de moteur (ECM) est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 235 actif ?
OUI NON

Se reporter à l'arborescence de diagnostic de symptômes de perte de liquide de refroidissement.

Si le code de défaut 235 est actif et le niveau du liquide de refroidissement n'est pasbas, un dysfonctionnement du capteur de niveau de liquide de refroidissement est une cause probable. Se reporter aux informations d'entretien de fabricant d'équipement avant de remplacer le capteur de niveau de liquide de refroidissement.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-JUIN-2015


CODE DE DEFAUT 238 - Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 238 et autres codes de défauts actifs ?
ETAPE 2. | Contrôler le faisceau de câblage. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau de câblage. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher tout court-circuit sur la masse du bloc-moteur. | Plus de 100k ohms ?
 | ETAPE 2D. Contrôler la réponse du circuit. | Code de défaut 238 actif ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si le code de défaut est inactif. | Code de défaut 238 inactif ?
 | ETAPE 3B. Eliminer le code de défaut inactif. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.
  • Utiliser le schéma de câblage moteur pour vérifier l'absence de code de défaut actif pour tout capteur partageant le circuit d'alimentation de capteur 3.

Code de défaut 238 et autres codes de défauts actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le faisceau de câblage.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau de câblage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du module de commande de moteur (ECM).

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19 ou se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur. Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension, si présent.
  • Débrancher le faisceau moteur de tous les capteurs qui partagent le circuit d'alimentation de capteur N° 3.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche positive (+) 5 VCC de circuit d'alimentation de capteur N° 3 dans le connecteur de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit sur la masse du bloc-moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension, si présent.
  • Débrancher le faisceau moteur de tous les capteurs qui partagent le circuit d'alimentation de capteur N° 3.

Action

Rechercher tout court-circuit sur la masse du bloc-moteur.

  • Mesurer la résistance entre la broche d'alimentation de capteur sur le connecteur de faisceau moteur et la masse du bloc-moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler la réponse du circuit.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 238 actif ?
OUI NON

S'adresser à un atelier de réparation agréé Cummins®.

 Pas de réparation

Réparation terminée

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Vérifier si le code de défaut est inactif.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Déconnecter le faisceau moteur de l'ECM.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.
  • Brancher l'outil d'entretien électronique INSITE™

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'effacement du code de défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 238 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 19-MAI-2015


CODE DE DEFAUT 239 - Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 239 et autres codes de défauts actifs ?
ETAPE 2. | Contrôler le faisceau de câblage. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau de câblage. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 239 actif ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si le code de défaut est inactif. | Code de défaut 239 inactif ?
 | ETAPE 3B. Eliminer le code de défaut inactif. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.
  • Utiliser le schéma de câblage moteur pour vérifier l'absence de code de défaut actif pour tout capteur partageant le circuit d'alimentation de capteur 3.

Code de défaut 239 et autres codes de défauts actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Contrôler le faisceau de câblage.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau de câblage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du module de commande de moteur (ECM).

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur. Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension, si présent.
  • Débrancher le faisceau moteur de tous les capteurs qui partagent le circuit d'alimentation de capteur N° 3.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche positive (+) 5 VCC de circuit d'alimentation de capteur N° 3 dans le connecteur de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser INSITE™ pour lire les codes de défaut.

Code de défaut 239 actif ?
OUI NON

S'adresser à un établissement de réparation agréé Cummins®.

 Pas de réparation

Réparation terminée

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Vérifier si le code de défaut est inactif.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'effacement du code de défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 239 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 19-MAI-2015


CODE DE DEFAUT 248 - Température de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383871

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur de température de gaz d'échappement 1. |
 | ETAPE 1A. Vérifier la précision du capteur de température de gaz d'échappement 1 avec un thermocouple ou une sonde de température similaire. | Le thermocouple est en accord avec le relevé du capteur de température de gaz d'échappement 1 dans l'outil d'entretien électronique INSITE™.
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 248 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler la précision du capteur de température de gaz d'échappement 1.

Etape guidée 1A - Vérifier la précision du capteur de température de gaz d'échappement 1 avec un thermocouple ou une sonde de température similaire.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement 1 avec un thermocouple ou une sonde de température similaire comme suit :

  • Brancher une sonde de température de qualité et de précision connues sur le moteur à côté du capteur de température de gaz d'échappement 1.

REMARQUE : La sonde doit être dans le flux d'échappement et elle ne doit pas toucher le collecteur d'échappement, si ce n'est au niveau des fils de la sonde.

  • Brancher l'outil d'entretien électronique INSITE™ sur la liaison de données du véhicule.
  • Comparer le relevé de capteur de température de gaz d'échappement 1 sur l'écran de surveillance de l'outil d'entretien au relevé de la sonde de température.

REMARQUE : Si aucun dispositif de mesure de température n'est disponible, répondre Oui à cette étape.

Le thermocouple est en accord avec le relevé du capteur de température de gaz d'échappement 1 dans l'outil d'entretien électronique INSITE™.

OUI NON
Pas de réparation

Un capteur de température de gaz d'échappement 1 défectueux a été détecté.

Remplacer le capteur de température de gaz d'échappement 1. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Suivre l'arborescence de diagnostic de Température de gaz d'échappement supérieure à la normale dans le manuel d'entretien de l'OEM

Aller à 2A

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Mettre le contact et enfoncer complètement et relâcher complètement la pédale d'accélérateur trois fois.
  • Couper le contact (OFF) pendant 30 secondes.
  • Mettre la clé de contact en position de marche (ON).
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 248 est inactif.

Code de défaut 248 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 15-MAI-2015


CODE DE DEFAUT 253 - Niveau d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 018-003 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut 253 actif. | Code de défaut 253 actif ?
 | ETAPE 1B. Rechercher des codes de défauts actifs/inactifs multiples. | Codes de défauts 137, 143, 219, 415, 481, 555, 556, 1362, 1785, 1787, 1788, 1825, 2553, et/ou 3491 actifs/inactifs ?
ETAPE 2. | Contrôler le réservoir de jour d'huile moteur. |
 | ETAPE 2A. Contrôler le niveau d'huile dans le réservoir de jour d'huile moteur. | Le niveau d'huile du réservoir de jour d'huile moteur est-il bas ?
 | ETAPE 2B. Contrôler le flux d'huile entre le réservoir de jour d'huile moteur et le commutateur de niveau d'huile Murphy®. | Flux d'huile du réservoir de jour d'huile moteur au commutateur de niveau d'huile Murphy® ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si le code de défaut est inactif. | Code de défaut 253 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut 253 actif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever le code de défaut 253.

Code de défaut 253 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts actifs/inactifs multiples.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour rechercher des codes de défauts actifs/inactifs multiples.

Codes de défauts 137, 143, 219, 415, 481, 555, 556, 1362, 1785, 1787, 1788, 1825, 2553, et/ou 3491 actifs/inactifs ?
OUI NON

Suivre les étapes appropriées de diagnostic pour les codes de défauts actifs/inactifs ou contacter un établissement de réparation agréé Cummins®.

Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler le réservoir de jour d'huile moteur.

Etape guidée 2A - Contrôler le niveau d'huile dans le réservoir de jour d'huile moteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler le niveau d'huile dans le réservoir de jour d'huile moteur.

Le niveau d'huile du réservoir de jour d'huile moteur est-il bas ?
OUI NON

Remplir le réservoir de jour d'huile moteur avec de l'huile moteur aux spécifications correctes. Se reporter à la Procédure 018-003 dans le Tableau des procédures associées.

  • S'adresser à un atelier de réparation agréé Cummins®.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler le flux d'huile entre le réservoir de jour d'huile moteur et le commutateur de niveau d'huile Murphy®.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler visuellement le flux d'huile entre le réservoir de jour d'huile moteur et le commutateur de niveau d'huile Murphy®.

  • Débrancher provisoirement le tuyau d'alimentation d'huile du réservoir de jour d'huile moteur au commutateur de niveau d'huile Murphy de la connexion au niveau du commutateur de niveau d'huile Murphy.
  • Utiliser un conteneur adapté pour récupérer l'huile, vérifier qu'il y a un bon flux d'huile provenant du réservoir de jour d'huile moteur.
  • S'adresser à un atelier de réparation agréé Cummins®.

Flux d'huile du réservoir de jour d'huile moteur au commutateur de niveau d'huile Murphy® ?
OUI NON
Pas de réparation

Un flux d'huile faible ou inexistant a été détecté entre le réservoir de jour d'huile moteur et le commutateur de niveau d'huile Murphy®. Vérifier les conditions suivantes :

  • Tuyau d'alimentation d'huile du réservoir de jour d'huile moteur au commutateur de niveau d'huile Murphy® - soupape d'isolation complètement ouverte.
  • Réservoir de jour d'huile moteur - rechercher des blocages à la sortie d'huile, comme des corps étrangers, etc.
  • Tuyau d'alimentation d'huile du réservoir de jour d'huile moteur au commutateur de niveau d'huile Murphy® - aucune restriction provoquée par l'acheminement ou la fixation de la tuyauterie flexible.
  • Tuyau d'alimentation d'huile du réservoir de jour d'huile moteur au commutateur de niveau d'huile Murphy® - aucune restriction provoquée par des blocages internes.
  • S'adresser à un atelier de réparation agréé Cummins®.

Aller à 3A

Aller à 2B

Etape guidée 3 - Effacer les codes de défauts

Etape guidée 3A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si le code de défaut est inactif.

Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 253 est inactif.

Code de défaut 253 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter un établissement de réparation agréé Cummins®.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 15-MAI-2015


CODE DE DEFAUT 254 - Circuit de pilote de soupape de coupure de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Capteur de pression de carburant | Se reporter à la procédure 019-188 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'ECM. | Codes de défauts 441 et 442 ou 477 et 478 actifs ?
ETAPE 2. | Contrôler la soupape de coupure de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur de la soupape d'arrêt de carburant et de faisceau de commande de générateur. | Broches endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de soupape | 24 VCC ?
ETAPE 3. | Contrôler le faisceau de commande de générateur. |
 | ETAPE 3A. Inspecter les broches de connecteur et de faisceau de commande de générateur. | Broches endommagées ?
 | ETAPE 3B. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 4. | Rechercher une réponse du module de panneau CM2358 et du moteur CM2358. |
 | ETAPE 4A. Vérifier si la réponse du moteur CM2358 et du module de panneau 2358 est appropriée. | Code de défaut 254 inactif ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 441 et 442 ou 477 et 478 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler la soupape de coupure de carburant.

Etape guidée 2A - Inspecter les broches de connecteur de la soupape d'arrêt de carburant et de faisceau de commande de générateur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau de commande de générateur de la soupape d'arrêt de carburant.

Action

Inspecter les broches de connecteur de faisceau de commande de générateur et de soupape à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Broches endommagées ?
OUI NON

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur ou la soupape d'arrêt de carburant dont les broches sont endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur endommagé. Se reporter à la Procédure 019-219 au chapitre 19.
  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de soupape.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run). Lancer le moteur.
  • Débrancher le faisceau de commande de générateur principal de la soupape d'arrêt de carburant.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la tension d'alimentation de la soupape d'arrêt de carburant.

REMARQUE : S'assurer que le moteur n'effectue pas un cycle de purge en prenant cette mesure.

24 VCC ?
OUI NON
Pas de réparation

Contrôler les branchements de batterie et les fusibles dans le faisceau. Se reporter au schéma de câblage du moteur pour le circuit approprié.

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau de commande de générateur.

Etape guidée 3A - Inspecter les broches de connecteur et de faisceau de commande de générateur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de commande de générateur de la soupape d'arrêt de carburant et du module du moteur CM2358 et du panneau CM2358.

Action

Inspecter les broches de connecteur et de faisceau de commande de générateur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Broches endommagées ?
OUI NON

Remplacer le faisceau de commande de générateur.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de commande de générateur du faisceau d'extension, si équipé.
  • Débrancher le faisceau de commande de générateur de la soupape d'arrêt de carburant.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de retour de soupape d'arrêt de carburant sur le connecteur de faisceau de commande de générateur et toutes les autres broches du connecteur de faisceau de commande de générateur.
  • Mesurer la résistance entre la broche d'alimentation de soupape d'arrêt de carburant sur le connecteur de faisceau de commande de générateur et toutes les autres broches du connecteur de faisceau de commande de générateur.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de commande de générateur. Se reporter à la Procédure 019-188 dans le Tableau des procédures associées.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de commande de générateur du faisceau d'extension, si équipé.
  • Débrancher le faisceau de commande de générateur de la soupape d'arrêt de carburant.

Action

Rechercher tout circuit ouvert dans les fils d'alimentation et de retour.

  • Mesurer la résistance de la broche d'alimentation de soupape d'arrêt de carburant dans le connecteur de faisceau de commande de générateur et la broche d'alimentation de soupape d'arrêt de carburant sur le connecteur de capteur de faisceau de commande de générateur.
  • Mesurer la résistance de la broche de retour de soupape d'arrêt de carburant dans le connecteur de faisceau de commande de générateur et la broche de retour de soupape d'arrêt de carburant sur le connecteur de capteur de faisceau de commande de générateur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de circuit ou au schéma de câblage du moteur pour le circuit approprié.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Remplacer le faisceau de commande de générateur. Se reporter à la Procédure 019-188 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Rechercher une réponse du module de panneau CM2358 et du moteur CM2358.

Etape guidée 4A - Vérifier si la réponse du moteur CM2358 et du module de panneau CM2358 est appropriée.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Débrancher le connecteur d'actionneur de soupape de régulation de carburant.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run). Lancer le moteur.

Action

Vérifier si la réponse du moteur CM2358 et du module de panneau CM2358 est appropriée.

  • Déposer les relais de soupape d'arrêt de carburant. Lancer le moteur. Se reporter au schéma de câblage du moteur pour le circuit approprié.
  • Utiliser l'outil d'entretien électronique INSITE® pour vérifier les codes de défauts.

REMARQUE : Le code de défaut 255 devient inactif.

Code de défaut 254 inactif ?
OUI NON
Pas de réparation

S'adresser à un atelier de réparation agréé Cummins®.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 263 - Circuit de capteur de température de carburant moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Capteur de température de carburant du moteur | Se reporter à la procédure 019-119 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™ Pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | D'autres codes de défauts actifs ?
ETAPE 2. | Contrôler le capteur de température de carburant moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 600 à 36k ohms ?
 | ETAPE 2C. Rechercher tout court-circuit sur la masse du bloc-moteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3C. Recherchez un court-circuit à la terre du bloc moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 4. | Contrôler la réponse de l'CM2358. |
 | ETAPE 4A. Contrôler la réponse appropriée de l'CM2358. | Code de défaut 263 inactif ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si le code de défaut est inactif. | Code de défaut 263 inactif ?
 | ETAPE 5B. Eliminer le code de défaut inactif. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.
  • Utiliser le schéma de câblage spécifique au moteur pour vérifier si aucun code de défaut n'est actif pour tout capteur partageant une masse/un retour électrique commun avec le capteur de température de carburant de moteur.

D'autres codes de défauts actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut approprié

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température de carburant moteur.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et de capteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du capteur de température de carburant moteur.

Action

Inspecter le faisceau et les broches du connecteur du capteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur ou le capteur de température de carburant moteur, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de température de carburant moteur. Se reporter à la Procédure 019-119 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2B

5A

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de température de carburant moteur.

Action

Contrôler la résistance du capteur de température de carburant de moteur.

  • Mesurer la résistance entre la broche de signal et la broche de retour de température de carburant moteur.

600 à 36k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température de carburant moteur. Se reporter à la Procédure 019-119 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 2C - Rechercher tout court-circuit sur la masse du bloc-moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de température de carburant moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre chacune des broches du connecteur de capteur de température de carburant moteur et la masse du bloc-moteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température de carburant moteur. Se reporter à la Procédure 019-119 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de température de carburant moteur et le CM2358.

Action

Inspecter les broches de connecteur de faisceau d'extension et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur ou le faisceau d'extension, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnectez le faisceau du moteur de l'CM2358
  • Débrancher le faisceau moteur du capteur de température de carburant moteur.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de retour de température de carburant moteur dans le connecteur de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de température de carburant moteur dans le connecteur de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 5A

Etape guidée 3C - Recherchez un court-circuit à la terre du bloc moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de température de carburant moteur.
  • Déconnecter le faisceau moteur de l'CM2358.

Action

Rechercher tout court-circuit à la masse dans les fils de signal et de retour

  • Mesurer la résistance entre la broche de signal de température de carburant moteur sur le connecteur de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de retour de température de carburant moteur sur le connecteur de faisceau moteur et la masse du bloc-moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et des connecteurs.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du capteur de température de carburant moteur
  • Déconnecter le faisceau moteur de l'CM2358.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal sur le connecteur de capteur de température de carburant moteur et la broche de signal de capteur sur le CM2358.
  • Mesurer la résistance entre la broche de retour sur le connecteur de capteur de température de carburant moteur et la broche de signal de capteur sur le CM2358.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et des connecteurs.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler la réponse de l'CM2358.

Etape guidée 4A - Contrôler la réponse appropriée de l'CM558.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de température de carburant moteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher une réponse appropriée de l'CM2358.

  • Placer un fil cavalier entre la broche de signal de température de carburant moteur et la broche de retour de température de carburant moteur au niveau du connecteur de capteur.
  • Rechercher la réponse appropriée de l'CM2358 après 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Remarque : Le code de défaut 265 devient actif à l'installation du cavalier.

Code de défaut 263 inactif ?
OUI NON
Pas de réparation

S'adresser à un atelier de réparation agréé Cummins®.

Aller à 5A

Réparation terminée

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Le code de défaut 263 est-il inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 19-MAI-2015


CODE DE DEFAUT 265 - Circuit de capteur de température de carburant du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Capteur de température de carburant du moteur | Se reporter à la procédure 019-119 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™ Pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Codes de défauts actifs ?
ETAPE 2. | Contrôler le capteur de température de carburant moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 600 à 36k ohms ?
 | ETAPE 2C. Rechercher tout court-circuit sur la masse du bloc-moteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3C. Recherchez un court-circuit à la terre du bloc moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 4. | Contrôler la réponse de l'CM2358. |
 | ETAPE 4A. Contrôler la réponse appropriée de l'CM2358. | Code de défaut 265 inactif ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si le code de défaut est inactif. | Code de défaut 265 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Utiliser le schéma de câblage spécifique au moteur pour vérifier si aucun code de défaut n'est actif pour tout capteur partageant une masse/un retour électrique commun avec le capteur de température de carburant.

Codes de défauts actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut approprié

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température de carburant moteur.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et de capteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du capteur de température de carburant moteur.

Action

Inspecter le faisceau et les broches du connecteur du capteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur ou le capteur de température de carburant, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est manquant ou endommagé.
  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées..
  • Remplacer le capteur de température de carburant. Se reporter à la Procédure 019-119 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de température de carburant moteur.

Action

Contrôler la résistance du capteur de température de carburant de moteur.

  • Mesurer la résistance entre la broche de SIGNAL et la broche de RETOUR de température de carburant.

600 à 36k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température de carburant moteur. Se reporter à la Procédure 019-119 dans le Tableau des procédures associées.

Aller à 2C

Aller à 5A

Etape guidée 2C - Rechercher tout court-circuit sur la masse du bloc-moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de température de carburant moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre chacune des broches du connecteur de capteur de température de carburant moteur et la masse du bloc-moteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température de carburant moteur. Se reporter à la Procédure 019-119 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de température de carburant moteur et le CM2358.

Action

Inspecter les broches de connecteur de faisceau d'extension et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur ou le faisceau d'extension, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau moteur de l'CM2358.
  • Débrancher le faisceau moteur du capteur de température de carburant moteur.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de retour de température de carburant dans le connecteur de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de température de carburant dans le connecteur de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 5A

Etape guidée 3C - Recherchez un court-circuit à la terre du bloc moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de température de carburant moteur.
  • Déconnecter le faisceau moteur de l'CM2358.

Action

Rechercher tout court-circuit à la masse dans les fils de signal et de retour.

  • Mesurer la résistance entre la broche de signal de température de carburant sur le connecteur de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de retour de température de carburant sur le connecteur de faisceau moteur et la masse du bloc-moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et des connecteurs.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du capteur de température de carburant moteur.
  • Déconnecter le faisceau moteur de l'CM2358.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal sur le connecteur de capteur de température de carburant moteur et la broche de signal de capteur sur le CM2358.
  • Mesurer la résistance entre la broche de retour sur le connecteur de capteur de température de carburant moteur et la broche de retour sur le CM2358.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et des connecteurs.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler la réponse de l'CM2358.

Etape guidée 4A - Contrôler la réponse appropriée de l'CM2358.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de température de carburant moteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'CM2358.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier les codes de défauts.

Remarque : Le code de défaut 263 devient actif en débranchant le capteur.

Code de défaut 265 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier de réparation agréé le plus proche si toutes les étapes ont été reprises en vain.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'effacement du code de défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 265 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier de réparation agréé le plus proche si toutes les étapes ont été reprises en vain.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 19-MAI-2015


CODE DE DEFAUT 277 - Soupape de commande d'injection électronique de carburant - pas de réponse ou déréglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Ensemble de corps d'accélérateur | Se reporter à la procédure 005-052 | QSK60 G CM2358 K110 | 4383781
Ensemble de corps de soupape de contrôle de carburant | Se reporter à la procédure 006-049 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 441 ou 442 actif ?
ETAPE 2. | Contrôler l'actionneur de soupape de contrôle de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur d'actionneur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter les broches de connecteur d'actionneur et de faisceau moteur. | Accrochage, restriction ou débris bloquant l'accélérateur de moteur ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur et du faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la résistance du faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher un court-circuit à la masse sur le faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 441 ou 442 actif ?
OUI NON
Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Arborescence de diagnostic des codes de défaut appropriés

Aller à 2A

Etape guidée 2 - Contrôler l'actionneur de soupape de contrôle de carburant.

Etape guidée 2A - Inspecter les broches de connecteur d'actionneur et de faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher le faisceau moteur de l'actionneur de soupape de contrôle de carburant.

Action

Inspecter les broches du connecteur d'actionneur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

OUI NON

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur, le connecteur de faisceau ou l'actionneur de soupape de contrôle de carburant présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ensemble de corps de soupape de régulation de carburant. Se reporter à la Procédure 006-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter l'actionneur de commande d'accélérateur moteur.

Conditions

  • Couper le contact (OFF).
  • Déposer l'accélérateur d'admission de moteur.

Action

Rechercher toute restriction

  • Déposer l'accélérateur d'admission de moteur.
  • Inspecter l'accélérateur d'admission de moteur à la recherche de toute restriction ou de débris bloquant la plaque d'accélérateur de tout accrochage de l'actionneur d'accélérateur. Se reporter à la Procédure 005-052 dans le Tableau des procédures associées.

Accrochage, restriction ou débris bloquant l'accélérateur de moteur ?
OUI NON

Eliminer la restriction ou les débris.

Remplacer l'actionneur de commande d'accélérateur moteur. Se reporter à la Procédure 005-052 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur et du faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Réparer le faisceau de câblage moteur.

  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.

Remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Brancher le faisceau moteur sur l'actionneur de soupape de commande de carburant.
  • Débrancher le faisceau moteur de tous les capteurs ayant une alimentation ou un retour partagé avec l'actionneur de soupape de contrôle de carburant.
  • Utiliser le schéma de câblage pour identifier les capteurs partagés.
  • Débrancher le faisceau moteur de l'ECM de rangée gauche.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal de l'actionneur de soupape de contrôle de carburant du connecteur de soupape de contrôle de carburant et la broche de signal de l'actionneur de soupape de contrôle de carburant du connecteur ECM du faisceau moteur.
  • Mesurer la résistance entre la broche de retour de l'actionneur de soupape de contrôle de carburant du connecteur de soupape de contrôle de carburant et la broche de retour de l'actionneur de soupape de contrôle de carburant du connecteur ECM du faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

Réparer le faisceau de câblage.

  • Se reporter à la Procédure 019-204 au chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.

Remplacer le faisceau de câblage moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur de tous les capteurs ayant une alimentation ou un retour partagé avec l'actionneur de soupape de contrôle de carburant. Utiliser le schéma de câblage pour identifier les capteurs partagés.

Action

Contrôler la résistance du faisceau moteur et de l'actionneur de soupape de contrôle de carburant.

  • Mesurer la résistance entre la broche de signal de l'actionneur de soupape de contrôle de carburant du connecteur ECM de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de rétroaction de l'actionneur de soupape de contrôle de carburant du connecteur ECM de faisceau moteur et la masse du bloc-moteur.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de câblage approprié pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

Réparer le faisceau de câblage.

  • Se reporter à la Procédure 019-204 au chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.

Remplacer le faisceau de câblage moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 20-JUIL-2015


CODE DE DEFAUT 343 - Dysfonctionnement matériel interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande moteur (ECM), tous les codes de défauts actifs doivent être analysés avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 343 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs. L'outil d'entretien électronique INSITE™ identifie l'ECM qui a activé le code de défaut.

Code de défaut 343 actif ?
OUI NON

Un défaut interne a été identifié dans l'ECM qui a activé le code de défaut.

Remplacer l'ECM approprié.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 346 - Logiciel de mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'ECM. |
 | ETAPE 1A. Contrôler l'ECM. | Code de défaut 346 inactif ?
 | ETAPE 1B. Contrôler les cas inactifs du code de défaut 346. | Moins de trois cas ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si le code de défaut est inactif. | Code de défaut 346 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler l'ECM.

Etape guidée 1A - Contrôler l'ECM.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler l'ECM.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 346 est inactif.

Code de défaut 346 inactif ?
OUI NON
Pas de réparation

S'adresser à l'établissement de réparation agréé Cummins® le plus proche.

Aller à 1B

Réparation terminée

Etape guidée 1B - Contrôler les cas inactifs du code de défaut 346.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les cas inactifs du code de défaut 346.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les comptes inactifs de code de défaut 346.

Moins de trois cas ?
OUI NON
Pas de réparation

S'adresser à l'établissement de réparation agréé Cummins® le plus proche.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.
  • Brancher l'outil d'entretien électronique INSITE™

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 346 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 27-JUIL-2015


CODE DE DEFAUT 352 - Tension d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 352 et autres codes de défauts actifs ?
ETAPE 2. | Contrôler le faisceau de câblage. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau de câblage. | Broches endommagées ?
 | ETAPE 2B. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher tout court-circuit sur la masse du bloc-moteur. | Plus de 100k ohms ?
 | ETAPE 2D. Contrôler la réponse du circuit. | Code de défaut 352 actif ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts
  • Utiliser le schéma de câblage moteur pour vérifier l'absence de code de défaut actif pour tout capteur partageant le circuit d'alimentation de capteur 1.

Code de défaut 352 et autres codes de défauts actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Code de défaut inactif ou intermittent, procédure Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le faisceau de câblage.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau de câblage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Broches endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 019-360 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension, si équipé.
  • Débrancher le faisceau moteur de tous les capteurs qui partagent le circuit d'alimentation de capteur N° 1.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche positive (+) 5 VCC de circuit d'alimentation de capteur N° 1 dans le connecteur de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit sur la masse du bloc-moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension, si équipé.
  • Débrancher le faisceau moteur de tous les capteurs qui partagent le circuit d'alimentation de capteur N° 1.

Action

Rechercher tout court-circuit sur la masse du bloc-moteur.

  • Mesurer la résistance entre la broche d'alimentation de capteur sur le connecteur de faisceau moteur et la masse du bloc-moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler la réponse du circuit.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher le faisceau moteur de tous les capteurs qui partagent le circuit d'alimentation de capteur N° 1.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 352 actif ?
OUI NON

S'adresser à un atelier de réparation agréé Cummins®.

 Pas de réparation

Réparation terminée

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 354 - Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Capteur de pression du collecteur d'admission | Se reporter à la procédure 019-061 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 386 actif ?
ETAPE 2. | Contrôler le capteur de pression dans le collecteur d'admission. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de capteur. | Broches endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la tension de signal de capteur. | 0,46 à 4,56 VCC ?
ETAPE 3. | Contrôler le faisceau de câblage. |
 | ETAPE 3A. Inspecter les broches de connecteur et de faisceau de câblage. | Broches endommagées ?
 | ETAPE 3B. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 4. | Rechercher une réponse du module de moteur CM2358. |
 | ETAPE 4A. Vérifier si la réponse du module de moteur CM2358 est appropriée. | Code de défaut 354 inactif ?
 | ETAPE 4B. Contrôler la résistance de broche de signal CM2358. | Moins de 100k ohms.
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts
  • Utiliser le schéma de câblage spécifique au moteur pour vérifier si aucun code de défaut n'est actif pour tout capteur partageant une alimentation électrique commune avec le capteur de pression de collecteur d'admission.

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 386 d'alimentation de capteur.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression dans le collecteur d'admission.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et de capteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le connecteur de faisceau moteur du capteur de pression de collecteur d'admission.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Broches endommagées ?
OUI NON

Réparer les broches endommagées.

Réparer ou remplacer le capteur de pression d'huile ou le faisceau moteur, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur endommagé. Se reporter à la Procédure 019-219 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de pression de collecteur d'admission. Se reporter à la Procédure 019-061 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Installer le câble de connexion de capteur de pression entre le capteur et le connecteur de faisceau de capteur.
  • Brancher l'outil d'entretien électronique.

Action

Contrôler la tension d'alimentation du capteur de pression du collecteur d'admission.

  • Mesurer la tension d'alimentation en installant les connecteurs d'alimentation et de retour du câble de connexion dans le multimètre.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension de signal de capteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Installer le câble de connexion de capteur de pression de collecteur d'admission entre le capteur et le connecteur de faisceau de capteur.
  • Brancher l'outil d'entretien électronique.

Action

Contrôler la tension du signal de capteur de pression de collecteur d'admission.

  • Mesurer la tension de signal en installant les connecteurs de signal et de retour du câble de connexion dans le multimètre.

0,46 à 4,56 VCC ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de collecteur d'admission. Se reporter à la Procédure 019-061 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de câblage.

Etape guidée 3A - Inspecter les broches de connecteur et de faisceau de câblage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de pression de collecteur d'admission et du module de moteur CM2358.

Action

Inspecter les broches de connecteur de faisceau d'extension et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Broches endommagées ?
OUI NON

Réparer les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension, si équipé.
  • Débrancher le faisceau moteur du capteur de pression du collecteur d'admission.
  • Débrancher le faisceau moteur de tous les capteurs ayant une alimentation ou un retour partagé avec le capteur de pression de collecteur d'admission.

Action

Inspecter les broches de connecteur de faisceau d'extension et de faisceau moteur à la recherche de ce qui suit :

  • Mesurer la résistance de la broche d'alimentation de pression de collecteur d'admission sur le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance de la broche de retour de pression de collecteur d'admission sur le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance de la broche de signal de pression de collecteur d'admission sur le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension, si équipé.
  • Débrancher le faisceau moteur du capteur de pression du collecteur d'admission.

Action

Rechercher tout circuit ouvert dans le faisceau.

  • Mesurer la résistance de la broche de retour de pression de collecteur d'admission sur le connecteur de faisceau moteur à la broche de retour de pression de collecteur d'admission sur le connecteur de capteur de faisceau moteur.
  • Mesurer la résistance de la broche de signal de pression de collecteur d'admission sur le connecteur de faisceau moteur à la broche de signal de pression de collecteur d'admission sur le connecteur de capteur de faisceau moteur.
  • Mesurer la résistance de la broche d'alimentation de pression de collecteur d'admission sur le connecteur de faisceau moteur à la broche d'alimentation de pression de collecteur d'admission sur le connecteur de capteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Rechercher une réponse du module de moteur CM2358.

Etape guidée 4A - Vérifier si la réponse du module de moteur CM2358 est appropriée.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le connecteur de capteur de pression de collecteur d'admission.
  • Brancher l'outil d'entretien électronique.

Action

Vérifier si la réponse du module de moteur CM2358 est appropriée.

  • Utiliser l'outil d'entretien électronique pour vérifier les codes de défauts.

Remarque : Le code de défaut 137 devient actif en débranchant le capteur.

Le code de défaut 354 est-il inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la résistance de broche de signal CM2358.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau principal du module de moteur CM2358.

Action

Contrôler la résistance de la broche de signal de module de moteur CM2358.

  • Mesurer la résistance entre la broche de signal de pression de collecteur d'admission sur le module de moteur CM2358 et la broche de retour de circuit d'alimentation de capteur N° 1 de module de moteur CM2358.

Moins de 100k ohms ?
OUI NON
Pas de réparation

S'adresser à un atelier de réparation agréé Cummins®.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 355 - Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Capteur de pression du collecteur d'admission | Se reporter à la procédure 019-061 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164752 - câble de connexion de capteur de pression, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 355 actif ?
ETAPE 2. | Contrôler le capteur de pression dans le collecteur d'admission. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de capteur. | Broches endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la tension de signal de capteur. | 0,46 à 4,56 VCC ?
ETAPE 3. | Contrôler le faisceau de câblage. |
 | ETAPE 3A. Inspecter les broches de connecteur et de faisceau de câblage. | Broches endommagées ?
 | ETAPE 3B. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 4. | Rechercher une réponse du module de moteur CM2358. |
 | ETAPE 4A. Vérifier si la réponse du module de moteur CM2358 est appropriée. | Code de défaut 355 inactif ?
 | ETAPE 4B. Contrôler la résistance de broche de signal CM2358. | Moins de 100k ohms.
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts
  • Utiliser le schéma de câblage spécifique au moteur pour vérifier si aucun code de défaut n'est actif pour tout capteur partageant une alimentation électrique commune avec le capteur de pression de collecteur d'admission.

Code de défaut 355 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 355 d'alimentation de capteur.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression dans le collecteur d'admission.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et de capteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le connecteur de faisceau moteur du capteur de pression de collecteur d'admission.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.

Broches endommagées ?
OUI NON

Réparer les broches endommagées.

Réparer ou remplacer le capteur de pression d'huile ou le faisceau moteur, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur endommagé. Se reporter à la Procédure 019-219 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de pression de collecteur d'admission. Se reporter à la Procédure 019-061 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Installer le câble de connexion de capteur de pression entre le capteur et le connecteur de faisceau de capteur.
  • Brancher l'outil d'entretien électronique.

Action

Contrôler la tension d'alimentation du capteur de pression du collecteur d'admission.

  • Mesurer la tension d'alimentation en installant les connecteurs d'alimentation et de retour du câble de connexion dans le multimètre.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension de signal de capteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Installer le câble de connexion de capteur de pression de collecteur d'admission entre le capteur et le connecteur de faisceau de capteur.
  • Brancher l'outil d'entretien électronique.

Action

Contrôler la tension du signal de capteur de pression de collecteur d'admission.

  • Mesurer la tension de signal en installant les connecteurs de signal et de retour du câble de connexion dans le multimètre.

0,46 à 4,56 VCC ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de collecteur d'admission. Se reporter à la Procédure 019-061 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de câblage.

Etape guidée 3A - Inspecter les broches de connecteur et de faisceau de câblage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de pression de collecteur d'admission et du module de moteur CM2358.

Action

Inspecter les broches de connecteur de faisceau d'extension et de faisceau moteur à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Broches endommagées ?
OUI NON

Réparer les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension, si équipé.
  • Débrancher le faisceau moteur du capteur de pression du collecteur d'admission.
  • Débrancher le faisceau moteur de tous les capteurs ayant une alimentation ou un retour partagé avec le capteur de pression de collecteur d'admission.

Action

Inspecter les broches de connecteur de faisceau d'extension et de faisceau moteur à la recherche de ce qui suit :

  • Mesurer la résistance de la broche d'alimentation de pression de collecteur d'admission sur le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance de la broche de retour de pression de collecteur d'admission sur le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance de la broche de signal de pression de collecteur d'admission sur le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension, si équipé.
  • Débrancher le faisceau moteur du capteur de pression du collecteur d'admission.

Action

Rechercher tout circuit ouvert dans le faisceau.

  • Mesurer la résistance de la broche de retour de pression de collecteur d'admission sur le connecteur de faisceau moteur à la broche de retour de pression de collecteur d'admission sur le connecteur de capteur de faisceau moteur.
  • Mesurer la résistance de la broche de signal de pression de collecteur d'admission sur le connecteur de faisceau moteur à la broche de signal de pression de collecteur d'admission sur le connecteur de capteur de faisceau moteur.
  • Mesurer la résistance de la broche d'alimentation de pression de collecteur d'admission sur le connecteur de faisceau moteur à la broche d'alimentation de pression de collecteur d'admission sur le connecteur de capteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Rechercher une réponse du module de moteur CM2358.

Etape guidée 4A - Vérifier si la réponse du module de moteur CM2358 est appropriée.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le connecteur de capteur de pression de collecteur d'admission.
  • Brancher l'outil d'entretien électronique.

Action

Vérifier si la réponse du module de moteur CM2358 est appropriée.

  • Utiliser l'outil d'entretien électronique pour vérifier les codes de défauts.

Remarque : Le code de défaut 137 devient actif en débranchant le capteur.

Le code de défaut 355 est-il inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la résistance de broche de signal CM2358.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau principal du module de moteur CM2358.

Action

Contrôler la résistance de la broche de signal de module de moteur CM2358.

  • Mesurer la résistance entre la broche de signal de pression de collecteur d'admission sur le module de moteur CM2358 et la broche de retour de circuit d'alimentation de capteur N° 1 de module de moteur CM2358.

Moins de 100k ohms ?
OUI NON
Pas de réparation

S'adresser à un atelier de réparation agréé Cummins®.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 359 - Echec de démarrage automatique du moteur - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | D'autres codes de défauts actifs ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage du module de commande de moteur (ECM) est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (RUN). Faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler l'ECM.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

D'autres codes de défauts actifs ?
OUI NON
Pas de réparation

Se reporter à l'arborescence de diagnostic des performances du moteur au Chapitre TT.

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 20-JUIL-2015


CODE DE DEFAUT 386 - Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 386 et autres codes de défauts actifs ?
ETAPE 2. | Contrôler le faisceau de câblage. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau de câblage. | Broches endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 386 actif ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Circuit de clé de contact sous tension
  • Commutateur marche/arrêt/auto en mode arrêt (Stop)
  • Brancher l'outil d'entretien électronique.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts
  • Utiliser le schéma de câblage moteur pour vérifier l'absence de code de défaut actif pour tout capteur partageant le circuit d'alimentation de capteur 1.

Code de défaut 386 et autres codes de défauts actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Procédure de code de défaut inactif ou intermittent. Se reporter à la procédure 019-362.

Etape guidée 2 - Contrôler le faisceau de câblage.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau de câblage.

Conditions

  • Circuit de clé de contact hors tension
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 ou Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage, Se reporter à la Procédure 019-360 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit de broche à broche.

Conditions

  • Circuit de clé de contact hors tension
  • Commutateur marche/arrêt/auto en mode arrêt (Stop)
  • Débrancher le faisceau moteur du faisceau d'extension (si présent)
  • Débrancher le faisceau moteur de tous les capteurs qui partagent le circuit d'alimentation de capteur N° 1.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche positive (+) 5 VCC de circuit d'alimentation de capteur N° 1 dans le connecteur de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et des connecteurs.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 ou Se reporter à la Procédure 019-208.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre le circuit de clé de contact hors tension
  • Déconnectez le faisceau du moteur de l'ECM
  • Mettre le circuit de clé de contact sous tension
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 386 actif ?
OUI NON

S'adresser à l'établissement de réparation agréé Cummins® le plus proche.

 Pas de réparation

Réparation terminée

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DÉFAUT 412 - Liaison de données SAE J1587/J1922 - Données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 477 ou 478 actif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si le code de défaut est inactif. | Code de défaut 412 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (STOP) et faire fonctionner le moteur pendant plus d'une minute.
  • Brancher l'outil d'entretien électronique.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 477 ou 478 actif ?
OUI NON
Pas de réparation

Se reporter à la Procédure 019-166 au Chapitre 19.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 412 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Réparation terminée

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 02-JUIN-2015


CODE DE DEFAUT 414 - Liaison de données J1587/1922 - Fréquence de mise à jour anormale

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 477, 478 ou 412 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 477, 478 ou 412 actif ?
OUI NON
Pas de réparation

Se reporter à la Procédure 019-166 au chapitre 19.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 26-MAI-2015


CODE DE DÉFAUT 415 - Pression de galerie d'huile moteur - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 135 ou 141 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 135 ou 141 actif ?
OUI NON
Pas de réparation

Utiliser l'arborescence de diagnostic de symptôme suivante au chapitre TS dans le manuel K110 CM2358 QSK60 G, Bulletin 4383781. Se reporter à l'arborescence de diagnostic de symptôme Basse pression d'huile de lubrification.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 20-JUIL-2015


CODE DE DÉFAUT 421 - Température d'huile moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 212 ou 214 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 212 ou 214 actif ?
OUI NON
Pas de réparation

Se reporter à l'arborescence de diagnostic de symptôme de Température d'huile de lubrification supérieure à la spécification dans le chapitre TS du manuel d'entretien des moteurs QSK60 G CM2358 K110, Bulletin 4383781.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 20-JUIL-2015


CODE DE DEFAUT 426 - Réseau J1939 N° 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 477 ou 478 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 477 ou 478 actif ?
OUI NON
Pas de réparation

Utiliser la procédure suivante pour les procédures de diagnostic pour le circuit de liaison de données SAE J1939. Se reporter à la Procédure 019-165 au chapitre 19.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 20-JUIL-2015


CODE DE DEFAUT 427 - Liaison de données SAE J1939 - Fréquence de mise à jour anormale

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 477 ou 478 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 477 ou 478 actif ?
OUI NON
Pas de réparation

Utiliser les procédures suivantes pour les procédures de diagnostic pour le circuit de liaison de données SAE J1939. Se reporter à la Procédure 019-165 au chapitre 19.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 20-JUIL-2015


CODE DE DEFAUT 441 - Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 1A. Inspecter les connexions des câbles de batterie. | Connexions endommagées ?
 | ETAPE 1B. Contrôler la tension de la batterie. | 17,3 à 34,7 volts de courant continu (VCC) (système 24 VCC) ?
 | ETAPE 1C. Vérifier si la tension de courant alternatif (VCA) fournie est entre 115 et 250 VCA. | 115 à 250 VCA ?
ETAPE 2. | Contrôler le faisceau de câblage. |
 | ETAPE 2A. Inspecter les connexions des câbles de batterie. | Pas de connexion endommagée ?
 | ETAPE 2B. Contrôler les fusibles d'alimentation de batterie. | Moins de 10 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur et de faisceau de câblage. | Broches OK ?
 | ETAPE 2D. Inspecter les broches de connecteur de faisceau d'interface OEM et le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 2E. Rechercher un court-circuit de broche à broche. | Plus de 100 ohms ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système de batterie de l'équipement.

Etape guidée 1A - Inspecter les connexions des câbles de batterie.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).

Action

Inspecter les connexions de câble d'alimentation électrique CC à la recherche de ce qui suit :

  • Corrosion
  • Raccordements desserrés.

Connexions endommagées ?
OUI NON

Réparer les raccordements endommagés.

Serrer les connexions d'alimentation électrique CC et nettoyer les bornes. Se reporter au manuel d'alimentation électrique.

 Pas de réparation

Aller à 3A

1B

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).

Action

Contrôler la tension de la batterie.

  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de l'alimentation électrique CC.

17,3 à 34,7 volts de courant continu (VCC) (système 24 VCC) ?
OUI NON
Pas de réparation

Charger ou remplacer l'alimentation de courant continu.

Aller à 2A

Aller à 1C

Etape guidée 1C - Vérifier si la tension de courant alternatif (VCA) fournie est entre 115 et 250 VCA.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).

Action

Contrôler l'alimentation VCA fournie.

  • Mesurer l'alimentation VCA fournie à l'alimentation de courant continu.

115 à 250 VCA ?
OUI NON

Réparer ou remplacer l'alimentation de courant continu.

S'assurer que les disjoncteurs d'entrée sont activés.

Contrôler les fusibles d'alimentation d'entrée.

Aller à 3A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage.

Etape guidée 2A - Contrôler les connexions de masse de batterie.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).

Action

Contrôler la connexion de masse de batterie.

  • Mesurer la résistance de la borne négative (-) de l'alimentation de courant continu à la masse du bloc-moteur.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer la connexion de masse de batterie. Se reporter à la Procédure 019-197 au Chapitre 19.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler les fusibles d'alimentation de batterie.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).

Action

Contrôler chaque fusible dans le circuit d'alimentation de batterie pour voir si un fusible est grillé.

  • Se reporter au schéma de circuit ou au schéma de câblage pour identifier tous les fusibles dans le circuit.

Fusible OK ?
OUI NON
Pas de réparation

Remplacer le fusible. Se reporter à la Procédure 019-198 au Chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Inspecter les broches de connecteur et de faisceau de câblage.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).

Action

Inspecter le faisceau de câblage et les broches de connecteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Réparer le faisceau de câblage moteur.

  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.

Remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2D

Etape guidée 2D - Inspecter les broches de connecteur de faisceau d'interface OEM et le faisceau OEM.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension, si installé.
  • Débrancher la borne positive (+) de l'alimentation de courant continu.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de toutes les broches alimentées par l'alimentation de courant continu sur le faisceau moteur au connecteur de borne positive (+).
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer le faisceau moteur.

  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.

Remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension, si installé.
  • Débrancher la borne positive (+) de l'alimentation de courant continu.

Action

Rechercher tout court-circuit dans le circuit d'alimentation de batterie.

  • Mesurer la résistance de la broche d'alimentation de courant continu sur le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Plus de 100 ohms ?
OUI NON

Reprendre les étapes de dépistage des défauts ou contacter l'établissement de réparation agréé Cummins® le plus proche si toutes les étapes ont été suivies et reprises.

Réparer le faisceau moteur.

  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.

Remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 1A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 20-JUIL-2015


CODE DE DEFAUT 442 - Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 1A. Inspecter les connexions des câbles de batterie. | Connexions endommagées ?
 | ETAPE 1B. Contrôler la tension de la batterie. | 17,3 à 34,7 volts de courant continu (VCC) (système 24 VCC) ?
 | ETAPE 1C. Vérifier si la tension de courant alternatif (VCA) fournie est entre 115 et 250 VCA. | 115 à 250 VCA ?
ETAPE 2. | Contrôler le faisceau de câblage. |
 | ETAPE 2A. Inspecter les connexions des câbles de batterie. | Pas de connexion endommagée ?
 | ETAPE 2B. Contrôler les fusibles d'alimentation de batterie. | Moins de 10 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur et de faisceau de câblage. | Broches OK ?
 | ETAPE 2D. Inspecter les broches de connecteur de faisceau d'interface OEM et le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 2E. Rechercher un court-circuit de broche à broche. | Plus de 100 ohms ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système de batterie de l'équipement.

Etape guidée 1A - Inspecter les connexions des câbles de batterie.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).

Action

Inspecter les connexions de câble d'alimentation électrique CC à la recherche de ce qui suit :

  • Corrosion
  • Raccordements desserrés.

Connexions endommagées ?
OUI NON

Réparer les raccordements endommagés.

Serrer les connexions d'alimentation électrique CC et nettoyer les bornes. Se reporter au manuel d'alimentation électrique.

 Pas de réparation

Aller à 3A

1B

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).

Action

Contrôler la tension de la batterie.

  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de l'alimentation électrique CC.

17,3 à 34,7 volts de courant continu (VCC) (système 24 VCC) ?
OUI NON
Pas de réparation

Charger ou remplacer l'alimentation de courant continu.

Aller à 2A

Aller à 1C

Etape guidée 1C - Vérifier si la tension de courant alternatif (VCA) fournie est entre 115 et 250 VCA.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).

Action

Contrôler l'alimentation VCA fournie.

  • Mesurer l'alimentation VCA fournie à l'alimentation de courant continu.

115 à 250 VCA ?
OUI NON

Réparer ou remplacer l'alimentation de courant continu.

S'assurer que les disjoncteurs d'entrée sont activés.

Contrôler les fusibles d'alimentation d'entrée.

Aller à 3A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage.

Etape guidée 2A - Contrôler les connexions de masse de batterie.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).

Action

Contrôler la connexion de masse de batterie.

  • Mesurer la résistance de la borne négative (-) de l'alimentation de courant continu à la masse du bloc-moteur.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer la connexion de masse de batterie. Se reporter à la Procédure 019-197 au Chapitre 19.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler les fusibles d'alimentation de batterie.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).

Action

Contrôler chaque fusible dans le circuit d'alimentation de batterie pour voir si un fusible est grillé.

  • Se reporter au schéma de circuit ou au schéma de câblage pour identifier tous les fusibles dans le circuit.

Fusible OK ?
OUI NON
Pas de réparation

Remplacer le fusible. Se reporter à la Procédure 019-198 au Chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Inspecter les broches de connecteur et de faisceau de câblage.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).

Action

Inspecter le faisceau de câblage et les broches de connecteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Réparer le faisceau de câblage moteur.

  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.

Remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2D

Etape guidée 2D - Inspecter les broches de connecteur de faisceau d'interface OEM et le faisceau OEM.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension, si installé.
  • Débrancher la borne positive (+) de l'alimentation de courant continu.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de toutes les broches alimentées par l'alimentation de courant continu sur le faisceau moteur au connecteur de borne positive (+).
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer le faisceau moteur.

  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.

Remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension, si installé.
  • Débrancher la borne positive (+) de l'alimentation de courant continu.

Action

Rechercher tout court-circuit dans le circuit d'alimentation de batterie.

  • Mesurer la résistance de la broche d'alimentation de courant continu sur le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Plus de 100 ohms ?
OUI NON

Reprendre les étapes de dépistage des défauts ou contacter l'établissement de réparation agréé Cummins® le plus proche si toutes les étapes ont été suivies et reprises.

Réparer le faisceau moteur.

  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.

Remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 1A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 20-JUIL-2015


CODE DE DEFAUT 453 - Circuit de capteur de débit volumétrique de gaz 1 - tension supérieure à la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Capteur de débit massique de gaz | Se reporter à la procédure 019-101 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 239 actif ?
ETAPE 2. | Contrôler le capteur de débit volumétrique de gaz. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau et de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur. | 8 à 15 VCC ?
 | ETAPE 2C. Contrôler la tension de signal de capteur. | 0,46 à 4,56 VCC ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 4. | Rechercher une réponse CM2358. |
 | ETAPE 4A. Rechercher une réponse appropriée de l'CM2358. | Le code de défaut 453 est-il inactif ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Brancher l'outil d'entretien électronique.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 239 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 239 d'alimentation de capteur.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de débit volumétrique de gaz.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau et de capteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du capteur de débit volumétrique de gaz.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer tous ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur ou le capteur de débit volumétrique de gaz, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur. Se reporter à la Procédure 019-219 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de débit volumétrique de gaz. Se reporter à la Procédure 019-101 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le faisceau moteur principal du capteur de débit volumétrique de gaz.
  • Brancher l'outil d'entretien électronique.

Action

Contrôler la tension d'alimentation du capteur de débit volumétrique de gaz.

  • Mesurer la tension d'alimentation de capteur.

8 à 15 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension de signal.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le faisceau moteur principal du CM2358.
  • Brancher l'outil d'entretien électronique.

Action

Contrôler la tension de signal du capteur de débit volumétrique de gaz.

  • En utilisant un multimètre, mesurer la tension de signal au niveau du connecteur CM2358 de faisceau principal.

0,46 à 4,56 VCC ?
OUI NON
Pas de réparation

Remplacer le capteur de débit volumétrique de gaz. Se reporter à la Procédure 019-101 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur et de faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de débit volumétrique de gaz et du CM2358.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer tous ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Réparer le faisceau de câblage moteur.

  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.

Remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension, si présent.
  • Débrancher le faisceau moteur du capteur de débit volumétrique de gaz.
  • Débrancher le faisceau moteur de tous les capteurs ayant une alimentation ou un retour partagé avec le capteur de débit volumétrique de gaz.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance de la broche d'alimentation de capteur de débit volumétrique de gaz dans le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance de la broche de retour de capteur de débit volumétrique de gaz dans le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance de la broche de signal de capteur de débit volumétrique de gaz dans le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer le faisceau moteur.

  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.

Remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension, si présent.
  • Débrancher le faisceau moteur du capteur de débit volumétrique de gaz.

Action

Rechercher tout circuit ouvert dans le câblage de retour.

  • Mesurer la résistance de la broche de retour de capteur de débit volumétrique de gaz dans le connecteur de faisceau moteur à la broche de retour de capteur de débit volumétrique de gaz du connecteur de faisceau moteur.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer le faisceau moteur.

  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.

Remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Rechercher une réponse CM2358.

Etape guidée 4A - Rechercher une réponse appropriée de l'CM2358.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du capteur de débit volumétrique de gaz.
  • Brancher l'outil d'entretien électronique.

Action

Contrôler la réponse appropriée de l'CM2358.

  • Utiliser l'outil d'entretien électronique pour vérifier les codes de défauts.

Le code de défaut 454 devient actif en débranchant le capteur.

Le code de défaut 453 est-il inactif ?
OUI NON
Pas de réparation

S'adresser à l'établissement de réparation agréé Cummins® le plus proche.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 20-JUIL-2015


CODE DE DEFAUT 454 - Circuit de capteur de débit volumétrique de gaz n° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Capteur de débit massique de gaz | Se reporter à la procédure 019-101 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 238 actif ?
ETAPE 2. | Contrôler le capteur de débit volumétrique de gaz. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau et de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur. | 8 à 15 VCC ?
 | ETAPE 2C. Contrôler la tension de signal de capteur. | 0,46 à 4,56 VCC ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 4. | Rechercher une réponse CM2358. |
 | ETAPE 4A. Rechercher une réponse appropriée de l'CM2358. | Le code de défaut 454 est-il inactif ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Brancher l'outil d'entretien électronique.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 238 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 238 d'alimentation de capteur.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de débit volumétrique de gaz.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau et de capteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du capteur de débit volumétrique de gaz.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer tous ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur ou le capteur de débit volumétrique de gaz, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur. Se reporter à la Procédure 019-219 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de débit volumétrique de gaz. Se reporter à la Procédure 019-101 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le faisceau moteur principal du capteur de débit volumétrique de gaz.
  • Brancher l'outil d'entretien électronique.

Action

Contrôler la tension d'alimentation du capteur de débit volumétrique de gaz.

  • Mesurer la tension d'alimentation de capteur.

8 à 15 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension de signal.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le faisceau moteur principal du CM2358.
  • Brancher l'outil d'entretien électronique.

Action

Contrôler la tension de signal du capteur de débit volumétrique de gaz.

  • En utilisant un multimètre, mesurer la tension de signal au niveau du connecteur CM2358 de faisceau principal.

0,46 à 4,56 VCC ?
OUI NON
Pas de réparation

Remplacer le capteur de débit volumétrique de gaz. Se reporter à la Procédure 019-101 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur et de faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de débit volumétrique de gaz et du CM2358.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer tous ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Réparer le faisceau de câblage moteur.

  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.

Remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension, si présent.
  • Débrancher le faisceau moteur du capteur de débit volumétrique de gaz.
  • Débrancher le faisceau moteur de tous les capteurs ayant une alimentation ou un retour partagé avec le capteur de débit volumétrique de gaz.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance de la broche d'alimentation de capteur de débit volumétrique de gaz dans le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance de la broche de retour de capteur de débit volumétrique de gaz dans le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance de la broche de signal de capteur de débit volumétrique de gaz dans le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer le faisceau moteur.

  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.

Remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension, si présent.
  • Débrancher le faisceau moteur du capteur de débit volumétrique de gaz.

Action

Rechercher tout circuit ouvert dans le câblage de retour.

  • Mesurer la résistance de la broche de retour de capteur de débit volumétrique de gaz dans le connecteur de faisceau moteur à la broche de retour de capteur de débit volumétrique de gaz du connecteur de faisceau moteur.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer le faisceau moteur.

  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.

Remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Rechercher une réponse CM2358.

Etape guidée 4A - Rechercher une réponse appropriée de l'CM2358.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du capteur de débit volumétrique de gaz.
  • Brancher l'outil d'entretien électronique.

Action

Contrôler la réponse appropriée de l'CM2358.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de débit volumétrique de gaz et la broche de signal de capteur de débit volumétrique de gaz au niveau du connecteur du capteur.
  • Rechercher la réponse appropriée de l'CM2358 après 30 secondes.
  • Utiliser l'outil d'entretien électronique pour vérifier les codes de défauts.

Le code de défaut 453 devient actif en débranchant le capteur.

Le code de défaut 454 est-il inactif ?
OUI NON
Pas de réparation

S'adresser à l'établissement de réparation agréé Cummins® le plus proche.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 20-JUIL-2015


CODE DE DEFAUT 459 - Circuit de signal de calage d'allumage - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

AVERTISSEMENT

TENSION EXTREMEMENT ELEVEE. Ne pas toucher de câblage ou de composant d'allumage pendant que le moteur fonctionne sauf si un outil isolé est utilisé pour empêcher toute électrocution et toute dégradation des équipements.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 441, 442, 477, ou 478 actif ?
ETAPE 2. | Contrôler le faisceau de câblage. |
 | ETAPE 2A. Inspecter les broches du connecteur et du faisceau. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche sur le connecteur de pilote de bobine de capacité. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher tout court-circuit sur la masse du bloc-moteur. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le pilote de bobine de capacité. |
 | ETAPE 3A. Contrôler le signal de calage d'allumage. | 5 VCC ?
ETAPE 4. | Rechercher une réponse CM2358. |
 | ETAPE 4A. Contrôler la réponse appropriée de l'CM2358. | Code de défaut 459 inactif ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Brancher l'outil d'entretien électronique.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 441, 442, 477, ou 478 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Contrôler le faisceau de câblage.

Etape guidée 2A - Inspecter les broches du connecteur et du faisceau.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le connecteur de faisceau de câblage du pilote de bobine de capacité.
  • Débrancher les connecteurs de faisceaux principaux de l'CM2358.

Action

Inspecter les broches des connecteurs CM2358 et le connecteur de pilote de bobine de capacité à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Débrancher le connecteur de faisceau de câblage du pilote de bobine de capacité.

Débrancher les connecteurs de faisceaux principaux de l'CM2358.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Se reporter à la Procédure 019-204 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit de broche à broche sur le connecteur de pilote de bobine de capacité.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le connecteur de faisceau de câblage du pilote de bobine de capacité.
  • Débrancher les connecteurs de faisceaux principaux de l'CM2358.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de calage d'allumage et toutes les autres broches du connecteur de faisceau de câblage de pilote de bobine de capacité.
  • Mesurer la résistance entre la broche d'alimentation 24 VCC et toutes les autres broches du connecteur de faisceau de câblage de pilote de bobine de capacité.
  • Mesurer la résistance entre la broche de retour 24 VCC et toutes les autres broches du connecteur de faisceau de câblage de pilote de bobine de capacité.
  • Mesurer la résistance entre la broche de signal de calage d'allumage et toutes les autres broches du connecteur CM2358.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser le schéma de câblage pour identifier les connecteurs et les broches.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

Réparer le faisceau moteur.

  • Se reporter à la Procédure 019-208 au Chapitre 19.

Remplacer le faisceau de câblage.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2C

Aller à 5A

Etape guidée 2C - Rechercher tout court-circuit sur la masse du bloc-moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le connecteur de faisceau de câblage du pilote de bobine de capacité.
  • Débrancher les connecteurs de faisceaux principaux de l'CM2358.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de calage d'allumage sur le connecteur de faisceau de câblage de pilote de bobine de capacité et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche d'alimentation 24 VCC sur le connecteur de faisceau de pilote de bobine de capacité et la masse du bloc-moteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

Réparer le faisceau moteur.

  • Se reporter à la Procédure 019-208 au Chapitre 19.

Remplacer le faisceau de câblage.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 5A

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le connecteur de faisceau de câblage du pilote de bobine de capacité.
  • Débrancher les connecteurs de faisceaux principaux de l'CM2358.

Action

Rechercher tout circuit ouvert sur les lignes de signal, d'alimentation électrique, et de retour électrique.

  • Mesurer la résistance entre la broche de signal de calage d'allumage sur le connecteur de faisceau de câblage de pilote de bobine de capacité et la broche de signal de calage d'allumage sur le connecteur CM2358.
  • Mesurer la résistance entre la broche d'alimentation 24 VCC sur le connecteur de faisceau de câblage de pilote de bobine de capacité et la broche d'alimentation 24 VCC sur le relais d'alimentation électrique.
  • Mesurer la résistance entre la broche de retour 24 VCC sur le connecteur de faisceau de câblage de pilote de bobine de capacité et la broche de retour 24 VCC sur l'alimentation électrique.
  • Mesurer la résistance entre la broche d'alimentation 24 VCC sur le connecteur de faisceau de câblage CM2358 et la broche d'alimentation 24 VCC sur l'alimentation électrique.
  • Mesurer la résistance entre la broche de retour 24 VCC sur le connecteur de faisceau de câblage CM2358 et la broche de retour 24 VCC sur l'alimentation électrique.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser le schéma de câblage pour identifier les connecteurs et les broches.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

Réparer le faisceau moteur.

  • Se reporter à la Procédure 019-204 au chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.

Remplacer le faisceau de câblage.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le pilote de bobine de capacité.

Etape guidée 3A - Contrôler le signal de calage d'allumage.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Déconnecter les connecteurs de faisceau de câblage du CM2358 de rangée droite.

Action

Contrôler la tension sur la broche de signal de calage d'allumage du connecteur de faisceau principal CM2358.

Installer un cavalier sur les contacts du relais d'alimentation électrique de pilote de bobine de capacité. S'assurer qu'une alimentation de 24 VCC est appliquée au circuit.

  • Utiliser un multimètre pour mesurer la tension de signal de calage d'allumage.

5 VCC ?
OUI NON
Pas de réparation

S'adresser à l'établissement de réparation agréé Cummins® le plus proche.

Aller à 4A

Aller à 5A

Etape guidée 4 - Rechercher une réponse CM2358.

Etape guidée 4A - Contrôler la réponse appropriée de l'CM2358.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Brancher l'outil d'entretien électronique.

Action

Contrôler la réponse appropriée de l'CM2358.

  • Utiliser l'outil d'entretien électronique pour vérifier les codes de défauts.

Le code de défaut 459 est-il inactif ?
OUI NON
Pas de réparation

S'adresser à l'établissement de réparation agréé Cummins® le plus proche.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 20-JUIL-2015


CODE DE DEFAUT 462 - Circuit de signal de régulation d'allumage - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

AVERTISSEMENT

TENSION EXTREMEMENT ELEVEE. Ne pas toucher de câblage ou de composant d'allumage pendant que le moteur fonctionne sauf si un outil isolé est utilisé pour empêcher toute électrocution et toute dégradation des équipements.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 441, 442, 477, ou 478 actif ?
ETAPE 2. | Contrôler le faisceau de câblage. |
 | ETAPE 2A. Inspecter les broches du connecteur et du faisceau. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche sur le connecteur de pilote de bobine de capacité. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher tout court-circuit sur la masse du bloc-moteur. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le pilote de bobine de capacité. |
 | ETAPE 3A. Contrôler le signal de référence d'allumage. | 5 VCC ?
ETAPE 4. | Rechercher une réponse CM2358. |
 | ETAPE 4A. Contrôler la réponse appropriée de l'CM2358. | Code de défaut 462 inactif ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Brancher l'outil d'entretien électronique.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 441, 442, 477, ou 478 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Contrôler le faisceau de câblage.

Etape guidée 2A - Inspecter les broches du connecteur et du faisceau.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le connecteur de faisceau de câblage du pilote de bobine de capacité.
  • Débrancher les connecteurs de faisceaux principaux de l'CM2358.

Action

Inspecter les broches du connecteur CM2358 à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Débrancher le connecteur de faisceau de câblage du pilote de bobine de capacité.

Débrancher les connecteurs de faisceaux principaux de l'CM2358.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Réparer le faisceau de câblage moteur.

  • Se reporter à la Procédure 019-204 au chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19

Remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit de broche à broche sur le connecteur de pilote de bobine de capacité.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le connecteur de faisceau de câblage du pilote de bobine de capacité.
  • Débrancher les connecteurs de faisceaux principaux de l'CM2358.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de référence d'allumage et toutes les autres broches du connecteur de faisceau de câblage de pilote de bobine de capacité.
  • Mesurer la résistance entre la broche d'alimentation 24 VCC et toutes les autres broches du connecteur de faisceau de câblage de pilote de bobine de capacité.
  • Mesurer la résistance entre la broche de retour 24 VCC et toutes les autres broches du connecteur de faisceau de câblage de pilote de bobine de capacité.
  • Mesurer la résistance entre la broche de signal de calage d'allumage et toutes les autres broches du connecteur CM2358.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser le schéma de câblage pour identifier les connecteurs et les broches.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

Réparer le faisceau moteur.

  • Se reporter à la Procédure 019-208 au Chapitre 19.

Remplacer le faisceau de câblage.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2C

Aller à 5A

Etape guidée 2C - Rechercher tout court-circuit sur la masse du bloc-moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le connecteur de faisceau de câblage du pilote de bobine de capacité.
  • Débrancher les connecteurs de faisceaux principaux de l'CM2358.

Action

Rechercher tout court-circuit sur la masse du bloc-moteur.

  • Mesurer la résistance entre la broche de signal de référence d'allumage sur le connecteur de faisceau de câblage de pilote de bobine de capacité et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche d'alimentation 24 VCC sur le connecteur de faisceau de pilote de bobine de capacité et la masse du bloc-moteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

Réparer le faisceau moteur.

  • Se reporter à la Procédure 019-208 au Chapitre 19.

Remplacer le faisceau de câblage.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 5A

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le connecteur de faisceau de câblage du pilote de bobine de capacité.
  • Débrancher les connecteurs de faisceaux principaux de l'CM2358.

Action

Rechercher tout circuit ouvert sur les lignes de signal, d'alimentation électrique, et de retour électrique.

  • Mesurer la résistance entre la broche de signal de référence d'allumage sur le connecteur de faisceau de câblage de pilote de bobine de capacité et la broche de signal de calage d'allumage sur le connecteur CM2358.
  • Mesurer la résistance entre la broche d'alimentation 24 VCC sur le connecteur de faisceau de câblage de pilote de bobine de capacité et la broche d'alimentation 24 VCC sur le relais d'alimentation électrique.
  • Mesurer la résistance entre la broche de retour 24 VCC sur le connecteur de faisceau de câblage de pilote de bobine de capacité et la broche de retour 24 VCC sur l'alimentation électrique.
  • Mesurer la résistance entre la broche d'alimentation 24 VCC sur le connecteur de faisceau de câblage CM2358 et la broche d'alimentation 24 VCC sur l'alimentation électrique.
  • Mesurer la résistance entre la broche de retour 24 VCC sur le connecteur de faisceau de câblage CM2358 et la broche de retour 24 VCC sur l'alimentation électrique.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser le schéma de câblage pour identifier les connecteurs et les broches.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

Réparer le faisceau moteur.

  • Se reporter à la Procédure 019-204 au chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.

Remplacer le faisceau de câblage.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le pilote de bobine de capacité.

Etape guidée 3A - Contrôler le signal de référence d'allumage.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Déconnecter les connecteurs de faisceau de câblage du CM2358 de rangée droite.

Action

Contrôler la tension sur la broche de signal de référence d'allumage du connecteur de faisceau principal CM2358.

Installer un cavalier sur les contacts du relais d'alimentation électrique de pilote de bobine de capacité. S'assurer qu'une alimentation de 24 VCC est appliquée au circuit.

  • Utiliser un multimètre pour mesurer la tension de signal de référence d'allumage.

5 VCC ?
OUI NON
Pas de réparation

S'adresser à l'établissement de réparation agréé Cummins® le plus proche.

Aller à 4A

Aller à 5A

Etape guidée 4 - Rechercher une réponse CM2358.

Etape guidée 4A - Contrôler la réponse appropriée de l'CM2358.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Contrôler la réponse appropriée de l'CM2358.

  • Utiliser l'outil d'entretien électronique pour vérifier les codes de défauts.

Le code de défaut 462 est-il inactif ?
OUI NON
Pas de réparation

S'adresser à l'établissement de réparation agréé Cummins® le plus proche.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 20-JUIL-2015


CODE DE DEFAUT 477 - Tension de batterie N° 2 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 1A. Inspecter les connexions des câbles de batterie. | Connexions endommagées ?
 | ETAPE 1B. Contrôler la tension de la batterie. | 17,3 à 34,7 VCC (système 24 VCC) ?
 | ETAPE 1C. Contrôler l'alimentation de 120 VCA à l'alimentation de courant continu. | 120 VCA ?
ETAPE 2. | Contrôler le faisceau de câblage. |
 | ETAPE 2A. Contrôler les connexions de câbles de batterie. | Moins de 10 ohms ?
 | ETAPE 2B. Contrôler les fusibles d'alimentation de batterie. | Fusible OK ?
 | ETAPE 2C. Inspecter les broches de connecteur et de faisceau de câblage. | Broches sales ou endommagées ?
 | ETAPE 2D. Inspecter les broches de connecteur de faisceau d'interface OEM et le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 2E. Rechercher un court-circuit de broche à broche | Plus de 100 ohms ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système de batterie de l'équipement.

Etape guidée 1A - Inspecter les connexions des câbles de batterie.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).

Action

Inspecter les connexions de câble d'alimentation électrique CC à la recherche de ce qui suit :

  • Corrosion
  • Raccordements desserrés.

Connexions endommagées ?
OUI NON

Réparer les raccordements endommagés.

Serrer les connexions d'alimentation électrique CC et nettoyer les bornes. Se reporter au manuel d'alimentation électrique.

 Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).

Action

Contrôler la tension de la batterie.

  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de l'alimentation électrique CC.

17,3 à 34,7 VCC (système 24 VCC) ?
OUI NON
Pas de réparation

Charger ou remplacer l'alimentation de courant continu.

Aller à 2A

Aller à 1C

Etape guidée 1C - Contrôler l'alimentation de 120 VCA à l'alimentation de courant continu.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).

Action

Mesurer l'entrée 120 VCA à l'alimentation de courant continu.

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

120 VCC ?
OUI NON

Réparer ou remplacer l'alimentation de courant continu.

S'assurer que les disjoncteurs d'entrée sont activés.

Contrôler les fusibles d'alimentation d'entrée.

Aller à 3A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage.

Etape guidée 2A - Contrôler les connexions de masse de batterie.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).

Action

Contrôler la connexion de masse de batterie.

  • Mesurer la résistance de la borne négative (-) de l'alimentation de courant continu à la masse du bloc-moteur.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer la connexion de masse de batterie. Se reporter à la Procédure 019-197 au Chapitre 19.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler les fusibles d'alimentation de batterie.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).

Action

Contrôler chaque fusible dans le circuit d'alimentation de batterie isolée pour voir si un fusible est grillé.

  • Se reporter au schéma de circuit ou au schéma de câblage pour identifier tous les fusibles dans le circuit.

Fusible OK ?
OUI NON
Pas de réparation

Remplacer le fusible. Se reporter à la Procédure 019-198 au Chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Inspecter les broches de connecteur et de faisceau de câblage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le connecteur de faisceau de câblage du pilote de bobine de capacité.
  • Débrancher les connecteurs de faisceaux principaux de l'CM2358.

Action

Inspecter les broches de faisceau de câblage et de connecteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Réparer le faisceau de câblage moteur.

  • Se reporter à la Procédure 019-204 au chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.

Remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3A

Etape guidée 2D - Inspecter les broches de connecteur de faisceau d'interface OEM et le faisceau OEM.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension, si installé.
  • Débrancher la borne positive (+) de l'alimentation de courant continu.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de toutes les broches alimentées par l'alimentation de courant continu sur le faisceau moteur au connecteur de borne positive (+).

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

Réparer le faisceau moteur.

  • Se reporter à la Procédure 019-204 au chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.

Remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension, si installé.
  • Débrancher la borne positive (+) de l'alimentation de courant continu.

Action

Rechercher tout court-circuit dans le circuit d'alimentation de batterie.

  • Mesurer la résistance de la broche d'alimentation de courant continu sur le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Plus de 100 ohms ?
OUI NON

Reprendre les étapes de dépistage des défauts ou contacter l'établissement de réparation agréé Cummins® le plus proche si toutes les étapes ont été suivies et reprises.

Réparer ou remplacer le faisceau moteur.

Réparer le faisceau moteur.

  • Se reporter à la Procédure 019-204 au chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.

Remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 1A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 20-JUIL-2015


CODE DE DEFAUT 478 - Tension de batterie N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 1A. Inspecter les connexions des câbles de batterie. | Connexions endommagées ?
 | ETAPE 1B. Contrôler la tension de la batterie. | 17,3 à 34,7 VCC (système 24 VCC) ?
 | ETAPE 1C. Contrôler l'alimentation de 120 VCA à l'alimentation de courant continu. | 120 VCA ?
ETAPE 2. | Contrôler le faisceau de câblage. |
 | ETAPE 2A. Contrôler les connexions de masse de batterie. | Moins de 10 ohms ?
 | ETAPE 2B. Contrôler les fusibles d'alimentation de batterie. | Fusible OK ?
 | ETAPE 2C. Inspecter les broches de connecteur et de faisceau de câblage. | Broches sales ou endommagées ?
 | ETAPE 2D. Inspecter les broches de connecteur de faisceau d'interface OEM et le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 2E. Rechercher un court-circuit de broche à broche | Plus de 100 ohms ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système de batterie de l'équipement.

Etape guidée 1A - Inspecter les connexions des câbles de batterie.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).

Action

Inspecter les connexions de câble d'alimentation électrique CC à la recherche de ce qui suit :

  • Corrosion
  • Raccordements desserrés.

Connexions endommagées ?
OUI NON

Réparer les raccordements endommagés.

Serrer les connexions d'alimentation électrique CC et nettoyer les bornes. Se reporter au manuel d'alimentation électrique.

 Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).

Action

Contrôler la tension de la batterie.

  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de l'alimentation électrique CC.

17,3 à 34,7 VCC (système 24 VCC) ?
OUI NON
Pas de réparation

Charger ou remplacer l'alimentation de courant continu.

Aller à 2A

Aller à 1C

Etape guidée 1C - Contrôler l'alimentation de 120 VCA à l'alimentation de courant continu.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).

Action

Mesurer l'entrée 120 VCA à l'alimentation de courant continu.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

120 VCC ?
OUI NON

Réparer ou remplacer l'alimentation de courant continu.

S'assurer que les disjoncteurs d'entrée sont activés.

Contrôler les fusibles d'alimentation d'entrée.

Aller à 3A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage.

Etape guidée 2A - Contrôler les connexions de masse de batterie.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).

Action

Contrôler la connexion de masse de batterie.

  • Mesurer la résistance de la borne négative (-) de l'alimentation de courant continu à la masse du bloc-moteur.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer la connexion de masse de batterie. Se reporter à la Procédure 019-197 au Chapitre 19.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler les fusibles d'alimentation de batterie.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).

Action

Contrôler chaque fusible dans le circuit d'alimentation de batterie isolée pour voir si un fusible est grillé.

  • Se reporter au schéma de circuit ou au schéma de câblage pour identifier tous les fusibles dans le circuit.

Fusible OK ?
OUI NON
Pas de réparation

Remplacer le fusible. Se reporter à la Procédure 019-198 au Chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Inspecter les broches de connecteur et de faisceau de câblage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension, si installé.

Action

Inspecter les broches de faisceau de câblage et de connecteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Réparer le faisceau de câblage moteur.

  • Se reporter à la Procédure 019-204 au chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.

Remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3A

Etape guidée 2D - Inspecter les broches de connecteur de faisceau d'interface OEM et le faisceau OEM.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension, si installé.
  • Débrancher la borne positive (+) de l'alimentation de courant continu.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de toutes les broches alimentées par l'alimentation de courant continu sur le faisceau moteur au connecteur de borne positive (+).

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

Réparer le faisceau moteur.

  • Se reporter à la Procédure 019-204 au chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.

Remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension, si installé.
  • Débrancher la borne positive (+) de l'alimentation de courant continu.

Action

Rechercher tout court-circuit dans le circuit d'alimentation de batterie.

  • Mesurer la résistance de la broche d'alimentation de courant continu sur le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Plus de 100 ohms ?
OUI NON

Reprendre les étapes de dépistage des défauts ou contacter l'établissement de réparation agréé Cummins® le plus proche si toutes les étapes ont été suivies et reprises.

Réparer ou remplacer le faisceau moteur.

Réparer le faisceau moteur.

  • Se reporter à la Procédure 019-204 au chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.

Remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 1A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 20-JUIL-2015


CODE DE DÉFAUT 488 - Température de collecteur d'admission N° 1 - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 153 et 154 actifs ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Brancher l'outil d'entretien électronique.

Action

Contrôler l'ECM.

  • En utilisant un outil d'entretien électronique, relever les codes de défauts actifs.

Codes de défauts 153 et 154 actifs ?
OUI NON
Pas de réparation

Utiliser l'arborescence de diagnostic de symptôme suivante au chapitre TS dans le QSK60 G CM2358 K110, Bulletin 4383781. Aller à l'arborescence de diagnostic de symptôme Température d'air de collecteur d'admission supérieure aux spécifications au chapitre TS.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 01-JUIN-2015


CODE DE DEFAUT 561 - Détonation de cylindre moteur 1 (A1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3111 actif ?
 | ETAPE 1B. Vérifier si le code de défaut est inactif. | Code de défaut 561 inactif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 3111 actif ?
OUI NON
Pas de réparation

Se reporter à l'arborescence de diagnostic de symptôme Bruit de moteur - détonations de combustion, au chapitre TS.

Synoptique approprié de recherche de pannes

Aller à 1B

Etape guidée 1B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2A

Aller à 1A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Effacer les codes de défaut inactifs.

Conditions

  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-MAI-2013


CODE DE DEFAUT 562 - Détonation de cylindre moteur 2 (B1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3112 actif ?
 | ETAPE 1B. Vérifier si le code de défaut est inactif. | Code de défaut 562 inactif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 3112 actif ?
OUI NON
Pas de réparation

Se reporter à l'arborescence de diagnostic de symptôme Bruit de moteur - détonations de combustion, au chapitre TS.

Synoptique approprié de recherche de pannes

Aller à 1B

Etape guidée 1B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2A

Aller à 1A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Effacer les codes de défaut inactifs.

Conditions

  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-MAI-2013


CODE DE DEFAUT 563 - Détonation de cylindre moteur 3 (A2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3113 actif ?
 | ETAPE 1B. Vérifier si le code de défaut est inactif. | Code de défaut 563 inactif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 3113 actif ?
OUI NON
Pas de réparation

Se reporter à l'arborescence de diagnostic de symptôme Bruit de moteur - détonations de combustion, au chapitre TS.

Synoptique approprié de recherche de pannes

Aller à 1B

Etape guidée 1B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2A

Aller à 1A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Effacer les codes de défaut inactifs.

Conditions

  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-MAI-2013


CODE DE DEFAUT 564 - Détonation de cylindre moteur 4 (B2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3114 actif ?
 | ETAPE 1B. Vérifier si le code de défaut est inactif. | Code de défaut 564 inactif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 3114 actif ?
OUI NON
Pas de réparation

Se reporter à l'arborescence de diagnostic de symptôme Bruit de moteur - détonations de combustion, au chapitre TS.

Synoptique approprié de recherche de pannes

Aller à 1B

Etape guidée 1B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2A

Aller à 1A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Effacer les codes de défaut inactifs.

Conditions

  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-MAI-2013


CODE DE DEFAUT 565 - Détonation de cylindre moteur 5 (A3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3115 actif ?
 | ETAPE 1B. Vérifier si le code de défaut est inactif. | Code de défaut 565 inactif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 3115 actif ?
OUI NON
Pas de réparation

Se reporter à l'arborescence de diagnostic de symptôme Bruit de moteur - détonations de combustion, au chapitre TS.

Synoptique approprié de recherche de pannes

Aller à 1B

Etape guidée 1B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2A

Aller à 1A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Effacer les codes de défaut inactifs.

Conditions

  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 21-MAI-2013


CODE DE DEFAUT 566 - Détonation de cylindre moteur 6 (B3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3116 actif ?
 | ETAPE 1B. Vérifier si le code de défaut est inactif. | Code de défaut 566 inactif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 3116 actif ?
OUI NON
Pas de réparation

Se reporter à l'arborescence de diagnostic de symptôme Bruit de moteur - détonations de combustion, au chapitre TS.

Synoptique approprié de recherche de pannes

Aller à 1B

Etape guidée 1B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2A

Aller à 1A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Effacer les codes de défaut inactifs.

Conditions

  • Commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-MAI-2013


CODE DE DEFAUT 567 - Détonation de cylindre moteur 7 (A4) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3117 actif ?
 | ETAPE 1B. Vérifier si le code de défaut est inactif. | Code de défaut 567 inactif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 3117 actif ?
OUI NON
Pas de réparation

Se reporter à l'arborescence de diagnostic de symptôme Bruit de moteur - détonations de combustion, au chapitre TS.

Synoptique approprié de recherche de pannes

Aller à 1B

Etape guidée 1B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2A

Aller à 1A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Effacer les codes de défaut inactifs.

Conditions

  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 16-MAI-2013


CODE DE DEFAUT 568 - Détonation de cylindre moteur 8 (B4) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3118 actif ?
 | ETAPE 1B. Vérifier si le code de défaut est inactif. | Code de défaut 568 inactif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 3118 actif ?
OUI NON
Pas de réparation

Se reporter à l'arborescence de diagnostic de symptôme Bruit de moteur - détonations de combustion, au chapitre TS.

Synoptique approprié de recherche de pannes

Aller à 1B

Etape guidée 1B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2A

Aller à 1A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Effacer les codes de défaut inactifs.

Conditions

  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 21-MAI-2013


CODE DE DEFAUT 569 - Détonation de cylindre moteur 9 (A5) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3119 actif ?
 | ETAPE 1B. Vérifier si le code de défaut est inactif. | Code de défaut 569 inactif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 3119 actif ?
OUI NON
Pas de réparation

Se reporter à l'arborescence de diagnostic de symptôme Bruit de moteur - détonations de combustion, au chapitre TS.

Synoptique approprié de recherche de pannes

Aller à 1B

Etape guidée 1B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 569 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2A

Aller à 1A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Effacer les codes de défaut inactifs.

Conditions

  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Connecter tous les composants.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 10-JUIN-2013


CODE DE DEFAUT 571 - Circuit de capteur de détonation de cylindre moteur 1 (A1) - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Capteur de détonation | Se reporter à la procédure 019-346 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™, pièce N° 3824811 - fil de test mâle Deutsch™, et pièce N° 38248121 - fil de test femelle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 571 actif ?
ETAPE 2. | Contrôler le faisceau de câblage. |
 | ETAPE 2A. Vérifier si le faisceau de câblage de capteur de détonation est connecté au capteur de détonation. | Faisceau de câblage de capteur de détonation connecté ?
 | ETAPE 2B. Inspecter les broches de connecteur et de faisceau de câblage. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le capteur de détonation. |
 | ETAPE 3A. Contrôler si le capteur de détonation est correctement serré. | Capteur de détonation serré à 20 N•m [177 in-lb] ?
 | ETAPE 3B. Tester le capteur de détonation. | Code de défaut 572 actif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si le code de défaut est inactif. | Code de défaut 571 inactif ?
 | ETAPE 4B. Eliminer le code de défaut inactif. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 571 actif ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

  • Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage.

Etape guidée 2A - Vérifier si le faisceau de capteur de détonation est connecté au capteur de détonation.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Vérifier si le faisceau de capteur de détonation est connecté au capteur de détonation :

  • Vérifier si le faisceau de câblage de capteur de détonation est connecté au capteur de détonation. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Faisceau de capteur de détonation connecté ?
OUI NON
Pas de réparation

Brancher le faisceau de capteur de détonation au capteur de détonation.

  • Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Inspecter les broches de connecteur et de faisceau de câblage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.
  • Débrancher le connecteur CM2358 B.

Action

Inspecter les broches de faisceau de câblage et de connecteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.
  • Débrancher le connecteur CM2358 B.

Action

Rechercher un circuit ouvert :

  • Mesurer la résistance entre la broche de signal de cylindre de détonation 15 (A8) dans le connecteur de capteur de détonation et la broche de signal de cylindre de détonation 15 (A8) dans le connecteur ECM CM2358 B.
  • Mesurer la résistance entre la broche de retour de cylindre de détonation 15 (A8) dans le connecteur de capteur de détonation et la broche de retour de cylindre de détonation 15 (A8) dans le connecteur ECM CM2358 B.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.

Action

Rechercher tout court-circuit de broche à broche :

  • Mesurer la résistance entre la broche de signal de cylindre de détonation N° 1 (A1) dans le connecteur de faisceau de capteur de détonation et toutes les autres broches du connecteur.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le capteur de détonation.

Etape guidée 3A - Contrôler si le capteur de détonation est correctement serré.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.

Action

Contrôler si le capteur de détonation est correctement serré :

  • Vérifier si le capteur de détonation est serré au couple correct. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Capteur de détonation serré à 20 N•m [177 in-lb] ?
OUI NON
Pas de réparation

Serrer le capteur de détonation.

  • Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Aller à 3B

Aller à 4A

Etape guidée 3B - Tester le capteur de détonation.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) (faire fonctionner le moteur uniquement après avoir déplacé le capteur de détonation de cylindre 1 (A1) au cylindre 2 (B1)) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Tester le capteur de détonation :

  • Déplacer le capteur de détonation de la culasse 1 (A1) à la culasse 2 (B1). Installer le capteur de détonation de la culasse 2 (B1) à la culasse 1 (A1). Se reporter à la Procédure 019-346 au Chapitre 19.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Code de défaut 572 actif ?
OUI NON

Remplacer le capteur de détonation.

  • Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 571 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défauts sont-ils effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 572 - Circuit de capteur de détonation de cylindre moteur 2 (B1) - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Capteur de détonation | Se reporter à la procédure 019-346 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™, pièce N° 3824811 - fil de test mâle Deutsch™, et pièce N° 38248121 - fil de test femelle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 572 actif ?
ETAPE 2. | Contrôler le faisceau de câblage. |
 | ETAPE 2A. Vérifier si le faisceau de câblage de capteur de détonation est connecté au capteur de détonation. | Faisceau de câblage de capteur de détonation connecté ?
 | ETAPE 2B. Inspecter les broches de connecteur et de faisceau de câblage. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le capteur de détonation. |
 | ETAPE 3A. Contrôler si le capteur de détonation est correctement serré. | Capteur de détonation serré à 20 N•m [177 in-lb] ?
 | ETAPE 3B. Tester le capteur de détonation. | Code de défaut 571 actif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si le code de défaut est inactif. | Code de défaut 572 inactif ?
 | ETAPE 4B. Eliminer le code de défaut inactif. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 572 actif ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

  • Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage.

Etape guidée 2A - Vérifier si le faisceau de capteur de détonation est connecté au capteur de détonation.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Vérifier si le faisceau de capteur de détonation est connecté au capteur de détonation :

  • Vérifier si le faisceau de câblage de capteur de détonation est connecté au capteur de détonation. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Faisceau de capteur de détonation connecté ?
OUI NON
Pas de réparation

Brancher le faisceau de capteur de détonation au capteur de détonation.

  • Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Inspecter les broches de connecteur et de faisceau de câblage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.
  • Débrancher le connecteur CM2358 B.

Action

Inspecter les broches de faisceau de câblage et de connecteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.
  • Débrancher le connecteur CM2358 B.

Action

Rechercher un circuit ouvert :

  • Mesurer la résistance entre la broche de signal de cylindre de détonation 2 (B1) dans le connecteur de capteur de détonation et la broche de signal de cylindre de détonation 2 (B1) dans le connecteur CM2358 B.
  • Mesurer la résistance entre la broche de retour de cylindre de détonation 2 (B1) dans le connecteur de capteur de détonation et la broche de retour de cylindre de détonation 2 (B1) dans le connecteur CM2358 B.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.

Action

Rechercher tout court-circuit de broche à broche :

  • Mesurer la résistance entre la broche de signal de cylindre de détonation N° 2 (B1) dans le connecteur de faisceau de capteur de détonation et toutes les autres broches du connecteur.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le capteur de détonation.

Etape guidée 3A - Contrôler si le capteur de détonation est correctement serré.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.

Action

Contrôler si le capteur de détonation est correctement serré :

  • Vérifier si le capteur de détonation est serré au couple correct. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Capteur de détonation serré à 20 N•m [177 in-lb] ?
OUI NON
Pas de réparation

Serrer le capteur de détonation.

  • Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Aller à 3B

Aller à 4A

Etape guidée 3B - Tester le capteur de détonation.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) (faire fonctionner le moteur uniquement après avoir déplacé le capteur de détonation de cylindre 2 (B1) au cylindre 1 (A1)) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Tester le capteur de détonation :

  • Déplacer le capteur de détonation de la culasse 2 (B1) à la culasse 1 (A1). Installer le capteur de détonation de la culasse 1 (A1) à la culasse 2 (B1). Se reporter à la Procédure 019-346 au Chapitre 19.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Code de défaut 571 actif ?
OUI NON

Remplacer le capteur de détonation.

  • Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 572 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défauts sont-ils effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 573 - Circuit de capteur de détonation de cylindre moteur 3 (A2) - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Capteur de détonation | Se reporter à la procédure 019-346 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™, pièce N° 3824811 - fil de test mâle Deutsch™, et pièce N° 38248121 - fil de test femelle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 573 actif ?
ETAPE 2. | Contrôler le faisceau de câblage. |
 | ETAPE 2A. Vérifier si le faisceau de câblage de capteur de détonation est connecté au capteur de détonation. | Faisceau de câblage de capteur de détonation connecté ?
 | ETAPE 2B. Inspecter les broches de connecteur et de faisceau de câblage. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le capteur de détonation. |
 | ETAPE 3A. Contrôler si le capteur de détonation est correctement serré. | Capteur de détonation serré à 20 N•m [177 in-lb] ?
 | ETAPE 3B. Tester le capteur de détonation. | Code de défaut 574 actif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si le code de défaut est inactif. | Code de défaut 573 inactif ?
 | ETAPE 4B. Eliminer le code de défaut inactif. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 573 actif ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

  • Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage.

Etape guidée 2A - Vérifier si le faisceau de capteur de détonation est connecté au capteur de détonation.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Vérifier si le faisceau de capteur de détonation est connecté au capteur de détonation :

  • Vérifier si le faisceau de câblage de capteur de détonation est connecté au capteur de détonation. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Faisceau de capteur de détonation connecté ?
OUI NON
Pas de réparation

Brancher le faisceau de capteur de détonation au capteur de détonation.

  • Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Inspecter les broches de connecteur et de faisceau de câblage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.
  • Débrancher le connecteur CM2358 B.

Action

Inspecter les broches de faisceau de câblage et de connecteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.
  • Débrancher le connecteur CM2358 B.

Action

Rechercher un circuit ouvert :

  • Mesurer la résistance entre la broche de signal de cylindre de détonation 3 (A2) dans le connecteur de capteur de détonation et la broche de signal de cylindre de détonation 3 (A2) dans le connecteur CM2358 B.
  • Mesurer la résistance entre la broche de retour de cylindre de détonation 3 (A2) dans le connecteur de capteur de détonation et la broche de retour de cylindre de détonation 3 (A2) dans le connecteur CM2358 B.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.

Action

Rechercher tout court-circuit de broche à broche :

  • Mesurer la résistance entre la broche de signal de cylindre de détonation N° 3 (A2) dans le connecteur de faisceau de capteur de détonation et toutes les autres broches du connecteur.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le capteur de détonation.

Etape guidée 3A - Contrôler si le capteur de détonation est correctement serré.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.

Action

Contrôler si le capteur de détonation est correctement serré :

  • Vérifier si le capteur de détonation est serré au couple correct. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Capteur de détonation serré à 20 N•m [177 in-lb] ?
OUI NON
Pas de réparation

Serrer le capteur de détonation.

  • Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Aller à 3B

Aller à 4A

Etape guidée 3B - Tester le capteur de détonation.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) (faire fonctionner le moteur uniquement après avoir déplacé le capteur de détonation de cylindre 3 (A2) au cylindre 4 (B2)) et faire fonctionner le moteur pendant plus d'une minute.

Action

Tester le capteur de détonation :

  • Déplacer le capteur de détonation de la culasse 3 (A2) à la culasse 4 (B2). Installer le capteur de détonation de la culasse 4 (B2) à la culasse 3 (A2). Se reporter à la Procédure 019-346 au Chapitre 19.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Code de défaut 574 actif ?
OUI NON

Remplacer le capteur de détonation.

  • Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 573 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Rechercher tout code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défauts sont-ils effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 574 - Circuit de capteur de détonation de cylindre moteur 4 (B2) - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Capteur de détonation | Se reporter à la procédure 019-346 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™, pièce N° 3824811 - fil de test mâle Deutsch™, et pièce N° 38248121 - fil de test femelle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 574 actif ?
ETAPE 2. | Contrôler le faisceau de câblage. |
 | ETAPE 2A. Vérifier si le faisceau de câblage de capteur de détonation est connecté au capteur de détonation. | Faisceau de câblage de capteur de détonation connecté ?
 | ETAPE 2B. Inspecter les broches de connecteur et de faisceau de câblage. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le capteur de détonation. |
 | ETAPE 3A. Contrôler si le capteur de détonation est correctement serré. | Capteur de détonation serré à 20 N•m [177 in-lb] ?
 | ETAPE 3B. Tester le capteur de détonation. | Code de défaut 573 actif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si le code de défaut est inactif. | Code de défaut 574 inactif ?
 | ETAPE 4B. Eliminer le code de défaut inactif. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 574 actif ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

  • Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage.

Etape guidée 2A - Vérifier si le faisceau de capteur de détonation est connecté au capteur de détonation.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Vérifier si le faisceau de capteur de détonation est connecté au capteur de détonation :

  • Vérifier si le faisceau de câblage de capteur de détonation est connecté au capteur de détonation. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Faisceau de capteur de détonation connecté ?
OUI NON
Pas de réparation

Brancher le faisceau de capteur de détonation au capteur de détonation.

  • Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Inspecter les broches de connecteur et de faisceau de câblage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.
  • Débrancher le connecteur CM2358 B.

Action

Inspecter les broches de faisceau de câblage et de connecteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.
  • Débrancher le connecteur CM2358 B.

Action

Rechercher un circuit ouvert :

  • Mesurer la résistance entre la broche de signal de cylindre de détonation 4 (B2) dans le connecteur de capteur de détonation et la broche de signal de cylindre de détonation 4 (B2) dans le connecteur CM2358 B.
  • Mesurer la résistance entre la broche de retour de cylindre de détonation 4 (B2) dans le connecteur de capteur de détonation et la broche de retour de cylindre de détonation 4 (B2) dans le connecteur CM2358 B.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de cylindre de détonation N° 4 (B2) dans le connecteur de faisceau de capteur de détonation et toutes les autres broches du connecteur.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le capteur de détonation.

Etape guidée 3A - Contrôler si le capteur de détonation est correctement serré.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.

Action

Contrôler si le capteur de détonation est correctement serré.

  • Vérifier si le capteur de détonation est serré au couple correct. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Capteur de détonation serré à 20 N•m [177 in-lb] ?
OUI NON
Pas de réparation

Serrer le capteur de détonation.

  • Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Aller à 3B

Aller à 4A

Etape guidée 3B - Tester le capteur de détonation.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) (faire fonctionner le moteur uniquement après avoir déplacé le capteur de détonation de cylindre 4 (B2) au cylindre 3 (A2)) et faire fonctionner le moteur pendant plus d'une minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Tester le capteur de détonation.

  • Déplacer le capteur de détonation de la culasse 4 (B2) à la culasse 3 (A2). Installer le capteur de détonation de la culasse 3 (A2) à la culasse 4 (B2). Se reporter à la Procédure 019-346 au Chapitre 19.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Code de défaut 573 actif ?
OUI NON

Remplacer le capteur de détonation.

  • Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 574 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défauts sont-ils effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 575 - Circuit de capteur de détonation de cylindre moteur 5 (A3) - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Capteur de détonation | Se reporter à la procédure 019-346 | QSK60 G CM2358 K110 | 4383781
Procédure normale de démarrage | Se reporter à la procédure 101-014 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™, pièce N° 3824811 - fil de test mâle Deutsch™, et pièce N° 38248121 - fil de test femelle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 575 actif ?
ETAPE 2. | Contrôler le faisceau de câblage. |
 | ETAPE 2A. Vérifier si le faisceau de câblage de capteur de détonation est connecté au capteur de détonation. | Faisceau de câblage de capteur de détonation connecté ?
 | ETAPE 2B. Inspecter les broches de connecteur et de faisceau de câblage. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le capteur de détonation. |
 | ETAPE 3A. Contrôler si le capteur de détonation est correctement serré. | Capteur de détonation serré à 20 N•m [177 in-lb] ?
 | ETAPE 3B. Tester le capteur de détonation. | Code de défaut 576 actif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si le code de défaut est inactif. | Code de défaut 575 inactif ?
 | ETAPE 4B. Eliminer le code de défaut inactif. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 575 actif ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

  • Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage.

Etape guidée 2A - Vérifier si le faisceau de capteur de détonation est connecté au capteur de détonation.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Vérifier si le faisceau de capteur de détonation est connecté au capteur de détonation.

  • Vérifier si le faisceau de câblage de capteur de détonation est connecté au capteur de détonation. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Faisceau de capteur de détonation connecté ?
OUI NON
Pas de réparation

Brancher le faisceau de capteur de détonation au capteur de détonation.

  • Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Inspecter les broches de connecteur et de faisceau de câblage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.
  • Débrancher le connecteur CM2358 B.

Action

Inspecter les broches de faisceau de câblage et de connecteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.
  • Débrancher le connecteur CM2358 B.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de cylindre de détonation 5 (A3) dans le connecteur de capteur de détonation et la broche de signal de cylindre de détonation 5 (A3) dans le connecteur CM2358 B.
  • Mesurer la résistance entre la broche de retour de cylindre de détonation 5 (A3) dans le connecteur de capteur de détonation et la broche de retour de cylindre de détonation 5 (A3) dans le connecteur CM2358 B.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de cylindre de détonation N° 5 (A3) dans le connecteur de faisceau de capteur de détonation et toutes les autres broches du connecteur.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le capteur de détonation.

Etape guidée 3A - Contrôler si le capteur de détonation est correctement serré.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.

Action

Contrôler si le capteur de détonation est correctement serré.

  • Vérifier si le capteur de détonation est serré au couple correct. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Capteur de détonation serré à 20 N•m [177 in-lb] ?
OUI NON
Pas de réparation

Serrer le capteur de détonation.

  • Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Aller à 3B

Aller à 4A

Etape guidée 3B - Tester le capteur de détonation.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) (faire fonctionner le moteur uniquement après avoir déplacé le capteur de détonation de cylindre 5 (A3) au cylindre 6 (B3)) et faire fonctionner le moteur pendant plus d'une minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Tester le capteur de détonation.

  • Déplacer le capteur de détonation de la culasse 5 (A3) à la culasse 6 (B3). Installer le capteur de détonation de la culasse 6 (B3) à la culasse 5 (A3). Se reporter à la Procédure 019-346 au Chapitre 19.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute. Se reporter à la Procédure 101-014 dans le Tableau des procédures associées.

Code de défaut 576 actif ?
OUI NON

Remplacer le capteur de détonation.

  • Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 575 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défauts sont-ils effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 27-JUIL-2015


CODE DE DEFAUT 576 - Circuit de capteur de détonation de cylindre moteur 6 (B3) - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Capteur de détonation | Se reporter à la procédure 019-346 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™, pièce N° 3824811 - fil de test mâle Deutsch™, et pièce N° 38248121 - fil de test femelle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 576 actif ?
ETAPE 2. | Contrôler le faisceau de câblage. |
 | ETAPE 2A. Vérifier si le faisceau de câblage de capteur de détonation est connecté au capteur de détonation. | Faisceau de câblage de capteur de détonation connecté ?
 | ETAPE 2B. Inspecter les broches de connecteur et de faisceau de câblage. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le capteur de détonation. |
 | ETAPE 3A. Contrôler si le capteur de détonation est correctement serré. | Capteur de détonation serré à 20 N•m [177 in-lb] ?
 | ETAPE 3B. Tester le capteur de détonation. | Code de défaut 575 actif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si le code de défaut est inactif. | Code de défaut 576 inactif ?
 | ETAPE 4B. Eliminer le code de défaut inactif. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 576 actif ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

  • Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage.

Etape guidée 2A - Vérifier si le faisceau de capteur de détonation est connecté au capteur de détonation.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Vérifier si le faisceau de capteur de détonation est connecté au capteur de détonation.

  • Vérifier si le faisceau de câblage de capteur de détonation est connecté au capteur de détonation. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Faisceau de capteur de détonation connecté ?
OUI NON
Pas de réparation

Brancher le faisceau de capteur de détonation au capteur de détonation.

  • Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Inspecter les broches de connecteur et de faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.
  • Débrancher le connecteur CM2358 B.

Action

Inspecter les broches de faisceau de câblage et de connecteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.
  • Débrancher le connecteur CM2358 B.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de cylindre de détonation 6 (B3) dans le connecteur de capteur de détonation et la broche de signal de cylindre de détonation 6 (B3) dans le connecteur CM2358 B.
  • Mesurer la résistance entre la broche de retour de cylindre de détonation 6 (B3) dans le connecteur de capteur de détonation et la broche de retour de cylindre de détonation 6 (B3) dans le connecteur CM2358 B.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de cylindre de détonation N° 6 (B3) dans le connecteur de faisceau de capteur de détonation et toutes les autres broches du connecteur.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le capteur de détonation.

Etape guidée 3A - Contrôler si le capteur de détonation est correctement serré.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.

Action

Contrôler si le capteur de détonation est correctement serré.

  • Vérifier si le capteur de détonation est serré au couple correct. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Capteur de détonation serré à 20 N•m [177 in-lb] ?
OUI NON
Pas de réparation

Serrer le capteur de détonation.

  • Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Aller à 3B

Aller à 4A

Etape guidée 3B - Tester le capteur de détonation.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) (faire fonctionner le moteur uniquement après avoir déplacé le capteur de détonation de cylindre 6 (B3) au cylindre 5 (A3)) et faire fonctionner le moteur pendant plus d'une minute.

Action

Tester le capteur de détonation.

  • Déplacer le capteur de détonation de la culasse 6 (B3) à la culasse 5 (A3). Installer le capteur de détonation de la culasse 5 (A3) à la culasse 6 (B3). Se reporter à la Procédure 019-346 au Chapitre 19.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute. Utiliser la procédure suivante dans le manuel de conduite et d'entretien QSK60 G CM2358 K110, Bulletin 4383782. Se reporter à la Procédure 101-014 au Chapitre 1.

Code de défaut 575 actif ?
OUI NON

Remplacer le capteur de détonation.

  • Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 576 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Rechercher tout code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défauts sont-ils effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 20-JUIL-2015


CODE DE DEFAUT 577 - Circuit de capteur de détonation de cylindre moteur 7 (A4) - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Capteur de détonation | Se reporter à la procédure 019-346 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™, pièce N° 3824811 - fil de test mâle Deutsch™, et pièce N° 38248121 - fil de test femelle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 577 actif ?
ETAPE 2. | Contrôler le faisceau de câblage. |
 | ETAPE 2A. Vérifier si le faisceau de câblage de capteur de détonation est connecté au capteur de détonation. | Faisceau de câblage de capteur de détonation connecté ?
 | ETAPE 2B. Inspecter les broches de connecteur et de faisceau de câblage. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le capteur de détonation. |
 | ETAPE 3A. Contrôler si le capteur de détonation est correctement serré. | Capteur de détonation serré à 20 N•m [177 in-lb] ?
 | ETAPE 3B. Tester le capteur de détonation. | Code de défaut 578 actif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si le code de défaut est inactif. | Code de défaut 577 inactif ?
 | ETAPE 4B. Eliminer le code de défaut inactif. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 577 actif ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

  • Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage.

Etape guidée 2A - Vérifier si le faisceau de capteur de détonation est connecté au capteur de détonation.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Vérifier si le faisceau de capteur de détonation est connecté au capteur de détonation.

  • Vérifier si le faisceau de câblage de capteur de détonation est connecté au capteur de détonation. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Faisceau de capteur de détonation connecté ?
OUI NON
Pas de réparation

Brancher le faisceau de capteur de détonation au capteur de détonation.

  • Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Inspecter les broches de connecteur et de faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.
  • Débrancher le connecteur CM2358 B.

Action

Inspecter les broches de faisceau de câblage et de connecteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.
  • Débrancher le connecteur CM2358 B.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de cylindre de détonation 7 (A4) dans le connecteur de capteur de détonation et la broche de signal de cylindre de détonation 7 (A4) dans le connecteur CM2358 B.
  • Mesurer la résistance entre la broche de retour de cylindre de détonation 7 (A4) dans le connecteur de capteur de détonation et la broche de retour de cylindre de détonation 7 (A4) dans le connecteur CM2358 B.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de cylindre de détonation N° 7 (A4) dans le connecteur de faisceau de capteur de détonation et toutes les autres broches du connecteur.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le capteur de détonation.

Etape guidée 3A - Contrôler si le capteur de détonation est correctement serré.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.

Action

Contrôler si le capteur de détonation est correctement serré.

  • Vérifier si le capteur de détonation est serré au couple correct. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Capteur de détonation serré à 20 N•m [177 in-lb] ?
OUI NON
Pas de réparation

Serrer le capteur de détonation.

  • Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Aller à 3B

Aller à 4A

Etape guidée 3B - Tester le capteur de détonation.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) (faire fonctionner le moteur uniquement après avoir déplacé le capteur de détonation de cylindre 7 (A4) au cylindre 8 (B4)) et faire fonctionner le moteur pendant plus d'une minute.

Action

Tester le capteur de détonation.

  • Déplacer le capteur de détonation de la culasse 7 (A4) à la culasse 8 (B4). Installer le capteur de détonation de la culasse 8 (B4) à la culasse 7 (A4). Se reporter à la Procédure 019-346 au Chapitre 19.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute. Utiliser la procédure suivante dans le manuel de conduite et d'entretien QSK60 G CM2358 K110, Bulletin 4383782. Se reporter à la Procédure 101-014 au Chapitre 1.

Code de défaut 578 actif ?
OUI NON

Remplacer le capteur de détonation.

  • Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 577 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Rechercher tout code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défauts sont-ils effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 20-JUIL-2015


CODE DE DEFAUT 578 - Circuit de capteur de détonation de cylindre moteur 8 (B4) - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Capteur de détonation | Se reporter à la procédure 019-346 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™, pièce N° 3824811 - fil de test mâle Deutsch™, et pièce N° 38248121 - fil de test femelle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 578 actif ?
ETAPE 2. | Contrôler le faisceau de câblage. |
 | ETAPE 2A. Vérifier si le faisceau de câblage de capteur de détonation est connecté au capteur de détonation. | Faisceau de câblage de capteur de détonation connecté ?
 | ETAPE 2B. Inspecter les broches de connecteur et de faisceau de câblage. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le capteur de détonation. |
 | ETAPE 3A. Contrôler si le capteur de détonation est correctement serré. | Capteur de détonation serré à 20 N•m [177 in-lb] ?
 | ETAPE 3B. Tester le capteur de détonation. | Code de défaut 577 actif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si le code de défaut est inactif. | Code de défaut 578 inactif ?
 | ETAPE 4B. Eliminer le code de défaut inactif. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 578 actif ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

  • Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage.

Etape guidée 2A - Vérifier si le faisceau de capteur de détonation est connecté au capteur de détonation.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Vérifier si le faisceau de capteur de détonation est connecté au capteur de détonation.

  • Vérifier si le faisceau de câblage de capteur de détonation est connecté au capteur de détonation. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Faisceau de capteur de détonation connecté ?
OUI NON
Pas de réparation

Brancher le faisceau de capteur de détonation au capteur de détonation.

  • Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Inspecter les broches de connecteur et de faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.
  • Débrancher le connecteur CM2358 B.

Action

Inspecter les broches de faisceau de câblage et de connecteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.
  • Débrancher le connecteur CM2358 B.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de cylindre de détonation 8 (B4) dans le connecteur de capteur de détonation et la broche de signal de cylindre de détonation 8 (B4) dans le connecteur CM2358 B.
  • Mesurer la résistance entre la broche de retour de cylindre de détonation 8 (B4) dans le connecteur de capteur de détonation et la broche de retour de cylindre de détonation 8 (B4) dans le connecteur CM2358 B.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de cylindre de détonation N° 8 (B4) dans le connecteur de faisceau de capteur de détonation et toutes les autres broches du connecteur.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le capteur de détonation.

Etape guidée 3A - Contrôler si le capteur de détonation est correctement serré.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.

Action

Contrôler si le capteur de détonation est correctement serré.

  • Vérifier si le capteur de détonation est serré au couple correct. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Capteur de détonation serré à 20 N•m [177 in-lb] ?
OUI NON
Pas de réparation

Serrer le capteur de détonation.

  • Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Aller à 3B

Aller à 4A

Etape guidée 3B - Tester le capteur de détonation.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) (faire fonctionner le moteur uniquement après avoir déplacé le capteur de détonation de cylindre 8 (B4) au cylindre 7 (A4)) et faire fonctionner le moteur pendant plus d'une minute.

Action

Tester le capteur de détonation :

  • Déplacer le capteur de détonation de la culasse 8 (B4) à la culasse 7 (A4). Installer le capteur de détonation de la culasse 7 (A4) à la culasse 8 (B4). Se reporter à la Procédure 019-346 au Chapitre 19.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute. Utiliser la procédure suivante dans le manuel de conduite et d'entretien QSK60 G CM2358 K110, Bulletin 4383782. Se reporter à la Procédure 101-014 au Chapitre 1.

Code de défaut 577 actif ?
OUI NON

Remplacer le capteur de détonation.

  • Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 578 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Rechercher tout code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défauts sont-ils effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 20-JUIL-2015


CODE DE DEFAUT 579 - Circuit de capteur de détonation de cylindre moteur 9 (A5) - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Capteur de détonation | Se reporter à la procédure 019-346 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™, pièce N° 3824811 - fil de test mâle Deutsch™, et pièce N° 38248121 - fil de test femelle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 579 actif ?
ETAPE 2. | Contrôler le faisceau de câblage. |
 | ETAPE 2A. Vérifier si le faisceau de câblage de capteur de détonation est connecté au capteur de détonation. | Faisceau de câblage de capteur de détonation connecté ?
 | ETAPE 2B. Inspecter les broches de connecteur et de faisceau de câblage. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le capteur de détonation. |
 | ETAPE 3A. Contrôler si le capteur de détonation est correctement serré. | Capteur de détonation serré à 20 N•m [177 in-lb] ?
 | ETAPE 3B. Tester le capteur de détonation. | Code de défaut 1275 actif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si le code de défaut est inactif. | Code de défaut 579 inactif ?
 | ETAPE 4B. Eliminer le code de défaut inactif. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 579 actif ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

  • Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage.

Etape guidée 2A - Vérifier si le faisceau de capteur de détonation est connecté au capteur de détonation.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Vérifier si le faisceau de capteur de détonation est connecté au capteur de détonation :

  • Vérifier si le faisceau de câblage de capteur de détonation est connecté au capteur de détonation. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Faisceau de capteur de détonation connecté ?
OUI NON
Pas de réparation

Brancher le faisceau de capteur de détonation au capteur de détonation.

  • Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Inspecter les broches de connecteur et de faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.
  • Débrancher le connecteur CM2358 B.

Action

Inspecter les broches de faisceau de câblage et de connecteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.
  • Débrancher le connecteur CM2358 B.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de cylindre de détonation 9 (A5) dans le connecteur de capteur de détonation et la broche de signal de cylindre de détonation 9 (A5) dans le connecteur CM2358 B.
  • Mesurer la résistance entre la broche de retour de cylindre de détonation 9 (A5) dans le connecteur de capteur de détonation et la broche de retour de cylindre de détonation 9 (A5) dans le connecteur CM2358 B.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de cylindre de détonation N° 9 (A5) dans le connecteur de faisceau de capteur de détonation et toutes les autres broches du connecteur.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le capteur de détonation.

Etape guidée 3A - Contrôler si le capteur de détonation est correctement serré.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.

Action

Contrôler si le capteur de détonation est correctement serré.

  • Vérifier si le capteur de détonation est serré au couple correct. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Capteur de détonation serré à 20 N•m [177 in-lb] ?
OUI NON
Pas de réparation

Serrer le capteur de détonation.

  • Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Aller à 3B

Aller à 4A

Etape guidée 3B - Tester le capteur de détonation.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) (faire fonctionner le moteur uniquement après avoir déplacé le capteur de détonation de cylindre 9 (A5) au cylindre 10 (B5)) et faire fonctionner le moteur pendant plus d'une minute.

Action

Tester le capteur de détonation.

  • Déplacer le capteur de détonation de la culasse 9 (A5) à la culasse 10 (B5). Installer le capteur de détonation de la culasse 10 (B5) à la culasse 9 (A5). Se reporter à la Procédure 019-346 au Chapitre 19.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute. Utiliser la procédure suivante dans le manuel de conduite et d'entretien QSK60 G CM2358 K110, Bulletin 4383782. Se reporter à la Procédure 101-014 au Chapitre 1.

Code de défaut 1275 actif ?
OUI NON

Remplacer le capteur de détonation.

  • Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 579 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Rechercher tout code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défauts sont-ils effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 20-JUIL-2015


CODE DE DEFAUT 584 - Circuit de relais de démarreur de moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 584 actif ?
ETAPE 2. | Contrôler le circuit du relais de verrouillage de démarreur. |
 | ETAPE 2A. Inspecter les broches du connecteur et du relais de verrouillage du démarreur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du relais de verrouillage du démarreur. | Moins de 10k ohms ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le circuit de retour de relais de verrouillage de démarreur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 584 inactif ?
ETAPE 4. | Effacer les codes de défauts |
 | ETAPE 4A. Désactiver le code de défaut | Code de défaut 584 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs | Tous les défauts acquittés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 584 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le circuit du relais de verrouillage de démarreur.

Etape guidée 2A - Inspecter les broches du connecteur et du relais de verrouillage du démarreur.

Conditions

  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le relais de verrouillage du démarreur du faisceau.

Action

Inspecter les broches du connecteur et du relais de démarreur.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du relais de verrouillage du démarreur.

Conditions

  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le relais de verrouillage du démarreur du faisceau.

Action

Contrôler la résistance du relais de verrouillage de démarreur.

  • Mesurer la résistance entre la broche de SIGNAL de relais de verrouillage de démarreur et la broche de RETOUR de relais de verrouillage de démarreur.

Se reporter aux schémas de câblage de groupe électrogène pour la configuration des broches du relais de verrouillage de démarreur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10k ohms ?
OUI NON
Pas de réparation

Remplacer le relais de verrouillage du démarreur. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout circuit ouvert dans le circuit de retour de relais de verrouillage de démarreur.

Conditions

  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le relais de verrouillage du démarreur du faisceau.
  • Débrancher le faisceau de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de relais de verrouillage de démarreur au niveau du connecteur de relais de verrouillage de démarreur et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de RETOUR a été détecté. Se reporter au schéma de câblage de groupe électrogène pour la configuration de fil de retour.

Si le retour est câblé sur l'ECM, réparer ou remplacer le faisceau.

Si le fil de retour est à la masse sur le châssis ou le bloc-moteur, réparer la source du dysfonctionnement de connexion.

Nettoyer, réparer ou remplacer le faisceau OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau câblage et ECM.

Conditions

  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de l'ECM.

Action

Inspecter les broches du faisceau et du connecteur ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau.

Conditions

  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.
  • Débrancher le faisceau de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de relais de verrouillage de démarreur au niveau du connecteur de relais de verrouillage de démarreur et la broche de fil de signal de relais de verrouillage de démarreur au niveau de la prise C du connecteur ECM de faisceau.

Se reporter au schéma de câblage de groupe électrogène pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans le fil de signal de relais de verrouillage de démarreur a été détecté dans le faisceau.

Se reporter au schéma de câblage de groupe électrogène pour l'identification des broches du connecteur.

Réparer ou remplacer le faisceau.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le relais de verrouillage du démarreur du faisceau.
  • Débrancher le faisceau de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de fil de signal de relais de verrouillage de démarreur dans la prise C de connecteur ECM et toutes les autres broches dans la prise C de connecteur ECM.

Se reporter au schéma de câblage de groupe électrogène pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de pilote de dispositif de sortie a été détecté dans le faisceau.

Se reporter au schéma de câblage de groupe électrogène pour l'identification des broches du connecteur.

Réparer ou remplacer le faisceau.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 584 inactif ?
OUI NON

Néant.

La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur au régime nominal pendant 1 minute sans charge.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 584 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Réinitialiser le moteur - appuyer sur le bouton de réinitialisation sur le panneau avant de commande du générateur.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer le code de défaut inactif.

Code de défaut 584 effacé ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 585 - Circuit de relais de démarreur de moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 585 actif ?
ETAPE 2. | Contrôler le circuit et le relais de verrouillage de démarreur. |
 | ETAPE 2A. Inspecter les broches du connecteur et du relais de démarreur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du relais de verrouillage du démarreur. | Plus de 6 ohms ?
 | ETAPE 2C. Rechercher un court-circuit de broche à la masse dans le relais de verrouillage de démarreur. | Plus de 100k ohms ?
 | ETAPE 2D. Contrôler la tension d'alimentation de diagnostic de relais de verrouillage de démarreur, la ligne d'alimentation et le circuit de retour. | Plus de 3,75 VCC ?
ETAPE 3. | Contrôler l'ECM et le faisceau. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau câblage et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit sur la masse du faisceau. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 585 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 585 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-061 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit de relais de verrouillage de démarreur.

Etape guidée 2A - Inspecter les broches du connecteur et du relais de démarreur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le relais de démarreur du faisceau OEM.

Action

Inspecter les broches du connecteur et du relais de démarreur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connexions de relais ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du relais de verrouillage du démarreur.

Conditions

  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Contrôler la résistance du relais de démarreur.

  • Mesurer la résistance de la bobine de relais et rechercher une faible résistance entre la broche de signal de relais de verrouillage de démarreur et la broche de retour de relais.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 6 ohms ?
OUI NON
Pas de réparation

Remplacer le relais de verrouillage du démarreur.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher un court-circuit de broche à la masse dans le relais de verrouillage de démarreur.

Conditions

  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le relais de verrouillage de démarreur du faisceau.

Action

Rechercher un court-circuit de broche à la masse dans le relais de verrouillage de démarreur.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de relais de verrouillage de démarreur et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le relais de verrouillage du démarreur.

Aller à 2D

Aller à 4A

Etape guidée 2D - Contrôler la tension d'alimentation de diagnostic de relais de verrouillage de démarreur, la ligne d'alimentation et le circuit de retour.

Conditions

  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Contrôler la tension d'alimentation de diagnostic de relais de verrouillage de démarreur et le circuit de retour.

  • Mesurer la tension entre la broche de signal de relais de verrouillage de démarreur et la broche de retour de relais de verrouillage de démarreur au niveau du connecteur de relais de verrouillage de démarreur du faisceau.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Plus de 3,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau câblage et ECM.

Conditions

  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le faisceau de câblage de l'ECM.

Action

Inspecter les broches du faisceau et du connecteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit sur la masse du faisceau.

Conditions

  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le relais de verrouillage de démarreur du faisceau.
  • Débrancher le faisceau de câblage de l'ECM.

Action

Rechercher un court-circuit à la masse dans le faisceau de relais de verrouillage de démarreur.

  • Mesurer la résistance entre le fil de signal de relais de verrouillage de démarreur dans le connecteur ECM de faisceau et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit du fil de signal de relais de verrouillage de démarreur à la masse a été détecté dans le faisceau.

Utiliser le schéma de câblage pour la configuration de câblage de relais de verrouillage de démarreur.

Réparer ou remplacer le faisceau.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau.

Conditions

  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le faisceau de câblage de l'ECM.
  • Débrancher le relais de verrouillage de démarreur du faisceau.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de signal de relais de verrouillage de démarreur et toutes les autres broches dans le connecteur ECM du faisceau.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de pilote de dispositif de sortie a été détecté dans le faisceau.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Réparer ou remplacer le faisceau.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 585 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 595 - Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défauts actifs/inactifs. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 595 actif ?
 | ETAPE 1B. Rechercher des codes de défauts actifs et inactifs. | Codes de défauts 155, 177, 222, 618, 686, 687, 691, 741, 742, 783, 1285, 1295, 1444, 1446, 1471, 1472, 1579, 1581, 1582, 1795, 1796, 1797, 1799, 2191, 2281, 2457, 2458, 2459, 2461, 2462, 2463, 2464, 2465, 2466, 2469, 2471, 2472, 2473, 2475, 2476, 2477, 2478, 2531, 2522, 2523, 2524, 2525, 2526, 2527, 2528, 2529, 2532, 3489, 3594, et/ou 3595 actifs ou inactifs ?
ETAPE 2. | Rechercher tout capteur de vitesse de turbocompresseur endommagé. |
 | ETAPE 2A. Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur. | Le connecteur ou le faisceau de toron est-il sale ou endommagé ?
 | ETAPE 2B. Mesurer la résistance du capteur de vitesse de turbocompresseur. | La résistance est-elle comprise entre 635 et 1065 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit à la masse dans le capteur de vitesse de turbocompresseur. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Connecteur ou broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit à la masse dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Connecter tous les composants et déterminer si le code de défaut se reproduit. |
 | ETAPE 4A. Faire fonctionner le moteur au régime nominal pour rechercher l'activation du défaut. | Le code de défaut 595 devient-il actif pendant le fonctionnement normal du moteur ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des codes de défauts actifs/inactifs.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur dans des conditions normales de charge.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 595 actif ?
OUI NON

Suivre les étapes de diagnostic appropriées pour les codes de défauts actifs ou contacter un établissement de réparation agréé Cummins®.

Se reporter à la Procédure 019-362 au chapitre 19.

Aller à 1B

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts actifs et inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs et inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts 155, 177, 222, 618, 686, 687, 691, 741, 742, 783, 1285, 1295, 1444, 1446, 1471, 1472, 1579, 1581, 1582, 1795, 1796, 1797, 1799, 2191, 2281, 2457, 2458, 2459, 2461, 2462, 2463, 2464, 2465, 2466, 2469, 2471, 2472, 2473, 2475, 2476, 2477, 2478, 2531, 2522, 2523, 2524, 2525, 2526, 2527, 2528, 2529, 2532, 3489, 3594, et/ou 3595 actifs ou inactifs ?

OUI NON

Suivre les étapes appropriées de diagnostic pour le code de défaut actif/inactif ou contacter un établissement de réparation agréé Cummins®.

Se reporter à la Procédure 019-362 au chapitre 19.

Aller à 5A

Aller à 2A

Etape guidée 2 - Rechercher tout capteur de vitesse de turbocompresseur endommagé.

Etape guidée 2A - Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de régime de turbocompresseur.

Action

Inspecter le connecteur de capteur de vitesse de turbocompresseur, le connecteur de faisceau moteur et le faisceau de toron de capteur de vitesse de turbocompresseur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Le connecteur ou le faisceau de toron est-il sale ou endommagé ?
OUI NON

Réparer ou remplacer le capteur de vitesse de turbocompresseur ou le connecteur endommagé.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur. Se reporter à la Procédure 019-209 au chapitre 19.
  • Se reporter à la Procédure 019-390 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Mesurer la résistance du capteur de vitesse de turbocompresseur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de régime de turbocompresseur.

Action

Mesurer la résistance du capteur de vitesse de turbocompresseur.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur et la broche (-) de retour de turbocompresseur au niveau du capteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 635 et 1065 ohms ?
OUI NON
Pas de réparation

Le capteur de vitesse de turbocompresseur a un dysfonctionnement.

Remplacer le capteur de vitesse de turbocompresseur.

  • Se reporter à la Procédure 019-390 dans le Tableau des procédures associées.

Aller à 2C

Aller à 5A

Etape guidée 2C - Rechercher tout court-circuit à la masse dans le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de régime de turbocompresseur.

Action

Rechercher tout court-circuit à la masse dans le capteur de vitesse de turbocompresseur.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur sur le capteur et la masse du bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Le capteur de vitesse de turbocompresseur est en court-circuit à la masse.

Remplacer le capteur de vitesse de turbocompresseur.

  • Se reporter à la Procédure 019-390 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le faisceau moteur du module ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Connecteur ou broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau de câblage moteur

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Réparer le faisceau de câblage moteur.

  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.

Remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le connecteur de faisceau moteur du capteur de régime de turbocompresseur.

Action

En utilisant un multimètre, rechercher tout circuit ouvert dans le faisceau moteur :

  • Mesurer la résistance entre la broche (+) de signal de régime de turbocompresseur au connecteur ECM et la broche (+) de signal de régime de turbocompresseur au connecteur de capteur de régime de turbocompresseur.
  • Mesurer la résistance entre la broche (-) de retour de régime de turbocompresseur au connecteur ECM et la broche (-) de retour de régime de turbocompresseur au connecteur de capteur de régime de turbocompresseur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer le faisceau moteur.

  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-209 au Chapitre 19.

Remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout court-circuit à la masse dans le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Brancher le connecteur de faisceau moteur au connecteur de capteur de régime de turbocompresseur.
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit à la masse dans le faisceau moteur.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur sur la masse du bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Il y a un court-circuit à la masse dans le circuit de capteur de vitesse de turbocompresseur. Rechercher un court-circuit à la masse sur le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le faisceau moteur du module ECM.
  • Débrancher le faisceau moteur du capteur de vitesse de turbocompresseur.

Action

En utilisant un multimètre, rechercher tout court-circuit de broche à broche dans le faisceau moteur :

  • Mesurer la résistance entre la broche (+) de signal de régime de turbocompresseur au connecteur ECM et toutes les autres broches du connecteur ECM.
  • Mesurer la résistance entre la broche (-) de retour de régime de turbocompresseur au connecteur ECM et toutes les autres broches du connecteur ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Connecter tous les composants et déterminer si le code de défaut se reproduit.

Etape guidée 4A - Faire fonctionner le moteur au régime nominal pour rechercher l'activation du défaut.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Brancher le connecteur de faisceau moteur sur le capteur de régime de turbocompresseur.
  • Brancher le connecteur de faisceau moteur au module ECM.
  • Mettre le circuit de clé de contact sous tension
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur à la charge normale/nominale.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Le code de défaut 595 devient-il actif pendant le fonctionnement normal du moteur ?
OUI NON

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Un état de défaut intermittent existe.

  • Les procédures de diagnostic effectuées peuvent avoir corrigé un problème de connexion intermittente lorsque les connexions de faisceau moteur ont été connectées.
  • S'assurer que les masses d'ECM et les masses de châssis de moteur/groupe électrogène sont en bon état. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-JUIN-2015


CODE DE DEFAUT 641 - Température de gaz d'échappement de cylindre 1 (A1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 2484 ou 2837 actif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 2484 ou 2837 actif ?
OUI NON
Pas de réparation

Se reporter aux arborescences de diagnostic de code de défaut La température d'échappement est élevée (cylindre unique) et La température d'échappement est élevée (cylindres multiples) au chapitre TF.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Effacer les codes de défaut inactifs.

Conditions

  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 17-MAI-2013


CODE DE DEFAUT 642 - Température de gaz d'échappement de cylindre 3 (A2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 2485 ou 2838 actif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 2485 ou 2838 actif ?
OUI NON
Pas de réparation

Se reporter aux arborescences de diagnostic de code de défaut La température d'échappement est élevée (cylindre unique) et La température d'échappement est élevée (cylindres multiples) au chapitre TF.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Effacer les codes de défaut inactifs.

Conditions

  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 17-MAI-2013


CODE DE DEFAUT 643 - Température de gaz d'échappement de cylindre 5 (A3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 2486 ou 2839 actif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 2486 ou 2839 actif ?
OUI NON
Pas de réparation

Se reporter aux arborescences de diagnostic de code de défaut La température d'échappement est élevée (cylindre unique) et La température d'échappement est élevée (cylindres multiples) au chapitre TF.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Effacer les codes de défaut inactifs.

Conditions

  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 17-MAI-2013


CODE DE DEFAUT 644 - Température de gaz d'échappement de cylindre 7 (A4) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 2487 ou 2841 actif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 2487 ou 2841 actif ?
OUI NON
Pas de réparation

Se reporter aux arborescences de diagnostic de code de défaut La température d'échappement est élevée (cylindre unique) et La température d'échappement est élevée (cylindres multiples) au chapitre TF.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Effacer les codes de défaut inactifs.

Conditions

  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 17-MAI-2013


CODE DE DEFAUT 645 - Température de gaz d'échappement de cylindre 9 (A5) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 2488 ou 2842 actif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 2488 ou 2842 actif ?
OUI NON
Pas de réparation

Se reporter aux arborescences de diagnostic de code de défaut La température d'échappement est élevée (cylindre unique) et La température d'échappement est élevée (cylindres multiples) au chapitre TF.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Effacer les codes de défaut inactifs.

Conditions

  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 17-MAI-2013


CODE DE DEFAUT 646 - Température de gaz d'échappement de cylindre 11 (A6) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 2489 ou 2843 actif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 2489 ou 2843 actif ?
OUI NON
Pas de réparation

Se reporter aux arborescences de diagnostic de code de défaut La température d'échappement est élevée (cylindre unique) et La température d'échappement est élevée (cylindres multiples) au chapitre TF.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Effacer les codes de défaut inactifs.

Conditions

  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 17-MAI-2013


CODE DE DEFAUT 647 - Température de gaz d'échappement de cylindre 13 (A7) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 2491 ou 2844 actif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 2491 ou 2844 actif ?
OUI NON
Pas de réparation

Se reporter aux arborescences de diagnostic de code de défaut La température d'échappement est élevée (cylindre unique) et La température d'échappement est élevée (cylindres multiples) au chapitre TF.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Effacer les codes de défaut inactifs.

Conditions

  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 17-MAI-2013


CODE DE DEFAUT 648 - Température de gaz d'échappement de cylindre 15 (A8) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 2492 ou 2845 actif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 2492 ou 2845 actif ?
OUI NON
Pas de réparation

Se reporter aux arborescences de diagnostic de code de défaut La température d'échappement est élevée (cylindre unique) et La température d'échappement est élevée (cylindres multiples) au chapitre TF.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Effacer les codes de défaut inactifs.

Conditions

  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 17-MAI-2013


CODE DE DEFAUT 652 - Température de gaz d'échappement de cylindre 2 (B1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 2494 ou 2847 actif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 2494 ou 2847 actif ?
OUI NON
Pas de réparation

Se reporter aux arborescences de diagnostic de code de défaut La température d'échappement est élevée (cylindre unique) et La température d'échappement est élevée (cylindres multiples) au chapitre TF.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Effacer les codes de défaut inactifs.

Conditions

  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 17-MAI-2013


CODE DE DEFAUT 653 - Température de gaz d'échappement de cylindre 4 (B2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 2495 ou 2848 actif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 2495 ou 2848 actif ?
OUI NON
Pas de réparation

Se reporter aux arborescences de diagnostic de code de défaut La température d'échappement est élevée (cylindre unique) et La température d'échappement est élevée (cylindres multiples) au chapitre TF.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Effacer les codes de défaut inactifs.

Conditions

  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 21-MAI-2013


CODE DE DEFAUT 654 - Température de gaz d'échappement de cylindre 6 (B3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 2496 ou 2849 actif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 2496 ou 2849 actif ?
OUI NON
Pas de réparation

Se reporter aux arborescences de diagnostic de code de défaut La température d'échappement est élevée (cylindre unique) et La température d'échappement est élevée (cylindres multiples) au chapitre TF.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Effacer les codes de défaut inactifs.

Conditions

  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 17-MAI-2013


CODE DE DEFAUT 655 - Température de gaz d'échappement de cylindre 8 (B4) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2851 ou 2497 actif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.
  • Brancher l'outil d'entretien électronique.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 2851 ou 2497 actif ?
OUI NON
Pas de réparation

Se reporter aux arborescences de diagnostic de symptôme La température d'échappement est élevée (cylindre unique) et La température d'échappement est élevée (cylindres multiples) dans le présent manuel.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 26-MAI-2015


CODE DE DEFAUT 656 - Température de gaz d'échappement de cylindre 10 (B5) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2852 ou 2498 actif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.
  • Brancher l'outil d'entretien électronique.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 2852 ou 2498 actif ?
OUI NON
Pas de réparation

Se reporter aux arborescences de diagnostic de symptôme La température d'échappement est élevée (cylindre unique) et La température d'échappement est élevée (cylindres multiples) dans le présent manuel.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 26-MAI-2015


CODE DE DEFAUT 657 - Température de gaz d'échappement de cylindre 12 (B6) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2853 ou 2499 actif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.
  • Brancher l'outil d'entretien électronique.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 2853 ou 2499 actif ?
OUI NON
Pas de réparation

Se reporter aux arborescences de diagnostic de symptôme La température d'échappement est élevée (cylindre unique) et La température d'échappement est élevée (cylindres multiples) dans le présent manuel.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 27-JUIL-2015


CODE DE DEFAUT 658 - Température de gaz d'échappement de cylindre 14 (B7) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2854 ou 2511 actif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.
  • Brancher l'outil d'entretien électronique.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 2854 ou 2511 actif ?
OUI NON
Pas de réparation

Se reporter aux arborescences de diagnostic de symptôme La température d'échappement est élevée (cylindre unique) et La température d'échappement est élevée (cylindres multiples) dans le présent manuel.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 26-MAI-2015


CODE DE DEFAUT 686 - Régime de turbocompresseur N° 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 686 actif ?
ETAPE 2. | Rechercher tout capteur de vitesse de turbocompresseur en dysfonctionnement. |
 | ETAPE 2A. Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur. | Le connecteur ou le faisceau de toron est-il sale ou endommagé ?
 | ETAPE 2B. Mesurer la résistance du capteur de vitesse de turbocompresseur. | La résistance est-elle comprise entre 500 et 1100 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit à la masse dans le capteur de vitesse de turbocompresseur. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Connecteurs ou broches sales ou endommagés ?
 | ETAPE 3B. Contrôler la continuité du circuit de capteur de vitesse de turbocompresseur. | Résistance à moins de 10 ohms de la résistance du capteur ?
 | ETAPE 3C. Rechercher tout court-circuit à la masse dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Connecter tous les composants et déterminer si le code de défaut se reproduit. |
 | ETAPE 4A. Faire tourner le moteur au ralenti et au ralenti haut pour rechercher l'activation du défaut. | Le code de défaut 686 devient-il actif pendant le fonctionnement normal ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si le code de défaut est inactif. | Code de défaut 686 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 686 actif ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Aller à 2A

Réparation terminée

Etape guidée 2 - Rechercher tout capteur de vitesse de turbocompresseur en dysfonctionnement.

Etape guidée 2A - Inspecter le connecteur de faisceau moteur sur le capteur de régime de turbocompresseur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de vitesse de turbocompresseur.

Action

Inspecter le connecteur de capteur de vitesse de turbocompresseur, le connecteur de faisceau moteur et le faisceau de toron de capteur de vitesse de turbocompresseur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Le connecteur ou le faisceau de toron est-il sale ou endommagé ?
OUI NON

Réparer ou remplacer le capteur de vitesse de turbocompresseur ou le connecteur endommagé.

  • Remplacer le capteur de vitesse de turbocompresseur. Se reporter à la Procédure 019-390 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Mesurer la résistance du capteur de vitesse de turbocompresseur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de vitesse de turbocompresseur.

Action

Contrôler la résistance du capteur.

  • En utilisant un multimètre, mesurer la résistance du capteur de régime de turbocompresseur entre la broche (+) de signal de régime et la broche (-) de retour de régime au niveau du capteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

La résistance est-elle comprise entre 500 et 1100 ohms ?
OUI NON
Pas de réparation

Le capteur de vitesse de turbocompresseur a un dysfonctionnement.

Remplacer le capteur de vitesse de turbocompresseur.

Se reporter à la Procédure 019-390 au chapitre 19.

Aller à 2C

Aller à 5A

Etape guidée 2C - Rechercher tout court-circuit à la masse dans le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de vitesse de turbocompresseur.

Action

Rechercher tout court-circuit sur la masse.

  • En utilisant un multimètre, mesurer la résistance du capteur de régime de turbocompresseur entre la broche (+) de signal de régime sur le capteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Le capteur de vitesse de turbocompresseur est en court-circuit à la masse.

Remplacer le capteur de vitesse de turbocompresseur.

Se reporter à la Procédure 019-390 au chapitre 19.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Contrôler la continuité du circuit de capteur de vitesse de turbocompresseur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Contrôler la continuité du capteur.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur et la broche (-) de retour de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur.

REMARQUE : La résistance du circuit de capteur de vitesse de turbocompresseur ne doit pas être de plus de 10 ohms au-dessus de la résistance du capteur de vitesse de turbocompresseur. La valeur de résistance du capteur de vitesse de turbocompresseur est lue à l'étape 2B.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Résistance à moins de 10 ohms de la résistance du capteur ?
OUI NON
Pas de réparation

Il y a une résistance élevée ou un circuit ouvert de retour dans le faisceau moteur ou le connecteur de capteur de vitesse de turbocompresseur. Autrement, il y a une basse résistance (courte) à travers les broches d'entrée du capteur.

Réparer or remplacer le faisceau moteur ou le(s) connecteur(s). Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout court-circuit à la masse dans le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur sur la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le circuit de capteur de régime de turbocompresseur. Rechercher un court-circuit à la masse sur le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur et toutes les autres broches du connecteur à l'exception de la broche (-) de retour de vitesse de turbocompresseur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Connecter tous les composants et déterminer si le code de défaut se reproduit.

Etape guidée 4A - Faire fonctionner le moteur à la charge normale pour rechercher l'activation du défaut.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher le connecteur de faisceau moteur sur le capteur de régime de turbocompresseur.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run).

Action

Faire fonctionner le moteur à la charge normale/nominale.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler si le code de défaut 686 devient inactif.

Le code de défaut 686 devient-il actif pendant le fonctionnement normal du moteur ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Un état de défaut intermittent existe. Les procédures de diagnostic effectuées peuvent avoir corrigé un problème de connexion intermittente lorsque les connexions de faisceau moteur ont été connectées.

S'assurer que les masses d'ECM et les masses de châssis de moteur/groupe électrogène sont en bon état. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 5A

5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

Faire fonctionner le moteur selon les « Conditions d'effacement de code de défaut » du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut 686 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un établissement de réparation agréé Cummins® si les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 03-JUIN-2015


CODE DE DEFAUT 687 - Régime de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défauts actifs/inactifs. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 687 actif ?
 | ETAPE 1B. Rechercher des codes de défauts actifs et inactifs. | Codes de défauts 1447, 1448, 1459, 1791 et/ou 1792 actifs/inactifs ?
ETAPE 2. | Rechercher tout capteur de vitesse de turbocompresseur endommagé. |
 | ETAPE 2A. Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur. | Le connecteur ou le faisceau de toron est-il sale ou endommagé ?
 | ETAPE 2B. Mesurer la résistance du capteur de vitesse de turbocompresseur. | La résistance est-elle comprise entre 635 et 1065 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit à la masse dans le capteur de vitesse de turbocompresseur. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Connecteur ou broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit à la masse dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Connecter tous les composants et déterminer si le code de défaut se reproduit. |
 | ETAPE 4A. Faire fonctionner le moteur au régime nominal pour rechercher l'activation du défaut. | Le code de défaut 687 devient-il actif pendant le fonctionnement normal du moteur ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des codes de défauts actifs/inactifs.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur dans des conditions normales de charge.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 687 actif ?
OUI NON

Suivre les étapes de diagnostic appropriées pour les codes de défauts actifs ou contacter un atelier de réparation agréé Cummins®.

Se reporter à la Procédure 019-362 au chapitre 19.

Aller à 1B

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts actifs et inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs et inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts 1447, 1448, 1459, 1791 et/ou 1792 actifs/inactifs ?
OUI NON

Suivre les étapes appropriées de diagnostic pour le code de défaut actif/inactif ou contacter un établissement de réparation agréé Cummins®.

Se reporter à la Procédure 019-362 au chapitre 19.

Aller à 5A

Aller à 2A

Etape guidée 2 - Rechercher tout capteur de vitesse de turbocompresseur endommagé.

Etape guidée 2A - Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de régime de turbocompresseur.

Action

Inspecter le connecteur de capteur de vitesse de turbocompresseur, le connecteur de faisceau moteur et le faisceau de toron de capteur de vitesse de turbocompresseur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Le connecteur ou le faisceau de toron est-il sale ou endommagé ?
OUI NON

Réparer ou remplacer le capteur de vitesse de turbocompresseur ou le connecteur endommagé.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Réparer le faisceau moteur.

  • Se reporter à la Procédure 019-209 au chapitre 19.
  • Se reporter à la Procédure 019-390 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Mesurer la résistance du capteur de vitesse de turbocompresseur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de régime de turbocompresseur.

Action

Mesurer la résistance du capteur de vitesse de turbocompresseur.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur et la broche (-) de retour de turbocompresseur au niveau du capteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 635 et 1065 ohms ?
OUI NON
Pas de réparation

Le capteur de vitesse de turbocompresseur a un dysfonctionnement.

Remplacer le capteur de vitesse de turbocompresseur.

  • Se reporter à la Procédure 019-390 dans le Tableau des procédures associées.

Aller à 2C

Aller à 5A

Etape guidée 2C - Rechercher tout court-circuit à la masse dans le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de régime de turbocompresseur.

Action

Rechercher tout court-circuit à la masse dans le capteur de vitesse de turbocompresseur.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur sur le capteur et la masse du bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Le capteur de vitesse de turbocompresseur est en court-circuit à la masse.

Remplacer le capteur de vitesse de turbocompresseur.

  • Se reporter à la Procédure 019-390 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le faisceau moteur du module ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Connecteur ou broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau de câblage moteur

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Réparer le faisceau de câblage moteur.

  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-209 au Chapitre 19.

Remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le connecteur de faisceau moteur du capteur de régime de turbocompresseur.

Action

En utilisant un multimètre, rechercher tout circuit ouvert dans le faisceau moteur :

  • Mesurer la résistance entre la broche (+) de signal de régime de turbocompresseur au connecteur ECM et la broche (+) de signal de régime de turbocompresseur au connecteur de capteur de régime de turbocompresseur.
  • Mesurer la résistance entre la broche (-) de retour de régime de turbocompresseur au connecteur ECM et la broche (-) de retour de régime de turbocompresseur au connecteur de capteur de régime de turbocompresseur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer le faisceau moteur.

  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-209 au Chapitre 19.

Remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout court-circuit à la masse dans le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de régime de turbocompresseur.
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit à la masse dans le faisceau moteur.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur sur la masse du bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Il y a un court-circuit à la masse dans le circuit de capteur de vitesse de turbocompresseur. Rechercher un court-circuit à la masse sur le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le faisceau moteur du module ECM.
  • Débrancher le faisceau moteur du capteur de vitesse de turbocompresseur.

Action

En utilisant un multimètre, rechercher tout court-circuit de broche à broche dans le faisceau moteur :

  • Mesurer la résistance entre la broche (+) de signal de régime de turbocompresseur au connecteur ECM et toutes les autres broches du connecteur ECM.
  • Mesurer la résistance entre la broche (-) de retour de régime de turbocompresseur au connecteur ECM et toutes les autres broches du connecteur ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Connecter tous les composants et déterminer si le code de défaut se reproduit.

Etape guidée 4A - Faire fonctionner le moteur au régime nominal pour rechercher l'activation du défaut.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Brancher le connecteur de faisceau moteur sur le capteur de régime de turbocompresseur.
  • Brancher le connecteur de faisceau moteur au module ECM.
  • Mettre le circuit de clé de contact sous tension
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur à la charge normale/nominale.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Le code de défaut 687 devient-il actif pendant le fonctionnement normal du moteur ?
OUI NON

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Un état de défaut intermittent existe.

  • Les procédures de diagnostic effectuées peuvent avoir corrigé un problème de connexion intermittente lorsque les connexions de faisceau moteur ont été connectées.
  • S'assurer que les masses d'ECM et les masses de châssis de moteur/groupe électrogène sont en bon état. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-JUIN-2015


CODE DE DEFAUT 689 - Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Capteur de régime moteur (ESS) | Se reporter à la procédure 019-042 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher un code de défaut actif. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 689 actif ?
ETAPE 2. | Contrôler le capteur de régime moteur de vilebrequin. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de capteur. | Broches de capteur et/ou de connecteur de faisceau moteur sales ou endommagées ?
 | ETAPE 2B. Contrôler le capteur de régime moteur du vilebrequin à la recherche de toute détérioration. | Capteur de régime moteur de vilebrequin endommagé ?
 | ETAPE 2C. Contrôler la résistance du capteur de régime de vilebrequin moteur. | 750 à 1500 ohm ?
 | ETAPE 2D. Rechercher tout court-circuit à la masse dans le capteur de régime de vilebrequin moteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Connecteur ou broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit à la masse dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si le code de défaut est inactif. | Code de défaut 689 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher un code de défaut actif.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur dans des conditions normales de charge.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 686 actif ?
OUI NON

Suivre les étapes de diagnostic appropriées pour les codes de défauts actifs ou contacter un établissement de réparation agréé Cummins®.

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le capteur de régime moteur de vilebrequin.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et de capteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de régime moteur de vilebrequin.

Action

Inspecter le connecteur de faisceau moteur et le connecteur de capteur de régime moteur de vilebrequin à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la procédure 019-361.

Broches de capteur et/ou de connecteur de faisceau moteur sales ou endommagées ?
OUI NON

Réparer ou remplacer le connecteur de faisceau moteur endommagé ou le capteur de régime moteur de vilebrequin endommagé.

  • Réparer ou remplacer le connecteur endommagé. Se reporter à la Procédure 019-206 au Chapitre 19.
  • Remplacer le capteur de régime moteur de vilebrequin. Se reporter à la Procédure 019-042 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le capteur de régime moteur du vilebrequin à la recherche de toute détérioration.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le capteur de régime moteur de vilebrequin du faisceau moteur.
  • Déposer le capteur de régime moteur de vilebrequin.

Action

Inspecter le capteur de régime moteur de vilebrequin à la recherche de ce qui suit :

Mesurer la tension entre la broche d'ALIMENTATION de régime moteur de vilebrequin et la broche de RETOUR de régime moteur de vilebrequin au niveau du connecteur du capteur de faisceau moteur.

  • Débris métalliques à l'extrémité du capteur
  • Détérioration de l'extrémité du capteur provoquée par contact avec le volant
  • Fuite d'huile ou problèmes d'isolation comme un gonflement
  • Enrobage électrique endommagé à l'extrémité de détection du capteur.

Capteur de régime moteur de vilebrequin endommagé ?
OUI NON

Le capteur de régime moteur de vilebrequin est endommagé.

  • Remplacer le capteur de régime moteur de vilebrequin. Se reporter à la Procédure 019-042 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Contrôler la résistance du capteur de régime de vilebrequin moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de régime moteur de vilebrequin.

Action

En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal et la broche (-) de retour du capteur de régime moteur de vilebrequin au niveau du connecteur de capteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

750 à 1500 ohm ?
OUI NON
Pas de réparation

Le capteur de régime moteur de vilebrequin a un dysfonctionnement.

  • Remplacer le capteur de régime moteur de vilebrequin. Se reporter à la Procédure 019-042 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit à la masse dans le capteur de régime de vilebrequin moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de régime moteur de vilebrequin.

Action

En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal du capteur de régime moteur de vilebrequin et la masse du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Le capteur de régime moteur de vilebrequin est endommagé.

  • Remplacer le capteur de régime moteur de vilebrequin. Se reporter à la Procédure 019-042 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du module CM2358.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Humidité dans ou sur les broches de connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la procédure 019-361.

Connecteur ou broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-206 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du module CM2358.
  • Débrancher le faisceau moteur du capteur de régime moteur de vilebrequin.

Action

En utilisant un multimètre, rechercher tout circuit ouvert dans le faisceau moteur :

  • Mesurer la résistance entre la broche (+) de signal de régime moteur de vilebrequin du connecteur CM2358 et la broche (+) de signal de régime moteur de vilebrequin du connecteur de capteur de régime moteur de vilebrequin.
  • Mesurer la résistance entre la broche (-) de retour de régime moteur de vilebrequin du connecteur CM2358 et la broche (-) de retour de régime de turbocompresseur du connecteur de capteur de régime moteur de vilebrequin.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-206 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit à la masse dans le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du module CM2358.
  • Débrancher le faisceau moteur du capteur de régime moteur de vilebrequin.

Action

En utilisant un multimètre, rechercher tout court-circuit à la masse dans le faisceau moteur :

  • Mesurer la résistance de la broche (+) de signal d'entrée de régime moteur de vilebrequin du connecteur CM2358 à la masse du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du module CM2358.
  • Débrancher le faisceau moteur du capteur de régime moteur de vilebrequin.

Action

En utilisant un multimètre, rechercher tout court-circuit de broche à broche dans le faisceau moteur :

  • Mesurer la résistance entre la broche (+) de signal de régime moteur de vilebrequin du connecteur CM2358 et toutes les autres broches du connecteur CM2358.
  • Mesurer la résistance entre la broche (-) de retour de régime moteur de vilebrequin du connecteur CM2358 et toutes les autres broches du connecteur CM2358.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

Faire fonctionner le moteur selon les « Conditions d'effacement de code de défaut » du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut 689 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 16-JUIN-2015


CODE DE DEFAUT 691 - Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'entrée de compresseur de turbocompresseur | Se reporter à la procédure 019-082 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 691 inactif ?
 | ETAPE 1B. Rechercher des codes de défauts actifs/inactifs multiples. | Codes de défauts 135, 136, 137, 141, 144, 145, 212, 213, 231, 232, 2111, 2112, 2115, 2116, 2154, et/ou 2155 actifs/inactifs ?
ETAPE 2. | Contrôler le capteur de température d'air d'admission de compresseur de turbocompresseur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air d'admission de compresseur de turbocompresseur. | Connecteur sale ou endommagé ?
 | ETAPE 2B. Contrôler la résistance du capteur de température. | 625 ohms à 36k ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Connecteurs ou broches sales ou endommagés ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Contrôler la réponse ECM | Code de défaut 692 actif et code de défaut 691 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 691 inactif ?
OUI NON

Se reporter à la Procédure 019-362 au Chapitre 19.

Suivre les étapes de diagnostic appropriées pour les codes de défauts actifs ou contacter un atelier de réparation agréé Cummins®.

Aller à 1B

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts actifs/inactifs multiples.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs/inactifs multiples.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs et inactifs.

Codes de défauts 135, 136, 137, 141, 144, 145, 212, 213, 231, 232, 2111, 2112, 2115, 2116, 2154, et/ou 2155 actifs/inactifs ?

OUI NON

Suivre les étapes de diagnostic appropriées pour les codes de défauts actifs ou contacter un atelier de réparation agréé Cummins®.

Se reporter à la Procédure 019-362 au Chapitre 19.

4A

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air d'admission de compresseur de turbocompresseur.

Etape guidée 2A - Inspecter les broches de connecteur et le connecteur de capteur de température d'air d'admission de compresseur de turbocompresseur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de température d'air d'admission de turbocompresseur.

Action

Inspecter le connecteur de capteur de température d'air d'admission de turbocompresseur, le connecteur de faisceau moteur et les broches de connecteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Connecteur sale ou endommagé ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur ou le capteur de température d'air d'admission de compresseur de turbocompresseur, en fonction de celui qui a des broches de connecteur endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur endommagé. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de température d'air d'admission de turbocompresseur. Se reporter à la Procédure 019-082 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur de température.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur d'air d'admission de compresseur de turbocompresseur.

Action

En utilisant un multimètre, mesurer la résistance du capteur de température d'air d'admission de compresseur de turbocompresseur entre la broche (+) de signal de capteur et la broche (-) de retour de capteur au niveau du capteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

625 ohms à 36k ohms ?
OUI NON
Pas de réparation

Le capteur de vitesse de turbocompresseur a un dysfonctionnement.

Remplacer le capteur de température d'air d'admission de turbocompresseur. Se reporter à la Procédure 019-082 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Connecteur ou broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur endommagé. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de température d'air d'admission de compresseur de turbocompresseur.

Action

En utilisant un multimètre, rechercher tout circuit ouvert dans le faisceau moteur :

  • Mesurer la résistance entre la broche (+) de signal de capteur de température d'air d'admission du compresseur de turbocompresseur au niveau du connecteur ECM et la broche (+) de signal de capteur de température d'air d'admission du compresseur de turbocompresseur au niveau du connecteur de capteur de température d'air d'admission du compresseur de turbocompresseur.
  • Mesurer la résistance entre la broche (-) de retour de capteur de température d'air d'admission du compresseur de turbocompresseur au niveau du connecteur ECM et la broche (-) de retour de capteur de température d'air d'admission du compresseur de turbocompresseur au niveau du connecteur de capteur de température d'air d'admission du compresseur de turbocompresseur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de température d'air d'admission de compresseur de turbocompresseur.

Action

En utilisant un multimètre, rechercher tout court-circuit de broche à broche dans le faisceau moteur.

  • Mesurer la résistance entre la broche (+) de signal de température d'air d'admission de compresseur de turbocompresseur dans le connecteur ECM et toutes les autres broches du connecteur ECM.
  • Mesurer la résistance entre la broche (-) de retour de température d'air d'admission de compresseur de turbocompresseur dans le connecteur ECM et toutes les autres broches du connecteur ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Contrôler la réponse de l'ECM.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée dans les 30 secondes.

  • Placer un fil cavalier entre la broche (+) de signal de capteur de température d'air d'admission du compresseur de turbocompresseur et la broche (-) de retour de capteur d'air d'admission du compresseur de turbocompresseur au niveau du connecteur ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Code de défaut 692 actif et code de défaut 691 inactif ?
OUI NON
Pas de réparation

Un problème a été détecté dans le module ECM.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 01-JUIN-2015


CODE DE DEFAUT 692 - Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'entrée de compresseur de turbocompresseur | Se reporter à la procédure 019-082 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 692 inactif ?
 | ETAPE 1B. Rechercher des codes de défauts actifs/inactifs multiples. | Codes de défauts 135, 136, 137, 141, 144, 145, 212, 213, 231, 232, 2111, 2112, 2115, 2116, 2154, et/ou 2155 actifs/inactifs ?
ETAPE 2. | Contrôler le capteur de température d'air d'admission de compresseur de turbocompresseur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air d'admission de compresseur de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur de température. | 625 ohms à 36k ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la masse dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Contrôler la réponse ECM | Code de défaut 691 actif et code de défaut 692 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 692 inactif ?
OUI NON

Se reporter à la Procédure 019-362 au Chapitre 19.

Pas de réparation

Aller à 1B

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts actifs/inactifs multiples.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs/inactifs multiples.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs et inactifs.

Codes de défauts 135, 136, 137, 141, 144, 145, 212, 213, 231, 232, 2111, 2112, 2115, 2116, 2154, et/ou 2155 actifs/inactifs ?

OUI NON

Suivre les étapes de diagnostic appropriées pour les codes de défauts actifs ou contacter un atelier de réparation agréé Cummins®.

Se reporter à la Procédure 019-362 au Chapitre 19.

4A

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air d'admission de compresseur de turbocompresseur.

Etape guidée 2A - Inspecter les broches de connecteur et le connecteur de capteur de température d'air d'admission de compresseur de turbocompresseur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de température d'air d'admission de turbocompresseur.

Action

Inspecter le connecteur de capteur de température d'air d'admission de turbocompresseur, le connecteur de faisceau moteur et les broches de connecteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Connecteur sale ou endommagé ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur ou le capteur de température d'air d'admission de compresseur de turbocompresseur, en fonction de celui qui a des broches de connecteur endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur endommagé. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de température d'air d'admission de turbocompresseur. Se reporter à la Procédure 019-082 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur de température.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur d'air d'admission de compresseur de turbocompresseur.

Action

En utilisant un multimètre, mesurer la résistance du capteur de température d'air d'admission de compresseur de turbocompresseur entre la broche (+) de signal de capteur et la broche (-) de retour de capteur au niveau du capteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

625 ohms à 36k ohms ?
OUI NON
Pas de réparation

Le capteur de température d'air d'admission de compresseur de turbocompresseur présente un dysfonctionnement.

  • Remplacer le capteur de température d'air d'admission de turbocompresseur. Se reporter à la Procédure 019-082 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Connecteur ou broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur endommagé. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit à la masse dans le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de température d'air d'admission de compresseur de turbocompresseur.

Action

En utilisant un multimètre, rechercher tout circuit ouvert dans le faisceau moteur :

  • Mesurer la résistance entre la broche (+) de signal de capteur de température d'air d'admission de compresseur de turbocompresseur dans le connecteur ECM et la masse du moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de température d'air d'admission de compresseur de turbocompresseur.

Action

En utilisant un multimètre, rechercher tout court-circuit de broche à broche dans le faisceau moteur.

  • Mesurer la résistance entre la broche (+) de signal de température d'air d'admission de compresseur de turbocompresseur dans le connecteur ECM et toutes les autres broches du connecteur ECM.
  • Mesurer la résistance entre la broche (-) de retour de température d'air d'admission de compresseur de turbocompresseur dans le connecteur ECM et toutes les autres broches du connecteur ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Contrôler la réponse de l'ECM.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée dans les 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Plusieurs codes de défauts non liés peuvent devenir actifs à ce stade. Ces défauts peuvent être provisoirement ignorés.

Code de défaut 691 actif et code de défaut 692 inactif ?
OUI NON
Pas de réparation

Un problème a été détecté dans le module ECM.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 09-JUIN-2015


CODE DE DEFAUT 697 - Circuit de capteur de température ECU moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 697 ou 2544 actif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si le code de défaut est inactif. | Code de défaut 697 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.
  • Brancher l'outil d'entretien électronique.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 697 ou 2544 actif ?
OUI NON

S'adresser à un atelier de réparation agréé Cummins®.

 Pas de réparation

Réparation terminée

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut 697 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 27-JUIL-2015


CODE DE DEFAUT 698 - Circuit de capteur de température ECU moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 698 actif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si le code de défaut est inactif. | Code de défaut 698 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.
  • Brancher l'outil d'entretien électronique.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 698 actif ?
OUI NON

S'adresser à un atelier de réparation agréé Cummins®.

 Pas de réparation

Réparation terminée

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 698 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 27-JUIL-2015


CODE DE DEFAUT 742 - Circuit de pression d'admission de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Nom de modèle d’entretien | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 742 inactif ?
ETAPE 2. | Contrôler le capteur de pression d'admission de compresseur de turbocompresseur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'admission de compresseur de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 741 actif et code de défaut 742 inactif ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 742 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 742 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de pression d'admission de compresseur de turbocompresseur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'admission de compresseur de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression d'admission de compresseur de turbocompresseur du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches de connecteur de capteur de pression d'entrée de compresseur de turbocompresseur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression/température d'admission de compresseur de turbocompresseur à la broche de RETOUR de pression/température d'admission de compresseur de turbocompresseur au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression d'admission de compresseur de turbocompresseur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression/température d'admission de compresseur de turbocompresseur et la broche de signal de pression/température d'admission de compresseur de turbocompresseur au niveau du connecteur du capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 741 actif et code de défaut 742 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression d'admission de compresseur de turbocompresseur moteur au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 742 actif ?
OUI NON

Un capteur endommagé a été détecté.

  • Remplacer le capteur de pression/température d'admission de compresseur de turbocompresseur. Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression/température d'admission de compresseur de turbocompresseur à la broche de RETOUR de pression/température d'admission de compresseur de turbocompresseur au niveau du connecteur de moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 742 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit d'alimentation a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 741 actif et code de défaut 742 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 741 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit de retour ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur. Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes appropriées ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 751 - Capteur de débit volumétrique de gaz 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 453 ou 454 actif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si le code de défaut est inactif. | Code de défaut 751 inactif ?
 | ETAPE 2B. Eliminer le code de défaut inactif. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le module de commande de moteur (ECM).

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 453 ou 454 actif ?
OUI NON
Pas de réparation

Se reporter aux symptômes de système de carburant dans l'arborescence de diagnostic de performance du moteur au chapitre TT du présent manuel.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 751 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Eliminer le code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 27-JUIL-2015


CODE DE DEFAUT 781 - Réseau moteur 2 de liaison de données SAE J1939 - taux d'actualisation anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1135 actif ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 3329 actif ?
ETAPE 2. | Contrôler les circuits secondaires de tension d'alimentation de module de commande de moteur (ECM). |
 | ETAPE 2A. Inspecter l'ECM et les broches de connecteur de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation d'ECM correcte. | Entre 21 VCC et 27 VCC ?
 | ETAPE 2C. Contrôler le circuit de signal de clé de contact. | Moins de 5 ohms ?
ETAPE 3. | Contrôler le circuit de liaison de données SAE (Society of Automotive Engineers) J1939 2. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la résistance de la liaison de données SAE J1939 2 dans le faisceau moteur. | Entre 50 et 70 ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1135 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3329 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Contrôler les circuits secondaires de tension d'alimentation de module de commande de moteur (ECM).

Etape guidée 2A - Inspecter l'ECM et les broches de connecteur de faisceau OEM.

Conditions

Effectuer ce contrôle sur l'ECM 2, 3, et 4.

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation d'ECM correcte.

Conditions

Effectuer ce contrôle de l'ECM 2, 3, et 4.

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Contrôler la tension d'alimentation d'ECM correcte.

  • Mesurer la tension entre les broches d'alimentation de tension de batterie et les broches de retour de tension de batterie dans le connecteur de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 21 VCC et 27 VCC ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer la partie endommagée du faisceau.

  • Utiliser la procédure suivante pour la réparation de faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante pour la réparation de faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler le circuit de signal de clé de contact.

Conditions

Effectuer ce contrôle sur l'ECM 2, 3, et 4.

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le connecteur électrique à 16 broches.

Action

Rechercher un circuit ouvert de signal de clé de contact.

  • Mesurer la résistance du fil de signal de clé de contact entre le connecteur électrique à 16 broches et le connecteur de faisceau OEM de l'ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 5 ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer la partie endommagée du faisceau moteur.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le circuit de liaison de données SAE (Society of Automotive Engineers) J1939 2.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur.

Conditions

Effectuer ce contrôle sur chaque ECM.

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la résistance de la liaison de données SAE J1939 2 dans le faisceau moteur.

Conditions

Effectuer ce contrôle sur chaque ECM.

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Contrôler la résistance de réseau moteur 2 de liaison de données SAE J1939.

  • Mesurer la résistance entre la broche d'alimentation de la liaison de données SAE J1939 2 et la broche de retour de la liaison de données SAE J1939 2 dans le connecteur de faisceau moteur d'ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 50 et 70 ohms ?
OUI NON

La résistance de la liaison de données SAE J1939 2 est aux spécifications.

Il y a un problème dans l'étalonnage.

Vérifier si les étalonnages appropriés sont bien installés sur les ECM.

Un circuit ouvert ou un court-circuit de la liaison de données SAE J1939 2 a été détecté dans le faisceau moteur.

Pour les moteurs QSK95 CM2350, contrôler les résistances de terminaison et leurs connecteurs.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert ou le court-circuit.

Réparer ou remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-JUIN-2015


CODE DE DEFAUT 783 - Température de collecteur d'admission N° 1 - taux de changement anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Joint de culasse | Se reporter à la procédure 002-021 | QSK60 G CM2358 K110 | 4383781
Mélangeur air/carburant | Se reporter à la procédure 005-003 | QSK60 G CM2358 K110 | 4383781
Ensemble de corps d'accélérateur | Se reporter à la procédure 005-052 | QSK60 G CM2358 K110 | 4383781
Radiateur secondaire | Se reporter à la procédure 010-001 | QSK60 G CM2358 K110 | 4383781
Elément de filtre à air | Se reporter à la procédure 010-014 | QSK60 G CM2358 K110 | 4383781
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSK60 G CM2358 K110 | 4383781
Turbocompresseur | Se reporter à la procédure 010-033 | QSK60 G CM2358 K110 | 4383781
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Capteur de température de collecteur d'admission | Se reporter à la procédure 019-059 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut 783 actif dans l'ECM. | Code de défaut 783 actif ?
 | ETAPE 1B. Rechercher d'autres codes de défauts actifs dans l'ECM. | D'autres codes de défauts actifs ?
ETAPE 2. | Contrôler le capteur de température dans le collecteur d'admission 1. |
 | ETAPE 2A. Inspecter les connexions électriques de capteur de température de collecteur d'admission 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Vérifier la précision du capteur de température de collecteur d'admission 1 avec un thermocouple ou une sonde de température similaire. | Le relevé de thermocouple est-il en accord avec le relevé du capteur de température de collecteur d'admission dans l'outil d'entretien électronique INSITE™ ?
ETAPE 3. | Inspecter les ensembles de bougie à bobine. |
 | ETAPE 3A. Inspecter le faisceau d'ensemble de bougie à bobine et les connexions électriques. | Broches sales ou endommagées ?
 | ETAPE 3B. Inspecter les ensembles de bougie à bobine à la recherche de fissures ou d'autres détériorations. | Détérioration trouvée ?
ETAPE 4. | Inspecter les bougies. |
 | ETAPE 4A. Inspecter les bougies. | Détérioration trouvée ?
ETAPE 5. | Contrôler le rapport air/carburant. |
 | ETAPE 5A. Contrôler si le rapport air/carburant est correct en fonction de la puissance nominale/spécification du moteur. | Rapport air/carburant aux spécifications ?
ETAPE 6. | Inspecter les filtres d'admission d'air à la recherche de toute restriction excessive. |
 | ETAPE 6A. Rechercher toute restriction du filtre à air. | Restriction présente ?
ETAPE 7. | Inspecter le mélangeur air/carburant à la recherche de toute détérioration. |
 | ETAPE 7A. Inspecter le mélangeur air/carburant à la recherche de toute détérioration. | Détérioration trouvée ?
ETAPE 8. | Rechercher toute détérioration du turbocompresseur. |
 | ETAPE 8A. Rechercher toute détérioration du turbocompresseur. | Détérioration ou hors spécification trouvée ?
ETAPE 9. | Inspecter le système de post-refroidissement à la recherche de toute détérioration. |
 | ETAPE 9A. Inspecter le système de post-refroidissement à la recherche de toute détérioration visible. | Détérioration trouvée ?
 | ETAPE 9B. Inspecter le système de post-refroidissement (CAC) à la recherche de fuites. | Présence d'une fuite ?
ETAPE 10. | Inspecter l'accélérateur et la bride de montage d'accélérateur. |
 | ETAPE 10A. Inspecter les connexions électriques de faisceau moteur et de pilote d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 10B. Inspecter l'accélérateur à la recherche de tout signe de détérioration. | Détérioration ou mauvais alignement trouvé ?
 | ETAPE 10C. Inspecter la bride de montage d'accélérateur à la recherche de fuites ou de fissures. | Présence d'une fuite ou d'une fissure ?
 | ETAPE 10D. Inspecter l'alignement de la plaque d'accélérateur. | Mauvais alignement de plaque d'accélérateur ?
 | ETAPE 10E. Vérifier si la plaque d'accélérateur se déplace librement sur toute la plage de mouvement. | L'accélérateur se déplace-t-il sur toute sa plage sans aucune erreur de rétroaction de position d'accélérateur rapportée sur l'outil d'entretien électronique INSITE™ ?
ETAPE 11. | Contrôler la compression de moteur. |
 | ETAPE 11A. Contrôler les pressions de compression de cylindre individuel. | Détection d'une fuite importante ?
ETAPE 12. | Contrôler le système de refroidissement à haute température à la recherche de fuites. |
 | ETAPE 12A. Contrôler les cylindres individuels à la recherche de tout signe de fuite de liquide de refroidissement à haute température entre la culasse et le bloc-moteur. | Fuite de liquide de refroidissement à haute température détectée ?
ETAPE 13. | Effacer les codes de défaut. |
 | ETAPE 13A. Effacer les codes de défaut inactifs. | Code de défaut 783 effacé ?
 | ETAPE 13B. Vérifier si le code de défaut est inactif. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut 783 actif dans l'ECM.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut 783 actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 783 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 1B - Rechercher d'autres codes de défauts actifs dans l'ECM.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher d'autres codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

D'autres codes de défauts actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic de code de défaut appropriée au chapitre TS.

Aller à 3A

Etape guidée 2 - Inspecter le capteur de température de collecteur d'admission 1.

Etape guidée 2A - Inspecter le capteur de température de collecteur d'admission 1 et les broches de connecteur de faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter les broches de connecteur de capteur de température de collecteur d'admission 1 et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur ou le capteur de température de collecteur d'admission 1, en fonction de celui qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de température d'air de collecteur d'admission 1. Se reporter à la Procédure 019-059 dans le Tableau des procédures associées.

Pas de réparation

Aller à 13A

Aller à 2B

Etape guidée 2B - Vérifier la précision du capteur de température de collecteur d'admission 1 avec un thermocouple ou une sonde de température similaire.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de collecteur d'admission 1 avec un thermocouple 3 A ou une sonde de température similaire comme suit :

  • Brancher une sonde de température de qualité et de précision connues sur le moteur à côté du capteur de température de collecteur d'admission 1. La sonde doit être dans le flux d'air et elle ne doit pas toucher le collecteur d'admission, si ce n'est au niveau des fils de la sonde.
  • Comparer le relevé de capteur de température de collecteur d'admission 1 sur l'écran de surveillance de l'outil d'entretien électronique INSITE™ au relevé de la sonde de température.

REMARQUE : Si aucun dispositif de mesure de température n'est disponible, répondre OUI à cette étape.

Le relevé de thermocouple est-il en accord avec le relevé du capteur de température de collecteur d'admission dans l'outil d'entretien électronique INSITE™ ?

OUI NON
Pas de réparation

Remplacer le capteur de température de collecteur d'admission 1. Se reporter à la Procédure 019-059 dans le Tableau des procédures associées.

Aller à 3A

Aller à 13A

Etape guidée 3 - Inspecter les ensembles de bougie à bobine.

Etape guidée 3A - Inspecter le faisceau d'ensemble de bougie à bobine et les broches de connecteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter les connecteurs d'ensemble de bougie à bobine, les connecteurs de faisceau moteur, et les broches de connecteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur ou l'ensemble de bougie à bobine, en fonction de celui qui a des broches sales ou endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer la bougie à bobine. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 13A

Aller à 3B

Etape guidée 3B - Inspecter les ensembles de bougie à bobine à la recherche de fissures ou d'autres détériorations.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter les ensembles de bougie à bobine à la recherche de fissures ou d'autres détériorations.

  • Inspecter la bougie à bobine. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Fissure ou détérioration de bougie à bobine ?
OUI NON

Remplacer l'ensemble de bougie à bobine.

  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 13A

Aller à 4A

Etape guidée 4 - Inspecter les bougies.

Etape guidée 4A - Inspecter les bougies.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter les bougies à la recherche de fissures, de contamination, de signes d'arrachement de la porcelaine à haute température, ou d'autres détériorations.

  • Inspecter les bougies.

Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Détérioration trouvée ?
OUI NON

Remplacer les bougies, si nécessaire.

  • Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 13A

Aller à 5A

Etape guidée 5 - Contrôler le rapport air/carburant.

Etape guidée 5A - Contrôler si le rapport air/carburant est correct en fonction de la puissance nominale/spécification du moteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur fonctionnement/arrêt/auto en mode de fonctionnement (RUN) avec le disjoncteur de générateur fermé et la charge nominale appliquée.

Action

Vérifier si le rapport air/carburant n'est pas trop riche.

  • Utiliser l'assistant de réglage air/carburant pour vérifier si le fonctionnement du moteur n'est pas trop riche avec l'outil d'entretien électronique INSITE™.

Rapport air/carburant aux spécifications ?
OUI NON
Pas de réparation

Corriger le rapport air/carburant. Utiliser l'outil d'entretien électronique INSITE™.

Aller à 6A

Aller à 13A

Etape guidée 6 - Inspecter les filtres d'admission d'air à la recherche de toute restriction excessive.

Etape guidée 6A - Inspecter les filtres d'admission d'air de moteur à la recherche de toute restriction excessive.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Rechercher toute restriction ou détérioration de filtre d'admission d'air de moteur susceptible de provoquer une restriction excessive.

  • Se reporter à la Procédure 010-086 dans le Tableau des procédures associées.

Restriction présente ?
OUI NON

Remplacer les cartouches de filtre à air.

  • Se reporter à la Procédure 010-014 dans le Tableau des procédures associées.

Pas de réparation

Aller à 13A

Aller à 7A

Etape guidée 7 - Inspecter le mélangeur air/carburant à la recherche de toute détérioration.

Etape guidée 7A - Inspecter le mélangeur air/carburant à la recherche de toute détérioration.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter le mélangeur air/carburant à la recherche de toute détérioration.

  • Se reporter à la Procédure 005-003 dans le Tableau des procédures associées.

Détérioration trouvée ?
OUI NON

Remplacer le mélangeur air/carburant.

  • Se reporter à la Procédure 005-003 dans le Tableau des procédures associées.

Pas de réparation

Aller à 13A

Aller à 8A

Etape guidée 8 - Rechercher toute détérioration du turbocompresseur.

Etape guidée 8A - Rechercher toute détérioration du turbocompresseur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler le jeu radial de palier de turbocompresseur, le jeu axial de palier, et le rotor à la recherche de toute détérioration ou de toute condition hors spécifications.

  • Contrôler le jeu axial du turbocompresseur.
  • Contrôler le jeu radial du turbocompresseur.

Détérioration ou hors spécification trouvée ?
OUI NON

Remplacer le turbocompresseur.

  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 13A

Aller à 9A

Etape guidée 9 - Inspecter le système de post-refroidissement à la recherche de toute détérioration.

Etape guidée 9A - Inspecter le système de post-refroidissement à la recherche de toute détérioration visible.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler la conduite de post-refroidissement, le circuit de dérivation de compresseur, et le refroidisseur secondaire à la recherche de toute détérioration.

  • Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Détérioration trouvée ?
OUI NON

Réparer ou remplacer les éléments endommagés.

  • Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 010-136 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 010-001 dans le Tableau des procédures associées.

Pas de réparation

Aller à 13A

Aller à 9B

Etape guidée 9B - Inspecter le système de post-refroidissement (CAC) à la recherche de fuites.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run).

Action

Contrôler la conduite de post-refroidissement, le circuit de dérivation de compresseur, et le refroidisseur secondaire à la recherche de toute fuite.

  • Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Détérioration trouvée ?
OUI NON

Réparer ou remplacer les éléments endommagés.

  • Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 010-136 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 010-001 dans le Tableau des procédures associées.

Pas de réparation

Aller à 13A

Aller à 10A

Etape guidée 10 - Inspecter l'accélérateur et la bride de montage d'accélérateur.

Etape guidée 10A - Inspecter les connexions électriques de faisceau moteur et de pilote d'accélérateur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter les connecteurs de pilote d'accélérateur, les connecteurs de faisceau moteur et les broches de connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur ou l'ensemble de pilote d'accélérateur dont les broches sont endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 005-052 dans le Tableau des procédures associées.

Pas de réparation

Aller à 13A

Aller à 10B

Etape guidée 10B - Inspecter l'accélérateur à la recherche de tout signe de détérioration.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler l'accélérateur à la recherche de toute détérioration, d'un mauvais alignement de soupape, et de la liberté de rotation de soupape.

  • Inspecter l'accélérateur à la recherche de tout signe de détérioration.

Détérioration ou mauvais alignement trouvé ?
OUI NON

Réparer ou remplacer l'ensemble de corps d'accélérateur. Se reporter à la Procédure 005-052 dans le Tableau des procédures associées.

Pas de réparation

Aller à 13A

Aller à 10C

Etape guidée 10C - Inspecter la bride de montage d'accélérateur à la recherche de fuites ou de fissures.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run).

Action

Contrôler la bride de montage d'accélérateur à la recherche de fuites ou de fissures.

  • Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Présence d'une fuite ou d'une fissure ?
OUI NON

Réparer ou remplacer l'ensemble de corps d'accélérateur. Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 13A

Aller à 10D

Etape guidée 10D - Inspecter l'alignement de la plaque d'accélérateur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler l'alignement de plaque d'accélérateur.

  • Contrôler l'alignement de plaque d'accélérateur dans le volume d'admission d'air/carburant. Le corps d'accélérateur doit être centré dans le volume.

Mauvais alignement de plaque d'accélérateur ?
OUI NON

Réaligner la plaque d'accélérateur ou remplacer l'ensemble d'accélérateur.

  • Desserrer les boulons de montage de plaque d'accélérateur. Aligner la plaque d'accélérateur sur l'arbre d'accélérateur pour que la plaque d'accélérateur soit centrée dans le volume d'admission d'air/carburant.

Pas de réparation

Aller à 13A

Aller à 10E

Etape guidée 10E - Vérifier si l'accélérateur se déplace librement sur toute la plage de mouvement.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si la plaque d'accélérateur se déplace librement sur toute la plage de mouvement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si la plaque d'accélérateur se déplace librement sur toute la plage de mouvement.

L'accélérateur se déplace-t-il sur toute sa plage sans aucune erreur de rétroaction de position d'accélérateur rapportée sur l'outil d'entretien électronique INSITE™ ?

OUI NON

Réparer ou remplacer l'ensemble d'accélérateur. Se reporter à la Procédure 005-052 dans le Tableau des procédures associées.

Pas de réparation

Aller à 13A

Aller à 11A

Etape guidée 11 - Contrôler la compression moteur.

Etape guidée 11A - Contrôler les pressions de compression de cylindre individuel.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler la compression de cylindre individuel à la recherche de toute fuite importante.

  • Se reporter à la Procédure 014-012 dans le Tableau des procédures associées.

Détection d'une fuite importante ?
OUI NON

Remplacer les joints de culasse si nécessaire. Vérifier si la longueur de boulon de maintien de culasse est aux spécifications et le remplacer si nécessaire.

  • Se reporter à la Procédure 014-012 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 13A

Aller à 12A

Etape guidée 12 - Contrôler le système de refroidissement à haute température à la recherche de fuites.

Etape guidée 12A - Contrôler les cylindres individuels à la recherche de tout signe de fuite de liquide de refroidissement à haute température entre la culasse et le bloc-moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler les cylindres individuels à la recherche de tout signe de fuite de liquide de refroidissement à haute température entre la culasse et le bloc-moteur.

  • Se reporter à la Procédure 002-021 dans le Tableau des procédures associées.

Fuite de liquide de refroidissement à haute température détectée ?
OUI NON

Remplacer les joints de culasse si nécessaire. Vérifier si la longueur de boulon de maintien de culasse est aux spécifications et le remplacer si nécessaire. Se reporter à la Procédure 002-021 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 13A

Aller à 13A

Etape guidée 13 - Effacer les codes de défaut.

Etape guidée 13A - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défauts inactifs en appuyant sur le bouton « Réinitialiser » sur le panneau de commande puis en coupant et en remettant le contact. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts inactifs sont effacés.

Code de défaut 783 effacé ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un établissement de réparation agréé Cummins® si les étapes ont été effectuées et vérifiées à nouveau.

Aller à 13B

Passer à l'arborescence appropriée de diagnostic de code de défaut

Etape guidée 13B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si le code de défaut est inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 783 est inactif.

Code de défaut inactif ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 1213 - Capteur de pression de suralimentation de turbocompresseur moteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Turbocompresseur | Se reporter à la procédure 010-033 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2517 ou 2518 actif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si le code de défaut est actif. | Code de défaut inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 2517 ou 2518 actif ?
OUI NON
Pas de réparation

Contrôler le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un établissement de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 27-JUIL-2015


CODE DE DEFAUT 1243 - Détarage de moteur - condition existante

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Le dépistage des défauts s'accompagne du risque de détérioration des équipements et de blessures corporelles graves voire même fatales. Le dépistage des défauts doit être réalisé par des techniciens formés et expérimentés.
ATTENTION

Pour éviter les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts actifs ou comptes élevés de codes de défauts de collecteur d'admission, de pression d'huile, de turbocompresseur, de limiteur de pression de suralimentation, ou de système de carburant ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts actifs ou comptes élevés de codes de défauts de collecteur d'admission, de pression d'huile, de turbocompresseur, de limiteur de pression de suralimentation, ou de système de carburant ?

OUI NON

Arborescence de diagnostic de code de défaut appropriée.

  • Se reporter à la Procédure 019-362 au Chapitre 19.
  • Se reporter à l'arborescence de diagnostic de symptôme Bruit excessif du moteur - détonations de combustion, au chapitre TS.

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 03-JUIN-2015


CODE DE DEFAUT 1257 (adresse de source 00) - Erreur d'état d'entrée d'identification de module de commande - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration du nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1257 inactif ?
ETAPE 2. | Vérifier si l'étalonnage est correct |
 | ETAPE 2A. Vérifier si l'étalonnage est correct sur l'ECM. | L'étalonnage correspond-il à l'adresse source de l'ECM ?
ETAPE 3. | Contrôler le faisceau moteur |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défauts |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1257 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1257 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Vérifier si l'étalonnage est correct

Etape guidée 2A - Vérifier si l'étalonnage est correct sur l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si l'étalonnage est correct.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler l'étalonnage installé dans l'ECM.

L'étalonnage correspond-il à l'adresse source de l'ECM ?
OUI NON
Pas de réparation

L'ECM a un mauvais étalonnage.

Télécharger l'étalonnage correct dans l'ECM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter les broches d'identification de module de commande sur le faisceau moteur et les broches de connecteur ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert sur les broches de faisceau connectées.

  • Mesurer la résistance entre les broches 2 et 3 d'entrée d'identification de module de commande de connecteur ECM de faisceau moteur et la broche de retour d'identification de module de commande.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'identification de module de commande a été détecté dans le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre les broches 2 et 3 d'entrée et de retour d'identification de module de commande de connecteur ECM de faisceau moteur et toutes les autres broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Un court-circuit de broche à broche de l'identification de module de commande a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1257 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 15-JUIN-2015


CODE DE DEFAUT 1257 (adresse de source 01) - Erreur d'état d'entrée d'identification de module de commande - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration du nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1257 inactif ?
ETAPE 2. | Vérifier si l'étalonnage est correct |
 | ETAPE 2A. Vérifier si l'étalonnage est correct sur l'ECM. | L'étalonnage correspond-il à l'adresse source de l'ECM ?
ETAPE 3. | Contrôler le faisceau moteur |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1257 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Vérifier si l'étalonnage est correct

Etape guidée 2A - Vérifier si l'étalonnage est correct sur l'ECM.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si l'étalonnage est correct.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler l'étalonnage installé dans l'ECM.

L'étalonnage correspond-il à l'adresse source de l'ECM ?
OUI NON
Pas de réparation

L'ECM a un mauvais étalonnage.

Télécharger l'étalonnage correct dans l'ECM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter les broches d'identification de module de commande sur le faisceau moteur et les broches de connecteur ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Contrôler tous les faisceaux connectés en série.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert sur les broches de faisceau connectées.

  • Mesurer la résistance entre les broches 2 et 3 d'entrée d'identification de module de commande de connecteur ECM de faisceau moteur et la broche de retour d'identification de module de commande.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'identification de module de commande a été détecté dans le faisceau moteur.

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre les broches 2 et 3 d'entrée et de retour d'identification de module de commande de connecteur ECM de faisceau moteur et toutes les autres broches.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Un court-circuit de broche à broche dans le circuit d'identification de module de commande a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 03-JUIN-2015


CODE DE DEFAUT 1257 (adresse de source 39) - Erreur d'état d'entrée d'identification de module de commande - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration du nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1257 inactif ?
ETAPE 2. | Vérifier si l'étalonnage est correct. |
 | ETAPE 2A. Vérifier si l'étalonnage est correct sur l'ECM. | L'étalonnage correspond-il à l'adresse source de l'ECM ?
ETAPE 3. | Contrôler le faisceau moteur |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1257 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Vérifier si l'étalonnage est correct.

Etape guidée 2A - Vérifier si l'étalonnage est correct sur l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si l'étalonnage est correct.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler l'étalonnage installé dans l'ECM.

L'étalonnage correspond-il à l'adresse source de l'ECM ?
OUI NON
Pas de réparation

L'ECM a un mauvais étalonnage.

Télécharger l'étalonnage correct dans l'ECM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter les broches d'identification de module de commande sur le faisceau moteur et les broches de connecteur ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert sur les broches de faisceau connectées.

  • Mesurer la résistance entre les broches 2 et 3 d'entrée d'identification de module de commande de connecteur ECM de faisceau moteur et la broche de retour d'identification de module de commande.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'identification de module de commande a été détecté dans le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre les broches 2 et 3 d'entrée et de retour d'identification de module de commande de connecteur ECM de faisceau moteur et toutes les autres broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Un court-circuit de broche à broche de l'identification de module de commande a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 22-MAI-2015


CODE DE DEFAUT 1274 - Détonation de cylindre moteur 10 (B5) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3121 actif ?
 | ETAPE 1B. Vérifier si le code de défaut est inactif. | Le code de défaut 1274 est-il inactif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.
  • Brancher l'outil d'entretien électronique.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 3121 actif ?
OUI NON
Pas de réparation

Se reporter à l'arborescence de diagnostic de symptôme Bruit de moteur - Détonations de combustion, dans ce manuel.

Synoptique approprié de recherche de pannes

Aller à 1B

Etape guidée 1B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 1274 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2A

Aller à 1A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.
  • Brancher l'outil d'entretien électronique.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 02-JUIN-2015


CODE DE DEFAUT 1275 - Circuit de capteur de détonation de cylindre moteur 10 (B5) - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Capteur de détonation | Se reporter à la procédure 019-346 | QSK60 G CM2358 K110 | 4383781
Procédure normale de démarrage | Se reporter à la procédure 101-014 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1275 actif ?
ETAPE 2. | Contrôler le faisceau de câblage. |
 | ETAPE 2A. Contrôler la connexion du faisceau de câblage de capteur de détonation au capteur de détonation. | Faisceau de câblage de capteur de détonation connecté ?
 | ETAPE 2B. Inspecter les broches de connecteur et de faisceau de câblage. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le capteur de détonation. |
 | ETAPE 3A. Contrôler si le capteur de détonation est serré aux spécifications. | Capteur de détonation serré aux spécifications ?
 | ETAPE 3B. Tester le capteur de détonation. | Code de défaut 579 actif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si le code de défaut est inactif. | Code de défaut 1275 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1275 actif ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

 Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour diagnostiquer un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le faisceau de câblage.

Etape guidée 2A - Contrôler la connexion du faisceau de câblage de capteur de détonation au capteur de détonation.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Vérifier si le faisceau de capteur de détonation est connecté au capteur de détonation.

  • Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Faisceau de câblage de capteur de détonation connecté ?
OUI NON
Pas de réparation

Brancher le faisceau de capteur de détonation au capteur de détonation. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Inspecter les broches de connecteur et de faisceau de câblage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.
  • Débrancher le connecteur ECM.

Action

Inspecter les broches de faisceau de câblage et de connecteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés.
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser la procédure suivante pour les techniques générales d'inspection. 019-361 au Chapitre 19.

Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.
  • Débrancher le connecteur ECM.

Action

Rechercher un circuit ouvert :

  • Mesurer la résistance entre la broche de signal de cylindre de détonation 10 dans le connecteur de capteur de détonation et la broche de signal de cylindre de détonation 10 dans le connecteur ECM.
  • Mesurer la résistance entre la broche de retour de cylindre de détonation 10 dans le connecteur de capteur de détonation et la broche de retour de cylindre de détonation 10 dans le connecteur ECM.

Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Se reporter à la procédure suivante pour l'identification des broches et des connecteurs. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.

Action

Rechercher un court-circuit de broche à broche :

  • Mesurer la résistance entre la broche de signal de cylindre de détonation N° 10 dans le connecteur de faisceau de capteur de détonation et toutes les autres broches du connecteur.
  • Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour la mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le capteur de détonation.

Etape guidée 3A - Contrôler si le capteur de détonation est serré aux spécifications.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.

Action

Contrôler si le capteur de détonation est serré aux spécifications.

  • Vérifier si le capteur de détonation est serré à la valeur correcte du couple. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Capteur de détonation serré aux spécifications ?
OUI NON
Pas de réparation

Serrer le capteur de détonation. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Aller à 3B

Aller à 4A

Etape guidée 3B - Tester le capteur de détonation.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Tester le capteur de détonation.

  • Déplacer le capteur de détonation de la culasse N° 10 à la culasse N° 9. Installer le capteur de détonation de la culasse N° 9 à la culasse N° 10. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute. Se reporter à la Procédure 101-014 dans le Tableau des procédures associées.

Code de défaut 579 actif ?
OUI NON

Remplacer le capteur de détonation. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 1275 est inactif.

Code de défaut 1275 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si le code de défaut est inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableau d'analyse des pannes approprié.

Dernière modification: 27-JUIL-2015


CODE DE DEFAUT 1277 - Circuit de capteur de détonation de cylindre moteur 11 (A6) - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Capteur de détonation | Se reporter à la procédure 019-346 | QSK60 G CM2358 K110 | 4383781
Procédure normale de démarrage | Se reporter à la procédure 101-014 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™, pièce N° 3824811 - fil de test mâle Deutsch™, et pièce N° 3824812 - fil de test femelle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1277 actif ?
ETAPE 2. | Contrôler le faisceau de câblage. |
 | ETAPE 2A. Contrôler la connexion du faisceau de câblage de capteur de détonation au capteur de détonation. | Faisceau de câblage de capteur de détonation connecté ?
 | ETAPE 2B. Inspecter les broches de connecteur et de faisceau de câblage. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le capteur de détonation. |
 | ETAPE 3A. Contrôler si le capteur de détonation est serré aux spécifications. | Capteur de détonation serré aux spécifications ?
 | ETAPE 3B. Tester le capteur de détonation. | Code de défaut 1282 actif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si le code de défaut est inactif. | Code de défaut 1277 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1277 actif ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

Utiliser la procédure suivante pour diagnostiquer un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage.

Etape guidée 2A - Contrôler la connexion du faisceau de câblage de capteur de détonation au capteur de détonation.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Vérifier si le faisceau de capteur de détonation est connecté au capteur de détonation.

  • Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Faisceau de câblage de capteur de détonation connecté ?
OUI NON
Pas de réparation

Brancher le faisceau de capteur de détonation au capteur de détonation. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées

Aller à 2B

Aller à 4A

Etape guidée 2B - Inspecter les broches de connecteur et de faisceau de câblage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.
  • Débrancher le connecteur ECM.

Action

Inspecter les broches de faisceau de câblage et de connecteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés.
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser la procédure suivante pour les techniques générales d'inspection. 019-361 au Chapitre 19.

Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.
  • Débrancher le connecteur ECM.

Action

Rechercher un circuit ouvert :

  • Mesurer la résistance entre la broche de signal de cylindre de détonation 11 dans le connecteur de capteur de détonation et la broche de signal de cylindre de détonation 11 dans le connecteur ECM.
  • Mesurer la résistance entre la broche de retour de cylindre de détonation 11 dans le connecteur de capteur de détonation et la broche de retour de cylindre de détonation 11 dans le connecteur ECM.

Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Se reporter à la procédure suivante pour l'identification des broches et des connecteurs. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.

Action

Rechercher un court-circuit de broche à broche :

  • Mesurer la résistance entre la broche de signal de cylindre de détonation N° 11 dans le connecteur de faisceau de capteur de détonation et toutes les autres broches du connecteur.
  • Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau de câblage.Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le capteur de détonation.

Etape guidée 3A - Contrôler si le capteur de détonation est serré aux spécifications.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.

Action

Contrôler si le capteur de détonation est serré aux spécifications.

  • Vérifier si le capteur de détonation est serré à la valeur correcte du couple. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Capteur de détonation serré aux spécifications ?
OUI NON
Pas de réparation

Serrer le capteur de détonation. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Aller à 3B

Aller à 4A

Etape guidée 3B - Tester le capteur de détonation.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run).
  • Faire fonctionner le moteur pendant plus de 1 minute (uniquement après avoir changé l'emplacement du capteur de détonation du cylindre 11 au cylindre 12).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Tester le capteur de détonation.

  • Déplacer le capteur de détonation de la culasse N° 11 à la culasse N° 12. Installer le capteur de détonation de la culasse N° 12 à la culasse N° 11. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute. Se reporter à la Procédure 101-014 dans le Tableau des procédures associées.

Code de défaut 1282 actif ?
OUI NON

Remplacer le capteur de détonation. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run).
  • Faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 1277 est inactif.

Code de défaut 1277 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableau d'analyse des pannes approprié.

Dernière modification: 27-JUIL-2015


CODE DE DEFAUT 1281 - Détonation de cylindre moteur 12 (B6) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3123 actif ?
 | ETAPE 1B. Vérifier si le code de défaut est inactif. | Code de défaut 1281 inactif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 3123 actif ?
OUI NON
Pas de réparation

Se reporter à l'arborescence de diagnostic de symptôme Bruit de moteur - Détonations de combustion, dans ce manuel.

Synoptique approprié de recherche de pannes

Aller à 1B

Etape guidée 1B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 1281 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2A

Aller à 1A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 29-JUIL-2015


CODE DE DEFAUT 1282 - Détonation de cylindre moteur 12 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Capteur de détonation | Se reporter à la procédure 019-346 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1282 actif ?
ETAPE 2. | Contrôler le faisceau de câblage. |
 | ETAPE 2A. Contrôler la connexion du faisceau de câblage de capteur de détonation au capteur de détonation. | Faisceau de capteur de détonation connecté ?
 | ETAPE 2B. Inspecter les broches de connecteur et de faisceau de câblage. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le capteur de détonation. |
 | ETAPE 3A. Contrôler si le capteur de détonation est serré aux spécifications. | Capteur de détonation serré aux spécifications ?
 | ETAPE 3B. Tester le capteur de détonation. | Code de défaut 1277 actif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si le code de défaut est inactif. | Code de défaut 1282 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1282 actif ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

 Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le faisceau de câblage.

Etape guidée 2A - Contrôler la connexion du faisceau de câblage de capteur de détonation au capteur de détonation.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Vérifier si le faisceau de capteur de détonation est connecté au capteur de détonation :

  • Se reporter à la Procédure 019-346 au Chapitre 19.

Faisceau de câblage de capteur de détonation connecté ?
OUI NON
Pas de réparation

Brancher le faisceau de capteur de détonation au capteur de détonation.

  • Se reporter à la Procédure 019-346 au Chapitre 19.

Aller à 2B

Aller à 4A

Etape guidée 2B - Inspecter les broches de connecteur et de faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.
  • Débrancher le connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique, pièce Cummins® N° 3824510.

Installer le joint de connecteur approprié s'il est endommagé ou manquant.

  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.
  • Débrancher le connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de cylindre de détonation 12 dans le connecteur de capteur de détonation et la broche de signal de cylindre de détonation 12 dans l'ECM.
  • Mesurer la résistance entre la broche de retour de cylindre de détonation 12 dans le connecteur de capteur de détonation et la broche de retour de cylindre de détonation 12 dans l'ECM.
  • Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

Réparer le faisceau de câblage.

  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de cylindre de détonation N° 12 dans le connecteur de faisceau de capteur de détonation et toutes les autres broches du connecteur.
  • Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Se reporter à la Procédure 019-204 au chapitre 19.
  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le capteur de détonation.

Etape guidée 3A - Contrôler si le capteur de détonation est serré aux spécifications.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.

Action

Contrôler si le capteur de détonation est serré aux spécifications.

  • Vérifier si le capteur de détonation est serré à la valeur correcte du couple. Se reporter à la Procédure 019-346 au Chapitre 19.

Capteur de détonation serré aux spécifications ?
OUI NON
Pas de réparation

Serrer le capteur de détonation. Se reporter à la Procédure 019-346 au Chapitre 19.

Aller à 3B

Aller à 4A

Etape guidée 3B - Tester le capteur de détonation.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run). Faire fonctionner le moteur uniquement après avoir déplacé le capteur de détonation du cylindre N° 12 au cylindre N° 11.
  • Faire fonctionner le moteur pendant plus de 1 minute.

Action

Tester le capteur de détonation.

  • Déplacer le capteur de détonation de la culasse N° 12 à la culasse N° 11. Installer le capteur de détonation de la culasse N° 11 à la culasse N° 12. Se reporter à la Procédure 019-346 au Chapitre 19.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Code de défaut 1277 actif ?
OUI NON

Remplacer le capteur de détonation. Se reporter à la Procédure 019-346 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 1285 - Détonation de cylindre moteur N° 13 (A7) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de détonation | Se reporter à la procédure 019-346 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1286 ou 3124 actif ?
 | ETAPE 1B. Vérifier si le code de défaut est inactif. | Code de défaut 1285 inactif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Placer le commutateur fonctionnement/arrêt/automatique en mode d'arrêt (STOP) et faire fonctionner le moteur pendant plus d'une minute.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 1286 ou 3124 actif ?
OUI NON
Pas de réparation

Se reporter à l'arborescence de de diagnostic de symptôme Bruit de moteur - détonation de combustion.

Synoptique approprié de recherche de pannes

Aller à 1B

Etape guidée 1B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode d'arrêt (STOP) et faire fonctionner le moteur pendant plus d'une minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2A

Aller à 1A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 10-JUIN-2015


CODE DE DEFAUT 1286 - Détonation de cylindre moteur 13 (A7) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3124 actif ?
 | ETAPE 1B. Vérifier si le code de défaut est inactif | Code de défaut 1286 inactif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 3124 actif ?
OUI NON
Pas de réparation

Se reporter à l'arborescence de de diagnostic de symptôme Bruit de moteur - détonation de combustion.

Synoptique approprié de recherche de pannes

Aller à 1B

Etape guidée 1B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2A

Aller à 1A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Effacer les codes de défaut inactifs.

Conditions

  • Commutateur marche/arrêt/auto en mode d'arrêt (Stop).
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 29-MAI-2015


CODE DE DEFAUT 1287 - Détonation de cylindre moteur 13 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Capteur de détonation | Se reporter à la procédure 019-346 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1287 actif ?
ETAPE 2. | Contrôler le faisceau de câblage. |
 | ETAPE 2A. Contrôler la connexion du faisceau de câblage de capteur de détonation au capteur de détonation. | Faisceau de câblage de capteur de détonation connecté ?
 | ETAPE 2B. Inspecter les broches de connecteur et de faisceau de câblage. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le capteur de détonation. |
 | ETAPE 3A. Contrôler si le capteur de détonation est correctement serré. | Capteur de détonation serré aux spécifications ?
 | ETAPE 3B. Tester le capteur de détonation. | Code de défaut 1292 actif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si le code de défaut est inactif. | Code de défaut 1287 inactif ?
 | ETAPE 4B. Eliminer le code de défaut inactif. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le contact (ON).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1287 actif ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage.

Etape guidée 2A - Contrôler la connexion du faisceau de câblage de capteur de détonation au capteur de détonation.

Conditions

  • Connecter tous les composants.
  • Couper le contact (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Vérifier si le faisceau de capteur de détonation est connecté au capteur de détonation :

  • Vérifier si le faisceau de câblage de capteur de détonation est connecté au capteur de détonation. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Faisceau de câblage de capteur de détonation connecté ?
OUI NON
Pas de réparation

Brancher le faisceau de capteur de détonation au capteur de détonation.

  • Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Inspecter les broches de connecteur et de faisceau de câblage.

Conditions

  • Couper le contact (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.
  • Débrancher le connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Remplacer les broches endommagées. Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique, pièce Cummins® N° 3824510.

Installer le joint de connecteur approprié s'il est endommagé ou manquant.

  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Couper le contact (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.
  • Débrancher l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de cylindre de détonation 13 dans le connecteur de capteur de détonation et la broche de signal de cylindre de détonation 13 dans l'ECM.
  • Mesurer la résistance entre la broche de retour de cylindre de détonation 13 dans le connecteur de capteur de détonation et la broche de retour de cylindre de détonation 13 dans l'ECM.
  • Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur. Réparer le faisceau de câblage.

  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher un court-circuit de broche à broche.

Conditions

  • Couper le contact (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de cylindre de détonation N° 13 dans le connecteur de faisceau de capteur de détonation et toutes les autres broches du connecteur.
  • Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

Réparer le faisceau de câblage.

  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le capteur de détonation.

Etape guidée 3A - Contrôler si le capteur de détonation est correctement serré.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.

Action

Contrôler si le capteur de détonation est correctement serré.

  • Vérifier si le capteur de détonation est serré à la valeur correcte du couple. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Capteur de détonation serré aux spécifications ?
OUI NON
Pas de réparation

Serrer le capteur de détonation. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Aller à 3B

Aller à 4A

Etape guidée 3B - Tester le capteur de détonation.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run).
  • Faire fonctionner le moteur pendant plus de 1 minute.

Action

Tester le capteur de détonation.

  • Déplacer le capteur de détonation de la culasse N° 13 à la culasse N° 14. Installer le capteur de détonation de la culasse N° 14 à la culasse N° 13. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Code de défaut 1292 actif ?
OUI NON

Remplacer le capteur de détonation. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run).
  • Faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 1287 est inactif.

Code de défaut 1287 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Effacer les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableau d'analyse des pannes approprié.

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 1291 - Détonation de cylindre moteur 14 (B7) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3125 actif ?
 | ETAPE 1B. Vérifier si le code de défaut est inactif. | Code de défaut 1291 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 3125 actif ?
OUI NON
Pas de réparation

Se reporter à l'arborescence de de diagnostic de symptôme Bruit de moteur - détonation de combustion.

Synoptique approprié de recherche de pannes

Aller à 1B

Etape guidée 1B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2A

Aller à 1A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-JUIN-2015


CODE DE DEFAUT 1292 - Détonation de cylindre moteur 14 (A3) - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Capteur de détonation | Se reporter à la procédure 019-346 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1292 actif ?
ETAPE 2. | Contrôler le faisceau de câblage. |
 | ETAPE 2A. Contrôler la connexion du faisceau de câblage de capteur de détonation au capteur de détonation. | Faisceau de capteur de détonation connecté ?
 | ETAPE 2B. Inspecter les broches de connecteur et de faisceau de câblage. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le capteur de détonation. |
 | ETAPE 3A. Contrôler si le capteur de détonation est correctement serré. | Capteur de détonation serré aux spécifications ?
 | ETAPE 3B. Tester le capteur de détonation. | Code de défaut 1287 actif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Codes de défauts inactifs ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1292 actif ?
OUI NON

Suivre les étapes de diagnostic ou contacter un établissement de réparation agréé Cummins®

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage.

Etape guidée 2A - Contrôler la connexion du faisceau de câblage de capteur de détonation au capteur de détonation.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Vérifier si le faisceau de capteur de détonation est connecté au capteur de détonation.

  • Vérifier si le faisceau de câblage de capteur de détonation est connecté au capteur de détonation. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Faisceau de capteur de détonation connecté ?
OUI NON
Pas de réparation

Brancher le faisceau de capteur de détonation au capteur de détonation.

  • Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Inspecter les broches de connecteur et de faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.
  • Débrancher le connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées. Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).

Installer le joint de connecteur approprié s'il est endommagé ou manquant.

  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.
  • Débrancher l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de cylindre de détonation 14 dans le connecteur de capteur de détonation et la broche de signal de cylindre de détonation 14 dans l'ECM.
  • Mesurer la résistance entre la broche de retour de cylindre de détonation 14 dans le connecteur de capteur de détonation et la broche de retour de cylindre de détonation 14 dans l'ECM.
  • Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

Réparer le faisceau de câblage.

  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur de fonctionnement/arrêt/auto en mode d'arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.

Action

Rechercher un court-circuit de broche à broche :

  • Mesurer la résistance entre la broche de signal de cylindre de détonation N° 14 dans le connecteur de faisceau de capteur de détonation et toutes les autres broches du connecteur.
  • Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

Réparer le faisceau de câblage.

  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le capteur de détonation.

Etape guidée 3A - Contrôler si le capteur de détonation est correctement serré.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur de fonctionnement/arrêt/auto en mode d'arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.

Action

Contrôler si le capteur de détonation est correctement serré.

  • Vérifier si le capteur de détonation est serré à la valeur correcte du couple. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Capteur de détonation serré aux spécifications ?
OUI NON
Pas de réparation

Serrer le capteur de détonation. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Aller à 3B

Aller à 4A

Etape guidée 3B - Tester le capteur de détonation.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Mettre le commutateur de fonctionnement/arrêt/auto en mode de fonctionnement (Run). (Faire fonctionner le moteur uniquement après avoir déplacé le capteur de détonation du cylindre N° 14 au cylindre N° 13)
  • Faire fonctionner le moteur pendant plus de 1 minute.

Action

Tester le capteur de détonation.

  • Déplacer le capteur de détonation de la culasse N° 14 à la culasse N° 13. Installer le capteur de détonation de la culasse N° 13 à la culasse N° 14. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Code de défaut 1287 actif ?
OUI NON

Remplacer le capteur de détonation. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 1295 - Détonation de cylindre moteur 15 (A8) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1296 ou 3126 actif ?
 | ETAPE 1B. Vérifier si le code de défaut est inactif. | Code de défaut 1295 inactif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 1296 ou 3126 actif ?
OUI NON
Pas de réparation

Se reporter à Bruit de moteur - Détonations de combustion, dans ce manuel.

Synoptique approprié de recherche de pannes

Aller à 1B

Etape guidée 1B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 1295 inactif ?
OUI NON
Pas de réparation

Code de défaut inactif ?

Aller à 2A

Aller à 1A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 01-MAI-2013


CODE DE DEFAUT 1296 - Détonation de cylindre moteur 15 (A8) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3126 actif ?
 | ETAPE 1B. Vérifier si le code de défaut est inactif. | Code de défaut 1296 inactif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 3126 actif ?
OUI NON
Pas de réparation

Se reporter à l'arborescence de diagnostic de symptôme Bruit de moteur - Détonations de combustion, dans ce manuel.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 1B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Se reporter à l'arborescence de diagnostic de symptôme Bruit de moteur - Détonations de combustion, dans ce manuel.

Aller à 2A

Aller à 1A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Effacer les codes de défaut inactifs.

Conditions

  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 27-JUIL-2015


CODE DE DEFAUT 1297 - Circuit de capteur de détonation de cylindre moteur 15 (A8) - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Capteur de détonation | Se reporter à la procédure 019-346 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™, pièce N° 3824811 - fil de test mâle Deutsch™, et pièce N° 3824812 - fil de test femelle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1297 actif ?
ETAPE 2. | Contrôler le faisceau de câblage. |
 | ETAPE 2A. Contrôler la connexion du faisceau de câblage de capteur de détonation au capteur de détonation. | Faisceau de câblage de capteur de détonation connecté ?
 | ETAPE 2B. Inspecter les broches de connecteur et de faisceau de câblage. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le capteur de détonation. |
 | ETAPE 3A. Contrôler si le capteur de détonation est correctement serré. | Capteur de détonation serré aux spécifications ?
 | ETAPE 3B. Tester le capteur de détonation. | Code de défaut 1584 actif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si le code de défaut est inactif. | Code de défaut 1297 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1297 actif ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage.

Etape guidée 2A - Contrôler la connexion du faisceau de câblage de capteur de détonation au capteur de détonation

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Vérifier si le faisceau de câblage de capteur de détonation est connecté au capteur de détonation.

  • Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Faisceau de câblage de capteur de détonation connecté ?
OUI NON
Pas de réparation

Brancher le faisceau de capteur de détonation au capteur de détonation.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Inspecter les broches de connecteur et de faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.
  • Débrancher le connecteur CM2358 B.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées. Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).

Installer le joint de connecteur approprié s'il est endommagé ou manquant.

  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.
  • Débrancher le connecteur CM2358 B.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de cylindre de détonation 15 (A8) dans le connecteur de capteur de détonation et la broche de signal de cylindre de détonation 15 (A8) dans le connecteur ECM CM2358 B.
  • Mesurer la résistance entre la broche de retour de cylindre de détonation 15 (A8) dans le connecteur de capteur de détonation et la broche de retour de cylindre de détonation 15 (A8) dans le connecteur ECM CM2358 B.
  • Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

Réparer le faisceau de câblage.

  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.

Action

Rechercher un court-circuit de broche à broche :

  • Mesurer la résistance entre la broche de signal de cylindre de détonation N° 15 (A8) dans le connecteur de faisceau de capteur de détonation et toutes les autres broches du connecteur.
  • Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur. Réparer le faisceau de câblage.

  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le capteur de détonation.

Etape guidée 3A - Contrôler si le capteur de détonation est correctement serré.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de capteur de détonation du capteur de détonation.

Action

Contrôler si le capteur de détonation est correctement serré.

  • Vérifier si le capteur de détonation est serré à la valeur correcte du couple. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Capteur de détonation serré aux spécifications ?
OUI NON
Pas de réparation

Serrer le capteur de détonation. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Aller à 3B

Aller à 4A

Etape guidée 3B - Tester le capteur de détonation.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run). (Faire fonctionner le moteur uniquement après avoir déplacé le capteur de détonation du cylindre N° 15 (A8) au cylindre N° 16 (B8)).
  • Faire fonctionner le moteur pendant plus de 1 minute.

Action

Tester le capteur de détonation.

  • Déplacer le capteur de détonation de la culasse N° 15 (A8) à la culasse N° 16 (B8). Installer le capteur de détonation de la culasse N° 16 (B8) à la culasse N° 15 (A8). Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute. Utiliser la procédure suivante dans le manuel de conduite et d'entretien QSK60 G CM2358 K110, Bulletin 4383782. Se reporter à la Procédure 101-014 au Chapitre 1.

Code de défaut 1584 actif ?
OUI NON

Remplacer le capteur de détonation. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run).
  • Faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur selon les « Conditions d'effacement de code de défaut » du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut 1297 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Vérifier si le code de défaut est inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 1362 - Pression différentielle de filtre à huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Tête de filtre à huile de lubrification | Se reporter à la procédure 007-015 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs ou inactifs. |
 | ETAPE 1A. Contrôler le code défaut 1362. | Cas actifs ou inactifs du code de défaut 1362 ?
 | ETAPE 1B. Rechercher des codes de défaut multiples. | Codes de défauts 136, 137, 141, 143, 415, et 3491 actifs ou comptes inactifs ?
ETAPE 2. | Filtres à huile de lubrification |
 | ETAPE 2A. Remplacer les filtres à huile de lubrification. | Filtres à huile contaminés ?
ETAPE 3. | Capteurs de pression d'huile de lubrification. |
 | ETAPE 3A. Contrôler les capteurs de pression d'huile de lubrification avant et après filtre. | Dysfonctionnement du capteur de pression ?
ETAPE 4. | Tête de filtre à huile de lubrification |
 | ETAPE 4A. Contrôler la tête de filtre à huile de lubrification. | Dysfonctionnement de tête de filtre à huile de lubrification ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si le code de défaut est inactif. | Code de défaut 1362 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs ou inactifs.

Etape guidée 1A - Contrôler le code défaut 1362.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 1362 ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 5A

Etape guidée 1B - Rechercher des codes de défaut multiples.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs et inactifs.

Codes de défauts 136, 137, 141, 143, 415 et 3491 actifs ou comptes inactifs ?
OUI NON

Diagnostiquer les codes de défauts ci-dessus. Voir l'arborescence de code de défaut appropriée au chapitre TF du présent manuel.

 Pas de réparation

Aller à 5A

Aller à 2A

Etape guidée 2 - Filtres à huile de lubrification

Etape guidée 2A - Remplacer les filtres à huile de lubrification.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Déposer, inspecter et remplacer les filtres à huile de lubrification.

  • Découper les filtres à huile de lubrification et rechercher des débris ou toute contamination d'huile. Contrôler l'état de l'huile de lubrification conformément aux Recommandations d'huile moteur et d'analyse d'huile Cummins®, Bulletin N° 3810340.
  • S'adresser à un atelier de réparation agréé Cummins®.

Filtres à huile contaminés ?
OUI NON

Remplacer l'huile de lubrification moteur si l'huile présente des signes de contamination ou les résultats d'analyse d'huile recommandent que l'huile de lubrification doit être remplacée.

Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Capteurs de pression d'huile de lubrification

Etape guidée 3A - Contrôler les capteurs de pression d'huile de lubrification avant et après filtre.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler le fonctionnement et la plage des capteurs de pression d'huile de lubrification avant et après filtre.

Dysfonctionnement du capteur de pression ?
OUI NON

Remplacer le capteur de pression.

 Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Tête de filtre à huile de lubrification.

Etape guidée 4A - Contrôler la tête de filtre à huile de lubrification.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter l'ensemble de tête de filtre à huile de lubrification.

  • Se reporter à la Procédure 007-015 dans le Tableau des procédures associées.

Dysfonctionnement de tête de filtre à huile de lubrification ?
OUI NON

Procéder à la réparation ou au remplacement nécessaire.

 Pas de réparation

Aller à 5A

5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur pendant plus de 1 minute.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 1362 est inactif.

Code de défaut 1362 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 1434 - Transition de mode d'interface opérateur en arrêt d'urgence (à cause de l'arrêt d'urgence à distance) - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Diagnostiquer le code de défaut. |
 | ETAPE 1A. Se reporter à la procédure de diagnostic appropriée. | Code de défaut 1434 effacé ?

Etape guidée 1 - Diagnostiquer le code de défaut.

Etape guidée 1A - Se reporter à la procédure de diagnostic appropriée.

Conditions

  • S'entretenir avec l'opérateur pour déterminer la raison de l'activation du commutateur d'arrêt d'urgence à distance.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Réinitialiser le commutateur d'arrêt d'urgence à distance ou local.
  • Réinitialiser le moteur - appuyer sur le commutateur de réinitialisation sur le panneau avant de commande du générateur.

Action

Effectuer les actions nécessaires sur la base des commentaires de l'opérateur puis réinitialiser le commutateur d'arrêt d'urgence à distance.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer le code de défaut.

Code de défaut 1434 effacé ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 29-MAI-2015


CODE DE DEFAUT 1474 -Différence de version logicielle entre le contrôleur principal et la carte d'entrée/sortie étendue - condition existe

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la compatibilité logicielle. |
 | ETAPE 1A. Contrôler la compatibilité logicielle. | Code de défaut 1474 actif ?
 | ETAPE 1B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler la compatibilité logicielle.

Etape guidée 1A - Contrôler la compatibilité logicielle.

Conditions

  • Brancher l'outil d'entretien électronique.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Rechercher tout code de défaut actif sur l'ECM.

  • Utiliser l'outil d'entretien électronique pour relever la version logicielle de chaque ECM.

Code de défaut 1474 actif ?
OUI NON

Utiliser l'outil d'entretien électronique pour charger le logiciel compatible dans les ECM.

 Pas de réparation

Réparation terminée.

Réparation terminée.

Etape guidée 1B - Effacer les codes de défaut inactifs.

Conditions

  • Circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée.

Tableau d'analyse des pannes approprié.

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 29-MAI-2015


CODE DE DEFAUT 1521 - Circuit de capteur de température de gaz d'échappement de cylindre 3 (A2) - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1521 actif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement du cylindre 3 (A2). |
 | ETAPE 2A. Inspecter les broches de connecteur et de faisceau de circuit de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 672 actif et code de défaut 1521 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1521 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 672 actif et code de défaut 1521 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1521 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1521 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de signal de capteur de température de gaz d'échappement et la broche de retour de capteur de température de gaz d'échappement au niveau du connecteur de capteur de température de gaz d'échappement du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 672 actif et code de défaut 1521 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1521 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche de signal de capteur de température d'air du collecteur d'admission et la broche de retour de capteur de température d'air du collecteur d'admission au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 672 actif et code de défaut 1521 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche RETOUR de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche RETOUR du connecteur de capteur de température d'air du collecteur d'admission du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche SIGNAL du connecteur de capteur de température d'air du collecteur d'admission du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de collecteur d'admission dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1521 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 20-JUIL-2015


CODE DE DEFAUT 1522 - Circuit de capteur de température de gaz d'échappement de cylindre 5 (A3) - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1522 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 673 actif et code de défaut 1522 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1522 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 673 actif et code de défaut 1522 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1522 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1522 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de signal de capteur de température de gaz d'échappement et la broche de retour de capteur de température de gaz d'échappement au niveau du connecteur de capteur de température de gaz d'échappement du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 673 actif et code de défaut 1522 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de température d'air de collecteur d'admission sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1522 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche de signal de capteur de température d'air du collecteur d'admission et la broche de retour de capteur de température d'air du collecteur d'admission au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 673 actif et code de défaut 1522 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche RETOUR de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche RETOUR du connecteur de capteur de température d'air du collecteur d'admission du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche SIGNAL du connecteur de capteur de température d'air du collecteur d'admission du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de collecteur d'admission dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1522 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 1523 - Circuit de capteur de température de gaz d'échappement de cylindre 7 (A4) - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1523 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 674 actif et code de défaut 1523 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1523 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 674 actif et code de défaut 1523 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1523 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1523 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de signal de capteur de température de gaz d'échappement et la broche de retour de capteur de température de gaz d'échappement au niveau du connecteur de capteur de température de gaz d'échappement du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 674 actif et code de défaut 1523 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1523 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche de signal de capteur de température d'air du collecteur d'admission et la broche de retour de capteur de température d'air du collecteur d'admission au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 674 actif et code de défaut 1523 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche RETOUR de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche RETOUR du connecteur de capteur de température d'air du collecteur d'admission du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche SIGNAL du connecteur de capteur de température d'air du collecteur d'admission du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de collecteur d'admission dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1523 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 1524 - Circuit de capteur de température de gaz d'échappement de cylindre 9 (A4) - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK6 0G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1524 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 675 actif et code de défaut 1524 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1524 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 675 actif et code de défaut 1524 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1524 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1524 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de signal de capteur de température de gaz d'échappement et la broche de retour de capteur de température de gaz d'échappement au niveau du connecteur de capteur de température de gaz d'échappement du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 675 actif et code de défaut 1524 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1524 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche de signal de capteur de température de gaz d'échappement et la broche de retour de capteur de température de gaz d'échappement au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 675 actif et code de défaut 1524 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de gaz d'échappement du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température de gaz d'échappement du connecteur ECM de faisceau moteur et la broche de retour de connecteur de capteur de température de gaz d'échappement de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de gaz d'échappement du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement du connecteur ECM de faisceau moteur et la broche de signal de connecteur de capteur de température de gaz d'échappement de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de gaz d'échappement du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de gaz d'échappement dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1524 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 1525 - Circuit de capteur de température de gaz d'échappement de cylindre 11 (A6) - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1525 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 676 actif et code de défaut 1525 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1525 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 676 actif et code de défaut 1525 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1525 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1525 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de signal de capteur de température de gaz d'échappement et la broche de retour de capteur de température de gaz d'échappement au niveau du connecteur de capteur de température de gaz d'échappement du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 676 actif et code de défaut 1525 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1525 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche de signal de capteur de température de gaz d'échappement et la broche de retour de capteur de température de gaz d'échappement au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 676 actif et code de défaut 1525 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de gaz d'échappement du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température de gaz d'échappement du connecteur ECM de faisceau moteur et la broche de retour de connecteur de capteur de température de gaz d'échappement de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de gaz d'échappement du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement du connecteur ECM de faisceau moteur et la broche de signal de connecteur de capteur de température de gaz d'échappement de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de gaz d'échappement du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de gaz d'échappement dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1525 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 1527 - Circuit de capteur de température de gaz d'échappement de cylindre 15 (A8) - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1527 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 678 actif et code de défaut 1527 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1527 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 678 actif et code de défaut 1527 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1527 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1527 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de faisceau de circuit de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.
  • Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de signal de capteur de température de gaz d'échappement et la broche de retour de capteur de température de gaz d'échappement au niveau du connecteur de capteur de température de gaz d'échappement du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Code de défaut 678 actif et code de défaut 1527 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1527 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande de moteur (ECM) et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche de signal de capteur de température de gaz d'échappement et la broche de retour de capteur de température de gaz d'échappement au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.
  • Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Code de défaut 678 actif et code de défaut 1527 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de gaz d'échappement du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température de gaz d'échappement du connecteur ECM de faisceau moteur et la broche de retour de connecteur de capteur de température de gaz d'échappement de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de gaz d'échappement du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement du connecteur ECM de faisceau moteur et la broche de signal de connecteur de capteur de température de gaz d'échappement de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de gaz d'échappement du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1527 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 1529 - Circuit de capteur de température de gaz d'échappement de cylindre 2 (B1) - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 1529 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement du cylindre 2 (B1). |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 721 actif et code de défaut 1529 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1529 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 721 actif et code de défaut 1529 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1529 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1529 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de faisceau de circuit de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de signal de capteur de température de gaz d'échappement et la broche de retour de capteur de température de gaz d'échappement au niveau du connecteur de capteur de température de gaz d'échappement du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Code de défaut 721 actif et code de défaut 1529 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1529 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche de signal de capteur de température d'air du collecteur d'admission et la broche de retour de capteur de température d'air du collecteur d'admission au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Code de défaut 721 actif et code de défaut 1529 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche RETOUR de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche RETOUR du connecteur de capteur de température d'air du collecteur d'admission du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche SIGNAL du connecteur de capteur de température d'air du collecteur d'admission du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de collecteur d'admission dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1529 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 1531 - Circuit de capteur de température de gaz d'échappement de cylindre 6 (B3) - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1531 actif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement du cylindre 6 (B3). |
 | ETAPE 2A. Inspecter les broches de connecteur et de faisceau de circuit de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le circuit de température de gaz d'échappement à la recherche de tout court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 3. | Inspecter le faisceau moteur et le module CM850. |
 | ETAPE 3A. Contrôler la réponse de l'CM850. | Code de défaut 1531 inactif, code de défaut 671 actif ?
 | ETAPE 3B. Inspecter les broches du connecteur et du faisceau de module CM850. | Broches sales ou endommagées ?
 | ETAPE 3C. Contrôler l'alimentation 5 VCC au capteur de température d'échappement. | 4,75 à 5,25 VCC ?
 | ETAPE 3D. Contrôler le circuit de température de gaz d'échappement à la recherche de tout court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si le code de défaut est inactif. | Code de défaut 1531 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1531 actif ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

  • Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le circuit de capteur de température de gaz d'échappement du cylindre 6 (B3).

Etape guidée 2A - Inspecter les broches de connecteur et de faisceau de circuit de capteur de température de gaz d'échappement.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 6 (B3).

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

  • Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.
  • Se reporter au schéma de câblage pour l'emplacement et la terminaison du faisceau.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le faisceau moteur ou le connecteur de faisceau sur le cylindre 6 (B3).

Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).

  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 6 (B3) et du module C850.

Action

Rechercher un court-circuit de broche à broche :

  • Mesurer la résistance du faisceau de la broche de signal de capteur de température de gaz d'échappement du cylindre 6 (B3) dans le connecteur de capteur de température de gaz d'échappement et toutes les autres broches du connecteur de capteur de température de gaz d'échappement.
  • Mesurer la résistance du faisceau de la broche d'alimentation de capteur de température de gaz d'échappement du cylindre 6 (B3) dans le connecteur de capteur de température de gaz d'échappement et toutes les autres broches du connecteur de capteur de température de gaz d'échappement.
  • Mesurer la résistance du faisceau de la broche de retour de capteur de température de gaz d'échappement du cylindre 6 (B3) dans le connecteur de capteur de température de gaz d'échappement et toutes les autres broches du connecteur de capteur de température de gaz d'échappement.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur ou le connecteur de capteur de température de gaz d'échappement du cylindre 6 (B3).

  • Réparer le faisceau moteur ou le connecteur de capteur de température de gaz d'échappement du cylindre 6 (B3).
  • Remplacer le faisceau moteur ou le connecteur de capteur de température de gaz d'échappement du cylindre 6 (B3). Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Inspecter le faisceau moteur et le module CM850.

Etape guidée 3A - Contrôler la réponse de l'ECM.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du capteur de température de gaz d'échappement du cylindre 6 (B3).
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes :

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1531 inactif, code de défaut 671 actif ?
OUI NON
Pas de réparation

Remplacer le module CM850.

  • Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B

Aller à 4A

Etape guidée 3B - Contrôler les broches du connecteur et du faisceau CM850.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher le connecteur de faisceau moteur du module CM850.

Action

Inspecter les broches du faisceau de module CM850 et du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

  • Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.
  • Se reporter au schéma de câblage pour l'emplacement et la terminaison du faisceau.

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le connecteur de faisceau moteur ou le connecteur de module CM850.

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler l'alimentation 5 VCC au capteur de température d'échappement.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 6 (B3).

Action

Contrôler l'alimentation 5 VCC au capteur de température d'échappement :

  • Utiliser un multimètre pour mesurer la tension entre la broche d'alimentation 5 volts de capteur de température d'échappement et la broche de retour de capteur de température d'échappement du cylindre 6 (B3) du faisceau de capteur de température d'échappement.
  • Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

  • Passer à l'étape de diagnostic suivante.

Aller à 4A

Aller à 3D

Etape guidée 3D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher le connecteur de faisceau moteur du module CM850.

Action

Rechercher un court-circuit de broche à broche :

  • Mesurer la résistance du faisceau de la broche d'alimentation de capteur de température de gaz d'échappement du cylindre 6 (B3) dans le connecteur de module CM850 du faisceau moteur et toutes les autres broches dans le connecteur de module CM850 du faisceau moteur.
  • Mesurer la résistance du faisceau de la broche de signal de capteur de température de gaz d'échappement du cylindre 6 (B3) dans le connecteur de module CM850 du faisceau moteur et toutes les autres broches dans le connecteur de module CM850 du faisceau moteur.
  • Mesurer la résistance du faisceau de la broche de retour de capteur de température de gaz d'échappement du cylindre 6 (B3) dans le connecteur de module CM850 du faisceau moteur et toutes les autres broches dans le connecteur de module CM850 du faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Remplacer le module CM850.

  • Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si le code de défaut est inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 1531 est inactif.

Code de défaut 1531 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Traiter tous les codes de défaut restant actifs

Réparation terminée.

Etapes de diagnostic appropriées

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 1532 - Circuit de capteur de température de gaz d'échappement de cylindre 8 (B4) - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1532 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 724 actif et code de défaut 1532 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1532 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 724 actif et code de défaut 1532 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1532 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1532 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de faisceau de circuit de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de signal de capteur de température de gaz d'échappement et la broche de retour de capteur de température de gaz d'échappement au niveau du connecteur de capteur de température de gaz d'échappement du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Code de défaut 724 actif et code de défaut 1532 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1532 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche de signal de capteur de température d'air du collecteur d'admission et la broche de retour de capteur de température d'air du collecteur d'admission au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.
  • Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Code de défaut 724 actif et code de défaut 1532 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche RETOUR de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche de retour du connecteur de capteur de température d'air du collecteur d'admission du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche SIGNAL du connecteur de capteur de température d'air du collecteur d'admission du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de collecteur d'admission dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1532 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 1533 - Circuit de capteur de température de gaz d'échappement de cylindre 10 (B5) - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 1533 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement du cylindre 10 (B5). |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 725 actif et code de défaut 1533 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1533 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 725 actif et code de défaut 1533 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1533 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1533 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de faisceau de circuit de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de signal de capteur de température de gaz d'échappement et la broche de retour de capteur de température de gaz d'échappement au niveau du connecteur de capteur de température de gaz d'échappement du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Code de défaut 725 actif et code de défaut 1533 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1533 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche de signal de capteur de température d'air du collecteur d'admission et la broche de retour de capteur de température d'air du collecteur d'admission au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.
  • Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Code de défaut 725 actif et code de défaut 1533 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche RETOUR de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche RETOUR du connecteur de capteur de température d'air du collecteur d'admission du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche SIGNAL du connecteur de capteur de température d'air du collecteur d'admission du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de collecteur d'admission dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1533 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 1534 - Circuit de capteur de température de gaz d'échappement de cylindre 12 (B6) - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1534 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement du cylindre 12 (B6). |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 726 actif et code de défaut 1534 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1534 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 726 actif et code de défaut 1534 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1534 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1534 inactif ?
OUI NON
Pas de réparation

  • Se reporter à la Procédure 019-362 au chapitre 19.

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température de gaz d'échappement de cylindre 12 (B6) et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de faisceau de circuit de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de signal de capteur de température de gaz d'échappement et la broche de retour de capteur de température de gaz d'échappement au niveau du connecteur de capteur de température de gaz d'échappement du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Code de défaut 726 actif et code de défaut 1534 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1534 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche de signal de capteur de température d'air du collecteur d'admission et la broche de retour de capteur de température d'air du collecteur d'admission au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.
  • Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Code de défaut 726 actif et code de défaut 1534 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche RETOUR de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche RETOUR du connecteur de capteur de température d'air du collecteur d'admission du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche SIGNAL du connecteur de capteur de température d'air du collecteur d'admission du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de collecteur d'admission dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1534 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 1535 - Circuit de capteur de température de gaz d'échappement de cylindre 14 (B7) - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1535 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement du cylindre 14 (B7). |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 727 actif et code de défaut 1535 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1535 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 727 actif et code de défaut 1535 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1535 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1535 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de faisceau de circuit de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de signal de capteur de température de gaz d'échappement et la broche de retour de capteur de température de gaz d'échappement au niveau du connecteur de capteur de température de gaz d'échappement du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Code de défaut 727 actif et code de défaut 1535 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1535 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche de signal de capteur de température de gaz d'échappement et la broche de retour de capteur de température d'air du collecteur d'admission au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.
  • Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Code de défaut 727 actif et code de défaut 1535 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de gaz d'échappement du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche RETOUR de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche de retour du connecteur de capteur de température de gaz d'échappement du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de gaz d'échappement du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement du connecteur ECM de faisceau moteur et la broche de signal du connecteur de capteur de température d'air du collecteur d'admission du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de gaz d'échappement dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1535 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 1536 - Circuit de capteur de température de gaz d'échappement de cylindre 16 (B8) - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1536 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement du cylindre 16 (B8). |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 728 actif et code de défaut 1536 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1536 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 728 actif et code de défaut 1536 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1536 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1536 inactif ?
OUI NON
Pas de réparation

  • Se reporter à la Procédure 019-362 au chapitre 19.

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de faisceau de circuit de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de signal de capteur de température de gaz d'échappement et la broche de retour de capteur de température de gaz d'échappement au niveau du connecteur de capteur de température de gaz d'échappement du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Code de défaut 728 actif et code de défaut 1536 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1536 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande de moteur (ECM) et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche de signal de capteur de température d'air du collecteur d'admission et la broche de retour de capteur de température d'air du collecteur d'admission au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.
  • Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Code de défaut 728 actif et code de défaut 1536 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche RETOUR de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche RETOUR du connecteur de capteur de température d'air du collecteur d'admission du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche SIGNAL du connecteur de capteur de température d'air du collecteur d'admission du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de collecteur d'admission dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1536 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 1546 - Perte de capteur de régime moteur primaire (capteur de régime/position de vilebrequin moteur) - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de régime moteur (ESS) | Se reporter à la procédure 019-042 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher tout code de défaut actif. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1546 actif ?
ETAPE 2. | Contrôler le capteur de régime moteur de vilebrequin. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de capteur. | Broches de capteur et/ou de connecteur de faisceau moteur sales ou endommagées ?
 | ETAPE 2B. Inspecter le capteur de régime moteur du vilebrequin à la recherche de toute détérioration. | Capteur de régime moteur de vilebrequin endommagé ?
 | ETAPE 2C. Contrôler la résistance du capteur de régime de vilebrequin moteur. | 750 à 1500 ohm ?
 | ETAPE 2D. Rechercher tout court-circuit à la masse dans le capteur de régime de vilebrequin moteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Connecteur ou broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit à la masse dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si le code de défaut est inactif. | Code de défaut 1546 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher tout code de défaut actif.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur dans des conditions normales de charge.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 1546 actif ?
OUI NON

Reprendre les étapes de diagnostic ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées.

Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

  • Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le capteur de régime moteur de vilebrequin.

Etape guidée 2A - Inspecter le capteur et les broches du connecteur de faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de régime moteur de vilebrequin.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de régime moteur de vilebrequin à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches de capteur et/ou de connecteur de faisceau moteur sales ou endommagées ?
OUI NON

Réparer ou remplacer le connecteur de faisceau moteur endommagé ou le capteur de régime moteur de vilebrequin endommagé.

  • Réparer ou remplacer le connecteur endommagé. Se reporter à la Procédure 019-206 au Chapitre 19.
  • Remplacer le capteur de régime moteur de vilebrequin. Se reporter à la Procédure 019-042 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le capteur de régime moteur du vilebrequin à la recherche de toute détérioration.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de régime moteur de vilebrequin.
  • Déposer le capteur de régime moteur de vilebrequin.

Action

Inspecter le capteur de régime moteur de vilebrequin à la recherche de ce qui suit :

  • Débris métalliques à l'extrémité du capteur.
  • Détérioration de l'extrémité du capteur provoquée par contact avec le volant.
  • Problèmes de fuite d'huile ou d'isolation, comme un gonflement.
  • L'enrobage électrique est endommagé à l'extrémité de détection du capteur.

Capteur de régime moteur de vilebrequin endommagé ?
OUI NON

Le capteur de régime moteur de vilebrequin est endommagé.

  • Remplacer le capteur de régime moteur. Se reporter à la Procédure 019-042 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Contrôler la résistance du capteur de régime de vilebrequin moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de régime moteur de vilebrequin.

Action

Contrôler la résistance du capteur.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal et la broche (-) de retour du capteur de régime moteur de vilebrequin au niveau du connecteur de capteur.

Utiliser le schéma de circuit ou le schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

750 à 1500 ohm ?
OUI NON
Pas de réparation

Le capteur de régime moteur de vilebrequin a un dysfonctionnement.

  • Remplacer le capteur de régime moteur. Se reporter à la Procédure 019-042 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit à la masse dans le capteur de régime de vilebrequin moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de régime moteur de vilebrequin.

Action

Rechercher un court-circuit à la masse sur le capteur.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal du capteur de régime moteur de vilebrequin et la masse du moteur.

Utiliser le schéma de circuit ou le schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Le capteur de régime moteur de vilebrequin est endommagé.

  • Remplacer le capteur de régime moteur. Se reporter à la procédure 019-042 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Connecteurs ou broches sales ou endommagés ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-206 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de régime moteur de vilebrequin.

Action

En utilisant un multimètre, rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche (+) de signal de régime moteur de vilebrequin du connecteur ECM et la broche (+) de signal de régime moteur de vilebrequin du connecteur de capteur de régime moteur de vilebrequin.
  • Mesurer la résistance entre la broche (-) de retour de régime moteur de vilebrequin du connecteur ECM et la broche (-) de retour de régime moteur de vilebrequin du connecteur de capteur de régime moteur de vilebrequin.

Utiliser le schéma de circuit ou le schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-206 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit à la masse dans le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de régime moteur de vilebrequin.

Action

En utilisant un multimètre, rechercher tout court-circuit à la masse dans le faisceau moteur.

  • Mesurer la résistance de la broche (+) de signal d'entrée de régime moteur de vilebrequin du connecteur ECM à la masse du moteur.

Utiliser le schéma de circuit ou le schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de régime moteur de vilebrequin.

Action

En utilisant un multimètre, rechercher tout court-circuit de broche à broche dans le faisceau moteur :

  • Mesurer la résistance entre la broche (+) de signal de régime moteur de vilebrequin du connecteur CM700 et toutes les autres broches du connecteur CM700.
  • Mesurer la résistance entre la broche (-) de retour de régime moteur de vilebrequin du connecteur CM700 et toutes les autres broches du connecteur CM700.

Utiliser le schéma de circuit ou le schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-JUIN-2015


CODE DE DEFAUT 1579 - Détonation de cylindre moteur 12 (B6) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1281 ou 3123 actif ?
 | ETAPE 1B. Vérifier si le code de défaut est inactif. | Code de défaut inactif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 1281 ou 3123 actif ?
OUI NON
Pas de réparation

Se reporter à Bruit de moteur - Détonations de combustion, dans ce manuel.

Synoptique approprié de recherche de pannes

Aller à 1B

Etape guidée 1B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2A

Aller à 1A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 14-MAI-2013


CODE DE DEFAUT 1581 - Détonation de cylindre moteur 14 (B7) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1291 ou 3125 actif ?
 | ETAPE 1B. Vérifier si le code de défaut est inactif. | Code de défaut 1581 inactif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 1291 ou 3125 actif ?
OUI NON
Pas de réparation

Se reporter à Bruit de moteur - Détonations de combustion, dans ce manuel.

Synoptique approprié de recherche de pannes

Aller à 1B

Etape guidée 1B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2A

Aller à 1A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 14-MAI-2013


CODE DE DEFAUT 1582 - Détonation de cylindre moteur 16 (B8) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1583 ou 3127 actif ?
 | ETAPE 1B. Vérifier si le code de défaut est inactif. | Code de défaut 1582 inactif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 1583 ou 3127 actif ?
OUI NON
Pas de réparation

Se reporter à Bruit de moteur - Détonations de combustion, dans ce manuel.

Synoptique approprié de recherche de pannes

Aller à 1B

Etape guidée 1B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2A

Aller à 1A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 14-MAI-2013


CODE DE DEFAUT 1583 - Détonation de cylindre moteur 16 (B8) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Paliers, bielle | Se reporter à la procédure 001-005 | QSK60 G CM2358 K110 | 4383781
Paliers de ligne | Se reporter à la procédure 001-006 | QSK60 G CM2358 K110 | 4383781
Arbre à cames | Se reporter à la procédure 001-008 | QSK60 G CM2358 K110 | 4383781
Chemise de cylindre | Se reporter à la procédure 001-028 | QSK60 G CM2358 K110 | 4383781
Gicleur de refroidissement de piston | Se reporter à la procédure 001-046 | QSK60 G CM2358 K110 | 4383781
Segments | Se reporter à la procédure 001-047 | QSK60 G CM2358 K110 | 4383781
Culasse | Se reporter à la procédure 002-004 | QSK60 G CM2358 K110 | 4383781
Joint de culasse | Se reporter à la procédure 002-021 | QSK60 G CM2358 K110 | 4383781
Ensemble de pièces en hauteur (Cercle de Base Extérieur - OBC) | Se reporter à la procédure 003-006 | QSK60 G CM2358 K110 | 4383781
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK60 G CM2358 K110 | 4383781
Ensemble de suiveurs de cames | Se reporter à la procédure 004-001 | QSK60 G CM2358 K110 | 4383781
Filtre à huile de lubrification (vissé) | Se reporter à la procédure 007-013 | QSK60 G CM2358 K110 | 4383781
Collecteur d'échappement, sec | Se reporter à la procédure 011-007 | QSK60 G CM2358 K110 | 4383781
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Recommandations et spécifications relatives au carburant | Se reporter à la procédure 018-002 | QSK60 G CM2358 K110 | 4383781
Système de refroidissement | Se reporter à la procédure 018-018 | QSK60 G CM2358 K110 | 4383781
Système d'admission d'air | Se reporter à la procédure 018-019 | QSK60 G CM2358 K110 | 4383781
Système d’échappement | Se reporter à la procédure 018-020 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK60 G CM2358 K110 | 4383781
Capteur de pression du collecteur d'admission | Se reporter à la procédure 019-061 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 146, 151, 155, 488, 561, 562, 563, 564, 565, 566, 567, 568, 569, 1213, 1274, 1281, 1286, 1291, 1296, 1583, et 2282 actifs ?
ETAPE 2. | Contrôler les émissions d'échappement. |
 | ETAPE 2A. Mesurer les émissions d'échappement. | Emissions d'échappement aux spécifications ?
ETAPE 3. | Contrôler le signal de référence de charge en kilowatts. |
 | ETAPE 3A. Contrôler les kilowatts détectés par le transducteur de charge en kilowatts par rapport aux kilowatts de contrôleur de groupe électrogène, si appliqué. | Les kilowatts détectés par le transducteur de charge en kilowatts correspondent-ils aux kilowatts du contrôleur de groupe électrogène ?
 | ETAPE 3B. Contrôler l'étalonnage du contrôleur de groupe électrogène. | Les relevés de tension et d'intensité de sortie de contrôleur de groupe électrogène correspondent-ils aux relevés mesurés ?
ETAPE 4. | Contrôler la température dans le collecteur d'admission. |
 | ETAPE 4A. Contrôler la température dans le collecteur d'admission. | Température de collecteur d'admission aux spécifications ?
 | ETAPE 4B. Contrôler le capteur de température dans le collecteur d'admission. | Résistance de capteur de température de collecteur d'admission aux spécifications ?
ETAPE 5. | Contrôler la pression du collecteur d'admission. |
 | ETAPE 5A. Contrôler la pression du collecteur d'admission. | Pression de collecteur d'admission aux spécifications ?
 | ETAPE 5B. Contrôler le capteur de pression dans le collecteur d'admission. | Capteur de pression de collecteur d'admission aux spécifications ?
ETAPE 6. | Contrôler la qualité de l'alimentation de gaz naturel du groupe électrogène. |
 | ETAPE 6A. Contrôler la qualité de l'alimentation de gaz naturel. | Qualité de l'alimentation de gaz naturel aux spécifications ?
ETAPE 7. | Inspection de la culasse de cylindre 16. |
 | ETAPE 7A. Contrôler la bougie. | Bougie contaminée ou endommagée ?
 | ETAPE 7B. Contrôler l'écartement de la bougie. | Ecartement de bougie excessif ?
 | ETAPE 7C. Inspecter la culasse. | Fuite de joint de culasse ou composants desserrés ?
 | ETAPE 7D. Contrôler le jeu de soupape. | Réglage de jeu de soupape correct ?
 | ETAPE 7E. Inspecter le train de soupape. | Usure de train de soupape ?
ETAPE 8. | Inspecter le cylindre de puissance 16. |
 | ETAPE 8A. Couper les filtres à huile de lubrification pour les ouvrir et rechercher des débris. | Des débris sont-ils présents dans le filtre à huile ?
 | ETAPE 8B. Inspecter le cylindre de puissance interne. | Cylindre de puissance endommagé ?
 | ETAPE 8C. Inspecter les paliers de bielles. | Détérioration de bielle ?
 | ETAPE 8D. Inspecter le gicleur de refroidissement de piston. | Gicleur de refroidissement de piston plié ou manquant ?
 | ETAPE 8E. Inspecter les paliers de ligne du cylindre 16 et des cylindres adjacents. | Usure ou détérioration des paliers de ligne du cylindre 16 ou des cylindres immédiatement adjacents ?
ETAPE 9. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 9A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 9B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts 146, 151, 155, 488, 561, 562, 563, 564, 565, 566, 567, 568, 569, 1213, 1274, 1281, 1286, 1291, 1296, 1583, et 2282 actifs ?

OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

  • Utiliser la procédure suivante pour diagnostiquer un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.
  • Utiliser l'arborescence de diagnostic de symptôme suivante dans le QSK60 G CM2358 K110, Bulletin,438378. Arborescence de diagnostic de symptôme Bruit excessif du moteur - détonations de combustion, au chapitre TS.

Aller à 2A

Aller à 7A

Etape guidée 2 - Contrôler les émissions d'échappement.

Etape guidée 2A - Mesurer les émissions d'échappement.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur fonctionnement/arrêt/auto en mode de fonctionnement (RUN) et faire fonctionner le moteur à la charge la plus grande possible sans aucune détonation - doit être à une charge d'au moins 70 pour cent.
  • Brancher un analyseur de gaz d'échappement.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Mesurer les émissions d'échappement.

  • Utiliser un analyseur de gaz d'échappement, avec la sonde d'échantillonnage insérée dans l'orifice de test de collecteur de gaz d'échappement, pour vérifier si les émissions d'échappement sont aux spécifications de valeur nominale de carburant pour le moteur.
  • Utiliser la procédure suivante pour les spécifications d'émissions d'échappement dans le manuel de conduite et d'entretien QSK60 G CM2358 K110, Bulletin 4383782. Se reporter à la Procédure 018-002 au Chapitre V.
  • S'adresser à un atelier de réparation agréé Cummins®.

Emissions d'échappement aux spécifications ?
OUI NON
Pas de réparation

  • Utiliser l'outil d'entretien électronique INSITE™ et se reporter à l'analyseur de gaz d'échappement. Ajuster les décalages d'injection en boucle ouverte et en boucle fermée de sorte que les émissions de monoxydes d'azote (NOx) et les émissions d'oxygène (O2) soient conformes à la spécification de valeur nominale de carburant pour le moteur.
  • S'adresser à un atelier de réparation agréé Cummins®.

Aller à 3A

Aller à 9A

Etape guidée 3 - Contrôler le signal de référence de charge en kilowatts.

Etape guidée 3A - Contrôler les kilowatts détectés par le transducteur de charge en kilowatts par rapport aux kilowatts de contrôleur de groupe électrogène, si appliqué.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur fonctionnement/arrêt/auto en mode de fonctionnement (RUN) et faire fonctionner le moteur à la charge disponible.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le signal de référence de transducteur de charge en kilowatts.

  • Contrôler les kilowatts détectés par le transducteur de charge en kilowatts par rapport aux kilowatts de contrôleur de groupe électrogène.
  • S'adresser à un atelier de réparation agréé Cummins®.

Les kilowatts détectés par le transducteur de charge en kilowatts correspondent-ils aux kilowatts du contrôleur de groupe électrogène ?

OUI NON
Pas de réparation

  • Utiliser l'outil d'entretien électronique INSITE™ pour étalonner le signal de référence de charge/milliampère de capteur de charge en kilowatts.
  • S'adresser à un atelier de réparation agréé Cummins®.

Aller à 4A

Aller à 9A

Etape guidée 3B - Contrôler l'étalonnage du contrôleur de groupe électrogène.

Conditions

Cette étape guidée ne doit être suivie que pour les groupes électrogènes sans transducteur de charge en kilowatts installé.

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur fonctionnement/arrêt/auto en mode de fonctionnement (RUN) et faire fonctionner le moteur à la charge disponible.
  • Brancher un analyseur de puissance ou un multimètre numérique.

Action

Contrôler l'étalonnage du contrôleur de groupe électrogène.

  • Brancher un analyseur de puissance ou un multimètre numérique sur les bornes de sortie principale d'alternateur.
  • Vérifier si les relevés de contrôleur de groupe électrogène pour la tension de sortie (L1-L2, L2-L3, et L3-L1) et l'intensité (L1, L2 et L3) correspondent à ceux mesurée au niveau des bornes de sortie d'alternateur.
  • S'adresser à un atelier de réparation agréé Cummins®.

Les relevés de tension et d'intensité de sortie de contrôleur de groupe électrogène correspondent-ils aux relevés mesurés ?

OUI NON
Pas de réparation

Utiliser un analyseur de puissance ou un multimètre numérique pour étalonner le contrôleur de groupe électrogène (tension de sortie et intensité de sortie).

  • S'adresser à un atelier de réparation agréé Cummins®.

Aller à 4A

Aller à 9A

Etape guidée 4 - Contrôler la température dans le collecteur d'admission.

Etape guidée 4A - Contrôler la température dans le collecteur d'admission.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur fonctionnement/arrêt/auto en mode de fonctionnement (RUN) et faire fonctionner le moteur à la charge possible maximum sans aucune détonation.

Action

Contrôler la température dans le collecteur d'admission.

  • Utiliser l'interface homme-machine de groupe électrogène (HMI) pour contrôler la température de collecteur d'admission. Se reporter à la Procédure 018-019 dans le Tableau des procédures associées.

Température de collecteur d'admission aux spécifications ?
OUI NON
Pas de réparation

Procéder aux contrôles suivants :

  • Contrôler la température de la sortie de liquide de refroidissement à haute température (HT) du moteur. Se reporter à la Procédure 018-018 dans le Tableau des procédures associées.
  • Contrôler la température de la sortie de liquide de refroidissement à basse température (LT) du moteur. Se reporter à la Procédure 018-018 dans le Tableau des procédures associées.
  • S'adresser à un atelier de réparation agréé Cummins®.

Aller à 4B

Aller à 9A

Etape guidée 4B - Contrôler le capteur de température dans le collecteur d'admission.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler le capteur de température dans le collecteur d'admission.

  • Contrôler les résistances de capteur de température du collecteur d'admission.
  • Le capteur de température de collecteur d'admission peut avoir un dysfonctionnement en plage et les codes de défauts associés ne sont pas activés. Se reporter au code de défaut 153 ou 154.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.
  • Se reporter aux spécifications appropriées au chapitre V.

Résistance de capteur de température de collecteur d'admission aux spécifications ?
OUI NON
Pas de réparation

  • Remplacer le capteur de température de collecteur d'admission. Se reporter à la Procédure 019-059 dans le Tableau des procédures associées.

Aller à 5A

Aller à 9A

Etape guidée 5 - Contrôler la pression du collecteur d'admission.

Etape guidée 5A - Contrôler le capteur de pression dans le collecteur d'admission.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur fonctionnement/arrêt/auto en mode de fonctionnement (RUN) et faire fonctionner le moteur à la charge possible maximum sans aucune détonation.

Action

Contrôler la pression du collecteur d'admission.

  • Utiliser l'interface homme-machine (HMI) de groupe électrogène pour contrôler la pression de collecteur d'admission. Se reporter à la Procédure 018-019 dans le Tableau des procédures associées.

Pression de collecteur d'admission aux spécifications ?
OUI NON
Pas de réparation

Procéder aux contrôles suivants :

  • Si installée, contrôler le fonctionnement de la soupape de dérivation de compresseur (moteurs à un seul turbocompresseur uniquement).
  • S'adresser à un atelier de réparation agréé Cummins®.

Aller à 5B

Aller à 9A

Etape guidée 5B - Contrôler le capteur de pression dans le collecteur d'admission.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler le capteur de pression dans le collecteur d'admission.

Le capteur de pression de collecteur d'admission peut avoir un dysfonctionnement en plage et les codes de défauts associés ne sont pas activés. Se reporter au code de défaut 354 ou 355 au chapitre TF.

  • Se reporter à la Procédure 019-359 au Chapitre 19.
  • Se reporter aux informations de spécifications appropriées au chapitre V.

Capteur de pression de collecteur d'admission aux spécifications ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de collecteur d'admission. Se reporter à la Procédure 019-061 dans le Tableau des procédures associées.

Aller à 6A

Aller à 9A

Etape guidée 6 - Contrôler la qualité de l'alimentation de gaz naturel du groupe électrogène.

Etape guidée 6A - Contrôler la qualité de l'alimentation de gaz naturel.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).

Action

Contrôler la qualité de l'alimentation de gaz naturel.

  • Vérifier si la qualité du gaz naturel fourni au groupe électrogène est au moins conforme à l'exigence minimum pour le groupe électrogène (les limites de contamination d'indice de méthane et de carburant). Se reporter à la Procédure 018-002 dans le Tableau des procédures associées.
  • S'adresser à un atelier de réparation agréé Cummins®.

Qualité de l'alimentation de gaz naturel aux spécifications ?
OUI NON
Pas de réparation

S'adresser à un atelier de réparation agréé Cummins®.

Aller à 7A

Aller à 9A

Etape guidée 7 - Inspection de la culasse de cylindre 16.

Etape guidée 7A - Contrôler la bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).

Action

Contrôler la bougie.

Inspecter la bougie à la recherche des éléments suivants :

  • La bougie est correctement installée
  • Le connecteur de la bougie en J est endommagé
  • Inspecter l'électrode à la recherche de signes de contamination d'huile
  • Porcelaine de bougie endommagée.

Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie contaminée ou endommagée ?
OUI NON

  • Serrer la bougie au couple spécifié.
  • Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 9A

Aller à 7B

Etape guidée 7B - Contrôler l'écartement de bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).

Action

Contrôler l'écartement de bougie.

  • Déposer la bougie et mesurer l'écartement d'électrode de bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Ecartement de bougie excessif pour le cylindre 16 ?
OUI NON

  • Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 9A

Aller à 7C

Etape guidée 7C - Inspecter la culasse.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).

Action

Inspecter la culasse.

Inspecter la culasse du cylindre 16 à la recherche de ce qui suit :

  • Face d'accouplement de culasse au bloc à la recherche de tout signe de fuite de joint de culasse.
  • Fuite de gaz d'échappement du joint de culasse dans le collecteur d'échappement. Se reporter à la Procédure 002-021 dans le Tableau des procédures associées.
  • Desserrer les composants du moteur sur ou immédiatement autour de la culasse du cylindre 16.

Fuite de joint de culasse ou composants desserrés pour le cylindre 16 ?
OUI NON

  • Remplacer le joint de culasse. Se reporter à la Procédure 002-021 dans le Tableau des procédures associées.
  • Remplacer le joint de collecteur d'échappement. Se reporter à la Procédure 011-007 dans le Tableau des procédures associées.
  • Serrer tous les composants desserrés sur ou immédiatement autour de la culasse du cylindre 16. Utiliser les procédures appropriées.

 Pas de réparation

Aller à 9A

Aller à 7D

Etape guidée 7D - Contrôler le jeu de soupape.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).

Action

Contrôler le jeu de soupape.

  • Vérifier si le réglage de jeu de soupape du cylindre 16 est correct. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Réglage de jeu de soupape correct ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8A

Aller à 7E

Etape guidée 7E - Inspecter le train de soupape.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).

Action

Inspecter le train de soupape du cylindres 16 à la recherche de ce qui suit :

  • Usure/renfoncement ou détérioration de la soupape d'entrée ou d'échappement. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.
  • Usure excessive d'ensemble de culbuteurs. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.
  • Usure de suiveur de cames. Se reporter à la Procédure 004-001 dans le Tableau des procédures associées.
  • Usure de lobe d'arbre à cames de cylindre 16. Se reporter à la Procédure 001-008 dans le Tableau des procédures associées.

Usure de train de soupape ?
OUI NON

Remplacer les composants endommagés.

  • Remplacer la culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.
  • Remplacer l'ensemble de suiveurs de cames. Se reporter à la Procédure 004-001 dans le Tableau des procédures associées.
  • Remplacer l'ensemble de culbuteurs. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.
  • Remplacer l’arbre à cames. Se reporter à la Procédure 001-008 dans le Tableau des procédures associées.

Ajuster le jeu de soupape. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Aller à 9A

Aller à 8A

Etape guidée 8 - Inspecter le cylindre de puissance 16.

Etape guidée 8A - Couper les filtres à huile pour les ouvrir et rechercher des débris.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop)

Action

Rechercher des débris dans les filtres à huile.

  • Déposer le filtre à huile de lubrification. Se reporter à la Procédure 001-008 dans le Tableau des procédures associées.
  • Découper le filtre à huile pour l'ouvrir et rechercher des débris dans le support de filtre. S'adresser à un atelier de réparation agréé Cummins®.

Des débris sont-ils présents dans les filtres à huile ?
OUI NON

Passer à l'étape de diagnostic suivante.

 Pas de réparation

Aller à 8B

Aller à 8D

Etape guidée 8B - Inspecter le cylindre de puissance interne.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).

Action

Inspecter le cylindre de puissance interne à la recherche des éléments suivants :

Si disponible, l'inspection peut être effectuée en utilisant un borescope sans dépose de composant.

  • Eraflures ou cassure de segment. Se reporter à la Procédure 001-047 dans le Tableau des procédures associées.
  • Détérioration d'alésage de chemise de cylindre. Se reporter à la Procédure 001-028 dans le Tableau des procédures associées.
  • Détérioration de face de flamme de culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Détérioration de cylindre de puissance 16 ?
OUI NON

Remplacer les composants endommagés.

  • Remplacer les segments. Se reporter à la Procédure 001-047 dans le Tableau des procédures associées.
  • Remplacer la chemise de cylindre. Se reporter à la Procédure 001-028 dans le Tableau des procédures associées.
  • Remplacer la culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Pas de réparation

Aller à 9A

Aller à 8C

Etape guidée 8C - Inspecter les paliers de bielles.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).

Action

Inspecter les paliers de bielles.

  • Inspecter les paliers de bielle du cylindre 16 à la recherche de toute usure excessive ou de détériorations. Se reporter à la Procédure 001-005 dans le Tableau des procédures associées.

Détérioration de paliers de bielle du cylindre 16 ?
OUI NON

Remplacer les paliers de bielles. Se reporter à la Procédure 001-005 dans le Tableau des procédures associées.

Pas de réparation

Aller à 9A

Aller à 8D

Etape guidée 8D - Inspecter le gicleur de refroidissement de piston.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).

Action

Inspecter le gicleur de refroidissement de piston.

Se reporter à la Procédure 001-046 dans le Tableau des procédures associées.

Gicleur de refroidissement de piston de cylindre 16 plié ou cassé ?
OUI NON

Remplacer le gicleur de refroidissement de piston. Se reporter à la Procédure 001-046 dans le Tableau des procédures associées.

Pas de réparation

Aller à 9A

Aller à 8E

Etape guidée 8E - Inspecter les paliers de ligne du cylindre 16 et immédiatement adjacents.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).

Action

Inspecter les paliers de ligne du cylindre 16 et immédiatement adjacents.

  • Inspecter les paliers de ligne du cylindre 16 et immédiatement adjacents. Se reporter à la Procédure 001-006 dans le Tableau des procédures associées.

Usure ou détérioration des paliers de ligne du cylindre 16 ou des cylindres immédiatement adjacents ?
OUI NON

Remplacer les paliers de ligne si nécessaire (cylindre 16 ou cylindres immédiatement adjacents).

  • Remplacer les paliers de ligne. Se reporter à la Procédure 001-006 dans le Tableau des procédures associées.

Pas de réparation

Aller à 9A

Aller à 9A

Etape guidée 9 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 9A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 9B

Aller à 9B

Etape guidée 9B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 20-JUIL-2015


CODE DE DEFAUT 1584 - Détonation de cylindre moteur 16 (B8) - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Capteur de détonation | Se reporter à la procédure 019-346 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™, pièce N° 3824811 - fil de test mâle Deutsch™, et pièce N° 3824812 - fil de test femelle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1584 actif ?
ETAPE 2. | Contrôler le faisceau de câblage |
 | ETAPE 2A. Vérifier si le faisceau de câblage de capteur de détonation est connecté au capteur de détonation. | Faisceau de câblage de capteur de détonation connecté ?
 | ETAPE 2B. Inspecter les broches de connecteur et de faisceau de câblage. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le capteur de détonation. |
 | ETAPE 3A. Contrôler si le capteur de détonation est correctement serré. | Capteur de détonation serré à 20 N•m [177 in-lb] ?
 | ETAPE 3B. Tester le capteur de détonation. | Code de défaut 1297 actif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si le code de défaut est inactif. | Code de défaut 1584 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 1584 actif ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

  • Utiliser la procédure suivante pour diagnostiquer un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.
  • Se reporter à l'arborescence de diagnostic de symptôme Bruit de moteur excessif - Détonation de combustion.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage

Etape guidée 2A - Vérifier si le faisceau de capteur de détonation est connecté au capteur de détonation.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Vérifier si le faisceau de capteur de détonation est connecté au capteur de détonation.

  • Vérifier si le faisceau de câblage de capteur de détonation est connecté au capteur de détonation. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Faisceau de capteur de détonation connecté ?
OUI NON
Pas de réparation

  • Brancher le faisceau de capteur de détonation au capteur de détonation. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Inspecter les broches de connecteur et de faisceau de câblage.

Conditions

  • Débrancher le faisceau de capteur de détonation du capteur de détonation.
  • Débrancher le connecteur CM2358 B.
  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter les broches de faisceau de câblage et de connecteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et des connecteurs.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Débrancher le faisceau de capteur de détonation du capteur de détonation.
  • Débrancher le connecteur CM2358 B.
  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de cylindre de détonation 16 (B8) dans le connecteur de capteur de détonation et la broche de signal de cylindre de détonation 16 (B8) dans le connecteur CM558 B.
  • Mesurer la résistance entre la broche de retour de cylindre de détonation 16 (B8) dans le connecteur de capteur de détonation et la broche de retour de cylindre de détonation 16 (B8) dans le connecteur CM558 B.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et des connecteurs.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Débrancher le faisceau de capteur de détonation du capteur de détonation.
  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de cylindre de détonation N° 16 (B8) dans le connecteur de faisceau de capteur de détonation et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et des connecteurs.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le capteur de détonation.

Etape guidée 3A - Contrôler si le capteur de détonation est correctement serré.

Conditions

  • Débrancher le faisceau de capteur de détonation du capteur de détonation.
  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler si le capteur de détonation est correctement serré.

  • Vérifier si le capteur de détonation est serré à la valeur correcte du couple. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Capteur de détonation serré à 20 N•m [177 in-lb] ?
OUI NON
Pas de réparation

  • Serrer le capteur de détonation. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Aller à 3B

Aller à 4A

Etape guidée 3B - Tester le capteur de détonation.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) (faire fonctionner le moteur uniquement après avoir déplacé le capteur de détonation de cylindre 16 (B8) au cylindre 15 (A8)) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Tester le capteur de détonation.

  • Déplacer le capteur de détonation de la culasse 16 (B8) à la culasse 15 (A8). Installer le capteur de détonation de la culasse 15 (A8) à la culasse 16 (B8). Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute. Utiliser la procédure suivante dans le manuel de conduite et d'entretien QSV91G CM2358, Bulletin 4332688. Se reporter à la Procédure 101-014 au Chapitre 1.

Code de défaut 1297 actif ?
OUI NON

Remplacer le capteur de détonation. Se reporter à la Procédure 019-346 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur selon les « Conditions d'effacement de code de défaut » du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut 1584 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 1618 - Circuit de capteur de température de gaz d'échappement de cylindre 1 (A1) - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1618 actif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement du cylindre 1 (A1). |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 671 actif et code de défaut 1618 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1618 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 671 actif et code de défaut 1618 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1618 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1618 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de signal de capteur de température de gaz d'échappement et la broche de retour de capteur de température de gaz d'échappement au niveau du connecteur de capteur de température de gaz d'échappement du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Code de défaut 671 actif et code de défaut 1618 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1618 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement.

Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche de signal de capteur de température d'air du collecteur d'admission et la broche de retour de capteur de température d'air du collecteur d'admission au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Code de défaut 671 actif et code de défaut 1618 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche RETOUR de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche RETOUR du connecteur de capteur de température d'air du collecteur d'admission du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche SIGNAL du connecteur de capteur de température d'air du collecteur d'admission du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de collecteur d'admission dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1618 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 1619 - Circuit de capteur de température de gaz d'échappement de cylindre 4 (B2) - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Module de commande de moteur - Code d'étalonnage | Se reporter à la procédure 019-032 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1619 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement du cylindre 4 (B2). |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 722 et code de défaut 1619 inactifs ?
 | ETAPE 2C. Contrôler le code de défaut et vérifier l'état du capteur. | Code de défaut 1619 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 722 actif et code de défaut 1619 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1619 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1619 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.
  • Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Remplacer le faisceau, le connecteur ou les broches présentant une détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de signal de capteur de température de gaz d'échappement et la broche de retour de capteur de température de gaz d'échappement au niveau du connecteur de capteur de température de gaz d'échappement du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur

Code de défaut 722 actif et code de défaut 1619 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée -

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE®.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1619 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches. Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche de signal de capteur de température de gaz d'échappement et la broche de retour de capteur de température de gaz d'échappement au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 722 actif et code de défaut 1619 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de gaz d'échappement du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température de gaz d'échappement du connecteur ECM de faisceau moteur et la broche de retour de connecteur de capteur de température de gaz d'échappement de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C-1

Aller à 4A

Etape guidée 3D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de gaz d'échappement du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement du connecteur ECM de faisceau moteur et la broche de signal de connecteur de capteur de température de gaz d'échappement de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de gaz d'échappement du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche :

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de gaz d'échappement dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1619 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de dysfonctionnement aurait dû être détecté

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 1696 - Alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1696 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur. |
 | ETAPE 2A. Inspecter le circuit et l'actionneur de limiteur de pression de suralimentation connectés à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1696 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur.

Etape guidée 2A - Inspecter le circuit et l'actionneur de limiteur de pression de suralimentation connectés à l'alimentation et au retour de capteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher l'actionneur du limiteur de pression de suralimentation du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur ECM et de l'actionneur de limiteur de pression de suralimentation à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher l'actionneur du limiteur de pression de suralimentation du faisceau de câblage moteur.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1696 actif ?
OUI NON
Pas de réparation

Réparer ou remplacer le circuit d'actionneur de limiteur de pression de suralimentation.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher l'actionneur du limiteur de pression de suralimentation du faisceau de câblage moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche 5 d'alimentation de capteur de connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher l'actionneur du limiteur de pression de suralimentation du faisceau de câblage moteur.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche 5 d'alimentation de capteur de connecteur ECM du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau. Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-JUIN-2015


CODE DE DEFAUT 1737 - Actionneur de régulation d'accélérateur moteur - mauvais dispositif ou composant intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Ensemble de corps d'accélérateur | Se reporter à la procédure 005-052 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défauts actifs et/ou des décomptes élevés de codes de défauts inactifs. | Codes de défauts actifs et/ou décomptes élevés de codes de défauts inactifs ?
ETAPE 2. | Contrôler l'ensemble d'accélérateur numérique. |
 | ETAPE 2A. Contrôler la réponse de l'ensemble d'accélérateur numérique. | Bonne réponse de l'ensemble d'accélérateur numérique ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défauts actifs et/ou des décomptes élevés de codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs et/ou des décomptes élevés de codes de défauts inactifs.

  • Suivre les étapes de diagnostic appropriées pour les codes de défauts actifs ou contacter un atelier de réparation agréé Cummins®.

Codes de défauts actifs et/ou décomptes élevés de codes de défauts inactifs ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

Utiliser la procédure suivante pour diagnostiquer un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler l'ensemble d'accélérateur numérique.

Etape guidée 2A - Contrôler la réponse de l'ensemble d'accélérateur numérique.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de l'ensemble d'accélérateur numérique.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de diagnostic d'actionneur. S'adresser à un atelier de réparation agréé Cummins®.

Bonne réponse de l'ensemble d'accélérateur numérique ?
OUI NON
Pas de réparation

Remplacer l'ensemble d'accélérateur numérique. Se reporter à la Procédure 005-052 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 01-JUIN-2015


CODE DE DEFAUT 1738 - Actionneur de régulation d'accélérateur moteur - cause de base inconnue

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Ensemble de corps d'accélérateur | Se reporter à la procédure 005-052 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défauts actifs et/ou des décomptes élevés de codes de défauts inactifs. | Codes de défauts actifs et/ou décomptes élevés de codes de défauts inactifs ?
ETAPE 2. | Contrôler l'ensemble d'accélérateur numérique. |
 | ETAPE 2A. Contrôler la réponse de l'ensemble d'accélérateur numérique. | Bonne réponse de l'ensemble d'accélérateur numérique ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défauts actifs et/ou des décomptes élevés de codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs et/ou des décomptes élevés de codes de défauts inactifs.

  • Suivre les étapes de diagnostic appropriées pour les codes de défauts actifs ou contacter un atelier de réparation agréé Cummins®.

Codes de défauts actifs et/ou décomptes élevés de codes de défauts inactifs ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

Utiliser la procédure suivante pour diagnostiquer un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler l'ensemble d'accélérateur numérique.

Etape guidée 2A - Contrôler la réponse de l'ensemble d'accélérateur numérique.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de l'ensemble d'accélérateur numérique.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de diagnostic d'actionneur. S'adresser à un atelier de réparation agréé Cummins®.

Bonne réponse de l'ensemble d'accélérateur numérique ?
OUI NON
Pas de réparation

Remplacer l'ensemble d'accélérateur numérique. Se reporter à la Procédure 005-052 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 01-JUIN-2015


CODE DE DEFAUT 1739 - Actionneur de régulation d'accélérateur moteur - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Ensemble de corps d'accélérateur | Se reporter à la procédure 005-052 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défauts actifs et/ou des décomptes élevés de codes de défauts inactifs. | Codes de défauts actifs et/ou décomptes élevés de codes de défauts inactifs ?
ETAPE 2. | Contrôler l'ensemble d'accélérateur numérique. |
 | ETAPE 2A. Contrôler la réponse de l'ensemble d'accélérateur numérique. | Bonne réponse de l'ensemble d'accélérateur numérique ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défauts actifs et/ou des décomptes élevés de codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs et/ou des décomptes élevés de codes de défauts inactifs.

  • Suivre les étapes de diagnostic appropriées pour les codes de défauts actifs ou contacter un atelier de réparation agréé Cummins®.

Codes de défauts actifs et/ou décomptes élevés de codes de défauts inactifs ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

Utiliser la procédure suivante pour diagnostiquer un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler l'ensemble d'accélérateur numérique.

Etape guidée 2A - Contrôler la réponse de l'ensemble d'accélérateur numérique.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de l'ensemble d'accélérateur numérique.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de diagnostic d'actionneur. S'adresser à un atelier de réparation agréé Cummins®.

Bonne réponse de l'ensemble d'accélérateur numérique ?
OUI NON
Pas de réparation

Remplacer l'ensemble d'accélérateur numérique. Se reporter à la Procédure 005-052 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 01-JUIN-2015


CODE DE DEFAUT 1741 - Température d'actionneur de régulation d'accélérateur de moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Ensemble de corps d'accélérateur | Se reporter à la procédure 005-052 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défauts actifs et/ou des décomptes élevés de codes de défauts inactifs. | Codes de défauts actifs et/ou décomptes élevés de codes de défauts inactifs ?
ETAPE 2. | Contrôler l'ensemble d'accélérateur numérique. |
 | ETAPE 2A. Contrôler la réponse de l'ensemble d'accélérateur numérique. | Bonne réponse de l'ensemble d'accélérateur numérique ?
ETAPE 3. | Contrôler les ventilateurs de ventilation du compartiment moteur. |
 | ETAPE 3A. Vérifier le fonctionnement des ventilateurs de ventilation du compartiment moteur. | Les ventilateurs de ventilation du compartiment moteur fonctionnent-ils correctement ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si le code de défaut est inactif. | Code de défaut 1741 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défauts actifs et/ou des décomptes élevés de codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs et/ou des décomptes élevés de codes de défauts inactifs.

  • S'assurer que tous les autres codes de défauts associés à la température sont traités avant de poursuivre avec ces étapes de diagnostic.
  • Suivre les étapes de diagnostic appropriées pour les codes de défauts actifs ou contacter un atelier de réparation agréé Cummins®.

Codes de défauts actifs et/ou décomptes élevés de codes de défauts inactifs ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

Utiliser la procédure suivante pour diagnostiquer un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler l'ensemble d'accélérateur numérique.

Etape guidée 2A - Contrôler la réponse de l'ensemble d'accélérateur numérique.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de l'ensemble d'accélérateur numérique.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de diagnostic d'actionneur. S'adresser à un atelier de réparation agréé Cummins®.

Bonne réponse de l'ensemble d'accélérateur numérique ?
OUI NON
Pas de réparation

Remplacer l'ensemble d'accélérateur numérique. Se reporter à la Procédure 005-052 dans le Tableau des procédures associées.

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler les ventilateurs de ventilation du compartiment moteur.

Etape guidée 3A - Vérifier le fonctionnement des ventilateurs de ventilation du compartiment moteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (RUN). Faire fonctionner le groupe électrogène pendant plus de 5 minutes.

Action

Vérifier le fonctionnement des ventilateurs de ventilation du compartiment moteur.

  • Les ventilateurs de ventilation fonctionnent-ils lorsque le groupe électrogène est en fonctionnement.
  • Les ventilateurs de ventilation continuent de fonctionner pendant une période spécifiée après l'arrêt normal.

Les ventilateurs de ventilation du compartiment moteur fonctionnent-ils correctement ?
OUI NON
Pas de réparation

Réparer ou remplacer les ventilateurs de ventilation du compartiment moteur, l'alimentation de ventilateur, ou la commande de ventilateur. S'adresser à un atelier de réparation agréé Cummins®.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run). Faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 1741 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Reportez-vous aux tableaux d'analyse des pannes pour les codes de défaut restants

Réparation terminée.

Se reporter à l'arborescence de diagnostic appropriée.

Dernière modification: 18-MAI-2015


CODE DE DEFAUT 1742 - Température d'actionneur de régulation d'accélérateur de moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Ensemble de corps d'accélérateur | Se reporter à la procédure 005-052 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défauts actifs et/ou des décomptes élevés de codes de défauts inactifs. | Codes de défauts actifs et/ou décomptes élevés de codes de défauts inactifs ?
ETAPE 2. | Contrôler l'ensemble d'accélérateur numérique. |
 | ETAPE 2A. Contrôler la réponse de l'ensemble d'accélérateur numérique. | Bonne réponse de l'ensemble d'accélérateur numérique ?
ETAPE 3. | Contrôler les ventilateurs de ventilation du compartiment moteur. |
 | ETAPE 3A. Vérifier le fonctionnement des ventilateurs de ventilation du compartiment moteur. | Les ventilateurs de ventilation du compartiment moteur fonctionnent-ils correctement ?
ETAPE 4. | Contrôler le code d'étalonnage du module de commande moteur (ECM) et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défauts actifs et/ou des décomptes élevés de codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs et/ou des décomptes élevés de codes de défauts inactifs.

  • Suivre les étapes de diagnostic appropriées pour les codes de défauts actifs ou contacter un atelier de réparation agréé Cummins®.

Codes de défauts actifs et/ou décomptes élevés de codes de défauts inactifs ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

Utiliser la procédure suivante pour diagnostiquer un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler l'ensemble d'accélérateur numérique.

Etape guidée 2A - Contrôler la réponse de l'ensemble d'accélérateur numérique.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de l'ensemble d'accélérateur numérique.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de diagnostic d'actionneur. S'adresser à un atelier de réparation agréé Cummins®.

Bonne réponse de l'ensemble d'accélérateur numérique ?
OUI NON
Pas de réparation

Remplacer l'ensemble d'accélérateur numérique. Se reporter à la Procédure 005-052 dans le Tableau des procédures associées.

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler les ventilateurs de ventilation du compartiment moteur.

Etape guidée 3A - Vérifier le fonctionnement des ventilateurs de ventilation du compartiment moteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le groupe électrogène pendant plus de 5 minutes.

Action

Vérifier le fonctionnement des ventilateurs de ventilation du compartiment moteur.

  • Les ventilateurs de ventilation fonctionnent-ils lorsque le groupe électrogène est en fonctionnement.
  • Les ventilateurs de ventilation continuent de fonctionner pendant une période spécifiée après l'arrêt normal.

Les ventilateurs de ventilation du compartiment moteur fonctionnent-ils correctement ?
OUI NON
Pas de réparation

Réparer ou remplacer les ventilateurs de ventilation du compartiment moteur, l'alimentation de ventilateur, ou la commande de ventilateur. S'adresser à un atelier de réparation agréé Cummins®.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 18-MAI-2015


CODE DE DEFAUT 1761 - Position de soupape de carburant moteur 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Ensemble de corps de soupape de contrôle de carburant | Se reporter à la procédure 006-049 | QSK60 G CM2358 K110 | 4383781
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 455, 511, 2311 et/ou 2867 actifs ?
ETAPE 2. | Vérifier si la soupape de contrôle de carburant se déplace librement. |
 | ETAPE 2A. Vérifier si la soupape de contrôle de carburant se déplace et comparer le signal de position commandée et le signal de position de rétroaction à la recherche d'un écart excessif. | La soupape de contrôle de carburant se déplace librement et l'écart entre le signal de position commandée et le signal de position de rétroaction dépasse la limite d'écart de 30 % ?
ETAPE 3. | Contrôler l'actionneur de soupape de contrôle de carburant. |
 | ETAPE 3A. Inspecter les broches de connecteur d'actionneur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler le pourcentage de cycle d'usage de signal commandé d'actionneur de soupape de contrôle de carburant. | Le pourcentage de cycle d'usage est-il de 10 à 91 pour cent ?
 | ETAPE 3C. Contrôler la tension de signal de rétroaction d'actionneur de soupape de contrôle de carburant. | 0 à 5 VCC ?
ETAPE 4. | Contrôler le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur et du faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 4C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 5. | Contrôler la réponse de l'ECM. |
 | ETAPE 5A. Rechercher une réponse appropriée de l'ECM. | Code de défaut 1761 inactif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts 455, 511, 2311 et/ou 2867 actifs ?
OUI NON

Suivre les étapes de diagnostic appropriées pour les codes de défauts actifs ou contacter un atelier de réparation agréé Cummins®.

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 6A

Aller à 2A

Etape guidée 2 - Vérifier si la soupape de contrôle de carburant se déplace librement.

Etape guidée 2A - Vérifier si la soupape de contrôle de carburant se déplace librement et comparer le signal de position commandée et le signal de position de rétroaction à la recherche d'un écart excessif.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si la soupape de contrôle de carburant se déplace librement et comparer le signal de position commandée et le signal de position de rétroaction à la recherche d'un écart excessif (écart supérieur à 30 pour cent).

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler électroniquement la liberté de mouvement de la soupape de contrôle de carburant. Mettre la soupape de contrôle de carburant à un certain nombre de positions sur sa plage et comparer les données de position commandée et de position de rétroaction. Utiliser les tests de diagnostic d'actionneur dans la fonction Tests de diagnostic ECM pour effectuer ce test.
  • S'adresser à un atelier de réparation agréé Cummins®.

La soupape de contrôle de carburant se déplace librement et l'écart entre le signal de position commandée et le signal de position de rétroaction dépasse la limite d'écart de 30 % ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler l'actionneur de soupape de contrôle de carburant.

Etape guidée 3A - Inspecter les broches de connecteur d'actionneur et de faisceau moteur.

Conditions

  • Débrancher le connecteur de faisceau moteur de l'actionneur de soupape de contrôle de carburant.
  • Mettre le circuit de clé de contact hors tension.
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).

Action

Inspecter les broches du connecteur d'actionneur et du faisceau moteur à la recherche de ce qui suit :

  • Raccordements desserrés
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur, le connecteur de faisceau ou l'actionneur de soupape de contrôle de carburant présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur endommagé. Se reporter à la Procédure 019-219 au Chapitre 19.
  • Réparer le connecteur de faisceau. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer la soupape de commande. Se reporter à la Procédure 006-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3B

Etape guidée 3B - Contrôler le pourcentage de cycle d'usage de signal commandé d'actionneur de soupape de contrôle de carburant.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le pourcentage de cycle d'usage de signal commandé d'actionneur.

  • Utiliser la fonction de test d'actionneur dans l'outil d'entretien électronique INSITE™ pour mettre la soupape de contrôle de carburant à un certain nombre de positions entre 0 et 100 pour cent.
  • Utiliser un multimètre pour mesurer le pourcentage de cycle d'usage de signal commandé en branchant les sondes de multimètre entre la broche de signal (+) et la broche de retour (-) de position d'actionneur de soupape de contrôle de carburant au niveau du connecteur d'actionneur de soupape de contrôle de carburant. Le pourcentage de cycle d'usage de signal doit être entre 10 et 91 pour cent, sur la base de la position d'actionneur de soupape de contrôle de carburant.

Utiliser le schéma de circuit ou le schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser le tableau de spécification fourni au chapitre Présentation générale du présent document pour les spécifications de pourcentage de cycle d'usage de position commandée.

Le pourcentage de cycle d'usage est-il de 10 à 91 pour cent ?
OUI NON
Pas de réparation

Contrôler les connexions d'alimentation électrique et les fusibles. Se reporter au schéma de câblage du moteur pour le circuit approprié.

Aller à 4A

Aller à 3C

Etape guidée 3C - Contrôler la tension de signal de rétroaction d'actionneur de soupape de contrôle de carburant.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la tension de signal de rétroaction d'actionneur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la tension de position de rétroaction de soupape de contrôle de carburant.

Utiliser le schéma de circuit ou le schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser le tableau de spécifications fourni au chapitre Présentation générale du présent document pour les spécifications de tension de rétroaction de position.

Tension de rétroaction de 0 à 5 VCC ?
OUI NON
Pas de réparation

Un défaut a été détecté sur l'actionneur de soupape de contrôle de carburant.

  • Remplacer la soupape de commande. Se reporter à la Procédure 006-049 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau moteur.

Etape guidée 4A - Inspecter les broches de connecteur et de faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher le faisceau moteur de l'actionneur de soupape de contrôle de carburant et l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Raccordements desserrés
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser le schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Réparer le faisceau de câblage.

  • Se reporter à la Procédure 019-204 au chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher le faisceau moteur de l'actionneur de soupape de contrôle de carburant.
  • Débrancher le faisceau moteur de tous les capteurs ayant une alimentation ou un retour partagé avec l'actionneur de soupape de contrôle de carburant. Se reporter au schéma de câblage pour identifier les capteurs partagés.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche (+) de signal de position commandée de l'actionneur de soupape de contrôle de carburant et toutes les autres broches du faisceau moteur.
  • Mesurer la résistance entre la broche de rétroaction de position de l'actionneur de soupape de contrôle de carburant et toutes les autres broches du faisceau moteur.
  • Mesurer la résistance entre la broche (-) de retour de l'actionneur de soupape de contrôle de carburant et toutes les autres broches du faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de câblage pour identifier les connecteurs et les broches.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

Réparer le faisceau de câblage moteur.

  • Se reporter à la Procédure 019-204 au chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4C

Aller à 6A

Etape guidée 4C - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur Marche/Arrêt/Auto en mode d'arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher le faisceau moteur de l'actionneur de soupape de contrôle de carburant.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche (+) de signal de position commandée de l'actionneur de soupape de contrôle de carburant du connecteur de faisceau moteur et la broche (+) de signal de position commandée de l'actionneur de soupape de contrôle de carburant du connecteur d'actionneur de soupape de contrôle de carburant.
  • Mesurer la résistance entre la broche (-) de retour de l'actionneur de soupape de contrôle de carburant du connecteur de faisceau moteur et la broche (-) de retour de l'actionneur de soupape de contrôle de carburant du connecteur d'actionneur de soupape de contrôle de carburant.
  • Mesurer la résistance entre la broche de rétroaction de position de l'actionneur de soupape de contrôle de carburant du connecteur de faisceau moteur et la broche de rétroaction de position de l'actionneur de soupape de contrôle de carburant du connecteur d'actionneur de soupape de contrôle de carburant.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

Réparer le faisceau moteur.

  • Se reporter à la Procédure 019-204 au chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler la réponse de l'ECM.

Etape guidée 5A - Contrôler la réponse appropriée de l'ECM.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée.

  • Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier les codes de défauts.
  • S'adresser à un atelier de réparation agréé Cummins®

Code de défaut 1761 inactif ?
OUI NON
Pas de réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.
  • S'adresser à un atelier de réparation agréé Cummins®.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 10-JUIN-2015


CODE DE DEFAUT 1767 - Circuit de pression de sortie de soupape de régulation de gaz moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 227 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1768 actif et code de défaut 1767 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1767 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts inactifs.

Code de défaut 1767 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher le capteur de pression du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de pression à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Déconnecter le capteur de pression du faisceau moteur.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1768 actif et code de défaut 1767 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Déconnecter le capteur de pression du faisceau moteur.
  • Mettre le circuit de clé de contact sous tension.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation +5 volts de pression à la broche de retour de pression au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Brancher le capteur de pression sur le faisceau moteur.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1767 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1768 actif et code de défaut 1767 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1767 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le circuit de clé de contact sous tension.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation +5 volts de pression à la broche de retour de pression au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1767 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 27-JUIL-2015


CODE DE DEFAUT 1768 - Circuit de pression de sortie de soupape de régulation de gaz moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 187 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 1768 actif ?
ETAPE 2. | Contrôler le capteur de pression d'admission de compresseur de turbocompresseur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'admission de compresseur de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1767 actif et code de défaut 1768 inactif ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1768 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 187 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts inactifs.

Code de défaut 1768 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Déconnecter le capteur de pression du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de pression à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Déconnecter le capteur de pression du faisceau moteur.
  • Mettre le circuit de clé de contact sous tension.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation +5 volts de pression à la broche de retour de pression au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Déconnecter le capteur de pression du faisceau moteur.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression et la broche de signal de pression au niveau du connecteur de capteur de pression du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1767 actif et code de défaut 1768 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Brancher le capteur de pression sur le faisceau moteur.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1768 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le circuit de clé de contact sous tension.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation +5 volts de pression à la broche de retour de pression au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1768 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit d'alimentation a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression et la broche de signal de pression au niveau du connecteur moteur du module de commande de moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1767 actif et code de défaut 1768 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1768 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 27-JUIL-2015


CODE DE DEFAUT 1774 - Circuit de régulation de pompe d'amorçage d'huile moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1774 actif ?
ETAPE 2. | Contrôler les capteurs et le circuit de pompe d'amorçage d'huile moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'huile. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter les broches de connecteur d'entrée de commutateur de pompe OEM. | Broches sales ou endommagées ?
 | ETAPE 2C. Contrôler la tension d'entrée de commutateur de pompe OEM. | 4,75 à 5,25 VCC ?
ETAPE 3. | Contrôler la pompe d'amorçage d'huile moteur. |
 | ETAPE 3A. Contrôler le fonctionnement de la pompe d'amorçage de moteur. | La pompe fonctionne-t-elle ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1774 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler les capteurs et le circuit d'amorçage d'huile moteur

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de pression d'huile du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de capteur de pression de bloc-moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur de pression d'huile ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur de pression d'huile endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter les broches de connecteur d'entrée de commutateur de pompe OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de pression d'huile du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de capteur de pression de bloc-moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur de pression d'huile ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 2C - Contrôler la tension d'entrée de commutateur de pompe OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur d'entrée de commutateur de pompe OEM du connecteur de faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'entrée.

  • Mesurer la tension entre la broche d'entrée de commutateur de pompe OEM et le retour de commutateur de pompe OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Voir les informations d'entretien de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler la pompe d'amorçage d'huile moteur

Etape guidée 3A - Contrôler le fonctionnement de la pompe d'amorçage d'huile moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

  • Contrôler le fonctionnement de la pompe d'amorçage d'huile moteur.

La pompe fonctionne-t-elle ?
OUI NON
Pas de réparation

Diagnostiquer la pompe d'amorçage d'huile moteur.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut

Etape guidée 4A - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée.

Etapes de diagnostic appropriées.

Dernière modification: 16-JUIN-2015


CODE DE DEFAUT 1775 - Circuit de régulation de pompe d'amorçage d'huile moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 1775 inactif ?
ETAPE 2. | Contrôler le relais et le circuit. |
 | ETAPE 2A. Inspecter les broches du connecteur et du relais. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher un circuit ouvert dans le relais. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le circuit de retour de relais. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 1775 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1775 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défauts intermittents ou inactifs. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le relais et le circuit.

Etape guidée 2A - Inspecter les broches du connecteur et du relais.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher le relais du faisceau OEM.

Action

Inspecter les broches du faisceau OEM et du connecteur de relais à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le relais ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher un circuit ouvert dans le relais.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher le relais du faisceau OEM.

Action

Contrôler la résistance du relais.

  • Mesurer la résistance entre la broche de signal de relais et la broche de retour de relais.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le relais. Voir les informations d'entretien de l'OEM.

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert dans le circuit de retour de relais.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher le relais du faisceau OEM.
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de relais au niveau du connecteur de relais et la masse.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de RETOUR a été détecté. Se reporter au schéma de câblage OEM pour la configuration de fil de RETOUR.

Si le RETOUR est câblé sur l'ECM, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Si le fil de retour est à la masse sur le châssis ou le bloc-moteur, réparer la source de la connexion endommagée.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Débrancher le faisceau OEM du connecteur ECM. Débrancher le relais du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de relais de connecteur ECM de faisceau moteur et la broche de retour de connecteur de relais de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Aller à 3C

Moins de 10 ohms ?

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de relais dans le connecteur ECM OEM et toutes les autres broches dans le connecteur OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL de pilote de dispositif de sortie a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1775 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 17-JUIN-2015


CODE DE DEFAUT 1778 - Circuit de régulation de pré-chauffage de bloc-moteur/liquide de refroidissement moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 1778 actif ?
ETAPE 2. | Contrôler le préchauffage de liquide de refroidissement et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et le préchauffage de liquide de refroidissement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1779 actif et code de défaut 1778 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du préchauffage de liquide de refroidissement. | Code de défaut 1778 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau. |
 | ETAPE 3A. Inspecter les broches de connecteurs d'ECM, de faisceau moteur et de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1778 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le préchauffage de liquide de refroidissement et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et le préchauffage de liquide de refroidissement.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher le réchauffeur de liquide de refroidissement du faisceau OEM.

Action

Inspecter les broches de connecteur de faisceau OEM et de réchauffeur de liquide de refroidissement à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3823510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau.
  • Remplacer le réchauffeur de liquide de refroidissement

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher la soupape de commande de réchauffeur de liquide de refroidissement du faisceau OEM.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de circuit après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de soupape de commande de réchauffeur de liquide de refroidissement et la broche de retour de réchauffeur de liquide de refroidissement au connecteur de faisceau OEM du réchauffeur de liquide de refroidissement.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1779 actif et code de défaut 1778 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du préchauffage de liquide de refroidissement.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Brancher le réchauffeur de liquide de refroidissement au faisceau OEM.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse du circuit.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1778 actif ?
OUI NON

Un dysfonctionnement du réchauffeur de liquide de refroidissement a été détecté.

  • Remplacer le réchauffeur de liquide de refroidissement. Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau.

Etape guidée 3A - Inspecter les broches de connecteurs de l'ECM, du faisceau moteur et du faisceau OEM.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le connecteur de faisceau OEM du faisceau moteur.

Action

Inspecter les broches de connecteur ECM, de connecteur de faisceau OEM et de connecteur de faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM, dans le faisceau OEM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher le connecteur de faisceau OEM du faisceau moteur.
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher la soupape de commande de réchauffeur de liquide de refroidissement du faisceau OEM.

Action

Rechercher tout circuit ouvert dans le circuit d'alimentation.

  • Mesurer la résistance entre la broche de signal de réchauffeur de liquide de refroidissement au niveau du connecteur de faisceau OEM et la broche de signal de réchauffeur de liquide de refroidissement au niveau du faisceau moteur.
  • Mesurer la résistance entre la broche de signal de réchauffeur de liquide de refroidissement au niveau du connecteur de faisceau moteur et la broche de signal de réchauffeur de liquide de refroidissement au niveau de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON

Un circuit ouvert de signal a été détecté dans le faisceau.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher le connecteur de faisceau OEM du faisceau moteur.
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher la soupape de commande de réchauffeur de liquide de refroidissement du faisceau OEM.

Action

Rechercher tout circuit ouvert dans le circuit d'alimentation.

  • Mesurer la résistance entre la broche de retour de réchauffeur de liquide de refroidissement au niveau du connecteur de faisceau OEM et la broche de retour de réchauffeur de liquide de refroidissement au niveau du faisceau moteur.
  • Mesurer la résistance entre la broche de retour de réchauffeur de liquide de refroidissement au niveau du connecteur de faisceau moteur et la broche de retour de réchauffeur de liquide de refroidissement au niveau de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON

Un circuit ouvert de signal a été détecté dans le faisceau.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher le connecteur de faisceau OEM du faisceau moteur.
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher la soupape de commande de réchauffeur de liquide de refroidissement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de réchauffeur de liquide de refroidissement au niveau du connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur.
  • Mesurer la résistance entre la broche de signal de réchauffeur de liquide de refroidissement au niveau du connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 27-JUIL-2015


CODE DE DEFAUT 1779 - Circuit de régulation de pré-chauffage de bloc-moteur/liquide de refroidissement moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 1779 actif ?
ETAPE 2. | Contrôler le préchauffage de liquide de refroidissement et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et le préchauffage de liquide de refroidissement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1778 actif et code de défaut 1779 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du préchauffage de liquide de refroidissement. | Code de défaut 1779 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau. |
 | ETAPE 3A. Inspecter les broches de connecteurs d'ECM, de faisceau moteur et de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1779 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le préchauffage de liquide de refroidissement et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et le préchauffage de liquide de refroidissement.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher le réchauffeur de liquide de refroidissement du faisceau OEM.

Action

Inspecter les broches de connecteur de faisceau OEM et de réchauffeur de liquide de refroidissement à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3823510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau.
  • Remplacer le réchauffeur de liquide de refroidissement

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher la soupape de commande de réchauffeur de liquide de refroidissement du faisceau OEM.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse du circuit.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1778 actif et code de défaut 1779 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du préchauffage de liquide de refroidissement.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Brancher le réchauffeur de liquide de refroidissement au faisceau OEM.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse du circuit.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1779 actif ?
OUI NON

Un dysfonctionnement du réchauffeur de liquide de refroidissement a été détecté.

  • Remplacer le réchauffeur de liquide de refroidissement. Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau.

Etape guidée 3A - Inspecter les broches de connecteurs de l'ECM, du faisceau moteur et du faisceau OEM.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le connecteur de faisceau OEM du faisceau moteur.

Action

Inspecter les broches de connecteur ECM, de connecteur de faisceau OEM et de connecteur de faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM, dans le faisceau OEM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher le connecteur de faisceau OEM du faisceau moteur.
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher la soupape de commande de réchauffeur de liquide de refroidissement du faisceau OEM.

Action

Rechercher tout circuit ouvert dans le circuit d'alimentation.

  • Mesurer la résistance entre la broche de signal de réchauffeur de liquide de refroidissement au niveau du connecteur de faisceau OEM et la broche de signal de réchauffeur de liquide de refroidissement au niveau du faisceau moteur.
  • Mesurer la résistance entre la broche de signal de réchauffeur de liquide de refroidissement au niveau du connecteur de faisceau moteur et la broche de signal de réchauffeur de liquide de refroidissement au niveau de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher la soupape de commande de réchauffeur de liquide de refroidissement du faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de réchauffeur de liquide de refroidissement dans le connecteur ECM de faisceau OEM et la masse du bloc.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le réchauffeur de liquide de refroidissement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal dans le connecteur ECM de faisceau OEM et la masse du bloc.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 27-JUIL-2015


CODE DE DEFAUT 1781 - Circuit de demande d'arrêt régulé de moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts et les réglages électroniques. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 1781 inactif ?
ETAPE 2. | Contrôler le relais et le circuit. |
 | ETAPE 2A. Inspecter les broches du connecteur et du relais. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher un circuit ouvert dans le relais. | Plus de 6 ohms ?
 | ETAPE 2B-1. Rechercher tout court-circuit de broche à masse dans le relais. |
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de relais, la conduite d'alimentation et le circuit de retour. | Plus de 3,75 VCC ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit sur la masse du faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 339 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts et les réglages électroniques.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1781 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le relais et le circuit.

Etape guidée 2A - Inspecter les broches du connecteur et du relais.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais du faisceau OEM.

Action

Inspecter les broches du faisceau OEM et du connecteur de relais à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le relais ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Voir les informations d'entretien de l'OEM.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher un circuit ouvert dans le relais.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais du faisceau OEM.

Action

Contrôler la résistance du relais.

  • Mesurer la résistance entre la broche de signal de relais et la broche de retour de relais.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 6 ohms ?
OUI NON
Pas de réparation

Remplacer le relais. Voir les informations d'entretien de l'OEM.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Rechercher tout court-circuit de broche à masse dans le relais.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais du faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de signal de relais et la masse.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le relais. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de relais, le fil d'alimentation et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de diagnostic de relais et le circuit de retour.

  • Mesurer la tension entre la broche de signal de relais et la broche de retour de relais au niveau du connecteur de relais du faisceau OEM.

Utiliser le schéma de câblage OEM pour l'identification des broches du connecteur.

Plus de 3,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches du connecteur de faisceau OEM et de moteur de l'ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Voir les informations d'entretien de l'OEM.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit sur la masse du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais du faisceau OEM.
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit sur la masse du faisceau OEM.

  • Mesurer la résistance entre la broche de signal de relais dans le connecteur ECM de faisceau OEM et la masse.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Voir les informations d'entretien de l'OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de relais dans le connecteur ECM OEM et toutes les autres broches dans le connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal de pilote de dispositif de sortie a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Voir les informations d'entretien de l'OEM.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Code de défaut 1781 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 20-JUIL-2015


CODE DE DEFAUT 1782 - Circuit de demande d'arrêt régulé de moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1782 inactif ?
ETAPE 2. | Contrôler le relais et le circuit. |
 | ETAPE 2A. Inspecter les broches du connecteur et du relais. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher un circuit ouvert dans le relais. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le circuit de retour de relais. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 1782 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1782 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le relais et le circuit.

Etape guidée 2A - Inspecter les broches du connecteur et du relais.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais du faisceau OEM.

Action

Inspecter les broches du faisceau OEM et du connecteur de relais à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le relais ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher un circuit ouvert dans le relais.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais du faisceau OEM.

Action

Contrôler la résistance du relais.

  • Mesurer la résistance entre la broche de signal de relais et la broche de retour de relais.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON

Remplacer le relais. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert dans le circuit de retour de relais.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais du faisceau OEM.
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de relais au niveau du connecteur de relais et la masse.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de RETOUR a été détecté. Se reporter au schéma de câblage OEM pour la configuration de fil de RETOUR.

  • Si le RETOUR est câblé sur l'ECM, réparer ou remplacer le faisceau OEM.
  • Si le fil de retour est à la masse sur le châssis ou le bloc-moteur, réparer la source de la connexion endommagée.
  • Réparer ou remplacer le faisceau de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur de faisceau OEM et de moteur de l'ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de moteur de l'ECM ou le connecteur de faisceau OEM.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de relais de connecteur ECM de faisceau moteur et la broche de retour de connecteur de relais de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans le fil de SIGNAL d'arrêt après ralenti a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de relais dans le connecteur ECM OEM et toutes les autres broches dans le connecteur OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL de pilote de dispositif de sortie a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1782 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 26-MAI-2015


CODE DE DEFAUT 1785 - Commutateur d'activation manuelle de pompe d'amorçage d'huile moteur - cause de base inconnue

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1785 inactif ?
ETAPE 2. | Contrôler le circuit de commutateur du fabricant d'équipement d'origine (OEM). |
 | ETAPE 2A. Inspecter le commutateur OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le commutateur OEM. | Fonctionnement correct de commutateur ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1785 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1785 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Un état de défaut intermittent existe. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de commutateur OEM.

Etape guidée 2A - Inspecter le commutateur OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur du faisceau OEM.

Action

Inspecter les broches du connecteur de faisceau OEM et du commutateur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de commutateur ou de faisceau.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le commutateur OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur du faisceau OEM.

Action

Contrôler la fonctionnalité du commutateur.

  • Voir les informations d'entretien de l'OEM.

Fonctionnement correct de commutateur ?
OUI NON
Pas de réparation

Remplacer le commutateur. Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou dans le connecteur de faisceau OEM.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le commutateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de commutateur dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche dans le circuit de commutateur a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le commutateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de commutateur dans le connecteur ECM de faisceau OEM et la masse.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le commutateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de commutateur de connecteur ECM de faisceau OEM et la broche de commutateur de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1785 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Voir les informations d'entretien de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 26-MAI-2015


CODE DE DEFAUT 1786 - Commande de pompe d'amorçage d'huile moteur - cause de base inconnue

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la pompe d'amorçage d'huile. |
 | ETAPE 1A. Contrôler la pompe d'amorçage d'huile et le relais de pompe d'amorçage d'huile, si équipé. | Pompe d'amorçage d'huile aux spécifications ?
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter le faisceau moteur et les connecteurs ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter le faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit sur la masse du faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler la pompe d'amorçage d'huile.

Etape guidée 1A - Contrôler la pompe d'amorçage d'huile et le relais de pompe d'amorçage d'huile, si équipé.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher le faisceau OEM de la pompe d'amorçage d'huile ou du relais de pompe d'amorçage d'huile.

Action

Contrôler la pompe d'amorçage d'huile à la recherche de ce qui suit :

  • Broches endommagées.
  • Circuit ouvert ou court-circuit.
  • Tirage de courant excessif (alimentation électrique de la pompe d'amorçage d'huile directement de la batterie).
  • Effectuer ce test selon les instructions OEM.

Pompe d'amorçage d'huile aux spécifications ?
OUI NON
Pas de réparation

Réparer ou remplacer la pompe d'amorçage d'huile. Voir les informations d'entretien de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter le faisceau moteur et les connecteurs ECM.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du connecteur de faisceau OEM.

Action

Inspecter les connecteurs de l'ECM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau de câblage moteur ou l'ECM présentant des broches endommagées.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du connecteur de faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre le connecteur de faisceau moteur et le connecteur de faisceau OEM.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre le faisceau moteur et la masse du bloc-moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du connecteur de faisceau OEM.

Action

Recherchez un court-circuit entre les broches.

  • Mesurer la résistance de broche à broche dans le connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter le faisceau OEM.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher le faisceau OEM du solénoïde ou du relais de la pompe d'amorçage d'huile.
  • Débrancher le faisceau moteur du connecteur de faisceau OEM.

Action

Inspecter le faisceau OEM et le connecteur à la recherche de :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau OEM ou le relais de pompe d'amorçage d'huile qui présente des broches endommagées.

  • Réparer ou remplacer le faisceau de l'OEM.
  • Remplacer le relais de pompe d'amorçage d'huile. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher le faisceau OEM du solénoïde ou du relais de la pompe d'amorçage d'huile.
  • Débrancher le faisceau moteur du connecteur de faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche du côté OEM et le solénoïde ou le relais de pompe d'amorçage d'huile.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Remplacer le faisceau OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse du faisceau OEM.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher le faisceau OEM du solénoïde ou du relais de la pompe d'amorçage d'huile.
  • Débrancher le faisceau moteur du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit sur la masse du faisceau OEM.

  • Mesurer la résistance entre le connecteur de faisceau OEM et la masse.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le faisceau OEM.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher le faisceau OEM du solénoïde ou du relais de la pompe d'amorçage d'huile.
  • Débrancher le faisceau moteur du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

  • Mesurer la résistance entre la broche J du connecteur du faisceau OEM et toutes les autres broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le faisceau OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 1786 est inactif.

Code de défaut 1786 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Synoptique approprié de recherche de pannes

Dernière modification: 15-JUIN-2015


CODE DE DEFAUT 1787 - Etat d'amorçage d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut. | Cas actifs ou inactifs du code de défaut 1774, 1775, 1785, 1786 ou 1835 ?
 | ETAPE 1B. Rechercher des codes de défaut. | Cas actifs ou inactifs du code de défaut 1787 ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 1774, 1775, 1785, 1786 ou 1835 ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée.

Aller à 1B

Etape guidée 1B - Contrôler le code défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le code défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 1787 ?
OUI NON

Utiliser l'arborescence de diagnostic de symptôme Basse pression d'huile de lubrification ou Haute pression d'huile de lubrification au chapitre TS dans le manuel d'entretien OEM approprié.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 27-JUIL-2015


CODE DE DEFAUT 1788 - Etat d'amorçage d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Cas actifs ou inactifs des codes de défauts 1774 ou 1775 ?
ETAPE 2. | Contrôler la précision du capteur. |
 | ETAPE 2A. Vérifier la précision du capteur avec l'outil d'entretien électronique INSITE™. | Corrélation de pression d'huile à une valeur connue ?
ETAPE 3. | Contrôler l'alimentation d'huile. |
 | ETAPE 3A. Vérifier si l'alimentation d'huile est adéquate. | L'équipement a-t-il une alimentation d'huile adéquate ?
ETAPE 4. | Contrôler la restriction d'entrée d'huile. |
 | ETAPE 4A. Contrôler la restriction d'entrée d'huile. | La restriction d'entrée d'huile est-elle inférieure aux spécifications ?
ETAPE 5. | Contrôler les filtres à huile. |
 | ETAPE 5A. Contrôler les filtres à huile. | Les filtres à huile doivent-ils être changés ?
ETAPE 6. | Contrôler l'actionneur de pompe à huile. |
 | ETAPE 6A. Inspecter l'actionneur de pompe à huile. | Présence de débris ou de détérioration ?
ETAPE 7. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 7B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts de circuit d'injecteur actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Cas actifs ou inactifs des codes de défauts 1774 ou 1775 ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler la précision du capteur.

Etape guidée 2A - Vérifier la précision du capteur avec l'outil d'entretien électronique INSITE™.

Conditions

  • Installer une jauge ou un capteur de pression de multimètre numérique à la sortie de pompe à huile.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la précision du capteur.

  • Surveiller la pression d'alimentation d'huile avec l'outil d'entretien électronique INSITE™ avec le moteur arrêté et au ralenti.
  • Comparer le relevé dans INSITE™ au relevé d'une jauge ou à une valeur connue.
  • Informations de pression d'huile dans le manuel de l'OEM.

Corrélation de pression d'huile à une valeur connue ?
OUI NON
Pas de réparation

Remplacer le capteur de pression d'huile. Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Aller à 3A

Aller à 7A

Etape guidée 3 - Contrôler l'alimentation d'huile.

Etape guidée 3A - Vérifier si l'alimentation d'huile est adéquate.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si l'alimentation d'huile est adéquate.

  • Vérifier s'il y a de l'huile dans le réservoir.

L'équipement a-t-il une alimentation d'huile adéquate ?
OUI NON
Pas de réparation

Ajouter de l'huile dans le réservoir d'huile ou effectuer des réparations du réservoir ou de la jauge d'huile.

Aller à 4A

Aller à 7A

Etape guidée 4 - Contrôler la restriction d'entrée d'huile.

Etape guidée 4A - Contrôler la restriction d'entrée d'huile.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la restriction d'entrée comme suit :

  • Mesurer la restriction d'entrée et la comparer aux spécifications.

La restriction d'entrée d'huile est-elle inférieure aux spécifications ?
OUI NON
Pas de réparation

  • Trouver la cause de la restriction et éliminer la restriction. Rechercher des débris dans le réservoir d'huile, des évents de réservoir d'huile bouchés ou des clapets antiretour en dysfonctionnement.
  • Changer les filtres à huile.
  • Inspecter les conduites d'huile et les remplacer si nécessaire.

Aller à 5A

Aller à 7A

Etape guidée 5 - Contrôler les filtres à huile.

Etape guidée 5A - Contrôler les filtres à huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les filtres à huile.

Les filtres à huile doivent-ils être changés ?
OUI NON
Pas de réparation

Contrôler les conduites d'huile OEM à la recherche de raccords desserrés ou de détériorations. Voir les informations d'entretien de l'OEM.

Inspecter les conduites d'huile et les raccords et les serrer ou les remplacer, si nécessaire.

Aller à 7A

Aller à 6A

Etape guidée 6 - Contrôler l'actionneur de pompe à huile.

Etape guidée 6A - Inspecter l'actionneur de pompe à huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher des débris dans l'actionneur de la pompe à huile.

  • Déposer l'actionneur de pompe à huile.
  • Rechercher des débris et des détériorations dans l'actionneur de la pompe à huile.

Présence de débris ou de détérioration ?
OUI NON

Remplacer l'actionneur de pompe à huile.

Remplacer la pompe à huile.

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 7A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 7B

Aller à 7B

Etape guidée 7B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 27-JUIL-2015


CODE DE DEFAUT 1789 - Etat d'amorçage d'huile moteur - prélubrification - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défaut. | Cas actifs ou inactifs du code de défaut 1789 ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur au ralenti.

Action

Contrôler les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 1789 ?
OUI NON

Une basse pression d'huile a été détectée. Se reporter à l'arborescence de diagnostic de symptômes de basse pression d'huile de lubrification au chapitre TS dans le manuel d'entretien OEM approprié.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 20-MAI-2015


CODE DE DEFAUT 1791 - Charge électrique, non respect de l'exigence de charge et/ou régime - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Radiateur secondaire | Se reporter à la procédure 010-001 | QSK60 G CM2358 K110 | 4383781
Cartouche de radiateur secondaire | Se reporter à la procédure 010-008 | QSK60 G CM2358 K110 | 4383781
Elément de filtre à air | Se reporter à la procédure 010-014 | QSK60 G CM2358 K110 | 4383781
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSK60 G CM2358 K110 | 4383781
Turbocompresseur | Se reporter à la procédure 010-033 | QSK60 G CM2358 K110 | 4383781
Système d'admission d'air | Se reporter à la procédure 018-019 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs ou les décomptes élevés de codes de défauts inactifs. | Code de défaut 144, 145, 146, 153, 154, 155, 156, 157, 158, 177, 263, 265, 354, 355, 453, 454, 488, 512, 513, 691, 692, 751, 783, 1737, 1738, 1739, 1741, 1743, 1744, 1745, 1746, 1747, 1748,1749, 1751, 1752, 1759, 1761, 1765, 1766, 1767, 1768, 1783, 1793, 1821,1827, 1828, 1838, 1839, 1841, 1984, 2157, 2191, 2311, 2313,2427, 2428, 2455, 2456, 2457, 2517, 2518, 2569, 2643, 2644, 2752, 2812, 2866, 2867, 2876, 2877, 3384, 3391, 3475, 3476, 3499, 3511, 3512, 3514, 3521, 3522, 3594, et/ou 3595 actif ?
ETAPE 2. | Contrôler le système d'admission d'air. |
 | ETAPE 2A. Vérifier s’il existe une restriction dans le système d’admission d’air. | Restriction sur le système d'admission d'air ?
 | ETAPE 2B. Rechercher toute restriction dans le radiateur secondaire. | Restriction du refroidisseur secondaire ?
ETAPE 3. | Contrôler les émissions d'échappement. |
 | ETAPE 3A. Mesurer les émissions d'échappement. | Emissions d'échappement aux spécifications ?
ETAPE 4. | Contrôler la température d'entrée d'air. |
 | ETAPE 4A. Contrôler la température d'entrée d'air. | Haute température d'entrée d'air ?
ETAPE 5. | Contrôler le transducteur de charge en kilowatts, si monté. |
 | ETAPE 5A. Contrôler le signal de référence de transducteur de charge en kilowatts, si appliqué. | Les kilowatts détectés par le transducteur de charge en kilowatts correspondent-ils aux kilowatts du contrôleur de groupe électrogène ?
 | ETAPE 5B. Contrôler l'étalonnage du contrôleur de groupe électrogène. | Etalonnage de sortie de tension et d'intensité de contrôleur de groupe électrogène correct ?
ETAPE 6. | Contrôler le ou les turbocompresseurs. |
 | ETAPE 6A. Inspecter le ou les turbocompresseurs. | Turbocompresseur(s) usé(s) ou endommagé(s) ?
ETAPE 7. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 7B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs ou les décomptes élevés de codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs multiples.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 144, 145, 146, 153, 154, 155, 156, 157, 158, 177, 263, 265, 354, 355, 453, 454, 488, 512, 513, 691, 692, 751, 783, 1737, 1738, 1739, 1741, 1743, 1744, 1745, 1746, 1747, 1748,1749, 1751, 1752, 1759, 1761, 1765, 1766, 1767, 1768, 1783, 1793, 1821,1827, 1828, 1838, 1839, 1841, 1984, 2157, 2191, 2311, 2313,2427, 2428, 2455, 2456, 2457, 2517, 2518, 2569, 2643, 2644, 2752, 2812, 2866, 2867, 2876, 2877, 3384, 3391, 3475, 3476, 3499, 3511, 3512, 3514, 3521, 3522, 3594, et/ou 3595 actif ?

OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

Utiliser la procédure suivante pour diagnostiquer un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 7A

Aller à 2A

Etape guidée 2 - Contrôler le système d'admission d'air.

Etape guidée 2A - Vérifier s’il existe une restriction dans le système d’admission d’air.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter le système d'admission d'air à la recherche de toute restriction.

  • Restriction de filtre à air excessive. Voir les informations d'entretien de l'OEM.
  • Détérioration d'élément de filtre à air. Se reporter à la Procédure 010-014 dans le Tableau des procédures associées.
  • Restriction d'admission d'air. Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

Restriction sur le système d'admission d'air ?
OUI NON

  • Remplacer les cartouches de filtre à air. Se reporter à la Procédure 010-014 dans le Tableau des procédures associées.
  • Réparer ou remplacer la tuyauterie d'admission d'air selon les besoins. S'adresser à un atelier de réparation agréé Cummins®.

 Pas de réparation

Aller à 7A

Aller à 2B

Etape guidée 2B - Rechercher toute restriction du refroidisseur secondaire.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter le faisceau de refroidisseur secondaire à l'entrée d'air à la recherche de tout signe de blocage comme l'accumulation de poussière, la détérioration/l'affaissement des cartouches de faisceau, et le passage d'huile, etc.

  • Déposer l'ensemble de refroidisseur secondaire du moteur. Se reporter à la Procédure 010-001 dans le Tableau des procédures associées.
  • Déposer le couvercle d'entrée de refroidisseur secondaire. Se reporter à la Procédure 010-008 dans le Tableau des procédures associées.

Restriction du refroidisseur secondaire ?
OUI NON

  • Nettoyer le faisceau de refroidisseur secondaire. Se reporter à la Procédure 010-008 dans le Tableau des procédures associées.
  • Remplacer l'ensemble de refroidisseur secondaire. Se reporter à la Procédure 010-001 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 3A

Etape guidée 3 - Contrôler les émissions d'échappement.

Etape guidée 3A - Mesurer les émissions d'échappement.

Conditions

  • Connecter tous les composants.
  • Brancher un analyseur de gaz d'échappement.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur fonctionnement/arrêt/auto en mode de fonctionnement (RUN) et faire fonctionner le moteur à la charge la plus grande possible sans aucune détonation ; il faut au moins 70 pour cent de charge.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Mesurer les émissions d'échappement.

  • Utiliser un analyseur de gaz d'échappement, avec la sonde d'échantillonnage insérée dans l'orifice de test de collecteur de gaz d'échappement, pour vérifier si les émissions d'échappement sont aux spécifications de valeur nominale de carburant pour le moteur.
  • S'adresser à un atelier de réparation agréé Cummins®

Emissions d'échappement aux spécifications ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ et se reporter à l'analyseur de gaz d'échappement pour ajuster les décalages d'injection « en boucle ouverte et en boucle fermée » pour que les émissions NOx et O2 soient conformes à la spécification de valeur nominale de carburant pour le moteur.

  • S'adresser à un atelier de réparation agréé Cummins®.

Aller à 4A

Aller à 7A

Etape guidée 4 - Contrôler la température d'entrée d'air.

Etape guidée 4A - Contrôler la température d'entrée d'air.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler la température d'entrée d'air.

  • Contrôler la température de l'air entrant dans le moteur par rapport à la limite de spécification pour le moteur. Se reporter à la Procédure 018-019 dans le Tableau des procédures associées.

Haute température d'entrée d'air ?
OUI NON

La température de l'air entrant dans le moteur est trop élevée. Inspecter les systèmes d'équilibrage suivants et réparer ou remplacer si nécessaire.

  • Fonctionnement des ventilateurs de ventilation du compartiment moteur.
  • Fonctionnement d'auvents motorisés de compartiment moteur.
  • Grilles d'admission d'air du compartiment moteur à la recherche de blocages et d'autres obstructions.
  • S'adresser à un atelier de réparation agréé Cummins®.

 Pas de réparation

Aller à 7A

Aller à 5A

Etape guidée 5 - Contrôler le transducteur de charge en kilowatts, si monté.

Etape guidée 5A - Contrôler le signal de référence de transducteur de charge en kilowatts, si appliqué.

Conditions

Remarque : Si le groupe électrogène n'est pas doté d'un transducteur de charge en kilowatts, passer à l'étape 5B.

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur fonctionnement/arrêt/auto en mode de fonctionnement (RUN) et faire fonctionner le moteur à la charge disponible.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les kilowatts détectés par le transducteur de charge en kilowatts par rapport aux kilowatts de contrôleur de groupe électrogène.

  • S'adresser à un atelier de réparation agréé Cummins®.

Les kilowatts détectés par le transducteur de charge en kilowatts correspondent-ils aux kilowatts du contrôleur de groupe électrogène ?

OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour étalonner le signal de référence de charge/milliampère de capteur de charge en kilowatts.

  • S'adresser à un atelier de réparation agréé Cummins®.

Aller à 6A

Aller à 7A

Etape guidée 5B - Contrôler l'étalonnage du contrôleur de groupe électrogène.

Conditions

Remarque : Cette étape guidée ne doit être suivie que pour les groupes électrogènes pas dotés d'un transducteur de charge en kilowatts.

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur fonctionnement/arrêt/auto en mode de fonctionnement (RUN) et faire fonctionner le moteur à la charge disponible.
  • Brancher un analyseur de puissance ou un multimètre numérique.

Action

Contrôler l'étalonnage du contrôleur de groupe électrogène.

  • Brancher un analyseur de puissance ou un multimètre numérique sur les bornes de sortie principale d'alternateur. Vérifier si les relevés de contrôleur de groupe électrogène pour la tension de sortie (L1-L2, L2-L3 et L3-L1) et l'intensité (L1, L2 et L3) correspondent à ceux mesurés au niveau des bornes de sortie d'alternateur.
  • S'adresser à un atelier de réparation agréé Cummins®.

Etalonnage de sortie de tension et d'intensité de contrôleur de groupe électrogène correct ?
OUI NON
Pas de réparation

Utiliser un analyseur de puissance ou un multimètre numérique pour étalonner le contrôleur de groupe électrogène (tension de sortie et intensité de sortie).

  • S'adresser à un atelier de réparation agréé Cummins®.

Aller à 6A

Aller à 7A

Etape guidée 6 - Contrôler le ou les turbocompresseurs.

Etape guidée 6A - Inspecter le ou les turbocompresseurs.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter le ou les turbocompresseurs.

Inspecter le(s) turbocompresseur(s) à la recherche de ce qui suit :

  • Jeu axial excessif.
  • Jeu radial excessif.
  • Détériorations de la turbine ou du compresseur du turbocompresseur.
  • S'adresser à un atelier de réparation agréé Cummins®

Turbocompresseur(s) usé(s) ou endommagé(s) ?
OUI NON
Pas de réparation

Un code de défaut a été détecté sur le ou les turbocompresseurs.

  • Remplacer le(s) turbocompresseur(s), si nécessaire. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 7A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 7B

Aller à 7B

Etape guidée 7B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 1792 - Commande de régime de régulation de générateur : Ralenti bas/régime nominal du moteur avec disjoncteurs de groupe électrogène fermés - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le groupe électrogène avec PowerCommand™ Supervisor et le groupe électrogène avec PCC3300. |
 | ETAPE 1A. Relever les codes de défauts de PowerCommand™ Supervisor et de PCC3300. | Code de défaut de PowerCommand™ Supervisor ?
 | ETAPE 1B. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 1792 actif ?
ETAPE 2. | Contrôler le circuit de commande de ralenti/nominal. |
 | ETAPE 2A. Contrôler l'entrée de commande de ralenti. | Commande de ralenti activée ?
 | ETAPE 2B. Mesurer la résistance du contact K10-2. | Moins de 10 ohms ?
 | ETAPE 2C. Mesurer la baisse de tension sur la bobine K12. | Entre 5 VCC et 24 VCC ?
 | ETAPE 2D. Rechercher tout court-circuit à la masse entre le contact K10-2 et l'ECM. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit à la masse entre la bobine K10-2 et PLC6-7. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le circuit de statut de parallélisme de secteur. |
 | ETAPE 3A. Mesurer la tension au niveau de C44. | Entre 5 VCC et 24 VCC ?
 | ETAPE 3B. Mesurer la résistance du contact K12-3. | Moins de 10 ohms ?
 | ETAPE 3C. Mesurer la baisse de tension sur la bobine K12. | Entre 5 VCC et 24 VCC ?
 | ETAPE 3D. Rechercher tout court-circuit à la masse entre le contact K12-3 et l'ECM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit sur B+ entre C44 et la bobine K12-3. | Plus de 100k ohms ?
 | ETAPE 3F. Mesurer la tension au niveau de C46. | Entre 5 VCC et 24 VCC ?
 | ETAPE 3G. Mesurer la résistance du contact K15-2. | Moins de 10 ohms ?
 | ETAPE 3H. Mesurer la baisse de tension sur la bobine K15. | Entre 5 VCC et 24 VCC ?
 | ETAPE 3I. Rechercher tout court-circuit à la masse entre le contact K15 et K12. | Plus de 100k ohms ?
 | ETAPE 3J. Rechercher tout court-circuit sur B+ entre C46 et la bobine K15. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?
 | ETAPE 4B. Vérifier si le code de défaut est inactif. | Code de défaut 1792 inactif ?
ETAPE 5. | Contrôler les codes de défaut. |
 | ETAPE 5A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 1792 actif ?
ETAPE 6. | Contrôler le circuit de commande de ralenti/nominal. |
 | ETAPE 6A. Contrôler l'entrée de commande de ralenti. | Présence de commande de ralenti ?
ETAPE 7. | Contrôler le circuit de statut de parallélisme de secteur. |
 | ETAPE 7A. Contrôler la position de disjoncteur de groupe électrogène. | Disjoncteur en position ouverte ?
 | ETAPE 7B. Rechercher tout court-circuit de PCC3300 TB10-1 à la masse. | Plus de 100k ohms ?
ETAPE 8. | Effacer les codes de défaut. |
 | ETAPE 8A. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?
 | ETAPE 8B. Vérifier si le code de défaut est inactif. | Code de défaut 1792 inactif ?

Etape guidée 1 - Contrôler le groupe électrogène avec PowerCommand™ Supervisor et le groupe électrogène avec PCC3300.

Etape guidée 1A - Relever les codes de défauts de PowerCommand™ Supervisor et de PCC3300.

Conditions

  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier le code de défaut.

  • Vérifier si un code de défaut de PowerCommand™ Supervisor ou PCC3300 est actif ?

Code de défaut de PowerCommand™ Supervisor ?
OUI NON
Pas de réparation

Il s'agit d'un code de défaut de PCC3300. Commencer le diagnostic à l'étape guidée 5A.

Aller à 1B

Aller à 5A

Etape guidée 1B - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1792 actif ?
OUI NON
Pas de réparation

Utiliser la procédure suivante pour diagnostiquer un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Aller à 5A

Etape guidée 2 - Contrôler le circuit de commande de ralenti/nominal.

Etape guidée 2A - Contrôler l'entrée de commande de ralenti.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (RUN).

Action

Vérifier si l'état de commande de ralenti est activé (ON) ou désactivé (OFF), par l'intermédiaire de l'interface homme-machine de groupe électrogène.

Commande de ralenti activée ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Mesurer la résistance du contact K10-2.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run).

Action

Mesurer la résistance du contact K10-2.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 2D

Etape guidée 2C - Mesurer la baisse de tension sur la bobine K10.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run).

Action

Mesurer la baisse de tension sur la bobine K10.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 5 VCC et 24 VCC ?
OUI NON
Pas de réparation

Réparer ou remplacer le relais K10.

Aller à 2E

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit à la masse entre le contact K10-2 et l'ECM.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Rechercher tout court-circuit à la masse entre le contact K10-2 et l'ECM par l'intermédiaire d'une mesure de résistance.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le fil ou les connexions entre le contact K10-2 et l'ECM.

Aller à 4A

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit à la masse entre la bobine K10-2 et PLC6-7.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Rechercher tout court-circuit à la masse entre le contact K10-2 et PLC6-7 par l'intermédiaire d'une mesure de résistance.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON

Réparer ou remplacer le relais K10.

Réparer ou remplacer le fil ou les connexions entre la bobine K10-2 et le PLC6-7.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le circuit de statut de parallélisme de secteur.

Etape guidée 3A - Mesurer la tension au niveau de C44.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (RUN).

Action

Mesurer la tension au niveau de C44.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 5 VCC et 24 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3F

Aller à 3B

Etape guidée 3B - Mesurer la résistance du contact K12-3.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run).

Action

Mesurer la résistance du contact K12-3.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3D

Etape guidée 3C - Mesurer la baisse de tension sur la bobine K12.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run).

Action

Mesurer la baisse de tension sur la bobine K12.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 5 VCC et 24 VCC ?
OUI NON
Pas de réparation

Réparer ou remplacer le relais K12.

Aller à 3E

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit à la masse entre le contact K12-3 et l'ECM.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Rechercher tout court-circuit à la masse entre le contact K12-3 et l'ECM par l'intermédiaire d'une mesure de résistance.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le fil ou les connexions entre K12-3 et l'ECM.

Aller à 4A

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit sur B+ entre C44 et la bobine K12-3.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Rechercher tout court-circuit à la masse entre C43 et la bobine K12-3 par l'intermédiaire d'une mesure de résistance.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON

Réparer ou remplacer le relais K12.

Réparer ou remplacer le fil ou les connexions entre K12-3 et C44.

Aller à 4A

Aller à 4A

Etape guidée 3F - Mesurer la tension au niveau de C46.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (RUN).

Action

Mesurer la tension au niveau de C46.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 5 VCC et 24 VCC ?
OUI NON

Par l'intermédiaire de l'interface homme-machine de groupe électrogène, enlever la commande de ralenti et/ou désactiver le mode de fonctionnement à parallélisme de secteur du groupe électrogène.

Pas de réparation

Aller à 4A

Aller à 3G

Etape guidée 3G - Mesurer la résistance du contact K15-2.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run).

Action

Mesurer la résistance du contact K15-2.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3H

Aller à 3I

Etape guidée 3H - Mesurer la baisse de tension sur la bobine K15.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run).

Action

Mesurer la baisse de tension sur la bobine K15.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 5 VCC et 24 VCC ?
OUI NON
Pas de réparation

Réparer ou remplacer le relais K15.

Aller à 3J

Aller à 4A

Etape guidée 3I - Rechercher tout court-circuit à la masse entre le contact K15 et K12.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Rechercher tout court-circuit à la masse entre le contact K15 et K12 par l'intermédiaire d'une mesure de résistance.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le fil ou les connexions entre K12-3 et K15-2.

Aller à 4A

Aller à 4A

Etape guidée 3J - Rechercher tout court-circuit sur B+ entre C46 et la bobine K15.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Rechercher tout court-circuit à la masse entre C43 et la bobine K12-3 par l'intermédiaire d'une mesure de résistance.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON

Réparer ou remplacer le relais K15.

Réparer ou remplacer le fil ou les connexions entre K15-2 et C46.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défauts inactifs en appuyant sur le bouton « Réinitialiser » sur le panneau de commande puis en coupant et en remettant le contact. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts inactifs sont effacés.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Aller à 4B

Etapes de diagnostic appropriées

Etape guidée 4B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si le code de défaut est inactif.

  • Effacer les codes de défauts inactifs sur le panneau de commande de groupe électrogène en appuyant sur le bouton « Réinitialiser » sur le panneau de commande puis en coupant et en remettant le contact de l'ECM.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Code de défaut 1792 inactif ?

OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Etape guidée 5 - Contrôler les codes de défaut.

Etape guidée 5A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1792 actif ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Aller à 6A

Utiliser la procédure suivante pour diagnostiquer un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 6 - Contrôler le circuit de commande de ralenti/nominal.

Etape guidée 6A - Contrôler l'entrée de commande de ralenti.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Naviguer jusqu'à l'écran « Réglage » par l'intermédiaire de l'interface homme-machine de groupe électrogène et contrôler l'état du commutateur de nominal/ralenti.

–

Présence de commande de ralenti ?
OUI NON

Enlever la commande de ralenti en activant la commande de nominal.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 7A

Aller à 8A

Etape guidée 7 - Contrôler le circuit de statut de parallélisme de secteur.

Etape guidée 7A - Contrôler la position de disjoncteur de groupe électrogène.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run).

Action

Confirmer visuellement si la position du disjoncteur de groupe électrogène est ouverte ou fermée.

–

Disjoncteur en position ouverte ?
OUI NON
Pas de réparation

Décharger le groupe électrogène et ouvrir le disjoncteur du groupe électrogène.

Aller à 7B

Aller à 8A

Etape guidée 7B - Rechercher tout court-circuit de PCC3300 TB10-1 à la masse.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Rechercher tout court-circuit de PCC3300 TB10-1 à la masse.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le fil.

Aller à 8A

Aller à 8A

Etape guidée 8 - Effacer les codes de défaut.

Etape guidée 8A - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défauts inactifs en appuyant sur le bouton « Réinitialiser » sur le panneau de commande puis en coupant et en remettant le contact. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts inactifs sont effacés.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Aller à 8B

Etapes de diagnostic appropriées

Etape guidée 8B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si le code de défaut est inactif.

  • Effacer les codes de défauts inactifs sur le panneau de commande de groupe électrogène en appuyant sur le bouton « Réinitialiser » sur le panneau de commande puis en coupant et en remettant le contact de l'ECM.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Code de défaut 1792 inactif ?

OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 1793 - Mauvaise correspondance de position/régime de vilebrequin moteur entre les ECM - pas de réponse ou mauvais réglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de position du moteur (EPS) | Se reporter à la procédure 019-038 | QSK60 G CM2358 K110 | 4383781
Capteur de régime moteur (ESS) | Se reporter à la procédure 019-042 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défauts actifs multiples. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Codes de défauts 121, 689, 1546, 1821 et/ou 1837 actifs ?
ETAPE 2. | Contrôler le capteur de régime moteur de vilebrequin. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de capteur. | Broches de connecteur de faisceau moteur ou de capteur de régime moteur de vilebrequin sales ou endommagées ?
 | ETAPE 2B. Contrôler le capteur de régime moteur du vilebrequin à la recherche de toute détérioration. | Capteur de régime moteur de vilebrequin endommagé ?
 | ETAPE 2C. Contrôler la résistance du capteur de régime de vilebrequin moteur. | Résistance de 750 à 1500 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit à la masse dans le capteur de régime de vilebrequin moteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le capteur de régime/position d'arbre à cames moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de capteur. | Broches de capteur et/ou de connecteur de faisceau moteur sales ou endommagées ?
 | ETAPE 3B. Contrôler le capteur de régime/position d'arbre à cames moteur à la recherche de toute détérioration. | Capteur de régime/position d'arbre à cames moteur endommagé ?
 | ETAPE 3C. Contrôler la résistance du capteur de régime/position d'arbre à cames moteur. | Moins de 2k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit à la masse dans le capteur de régime/position de moteur d'arbre à cames. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit entre des bobines dans le capteur de régime/position moteur d'arbre à cames. | Plus de 100k ohms ?
ETAPE 4. | Contrôler le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Connecteur ou broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit sur la masse du faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 5. | Contrôler le code d'étalonnage du module de commande moteur (ECM) et effacer les codes de défauts. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des codes de défauts actifs multiples.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run).
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur dans des conditions normales de charge.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts 121, 689, 1546, 1821 et/ou 1837 actifs ?
OUI NON

Suivre les étapes de diagnostic appropriées pour les codes de défauts actifs ou contacter un atelier de réparation agréé Cummins®.

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 5A

Aller à 2A

Etape guidée 2 - Contrôler le capteur de régime moteur de vilebrequin.

Etape guidée 2A - Inspecter le capteur et les broches du connecteur de faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de régime moteur de vilebrequin.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de régime moteur de vilebrequin à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches de capteur et/ou de connecteur de faisceau moteur sales ou endommagées ?
OUI NON

  • Réparer ou remplacer le connecteur endommagé. Se reporter à la Procédure 019-206 au Chapitre 19.
  • Remplacer le capteur de régime moteur de vilebrequin. Se reporter à la Procédure 019-042 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler le capteur de régime moteur du vilebrequin à la recherche de toute détérioration.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau moteur du connecteur de capteur de régime moteur de vilebrequin.
  • Déposer le capteur de régime moteur de vilebrequin.

Action

Inspecter le capteur de régime moteur de vilebrequin à la recherche de ce qui suit :

  • Débris métalliques à l'extrémité du capteur
  • Détérioration de l'extrémité du capteur provoquée par contact avec le volant
  • Fuite d'huile ou problèmes d'isolation comme un gonflement
  • Enrobage électrique endommagé à l'extrémité de détection du capteur.

Capteur de régime moteur de vilebrequin endommagé ?
OUI NON

Remplacer le capteur de régime moteur de vilebrequin. Se reporter à la Procédure 019-042 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Contrôler la résistance du capteur de régime de vilebrequin moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau moteur du connecteur de capteur de régime moteur de vilebrequin.

Action

Mesurer la résistance du capteur de régime moteur de vilebrequin entre la broche (+) de signal de régime et la broche (-) de retour de régime au niveau du connecteur de capteur. Utiliser un multimètre.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Résistance de 750 à 1500 ohms ?
OUI NON
Pas de réparation

Le capteur de régime moteur de vilebrequin a un dysfonctionnement.

  • Remplacer le capteur de régime moteur de vilebrequin. Se reporter à la Procédure 019-042 dans le Tableau des procédures associées.

Aller à 2D

Aller à 5A

Etape guidée 2D - Rechercher tout court-circuit à la masse dans le capteur de régime de vilebrequin moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de régime moteur de vilebrequin.

Action

Mesurer la résistance du capteur de régime moteur de vilebrequin entre la broche (+) de signal de régime sur le capteur et la masse du moteur. Utiliser un multimètre.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Le capteur de régime moteur de vilebrequin est endommagé.

  • Remplacer le capteur de régime moteur. Se reporter à la Procédure 019-042 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le capteur de régime/position moteur d'arbre à cames.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de capteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le connecteur de faisceau moteur du connecteur de capteur de régime/position moteur d'arbre à cames.

Action

Inspecter le connecteur de faisceau moteur et le connecteur de capteur de régime/position moteur d'arbre à cames à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches de capteur et/ou de connecteur de faisceau moteur sales ou endommagées ?
OUI NON

Réparer ou remplacer le connecteur de faisceau moteur endommagé ou le capteur de régime/position moteur d'arbre à cames endommagé.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le connecteur ou le faisceau moteur endommagé. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de régime/position moteur d'arbre à cames. Se reporter à la Procédure 019-038 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Contrôler le capteur de régime/position d'arbre à cames moteur à la recherche de toute détérioration.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le connecteur de faisceau moteur du connecteur de capteur de régime/position moteur d'arbre à cames.
  • Déposer le capteur de régime/position moteur d'arbre à cames.

Action

Inspecter le capteur de régime/position moteur d'arbre à cames à la recherche des éléments suivants :

  • Débris métalliques à l'extrémité du capteur
  • Détérioration de l'extrémité du capteur provoquée par contact avec le volant
  • Fuite d'huile ou problèmes d'isolation comme un gonflement
  • Enrobage électrique endommagé à l'extrémité de détection du capteur.

Se reporter à la Procédure 019-038 dans le Tableau des procédures associées.

Capteur de régime/position d'arbre à cames moteur endommagé ?
OUI NON

Le capteur de régime/position moteur d'arbre à cames est endommagé.

  • Remplacer le capteur de régime/position moteur d'arbre à cames. Se reporter à la Procédure 019-038 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3C

Etape guidée 3C - Contrôler la résistance du capteur de régime/position d'arbre à cames moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau moteur du capteur de régime/position moteur d'arbre à cames.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance du capteur de régime/position moteur d'arbre à cames de la broche (+) de signal de régime/position au régime/position. Utiliser un multimètre.
  • Mesurer la résistance de la broche (+) de signal de secours de capteur de régime/position moteur d'arbre à cames à la broche (-) de retour de secours de capteur de régime/position au niveau du connecteur de capteur. Utiliser un multimètre.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 2k ohms ?
OUI NON
Pas de réparation

Le capteur de régime/position moteur d'arbre à cames présente un dysfonctionnement.

  • Remplacer le capteur de régime/position moteur d'arbre à cames. Se reporter à la Procédure 019-038 dans le Tableau des procédures associées.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout court-circuit à la masse dans le capteur de régime/position de moteur d'arbre à cames.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le connecteur de faisceau moteur du capteur de régime/position moteur d'arbre à cames.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance du capteur de régime/position moteur d'arbre à cames de la broche (+) de régime/position sur le capteur à la masse du bloc-moteur. Utiliser un multimètre.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Le capteur de régime/position moteur d'arbre à cames est endommagé.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-038 dans le Tableau des procédures associées.

Aller à 3E

Aller à 5A

Etape guidée 3E - Rechercher tout court-circuit entre des bobines dans le capteur de régime/position moteur d'arbre à cames.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le connecteur de faisceau moteur du capteur de régime/position moteur d'arbre à cames.

Action

Rechercher tout court-circuit du capteur entre les bobines.

  • Mesurer la résistance du capteur de régime/position moteur d'arbre à cames de la broche (+) de signal de régime/position d'une bobine à toutes les autres broches dans le connecteur de capteur. Utiliser un multimètre.
  • Mesurer la résistance entre la broche (-) de retour de capteur de régime/position moteur d'arbre à cames et toutes les autres broches du connecteur de capteur.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Le capteur de régime/position moteur d'arbre à cames est endommagé.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-038 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Connecteur ou broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-206 au Chapitre 19.
  • Remplacer le capteur de régime/position moteur d'arbre à cames. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de régime moteur de vilebrequin.
  • Déconnecter le faisceau moteur du capteur de régime/position d'arbre à cames moteur.

Action

Rechercher tout circuit ouvert dans le faisceau moteur. Utiliser un multimètre.

  • Mesurer la résistance entre la broche (+) de signal de régime moteur de vilebrequin du connecteur ECM et la broche (+) de signal de régime moteur de vilebrequin du connecteur de capteur de régime moteur de vilebrequin.
  • Mesurer la résistance entre la broche (-) de retour de régime moteur de vilebrequin du connecteur ECM et la broche (-) de retour de régime moteur de vilebrequin du connecteur de capteur de régime moteur de vilebrequin.
  • Mesurer la résistance entre la broche (+) de signal de régime/position moteur d'arbre à cames au niveau du connecteur de rangée gauche de l'ECM et la broche (+) de signal de régime/position moteur d'arbre à cames au niveau du connecteur de capteur de régime/position moteur d'arbre à cames.
  • Mesurer la résistance entre la broche (-) de retour de régime/position moteur d'arbre à cames au niveau du connecteur de rangée gauche de l'ECM et la broche (-) de retour de régime/position moteur d'arbre à cames au niveau du connecteur de capteur de régime/position moteur d'arbre à cames.
  • Mesurer la résistance entre la broche (+) de signal de secours de régime/position moteur d'arbre à cames au niveau du connecteur de rangée droite de l'ECM et la broche (+) de signal de secours de régime/position moteur d'arbre à cames au niveau du connecteur de capteur de régime/position moteur d'arbre à cames.
  • Mesurer la résistance entre la broche (-) de retour de secours de régime/position moteur d'arbre à cames au niveau du connecteur de rangée droite de l'ECM et la broche (-) de retour de secours de régime/position moteur d'arbre à cames au niveau du connecteur de capteur de régime/position moteur d'arbre à cames.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-206 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit à la masse dans le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de régime moteur de vilebrequin.
  • Déconnecter le faisceau moteur du capteur de régime/position moteur d'arbre à cames.

Action

Rechercher tout court-circuit sur la masse du faisceau moteur. Utiliser un multimètre.

  • Mesurer la résistance du capteur de régime/position moteur d'arbre à cames de la broche (+) de signal de régime/position au régime/position.
  • Mesurer la résistance de la broche (+) de signal de régime moteur de vilebrequin du connecteur ECM à la masse du bloc-moteur.
  • Mesurer la résistance de la broche (+) de signal de régime/position moteur d'arbre à cames au niveau du module ECM de rangée gauche à la masse du bloc-moteur.
  • Mesurer la résistance de la broche (+) de signal de secours de régime/position moteur d'arbre à cames au niveau du module ECM de rangée droite à la masse du bloc-moteur.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur. Rechercher un court-circuit à la masse sur le faisceau moteur.

  • Remplacer le capteur de régime/position moteur d'arbre à cames. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de régime moteur de vilebrequin.
  • Déconnecter le faisceau moteur du capteur de régime/position moteur d'arbre à cames.

Action

Rechercher tout court-circuit sur la masse du faisceau moteur. Utiliser un multimètre.

  • Mesurer la résistance entre la broche (+) de signal de régime moteur de vilebrequin du connecteur ECM et toutes les autres broches du connecteur ECM.
  • Mesurer la résistance entre la broche (-) de retour de régime moteur de vilebrequin du connecteur ECM et toutes les autres broches du connecteur ECM.
  • Mesurer la résistance entre la broche (+) de signal de régime/position moteur d'arbre à cames du connecteur ECM de rangée gauche et toutes les autres broches du connecteur ECM de rangée gauche.
  • Mesurer la résistance entre la broche (-) de retour de régime/position moteur d'arbre à cames du connecteur ECM de rangée gauche et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche (+) de signal de secours de régime/position moteur d'arbre à cames du connecteur ECM de rangée droite et toutes les autres broches du connecteur ECM de rangée droite.
  • Mesurer la résistance entre la broche (-) de retour de secours de régime/position moteur d'arbre à cames du connecteur ECM de rangée droite et toutes les autres broches du connecteur ECM de rangée droite.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 18-MAI-2015


CODE DE DEFAUT 1794 - Situation thermique indésirable détectée - condition existante

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le groupe électrogène et le compartiment moteur/conteneur à la recherche de toute détérioration thermique. |
 | ETAPE 1A. Contrôler le groupe électrogène et le compartiment moteur/conteneur à la recherche de toute détérioration thermique. | Détérioration thermique de groupe électrogène ou de compartiment moteur/conteneur localisée ?
ETAPE 2. | Rechercher les codes de défauts actifs. |
 | ETAPE 2A. Rechercher les codes de défauts actifs. | Présence de codes de défauts actifs ?
ETAPE 3. | Désactiver le système d'alarme/détection d'incendie de compartiment/conteneur de générateur local. |
 | ETAPE 3A. Vérifier si le système d'alarme/détection incendie est acquitté. | Système d'alarme/détection d'incendie de compartiment/conteneur de générateur acquitté ?
 | ETAPE 3B. Réinitialiser le système de détection incendie. | Système d'alarme/détection d'incendie de compartiment/conteneur de générateur réinitialisé ?
ETAPE 4. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le groupe électrogène et le compartiment moteur/conteneur à la recherche de toute détérioration thermique.

Etape guidée 1A - Contrôler le groupe électrogène et le compartiment moteur/conteneur à la recherche de toute détérioration thermique.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Lorsqu'il est autorisé de continuer en toute sécurité, contrôler le groupe électrogène et le compartiment moteur/conteneur à la recherche de toute détérioration thermique. Si l'événement thermique est local au groupe électrogène, contrôler ce qui suit :

  • Fuite de système de carburant de moteur
  • Fuite du système d'admission de moteur/d'air de charge
  • Fuite du système d'échappement moteur
  • Réchauffeurs de moteur à la recherche d'un court-circuit possible
  • Batteries et chargeur de batterie à la recherche d'un court-circuit ou d'une surcharge possible
  • Fuite d'huile de lubrification moteur sur des surfaces chaudes
  • Fuite de liquide de refroidissement moteur sur des surfaces chaudes
  • Alternateur - courts-circuits possibles de bobinages et contaminants sur les bobinages
  • Court-circuit ou contact possible de réchauffeurs d'alternateur avec des contaminants
  • Court-circuit possible d'engrenage de commutateur
  • Tous les câblages à la recherche de courts-circuits possibles
  • Démarreurs de ventilateur de ventilation à la recherche de courts-circuits possibles
  • Panneaux de groupe électrogène (panneau CA, panneau CC, ou boîtier d'interface de générateur) à la recherche de courts-circuits possibles
  • Fuite locale d'huile de système de réservoir de compensation d'huile sur des surfaces chaudes.

S'adresser à un atelier de réparation agréé Cummins® local.

Détérioration thermique de groupe électrogène ou de compartiment moteur/conteneur localisée ?
OUI NON

Rectifier la source l'événement thermique du groupe électrogène ou du compartiment moteur/conteneur. Réparer tout ce qui engendre des dégradations. Utiliser les procédures de réparation appropriées.

  • S'adresser à un atelier de réparation agréé Cummins® local.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Rechercher les codes de défauts actifs.

Etape guidée 2A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Présence de codes de défauts actifs ?
OUI NON

Suivre les étapes appropriées de diagnostic des codes de défauts actifs ou contacter un établissement de réparation agréé Cummins®.

  • Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Désactiver le système d'alarme/détection d'incendie de compartiment/conteneur de générateur local.

Etape guidée 3A - Vérifier si le système d'alarme/détection incendie est acquitté.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Vérifier si le système de détection d'alarme d'incendie de compartiment moteur/conteneur est acquitté.

  • Acquitter l'alarme d'incendie en utilisant le panneau de système. Se reporter au manuel du système de détection d'incendie.
  • S'adresser à un établissement de réparation agréé Cummins® local.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Système d'alarme/détection d'incendie de compartiment/conteneur de générateur acquitté ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Réinitialiser le système de détection incendie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Réinitialiser le système de détection d'incendie de compartiment moteur/conteneur ?

  • Réinitialiser le système de détection d'incendie en utilisant le panneau de système. Se reporter au manuel du système de détection d'incendie.
  • S'adresser à un établissement de réparation agréé Cummins® local.

Système d'alarme/détection d'incendie de compartiment/conteneur de générateur réinitialisé ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 20-JUIL-2015


CODE DE DEFAUT 1799 - Commande de contrôle d'actionneur de dérivation de compresseur de turbocompresseur moteur - pas de réponse ou déréglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3864 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 1799 actif ?
ETAPE 2. | Contrôler l'accélérateur de dérivation de compresseur de moteur. |
 | ETAPE 2A. Contrôler la liberté de mouvement de la soupape de dérivation de compresseur de turbocompresseur. | Accrochage ou restriction ou débris bloquant l'accélérateur de dérivation de compresseur de moteur ?
ETAPE 3. | Contrôler le faisceau de câblage moteur. |
 | ETAPE 3A. Inspecter le moteur d'actionneur d'accélérateur de dérivation de compresseur de moteur et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3864 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1799 actif ?
OUI | NON
Pas de réparation | Pas de réparation

2A

Utiliser la procédure suivante pour diagnostiquer un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler l'accélérateur de dérivation de compresseur de moteur.

Etape guidée 2A - Rechercher toute restriction de l'accélérateur de dérivation de compresseur de moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.

Action

Rechercher toute restriction.

  • Inspecter l'accélérateur d'admission moteur à la recherche de toute restriction ou de débris bloquant la plaque d'accélérateur.

Accrochage ou restriction ou débris bloquant l'accélérateur de dérivation de compresseur de moteur ?
OUI NON

Eliminer la restriction ou les débris.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau de câblage moteur.

Etape guidée 3A - Inspecter le moteur d'actionneur d'accélérateur de dérivation de compresseur de moteur et les broches de connecteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher le moteur d'actionneur d'accélérateur de dérivation de compresseur de moteur du faisceau moteur.

Action

Inspecter les broches du connecteur de moteur d'actionneur d'accélérateur de dérivation de compresseur de moteur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 22-MAI-2015


CODE DE DEFAUT 1811 - Circuit de commande de test de fuite de soupape de coupure de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1839 actif ?
ETAPE 2. | Contrôler le module de système de sonde de soupape (VPS). |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau de soupape de gaz et du module VPS. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de module VPS. | Tension d'alimentation de 18 VCC à 27,6 VCC ?
ETAPE 3. | Contrôler le faisceau de module VPS. |
 | ETAPE 3A. Contrôler les faisceaux de moteur et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 4. | Rechercher une réponse d'ECM. |
 | ETAPE 4A. Contrôler la réponse appropriée de l'ECM. | Code de défaut 1811 inactif et code de défaut 1812 actif ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si le code de défaut est inactif. | Code de défaut 1811 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 1839 actif ?
OUI NON

Diagnostiquer le code de défaut en utilisant le graphique de diagnostic approprié.

  • Se reporter au code de défaut 1839 (capteur de pression d'alimentation de gaz - tension au-dessus de la normale ou court-circuit à source haute) au chapitre TF.

Pas de réparation

Aller à 5A

Aller à 2A

Etape guidée 2 - Contrôler le module de système de sonde de soupape

Etape guidée 2A - Inspecter les broches du connecteur de faisceau de soupape de gaz et du module VPS.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau du module VPS.

Action

Inspecter le faisceau et le module VPS à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer les broches endommagées.

Réparer ou remplacer le faisceau de soupape de gaz ou remplacer le module VPS dont les broches sont endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur endommagé.
  • Remplacer le faisceau de soupape de gaz.
  • Remplacer le module VPS. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de module VPS.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Débrancher le faisceau du module VPS.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN), faire fonctionner le moteur, et effectuer un arrêt normal.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Immédiatement après l'arrêt du moteur, contrôler la tension d'alimentation de module de VPS :

  • Utiliser un multimètre pour brancher les fils de test du multimètre sur les broches d'alimentation et de retour VPS dans le connecteur de faisceau de soupape de gaz et contrôler la tension d'alimentation de module VPS. S'adresser à un atelier de réparation agréé Cummins®.

Tension d'alimentation de 18 VCC à 27,6 VCC ?
OUI NON
Pas de réparation

Contrôler les connexions d'alimentation électrique 24 VCC et les fusibles dans le faisceau. Se reporter au schéma de câblage de moteur approprié pour le circuit approprié.

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau de module VPS.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau de soupape de gaz et du module VPS.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau du module VPS et du module ECM.

Action

Inspecter les broches du connecteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer les broches endommagées.

Réparer ou remplacer la section de faisceau appropriée ou remplacer le module VPS dont les broches sont endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le faisceau de soupape de gaz, le faisceau d'extension, ou le faisceau de boîtier d'interface de générateur (GIB) selon les besoins. S'adresser à un atelier de réparation agréé Cummins®.
  • Remplacer le module VPS. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électriqu 24 VCC du groupe électrogène.
  • Débrancher le faisceau du module VPS et de l'ECM.

Action

Rechercher un court-circuit de broche à broche :

  • Mesurer la résistance entre la broche d'alimentation du module VPS dans le connecteur et toutes les autres broches dans le faisceau GIB.
  • Mesurer la résistance entre la broche de retour du module VPS dans le connecteur et toutes les autres broches dans le faisceau GIB.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau ou le connecteur de faisceau.

  • Réparer le faisceau de câblage approprié. S'adresser à un atelier de réparation agréé Cummins®.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher le faisceau du module VPS et de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation VPS dans le connecteur de module VPS et la broche d'alimentation de module VPS dans le connecteur ECM.
  • Mesurer la résistance entre la broche de retour VPS dans le connecteur de module VPS et la broche de retour de module VPS dans le connecteur ECM.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau ou le connecteur de faisceau.

  • Réparer le faisceau de câblage approprié. S'adresser à un atelier de réparation agréé Cummins®. Réparer le faisceau moteur.

Aller à 4A

Aller à 5A

Etape guidée 4 - Rechercher une réponse ECM.

Etape guidée 4A - Contrôler la réponse appropriée de l'ECM.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher le faisceau du module VPS.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN), faire fonctionner le moteur, et effectuer un arrêt de moteur normal.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM :

  • Le code de défaut 1811 devient inactif et le code de défaut 1812 devient actif.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier les codes de défauts.

Code de défaut 1811 inactif et code de défaut 1812 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

  • S'adresser à un atelier de réparation agréé Cummins®.

Aller à 5A

Aller à 3B

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 1811 est inactif.

Code de défaut 1811 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défauts effacés ?

OUI NON
Pas de réparation

Diagnostiquer les codes de défauts restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 27-JUIL-2015


CODE DE DEFAUT 1812 - Circuit de commande de test de fuite de soupape de coupure de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1841 actif ?
ETAPE 2. | Contrôler le module de système de sonde de soupape |
 | ETAPE 2A. Inspecter le module de système de sonde de soupape et les broches de connecteur de faisceau de soupape de gaz. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de module de système de sonde de soupape. | Tension d'alimentation de 18 VCC à 27,6 VCC ?
ETAPE 3. | Contrôler le faisceau de module de système de sonde de soupape. |
 | ETAPE 3A. Contrôler les faisceaux de moteur et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si le code de défaut est inactif. | Code de défaut 1812 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 1841 actif ?
OUI NON

Diagnostiquer le code de défaut en utilisant le graphique de diagnostic approprié.

  • Se reporter au code de défaut 1839 (capteur de pression d'alimentation de gaz - tension au-dessus de la normale ou court-circuit à source haute) au chapitre TF.

Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le module de système de sonde de soupape

Etape guidée 2A - Inspecter le module de système de sonde de soupape et les broches de connecteur de faisceau de soupape de gaz.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau du module de système de sonde de soupape.

Action

Inspecter le faisceau et le module de système de sonde de soupape à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer les broches endommagées.

Réparer ou remplacer le faisceau de soupape de gaz ou remplacer le module de système de sonde de soupape dont les broches sont endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur endommagé.
  • Remplacer le faisceau de soupape de gaz.
  • Remplacer le module de système de sonde de soupape. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de module de système de sonde de soupape.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Débrancher le faisceau du module de système de sonde de soupape.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN), faire fonctionner le moteur, et effectuer un arrêt normal.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Immédiatement après l'arrêt du moteur, contrôler la tension d'alimentation de module de système de sonde de soupape :

  • Utiliser un multimètre pour brancher les fils de test du multimètre sur les broches d'alimentation et de retour de système de sonde de soupape dans le connecteur de faisceau de soupape de gaz et contrôler la tension d'alimentation de module de système de sonde de soupape. S'adresser à un atelier de réparation agréé Cummins®.

Tension d'alimentation de 18 VCC à 27,6 VCC ?
OUI NON
Pas de réparation

Contrôler les connexions d'alimentation électrique 24 VCC et les fusibles dans le faisceau. Se reporter au schéma de câblage de moteur approprié pour le circuit approprié.

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau de module de système de sonde de soupape.

Etape guidée 3A - Inspecter le module de système de sonde de soupape et les broches de connecteur de faisceau de soupape de gaz.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau du module de système de sonde de soupape et de l'ECM.

Action

Inspecter les broches du connecteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer les broches endommagées.

Réparer ou remplacer la section de faisceau appropriée ou remplacer le module de système de sonde de soupape dont les broches sont endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le faisceau de soupape de gaz, le faisceau d'extension, ou le faisceau de boîtier d'interface de générateur selon les besoins. S'adresser à un atelier de réparation agréé Cummins®.
  • Remplacer le module de système de sonde de soupape. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher le faisceau du module de système de sonde de soupape et de l'ECM.

Action

Rechercher un court-circuit de broche à broche :

  • Mesurer la résistance de la broche d'alimentation du module de système de sonde de soupape dans le connecteur et toutes les autres broches du faisceau de boîtier d'interface de générateur.
  • Mesurer la résistance de la broche de retour du module de système de sonde de soupape dans le connecteur et toutes les autres broches du faisceau de boîtier d'interface de générateur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau ou le connecteur de faisceau.

  • Réparer le faisceau de câblage approprié. S'adresser à un atelier de réparation agréé Cummins®.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher le faisceau du module de système de sonde de soupape et de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de la broche d'alimentation du système de sonde de soupape dans le connecteur de module de système de sonde de soupape à la broche d'alimentation du module de système de sonde de soupape dans le connecteur ECM.
  • Mesurer la résistance de la broche de retour du système de sonde de soupape dans le connecteur de module de système de sonde de soupape à la broche de retour du module de système de sonde de soupape dans le connecteur ECM.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau ou le connecteur de faisceau.

  • Réparer le faisceau de câblage approprié. S'adresser à un établissement de réparation agréé Cummins®. Réparer le faisceau moteur.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 1812 est inactif.

Code de défaut 1812 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défauts effacés ?

OUI NON
Pas de réparation

Diagnostiquer les codes de défauts restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 1813 - Test de fuite de soupape de coupure de carburant de moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Electrovanne de coupure de carburant (FSOV), GN | Se reporter à la procédure 005-044 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1841 actif ?
ETAPE 2. | Contrôler les deux électrovannes de coupure de carburant (DSSV). |
 | ETAPE 2A. Contrôler les soupapes de coupure en amont et en aval. | Soupapes de coupure sales ou endommagées ?
ETAPE 3. | Contrôler le module de système de sonde de soupape (VPS). |
 | ETAPE 3A. Contrôler les joints de module VPS. | Joints de VPS endommagés ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si le code de défaut est inactif. | Code de défaut 1813 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 1841 actif ?
OUI NON

Diagnostiquer le code de défaut en utilisant le graphique de diagnostic approprié.

  • Se reporter au code de défaut 1839 (capteur de pression d'alimentation de gaz - tension au-dessus de la normale ou court-circuit à source haute) au chapitre TF.

Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler la DSSV de carburant.

Etape guidée 2A - Contrôler les soupapes de coupure en amont et en aval.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de la DSSV de carburant.

Action

Contrôler les soupapes de coupure en amont et en aval.

  • Déposer la DSSV de carburant de la conduite d'alimentation de carburant principale. Se reporter à la Procédure 005-044 dans le Tableau des procédures associées.
  • Contrôler l'état des soupapes de coupure en amont et en aval. S'adresser à un atelier de réparation agréé Cummins®.

Contrôler les soupapes de gaz en amont et en aval à la recherche de ce qui suit :

  • Soupapes et sièges de soupapes endommagés
  • Humidité dans ou sur les soupapes
  • Impuretés ou débris dans ou sur les soupapes.

Soupapes de coupure sales ou endommagées ?
OUI NON

Réparer ou remplacer la DSSV de carburant.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. S'adresser à un atelier de réparation agréé Cummins®.
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur endommagé.
  • Remplacer le faisceau de soupape de gaz. S'adresser à un atelier de réparation agréé Cummins®.
  • Remplacer la DSSV de carburant. Se reporter à la Procédure 005-044 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le module VPS.

Etape guidée 3A - Contrôler les joints de module VPS.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau du module VPS.

Action

Inspecter les joints de module VPS à la recherche de ce qui suit :

  • Joints endommagés
  • Impuretés ou débris dans les joints
  • Impuretés ou débris sur les filtres VPS intégraux
  • Voir les informations d'entretien de l'OEM.

Joints de VPS endommagés ?
OUI NON

Réparer ou remplacer le module VPS.

  • Eliminer les impuretés ou les débris des joints
  • Remplacer les joints endommagés
  • Remplacer les filtres faisant partie intégrante du module VPS. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 1813 est inactif.

Code de défaut 1813 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défauts effacés ?

OUI NON
Pas de réparation

Diagnostiquer les codes de défauts restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 1814 - Test de fuite de soupape de coupure de carburant de moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Electrovanne de coupure de carburant (FSOV), GN | Se reporter à la procédure 005-044 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1814 actif ?
ETAPE 2. | Contrôler les deux électrovannes de coupure de carburant (DSSV). |
 | ETAPE 2A. Contrôler les soupapes de coupure en amont et en aval. | Soupapes de coupure sales ou endommagées ?
ETAPE 3. | Contrôler le module de système de sonde de soupape (VPS). |
 | ETAPE 3A. Contrôler les joints de module VPS. | Joints de VPS endommagés ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si le code de défaut est inactif. | Code de défaut 1814 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 1814 actif ?
OUI NON

Diagnostiquer le code de défaut en utilisant le graphique de diagnostic approprié.

  • Se reporter au code de défaut 1839 (capteur de pression d'alimentation de gaz - tension au-dessus de la normale ou court-circuit à source haute) au chapitre TF.

Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler la DSSV de carburant.

Etape guidée 2A - Contrôler les soupapes de coupure en amont et en aval.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de la DSSV de carburant.

Action

Contrôler les soupapes de coupure en amont et en aval.

  • Déposer la DSSV de carburant de la conduite d'alimentation de carburant principale. Se reporter à la Procédure 005-044 dans le Tableau des procédures associées.
  • Contrôler l'état des soupapes de coupure en amont et en aval. S'adresser à un atelier de réparation agréé Cummins®.

Contrôler les soupapes de gaz en amont et en aval à la recherche de ce qui suit :

  • Soupapes et sièges de soupapes endommagés
  • Humidité dans ou sur les soupapes
  • Impuretés ou débris dans ou sur les soupapes.

Soupapes de coupure sales ou endommagées ?
OUI NON

Réparer ou remplacer la DSSV de carburant.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. S'adresser à un atelier de réparation agréé Cummins®.
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur endommagé.
  • Remplacer le faisceau de soupape de gaz. S'adresser à un atelier de réparation agréé Cummins®.
  • Remplacer la DSSV de carburant. Se reporter à la Procédure 005-044 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le module VPS.

Etape guidée 3A - Contrôler les joints de module VPS.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau du module VPS.

Action

Déposer le module de VPS et inspecter les joints du module.

  • Déposer le VPS. Se reporter à la Procédure 005-230 dans le Tableau des procédures associées.

Inspecter les joints de module VPS à la recherche de ce qui suit :

  • Joints endommagés
  • Impuretés ou débris dans les joints
  • Impuretés ou débris sur les filtres VPS intégraux.

Joints de VPS endommagés ?
OUI NON

Réparer ou remplacer le module VPS.

  • Eliminer les impuretés ou les débris des joints
  • Remplacer les joints endommagés
  • Remplacer les filtres faisant partie intégrante du module VPS.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 1814 est inactif.

Code de défaut 1814 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défauts effacés ?

OUI NON
Pas de réparation

Diagnostiquer les codes de défauts restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 27-MAI-2015


CODE DE DEFAUT 1815 - Circuit de commande de préchauffage d'huile moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1815 actif ?
ETAPE 2. | Contrôler le circuit de commande de préchauffage d'huile moteur et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de faisceau de câblage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1816 actif et code de défaut 1815 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état. | Code de défaut 1815 actif ?
ETAPE 3. | Contrôler le faisceau de câblage. |
 | ETAPE 3A. Inspecter les broches de connecteur et de faisceau de câblage. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du module de commande. | Code de défaut 1816 actif et code de défaut 1815 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 1815 inactif ?
ETAPE 4. | Contrôler l'étalonnage de module de commande et acquitter les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage du module de commande est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, le module de commande contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1815 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour diagnostiquer un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit de commande de préchauffage d'huile moteur et le faisceau moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de faisceau de câblage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le système hors tension.
  • Débrancher le faisceau de câblage du connecteur de faisceau

Action

Inspecter les broches du connecteur de faisceau et du faisceau de câblage à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le système hors tension.
  • Débrancher le faisceau de câblage du connecteur de faisceau.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée du module de commande de système électrique après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1816 actif et code de défaut 1815 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état.

Conditions

  • Connecter tous les composants.
  • Mettre le système sous tension.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1815 actif ?
OUI NON

Un court-circuit interne a été détectée dans le module de commande.

  • Remplacer le module de commande.

Néant : La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage.

Etape guidée 3A - Inspecter les broches de connecteur et de faisceau de câblage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le système hors tension.
  • Débrancher le faisceau de câblage du connecteur de faisceau.
  • Débrancher le faisceau de câblage du module de commande.

Action

Inspecter le connecteur de faisceau de câblage de basse tension de système électrique et les broches de connecteur de module de commande de système électrique à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de module de commande ou dans le connecteur de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du module de commande.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le système hors tension.
  • Débrancher le faisceau de câblage du connecteur de faisceau.
  • Débrancher le faisceau de câblage du module de commande.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée du module de commande de système électrique après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1816 actif et code de défaut 1815 inactif ?
OUI NON
Pas de réparation

Remplacer le module de commande.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le système hors tension.
  • Débrancher le faisceau de câblage du connecteur de faisceau.
  • Débrancher le faisceau de câblage du module de commande.

Action

Contrôler la réponse appropriée du module de commande de système électrique après 30 secondes.

  • Mesurer la résistance entre la broche de signal dans le connecteur de faisceau de module de commande et toutes les autres broches du connecteur de module de commande.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau de système électrique.

  • Réparer ou remplacer le faisceau de système électrique.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le système sous tension.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1815 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un code de défaut aurait dû être détecté .

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de module de commande et acquitter les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage du module de commande est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code de module de commande et le numéro de révision dans le module de commande aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage de module de commande pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code de module de commande actuel et le numéro de révision actuel dans le module de commande. Le code de module de commande et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, le module de commande contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Si nécessaire, étalonner le module de commande. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 26-MAI-2015


CODE DE DEFAUT 1816 - Circuit de commande de préchauffage d'huile moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1816 actif ?
ETAPE 2. | Contrôler le faisceau de câblage et le connecteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de faisceau de câblage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1815 actif et code de défaut 1816 inactif ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1816 actif ?
ETAPE 3. | Contrôler le faisceau de câblage. |
 | ETAPE 3A. Inspecter les broches de connecteur et de faisceau de câblage. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du module de commande. | Code de défaut 1815 actif et code de défaut 1816 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 1816 inactif ?
ETAPE 4. | Contrôler l'étalonnage de module de commande de batterie et acquitter les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage du module de commande est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, le module de commande contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts inactifs.

Code de défaut 1816 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Contrôler le faisceau de câblage et le connecteur.

Etape guidée 2A - Inspecter les broches de connecteur et de faisceau de câblage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le système hors tension.
  • Débrancher le faisceau de câblage du connecteur.

Action

Inspecter les broches de faisceau de câblage et de connecteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ou dans le connecteur de faisceau de câblage.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le système hors tension.
  • Débrancher le faisceau de câblage du connecteur.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation et la broche de signal au niveau du connecteur de circuit de commande de préchauffage d'huile moteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1815 actif et code de défaut 1816 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du circuit de signal.

Conditions

  • Connecter tous les composants.
  • Mettre le système sous tension.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1816 actif ?
OUI NON

Un court-circuit interne a été détectée dans le module de commande.

  • Remplacer le module de commande.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage.

Etape guidée 3A - Inspecter les broches de connecteur et de faisceau de câblage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le système hors tension.
  • Débrancher le faisceau de câblage du connecteur.
  • Débrancher le faisceau de câblage du module de commande.

Action

Inspecter les broches de connecteur de module de commande et de faisceau de câblage à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de module de commande ou dans le connecteur de faisceau de câblage.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du module de commande.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le système hors tension.
  • Débrancher le faisceau de câblage du module de commande.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation et la broche de signal au niveau du connecteur de circuit de commande de préchauffage d'huile moteur du faisceau moteur.

Contrôler la réponse appropriée du module de commande après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1815 actif et code de défaut 1816 inactif ?
OUI NON
Pas de réparation

Remplacer le module de commande.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le système hors tension.
  • Débrancher le faisceau de câblage du connecteur.
  • Débrancher le faisceau de câblage du module de commande.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de commande dans le connecteur de faisceau de module de commande et toutes les autres broches du connecteur de module de commande.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau de système électrique.

Réparer ou remplacer le faisceau de système électrique.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le système sous tension.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1816 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un code de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de module de commande de batterie et acquitter les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage du module de commande est disponible.

Conditions

  • Connecter tous les composants.
  • Mettre le système sous tension.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code de module de commande et le numéro de révision dans le module de commande aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage de module de commande pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code de module de commande actuel et le numéro de révision actuel dans le module de commande. Le code de module de commande et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, le module de commande contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Si nécessaire, étalonner le module de commande. S'adresser à un atelier de réparation agréé Cummins®.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le système sous tension.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 26-MAI-2015


CODE DE DEFAUT 1817 - Déclenchement du disjoncteur de commande de préchauffage d'huile moteur - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défaut. | Code de défaut 1817 actif ?
ETAPE 2. | Contrôler le disjoncteur. |
 | ETAPE 2A. Inspecter les broches de connecteur de disjoncteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le disjoncteur à la recherche de pannes. | Le commutateur se ferme-t-il ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter le faisceau OEM et les broches de connecteur de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Effacer les codes de défaut. | Code de défaut 1817 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher des codes de défaut.

Etape guidée 1A - Contrôler les codes de défaut.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 1817 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour diagnostiquer un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le disjoncteur.

Etape guidée 2A - Inspecter les broches de connecteur de disjoncteur.

Conditions

  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau OEM du disjoncteur.

Action

Inspecter les broches du faisceau OEM et du connecteur de disjoncteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau OEM ou le régulateur de tension présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de commande de générateur. Se reporter à la Procédure 019-203 au Chapitre 19. Se reporter à la Procédure 019-213 au Chapitre 19.
  • Remplacer le faisceau de commande de générateur.
  • Remplacer le connecteur de disjoncteur de groupe électrogène. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le disjoncteur à la recherche de pannes.

Conditions

  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler manuellement si le commutateur peut se fermer.

Le commutateur se ferme-t-il ?
OUI NON
Pas de réparation

Remplacer le disjoncteur. Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter le faisceau OEM et les broches de connecteur de module de commande de moteur.

Conditions

  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau OEM du bornier de panneau.

Action

Inspecter les broches de connecteur de faisceau OEM et de module de commande moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau OEM ou le régulateur de tension présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de commande de générateur. Se reporter à la Procédure 019-203 au Chapitre 19. Se reporter à la Procédure 019-213 au Chapitre 19.
  • Remplacer le faisceau de commande de générateur.
  • Remplacer le panneau de base.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du disjoncteur.

Action

Rechercher un court-circuit de fil à fil.

  • Mesurer la résistance du fil de position de disjoncteur sur le connecteur de faisceau OEM et tous les autres fils du connecteur de faisceau OEM.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-203 au Chapitre 19. Se reporter à la Procédure 019-213 au Chapitre 19.
  • Remplacer le faisceau de commande de générateur.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du disjoncteur.

Action

Rechercher tout circuit ouvert dans le câblage d'alimentation.

  • Mesurer la résistance entre la broche d'alimentation du disjoncteur sur le connecteur de faisceau OEM et la broche d'alimentation de disjoncteur sur le connecteur de contrôleur de faisceau OEM.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-203 au Chapitre 19. Se reporter à la Procédure 019-213 au Chapitre 19.
  • Remplacer le faisceau OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur au ralenti pendant 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 1817 est inactif.

Code de défaut 1817 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Mettre le commutateur marche/arrêt/auto à la position auto.
Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 27-JUIL-2015


CODE DE DEFAUT 1818 - Circuit de commande de préchauffage d'huile moteur - cause de base inconnue

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1817 actif ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Code de défaut 1818 actif ?
ETAPE 2. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 2A. Inspecter le faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 1818 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1817 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1818 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter le faisceau OEM.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher le faisceau OEM du module de commande de moteur (ECM).

Action

Inspecter les broches du faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Réparer ou remplacer le faisceau de l'OEM.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau OEM.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du commutateur OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre le connecteur de faisceau OEM et la broche correspondante du connecteur de commutateur OEM.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Remplacer le faisceau OEM.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du commutateur OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre le connecteur de faisceau OEM sur le côté OEM et la masse du bloc-moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le faisceau OEM.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du commutateur OEM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre le connecteur de faisceau OEM sur le côté OEM et toutes les autres broches du connecteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le faisceau OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 1818 est inactif.

Code de défaut 1818 inactif ?
OUI NON
Pas de réparation

La limite de protection du moteur a été dépassée pour l'entrée fournie par l'OEM. Voir les informations d'entretien de l'OEM.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée.

Synoptique approprié de recherche de pannes

Dernière modification: 27-JUIL-2015


CODE DE DEFAUT 1821 - Régime/position de vilebrequin moteur, très bas régime moteur détecté lorsque le moteur est censé fonctionner - cause de base inconnue

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de position du moteur (EPS) | Se reporter à la procédure 019-038 | QSK60 G CM2358 K110 | 4383781
Capteur de régime moteur (ESS) | Se reporter à la procédure 019-042 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défauts actifs multiples. | Codes de défauts 121, 234, 689, 1546, 1793 et/ou 1837 actifs ?
ETAPE 2. | Contrôler le capteur de régime moteur de vilebrequin. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de capteur. | Broches de connecteur de faisceau moteur ou de capteur de régime moteur de vilebrequin sales ou endommagées ?
 | ETAPE 2B. Inspecter le capteur de régime moteur du vilebrequin à la recherche de toute détérioration. | Capteur de régime moteur de vilebrequin endommagé ?
 | ETAPE 2C. Contrôler la résistance du capteur de régime de vilebrequin moteur. | Résistance de 750 à 1500 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit à la masse dans le capteur de régime de vilebrequin moteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le capteur de régime/position d'arbre à cames moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de capteur. | Broches de capteur et/ou de connecteur de faisceau moteur sales ou endommagées ?
 | ETAPE 3B. Rechercher toute détérioration du capteur. | Capteur de régime/position d'arbre à cames moteur endommagé ?
 | ETAPE 3C. Contrôler la résistance du capteur. | Moins de 2k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la masse du bloc-moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit entre les bobines. | Plus de 100k ohms ?
ETAPE 4. | Contrôler le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur (ECM). | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit sur la masse du faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 1821 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défauts actifs multiples.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur dans des conditions normales de charge.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts 121, 234, 689, 1546 1793, et/ou 1837 actifs ?
OUI NON

Suivre les étapes de diagnostic appropriées pour les codes de défauts actifs ou contacter un atelier de réparation agréé Cummins®.

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-360 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2A

Etape guidée 2 - Contrôler le capteur de régime moteur de vilebrequin

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et de capteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de régime moteur de vilebrequin.

Action

Inspecter le connecteur de faisceau moteur et le connecteur de capteur de régime moteur de vilebrequin à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches de capteur et/ou de connecteur de faisceau moteur sales ou endommagées ?
OUI NON

Réparer ou remplacer le connecteur de faisceau moteur endommagé ou le capteur de régime moteur de vilebrequin endommagé.

  • Réparer ou remplacer le connecteur endommagé. Se reporter à la Procédure 019-206 au Chapitre 19.
  • Remplacer le capteur de régime moteur de vilebrequin. Se reporter à la Procédure 019-042 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler le capteur de régime moteur du vilebrequin à la recherche de toute détérioration.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Déconnecter le faisceau moteur du connecteur de capteur de régime moteur de vilebrequin.
  • Déposer le capteur de régime moteur de vilebrequin.

Action

Inspecter le capteur de régime moteur de vilebrequin à la recherche de ce qui suit :

  • Débris métalliques à l'extrémité du capteur
  • Détérioration de l'extrémité du capteur provoquée par contact avec le volant
  • Fuite d'huile ou problèmes d'isolation comme un gonflement
  • L'enrobage électrique est endommagé à l'extrémité de détection du capteur.

Capteur de régime moteur de vilebrequin endommagé ?
OUI NON

Le capteur de régime moteur de vilebrequin est endommagé.

  • Remplacer le capteur de régime moteur de vilebrequin. Se reporter à la Procédure 019-042 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Contrôler la résistance du capteur de régime de vilebrequin moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de régime moteur de vilebrequin.

Action

Mesurer la résistance.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal et la broche (-) de retour du capteur de régime moteur de vilebrequin au niveau du connecteur de capteur.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Résistance de 750 à 1500 ohms ?
OUI NON
Pas de réparation

Le capteur de régime moteur de vilebrequin a un dysfonctionnement.

  • Remplacer le capteur de régime moteur de vilebrequin. Se reporter à la Procédure 019-042 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit à la masse dans le capteur de régime de vilebrequin moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de régime moteur de vilebrequin.

Action

Mesurer la résistance.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de régime du capteur de régime moteur de vilebrequin et la masse du moteur.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Le capteur de régime moteur de vilebrequin est endommagé.

  • Remplacer le capteur de régime moteur de vilebrequin. Se reporter à la Procédure 019-042 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le capteur de régime/position moteur d'arbre à cames

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de capteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Débrancher le faisceau moteur du module de commande.

Action

Inspecter le connecteur de faisceau moteur et le connecteur de capteur de régime/position moteur d'arbre à cames à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches de connecteur de faisceau moteur ou de capteur de régime/position d'arbre à cames sales ou endommagées ?
OUI NON

Réparer ou remplacer le connecteur de faisceau moteur endommagé ou le capteur de régime/position moteur d'arbre à cames endommagé.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le connecteur ou le faisceau moteur endommagé. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de régime/position moteur d'arbre à cames. Se reporter à la Procédure 019-038 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Contrôler le capteur de régime/position d'arbre à cames moteur à la recherche de toute détérioration.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de capteur de régime/position moteur d'arbre à cames.
  • Déposer le capteur de régime/position moteur d'arbre à cames.

Action

Inspecter le capteur de régime/position moteur d'arbre à cames à la recherche des éléments suivants :

  • Débris métalliques à l'extrémité du capteur.
  • Détérioration de l'extrémité du capteur provoquée par contact avec le volant.
  • Problèmes de fuite d'huile ou d'isolation, comme un gonflement.
  • Enrobage électrique endommagé à l'extrémité de détection du capteur.
  • Se reporter à la Procédure 019-038 dans le Tableau des procédures associées.

Capteur de régime/position d'arbre à cames moteur endommagé ?
OUI NON

Le capteur de régime/position moteur d'arbre à cames est endommagé.

  • Remplacer le capteur de régime/position moteur d'arbre à cames. Se reporter à la Procédure 019-038 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3C

Etape guidée 3C - Contrôler la résistance du capteur de régime/position d'arbre à cames moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du capteur de régime/position moteur d'arbre à cames.

Action

Contrôler la résistance du capteur.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal et la broche (-) de retour du capteur de régime/position moteur d'arbre à cames au niveau du connecteur de capteur.
  • En utilisant un multimètre, mesurer la résistance de la broche (+) de signal de secours de capteur de régime/position moteur d'arbre à cames à la broche (-) de retour de secours de capteur de régime/position au niveau du connecteur de capteur.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 2k ohms ?
OUI NON
Pas de réparation

Le capteur de régime/position moteur d'arbre à cames présente un dysfonctionnement.

  • Remplacer le capteur de régime/position moteur d'arbre à cames. Se reporter à la Procédure 019-038 dans le Tableau des procédures associées.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout court-circuit à la masse dans le capteur de régime/position de moteur d'arbre à cames.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du capteur de régime/position moteur d'arbre à cames.

Action

Rechercher tout court-circuit sur la masse.

  • En utilisant un multimètre, mesurer la résistance du capteur de régime/position moteur d'arbre à cames de la broche (+) de signal de régime/position sur le capteur à la masse du bloc-moteur.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Le capteur de régime/position moteur d'arbre à cames est endommagé.

  • Remplacer le capteur de régime/position moteur d'arbre à cames. Se reporter à la Procédure 019-038 dans le Tableau des procédures associées.

Aller à 3E

Aller à 5A

Etape guidée 3E - Rechercher tout court-circuit entre des bobines dans le capteur de régime/position moteur d'arbre à cames.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du capteur de régime/position moteur d'arbre à cames.

Action

Rechercher tout court-circuit du capteur entre les bobines.

  • En utilisant un multimètre, mesurer la résistance du capteur de régime/position moteur d'arbre à cames de la broche (+) de signal de régime/position d'une bobine à toutes les autres broches dans le connecteur de capteur.
  • En utilisant un multimètre, mesurer la résistance entre la broche (-) de retour de capteur de régime/position moteur d'arbre à cames et toutes les autres broches du connecteur de capteur.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Le capteur de régime/position moteur d'arbre à cames présente un dysfonctionnement.

  • Remplacer le capteur de régime/position moteur d'arbre à cames. Se reporter à la Procédure 019-038 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le faisceau moteur

Etape guidée 4A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Déconnecter le faisceau moteur des ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Connecteur ou broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

  • Remplacer les broches endommagées.
  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-206 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Déconnecter le faisceau moteur des ECM.
  • Débrancher le faisceau moteur du capteur de régime moteur de vilebrequin.
  • Déconnecter le faisceau moteur du capteur de régime/position d'arbre à cames moteur.

Action

En utilisant un multimètre, rechercher tout circuit ouvert dans le faisceau moteur :

  • Mesurer la résistance entre la broche (+) de signal de régime moteur de vilebrequin du connecteur ECM et la broche (+) de signal de régime moteur de vilebrequin du connecteur de capteur de régime moteur de vilebrequin.
  • Mesurer la résistance entre la broche (-) de retour de régime moteur de vilebrequin du connecteur ECM et la broche (-) de retour de régime moteur de vilebrequin du connecteur de capteur de régime moteur de vilebrequin.
  • Mesurer la résistance entre la broche (+) de signal de régime/position moteur d'arbre à cames au niveau du connecteur de rangée gauche de l'ECM et la broche (+) de signal de régime/position moteur d'arbre à cames au niveau du connecteur de capteur de régime/position moteur d'arbre à cames.
  • Mesurer la résistance entre la broche (-) de retour de régime/position moteur d'arbre à cames au niveau du connecteur de rangée gauche de l'ECM et la broche (-) de retour de régime/position moteur d'arbre à cames au niveau du connecteur de capteur de régime/position moteur d'arbre à cames.
  • Mesurer la résistance entre la broche (+) de signal de secours de régime/position moteur d'arbre à cames au niveau du connecteur de rangée droite de l'ECM et la broche (+) de signal de secours de régime/position moteur d'arbre à cames au niveau du connecteur de capteur de régime/position moteur d'arbre à cames.
  • Mesurer la résistance entre la broche (-) de retour de secours de régime/position moteur d'arbre à cames au niveau du connecteur de rangée droite de l'ECM et la broche (-) de retour de secours de régime/position moteur d'arbre à cames au niveau du connecteur de capteur de régime/position moteur d'arbre à cames.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-206 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit à la masse dans le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Déconnecter le faisceau moteur des ECM.
  • Débrancher le faisceau moteur du capteur de régime moteur de vilebrequin.
  • Déconnecter le faisceau moteur du capteur de régime/position moteur d'arbre à cames.

Action

En utilisant un multimètre, rechercher tout court-circuit à la masse dans le faisceau moteur :

  • Mesurer la résistance de la broche (+) de signal de régime moteur de vilebrequin du connecteur ECM à la masse du bloc-moteur.
  • Mesurer la résistance de la broche (+) de signal de régime/position moteur d'arbre à cames au niveau du module ECM de rangée gauche à la masse du bloc-moteur.
  • Mesurer la résistance de la broche (+) de signal de secours de régime/position moteur d'arbre à cames au niveau du module ECM de rangée droite à la masse du bloc-moteur.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur. Rechercher un court-circuit à la masse sur le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Déconnecter le faisceau moteur des ECM.
  • Débrancher le faisceau moteur du capteur de régime moteur de vilebrequin.
  • Déconnecter le faisceau moteur du capteur de régime/position moteur d'arbre à cames.

Action

En utilisant un multimètre, rechercher tout court-circuit à la masse dans le faisceau moteur :

  • Mesurer la résistance entre la broche (+) de signal de régime moteur de vilebrequin du connecteur ECM et toutes les autres broches du connecteur ECM.
  • Mesurer la résistance entre la broche (-) de retour de régime moteur de vilebrequin du connecteur ECM et toutes les autres broches du connecteur ECM.
  • Mesurer la résistance entre la broche (+) de signal de régime/position moteur d'arbre à cames du connecteur ECM de rangée gauche et toutes les autres broches du connecteur ECM de rangée gauche.
  • Mesurer la résistance entre la broche (-) de retour de régime/position moteur d'arbre à cames du connecteur ECM de rangée gauche et toutes les autres broches du connecteur ECM de rangée droite.
  • Mesurer la résistance entre la broche (+) de signal de secours de régime/position moteur d'arbre à cames du connecteur ECM de rangée droite et toutes les autres broches du connecteur ECM de rangée droite.
  • Mesurer la résistance entre la broche (-) de retour de secours de régime/position moteur d'arbre à cames du connecteur ECM de rangée droite et toutes les autres broches du connecteur ECM de rangée droite.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 1821 est inactif.

Code de défaut 1821 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 27-MAI-2015


CODE DE DEFAUT 1822 - Niveau de liquide de refroidissement de refroidisseur secondaire de moteur (LT) - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1822 actif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si le code de défaut est inactif. | Code de défaut 1822 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 1822 inactif ?
OUI NON

Se reporter aux arborescences de diagnostic t021-240 (Basse pression de liquide de refroidissement - circuit à haute température) et t021-250 (Basse pression de liquide de refroidissement - circuit à basse température) au chapitre TS du manuel de recherche de pannes et de réparation du générateur QSK60G CM700, Bulletin 4021396.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 1822 est inactif.

Code de défaut 1822 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.
  • Circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défauts effacés ?

OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 27-JUIL-2015


CODE DE DEFAUT 1823 - Niveau de liquide de refroidissement de refroidisseur secondaire de moteur (LT) - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1823 actif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si le code de défaut est inactif. | Code de défaut 1823 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 1823 actif ?
OUI NON

Se reporter aux arborescences de diagnostic t021-240 (Basse pression de liquide de refroidissement - circuit à haute température) et t021-250 (Basse pression de liquide de refroidissement - circuit à basse température) au chapitre TS du manuel de recherche de pannes et de réparation du générateur QSK60G CM700, Bulletin 4021396.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Effacer les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 1823 est inactif.

Code de défaut 1823 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.
  • Circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défauts effacés ?

OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 27-JUIL-2015


CODE DE DEFAUT 1824 - Circuit de capteur de température d'huile moteur N° 1, trop froid pour ralenti haut - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Système d'huile de lubrification | Se reporter à la procédure 018-017 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 213, 2789, 2793, 2871, ou 2872 actif ?
ETAPE 2. | Contrôler si le moteur passe au régime nominal. |
 | ETAPE 2A. Contrôler si le moteur passe au régime nominal. | Le régime moteur a-t-il augmenté au régime nominal ?
ETAPE 3. | Contrôler le système de refroidissement d'huile. |
 | ETAPE 3A. Contrôler la température d'huile. | Température d'huile moteur aux spécifications ?
ETAPE 4. | Contrôler le capteur de température d'huile moteur 1. |
 | ETAPE 4A. Inspecter les broches de connecteur de faisceau moteur et de capteur. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la résistance du capteur de température d'huile. | 625 ohms à 36k ohms ?
 | ETAPE 4C. Rechercher tout court-circuit sur la masse du bloc-moteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 213, 2789, 2793, 2871, ou 2872 actif ?
OUI NON

Suivre les étapes de diagnostic appropriées pour les codes de défauts actifs ou contacter un établissement de réparation agréé Cummins®.

  • Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Pas de réparation

5A

Aller à 2A

Etape guidée 2 - Contrôler si le moteur passe au régime nominal

Etape guidée 2A - Contrôler si le moteur passe au régime nominal.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run). Faire fonctionner le moteur pendant plus de 1 minute.

Action

Continuer à faire fonctionner le moteur au ralenti bas (900 tr/mn).

  • Faire fonctionner le moteur et observer l'augmentation de la température d'huile. Le moteur doit passer au régime nominal dans les 30 minutes. Se reporter à la Procédure 101-015 au chapitre 1 du manuel de conduite et d'entretien, QSK60 G CM2358 K110, Bulletin 4383782.

Le régime moteur a-t-il augmenté au régime nominal ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôler le système de refroidissement d'huile

Etape guidée 3A - Contrôler la température d'huile.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run). Faire fonctionner le moteur pendant plus de 1 minute.

Action

Vérifier si la température de fonctionnement du système de température d'huile moteur est aux spécifications.

  • Par l'intermédiaire de l'interface homme-machine de groupe électrogène, contrôler si la température de fonctionnement d'huile moteur est aux spécifications. Se reporter à la Procédure 018-017 dans le Tableau des procédures associées.

Température d'huile moteur aux spécifications ?
OUI NON
Pas de réparation

Passer à la procédure de diagnostic suivante.

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler le capteur de température d'huile moteur 1.

Etape guidée 4A - Inspecter les broches de connecteur de faisceau moteur et de capteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher le connecteur de faisceau moteur du capteur de température d'huile et l'ECM.
  • Débrancher tous les autres capteurs qui partagent les mêmes circuits de signal ou de retour.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4B

Aller à 5A

Etape guidée 4B - Contrôler la résistance du capteur de température d'huile.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de température d'huile.
  • Débrancher tous les autres capteurs qui partagent les mêmes circuits de signal ou de retour.

Action

Contrôler la résistance du capteur de température d'huile moteur :

  • Mesurer la résistance entre la broche de signal et la broche de retour de température d'huile moteur.
  • Se reporter à la Procédure 018-017 dans le Tableau des procédures associées.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

625 ohms à 36k ohms ?
OUI NON
Pas de réparation

Réparer le capteur de température d'huile moteur.

Remplacer le capteur de température d'huile. Se reporter à la Procédure 019-067 dans le Tableau des procédures associées.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit sur la masse du bloc-moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de température d'huile.
  • Débrancher tous les autres capteurs qui partagent les mêmes circuits de signal ou de retour.

Action

Rechercher tout court-circuit à la masse :

  • Mesurer la résistance entre chacune des broches du connecteur de capteur de température d'huile moteur et la masse du bloc-moteur.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer le capteur de température d'huile moteur.

Remplacer le capteur de température d'huile. Se reporter à la Procédure 019-067 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 1825 - Niveau de réservoir d'huile moteur usée - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Vérifier le niveau de réservoir d'huile usée. |
 | ETAPE 1A. Contrôler le niveau de réservoir d'huile usée. | Niveau de fluide dans le tube de niveau de réservoir d'huile usée au niveau du capteur ?
ETAPE 2. | Contrôler le capteur de niveau de réservoir d'huile usée. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau et de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit sur la masse du bloc-moteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3C. Recherchez un court-circuit à la terre du bloc moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 4. | Contrôler la réponse du module de commande moteur (ECM). |
 | ETAPE 4A. Contrôler la réponse appropriée de l'ECM. | Code de défaut 2283 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Vérifier le niveau de réservoir d'huile usée.

Etape guidée 1A - Contrôler le niveau de réservoir d'huile usée.

Conditions

  • Mettre le commutateur marche/arrêt/auto à la position d'arrêt (STOP).

Action

Contrôler le niveau de réservoir d'huile usée.

  • Inspecter le niveau de réservoir d'huile usée en observant le niveau du fluide dans le tube de niveau situé sur le côté du réservoir d'huile usée.
  • Comparer l'emplacement du capteur au niveau de fluide dans le tube de niveau.

Niveau de fluide dans le tube de niveau de réservoir d'huile usée au niveau du capteur ?
OUI NON

Vidanger le réservoir d'huile usée.

 Pas de réparation

Réparation terminée.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de niveau de réservoir d'huile usée.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau et de capteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau du capteur de niveau de réservoir d'huile usée.

Action

Inspecter le faisceau et les broches du connecteur du capteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou le capteur de niveau de réservoir d'huile usée, en fonction de celui qui a des broches endommagées.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur endommagé. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de niveau de réservoir d'huile usée. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit sur la masse du bloc-moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau du capteur de niveau de réservoir d'huile usée.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre chacune des broches du capteur de niveau de réservoir d'huile usée et la masse du bloc-moteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de niveau de réservoir d'huile usée. Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau du capteur de niveau de réservoir d'huile usée et l'ECM.

Action

Inspecter les broches du connecteur de faisceau à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau du capteur de niveau de réservoir d'huile usée.
  • Débrancher le connecteur de faisceau de l'ECM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de retour de capteur de niveau de réservoir d'huile usée sur le connecteur de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de capteur de niveau de réservoir d'huile usée sur le connecteur de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et des connecteurs.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 5A

Etape guidée 3C - Recherchez un court-circuit à la terre du bloc moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau du capteur de niveau de réservoir d'huile usée.
  • Débrancher le connecteur de faisceau de l'ECM.

Action

Rechercher tout court-circuit à la masse dans les fils de signal et de retour.

  • Mesurer la résistance entre la broche de signal de capteur de niveau de réservoir d'huile usée dans le connecteur de faisceau et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de retour de capteur de niveau de réservoir d'huile usée dans le connecteur de faisceau moteur et la masse du bloc-moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et des connecteurs.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau du capteur de niveau de réservoir d'huile usée.
  • Débrancher le connecteur de faisceau de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal dans le connecteur de capteur de niveau de réservoir d'huile usée et la broche de signal de capteur dans l'ECM.
  • Mesurer la résistance entre la broche de retour dans le connecteur de capteur de niveau de réservoir d'huile usée et la broche de retour de capteur dans l'ECM.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et des connecteurs.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler la réponse de l'ECM.

Etape guidée 1A - Contrôler la réponse appropriée de l'ECM.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du capteur de niveau de réservoir d'huile usée.
  • Brancher l'outil d'entretien électronique.

Action

Contrôler la réponse appropriée de l'ECM.

  • Placer un fil cavalier entre la broche de signal de capteur de niveau de réservoir d'huile usée et la broche de retour du connecteur de capteur.
  • Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Remarque : Le code de défaut 2283 devient actif en débranchant le capteur.

Code de défaut 2283 inactif ?
OUI NON
Pas de réparation

Contacter un établissement de réparation agréé Cummins®.

Aller à 5A

Aller à
Réparation terminée.
Aller à

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 22-MAI-2015


CODE DE DEFAUT 1826 - Version logicielle incompatible déterminée dans le contrôleur esclave - condition existante

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la compatibilité logicielle |
 | ETAPE 1A. Contrôler la compatibilité logicielle. | Code de défaut 1826 actif ?
ETAPE 2. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler la compatibilité logicielle

Etape guidée 1A - Contrôler la compatibilité logicielle.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le commutateur marche/arrêt/auto sur la face avant du superviseur PowerCommand® en mode arrêt (Stop).

Action

Rechercher tout code de défaut actif sur l'ECM.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever la version logicielle de chaque ECM.

Code de défaut 1826 actif ?
OUI NON

Utiliser l'outil d'entretien électronique pour charger le logiciel compatible dans l'ECM.

 Pas de réparation

Réparation terminée.

Réparation terminée.

Etape guidée 2 - Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 20-JUIL-2015


CODE DE DEFAUT 1827 - Circuit de capteur de pression d'admission de soupape de carburant de moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Capteur de pression de carburant | Se reporter à la procédure 019-188 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1827 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'entrée de carburant. |
 | ETAPE 2A. Contrôler les broches de connecteur et de capteur de pression d'entrée de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1828 actif et code de défaut 1827 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Tension d'alimentation de 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1827 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 4. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 1827 actif ?
OUI NON

Suivre les étapes de diagnostic appropriées pour les codes de défauts actifs ou contacter un atelier de réparation agréé Cummins®.

  • Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-362 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'entrée de carburant.

Etape guidée 2A - Contrôler les broches de connecteur et de capteur de pression d'entrée de carburant.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le capteur de pression d'entrée de carburant du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de pression d'entrée de carburant et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, le connecteur de faisceau, ou le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de pression d'entrée de carburant. Se reporter à la Procédure 019-188 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le capteur de pression d'entrée de carburant du faisceau moteur.
  • Mettre le circuit de clé de contact sous tension.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1828 actif et code de défaut 1827 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le capteur de pression d'entrée de carburant du faisceau moteur. Installer le faisceau de connexion de capteur de pression entre le capteur et le connecteur de faisceau de capteur.
  • Mettre le circuit de clé de contact sous tension.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension d'alimentation entre la broche d'alimentation de capteur de pression d'entrée de carburant et la broche de retour de capteur de pression d'entrée de carburant au niveau des connecteurs de test de faisceau de connexion de capteur de pression d'entrée de carburant.

Tension d'alimentation de 4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Mettre le circuit de clé de contact hors tension.
  • Connecter le capteur de pression d'entrée de carburant sur le faisceau moteur.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1827 actif ?
OUI NON

Un capteur endommagé a été détecté.

  • Remplacer le capteur de pression d'entrée de carburant. Se reporter à la Procédure 019-188 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4B

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Déconnecter le faisceau moteur du module CM2358 de rangée gauche.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs et faisceaux d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électriqu 24 VCC du groupe électrogène.
  • Débrancher le capteur de pression d'entrée de carburant du faisceau moteur.
  • Déconnecter le faisceau moteur du module CM2358 de rangée gauche.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal du capteur de pression d'entrée de carburant dans le connecteur CM2358 et toutes les autres broches du faisceau moteur.
  • Mesurer la résistance entre la broche d'alimentation du capteur de pression d'entrée de carburant dans le connecteur CM2358 et toutes les autres broches du faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs et faisceaux d'interconnexion dans le circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 20-JUIL-2015


CODE DE DEFAUT 1828 - Circuit de capteur de pression d'admission de soupape de carburant de moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Capteur de pression de carburant | Se reporter à la procédure 019-188 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1828 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'entrée de carburant. |
 | ETAPE 2A. Contrôler le capteur de pression d'entrée de carburant et les broches de connecteur de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur. | Tension d'alimentation de 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la tension de signal de capteur. | Tension de signal de 0,50 à 4,50 VCC ?
ETAPE 3. | Contrôler le faisceau de câblage moteur. |
 | ETAPE 3A. Inspecter le faisceau de câblage moteur et les broches de connecteur. | Broches de connecteur ECM et de faisceau câblage OK ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 4. | Contrôler la réponse de l'CM2358. |
 | ETAPE 4A. Contrôler la réponse appropriée de l'CM2358. | Code de défaut 1828 inactif ?
 | ETAPE 4B. Contrôler la résistance de broche de signal CM2358. | Moins de 100k ohms ?
ETAPE 5. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 1828 actif ?
OUI NON

Se reporter au code de défaut 227 (Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute).

  • Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-362 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression d'entrée de carburant.

Etape guidée 2A - Contrôler le capteur de pression d'entrée de carburant et les broches de connecteur de faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Débrancher le capteur de pression d'entrée de carburant du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de pression d'entrée de carburant et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, le connecteur de faisceau, ou le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de pression d'entrée de carburant. Se reporter à la Procédure 019-188 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur.

Conditions

  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Mettre le circuit de clé de contact sous tension.
  • Débrancher le capteur de pression de carburant du faisceau moteur. Installer le câble de connexion de capteur de pression entre le capteur et le connecteur de faisceau de capteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la tension d'alimentation de pression d'entrée de carburant.

  • Mesurer la tension d'alimentation avec un mulitmeter entre les connecteurs de test d'alimentation et de retour de faisceau de connexion.

Tension d'alimentation de 4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension de signal de capteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le capteur de pression de carburant du faisceau moteur. Installer le câble de connexion de capteur de pression entre le capteur et le connecteur de faisceau de capteur.

Action

Contrôler le circuit de signal de capteur de pression d'entrée de carburant.

  • Mesurer la tension de signal avec un multimètre entre les connecteurs de test de signal et de retour de faisceau de connexion.

Tension de signal de 0,50 à 4,50 VCC ?
OUI NON
Pas de réparation

Un capteur endommagé a été détecté.

  • Remplacer le capteur de pression d'entrée de carburant. Se reporter à la Procédure 019-188 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de câblage moteur.

Etape guidée 3A - Inspecter le faisceau de câblage moteur et les broches de connecteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Déconnecter le faisceau moteur du module CM2358 de rangée gauche.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs et faisceaux d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches de connecteur ECM et de faisceau câblage OK ?
OUI NON
Pas de réparation

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher le capteur de pression d'entrée de carburant du faisceau moteur.
  • Déconnecter le faisceau moteur du module CM2358 de rangée gauche.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal du capteur de pression d'entrée de carburant dans le connecteur CM2358 et toutes les autres broches du faisceau moteur.
  • Mesurer la résistance entre la broche d'alimentation du capteur de pression d'entrée de carburant dans le connecteur CM2358 et toutes les autres broches du faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs et faisceaux d'interconnexion dans le circuit.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le circuit de signal ou d'alimentation a été détecté dans le faisceau moteur.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher le capteur de pression d'entrée de carburant du faisceau moteur.
  • Déconnecter le faisceau moteur du module CM2358 de rangée gauche.

Action

Rechercher tout circuit ouvert dans le faisceau moteur :

  • Mesurer la résistance entre la broche de signal de capteur de pression d'entrée de carburant dans le connecteur CM2358 et la broche de signal de capteur de pression d'entrée de carburant dans le connecteur de capteur de pression d'entrée de carburant de faisceau moteur.
  • Mesurer la résistance entre la broche d'alimentation de capteur de pression d'entrée de carburant dans le connecteur CM2358 et la broche d'alimentation de capteur de pression d'entrée de carburant dans le connecteur de capteur de pression d'entrée de carburant de faisceau moteur.
  • Mesurer la résistance entre la broche de retour de capteur de pression d'entrée de carburant dans le connecteur CM2358 et la broche de retour de capteur de pression d'entrée de carburant dans le connecteur de capteur de pression d'entrée de carburant de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs et faisceaux d'interconnexion dans le circuit.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans le circuit de signal, d'alimentation ou de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler la réponse CM2358

Etape guidée 4A - Contrôler la réponse appropriée de l'CM2358.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de capteur de pression d'entrée de carburant.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'CM2358 :

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression d'entrée de carburant et la broche de signal de capteur de pression d'entrée de carburant du connecteur de capteur.
  • Rechercher la réponse appropriée du CM2358 après 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

REMARQUE : Le code de défaut 1827 devient actif à l'installation du fil de cavalier.

Code de défaut 1828 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la résistance de broche de signal CM2358.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau moteur du module CM2358 de rangée gauche.

Action

Contrôler la résistance de broche de signal CM2358 :

  • Mesurer la résistance entre la broche de signal de capteur de pression d'entrée de carburant sur le CM2358 et la broche de retour de capteur de pression d'entrée de carburant du CM2358.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le module CM2358 de rangée gauche.

  • Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 5A

Aller à 4B

Etape guidée 5 - Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 20-JUIL-2015


CODE DE DEFAUT 1833 - Déclenchement de disjoncteur de commande de préchauffage de bloc/liquide de refroidissement moteur - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1B. Contrôler les codes de défaut. | Code de défaut 1833 actif ?
ETAPE 2. | Contrôler le disjoncteur. |
 | ETAPE 2A. Inspecter les broches de connecteur de disjoncteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le disjoncteur à la recherche de pannes. | Le commutateur se ferme-t-il ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter le faisceau OEM et les broches de connecteur de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1833 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher des codes de défaut.

Etape guidée 1A - Contrôler les codes de défaut.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 1833 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour diagnostiquer un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le disjoncteur.

Etape guidée 2A - Inspecter les broches de connecteur de disjoncteur.

Conditions

  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau OEM du disjoncteur.

Action

Inspecter les broches du faisceau OEM et du connecteur de disjoncteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau OEM ou le régulateur de tension présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de commande de générateur. Se reporter à la Procédure 019-203 au Chapitre 19. Se reporter à la Procédure 019-213 au Chapitre 19.
  • Remplacer le faisceau de commande de générateur.
  • Remplacer le connecteur de disjoncteur de groupe électrogène. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le disjoncteur à la recherche de pannes.

Conditions

  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler manuellement si le commutateur peut se fermer.

Le commutateur se ferme-t-il ?
OUI NON
Pas de réparation

Remplacer le disjoncteur. Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter le faisceau OEM et les broches de connecteur de module de commande de moteur.

Conditions

  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau OEM du bornier de panneau.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau OEM ou le régulateur de tension présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de commande de générateur. Se reporter à la Procédure 019-203 au Chapitre 19. Se reporter à la Procédure 019-213 au Chapitre 19.
  • Remplacer le faisceau de commande de générateur.
  • Remplacer le connecteur de disjoncteur de groupe électrogène. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau OEM du module de commande de moteur.
  • Débrancher le faisceau OEM du disjoncteur.

Action

Rechercher un court-circuit de fil à fil.

  • Mesurer la résistance du fil de position de disjoncteur sur le connecteur de faisceau OEM et tous les autres fils du connecteur de faisceau OEM.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-203 au Chapitre 19. Se reporter à la Procédure 019-213 au Chapitre 19.
  • Remplacer le faisceau OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau OEM du module de commande de moteur.
  • Débrancher le faisceau OEM du disjoncteur.

Action

Rechercher tout circuit ouvert dans le câblage d'alimentation.

  • Mesurer la résistance entre la broche d'alimentation de disjoncteur sur le connecteur de faisceau OEM et la broche d'alimentation de disjoncteur sur le connecteur de contrôleur de faisceau OEM.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-203 au Chapitre 19. Se reporter à la Procédure 019-213 au Chapitre 19.
  • Remplacer le faisceau OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur au ralenti pendant 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 1833 est inactif.

Code de défaut 1833 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Mettre le commutateur marche/arrêt/auto à la position auto.
Réparation terminée.

Synoptique approprié de recherche de pannes

Dernière modification: 02-JUIN-2015


CODE DE DEFAUT 1834 - Déclenchement de disjoncteur de pompe de circulation de liquide de refroidissement moteur - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le groupe électrogène avec PowerCommand™ Supervisor et le groupe électrogène avec PCC3300 |
 | ETAPE 1A. Relever le code de défaut de PowerCommand™ Supervisor et de PCC3300. | Code de défaut de PowerCommand™ Supervisor ?
ETAPE 2. | Contrôler le circuit de détection de déclenchement de soupape de contrôle de haute température (HT). |
 | ETAPE 2A. Inspecter les broches de connecteur et de faisceau de câblage. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert entre l'ECM et le disjoncteur. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout circuit ouvert entre le disjoncteur et la source de VCC. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le circuit d'alimentation de soupape de contrôle HT. |
 | ETAPE 3A. Inspecter les broches de connecteur et de faisceau de câblage. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la masse entre le disjoncteur et le contacteur A. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit à la masse entre le disjoncteur et le contacteur B. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit à la masse entre le contacteur A et la soupape de commande de haute température (HT). | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit à la masse entre le contacteur B et la soupape de commande de haute température (HT). | Plus de 100k ohms ?
ETAPE 4. | Rechercher une grande résistance à travers les contacteurs. |
 | ETAPE 4A. Rechercher une grande résistance à travers le contacteur A. | Moins de 10 ohms ?
 | ETAPE 4B. Rechercher une grande résistance à travers le contacteur B. | Moins de 10 ohms ?
ETAPE 5. | Contrôler la résistance du commutateur de déclenchement de disjoncteur. |
 | ETAPE 5A. Rechercher une grande résistance à travers le commutateur de déclenchement de disjoncteur avec le commutateur principal fermé. | Moins de 10 ohms ?
ETAPE 6. | Effacer les codes de défaut. |
 | ETAPE 6A. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?
 | ETAPE 6B. Vérifier si le code de défaut est inactif. | Code de défaut 1834 inactif ?
ETAPE 7. | Contrôler les codes de défaut. |
 | ETAPE 7A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 1834 actif ?
ETAPE 8. | Contrôler le circuit de détection de déclenchement de soupape de contrôle de haute température (HT). |
 | ETAPE 8A. Inspecter les broches de connecteur et de faisceau de câblage. | Broches sales ou endommagées ?
 | ETAPE 8B. Rechercher tout circuit ouvert entre l'ECM et le circuit de déclenchement MCB9. | Moins de 10 ohms ?
 | ETAPE 8C. Rechercher tout circuit ouvert entre le circuit de déclenchement MCB9 et le circuit de déclenchement MCB8. | Moins de 10 ohms ?
ETAPE 9. | Contrôler le circuit d'alimentation de soupape de contrôle HT. |
 | ETAPE 9A. Inspecter les broches de connecteur et de faisceau de câblage. | Broches sales ou endommagées ?
 | ETAPE 9B. Rechercher tout court-circuit à la masse entre MCB9 et le contacteur A. | Plus de 100k ohms ?
 | ETAPE 9C. Rechercher tout court-circuit à la masse entre MCB9 et le contacteur B. | Plus de 100k ohms ?
 | ETAPE 9D. Rechercher tout court-circuit à la masse entre le contacteur A et la soupape de commande de haute température (HT). | Plus de 100k ohms ?
 | ETAPE 9E. Rechercher tout court-circuit à la masse entre le contacteur B et la soupape de commande de haute température (HT). | Plus de 100k ohms ?
ETAPE 10. | Rechercher une grande résistance à travers les contacteurs. |
 | ETAPE 10A. Rechercher une grande résistance à travers le contacteur A. | Moins de 10 ohms ?
 | ETAPE 10B. Rechercher une grande résistance à travers le contacteur B. | Moins de 10 ohms ?
ETAPE 11. | Contrôler la résistance du commutateur de déclenchement de disjoncteur. |
 | ETAPE 11A. Rechercher une grande résistance à travers le commutateur de déclenchement MCB8 avec le commutateur principal fermé. | Moins de 10 ohms ?
 | ETAPE 11B. Rechercher une grande résistance à travers le commutateur de déclenchement MCB9 avec le commutateur principal fermé. | Moins de 10 ohms ?
ETAPE 12. | Effacer les codes de défaut. |
 | ETAPE 12A. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?
 | ETAPE 12B. Vérifier si le code de défaut est inactif. | Code de défaut 1834 inactif ?

Etape guidée 1 - Contrôler le groupe électrogène avec PowerCommand™ Supervisor et le groupe électrogène avec PCC3300.

Etape guidée 1A - Relever les codes de défauts de PowerCommand™ Supervisor et de PCC3300.

Conditions

  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier le code de défaut.

  • Vérifier si un code de défaut de PowerCommand™ Supervisor ou PCC3300 est actif ?

Code de défaut actif de PowerCommand™ Supervisor ?
OUI NON
Pas de réparation

Il s'agit d'un code de défaut de PCC3300. Commencer le diagnostic à l'étape guidée 7A.

Aller à 2A

Aller à 7A

Etape guidée 2 - Contrôler le circuit de détection de déclenchement de soupape de contrôle de haute température (HT).

Etape guidée 2A - Inspecter les broches de connecteur et de faisceau de câblage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau à la sortie de déclenchement MCB6 et l'ECM.

Action

Inspecter les broches de connecteur de faisceau et le circuit de déclenchement de disjoncteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau ou le MCB dont les broches sont endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de contact. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).

Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert entre l'ECM et le disjoncteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau à la sortie de déclenchement MCB6 et l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance électrique du faisceau du circuit de déclenchement MCB6 à l'ECM.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

Aller à 2C

Aller à 6A

Etape guidée 2C - Rechercher tout circuit ouvert entre le disjoncteur et la source de VCC.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau à l'entrée de déclenchement MCB6 et à la source VCC.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance électrique du faisceau d'alimentation de déclenchement MCB6 entre la source VCC et l'entrée de déclenchement de MCB6.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler l'alimentation de soupape de contrôle HT.

Etape guidée 3A - Inspecter les broches de connecteur et de faisceau de câblage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau à l'isolateur VCA, la prise principale de MCB6, le contacteur de KM6A, le contacteur de KM6B, et la soupape de contrôle de haute température (HT).

Action

Inspecter les faisceaux et les broches de connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau, le MCB, le KM ou la soupape de commande HT, en fonction de celui qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de contact. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).

Pas de réparation

Aller à 6A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit à la masse entre le disjoncteur et le contacteur A.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau au niveau de la sortie principale de MCB6 et de l'entrée de contacteur KM6A.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance électrique du faisceau de la sortie principale du circuit MCB6 à la masse électrique.
  • Mesurer la résistance électrique du faisceau de l'entrée du circuit de contacteur KM6A à la masse électrique.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

Aller à 3C

Aller à 6A

Etape guidée 3C - Rechercher tout court-circuit à la masse entre le disjoncteur et le contacteur B.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau au niveau de la sortie principale de MCB6 et de l'entrée de contacteur KM6B.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance électrique du faisceau de la sortie principale du circuit MCB6 à la masse électrique.
  • Mesurer la résistance électrique du faisceau de l'entrée du circuit de contacteur KM6B à la masse électrique.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

Aller à 3D

Aller à 6A

Etape guidée 3D - Rechercher tout court-circuit à la masse entre le contacteur A et la soupape de commande de haute température (HT).

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau au niveau de la sortie de contacteur de KM6A de la soupape de commande de haute température (HT).

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance électrique du faisceau de la sortie de contacteur KM6A à la masse électrique.
  • Mesurer la résistance électrique du faisceau de la soupape de commande HT à la masse électrique.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

Aller à 3E

Aller à 6A

Etape guidée 3E - Rechercher tout court-circuit à la masse entre le contacteur B et la soupape de commande de haute température (HT).

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau au niveau de la sortie de contacteur de KM6A de la soupape de commande de haute température (HT).

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance électrique du faisceau de la sortie de contacteur KM6B à la masse électrique.
  • Mesurer la résistance électrique du faisceau de la soupape de commande HT à la masse électrique.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

Aller à 4A

Aller à 6A

Etape guidée 4 - Rechercher une grande résistance à travers les contacteurs.

Etape guidée 4A - Rechercher une grande résistance à travers le contacteur A.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau au niveau du contacteur KM6A et de l'entrée et de la sortie du pilote.

Action

Fournir +24 VCC à l'entrée du pilote KM6A. Contrôler la résistance à travers le contacteur de KM6A

  • Mesurer la résistance électrique du contacteur de KM6A de l'entrée à la sortie du contacteur.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Remplacer l'KM6A.

Aller à 4B

Aller à 6A

Etape guidée 4B - Rechercher une grande résistance à travers le contacteur B.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau au niveau du contacteur KM6B et de l'entrée et de la sortie du pilote.

Action

Fournir +24 VCC à l'entrée du pilote de KM6B. Contrôler la résistance à travers le contacteur de KM6B

  • Mesurer la résistance électrique du contacteur de KM6B de l'entrée à la sortie du contacteur.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Remplacer l'KM6B.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler la résistance du commutateur de déclenchement de disjoncteur.

Etape guidée 5A - Rechercher une grande résistance à travers le commutateur de déclenchement de disjoncteur avec le commutateur principal fermé.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau au niveau de l'entrée et de la sortie du commutateur de déclenchement MCB6 et de l'entrée et de la sortie du commutateur principal MCB6.

Action

Fermer le commutateur principal de MCB6. Contrôler la résistance du circuit du disjoncteur MCB6.

  • Mesurer la résistance électrique de l'entrée et la sortie du circuit de déclenchement MCB6.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Remplacer l'MCB6.

Aller à 6A

Aller à 6A

Etape guidée 6 - Effacer les codes de défaut.

Etape guidée 6A - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défauts inactifs en appuyant sur le bouton « Réinitialiser » sur le panneau de commande puis en coupant et en remettant le contact. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts inactifs sont effacés.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Aller à 6B

Etapes de diagnostic appropriées

Etape guidée 6B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si le code de défaut est inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 1834 est inactif.

Code de défaut 1834 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Etape guidée 7 - Contrôler les codes de défaut.

Etape guidée 7A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1834 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8A

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 8 - Contrôler le circuit de détection de déclenchement de soupape de contrôle de haute température (HT).

Etape guidée 8A - Inspecter les broches de connecteur et de faisceau de câblage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau à la sortie de déclenchement MCB6 et l'ECM.

Action

Inspecter les broches de connecteur de faisceau et le circuit de déclenchement de disjoncteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau ou le MCB dont les broches sont endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de contact. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).

Pas de réparation

Aller à 12A

Aller à 8B

Etape guidée 8B - Rechercher tout circuit ouvert entre l'ECM et le circuit de déclenchement MCB9.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau à la sortie de déclenchement MCB9 et l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance électrique du faisceau du circuit de déclenchement MCB9 à l'ECM.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

Aller à 8C

Aller à 12A

Etape guidée 8C - Rechercher tout circuit ouvert entre le circuit de déclenchement MCB9 et le circuit de déclenchement MCB8.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau à la sortie de déclenchement MCB9 et à l'entrée de déclenchement MCB8.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance électrique des faisceaux de la sortie du circuit de déclenchement MCB9 à l'entrée du circuit de déclenchement MCB8.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

Aller à 8D

Aller à 12A

Etape guidée 8D - Rechercher tout circuit ouvert entre le circuit de déclenchement MCB8 et le retour de sortie de régulateur de batterie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de la sortie de déclenchement MCB8 et du retour de sortie de régulateur de batterie.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance électrique du faisceau d'alimentation de déclenchement MCB6 entre la source VCC et l'entrée de déclenchement de MCB6.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

Aller à 12A

Aller à 9A

Etape guidée 9 - Contrôler l'alimentation de soupape de contrôle HT.

Etape guidée 9A - Inspecter les broches de connecteur et de faisceau de câblage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau au niveau des isolateurs VCA, des prises principales de MCB8 et MCB9, du contacteur de KM6A, du contacteur de KM6B, et de la soupape de contrôle de haute température (HT).

Action

Inspecter les faisceaux et les broches de connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau, le MCB, le KM ou la soupape de commande HT, en fonction de celui qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de contact. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).

Pas de réparation

Aller à 12A

Aller à 9B

Etape guidée 9B - Rechercher tout court-circuit à la masse entre MCB9 et le contacteur A.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau au niveau de la sortie principale de MCB9 et de l'entrée de contacteur KM6A

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance électrique du faisceau de la sortie principale du circuit MCB9 à la masse électrique.
  • Mesurer la résistance électrique du faisceau de l'entrée du circuit de contacteur KM6A à la masse électrique.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

Aller à 9C

Aller à 12A

Etape guidée 9C - Rechercher tout court-circuit à la masse entre MCB9 et le contacteur B.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau au niveau de la sortie principale de MCB9 et de l'entrée de contacteur KM6B

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance électrique du faisceau de la sortie principale du circuit MCB9 à la masse électrique.
  • Mesurer la résistance électrique du faisceau de l'entrée du circuit de contacteur KM6B à la masse électrique.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

Aller à 9D

Aller à 12A

Etape guidée 9D - Rechercher tout court-circuit à la masse entre le contacteur A et la soupape de commande de haute température (HT).

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau au niveau de la sortie de contacteur de KM6A de la soupape de commande de haute température (HT).

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance électrique des faisceaux de la sortie de contacteur KM6A à la masse électrique.
  • Mesurer la résistance électrique des faisceaux de la soupape de commande HT à la masse électrique.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

Aller à 9E

Aller à 12A

Etape guidée 9E - Rechercher tout court-circuit à la masse entre le contacteur B et la soupape de commande de haute température (HT).

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau au niveau de la sortie de contacteur de KM6A de la soupape de commande de haute température (HT).

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance électrique du faisceau de la sortie de contacteur KM6B à la masse électrique.
  • Mesurer la résistance électrique du faisceau de la soupape de commande HT à la masse électrique.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

Aller à 10A

Aller à 12A

Etape guidée 10 - Rechercher une grande résistance à travers les contacteurs.

Etape guidée 10A - Rechercher une grande résistance à travers le contacteur A.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau au niveau du contacteur KM6A et de l'entrée et de la sortie du pilote.

Action

Fournir +24 VCC à l'entrée du pilote KM6A. Contrôler la résistance à travers le contacteur de KM6A

  • Mesurer la résistance électrique du contacteur de KM6A de l'entrée à la sortie du contacteur.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Remplacer l'KM6A.

Aller à 10B

Aller à 12A

Etape guidée 10B - Rechercher une grande résistance à travers le contacteur B.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau au niveau du contacteur KM6B et de l'entrée et de la sortie du pilote.

Action

Fournir +24 VCC à l'entrée du pilote KM6B. Contrôler la résistance à travers le contacteur de KM6B

  • Mesurer la résistance électrique du contacteur de KM6B de l'entrée à la sortie du contacteur.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Remplacer l'KM6B.

Aller à 11A

Aller à 12A

Etape guidée 11 - Contrôler la résistance du commutateur de déclenchement de disjoncteur.

Etape guidée 11A - Rechercher une grande résistance à travers le commutateur de déclenchement MCB8 avec le commutateur principal MCB8 fermé.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau au niveau de l'entrée et de la sortie du commutateur de déclenchement MCB8 et de l'entrée et de la sortie du commutateur principal MCB8.

Action

Fermer le commutateur principal de MCB8. Contrôler la résistance du circuit du disjoncteur MCB8.

  • Mesurer la résistance électrique de l'entrée et la sortie du circuit de déclenchement MCB6.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Remplacer l'MCB8.

Aller à 11B

Aller à 12A

Etape guidée 11B - Rechercher une grande résistance à travers le commutateur de déclenchement MCB9 avec le commutateur principal MCB9 fermé.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau au niveau de l'entrée et de la sortie du commutateur de déclenchement MCB9 et de l'entrée et de la sortie du commutateur principal MCB9.

Action

Fermer le commutateur principal de MCB9. Contrôler la résistance du circuit du disjoncteur MCB8.

  • Mesurer la résistance électrique de l'entrée et la sortie du circuit de déclenchement MCB9.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Remplacer l'MCB8.

Aller à 12A

Aller à 12A

Etape guidée 12 - Effacer les codes de défaut.

Etape guidée 12A - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défauts inactifs en appuyant sur le bouton « Réinitialiser » sur le panneau de commande puis en coupant et en remettant le contact. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts inactifs sont effacés.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Aller à 12B

Etapes de diagnostic appropriées

Etape guidée 12B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si le code de défaut est inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 1834 est inactif.

Code de défaut 1834 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 27-JUIL-2015


CODE DE DEFAUT 1835 - Déclenchement de disjoncteur de commande de pompe d'amorçage d'huile moteur - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défaut. | Code de défaut 1835 actif ?
ETAPE 2. | Contrôler le disjoncteur. |
 | ETAPE 2A. Inspecter les broches de connecteur de disjoncteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le disjoncteur de circuit à la recherche de dysfonctionnements. | Dysfonctionnements visibles ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches de connecteur ECM et OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des codes de défaut.

Etape guidée 1A - Contrôler les codes de défaut.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1835 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le disjoncteur.

Etape guidée 2A - Inspecter les broches de connecteur de disjoncteur.

Conditions

  • Placer le commutateur marche/arrêt en position d'arrêt (Stop).
  • Débrancher le faisceau OEM du disjoncteur.

Action

Inspecter les broches du faisceau OEM et du connecteur de disjoncteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau OEM ou le régulateur de tension présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de commande de générateur. Se reporter à la Procédure 019-203 au chapitre 19, Se reporter à la Procédure 019-205 au chapitre 19, ou Se reporter à la Procédure 019-213 au Chapitre 19.
  • Remplacer le faisceau de commande de générateur.
  • Remplacer le connecteur de disjoncteur de groupe électrogène. Se reporter à la documentation de site.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le disjoncteur de circuit à la recherche de dysfonctionnements.

Conditions

  • Placer le commutateur marche/arrêt en position d'arrêt (Stop).

Action

Contrôler manuellement si le commutateur peut se fermer.

Dysfonctionnements visibles ?
OUI NON

Remplacer le disjoncteur. Se reporter à la documentation de site.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter le faisceau OEM et les broches de connecteur de module de commande de moteur.

Conditions

  • Placer le commutateur marche/arrêt en position d'arrêt (Stop).
  • Débrancher le faisceau OEM du bornier de panneau.

Action

Inspecter le faisceau OEM et les broches du connecteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau OEM ou le régulateur de tension présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de commande de générateur. Se reporter à la Procédure 019-203 au chapitre 19, Se reporter à la Procédure 019-205 au chapitre 19, ou Se reporter à la Procédure 019-213 au Chapitre 19.
  • Remplacer le faisceau de commande de générateur.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit de broche à broche.

Conditions

  • Placer le commutateur marche/arrêt en position d'arrêt (Stop).
  • Débrancher le faisceau OEM du module de commande de moteur.
  • Débrancher le faisceau OEM du disjoncteur.

Action

Rechercher un court-circuit de fil à fil.

  • Mesurer la résistance du fil de position de disjoncteur sur le connecteur de faisceau OEM et tous les autres fils du connecteur de faisceau OEM.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-203 au chapitre 19, Se reporter à la Procédure 019-205 au chapitre 19, ou Se reporter à la Procédure 019-213 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Placer le commutateur marche/arrêt en position d'arrêt (Stop).
  • Débrancher le faisceau OEM du module de commande de moteur.
  • Débrancher le faisceau OEM du disjoncteur.

Action

Rechercher tout circuit ouvert dans le fil d'alimentation.

  • Mesurer la résistance entre la broche d'alimentation du disjoncteur sur le connecteur de faisceau OEM et la broche d'alimentation de disjoncteur sur le connecteur de contrôleur de faisceau OEM.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-203 au chapitre 19, Se reporter à la Procédure 019-205 au chapitre 19, ou Se reporter à la Procédure 019-213 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 1836 - Capteur de basse température (LT) de pression de liquide de refroidissement moteur N° 2 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3164596 - fil de test mâle Framatome™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut. | Cas actifs ou inactifs du code de défaut 1836 ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 1836 ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 10-JUIN-2015


CODE DE DEFAUT 1837 - Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de position du moteur (EPS) | Se reporter à la procédure 019-038 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 1837 actif ?
ETAPE 2. | Contrôler le capteur de régime/position moteur d'arbre à cames. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de capteur. | Broches de capteur et/ou de connecteur de faisceau moteur sales ou endommagées ?
 | ETAPE 2B. Contrôler le capteur de régime/position d'arbre à cames à la recherche de toute détérioration. | Capteur de régime/position d'arbre à cames moteur endommagé ?
 | ETAPE 2C. Contrôler la résistance du capteur de régime/position d'arbre à cames moteur. | Moins de 2k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit à la masse dans le capteur de régime/position de moteur d'arbre à cames. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit entre des bobines dans le capteur de régime/position moteur d'arbre à cames. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur (ECM). | Connecteurs ou broches sales ou endommagés ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit à la masse dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run).
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur dans des conditions normales de charge.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 1837 actif ?
OUI NON

Suivre les étapes de diagnostic appropriées ou contacter un établissement de réparation agréé Cummins®.

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le capteur de régime/position d'arbre à cames moteur.

Etape guidée 2A - Inspecter le capteur et les broches du connecteur de faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de capteur de régime/position moteur d'arbre à cames.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de régime/position moteur d'arbre à cames à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches de capteur et/ou de connecteur de faisceau moteur sales ou endommagées ?
OUI NON

Réparer ou remplacer le connecteur de faisceau moteur endommagé ou le capteur de régime/position moteur d'arbre à cames endommagé.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer or remplacer le faisceau moteur ou le connecteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de régime moteur d'arbre à cames. Se reporter à la Procédure 019-038 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le capteur de régime/position moteur d'arbre à cames à la recherche de toute détérioration.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (Stop).
  • Déconnecter le connecteur de faisceau moteur du capteur de régime/position moteur d'arbre à cames.
  • Déposer le capteur de régime/position moteur d'arbre à cames.

Action

Inspecter le capteur de régime/position moteur d'arbre à cames à la recherche des éléments suivants :

  • Débris métalliques à l'extrémité du capteur
  • Détérioration de l'extrémité du capteur provoquée par contact avec le volant
  • Fuite d'huile ou problèmes d'isolation comme un gonflement
  • Enrobage électrique endommagé à l'extrémité de détection du capteur. Se reporter à la Procédure 019-038 dans le Tableau des procédures associées.

Capteur de régime/position d'arbre à cames moteur endommagé ?
OUI NON

  • Remplacer le capteur de régime/position moteur d'arbre à cames. Se reporter à la Procédure 019-038 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Contrôler la résistance du capteur de régime/position d'arbre à cames moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (Stop)
  • Déconnecter le connecteur de faisceau moteur du capteur de régime/position moteur d'arbre à cames.

Action

Utiliser un multimètre pour contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche (+) de signal et la broche (-) de retour du capteur de régime/position moteur d'arbre à cames au niveau du connecteur de capteur de régime/position moteur.
  • Mesurer la résistance entre la broche (+) de signal de secours et la broche (-) de retour de secours du capteur de régime/position moteur d'arbre à cames au niveau du connecteur de capteur de régime/position moteur.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 2k ohms ?
OUI NON
Pas de réparation

Le capteur de régime/position moteur d'arbre à cames présente un dysfonctionnement.

  • Remplacer le capteur de régime/position moteur d'arbre à cames. Se reporter à la Procédure 019-038 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit à la masse dans le capteur de régime/position de moteur d'arbre à cames.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (Stop).
  • Déconnecter le connecteur de faisceau moteur du capteur de régime/position moteur d'arbre à cames

Action

Utiliser un multimètre pour contrôler un court-circuit à la masse.

  • Mesurer la résistance du capteur de régime/position moteur d'arbre à cames de la broche (+) de signal de régime/position sur le capteur à la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Le capteur de régime/position moteur d'arbre à cames est endommagé.

  • Remplacer le capteur de régime/position moteur d'arbre à cames. Se reporter à la Procédure 019-038 dans le Tableau des procédures associées.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit entre des bobines dans le capteur de régime/position moteur d'arbre à cames.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Déconnecter le faisceau moteur du capteur de régime/position moteur d'arbre à cames.

Action

En utilisant un multimètre, rechercher tout court-circuit du capteur entre des bobines.

  • Mesurer la résistance du capteur de régime/position moteur d'arbre à cames de la broche (+) de signal de régime/position d'une bobine à toutes les autres broches dans le connecteur de capteur.
  • Mesurer la résistance entre la broche (-) de retour de capteur de régime/position moteur d'arbre à cames et toutes les autres broches du connecteur de capteur.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Le capteur de régime/position moteur d'arbre à cames présente un dysfonctionnement.

  • Remplacer le capteur de régime/position moteur d'arbre à cames. Se reporter à la Procédure 019-038 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Débrancher le faisceau des deux modules CM2358.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Connecteurs ou broches sales ou endommagés ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-206 au Chapitre 19.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Débrancher le faisceau moteur des deux module de commande CM2358.
  • Connecter le faisceau moteur au capteur de régime/position moteur d'arbre à cames.

Action

En utilisant un multimètre, rechercher tout circuit ouvert dans le faisceau moteur :

  • Mesurer la résistance entre la broche (+) de signal de régime/position moteur d'arbre à cames au niveau du connecteur de rangée gauche de l'CM2358 et la broche (+) de signal de régime/position moteur d'arbre à cames au niveau du connecteur de capteur de régime/position moteur d'arbre à cames.
  • Mesurer la résistance entre la broche (-) de retour de régime/position moteur d'arbre à cames au niveau du connecteur de rangée gauche de l'CM2358 et la broche (-) de retour de régime/position moteur d'arbre à cames au niveau du connecteur de capteur de régime/position moteur d'arbre à cames.
  • Mesurer la résistance entre la broche (+) de signal de secours de régime/position moteur d'arbre à cames au niveau du connecteur de rangée droite de l'CM2358 et la broche (+) de signal de secours de régime/position moteur d'arbre à cames au niveau du connecteur de capteur de régime/position moteur d'arbre à cames.
  • Mesurer la résistance entre la broche (-) de retour de secours de régime/position moteur d'arbre à cames au niveau du connecteur de rangée droite de l'CM2358 et la broche (-) de retour de secours de régime/position moteur d'arbre à cames au niveau du connecteur de capteur de régime/position moteur d'arbre à cames.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-206 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit à la masse dans le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Débrancher le faisceau moteur des deux module de commande CM2358.
  • Déconnecter le faisceau moteur du capteur de régime/position moteur d'arbre à cames.

Action

En utilisant un multimètre, rechercher tout court-circuit à la masse dans le faisceau moteur :

  • Mesurer la résistance de la broche (+) de signal de capteur de régime/position moteur d'arbre à cames au niveau du module CM2358 de rangée gauche à la masse du bloc-moteur.
  • Mesurer la résistance de la broche (+) de signal de secours de régime/position moteur d'arbre à cames au niveau du module de commande CM2358 de rangée droite à la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur. Rechercher un court-circuit à la masse sur le faisceau moteur.

  • Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Débrancher le faisceau moteur des deux module de commande CM2358.
  • Déconnecter le faisceau moteur du capteur de régime/position moteur d'arbre à cames.

Action

En utilisant un multimètre, rechercher tout court-circuit à la masse dans le faisceau moteur :

  • Mesurer la résistance entre la broche (+) de signal de régime/position moteur d'arbre à cames du connecteur CM2358 de rangée gauche et toutes les autres broches du connecteur CM2358 de rangée gauche.
  • Mesurer la résistance entre la broche (-) de retour de régime/position moteur d'arbre à cames du connecteur CM2358 de rangée gauche et toutes les autres broches du connecteur CM2358 de rangée droite.
  • Mesurer la résistance entre la broche (+) de signal de secours de régime/position moteur d'arbre à cames du connecteur CM2358 de rangée droite et toutes les autres broches du connecteur CM2358 de rangée droite.
  • Mesurer la résistance entre la broche (-) de retour de secours de régime/position moteur d'arbre à cames du connecteur CM2358 de rangée droite et toutes les autres broches du connecteur CM2358 de rangée droite.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-038 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 20-JUIL-2015


CODE DE DEFAUT 1838 - Signal de charge électrique kW - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le groupe électrogène avec PowerCommand® Supervisor et le groupe électrogène avec PCC3300. |
 | ETAPE 1A. Relever les codes de défauts de PowerCommand® Supervisor et de PCC3300. | Code de défaut actif de PowerCommand® Supervisor ?
ETAPE 2. | Contrôler la précision en kilowatts. |
 | ETAPE 2A. Vérifier si la charge en kilowatts demandée par le contrôleur parallèle n'est pas supérieure aux limites de groupe électrogène. | Commande de charge en kilowatts inférieure aux limites de consigne ?
ETAPE 3. | Contrôler la valeur de l'ECM. |
 | ETAPE 3A. Vérifier que la fonction de simulation de défaut pour la surcharge de kilowatts n'est pas activée. | Simulation de défaut désactivée ?
ETAPE 4. | Contrôler les transformateurs de courant. |
 | ETAPE 4A. Inspecter les transformateurs de courant et les connexions de transformateur de courant. | Connexions de transformateur de courant correctes ?
 | ETAPE 4B. Contrôler le faisceau CA. | Broches sales ou endommagées ?
 | ETAPE 4C. Rechercher tout court-circuit sur la masse du bloc-moteur. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 5. | Contrôler la carte de PT/CT. |
 | ETAPE 5A. Contrôler les résistances de 3 ohms de la carte de PT/CT. | Résistances de 3 ohms bonnes ?
 | ETAPE 5B. Inspecter la carte de PT/CT et les broches de connecteur de faisceau de commande de générateur. | Broches sales ou endommagées ?
ETAPE 6. | Contrôler le faisceau de commande de générateur. |
 | ETAPE 6A. Inspecter les broches de connecteur et de faisceau de commande de générateur. | Broches sales ou endommagées ?
 | ETAPE 6B. Rechercher tout court-circuit sur la masse du bloc-moteur. | Plus de 100k ohms ?
 | ETAPE 6C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 6D. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 7. | Effacer les codes de défaut. |
 | ETAPE 7A. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?
 | ETAPE 7B. Vérifier si le code de défaut est inactif. | Code de défaut 1838 inactif ?
ETAPE 8. | Contrôler les codes de défaut. |
 | ETAPE 8A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 1838 actif ?
ETAPE 9. | Contrôler la précision en kilowatts. |
 | ETAPE 9A. Vérifier si la charge en kilowatts demandée par le contrôleur parallèle n'est pas supérieure aux limites de groupe électrogène. | Commande de charge en kilowatts inférieure aux limites de consigne ?
ETAPE 10. | Contrôler la valeur de l'ECM. |
 | ETAPE 10A. Vérifier que la fonction de simulation de défaut pour la surcharge de kilowatts n'est pas activée. | Simulation de défaut désactivée ?
ETAPE 11. | Contrôler les transformateurs de courant. |
 | ETAPE 11A. Inspecter les transformateurs de courant et les connexions de transformateur de courant. | Connexions de transformateur de courant correctes ?
 | ETAPE 11B. Contrôler le faisceau CA. | Broches sales ou endommagées ?
 | ETAPE 11C. Rechercher tout court-circuit sur la masse du bloc-moteur. | Plus de 100k ohms ?
 | ETAPE 11D. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 12. | Contrôler le faisceau de commande de générateur. |
 | ETAPE 12A. Inspecter les broches de connecteur et de faisceau de commande de générateur. | Broches sales ou endommagées ?
 | ETAPE 12B. Rechercher tout court-circuit sur la masse du bloc-moteur. | Plus de 100k ohms ?
 | ETAPE 12C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 12D. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 13. | Effacer les codes de défaut. |
 | ETAPE 13A. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?
 | ETAPE 13B. Vérifier si le code de défaut est inactif. | Code de défaut 1838 inactif ?

Etape guidée 1 - Contrôler le groupe électrogène avec PowerCommand® Supervisor et le groupe électrogène avec PCC3300.

Etape guidée 1A - Relever les codes de défauts de PowerCommand® Supervisor et de PCC3300.

Conditions

  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier le code de défaut.

Vérifier si un code de défaut de PowerCommand® Supervisor ou PCC3300 est actif.

Code de défaut actif de PowerCommand® Supervisor ?
OUI NON
Pas de réparation

Il s'agit d'un code de défaut de PCC3300. Commencer le diagnostic à l'étape guidée 8A.

Aller à 1A

Aller à 8A

Etape guidée 2 - Contrôler la précision en kilowatts.

Etape guidée 2A - Vérifier si la charge en kilowatts demandée par le contrôleur parallèle n'est pas supérieure aux limites de groupe électrogène.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si la demande de charge en kilowatts n'est pas supérieure aux limites de groupe électrogène.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si la charge en kilowatts demandée par le contrôleur parallèle n'est pas supérieure aux limites de groupe électrogène.

Commande de charge en kilowatts pas supérieure aux limites de consigne ?

OUI NON
Pas de réparation

  • Se reporter à la documentation de client/établissement/installation.

Aller à 3A

Aller à 7A

Etape guidée 3 - Contrôler la valeur de l'ECM.

Etape guidée 3A - Vérifier que la fonction de simulation de défaut pour la surcharge de kilowatts n'est pas activée.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier que la fonction de simulation de défaut n'est pas activée.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier que la fonction de simulation de défaut pour la surcharge de kilowatts n'est pas activée.

Simulation de défaut désactivée ?
OUI NON
Pas de réparation

  • Une surcharge de kilowatt est activée. Se reporter à la documentation de client/établissement/installation.

Aller à 4A

Aller à 7A

Etape guidée 4 - Contrôler les transformateurs de courant.

Etape guidée 4A - Inspecter les transformateurs de courant et les connexions de transformateur de courant.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher les connecteurs de faisceau CA des transformateurs de courant.

Action

Inspecter les transformateurs de courant et les broches de connecteur de transformateur de courant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau CA. Se reporter à la Procédure 019-203 au Chapitre 19. Se reporter à la Procédure 019-197 au Chapitre 19.
  • Remplacer le faisceau CA.

 Pas de réparation

Aller à 7A

Aller à 4B

Etape guidée 4B - Contrôler le faisceau CA.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau CA de la carte PT/CT.

Action

Inspecter les broches du connecteur de faisceau CA et du connecteur de carte PT/CT 09 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur ou remplacer le faisceau CA et/ou la carte PT/CT présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau CA. Se reporter à la Procédure 019-203 au Chapitre 19. Se reporter à la Procédure 019-197 au Chapitre 19.
  • Remplacer le faisceau CA.
  • Remplacer la carte de PT/CT.

Pas de réparation

Aller à 7A

Aller à 4C

Etape guidée 4C - Rechercher tout court-circuit sur la masse du bloc-moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau CA de la carte PT/CT.
  • Débrancher les connecteurs de faisceau CA des transformateurs de courant.

Action

Rechercher tout court-circuit sur la masse du bloc-moteur.

  • Mesurer la résistance de chaque broche de transformateur de courant sur le connecteur de carte PT/CT de faisceau CA à la masse du bloc-moteur.
  • Répéter l'étape précédente pour toutes les autres broches de transformateur de courant.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau CA.

  • Réparer le faisceau CA. Se reporter à la Procédure 019-203 au Chapitre 19. Se reporter à la Procédure 019-197 au Chapitre 19.
  • Remplacer le faisceau CA.

Aller à 4D

Aller à 7A

Etape guidée 4D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau CA de la carte PT/CT.
  • Débrancher les connecteurs de faisceau CA des transformateurs de courant.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre les broches de transformateur de courant du connecteur de faisceau CA et toutes les autres broches du connecteur de faisceau CA.
  • Répéter l'étape précédente pour toutes les autres broches de transformateur de courant.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau CA.

  • Réparer le faisceau CA. Se reporter à la Procédure 019-203 au Chapitre 19. Se reporter à la Procédure 019-197 au Chapitre 19.
  • Remplacer le faisceau CA.

Aller à 5A

Aller à 7A

Etape guidée 5 - Contrôler la carte de PT/CT.

Etape guidée 5A - Contrôler les résistances de 3 ohms de la carte de PT/CT.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau CA de la carte PT/CT.

Action

Contrôler les résistances de 3 ohms du connecteur de carte PT/CT 08.

  • Mesurer la résistance entre la broche CT21 sur le connecteur 08 et la broche CT21 COM sur le connecteur 08.
  • Mesurer la résistance entre la broche CT22 sur le connecteur 08 et la broche CT22 COM sur le connecteur 08.
  • Mesurer la résistance entre la broche CT23 sur le connecteur 08 et la broche CT23 COM sur le connecteur 08.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Les résistances de 3 ohms sont-elles bonnes ?
OUI NON
Pas de réparation

Remplacer la carte de PT/CT.

  • Remplacer la carte de PT/CT.

Aller à 5B

Aller à 7A

Etape guidée 5B - Inspecter la carte de PT/CT et les broches de connecteur de faisceau de commande de générateur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher la carte de PT/CT du faisceau de commande de générateur.

Action

Inspecter les broches de connecteur CM700 et de faisceau de commande de générateur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer la commande de générateur, l'ECM et/ou le faisceau de commande présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de commande de générateur. Se reporter à la Procédure 019-213 au chapitre 19.
  • Remplacer le faisceau de commande de générateur.
  • Remplacer la carte parallèle de groupe électrogène.

Pas de réparation

Aller à 7A

Aller à 6A

Etape guidée 6 - Contrôler le faisceau de commande de générateur.

Etape guidée 6A - Inspecter les broches de connecteur et de faisceau de commande de générateur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de commande de générateur de l'ECM.

Action

Inspecter les broches de connecteur ECM et de faisceau de commande de générateur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer la commande de générateur, la carte PT/CT et/ou le faisceau de commande présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de commande de générateur. Se reporter à la Procédure 019-213 au chapitre 19.
  • Remplacer le faisceau de commande de générateur.
  • Remplacer la carte parallèle ou le groupe électrogène. Se reporter au schéma de câblage pour la carte appropriée.

Pas de réparation

Aller à 7A

Aller à 6B

Etape guidée 6B - Rechercher tout court-circuit sur la masse du bloc-moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de commande de générateur de l'ECM.
  • Débrancher le faisceau de commande de générateur de la commande de générateur.

Action

Rechercher tout court-circuit sur la masse du bloc-moteur.

  • Mesurer la résistance entre chaque broche sur le connecteur ECM de faisceau de commande de générateur et la masse du bloc-moteur.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer la commande de générateur, la carte PT/CT et/ou le faisceau de commande présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de commande de générateur. Se reporter à la Procédure 019-213 au chapitre 19.
  • Remplacer le faisceau de commande de générateur.
  • Remplacer la carte de PT/CT. Se reporter au schéma de câblage pour la carte appropriée.

Aller à 6C

Aller à 7A

Etape guidée 6C - Rechercher tout circuit ouvert dans le faisceau de commande de générateur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de commande de générateur de l'ECM.
  • Débrancher le faisceau de commande de générateur de la commande de générateur.

Action

Rechercher tout circuit ouvert dans le faisceau de commande de générateur.

  • Mesurer la résistance entre chacune des broches du connecteur de carte PT/CT de faisceau de commande de générateur et la broche de connecteur ECM de faisceau de commande de générateur alignée.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de commande de générateur.

  • Réparer le faisceau de commande de générateur. Se reporter à la Procédure 019-213 au chapitre 19.
  • Remplacer le faisceau de commande de générateur.

Aller à 6D

Aller à 7A

Etape guidée 6D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de commande de générateur de l'ECM.
  • Débrancher le faisceau de commande de générateur de la commande de générateur.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre chaque broche de connecteur ECM de faisceau de commande de générateur et toutes les autres broches du connecteur ECM de faisceau de commande de générateur.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau de commande de générateur.

  • Réparer le faisceau de commande de générateur. Se reporter à la Procédure 019-213 au chapitre 19.
  • Remplacer le faisceau de commande de générateur.

Aller à 7A

Aller à 7A

Etape guidée 7 - Effacer les codes de défaut.

Etape guidée 7A - Effacer les codes de défaut inactifs.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défauts inactifs en appuyant sur le bouton « Réinitialiser » sur le panneau de commande puis en coupant et en remettant le contact.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts inactifs sont effacés.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

  • Diagnostiquer les codes de défaut actifs restants.

Aller à 7B

Etapes de diagnostic appropriées

Etape guidée 7B - Vérifier si le code de défaut est inactif.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)
  • et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Connecter tous les composants.

Action

Vérifier si le code de défaut est inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 1838 est inactif.

Code de défaut 1838 inactif ?
OUI NON
Pas de réparation

  • Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Etape guidée 8 - Contrôler les codes de défaut.

Etape guidée 8A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1838 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 9A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 9 - Contrôler la précision en kilowatts.

Etape guidée 9A - Vérifier si la charge en kilowatts demandée par le contrôleur parallèle n'est pas supérieure aux limites de groupe électrogène.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si la demande de charge en kilowatts n'est pas supérieure aux limites de groupe électrogène.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si la charge en kilowatts demandée par le contrôleur parallèle n'est pas supérieure aux limites de groupe électrogène.

Commande de charge en kilowatts pas supérieure aux limites de consigne ?

OUI NON
Pas de réparation

  • Se reporter à la documentation de client/établissement/installation.

Aller à 10A

Aller à 13A

Etape guidée 10 - Contrôler la valeur de l'ECM.

Etape guidée 10A - Vérifier que la fonction de simulation de défaut pour la surcharge de kilowatts n'est pas activée.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier que la fonction de simulation de défaut n'est pas activée.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier que la fonction de simulation de défaut pour la surcharge de kilowatts n'est pas activée.

Simulation de défaut désactivée ?
OUI NON
Pas de réparation

  • Une simulation de surcharge de kilowatt est activée. Se reporter à la documentation de client/établissement/installation pour désactiver la simulation de défaut.

Aller à 11A

Aller à 13A

Etape guidée 11 - Contrôler les transformateurs de courant.

Etape guidée 11A - Inspecter les transformateurs de courant et les connexions de transformateur de courant.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)
  • Débrancher les connecteurs de faisceau CA des transformateurs de courant.

Action

Inspecter les transformateurs de courant et les broches de connecteur de transformateur de courant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau CA. Se reporter à la Procédure 019-203 au Chapitre 19. Se reporter à la Procédure 019-197 au Chapitre 19.
  • Remplacer le faisceau CA.

Pas de réparation

Aller à 13A

Aller à 11B

Etape guidée 11B - Contrôler le faisceau CA.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)
  • Débrancher le faisceau CA de la carte PT/CT.

Action

Inspecter les broches du connecteur de faisceau CA et du connecteur de carte PT/CT 09 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur ou remplacer le faisceau CA et/ou la carte PT/CT présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau CA. Se reporter à la Procédure 019-203 au Chapitre 19. Se reporter à la Procédure 019-197 au Chapitre 19.
  • Remplacer le faisceau CA.
  • Remplacer la carte de PT/CT.

Pas de réparation

Aller à 13A

Aller à 11C

Etape guidée 11C - Rechercher tout court-circuit sur la masse du bloc-moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)
  • Débrancher le faisceau CA de la carte PT/CT.
  • Débrancher les connecteurs de faisceau CA des transformateurs de courant.

Action

Rechercher tout court-circuit sur la masse du bloc-moteur.

  • Mesurer la résistance de chaque broche de transformateur de courant sur le connecteur de commande de générateur de faisceau CA à la masse du bloc-moteur.
  • Répéter l'étape précédente pour toutes les autres broches de transformateur de courant.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau CA.

  • Réparer le faisceau CA. Se reporter à la Procédure 019-203 au Chapitre 19. Se reporter à la Procédure 019-197 au Chapitre 19.
  • Remplacer le faisceau CA.

Aller à 11D

Aller à 13A

Etape guidée 11D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)
  • Débrancher le faisceau CA de la carte PT/CT.
  • Débrancher les connecteurs de faisceau CA des transformateurs de courant.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre les broches de transformateur de courant du connecteur de faisceau CA et toutes les autres broches du connecteur de faisceau CA.
  • Répéter l'étape précédente pour toutes les autres broches de transformateur de courant.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau CA.

  • Réparer le faisceau CA. Se reporter à la Procédure 019-203 au Chapitre 19. Se reporter à la Procédure 019-197 au Chapitre 19.
  • Remplacer le faisceau CA.

Aller à 12A

Aller à 13A

Etape guidée 12 - Contrôler le faisceau de commande de générateur.

Etape guidée 12A - Inspecter les broches de connecteur et de faisceau de commande de générateur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)
  • Débrancher le faisceau de commande de générateur de l'ECM.

Action

Inspecter les broches de faisceau de commande de générateur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer la commande de générateur, la carte PT/CT et/ou le faisceau de commande présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de commande de générateur. Se reporter à la Procédure 019-213 au chapitre 19.
  • Remplacer le faisceau de commande de générateur.
  • Remplacer la carte de commande de groupe électrogène.

Pas de réparation

Aller à 13A

Aller à 12B

Etape guidée 12B - Rechercher tout court-circuit sur la masse du bloc-moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)
  • Débrancher le faisceau de commande de générateur de l'ECM.
  • Débrancher le faisceau de commande de générateur de la commande de générateur.

Action

Rechercher tout court-circuit sur la masse du bloc-moteur.

  • Mesurer la résistance entre chaque broche sur le connecteur ECM de faisceau de commande de générateur et la masse du bloc-moteur.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer la commande de générateur, la carte PT/CT et/ou le faisceau de commande présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de commande de générateur. Se reporter à la Procédure 019-213 au chapitre 19.
  • Remplacer le faisceau de commande de générateur.

Aller à 6C

Aller à 13A

Etape guidée 12C - Rechercher tout circuit ouvert dans le faisceau de commande de générateur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)
  • Débrancher le faisceau de commande de générateur de l'ECM.
  • Débrancher le faisceau de commande de générateur de la commande de générateur.

Action

Rechercher tout circuit ouvert dans le faisceau de commande de générateur.

  • Mesurer la résistance entre chacune des broches du connecteur de commande de générateur de faisceau de commande de générateur et la broche de connecteur ECM alignée.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de commande de générateur.

  • Réparer le faisceau de commande de générateur. Se reporter à la Procédure 019-213 au chapitre 19.
  • Remplacer le faisceau de commande de générateur.

Aller à 12D

Aller à 13A

Etape guidée 12D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)
  • Débrancher le faisceau de commande de générateur de l'ECM.
  • Débrancher le faisceau de commande de générateur de la commande de générateur.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre chacune des broches du connecteur de commande de générateur de faisceau de commande de générateur et toutes les autres broches de connecteur ECM.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau de commande de générateur.

  • Réparer le faisceau de commande de générateur. Se reporter à la Procédure 019-213 au chapitre 19.
  • Remplacer le faisceau de commande de générateur.

Aller à 13A

Aller à 13A

Etape guidée 13 - Effacer les codes de défaut.

Etape guidée 13A - Effacer les codes de défaut inactifs.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)
  • Brancher l'outil d'entretien électronique INSITE™.
  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défauts inactifs en appuyant sur le bouton « Réinitialiser » sur le panneau de commande puis en coupant et en remettant le contact.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts inactifs sont effacés.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

  • Diagnostiquer les codes de défaut actifs restants.

Aller à 13B

Etapes de diagnostic appropriées

Etape guidée 13B - Vérifier si le code de défaut est inactif.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (STOP) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Connecter tous les composants.

Action

Vérifier si le code de défaut est inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 1838 est inactif.

Code de défaut 1838 inactif ?
OUI NON
Pas de réparation

  • Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 1839 - Circuit de capteur de pression d'alimentation de gaz (régulée) - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1839 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'alimentation de carburant. |
 | ETAPE 2A. Contrôler les broches de connecteur et de capteur de pression d'alimentation de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1841 actif et code de défaut 1839 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Tension d'alimentation de 4,75 et 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1839 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et d'ECM. | Broches de connecteur ECM et de faisceau câblage OK ?
 | ETAPE 3B. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 1839 actif ?
OUI NON

Suivre les étapes de diagnostic appropriées pour les codes de défauts actifs ou contacter un établissement de réparation agréé Cummins®.

  • Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'alimentation de carburant.

Etape guidée 2A - Contrôler les broches de connecteur et de capteur de pression d'alimentation de carburant.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau du capteur de pression d'alimentation de carburant.

Action

Inspecter les broches de connecteur de capteur de pression d'alimentation de carburant et de faisceau de soupape de gaz à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau de soupape de gaz, le connecteur de faisceau, ou le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage de soupape de gaz. S'adresser à un établissement de réparation agréé Cummins® local.
  • Remplacer le capteur de pression d'alimentation de carburant. S'adresser à un atelier de réparation agréé Cummins®.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau du capteur de pression d'alimentation de carburant.
  • Mettre le circuit de clé de contact sous tension.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1841 actif et code de défaut 1839 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau du capteur de pression d'alimentation de carburant et installer le faisceau de connexion de capteur de pression entre le capteur et le connecteur de faisceau de capteur.
  • Mettre le circuit de clé de contact sous tension.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension d'alimentation entre la broche d'alimentation de capteur de pression d'alimentation de carburant et la broche de retour de capteur de pression d'alimentation de carburant au niveau des connecteurs de test de faisceau de connexion de capteur de pression d'alimentation de carburant.

Tension d'alimentation de 4,75 et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Mettre le circuit de clé de contact hors tension.
  • Brancher le faisceau au capteur de pression de carburant.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1839 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression d'alimentation de carburant. S'adresser à un atelier de réparation agréé Cummins®.

 Pas de réparation

Aller à 4A

Aller à 4B

Etape guidée 3 - Contrôler l'ECM et le faisceau.

Etape guidée 3A - Inspecter les broches de connecteur et le ECM.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher le faisceau des connecteurs de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau de boîtier d'interface de générateur (GIB) à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs et faisceaux d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches de connecteur ECM et de faisceau câblage OK ?
OUI NON
Pas de réparation

Remplacer les broches endommagées.

Réparer ou remplacer le faisceau approprié ou le connecteur de faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage de boîtier d'interface de générateur (GIB). S'adresser à un atelier de réparation agréé Cummins®.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher le faisceau et la soupape de gaz du capteur de pression d'alimentation de carburant.
  • Débrancher le faisceau des connecteurs de l'ECM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de pression d'alimentation de carburant dans le connecteur ECM et toutes les autres broches du faisceau moteur.
  • Mesurer la résistance entre la broche d'alimentation de capteur de pression d'alimentation de carburant dans le connecteur ECM et toutes les autres broches du faisceau moteur.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer les broches endommagées.

Réparer ou remplacer le faisceau approprié ou le connecteur de faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage de boîtier d'interface de générateur (GIB). S'adresser à un atelier de réparation agréé Cummins®.
  • Remplacer le faisceau d'extension. S'adresser à un atelier de réparation agréé Cummins®.
  • Remplacer le faisceau et la soupape de gaz. S'adresser à un atelier de réparation agréé Cummins®.

Aller à 3C

Aller à 4B

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 1841 - Circuit de capteur de pression d'alimentation de gaz (régulée) - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1841 actif ?
ETAPE 2. | Contrôler le capteur de pression d'alimentation de carburant. |
 | ETAPE 2A. Contrôler les broches de connecteur de faisceau et de capteur de pression d'alimentation de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur. | Tension d'alimentation de capteur d'alimentation de carburant de 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la tension de signal de capteur. | Tension d'alimentation de 0,50 et 4,50 VCC ?
ETAPE 3. | Contrôler le faisceau de câblage d'ECM/de boîtier d'interface de générateur (GIB). |
 | ETAPE 3A. Inspecter les broches de connecteur et de faisceau de câblage d'ECM/GIB. | Broches de connecteur ECM et de faisceau câblage OK ?
 | ETAPE 3B. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 4. | Contrôler la réponse de l'ECM. |
 | ETAPE 4A. Contrôler la réponse appropriée de l'ECM. | Code de défaut 1841 inactif ?
 | ETAPE 4B. Contrôler la résistance de broche de signal ECM. | Moins de 100k ohms ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 1841 actif ?
OUI NON

Se reporter aux étapes de diagnostic de Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse.

  • Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression d'alimentation de carburant.

Etape guidée 2A - Contrôler les broches de connecteur de faisceau et de capteur de pression d'alimentation de carburant.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau du capteur de pression d'alimentation de carburant.

Action

Inspecter les broches de connecteur de capteur de pression d'alimentation de carburant et de faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau de soupape de gaz, le connecteur de faisceau, ou le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage de soupape de gaz. S'adresser à un établissement de réparation agréé Cummins® local.
  • Remplacer le capteur de pression d'alimentation de carburant. S'adresser à un atelier de réparation agréé Cummins®.

 Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau du capteur de pression d'alimentation de carburant et installer le câble de connexion de capteur de pression entre le capteur et le connecteur de faisceau de capteur.
  • Mettre le circuit de clé de contact sous tension.

Action

Contrôler la tension d'alimentation du capteur de pression d'alimentation de carburant.

  • Mesurer la tension d'alimentation avec un mulitmeter entre les connecteurs de test d'alimentation et de retour de faisceau de connexion.

Tension d'alimentation de capteur de pression d'alimentation de carburant de 4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension de signal de capteur.

Conditions

  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau du capteur de pression d'alimentation de carburant et installer le câble de connexion de capteur de pression entre le capteur et le connecteur de faisceau de capteur.
  • Mettre le circuit de clé de contact sous tension.

Action

Contrôler la tension de signal de capteur de pression d'alimentation de carburant.

  • Mesurer la tension d'alimentation avec un mulitmeter entre les connecteurs de test d'alimentation et de retour de faisceau de connexion.

Tension de signal de 0,50 à 4,50 VCC ?
OUI NON
Pas de réparation

Remplacer le capteur de pression d'alimentation de carburant. S'adresser à un atelier de réparation agréé Cummins®.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de câblage de boîtier d'interface de générateur (GIB)/ECM.

Etape guidée 3A - Inspecter les broches de connecteur et de faisceau de câblage d'ECM/GIB.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher le faisceau des connecteurs de l'ECM.

Action

Inspecter les broches du faisceau et du connecteur ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs et faisceaux d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches de connecteur ECM et de faisceau câblage OK ?
OUI NON
Pas de réparation

Remplacer les broches endommagées.

Réparer ou remplacer le faisceau approprié ou le connecteur de faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage de boîtier d'interface de générateur (GIB). S'adresser à un atelier de réparation agréé Cummins®.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B

Aller à 5A

Etape guidée 3B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher le faisceau et la soupape de gaz du capteur de pression d'alimentation de carburant.
  • Débrancher le faisceau des connecteurs de l'ECM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de pression d'alimentation de carburant dans le connecteur ECM et toutes les autres broches du faisceau moteur.
  • Mesurer la résistance entre la broche d'alimentation de capteur de pression d'alimentation de carburant dans le connecteur ECM et toutes les autres broches du faisceau moteur.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le circuit de signal, d'alimentation ou de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau approprié ou le connecteur de faisceau.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage approprié. S'adresser à un atelier de réparation agréé Cummins®.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher le faisceau et la soupape de gaz du capteur de pression d'alimentation de carburant.
  • Débrancher le faisceau de câblage de l'ECM.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal de capteur de pression d'alimentation de carburant dans le connecteur ECM et la broche de signal de capteur de pression d'alimentation de carburant dans le connecteur de capteur de pression d'alimentation de carburant de faisceau de soupape de gaz.
  • Mesurer la résistance entre la broche d'alimentation de capteur de pression d'alimentation de carburant dans le connecteur ECM et la broche d'alimentation de capteur de pression d'alimentation de carburant dans le connecteur de capteur de pression d'alimentation de carburant de faisceau de soupape de gaz.
  • Mesurer la résistance entre la broche de retour de capteur de pression d'alimentation de carburant dans le connecteur ECM et la broche de retour de capteur de pression d'alimentation de carburant dans le connecteur de capteur de pression d'alimentation de carburant de faisceau de soupape de gaz.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans le circuit de signal, d'alimentation ou de retour a été détecté dans le faisceau.

Réparer ou remplacer le faisceau approprié ou le connecteur de faisceau.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage approprié. S'adresser à un atelier de réparation agréé Cummins®.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler la réponse de l'ECM.

Etape guidée 4A - Contrôler la réponse appropriée de l'ECM.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de capteur de pression d'alimentation de carburant.
  • Brancher l'outil d'entretien électronique INSITE™

Action

Contrôler la réponse appropriée de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression d'alimentation de carburant et la broche de signal de capteur de pression d'alimentation de carburant du connecteur de capteur.
  • Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Le code de défaut 1839 devient actif à l'installation du fil de cavalier.

Code de défaut 1841 inactif ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le circuit de signal, d'alimentation ou de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau approprié ou le connecteur de faisceau.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage approprié. S'adresser à un atelier de réparation agréé Cummins®.

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la résistance de broche de signal ECM.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de câblage de l'ECM.

Action

Contrôler la résistance de broche de signal ECM.

  • Mesurer la résistance entre la broche de signal de capteur de pression d'entrée de carburant sur le ECM et la broche de retour de capteur de pression d'entrée de carburant du ECM.

Moins de 100k ohms ?
OUI NON
Pas de réparation

Remplacer l'ECM de rangée gauche.

  • Remplacer l'ECM. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 1843 - Circuit de pression de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher de multiples codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 187 ou 227 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de bloc-moteur |
 | ETAPE 2A. Contrôler le capteur de pression de soufflage de bloc-moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la tension de signal de capteur. | 0,46 à 4,56 VCC ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Plus de 10 ohms ?
ETAPE 4. | Contrôler la réponse de l'ECM. |
 | ETAPE 4A.. Contrôler la réponse appropriée de l'ECM. | Code de défaut 1843 inactif ?
 | ETAPE 4B. Contrôler la résistance de broche de signal ECM. | Plus de 100k ohms ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Codes de défauts inactifs ?

Etape guidée 1 - Rechercher de multiples codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.
  • Rechercher des codes de défauts de liaison de données J1939 187 et 227.

Code de défaut 187 ou 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut d'alimentation de capteur 187 ou 227

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de soufflage de bloc-moteur.

Etape guidée 2A - Contrôler le capteur de pression de soufflage de bloc-moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du capteur de pression de soufflage de bloc-moteur.

Action

Inspecter les broches du connecteur de capteur de pression de bloc-moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur ou remplacer le capteur de pression de soufflage de bloc-moteur, en fonction de celui qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de pression de soufflage de bloc-moteur. Se reporter à la Procédure 019-011 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Installer le câble de connexion de capteur de pression entre le capteur et le connecteur de faisceau de capteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la tension d'alimentation de capteur de pression de soufflage de bloc-moteur.

  • Mesurer la tension d'alimentation en installant les connecteurs d'alimentation et de retour du câble de connexion dans le multimètre.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension de signal de capteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Installer le câble de connexion de capteur de pression entre le capteur et le connecteur de faisceau de capteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la tension du signal de capteur de pression de soufflage de bloc-moteur.

  • Mesurer la tension de signal en installant les connecteurs d'alimentation et de retour du câble de connexion dans le multimètre.

0,46 à 4,56 VCC ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de soufflage de bloc-moteur. Se reporter à la Procédure 019-011 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur et de faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de pression de soufflage de bloc-moteur et de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser un produit nettoyant de contact électrique/électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de pression de soufflage de bloc-moteur.
  • Débrancher le faisceau moteur de tous les capteurs ayant une alimentation ou un retour partagé avec le capteur de pression de soufflage de bloc-moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de pression de soufflage de bloc-moteur sur le connecteur de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance entre la broche de retour de pression de soufflage de bloc-moteur sur le connecteur de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de pression de soufflage de bloc-moteur sur le connecteur de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.
  • Effectuer ces contrôles dans ou sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension (si présent).
  • Débrancher le faisceau moteur du capteur de pression de soufflage de bloc-moteur.

Action

Rechercher tout circuit ouvert dans le fil de retour.

  • Mesurer la résistance de la broche de retour de pression de soufflage de bloc-moteur sur le connecteur de faisceau moteur à la broche de retour de pression de soufflage de bloc-moteur sur le connecteur de capteur de faisceau moteur.
  • Effectuer ces contrôles dans ou sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Plus de 10 ohms ?
OUI NON
Pas de réparation

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 4 - Rechercher une réponse ECM.

Etape guidée 4A - Rechercher une réponse appropriée de l'ECM.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de câblage de pression de soufflage de bloc-moteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher une réponse appropriée de l'ECM.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier ces codes de défauts.

Le code de défaut 1844 devient actif en débranchant le capteur.

Code de défaut 1843 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 1844 - Circuit de pression de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de pression de fuite des gaz | Se reporter à la procédure 019-011 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher de multiples codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 187 ou 227 actif ?
ETAPE 2. | Contrôler le capteur de pression de soufflage de bloc-moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la tension de capteur. | 0,46 à 4,56 VCC ?
ETAPE 3. | Contrôler le faisceau de câblage. |
 | ETAPE 3A. Inspecter les broches de connecteur et de faisceau de câblage. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 4. | Contrôler la réponse de l'ECM. |
 | ETAPE 4A.. Contrôler la réponse appropriée de l'ECM. | Code de défaut 1844 inactif ?
 | ETAPE 4B. Contrôler la résistance de broche de signal ECM. | Moins de 100k ohms ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher de multiples codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.
  • Rechercher des codes de défauts de liaison de données J1939 187 et 227.

Code de défaut 187 ou 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut d'alimentation de capteur 187 ou 227

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de soufflage de bloc-moteur.

Etape guidée 2A - Contrôler le capteur de pression de soufflage de bloc-moteur et les broches de connecteur de faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du capteur de pression de soufflage de bloc-moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur ou remplacer le capteur de pression de soufflage de bloc-moteur, en fonction de celui qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser un produit nettoyant de contact électrique/électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de pression de soufflage de bloc-moteur. Se reporter à la Procédure 019-011 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Commutateur marche/arrêt/auto en mode d'arrêt (Stop).
  • Installer le câble de connexion de capteur de pression entre le capteur et le connecteur de faisceau de capteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la tension d'alimentation de capteur de pression de soufflage de bloc-moteur.

  • Mesurer la tension d'alimentation en installant les connecteurs d'alimentation et de retour du câble de connexion dans le multimètre.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension de signal de capteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Installer le câble de connexion de capteur de pression entre le capteur et le connecteur de faisceau de capteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la tension du signal de capteur de pression de soufflage de bloc-moteur.

  • Mesurer la tension de signal en installant les connecteurs de signal et de retour du câble de connexion dans le multimètre.

0,46 à 4,56 VCC ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de soufflage de bloc-moteur. Se reporter à la Procédure 019-011 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de câblage.

Etape guidée 3A - Inspecter les broches de connecteur et de faisceau de câblage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de pression de soufflage de bloc-moteur et du module ECM.

Action

Inspecter les broches de connecteur de faisceau d'extension et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié en remplacement du joint endommagé ou manquant.
  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de pression de soufflage de bloc-moteur.
  • Débrancher le faisceau moteur de tous les capteurs ayant une alimentation ou un retour partagé avec le capteur de pression de soufflage de bloc-moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de pression de soufflage de bloc-moteur sur le connecteur de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance entre la broche de retour de pression de soufflage de bloc-moteur sur le connecteur de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de capteur de pression de soufflage de bloc-moteur sur le connecteur de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.
  • Effectuer ces contrôles dans ou sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Plus de 100k ohms ?
OUI NON
Pas de réparation

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension (si présent).
  • Débrancher le faisceau moteur du capteur de pression de soufflage de bloc-moteur.

Action

Rechercher tout circuit ouvert dans le faisceau.

  • Mesurer la résistance de la broche de retour de capteur de pression de soufflage de bloc-moteur sur le connecteur de faisceau moteur à la broche de retour de pression de soufflage de bloc-moteur sur le connecteur de capteur de faisceau moteur.
  • Mesurer la résistance de la broche de signal de capteur de pression de soufflage de bloc-moteur sur le connecteur de faisceau moteur à la broche de signal de capteur de pression de soufflage de bloc-moteur sur le connecteur de capteur de faisceau moteur.
  • Mesurer la résistance de la broche d'alimentation de capteur de pression de soufflage de bloc-moteur sur le connecteur de faisceau moteur à la broche d'alimentation de capteur de pression de soufflage de bloc-moteur sur le connecteur de capteur de faisceau moteur.
  • Effectuer ces contrôles dans ou sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Moins de 10 ohms ?
OUI NON
Pas de réparation

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler la réponse de l'ECM.

Etape guidée 4A - Rechercher une réponse appropriée de l'ECM.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de câblage de pression de soufflage de bloc-moteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher une réponse appropriée de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de soufflage de bloc-moteur et la broche de signal de capteur de pression de soufflage de bloc-moteur du connecteur de capteur.
  • Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Le code de défaut 1843 devient actif à l'installation du cavalier.

Code de défaut 1844 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la résistance de broche de signal ECM.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau principal du module ECM.

Action

Contrôler la résistance de broche de signal ECM.

  • Mesurer la résistance entre la broche de signal de pression de soufflage de bloc-moteur sur l'ECM et la broche de retour de capteur ECM.

Plus de 100k ohms ?
OUI NON
Pas de réparation

S'adresser à un établissement de réparation agréé Cummins®.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 2111 - Circuit de capteur de température de liquide de refroidissement moteur N° 2 (LT) - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'ECM. | D'autres codes de défauts actifs ?
ETAPE 2. | Contrôler le capteur de température de liquide de refroidissement moteur (basse température). |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de capteur. | Broches endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 600 ohms à 36k ohms ?
 | ETAPE 2C. Rechercher tout court-circuit sur la masse du bloc-moteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur. | Broches endommagées ?
 | ETAPE 3B. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3C. Recherchez un court-circuit à la terre du bloc moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 4. | Contrôler la réponse de l'CM2358. |
 | ETAPE 4A. Contrôler la réponse appropriée de l'CM2358. | Code de défaut 2111 inactif ?
ETAPE 5. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.
  • Utiliser le schéma de câblage spécifique au moteur pour vérifier si aucun code de défaut n'est actif pour tout capteur partageant une masse/un retour électrique commun avec le capteur de température de liquide de refroidissement de moteur (basse température).

D'autres codes de défauts actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut approprié.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température de liquide de refroidissement moteur (basse température).

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et de capteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du capteur de température de liquide de refroidissement moteur (basse température).

Action

Inspecter le faisceau et les broches du connecteur du capteur à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.

Broches endommagées ?
OUI NON
Pas de réparation

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur ou remplacer le capteur de température de liquide de refroidissement moteur (basse température), en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de température de liquide de refroidissement moteur (basse température). Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Aller à 2B

5A

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement moteur (basse température).

Action

Contrôler la résistance du capteur de température de liquide de refroidissement moteur (basse température).

  • Mesurer la résistance entre la broche de signal de capteur de température de liquide de refroidissement moteur (basse température) et la broche de retour de capteur de température de liquide de refroidissement moteur (basse température).

600 ohms à 36k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température de liquide de refroidissement moteur (basse température). Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 2C - Rechercher tout court-circuit sur la masse du bloc-moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement moteur (basse température).

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre chacune des broches du connecteur de capteur de température de liquide de refroidissement moteur (basse température) et la masse du bloc-moteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température de liquide de refroidissement moteur (basse température). Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement moteur (basse température) et le CM2358.

Action

Inspecter les broches de connecteur de faisceau d'extension et de faisceau moteur à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Broches endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur ou le faisceau d'extension, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau moteur de l'CM2358.
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement moteur (basse température).

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de retour de capteur de température de liquide de refroidissement moteur (basse température) dans le connecteur de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de capteur de température de liquide de refroidissement moteur (basse température) dans le connecteur de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 5A

Etape guidée 3C - Recherchez un court-circuit à la terre du bloc moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement moteur (basse température).
  • Déconnecter le faisceau moteur de l'CM2358.

Action

Rechercher tout court-circuit à la masse dans les fils de signal et de retour.

  • Mesurer la résistance entre la broche de signal de capteur de température de liquide de refroidissement moteur (basse température) dans le connecteur de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de retour de capteur de température de liquide de refroidissement moteur (basse température) dans le connecteur de faisceau moteur et la masse du bloc-moteur.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du capteur de température de liquide de refroidissement moteur (basse température).
  • Déconnecter le faisceau moteur de l'CM2358.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal dans le connecteur de capteur de température de liquide de refroidissement moteur (basse température) et la broche de signal de capteur dans le CM2358.
  • Mesurer la résistance entre la broche de retour dans le connecteur de capteur de température de liquide de refroidissement moteur (basse température) et la broche de retour de capteur dans le CM2358.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler la réponse de l'CM2358.

Etape guidée 4A - Contrôler la réponse appropriée de l'CM2358.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement moteur (basse température).
  • Brancher l'outil d'entretien électronique.

Action

Rechercher une réponse appropriée de l'CM2358.

  • Placer un fil cavalier entre la broche de signal de capteur de température de liquide de refroidissement moteur (basse température) et la broche de retour de capteur de température de liquide de refroidissement moteur (basse température) du connecteur de capteur.
  • Rechercher la réponse appropriée de l'CM2358 après 30 secondes.
  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Remarque : Le code de défaut 2112 devient actif à l'installation du cavalier.

Code de défaut 2111 inactif ?
OUI NON
Pas de réparation

S'adresser à l'établissement de réparation agréé Cummins® le plus proche.

Aller à 5A

Réparation terminée.

Etape guidée 5 - Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 20-MAI-2015


CODE DE DEFAUT 2112 - Circuit de capteur de température de liquide de refroidissement du moteur N° 2 (LT) - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'ECM. | D'autres codes de défauts actifs ?
ETAPE 2. | Contrôler le capteur de température de liquide de refroidissement moteur (basse température). |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de capteur. | Broches endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 600 ohms à 36k ohms ?
 | ETAPE 2C. Rechercher tout court-circuit sur la masse du bloc-moteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur. | Broches endommagées ?
 | ETAPE 3B. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3C. Recherchez un court-circuit à la terre du bloc moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 4. | Contrôler la réponse de l'CM2358. |
 | ETAPE 4A. Contrôler la réponse appropriée de l'CM2358. | Code de défaut 2112 inactif ?
ETAPE 5. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.
  • Utiliser le schéma de câblage spécifique au moteur pour vérifier si aucun code de défaut n'est actif pour tout capteur partageant une masse/un retour électrique commun avec le capteur de température de liquide de refroidissement de moteur (basse température).

D'autres codes de défauts actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut approprié.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température de liquide de refroidissement moteur (basse température).

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et de capteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du capteur de température de liquide de refroidissement moteur (basse température).

Action

Inspecter le faisceau et les broches du connecteur du capteur à la recherche des éléments suivants :

  • Broches corrodées
  • Broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.

Broches endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur ou remplacer le capteur de température de liquide de refroidissement moteur (basse température), en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est manquant ou endommagé.
  • Réparer le faisceau moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de température de liquide de refroidissement moteur (basse température). Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement moteur (basse température).

Action

Contrôler la résistance du capteur de température de liquide de refroidissement moteur (basse température).

  • Mesurer la résistance entre la broche de signal de capteur de température de liquide de refroidissement moteur (basse température) et la broche de retour de capteur de température de liquide de refroidissement moteur (basse température).

600 ohms à 36k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température de liquide de refroidissement moteur (basse température). Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Aller à 2C

Aller à 5A

Etape guidée 2C - Rechercher tout court-circuit sur la masse du bloc-moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement moteur (basse température).

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre chacune des broches du connecteur de capteur de température de liquide de refroidissement moteur (basse température) et la masse du bloc-moteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température de liquide de refroidissement moteur (basse température). Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement moteur (basse température) et le CM2358.

Action

Inspecter les broches de connecteur de faisceau d'extension et de faisceau moteur à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Broches endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur ou le faisceau d'extension, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau moteur de l'CM2358.
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement moteur (basse température).

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de retour de capteur de température de liquide de refroidissement moteur (basse température) dans le connecteur de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de capteur de température de liquide de refroidissement moteur (basse température) dans le connecteur de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 5A

Etape guidée 3C - Recherchez un court-circuit à la terre du bloc moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement moteur (basse température).
  • Déconnecter le faisceau moteur de l'CM2358.

Action

Rechercher tout court-circuit à la masse dans les fils de signal et de retour

  • Mesurer la résistance entre la broche de signal de capteur de température de liquide de refroidissement moteur (basse température) dans le connecteur de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de retour de capteur de température de liquide de refroidissement moteur (basse température) dans le connecteur de faisceau moteur et la masse du bloc-moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du capteur de température de liquide de refroidissement moteur (basse température).
  • Déconnecter le faisceau moteur de l'CM2358.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal dans le connecteur de capteur de température de liquide de refroidissement moteur (basse température) et la broche de signal de capteur dans le CM2358.
  • Mesurer la résistance entre la broche de retour dans le connecteur de capteur de température de liquide de refroidissement moteur (basse température) et la broche de retour de capteur dans le CM2358.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler la réponse de l'CM2358.

Etape guidée 4A - Contrôler la réponse appropriée de l'CM2358.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement moteur (basse température).
  • Brancher l'outil d'entretien électronique.

Action

Contrôler la réponse appropriée de l'CM2358.

  • En utilisant l'outil d'entretien électronique, vérifier les codes de défauts.

Remarque : Le code de défaut 2111 devient actif en débranchant le capteur.

Code de défaut 2112 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier de réparation agréé le plus proche si toutes les étapes ont été reprises en vain.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 20-MAI-2015


CODE DE DEFAUT 2113 - Température de liquide de refroidissement N° 2 (LT) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 2111 ou 2112 actif ?
ETAPE 2. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run). Faire fonctionner le moteur pendant plus de 1 minute.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 2111 ou 2112 actif ?
OUI NON
Pas de réparation

Se reporter à l'arborescence de diagnostic de symptôme Température de liquide de refroidissement supérieure à la normale, au chapitre TS.

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 18-MAI-2015


CODE DE DEFAUT 2114 - Température de liquide de refroidissement N° 2 (LT) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Contrôler le module de commande moteur (ECM) à la recherche de codes de défauts actifs. | Codes de défauts 2111 et 2112 actifs ?
ETAPE 2. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run). Faire fonctionner le moteur pendant plus de 1 minute.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Codes de défauts 2111 et 2112 actifs ?
OUI NON
Pas de réparation

Se reporter à l'arborescence de diagnostic de symptôme Température de liquide de refroidissement supérieure à la normale, au chapitre TS.

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 18-MAI-2015


CODE DE DEFAUT 2115 - Circuit de pression de liquide de refroidissement moteur N° 2 (LT) - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de pression de liquide de refroidissement | Se reporter à la procédure 019-016 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 386 actif ?
ETAPE 2. | Contrôler le capteur de pression de liquide de refroidissement moteur (basse température). |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de capteur. | Broches endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la tension de signal de capteur. | 0,46 à 4,56 VCC ?
ETAPE 3. | Contrôler le faisceau de câblage. |
 | ETAPE 3A. Inspecter les broches de connecteur et de faisceau de câblage. | Broches endommagées ?
 | ETAPE 3B. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 4. | Rechercher une réponse CM2358. |
 | ETAPE 4A. Contrôler la réponse appropriée de l'CM2358. | Code de défaut 2115 inactif ?
 | ETAPE 4B. Contrôler la résistance de broche de signal CM2358. | Moins de 100k ohms.
ETAPE 5. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.
  • Utiliser le schéma de câblage spécifique au moteur pour vérifier si aucun code de défaut n'est actif pour tout capteur partageant une alimentation électrique commune avec le capteur de pression de liquide de refroidissement de moteur (basse température).

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 386 d'alimentation de capteur.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de liquide de refroidissement moteur (basse température).

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et de capteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du capteur de pression de liquide de refroidissement moteur (basse température).

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.

Broches endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur ou remplacer le capteur de pression de liquide de refroidissement moteur (basse température), en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur endommagé. Se reporter à la Procédure 019-219 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de pression de liquide de refroidissement moteur (basse température). Se reporter à la Procédure 019-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Installer le câble de connexion de capteur de pression entre le capteur et le connecteur de faisceau de capteur.
  • Brancher l'outil d'entretien électronique.

Action

Contrôler la tension d'alimentation de capteur de pression de liquide de refroidissement moteur (basse température).

  • Mesurer la tension d'alimentation en installant les connecteurs d'alimentation et de retour du câble de connexion dans le multimètre.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension de signal de capteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Installer le câble de connexion de capteur de pression de liquide de refroidissement moteur (basse température) entre le capteur et le connecteur de faisceau de capteur.
  • Brancher l'outil d'entretien électronique.

Action

Contrôler la tension de signal de capteur de pression de liquide de refroidissement moteur (basse température).

  • Mesurer la tension de signal en installant les connecteurs de signal et de retour du câble de connexion dans le multimètre.

0,46 à 4,56 VCC ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de liquide de refroidissement moteur (basse température). Se reporter à la Procédure 019-016 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de câblage.

Etape guidée 3A - Inspecter les broches de connecteur et de faisceau de câblage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de pression de liquide de refroidissement moteur (basse température) et le CM2358.

Action

Inspecter les broches de connecteur de faisceau d'extension et de faisceau moteur à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Broches endommagées ?
OUI NON

Réparer les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension, si équipé.
  • Débrancher le faisceau moteur du capteur de pression de liquide de refroidissement moteur (basse température).
  • Débrancher le faisceau moteur de tous les capteurs ayant une alimentation ou un retour partagé avec le capteur de pression de liquide de refroidissement moteur (basse température).

Action

Inspecter les broches de connecteur de faisceau d'extension et de faisceau moteur à la recherche de ce qui suit :

  • Mesurer la résistance entre la broche d'alimentation de pression de liquide de refroidissement moteur (basse température) dans le connecteur de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance entre la broche de retour de pression de liquide de refroidissement moteur (basse température) dans le connecteur de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de pression de liquide de refroidissement moteur (basse température) dans le connecteur de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension, si équipé.
  • Débrancher le faisceau moteur du capteur de pression de liquide de refroidissement moteur (basse température).

Action

Rechercher tout circuit ouvert dans le faisceau.

  • Mesurer la résistance entre la broche de retour de pression de liquide de refroidissement moteur (basse température) du connecteur de faisceau moteur et la broche de retour de pression de liquide de refroidissement moteur (basse température) du connecteur de capteur de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de pression de liquide de refroidissement moteur (basse température) du connecteur de faisceau moteur et la broche de signal de pression de liquide de refroidissement moteur (basse température) du connecteur de capteur de faisceau moteur.
  • Mesurer la résistance entre la broche d'alimentation de pression de liquide de refroidissement moteur (basse température) du connecteur de faisceau moteur et la broche d'alimentation de pression de liquide de refroidissement moteur (basse température) du connecteur de capteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Rechercher une réponse CM2358.

Etape guidée 4A - Rechercher une réponse appropriée de l'CM23580.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de capteur de pression de liquide de refroidissement du moteur (basse température).
  • Brancher l'outil d'entretien électronique.

Action

Contrôler la réponse appropriée de l'CM2358.

  • En utilisant l'outil d'entretien électronique, vérifier les codes de défauts.

Remarque : Le code de défaut 2116 devient actif en débranchant le capteur.

Code de défaut 2115 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la résistance de broche de signal CM2358.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur Deutsch™ A à 50 broches du CM2358.
  • Débrancher le connecteur Deutsch™ B à 50 broches du CM2358.
  • Débrancher le connecteur Deutsch™ C à 50 broches du CM2358.

Action

Contrôler la résistance de broche de signal CM2358.

  • Mesurer la résistance entre la broche de signal de pression de liquide de refroidissement moteur (basse température) sur le CM2358 et la broche de circuit d'alimentation de capteur CM2358 N° 1.

Moins de 100k ohms ?
OUI NON
Pas de réparation

S'adresser à l'établissement de réparation agréé Cummins® le plus proche.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 20-JUIL-2015


CODE DE DEFAUT 2116 - Circuit de pression de liquide de refroidissement du moteur N° 2 (LT) - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de pression de liquide de refroidissement | Se reporter à la procédure 019-016 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 352 actif ?
ETAPE 2. | Contrôler le capteur de pression de liquide de refroidissement moteur (basse température). |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de capteur. | Broches endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la tension de signal de capteur. | 0,46 à 4,56 VCC ?
ETAPE 3. | Contrôler le faisceau de câblage. |
 | ETAPE 3A. Inspecter les broches de connecteur et de faisceau de câblage. | Broches endommagées ?
 | ETAPE 3B. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 4. | Rechercher une réponse CM2358. |
 | ETAPE 4A. Contrôler la réponse appropriée de l'CM2358. | Code de défaut 2116 inactif ?
 | ETAPE 4B. Contrôler la résistance de broche de signal CM2358. | Moins de 100k ohms ?
ETAPE 5. | Acquitter le code de défaut. |
 | ETAPE 5A. Vérifier si le code de défaut est inactif. | Code de défaut 2116 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Mettre le circuit de clé de contact sous tension
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)
  • Brancher l'outil d'entretien électronique.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.
  • Utiliser le schéma de câblage spécifique au moteur pour vérifier si aucun code de défaut n'est actif pour tout capteur partageant une alimentation électrique commune avec le capteur de pression de liquide de refroidissement de moteur (basse température).

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 352 d'alimentation de capteur.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de liquide de refroidissement moteur (basse température).

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et de capteur.

Conditions

  • Mettre le circuit de clé de contact hors tension
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)
  • Débrancher le connecteur de faisceau moteur du capteur de pression de liquide de refroidissement moteur (basse température).

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.

Broches endommagées ?
OUI NON

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur ou remplacer le capteur de pression de liquide de refroidissement moteur (basse température), en fonction de celui qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur endommagé. Se reporter à la Procédure 019-219 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées..
  • Remplacer le capteur de pression de liquide de refroidissement moteur (basse température). Se reporter à la Procédure 019-016 dans le Tableau des procédures associées..

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur.

Conditions

  • Mettre le circuit de clé de contact sous tension
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)
  • Installer le câble de connexion de capteur de pression entre le capteur et le connecteur de faisceau de capteur.
  • Brancher l'outil d'entretien électronique.

Action

Contrôler la tension d'alimentation de capteur de pression de liquide de refroidissement moteur (basse température).

  • Mesurer la tension d'alimentation en installant les connecteurs d'alimentation et de retour du câble de connexion dans le multimètre.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension de signal de capteur.

Conditions

  • Mettre le circuit de clé de contact sous tension
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)
  • Installer le câble de connexion de capteur de pression de liquide de refroidissement moteur (basse température) entre le capteur et le connecteur de faisceau de capteur.
  • Brancher l'outil d'entretien électronique.

Action

Contrôler la tension de signal de capteur de pression de liquide de refroidissement moteur (basse température).

  • Mesurer la tension de signal en installant les connecteurs de signal et de retour du câble de connexion dans le multimètre.

0,46 à 4,56 VCC ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de liquide de refroidissement moteur (basse température).

Se reporter à la Procédure 019-016 dans le Tableau des procédures associées..

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de câblage.

Etape guidée 3A - Inspecter les broches de connecteur et de faisceau de câblage.

Conditions

  • Mettre le circuit de clé de contact hors tension
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)
  • Débrancher le faisceau moteur du capteur de pression de liquide de refroidissement moteur (basse température) et le CM2358.

Action

Inspecter les broches de connecteur de faisceau d'extension et de faisceau moteur à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Broches endommagées ?
OUI NON

Réparer les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 et Se reporter à la Procédure 019-208 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées..

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)
  • Débrancher le faisceau moteur du faisceau d'extension, si présent.
  • Débrancher le faisceau moteur du capteur de pression de liquide de refroidissement moteur (basse température).
  • Débrancher le faisceau moteur de tous les capteurs ayant une alimentation ou un retour partagé avec le capteur de pression de liquide de refroidissement moteur (basse température).

Action

Inspecter les broches de connecteur de faisceau d'extension et de faisceau moteur à la recherche de ce qui suit :

  • Mesurer la résistance entre la broche d'alimentation de capteur de pression de liquide de refroidissement moteur (basse température) dans le connecteur de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance entre la broche de retour de capteur de pression de liquide de refroidissement moteur (basse température) dans le connecteur de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de capteur de pression de liquide de refroidissement moteur (basse température) dans le connecteur de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 et Se reporter à la Procédure 019-208 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées..

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)
  • Débrancher le faisceau moteur du faisceau d'extension, si présent.
  • Débrancher le faisceau moteur du capteur de pression de liquide de refroidissement moteur (basse température).

Action

Rechercher tout circuit ouvert dans le faisceau.

  • Mesurer la résistance entre la broche de retour de capteur de pression de liquide de refroidissement moteur (basse température) du connecteur de faisceau moteur et la broche de retour de capteur de pression de liquide de refroidissement moteur (basse température) du connecteur de capteur de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de capteur de pression de liquide de refroidissement moteur (basse température) du connecteur de faisceau moteur et la broche de signal de capteur de pression de liquide de refroidissement moteur (basse température) du connecteur de capteur de faisceau moteur.
  • Mesurer la résistance entre la broche d'alimentation de capteur de pression de liquide de refroidissement moteur (basse température) du connecteur de faisceau moteur et la broche d'alimentation de capteur de pression de liquide de refroidissement moteur (basse température) du connecteur de capteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 et Se reporter à la Procédure 019-208 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Rechercher une réponse CM2358.

Etape guidée 4A - Rechercher une réponse appropriée de l'CM2358.

Conditions

  • Mettre le circuit de clé de contact sous tension
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)
  • Débrancher le connecteur de capteur de pression de liquide de refroidissement du moteur (basse température)
  • Brancher l'outil d'entretien électronique.

Action

Contrôler la réponse appropriée de l'CM2358.

  • Placer un fil cavalier entre la broche de retour de capteur de pression de liquide de refroidissement moteur (basse température) et la broche de retour de capteur de pression de liquide de refroidissement moteur (basse température) du connecteur de capteur.
  • Rechercher la réponse appropriée de l'CM2358 après 30 secondes.
  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Remarque : Le code de défaut 2115 devient actif à l'installation du cavalier.

Code de défaut 2116 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la résistance de broche de signal CM2358.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)
  • Débrancher le connecteur Deutsch A à 50 broches du CM2358.
  • Débrancher le connecteur Deutsch B à 50 broches du CM2358.
  • Débrancher le connecteur Deutsch C à 50 broches du CM2358.

Action

Contrôler la résistance de broche de signal CM2358.

  • Mesurer la résistance entre la broche de signal de capteur de pression de liquide de refroidissement moteur (basse température) sur le CM2358 et la broche de retour de circuit d'alimentation de capteur CM2358 N° 1.

Moins de 100k ohms ?
OUI NON
Pas de réparation

S'adresser à l'établissement de réparation agréé Cummins le plus proche.

Aller à 5A

Aller à 5A

Etape guidée 5 - Acquitter le code de défaut.

Etape guidée 5A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 2116 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de dépistage des défauts ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été suivies et reprises.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique.

Action

Effacer les codes de défaut inactifs.

  • En utilisant l'outil d'entretien électronique, effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée.

Synoptique approprié de recherche de pannes

Dernière modification: 15-JUIN-2015


CODE DE DEFAUT 2117 - Pression de liquide de refroidissement moteur N° 2 (LT) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 2115 ou 2116 actif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si le code de défaut est inactif. | Code de défaut 2117 inactif ?
 | ETAPE 2B. Eliminer le code de défaut inactif. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 2115 ou 2116 actif ?
OUI NON
Pas de réparation

Se reporter à l'arborescence de diagnostic de symptôme Pression de liquide de refroidissement (basse température) inférieure à la normale, dans le manuel d'entretien QSV91-G6 CM2358 V101, Bulletin 4332687.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter un établissement de réparation agréé Cummins®.

Réparation terminée.

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique.
  • Mettre le circuit de clé de contact sous tension.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 2121 - Température de gaz d'échappement pour cylindre N° 1 (A1) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 2837, 2484 ou 641 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Vérifier si le code de défaut est inactif. | Code de défaut 2121 inactif ?
 | ETAPE 2C. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.
  • Circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 2837, 2484 ou 641 actif ?
OUI NON
Pas de réparation

Se reporter aux arborescences de diagnostic de code de défaut La température d'échappement est élevée (cylindre unique) et La température d'échappement est élevée (cylindres multiples) au chapitre TF.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2C

Aller à 1A

Etape guidée 2C - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE®.
  • Mettre le circuit de clé de contact hors tension.
  • Commutateur marche/arrêt/auto en mode d'arrêt (Stop).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2122 - Température de gaz d'échappement pour cylindre N° 5 (A3) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 2838, 2485 ou 642 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Vérifier si le code de défaut est inactif. | Code de défaut 2122 inactif ?
 | ETAPE 2C. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 2838, 2485 ou 642 actif ?
OUI NON
Pas de réparation

Se reporter aux arborescences de diagnostic de code de défaut La température d'échappement est élevée (cylindre unique) et La température d'échappement est élevée (cylindres multiples) au chapitre TF.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 2122 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2C

Aller à 1A

Etape guidée 2C - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact hors tension.
  • Commutateur marche/arrêt/auto en mode d'arrêt (Stop).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2123 - Température de gaz d'échappement pour cylindre N° 5 (A3) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 2839, 2486 ou 643 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Vérifier si le code de défaut est inactif. | Code de défaut 2123 inactif ?
 | ETAPE 2C. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 2839, 2486 ou 643 actif ?
OUI NON
Pas de réparation

Se reporter aux arborescences de diagnostic de code de défaut La température d'échappement est élevée (cylindre unique) et La température d'échappement est élevée (cylindres multiples) au chapitre TF.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 2123 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2C

Aller à 1A

Etape guidée 2C - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact hors tension.
  • Commutateur marche/arrêt/auto en mode d'arrêt (Stop).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2124 - Température de gaz d'échappement pour cylindre N° 7 (A4) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 2841, 2487 ou 644 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Vérifier si le code de défaut est inactif. | Code de défaut 2124 inactif ?
 | ETAPE 2C. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 2841, 2487 ou 644 actif ?
OUI NON
Pas de réparation

Se reporter aux arborescences de diagnostic de code de défaut La température d'échappement est élevée (cylindre unique) et La température d'échappement est élevée (cylindres multiples) au chapitre TF.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 2124 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2C

Aller à 1A

Etape guidée 2C - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact hors tension.
  • Commutateur marche/arrêt/auto en mode d'arrêt (Stop).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2125 - Température de gaz d'échappement pour cylindre N° 9 (A5) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 2842, 2488 ou 645 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Vérifier si le code de défaut est inactif. | Code de défaut 2125 inactif ?
 | ETAPE 2C. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 2842, 2488 ou 654 actif ?
OUI NON
Pas de réparation

Se reporter aux arborescences de diagnostic de code de défaut La température d'échappement est élevée (cylindre unique) et La température d'échappement est élevée (cylindres multiples) au chapitre TF.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 2125 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2C

Aller à 1A

Etape guidée 2C - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact hors tension.
  • Commutateur marche/arrêt/auto en mode d'arrêt (Stop).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2126 - Température de gaz d'échappement pour cylindre N° 11 (A6) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 2843, 2489 ou 646 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Vérifier si le code de défaut est inactif. | Code de défaut 2126 inactif ?
 | ETAPE 2C. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 2843, 2489 ou 646 actif ?
OUI NON
Pas de réparation

Se reporter aux arborescences de diagnostic de code de défaut La température d'échappement est élevée (cylindre unique) et La température d'échappement est élevée (cylindres multiples) au chapitre TF.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 2126 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2C

Aller à 1A

Etape guidée 2C - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact hors tension.
  • Commutateur marche/arrêt/auto en mode d'arrêt (Stop).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2127 - Température de gaz d'échappement pour cylindre N° 13 (A7) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 2844, 2491 ou 647 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Vérifier si le code de défaut est inactif. | Code de défaut 2127 inactif ?
 | ETAPE 2C. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 2844, 2491 ou 647 actif ?
OUI NON
Pas de réparation

Se reporter aux arborescences de diagnostic de code de défaut La température d'échappement est élevée (cylindre unique) et La température d'échappement est élevée (cylindres multiples) au chapitre TF.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 2127 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2C

Aller à 1A

Etape guidée 2C - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact hors tension.
  • Commutateur marche/arrêt/auto en mode d'arrêt (Stop).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2128 - Température de gaz d'échappement pour cylindre N° 15 (A8) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 2845, 2492 ou 648 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Vérifier si le code de défaut est inactif. | Code de défaut 2128 inactif ?
 | ETAPE 2C. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 2845, 2492 ou 648 actif ?
OUI NON
Pas de réparation

Se reporter aux arborescences de diagnostic de code de défaut La température d'échappement est élevée (cylindre unique) et La température d'échappement est élevée (cylindres multiples) au chapitre TF.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 2128 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2C

Aller à 1A

Etape guidée 2C - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact hors tension.
  • Commutateur marche/arrêt/auto en mode d'arrêt (Stop).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2131 - Température de gaz d'échappement pour cylindre N° 2 (B1) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 2847, 2494 ou 652 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Vérifier si le code de défaut est inactif. | Code de défaut 2131 inactif ?
 | ETAPE 2C. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 2847, 2494 ou 652 actif ?
OUI NON
Pas de réparation

Se reporter aux arborescences de diagnostic de code de défaut La température d'échappement est élevée (cylindre unique) et La température d'échappement est élevée (cylindres multiples) au chapitre TF.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 2131 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2C

Aller à 1A

Etape guidée 2C - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact hors tension.
  • Commutateur marche/arrêt/auto en mode d'arrêt (Stop).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2132 - Température de gaz d'échappement pour cylindre N° 4 (B2) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 2848, 2495 ou 653 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Vérifier si le code de défaut est inactif. | Code de défaut 2132 inactif ?
 | ETAPE 2C. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 2848, 2495 ou 653 actif ?
OUI NON
Pas de réparation

Se reporter aux arborescences de diagnostic de code de défaut La température d'échappement est élevée (cylindre unique) et La température d'échappement est élevée (cylindres multiples) au chapitre TF.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 2132 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2C

Aller à 1A

Etape guidée 2C - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact hors tension.
  • Commutateur marche/arrêt/auto en mode d'arrêt (Stop).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2133 - Température de gaz d'échappement pour cylindre N° 6 (B3) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 2849, 2496 ou 654 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Vérifier si le code de défaut est inactif. | Code de défaut 2133 inactif ?
 | ETAPE 2C. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 2849, 2496 ou 654 actif ?
OUI NON
Pas de réparation

Se reporter aux arborescences de diagnostic de code de défaut La température d'échappement est élevée (cylindre unique) et La température d'échappement est élevée (cylindres multiples) au chapitre TF.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 2133 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2C

Aller à 1A

Etape guidée 2C - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact hors tension.
  • Commutateur marche/arrêt/auto en mode d'arrêt (Stop).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2134 - Température de gaz d'échappement pour cylindre N° 8 (B4) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 2851, 2497 ou 655 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Vérifier si le code de défaut est inactif. | Code de défaut 2134 inactif ?
 | ETAPE 2C. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 2851, 2497 ou 655 actif ?
OUI NON
Pas de réparation

Se reporter aux arborescences de diagnostic de code de défaut La température d'échappement est élevée (cylindre unique) et La température d'échappement est élevée (cylindres multiples) au chapitre TF.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 2134 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2C

Aller à 1A

Etape guidée 2C - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact hors tension.
  • Commutateur marche/arrêt/auto en mode d'arrêt (Stop).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2135 - Température de gaz d'échappement pour cylindre N° 10 (B5) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 2852, 2498 ou 656 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Vérifier si le code de défaut est inactif. | Code de défaut 2135 inactif ?
 | ETAPE 2C. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 2852, 2498 ou 656 actif ?
OUI NON
Pas de réparation

Se reporter aux arborescences de diagnostic de code de défaut La température d'échappement est élevée (cylindre unique) et La température d'échappement est élevée (cylindres multiples) au chapitre TF.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 2135 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2C

Aller à 1A

Etape guidée 2C - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact hors tension.
  • Commutateur marche/arrêt/auto en mode d'arrêt (Stop).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2136 - Température de gaz d'échappement pour cylindre N° 12 (B6) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 2853, 2499 ou 657 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Vérifier si le code de défaut est inactif. | Code de défaut 2136 inactif ?
 | ETAPE 2C. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 2853, 2499 ou 657 actif ?
OUI NON
Pas de réparation

Se reporter aux arborescences de diagnostic de code de défaut La température d'échappement est élevée (cylindre unique) et La température d'échappement est élevée (cylindres multiples) au chapitre TF.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 2136 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2C

Aller à 1A

Etape guidée 2C - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact hors tension.
  • Commutateur marche/arrêt/auto en mode d'arrêt (Stop).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2137 - Température de gaz d'échappement pour cylindre N° 14 (B7) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 2854, 2511 ou 658 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Vérifier si le code de défaut est inactif. | Code de défaut 2137 inactif ?
 | ETAPE 2C. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 2854, 2511 ou 658 actif ?
OUI NON
Pas de réparation

Se reporter aux arborescences de diagnostic de code de défaut La température d'échappement est élevée (cylindre unique) et La température d'échappement est élevée (cylindres multiples) au chapitre TF.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 2137 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2C

Aller à 1A

Etape guidée 2C - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact hors tension.
  • Commutateur marche/arrêt/auto en mode d'arrêt (Stop).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2138 - Température de gaz d'échappement pour cylindre N° 16 (B8) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 2855, 2512 ou 2144 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Vérifier si le code de défaut est inactif. | Code de défaut 2138 inactif ?
 | ETAPE 2C. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 2855, 2512 ou 2144 actif ?
OUI NON
Pas de réparation

Se reporter aux arborescences de diagnostic de code de défaut La température d'échappement est élevée (cylindre unique) et La température d'échappement est élevée (cylindres multiples) au chapitre TF.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 2138 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2C

Aller à 1A

Etape guidée 2C - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact hors tension.
  • Commutateur marche/arrêt/auto en mode d'arrêt (Stop).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2144 - Température de gaz d'échappement de cylindre 16 (B8) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2855 ou 2512 actif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™
  • Circuit de clé de contact sous tension
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 2855 ou 2512 actif ?
OUI NON
Pas de réparation

Se reporter aux arborescences de diagnostic de code de défaut La température d'échappement est élevée (cylindre unique) et La température d'échappement est élevée (cylindres multiples) au chapitre TF.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Effacer les codes de défaut inactifs.

Conditions

  • Commutateur marche/arrêt/auto en mode d'arrêt (Stop).
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 13-MAI-2013


CODE DE DEFAUT 2154 - Circuit de capteur de pression après filtre à huile - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824776 - câble de connexion de capteur de pression, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de pression d'huile moteur (après le filtre). |
 | ETAPE 1A. Inspecter les broches de connecteur de faisceau moteur et de capteur. | Broches sales ou endommagées ?
 | ETAPE 1B. Contrôler la tension d'alimentation de capteur. | 4,75 à 5,25 VCC ?
 | ETAPE 1C. Contrôler la tension de signal de capteur. | 0,46 à 4,56 VCC ?
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de faisceau de câblage. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 3. | Rechercher une réponse du module CM2358. |
 | ETAPE 3A. Contrôler la réponse appropriée du module CM2358. | Le code de défaut 2154 est-il inactif ?
 | ETAPE 3B. Contrôler la résistance de la broche de signal de module CM2358. | Moins de 100k ohms ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Vérifier si le code de défaut est inactif. | Le code de défaut 2154 est-il inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler le capteur de pression d'huile moteur (après le filtre).

Etape guidée 1A - Inspecter les broches de connecteur de faisceau moteur et de capteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le connecteur de faisceau moteur du capteur de pression d'huile moteur (après le filtre).

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

Réparer ou remplacer le capteur de pression d'huile ou le faisceau moteur, en fonction de celui qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur endommagé. Se reporter à la Procédure 019-219 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur/commutateur de pression d'huile moteur. Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 1B - Contrôler la tension d'alimentation de capteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Installer le câble de connexion de circuit de capteur de pression d'huile moteur (après filtre) entre le capteur et le connecteur de faisceau de capteur.
  • Brancher un outil d'entretien électronique.

Action

Contrôler la tension d'alimentation de circuit de capteur de pression d'huile moteur (après filtre).

  • Mesurer la tension d'alimentation en installant les connecteurs d'alimentation et de retour du câble de connexion dans le multimètre.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 1C - Contrôler la tension de signal de capteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Installer le câble de connexion de capteur de pression entre le capteur et le connecteur de faisceau.
  • Brancher un outil d'entretien électronique.

Action

Contrôler la tension de signal de circuit de capteur de pression d'huile moteur (après filtre).

  • Mesurer la tension de signal en installant les connecteurs de signal et de retour du câble de connexion dans le multimètre.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

0,46 à 4,56 VCC ?
OUI NON
Pas de réparation

Remplacer le capteur de pression d'huile moteur. Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du circuit capteur de pression d'huile moteur (après filtre) et le module CM2358.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 and Se reporter à la Procédure 019-208 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 2B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension, si présent.
  • Déconnecter le faisceau moteur du circuit de capteur de pression d'huile moteur (après le filtre).
  • Débrancher le faisceau moteur de tous les capteurs ayant une alimentation ou un retour partagé avec le capteur de pression d'huile moteur (après filtre).

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Mesurer la résistance de la broche d'alimentation de circuit de capteur de pression d'huile moteur (après filtre) sur le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance de la broche de retour de circuit de capteur de pression d'huile moteur (après filtre) sur le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance de la broche de signal de circuit de capteur de pression d'huile moteur (après filtre) sur le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 and Se reporter à la Procédure 019-208 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 5A

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension, si présent.
  • Déconnecter le faisceau moteur du circuit de capteur de pression d'huile moteur (après le filtre).

Action

Rechercher tout circuit ouvert dans le fil de retour.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de pression d'huile moteur (après filtre) sur le connecteur de faisceau moteur et la broche de retour de circuit de capteur de pression d'huile moteur (après filtre) sur le connecteur de capteur de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de circuit de capteur de pression d'huile moteur (après filtre) sur le connecteur de faisceau moteur et la broche de signal de circuit de capteur de pression d'huile moteur (après filtre) sur le connecteur de capteur de faisceau moteur.
  • Mesurer la résistance entre la broche d'alimentation de circuit de capteur de pression d'huile moteur (après filtre) sur le connecteur de faisceau moteur et la broche d'alimentation de circuit de capteur de pression d'huile moteur (après filtre) sur le connecteur de capteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 and Se reporter à la Procédure 019-208 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées..

Aller à 4A

Aller à 5A

Etape guidée 3 - Rechercher une réponse du module CM2358.

Etape guidée 3A - Contrôler une réponse appropriée du module CM2358.

Conditions

  • Circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de circuit de capteur de pression d'huile moteur (après filtre).

Action

Contrôler la réponse appropriée du module CM2358.

  • Utiliser un outil d'entretien électronique pour vérifier les codes de défauts.

Remarque : Le code de défaut 2155 devient actif en débranchant le capteur.

Le code de défaut 2154 est-il inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 3B - Contrôler la résistance de la broche de signal de module CM2358.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher les connecteurs de faisceaux principaux du module CM2358.

Action

Contrôler la résistance de la broche de signal de module CM2358.

  • Mesurer la résistance entre la broche de signal de pression d'huile sur le module CM2358 et la broche de retour de circuit d'alimentation de capteur de module CM2358.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 100k ohms ?
OUI NON
Pas de réparation

S'adresser à un atelier de réparation agréé Cummins.

Aller à 5A

Aller à 5A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Le code de défaut 2154 est-il inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique.

Action

Effacer les codes de défaut inactifs.

  • En utilisant l'outil d'entretien électronique, effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2155 - Circuit de capteur de pression après filtre à huile - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383871
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 G CM2358 K110 | 4383871

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de pression d'huile moteur (après le filtre). |
 | ETAPE 1A. Inspecter les broches de connecteur de faisceau moteur et de capteur. | Broches sales ou endommagées ?
 | ETAPE 1B. Contrôler la tension d'alimentation de capteur. | 4,75 à 5,25 VCC ?
 | ETAPE 1C. Contrôler la tension de signal de capteur. | 0,46 à 4,56 VCC ?
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de faisceau de câblage. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 3. | Rechercher une réponse ECM. |
 | ETAPE 3A. Contrôler la réponse appropriée de l'ECM. | Le code de défaut 2155 est-il inactif ?
 | ETAPE 3B. Contrôler la résistance de la broche de signal de module CENSE™. | Moins de 100k ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le capteur de pression d'huile moteur (après le filtre).

Etape guidée 1A - Inspecter les broches de connecteur de faisceau moteur et de capteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le connecteur de faisceau moteur du capteur de pression d'huile moteur (après le filtre).

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur de pression d'huile, en fonction de celui qui a des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur endommagé. Se reporter à la Procédure 019-219 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de pression d'huile moteur. Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 1B - Contrôler la tension d'alimentation de capteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Installer le câble de connexion de capteur de pression entre le capteur et le connecteur de faisceau de capteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la tension d'alimentation de capteur de pression d'huile moteur (après filtre).

  • Mesurer la tension d'alimentation en installant les connecteurs d'alimentation et de retour du câble de connexion dans le multimètre.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 1C - Contrôler la tension de signal de capteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Installer le câble de connexion de capteur de pression entre le capteur et le connecteur de faisceau.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la tension de signal de capteur de pression d'huile moteur (après filtre).

  • Mesurer la tension de signal en installant les connecteurs de signal et de retour du câble de connexion dans le multimètre.

0,46 à 4,56 VCC ?
OUI NON
Pas de réparation

  • Remplacer le capteur de pression d'huile moteur. Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau moteur du capteur de pression d'huile moteur (après filtre) et l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 2B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension (si présent).
  • Déconnecter le faisceau moteur du capteur de pression d'huile moteur (après filtre).
  • Débrancher le faisceau moteur de tous les capteurs ayant une alimentation ou un retour partagé avec le capteur de pression d'huile (après filtre).

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Mesurer la résistance de la broche d'alimentation de capteur de pression d'huile moteur (après filtre) sur le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance de la broche de retour de capteur de pression d'huile moteur (après filtre) sur le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance de la broche de signal de capteur de pression d'huile moteur (après filtre) sur le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 5A

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension (si présent).
  • Déconnecter le faisceau moteur du capteur de pression d'huile moteur (après filtre).

Action

Rechercher tout circuit ouvert dans le fil de retour.

  • Mesurer la résistance entre la broche de retour de capteur de pression d'huile moteur (après filtre) sur le connecteur de faisceau moteur et la broche de retour de capteur de pression d'huile moteur (après filtre) sur le connecteur de capteur de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de capteur de pression d'huile moteur (après filtre) sur le connecteur de faisceau moteur et la broche de signal de capteur de pression d'huile moteur (après filtre) sur le connecteur de capteur de faisceau moteur.
  • Mesurer la résistance entre la broche d'alimentation de capteur de pression d'huile moteur (après filtre) sur le connecteur de faisceau moteur et la broche d'alimentation de capteur de pression d'huile moteur (après filtre) sur le connecteur de capteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 3 - Contrôler la réponse de l'ECM.

Etape guidée 3A - Rechercher une réponse appropriée de l'ECM.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de capteur de pression d'huile moteur (après filtre)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier les codes de défauts.

Le code de défaut 2154 devient actif en débranchant le capteur.

Le code de défaut 2155 est-il inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 3B - Contrôler la résistance de broche de signal ECM.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher les connecteurs de faisceaux principaux de l'ECM.

Action

Contrôler la résistance de broche de signal ECM.

  • Mesurer la résistance entre la broche de signal de pression d'huile sur l'ECM et la broche de retour de circuit d'alimentation de capteur d'ECM.
  • Utiliser la procédure suivante pour les techniques de mesure générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 100k ohms ?
OUI NON
Pas de réparation

S'adresser à un atelier de réparation agréé Cummins®.

Aller à 5A

Aller à 5A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2184 - Circuit de soupape de régulation d'injection de carburant électronique - cause de base inconnue

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut. | Code de défaut 441 ou 442 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 2184 inactif ?
ETAPE 2. | Contrôler la soupape de contrôle de carburant et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de soupape de contrôle de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans la soupape de contrôle de carburant. | 2 à 5 ohm ?
 | ETAPE 2C. Rechercher tout court-circuit à la masse dans la soupape de contrôle de carburant. | Plus de 100k ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Contrôler le système de carburant. |
 | ETAPE 4A. Vérifier le système de carburant secondaire. | La pression est-elle correcte pour la famille de moteur ?
 | ETAPE 4B. Rechercher une soupape de contrôle de carburant bloquée en position ouverte. | Baisse de pression de carburant secondaire dans les 50 secondes de la mise du contact ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 441 ou 442 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2184 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler la soupape de contrôle de carburant et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de soupape de contrôle de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de contrôle de carburant du faisceau moteur.

Action

Inspecter les broches de connecteur de soupape de contrôle de carburant et de faisceau moteur à la recherche de :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans la connexion de faisceau ou de capteur.

Réparer les broches endommagées. Remplacer le faisceau moteur qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre le contact.
  • Débrancher la soupape de contrôle de carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de sortie de la soupape de contrôle de carburant et la broche de retour de la soupape de contrôle de carburant au niveau du connecteur de la soupape de contrôle de carburant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

2 à 5 ohm ?
OUI NON
Pas de réparation

  • Remplacer la soupape de commande.
  • Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser les tables de carburant.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit à la masse dans la soupape de contrôle de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de contrôle de carburant du faisceau moteur.

Action

Rechercher tout court-circuit à la masse dans la sortie de la soupape de contrôle de carburant.

  • Mesurer la résistance entre la broche d'alimentation de la soupape de contrôle de carburant et la masse au niveau du connecteur de la soupape de contrôle de carburant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

  • Remplacer la soupape de commande.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM 1 à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur 1 ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Remplacer le faisceau moteur qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM.
  • Débrancher la soupape de contrôle de carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de sortie de soupape de contrôle de carburant dans le connecteur 1 ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne de sortie de la soupape de contrôle de carburant a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Remplacer le faisceau moteur qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.
  • Débrancher la soupape de contrôle de carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de la soupape de contrôle de carburant dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 1 du moteur.
  • Mesurer la résistance entre la broche d'alimentation de la soupape de contrôle de carburant dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 2 du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil d'alimentation de la soupape de contrôle de carburant a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Remplacer le faisceau moteur qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le système de carburant.

Etape guidée 4A - Rechercher une soupape de contrôle de carburant accrochée.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher une soupape de contrôle de carburant accrochée.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression de carburant secondaire avec le contact mis.

Si la soupape de contrôle de carburant est bloquée en position ouverte, le carburant pur est vidé dans le moteur et dans l'échappement.

Baisse de pression de carburant secondaire dans les 50 secondes de la mise du contact ?
OUI NON

Une soupape de contrôle de carburant endommagée a été détectée.

Remplacer la soupape de commande.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 2186 (adresse source 00) - Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut actif | Code de défaut 2186 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation N° 4 et au retour de capteur. |
 | ETAPE 2A. Inspecter les capteurs et le circuit de température de gaz d'échappement connectés à l'alimentation N° 4 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit. |
 | ETAPE 2B. Inspecter le capteur et le circuit de pression différentielle d'accélérateur connectés à l'alimentation N° 4 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B-1. Contrôler la réponse du circuit. |
 | ETAPE 2C. Contrôler le capteur de position moteur et le circuit connecté à l'alimentation et au retour de capteur 4. | Broches sales ou endommagées ?
 | ETAPE 2C-1. Contrôler la réponse du circuit. |
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 2186 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2186 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation N° 4 et au retour de capteur.

Etape guidée 2A - Inspecter les capteurs et le circuit de température de gaz d'échappement connectés à l'alimentation N° 4 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement A1 du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Répéter cette étape sur le capteur de température de gaz d'échappement A1, A2, A3, A3, A4, A5, A6, A7 et A8.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2A-1

Etape guidée 2A-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement A1 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Répéter cette étape sur le capteur de température de gaz d'échappement A1, A2, A3, A3, A4, A5, A6, A7 et A8.

Code de défaut 2186 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de température de gaz d'échappement.

Aller à 2B

Aller à 4A

Etape guidée 2B - Inspecter le capteur et le circuit de pression différentielle d'accélérateur connectés à l'alimentation N° 4 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle d'accélérateur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B-1

Etape guidée 2B-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les capteurs du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2186 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression différentielle d'accélérateur.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler le capteur de position moteur et le circuit connecté à l'alimentation et au retour de capteur 4.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position moteur du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C-1

Etape guidée 2C-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position moteur du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2186 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de position du moteur.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2186 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 16-JUIN-2015


CODE DE DEFAUT 2186 (adresse source 01) - Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut actif | Code de défaut 2186 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation N° 4 et au retour de capteur. |
 | ETAPE 2A. Inspecter les capteurs et le circuit de température de gaz d'échappement connectés à l'alimentation N° 4 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit. |
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 2186 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2186 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation N° 4 et au retour de capteur.

Etape guidée 2A - Inspecter les capteurs et le circuit de température de gaz d'échappement connectés à l'alimentation N° 4 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement B1 du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Répéter cette étape sur le capteur de température de gaz d'échappement B1, B2, B3, B3, B4, B5, B6, B7 et B8.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2A-1

Etape guidée 2A-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement B1 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Répéter cette étape sur le capteur de température de gaz d'échappement B1, B2, B3, B3, B4, B5, B6, B7 et B8.

Code de défaut 2186 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de température de gaz d'échappement.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2186 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 19-JUIN-2015


CODE DE DEFAUT 2191 - Désaccord entre le capteur de pression absolue de collecteur d'admission et le capteur de pression de sortie de compresseur - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Radiateur secondaire | Se reporter à la procédure 010-001 | QSK60 G CM2358 K110 | 4383781
Elément de filtre à air | Se reporter à la procédure 010-014 | QSK60 G CM2358 K110 | 4383781
Turbocompresseur | Se reporter à la procédure 010-033 | QSK60 G CM2358 K110 | 4383781
Restriction d'échappement | Se reporter à la procédure 011-009 | QSK60 G CM2358 K110 | 4383781
Radiateur secondaire | Se reporter à la procédure 010-001 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le module de commande moteur (ECM) à la recherche du code de défaut 2191 actif. | Code de défaut 2191 actif ?
 | ETAPE 1B. Rechercher des codes de défauts actifs multiples sur l'ECM. | Codes de défauts 153, 154, 155, 354, 355, 488, 2113, 2114, 2517, et/ou 2518 ?
ETAPE 2. | Inspecter les filtres à air à la recherche de toute restriction excessive. |
 | ETAPE 2A. Rechercher toute restriction de filtre à air du moteur. | Restriction de filtre à air de moteur ?
 | ETAPE 2B. Contrôler la restriction de filtre d'entrée d'air du compartiment moteur ou du conteneur, si installé. | Restriction de filtre d'entrée d'air du compartiment moteur ou du conteneur ?
ETAPE 3. | Contrôler les émissions d'échappement. |
 | ETAPE 3A. Mesurer les émissions d'échappement. | Emissions d'échappement aux spécifications ?
ETAPE 4. | Inspecter le ou les turbocompresseurs. |
 | ETAPE 4A. Inspecter le(s) turbocompresseur(s) à la recherche de toute détérioration ou usure excessive. | Turbocompresseur(s) endommagé(s) ou hors spécifications ?
ETAPE 5. | Contrôler la restriction d'échappement. |
 | ETAPE 5A. Mesurer la contre-pression d’échappement. | Contre-pression d'échappement supérieure aux spécifications ?
ETAPE 6. | Contrôler le refroidisseur secondaire. |
 | ETAPE 6A. Contrôler le faisceau de refroidisseur secondaire à la recherche de toute restriction ou détérioration. | Restriction ou détérioration de faisceau de refroidisseur secondaire ?
ETAPE 7. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 7B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut 2191 actif dans l'ECM.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Rechercher tout code de défaut 2191 actif dans l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever le code de défaut 2191 actif.

Code de défaut 2191 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher des codes de défauts actifs multiples sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Rechercher des codes de défauts actifs/inactifs multiples.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts actifs multiples 153, 154, 155, 354, 355, 488, 2113, 2114, 2517, et/ou 2518.

Codes de défauts 153, 154, 155, 354, 355, 488, 2113, 2114, 2517, et/ou 2518 ?
OUI NON

Diagnostiquer le ou les codes de défauts actifs.

 Pas de réparation

Se reporter à la procédure de diagnostic de code de défaut appropriée au chapitre TF.

Aller à 2A

Etape guidée 2 - Inspecter les filtres à air à la recherche de toute restriction excessive.

Etape guidée 2A - Rechercher toute restriction de filtre à air du moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Rechercher toute restriction ou détérioration de filtre à air de moteur susceptible de provoquer une restriction excessive.

Restriction de filtre à air de moteur ?
OUI NON

Remplacer les cartouches de filtre à air.

  • Se reporter à la Procédure 010-014 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 2B

Etape guidée 2B - Contrôler la restriction de filtre d'entrée d'air du compartiment moteur ou du conteneur, si installé.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • N'effectuer l'étape guidée 2B que si les filtres d'entrée d'air du compartiment moteur ou du conteneur sont montés. S'ils ne sont pas montés passer à l'étape guidée 3A

Action

Rechercher toute restriction ou détérioration de filtre d'entrée d'air de compartiment moteur ou de conteneur susceptible de provoquer une restriction excessive.

Voir les informations d'entretien de fabricant d'équipement pour les spécifications de restriction de filtre à air de compartiment moteur ou de conteneur et les procédures d'inspection.

Restriction de filtre d'entrée d'air du compartiment moteur ou du conteneur ?
OUI NON

Remplacer les cartouches de filtre à air de compartiment moteur ou de conteneur.

  • Voir les informations d'entretien de fabricant d'équipement pour les procédures de remplacement de cartouche de filtre à air de compartiment moteur ou de conteneur.

Pas de réparation

Aller à 7A

Aller à 3A

Etape guidée 3 - Contrôler les émissions d'échappement.

Etape guidée 3A - Mesurer les émissions d'échappement.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur fonctionnement/arrêt/auto en mode de fonctionnement (RUN) avec le disjoncteur de générateur fermé et la charge nominale appliquée.

Action

Vérifier si les émissions d'échappement sont aux spécifications.

  • Utiliser une analyse d'émissions pour vérifier si les émissions d'échappement de moteur ne sont pas trop pauvres.

Emissions d'échappement aux spécifications ?
OUI NON
Pas de réparation

Corriger les émissions d'échappement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour régler les émissions d'échappement.

Aller à 4A

Aller à 7A

Etape guidée 4 - Inspecter le ou les turbocompresseurs

Etape guidée 4A - Inspecter le(s) turbocompresseur(s) à la recherche de toute détérioration ou usure excessive.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Contrôler le jeu radial de palier de turbocompresseur, le jeu axial de palier, et le rotor à la recherche de toute détérioration ou de toute condition hors spécifications.

  • Contrôler le jeu axial du turbocompresseur.
  • Contrôler le jeu radial du turbocompresseur.

Rechercher toute dégradation ou usure excessive de turbine ou de rotor. Si une détérioration est détecté, contacter ABB pour la réparation.

Turbocompresseur(s) endommagé(s) ou hors spécifications ?
OUI NON

Remplacer le(s) turbocompresseur(s).

  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 5A

Etape guidée 5 - Contrôler la restriction d'échappement.

Etape guidée 5A - Contrôler la contre-pression d'échappement.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur fonctionnement/arrêt/auto en mode de fonctionnement (RUN) avec le disjoncteur de générateur fermé et la charge nominale appliquée.

Action

Vérifier si la spécification de contre-pression d'échappement n'est pas dépassée.

  • Mesurer la contre-pression d’échappement. Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

Contre-pression d'échappement supérieure aux spécifications ?
OUI NON

Inspecter le système d'échappement et les composants associés et éliminer la restriction.

  • Voir les informations d'entretien de l'OEM.

Remplacer les composants du système d'échappement provoquant la restriction.

  • Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 7A

Aller à 6A

Etape guidée 6 - Contrôler le refroidisseur secondaire.

Etape guidée 6A - Rechercher toute restriction dans le radiateur secondaire.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Vérifier si la base de refroidisseur secondaire n'est pas restreinte ou endommagée.

  • Inspecter la base de refroidisseur secondaire. Se reporter à la Procédure 010-001 dans le Tableau des procédures associées.

Restriction ou détérioration de faisceau de refroidisseur secondaire ?
OUI NON
Pas de réparation

Nettoyer ou remplacer la base de refroidisseur secondaire.

  • Nettoyer ou remplacer la base de refroidisseur secondaire. Se reporter à la Procédure 010-001 dans le Tableau des procédures associées.

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 7A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 7B

Aller à 7B

Etape guidée 7B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 2217 - Corruption de mémoire (RAM) de programme d'étalonnage de module de commande de moteur - condition existe

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défauts actifs multiples. | Codes de défauts 343, 346, 441, 442, 1826, 2294 et/ou 2863 actifs ?
ETAPE 2. | Etalonner l'ECM. |
 | ETAPE 2A. Etalonner l'ECM. | Téléchargement d'étalonnage réussi ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défauts actifs multiples.

Conditions

  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs multiples sur l'ECM.

  • Utiliser l'outil d'entretien électronique INSITE™ pour rechercher des codes de défauts actifs multiples.

Codes de défauts 343, 346, 441, 442, 1826, 2294 et/ou 2863 actifs ?
OUI NON

Diagnostiquer le code de défaut en utilisant le guide de diagnostic approprié.

Se reporter à la Procédure 019-362 au Chapitre 19.

Arborescence de diagnostic de code de défaut appropriée.

Aller à 3A

Etape guidée 2 - Etalonner l'ECM.

Etape guidée 2A - Etalonner l'ECM.

Conditions

  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Etalonner l'ECM.

  • Utiliser l'outil d'entretien électronique INSITE™ pour étalonner les ECM. Se reporter à la Procédure 019-032 au chapitre 19.
  • Répéter pour chaque ECM, selon les besoins.

Téléchargement d'étalonnage réussi ?
OUI NON
Pas de réparation

Remplacer l'ECM de la rangée droite ou de la rangée gauche ou l'ECM parent selon les cas.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 2281 - Détonation de cylindre moteur 11 (B6) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2282 ou 3122 actif ?
 | ETAPE 1B. Vérifier si le code de défaut est inactif. | Le code de défaut 2281 est-il inactif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 2282 ou 3122 actif ?
OUI NON
Pas de réparation

Se reporter à l'arborescence de diagnostic de symptôme Bruit de moteur - détonations de combustion au chapitre TS, dans le manuel d'entretien QSV91-G6 CM2358 V101, Bulletin 4332687.

Synoptique approprié de recherche de pannes

Aller à 1B

Etape guidée 1B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Le code de défaut 2281 est-il inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2A

Aller à 1A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 15-MAI-2013


CODE DE DEFAUT 2282 - Détonation de cylindre moteur 11 (A6) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3122 actif ?
 | ETAPE 1B. Vérifier si le code de défaut est inactif. | Le code de défaut 2282 est-il inactif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 3122 actif ?
OUI NON
Pas de réparation

Se reporter à l'arborescence de diagnostic de symptôme Bruit de moteur - détonations de combustion au chapitre TS, dans le manuel d'entretien QSV91-G6 CM2358 V101, Bulletin 4332687.

Synoptique approprié de recherche de pannes

Aller à 1B

Etape guidée 1B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Le code de défaut 2282 est-il inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2A

Aller à 1A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 15-MAI-2013


CODE DE DEFAUT 2311 - Circuit de soupape de régulation d'injection de carburant électronique - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2311 actif ou comptes inactifs élevés ?
ETAPE 2. | Contrôler l'actionneur de soupape de contrôle de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur d'actionneur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le pourcentage de cycle d'usage de signal commandé d'actionneur de soupape de contrôle de carburant. | Le pourcentage de cycle d'usage est-il de 10 à 91 pour cent ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher un court-circuit à la masse sur le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher une anomalie de fonctionnement intermittente du faisceau moteur. | Codes de défauts 2311 et/ou 2864, 2866 et 2867 actifs ?
ETAPE 4. | Contrôler l'ECM. |
 | ETAPE 4A. Contrôler le signal de cycle d'usage de modulation de largeur d'impulsion de pourcentage de position commandée de soupape de régulation de carburant au niveau du connecteur ECM. | Le pourcentage de cycle d'usage est-il de 10 à 91 pour cent ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2311 actif ou comptes inactifs élevés ?
OUI NON

Suivre les étapes de diagnostic appropriées pour les codes de défauts actifs ou contacter un atelier de réparation agréé Cummins®.

  • Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Aller à 5A

Etape guidée 2 - Contrôler l'actionneur de soupape de contrôle de carburant.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau et d'actionneur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher le faisceau moteur de l'actionneur de soupape de contrôle de carburant.

Action

Inspecter les broches du connecteur d'actionneur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le faisceau moteur, le connecteur de faisceau ou l'actionneur de soupape de contrôle de carburant présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le connecteur endommagé. Se reporter à la Procédure 019-219 au Chapitre 19.
  • Réparer le faisceau moteur. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Réparer le connecteur endommagé. Se reporter à la Procédure 019-219 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler le pourcentage de cycle d'usage de signal commandé d'actionneur de soupape de contrôle de carburant.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le pourcentage de cycle d'usage de signal commandé d'actionneur.

  • Utiliser la fonction de test d'actionneur dans l'outil d'entretien électronique INSITE™ pour mettre la soupape de contrôle de carburant à un certain nombre de positions entre 0 et 100 pour cent.
  • Utiliser un multimètre pour mesurer le pourcentage de cycle d'usage de signal commandé en branchant les sondes de test de multimètre entre la broche de signal (+) et la broche de retour (-) de position d'actionneur de soupape de contrôle de carburant au niveau du connecteur d'actionneur de soupape de contrôle de carburant. Le pourcentage de cycle d'usage de signal doit être entre 10 et 91 pour cent, sur la base de la position d'actionneur de soupape de contrôle de carburant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser le tableau de spécifications fourni au chapitre Shop Talk du présent document pour les spécifications de tension de rétroaction de position.

Le pourcentage de cycle d'usage est-il de 10 à 91 pour cent ?
OUI NON
Pas de réparation

Contrôler les connexions d'alimentation électrique et les fusibles. Se reporter au schéma de câblage du moteur pour le circuit approprié.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur et de faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le connecteur endommagé. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Réparer le faisceau moteur. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Brancher le faisceau moteur sur l'actionneur de soupape de commande de carburant.
  • Débrancher le faisceau moteur de tous les capteurs ayant une alimentation ou un retour partagé avec l'actionneur de soupape de contrôle de carburant. Se reporter au schéma de câblage pour identifier les capteurs partagés.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal de l'actionneur de soupape de contrôle de carburant du connecteur de soupape de contrôle de carburant et la broche de signal de l'actionneur de soupape de contrôle de carburant du connecteur ECM du faisceau moteur.
  • Mesurer la résistance entre la broche de retour de l'actionneur de soupape de contrôle de carburant du connecteur de soupape de contrôle de carburant et la broche de retour de l'actionneur de soupape de contrôle de carburant du connecteur ECM du faisceau moteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le connecteur endommagé. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Réparer le faisceau moteur. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur de tous les capteurs ayant une alimentation ou un retour partagé avec l'actionneur de soupape de contrôle de carburant. Se reporter au schéma de câblage pour identifier les capteurs partagés

Action

Contrôler la résistance du faisceau moteur et de l'actionneur de soupape de contrôle de carburant.

  • Mesurer la résistance entre la broche de signal de l'actionneur de soupape de contrôle de carburant du connecteur ECM de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de rétroaction de l'actionneur de soupape de contrôle de carburant du connecteur ECM de faisceau moteur et la masse du bloc-moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le connecteur endommagé. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Réparer le faisceau moteur. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher une anomalie de fonctionnement intermittente du faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher une anomalie de fonctionnement ou une connexion intermittente du faisceau moteur.

  • Manipuler le faisceau moteur en allant du connecteur de faisceau moteur ECM vers l'actionneur de soupape de contrôle de carburant.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Si un court-circuit ou un circuit ouvert est induit pendant que le moteur fonctionne, une alarme d'avertissement ou d'arrêt et le code de défaut correspondant sont activés.

Codes de défauts 2311 et/ou 2864, 2866 et 2867 actifs ?
OUI NON

Une connexion intermittente a été détectée dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le connecteur endommagé. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Réparer le faisceau moteur. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'actionneur de pompe à carburant.

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler l'ECM.

Etape guidée 4A - Contrôler le signal de cycle d'usage de modulation de largeur d'impulsion (PWM) de pourcentage de position commandée de soupape de régulation de carburant au niveau du connecteur ECM.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le cycle d'usage de pourcentage de signal commandé d'actionneur au niveau du connecteur ECM de rangée gauche.

  • Utiliser la fonction de test d'actionneur dans l'outil d'entretien électronique INSITE™ pour mettre la soupape de contrôle de carburant à un certain nombre de positions entre 0 et 100 pour cent.
  • Utiliser un multimètre pour mesurer le pourcentage de cycle d'usage de signal commandé en branchant les sondes de test de multimètre entre la broche de signal (+) et la broche de retour (-) de position d'actionneur de soupape de contrôle de carburant au niveau du connecteur ECM. Le pourcentage de cycle d'usage de signal doit être entre 10 et 91 pour cent, sur la base de la position d'actionneur de soupape de contrôle de carburant.

Utiliser le schéma de câblage approprié pour identifier les broches de signal et de retour.

Utiliser le tableau de spécification fourni au chapitre Shop Talk du présent document pour les spécifications de pourcentage de cycle d'usage de position commandée.

Le pourcentage de cycle d'usage est-il de 10 à 91 pour cent ?
OUI NON
Pas de réparation

Un défaut a été détecté avec l'ECM.

  • Remplacer l'ECM de rangée gauche. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2313 - Circuit de pilote de solénoïde de soupape de régulation de carburant N° 2 - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'actionneur d'injection. |
 | ETAPE 1A. Inspecter l'actionneur d'injection et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 1B. Contrôler les codes de défauts. | Code de défaut 2313 inactif ?
 | ETAPE 1C. Contrôler la résistance de l'actionneur d'injection. | 0,1 à 0,8 ohm ?
 | ETAPE 1D. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du circuit complet. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit sur la source de tension dans le faisceau moteur. | Moins de 1,5 VCC ?
 | ETAPE 2E. Contrôler les codes de défaut. | Code de défaut 2313 inactif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler l'actionneur d'injection.

Etape guidée 1A - Inspecter l'actionneur d'injection et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'actionneur d'injection.

Action

Inspecter les broches des connecteurs du faisceau moteur et de l'actionneur d'injection à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Contrôler les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 3 minutes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2313 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 1C

Etape guidée 1C - Contrôler la résistance de l'actionneur d'injection.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'actionneur d'injection.
  • Multimètre numérique réglé en mode de résistance basse et étalonné à zéro.

Action

Rechercher tout circuit ouvert dans l'actionneur d'injection.

  • Mesurer la résistance entre la broche (+) de l'actionneur d'injection arrière et la broche (-) de l'actionneur d'injection arrière.

Remarque : Puisque la résistance de l'actionneur est normalement très basse, il est nécessaire d'utiliser un multimètre numérique étalonné à zéro sur le réglage de résistance basse pour mesurer précisément la résistance.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

0,1 à 0,8 ohm ?
OUI NON
Pas de réparation

Remplacer l'actionneur d'injection.

Aller à 1D

Aller à 3A

Etape guidée 1D - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'actionneur d'injection.

Action

Rechercher tout court-circuit à la masse dans l'actionneur d'injection.

Mesurer la résistance entre les broches suivantes de l'actionneur d'injection arrière et la masse du bloc-moteur :

  • Broche (+) de l'actionneur d'injection arrière.
  • Broche (-) de l'actionneur d'injection arrière.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer l'actionneur d'injection.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du circuit complet.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le faisceau moteur sur l'actionneur d'injection.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Contrôler tout le circuit.

  • Mesurer la résistance entre la broche (+) de l'actionneur d'injection arrière et la broche (-) de l'actionneur d'injection arrière au niveau du connecteur de l'ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'actionneur d'injection.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau moteur.

Mesurer la résistance entre les broches suivantes du connecteur ECM du faisceau moteur et toutes les autres broches dans le connecteur ECM du faisceau moteur :

  • Broche (+) de l'actionneur d'injection arrière
  • Broche (-) de l'actionneur d'injection arrière.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit sur la source de tension dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'actionneur d'injection.
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Rechercher tout court-circuit sur la source de tension dans le faisceau moteur.

Mesurer la tension entre les broches suivantes du connecteur ECM du faisceau moteur et la masse du bloc-moteur :

  • Broche (+) de l'actionneur d'injection arrière
  • Broche (-) de l'actionneur d'injection arrière.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Moins de 1,5 VCC ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3A

Etape guidée 2E - Contrôler les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 3 minutes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2313 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A

Réparation terminée

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 12-MAI-2015


CODE DE DEFAUT 2427 - Circuit de capteur de pression de sortie de soupape de régulation de gaz N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Capteur de pression de carburant | Se reporter à la procédure 019-188 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3824776 - câble de connexion de capteur de pression, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 227 actif ?
ETAPE 2. | Contrôler le capteur de pression de sortie de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de capteur. | Broches endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la tension de signal de capteur. | 0,46 à 4,56 VCC ?
ETAPE 3. | Contrôler le faisceau de câblage. |
 | ETAPE 3A. Inspecter les broches de connecteur et de faisceau de câblage. | Broches endommagées ?
 | ETAPE 3B. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 4. | Rechercher une réponse du module CM2358. |
 | ETAPE 4A. Contrôler la réponse appropriée du module CM2358. | Code de défaut 2427 inactif ?
 | ETAPE 4B. Contrôler la résistance de la broche de signal de module CM2358. | Moins de 100k ohms ?
ETAPE 5. | Acquitter le code de défaut. |
 | ETAPE 5A. Vérifier si le code de défaut est inactif. | Code de défaut 2427 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.
  • Utiliser le schéma de câblage spécifique au moteur pour vérifier si aucun code de défaut n'est actif pour tout capteur partageant une alimentation électrique commune avec le capteur de pression de sortie.

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 227 d'alimentation de capteur.

Aller à 2A

Etape guidée 2 - Contrôler la pression de sortie de carburant.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et de capteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du capteur de pression de sortie de carburant.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches endommagées ?
OUI NON

Réparer les broches endommagées.

Réparer ou remplacer le capteur de pression d'huile ou le faisceau moteur, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur endommagé. Se reporter à la Procédure 019-219 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées..
  • Remplacer le capteur de pression de sortie de carburant. Se reporter à la Procédure 019-188 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Installer le câble de connexion de circuit de capteur de pression d'huile moteur (après filtre) entre le capteur et le connecteur de faisceau de capteur.
  • Brancher l'outil d'entretien électronique.

Action

Contrôler la tension d'alimentation de capteur de pression d'huile moteur.

  • Mesurer la tension d'alimentation en installant les connecteurs d'alimentation et de retour du câble de connexion dans le multimètre.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension de signal de capteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Installer le câble de connexion de capteur de pression entre le capteur et le connecteur de faisceau.
  • Brancher l'outil d'entretien électronique.

Action

Contrôler la tension de signal du capteur de pression de sortie de carburant.

  • Mesurer la tension de signal en installant les connecteurs de signal et de retour du câble de connexion dans le multimètre.

0,46 à 4,56 VCC ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de sortie de carburant. Se reporter à la Procédure 019-061 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur et de faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du circuit de capteur de pression de sortie de carburant et le module CM2358.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches endommagées ?
OUI NON

Réparer les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 et Se reporter à la Procédure 019-208.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées..

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension, si présent.
  • Débrancher le faisceau moteur du capteur de pression de sortie de carburant.
  • Débrancher le faisceau moteur de tous les capteurs ayant une alimentation ou un retour partagé avec le capteur de pression de sortie de carburant.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Mesurer la résistance de la broche d'alimentation de pression de sortie de carburant sur le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance de la broche de retour de pression de sortie de carburant sur le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance de la broche de signal de pression de sortie de carburant sur le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 and Se reporter à la Procédure 019-208 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées..

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension, si présent.
  • Débrancher le faisceau moteur du capteur de pression de sortie de carburant.

Action

Rechercher tout circuit ouvert dans le faisceau.

  • Mesurer la résistance entre la broche de retour de circuit de capteur de pression d'huile moteur (après filtre) sur le connecteur de faisceau moteur et la broche de retour de circuit de capteur de pression d'huile moteur (après filtre) sur le connecteur de capteur de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de circuit de capteur de pression d'huile moteur (après filtre) sur le connecteur de faisceau moteur et la broche de signal de circuit de capteur de pression d'huile moteur sur le connecteur de capteur de faisceau moteur.
  • Mesurer la résistance entre la broche d'alimentation de circuit de capteur de pression d'huile moteur sur le connecteur de faisceau moteur et la broche d'alimentation de circuit de capteur de pression d'huile moteur sur le connecteur de capteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 and Se reporter à la Procédure 019-208 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées..

Aller à 4A

Aller à 4A

Etape guidée 4 - Rechercher une réponse du module CM2358.

Etape guidée 4A - Contrôler une réponse appropriée du module CM2358.

Conditions

  • Circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de circuit de capteur de pression d'huile moteur (après filtre).

Action

Contrôler la réponse appropriée du module CM2358.

  • En utilisant l'outil d'entretien électronique, vérifier les codes de défauts.

Remarque : Le code de défaut 2428 devient actif en débranchant le capteur.

Code de défaut 2427 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la résistance de la broche de signal de module CM2358.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher les connecteurs de faisceaux principaux du module CM2358.

Action

Contrôler la résistance de la broche de signal de module CM2358.

  • Mesurer la résistance entre la broche de signal de pression d'huile sur le module CM2358 et la broche de retour de circuit d'alimentation de capteur de module CM2358.

Moins de 100k ohms ?
OUI NON
Pas de réparation

S'adresser à l'établissement de réparation agréé Cummins® le plus proche.

Aller à 5A

Aller à 5A

Etape guidée 5 - Acquitter le code de défaut.

Etape guidée 5A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur selon les « Conditions d'effacement de code de défaut » du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut 2427 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de dépistage des défauts ou contacter l'établissement de réparation agréé Cummins® le plus proche si toutes les étapes ont été suivies et reprises.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique.

Action

Effacer les codes de défaut inactifs.

  • En utilisant l'outil d'entretien électronique, effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2428 - Circuit de capteur de pression de sortie de soupape de régulation de gaz N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Capteur de pression de carburant | Se reporter à la procédure 019-188 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Contrôler le module de commande moteur (ECM) à la recherche de codes de défauts actifs. | Code de défaut 352 actif ?
ETAPE 2. | Contrôler le capteur de pression de sortie de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de capteur. | Broches endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la tension de signal de capteur. | 0,46 à 4,56 VCC ?
ETAPE 3. | Contrôler le faisceau de câblage. |
 | ETAPE 3A. Inspecter les broches de connecteur et de faisceau de câblage. | Broches endommagées ?
 | ETAPE 3B. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 4. | Rechercher une réponse CM2358. |
 | ETAPE 4A. Contrôler la réponse appropriée de l'CM2358. | Code de défaut 2428 inactif ?
 | ETAPE 4B. Contrôler la résistance de broche de signal CM2358. | Moins de 100k ohms.
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si le code de défaut est inactif. | Code de défaut 2428 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.
  • Utiliser le schéma de câblage spécifique au moteur pour vérifier si aucun code de défaut n'est actif pour tout capteur partageant une alimentation électrique commune avec le capteur de pression de sortie.

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 227 d'alimentation de capteur.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de sortie de carburant.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et de capteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du capteur de pression de sortie de carburant.

Action

Inspecter les broches de connecteur de capteur et de faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches endommagées ?
OUI NON

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur ou le capteur de pression de sortie de carburant, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur endommagé. Se reporter à la Procédure 019-219 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées..
  • Remplacer le capteur de pression de sortie de carburant. Se reporter à la Procédure 019-188 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Installer le câble de connexion de capteur de pression entre le capteur et le connecteur de faisceau de capteur.
  • Brancher l'outil d'entretien électronique.

Action

Contrôler la tension d'alimentation de capteur de pression de sortie de carburant.

  • Mesurer la tension d'alimentation par les connecteurs d'alimentation et de retour du câble de connexion dans le multimètre.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension de signal de capteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Installer le câble de connexion de capteur de pression entre le capteur et le connecteur de faisceau de capteur.
  • Brancher l'outil d'entretien électronique.

Action

Contrôler la tension de signal du capteur de pression de sortie de carburant.

  • Mesurer la tension de signal par les connecteurs de signal et de retour du câble de connexion dans le multimètre.

0,46 à 4,56 VCC ?
OUI NON
Pas de réparation

  • Remplacer le capteur de pression de sortie de carburant. Se reporter à la Procédure 019-188 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de câblage.

Etape guidée 3A - Inspecter les broches de connecteur et de faisceau de câblage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau moteur du capteur de pression de sortie de carburant et de l'CM2358.

Action

Inspecter les broches de connecteur de faisceau d'extension et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches endommagées ?
OUI NON

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur ou le capteur de pression de sortie de carburant, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 et Se reporter à la Procédure 019-208.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension, si présent.
  • Débrancher le faisceau moteur du capteur de pression de sortie de carburant.
  • Débrancher le faisceau moteur de tous les capteurs ayant une alimentation ou un retour partagé avec le capteur de pression de sortie de carburant.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance de la broche d'alimentation de pression de sortie de carburant sur le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance de la broche de retour de pression de sortie de carburant sur le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance de la broche de signal de pression de sortie de carburant sur le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 et Se reporter à la Procédure 019-208.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées..

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension (si présent).
  • Débrancher le faisceau moteur du capteur de pression de sortie de carburant.

Action

Rechercher tout circuit ouvert dans le faisceau.

  • Mesurer la résistance entre la broche de retour de pression de sortie de carburant sur le connecteur de faisceau moteur et la broche de retour de pression de sortie de carburant du connecteur de capteur de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de pression de sortie de carburant sur le connecteur de faisceau moteur et la broche de signal de pression de sortie de carburant du connecteur de capteur de faisceau moteur.
  • Mesurer la résistance de la broche d'alimentation de pression de sortie de carburant sur le connecteur de faisceau moteur à la broche d'alimentation de pression de sortie de carburant du connecteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 et Se reporter à la Procédure 019-208.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Rechercher une réponse CM2358.

Etape guidée 4A - Rechercher une réponse appropriée de l'CM2358.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de capteur de pression de sortie de carburant
  • Brancher l'outil d'entretien électronique.

Action

Contrôler la réponse appropriée de l'CM2358.

  • Utiliser l'outil d'entretien électronique pour vérifier les codes de défauts.

Remarque : Le code de défaut 2427 devient actif en débranchant le capteur.

Code de défaut 2428 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la résistance de broche de signal CM2358.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher les connecteurs de faisceaux principaux de l'CM2358.

Action

Contrôler la résistance de broche de signal CM2358.

  • Mesurer la résistance entre la broche de signal de pression de sortie de carburant sur le CM2358 et la broche N° 1 de circuit d'alimentation de capteur CM2358.

Moins de 100k ohms ?
OUI NON
Pas de réparation

S'adresser à un atelier de réparation agréé Cummins®.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur selon les « Conditions d'effacement de code de défaut » du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut 2428 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique.

Action

Effacer les codes de défaut inactifs.

  • En utilisant l'outil d'entretien électronique, effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 2457 - Raté moteur de multiples cylindres - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défauts. | Codes de défauts d'alimentation électrique actifs ou décomptes élevés ?
 | ETAPE 1B. Rechercher des codes de défauts. | Code de défaut 277, 687, 1761, 1799, 2184, 2313, 3836, 3847, ou 3859 actif ou comptes élevés ?
 | ETAPE 1C. Rechercher des codes de défaut. | Codes de défauts d'accélérateur de moteur actifs ou décomptes élevés ?
 | ETAPE 1D. Rechercher des codes de défaut. | Code de défaut459, 462, 2766 ou 2767 actif ou comptes élevés ?
ETAPE 2. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Démarrer le moteur et le faire fonctionner dans les conditions dans lesquelles les ratés se sont produits.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts d'alimentation électrique actifs ou décomptes élevés ?
OUI NON

Arborescence de diagnostic de code de défaut appropriée.

 Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Démarrer le moteur et le faire fonctionner dans les conditions dans lesquelles les ratés se sont produits.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 277, 687, 1761, 1799, 2184, 2313, 3836, 3847, ou 3859 actif ou comptes élevés ?
OUI NON

Arborescence de diagnostic de code de défaut appropriée.

 Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - Rechercher des codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Démarrer le moteur et le faire fonctionner dans les conditions dans lesquelles les ratés se sont produits.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts d'accélérateur de moteur actifs ou décomptes élevés ?
OUI NON

Arborescence de diagnostic de code de défaut appropriée.

 Pas de réparation

Aller à 2A

1D

Etape guidée 1D - Rechercher des codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Démarrer le moteur et le faire fonctionner dans les conditions dans lesquelles les ratés se sont produits.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut459, 462, 2766 ou 2767 actif ou comptes élevés ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de la procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-JUIN-2015


CODE DE DEFAUT 2458 - Température de gaz d'échappement pour cylindre N° 2 (B1) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Ensemble de pièces en hauteur (Cercle de Base Extérieur - OBC) | Se reporter à la procédure 003-006 | QSK50 G CM2358 K110 | 4383781
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK50 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK50 G CM2358 K110 | 4383781
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK50 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 2457, 2767, 721, 2494 et/ou 2847 actifs ?
ETAPE 2. | Contrôler la bougie sur le cylindre 2. |
 | ETAPE 2A. Contrôler la bougie à la recherche de toute contamination ou de détérioration. | La bougie est-elle contaminé ou diagnostiquer une dégradation de cylindre en premier lieu ?
 | ETAPE 2B. Contrôler l'écartement de la bougie. | Ecartement de bougie incorrect ?
ETAPE 3. | Contrôler le système d'allumage. |
 | ETAPE 3A. Contrôler la bobine d'allumage. | Bobine d'allumage OK ?
 | ETAPE 3B. Contrôler les broches de connecteur et de faisceau d'allumage. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau d'allumage. | Moins de 10 ohms ?
ETAPE 4. | Contrôler le circuit de température de gaz d'échappement. |
 | ETAPE 4A. Contrôler la réponse de capteur de température de gaz d'échappement. | Code de défaut 2458 inactif, code de défaut 2459 actif ?
 | ETAPE 4B. Contrôler l'alimentation 5 VCC aux capteurs de température d'échappement. | 4,75 à 5,25 VCC ?
 | ETAPE 4C. Inspecter les broches de connecteur et de faisceau de circuit de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 4D. Contrôler le circuit de température de gaz d'échappement à la recherche de tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler le circuit de température de gaz d'échappement à la recherche d'un circuit ouvert. | Moins de 10 ohms ?
ETAPE 5. | Contrôler le réglage de hauteur libre du cylindre 2. |
 | ETAPE 5A. Contrôler le réglage des parties hautes. | Réglage de la hauteur libre OK ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Vérifier si le code de défaut est inactif. | Code de défaut 2458 inactif ?
 | ETAPE 6C. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts 2457, 2767, 721, 2494 et/ou 2847 actifs ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

  • Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 6A

Aller à 2A

Etape guidée 2 - Contrôler la bougie sur le cylindre 2.

Etape guidée 2A - Contrôler la bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Bougie correctement serrée
  • Inspecter l'électrode à la recherche de signes de contamination d'huile
  • Porcelaine de bougie endommagée.

Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie contaminée ou endommagée ?
OUI NON

Réparer si nécessaire :

  • Serrer la bougie au couple spécifié.
  • Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Contrôler l'écartement de bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler l'écartement d'électrode de la bougie.

  • Déposer la bougie et mesurer l'écartement d'électrode de bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Ecartement de bougie incorrect ?
OUI NON

Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler le système d'allumage.

Etape guidée 3A - Contrôler la bobine d'allumage sur le cylindre 2.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.

Action

Contrôler la bobine d'allumage à la recherche de ce qui suit :

  • Contrôler l'état du joint torique dans le tube d'extension de bobine d'allumage.
  • Contrôler les résistances de bobines d'allumage primaire et secondaire. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Bobine d'allumage OK ?
OUI NON
Pas de réparation

Remplacer la bobine d'allumage.

Remplacer le joint torique de tube d'extension de bobine d'allumage, si nécessaire.

  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3B

Aller à 6A

Etape guidée 3B - Contrôler les broches de connecteur et de faisceau d'allumage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage des bobines d'allumage et du module d'allumage.

Action

Inspecter les broches de connecteur et de faisceau d'allumage à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de circuit ou au schéma de câblage pour identifier l'emplacement du connecteur, des broches, et des terminaisons de faisceau.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 6A

Etape guidée 3C - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage des bobines d'allumage et du module d'allumage.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage du connecteur de module d'allumage et toutes les autres broches du connecteur de module d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier le connecteur et les broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer ou remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 6A

Etape guidée 3D - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage des bobines d'allumage et du module d'allumage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage dans le connecteur de faisceau d'allumage et la broche d'entrée d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Mesurer la résistance du faisceau entre la broche de retour d'allumage dans le connecteur de faisceau d'allumage et la broche de retour d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier le connecteur et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer ou remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de température de gaz d'échappement.

Etape guidée 4A - Contrôler la réponse de capteur de température de gaz d'échappement.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler la réponse de capteur de température de gaz d'échappement de cylindre 2.

  • Déposer les capteurs de température de gaz d'échappement des cylindres 2 et 4.
  • Installer le capteur de température du cylindre 2 sur le cylindre 4.
  • Installer le capteur de température du cylindre 4 sur le cylindre 2.
  • Brancher les capteurs de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Démarrer le moteur et faire fonctionner le moteur en charge pendant plus de 1 minute.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler si le code de défaut 2458 est inactif et si le code de défaut 2459 est actif.

Code de défaut 2458 inactif et code de défaut 2459 actif ?
OUI NON
Pas de réparation

  • Remplacer le capteur de température d'échappement initialement installé à l'emplacement du cylindre 2. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 6A

Aller à 4B

Etape guidée 4B - Contrôler l'alimentation 5 VCC au capteur de température d'échappement.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 2.

Action

Contrôler l'alimentation 5 VCC au capteur de température d'échappement :

  • Utiliser un multimètre pour mesurer la tension entre la broche d'alimentation 5 volts de capteur de température d'échappement et la broche de retour de capteur de température d'échappement du cylindre 2 du faisceau de capteur de température d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4C

Aller à 4C

Etape guidée 4C - Contrôler le faisceau moteur et les broches du connecteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 2 et du module CM2358.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de circuit ou au schéma de câblage pour identifier l'emplacement du connecteur, des broches, et des terminaisons de faisceau.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4D

Aller à 6A

Etape guidée 4D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 2 et du module CM2358.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température de gaz d'échappement dans le connecteur de module CM2358 et toutes les autres broches dans le connecteur de module CM2358.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier le connecteur et les broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4E

Aller à 6A

Etape guidée 4E - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 2 et du module CM2358.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de température d'échappement dans le connecteur de module CM2358 du faisceau moteur et la broche de signal de température d'échappement dans le connecteur de capteur de température d'échappement.
  • Mesurer la résistance de la broche de retour de température d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche de retour de température d'échappement dans le connecteur de capteur de température d'échappement.
  • Mesurer la résistance de la broche d'alimentation de 5 volts de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche d'alimentation de 5 volts de température de gaz d'échappement dans le connecteur de capteur de température de gaz d'échappement.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier le connecteur et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le réglage de hauteur libre du cylindre 2.

Etape guidée 5A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler le réglage de la hauteur libre.

  • Vérifier si le réglage de hauteur libre du cylindre 2 est correct. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Le réglage de hauteur libre de cylindre 2 est-il correct ?
OUI NON
Pas de réparation

Passer à l'étape de diagnostic suivante.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 2458 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 6C

Aller à 1A

Etape guidée 6C - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Eliminer le code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Etapes de diagnostic appropriées.

Dernière modification: 27-JUIL-2015


CODE DE DEFAUT 2459 - Température de gaz d'échappement pour cylindre N° 4 (B2) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Ensemble de pièces en hauteur (Cercle de Base Extérieur - OBC) | Se reporter à la procédure 003-006 | QSK60 G CM2358 K110 | 4383781
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 2457, 2767, 722, 2495 et/ou 2848 actifs ?
ETAPE 2. | Contrôler la bougie sur le cylindre 4. |
 | ETAPE 2A. Contrôler la bougie à la recherche de toute contamination ou de détérioration. | La bougie est-elle contaminé ou diagnostiquer une dégradation de cylindre en premier lieu ?
 | ETAPE 2B. Contrôler l'écartement de la bougie. | Ecartement de bougie incorrect ?
ETAPE 3. | Contrôler le système d'allumage. |
 | ETAPE 3A. Contrôler la bobine d'allumage. | Bobine d'allumage OK ?
 | ETAPE 3B. Contrôler les broches de connecteur et de faisceau d'allumage. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau d'allumage. | Moins de 10 ohms ?
ETAPE 4. | Contrôler le circuit de température de gaz d'échappement. |
 | ETAPE 4A. Contrôler la réponse de capteur de température de gaz d'échappement. | Code de défaut 2459 inactif, code de défaut 2458 actif ?
 | ETAPE 4B. Contrôler l'alimentation 5 VCC aux capteurs de température d'échappement. | 4,75 à 5,25 VCC ?
 | ETAPE 4C. Inspecter les broches de connecteur et de faisceau de circuit de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 4D. Contrôler le circuit de température de gaz d'échappement à la recherche de tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler le circuit de température de gaz d'échappement à la recherche d'un circuit ouvert. | Moins de 10 ohms ?
ETAPE 5. | Contrôler le réglage de hauteur libre du cylindre 4. |
 | ETAPE 5A. Contrôler le réglage des parties hautes. | Réglage de la hauteur libre OK ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Vérifier si le code de défaut est inactif. | Code de défaut 2459 inactif ?
 | ETAPE 6C. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts 2457, 2767, 722, 2495 et/ou 2848 actifs ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

  • Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 6A

Aller à 2A

Etape guidée 2 - Contrôler la bougie sur le cylindre 4.

Etape guidée 2A - Contrôler la bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Bougie correctement serrée
  • Inspecter l'électrode à la recherche de signes de contamination d'huile
  • Porcelaine de bougie endommagée.

Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie contaminée ou endommagée ?
OUI NON

Réparer si nécessaire :

  • Serrer la bougie au couple spécifié.
  • Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Contrôler l'écartement de bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler l'écartement d'électrode de la bougie.

  • Déposer la bougie et mesurer l'écartement d'électrode de bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Ecartement de bougie incorrect ?
OUI NON

Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler le système d'allumage.

Etape guidée 3A - Contrôler la bobine d'allumage sur le cylindre 4.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.

Action

Contrôler la bobine d'allumage à la recherche de ce qui suit :

  • Contrôler l'état du joint torique dans le tube d'extension de bobine d'allumage.
  • Contrôler les résistances de bobines d'allumage primaire et secondaire. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Bobine d'allumage OK ?
OUI NON
Pas de réparation

Remplacer la bobine d'allumage.

Remplacer le joint torique de tube d'extension de bobine d'allumage, si nécessaire.

  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3B

Aller à 6A

Etape guidée 3B - Contrôler les broches de connecteur et de faisceau d'allumage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage des bobines d'allumage et du module d'allumage.

Action

Inspecter les broches de connecteur et de faisceau d'allumage à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de circuit ou au schéma de câblage pour identifier l'emplacement du connecteur, des broches, et des terminaisons de faisceau.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 6A

Etape guidée 3C - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage des bobines d'allumage et du module d'allumage.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage du connecteur de module d'allumage et toutes les autres broches du connecteur de module d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier le connecteur et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer ou remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 6A

Etape guidée 3D - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage des bobines d'allumage et du module d'allumage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage dans le connecteur de faisceau d'allumage et la broche d'entrée d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Mesurer la résistance du faisceau entre la broche de retour d'allumage dans le connecteur de faisceau d'allumage et la broche de retour d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier le connecteur et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer ou remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de température de gaz d'échappement.

Etape guidée 4A - Contrôler la réponse de capteur de température de gaz d'échappement.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler la réponse de capteur de température de gaz d'échappement de cylindre 4.

  • Déposer les capteurs de température de gaz d'échappement des cylindres 4 et 2.
  • Installer le capteur de température du cylindre 4 sur le cylindre 2.
  • Installer le capteur de température du cylindre 2 sur le cylindre 4.
  • Brancher les capteurs de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Démarrer le moteur et faire fonctionner le moteur en charge pendant plus de 1 minute.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler si le code de défaut 2459 est inactif et si le code de défaut 2458 est actif.

Code de défaut 2459 inactif et code de défaut 2458 actif ?
OUI NON
Pas de réparation

  • Remplacer le capteur de température d'échappement initialement installé à l'emplacement du cylindre 4. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 6A

Aller à 4B

Etape guidée 4B - Contrôler l'alimentation 5 VCC au capteur de température d'échappement.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 4.

Action

Contrôler l'alimentation 5 VCC au capteur de température d'échappement :

  • Utiliser un multimètre pour mesurer la tension entre la broche d'alimentation 5 volts de capteur de température d'échappement et la broche de retour de capteur de température d'échappement du cylindre 4 du faisceau de capteur de température d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4C

Aller à 4C

Etape guidée 4C - Contrôler le faisceau moteur et les broches du connecteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 4 et du module CM2358.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de circuit ou au schéma de câblage pour identifier l'emplacement du connecteur, des broches, et des terminaisons de faisceau.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4D

Aller à 6A

Etape guidée 4D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 4 et du module CM2358.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température de gaz d'échappement dans le connecteur de module CM2358 et toutes les autres broches dans le connecteur de module CM2358.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier le connecteur et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4E

Aller à 6A

Etape guidée 4E - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 4 et du module CM2358.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de température d'échappement dans le connecteur de module CM2358 du faisceau moteur et la broche de signal de température d'échappement dans le connecteur de capteur de température d'échappement.
  • Mesurer la résistance de la broche de retour de température d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche de retour de température d'échappement dans le connecteur de capteur de température d'échappement.
  • Mesurer la résistance de la broche d'alimentation de 5 volts de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche d'alimentation de 5 volts de température de gaz d'échappement dans le connecteur de capteur de température de gaz d'échappement.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier le connecteur et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le réglage de hauteur libre du cylindre 4.

Etape guidée 5A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler le réglage de la hauteur libre.

  • Vérifier si le réglage de hauteur libre du cylindre 4 est correct. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Le réglage de hauteur libre de cylindre 4 est-il correct ?
OUI NON
Pas de réparation

Passer à l'étape de diagnostic suivante.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 6B

Aller à 6B

Etape guidée 6B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 2459 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 6C

Aller à 1A

Etape guidée 6C - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Eliminer le code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 2461 - Température de gaz d'échappement pour cylindre N° 6 (B3) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Ensemble de pièces en hauteur (Cercle de Base Extérieur - OBC) | Se reporter à la procédure 003-006 | QSK60 G CM2358 K110 | 4383781
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 2457, 2767, 723, 2496 et/ou 2849 actifs ?
ETAPE 2. | Contrôler la bougie sur le cylindre 6. |
 | ETAPE 2A. Contrôler la bougie à la recherche de toute contamination ou de détérioration. | La bougie est-elle contaminé ou diagnostiquer une dégradation de cylindre en premier lieu ?
 | ETAPE 2B. Contrôler l'écartement de la bougie. | Ecartement de bougie incorrect ?
ETAPE 3. | Contrôler le système d'allumage. |
 | ETAPE 3A. Contrôler la bobine d'allumage. | Bobine d'allumage OK ?
 | ETAPE 3B. Contrôler les broches de connecteur et de faisceau d'allumage. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau d'allumage. | Moins de 10 ohms ?
ETAPE 4. | Contrôler le circuit de température de gaz d'échappement. |
 | ETAPE 4A. Contrôler la réponse de capteur de température de gaz d'échappement. | Code de défaut 2461 inactif, code de défaut 2462 actif ?
 | ETAPE 4B. Contrôler l'alimentation 5 VCC aux capteurs de température d'échappement. | 4,75 à 5,25 VCC ?
 | ETAPE 4C. Inspecter les broches de connecteur et de faisceau de circuit de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 4D. Contrôler le circuit de température de gaz d'échappement à la recherche de tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler le circuit de température de gaz d'échappement à la recherche d'un circuit ouvert. | Moins de 10 ohms ?
ETAPE 5. | Contrôler le réglage de hauteur libre du cylindre 6. |
 | ETAPE 5A. Contrôler le réglage des parties hautes. | Réglage de la hauteur libre OK ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Vérifier si le code de défaut est inactif. | Code de défaut 2461 inactif ?
 | ETAPE 6C. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts 2457, 2767, 723, 2496 et/ou 2849 actifs ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

  • Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 6A

Aller à 2A

Etape guidée 2 - Contrôler la bougie sur le cylindre 6.

Etape guidée 2A - Contrôler la bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Bougie correctement serrée
  • Inspecter l'électrode à la recherche de signes de contamination d'huile
  • Porcelaine de bougie endommagée.

Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie contaminée ou endommagée ?
OUI NON

Réparer si nécessaire :

  • Serrer la bougie au couple spécifié.
  • Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Contrôler l'écartement de bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler l'écartement d'électrode de la bougie.

  • Déposer la bougie et mesurer l'écartement d'électrode de bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Ecartement de bougie incorrect ?
OUI NON

Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler le système d'allumage.

Etape guidée 3A - Contrôler la bobine d'allumage sur le cylindre 6.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.

Action

Contrôler la bobine d'allumage à la recherche de ce qui suit :

  • Contrôler l'état du joint torique dans le tube d'extension de bobine d'allumage.
  • Contrôler les résistances de bobines d'allumage primaire et secondaire. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Bobine d'allumage OK ?
OUI NON
Pas de réparation

Remplacer la bobine d'allumage.

Remplacer le joint torique de tube d'extension de bobine d'allumage, si nécessaire.

  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3B

Aller à 6A

Etape guidée 3B - Contrôler les broches de connecteur et de faisceau d'allumage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage des bobines d'allumage et du module d'allumage.

Action

Inspecter les broches de connecteur et de faisceau d'allumage à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de circuit ou au schéma de câblage pour identifier l'emplacement du connecteur, des broches, et des terminaisons de faisceau.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 6A

Etape guidée 3C - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage des bobines d'allumage et du module d'allumage.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage du connecteur de module d'allumage et toutes les autres broches du connecteur de module d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier le connecteur et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer ou remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 6A

Etape guidée 3D - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage des bobines d'allumage et du module d'allumage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage dans le connecteur de faisceau d'allumage et la broche d'entrée d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Mesurer la résistance du faisceau entre la broche de retour d'allumage dans le connecteur de faisceau d'allumage et la broche de retour d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier le connecteur et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer ou remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de température de gaz d'échappement.

Etape guidée 4A - Contrôler la réponse de capteur de température de gaz d'échappement.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler la réponse de capteur de température de gaz d'échappement de cylindre 4.

  • Déposer les capteurs de température de gaz d'échappement des cylindres 6 et 8.
  • Installer le capteur de température du cylindre 6 sur le cylindre 8.
  • Installer le capteur de température du cylindre 8 sur le cylindre 6.
  • Brancher les capteurs de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Démarrer le moteur et faire fonctionner le moteur en charge pendant plus de 1 minute.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler si le code de défaut 2461 est inactif et si le code de défaut 2462 est actif.

Code de défaut 2461 inactif et code de défaut 2462 actif ?
OUI NON
Pas de réparation

  • Remplacer le capteur de température d'échappement initialement installé à l'emplacement du cylindre 6. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 6A

Aller à 4B

Etape guidée 4B - Contrôler l'alimentation 5 VCC au capteur de température d'échappement.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 6.

Action

Contrôler l'alimentation 5 VCC au capteur de température d'échappement :

  • Utiliser un multimètre pour mesurer la tension entre la broche d'alimentation 5 volts de capteur de température d'échappement et la broche de retour de capteur de température d'échappement du cylindre 4 du faisceau de capteur de température d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4C

Aller à 4C

Etape guidée 4C - Contrôler le faisceau moteur et les broches du connecteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 6 et du module CM2358.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de circuit ou au schéma de câblage pour identifier l'emplacement du connecteur, des broches, et des terminaisons de faisceau.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4D

Aller à 6A

Etape guidée 4D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 6 et du module CM2358.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température de gaz d'échappement dans le connecteur de module CM2358 et toutes les autres broches dans le connecteur de module CM2358.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier le connecteur et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4E

Aller à 6A

Etape guidée 4E - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 6 et du module CM2358.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de température d'échappement dans le connecteur de module CM2358 du faisceau moteur et la broche de signal de température d'échappement dans le connecteur de capteur de température d'échappement.
  • Mesurer la résistance de la broche de retour de température d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche de retour de température d'échappement dans le connecteur de capteur de température d'échappement.
  • Mesurer la résistance de la broche d'alimentation de 5 volts de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche d'alimentation de 5 volts de température de gaz d'échappement dans le connecteur de capteur de température de gaz d'échappement.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier le connecteur et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le réglage de hauteur libre du cylindre 6.

Etape guidée 5A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler le réglage de la hauteur libre.

  • Vérifier si le réglage de hauteur libre du cylindre 6 est correct. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Le réglage de hauteur libre de cylindre 6 est-il correct ?
OUI NON
Pas de réparation

Passer à l'étape de diagnostic suivante.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 2461 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 6C

Aller à 1A

Etape guidée 6C - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Eliminer le code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 2462 - Température de gaz d'échappement pour cylindre N° 8 (B4) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Ensemble de pièces en hauteur (Cercle de Base Extérieur - OBC) | Se reporter à la procédure 003-006 | QSK60 G CM2358 K110 | 4383781
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 2457, 2767, 724, 2497 et/ou 2851 actifs ?
ETAPE 2. | Contrôler la bougie sur le cylindre 8. |
 | ETAPE 2A. Contrôler la bougie à la recherche de toute contamination ou de détérioration. | La bougie est-elle contaminé ou diagnostiquer une dégradation de cylindre en premier lieu ?
 | ETAPE 2B. Contrôler l'écartement de la bougie. | Ecartement de bougie incorrect ?
ETAPE 3. | Contrôler le système d'allumage. |
 | ETAPE 3A. Contrôler la bobine d'allumage. | Bobine d'allumage OK ?
 | ETAPE 3B. Contrôler les broches de connecteur et de faisceau d'allumage. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau d'allumage. | Moins de 10 ohms ?
ETAPE 4. | Contrôler le circuit de température de gaz d'échappement. |
 | ETAPE 4A. Contrôler la réponse de capteur de température de gaz d'échappement. | Code de défaut 2462 inactif, code de défaut 2461 actif ?
 | ETAPE 4B. Contrôler l'alimentation 5 VCC aux capteurs de température d'échappement. | 4,75 à 5,25 VCC ?
 | ETAPE 4C. Inspecter les broches de connecteur et de faisceau de circuit de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 4D. Contrôler le circuit de température de gaz d'échappement à la recherche de tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler le circuit de température de gaz d'échappement à la recherche d'un circuit ouvert. | Moins de 10 ohms ?
ETAPE 5. | Contrôler le réglage de hauteur libre du cylindre 8. |
 | ETAPE 5A. Contrôler le réglage des parties hautes. | Réglage de la hauteur libre OK ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Vérifier si le code de défaut est inactif. | Code de défaut 2462 inactif ?
 | ETAPE 6C. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts 2457, 2767, 724, 2497 et/ou 2851 actifs ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

  • Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 6A

Aller à 2A

Etape guidée 2 - Contrôler la bougie sur le cylindre 8.

Etape guidée 2A - Contrôler la bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Bougie correctement serrée
  • Inspecter l'électrode à la recherche de signes de contamination d'huile
  • Porcelaine de bougie endommagée.

Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie contaminée ou endommagée ?
OUI NON

Réparer si nécessaire :

  • Serrer la bougie au couple spécifié.
  • Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Contrôler l'écartement de bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler l'écartement d'électrode de la bougie.

  • Déposer la bougie et mesurer l'écartement d'électrode de bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Ecartement de bougie incorrect ?
OUI NON

Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler le système d'allumage.

Etape guidée 3A - Contrôler la bobine d'allumage sur le cylindre 8.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.

Action

Contrôler la bobine d'allumage à la recherche de ce qui suit :

  • Contrôler l'état du joint torique dans le tube d'extension de bobine d'allumage.
  • Contrôler les résistances de bobines d'allumage primaire et secondaire. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Bobine d'allumage OK ?
OUI NON
Pas de réparation

Remplacer la bobine d'allumage.

Remplacer le joint torique de tube d'extension de bobine d'allumage, si nécessaire.

  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3B

Aller à 6A

Etape guidée 3B - Contrôler les broches de connecteur et de faisceau d'allumage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage des bobines d'allumage et du module d'allumage.

Action

Inspecter les broches de connecteur et de faisceau d'allumage à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de circuit ou au schéma de câblage pour identifier l'emplacement du connecteur, des broches, et des terminaisons de faisceau.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 6A

Etape guidée 3C - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage des bobines d'allumage et du module d'allumage.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage du connecteur de module d'allumage et toutes les autres broches du connecteur de module d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier le connecteur et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer ou remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 6A

Etape guidée 3D - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage des bobines d'allumage et du module d'allumage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage dans le connecteur de faisceau d'allumage et la broche d'entrée d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Mesurer la résistance du faisceau entre la broche de retour d'allumage dans le connecteur de faisceau d'allumage et la broche de retour d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier le connecteur et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer ou remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de température de gaz d'échappement.

Etape guidée 4A - Contrôler la réponse de capteur de température de gaz d'échappement.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler la réponse de capteur de température de gaz d'échappement de cylindre 4.

  • Déposer les capteurs de température de gaz d'échappement des cylindres 8 et 6.
  • Installer le capteur de température du cylindre 8 sur le cylindre 6.
  • Installer le capteur de température du cylindre 6 sur le cylindre 8.
  • Brancher les capteurs de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Démarrer le moteur et faire fonctionner le moteur en charge pendant plus de 1 minute.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler si le code de défaut 2461 est inactif et si le code de défaut 2462 est actif.

Code de défaut 2462 inactif et code de défaut 2461 actif ?
OUI NON
Pas de réparation

  • Remplacer le capteur de température d'échappement initialement installé à l'emplacement du cylindre 8. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 6A

Aller à 4B

Etape guidée 4B - Contrôler l'alimentation 5 VCC au capteur de température d'échappement.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 8.

Action

Contrôler l'alimentation 5 VCC au capteur de température d'échappement :

  • Utiliser un multimètre pour mesurer la tension entre la broche d'alimentation 5 volts de capteur de température d'échappement et la broche de retour de capteur de température d'échappement du cylindre 8 du faisceau de capteur de température d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4C

Aller à 4C

Etape guidée 4C - Contrôler le faisceau moteur et les broches du connecteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 8 et du module CM2358.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de circuit ou au schéma de câblage pour identifier l'emplacement du connecteur, des broches, et des terminaisons de faisceau.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4D

Aller à 6A

Etape guidée 4D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 8 et du module CM2358.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température de gaz d'échappement dans le connecteur de module CM2358 et toutes les autres broches dans le connecteur de module CM2358.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier le connecteur et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4E

Aller à 6A

Etape guidée 4E - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 8 et du module CM2358.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de température d'échappement dans le connecteur de module CM2358 du faisceau moteur et la broche de signal de température d'échappement dans le connecteur de capteur de température d'échappement.
  • Mesurer la résistance de la broche de retour de température d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche de retour de température d'échappement dans le connecteur de capteur de température d'échappement.
  • Mesurer la résistance de la broche d'alimentation de 5 volts de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche d'alimentation de 5 volts de température de gaz d'échappement dans le connecteur de capteur de température de gaz d'échappement.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier le connecteur et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le réglage de hauteur libre du cylindre 8.

Etape guidée 5A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler le réglage de la hauteur libre.

  • Vérifier si le réglage de hauteur libre du cylindre 8 est correct. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Le réglage de hauteur libre de cylindre 6 est-il correct ?
OUI NON
Pas de réparation

Passer à l'étape de diagnostic suivante.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 2462 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 6C

Aller à 1A

Etape guidée 6C - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Eliminer le code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 27-JUIL-2015


CODE DE DEFAUT 2463 - Température de gaz d'échappement pour cylindre N° 10 (B5) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Ensemble de pièces en hauteur (Cercle de Base Extérieur - OBC) | Se reporter à la procédure 003-006 | QSK60 G CM2358 K110 | 4383781
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 2457, 2767, 725, 2498 et/ou 2852 actifs ?
ETAPE 2. | Contrôler la bougie sur le cylindre 10. |
 | ETAPE 2A. Contrôler la bougie à la recherche de toute contamination ou de détérioration. | La bougie est-elle contaminé ou diagnostiquer une dégradation de cylindre en premier lieu ?
 | ETAPE 2B. Contrôler l'écartement de la bougie. | Ecartement de bougie incorrect ?
ETAPE 3. | Contrôler le système d'allumage. |
 | ETAPE 3A. Contrôler la bobine d'allumage. | Bobine d'allumage OK ?
 | ETAPE 3B. Contrôler les broches de connecteur et de faisceau d'allumage. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau d'allumage. | Moins de 10 ohms ?
ETAPE 4. | Contrôler le circuit de température de gaz d'échappement. |
 | ETAPE 4A. Contrôler la réponse de capteur de température de gaz d'échappement. | Code de défaut 2463 inactif, code de défaut 2464 actif ?
 | ETAPE 4B. Contrôler l'alimentation 5 VCC aux capteurs de température d'échappement. | 4,75 à 5,25 VCC ?
 | ETAPE 4C. Inspecter les broches de connecteur et de faisceau de circuit de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 4D. Contrôler le circuit de température de gaz d'échappement à la recherche de tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler le circuit de température de gaz d'échappement à la recherche d'un circuit ouvert. | Moins de 10 ohms ?
ETAPE 5. | Contrôler le réglage de hauteur libre du cylindre 10. |
 | ETAPE 5A. Contrôler le réglage des parties hautes. | Réglage de la hauteur libre OK ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Vérifier si le code de défaut est inactif. | Code de défaut 2463 inactif ?
 | ETAPE 6C. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts 2457, 2767, 725, 2498 et/ou 2852 actifs ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

  • Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 6A

Aller à 2A

Etape guidée 2 - Contrôler la bougie sur le cylindre 10.

Etape guidée 2A - Contrôler la bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Bougie correctement serrée
  • Inspecter l'électrode à la recherche de signes de contamination d'huile
  • Porcelaine de bougie endommagée.

Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie contaminée ou endommagée ?
OUI NON

Réparer si nécessaire :

  • Serrer la bougie au couple spécifié.
  • Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Contrôler l'écartement de bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler l'écartement d'électrode de la bougie.

  • Déposer la bougie et mesurer l'écartement d'électrode de bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Ecartement de bougie incorrect ?
OUI NON

Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler le système d'allumage.

Etape guidée 3A - Contrôler la bobine d'allumage sur le cylindre 10.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.

Action

Contrôler la bobine d'allumage à la recherche de ce qui suit :

  • Contrôler l'état du joint torique dans le tube d'extension de bobine d'allumage.
  • Contrôler les résistances de bobines d'allumage primaire et secondaire. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Bobine d'allumage OK ?
OUI NON
Pas de réparation

Remplacer la bobine d'allumage.

Remplacer le joint torique de tube d'extension de bobine d'allumage, si nécessaire.

  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3B

Aller à 6A

Etape guidée 3B - Contrôler les broches de connecteur et de faisceau d'allumage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage des bobines d'allumage et du module d'allumage.

Action

Inspecter les broches de connecteur et de faisceau d'allumage à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de circuit ou au schéma de câblage pour identifier l'emplacement du connecteur, des broches, et des terminaisons de faisceau.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 6A

Etape guidée 3C - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage des bobines d'allumage et du module d'allumage.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage du connecteur de module d'allumage et toutes les autres broches du connecteur de module d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier le connecteur et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer ou remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 6A

Etape guidée 3D - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage des bobines d'allumage et du module d'allumage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage dans le connecteur de faisceau d'allumage et la broche d'entrée d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Mesurer la résistance du faisceau entre la broche de retour d'allumage dans le connecteur de faisceau d'allumage et la broche de retour d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier le connecteur et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer ou remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de température de gaz d'échappement.

Etape guidée 4A - Contrôler la réponse de capteur de température de gaz d'échappement.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler la réponse de capteur de température de gaz d'échappement de cylindre 4.

  • Déposer les capteurs de température de gaz d'échappement des cylindres 10 et 12.
  • Installer le capteur de température du cylindre 10 sur le cylindre 12.
  • Installer le capteur de température du cylindre 12 sur le cylindre 10.
  • Brancher les capteurs de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Démarrer le moteur et faire fonctionner le moteur en charge pendant plus de 1 minute.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler si le code de défaut 2461 est inactif et si le code de défaut 2462 est actif.

Code de défaut 2463 inactif et code de défaut 2464 actif ?
OUI NON
Pas de réparation

  • Remplacer le capteur de température d'échappement initialement installé à l'emplacement du cylindre 10. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 6A

Aller à 4B

Etape guidée 4B - Contrôler l'alimentation 5 VCC au capteur de température d'échappement.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 10.

Action

Contrôler l'alimentation 5 VCC au capteur de température d'échappement :

  • Utiliser un multimètre pour mesurer la tension entre la broche d'alimentation 5 volts de capteur de température d'échappement et la broche de retour de capteur de température d'échappement du cylindre 10 du faisceau de capteur de température d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4C

Aller à 4C

Etape guidée 4C - Contrôler le faisceau moteur et les broches du connecteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 10 et du module CM2358.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de circuit ou au schéma de câblage pour identifier l'emplacement du connecteur, des broches, et des terminaisons de faisceau.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4D

Aller à 6A

Etape guidée 4D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 10 et du module CM2358.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température de gaz d'échappement dans le connecteur de module CM2358 et toutes les autres broches dans le connecteur de module CM2358.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier le connecteur et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4E

Aller à 6A

Etape guidée 4E - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 10 et du module CM2358.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de température d'échappement dans le connecteur de module CM2358 du faisceau moteur et la broche de signal de température d'échappement dans le connecteur de capteur de température d'échappement.
  • Mesurer la résistance de la broche de retour de température d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche de retour de température d'échappement dans le connecteur de capteur de température d'échappement.
  • Mesurer la résistance de la broche d'alimentation de 5 volts de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche d'alimentation de 5 volts de température de gaz d'échappement dans le connecteur de capteur de température de gaz d'échappement.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier le connecteur et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le réglage de hauteur libre du cylindre 10.

Etape guidée 5A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler le réglage de la hauteur libre.

  • Vérifier si le réglage de hauteur libre du cylindre 10 est correct. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Le réglage de hauteur libre de cylindre 6 est-il correct ?
OUI NON
Pas de réparation

Passer à l'étape de diagnostic suivante.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 2463 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 6C

Aller à 1A

Etape guidée 6C - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Eliminer le code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 27-JUIL-2015


CODE DE DEFAUT 2464 - Température de gaz d'échappement pour cylindre N° 12 (B6) - données valides mais inférieures à la plage de fonctionnement normale - modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Ensemble de pièces en hauteur (Cercle de Base Extérieur - OBC) | Se reporter à la procédure 003-006 | QSK60 G CM2358 K110 | 4383781
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 2457 et/ou 2767 actifs ?
ETAPE 2. | Contrôler la bougie sur le cylindre 12. |
 | ETAPE 2A. Contrôler la bougie à la recherche de toute contamination ou de détérioration. | Bougie contaminée ou endommagée ?
 | ETAPE 2B. Contrôler l'écartement de la bougie. | Ecartement de bougie incorrect ?
ETAPE 3. | Contrôler le système d'allumage. |
 | ETAPE 3A. Contrôler la bobine d'allumage sur le cylindre 12. | Bobine d'allumage OK ?
 | ETAPE 3B. Contrôler les broches de connecteur et de faisceau d'allumage. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau d'allumage. | Moins de 10 ohms ?
ETAPE 4. | Contrôler le circuit de température de gaz d'échappement. |
 | ETAPE 4A. Contrôler la réponse de capteur de température de gaz d'échappement. | Code de défaut 2464 inactif, code de défaut 2463 actif ?
 | ETAPE 4B. Contrôler l'alimentation 5 VCC aux capteurs de température d'échappement. | 4,75 à 5,25 VCC ?
 | ETAPE 4C. Inspecter les broches de connecteur et de faisceau de circuit de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 4D. Contrôler le circuit de température de gaz d'échappement à la recherche de tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler le circuit de température de gaz d'échappement à la recherche d'un circuit ouvert. | Moins de 10 ohms ?
ETAPE 5. | Contrôler le réglage de hauteur libre du cylindre 12. |
 | ETAPE 5A. Contrôler le réglage des parties hautes. | Réglage de la hauteur libre OK ?
ETAPE 6. | Effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si le code de défaut est inactif. | Code de défaut 2464 inactif ?
 | ETAPE 6B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts 2457 et/ou 2767 actifs ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

Pas de réparation.

  • Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 6A

Aller à 2A

Etape guidée 2 - Contrôler la bougie sur le cylindre 12.

Etape guidée 2A - Contrôler la bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Bougie correctement serrée
  • Connecteur de bougie en J endommagé
  • Inspecter l'électrode à la recherche de signes de contamination d'huile
  • Porcelaine de bougie endommagée.
  • Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie contaminée ou endommagée ?
OUI NON

Réparer si nécessaire :

  • Serrer la bougie au couple spécifié.
  • Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Contrôler l'écartement de bougie.

Conditions

  • Circuit de clé de contact hors tension
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler l'écartement d'électrode de la bougie.

  • Déposer la bougie et mesurer l'écartement d'électrode de bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Ecartement de bougie incorrect ?
OUI NON

Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler le système d'allumage.

Etape guidée 3A - Contrôler la bobine d'allumage sur le cylindre 12.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.

Action

Contrôler la bobine d'allumage à la recherche de ce qui suit :

  • Contrôler l'état du joint torique dans le tube d'extension de bobine d'allumage.
  • Contrôler les résistances de bobines d'allumage primaire et secondaire. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Bobine d'allumage OK ?
OUI NON
Pas de réparation

Remplacer la bobine d'allumage.

Remplacer le joint torique de tube d'extension de bobine d'allumage, si nécessaire. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3B

Aller à 6A

Etape guidée 3B - Contrôler les broches de connecteur et de faisceau d'allumage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage des bobines d'allumage et du module d'allumage.

Action

Inspecter les broches de connecteur et de faisceau d'allumage à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de circuit ou au schéma de câblage pour identifier l'emplacement du connecteur, des broches, et des terminaisons de faisceau.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 6A

Etape guidée 3C - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage des bobines d'allumage et du module d'allumage.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage du connecteur de module d'allumage et toutes les autres broches du connecteur de module d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier le connecteur et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer ou remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 6A

Etape guidée 3D - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage des bobines d'allumage et du module d'allumage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation d'allumage dans le connecteur de faisceau d'allumage et la broche d'entrée d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Mesurer la résistance du faisceau entre la broche de retour d'allumage dans le connecteur de faisceau d'allumage et la broche de retour d'allumage du connecteur de bobine d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier le connecteur et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer ou remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le circuit de température de gaz d'échappement.

Etape guidée 4A - Contrôler la réponse de capteur de température de gaz d'échappement.

Conditions

  • Circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler la réponse de capteur de température de gaz d'échappement de cylindre 12.

  • Déposer les capteurs de température de gaz d'échappement des cylindres 12 et 10.
  • Installer le capteur de température du cylindre 12 sur le cylindre 10.
  • Installer le capteur de température du cylindre 10 sur le cylindre 12.
  • Brancher les capteurs de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Démarrer le moteur et faire fonctionner le moteur en charge pendant plus de 1 minute.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler si le code de défaut 2464 est inactif et si le code de défaut 2463 est actif.

Code de défaut 2464 inactif et code de défaut 2463 actif ?
OUI NON

Remplacer le capteur de température d'échappement initialement installé à l'emplacement du cylindre 12. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Contrôler le faisceau moteur et les broches du connecteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 12 et l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de circuit ou au schéma de câblage pour identifier l'emplacement du connecteur, des broches, et des terminaisons de faisceau.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4C

Aller à 6A

Etape guidée 4C - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 12 et l'ECM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température d'échappement dans le connecteur ECM et toutes les autres broches dans le connecteur ECM.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier le connecteur et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4D

Aller à 6A

Etape guidée 4D - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 12 et l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de température d'échappement dans le connecteur ECM de faisceau moteur et la broche de signal de température d'échappement dans le connecteur de capteur de température d'échappement.
  • Mesurer la résistance de la broche de retour de température d'échappement dans le connecteur ECM du faisceau moteur à la broche de retour de température d'échappement dans le connecteur de capteur de température d'échappement.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier le connecteur et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le réglage de hauteur libre du cylindre 12.

Etape guidée 5A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler le réglage de la hauteur libre.

  • Vérifier si le réglage de hauteur libre du cylindre 12 est correct. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Le réglage de hauteur libre de cylindre 12 est-il correct ?
OUI NON
Pas de réparation

Passer à l'étape de diagnostic suivante.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 2465 - Température de gaz d'échappement pour cylindre N° 14 (B7) - données valides mais inférieures à la plage de fonctionnement normale - modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Nom de modèle d’entretien | Numéro de la Brochure
Ensemble de pièces en hauteur (Cercle de Base Extérieur - OBC) | Se reporter à la procédure 003-006 | QSK60 G CM2358 K110 | 4383781
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 2457, 2767, 727, 2511 et/ou 2854 actifs ?
ETAPE 2. | Contrôler la bougie sur le cylindre 14. |
 | ETAPE 2A. Contrôler la bougie à la recherche de toute contamination ou de détérioration. | Bougie contaminée ou endommagée ?
 | ETAPE 2B. Contrôler l'écartement de la bougie. | Ecartement de bougie incorrect ?
ETAPE 3. | Contrôler le système d'allumage. |
 | ETAPE 3A. Contrôler la bobine d'allumage sur le cylindre 14. | Bobine d'allumage OK ?
 | ETAPE 3B. Contrôler les broches de connecteur et de faisceau d'allumage. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau d'allumage. | Moins de 10 ohms ?
ETAPE 4. | Contrôler le circuit de température de gaz d'échappement. |
 | ETAPE 4A. Contrôler la réponse de capteur de température de gaz d'échappement. | Code de défaut 2465 inactif, code de défaut 2466 actif ?
 | ETAPE 4B. Contrôler l'alimentation 5 VCC aux capteurs de température d'échappement. | 4,75 à 5,25 VCC ?
 | ETAPE 4C. Inspecter les broches de connecteur et de faisceau de circuit de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 4D. Contrôler le circuit de température de gaz d'échappement à la recherche de tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler le circuit de température de gaz d'échappement à la recherche d'un circuit ouvert. | Moins de 10 ohms ?
ETAPE 5. | Contrôler le réglage de hauteur libre du cylindre 14. |
 | ETAPE 5A. Contrôler le réglage des parties hautes. | Réglage de la hauteur libre OK ?
ETAPE 6. | Effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si le code de défaut est inactif. | Code de défaut 2465 inactif ?
 | ETAPE 6B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts 2457, 2767, 727, 2511 et/ou 2854 actifs ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 6A

Aller à 2A

Etape guidée 2 - Contrôler la bougie sur le cylindre 14.

Etape guidée 2A - Contrôler la bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Bougie correctement serrée
  • Inspecter l'électrode à la recherche de signes de contamination d'huile
  • Porcelaine de bougie endommagée.

Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie contaminée ou endommagée ?
OUI NON

Réparer si nécessaire :

  • Serrer la bougie au couple spécifié.
  • Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Contrôler l'écartement de bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler l'écartement d'électrode de la bougie.

  • Déposer la bougie et mesurer l'écartement d'électrode de bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Ecartement de bougie incorrect ?
OUI NON

Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler le système d'allumage.

Etape guidée 3A - Contrôler la bobine d'allumage sur le cylindre 14.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.

Action

Contrôler la bobine d'allumage à la recherche de ce qui suit :

  • Contrôler l'état du joint torique dans le tube d'extension de bobine d'allumage.
  • Contrôler les résistances de bobines d'allumage primaire et secondaire. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Bobine d'allumage OK ?
OUI NON
Pas de réparation

Remplacer la bobine d'allumage.

Remplacer le joint torique de tube d'extension de bobine d'allumage, si nécessaire. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3B

Aller à 6A

Etape guidée 3B - Contrôler les broches de connecteur et de faisceau d'allumage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage des bobines d'allumage et du module d'allumage.

Action

Inspecter les broches de connecteur et de faisceau d'allumage à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de circuit ou au schéma de câblage pour identifier l'emplacement du connecteur, des broches, et des terminaisons de faisceau.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 6A

Etape guidée 3C - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage des bobines d'allumage et du module d'allumage.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation d'allumage du connecteur de module d'allumage et toutes les autres broches du connecteur de module d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier le connecteur et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer ou remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 6A

Etape guidée 3D - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage des bobines d'allumage et du module d'allumage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation d'allumage dans le connecteur de faisceau d'allumage et la broche d'entrée d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Mesurer la résistance du faisceau entre la broche de retour d'allumage dans le connecteur de faisceau d'allumage et la broche de retour d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier le connecteur et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer ou remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de température de gaz d'échappement.

Etape guidée 4A - Contrôler la réponse de capteur de température de gaz d'échappement.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).

Action

Contrôler la réponse de capteur de température de gaz d'échappement de cylindre 16.

  • Déposer les capteurs de température de gaz d'échappement des cylindres 14 et 16.
  • Installer le capteur de température du cylindre 14 sur le cylindre 16.
  • Installer le capteur de température du cylindre 16 sur le cylindre 14.
  • Brancher les capteurs de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Démarrer le moteur et faire fonctionner le moteur en charge pendant plus de 1 minute.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler si le code de défaut 2465 est inactif et si le code de défaut 2466 est actif.

Code de défaut 2465 inactif et code de défaut 2466 actif ?
OUI NON
Pas de réparation

  • Remplacer le capteur de température d'échappement initialement installé à l'emplacement du cylindre 14. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 6A

Aller à 4B

Etape guidée 4B - Contrôler l'alimentation 5 VCC au capteur de température d'échappement.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 14.

Action

Contrôler l'alimentation 5 volts au capteur de température d'échappement :

  • Utiliser un multimètre pour mesurer la tension entre la broche d'alimentation 5 volts de capteur de température d'échappement et la broche de retour de capteur de température d'échappement du cylindre 14 du faisceau de capteur de température d'échappement.
  • Se reporter au schéma de circuit ou au schéma de câblage pour identifier l'emplacement du connecteur, des broches, et des terminaisons de faisceau.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4C

Aller à 4C

Etape guidée 4C - Contrôler le faisceau moteur et les broches du connecteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 14 et du module CM2358.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier l'emplacement du connecteur, des broches, et des terminaisons de faisceau.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4D

Aller à 6A

Etape guidée 4D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 14 et du module CM2358.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température de gaz d'échappement dans le connecteur de module CM2358 et toutes les autres broches dans le connecteur de module CM2358.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier le connecteur et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4E

Aller à 6A

Etape guidée 4E - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 14 et du module CM2358.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de température d'échappement dans le connecteur de module CM2358 du faisceau moteur et la broche de signal de température d'échappement dans le connecteur de capteur de température d'échappement.
  • Mesurer la résistance de la broche de retour de température d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche de retour de température d'échappement dans le connecteur de capteur de température d'échappement.
  • Mesurer la résistance de la broche d'alimentation de 5 volts de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche d'alimentation de 5 volts de température de gaz d'échappement dans le connecteur de capteur de température de gaz d'échappement.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier le connecteur et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le réglage de hauteur libre du cylindre 14.

Etape guidée 5A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).

Action

Contrôler le réglage de la hauteur libre.

  • Vérifier si le réglage de hauteur libre du cylindre 14 est correct. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Le réglage de hauteur libre de cylindre 14 est-il correct ?
OUI NON
Pas de réparation

Passer à l'étape de diagnostic suivante.

Aller à 6A

Aller à 6A

Etape guidée 6 - Effacer les codes de défaut.

Etape guidée 6A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Vérifier si le code de défaut est inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 2465 est inactif.

Code de défaut 2465 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 6B

Aller à 1A

Etape guidée 6B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée.

Tableau d'analyse des pannes approprié.

Dernière modification: 27-JUIL-2015


CODE DE DEFAUT 2466 - Température de gaz d'échappement pour cylindre N° 16 (B8) - données valides mais inférieures à la plage de fonctionnement normale - modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Nom de modèle d’entretien | Numéro de la Brochure
Ensemble de pièces en hauteur (Cercle de Base Extérieur - OBC) | Se reporter à la procédure 003-006 | QSK60 G CM2358 K110 | 4383781
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 2457, 2767, 728, 2512 et/ou 2855 actifs ?
ETAPE 2. | Contrôler la bougie sur le cylindre 16. |
 | ETAPE 2A. Contrôler la bougie à la recherche de toute contamination ou de détérioration. | Bougie contaminée ou endommagée ?
 | ETAPE 2B. Contrôler l'écartement de la bougie. | Ecartement de bougie incorrect ?
ETAPE 3. | Contrôler le système d'allumage. |
 | ETAPE 3A. Contrôler la bobine d'allumage sur le cylindre 16. | Bobine d'allumage OK ?
 | ETAPE 3B. Contrôler les broches de connecteur et de faisceau d'allumage. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau d'allumage. | Moins de 10 ohms ?
ETAPE 4. | Contrôler le circuit de température de gaz d'échappement. |
 | ETAPE 4A. Contrôler la réponse de capteur de température de gaz d'échappement. | Code de défaut 2466 inactif, code de défaut 2465 actif ?
 | ETAPE 4B. Contrôler l'alimentation 5 volts aux capteurs de température d'échappement. | 4,75 à 5,25 VCC ?
 | ETAPE 4C. Inspecter les broches de connecteur et de faisceau de circuit de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 4D. Contrôler le circuit de température de gaz d'échappement à la recherche de tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler le circuit de température de gaz d'échappement à la recherche d'un circuit ouvert. | Moins de 10 ohms ?
ETAPE 5. | Contrôler le réglage de hauteur libre du cylindre 16. |
 | ETAPE 5A. Contrôler le réglage des parties hautes. | Le réglage de hauteur libre de cylindre 16 est-il correct ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Vérifier si le code de défaut est inactif. | Code de défaut 2466 inactif ?
 | ETAPE 6C. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts 2457, 2767, 728, 2512 et/ou 2855 actifs ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 6A

Aller à 2A

Etape guidée 2 - Contrôler la bougie sur le cylindre 16.

Etape guidée 2A - Contrôler la bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Bougie correctement serrée
  • Inspecter l'électrode à la recherche de signes de contamination d'huile
  • Porcelaine de bougie endommagée.

Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie contaminée ou endommagée ?
OUI NON

Réparer si nécessaire :

  • Serrer la bougie au couple spécifié.
  • Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Contrôler l'écartement de bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler l'écartement d'électrode de la bougie.

  • Déposer la bougie et mesurer l'écartement d'électrode de bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Ecartement de bougie incorrect ?
OUI NON

Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler le système d'allumage.

Etape guidée 3A - Contrôler la bobine d'allumage sur le cylindre 16.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto à la position d'arrêt (OFF).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.

Action

Contrôler la bobine d'allumage à la recherche de ce qui suit :

  • Contrôler l'état du joint torique dans le tube d'extension de bobine d'allumage.
  • Contrôler les résistances de bobines d'allumage primaire et secondaire. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Bobine d'allumage OK ?
OUI NON
Pas de réparation

Remplacer la bobine d'allumage.

Remplacer le joint torique de tube d'extension de bobine d'allumage, si nécessaire. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3B

Aller à 6A

Etape guidée 3B - Contrôler les broches de connecteur et de faisceau d'allumage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage des bobines d'allumage et du module d'allumage.

Action

Inspecter les broches de connecteur et de faisceau d'allumage à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de circuit ou au schéma de câblage pour identifier l'emplacement du connecteur, des broches, et des terminaisons de faisceau.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 6A

Etape guidée 3C - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage des bobines d'allumage et du module d'allumage.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation d'allumage du connecteur de module d'allumage et toutes les autres broches du connecteur de module d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier le connecteur et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer ou remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 6A

Etape guidée 3D - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage des bobines d'allumage et du module d'allumage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation d'allumage dans le connecteur de faisceau d'allumage et la broche d'entrée d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Mesurer la résistance du faisceau entre la broche de retour d'allumage dans le connecteur de faisceau d'allumage et la broche de retour d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier le connecteur et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer ou remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de température de gaz d'échappement.

Etape guidée 4A - Contrôler la réponse de capteur de température de gaz d'échappement.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).

Action

Contrôler la réponse de capteur de température de gaz d'échappement de cylindre 16.

  • Déposer les capteurs de température de gaz d'échappement des cylindres 16 et 14.
  • Installer le capteur de température du cylindre 16 sur le cylindre 14.
  • Installer le capteur de température du cylindre 14 sur le cylindre 16.
  • Brancher les capteurs de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Démarrer le moteur et faire fonctionner le moteur en charge pendant plus de 1 minute.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler si le code de défaut 2466 est inactif et si le code de défaut 2465 est actif.

Code de défaut 2466 inactif et code de défaut 2465 actif ?
OUI NON
Pas de réparation

  • Remplacer le capteur de température d'échappement initialement installé à l'emplacement du cylindre 16. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 6A

Aller à 4B

Etape guidée 4B - Contrôler l'alimentation 5 volts au capteur de température d'échappement.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 16.

Action

Contrôler l'alimentation 5 volts au capteur de température d'échappement :

  • Utiliser un multimètre pour mesurer la tension entre la broche d'alimentation 5 volts de capteur de température d'échappement et la broche de retour de capteur de température d'échappement du cylindre 16 du faisceau de capteur de température d'échappement.
  • Se reporter au schéma de circuit ou au schéma de câblage pour identifier l'emplacement du connecteur, des broches, et des terminaisons de faisceau.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4C

Aller à 4C

Etape guidée 4C - Contrôler le faisceau moteur et les broches du connecteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 16 et du module CM2358.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de circuit ou au schéma de câblage pour identifier l'emplacement du connecteur, des broches, et des terminaisons de faisceau.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4D

Aller à 6A

Etape guidée 4D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 16 et du module CM2358.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température de gaz d'échappement dans le connecteur de module CM2358 et toutes les autres broches dans le connecteur de module CM2358.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier le connecteur et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4E

Aller à 6A

Etape guidée 4E - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 16 et du module CM2358.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de température d'échappement dans le connecteur de module CM2358 du faisceau moteur et la broche de signal de température d'échappement dans le connecteur de capteur de température d'échappement.
  • Mesurer la résistance de la broche de retour de température d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche de retour de température d'échappement dans le connecteur de capteur de température d'échappement.
  • Mesurer la résistance de la broche d'alimentation de 5 volts de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche d'alimentation de 5 volts de température de gaz d'échappement dans le connecteur de capteur de température de gaz d'échappement.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier le connecteur et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le réglage de hauteur libre du cylindre 16.

Etape guidée 5A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler le réglage de la hauteur libre.

  • Vérifier si le réglage de hauteur libre du cylindre 16 est correct. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Le réglage de hauteur libre de cylindre 16 est-il correct ?
OUI NON
Pas de réparation

Passer à l'étape de diagnostic suivante.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 6C

Aller à 1A

Etape guidée 6C - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™
  • Mettre le circuit de clé de contact sous tension
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée.

Tableau d'analyse des pannes approprié.

Dernière modification: 27-JUIL-2015


CODE DE DEFAUT 2469 - Température de gaz d'échappement pour cylindre N° 1 (A1) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Nom de modèle d’entretien | Numéro de la Brochure
Ensemble de pièces en hauteur (Cercle de Base Extérieur - OBC) | Se reporter à la procédure 003-006 | QSK60 G CM2358 K110 | 4383781
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 2457, 2767, 671, 2484 et/ou 2837 actifs ?
ETAPE 2. | Contrôler la bougie sur le cylindre 1. |
 | ETAPE 2A. Contrôler la bougie à la recherche de toute contamination ou de toute détérioration. | Bougie contaminée ou endommagée ?
 | ETAPE 2B. Contrôler l'écartement de bougie. | Ecartement de bougie incorrect ?
ETAPE 3. | Contrôler le système d'allumage. |
 | ETAPE 3A. Contrôler la bobine d'allumage. | Bobine d'allumage OK ?
 | ETAPE 3B. Contrôler les broches de connecteur et de faisceau d'allumage. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau d'allumage. | Moins de 10 ohms ?
ETAPE 4. | Contrôler le circuit de température de gaz d'échappement. |
 | ETAPE 4A. Contrôler la réponse de capteur de température de gaz d'échappement. | Code de défaut 2469 inactif, code de défaut 2471 actif ?
 | ETAPE 4B. Contrôler l'alimentation 5 volts au capteur de température d'échappement. | 4,75 à 5,25 VCC ?
 | ETAPE 4C. Inspecter les broches de connecteur et de faisceau de circuit de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 4D. Contrôler le circuit de température de gaz d'échappement à la recherche de tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler le circuit de température de gaz d'échappement à la recherche d'un circuit ouvert. | Moins de 10 ohms ?
ETAPE 5. | Contrôler le réglage de hauteur libre du cylindre 1. |
 | ETAPE 5A. Contrôler le réglage des parties hautes. | Réglage de la hauteur libre OK ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Vérifier si le code de défaut est inactif. | Code de défaut 2469 inactif ?
 | ETAPE 6C. Eliminer le code de défaut inactif. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts 2457, 2767, 671, 2484 et/ou 2837 actifs ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

  • Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 6A

Aller à 2A

Etape guidée 2 - Contrôler la bougie sur le cylindre 1.

Etape guidée 2A - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Bougie correctement serrée.
  • Contamination d'huile de l'électrode.
  • Porcelaine de bougie endommagée.

Utiliser la procédure suivante pour l'inspection de la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie contaminée ou endommagée ?
OUI NON

Réparer si nécessaire :

  • Serrer la bougie au couple spécifié.
  • Remplacer la bougie.Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Contrôler l'écartement de bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler l'écartement d'électrode de la bougie.

  • Déposer la bougie et mesurer l'écartement d'électrode de bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Ecartement de bougie incorrect ?
OUI NON

Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler le système d'allumage.

Etape guidée 3A - Contrôler la bobine d'allumage sur le cylindre 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.

Action

Contrôler la bobine d'allumage à la recherche de ce qui suit :

  • Contrôler l'état du joint torique dans le tube d'extension de bobine d'allumage.
  • Contrôler les résistances de bobines d'allumage primaire et secondaire.
  • Contrôler la résistance de bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Bobine d'allumage OK ?
OUI NON
Pas de réparation

Remplacer la bobine d'allumage.

  • Remplacer le joint torique de tube d'extension de bobine d'allumage, si nécessaire. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3B

Aller à 6A

Etape guidée 3B - Contrôler les broches de connecteur et de faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Inspecter les broches de connecteur et de faisceau d'allumage à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser un schéma de câblage pour l'identification des broches de connecteur ou la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Se reporter au schéma de câblage pour l'emplacement et la terminaison du faisceau.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 6A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage du connecteur de module d'allumage et toutes les autres broches du connecteur de module d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 6A

Etape guidée 3D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage dans le connecteur de faisceau d'allumage et la broche d'entrée d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Mesurer la résistance du faisceau entre la broche de retour d'allumage dans le connecteur de faisceau d'allumage et la broche de retour d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le circuit de température de gaz d'échappement.

Etape guidée 4A - Contrôler la réponse de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).

Action

Contrôler la réponse de capteur de température de gaz d'échappement de cylindre 1.

  • Déposer les capteurs de température de gaz d'échappement des cylindres 1 et 3.
  • Installer le capteur de température du cylindre 1 sur le cylindre 3.
  • Installer le capteur de température du cylindre 3 sur le cylindre 1.
  • Brancher les capteurs de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Démarrer le moteur et faire fonctionner le moteur en charge pendant plus de 1 minute.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler si le code de défaut 2469 est inactif et si le code de défaut 2471 est actif.

Code de défaut 2469 inactif et code de défaut 2471 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de température d'échappement :

  • Remplacer le capteur de température d'échappement initialement installé à l'emplacement du cylindre 1. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 6A

Aller à 4B

Etape guidée 4B - Contrôler l'alimentation 5 VCC au capteur de température d'échappement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 1.

Action

Contrôler l'alimentation 5 VCC au capteur de température d'échappement.

  • Utiliser un multimètre pour mesurer la tension entre la broche d'alimentation 5 volts de capteur de température d'échappement et la broche de retour de capteur de température d'échappement du faisceau de capteur de température d'échappement du cylindre 1.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales d'utilisation de multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4C

Aller à 4C

Etape guidée 4C - Contrôler le faisceau moteur et les broches du connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 1 et du module CM2358.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser un schéma de câblage pour l'identification des broches de connecteur ou la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Se reporter au schéma de câblage pour l'emplacement et la terminaison du faisceau.

Broches du connecteur et du faisceau moteur OK ?
OUI NON
Pas de réparation

Remplacer les broches endommagées.

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4D

Aller à 6A

Etape guidée 4D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 1 et du module CM2358.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température de gaz d'échappement dans le connecteur de module CM2358 et toutes les autres broches dans le connecteur de module CM2358.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4E

Aller à 6A

Etape guidée 4E - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 1 et du module CM2358.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de température d'échappement dans le connecteur de module CM2358 du faisceau moteur et la broche de signal de température d'échappement dans le connecteur de capteur de température d'échappement.
  • Mesurer la résistance de la broche de retour de température d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche de retour de température d'échappement dans le connecteur de capteur de température d'échappement.
  • Mesurer la résistance de la broche d'alimentation de 5 volts de température d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche d'alimentation de 5 volts de température d'échappement dans le connecteur de capteur de température d'échappement.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le réglage de hauteur libre du cylindre 1.

Etape guidée 5A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler le cylindre 1.

  • Vérifier si le réglage de hauteur libre du cylindre 1 est correct. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Le réglage de hauteur libre de cylindre 1 est-il correct ?
OUI NON
Pas de réparation

Ajuster le réglage de hauteur libre sur le cylindre 1. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code EMC actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 6B

Aller à 6B

Etape guidée 6B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 6C

Aller à 1A

Etape guidée 6C - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée.

Tableau d'analyse des pannes approprié.

Dernière modification: 27-JUIL-2015


CODE DE DEFAUT 2471 - Température de gaz d'échappement pour cylindre N° 3 (A2) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Nom de modèle d’entretien | Numéro de la Brochure
Ensemble de pièces en hauteur (Cercle de Base Extérieur - OBC) | Se reporter à la procédure 003-006 | QSK60 G CM2358 K110 | 4383781
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 2457, 2767, 672, 2485 et/ou 2838 actifs ?
ETAPE 2. | Contrôler la bougie sur le cylindre N° 3. |
 | ETAPE 2A. Contrôler la bougie à la recherche de toute contamination ou de toute détérioration. | Bougie contaminée ou endommagée ?
 | ETAPE 2B. Contrôler l'écartement de bougie. | Ecartement de bougie incorrect ?
ETAPE 3. | Contrôler le système d'allumage. |
 | ETAPE 3A. Contrôler la bobine d'allumage. | Bobine d'allumage OK ?
 | ETAPE 3B. Contrôler les broches de connecteur et de faisceau d'allumage. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau d'allumage. | Moins de 10 ohms ?
ETAPE 4. | Contrôler le circuit de température de gaz d'échappement. |
 | ETAPE 4A. Contrôler la réponse de capteur de température de gaz d'échappement. | Code de défaut 2471 inactif, code de défaut 2472 actif ?
 | ETAPE 4B. Contrôler l'alimentation 5 VCC au capteur de température d'échappement. | 4,75 à 5,25 VCC ?
 | ETAPE 4C. Inspecter les broches de connecteur et de faisceau de circuit de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 4D. Contrôler le circuit de température de gaz d'échappement à la recherche de tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler le circuit de température de gaz d'échappement à la recherche d'un circuit ouvert. | Moins de 10 ohms ?
ETAPE 5. | Contrôler le réglage des parties hautes du cylindre 3. |
 | ETAPE 5A. Contrôler le réglage des parties hautes. | Réglage de la hauteur libre OK ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Vérifier si le code de défaut est inactif. | Code de défaut inactif ?
 | ETAPE 6C. Eliminer le code de défaut inactif. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts 2457, 2767, 672, 2485 et/ou 2838 actifs ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

  • Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 6A

Aller à 2A

Etape guidée 2 - Contrôler la bougie sur le cylindre N° 3.

Etape guidée 2A - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Bougie correctement serrée.
  • Contamination d'huile de l'électrode.
  • Porcelaine de bougie endommagée.

Utiliser la procédure suivante pour l'inspection de la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie contaminée ou endommagée ?
OUI NON

Réparer si nécessaire :

  • Serrer la bougie au couple spécifié.
  • Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Contrôler l'écartement de bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler l'écartement d'électrode de la bougie.

  • Remplacer la bougie et mesurer l'écartement d'électrode de bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Ecartement de bougie incorrect ?
OUI NON

Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler le système d'allumage.

Etape guidée 3A - Contrôler la bobine d'allumage sur le cylindre 3.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.

Action

Contrôler la bobine d'allumage à la recherche de ce qui suit :

  • Contrôler l'état du joint torique dans le tube d'extension de bobine d'allumage.
  • Contrôler les résistances de bobines d'allumage primaire et secondaire. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Bobine d'allumage OK ?
OUI NON
Pas de réparation

  • Remplacer la bobine d'allumage.
  • Remplacer le joint torique de tube d'extension de bobine d'allumage.Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3B

Aller à 6A

Etape guidée 3B - Contrôler les broches de connecteur et de faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Inspecter les broches de connecteur et de faisceau d'allumage à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser un schéma de câblage pour l'identification des broches de connecteur ou la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Se reporter au schéma de câblage pour l'emplacement et la terminaison du faisceau.

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Remplacer les broches endommagées.

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 6A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage du connecteur de module d'allumage et toutes les autres broches du connecteur de module d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 6A

Etape guidée 3D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage dans le connecteur de faisceau d'allumage et la broche d'entrée d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Mesurer la résistance du faisceau entre la broche de retour d'allumage dans le connecteur de faisceau d'allumage et la broche de retour d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le circuit de température de gaz d'échappement.

Etape guidée 4A - Contrôler la réponse de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).

Action

Contrôler la réponse de capteur de température de gaz d'échappement de cylindre 3.

  • Déposer les capteurs de température de gaz d'échappement des cylindres 3 et 5.
  • Installer le capteur de température du cylindre 3 sur le cylindre 5.
  • Installer le capteur de température du cylindre 5 sur le cylindre 3.
  • Brancher les capteurs de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Démarrer le moteur et faire fonctionner le moteur en charge pendant plus de 1 minute.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler si le code de défaut 2471 est inactif et si le code de défaut 2472 est actif.

Code de défaut 2471 inactif et code de défaut 2472 actif ?
OUI NON

Remplacer le capteur de température d'échappement :

  • Remplacer le capteur de température d'échappement initialement installé à l'emplacement du cylindre 3. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Contrôler l'alimentation 5 VCC au capteur de température d'échappement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 3.

Action

Contrôler l'alimentation 5 VCC au capteur de température d'échappement.

  • Utiliser un multimètre pour mesurer la tension entre la broche d'alimentation 5 volts de capteur de température d'échappement et la broche de retour de capteur de température d'échappement du faisceau de capteur de température d'échappement du cylindre 3.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales d'utilisation de multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4C

Aller à 4C

Etape guidée 4C - Contrôler le faisceau moteur et les broches du connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 3 et du module CM2358.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser un schéma de câblage pour l'identification des broches de connecteur ou la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Se reporter au schéma de câblage pour l'emplacement et la terminaison du faisceau.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4D

Etape guidée 4D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 3 et du module CM2358.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température de gaz d'échappement dans le connecteur de module CM2358 et toutes les autres broches dans le connecteur de module CM2358.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4E

Aller à 6A

Etape guidée 4E - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 3 et du module CM2358.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de température d'échappement dans le connecteur de module CM2358 du faisceau moteur et la broche de signal de température d'échappement dans le connecteur de capteur de température d'échappement.
  • Mesurer la résistance de la broche de retour de température d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche de retour de température d'échappement dans le connecteur de capteur de température d'échappement.
  • Mesurer la résistance de la broche d'alimentation de 5 volts de température d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche d'alimentation de 5 volts de température d'échappement dans le connecteur de capteur de température d'échappement.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le réglage des parties hautes du cylindre 3.

Etape guidée 5A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).

Action

Contrôler le cylindre 3.

  • Vérifier si le réglage de hauteur libre du cylindre 3 est correct. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Le réglage de hauteur libre de cylindre 3 est-il correct ?
OUI NON
Pas de réparation

Ajuster le réglage de hauteur libre sur le cylindre 3. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 6 - Effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code EMC actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 6B

Aller à 6B

Etape guidée 6B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 2471 est inactif.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 6C

Aller à 1A

Etape guidée 6C - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée.

Tableau d'analyse des pannes approprié.

Dernière modification: 27-JUIL-2015


CODE DE DEFAUT 2472 - Température de gaz d'échappement pour cylindre N° 5 (A3) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Ensemble de pièces en hauteur (Cercle de Base Extérieur - OBC) | Se reporter à la procédure 003-006 | QSK60 G CM2358 K110 | 4383781
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 2457, 2767, 673, 2486 et/ou 2839 actifs ?
ETAPE 2. | Contrôler la bougie sur le cylindre 5. |
 | ETAPE 2A. Contrôler la bougie à la recherche de toute contamination ou de toute détérioration. | Bougie contaminée ou endommagée ?
 | ETAPE 2B. Contrôler l'écartement de bougie. | Ecartement de bougie incorrect ?
ETAPE 3. | Contrôler le système d'allumage. |
 | ETAPE 3A. Contrôler la bobine d'allumage. | Bobine d'allumage OK ?
 | ETAPE 3B. Contrôler les broches de connecteur et de faisceau d'allumage. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau d'allumage. | Moins de 10 ohms ?
ETAPE 4. | Contrôler le circuit de température de gaz d'échappement. |
 | ETAPE 4A. Contrôler la réponse de capteur de température de gaz d'échappement. | Code de défaut 2472 inactif, code de défaut 2473 actif ?
 | ETAPE 4B. Contrôler l'alimentation 5 VCC au capteur de température d'échappement. | 4,75 à 5,25 VCC ?
 | ETAPE 4C. Inspecter les broches de connecteur et de faisceau de circuit de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 4D. Contrôler le circuit de température de gaz d'échappement à la recherche de tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler le circuit de température de gaz d'échappement à la recherche d'un circuit ouvert. | Moins de 10 ohms ?
ETAPE 5. | Contrôler le réglage de hauteur libre du cylindre 5. |
 | ETAPE 5A. Contrôler le réglage des parties hautes. | Réglage de la hauteur libre OK ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Vérifier si le code de défaut est inactif. | Code de défaut inactif ?
 | ETAPE 6C. Eliminer le code de défaut inactif. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts 2457, 2767, 673, 2486 et/ou 2839 actifs ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

  • Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 6A

Aller à 2A

Etape guidée 2 - Contrôler la bougie sur le cylindre 5.

Etape guidée 2A - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Bougie correctement serrée.
  • Contamination d'huile de l'électrode.
  • Porcelaine de bougie endommagée.

Utiliser la procédure suivante pour l'inspection de la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie contaminée ou endommagée ?
OUI NON

Réparer si nécessaire :

  • Serrer la bougie au couple spécifié.
  • Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Contrôler l'écartement de bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler l'écartement d'électrode de la bougie.

  • Remplacer la bougie et mesurer l'écartement d'électrode de bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Ecartement de bougie incorrect ?
OUI NON

Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler le système d'allumage.

Etape guidée 3A - Contrôler la bobine d'allumage sur le cylindre 5.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.

Action

Contrôler la bobine d'allumage à la recherche de ce qui suit :

  • Contrôler l'état du joint torique dans le tube d'extension de bobine d'allumage.
  • Contrôler les résistances de bobines d'allumage primaire et secondaire. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Bobine d'allumage OK ?
OUI NON
Pas de réparation

  • Remplacer la bobine d'allumage.
  • Remplacer le joint torique de tube d'extension de bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3B

Aller à 6A

Etape guidée 3B - Contrôler les broches de connecteur et de faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Inspecter les broches de connecteur et de faisceau d'allumage à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser un schéma de câblage pour l'identification des broches de connecteur ou la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Se reporter au schéma de câblage pour l'emplacement et la terminaison du faisceau.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 6A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage du connecteur de module d'allumage et toutes les autres broches du connecteur de module d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 6A

Etape guidée 3D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage dans le connecteur de faisceau d'allumage et la broche d'entrée d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Mesurer la résistance du faisceau entre la broche de retour d'allumage dans le connecteur de faisceau d'allumage et la broche de retour d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le circuit de température de gaz d'échappement.

Etape guidée 4A - Contrôler la réponse de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).

Action

Contrôler la réponse de capteur de température de gaz d'échappement de cylindre 5.

  • Déposer les capteurs de température de gaz d'échappement des cylindres 5 et 7.
  • Installer le capteur de température du cylindre 5 sur le cylindre 7.
  • Installer le capteur de température du cylindre 7 sur le cylindre 5.
  • Brancher les capteurs de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Démarrer le moteur et faire fonctionner le moteur en charge pendant plus de 1 minute.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler si le code de défaut 2472 est inactif et si le code de défaut 2473 est actif.

Code de défaut 2472 inactif et code de défaut 2473 actif ?
OUI NON

Remplacer le capteur de température d'échappement :

  • Remplacer le capteur de température d'échappement initialement installé à l'emplacement du cylindre 5. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Contrôler l'alimentation 5 VCC au capteur de température d'échappement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 5.

Action

Contrôler l'alimentation 5 VCC au capteur de température d'échappement.

  • Utiliser un multimètre pour mesurer la tension entre la broche d'alimentation 5 volts de capteur de température d'échappement et la broche de retour de capteur de température d'échappement du faisceau de capteur de température d'échappement du cylindre 5.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales d'utilisation de multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4C

Aller à 4C

Etape guidée 4C - Contrôler le faisceau moteur et les broches du connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 5 et du module CM2358.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser un schéma de câblage pour l'identification des broches de connecteur ou la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Se reporter au schéma de câblage pour l'emplacement et la terminaison du faisceau.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4D

Etape guidée 4D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 5 et du module CM2358.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température de gaz d'échappement dans le connecteur de module CM2358 et toutes les autres broches dans le connecteur de module CM2358.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4E

Aller à 6A

Etape guidée 4E - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 5 et du module CM2358.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de température d'échappement dans le connecteur de module CM2358 du faisceau moteur et la broche de signal de température d'échappement dans le connecteur de capteur de température d'échappement.
  • Mesurer la résistance de la broche de retour de température d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche de retour de température d'échappement dans le connecteur de capteur de température d'échappement.
  • Mesurer la résistance de la broche d'alimentation de 5 volts de température d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche d'alimentation de 5 volts de température d'échappement dans le connecteur de capteur de température d'échappement.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le réglage de hauteur libre du cylindre 5.

Etape guidée 5A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).

Action

Contrôler le cylindre 5.

  • Vérifier si le réglage de hauteur libre du cylindre 5 est correct. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Le réglage de hauteur libre de cylindre 5 est-il correct ?
OUI NON
Pas de réparation

Ajuster le réglage de hauteur libre sur le cylindre 5. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code EMC actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 6B

Aller à 6B

Etape guidée 6B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 2471 est inactif.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 6C

Aller à 1A

Etape guidée 6C - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée.

Tableau d'analyse des pannes approprié.

Dernière modification: 27-JUIL-2015


CODE DE DEFAUT 2473 - Température de gaz d'échappement pour cylindre N° 7 (A4) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Ensemble de pièces en hauteur (Cercle de Base Extérieur - OBC) | Se reporter à la procédure 003-006 | QSK60 G CM2358 K110 | 4383781
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 2457, 2767, 674, 2487 et/ou 2841 actifs ?
ETAPE 2. | Contrôler la bougie sur le cylindre 7. |
 | ETAPE 2A. Contrôler la bougie à la recherche de toute contamination ou de toute détérioration. | Bougie contaminée ou endommagée ?
 | ETAPE 2B. Contrôler l'écartement de bougie. | Ecartement de bougie incorrect ?
ETAPE 3. | Contrôler le système d'allumage. |
 | ETAPE 3A. Contrôler la bobine d'allumage. | Bobine d'allumage OK ?
 | ETAPE 3B. Contrôler les broches de connecteur et de faisceau d'allumage. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau d'allumage. | Moins de 10 ohms ?
ETAPE 4. | Contrôler le circuit de température de gaz d'échappement. |
 | ETAPE 4A. Contrôler la réponse de capteur de température de gaz d'échappement. | Code de défaut 2473 inactif, code de défaut 2475 actif ?
 | ETAPE 4B. Contrôler l'alimentation 5 VCC au capteur de température d'échappement. | 4,75 à 5,25 VCC ?
 | ETAPE 4C. Inspecter les broches de connecteur et de faisceau de circuit de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 4D. Contrôler le circuit de température de gaz d'échappement à la recherche de tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler le circuit de température de gaz d'échappement à la recherche d'un circuit ouvert. | Moins de 10 ohms ?
ETAPE 5. | Contrôler le réglage de hauteur libre du cylindre 7. |
 | ETAPE 5A. Contrôler le réglage des parties hautes. | Réglage de la hauteur libre OK ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Vérifier si le code de défaut est inactif. | Code de défaut inactif ?
 | ETAPE 6C. Eliminer le code de défaut inactif. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts 2457, 2767, 674, 2487 et/ou 2841 actifs ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

  • Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 6A

Aller à 2A

Etape guidée 2 - Contrôler la bougie sur le cylindre 7.

Etape guidée 2A - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Bougie correctement serrée.
  • Contamination d'huile de l'électrode.
  • Porcelaine de bougie endommagée.

Utiliser la procédure suivante pour l'inspection de la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie contaminée ou endommagée ?
OUI NON

Réparer si nécessaire :

  • Serrer la bougie au couple spécifié.
  • Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Contrôler l'écartement de bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler l'écartement d'électrode de la bougie.

  • Remplacer la bougie et mesurer l'écartement d'électrode de bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Ecartement de bougie incorrect ?
OUI NON

Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler le système d'allumage.

Etape guidée 3A - Contrôler la bobine d'allumage sur le cylindre 7.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.

Action

Contrôler la bobine d'allumage à la recherche de ce qui suit :

  • Contrôler l'état du joint torique dans le tube d'extension de bobine d'allumage.
  • Contrôler les résistances de bobines d'allumage primaire et secondaire. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Bobine d'allumage OK ?
OUI NON
Pas de réparation

  • Remplacer la bobine d'allumage.
  • Remplacer le joint torique de tube d'extension de bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3B

Aller à 6A

Etape guidée 3B - Contrôler les broches de connecteur et de faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Inspecter les broches de connecteur et de faisceau d'allumage à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser un schéma de câblage pour l'identification des broches de connecteur ou la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Se reporter au schéma de câblage pour l'emplacement et la terminaison du faisceau.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage du connecteur de module d'allumage et toutes les autres broches du connecteur de module d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 6A

Etape guidée 3D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage dans le connecteur de faisceau d'allumage et la broche d'entrée d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Mesurer la résistance du faisceau entre la broche de retour d'allumage dans le connecteur de faisceau d'allumage et la broche de retour d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le circuit de température de gaz d'échappement.

Etape guidée 4A - Contrôler la réponse de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).

Action

Contrôler la réponse de capteur de température de gaz d'échappement de cylindre 7.

  • Déposer les capteurs de température de gaz d'échappement des cylindres 7 et 9.
  • Installer le capteur de température du cylindre 7 sur le cylindre 9.
  • Installer le capteur de température du cylindre 9 sur le cylindre 7.
  • Brancher les capteurs de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Démarrer le moteur et faire fonctionner le moteur en charge pendant plus de 1 minute.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler si le code de défaut 2473 est inactif et si le code de défaut 2475 est actif.

Code de défaut 2473 inactif et code de défaut 2475 actif ?
OUI NON

Remplacer le capteur de température d'échappement :

  • Remplacer le capteur de température d'échappement initialement installé à l'emplacement du cylindre 5. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Contrôler l'alimentation 5 VCC au capteur de température d'échappement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 7.

Action

Contrôler l'alimentation 5 VCC au capteur de température d'échappement.

  • Utiliser un multimètre pour mesurer la tension entre la broche d'alimentation 5 volts de capteur de température d'échappement et la broche de retour de capteur de température d'échappement du faisceau de capteur de température d'échappement du cylindre 7.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales d'utilisation de multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4C

Aller à 4C

Etape guidée 4C - Contrôler le faisceau moteur et les broches du connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 7 et du module CM2358.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser un schéma de câblage pour l'identification des broches de connecteur ou la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Se reporter au schéma de câblage pour l'emplacement et la terminaison du faisceau.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4D

Etape guidée 4D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 7 et du module CM2358.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température de gaz d'échappement dans le connecteur de module CM2358 et toutes les autres broches dans le connecteur de module CM2358.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4E

Aller à 6A

Etape guidée 4E - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 7 et du module CM2358.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de température d'échappement dans le connecteur de module CM2358 du faisceau moteur et la broche de signal de température d'échappement dans le connecteur de capteur de température d'échappement.
  • Mesurer la résistance de la broche de retour de température d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche de retour de température d'échappement dans le connecteur de capteur de température d'échappement.
  • Mesurer la résistance de la broche d'alimentation de 5 volts de température d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche d'alimentation de 5 volts de température d'échappement dans le connecteur de capteur de température d'échappement.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le réglage de hauteur libre du cylindre 7.

Etape guidée 5A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).

Action

Contrôler le cylindre 7.

  • Vérifier si le réglage de hauteur libre du cylindre 7 est correct. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Le réglage de hauteur libre de cylindre 7 est-il correct ?
OUI NON
Pas de réparation

Ajuster le réglage de hauteur libre sur le cylindre 7. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code EMC actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 6B

Aller à 6B

Etape guidée 6B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 2473 est inactif.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 6C

Aller à 1A

Etape guidée 6C - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée.

Tableau d'analyse des pannes approprié.

Dernière modification: 27-JUIL-2015


CODE DE DEFAUT 2475 - Température de gaz d'échappement pour cylindre N° 9 (A5) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Ensemble de pièces en hauteur (Cercle de Base Extérieur - OBC) | Se reporter à la procédure 003-006 | QSK60 G CM2358 K110 | 4383781
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 2457, 2767, 675, 2488 et/ou 2842 actifs ?
ETAPE 2. | Contrôler la bougie sur le cylindre 9. |
 | ETAPE 2A. Contrôler la bougie à la recherche de toute contamination ou de toute détérioration. | Bougie contaminée ou endommagée ?
 | ETAPE 2B. Contrôler l'écartement de bougie. | Ecartement de bougie incorrect ?
ETAPE 3. | Contrôler le système d'allumage. |
 | ETAPE 3A. Contrôler la bobine d'allumage. | Bobine d'allumage OK ?
 | ETAPE 3B. Contrôler les broches de connecteur et de faisceau d'allumage. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau d'allumage. | Moins de 10 ohms ?
ETAPE 4. | Contrôler le circuit de température de gaz d'échappement. |
 | ETAPE 4A. Contrôler la réponse de capteur de température de gaz d'échappement. | Code de défaut 2475 inactif, code de défaut 2476 actif ?
 | ETAPE 4B. Contrôler l'alimentation 5 VCC au capteur de température d'échappement. | 4,75 à 5,25 VCC ?
 | ETAPE 4C. Inspecter les broches de connecteur et de faisceau de circuit de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 4D. Contrôler le circuit de température de gaz d'échappement à la recherche de tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler le circuit de température de gaz d'échappement à la recherche d'un circuit ouvert. | Moins de 10 ohms ?
ETAPE 5. | Contrôler le réglage de hauteur libre du cylindre 9. |
 | ETAPE 5A. Contrôler le réglage des parties hautes. | Réglage de la hauteur libre OK ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Vérifier si le code de défaut est inactif. | Code de défaut inactif ?
 | ETAPE 6C. Eliminer le code de défaut inactif. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts 2457, 2767, 675, 2488 et/ou 2842 actifs ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

  • Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 6A

Aller à 2A

Etape guidée 2 - Contrôler la bougie sur le cylindre 9.

Etape guidée 2A - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Bougie correctement serrée.
  • Contamination d'huile de l'électrode.
  • Porcelaine de bougie endommagée.

Utiliser la procédure suivante pour l'inspection de la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie contaminée ou endommagée ?
OUI NON

Réparer si nécessaire :

  • Serrer la bougie au couple spécifié.
  • Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Contrôler l'écartement de bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler l'écartement d'électrode de la bougie.

  • Remplacer la bougie et mesurer l'écartement d'électrode de bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Ecartement de bougie incorrect ?
OUI NON

Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler le système d'allumage.

Etape guidée 3A - Contrôler la bobine d'allumage sur le cylindre 9.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.

Action

Contrôler la bobine d'allumage à la recherche de ce qui suit :

  • Contrôler l'état du joint torique dans le tube d'extension de bobine d'allumage.
  • Contrôler les résistances de bobines d'allumage primaire et secondaire. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Bobine d'allumage OK ?
OUI NON
Pas de réparation

  • Remplacer la bobine d'allumage.
  • Remplacer le joint torique de tube d'extension de bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3B

Aller à 6A

Etape guidée 3B - Contrôler les broches de connecteur et de faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Inspecter les broches de connecteur et de faisceau d'allumage à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser un schéma de câblage pour l'identification des broches de connecteur ou la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Se reporter au schéma de câblage pour l'emplacement et la terminaison du faisceau.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage du connecteur de module d'allumage et toutes les autres broches du connecteur de module d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 6A

Etape guidée 3D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage dans le connecteur de faisceau d'allumage et la broche d'entrée d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Mesurer la résistance du faisceau entre la broche de retour d'allumage dans le connecteur de faisceau d'allumage et la broche de retour d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le circuit de température de gaz d'échappement.

Etape guidée 4A - Contrôler la réponse de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).

Action

Contrôler la réponse de capteur de température de gaz d'échappement de cylindre 9.

  • Déposer les capteurs de température de gaz d'échappement des cylindres 9 et 11.
  • Installer le capteur de température du cylindre 9 sur le cylindre 11.
  • Installer le capteur de température du cylindre 11 sur le cylindre 9.
  • Brancher les capteurs de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Démarrer le moteur et faire fonctionner le moteur en charge pendant plus de 1 minute.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler si le code de défaut 2475 est inactif et si le code de défaut 2476 est actif.

Code de défaut 2475 inactif et code de défaut 2476 actif ?
OUI NON

Remplacer le capteur de température d'échappement :

  • Remplacer le capteur de température d'échappement initialement installé à l'emplacement du cylindre 9. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Contrôler l'alimentation 5 VCC au capteur de température d'échappement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 5.

Action

Contrôler l'alimentation 5 VCC au capteur de température d'échappement.

  • Utiliser un multimètre pour mesurer la tension entre la broche d'alimentation 9 volts de capteur de température d'échappement et la broche de retour de capteur de température d'échappement du faisceau de capteur de température d'échappement du cylindre 9.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales d'utilisation de multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4C

Aller à 4C

Etape guidée 4C - Contrôler le faisceau moteur et les broches du connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 9 et du module CM2358.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser un schéma de câblage pour l'identification des broches de connecteur ou la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Se reporter au schéma de câblage pour l'emplacement et la terminaison du faisceau.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4D

Etape guidée 4D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 9 et du module CM2358.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température de gaz d'échappement dans le connecteur de module CM2358 et toutes les autres broches dans le connecteur de module CM2358.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4E

Aller à 6A

Etape guidée 4E - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 9 et du module CM2358.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de température d'échappement dans le connecteur de module CM2358 du faisceau moteur et la broche de signal de température d'échappement dans le connecteur de capteur de température d'échappement.
  • Mesurer la résistance de la broche de retour de température d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche de retour de température d'échappement dans le connecteur de capteur de température d'échappement.
  • Mesurer la résistance de la broche d'alimentation de 5 volts de température d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche d'alimentation de 5 volts de température d'échappement dans le connecteur de capteur de température d'échappement.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le réglage de hauteur libre du cylindre 9.

Etape guidée 5A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).

Action

Contrôler le cylindre 9.

  • Vérifier si le réglage de hauteur libre du cylindre 9 est correct. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Le réglage de hauteur libre de cylindre 9 est-il correct ?
OUI NON
Pas de réparation

Ajuster le réglage de hauteur libre sur le cylindre 9. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code EMC actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 6B

Aller à 6B

Etape guidée 6B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 2475 est inactif.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 6C

Aller à 1A

Etape guidée 6C - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée.

Tableau d'analyse des pannes approprié.

Dernière modification: 27-JUIL-2015


CODE DE DEFAUT 2476 - Température de gaz d'échappement pour cylindre N° 11 (A6) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Ensemble de pièces en hauteur (Cercle de Base Extérieur - OBC) | Se reporter à la procédure 003-006 | QSK60 G CM2358 K110 | 4383781
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 2457, 2767, 676, 2489 et/ou 2843 actifs ?
ETAPE 2. | Contrôler la bougie sur le cylindre 11. |
 | ETAPE 2A. Contrôler la bougie à la recherche de toute contamination ou de toute détérioration. | Bougie contaminée ou endommagée ?
 | ETAPE 2B. Contrôler l'écartement de bougie. | Ecartement de bougie incorrect ?
ETAPE 3. | Contrôler le système d'allumage. |
 | ETAPE 3A. Contrôler la bobine d'allumage. | Bobine d'allumage OK ?
 | ETAPE 3B. Contrôler les broches de connecteur et de faisceau d'allumage. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau d'allumage. | Moins de 10 ohms ?
ETAPE 4. | Contrôler le circuit de température de gaz d'échappement. |
 | ETAPE 4A. Contrôler la réponse de capteur de température de gaz d'échappement. | Code de défaut 2476 inactif, code de défaut 2477 actif ?
 | ETAPE 4B. Contrôler l'alimentation 5 VCC au capteur de température d'échappement. | 4,75 à 5,25 VCC ?
 | ETAPE 4C. Inspecter les broches de connecteur et de faisceau de circuit de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 4D. Contrôler le circuit de température de gaz d'échappement à la recherche de tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler le circuit de température de gaz d'échappement à la recherche d'un circuit ouvert. | Moins de 10 ohms ?
ETAPE 5. | Contrôler le réglage de hauteur libre du cylindre 11. |
 | ETAPE 5A. Contrôler le réglage des parties hautes. | Réglage de la hauteur libre OK ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Vérifier si le code de défaut est inactif. | Code de défaut inactif ?
 | ETAPE 6C. Eliminer le code de défaut inactif. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts 2457, 2767, 676, 2489 et/ou 2843 actifs ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

  • Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 6A

Aller à 2A

Etape guidée 2 - Contrôler la bougie sur le cylindre 11.

Etape guidée 2A - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Bougie correctement serrée.
  • Contamination d'huile de l'électrode.
  • Porcelaine de bougie endommagée.

Utiliser la procédure suivante pour l'inspection de la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie contaminée ou endommagée ?
OUI NON

Réparer si nécessaire :

  • Serrer la bougie au couple spécifié.
  • Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Contrôler l'écartement de bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler l'écartement d'électrode de la bougie.

  • Remplacer la bougie et mesurer l'écartement d'électrode de bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Ecartement de bougie incorrect ?
OUI NON

Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler le système d'allumage.

Etape guidée 3A - Contrôler la bobine d'allumage sur le cylindre 11.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.

Action

Contrôler la bobine d'allumage à la recherche de ce qui suit :

  • Contrôler l'état du joint torique dans le tube d'extension de bobine d'allumage.
  • Contrôler les résistances de bobines d'allumage primaire et secondaire. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Bobine d'allumage OK ?
OUI NON
Pas de réparation

  • Remplacer la bobine d'allumage.
  • Remplacer le joint torique de tube d'extension de bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3B

Aller à 6A

Etape guidée 3B - Contrôler les broches de connecteur et de faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Inspecter les broches de connecteur et de faisceau d'allumage à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser un schéma de câblage pour l'identification des broches de connecteur ou la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Se reporter au schéma de câblage pour l'emplacement et la terminaison du faisceau.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage du connecteur de module d'allumage et toutes les autres broches du connecteur de module d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 6A

Etape guidée 3D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage dans le connecteur de faisceau d'allumage et la broche d'entrée d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Mesurer la résistance du faisceau entre la broche de retour d'allumage dans le connecteur de faisceau d'allumage et la broche de retour d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le circuit de température de gaz d'échappement.

Etape guidée 4A - Contrôler la réponse de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).

Action

Contrôler la réponse de capteur de température de gaz d'échappement de cylindre 11.

  • Déposer les capteurs de température de gaz d'échappement des cylindres 11 et 13.
  • Installer le capteur de température du cylindre 11 sur le cylindre 13.
  • Installer le capteur de température du cylindre 13 sur le cylindre 11.
  • Brancher les capteurs de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Démarrer le moteur et faire fonctionner le moteur en charge pendant plus de 1 minute.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler si le code de défaut 2476 est inactif et si le code de défaut 2477 est actif.

Code de défaut 2476 inactif et code de défaut 2477 actif ?
OUI NON

Remplacer le capteur de température d'échappement :

  • Remplacer le capteur de température d'échappement initialement installé à l'emplacement du cylindre 11. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Contrôler l'alimentation 5 VCC au capteur de température d'échappement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 11.

Action

Contrôler l'alimentation 5 VCC au capteur de température d'échappement.

  • Utiliser un multimètre pour mesurer la tension entre la broche d'alimentation 5 volts de capteur de température d'échappement et la broche de retour de capteur de température d'échappement du faisceau de capteur de température d'échappement du cylindre 11.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales d'utilisation de multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4C

Aller à 4C

Etape guidée 4C - Contrôler le faisceau moteur et les broches du connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 11 et du module CM2358.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser un schéma de câblage pour l'identification des broches de connecteur ou la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Se reporter au schéma de câblage pour l'emplacement et la terminaison du faisceau.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4D

Etape guidée 4D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 11 et du module CM2358.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température de gaz d'échappement dans le connecteur de module CM2358 et toutes les autres broches dans le connecteur de module CM2358.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4E

Aller à 6A

Etape guidée 4E - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 11 et du module CM2358.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de température d'échappement dans le connecteur de module CM2358 du faisceau moteur et la broche de signal de température d'échappement dans le connecteur de capteur de température d'échappement.
  • Mesurer la résistance de la broche de retour de température d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche de retour de température d'échappement dans le connecteur de capteur de température d'échappement.
  • Mesurer la résistance de la broche d'alimentation de 5 volts de température d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche d'alimentation de 5 volts de température d'échappement dans le connecteur de capteur de température d'échappement.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le réglage de hauteur libre du cylindre 11.

Etape guidée 5A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).

Action

Contrôler le cylindre 11.

  • Vérifier si le réglage de hauteur libre du cylindre 11 est correct. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Le réglage de hauteur libre de cylindre 11 est-il correct ?
OUI NON
Pas de réparation

Ajuster le réglage de hauteur libre sur le cylindre 11. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code EMC actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 6B

Aller à 6B

Etape guidée 6B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact hors tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 2476 est inactif.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 6C

Aller à 1A

Etape guidée 6C - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée.

Tableau d'analyse des pannes approprié.

Dernière modification: 27-JUIL-2015


CODE DE DEFAUT 2477 - Température de gaz d'échappement pour cylindre N° 13 (A7) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Ensemble de pièces en hauteur (Cercle de Base Extérieur - OBC) | Se reporter à la procédure 003-006 | QSK60 G CM2358 K110 | 4383781
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 2457, 2767, 677, 2491 et/ou 2844 actifs ?
ETAPE 2. | Contrôler la bougie sur le cylindre 13. |
 | ETAPE 2A. Contrôler la bougie à la recherche de toute contamination ou de toute détérioration. | Bougie contaminée ou endommagée ?
 | ETAPE 2B. Contrôler l'écartement de bougie. | Ecartement de bougie incorrect ?
ETAPE 3. | Contrôler le système d'allumage. |
 | ETAPE 3A. Contrôler la bobine d'allumage. | Bobine d'allumage OK ?
 | ETAPE 3B. Contrôler les broches de connecteur et de faisceau d'allumage. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau d'allumage. | Moins de 10 ohms ?
ETAPE 4. | Contrôler le circuit de température de gaz d'échappement. |
 | ETAPE 4A. Contrôler la réponse de capteur de température de gaz d'échappement. | Code de défaut 2477 inactif, code de défaut 2478 actif ?
 | ETAPE 4B. Contrôler l'alimentation 5 VCC au capteur de température d'échappement. | 4,75 à 5,25 VCC ?
 | ETAPE 4C. Inspecter les broches de connecteur et de faisceau de circuit de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 4D. Contrôler le circuit de température de gaz d'échappement à la recherche de tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler le circuit de température de gaz d'échappement à la recherche d'un circuit ouvert. | Moins de 10 ohms ?
ETAPE 5. | Contrôler le réglage de hauteur libre du cylindre 13. |
 | ETAPE 5A. Contrôler le réglage des parties hautes. | Réglage de la hauteur libre OK ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Vérifier si le code de défaut est inactif. | Code de défaut inactif ?
 | ETAPE 6C. Eliminer le code de défaut inactif. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts 2457, 2767, 677, 2491 et/ou 2844 actifs ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

  • Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 6A

Aller à 2A

Etape guidée 2 - Contrôler la bougie sur le cylindre 13.

Etape guidée 2A - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Bougie correctement serrée.
  • Contamination d'huile de l'électrode.
  • Porcelaine de bougie endommagée.

Utiliser la procédure suivante pour l'inspection de la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie contaminée ou endommagée ?
OUI NON

Réparer si nécessaire :

  • Serrer la bougie au couple spécifié.
  • Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Contrôler l'écartement de bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler l'écartement d'électrode de la bougie.

  • Remplacer la bougie et mesurer l'écartement d'électrode de bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Ecartement de bougie incorrect ?
OUI NON

Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler le système d'allumage.

Etape guidée 3A - Contrôler la bobine d'allumage sur le cylindre 13.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.

Action

Contrôler la bobine d'allumage à la recherche de ce qui suit :

  • Contrôler l'état du joint torique dans le tube d'extension de bobine d'allumage.
  • Contrôler les résistances de bobines d'allumage primaire et secondaire. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Bobine d'allumage OK ?
OUI NON
Pas de réparation

  • Remplacer la bobine d'allumage.
  • Remplacer le joint torique de tube d'extension de bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3B

Aller à 6A

Etape guidée 3B - Contrôler les broches de connecteur et de faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Inspecter les broches de connecteur et de faisceau d'allumage à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser un schéma de câblage pour l'identification des broches de connecteur ou la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Se reporter au schéma de câblage pour l'emplacement et la terminaison du faisceau.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage du connecteur de module d'allumage et toutes les autres broches du connecteur de module d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 6A

Etape guidée 3D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage dans le connecteur de faisceau d'allumage et la broche d'entrée d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Mesurer la résistance du faisceau entre la broche de retour d'allumage dans le connecteur de faisceau d'allumage et la broche de retour d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le circuit de température de gaz d'échappement.

Etape guidée 4A - Contrôler la réponse de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).

Action

Contrôler la réponse de capteur de température de gaz d'échappement de cylindre 13.

  • Déposer les capteurs de température de gaz d'échappement des cylindres 13 et 15.
  • Installer le capteur de température du cylindre 13 sur le cylindre 15.
  • Installer le capteur de température du cylindre 15 sur le cylindre 13.
  • Brancher les capteurs de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Démarrer le moteur et faire fonctionner le moteur en charge pendant plus de 1 minute.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler si le code de défaut 2477 est inactif et si le code de défaut 2478 est actif.

Code de défaut 2477 inactif et code de défaut 2478 actif ?
OUI NON

Remplacer le capteur de température d'échappement :

  • Remplacer le capteur de température d'échappement initialement installé à l'emplacement du cylindre 13. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Contrôler l'alimentation 5 VCC au capteur de température d'échappement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 13.

Action

Contrôler l'alimentation 5 VCC au capteur de température d'échappement.

  • Utiliser un multimètre pour mesurer la tension entre la broche d'alimentation 5 volts de capteur de température d'échappement et la broche de retour de capteur de température d'échappement du faisceau de capteur de température d'échappement du cylindre 13.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales d'utilisation de multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4C

Aller à 4C

Etape guidée 4C - Contrôler le faisceau moteur et les broches du connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 13 et du module CM2358.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser un schéma de câblage pour l'identification des broches de connecteur ou la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Se reporter au schéma de câblage pour l'emplacement et la terminaison du faisceau.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4D

Etape guidée 4D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 13 et du module CM2358.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température de gaz d'échappement dans le connecteur de module CM2358 et toutes les autres broches dans le connecteur de module CM2358.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4E

Aller à 6A

Etape guidée 4E - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 13 et du module CM2358.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de température d'échappement dans le connecteur de module CM2358 du faisceau moteur et la broche de signal de température d'échappement dans le connecteur de capteur de température d'échappement.
  • Mesurer la résistance de la broche de retour de température d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche de retour de température d'échappement dans le connecteur de capteur de température d'échappement.
  • Mesurer la résistance de la broche d'alimentation de 5 volts de température d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche d'alimentation de 5 volts de température d'échappement dans le connecteur de capteur de température d'échappement.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le réglage de hauteur libre du cylindre 13.

Etape guidée 5A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (OFF).

Action

Contrôler le cylindre 13.

  • Vérifier si le réglage de hauteur libre du cylindre 13 est correct. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Le réglage de hauteur libre de cylindre 13 est-il correct ?
OUI NON
Pas de réparation

Ajuster le réglage de hauteur libre sur le cylindre 13. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code EMC actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 6B

Aller à 6B

Etape guidée 6B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 2477 est inactif.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 6C

Aller à 1A

Etape guidée 6C - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée.

Tableau d'analyse des pannes approprié.

Dernière modification: 27-JUIL-2015


CODE DE DEFAUT 2478 - Température de gaz d'échappement pour cylindre N° 15 (A8) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Ensemble de pièces en hauteur (Cercle de Base Extérieur - OBC) | Se reporter à la procédure 003-006 | QSK60 G CM2358 K110 | 4383781
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 2457, 2767, 678, 2492 et/ou 2845 actifs ?
ETAPE 2. | Contrôler la bougie sur le cylindre 15. |
 | ETAPE 2A. Contrôler la bougie à la recherche de toute contamination ou de toute détérioration. | Bougie contaminée ou endommagée ?
 | ETAPE 2B. Contrôler l'écartement de bougie. | Ecartement de bougie incorrect ?
ETAPE 3. | Contrôler le système d'allumage. |
 | ETAPE 3A. Contrôler la bobine d'allumage. | Bobine d'allumage OK ?
 | ETAPE 3B. Contrôler les broches de connecteur et de faisceau d'allumage. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau d'allumage. | Moins de 10 ohms ?
ETAPE 4. | Contrôler le circuit de température de gaz d'échappement. |
 | ETAPE 4A. Contrôler la réponse de capteur de température de gaz d'échappement. | Code de défaut 2478 inactif et code de défaut 2479 actif ?
 | ETAPE 4B. Contrôler l'alimentation 5 volts au capteur de température d'échappement. | 4,75 à 5,25 VCC ?
 | ETAPE 4C. Inspecter les broches de connecteur et de faisceau de circuit de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 4D. Contrôler le circuit de température de gaz d'échappement à la recherche de tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler le circuit de température de gaz d'échappement à la recherche d'un circuit ouvert. | Moins de 10 ohms ?
ETAPE 5. | Contrôler le réglage de hauteur libre du cylindre 15. |
 | ETAPE 5A. Contrôler le réglage des parties hautes. | Réglage de la hauteur libre OK ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Vérifier si le code de défaut est inactif. | Code de défaut 2478 inactif ?
 | ETAPE 6B. Eliminer le code de défaut inactif. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts 2457, 2767, 678, 2492 et/ou 2845 actifs ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

  • Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 6A

Aller à 2A

Etape guidée 2 - Contrôler la bougie sur le cylindre 15.

Etape guidée 2A - Contrôler la bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Bougie correctement serrée.
  • Contamination d'huile de l'électrode.
  • Porcelaine de bougie endommagée.

Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie contaminée ou endommagée ?
OUI NON

Réparer si nécessaire :

  • Serrer la bougie au couple spécifié.
  • Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Contrôler l'écartement de bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler l'écartement d'électrode de la bougie.

  • Remplacer la bougie et mesurer l'écartement d'électrode de bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Ecartement de bougie incorrect ?
OUI NON

Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler le système d'allumage.

Etape guidée 3A - Contrôler la bobine d'allumage sur le cylindre 15.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.

Action

Contrôler la bobine d'allumage à la recherche de ce qui suit :

  • Contrôler l'état du joint torique dans le tube d'extension de bobine d'allumage.
  • Contrôler les résistances de bobines d'allumage primaire et secondaire.
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Bobine d'allumage OK ?
OUI NON
Pas de réparation

  • Remplacer la bobine d'allumage.
  • Remplacer le joint torique de tube d'extension de bobine d'allumage.
  • Contrôler la résistance de bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3B

Aller à 6A

Etape guidée 3B - Contrôler les broches de connecteur et de faisceau d'allumage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Inspecter les broches de connecteur et de faisceau d'allumage à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser un schéma de câblage pour l'identification des broches de connecteur ou la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Se reporter au schéma de câblage pour l'emplacement et la terminaison du faisceau.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage du connecteur de module d'allumage et toutes les autres broches du connecteur de module d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 6A

Etape guidée 3D - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage dans le connecteur de faisceau d'allumage et la broche d'entrée d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Mesurer la résistance du faisceau entre la broche de retour d'allumage dans le connecteur de faisceau d'allumage et la broche de retour d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le circuit de température de gaz d'échappement.

Etape guidée 4A - Contrôler la réponse de capteur de température de gaz d'échappement.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler la réponse de capteur de température de gaz d'échappement de cylindre 15.

  • Déposer les capteurs de température de gaz d'échappement des cylindres 15 et 17.
  • Installer le capteur de température du cylindre 15 sur le cylindre 17.
  • Installer le capteur de température du cylindre 17 sur le cylindre 15.
  • Brancher les capteurs de température de gaz d'échappement. Se reporter à la Procédure 019-013 au Chapitre 19.

Démarrer le moteur et faire fonctionner le moteur en charge pendant plus de 1 minute.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler si le code de défaut 2478 est inactif et si le code de défaut 2497 est actif.

Code de défaut 2478 inactif et code de défaut 2479 actif ?
OUI NON

Remplacer le capteur de température d'échappement :

  • Remplacer le capteur de température d'échappement initialement installé à l'emplacement du cylindre 15. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Contrôler l'alimentation 5 volts au capteur de température d'échappement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 15.

Action

Contrôler l'alimentation 5 volts au capteur de température d'échappement.

  • Utiliser un multimètre pour mesurer la tension entre la broche d'alimentation 5 volts de capteur de température d'échappement et la broche de retour de capteur de température d'échappement du faisceau de capteur de température d'échappement du cylindre 15.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales d'utilisation de multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4C

Aller à 4C

Etape guidée 4C - Contrôler le faisceau moteur et les broches du connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 15 et du module CM2358.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser un schéma de câblage pour l'identification des broches de connecteur ou la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Se reporter au schéma de câblage pour l'emplacement et la terminaison du faisceau.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4D

Aller à 6A

Etape guidée 4D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 15 et du module CM2358.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température de gaz d'échappement dans le connecteur de module CM2358 et toutes les autres broches dans le connecteur de module CM2358.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4E

Aller à 6A

Etape guidée 4E - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 15 et du module CM2358.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de température d'échappement dans le connecteur de module CM2358 du faisceau moteur et la broche de signal de température d'échappement dans le connecteur de capteur de température d'échappement.
  • Mesurer les résistances de la broche de retour de température d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche de retour de température d'échappement dans le connecteur de capteur de température d'échappement.
  • Mesurer la résistance de la broche d'alimentation de 5 volts de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche d'alimentation de 5 volts de température de gaz d'échappement dans le connecteur de capteur de température de gaz d'échappement.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le réglage de hauteur libre du cylindre 15.

Etape guidée 5A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler le réglage de la hauteur libre.

  • Vérifier si le réglage de hauteur libre du cylindre 15 est correct. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Le réglage de hauteur libre de cylindre 15 est-il correct ?
OUI NON
Pas de réparation

Ajuster le réglage de hauteur libre sur le cylindre 15. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 6C

Aller à 1A

Etape guidée 6C - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée.

Tableau d'analyse des pannes approprié.

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 2482 - Mode de démarreur moteur avant statut prêt - condition existante

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | D'autres codes de défauts actifs ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

D'autres codes de défauts actifs ?
OUI NON
Pas de réparation

Se reporter à l'arborescence de diagnostic des performances du moteur au Chapitre TT du présent manuel.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 20-JUIL-2015


CODE DE DEFAUT 2483 - Enclenchement de mode de démarreur moteur - pas de réponse ou déréglage du système mécanique

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2482 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 2482 actif ?
OUI NON
Pas de réparation

Se reporter à l'arborescence de diagnostic des performances du moteur au Chapitre TT du présent manuel.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 20-JUIL-2015


CODE DE DEFAUT 2484 - Température de gaz d'échappement de cylindre N° 1 (A1) - taux de changement anormal

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Vérifier la précision du circuit de capteur de température de gaz d'échappement. |
 | ETAPE 1A. Vérifier la précision du circuit de capteur de température de gaz d'échappement | Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Rechercher les codes de défauts actifs. |
 | ETAPE 2A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 2469 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Vérifier si le code de défaut est inactif. | Code de défaut 2484 inactif ?
 | ETAPE 3C. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Vérifier la précision du circuit de capteur de température de gaz d'échappement

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre en utilisant un thermomètre infrarouge.

  • Faire démarrer le moteur
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre avec l'outil d'entretien électronique INSITE™ ?

OUI NON
Pas de réparation

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher les codes de défauts actifs.

Etape guidée 2A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 2469 actif ?

OUI NON
Pas de réparation

Se reporter aux arborescences de diagnostic de symptôme La température d'échappement est élevée (cylindre unique) et La température d'échappement est élevée (cylindres multiples) dans le présent manuel.

Synoptique approprié de recherche de pannes

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur selon les « Conditions d'effacement du eode de défaut » du chapitre Présentation générale de cette procédure de diagnostic.

Code de défaut 2484 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3C

Aller à 1A

Etape guidée 3C - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Faire fonctionner le moteur selon les « Conditions d'effacement du eode de défaut » du chapitre Présentation générale de cette procédure de diagnostic.

Tous les codes de défaut effacés ?

OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Etapes de diagnostic appropriées.

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2485 - Température de gaz d'échappement de cylindre N° 3 (A2) - taux de changement anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Vérifier la précision du circuit de capteur de température de gaz d'échappement. |
 | ETAPE 1A. Vérifier la précision du circuit de capteur de température de gaz d'échappement | Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Rechercher les codes de défauts actifs. |
 | ETAPE 2A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 2471 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Vérifier si le code de défaut est inactif. | Code de défaut inactif ?
 | ETAPE 3C. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Vérifier la précision du circuit de capteur de température de gaz d'échappement

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre en utilisant un thermomètre infrarouge.

  • Faire démarrer le moteur
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher les codes de défauts actifs.

Etape guidée 2A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 2471 actif ?

OUI NON
Pas de réparation

Se reporter aux arborescences de diagnostic de symptôme La température d'échappement est élevée (cylindre unique) et La température d'échappement est élevée (cylindres multiples) dans le présent manuel.

Tableau d'analyse des pannes approprié.

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au Chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur selon les « Conditions d'effacement du eode de défaut » du chapitre Présentation générale de cette procédure de diagnostic.

Code de défaut 2485 inactif ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3C

Aller à 1A

Etape guidée 3C - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?

OUI NON
Pas de réparation

Procéder au dépistage de tout autre code de défaut actif.

Réparation terminée.

Etapes de diagnostic appropriées.

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2486 - Température de gaz d'échappement de cylindre N° 5 (A3) - taux de changement anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Vérifier la précision du circuit de capteur de température de gaz d'échappement. |
 | ETAPE 1A. Vérifier la précision du circuit de capteur de température de gaz d'échappement. | Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Rechercher les codes de défauts actifs. |
 | ETAPE 2A. Rechercher les codes de défauts actifs. | Code de défaut 2472 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Vérifier si le code de défaut est inactif. | Code de défaut 2486 inactif ?
 | ETAPE 3C. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Vérifier la précision du circuit de capteur de température de gaz d'échappement

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher les codes de défauts actifs.

Etape guidée 2A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 2472 actif ?

OUI NON
Pas de réparation

Se reporter aux arborescences de diagnostic de symptôme La température d'échappement est élevée (cylindre unique) et La température d'échappement est élevée (cylindres multiples) dans le présent manuel.

Tableau d'analyse des pannes approprié.

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur au ralenti pendant 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur selon les « Conditions d'effacement du eode de défaut » du chapitre Présentation générale de cette procédure de diagnostic.

Code de défaut 2486 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3C

Aller à 1A

Etape guidée 3C - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?

OUI NON
Pas de réparation

Procéder au dépistage de tout autre code de défaut actif.

Réparation terminée.

Etapes de diagnostic appropriées.

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2487 - Température de gaz d'échappement de cylindre N° 7 (A4) - taux de changement anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Vérifier la précision du circuit de capteur de température de gaz d'échappement. |
 | ETAPE 1A. Vérifier la précision du circuit de capteur de température de gaz d'échappement. | Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Rechercher les codes de défauts actifs. |
 | ETAPE 2A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 2473 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Vérifier si le code de défaut est inactif. | Code de défaut 2487 inactif ?
 | ETAPE 3C. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Vérifier la précision du circuit de capteur de température de gaz d'échappement.

Etape guidée 1A - Vérifier la précision du circuit de capteur de température de gaz d'échappement.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher les codes de défauts actifs.

Etape guidée 2A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 2473 actif ?

OUI NON
Pas de réparation

Se reporter aux arborescences de diagnostic de symptôme La température d'échappement est élevée (cylindre unique) et La température d'échappement est élevée (cylindres multiples) dans le présent manuel.

Tableau d'analyse des pannes approprié.

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur au ralenti pendant 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur selon les « Conditions d'effacement du eode de défaut » du chapitre Présentation générale de cette procédure de diagnostic.

Code de défaut 2487 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3C

Aller à 1A

Etape guidée 3C - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?

OUI NON
Pas de réparation

Procéder au dépistage de tout autre code de défaut actif.

Réparation terminée.

Etapes de diagnostic appropriées.

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 2488 - Température de gaz d'échappement de cylindre N° 9 (A5) - taux de changement anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Vérifier la précision du circuit de capteur de température de gaz d'échappement. |
 | ETAPE 1A. Vérifier la précision du circuit de capteur de température de gaz d'échappement. | Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Rechercher les codes de défauts actifs. |
 | ETAPE 2A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 2475 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Vérifier si le code de défaut est inactif. | Code de défaut 2488 inactif ?
 | ETAPE 3C. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Vérifier la précision du circuit de capteur de température de gaz d'échappement.

Etape guidée 1A - Vérifier la précision du circuit de capteur de température de gaz d'échappement.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher les codes de défauts actifs.

Etape guidée 2A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 2475 actif ?

OUI NON
Pas de réparation

Se reporter aux arborescences de diagnostic de symptôme La température d'échappement est élevée (cylindre unique) et La température d'échappement est élevée (cylindres multiples) dans le présent manuel.

Tableau d'analyse des pannes approprié.

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur au ralenti pendant 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur selon les « Conditions d'effacement du eode de défaut » du chapitre Présentation générale de cette procédure de diagnostic.

Code de défaut 2488 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3C

Aller à 1A

Etape guidée 3C - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?

OUI NON
Pas de réparation

Procéder au dépistage de tout autre code de défaut actif.

Réparation terminée.

Etapes de diagnostic appropriées.

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2489 - Température de gaz d'échappement de cylindre N° 11 (A6) - taux de changement anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Vérifier la précision du circuit de capteur de température de gaz d'échappement. |
 | ETAPE 1A. Vérifier la précision du circuit de capteur de température de gaz d'échappement. | Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Rechercher les codes de défauts actifs. |
 | ETAPE 2A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 2476 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Vérifier si le code de défaut est inactif. | Code de défaut 2489 inactif ?
 | ETAPE 3C. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Vérifier la précision du circuit de capteur de température de gaz d'échappement.

Etape guidée 1A - Vérifier la précision du circuit de capteur de température de gaz d'échappement.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher les codes de défauts actifs.

Etape guidée 2A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 2476 actif ?

OUI NON
Pas de réparation

Se reporter aux arborescences de diagnostic de symptôme La température d'échappement est élevée (cylindre unique) et La température d'échappement est élevée (cylindres multiples) dans le présent manuel.

Tableau d'analyse des pannes approprié.

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur au ralenti pendant 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur selon les « Conditions d'effacement du eode de défaut » du chapitre Présentation générale de cette procédure de diagnostic.

Code de défaut 2489 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3C

Aller à 1A

Etape guidée 3C - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?

OUI NON
Pas de réparation

Procéder au dépistage de tout autre code de défaut actif.

Réparation terminée.

Etapes de diagnostic appropriées.

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 2491 - Température de gaz d'échappement de cylindre N° 13 (A7) - taux de changement anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Vérifier la précision du circuit de capteur de température de gaz d'échappement. |
 | ETAPE 1A. Vérifier la précision du circuit de capteur de température de gaz d'échappement. | Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Rechercher les codes de défauts actifs. |
 | ETAPE 2A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 2477 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Vérifier si le code de défaut est inactif. | Code de défaut 2491 inactif ?
 | ETAPE 3C. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Vérifier la précision du circuit de capteur de température de gaz d'échappement.

Etape guidée 1A - Vérifier la précision du circuit de capteur de température de gaz d'échappement.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher les codes de défauts actifs.

Etape guidée 2A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 2477 actif ?

OUI NON
Pas de réparation

Se reporter aux arborescences de diagnostic de symptôme La température d'échappement est élevée (cylindre unique) et La température d'échappement est élevée (cylindres multiples) dans le présent manuel.

Tableau d'analyse des pannes approprié.

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur au ralenti pendant 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur selon les « Conditions d'effacement du eode de défaut » du chapitre Présentation générale de cette procédure de diagnostic.

Code de défaut 2491 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3C

Aller à 1A

Etape guidée 3C - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?

OUI NON
Pas de réparation

Procéder au dépistage de tout autre code de défaut actif.

Réparation terminée.

Etapes de diagnostic appropriées.

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2492 - Température de gaz d'échappement de cylindre N° 15 (A8) - taux de changement anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Vérifier la précision du circuit de capteur de température de gaz d'échappement. |
 | ETAPE 1A. Vérifier la précision du circuit de capteur de température de gaz d'échappement. | Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Rechercher les codes de défauts actifs. |
 | ETAPE 2A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 2478 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Vérifier si le code de défaut est inactif. | Code de défaut 2492 inactif ?
 | ETAPE 3C. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Vérifier la précision du circuit de capteur de température de gaz d'échappement.

Etape guidée 1A - Vérifier la précision du circuit de capteur de température de gaz d'échappement.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre avec l'outil d'entretien électronique INSITE™ ?

OUI NON

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher les codes de défauts actifs.

Etape guidée 2A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 2478 actif ?

OUI NON
Pas de réparation

Se reporter aux arborescences de diagnostic de symptôme La température d'échappement est élevée (cylindre unique) et La température d'échappement est élevée (cylindres multiples) dans le présent manuel.

Tableau d'analyse des pannes approprié.

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur au ralenti pendant 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur selon les « Conditions d'effacement du eode de défaut » du chapitre Présentation générale de cette procédure de diagnostic.

Code de défaut 2492 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3C

Aller à 1A

Etape guidée 3C - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?

OUI NON
Pas de réparation

Procéder au dépistage de tout autre code de défaut actif.

Réparation terminée.

Etapes de diagnostic appropriées.

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2494 - Température de gaz d'échappement de cylindre N° 2 (B1) - taux de changement anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Vérifier la précision du circuit de capteur de température de gaz d'échappement. |
 | ETAPE 1A. Vérifier la précision du circuit de capteur de température de gaz d'échappement. | Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Rechercher les codes de défauts actifs. |
 | ETAPE 2A. Rechercher les codes de défauts actifs. | Code de défaut 2458 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Vérifier si le code de défaut est inactif. | Code de défaut 2494 inactif ?
 | ETAPE 3C. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Vérifier la précision du circuit de capteur de température de gaz d'échappement.

Etape guidée 1A - Vérifier la précision du circuit de capteur de température de gaz d'échappement.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre avec l'outil d'entretien électronique INSITE™ ?

OUI NON
Pas de réparation

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher les codes de défauts actifs.

Etape guidée 2A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 2458 actif ?

OUI NON
Pas de réparation

Se reporter aux arborescences de diagnostic de symptôme La température d'échappement est élevée (cylindre unique) et La température d'échappement est élevée (cylindres multiples) dans le présent manuel.

Tableau d'analyse des pannes approprié.

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur au ralenti pendant 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur selon les « Conditions d'effacement du eode de défaut » du chapitre Présentation générale de cette procédure de diagnostic.

Code de défaut 2494 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3C

Aller à 1A

Etape guidée 3C - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

OUI NON
Pas de réparation

Procéder au dépistage de tout autre code de défaut actif.

Réparation terminée

Etapes de diagnostic appropriées.

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2495 - Température de gaz d'échappement de cylindre N° 4 (B2) - taux de changement anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Vérifier la précision du circuit de capteur de température de gaz d'échappement. |
 | ETAPE 1A. Vérifier la précision du circuit de capteur de température de gaz d'échappement. | Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Rechercher les codes de défauts actifs. |
 | ETAPE 2A. Rechercher les codes de défauts actifs. | Code de défaut 2495 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Vérifier si le code de défaut est inactif. | Code de défaut 2495 inactif ?
 | ETAPE 3C. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Vérifier la précision du circuit de capteur de température de gaz d'échappement.

Etape guidée 1A - Vérifier la précision du circuit de capteur de température de gaz d'échappement.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre avec l'outil d'entretien électronique INSITE™ ?

OUI NON
Pas de réparation

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher les codes de défauts actifs.

Etape guidée 2A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 2495 actif ?

OUI NON
Pas de réparation

Se reporter aux arborescences de diagnostic de symptôme La température d'échappement est élevée (cylindre unique) et La température d'échappement est élevée (cylindres multiples) dans le présent manuel.

Tableau d'analyse des pannes approprié.

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur au ralenti pendant 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur selon les « Conditions d'effacement du eode de défaut » du chapitre Présentation générale de cette procédure de diagnostic.

Code de défaut 2495 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3C

Aller à 1A

Etape guidée 3C - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

OUI NON
Pas de réparation

Procéder au dépistage de tout autre code de défaut actif.

Réparation terminée

Etapes de diagnostic appropriées.

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2496 - Température de gaz d'échappement de cylindre N° 6 (B3) - taux de changement anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 2457 et/ou 2767 actifs ?
ETAPE 2. | Contrôler la bougie sur le cylindre 1. |
 | ETAPE 2A. Contrôler la bougie. | Bougie contaminée ou endommagée ?
 | ETAPE 2B. Contrôler l'écartement de bougie. | Ecartement de bougie correct ?
ETAPE 3. | Contrôler le système d'allumage. |
 | ETAPE 3A. Contrôler la bobine d'allumage sur le cylindre 1. | Bobine d'allumage OK ?
 | ETAPE 3B. Contrôler les broches de connecteur et de faisceau d'allumage. | Broches du connecteur et du faisceau d'allumage endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 4. | Contrôler le circuit de température de gaz d'échappement. |
 | ETAPE 4A. Contrôler la réponse de capteur de température de gaz d'échappement. | Code de défaut 2469 inactif et code de défaut 2471 actif ?
 | ETAPE 4B. Contrôler l'alimentation 5 VCC au capteur de température d'échappement. | 4,75 à 5,25 VCC ?
 | ETAPE 4C. Contrôler le faisceau moteur et les broches du connecteur. | Broches du connecteur et du faisceau moteur OK ?
 | ETAPE 4D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 4E. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 5. | Contrôler le réglage de hauteur libre du cylindre 1. |
 | ETAPE 5A. Contrôler le réglage des parties hautes. | Le réglage de hauteur libre de cylindre 1 est-il correct ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.
  • Circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus d'une minute.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts 2457 et/ou 2767 actifs ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 6A

Aller à 2A

Etape guidée 2 - Contrôler la bougie sur le cylindre 1.

Etape guidée 2A - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Bougie correctement serrée.
  • Le connecteur de la bougie en J est endommagé.
  • Contamination d'huile de l'électrode.
  • Porcelaine de bougie endommagée.
  • Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie contaminée ou endommagée ?
OUI NON

Réparer si nécessaire :

  • Serrer la bougie au couple spécifié.
  • Remplacer la bougie.
  • Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Contrôler l'écartement de bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter l'écartement d'électrode de la bougie.

  • Déposer la bougie et mesurer l'écartement d'électrode de bougie.
  • Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Ecartement de bougie correct ?
OUI NON

Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler le système d'allumage.

Etape guidée 3A - Contrôler la bobine d'allumage sur le cylindre 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.

Action

Contrôler la bobine d'allumage à la recherche de ce qui suit :

  • Contrôler l'état du joint torique dans le tube d'extension de bobine d'allumage.
  • Contrôler les résistances de bobines d'allumage primaire et secondaire.
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Bobine d'allumage OK ?
OUI NON
Pas de réparation

Remplacer la bobine d'allumage.

Remplacer le joint torique de tube d'extension de bobine d'allumage.

Contrôler la résistance de bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3B

Aller à 6A

Etape guidée 3B - Contrôler les broches de connecteur et de faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Inspecter les broches de connecteur et de faisceau d'allumage à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser un schéma de câblage pour l'identification des broches de connecteur ou la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches du connecteur et du faisceau d'allumage endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique, pièce N° 3824510. Installer le joint de connecteur approprié s'il est endommagé ou manquant. Réparer le faisceau d'allumage.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage du connecteur de module d'allumage et toutes les autres broches du connecteur de module d'allumage.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 6A

Etape guidée 3D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage dans le connecteur de faisceau d'allumage et la broche d'entrée d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Mesurer la résistance du faisceau entre la broche de retour d'allumage dans le connecteur de faisceau d'allumage et la broche de retour d'allumage du connecteur de bobine d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le circuit de température de gaz d'échappement.

Etape guidée 4A - Contrôler la réponse de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (RUN).

Action

Contrôler la réponse de capteur de température de gaz d'échappement de cylindre 1.

  • Déposer les capteurs de température de gaz d'échappement des cylindres 1 et 3.
  • Installer le capteur de température du cylindre 1 sur le cylindre 3.
  • Installer le capteur de température du cylindre 3 sur le cylindre 1.
  • Brancher les capteurs de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Démarrer le moteur et faire fonctionner le moteur en charge pendant plus d'une minute.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler si le code de défaut 2469 est inactif et si le code de défaut 2471 est actif.

Code de défaut 2469 inactif et code de défaut 2471 actif ?
OUI NON

Remplacer le capteur de température d'échappement.

  • Remplacer le capteur de température d'échappement initialement installé à l'emplacement du cylindre 1. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Contrôler l'alimentation 5 VCC au capteur de température d'échappement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 1.

Action

Contrôler l'alimentation 5 VCC au capteur de température d'échappement.

  • Utiliser un multimètre pour mesurer la tension entre la broche d'alimentation 5 volts de capteur de température d'échappement et la broche de retour de capteur de température d'échappement du cylindre 1 du faisceau de capteur de température d'échappement.

Utiliser un schéma de câblage pour l'identification des broches de connecteur ou la procédure suivante pour les techniques générales d'utilisation de multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4C

Aller à 4C

Etape guidée 4C - Contrôler le faisceau moteur et les broches du connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 1 et l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches du connecteur et du faisceau moteur OK ?
OUI NON
Pas de réparation

Remplacer les broches endommagées.

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique, pièce N° 3824510. Installer le joint de connecteur approprié s'il est endommagé ou manquant. Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4D

Aller à 6A

Etape guidée 4D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 1 et l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température d'échappement dans le connecteur ECM et toutes les autres broches dans le connecteur ECM.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4D

Aller à 6A

Etape guidée 4E - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 1 et l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de température d'échappement dans le connecteur ECM de faisceau moteur et la broche de signal de température d'échappement dans le connecteur de capteur de température d'échappement.
  • Mesurer la résistance de la broche de retour de température d'échappement dans le connecteur ECM du faisceau moteur à la broche de retour de température d'échappement dans le connecteur de capteur de température d'échappement.
  • Mesurer la résistance entre la broche d'alimentation 5 VCC de température d'échappement dans le connecteur ECM de faisceau moteur et la broche d'alimentation 5 VCC de température d'échappement dans le connecteur de capteur de température d'échappement.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le réglage de hauteur libre du cylindre 1.

Etape guidée 5A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler le cylindre 1.

  • Vérifier si le réglage de hauteur libre du cylindre 1 est correct. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Le réglage de hauteur libre de cylindre 1 est-il correct ?
OUI NON
Pas de réparation

Ajuster le réglage de hauteur libre sur le cylindre 1. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2497 - Température de gaz d'échappement de cylindre N° 8 (B4) - taux de changement anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Vérifier la précision du circuit de capteur de température de gaz d'échappement. |
 | ETAPE 1A. Vérifier la précision du circuit de capteur de température de gaz d'échappement. | Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Rechercher les codes de défauts actifs. |
 | ETAPE 2A. Rechercher les codes de défauts actifs. | Code de défaut 2462 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Vérifier si le code de défaut est inactif. | Code de défaut 2497 inactif ?
 | ETAPE 3C. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Vérifier la précision du circuit de capteur de température de gaz d'échappement.

Etape guidée 1A - Vérifier la précision du circuit de capteur de température de gaz d'échappement.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre avec l'outil d'entretien électronique INSITE™ ?

OUI NON
Pas de réparation

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher les codes de défauts actifs.

Etape guidée 2A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 2462 actif ?

OUI NON
Pas de réparation

Se reporter aux arborescences de diagnostic de symptôme La température d'échappement est élevée (cylindre unique) et La température d'échappement est élevée (cylindres multiples) dans le présent manuel.

Tableau d'analyse des pannes approprié.

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur au ralenti pendant 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur selon les « Conditions d'effacement du eode de défaut » du chapitre Présentation générale de cette procédure de diagnostic.

Code de défaut 2497 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3C

Aller à 1A

Etape guidée 3C - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

OUI NON
Pas de réparation

Procéder au dépistage de tout autre code de défaut actif.

Réparation terminée

Etapes de diagnostic appropriées.

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2498 - Température de gaz d'échappement de cylindre N° 10 (B5) - taux de changement anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Vérifier la précision du circuit de capteur de température de gaz d'échappement. |
 | ETAPE 1A. Vérifier la précision du circuit de capteur de température de gaz d'échappement. | Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Rechercher les codes de défauts actifs. |
 | ETAPE 2A. Rechercher les codes de défauts actifs. | Code de défaut 2463 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Vérifier si le code de défaut est inactif. | Code de défaut 2498 inactif ?
 | ETAPE 3C. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Vérifier la précision du circuit de capteur de température de gaz d'échappement.

Etape guidée 1A - Vérifier la précision du circuit de capteur de température de gaz d'échappement.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre avec l'outil d'entretien électronique INSITE™ ?

OUI NON
Pas de réparation

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher les codes de défauts actifs.

Etape guidée 2A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 2463 actif ?

OUI NON
Pas de réparation

Se reporter aux arborescences de diagnostic de symptôme La température d'échappement est élevée (cylindre unique) et La température d'échappement est élevée (cylindres multiples) dans le présent manuel.

Tableau d'analyse des pannes approprié.

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur au ralenti pendant 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur selon les « Conditions d'effacement du eode de défaut » du chapitre Présentation générale de cette procédure de diagnostic.

Code de défaut 2498 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3C

Aller à 1A

Etape guidée 3C - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

OUI NON
Pas de réparation

Procéder au dépistage de tout autre code de défaut actif.

Réparation terminée

Etapes de diagnostic appropriées.

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2499 - Température de gaz d'échappement de cylindre N° 12 (B6) - taux de changement anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383871

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Vérifier la précision du circuit de capteur de température de gaz d'échappement. |
 | ETAPE 1A. Vérifier la précision du circuit de capteur de température de gaz d'échappement. | Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Rechercher les codes de défauts actifs. |
 | ETAPE 2A. Rechercher les codes de défauts actifs. | Code de défaut 2464 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Vérifier si le code de défaut est inactif. | Code de défaut 2499 inactif ?
 | ETAPE 3C. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Vérifier la précision du circuit de capteur de température de gaz d'échappement.

Etape guidée 1A - Vérifier la précision du circuit de capteur de température de gaz d'échappement.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre avec l'outil d'entretien électronique INSITE™ ?

OUI NON
Pas de réparation

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher les codes de défauts actifs.

Etape guidée 2A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 2464 actif ?

OUI NON
Pas de réparation

Se reporter aux arborescences de diagnostic de symptôme La température d'échappement est élevée (cylindre unique) et La température d'échappement est élevée (cylindres multiples) dans le présent manuel.

Tableau d'analyse des pannes approprié.

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur au ralenti pendant 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur selon les « Conditions d'effacement du eode de défaut » du chapitre Présentation générale de cette procédure de diagnostic.

Code de défaut 2499 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3C

Aller à 1A

Etape guidée 3C - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

OUI NON
Pas de réparation

Procéder au dépistage de tout autre code de défaut actif.

Réparation terminée

Etapes de diagnostic appropriées.

Dernière modification: 20-JUIL-2015


CODE DE DEFAUT 2511 - Température de gaz d'échappement de cylindre N° 14 (B7) - taux de changement anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Vérifier la précision du circuit de capteur de température de gaz d'échappement. |
 | ETAPE 1A. Vérifier la précision du circuit de capteur de température de gaz d'échappement. | Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Rechercher les codes de défauts actifs. |
 | ETAPE 2A. Rechercher les codes de défauts actifs. | Code de défaut 2465 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Vérifier si le code de défaut est inactif. | Code de défaut 2511 inactif ?
 | ETAPE 3C. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Vérifier la précision du circuit de capteur de température de gaz d'échappement.

Etape guidée 1A - Vérifier la précision du circuit de capteur de température de gaz d'échappement.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre avec l'outil d'entretien électronique INSITE™ ?

OUI NON
Pas de réparation

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher les codes de défauts actifs.

Etape guidée 2A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 2465 actif ?

OUI NON
Pas de réparation

Se reporter aux arborescences de diagnostic de symptôme La température d'échappement est élevée (cylindre unique) et La température d'échappement est élevée (cylindres multiples) dans le présent manuel.

Tableau d'analyse des pannes approprié.

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur au ralenti pendant 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur selon les « Conditions d'effacement du eode de défaut » du chapitre Présentation générale de cette procédure de diagnostic.

Code de défaut 2511 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3C

Aller à 1A

Etape guidée 3C - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

OUI NON
Pas de réparation

Procéder au dépistage de tout autre code de défaut actif.

Réparation terminée

Etapes de diagnostic appropriées.

Dernière modification: 20-JUIL-2015


CODE DE DEFAUT 2512 - Température de gaz d'échappement de cylindre N° 16 (B8) - taux de changement anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Vérifier la précision du circuit de capteur de température de gaz d'échappement. |
 | ETAPE 1A. Vérifier la précision du circuit de capteur de température de gaz d'échappement. | Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre avec l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Rechercher les codes de défauts actifs. |
 | ETAPE 2A. Rechercher les codes de défauts actifs. | Code de défaut 2466 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Vérifier si le code de défaut est inactif. | Code de défaut 2512 inactif ?
 | ETAPE 3C. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Vérifier la précision du circuit de capteur de température de gaz d'échappement.

Etape guidée 1A - Vérifier la précision du circuit de capteur de température de gaz d'échappement.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique.

Action

Vérifier la précision du circuit de capteur de température de gaz d'échappement de cylindre en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé de circuit de capteur de température de gaz d'échappement de cylindre sur l'écran de surveillance de l'outil d'entretien électronique INSITE™.

Mesure de température du thermomètre infrarouge à moins de 15 pour cent du relevé de circuit de capteur de température de gaz d'échappement de cylindre avec l'outil d'entretien électronique INSITE™ ?

OUI NON
Pas de réparation

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher les codes de défauts actifs.

Etape guidée 2A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 2466 actif ?

OUI NON
Pas de réparation

Se reporter aux arborescences de diagnostic de symptôme La température d'échappement est élevée (cylindre unique) et La température d'échappement est élevée (cylindres multiples) dans le présent manuel.

Tableau d'analyse des pannes approprié.

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur au ralenti pendant 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur selon les « Conditions d'effacement du eode de défaut » du chapitre Présentation générale de cette procédure de diagnostic.

Code de défaut 2512 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3C

Aller à 1A

Etape guidée 3C - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

OUI NON
Pas de réparation

Procéder au dépistage de tout autre code de défaut actif.

Réparation terminée

Etapes de diagnostic appropriées.

Dernière modification: 20-JUIL-2015


CODE DE DEFAUT 2517 - Capteur de pression de suralimentation de turbocompresseur moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Capteur de pression du collecteur d'admission | Se reporter à la procédure 019-061 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Lire les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut multiples. | Codes de défauts 227, 263, 1827, et 2427 actifs ?
ETAPE 2. | Contrôler le capteur de pression de sortie de compresseur. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la tension de signal de capteur. | 0,46 à 4,56 VCC ?
ETAPE 3. | Contrôler le faisceau de câblage. |
 | ETAPE 3A. Inspecter les broches de connecteur et de faisceau de câblage. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 4. | Contrôler la réponse de l'ECM. |
 | ETAPE 4A. Contrôler la réponse appropriée de l'ECM. | Code de défaut 2517 inactif ?
 | ETAPE 4B. Contrôler la résistance de broche de signal ECM. | Moins de 100k ohms ?
ETAPE 5. | Acquitter le code de défaut. |
 | ETAPE 5A. Vérifier si le code de défaut est inactif. | Code de défaut 2517 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Lire les codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut multiples.

Conditions

  • Circuit de clé de contact sous tension.
  • Commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.
  • Utiliser le schéma de câblage spécifique au moteur pour vérifier si aucun code de défaut n'est actif pour tout capteur partageant une alimentation électrique commune avec le capteur de pression de sortie de compresseur.

Codes de défauts 227, 263, 1827, et 2427 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut en utilisant le graphique de diagnostic approprié.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de sortie de compresseur.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et de capteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le connecteur de faisceau moteur du capteur de pression de sortie de compresseur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur ou remplacer le capteur de pression de sortie de compresseur, en fonction de celui qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur endommagé. Se reporter à la Procédure 019-219 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de pression de sortie de compresseur. Se reporter à la Procédure 019-061 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur.

Conditions

  • Circuit de clé de contact sous tension.
  • Commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Installer le câble de connexion de capteur de pression entre le capteur et le connecteur de faisceau de capteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la tension d'alimentation de capteur de pression de sortie de compresseur.

  • Mesurer la tension d'alimentation en installant les connecteurs d'alimentation et de retour du câble de connexion dans le multimètre.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension de signal de capteur.

Conditions

  • Circuit de clé de contact sous tension.
  • Commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Installer le câble de connexion de capteur de pression de sortie de compresseur entre le capteur et le connecteur de faisceau de capteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la tension de signal de capteur de pression de sortie de compresseur.

  • Mesurer la tension de signal en installant les connecteurs de signal et de retour du câble de connexion dans le multimètre.

0,46 à 4,56 VCC ?
OUI NON
Pas de réparation

  • Remplacer le capteur de pression de sortie de compresseur. Se reporter à la Procédure 019-061 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de câblage.

Etape guidée 3A - Inspecter les broches de connecteur et de faisceau de câblage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau moteur du capteur de pression de sortie de compresseur et de l'ECM.

Action

Inspecter les broches de connecteur de faisceau d'extension et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer tous ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser l'illustration de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur dont les broches sont endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension (si présent).
  • Déconnecter le faisceau moteur du capteur de pression de sortie de compresseur.
  • Débrancher le faisceau moteur de tous les capteurs ayant une alimentation ou un retour partagé avec le capteur de pression de sortie de compresseur.

Action

Inspecter les broches de connecteur de faisceau d'extension et de faisceau moteur à la recherche de ce qui suit :

  • Mesurer la résistance de la broche d'alimentation de pression de sortie de compresseur sur le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance de la broche de retour de pression de sortie de compresseur sur le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance de la broche de signal de pression de sortie de compresseur sur le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension (si présent).
  • Déconnecter le faisceau moteur du capteur de pression de sortie de compresseur.

Action

Rechercher tout circuit ouvert dans le faisceau.

  • Mesurer la résistance entre la broche de retour de pression de sortie de compresseur sur le connecteur de faisceau moteur et la broche de retour de pression de sortie de compresseur du connecteur de capteur de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de pression de sortie de compresseur sur le connecteur de faisceau moteur et la broche de signal de pression de sortie de compresseur du connecteur de capteur de faisceau moteur.
  • Mesurer la résistance entre la broche d'alimentation de pression de sortie de compresseur sur le connecteur de faisceau moteur et la broche d'alimentation de pression de sortie de compresseur du connecteur de capteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler la réponse de l'ECM.

Etape guidée 4A - Rechercher une réponse appropriée de l'ECM.

Conditions

  • Circuit de clé de contact sous tension.
  • Commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de capteur de pression de sortie de compresseur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression d'alimentation de carburant et la broche de signal de capteur de pression d'alimentation de carburant du connecteur de capteur.
  • Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier les codes de défauts.

Le code de défaut 2518 devient actif en débranchant le capteur.

Code de défaut 2517 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la résistance de broche de signal ECM.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher les connecteurs de faisceaux principaux de l'ECM.

Action

Contrôler la résistance de broche de signal ECM.

  • Mesurer la résistance entre la broche de signal de pression de sortie de compresseur sur l'ECM et la broche de retour de circuit d'alimentation de capteur ECM N° 2.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 100k ohms ?
OUI NON
Pas de réparation

S'adresser à un atelier de réparation agréé Cummins®.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 16-JUIN-2015


CODE DE DEFAUT 2518 - Capteur de pression de suralimentation de turbocompresseur moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Capteur de pression du collecteur d'admission | Se reporter à la procédure 019-061 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Lire les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut multiples. | Codes de défauts 187, 265, 1828, et 2428 actifs ?
ETAPE 2. | Contrôler le capteur de pression de sortie de compresseur. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la tension de signal de capteur. | 0,46 à 4,56 VCC ?
ETAPE 3. | Contrôler le faisceau de câblage. |
 | ETAPE 3A. Inspecter les broches de connecteur et de faisceau de câblage. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 4. | Contrôler la réponse de l'ECM. |
 | ETAPE 4A. Contrôler la réponse appropriée de l'ECM. | Code de défaut 2518 inactif ?
 | ETAPE 4B. Contrôler la résistance de broche de signal ECM. | Moins de 100k ohms ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Lire les codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut multiples.

Conditions

  • Circuit de clé de contact sous tension.
  • Commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Utiliser le schéma de câblage spécifique au moteur pour vérifier si aucun code de défaut n'est actif pour tout capteur partageant une alimentation électrique commune avec le capteur de pression de sortie de compresseur.

Codes de défauts 187, 265, 1828, et 2428 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut en utilisant le graphique de diagnostic approprié.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de sortie de compresseur.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et de capteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le connecteur de faisceau moteur du capteur de pression de sortie de compresseur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur ou remplacer le capteur de pression de sortie de compresseur, en fonction de celui qui a des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur endommagé. Se reporter à la Procédure 019-219 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de pression de sortie de compresseur. Se reporter à la Procédure 019-061 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur.

Conditions

  • Circuit de clé de contact sous tension.
  • Commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Installer le câble de connexion de capteur de pression entre le capteur et le connecteur de faisceau de capteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la tension d'alimentation de capteur de pression de sortie de compresseur.

  • Mesurer la tension d'alimentation en installant les connecteurs d'alimentation et de retour du câble de connexion dans le multimètre.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension de signal de capteur.

Conditions

  • Circuit de clé de contact sous tension.
  • Commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Installer le câble de connexion de capteur de pression de sortie de compresseur entre le capteur et le connecteur de faisceau de capteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la tension de signal de capteur de pression de sortie de compresseur.

  • Mesurer la tension de signal en installant les connecteurs de signal et de retour du câble de connexion dans le multimètre.

0,46 à 4,56 VCC ?
OUI NON
Pas de réparation

  • Remplacer le capteur de pression de sortie de compresseur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de câblage.

Etape guidée 3A - Inspecter les broches de connecteur et de faisceau de câblage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau moteur du capteur de pression de sortie de compresseur et de l'ECM.

Action

Inspecter les broches de connecteur de faisceau d'extension et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer tous ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser l'illustration de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur dont les broches sont endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension (si présent).
  • Déconnecter le faisceau moteur du capteur de pression de sortie de compresseur.
  • Débrancher le faisceau moteur de tous les capteurs ayant une alimentation ou un retour partagé avec le capteur de pression de sortie de compresseur.

Action

Inspecter les broches de connecteur de faisceau d'extension et de faisceau moteur à la recherche de ce qui suit :

  • Mesurer la résistance de la broche d'alimentation de pression de sortie de compresseur sur le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance de la broche de retour de pression de sortie de compresseur sur le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance de la broche de signal de pression de sortie de compresseur sur le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du faisceau d'extension (si présent).
  • Déconnecter le faisceau moteur du capteur de pression de sortie de compresseur.

Action

Rechercher tout circuit ouvert dans le faisceau.

  • Mesurer la résistance entre la broche de retour de pression de sortie de compresseur sur le connecteur de faisceau moteur et la broche de retour de pression de sortie de compresseur du connecteur de capteur de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de pression de sortie de compresseur sur le connecteur de faisceau moteur et la broche de signal de pression de sortie de compresseur du connecteur de capteur de faisceau moteur.
  • Mesurer la résistance entre la broche d'alimentation de pression de sortie de compresseur sur le connecteur de faisceau moteur et la broche d'alimentation de pression de sortie de compresseur du connecteur de capteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler la réponse de l'ECM.

Etape guidée 4A - Rechercher une réponse appropriée de l'ECM.

Conditions

  • Circuit de clé de contact sous tension.
  • Commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de capteur de pression de sortie de compresseur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression d'alimentation de carburant et la broche de signal de capteur de pression d'alimentation de carburant du connecteur de capteur.
  • Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Le code de défaut 2517 devient actif à l'ajout du cavalier.

Code de défaut 2518 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la résistance de broche de signal ECM.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher les connecteurs de faisceaux principaux de l'ECM.

Action

Contrôler la résistance de broche de signal ECM.

  • Mesurer la résistance entre la broche de signal de pression de sortie de compresseur sur l'ECM et la broche de retour de circuit d'alimentation de capteur ECM N° 2.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 100k ohms ?
OUI NON
Pas de réparation

S'adresser à un atelier de réparation agréé Cummins®.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 11-JUIN-2015


CODE DE DEFAUT 2521 - Identifiant de rangée incorrect - cause de base inconnue

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler la rangée gauche CM2358. | Code de défaut 2521 actif ?
 | ETAPE 1B. Contrôler la rangée droite CM2358. | Code de défaut 2521 actif ?
ETAPE 2. | Contrôler le circuit d'identification de rangée CM2358 de la rangée gauche. |
 | ETAPE 2A. Inspecter les broches du connecteur et du faisceau. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit entre la broche 1 d'identification de rangée et le retour de commutateur de la rangée gauche CM2358. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout circuit ouvert sur la broche 2 d'identification de rangée. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le circuit d'identification de rangée CM2358 de la rangée droite. |
 | ETAPE 3A. Inspecter les broches du connecteur et du faisceau. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit entre la broche 2 d'identification de rangée et le retour de commutateur de la rangée droite CM2358. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert sur la broche 1 d'identification de rangée. | Plus de 100k ohms ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Vérifier si le code de défaut est inactif. | Code de défaut 2521 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler la rangée gauche CM2358.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique.

Action

Rechercher des codes de défaut d'erreur d'identification de rangée.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 2521 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Contrôler la rangée droite CM2358.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique.

Action

Rechercher des codes de défaut d'erreur d'identification de rangée.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 2521 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 4A

Etape guidée 2 - Contrôler le circuit d'identification de rangée CM2358 de la rangée gauche.

Etape guidée 2A - Inspecter les broches du connecteur et du faisceau.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le connecteur de faisceau principal du CM2358 de rangée gauche.

Action

Inspecter les broches et le connecteur de faisceau à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches. Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-204 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit entre la broche 1 d'identification de rangée et le retour de commutateur de la rangée gauche CM2358.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le connecteur de faisceau principal du CM2358 de rangée gauche.

Action

Contrôle de continuité de broche à broche de connecteur de faisceau.

  • Mesurer la résistance entre la broche 1 d'identification de rangée et le retour de commutateur de CM2358 de rangée gauche.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Moins de 10 ohms ?
OUI NON
Pas de réparation

  • Rechercher tout court-circuit entre la broche 1 d'identification de rangée et le retour de commutateur de CM2358 de rangée gauche.
  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau de câblage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout circuit ouvert sur la broche 2 d'identification de rangée.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le connecteur de faisceau principal du CM2358 de rangée gauche.

Action

Contrôle de continuité de broche à broche de connecteur de faisceau :

  • Mesurer la résistance entre la broche 2 d'identification de rangée et le retour de commutateur de CM2358 de rangée gauche.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

  • Restaurer un circuit ouvert entre la broche 2 d'identification de rangée et le retour de commutateur de CM2358 de rangée gauche.
  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau de câblage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le circuit d'identification de rangée CM2358 de la rangée droite.

Etape guidée 3A - Inspecter les broches du connecteur et du faisceau.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le connecteur de faisceau principal du CM2358 de rangée droite.

Action

Inspecter les broches et le connecteur de faisceau à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-204 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit entre la broche 2 d'identification de rangée et le retour de commutateur de la rangée droite CM2358.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le connecteur de faisceau principal du CM2358 de rangée droite.

Action

Contrôle de continuité de broche à broche de connecteur de faisceau :

  • Mesurer la résistance entre la broche 2 d'identification de rangée et le retour de commutateur de CM2358 de rangée droite.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Moins de 10 ohms ?
OUI NON
Pas de réparation

  • Rechercher tout court-circuit entre la broche 2 d'identification de rangée et le retour de commutateur de CM2358 de rangée droite.
  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau de câblage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert sur la broche 1 d'identification de rangée.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le connecteur de faisceau principal du CM2358 de rangée droite.

Action

Contrôle de continuité de broche à broche de connecteur de faisceau :

  • Mesurer la résistance entre la broche 1 d'identification de rangée et le retour de commutateur de CM2358 de rangée droite.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

  • Restaurer un circuit ouvert entre la broche 1 d'identification de rangée et le retour de commutateur de CM2358 de rangée droite.
  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau de câblage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Vérifier si le code de défaut est inactif.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur selon les « Conditions d'effacement de code de défaut » du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut 2521 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2522 - Détonation de cylindre moteur 1 (A1) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 561 ou 3111 actif ?
 | ETAPE 1B. Vérifier si le code de défaut est inactif. | Code de défaut 2522 inactif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique
  • Mettre le circuit de clé de contact sous tension
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 561 ou 3111 actif ?
OUI NON
Pas de réparation

Se reporter à l'arborescence de de diagnostic de symptôme Bruit de moteur - détonation de combustion.

Se reporter au graphique de diagnostic approprié.

Aller à 1B

Etape guidée 1B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique
  • Mettre le circuit de clé de contact sous tension
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut 2522 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2A

Aller à 1A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique
  • Mettre le circuit de clé de contact sous tension
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée.

Se reporter au graphique de diagnostic approprié.

Dernière modification: 04-JUIN-2015


CODE DE DEFAUT 2523 - Détonation de cylindre moteur 2 (B1) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 562 ou 3112 actif ?
 | ETAPE 1B. Vérifier si le code de défaut est inactif. | Code de défaut 2523 inactif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique
  • Mettre le circuit de clé de contact sous tension
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 562 ou 3112 actif ?
OUI NON
Pas de réparation

Se reporter à l'arborescence de de diagnostic de symptôme Bruit de moteur - détonation de combustion.

Se reporter au graphique de diagnostic approprié.

Aller à 1B

Etape guidée 1B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique
  • Mettre le circuit de clé de contact sous tension
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut 2523 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2A

Aller à 1A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique
  • Mettre le circuit de clé de contact sous tension
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée.

Se reporter au graphique de diagnostic approprié.

Dernière modification: 03-JUIN-2015


CODE DE DEFAUT 2524 - Détonation de cylindre moteur 2 (A2) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 563 ou 3113 actif ?
ETAPE 2. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run). Faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 563 ou 3113 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 26-MAI-2015


CODE DE DEFAUT 2525 - Détonation de cylindre moteur 4 (B2) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 564 ou 3114 actif ?
 | ETAPE 1B. Vérifier si le code de défaut est inactif. | Code de défaut 2525 inactif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 564 ou 3114 actif ?
OUI NON
Pas de réparation

Se reporter à Bruit de moteur - Détonations de combustion, dans ce manuel.

Synoptique approprié de recherche de pannes

Aller à 1B

Etape guidée 1B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 2525 actif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2A

Aller à 1A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-AVR-2015


CODE DE DEFAUT 2526 - Détonation de cylindre moteur 5 (A3) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 565 ou 3115 actif ?
 | ETAPE 1B. Vérifier si le code de défaut est inactif. | Code de défaut 2526 inactif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 565 ou 3115 actif ?
OUI NON
Pas de réparation

Se reporter à Bruit de moteur - Détonations de combustion, dans ce manuel.

Synoptique approprié de recherche de pannes

Aller à 1B

Etape guidée 1B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Le code de défaut 2526 est-il inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2A

Aller à 1A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-AVR-2015


CODE DE DEFAUT 2527 - Détonation de cylindre moteur 6 (B3) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 566 ou 3116 actif ?
 | ETAPE 1B. Vérifier si le code de défaut est inactif. | Code de défaut 2527 inactif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 566 ou 3116 actif ?
OUI NON
Pas de réparation

Se reporter à Bruit de moteur - Détonations de combustion, dans ce manuel.

Synoptique approprié de recherche de pannes

Aller à 1B

Etape guidée 1B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Le code de défaut 2527 est-il inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Synoptique approprié de recherche de pannes

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-JUIN-2015


CODE DE DEFAUT 2528 - Détonation de cylindre moteur 7 (A4) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 567 ou 3117 actif ?
 | ETAPE 1B. Vérifier si le code de défaut est inactif. | Code de défaut 2528 inactif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 567 ou 3117 actif ?
OUI NON
Pas de réparation

Se reporter à Bruit de moteur - Détonations de combustion, dans ce manuel.

Synoptique approprié de recherche de pannes

Aller à 1B

Etape guidée 1B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Le code de défaut 2528 est-il inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-JUIN-2015


CODE DE DEFAUT 2529 - Détonation de cylindre moteur 8 (B4) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 568 ou 3118 actif ?
 | ETAPE 1B. Vérifier si le code de défaut est inactif. | Code de défaut 2529 inactif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 568 ou 3118 actif ?
OUI NON
Pas de réparation

Se reporter à Bruit de moteur - Détonations de combustion, dans ce manuel.

Synoptique approprié de recherche de pannes

Aller à 1B

Etape guidée 1B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Le code de défaut 2529 est-il inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-JUIN-2015


CODE DE DEFAUT 2531 - Détonation de cylindre moteur 9 (A5) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 569 ou 3119 actif ?
 | ETAPE 1B. Vérifier si le code de défaut est inactif. | Code de défaut 2531 inactif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 569 ou 3119 actif ?
OUI NON
Pas de réparation

Se reporter à Bruit de moteur - Détonations de combustion, dans ce manuel.

Synoptique approprié de recherche de pannes

Aller à 1B

Etape guidée 1B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Le code de défaut 2531 est-il inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-JUIN-2015


CODE DE DEFAUT 2532 - Détonation de cylindre moteur 10 (B5) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1274 ou 3121 actif ?
 | ETAPE 1B. Vérifier si le code de défaut est inactif. | Code de défaut 2532 inactif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 1274 ou 3121 actif ?
OUI NON
Pas de réparation

Se reporter à Bruit de moteur - Détonations de combustion, dans ce manuel.

Synoptique approprié de recherche de pannes

Aller à 1B

Etape guidée 1B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Le code de défaut 2532 est-il inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-JUIN-2015


CODE DE DEFAUT 2544 - Température d'huile d'ECU - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2544 actif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si le code de défaut est inactif. | Code de défaut 2544 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts actifs.

Code de défaut 2544 actif ?
OUI NON

Laisser l'ECM refroidir et redémarrer le moteur. Si le défaut se reproduit, contacter un établissement de réparation agréé Cummins®.

Pas de réparation

Réparation terminée

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 2544 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Synoptique approprié de recherche de pannes

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée.

Synoptique approprié de recherche de pannes

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2567 - Disjoncteur de pilote d'actionneur de compresseur d'air - condition existante

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défaut. | Code de défaut 2567 actif ?
ETAPE 2. | Contrôler le disjoncteur. |
 | ETAPE 2A. Inspecter les broches de connecteur de disjoncteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le disjoncteur de circuit à la recherche de dysfonctionnements. | Dysfonctionnements visibles ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du faisceau OEM et du connecteur ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10k ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défaut.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2567 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Contrôler le disjoncteur.

Etape guidée 2A - Inspecter les broches de connecteur de disjoncteur.

Conditions

  • Placer le commutateur marche/arrêt en position d'arrêt (Stop).
  • Débrancher le faisceau OEM du disjoncteur.

Action

Inspecter les broches du faisceau OEM et du connecteur de disjoncteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau OEM ou le régulateur de tension présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant. Réparer le faisceau de commande de générateur. Se reporter à la Procédure 019-203 au chapitre 19, Se reporter à la Procédure 019-205 au chapitre 19, ou Se reporter à la Procédure 019-213 au chapitre 19.
  • Remplacer le faisceau de commande de générateur.
  • Remplacer le connecteur de disjoncteur de groupe électrogène. Se reporter à la documentation de site.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le disjoncteur de circuit à la recherche de dysfonctionnements.

Conditions

  • Placer le commutateur marche/arrêt en position d'arrêt (Stop).

Action

Contrôler manuellement si le commutateur peut se fermer.

Dysfonctionnements visibles ?
OUI NON

Remplacer le disjoncteur. Se reporter à la documentation de site.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter le faisceau de câblage OEM et les broches du connecteur de l'ECM.

Conditions

  • Placer le commutateur marche/arrêt en position d'arrêt (Stop).
  • Débrancher le faisceau OEM du bornier de panneau.

Action

Inspecter les broches du connecteur de faisceau OEM et de moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau OEM ou le régulateur de tension présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique, pièce N° 3824510. Installer le joint de connecteur approprié s'il est endommagé ou manquant. Réparer le faisceau de commande de générateur. Se reporter à la Procédure 019-203 au chapitre 19, Se reporter à la Procédure 019-205 au chapitre 19, ou Se reporter à la Procédure 019-213 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit de broche à broche.

Conditions

  • Placer le commutateur marche/arrêt en position d'arrêt (Stop).
  • Débrancher le faisceau OEM du module de commande de moteur.
  • Débrancher le faisceau OEM du disjoncteur.

Action

Rechercher un court-circuit de fil à fil.

  • Mesurer la résistance du fil de position de disjoncteur sur le connecteur de faisceau OEM et tous les autres fils du connecteur de faisceau OEM.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer le faisceau OEM.

  • Se reporter à la Procédure 019-203 au chapitre 19, Se reporter à la Procédure 019-205 au chapitre 19, ou Se reporter à la Procédure 019-213 au chapitre 19.

Remplacer le faisceau OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Placer le commutateur marche/arrêt en position d'arrêt (Stop).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du disjoncteur.

Action

Rechercher tout circuit ouvert dans le câblage d'alimentation.

  • Mesurer la résistance entre la broche d'alimentation de disjoncteur sur le connecteur de faisceau OEM et la broche d'alimentation de disjoncteur sur le connecteur de contrôleur de faisceau OEM.

Moins de 10k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-203 au chapitre 19, Se reporter à la Procédure 019-205 au chapitre 19, ou Se reporter à la Procédure 019-213 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 2568 - Pression d'alimentation de gaz (régulée) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Régulateur de carburant, GN | Se reporter à la procédure 005-042 | QSK60 G CM2358 K110 | 4383781
Capteur de pression de carburant | Se reporter à la procédure 019-188 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

AVERTISSEMENT

Dans la plupart des pays, l'inspection, la réparation, et le réglage des systèmes et des composants d'alimentation de gaz naturel ne peuvent être effectués que par du personnel qualifié et certifié. Dans de nombreuses régions, l'accréditation auprès d'un organisme professionnel reconnu nationalement est également obligatoire. Il est nécessaire de respecter tous les codes et toutes les législations locales et nationales en effectuant ces procédures de maintenance.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts. |
 | ETAPE 1A. Rechercher des codes de défauts actifs multiples. | Code de défaut 1839 ou 1841 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 2568 actif ?
ETAPE 2. | Contrôler la pression d'alimentation de carburant. |
 | ETAPE 2A. Contrôler la pression d'alimentation de carburant à l'entrée de la soupape de contrôle de carburant. | Pression d'alimentation de carburant de 130 à 150 mbar [1,885 à 2,176 psi] ?
ETAPE 3. | Contrôler le capteur de pression d'alimentation de carburant. |
 | ETAPE 3A. Contrôler le connecteur de faisceau et le capteur de pression d'alimentation de carburant. | Broches sales ou endommagées ?
 | ETAPE 3B. Vérifier le relevé du capteur de pression d'alimentation de carburant moteur. | Pression de carburant à moins de 5 % ?
ETAPE 4. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut multiples.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défaut multiples.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 1839 ou 1841 actif ?
OUI NON

Suivre les étapes de diagnostic appropriées pour les codes de défauts actifs ou contacter un atelier de réparation agréé Cummins®.

  • Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 4A

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 2568 actif ?
OUI NON

Passer à l'étape de diagnostic suivante ou contacter un établissement de réparation agréé Cummins®.

 Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la pression d'alimentation de carburant.

Etape guidée 2A - Contrôler la pression d'alimentation de carburant à l'entrée de la soupape de contrôle de carburant.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run). Faire fonctionner le moteur à vide pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la pression d'alimentation de carburant à l'entrée de la soupape de contrôle de carburant.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler la pression d'entrée de carburant sur la soupape de contrôle de carburant.

Pression d'alimentation de carburant de 130 à 150 mbar [1,885 à 2,176 psi] ?
OUI NON
Pas de réparation

Une haute pression a été détectée à l'admission de la soupape de contrôle de carburant.

  • Ajuster la pression d'alimentation de carburant entre 150 et 180 mbar [2,176 et 2,611 psi] à la sortie du régulateur de pression d'alimentation de carburant.
  • Réparer ou remplacer le régulateur de pression d'alimentation de carburant en dysfonctionnement. Utiliser les procédures suivantes pour les informations sur la soupape de contrôle de carburant. Se reporter à la Procédure 005-042 dans le Tableau des procédures associées.

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le capteur de pression d'alimentation de carburant.

Etape guidée 3A - Contrôler le connecteur de faisceau et le capteur de pression d'alimentation de carburant.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau du capteur de pression d'alimentation de carburant.

Action

Inspecter les broches de connecteur de faisceau de capteur de pression d'alimentation de carburant/soupape de gaz et de capteur de pression d'alimentation de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau de soupape de gaz, le connecteur de faisceau, ou le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité de la broche de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage de soupape de gaz. S'adresser à un atelier de réparation agréé Cummins®.
  • Remplacer le capteur de pression d'alimentation de carburant. S'adresser à un atelier de réparation agréé Cummins®.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Vérifier le relevé du capteur de pression d'alimentation de carburant moteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run). Faire fonctionner le moteur à vide pendant plus de 1 minute
  • Brancher l'outil d'entretien électronique INSITE™.
  • Brancher un manomètre/jauge de pression mécanique sur le point de test de pression de gaz immédiatement après le régulateur de pression de gaz d'alimentation de carburant.

Remarque : Le manomètre/jauge de pression mécanique utilisé pour ce test doit être homologué pour être utilisé avec des systèmes à gaz naturel.

Action

Vérifier le relevé de pression d'alimentation de carburant moteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de capteur de pression d'alimentation de carburant.
  • Comparer le relevé électronique à la pression d'alimentation de carburant affichée sur le manomètre/jauge de pression mécanique.

Pression de carburant à moins de 5 % ?
OUI NON
Pas de réparation

Remplacer le capteur de pression d'alimentation de carburant. Se reporter à la Procédure 019-188 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 20-MAI-2015


CODE DE DEFAUT 2569 - Pression d'alimentation de gaz (régulée) - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Régulateur de carburant, GN | Se reporter à la procédure 005-042 | QSK60 G CM2358 K110 | 4383781
Capteur de pression de carburant | Se reporter à la procédure 019-188 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

AVERTISSEMENT

Dans la plupart des pays, l'inspection, la réparation, et le réglage des systèmes et des composants d'alimentation de gaz naturel ne peuvent être effectués que par du personnel qualifié et certifié. Dans de nombreuses régions, l'accréditation auprès d'un organisme professionnel reconnu nationalement est également obligatoire. Il est nécessaire de respecter tous les codes et toutes les législations locales et nationales en effectuant ces procédures de maintenance.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts. |
 | ETAPE 1A. Rechercher des codes de défaut multiples. | Code de défaut 1839 ou 1841 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 2569 actif ?
ETAPE 2. | Contrôler la pression d'alimentation de carburant. |
 | ETAPE 2A. Contrôler la pression d'alimentation de carburant à l'entrée de la soupape de contrôle de carburant. | Pression d'alimentation de carburant de 130 à 150 mbar [1,885 à 2,176 psi] ?
ETAPE 3. | Contrôler le capteur de pression d'alimentation de carburant. |
 | ETAPE 3A. Contrôler le connecteur de faisceau et le capteur de pression d'alimentation de carburant. | Broches sales ou endommagées ?
 | ETAPE 3B. Vérifier le relevé du capteur de pression d'alimentation de carburant moteur. | Pression de carburant à moins de 5 % ?
ETAPE 4. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut multiples.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défaut multiples.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 1839 ou 1841 actif ?
OUI NON

Suivre les étapes de diagnostic appropriées pour les codes de défauts actifs ou contacter un atelier de réparation agréé Cummins®.

  • Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 4A

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 2569 actif ?
OUI NON

Passer à l'étape de diagnostic suivante ou contacter un établissement de réparation agréé Cummins®.

 Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la pression d'alimentation de carburant.

Etape guidée 2A - Contrôler la pression d'alimentation de carburant à l'entrée de la soupape de contrôle de carburant.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run). Faire fonctionner le moteur à vide pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la pression d'alimentation de carburant à l'entrée de la soupape de contrôle de carburant.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler la pression d'entrée de carburant sur la soupape de contrôle de carburant.

Pression d'alimentation de carburant de 130 à 150 mbar [1,885 à 2,176 psi] ?
OUI NON
Pas de réparation

Une haute pression a été détectée à l'admission de la soupape de contrôle de carburant.

  • Ajuster la pression d'alimentation de carburant entre 150 et 180 mbar [2,176 et 2,611 psi] à la sortie du régulateur de pression d'alimentation de carburant.
  • Réparer ou remplacer le régulateur de pression d'alimentation de carburant en dysfonctionnement. Utiliser les procédures suivantes pour les informations sur la soupape de contrôle de carburant. Se reporter à la Procédure 005-042 dans le Tableau des procédures associées

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le capteur de pression d'alimentation de carburant.

Etape guidée 3A - Contrôler le connecteur de faisceau et le capteur de pression d'alimentation de carburant.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau du capteur de pression d'alimentation de carburant.

Action

Inspecter les broches de connecteur de faisceau de capteur de pression d'alimentation de carburant/soupape de gaz et de capteur de pression d'alimentation de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau de soupape de gaz, le connecteur de faisceau, ou le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité de la broche de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage de soupape de gaz. S'adresser à un atelier de réparation agréé Cummins®.
  • Remplacer le capteur de pression d'alimentation de carburant. S'adresser à un atelier de réparation agréé Cummins®.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Vérifier le relevé du capteur de pression d'alimentation de carburant moteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run). Faire fonctionner le moteur à vide pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Brancher un manomètre/jauge de pression mécanique sur le point de test de pression de gaz immédiatement après le régulateur de pression de gaz d'alimentation de carburant.

Remarque : Le manomètre/jauge de pression mécanique utilisé pour ce test doit être homologué pour être utilisé avec des systèmes à gaz naturel.

Action

Vérifier le relevé de pression d'alimentation de carburant moteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de capteur de pression d'alimentation de carburant.
  • Comparer le relevé électronique à la pression d'alimentation de carburant affichée sur le manomètre/jauge de pression mécanique.

Pression de carburant à moins de 5 % ?
OUI NON
Pas de réparation

  • Remplacer le capteur de pression d'alimentation de carburant. Se reporter à la Procédure 019-188 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 20-MAI-2015


CODE DE DEFAUT 2586 - Tension de bougie N° 1 (A1) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts de ratés actifs ?
ETAPE 2. | Contrôler la bobine d'allumage et la bougie. |
 | ETAPE 2A. Inspecter les broches du connecteur et la bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la bougie. | Bougie endommagée ou espacement excessif ?
 | ETAPE 2C. Contrôler le ressort de bobine. | Trop de graisse ou ressort de bobine cassé ?
 | ETAPE 2D. Contrôler la tension sur la bobine. | Etincelles régulières observées ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Effectuer un test de calage.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts de ratés actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts de ratés.

Aller à 2A

Etape guidée 2 - Contrôler la bobine d'allumage et la bougie.

Etape guidée 2A - Inspecter les broches du connecteur et la bobine d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la bobine d'allumage de cylindre 1 du faisceau d'allumage.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage du cylindre présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Utiliser la procédure suivante pour les informations de remplacement de bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 1.

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Amorçage d'isolation
  • Dépôts ou encrassage d'électrode
  • Electrode manquante.
  • Isolateur fissuré
  • Mauvais alignement d'électrode
  • Corriger l'écartement de la bougie.

Utiliser la procédure suivante pour plus d'informations sur les bougies. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Remarque : Utiliser la procédure suivante dans le manuel de conduite et d'entretien QSK60 G CM2358 K110, Bulletin 4383781, pour les intervalles d'entretien de bougies. Se reporter à la Procédure 358-001 au chapitre 2.

Bougie endommagée ou espacement excessif ?
OUI NON

Remplacer la bougie endommagée. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2C

Etape guidée 2C - Contrôler le ressort de bobine.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 1.
  • Déposer le sabot de bougie de la bobine d'allumage.

Action

Inspecter le ressort de bobine à la recherche des éléments suivants :

  • Ressort cassé
  • Accumulation de graisse à l'extrémité du ressort.

Trop de graisse ou ressort de bobine cassé ?
OUI NON

Un ressort de bobine endommagé ou sale a été détecté.

Enlever l'excès de graisse de l'extrémité du ressort ou remplacer la bobine.

Remplacer la bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2D

Etape guidée 2D - Contrôler la tension sur la bobine.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.
  • Mettre le contact.

Action

Contrôler la bobine d'allumage du cylindre 1.

  • Tester la bobine du cylindre 1 pour déterminer si la bougie est bien sous tension.
  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

Remarque : La bobine doit être testée dans la position verticale pour ne pas l'endommager.

Etincelles régulières observées ?
OUI NON
Pas de réparation

Une bobine endommagée a été détectée.

Remplacer la bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3B

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de la procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2587 - Tension de bougie N° 2 (B1) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts de ratés actifs ?
ETAPE 2. | Contrôler la bobine d'allumage et la bougie. |
 | ETAPE 2A. Inspecter les broches du connecteur et la bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la bougie. | Bougie endommagée ou espacement excessif ?
 | ETAPE 2C. Contrôler le ressort de bobine. | Trop de graisse ou ressort de bobine cassé ?
 | ETAPE 2D. Contrôler la tension sur la bobine. | Etincelles régulières observées ?
ETAPE 3. | Contrôler le code d'étalonnage du module de commande moteur (ECM) et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Effectuer un test de calage.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts de ratés actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts de ratés.

Aller à 2A

Etape guidée 2 - Contrôler la bobine d'allumage et la bougie.

Etape guidée 2A - Inspecter les broches du connecteur et la bobine d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la bobine d'allumage de cylindre 2 du faisceau d'allumage.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage du cylindre présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au chapitre 19.
  • Remplacer la bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 2.

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Amorçage d'isolation
  • Dépôts ou encrassage d'électrode
  • Electrode manquante.
  • Isolateur fissuré
  • Mauvais alignement d'électrode
  • Corriger l'écartement de la bougie.

Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Remarque : Utiliser la procédure suivante dans le manuel de conduite et d'entretien QSK60 G CM2358 K110, Bulletin 4383782, pour les intervalles d'entretien de bougies. Se reporter à la Procédure 358-001 au chapitre 2.

Bougie endommagée ou espacement excessif ?
OUI NON

Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2C

Etape guidée 2C - Contrôler le ressort de bobine.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la bobine d'allumage de cylindre 2.
  • Déposer le sabot de bougie de la bobine d'allumage.

Action

Inspecter le ressort de bobine à la recherche des éléments suivants :

  • Ressort cassé
  • Accumulation de graisse à l'extrémité du ressort.

Trop de graisse ou ressort de bobine cassé ?
OUI NON

Un ressort de bobine endommagé ou sale a été détecté.

Enlever l'excès de graisse de l'extrémité du ressort ou remplacer la bobine.

  • Remplacer la bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2D

Etape guidée 2D - Contrôler la tension sur la bobine.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.
  • Mettre le contact.

Action

Contrôler la bobine d'allumage pour le cylindre 2.

  • Tester la bobine du cylindre 2 pour déterminer si la bougie est bien sous tension.
  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

Remarque : La bobine doit être testée dans la position verticale pour ne pas l'endommager.

Etincelles régulières observées ?
OUI NON
Pas de réparation

Une bobine endommagée a été détectée.

  • Remplacer la bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3B

Etape guidée 3 - Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2588 - Tension de bougie N° 3 (A2) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts de ratés actifs ?
ETAPE 2. | Contrôler la bobine d'allumage et la bougie. |
 | ETAPE 2A. Inspecter les broches du connecteur et la bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la bougie. | Bougie endommagée ou espacement excessif ?
 | ETAPE 2C. Contrôler le ressort de bobine. | Trop de graisse ou ressort de bobine cassé ?
 | ETAPE 2D. Contrôler la tension sur la bobine. | Etincelles régulières observées ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Effectuer un test de calage.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts de ratés actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts de ratés.

Aller à 2A

Etape guidée 2 - Contrôler la bobine d'allumage et la bougie.

Etape guidée 2A - Inspecter les broches du connecteur et la bobine d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la bobine d'allumage de cylindre 3 du faisceau d'allumage.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage du cylindre présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 3.

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Amorçage d'isolation
  • Dépôts ou encrassage d'électrode
  • Electrode manquante.
  • Isolateur fissuré
  • Mauvais alignement d'électrode
  • Corriger l'écartement de la bougie.

Utiliser la procédure suivante pour plus d'informations sur les bougies. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Remarque : Utiliser la procédure suivante dans le manuel de conduite et d'entretien QSK60 G CM2358 K110, Bulletin 4383782, pour les intervalles d'entretien de bougies. Se reporter à la Procédure 359-001 au chapitre 3.

Bougie endommagée ou espacement excessif ?
OUI NON

Remplacer la bougie endommagée. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2C

Etape guidée 2C - Contrôler le ressort de bobine.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 3.
  • Déposer le sabot de bougie de la bobine d'allumage.

Action

Inspecter le ressort de bobine à la recherche des éléments suivants :

  • Ressort cassé
  • Accumulation de graisse à l'extrémité du ressort.

Trop de graisse ou ressort de bobine cassé ?
OUI NON

Un ressort de bobine endommagé ou sale a été détecté.

Enlever l'excès de graisse de l'extrémité du ressort ou remplacer la bobine.

Remplacer la bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2D

Etape guidée 2D - Contrôler la tension sur la bobine.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.
  • Mettre le contact.

Action

Contrôler la bobine d'allumage du cylindre 3.

  • Tester la bobine du cylindre 3 pour déterminer si la bougie est bien sous tension.
  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

Remarque : La bobine doit être testée dans la position verticale pour ne pas l'endommager.

Etincelles régulières observées ?
OUI NON
Pas de réparation

Une bobine endommagée a été détectée.

Remplacer la bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3B

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de la procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 20-JUIL-2015


CODE DE DEFAUT 2589 - Tension de bougie N° 4 (B2) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts de ratés actifs ?
ETAPE 2. | Contrôler la bobine d'allumage et la bougie. |
 | ETAPE 2A. Inspecter les broches du connecteur et la bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la bougie. | Bougie endommagée ou espacement excessif ?
 | ETAPE 2C. Contrôler le ressort de bobine. | Trop de graisse ou ressort de bobine cassé ?
 | ETAPE 2D. Contrôler la tension sur la bobine. | Etincelles régulières observées ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Effectuer un test de calage.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts de ratés actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts de ratés.

Aller à 2A

Etape guidée 2 - Contrôler la bobine d'allumage et la bougie.

Etape guidée 2A - Inspecter les broches du connecteur et la bobine d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la bobine d'allumage de cylindre 4 du faisceau d'allumage.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage du cylindre présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 4.

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Amorçage d'isolation
  • Dépôts ou encrassage d'électrode
  • Electrode manquante.
  • Isolateur fissuré
  • Mauvais alignement d'électrode
  • Corriger l'écartement de la bougie.

Utiliser la procédure suivante pour plus d'informations sur les bougies. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Remarque : Utiliser la procédure suivante dans le manuel de conduite et d'entretien QSK60 G CM2358 K110, Bulletin 4383782, pour les intervalles d'entretien de bougies. Se reporter à la Procédure 359-001 au chapitre 3.

Bougie endommagée ou espacement excessif ?
OUI NON

Remplacer la bougie endommagée. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2C

Etape guidée 2C - Contrôler le ressort de bobine.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 4.
  • Déposer le sabot de bougie de la bobine d'allumage.

Action

Inspecter le ressort de bobine à la recherche des éléments suivants :

  • Ressort cassé
  • Accumulation de graisse à l'extrémité du ressort.

Trop de graisse ou ressort de bobine cassé ?
OUI NON

Un ressort de bobine endommagé ou sale a été détecté.

Enlever l'excès de graisse de l'extrémité du ressort ou remplacer la bobine.

Remplacer la bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2D

Etape guidée 2D - Contrôler la tension sur la bobine.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.
  • Mettre le contact.

Action

Contrôler la bobine d'allumage du cylindre 4.

  • Tester la bobine du cylindre 2 pour déterminer si la bougie est bien sous tension.
  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

Remarque : La bobine doit être testée dans la position verticale pour ne pas l'endommager.

Etincelles régulières observées ?
OUI NON
Pas de réparation

Une bobine endommagée a été détectée.

Remplacer la bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3B

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de la procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 20-JUIL-2015


CODE DE DEFAUT 2591 - Tension de bougie N° 5 (A3) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts de ratés actifs ?
ETAPE 2. | Contrôler la bobine d'allumage et la bougie. |
 | ETAPE 2A. Inspecter les broches du connecteur et la bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la bougie. | Bougie endommagée ou espacement excessif ?
 | ETAPE 2C. Contrôler le ressort de bobine. | Trop de graisse ou ressort de bobine cassé ?
 | ETAPE 2D. Contrôler la tension sur la bobine. | Etincelles régulières observées ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Effectuer un test de calage.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts de ratés actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts de ratés.

Aller à 2A

Etape guidée 2 - Contrôler la bobine d'allumage et la bougie.

Etape guidée 2A - Inspecter les broches du connecteur et la bobine d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la bobine d'allumage de cylindre 5 du faisceau d'allumage.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage du cylindre présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 5.

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Amorçage d'isolation
  • Dépôts ou encrassage d'électrode
  • Electrode manquante.
  • Isolateur fissuré
  • Mauvais alignement d'électrode
  • Corriger l'écartement de la bougie.

Utiliser la procédure suivante pour plus d'informations sur les bougies. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Remarque : Utiliser la procédure suivante dans le manuel de conduite et d'entretien QSK60 G CM2358 K110, Bulletin 4383782, pour les intervalles d'entretien de bougies. Se reporter à la Procédure 359-001 au chapitre 3.

Bougie endommagée ou espacement excessif ?
OUI NON

Remplacer la bougie endommagée. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2C

Etape guidée 2C - Contrôler le ressort de bobine.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 5.
  • Déposer le sabot de bougie de la bobine d'allumage.

Action

Inspecter le ressort de bobine à la recherche des éléments suivants :

  • Ressort cassé
  • Accumulation de graisse à l'extrémité du ressort.

Trop de graisse ou ressort de bobine cassé ?
OUI NON

Un ressort de bobine endommagé ou sale a été détecté.

Enlever l'excès de graisse de l'extrémité du ressort ou remplacer la bobine.

Remplacer la bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2D

Etape guidée 2D - Contrôler la tension sur la bobine.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.
  • Mettre le contact.

Action

Contrôler la bobine d'allumage du cylindre 5.

  • Tester la bobine du cylindre 5 pour déterminer si la bougie est bien sous tension.
  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

Remarque : La bobine doit être testée dans la position verticale pour ne pas l'endommager.

Etincelles régulières observées ?
OUI NON
Pas de réparation

Une bobine endommagée a été détectée.

Remplacer la bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3B

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de la procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 20-JUIL-2015


CODE DE DEFAUT 2592 - Tension de bougie N° 6 (B3) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts de ratés actifs ?
ETAPE 2. | Contrôler la bobine d'allumage et la bougie. |
 | ETAPE 2A. Inspecter les broches du connecteur et la bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la bougie. | Bougie endommagée ou espacement excessif ?
 | ETAPE 2C. Contrôler le ressort de bobine. | Trop de graisse ou ressort de bobine cassé ?
 | ETAPE 2D. Contrôler la tension sur la bobine. | Etincelles régulières observées ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Effectuer un test de calage.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts de ratés actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts de ratés.

Aller à 2A

Etape guidée 2 - Contrôler la bobine d'allumage et la bougie.

Etape guidée 2A - Inspecter les broches du connecteur et la bobine d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la bobine d'allumage de cylindre 6 du faisceau d'allumage.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage du cylindre présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 6.

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Amorçage d'isolation
  • Dépôts ou encrassage d'électrode
  • Electrode manquante.
  • Isolateur fissuré
  • Mauvais alignement d'électrode
  • Corriger l'écartement de la bougie.

Utiliser la procédure suivante pour plus d'informations sur les bougies. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Remarque : Utiliser la procédure suivante dans le manuel de conduite et d'entretien QSK60 G CM2358 K110, Bulletin 4383782, pour les intervalles d'entretien de bougies. Se reporter à la Procédure 359-001 au chapitre 3.

Bougie endommagée ou espacement excessif ?
OUI NON

Remplacer la bougie endommagée. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2C

Etape guidée 2C - Contrôler le ressort de bobine.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 6.
  • Déposer le sabot de bougie de la bobine d'allumage.

Action

Inspecter le ressort de bobine à la recherche des éléments suivants :

  • Ressort cassé
  • Accumulation de graisse à l'extrémité du ressort.

Trop de graisse ou ressort de bobine cassé ?
OUI NON

Un ressort de bobine endommagé ou sale a été détecté.

Enlever l'excès de graisse de l'extrémité du ressort ou remplacer la bobine.

Remplacer la bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2D

Etape guidée 2D - Contrôler la tension sur la bobine.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.
  • Mettre le contact.

Action

Contrôler la bobine d'allumage du cylindre 6.

  • Tester la bobine du cylindre 6 pour déterminer si la bougie est bien sous tension.
  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

Remarque : La bobine doit être testée dans la position verticale pour ne pas l'endommager.

Etincelles régulières observées ?
OUI NON
Pas de réparation

Une bobine endommagée a été détectée.

Remplacer la bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3B

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de la procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 20-JUIL-2015


CODE DE DEFAUT 2593 - Tension de bougie N° 1 (A1) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts de ratés actifs ?
ETAPE 2. | Contrôler la bobine d'allumage et la bougie. |
 | ETAPE 2A. Inspecter les broches du connecteur et la bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la bougie. | Bougie endommagée ou espacement excessif ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Effectuer un test de calage.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts de ratés actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts de ratés.

Aller à 2A

Etape guidée 2 - Contrôler la bobine d'allumage et la bougie.

Etape guidée 2A - Inspecter les broches du connecteur et la bobine d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la bobine d'allumage de cylindre 1 du faisceau d'allumage.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage du cylindre présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 1.

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Amorçage d'isolation
  • Dépôts ou encrassage d'électrode
  • Electrode manquante.
  • Isolateur fissuré
  • Mauvais alignement d'électrode
  • Corriger l'écartement de la bougie.

Utiliser la procédure suivante pour plus d'informations sur les bougies. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Remarque : Utiliser la procédure suivante dans le manuel de conduite et d'entretien QSK60 G CM2358 K110, Bulletin 4383782, pour les intervalles d'entretien de bougies. Se reporter à la Procédure 359-001 au chapitre 3.

Bougie endommagée ou espacement excessif ?
OUI NON

Remplacer la bougie endommagée. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de la procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 20-JUIL-2015


CODE DE DEFAUT 2594 - Tension de bougie N° 2 (B1) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts de ratés actifs ?
ETAPE 2. | Contrôler la bobine d'allumage et la bougie. |
 | ETAPE 2A. Inspecter les broches du connecteur et la bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la bougie. | Bougie endommagée ou espacement excessif ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Effectuer un test de calage.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts de ratés actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts de ratés.

Aller à 2A

Etape guidée 2 - Contrôler la bobine d'allumage et la bougie.

Etape guidée 2A - Inspecter les broches du connecteur et la bobine d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la bobine d'allumage de cylindre 2 du faisceau d'allumage.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage du cylindre présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 2.

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Amorçage d'isolation
  • Dépôts ou encrassage d'électrode
  • Electrode manquante.
  • Isolateur fissuré
  • Mauvais alignement d'électrode
  • Corriger l'écartement de la bougie.

Utiliser la procédure suivante pour plus d'informations sur les bougies. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Remarque : Utiliser la procédure suivante dans le manuel de conduite et d'entretien QSK60 G CM2358 K110, Bulletin 4383782, pour les intervalles d'entretien de bougies. Se reporter à la Procédure 359-001 au chapitre 3.

Bougie endommagée ou espacement excessif ?
OUI NON

Remplacer la bougie endommagée. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de la procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 20-JUIL-2015


CODE DE DEFAUT 2595 - Tension de bougie N° 3 (A2) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts de ratés actifs ?
ETAPE 2. | Contrôler la bobine d'allumage et la bougie. |
 | ETAPE 2A. Inspecter les broches du connecteur et la bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la bougie. | Bougie endommagée ou espacement excessif ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Effectuer un test de calage.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts de ratés actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts de ratés.

Aller à 2A

Etape guidée 2 - Contrôler la bobine d'allumage et la bougie.

Etape guidée 2A - Inspecter les broches du connecteur et la bobine d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la bobine d'allumage de cylindre 3 du faisceau d'allumage.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage du cylindre présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 3.

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Amorçage d'isolation
  • Dépôts ou encrassage d'électrode
  • Electrode manquante.
  • Isolateur fissuré
  • Mauvais alignement d'électrode
  • Corriger l'écartement de la bougie.

Utiliser la procédure suivante pour plus d'informations sur les bougies. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Remarque : Utiliser la procédure suivante dans le manuel de conduite et d'entretien QSK60 G CM2358 K110, Bulletin 4383782, pour les intervalles d'entretien de bougies. Se reporter à la Procédure 359-001 au chapitre 3.

Bougie endommagée ou espacement excessif ?
OUI NON

Remplacer la bougie endommagée. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de la procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 20-JUIL-2015


CODE DE DEFAUT 2596 - Tension de bougie N° 4 (B2) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts de ratés actifs ?
ETAPE 2. | Contrôler la bobine d'allumage et la bougie. |
 | ETAPE 2A. Inspecter les broches du connecteur et la bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la bougie. | Bougie endommagée ou espacement excessif ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Effectuer un test de calage.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts de ratés actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts de ratés.

Aller à 2A

Etape guidée 2 - Contrôler la bobine d'allumage et la bougie.

Etape guidée 2A - Inspecter les broches du connecteur et la bobine d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la bobine d'allumage de cylindre 4 du faisceau d'allumage.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage du cylindre présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 4.

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Amorçage d'isolation
  • Dépôts ou encrassage d'électrode
  • Electrode manquante.
  • Isolateur fissuré
  • Mauvais alignement d'électrode
  • Corriger l'écartement de la bougie.

Utiliser la procédure suivante pour plus d'informations sur les bougies. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Remarque : Utiliser la procédure suivante dans le manuel de conduite et d'entretien QSK60 G CM2358 K110, Bulletin 4383782, pour les intervalles d'entretien de bougies. Se reporter à la Procédure 359-001 au chapitre 3.

Bougie endommagée ou espacement excessif ?
OUI NON

Remplacer la bougie endommagée. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de la procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 20-JUIL-2015


CODE DE DEFAUT 2597 - Tension de bougie N° 5 (A3) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts de ratés actifs ?
ETAPE 2. | Contrôler la bobine d'allumage et la bougie. |
 | ETAPE 2A. Inspecter les broches du connecteur et la bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la bougie. | Bougie endommagée ou espacement excessif ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Effectuer un test de calage.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts de ratés actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts de ratés.

Aller à 2A

Etape guidée 2 - Contrôler la bobine d'allumage et la bougie.

Etape guidée 2A - Inspecter les broches du connecteur et la bobine d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la bobine d'allumage de cylindre 5 du faisceau d'allumage.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage du cylindre présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 5.

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Amorçage d'isolation
  • Dépôts ou encrassage d'électrode
  • Electrode manquante.
  • Isolateur fissuré
  • Mauvais alignement d'électrode
  • Corriger l'écartement de la bougie.

Utiliser la procédure suivante pour plus d'informations sur les bougies. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Remarque : Utiliser la procédure suivante dans le manuel de conduite et d'entretien QSK60 G CM2358 K110, Bulletin 4383782, pour les intervalles d'entretien de bougies. Se reporter à la Procédure 359-001 au chapitre 3.

Bougie endommagée ou espacement excessif ?
OUI NON

Remplacer la bougie endommagée. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de la procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2598 - Tension de bougie N° 6 (B3) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts de ratés actifs ?
ETAPE 2. | Contrôler la bobine d'allumage et la bougie. |
 | ETAPE 2A. Inspecter les broches du connecteur et la bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la bougie. | Bougie endommagée ou espacement excessif ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Effectuer un test de calage.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts de ratés actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts de ratés.

Aller à 2A

Etape guidée 2 - Contrôler la bobine d'allumage et la bougie.

Etape guidée 2A - Inspecter les broches du connecteur et la bobine d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la bobine d'allumage de cylindre 6 du faisceau d'allumage.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage du cylindre présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 6.

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Amorçage d'isolation
  • Dépôts ou encrassage d'électrode
  • Electrode manquante.
  • Isolateur fissuré
  • Mauvais alignement d'électrode
  • Corriger l'écartement de la bougie.

Utiliser la procédure suivante pour plus d'informations sur les bougies. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Remarque : Utiliser la procédure suivante dans le manuel de conduite et d'entretien QSK60 G CM2358 K110, Bulletin 4383782, pour les intervalles d'entretien de bougies. Se reporter à la Procédure 359-001 au chapitre 3.

Bougie endommagée ou espacement excessif ?
OUI NON

Remplacer la bougie endommagée. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de la procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2653 - Température de gaz d'échappement moteur - rangée 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSK60 G CM2358 K110 | 4383781
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSK60 G CM2358 K110 | 4383781
Turbocompresseur | Se reporter à la procédure 010-033 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Codes de défauts actifs d'actionneur de dérivation de compresseur, de soupape de contrôle de carburant, de soupape d'accélérateur, de turbocompresseur, de vilebrequin, ou d'arbre à cames ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de rangée 2. | Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
ETAPE 2. | Contrôler le système de gestion d'air. |
 | ETAPE 2A. Contrôler la restriction d'admission d'air. | La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
 | ETAPE 2B. Inspecter les turbocompresseurs. | Ailettes manquantes ou endommagées ?
 | ETAPE 2C. Rechercher toute fuite d'air. | Fuites de pression d'air d'admission ou de collecteur d'échappement ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts actifs d'actionneur de dérivation de compresseur, de soupape de contrôle de carburant, de soupape d'accélérateur, de turbocompresseur, de vilebrequin, ou d'arbre à cames ?

OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de rangée 2.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de rangée 2 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de rangée 2 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Relevé de capteur de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Un capteur de température de gaz d'échappement de rangée 2 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de gestion d'air.

Etape guidée 2A - Contrôler la restriction d'admission d'air.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la restriction d'admission d'air.

  • Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
OUI NON
Pas de réparation

Remplacer le filtre à air ou réparer toute tuyauterie d'admission endommagée, affaissée, ou restreinte. Voir les informations d'entretien de l'OEM.

Aller à 2B

Aller à 3A

Etape guidée 2B - Inspecter les turbocompresseurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les roues de compresseur et de turbine de turbocompresseur à la recherche de ce qui suit :

  • Ailettes pliées, endommagées ou manquantes.

Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Ailettes manquantes ou endommagées ?
OUI NON

Réparer ou remplacer le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Rechercher toute fuite d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de pression d'air d'admission après le turbocompresseur ou toute fuite d'échappement avant le turbocompresseur.

Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Fuites de pression d'air d'admission ou de collecteur d'échappement ?
OUI NON

Remplacer les joints en dysfonctionnement ou les composants endommagés. Se reporter aux procédures appropriées dans les chapitres 10 et 11 dans le manuel d'entretien.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 20-MAI-2015


CODE DE DEFAUT 2654 - Température de gaz d'échappement de moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSK60 G CM2358 K110 | 4383781
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSK60 G CM2358 K110 | 4383781
Turbocompresseur | Se reporter à la procédure 010-033 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Codes de défauts actifs d'actionneur de dérivation de compresseur, de soupape de contrôle de carburant, de soupape d'accélérateur, de turbocompresseur, de vilebrequin, ou d'arbre à cames ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de rangée 2. | Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
ETAPE 2. | Contrôler le système de gestion d'air. |
 | ETAPE 2A. Contrôler la restriction d'admission d'air. | La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
 | ETAPE 2B. Inspecter les turbocompresseurs. | Ailettes manquantes ou endommagées ?
 | ETAPE 2C. Rechercher toute fuite d'air. | Fuites de pression d'air d'admission ou de collecteur d'échappement ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts actifs d'actionneur de dérivation de compresseur, de soupape de contrôle de carburant, de soupape d'accélérateur, de turbocompresseur, de vilebrequin, ou d'arbre à cames ?

OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de rangée 2.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de rangée 2 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de rangée 2 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Relevé de capteur de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Un capteur de température de gaz d'échappement de rangée 2 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de gestion d'air.

Etape guidée 2A - Contrôler la restriction d'admission d'air.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la restriction d'admission d'air.

  • Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
OUI NON
Pas de réparation

Remplacer le filtre à air ou réparer toute tuyauterie d'admission endommagée, affaissée, ou restreinte. Voir les informations d'entretien de l'OEM.

Aller à 2B

Aller à 3A

Etape guidée 2B - Inspecter les turbocompresseurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les roues de compresseur et de turbine de turbocompresseur à la recherche de ce qui suit :

  • Ailettes pliées, endommagées ou manquantes.

Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Ailettes manquantes ou endommagées ?
OUI NON

Réparer ou remplacer le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Rechercher toute fuite d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de pression d'air d'admission après le turbocompresseur ou toute fuite d'échappement avant le turbocompresseur.

Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Fuites de pression d'air d'admission ou de collecteur d'échappement ?
OUI NON

Remplacer les joints en dysfonctionnement ou les composants endommagés. Se reporter aux procédures appropriées dans les chapitres 10 et 11 dans le manuel d'entretien.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 20-MAI-2015


CODE DE DEFAUT 2657 - Température de gaz d'échappement moteur - rangée 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSK60 G CM2358 K110 | 4383781
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSK60 G CM2358 K110 | 4383781
Turbocompresseur | Se reporter à la procédure 010-033 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Codes de défauts actifs d'actionneur de dérivation de compresseur, de soupape de contrôle de carburant, de soupape d'accélérateur, de turbocompresseur, de vilebrequin, ou d'arbre à cames ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de rangée 1. | Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
ETAPE 2. | Contrôler le système de gestion d'air. |
 | ETAPE 2A. Contrôler la restriction d'admission d'air. | La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
 | ETAPE 2B. Inspecter les turbocompresseurs. | Ailettes manquantes ou endommagées ?
 | ETAPE 2C. Rechercher toute fuite d'air. | Fuites de pression d'air d'admission ou de collecteur d'échappement ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts actifs d'actionneur de dérivation de compresseur, de soupape de contrôle de carburant, de soupape d'accélérateur, de turbocompresseur, de vilebrequin, ou d'arbre à cames ?

OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de rangée 1.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de rangée 1 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de rangée 1 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Relevé de capteur de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Un capteur de température de gaz d'échappement de rangée 1 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de gestion d'air.

Etape guidée 2A - Contrôler la restriction d'admission d'air.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la restriction d'admission d'air.

  • Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
OUI NON
Pas de réparation

Remplacer le filtre à air ou réparer toute tuyauterie d'admission endommagée, affaissée, ou restreinte. Voir les informations d'entretien de l'OEM.

Aller à 2B

Aller à 3A

Etape guidée 2B - Inspecter les turbocompresseurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les roues de compresseur et de turbine de turbocompresseur à la recherche de ce qui suit :

  • Ailettes pliées, endommagées ou manquantes.

Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Ailettes manquantes ou endommagées ?
OUI NON

Réparer ou remplacer le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Rechercher toute fuite d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de pression d'air d'admission après le turbocompresseur ou toute fuite d'échappement avant le turbocompresseur.

Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Fuites de pression d'air d'admission ou de collecteur d'échappement ?
OUI NON

Remplacer les joints en dysfonctionnement ou les composants endommagés. Se reporter aux procédures appropriées dans les chapitres 10 et 11 dans le manuel d'entretien.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 20-MAI-2015


CODE DE DEFAUT 2658 - Température de gaz d'échappement de moteur - rangée 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSK60 G CM2358 K110 | 4383781
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSK60 G CM2358 K110 | 4383781
Turbocompresseur | Se reporter à la procédure 010-033 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Codes de défauts actifs d'actionneur de dérivation de compresseur, de soupape de contrôle de carburant, de soupape d'accélérateur, de turbocompresseur, de vilebrequin, ou d'arbre à cames ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de rangée 1. | Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
ETAPE 2. | Contrôler le système de gestion d'air. |
 | ETAPE 2A. Contrôler la restriction d'admission d'air. | La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
 | ETAPE 2B. Inspecter les turbocompresseurs. | Ailettes manquantes ou endommagées ?
 | ETAPE 2C. Rechercher toute fuite d'air. | Fuites de pression d'air d'admission ou de collecteur d'échappement ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts actifs d'actionneur de dérivation de compresseur, de soupape de contrôle de carburant, de soupape d'accélérateur, de turbocompresseur, de vilebrequin, ou d'arbre à cames ?

OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de rangée 1.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de rangée 1 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de rangée 1 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Relevé de capteur de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Un capteur de température de gaz d'échappement de rangée 1 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de gestion d'air.

Etape guidée 2A - Contrôler la restriction d'admission d'air.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la restriction d'admission d'air.

  • Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
OUI NON
Pas de réparation

Remplacer le filtre à air ou réparer toute tuyauterie d'admission endommagée, affaissée, ou restreinte. Voir les informations d'entretien de l'OEM.

Aller à 2B

Aller à 3A

Etape guidée 2B - Inspecter les turbocompresseurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les roues de compresseur et de turbine de turbocompresseur à la recherche de ce qui suit :

  • Ailettes pliées, endommagées ou manquantes.

Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Ailettes manquantes ou endommagées ?
OUI NON

Réparer ou remplacer le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Rechercher toute fuite d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de pression d'air d'admission après le turbocompresseur ou toute fuite d'échappement avant le turbocompresseur.

Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Fuites de pression d'air d'admission ou de collecteur d'échappement ?
OUI NON

Remplacer les joints en dysfonctionnement ou les composants endommagés. Se reporter aux procédures appropriées dans les chapitres 10 et 11 dans le manuel d'entretien.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 20-MAI-2015


CODE DE DEFAUT 2737 - Température de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 2737. | Cas actifs ou inactifs du code de défaut 2737 ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 2737.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 2737 ?
OUI NON

Se reporter à l'arborescence de diagnostic de symptôme, Température de gaz d'échappement supérieure à la normale, au chapitre TS.

Pas de réparation

Se reporter à l'arborescence de diagnostic de symptôme appropriée.

Réparation terminée.

Dernière modification: 22-MAI-2015


CODE DE DEFAUT 2766 - Module de commande d'allumage moteur N° 1 - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts d'alimentation électrique actifs ou décomptes élevés ?
ETAPE 2. | Contrôler le module de commande d'allumage (ICM) et le faisceau d'allumage. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau d'allumage et l'ICM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le faisceau d'allumage. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit à la masse dans le faisceau d'allumage. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage. | Plus de 100k ohms ?
 | ETAPE 2E. Contrôler la tension sur les bobines. | Etincelles régulières observées ?
ETAPE 3. | Contrôler le code d'étalonnage du module de commande moteur (ECM) et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur. Faire fonctionner le moteur dans la condition dans laquelle le raté est survenu.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts d'alimentation électrique actifs ou décomptes élevés ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts non liés à l'allumage.

Aller à 2A

Etape guidée 2 - Contrôler l'ICM et le faisceau d'allumage.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau d'allumage et l'ICM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'allumage de l'ICM.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage des cylindres présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM ou ICM. Des dommages peuvent en résulter. Ne pas souffler d'air comprimé dans les orifices ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Broches sales ou endommagées ?
OUI NON

Réparer le faisceau dont des broches sont endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer l'ICM. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'allumage du connecteur C2 de l'ICM.
  • Débrancher le faisceau d'allumage de toutes les bobines.

Action

Rechercher tout circuit ouvert pour chaque cylindre présentant des ratés.

  • Mesurer la résistance entre les broches de retour principal de connecteur ICM C2 de faisceau d'allumage et le connecteur de bobine de faisceau d'allumage.
  • Mesurer la résistance entre la broche de tension de charge de connecteur ICM C2 de faisceau d'allumage et les broches de tension de charge de connecteur de bobine de faisceau d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire de connecteur ICM C2 de faisceau d'allumage et les broches de retour secondaire de connecteur de bobine de faisceau d'allumage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau d'allumage.

Réparer ou remplacer le faisceau d'allumage.

  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Se reporter à la Procédure 019-203 au Chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit à la masse dans le faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur C2 de faisceau d'allumage de l'ICM.
  • Débrancher le faisceau d'allumage de toutes les bobines.

Action

Rechercher tout court-circuit à la masse dans le faisceau d'allumage.

  • Mesurer la résistance entre les broches de tension de charge des connecteurs de bobine et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de retour secondaire des connecteurs de bobine et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de retour principal des connecteurs de bobine et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau d'allumage.

Réparer ou remplacer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.

Se reporter à la Procédure 019-203 au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur C2 de faisceau d'allumage de l'ICM.
  • Débrancher le faisceau d'allumage de toutes les bobines.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de tension de charge du connecteur 2 ICM de faisceau d'allumage et toutes les autres broches du connecteur 2 de faisceau d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur 2 ICM de faisceau d'allumage et toutes les autres broches du connecteur 2 de faisceau d'allumage.
  • Mesurer la résistance entre les broches de retour principal du connecteur 2 ICM de faisceau d'allumage et toutes les autres broches du connecteur 2 de faisceau d'allumage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau d'allumage.

Réparer ou remplacer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.

Se reporter à la Procédure 019-203 au Chapitre 19.

Aller à 2E

Aller à 3A

Etape guidée 2E - Contrôler la tension sur les bobines.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Action

Contrôler les bobines d'allumage du cylindre présentant des ratés.

  • Tester les cylindres présentant des ratés pour déterminer si les bougies sont sous tension.
  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

Les bobines doivent être testées à la position verticale pour ne pas les endommager.

Etincelles régulières observées ?
OUI NON

Effectuer un test de court-circuit de bobine d'allumage à la masse. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Remplacer la bobine d'allumage du cylindre présentant des ratés. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2767 - Module de commande d'allumage moteur N° 2 - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts d'alimentation électrique actifs ou décomptes élevés ?
ETAPE 2. | Contrôler le module de commande d'allumage (ICM) et le faisceau d'allumage. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau d'allumage et l'ICM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le faisceau d'allumage. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit à la masse dans le faisceau d'allumage. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage. | Plus de 100k ohms ?
 | ETAPE 2E. Contrôler la tension sur les bobines. | Etincelles régulières observées ?
ETAPE 3. | Contrôler le code d'étalonnage du module de commande moteur (ECM) et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur. Faire fonctionner le moteur dans la condition dans laquelle le raté est survenu.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts d'alimentation électrique actifs ou décomptes élevés ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts non liés à l'allumage.

Aller à 2A

Etape guidée 2 - Contrôler l'ICM et le faisceau d'allumage.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau d'allumage et l'ICM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'allumage de l'ICM.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage des cylindres présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM ou ICM. Des dommages peuvent en résulter. Ne pas souffler d'air comprimé dans les orifices ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Broches sales ou endommagées ?
OUI NON

Réparer le faisceau dont des broches sont endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer l'ICM. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'allumage du connecteur C2 de l'ICM.
  • Débrancher le faisceau d'allumage de toutes les bobines.

Action

Rechercher tout circuit ouvert pour chaque cylindre présentant des ratés.

  • Mesurer la résistance entre les broches de retour principal de connecteur ICM C2 de faisceau d'allumage et le connecteur de bobine de faisceau d'allumage.
  • Mesurer la résistance entre la broche de tension de charge de connecteur ICM C2 de faisceau d'allumage et les broches de tension de charge de connecteur de bobine de faisceau d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire de connecteur ICM C2 de faisceau d'allumage et les broches de retour secondaire de connecteur de bobine de faisceau d'allumage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau d'allumage.

Réparer ou remplacer le faisceau d'allumage.

  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Se reporter à la Procédure 019-203 au Chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit à la masse dans le faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur C2 de faisceau d'allumage de l'ICM.
  • Débrancher le faisceau d'allumage de toutes les bobines.

Action

Rechercher tout court-circuit à la masse dans le faisceau d'allumage.

  • Mesurer la résistance entre les broches de tension de charge des connecteurs de bobine et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de retour secondaire des connecteurs de bobine et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de retour principal des connecteurs de bobine et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau d'allumage.

Réparer ou remplacer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.

Se reporter à la Procédure 019-203 au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur C2 de faisceau d'allumage de l'ICM.
  • Débrancher le faisceau d'allumage de toutes les bobines.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de tension de charge du connecteur 2 ICM de faisceau d'allumage et toutes les autres broches du connecteur 2 de faisceau d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur 2 ICM de faisceau d'allumage et toutes les autres broches du connecteur 2 de faisceau d'allumage.
  • Mesurer la résistance entre les broches de retour principal du connecteur 2 ICM de faisceau d'allumage et toutes les autres broches du connecteur 2 de faisceau d'allumage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau d'allumage.

Réparer ou remplacer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.

Se reporter à la Procédure 019-203 au Chapitre 19.

Aller à 2E

Aller à 3A

Etape guidée 2E - Contrôler la tension sur les bobines.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Action

Contrôler les bobines d'allumage du cylindre présentant des ratés.

  • Tester les cylindres présentant des ratés pour déterminer si les bougies sont sous tension.
  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

Les bobines doivent être testées à la position verticale pour ne pas les endommager.

Etincelles régulières observées ?
OUI NON

Effectuer un test de court-circuit de bobine d'allumage à la masse. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Remplacer la bobine d'allumage du cylindre présentant des ratés. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2768 - Communication maître-esclave de réseau moteur - fréquence d'actualisation anormale

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 441, 442, 477 et/ou 478 actifs ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Code de défaut 343 ou 346 actif ?
 | ETAPE 1C. Rechercher les codes de défauts actifs. | Code de défaut 426, 427, 781, 412, ou 414 actif ?
ETAPE 2. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts 441, 442, 477 et/ou 478 actifs ?
OUI NON
Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 343 ou 346 actif ?
OUI NON
Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1C

Etape guidée 1C - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 426, 427, 781, 412, ou 414 actif ?
OUI NON
Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2769 - Message esclave de réseau moteur - fréquence d'actualisation anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Circuit de liaison de données, propriétaire | Se reporter à la procédure 019-417 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2768 actif ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Code de défaut 343 ou 346 actif ?
ETAPE 2. | Contrôler le code d'étalonnage du module de commande moteur (ECM) et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 2768 actif ?
OUI NON
Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-417 dans le Tableau des procédures associées.

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 343 ou 346 actif ?
OUI NON
Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-417 dans le Tableau des procédures associées.

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2789 - Température de liquide de refroidissement du moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 144, 145, 1824, 2869, 2871, ou 2872 actif ?
ETAPE 2. | Contrôler le module de régulation de température du système de haute température. |
 | ETAPE 2A. Vérifier si le module de régulation de température du système de haute température est sous tension. | Module de commande à haute température mis sous tension ?
 | ETAPE 2B. Contrôler le système de module de régulation de température du système de haute température à la recherche d'alarmes. | Alarmes de système d'affichage de module de commande de haute température ?
ETAPE 3. | Contrôler la tension d'alimentation électrique. |
 | ETAPE 3A. Contrôler l'alimentation électrique de 24 volts au module de régulation de température du système de haute température. | Entre 20 VCC et 29 VCC ?
 | ETAPE 3B. Contrôler le fusible d'alimentation de tension. | Moins de 10 ohms ?
 | ETAPE 3C. Contrôler le faisceau et les broches du connecteur d'alimentation de tension. | Broches sales ou endommagées ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 4. | Contrôler le signal d'entrée de température. |
 | ETAPE 4A. Contrôler l'entrée 4-20 mA du module de commande de moteur (ECM) au module de régulation de température du système de haute température. | Signal d'entrée entre 4 et 20mA ?
 | ETAPE 4B. Contrôler les broches de connecteur et de faisceau d'interconnexion de l'ECM au module de commande de température du système de haute température. | Broches sales ou endommagées ?
 | ETAPE 4C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 5. | Contrôler la sortie de tension du module de régulation de température du système de haute température. |
 | ETAPE 5A. Contrôler la sortie de tension au module de régulation de température du système de haute température. | Entre 20 VCC et 29 VCC ?
 | ETAPE 5B. Contrôler l'entrée de tension au relais de fermeture de régulation de température du système de haute température. | Entre 20 VCC et 29 VCC ?
 | ETAPE 5C. Contrôler les broches de connecteur et de faisceau d'interconnexion du module de commande de température du système de haute température au relais de fermeture. | Broches sales ou endommagées ?
 | ETAPE 5D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 5E. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 6. | Contrôler l'alimentation de tension à la soupape de régulation de température du système de haute température. |
 | ETAPE 6A. Contrôler l'entrée de tension sur les bornes d'entrée de fermeture de soupape de commande de haute température. | Sortie de tension 120/240 VCA ?
 | ETAPE 6B. Vérifier si la soupape de régulation de température du système de haute température est fermée. | Soupape de commande de haute température fermée ?
 | ETAPE 6C. Contrôler la sortie de tension au relais de fermeture de régulation de température du système de haute température. | Sortie de tension 120 à 240 VCA ?
 | ETAPE 6D. Contrôler les broches de connecteur et de faisceau de tension. | Broches sales ou endommagées ?
 | ETAPE 6E. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 6F. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 7. | Contrôler les ventilateurs de radiateur de système de refroidissement à haute température. |
 | ETAPE 7A. Contrôler la logique de commande des ventilateurs de radiateur de système de refroidissement à haute température. | Les ventilateurs de radiateur à haute température fonctionnent-ils correctement ?
ETAPE 8. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 8A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 8B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 144, 145, 1824, 2869, 2871, ou 2872 actif ?
OUI NON

Suivre les étapes de diagnostic appropriées pour les codes de défauts actifs ou contacter un atelier de réparation agréé Cummins®.

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 5A

Aller à 2A

Etape guidée 2 - Contrôler le module de régulation de température du système de haute température.

Etape guidée 2A - Vérifier si le module de régulation de température du système de haute température est sous tension.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Activer les alimentations électriques de 24 volts commutées et non commutées.

Action

Vérifier si le module de régulation de température du système de haute température est sous tension.

  • Vérifier si le panneau d'affichage de module de commande de température du système de haute température est allumé.

Module de commande à haute température mis sous tension ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler le système de module de régulation de température du système de haute température à la recherche d'alarmes.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Activer les alimentations électriques de 24 volts commutées et non commutées.

Action

Contrôler le système de module de régulation de température du système de haute température à la recherche d'alarmes.

  • Utiliser l'affichage du module de régulation de température du système de haute température pour rechercher des alarmes.

Alarmes de système d'affichage de module de commande de haute température ?
OUI NON

Diagnostiquer et réparer des défauts de système de commande de haute température.

  • Diagnostiquer et réparer des défauts de système de commande de haute température indiqués par les alarmes affichées sur l'affichage de module de commande de haute température.
  • S'adresser à un atelier de réparation agréé Cummins®.

 Pas de réparation

Aller à 8A

Aller à 3A

Etape guidée 3 - Contrôler l'affichage d'alimentation de tension.

Etape guidée 3A - Contrôler l'alimentation électrique de 24 volts au module de régulation de température du système de haute température.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Activer les alimentations électriques de 24 volts commutées et non commutées.

Action

Contrôler l'alimentation électrique de 24 volts au module de régulation de température du système de haute température :

  • Rechercher 24 VCC au bornes du module de commande de haute température 24 VCC (+), 24 VCC (-), 1A OP1, et 1A OP2.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et des bornes du module de régulation de température.
  • S'adresser à un atelier de réparation agréé Cummins®.

Entre 20 VCC et 29 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler le fusible d'alimentation de tension.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Activer les alimentations électriques de 24 volts commutées et non commutées.

Action

Contrôler le fusible en ligne d'alimentation de 24 volts.

  • Utiliser un multimètre pour contrôler l'état du fusible en ligne.

Utiliser le schéma de circuit ou le schéma de câblage pour la désignation et l'intensité nominale du fusible.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Remplacer le fusible. Se reporter à la Procédure 019-198 au Chapitre 19.

Aller à 3C

Aller à 8A

Etape guidée 3C - Contrôler le faisceau et les broches du connecteur d'alimentation de tension.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'interconnexion de l'alimentation électrique de tension et du module de commande de haute température.

Action

Inspecter le faisceau d'interconnexion et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de circuit ou au schéma de câblage pour identifier l'emplacement du connecteur, des broches, et des bornes de faisceau.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau de tension. S'adresser à un atelier de réparation agréé Cummins®.

 Pas de réparation

Aller à 8A

Aller à 3D

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'interconnexion du commutateur d'isolateur de tension et des bornes d'entrée de tension du module de commande de haute température.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation 24 volts de commutateur d'isolateur de tension dans le connecteur et toutes les autres broches du faisceau de tension.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier le connecteur et les broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer ou remplacer le faisceau de tension. S'adresser à un atelier de réparation agréé Cummins®.

Aller à 3E

Aller à 8A

Etape guidée 3E - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'interconnexion du commutateur d'isolateur de tension et des bornes d'entrée de tension du module de commande de haute température.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation d'isolateur de tension du connecteur de faisceau de tension et la broche d'alimentation d'entrée de tension du connecteur de tension de contrôleur de haute température.
  • Mesurer la résistance entre la broche de retour d'isolateur de tension du connecteur de faisceau de tension et la broche de retour d'entrée de tension du connecteur de tension de contrôleur de haute température.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier le connecteur et les broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer ou remplacer le faisceau de tension. S'adresser à un atelier de réparation agréé Cummins®.

Aller à 4A

Aller à 8A

Etape guidée 4 - Contrôler le signal d'entrée de température.

Etape guidée 4A - Contrôler l'entrée 4-20 mA de l'ECM au module de régulation de température du système de haute température.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run). Faire fonctionner le moteur pendant plus de 1 minute.

Action

Contrôler le signal 4-20 mA de haute température de l'ECM au module de régulation de haute température.

  • Brancher un ampèremètre en série sur le fil positif 4-20 mA fonctionnant entre l'ECM et le module de commande de haute température.

Utiliser le schéma de circuit ou les schémas de câblage pour l'identification des broches et des bornes.

S'adresser à un atelier de réparation agréé Cummins®.

Signal d'entrée entre 4 et 20mA ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler les broches de connecteur et de faisceau d'interconnexion de l'ECM au module de commande de température du système de haute température.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'interconnexion de l'ECM et du module de commande de haute température.

Action

Inspecter le faisceau d'interconnexion et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de circuit ou au schéma de câblage pour identifier l'emplacement du connecteur, des broches, et des bornes de faisceau.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau d'interconnexion. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le faisceau de câblage d'interconnexion de l'ECM au contrôleur de haute température. S'adresser à un atelier de réparation agréé Cummins®.

Pas de réparation

Aller à 8A

Aller à 4C

Etape guidée 4C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'interconnexion de l'ECM et du module de commande de haute température.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal d'entrée de haute température d'ECM dans le connecteur ECM et toutes les autres broches dans le connecteur B d'ECM.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier le connecteur et les broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau d'interconnexion. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le faisceau de câblage d'interconnexion de l'ECM au contrôleur de haute température. S'adresser à un atelier de réparation agréé Cummins®.

Aller à 4D

Aller à 8A

Etape guidée 4D - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'interconnexion de l'ECM et du module de commande de haute température.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal d'entrée de haute température du connecteur de faisceau de connecteur ECM et la broche de signal d'entrée de haute température du connecteur de module de commande de haute température.
  • Mesurer la résistance entre la broche de retour d'entrée de haute température du connecteur de faisceau de connecteur ECM et la broche de retour d'entrée de haute température du connecteur de module de commande de haute température.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier le connecteur et les broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau d'interconnexion. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le faisceau de câblage d'interconnexion de l'ECM au contrôleur de haute température. S'adresser à un atelier de réparation agréé Cummins®.

Aller à 5A

Aller à 8A

Etape guidée 5 - Contrôler la sortie de tension du module de régulation de température du système de haute température.

Etape guidée 5A - Contrôler la sortie de tension au module de régulation de température du système de haute température.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run). Faire fonctionner le moteur pendant plus de 1 minute.

Action

Contrôler la sortie 24 VCC aux bornes de fermeture de module de régulation de température du système de haute température.

  • Contrôler la sortie 24 VCC aux bornes de fermeture de module de régulation de température du système de haute température. Utiliser un multimètre.

Utiliser le schéma de circuit ou les schémas de câblage pour l'identification des broches et du connecteur.

S'adresser à un atelier de réparation agréé Cummins®.

Entre 20 VCC et 29 VCC ?
OUI NON
Pas de réparation

Remplacer le module de régulation de température du système de haute température.

  • S'adresser à un atelier de réparation agréé Cummins®.

Aller à 5B

Aller à 8A

Etape guidée 5B - Contrôler l'entrée de tension au relais de fermeture de régulation de température du système de haute température.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run). Faire fonctionner le moteur pendant plus de 1 minute.

Action

Contrôler l'entrée 24 VCC aux bornes d'entrée de relais de fermeture de régulation de température du système de haute température.

  • Contrôler l'entrée 24 VCC aux bornes de fermeture de module de régulation de température du système de haute température. Utiliser un multimètre.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches et des bornes du relais.

S'adresser à un atelier de réparation agréé Cummins®.

Entre 20 VCC et 29 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6A

Aller à 5C

Etape guidée 5C - Contrôler les broches de connecteur et de faisceau du module de commande de température du système de haute température au relais de fermeture.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'interconnexion du module de commande de haute température et du relais de fermeture.

Action

Inspecter le faisceau d'interconnexion et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de circuit ou au schéma de câblage pour identifier l'emplacement du connecteur, des broches, et des bornes de faisceau.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le faisceau d'interconnexion ou le connecteur de faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau d'interconnexion. S'adresser à un atelier de réparation agréé Cummins®.

 Pas de réparation

Aller à 8A

Aller à 5D

Etape guidée 5D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'interconnexion du module de commande de haute température et du relais de fermeture.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de sortie du module de haute température dans le connecteur de sortie 24 VCC du module de haute température et toutes les autres broches du connecteur.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier le connecteur et les broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer ou remplacer le faisceau d'interconnexion. S'adresser à un atelier de réparation agréé Cummins®.

Aller à 5E

Aller à 8A

Etape guidée 5E - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'interconnexion du module de commande de haute température et du relais de fermeture.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de sortie 24 VCC de module de haute température dans le connecteur de faisceau de régulation de tension et la broche de signal d'entrée de haute température du connecteur de relais de fermeture de commande de haute température.
  • Mesurer la résistance entre la broche de retour de sortie 24 VCC de module de haute température sur le connecteur de faisceau de régulation de tension et la broche de retour d'entrée de haute température du connecteur de relais de fermeture de commande de haute température.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier le connecteur et les broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'interconnexion ou le connecteur de faisceau.

  • Réparer ou remplacer le faisceau d'interconnexion. S'adresser à un atelier de réparation agréé Cummins®.

Aller à 6A

Aller à 8A

Etape guidée 6 - Contrôler l'alimentation de tension à la soupape de régulation de température du système de haute température.

Etape guidée 6A - Contrôler l'entrée de tension sur les bornes d'entrée de fermeture de soupape de commande de haute température.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run). Faire fonctionner le moteur pendant plus de 1 minute.

Action

Contrôler l'entrée 120/240 VCA aux bornes d'entrée de soupape de fermeture de régulation de température du système de haute température.

  • Contrôler l'entrée 120/240 VCA aux bornes d'entrée de soupape de fermeture de régulation de température du système de haute température. Utiliser un multimètre.

Utiliser le schéma de circuit ou les schémas de câblage pour l'identification des broches et des bornes.

S'adresser à un atelier de réparation agréé Cummins®.

Sortie de tension 120/240 VCA ?
OUI NON
Pas de réparation

Remplacer le module de régulation de température du système de haute température.

  • S'adresser à un atelier de réparation agréé Cummins®.

Aller à 6B

Aller à 8A

Etape guidée 6B - Vérifier si la soupape de régulation de température du système de haute température est fermée.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run). Faire fonctionner le moteur pendant plus de 1 minute.

Action

Vérifier manuellement si la soupape de régulation de température du système de haute température (1) est fermée.

  • Utiliser la roue manuelle d'OUVERTURE/FERMETURE de soupape pour vérifier si la soupape de régulation de système de haute température est fermée.

S'adresser à un atelier de réparation agréé Cummins®.

Soupape de commande de haute température fermée ?
OUI NON
Pas de réparation

Remplacer la soupape de commande de système de haute température.

  • S'adresser à un atelier de réparation agréé Cummins®.

Aller à 6C

Aller à 8A

Etape guidée 6C - Contrôler la sortie de tension au relais de fermeture de régulation de température du système de haute température.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run). Faire fonctionner le moteur pendant plus de 1 minute.

Action

Contrôler la sortie 120/240 VCA aux bornes de sortie de relais de fermeture de régulation de température du système de haute température.

  • Contrôler la sortie 120/240 VCA aux bornes de sortie de relais de fermeture de régulation de température du système de haute température. Utiliser un multimètre.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches et des bornes du relais.

S'adresser à un atelier de réparation agréé Cummins®.

Sortie de tension 120/240 VCA
OUI NON
Pas de réparation

Remplacer le relais de fermeture de système de haute température.

  • S'adresser à un atelier de réparation agréé Cummins®.

Aller à 6D

Aller à 8A

Etape guidée 6D - Contrôler les broches de connecteur et de faisceau de tension.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau de tension de la soupape de commande de haute température, du relais de fermeture, et du disjoncteur principal.

Action

Inspecter le faisceau de tension et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de circuit ou au schéma de câblage pour identifier l'emplacement du connecteur, des broches, et des bornes de faisceau.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le faisceau d'interconnexion de tension ou le connecteur de faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau d'interconnexion de tension. S'adresser à un atelier de réparation agréé Cummins®.

 Pas de réparation

Aller à 8A

Aller à 6E

Etape guidée 6E - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation de tension de groupe électrogène.
  • Débrancher les connecteurs de faisceau de tension du module de commande de haute température, du relais de fermeture, et du disjoncteur principal.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance de la connexion d'entrée de tension à la soupape de commande de haute température à toutes les autres broches dans le faisceau VCA.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier le connecteur et les broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de tension ou le connecteur de faisceau.

  • Réparer ou remplacer le faisceau d'interconnexion de tension. S'adresser à un atelier de réparation agréé Cummins®.

Aller à 6F

Aller à 8A

Etape guidée 6F - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'interconnexion du module de commande de haute température et du relais de fermeture.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal d'entrée de tension du connecteur de faisceau de tension de haute température et la broche de signal de sortie de tension du connecteur de faisceau de tension de relais de fermeture.
  • Mesurer la résistance entre la broche commune de tension du connecteur de faisceau de tension de haute température et la broche commune de tension du connecteur de faisceau de tension de disjoncteur principal.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier le connecteur et les broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'interconnexion ou le connecteur de faisceau.

  • Réparer ou remplacer le faisceau d'interconnexion. S'adresser à un atelier de réparation agréé Cummins®.

Aller à 7A

Aller à 8A

Etape guidée 7 - Contrôler les ventilateurs de radiateur de système de refroidissement à haute température.

Etape guidée 7A - Contrôler la logique de commande des ventilateurs de radiateur de système de refroidissement à haute température.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run). Faire fonctionner le moteur pendant plus de 1 minute.

Action

Vérifier le bon fonctionnement des ailettes de radiateur du système de refroidissement à haute température.

  • Vérifier le fonctionnement des ailettes de radiateur du système de refroidissement à haute température si elles sont installées. Contrôler la logique de commande par rapport à la température d'air ambiant (nombre de ventilateurs en fonctionnement/régime de ventilateur à basse température ambiante).
  • S'adresser à un atelier de réparation agréé Cummins®.

Les ventilateurs de radiateur à haute température fonctionnent-ils correctement ?
OUI NON
Pas de réparation

Réparer les ventilateurs de radiateur de système de refroidissement à haute température.

  • Ajuster la logique de commande de ventilateurs de radiateur du système de refroidissement de haute température pour améliorer la commande de ventilateur/régulation de température dans les conditions ambiantes.

S'adresser à un atelier de réparation agréé Cummins®.

Aller à 8A

Aller à 8A

Etape guidée 8 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 8A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 8B

Aller à 8B

Etape guidée 8B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2793 - Température de liquide de refroidissement moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 144, 145, 1824, 2789, 2869, 2871, ou 2872 actif ?
ETAPE 2. | Contrôler le module de régulation de température du système de haute température. |
 | ETAPE 2A. Vérifier si le module de régulation de température du système de haute température est sous tension. | Module de commande à haute température mis sous tension ?
 | ETAPE 2B. Contrôler le système de module de régulation de température du système de haute température à la recherche d'alarmes. | Alarmes de système d'affichage de module de commande de haute température ?
ETAPE 3. | Contrôler la tension d'alimentation électrique. |
 | ETAPE 3A. Contrôler l'alimentation électrique de 24 volts au module de régulation de température du système de haute température. | Entre 20 VCC et 29 VCC ?
 | ETAPE 3B. Contrôler le fusible d'alimentation de tension. | Moins de 10 ohms ?
 | ETAPE 3C. Contrôler le faisceau et les broches du connecteur d'alimentation de tension. | Broches sales ou endommagées ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 4. | Contrôler le signal d'entrée de température. |
 | ETAPE 4A. Contrôler l'entrée 4-20 mA du module de commande de moteur (ECM) au module de régulation de température du système de haute température. | Signal d'entrée entre 4 et 20mA ?
 | ETAPE 4B. Contrôler les broches de connecteur et de faisceau d'interconnexion de l'ECM au module de commande de température du système de haute température. | Broches sales ou endommagées ?
 | ETAPE 4C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 5. | Contrôler la sortie de tension du module de régulation de température du système de haute température. |
 | ETAPE 5A. Contrôler la sortie de tension au module de régulation de température du système de haute température. | Entre 20 VCC et 29 VCC ?
 | ETAPE 5B. Contrôler l'entrée de tension au relais de fermeture de régulation de température du système de haute température. | Entre 20 VCC et 29 VCC ?
 | ETAPE 5C. Contrôler les broches de connecteur et de faisceau d'interconnexion du module de commande de température du système de haute température au relais de fermeture. | Broches sales ou endommagées ?
 | ETAPE 5D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 5E. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 6. | Contrôler l'alimentation de tension à la soupape de régulation de température du système de haute température. |
 | ETAPE 6A. Contrôler l'entrée de tension sur les bornes d'entrée de fermeture de soupape de commande de haute température. | Sortie de tension 120/240 VCA ?
 | ETAPE 6B. Vérifier si la soupape de régulation de température du système de haute température est fermée. | Soupape de commande de haute température fermée ?
 | ETAPE 6C. Contrôler la sortie de tension au relais de fermeture de régulation de température du système de haute température. | Sortie de tension 120 à 240 VCA ?
 | ETAPE 6D. Contrôler les broches de connecteur et de faisceau de tension. | Broches sales ou endommagées ?
 | ETAPE 6E. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 6F. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 7. | Contrôler les ventilateurs de radiateur de système de refroidissement à haute température. |
 | ETAPE 7A. Contrôler la logique de commande des ventilateurs de radiateur de système de refroidissement à haute température. | Les ventilateurs de radiateur à haute température fonctionnent-ils correctement ?
ETAPE 8. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 8A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 8B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 144, 145, 1824, 2789, 2869, 2871, ou 2872 actif ?
OUI NON

Suivre les étapes de diagnostic appropriées pour les codes de défauts actifs ou contacter un atelier de réparation agréé Cummins®.

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 5A

Aller à 2A

Etape guidée 2 - Contrôler le module de régulation de température du système de haute température.

Etape guidée 2A - Vérifier si le module de régulation de température du système de haute température est sous tension.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Activer les alimentations électriques de 24 volts commutées et non commutées.

Action

Vérifier si le module de régulation de température du système de haute température est sous tension.

  • Vérifier si le panneau d'affichage de module de commande de température du système de haute température est allumé.

Module de commande à haute température mis sous tension ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler le système de module de régulation de température du système de haute température à la recherche d'alarmes.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Activer les alimentations électriques de 24 volts commutées et non commutées.

Action

Contrôler le système de module de régulation de température du système de haute température à la recherche d'alarmes.

  • Utiliser l'affichage du module de régulation de température du système de haute température pour rechercher des alarmes.

Alarmes de système d'affichage de module de commande de haute température ?
OUI NON

Diagnostiquer et réparer des défauts de système de commande de haute température.

  • Diagnostiquer et réparer des défauts de système de commande de haute température indiqués par les alarmes affichées sur l'affichage de module de commande de haute température.
  • S'adresser à un atelier de réparation agréé Cummins®.

 Pas de réparation

Aller à 8A

Aller à 3A

Etape guidée 3 - Contrôler l'affichage d'alimentation de tension.

Etape guidée 3A - Contrôler l'alimentation électrique de 24 volts au module de régulation de température du système de haute température.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Activer les alimentations électriques de 24 volts commutées et non commutées.

Action

Contrôler l'alimentation électrique de 24 volts au module de régulation de température du système de haute température :

  • Rechercher 24 VCC au bornes du module de commande de haute température 24 VCC (+), 24 VCC (-), 1A OP1, et 1A OP2.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et des bornes du module de régulation de température.
  • S'adresser à un atelier de réparation agréé Cummins®.

Entre 20 VCC et 29 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler le fusible d'alimentation de tension.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Activer les alimentations électriques de 24 volts commutées et non commutées.

Action

Contrôler le fusible en ligne d'alimentation de 24 volts.

  • Utiliser un multimètre pour contrôler l'état du fusible en ligne.

Utiliser le schéma de circuit ou le schéma de câblage pour la désignation et l'intensité nominale du fusible.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Remplacer le fusible. Se reporter à la Procédure 019-198 au Chapitre 19.

Aller à 3C

Aller à 8A

Etape guidée 3C - Contrôler le faisceau et les broches du connecteur d'alimentation de tension.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'interconnexion de l'alimentation électrique de tension et du module de commande de haute température.

Action

Inspecter le faisceau d'interconnexion et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de circuit ou au schéma de câblage pour identifier l'emplacement du connecteur, des broches, et des bornes de faisceau.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau de tension. S'adresser à un atelier de réparation agréé Cummins®.

 Pas de réparation

Aller à 8A

Aller à 3D

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'interconnexion du commutateur d'isolateur de tension et des bornes d'entrée de tension du module de commande de haute température.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation 24 volts de commutateur d'isolateur de tension dans le connecteur et toutes les autres broches du faisceau de tension.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier le connecteur et les broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer ou remplacer le faisceau de tension. S'adresser à un atelier de réparation agréé Cummins®.

Aller à 3E

Aller à 8A

Etape guidée 3E - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'interconnexion du commutateur d'isolateur de tension et des bornes d'entrée de tension du module de commande de haute température.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation d'isolateur de tension du connecteur de faisceau de tension et la broche d'alimentation d'entrée de tension du connecteur de tension de contrôleur de haute température.
  • Mesurer la résistance entre la broche de retour d'isolateur de tension du connecteur de faisceau de tension et la broche de retour d'entrée de tension du connecteur de tension de contrôleur de haute température.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier le connecteur et les broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer ou remplacer le faisceau de tension. S'adresser à un atelier de réparation agréé Cummins®.

Aller à 4A

Aller à 8A

Etape guidée 4 - Contrôler le signal d'entrée de température.

Etape guidée 4A - Contrôler l'entrée 4-20 mA de l'ECM au module de régulation de température du système de haute température.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run). Faire fonctionner le moteur pendant plus de 1 minute.

Action

Contrôler le signal 4-20 mA de haute température de l'ECM au module de régulation de haute température.

  • Brancher un ampèremètre en série sur le fil positif 4-20 mA fonctionnant entre l'ECM et le module de commande de haute température.

Utiliser le schéma de circuit ou les schémas de câblage pour l'identification des broches et des bornes.

S'adresser à un atelier de réparation agréé Cummins®.

Signal d'entrée entre 4 et 20mA ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler les broches de connecteur et de faisceau d'interconnexion de l'ECM au module de commande de température du système de haute température.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'interconnexion de l'ECM et du module de commande de haute température.

Action

Inspecter le faisceau d'interconnexion et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de circuit ou au schéma de câblage pour identifier l'emplacement du connecteur, des broches, et des bornes de faisceau.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau d'interconnexion. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le faisceau de câblage d'interconnexion de l'ECM au contrôleur de haute température. S'adresser à un atelier de réparation agréé Cummins®.

Pas de réparation

Aller à 8A

Aller à 4C

Etape guidée 4C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'interconnexion de l'ECM et du module de commande de haute température.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal d'entrée de haute température d'ECM dans le connecteur ECM et toutes les autres broches dans le connecteur d'ECM.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier le connecteur et les broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau d'interconnexion. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le faisceau de câblage d'interconnexion de l'ECM au contrôleur de haute température. S'adresser à un atelier de réparation agréé Cummins®.

Aller à 4D

Aller à 8A

Etape guidée 4D - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'interconnexion de l'ECM et du module de commande de haute température.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal d'entrée de haute température du connecteur de faisceau de connecteur ECM et la broche de signal d'entrée de haute température du connecteur de module de commande de haute température.
  • Mesurer la résistance entre la broche de retour d'entrée de haute température du connecteur de faisceau de connecteur ECM et la broche de retour d'entrée de haute température du connecteur de module de commande de haute température.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier le connecteur et les broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau d'interconnexion. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le faisceau de câblage d'interconnexion de l'ECM au contrôleur de haute température. S'adresser à un atelier de réparation agréé Cummins®.

Aller à 5A

Aller à 8A

Etape guidée 5 - Contrôler la sortie de tension du module de régulation de température du système de haute température.

Etape guidée 5A - Contrôler la sortie de tension au module de régulation de température du système de haute température.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run). Faire fonctionner le moteur pendant plus de 1 minute.

Action

Contrôler la sortie 24 VCC aux bornes de fermeture de module de régulation de température du système de haute température.

  • Contrôler la sortie 24 VCC aux bornes de fermeture de module de régulation de température du système de haute température. Utiliser un multimètre.

Utiliser le schéma de circuit ou les schémas de câblage pour l'identification des broches et du connecteur.

S'adresser à un atelier de réparation agréé Cummins®.

Entre 20 VCC et 29 VCC ?
OUI NON
Pas de réparation

Remplacer le module de régulation de température du système de haute température.

  • S'adresser à un atelier de réparation agréé Cummins®.

Aller à 5B

Aller à 8A

Etape guidée 5B - Contrôler l'entrée de tension au relais de fermeture de régulation de température du système de haute température.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run). Faire fonctionner le moteur pendant plus de 1 minute.

Action

Contrôler l'entrée 24 VCC aux bornes d'entrée de relais de fermeture de régulation de température du système de haute température.

  • Contrôler l'entrée 24 VCC aux bornes de fermeture de module de régulation de température du système de haute température. Utiliser un multimètre.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches et des bornes du relais.

S'adresser à un atelier de réparation agréé Cummins®.

Entre 20 VCC et 29 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6A

Aller à 5C

Etape guidée 5C - Contrôler les broches de connecteur et de faisceau du module de commande de température du système de haute température au relais de fermeture.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'interconnexion du module de commande de haute température et du relais de fermeture.

Action

Inspecter le faisceau d'interconnexion et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de circuit ou au schéma de câblage pour identifier l'emplacement du connecteur, des broches, et des bornes de faisceau.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le faisceau d'interconnexion ou le connecteur de faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau d'interconnexion. S'adresser à un atelier de réparation agréé Cummins®.

 Pas de réparation

Aller à 8A

Aller à 5D

Etape guidée 5D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'interconnexion du module de commande de haute température et du relais de fermeture.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de sortie du module de haute température dans le connecteur de sortie 24 VCC du module de haute température et toutes les autres broches du connecteur.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier le connecteur et les broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer ou remplacer le faisceau d'interconnexion. S'adresser à un atelier de réparation agréé Cummins®.

Aller à 5E

Aller à 8A

Etape guidée 5E - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'interconnexion du module de commande de haute température et du relais de fermeture.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de sortie 24 VCC de module de haute température dans le connecteur de faisceau de régulation de tension et la broche de signal d'entrée de haute température du connecteur de relais de fermeture de commande de haute température.
  • Mesurer la résistance entre la broche de retour de sortie 24 VCC de module de haute température sur le connecteur de faisceau de régulation de tension et la broche de retour d'entrée de haute température du connecteur de relais de fermeture de commande de haute température.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier le connecteur et les broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'interconnexion ou le connecteur de faisceau.

  • Réparer ou remplacer le faisceau d'interconnexion. S'adresser à un atelier de réparation agréé Cummins®.

Aller à 6A

Aller à 8A

Etape guidée 6 - Contrôler l'alimentation de tension à la soupape de régulation de température du système de haute température.

Etape guidée 6A - Contrôler l'entrée de tension sur les bornes d'entrée de fermeture de soupape de commande de haute température.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run). Faire fonctionner le moteur pendant plus de 1 minute.

Action

Contrôler l'entrée 120/240 VCA aux bornes d'entrée de soupape de fermeture de régulation de température du système de haute température.

  • Contrôler l'entrée 120/240 VCA aux bornes d'entrée de soupape de fermeture de régulation de température du système de haute température. Utiliser un multimètre.

Utiliser le schéma de circuit ou les schémas de câblage pour l'identification des broches et des bornes.

S'adresser à un atelier de réparation agréé Cummins®.

Sortie de tension 120/240 VCA ?
OUI NON
Pas de réparation

Remplacer le module de régulation de température du système de haute température.

  • S'adresser à un atelier de réparation agréé Cummins®.

Aller à 6B

Aller à 8A

Etape guidée 6B - Vérifier si la soupape de régulation de température du système de haute température est fermée.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run). Faire fonctionner le moteur pendant plus de 1 minute.

Action

Vérifier manuellement si la soupape de régulation de température du système de haute température (1) est fermée.

  • Utiliser la roue manuelle d'OUVERTURE/FERMETURE de soupape pour vérifier si la soupape de régulation de système de haute température est fermée.

S'adresser à un atelier de réparation agréé Cummins®.

Soupape de commande de haute température fermée ?
OUI NON
Pas de réparation

Remplacer la soupape de commande de système de haute température.

  • S'adresser à un atelier de réparation agréé Cummins®.

Aller à 6C

Aller à 8A

Etape guidée 6C - Contrôler la sortie de tension au relais de fermeture de régulation de température du système de haute température.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run). Faire fonctionner le moteur pendant plus de 1 minute.

Action

Contrôler la sortie 120/240 VCA aux bornes de sortie de relais de fermeture de régulation de température du système de haute température.

  • Contrôler la sortie 120/240 VCA aux bornes de sortie de relais de fermeture de régulation de température du système de haute température. Utiliser un multimètre.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches et des bornes du relais.

S'adresser à un atelier de réparation agréé Cummins®.

Sortie de tension 120/240 VCA
OUI NON
Pas de réparation

Remplacer le relais de fermeture de système de haute température.

  • S'adresser à un atelier de réparation agréé Cummins®.

Aller à 6D

Aller à 8A

Etape guidée 6D - Contrôler les broches de connecteur et de faisceau de tension.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau de tension de la soupape de commande de haute température, du relais de fermeture, et du disjoncteur principal.

Action

Inspecter le faisceau de tension et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de circuit ou au schéma de câblage pour identifier l'emplacement du connecteur, des broches, et des bornes de faisceau.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le faisceau d'interconnexion de tension ou le connecteur de faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau d'interconnexion de tension. S'adresser à un atelier de réparation agréé Cummins®.

 Pas de réparation

Aller à 8A

Aller à 6E

Etape guidée 6E - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation de tension de groupe électrogène.
  • Débrancher les connecteurs de faisceau de tension du module de commande de haute température, du relais de fermeture, et du disjoncteur principal.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance de la connexion d'entrée de tension à la soupape de commande de haute température à toutes les autres broches dans le faisceau VCA.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier le connecteur et les broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de tension ou le connecteur de faisceau.

  • Réparer ou remplacer le faisceau d'interconnexion de tension. S'adresser à un atelier de réparation agréé Cummins®.

Aller à 6F

Aller à 8A

Etape guidée 6F - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'interconnexion du module de commande de haute température et du relais de fermeture.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal d'entrée de tension du connecteur de faisceau de tension de haute température et la broche de signal de sortie de tension du connecteur de faisceau de tension de relais de fermeture.
  • Mesurer la résistance entre la broche commune de tension du connecteur de faisceau de tension de haute température et la broche commune de tension du connecteur de faisceau de tension de disjoncteur principal.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier le connecteur et les broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'interconnexion ou le connecteur de faisceau.

  • Réparer ou remplacer le faisceau d'interconnexion. S'adresser à un atelier de réparation agréé Cummins®.

Aller à 7A

Aller à 8A

Etape guidée 7 - Contrôler les ventilateurs de radiateur de système de refroidissement à haute température.

Etape guidée 7A - Contrôler la logique de commande des ventilateurs de radiateur de système de refroidissement à haute température.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run). Faire fonctionner le moteur pendant plus de 1 minute.

Action

Vérifier le bon fonctionnement des ailettes de radiateur du système de refroidissement à haute température.

  • Vérifier le fonctionnement des ailettes de radiateur du système de refroidissement à haute température si elles sont installées. Contrôler la logique de commande par rapport à la température d'air ambiant (nombre de ventilateurs en fonctionnement/régime de ventilateur à basse température ambiante).
  • S'adresser à un atelier de réparation agréé Cummins®.

Les ventilateurs de radiateur à haute température fonctionnent-ils correctement ?
OUI NON
Pas de réparation

Réparer les ventilateurs de radiateur de système de refroidissement à haute température.

  • Ajuster la logique de commande de ventilateurs de radiateur du système de refroidissement de haute température pour améliorer la commande de ventilateur/régulation de température dans les conditions ambiantes.

S'adresser à un atelier de réparation agréé Cummins®.

Aller à 8A

Aller à 8A

Etape guidée 8 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 8A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 8B

Aller à 8B

Etape guidée 8B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2796 - Signal de charge électrique de générateur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le groupe électrogène avec PowerCommand™ Supervisor et le groupe électrogène avec PCC3300. |
 | ETAPE 1A. Relever les codes de défauts de PowerCommand™ Supervisor et de PCC3300. | Code de défaut actif de PowerCommand™ Supervisor ?
ETAPE 2. | Contrôler la précision en kilowatts. |
 | ETAPE 2A. Vérifier si la charge en kilowatts demandée par le contrôleur parallèle n'est pas supérieure aux limites de groupe électrogène. | Commande de charge en kilowatts inférieure aux limites de consigne ?
ETAPE 3. | Contrôler la valeur de l'ECM. |
 | ETAPE 3A. Vérifier que la fonction de simulation de défaut pour la surcharge de kilowatts n'est pas activée. | Simulation de défaut désactivée ?
ETAPE 4. | Contrôler les transformateurs de courant. |
 | ETAPE 4A. Inspecter les transformateurs de courant et les connexions de transformateur de courant. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler le faisceau CA. | Broches sales ou endommagées ?
 | ETAPE 4C. Rechercher tout court-circuit sur la masse du bloc-moteur. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 5. | Contrôler la carte de PT/CT. |
 | ETAPE 5A. Contrôler les résistances de 3 ohms de la carte de PT/CT. | Résistances bonnes ?
 | ETAPE 5B. Inspecter la carte de PT/CT et les broches de connecteur de faisceau de commande de générateur. | Broches sales ou endommagées ?
ETAPE 6. | Contrôler le faisceau de commande de générateur. |
 | ETAPE 6A. Inspecter les broches de connecteur et de faisceau de commande de générateur. | Broches sales ou endommagées ?
 | ETAPE 6B. Rechercher tout court-circuit sur la masse du bloc-moteur. | Plus de 100k ohms ?
 | ETAPE 6C. Rechercher tout circuit ouvert dans le faisceau de commande de générateur. | Moins de 10 ohms ?
 | ETAPE 6D. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 7. | Effacer les codes de défaut. |
 | ETAPE 7A. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?
 | ETAPE 7B. Vérifier si le code de défaut est inactif. | Code de défaut 2796 inactif ?
ETAPE 8. | Contrôler les codes de défaut. |
 | ETAPE 8A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 2796 actif ?
ETAPE 9. | Contrôler la précision en kilowatts. |
 | ETAPE 9A. Vérifier si la charge en kilowatts demandée par le contrôleur parallèle n'est pas supérieure aux limites de groupe électrogène. | Commande de charge en kilowatts inférieure aux limites de consigne ?
ETAPE 10. | Contrôler la valeur de l'ECM. |
 | ETAPE 10A. Vérifier que la fonction de simulation de défaut pour la surcharge de kilowatts n'est pas activée. | Simulation de défaut désactivée ?
ETAPE 11. | Contrôler les transformateurs de courant. |
 | ETAPE 11A. Inspecter les transformateurs de courant et les connexions de transformateur de courant. | Broches sales ou endommagées ?
 | ETAPE 11B. Contrôler le faisceau CA. | Broches sales ou endommagées ?
 | ETAPE 11C. Rechercher tout court-circuit sur la masse du bloc-moteur. | Plus de 100k ohms ?
 | ETAPE 11D. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 12. | Contrôler le faisceau de commande de générateur. |
 | ETAPE 12A. Inspecter les broches de connecteur et de faisceau de commande de générateur. | Broches sales ou endommagées ?
 | ETAPE 12B. Rechercher tout court-circuit sur la masse du bloc-moteur. | Plus de 100k ohms ?
 | ETAPE 12C. Rechercher tout circuit ouvert dans le faisceau de commande de générateur. | Moins de 10 ohms ?
 | ETAPE 12D. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 13. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 13A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 13B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le groupe électrogène avec PowerCommand™ Supervisor et le groupe électrogène avec PCC3300.

Etape guidée 1A - Relever les codes de défauts de PowerCommand™ Supervisor et de PCC3300.

Conditions

  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier le code de défaut.

Vérifier si des codes de défauts PowerCommand™ Supervisor ou PCC3300 sont actifs.

Code de défaut actif de PowerCommand™ Supervisor ?
OUI NON
Pas de réparation

Il s'agit d'un code de défaut de PCC3300. Commencer le diagnostic à l'étape guidée 8A.

Aller à 1A

Aller à 8A

Etape guidée 2 - Contrôler la précision en kilowatts.

Etape guidée 2A - Vérifier si la charge en kilowatts demandée par le contrôleur parallèle n'est pas supérieure aux limites de groupe électrogène.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si la demande de charge en kilowatts n'est pas supérieure aux limites de groupe électrogène.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si la charge en kilowatts demandée par le contrôleur parallèle n'est pas supérieure aux limites de groupe électrogène.

Commande de charge en kilowatts inférieure aux limites de consigne ?
OUI NON
Pas de réparation

  • Se reporter à la documentation de client/établissement/installation.

Aller à 3A

Aller à 7A

Etape guidée 3 - Contrôler la valeur de l'ECM.

Etape guidée 3A - Vérifier que la fonction de simulation de défaut pour la surcharge de kilowatts n'est pas activée.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la une fonction de simulation de défaut n'est pas activée.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier que la fonction de simulation de défaut pour la surcharge de kilowatts n'est pas activée.

Simulation de défaut désactivée ?
OUI NON
Pas de réparation

  • Une surcharge de kilowatt est activée. Se reporter à la documentation de client/établissement/installation.

Aller à 4A

Aller à 7A

Etape guidée 4 - Contrôler les transformateurs de courant.

Etape guidée 4A - Inspecter les transformateurs de courant et les connexions de transformateur de courant.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto à la position d'arrêt (STOP).
  • Débrancher les connecteurs de faisceau CA des transformateurs de courant.

Action

Inspecter les transformateurs de courant et les broches de connecteur de transformateur de courant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau CA. Se reporter à la Procédure 019-203 au Chapitre 19. Se reporter à la Procédure 019-197 au Chapitre 19.
  • Remplacer le faisceau CA.

 Pas de réparation

Aller à 7A

Aller à 4B

Etape guidée 4B - Contrôler le faisceau CA.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau CA de la carte PT/CT.

Action

Inspecter les broches du connecteur de faisceau CA et du connecteur de carte PT/CT 09 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur ou remplacer le faisceau CA et/ou la carte PT/CT présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau CA. Se reporter à la Procédure 019-203 au Chapitre 19. Se reporter à la Procédure 019-197 au Chapitre 19.
  • Remplacer le faisceau CA.
  • Remplacer la carte de PT/CT.

 Pas de réparation

Aller à 7A

Aller à 4C

Etape guidée 4C - Rechercher tout court-circuit sur la masse du bloc-moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto à la position d'arrêt (STOP).
  • Débrancher le faisceau CA de la carte PT/CT.
  • Débrancher les connecteurs de faisceau CA des transformateurs de courant.

Action

Rechercher tout court-circuit sur la masse du bloc-moteur.

  • Mesurer la résistance de chaque broche de transformateur de courant sur le connecteur de carte PT/CT de faisceau CA à la masse du bloc-moteur.
  • Répéter l'étape précédente pour toutes les autres broches de transformateur de courant.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau CA.

  • Réparer le faisceau CA. Se reporter à la Procédure 019-203 au Chapitre 19. Se reporter à la Procédure 019-197 au Chapitre 19.
  • Remplacer le faisceau CA.

Aller à 4D

Aller à 7A

Etape guidée 3D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto à la position d'arrêt (STOP).
  • Débrancher le faisceau CA de la carte PT/CT.
  • Débrancher les connecteurs de faisceau CA des transformateurs de courant.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre les broches de transformateur de courant du connecteur de faisceau CA et toutes les autres broches du connecteur de faisceau CA.
  • Répéter l'étape précédente pour toutes les autres broches de transformateur de courant.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau CA.

  • Réparer le faisceau CA. Se reporter à la Procédure 019-203 au Chapitre 19. Se reporter à la Procédure 019-197 au Chapitre 19.
  • Remplacer le faisceau CA.

Aller à 4A

Aller à 7A

Etape guidée 5 - Contrôler la carte de PT/CT.

Etape guidée 5A - Contrôler les résistances de 3 ohms de la carte de PT/CT.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto à la position d'arrêt (STOP).
  • Débrancher le faisceau CA de la carte PT/CT.

Action

Contrôler les résistances de 3 ohms du connecteur 08 de carte PT/CT.

  • Mesurer la résistance entre la broche CT21 sur le connecteur 08 et la broche CT21 COM sur le connecteur 08.
  • Mesurer la résistance entre la broche CT22 sur le connecteur 08 et la broche CT22 COM sur le connecteur 08.
  • Mesurer la résistance entre la broche CT23 sur le connecteur 08 et la broche CT23 COM sur le connecteur 08.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Résistances bonnes ?
OUI NON
Pas de réparation

Remplacer la carte de PT/CT.

Aller à 5B

Aller à 7A

Etape guidée 5B - Inspecter la carte de PT/CT et les broches de connecteur de faisceau de commande de générateur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto à la position d'arrêt (STOP).
  • Débrancher la carte de PT/CT du faisceau de commande de générateur.

Action

Inspecter les broches de connecteur ECM et de faisceau de commande de générateur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer la commande de générateur, l'ECM et/ou le faisceau de commande présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de commande de générateur. Se reporter à la Procédure 019-213 au chapitre 19.
  • Remplacer le faisceau de commande de générateur.
  • Remplacer la carte parallèle de groupe électrogène.

 Pas de réparation

Aller à 7A

Aller à 6A

Etape guidée 6 - Contrôler le faisceau de commande de générateur.

Etape guidée 6A - Inspecter les broches de connecteur et de faisceau de commande de générateur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto à la position d'arrêt (STOP).
  • Débrancher le faisceau de commande de générateur de l'ECM.

Action

Inspecter les broches de connecteur ECM et de faisceau de commande de générateur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer la commande de générateur, la carte PT/CT et/ou le faisceau de commande présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de commande de générateur. Se reporter à la Procédure 019-213 au chapitre 19.
  • Remplacer le faisceau de commande de générateur.
  • Remplacer le groupe électrogène ou la carte parallèle. Se reporter au schéma de câblage pour la carte appropriée.

 Pas de réparation

Aller à 7A

Aller à 6B

Etape guidée 6B - Rechercher tout court-circuit sur la masse du bloc-moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto à la position d'arrêt (STOP).
  • Débrancher le faisceau de commande de générateur de l'ECM.
  • Débrancher le faisceau de commande de générateur de la commande de générateur.

Action

Rechercher tout court-circuit sur la masse du bloc-moteur.

  • Mesurer la résistance entre chaque broche sur le connecteur ECM de faisceau de commande de générateur et la masse du bloc-moteur.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer la commande de générateur, la carte PT/CT et/ou le faisceau de commande présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de commande de générateur. Se reporter à la Procédure 019-213 au chapitre 19.
  • Remplacer le faisceau de commande de générateur.
  • Remplacer la carte de PT/CT. Se reporter au schéma de câblage pour la carte appropriée.

Aller à 6C

Aller à 7A

Etape guidée 6C - Rechercher tout circuit ouvert dans le faisceau de commande de générateur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto à la position d'arrêt (STOP).
  • Débrancher le faisceau de commande de générateur de l'ECM.
  • Débrancher le faisceau de commande de générateur de la commande de générateur.

Action

Rechercher tout circuit ouvert dans le faisceau de commande de générateur.

  • Mesurer la résistance entre chacune des broches du connecteur de carte PT/CT de faisceau de commande de générateur et la broche de connecteur ECM de faisceau de commande de générateur alignée.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de commande de générateur.

  • Réparer le faisceau de commande de générateur. Se reporter à la Procédure 019-213 au chapitre 19.
  • Remplacer le faisceau de commande de générateur.

Aller à 6D

Aller à 7A

Etape guidée 6D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto à la position d'arrêt (STOP).
  • Débrancher le faisceau de commande de générateur de l'ECM.
  • Débrancher le faisceau de commande de générateur de la commande de générateur.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre chaque broche de connecteur ECM de faisceau de commande de générateur et toutes les autres broches du connecteur ECM de faisceau de commande de générateur.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 7A

Aller à 7A

Etape guidée 7 - Effacer les codes de défaut.

Etape guidée 7A - Effacer les codes de défaut inactifs.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défauts inactifs en appuyant sur le bouton « Réinitialiser » sur le panneau de commande puis en coupant et en remettant le contact.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts inactifs sont effacés.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

  • Diagnostiquer les codes de défaut actifs restants.

Aller à 7B

Se reporter aux étapes de diagnostic appropriées.

Etape guidée 7B - Vérifier si le code de défaut est inactif.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run). Faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Connecter tous les composants.

Action

Vérifier si le code de défaut est inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 2796 est inactif.

Code de défaut 2796 inactif ?
OUI NON
Pas de réparation

  • Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Etape guidée 8 - Contrôler les codes de défaut.

Etape guidée 8A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2796 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 9A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 9 - Contrôler la précision en kilowatts.

Etape guidée 9A - Vérifier si la charge en kilowatts demandée par le contrôleur parallèle n'est pas supérieure aux limites de groupe électrogène.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si la demande de charge en kilowatts n'est pas supérieure aux limites de groupe électrogène.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si la charge en kilowatts demandée par le contrôleur parallèle n'est pas supérieure aux limites de groupe électrogène.

Commande de charge en kilowatts inférieure aux limites de consigne ?
OUI NON
Pas de réparation

  • Se reporter à la documentation de client/établissement/installation.

Aller à 10A

Aller à 13A

Etape guidée 10 - Contrôler la valeur de l'ECM.

Etape guidée 10A - Vérifier que la fonction de simulation de défaut pour la surcharge de kilowatts n'est pas activée.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la une fonction de simulation de défaut n'est pas activée.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier que la fonction de simulation de défaut pour la surcharge de kilowatts n'est pas activée.

Simulation de défaut désactivée ?
OUI NON
Pas de réparation

  • Une surcharge de kilowatt est activée. Se reporter à la documentation de client/établissement/installation.

Aller à 11A

Aller à 13A

Etape guidée 11 - Contrôler les transformateurs de courant.

Etape guidée 11A - Inspecter les transformateurs de courant et les connexions de transformateur de courant.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto à la position d'arrêt (STOP).
  • Débrancher les connecteurs de faisceau CA des transformateurs de courant.

Action

Inspecter les transformateurs de courant et les broches de connecteur de transformateur de courant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau CA. Se reporter à la Procédure 019-203 au Chapitre 19. Se reporter à la Procédure 019-197 au Chapitre 19.
  • Remplacer le faisceau CA.

 Pas de réparation

Aller à 13A

Aller à 11B

Etape guidée 11B - Contrôler le faisceau CA.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto à la position d'arrêt (STOP).
  • Débrancher le faisceau CA de la carte PT/CT.

Action

Inspecter les broches du connecteur de faisceau CA et du connecteur de carte PT/CT 09 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur ou remplacer le faisceau CA et/ou la carte PT/CT présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau CA. Se reporter à la Procédure 019-203 au Chapitre 19. Se reporter à la Procédure 019-197 au Chapitre 19.
  • Remplacer le faisceau CA.
  • Remplacer la carte de PT/CT.

 Pas de réparation

Aller à 13A

Aller à 11C

Etape guidée 11C - Rechercher tout court-circuit sur la masse du bloc-moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto à la position d'arrêt (STOP).
  • Débrancher le faisceau CA de la carte PT/CT.
  • Débrancher les connecteurs de faisceau CA des transformateurs de courant.

Action

Rechercher tout court-circuit sur la masse du bloc-moteur.

  • Mesurer la résistance de chaque broche de transformateur de courant sur le connecteur de carte PT/CT de faisceau CA à la masse du bloc-moteur.
  • Répéter l'étape précédente pour toutes les autres broches de transformateur de courant.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau CA.

  • Réparer le faisceau CA. Se reporter à la Procédure 019-203 au Chapitre 19. Se reporter à la Procédure 019-197 au Chapitre 19.
  • Remplacer le faisceau CA.

Aller à 11D

Aller à 13A

Etape guidée 11D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto à la position d'arrêt (STOP).
  • Débrancher le faisceau CA de la carte PT/CT.
  • Débrancher les connecteurs de faisceau CA des transformateurs de courant.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre les broches de transformateur de courant du connecteur de faisceau CA et toutes les autres broches du connecteur de faisceau CA.
  • Répéter l'étape précédente pour toutes les autres broches de transformateur de courant.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau CA.

  • Réparer le faisceau CA. Se reporter à la Procédure 019-203 au Chapitre 19. Se reporter à la Procédure 019-197 au Chapitre 19.
  • Remplacer le faisceau CA.

Aller à 12A

Aller à 13A

Etape guidée 12 - Contrôler le faisceau de commande de générateur.

Etape guidée 12A - Inspecter les broches de connecteur et de faisceau de commande de générateur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto à la position d'arrêt (STOP).
  • Débrancher le faisceau de commande de générateur de l'ECM.

Action

Inspecter les broches de connecteur ECM et de faisceau de commande de générateur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer la commande de générateur, la carte PT/CT et/ou le faisceau de commande présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de commande de générateur. Se reporter à la Procédure 019-213 au chapitre 19.
  • Remplacer le faisceau de commande de générateur.
  • Remplacer le groupe électrogène ou la carte parallèle. Se reporter au schéma de câblage pour la carte appropriée.

 Pas de réparation

Aller à 13A

Aller à 12B

Etape guidée 12B - Rechercher tout court-circuit sur la masse du bloc-moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto à la position d'arrêt (STOP).
  • Débrancher le faisceau de commande de générateur de l'ECM.
  • Débrancher le faisceau de commande de générateur de la commande de générateur.

Action

Rechercher tout court-circuit sur la masse du bloc-moteur.

  • Mesurer la résistance entre chaque broche sur le connecteur ECM de faisceau de commande de générateur et la masse du bloc-moteur.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer la commande de générateur, la carte PT/CT et/ou le faisceau de commande présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de commande de générateur. Se reporter à la Procédure 019-213 au chapitre 19.
  • Remplacer le faisceau de commande de générateur.
  • Remplacer la carte de PT/CT. Se reporter au schéma de câblage pour la carte appropriée.

Aller à 6C

Aller à 13A

Etape guidée 12C - Rechercher tout circuit ouvert dans le faisceau de commande de générateur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto à la position d'arrêt (STOP).
  • Débrancher le faisceau de commande de générateur de l'ECM.
  • Débrancher le faisceau de commande de générateur de la commande de générateur.

Action

Rechercher tout circuit ouvert dans le faisceau de commande de générateur.

  • Mesurer la résistance entre chacune des broches du connecteur de carte PT/CT de faisceau de commande de générateur et la broche de connecteur ECM de faisceau de commande de générateur alignée.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de commande de générateur.

  • Réparer le faisceau de commande de générateur. Se reporter à la Procédure 019-213 au chapitre 19.

Aller à 12D

Aller à 13A

Etape guidée 12D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto à la position d'arrêt (STOP).
  • Débrancher le faisceau de commande de générateur de l'ECM.
  • Débrancher le faisceau de commande de générateur de la commande de générateur.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre chaque broche de connecteur ECM de faisceau de commande de générateur et toutes les autres broches du connecteur ECM de faisceau de commande de générateur.
  • Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 13A

Aller à 13A

Etape guidée 13 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 13A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 13B

Aller à 13B

Etape guidée 13B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes appropriées ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 2799 - Pression de suralimentation de turbocompresseur N° 1 de moteur - taux de changement anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Mélangeur air/carburant | Se reporter à la procédure 005-003 | QSK60 G CM2358 K110 | 4383781
Ensemble de corps d'accélérateur | Se reporter à la procédure 005-052 | QSK60 G CM2358 K110 | 4383781
Radiateur secondaire | Se reporter à la procédure 010-001 | QSK60 G CM2358 K110 | 4383781
Elément de filtre à air | Se reporter à la procédure 010-014 | QSK60 G CM2358 K110 | 4383781
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSK60 G CM2358 K110 | 4383781
Turbocompresseur | Se reporter à la procédure 010-033 | QSK60 G CM2358 K110 | 4383781
Soupape de commande de dérivation de compresseur de turbocompresseur | Se reporter à la procédure 010-136 | QSK60 G CM2358 K110 | 4383781
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 2799 actif ?
ETAPE 2. | Inspecter les filtres d'air d'admission à la recherche de toute restriction excessive. |
 | ETAPE 2A. Rechercher toute restriction du filtre à air. | Restriction présente ?
ETAPE 3. | Inspecter le mélangeur air/carburant à la recherche de toute détérioration. |
 | ETAPE 3A. Inspecter le mélangeur air/carburant à la recherche de toute détérioration. | Détérioration trouvée ?
ETAPE 4. | Rechercher toute détérioration du turbocompresseur. |
 | ETAPE 4A. Rechercher toute détérioration du turbocompresseur. | Détérioration ou hors spécification trouvée ?
ETAPE 5. | Inspecter le système de post-refroidissement à la recherche de toute détérioration. |
 | ETAPE 5A. Inspecter le système de post-refroidissement à la recherche de toute détérioration visible. | Détérioration trouvée ?
 | ETAPE 5B. Inspecter le système de post-refroidissement à la recherche de fuites. | Fuite trouvée ?
ETAPE 6. | Inspecter l'accélérateur et la bride de montage d'accélérateur. |
 | ETAPE 6A. Inspecter les connexions électriques de faisceau moteur et de pilote d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 6B. Inspecter l'accélérateur à la recherche de tout signe de détérioration. | Détérioration ou mauvais alignement trouvé ?
 | ETAPE 6C. Inspecter la bride de montage d'accélérateur à la recherche de fuites ou de fissures. | Fuites ou fissures trouvées ?
ETAPE 7. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 7B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2799 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Inspecter les filtres d'air d'admission à la recherche de toute restriction excessive.

Etape guidée 2A - Rechercher toute restriction du filtre à air.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Rechercher toute restriction ou détérioration de filtre à air susceptible de provoquer une restriction excessive.

Restriction présente ?
OUI NON

  • Inspecter et/ou remplacer les éléments de filtre à air. Se reporter à la Procédure 010-014 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 3A

Etape guidée 3 - Inspecter le mélangeur air/carburant à la recherche de toute détérioration.

Etape guidée 3A - Inspecter le mélangeur air/carburant à la recherche de toute détérioration.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter le mélangeur air/carburant à la recherche de toute détérioration.

  • Se reporter à la Procédure 005-003 dans le Tableau des procédures associées.

Détérioration trouvée ?
OUI NON

Remplacer le mélangeur air/carburant. Se reporter à la Procédure 005-003 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 4A

Etape guidée 4 - Rechercher toute détérioration du turbocompresseur.

Etape guidée 4A - Rechercher toute détérioration du turbocompresseur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter le mélangeur air/carburant à la recherche de toute détérioration.

  • Se reporter à la Procédure 005-003 dans le Tableau des procédures associées.

Détérioration ou hors spécification trouvée ?
OUI NON

Remplacer le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 5A

Etape guidée 5 - Inspecter le système de post-refroidissement à la recherche de toute détérioration.

Etape guidée 5A - Inspecter le système de post-refroidissement à la recherche de toute détérioration visible.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler la conduite de post-refroidissement, le circuit de dérivation de compresseur, et le refroidisseur secondaire à la recherche de toute détérioration.

  • Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 010-001 dans le Tableau des procédures associées.

Détérioration trouvée ?
OUI NON

Réparer ou remplacer le composant endommagé.

  • Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 010-136 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 010-001 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 5B

Etape guidée 5B - Inspecter le système de post-refroidissement (CAC) à la recherche de fuites.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run).

Action

Contrôler la conduite de post-refroidissement, le circuit de dérivation de compresseur, et le refroidisseur secondaire à la recherche de toute fuite.

  • Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 010-001 dans le Tableau des procédures associées.

Fuite trouvée ?
OUI NON

Réparer ou remplacer le composant endommagé.

  • Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 010-136 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 010-001 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 6A

Etape guidée 6 - Inspecter l'accélérateur et la bride de montage d'accélérateur.

Etape guidée 6A - Inspecter les connexions électriques de faisceau moteur et de pilote d'accélérateur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter les connecteurs de pilote d'accélérateur, les connecteurs de faisceau moteur et les broches de connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur ou l'ensemble de pilote d'accélérateur dont les broches sont sales ou endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 005-052 dans le Tableau des procédures associées.

Aller à 7A

Aller à 6B

Etape guidée 6B - Inspecter l'accélérateur à la recherche de tout signe de détérioration.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter l'accélérateur à la recherche de tout signe de détérioration.

Contrôler l'accélérateur à la recherche de toute détérioration, d'un mauvais alignement de soupape, et de la liberté de rotation de soupape.

Détérioration ou mauvais alignement trouvé ?
OUI NON

Réparer ou remplacer l'ensemble de corps d'accélérateur. Se reporter à la Procédure 005-052 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 6C

Etape guidée 6C - Inspecter la bride de montage d'accélérateur à la recherche de fuites ou de fissures.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run).

Action

Contrôler la bride de montage d'accélérateur à la recherche de fuites ou de fissures.

  • Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Fuites ou fissures trouvées ?
OUI NON

Réparer ou remplacer l'ensemble de corps d'accélérateur. Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 7A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 7B

Aller à 7B

Etape guidée 7B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2811 - Pression de suralimentation de turbocompresseur moteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Mélangeur air/carburant | Se reporter à la procédure 005-003 | QSK60 G CM2358 K110 | 4383781
Ensemble de corps d'accélérateur | Se reporter à la procédure 005-052 | QSK60 G CM2358 K110 | 4383781
Radiateur secondaire | Se reporter à la procédure 010-001 | QSK60 G CM2358 K110 | 4383781
Elément de filtre à air | Se reporter à la procédure 010-014 | QSK60 G CM2358 K110 | 4383781
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSK60 G CM2358 K110 | 4383781
Turbocompresseur | Se reporter à la procédure 010-033 | QSK60 G CM2358 K110 | 4383781
Soupape de commande de dérivation de compresseur de turbocompresseur | Se reporter à la procédure 010-136 | QSK60 G CM2358 K110 | 4383781
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 2811 actif ?
ETAPE 2. | Inspecter les filtres d'air d'admission à la recherche de toute restriction excessive. |
 | ETAPE 2A. Rechercher toute restriction du filtre à air. | Restriction présente ?
ETAPE 3. | Inspecter le mélangeur air/carburant à la recherche de toute détérioration. |
 | ETAPE 3A. Inspecter le mélangeur air/carburant à la recherche de toute détérioration. | Détérioration trouvée ?
ETAPE 4. | Rechercher toute détérioration du turbocompresseur. |
 | ETAPE 4A. Rechercher toute détérioration du turbocompresseur. | Détérioration ou hors spécification trouvée ?
ETAPE 5. | Inspecter le système de post-refroidissement à la recherche de toute détérioration. |
 | ETAPE 5A. Inspecter le système de post-refroidissement à la recherche de toute détérioration visible. | Détérioration trouvée ?
 | ETAPE 5B. Inspecter le système de post-refroidissement (CAC) à la recherche de fuites. | Fuite trouvée ?
ETAPE 6. | Inspecter l'accélérateur et la bride de montage d'accélérateur. |
 | ETAPE 6A. Inspecter les connexions électriques de faisceau moteur et de pilote d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 6B. Inspecter l'accélérateur à la recherche de tout signe de détérioration. | Détérioration ou mauvais alignement trouvé ?
 | ETAPE 6C. Inspecter la bride de montage d'accélérateur à la recherche de fuites ou de fissures. | Fuites ou fissures trouvées ?
ETAPE 7. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 7B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2811 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Inspecter les filtres d'air d'admission à la recherche de toute restriction excessive.

Etape guidée 2A - Rechercher toute restriction du filtre à air.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Rechercher toute restriction ou détérioration de filtre à air susceptible de provoquer une restriction excessive.

Restriction présente ?
OUI NON

  • Inspecter et/ou remplacer les éléments de filtre à air. Se reporter à la Procédure 010-014 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 3A

Etape guidée 3 - Inspecter le mélangeur air/carburant à la recherche de toute détérioration.

Etape guidée 3A - Inspecter le mélangeur air/carburant à la recherche de toute détérioration.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter le mélangeur air/carburant à la recherche de toute détérioration.

  • Se reporter à la Procédure 005-003 dans le Tableau des procédures associées.

Détérioration trouvée ?
OUI NON

Remplacer le mélangeur air/carburant. Se reporter à la Procédure 005-003 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 4A

Etape guidée 4 - Rechercher toute détérioration du turbocompresseur.

Etape guidée 4A - Rechercher toute détérioration du turbocompresseur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter le mélangeur air/carburant à la recherche de toute détérioration.

  • Se reporter à la Procédure 005-003 dans le Tableau des procédures associées.

Détérioration ou hors spécification trouvée ?
OUI NON

Remplacer le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 5A

Etape guidée 5 - Inspecter le système de post-refroidissement à la recherche de toute détérioration.

Etape guidée 5A - Inspecter le système de post-refroidissement à la recherche de toute détérioration visible.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler la conduite de post-refroidissement, le circuit de dérivation de compresseur, et le refroidisseur secondaire à la recherche de toute détérioration.

  • Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 010-001 dans le Tableau des procédures associées.

Détérioration trouvée ?
OUI NON

Réparer ou remplacer le composant endommagé.

  • Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 010-136 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 010-001 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 5B

Etape guidée 5B - Inspecter le système de post-refroidissement (CAC) à la recherche de fuites.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run).

Action

Contrôler la conduite de post-refroidissement, le circuit de dérivation de compresseur, et le refroidisseur secondaire à la recherche de toute fuite.

  • Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 010-001 dans le Tableau des procédures associées.

Fuite trouvée ?
OUI NON

Réparer ou remplacer le composant endommagé.

  • Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 010-136 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 010-001 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 6A

Etape guidée 6 - Inspecter l'accélérateur et la bride de montage d'accélérateur.

Etape guidée 6A - Inspecter les connexions électriques de faisceau moteur et de pilote d'accélérateur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter les connecteurs de pilote d'accélérateur, les connecteurs de faisceau moteur et les broches de connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur ou l'ensemble de pilote d'accélérateur dont les broches sont sales ou endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 005-052 dans le Tableau des procédures associées.

Aller à 7A

Aller à 6B

Etape guidée 6B - Inspecter l'accélérateur à la recherche de tout signe de détérioration.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter l'accélérateur à la recherche de tout signe de détérioration.

Contrôler l'accélérateur à la recherche de toute détérioration, d'un mauvais alignement de soupape, et de la liberté de rotation de soupape.

Détérioration ou mauvais alignement trouvé ?
OUI NON

Réparer ou remplacer l'ensemble de corps d'accélérateur. Se reporter à la Procédure 005-052 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 6C

Etape guidée 6C - Inspecter la bride de montage d'accélérateur à la recherche de fuites ou de fissures.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run).

Action

Contrôler la bride de montage d'accélérateur à la recherche de fuites ou de fissures.

  • Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Fuites ou fissures trouvées ?
OUI NON

Réparer ou remplacer l'ensemble de corps d'accélérateur. Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 7A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 7B

Aller à 7B

Etape guidée 7B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2812 - Actionneur de régulation d'accélérateur moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Ensemble de corps d'accélérateur | Se reporter à la procédure 005-052 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Il peut y avoir d'autres codes de défauts de groupe électrogène activés en raison du déclenchement du code de défaut 2812. Pour éviter les risques de détérioration d'un nouvel ensemble d'accélérateur numérique, tous les autres codes de défauts actifs doivent être diagnostiqués et corrigés avant de remplacer l'ensemble d'accélérateur numérique.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut. | Code de défaut 441 ou 442 actif ?
 | ETAPE 1B. Rechercher des codes de défaut. | Codes de défauts 412, 414, 426, 427 et/ou 781 actifs ?
 | ETAPE 1C. Rechercher des codes de défaut. | Codes de défauts 1761, 686 et/ou 4621 actifs ?
ETAPE 2. | Contrôler l'ensemble d'accélérateur numérique. |
 | ETAPE 2A. Contrôler la réponse de l'ensemble d'accélérateur numérique. | Bonne réponse de l'ensemble d'accélérateur numérique ?
ETAPE 3. | Contrôler le code d'étalonnage du module de commande moteur (ECM) et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs ou les décomptes élevés de codes de défauts inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs et inactifs.

Code de défaut 441 ou 442 actif ?
OUI NON
Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher des codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs ou les décomptes élevés de codes de défauts inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs et inactifs.

Codes de défauts 412, 414, 426, 427 et/ou 781 actifs ?
OUI NON
Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1C

Etape guidée 1C - Rechercher des codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs ou les décomptes élevés de codes de défauts inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs et inactifs.

Codes de défauts 1761, 686 et/ou 4621 actifs ?
OUI NON
Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler l'ensemble d'accélérateur numérique.

Etape guidée 2A - Contrôler la réponse de l'ensemble d'accélérateur numérique.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de l'ensemble d'accélérateur numérique.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de diagnostic d'actionneur.

S'adresser à un atelier de réparation agréé Cummins®.

Bonne réponse de l'ensemble d'accélérateur numérique ?
OUI NON
Pas de réparation

Remplacer l'ensemble d'accélérateur numérique. Se reporter à la Procédure 005-052 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-JUIN-2015


CODE DE DEFAUT 2837 - Température de gaz d'échappement de cylindre 1 (A1) - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Culasse | Se reporter à la procédure 002-004 | QSK60 G CM2358 K110 | 4383781
Ensemble de pièces en hauteur (Cercle de Base Extérieur - OBC) | Se reporter à la procédure 003-006 | QSK60 G CM2358 K110 | 4383781
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 2469, 2766, 2484, 641, 1618, et/ou 2121 actifs ?
ETAPE 2. | Contrôler la bougie sur le cylindre 1. |
 | ETAPE 2A. Contrôler la bougie à la recherche de toute contamination ou de toute détérioration. | Bougie contaminée ou endommagée ?
 | ETAPE 2B. Contrôler l'écartement de bougie. | Ecartement de bougie incorrect ?
ETAPE 3. | Contrôler le système d'allumage. |
 | ETAPE 3A. Contrôler la bobine d'allumage. | Bobine d'allumage OK ?
 | ETAPE 3B. Contrôler les broches de connecteur et de faisceau d'allumage. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau d'allumage. | Moins de 10 ohms ?
ETAPE 4. | Contrôler le circuit de capteur de température de gaz d'échappement. |
 | ETAPE 4A. Contrôler la réponse de capteur de température de gaz d'échappement. | Code de défaut 2837 inactif, code de défaut 2838 actif ?
 | ETAPE 4B. Contrôler l'alimentation 5 VCC au capteur de température de gaz d'échappement. | 4,75 à 5,25 VCC ?
 | ETAPE 4C. Inspecter les broches de connecteur et de faisceau de circuit de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 4D. Contrôler le circuit de température de gaz d'échappement à la recherche de tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler le circuit de capteur de température de gaz d'échappement à la recherche d'un circuit ouvert. | Moins de 10 ohms ?
ETAPE 5. | Contrôler le réglage de hauteur libre du cylindre 1. |
 | ETAPE 5A. Contrôler le réglage des parties hautes. | Réglage de la hauteur libre OK ?
ETAPE 6. | Inspecter le cylindre de puissance 1. |
 | ETAPE 6A. Inspecter le cylindre de puissance interne. | Détérioration des composants de cylindre de puissance ?
ETAPE 7. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 7B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher un code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts 2469, 2766, 2484, 641, 1618, et/ou 2121 actifs ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 7A

Aller à 2A

Etape guidée 2 - Contrôler la bougie sur le cylindre 1.

Etape guidée 2A - Contrôler la bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Bougie correctement serrée
  • L'électrode présente des signes de contamination d'huile
  • Porcelaine de bougie endommagée. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie contaminée ou endommagée ?
OUI NON

Réparer si nécessaire :

  • Serrer la bougie au couple spécifié.
  • Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 2B

Etape guidée 2B - Contrôler l'écartement de bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler l'écartement d'électrode de la bougie.

  • Déposer la bougie et mesurer l'écartement d'électrode de bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Ecartement de bougie incorrect ?
OUI NON

Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 3A

Etape guidée 3 - Contrôler le système d'allumage

Etape guidée 3A - Contrôler la bobine d'allumage sur le cylindre 1.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.

Action

Contrôler la bobine d'allumage à la recherche de ce qui suit :

  • Contrôler l'état du joint torique dans le tube d'extension de bobine d'allumage.
  • Contrôler les résistances de bobines d'allumage primaire et secondaire.
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.
  • broches repoussées ou allongées

Bobine d'allumage OK ?
OUI NON
Pas de réparation

Remplacer la bobine d'allumage.

  • Remplacer le joint torique de tube d'extension de bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3B

Aller à 7A

Etape guidée 3B - Contrôler les broches de connecteur et de faisceau d'allumage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Inspecter les broches de connecteur et de faisceau d'allumage à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches du connecteur et du faisceau d'allumage OK ?
OUI NON
Pas de réparation

Remplacer les broches endommagées.

  • Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.
  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 7A

Etape guidée 3C - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher un court-circuit de broche à broche :

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage du connecteur de module d'allumage et toutes les autres broches du connecteur de module d'allumage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 7A

Etape guidée 3D - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher un circuit ouvert :

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage dans le connecteur de faisceau d'allumage et la broche d'entrée d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Mesurer la résistance du faisceau entre la broche de retour d'allumage dans le connecteur de faisceau d'allumage et la broche de retour d'alimentation d'allumage du connecteur de bobine d'allumage.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 7A

Etape guidée 4 - Contrôler le circuit de température de gaz d'échappement.

Etape guidée 4A - Contrôler la réponse de capteur de température de gaz d'échappement.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de capteur de température de gaz d'échappement de cylindre 1.

  • Déposer les capteurs de température de gaz d'échappement des cylindres 1 et 3.
  • Installer le capteur de température du cylindre 1 sur le cylindre 3.
  • Installer le capteur de température du cylindre 3 sur le cylindre 1.
  • Brancher les capteurs de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Démarrer le moteur et faire fonctionner le moteur en charge pendant plus de 1 minute.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler si le code de défaut 2837 est inactif et si le code de défaut 2838 est actif.

Code de défaut 2837 inactif et code de défaut 2838 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de température de gaz d'échappement :

  • Remplacer le capteur de température de gaz d'échappement initialement installé à l'emplacement du cylindre 1. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 7A

Aller à 4B

Etape guidée 4B - Contrôler l'alimentation 5 VCC au capteur de température de gaz d'échappement.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 1.

Action

Contrôler l'alimentation 5 volts au capteur de température de gaz d'échappement :

  • Utiliser un multimètre pour mesurer la tension entre la broche d'alimentation 5 volts de capteur de température de gaz d'échappement et la broche de retour de capteur de température de gaz d'échappement du cylindre 1 du faisceau de capteur de température de gaz d'échappement.
  • Se reporter au schéma de câblage pour l'emplacement et la terminaison du faisceau.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4C

Aller à 4C

Etape guidée 4C - Contrôler le faisceau moteur et les broches du connecteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 1 et du module CM2358.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant. Remplacer le faisceau d'allumage.
  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4D

Aller à 7A

Etape guidée 4D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 1 et du module CM2358.

Action

Rechercher un court-circuit de broche à broche :

  • Mesurer la résistance entre la broche de SIGNAL de température de gaz d'échappement dans le connecteur de module CM2358 et toutes les autres broches dans le connecteur de module CM2358.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4E

Aller à 7A

Etape guidée 4E - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 1 et du module CM2358.

Action

Rechercher un circuit ouvert :

  • Mesurer les résistances de la broche de signal de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche de signal de température de gaz d'échappement dans le connecteur de capteur de température d'échappement.
  • Mesurer les résistances de la broche de retour de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche de retour de température de gaz d'échappement dans le connecteur de capteur de température de gaz d'échappement.
  • Mesurer la résistance de la broche d'alimentation de 5 volts de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche d'alimentation de 5 volts de température de gaz d'échappement.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 7A

Etape guidée 5 - Contrôler le réglage de hauteur libre du cylindre 1.

Etape guidée 5A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Vérifier si le réglage de hauteur libre du cylindre 1 est correct.

  • Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Réglage de la hauteur libre OK ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 7A

Aller à 6A

Etape guidée 6 - Inspection du cylindre 1.

Etape guidée 6A - Contrôler le cylindre de puissance interne.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter le cylindre de puissance interne à la recherche des éléments suivants. Si disponible, ces inspections peuvent être effectuées en utilisant un borescope sans dépose de composant.

  • Culasse - soupape admission ou d'échappement / siège de soupape à la recherche de toute détérioration.
  • Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Détérioration des composants de cylindre de puissance ?
OUI NON

Réparer si nécessaire :

  • Remplacer la culasse.
  • Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Ajuster le réglage de la hauteur utile. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 7A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 7B

Aller à 7B

Etape guidée 7B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2838 - Température de gaz d'échappement de cylindre 3 (A2) - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Culasse | Se reporter à la procédure 002-004 | QSK60 G CM2358 K110 | 4383781
Ensemble de pièces en hauteur (Cercle de Base Extérieur - OBC) | Se reporter à la procédure 003-006 | QSK60 G CM2358 K110 | 4383781
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 2471, 2766, 2485, 642, 1521 et/ou 2122 actifs ?
ETAPE 2. | Contrôler la bougie sur le cylindre N° 3. |
 | ETAPE 2A. Contrôler la bougie à la recherche de toute contamination ou de toute détérioration. | Bougie contaminée ou endommagée ?
 | ETAPE 2B. Contrôler l'écartement de bougie. | Ecartement de bougie incorrect ?
ETAPE 3. | Contrôler le système d'allumage. |
 | ETAPE 3A. Contrôler la bobine d'allumage. | Bobine d'allumage OK ?
 | ETAPE 3B. Contrôler les broches de connecteur et de faisceau d'allumage. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau d'allumage. | Moins de 10 ohms ?
ETAPE 4. | Contrôler le circuit de capteur de température de gaz d'échappement. |
 | ETAPE 4A. Contrôler la réponse de capteur de température de gaz d'échappement. | Code de défaut 2837 inactif, code de défaut 2838 actif ?
 | ETAPE 4B. Contrôler l'alimentation 5 VCC au capteur de température de gaz d'échappement. | 4,75 à 5,25 VCC ?
 | ETAPE 4C. Inspecter les broches de connecteur et de faisceau de circuit de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 4D. Contrôler le circuit de température de gaz d'échappement à la recherche de tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler le circuit de capteur de température de gaz d'échappement à la recherche d'un circuit ouvert. | Moins de 10 ohms ?
ETAPE 5. | Contrôler le réglage des parties hautes du cylindre 3. |
 | ETAPE 5A. Contrôler le réglage des parties hautes. | Réglage de la hauteur libre OK ?
ETAPE 6. | Inspecter le cylindre de puissance 3. |
 | ETAPE 6A. Inspecter le cylindre de puissance interne. | Détérioration des composants de cylindre de puissance ?
ETAPE 7. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 7B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher un code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts 2471, 2766, 2485, 642, 1521 et/ou 2122 actifs ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 7A

Aller à 2A

Etape guidée 2 - Contrôler la bougie sur le cylindre N° 3.

Etape guidée 2A - Contrôler la bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Bougie correctement serrée
  • L'électrode présente des signes de contamination d'huile
  • Porcelaine de bougie endommagée. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie contaminée ou endommagée ?

OUI NON

Réparer si nécessaire :

  • Serrer la bougie au couple spécifié.
  • Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 2B

Etape guidée 2B - Contrôler l'écartement de bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler l'écartement d'électrode de la bougie.

  • Déposer la bougie et mesurer l'écartement d'électrode de bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Ecartement de bougie incorrect ?
OUI NON

Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 3A

Etape guidée 3 - Contrôler le système d'allumage

Etape guidée 3A - Contrôler la bobine d'allumage sur le cylindre 3.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.

Action

Contrôler la bobine d'allumage à la recherche de ce qui suit :

  • Contrôler l'état du joint torique dans le tube d'extension de bobine d'allumage.
  • Contrôler les résistances de bobines d'allumage primaire et secondaire.
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.
  • Broches repoussées ou écartées.

Bobine d'allumage OK ?
OUI NON
Pas de réparation

Remplacer la bobine d'allumage.

  • Remplacer le joint torique de tube d'extension de bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3B

Aller à 7A

Etape guidée 3B - Contrôler les broches de connecteur et de faisceau d'allumage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Inspecter les broches de connecteur et de faisceau d'allumage à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches du connecteur et du faisceau d'allumage OK ?
OUI NON
Pas de réparation

Remplacer les broches endommagées.

  • Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.
  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 7A

Etape guidée 3C - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher un court-circuit de broche à broche :

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage du connecteur de module d'allumage et toutes les autres broches du connecteur de module d'allumage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 7A

Etape guidée 3D - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher un circuit ouvert :

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage dans le connecteur de faisceau d'allumage et la broche d'entrée d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Mesurer la résistance du faisceau entre la broche de retour d'allumage dans le connecteur de faisceau d'allumage et la broche de retour d'alimentation d'allumage du connecteur de bobine d'allumage.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 7A

Etape guidée 4 - Contrôler le circuit de température de gaz d'échappement.

Etape guidée 4A - Contrôler la réponse de capteur de température de gaz d'échappement.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de capteur de température de gaz d'échappement de cylindre 3.

  • Déposer les capteurs de température de gaz d'échappement des cylindres 1 et 3.
  • Installer le capteur de température du cylindre 1 sur le cylindre 3.
  • Installer le capteur de température du cylindre 3 sur le cylindre 1.
  • Brancher les capteurs de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Démarrer le moteur et faire fonctionner le moteur en charge pendant plus de 1 minute.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler si le code de défaut 2837 est inactif et si le code de défaut 2838 est actif.

Code de défaut 2837 inactif et code de défaut 2838 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de température de gaz d'échappement :

  • Remplacer le capteur de température de gaz d'échappement initialement installé à l'emplacement du cylindre 3. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 7A

Aller à 4B

Etape guidée 4B - Contrôler l'alimentation 5 VCC au capteur de température de gaz d'échappement.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 3.

Action

Contrôler l'alimentation 5 volts au capteur de température de gaz d'échappement :

  • Utiliser un multimètre pour mesurer la tension entre la broche d'alimentation 5 volts de capteur de température de gaz d'échappement et la broche de retour de capteur de température de gaz d'échappement du cylindre 3 du faisceau de capteur de température de gaz d'échappement.
  • Se reporter au schéma de câblage pour l'emplacement et la terminaison du faisceau.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4C

Aller à 4C

Etape guidée 4C - Contrôler le faisceau moteur et les broches du connecteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 3 et du module CM2358.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant. Remplacer le faisceau d'allumage.
  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4D

Aller à 7A

Etape guidée 4D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 3 et du module CM2358.

Action

Rechercher un court-circuit de broche à broche :

  • Mesurer la résistance entre la broche de SIGNAL de température de gaz d'échappement dans le connecteur de module CM2358 et toutes les autres broches dans le connecteur de module CM2358.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4E

Aller à 7A

Etape guidée 4E - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 3 et du module CM2358.

Action

Rechercher un circuit ouvert :

  • Mesurer les résistances de la broche de signal de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche de signal de température de gaz d'échappement dans le connecteur de capteur de température d'échappement.
  • Mesurer les résistances de la broche de retour de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche de retour de température de gaz d'échappement dans le connecteur de capteur de température de gaz d'échappement.
  • Mesurer la résistance de la broche d'alimentation de 5 volts de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche d'alimentation de 5 volts de température de gaz d'échappement.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 7A

Etape guidée 5 - Contrôler le réglage des parties hautes du cylindre 3.

Etape guidée 5A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Vérifier si le réglage de hauteur libre du cylindre 3 est correct.

  • Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Réglage de la hauteur libre OK ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 7A

Aller à 6A

Etape guidée 6 - Inspection du cylindre 3.

Etape guidée 6A - Contrôler le cylindre de puissance interne.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter le cylindre de puissance interne à la recherche des éléments suivants. Si disponible, ces inspections peuvent être effectuées en utilisant un borescope sans dépose de composant.

  • Culasse - soupape admission ou d'échappement / siège de soupape à la recherche de toute détérioration.
  • Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Détérioration des composants de cylindre de puissance ?
OUI NON

Réparer si nécessaire :

  • Remplacer la culasse.
  • Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Ajuster le réglage de la hauteur utile. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 7A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 7B

Aller à 7B

Etape guidée 7B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2839 - Température de gaz d'échappement de cylindre 5 (A3) - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Culasse | Se reporter à la procédure 002-004 | QSK60 G CM2358 K110 | 4383781
Ensemble de pièces en hauteur (Cercle de Base Extérieur - OBC) | Se reporter à la procédure 003-006 | QSK60 G CM2358 K110 | 4383781
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 2472, 2766, 2486, 643, 1522, et/ou 2123 actifs ?
ETAPE 2. | Contrôler la bougie sur le cylindre 5. |
 | ETAPE 2A. Contrôler la bougie à la recherche de toute contamination ou de toute détérioration. | Bougie contaminée ou endommagée ?
 | ETAPE 2B. Contrôler l'écartement de bougie. | Ecartement de bougie incorrect ?
ETAPE 3. | Contrôler le système d'allumage. |
 | ETAPE 3A. Contrôler la bobine d'allumage. | Bobine d'allumage OK ?
 | ETAPE 3B. Contrôler les broches de connecteur et de faisceau d'allumage. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau d'allumage. | Moins de 10 ohms ?
ETAPE 4. | Contrôler le circuit de capteur de température de gaz d'échappement. |
 | ETAPE 4A. Contrôler la réponse de capteur de température de gaz d'échappement. | Code de défaut 2839 inactif, code de défaut 2841 actif ?
 | ETAPE 4B. Contrôler l'alimentation 5 VCC au capteur de température de gaz d'échappement. | 4,75 à 5,25 VCC ?
 | ETAPE 4C. Inspecter les broches de connecteur et de faisceau de circuit de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 4D. Contrôler le circuit de température de gaz d'échappement à la recherche de tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler le circuit de capteur de température de gaz d'échappement à la recherche d'un circuit ouvert. | Moins de 10 ohms ?
ETAPE 5. | Contrôler le réglage de hauteur libre du cylindre 5. |
 | ETAPE 5A. Contrôler le réglage des parties hautes. | Réglage de la hauteur libre OK ?
ETAPE 6. | Inspecter le cylindre de puissance 5. |
 | ETAPE 6A. Inspecter le cylindre de puissance interne. | Détérioration des composants de cylindre de puissance ?
ETAPE 7. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 7B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher un code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 2472, 2766, 2486, 643, 1522, et/ou 2123 actifs ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 7A

Aller à 2A

Etape guidée 2 - Contrôler la bougie sur le cylindre 5.

Etape guidée 2A - Contrôler la bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Bougie correctement serrée
  • L'électrode présente des signes de contamination d'huile
  • Porcelaine de bougie endommagée. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie contaminée ou endommagée ?
OUI NON

Réparer si nécessaire :

  • Serrer la bougie au couple spécifié.
  • Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 2B

Etape guidée 2B - Contrôler l'écartement de bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler l'écartement d'électrode de la bougie.

  • Déposer la bougie et mesurer l'écartement d'électrode de bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Ecartement de bougie incorrect ?
OUI NON

Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 3A

Etape guidée 3 - Contrôler le système d'allumage

Etape guidée 3A - Contrôler la bobine d'allumage sur le cylindre 5.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.

Action

Contrôler la bobine d'allumage à la recherche de ce qui suit :

  • Contrôler l'état du joint torique dans le tube d'extension de bobine d'allumage.
  • Contrôler les résistances de bobines d'allumage primaire et secondaire.
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.
  • broches repoussées ou allongées

Bobine d'allumage OK ?
OUI NON
Pas de réparation

Remplacer la bobine d'allumage.

  • Remplacer le joint torique de tube d'extension de bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3B

Aller à 7A

Etape guidée 3B - Contrôler les broches de connecteur et de faisceau d'allumage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Inspecter les broches de connecteur et de faisceau d'allumage à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches du connecteur et du faisceau d'allumage OK ?
OUI NON
Pas de réparation

Remplacer les broches endommagées.

  • Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.
  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 7A

Etape guidée 3C - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher un court-circuit de broche à broche :

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage du connecteur de module d'allumage et toutes les autres broches du connecteur de module d'allumage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 7A

Etape guidée 3D - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher un circuit ouvert :

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage dans le connecteur de faisceau d'allumage et la broche d'entrée d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Mesurer la résistance du faisceau entre la broche de retour d'allumage dans le connecteur de faisceau d'allumage et la broche de retour d'alimentation d'allumage du connecteur de bobine d'allumage.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 7A

Etape guidée 4 - Contrôler le circuit de température de gaz d'échappement.

Etape guidée 4A - Contrôler la réponse de capteur de température de gaz d'échappement.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de capteur de température de gaz d'échappement de cylindre 5.

  • Déposer les capteurs de température de gaz d'échappement des cylindres 5 et 7.
  • Installer le capteur de température du cylindre 5 sur le cylindre 7.
  • Installer le capteur de température du cylindre 7 sur le cylindre 5.
  • Brancher les capteurs de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Démarrer le moteur et faire fonctionner le moteur en charge pendant plus de 1 minute.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler si le code de défaut 2837 est inactif et si le code de défaut 2838 est actif.

Code de défaut 2839 inactif et code de défaut 2841 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de température de gaz d'échappement :

  • Remplacer le capteur de température de gaz d'échappement initialement installé à l'emplacement du cylindre 5. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 7A

Aller à 4B

Etape guidée 4B - Contrôler l'alimentation 5 VCC au capteur de température de gaz d'échappement.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 5.

Action

Contrôler l'alimentation 5 volts au capteur de température de gaz d'échappement :

  • Utiliser un multimètre pour mesurer la tension entre la broche d'alimentation 5 volts de capteur de température de gaz d'échappement et la broche de retour de capteur de température de gaz d'échappement du cylindre 5 du faisceau de capteur de température de gaz d'échappement.
  • Se reporter au schéma de câblage pour l'emplacement et la terminaison du faisceau.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4C

Aller à 4C

Etape guidée 4C - Contrôler le faisceau moteur et les broches du connecteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 5 et du module CM2358.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant. Remplacer le faisceau d'allumage.
  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4D

Aller à 7A

Etape guidée 4D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 5 et du module CM2358.

Action

Rechercher un court-circuit de broche à broche :

  • Mesurer la résistance entre la broche de SIGNAL de température de gaz d'échappement dans le connecteur de module CM2358 et toutes les autres broches dans le connecteur de module CM2358.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4E

Aller à 7A

Etape guidée 4E - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 5 et du module CM2358.

Action

Rechercher un circuit ouvert :

  • Mesurer les résistances de la broche de signal de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche de signal de température de gaz d'échappement dans le connecteur de capteur de température d'échappement.
  • Mesurer les résistances de la broche de retour de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche de retour de température de gaz d'échappement dans le connecteur de capteur de température de gaz d'échappement.
  • Mesurer la résistance de la broche d'alimentation de 5 volts de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche d'alimentation de 5 volts de température de gaz d'échappement.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 7A

Etape guidée 5 - Contrôler le réglage de hauteur libre du cylindre 5.

Etape guidée 5A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Vérifier si le réglage de hauteur libre du cylindre 5 est correct.

  • Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Réglage de la hauteur libre OK ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 7A

Aller à 6A

Etape guidée 6 - Inspection du cylindre 5.

Etape guidée 6A - Contrôler le cylindre de puissance interne.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter le cylindre de puissance interne à la recherche des éléments suivants. Si disponible, ces inspections peuvent être effectuées en utilisant un borescope sans dépose de composant.

  • Culasse - soupape admission ou d'échappement / siège de soupape à la recherche de toute détérioration.
  • Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Détérioration des composants de cylindre de puissance ?
OUI NON

Réparer si nécessaire :

  • Remplacer la culasse.
  • Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Ajuster le réglage de la hauteur utile. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 7A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 7B

Aller à 7B

Etape guidée 7B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2841 - Température de gaz d'échappement de cylindre 7 (A4) - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Culasse | Se reporter à la procédure 002-004 | QSK60 G CM2358 K110 | 4383781
Ensemble de pièces en hauteur (Cercle de Base Extérieur - OBC) | Se reporter à la procédure 003-006 | QSK60 G CM2358 K110 | 4383781
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 2473, 2766, 2487, 644, 1523, et/ou 2124 actifs ?
ETAPE 2. | Contrôler la bougie sur le cylindre 7. |
 | ETAPE 2A. Contrôler la bougie à la recherche de toute contamination ou de toute détérioration. | Bougie contaminée ou endommagée ?
 | ETAPE 2B. Contrôler l'écartement de bougie. | Ecartement de bougie incorrect ?
ETAPE 3. | Contrôler le système d'allumage. |
 | ETAPE 3A. Contrôler la bobine d'allumage. | Bobine d'allumage OK ?
 | ETAPE 3B. Contrôler les broches de connecteur et de faisceau d'allumage. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau d'allumage. | Moins de 10 ohms ?
ETAPE 4. | Contrôler le circuit de capteur de température de gaz d'échappement. |
 | ETAPE 4A. Contrôler la réponse de capteur de température de gaz d'échappement. | Code de défaut 2841 inactif, code de défaut 2839 actif ?
 | ETAPE 4B. Contrôler l'alimentation 5 VCC au capteur de température de gaz d'échappement. | 4,75 à 5,25 VCC ?
 | ETAPE 4C. Inspecter les broches de connecteur et de faisceau de circuit de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 4D. Contrôler le circuit de température de gaz d'échappement à la recherche de tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler le circuit de capteur de température de gaz d'échappement à la recherche d'un circuit ouvert. | Moins de 10 ohms ?
ETAPE 5. | Contrôler le réglage de hauteur libre du cylindre 7. |
 | ETAPE 5A. Contrôler le réglage des parties hautes. | Réglage de la hauteur libre OK ?
ETAPE 6. | Inspecter le cylindre de puissance 7. |
 | ETAPE 6A. Inspecter le cylindre de puissance interne. | Détérioration des composants de cylindre de puissance ?
ETAPE 7. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 7B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher un code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts 2473, 2766, 2487, 644, 1523, et/ou 2124 actifs ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 7A

Aller à 2A

Etape guidée 2 - Contrôler la bougie sur le cylindre 7.

Etape guidée 2A - Contrôler la bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Bougie correctement serrée
  • L'électrode présente des signes de contamination d'huile
  • Porcelaine de bougie endommagée. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie contaminée ou endommagée ?
OUI NON

Réparer si nécessaire :

  • Serrer la bougie au couple spécifié.
  • Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 2B

Etape guidée 2B - Contrôler l'écartement de bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler l'écartement d'électrode de la bougie.

  • Déposer la bougie et mesurer l'écartement d'électrode de bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Ecartement de bougie incorrect ?
OUI NON

Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 3A

Etape guidée 3 - Contrôler le système d'allumage

Etape guidée 3A - Contrôler la bobine d'allumage sur le cylindre 7.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.

Action

Contrôler la bobine d'allumage à la recherche de ce qui suit :

  • Contrôler l'état du joint torique dans le tube d'extension de bobine d'allumage.
  • Contrôler les résistances de bobines d'allumage primaire et secondaire.
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.
  • broches repoussées ou allongées

Bobine d'allumage OK ?
OUI NON
Pas de réparation

Remplacer la bobine d'allumage.

  • Remplacer le joint torique de tube d'extension de bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3B

Aller à 7A

Etape guidée 3B - Contrôler les broches de connecteur et de faisceau d'allumage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Inspecter les broches de connecteur et de faisceau d'allumage à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches du connecteur et du faisceau d'allumage OK ?
OUI NON
Pas de réparation

Remplacer les broches endommagées.

  • Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.
  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 7A

Etape guidée 3C - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher un court-circuit de broche à broche :

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage du connecteur de module d'allumage et toutes les autres broches du connecteur de module d'allumage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 7A

Etape guidée 3D - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher un circuit ouvert :

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage dans le connecteur de faisceau d'allumage et la broche d'entrée d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Mesurer la résistance du faisceau entre la broche de retour d'allumage dans le connecteur de faisceau d'allumage et la broche de retour d'alimentation d'allumage du connecteur de bobine d'allumage.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 7A

Etape guidée 4 - Contrôler le circuit de température de gaz d'échappement.

Etape guidée 4A - Contrôler la réponse de capteur de température de gaz d'échappement.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de capteur de température de gaz d'échappement de cylindre 7.

  • Déposer les capteurs de température de gaz d'échappement des cylindres 7 et 5.
  • Installer le capteur de température du cylindre 7 sur le cylindre 5.
  • Installer le capteur de température du cylindre 5 sur le cylindre 7.
  • Brancher les capteurs de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Démarrer le moteur et faire fonctionner le moteur en charge pendant plus de 1 minute.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler si le code de défaut 2837 est inactif et si le code de défaut 2838 est actif.

Code de défaut 2841 inactif et code de défaut 2839 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de température de gaz d'échappement :

  • Remplacer le capteur de température de gaz d'échappement initialement installé à l'emplacement du cylindre 7. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 7A

Aller à 4B

Etape guidée 4B - Contrôler l'alimentation 5 VCC au capteur de température de gaz d'échappement.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 7.

Action

Contrôler l'alimentation 5 volts au capteur de température de gaz d'échappement :

  • Utiliser un multimètre pour mesurer la tension entre la broche d'alimentation 5 volts de capteur de température de gaz d'échappement et la broche de retour de capteur de température de gaz d'échappement du cylindre 7 du faisceau de capteur de température de gaz d'échappement.
  • Se reporter au schéma de câblage pour l'emplacement et la terminaison du faisceau.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4C

Aller à 4C

Etape guidée 4C - Contrôler le faisceau moteur et les broches du connecteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 7 et du module CM2358.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant. Remplacer le faisceau d'allumage.
  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4D

Aller à 7A

Etape guidée 4D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 7 et du module CM2358.

Action

Rechercher un court-circuit de broche à broche :

  • Mesurer la résistance entre la broche de SIGNAL de température de gaz d'échappement dans le connecteur de module CM2358 et toutes les autres broches dans le connecteur de module CM2358.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4E

Aller à 7A

Etape guidée 4E - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 7 et du module CM2358.

Action

Rechercher un circuit ouvert :

  • Mesurer les résistances de la broche de signal de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche de signal de température de gaz d'échappement dans le connecteur de capteur de température d'échappement.
  • Mesurer les résistances de la broche de retour de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche de retour de température de gaz d'échappement dans le connecteur de capteur de température de gaz d'échappement.
  • Mesurer la résistance de la broche d'alimentation de 5 volts de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche d'alimentation de 5 volts de température de gaz d'échappement.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 7A

Etape guidée 5 - Contrôler le réglage de hauteur libre du cylindre 7.

Etape guidée 5A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Vérifier si le réglage de hauteur libre du cylindre 7 est correct.

  • Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Réglage de la hauteur libre OK ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 7A

Aller à 6A

Etape guidée 6 - Inspection du cylindre 7.

Etape guidée 6A - Contrôler le cylindre de puissance interne.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter le cylindre de puissance interne à la recherche des éléments suivants. Si disponible, ces inspections peuvent être effectuées en utilisant un borescope sans dépose de composant.

  • Culasse - soupape admission ou d'échappement / siège de soupape à la recherche de toute détérioration.
  • Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Détérioration des composants de cylindre de puissance ?
OUI NON

Réparer si nécessaire :

  • Remplacer la culasse.
  • Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Ajuster le réglage de la hauteur utile. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 7A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 7B

Aller à 7B

Etape guidée 7B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2842 - Température de gaz d'échappement de cylindre 9 (A5) - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Culasse | Se reporter à la procédure 002-004 | QSK60 G CM2358 K110 | 4383781
Ensemble de pièces en hauteur (Cercle de Base Extérieur - OBC) | Se reporter à la procédure 003-006 | QSK60 G CM2358 K110 | 4383781
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 2475, 2766, 2488, 645, 1524, et/ou 2125 actifs ?
ETAPE 2. | Contrôler la bougie sur le cylindre 9. |
 | ETAPE 2A. Contrôler la bougie à la recherche de toute contamination ou de toute détérioration. | Bougie contaminée ou endommagée ?
 | ETAPE 2B. Contrôler l'écartement de bougie. | Ecartement de bougie incorrect ?
ETAPE 3. | Contrôler le système d'allumage. |
 | ETAPE 3A. Contrôler la bobine d'allumage. | Bobine d'allumage OK ?
 | ETAPE 3B. Contrôler les broches de connecteur et de faisceau d'allumage. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau d'allumage. | Moins de 10 ohms ?
ETAPE 4. | Contrôler le circuit de capteur de température de gaz d'échappement. |
 | ETAPE 4A. Contrôler la réponse de capteur de température de gaz d'échappement. | Code de défaut 2842 inactif, code de défaut 2843 actif ?
 | ETAPE 4B. Contrôler l'alimentation 5 VCC au capteur de température de gaz d'échappement. | 4,75 à 5,25 VCC ?
 | ETAPE 4C. Inspecter les broches de connecteur et de faisceau de circuit de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 4D. Contrôler le circuit de température de gaz d'échappement à la recherche de tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler le circuit de capteur de température de gaz d'échappement à la recherche d'un circuit ouvert. | Moins de 10 ohms ?
ETAPE 5. | Contrôler le réglage de hauteur libre du cylindre 9. |
 | ETAPE 5A. Contrôler le réglage des parties hautes. | Réglage de la hauteur libre OK ?
ETAPE 6. | Inspecter le cylindre de puissance 9. |
 | ETAPE 6A. Inspecter le cylindre de puissance interne. | Détérioration des composants de cylindre de puissance ?
ETAPE 7. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 7B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher un code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts 2475, 2766, 2488, 645, 1524, et/ou 2125 actifs ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 7A

Aller à 2A

Etape guidée 2 - Contrôler la bougie sur le cylindre 9.

Etape guidée 2A - Contrôler la bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Bougie correctement serrée
  • L'électrode présente des signes de contamination d'huile
  • Porcelaine de bougie endommagée. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie contaminée ou endommagée ?
OUI NON

Réparer si nécessaire :

  • Serrer la bougie au couple spécifié.
  • Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 2B

Etape guidée 2B - Contrôler l'écartement de bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler l'écartement d'électrode de la bougie.

  • Déposer la bougie et mesurer l'écartement d'électrode de bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Ecartement de bougie incorrect ?
OUI NON

Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 3A

Etape guidée 3 - Contrôler le système d'allumage

Etape guidée 3A - Contrôler la bobine d'allumage sur le cylindre 9.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.

Action

Contrôler la bobine d'allumage à la recherche de ce qui suit :

  • Contrôler l'état du joint torique dans le tube d'extension de bobine d'allumage.
  • Contrôler les résistances de bobines d'allumage primaire et secondaire.
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.
  • broches repoussées ou allongées

Bobine d'allumage OK ?
OUI NON
Pas de réparation

Remplacer la bobine d'allumage.

  • Remplacer le joint torique de tube d'extension de bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3B

Aller à 7A

Etape guidée 3B - Contrôler les broches de connecteur et de faisceau d'allumage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Inspecter les broches de connecteur et de faisceau d'allumage à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches du connecteur et du faisceau d'allumage OK ?
OUI NON
Pas de réparation

Remplacer les broches endommagées.

  • Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.
  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 7A

Etape guidée 3C - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher un court-circuit de broche à broche :

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage du connecteur de module d'allumage et toutes les autres broches du connecteur de module d'allumage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 7A

Etape guidée 3D - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher un circuit ouvert :

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage dans le connecteur de faisceau d'allumage et la broche d'entrée d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Mesurer la résistance du faisceau entre la broche de retour d'allumage dans le connecteur de faisceau d'allumage et la broche de retour d'alimentation d'allumage du connecteur de bobine d'allumage.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 7A

Etape guidée 4 - Contrôler le circuit de température de gaz d'échappement.

Etape guidée 4A - Contrôler la réponse de capteur de température de gaz d'échappement.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de capteur de température de gaz d'échappement de cylindre 9.

  • Déposer les capteurs de température de gaz d'échappement des cylindres 9 et 11.
  • Installer le capteur de température du cylindre 9 sur le cylindre 11.
  • Installer le capteur de température du cylindre 11 sur le cylindre 9.
  • Brancher les capteurs de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Démarrer le moteur et faire fonctionner le moteur en charge pendant plus de 1 minute.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler si le code de défaut 2837 est inactif et si le code de défaut 2838 est actif.

Code de défaut 2842 inactif et code de défaut 2843 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de température de gaz d'échappement :

  • Remplacer le capteur de température de gaz d'échappement initialement installé à l'emplacement du cylindre 9. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 7A

Aller à 4B

Etape guidée 4B - Contrôler l'alimentation 5 VCC au capteur de température de gaz d'échappement.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 9.

Action

Contrôler l'alimentation 5 volts au capteur de température de gaz d'échappement :

  • Utiliser un multimètre pour mesurer la tension entre la broche d'alimentation 5 volts de capteur de température de gaz d'échappement et la broche de retour de capteur de température de gaz d'échappement du cylindre 9 du faisceau de capteur de température de gaz d'échappement.
  • Se reporter au schéma de câblage pour l'emplacement et la terminaison du faisceau.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4C

Aller à 4C

Etape guidée 4C - Contrôler le faisceau moteur et les broches du connecteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 9 et du module CM2358.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant. Remplacer le faisceau d'allumage.
  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4D

Aller à 7A

Etape guidée 4D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 9 et du module CM2358.

Action

Rechercher un court-circuit de broche à broche :

  • Mesurer la résistance entre la broche de SIGNAL de température de gaz d'échappement dans le connecteur de module CM2358 et toutes les autres broches dans le connecteur de module CM2358.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4E

Aller à 7A

Etape guidée 4E - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 9 et du module CM2358.

Action

Rechercher un circuit ouvert :

  • Mesurer les résistances de la broche de signal de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche de signal de température de gaz d'échappement dans le connecteur de capteur de température d'échappement.
  • Mesurer les résistances de la broche de retour de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche de retour de température de gaz d'échappement dans le connecteur de capteur de température de gaz d'échappement.
  • Mesurer la résistance de la broche d'alimentation de 5 volts de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche d'alimentation de 5 volts de température de gaz d'échappement.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 7A

Etape guidée 5 - Contrôler le réglage de hauteur libre du cylindre 9.

Etape guidée 5A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Vérifier si le réglage de hauteur libre du cylindre 9 est correct.

  • Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Réglage de la hauteur libre OK ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 7A

Aller à 6A

Etape guidée 6 - Inspection du cylindre 9.

Etape guidée 6A - Contrôler le cylindre de puissance interne.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter le cylindre de puissance interne à la recherche des éléments suivants. Si disponible, ces inspections peuvent être effectuées en utilisant un borescope sans dépose de composant.

  • Culasse - soupape admission ou d'échappement / siège de soupape à la recherche de toute détérioration.
  • Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Détérioration des composants de cylindre de puissance ?
OUI NON

Réparer si nécessaire :

  • Remplacer la culasse.
  • Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Ajuster le réglage de la hauteur utile. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 7A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 7B

Aller à 7B

Etape guidée 7B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2843 - Température de gaz d'échappement de cylindre 11 (A6) - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Culasse | Se reporter à la procédure 002-004 | QSK60 G CM2358 K110 | 4383781
Ensemble de pièces en hauteur (Cercle de Base Extérieur - OBC) | Se reporter à la procédure 003-006 | QSK60 G CM2358 K110 | 4383781
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 2476, 2766, 2489, 646, 1525, et/ou 2126 actifs ?
ETAPE 2. | Contrôler la bougie sur le cylindre 11. |
 | ETAPE 2A. Contrôler la bougie à la recherche de toute contamination ou de toute détérioration. | Bougie contaminée ou endommagée ?
 | ETAPE 2B. Contrôler l'écartement de bougie. | Ecartement de bougie incorrect ?
ETAPE 3. | Contrôler le système d'allumage. |
 | ETAPE 3A. Contrôler la bobine d'allumage. | Bobine d'allumage OK ?
 | ETAPE 3B. Contrôler les broches de connecteur et de faisceau d'allumage. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau d'allumage. | Moins de 10 ohms ?
ETAPE 4. | Contrôler le circuit de capteur de température de gaz d'échappement. |
 | ETAPE 4A. Contrôler la réponse de capteur de température de gaz d'échappement. | Code de défaut 2843 inactif, code de défaut 2842 actif ?
 | ETAPE 4B. Contrôler l'alimentation 5 VCC au capteur de température de gaz d'échappement. | 4,75 à 5,25 VCC ?
 | ETAPE 4C. Inspecter les broches de connecteur et de faisceau de circuit de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 4D. Contrôler le circuit de température de gaz d'échappement à la recherche de tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler le circuit de capteur de température de gaz d'échappement à la recherche d'un circuit ouvert. | Moins de 10 ohms ?
ETAPE 5. | Contrôler le réglage de hauteur libre du cylindre 11. |
 | ETAPE 5A. Contrôler le réglage des parties hautes. | Réglage de la hauteur libre OK ?
ETAPE 6. | Inspecter le cylindre de puissance 11. |
 | ETAPE 6A. Inspecter le cylindre de puissance interne. | Détérioration des composants de cylindre de puissance ?
ETAPE 7. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 7B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher un code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts 2476, 2766, 2489, 646, 1525, et/ou 2126 actifs ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 7A

Aller à 2A

Etape guidée 2 - Contrôler la bougie sur le cylindre 11.

Etape guidée 2A - Contrôler la bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Bougie correctement serrée
  • L'électrode présente des signes de contamination d'huile
  • Porcelaine de bougie endommagée. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie contaminée ou endommagée ?
OUI NON

Réparer si nécessaire :

  • Serrer la bougie au couple spécifié.
  • Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 2B

Etape guidée 2B - Contrôler l'écartement de bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler l'écartement d'électrode de la bougie.

  • Déposer la bougie et mesurer l'écartement d'électrode de bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Ecartement de bougie incorrect ?
OUI NON

Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 3A

Etape guidée 3 - Contrôler le système d'allumage

Etape guidée 3A - Contrôler la bobine d'allumage sur le cylindre 11.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.

Action

Contrôler la bobine d'allumage à la recherche de ce qui suit :

  • Contrôler l'état du joint torique dans le tube d'extension de bobine d'allumage.
  • Contrôler les résistances de bobines d'allumage primaire et secondaire.
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.
  • broches repoussées ou allongées

Bobine d'allumage OK ?
OUI NON
Pas de réparation

Remplacer la bobine d'allumage.

  • Remplacer le joint torique de tube d'extension de bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3B

Aller à 7A

Etape guidée 3B - Contrôler les broches de connecteur et de faisceau d'allumage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Inspecter les broches de connecteur et de faisceau d'allumage à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches du connecteur et du faisceau d'allumage OK ?
OUI NON
Pas de réparation

Remplacer les broches endommagées.

  • Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.
  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 7A

Etape guidée 3C - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher un court-circuit de broche à broche :

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage du connecteur de module d'allumage et toutes les autres broches du connecteur de module d'allumage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 7A

Etape guidée 3D - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher un circuit ouvert :

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage dans le connecteur de faisceau d'allumage et la broche d'entrée d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Mesurer la résistance du faisceau entre la broche de retour d'allumage dans le connecteur de faisceau d'allumage et la broche de retour d'alimentation d'allumage du connecteur de bobine d'allumage.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 7A

Etape guidée 4 - Contrôler le circuit de température de gaz d'échappement.

Etape guidée 4A - Contrôler la réponse de capteur de température de gaz d'échappement.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de capteur de température de gaz d'échappement de cylindre 11.

  • Déposer les capteurs de température de gaz d'échappement des cylindres 11 et 9.
  • Installer le capteur de température du cylindre 11 sur le cylindre 9.
  • Installer le capteur de température du cylindre 9 sur le cylindre 11.
  • Brancher les capteurs de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Démarrer le moteur et faire fonctionner le moteur en charge pendant plus de 1 minute.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler si le code de défaut 2843 est inactif et si le code de défaut 2842 est actif.

Code de défaut 2843 inactif et code de défaut 2842 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de température de gaz d'échappement :

  • Remplacer le capteur de température de gaz d'échappement initialement installé à l'emplacement du cylindre 11. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 7A

Aller à 4B

Etape guidée 4B - Contrôler l'alimentation 5 VCC au capteur de température de gaz d'échappement.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 11.

Action

Contrôler l'alimentation 5 volts au capteur de température de gaz d'échappement :

  • Utiliser un multimètre pour mesurer la tension entre la broche d'alimentation 5 volts de capteur de température de gaz d'échappement et la broche de retour de capteur de température de gaz d'échappement du cylindre 11 du faisceau de capteur de température de gaz d'échappement.
  • Se reporter au schéma de câblage pour l'emplacement et la terminaison du faisceau.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4C

Aller à 4C

Etape guidée 4C - Contrôler le faisceau moteur et les broches du connecteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 11 et du module CM2358.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant. Remplacer le faisceau d'allumage.
  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4D

Aller à 7A

Etape guidée 4D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 11 et du module CM2358.

Action

Rechercher un court-circuit de broche à broche :

  • Mesurer la résistance entre la broche de SIGNAL de température de gaz d'échappement dans le connecteur de module CM2358 et toutes les autres broches dans le connecteur de module CM2358.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4E

Aller à 7A

Etape guidée 4E - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 11 et du module CM2358.

Action

Rechercher un circuit ouvert :

  • Mesurer les résistances de la broche de signal de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche de signal de température de gaz d'échappement dans le connecteur de capteur de température d'échappement.
  • Mesurer les résistances de la broche de retour de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche de retour de température de gaz d'échappement dans le connecteur de capteur de température de gaz d'échappement.
  • Mesurer la résistance de la broche d'alimentation de 5 volts de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche d'alimentation de 5 volts de température de gaz d'échappement.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 7A

Etape guidée 5 - Contrôler le réglage de hauteur libre du cylindre 11.

Etape guidée 5A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Vérifier si le réglage de hauteur libre du cylindre 11 est correct.

  • Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Réglage de la hauteur libre OK ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 7A

Aller à 6A

Etape guidée 6 - Inspection du cylindre 11.

Etape guidée 6A - Contrôler le cylindre de puissance interne.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter le cylindre de puissance interne à la recherche des éléments suivants. Si disponible, ces inspections peuvent être effectuées en utilisant un borescope sans dépose de composant.

  • Culasse - soupape admission ou d'échappement / siège de soupape à la recherche de toute détérioration.
  • Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Détérioration des composants de cylindre de puissance ?
OUI NON

Réparer si nécessaire :

  • Remplacer la culasse.
  • Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Ajuster le réglage de la hauteur utile. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 7A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 7B

Aller à 7B

Etape guidée 7B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2844 - Température de gaz d'échappement de cylindre 13 (A7) - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Culasse | Se reporter à la procédure 002-004 | QSK60 G CM2358 K110 | 4383781
Ensemble de pièces en hauteur (Cercle de Base Extérieur - OBC) | Se reporter à la procédure 003-006 | QSK60 G CM2358 K110 | 4383781
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 2477, 2766, 2491, 647 1526, et/ou 2127 actifs ?
ETAPE 2. | Contrôler la bougie sur le cylindre 13. |
 | ETAPE 2A. Contrôler la bougie à la recherche de toute contamination ou de toute détérioration. | Bougie contaminée ou endommagée ?
 | ETAPE 2B. Contrôler l'écartement de bougie. | Ecartement de bougie incorrect ?
ETAPE 3. | Contrôler le système d'allumage. |
 | ETAPE 3A. Contrôler la bobine d'allumage sur le cylindre 13. | Bobine d'allumage OK ?
 | ETAPE 3B. Contrôler les broches de connecteur et de faisceau d'allumage. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau d'allumage. | Moins de 10 ohms ?
ETAPE 4. | Contrôler le circuit de capteur de température de gaz d'échappement. |
 | ETAPE 4A. Contrôler la réponse de capteur de température de gaz d'échappement. | Code de défaut 2844 inactif et code de défaut 2845 actif ?
 | ETAPE 4B. Contrôler l'alimentation 5 VCC au capteur de température de gaz d'échappement. | 4,75 à 5,25 VCC ?
 | ETAPE 4C. Inspecter les broches de connecteur et de faisceau de circuit de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 4D. Contrôler le circuit de température de gaz d'échappement à la recherche de tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler le circuit de capteur de température de gaz d'échappement à la recherche d'un circuit ouvert. | Moins de 10 ohms ?
ETAPE 5. | Contrôler le réglage de hauteur libre du cylindre 13. |
 | ETAPE 5A. Contrôler le réglage des parties hautes. | Réglage de la hauteur libre OK ?
ETAPE 6. | Inspecter le cylindre de puissance 13. |
 | ETAPE 6A. Inspecter le cylindre de puissance interne. | Détérioration des composants de cylindre de puissance ?
ETAPE 7. | Effacer les codes de défaut. |
 | ETAPE 7A. Vérifier si le code de défaut est inactif. | Code de défaut 2844 inactif ?
 | ETAPE 7B. Eliminer le code de défaut inactif. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher un code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

N/A

Codes de défauts 2477, 2766, 2491, 647 1526, et/ou 2127 actifs ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 7A

Aller à 2A

Etape guidée 2 - Contrôler la bougie sur le cylindre 13.

Etape guidée 2A - Contrôler la bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Bougie correctement serrée
  • L'électrode présente des signes de contamination d'huile
  • Porcelaine de bougie endommagée. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie contaminée ou endommagée ?
OUI NON

Réparer si nécessaire :

  • Serrer la bougie au couple spécifié.
  • Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 2B

Etape guidée 2B - Contrôler l'écartement de bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler l'écartement d'électrode de la bougie.

  • Déposer la bougie et mesurer l'écartement d'électrode de bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Ecartement de bougie incorrect ?
OUI NON

Remplacer la bougie.

  • Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 3A

Etape guidée 3 - Contrôler le système d'allumage

Etape guidée 3A - Contrôler la bobine d'allumage sur le cylindre 13.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.

Action

Contrôler la bobine d'allumage à la recherche de ce qui suit :

  • Contrôler l'état du joint torique dans le tube d'extension de bobine d'allumage.
  • Contrôler les résistances de bobines d'allumage primaire et secondaire.
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées
  • broches repoussées ou allongées

Bobine d'allumage OK ?
OUI NON
Pas de réparation

Remplacer la bobine d'allumage.

  • Remplacer le joint torique de tube d'extension de bobine d'allumage.
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3B

Aller à 7A

Etape guidée 3B - Contrôler les broches de connecteur et de faisceau d'allumage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Inspecter les broches de connecteur et de faisceau d'allumage à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

  • Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.
  • Se reporter au schéma de câblage pour l'emplacement et la terminaison du faisceau.

Broches du connecteur et du faisceau d'allumage OK ?
OUI NON
Pas de réparation

Remplacer les broches endommagées.

  • Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.
  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 7A

Etape guidée 3C - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher un court-circuit de broche à broche :

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage du connecteur de module d'allumage et toutes les autres broches du connecteur de module d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 7A

Etape guidée 3D - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher un circuit ouvert :

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage dans le connecteur de faisceau d'allumage et la broche d'entrée d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Mesurer la résistance du faisceau entre la broche de retour d'allumage dans le connecteur de faisceau d'allumage et la broche de retour d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 7A

Etape guidée 4 - Contrôler le circuit de température de gaz d'échappement.

Etape guidée 4A - Contrôler la réponse de capteur de température de gaz d'échappement.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de capteur de température de gaz d'échappement de cylindre 13.

  • Déposer les capteurs de température de gaz d'échappement des cylindres 13 et 15.
  • Installer le capteur de température du cylindre 13 sur le cylindre 15.
  • Installer le capteur de température du cylindre 15 sur le cylindre 13.
  • Brancher les capteurs de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Démarrer le moteur et faire fonctionner le moteur en charge pendant plus de 1 minute.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler si le code de défaut 2843 est inactif et si le code de défaut 2842 est actif.

Code de défaut 2844 inactif et code de défaut 2845 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de température de gaz d'échappement :

  • Remplacer le capteur de température de gaz d'échappement initialement installé à l'emplacement du cylindre 13. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 7A

Aller à 4B

Etape guidée 4B - Contrôler l'alimentation 5 VCC au capteur de température de gaz d'échappement.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 13.

Action

Contrôler l'alimentation 5 volts au capteur de température de gaz d'échappement :

  • Utiliser un multimètre pour mesurer la tension entre la broche d'alimentation 5 volts de capteur de température de gaz d'échappement et la broche de retour de capteur de température de gaz d'échappement du faisceau de capteur de température de gaz d'échappement du cylindre 13.
  • Se reporter au schéma de câblage pour l'emplacement et la terminaison du faisceau.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4C

Aller à 4C

Etape guidée 4C - Contrôler le faisceau moteur et les broches du connecteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 13 et du module CM2358.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant. Remplacer le faisceau d'allumage.
  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4D

Aller à 7A

Etape guidée 4D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 13 et du module CM2358.

Action

Rechercher un court-circuit de broche à broche :

  • Mesurer la résistance entre la broche de signal de température de gaz d'échappement dans le connecteur de module CM2358 et toutes les autres broches dans le connecteur de module CM2358.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4E

Aller à 7A

Etape guidée 4E - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 13 et du module CM2358.

Action

Rechercher un circuit ouvert :

  • Mesurer les résistances de la broche de signal de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche de signal de température de gaz d'échappement dans le connecteur de capteur de température d'échappement.
  • Mesurer les résistances de la broche de retour de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche de retour de température de gaz d'échappement dans le connecteur de capteur de température de gaz d'échappement.
  • Mesurer la résistance de la broche d'alimentation de 5 volts de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche d'alimentation de 5 volts de température de gaz d'échappement dans le connecteur de capteur de température de gaz d'échappement.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 7A

Etape guidée 5 - Contrôler le réglage de hauteur libre du cylindre 13.

Etape guidée 5A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Vérifier si le réglage de hauteur libre du cylindre 13 est correct.

Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Réglage de la hauteur libre OK ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 7A

Aller à 6A

Etape guidée 6 - Inspection du cylindre 13.

Etape guidée 6A - Contrôler le cylindre de puissance interne.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter le cylindre de puissance interne à la recherche des éléments suivants. Si disponible, ces inspections peuvent être effectuées en utilisant un borescope sans dépose de composant.

  • Culasse - soupape admission ou d'échappement / siège de soupape à la recherche de toute détérioration.
  • Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Détérioration des composants de cylindre de puissance ?
OUI NON

Réparer si nécessaire :

  • Remplacer la culasse.
  • Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Ajuster le réglage de la hauteur utile. Voir les informations d'entretien de l'OEM.

  • Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Aller à 7A

Aller à 7A

Etape guidée 7 - Effacer les codes de défaut.

Etape guidée 7A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run).
  • Faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.

Code de défaut 2844 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 7B

Aller à 1A

Etape guidée 7B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2845 - Température de gaz d'échappement de cylindre 15 (A8) - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Culasse | Se reporter à la procédure 002-004 | QSK60 G CM2358 K110 | 4383781
Ensemble de pièces en hauteur (Cercle de Base Extérieur - OBC) | Se reporter à la procédure 003-006 | QSK60 G CM2358 K110 | 4383781
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 2478, 2766, 2492, 648 1527, et/ou 2128 actifs ?
ETAPE 2. | Contrôler la bougie sur le cylindre 15. |
 | ETAPE 2A. Contrôler la bougie à la recherche de toute contamination ou de toute détérioration. | Bougie contaminée ou endommagée ?
 | ETAPE 2B. Contrôler l'écartement de bougie. | Ecartement de bougie incorrect ?
ETAPE 3. | Contrôler le système d'allumage. |
 | ETAPE 3A. Contrôler la bobine d'allumage sur le cylindre 15. | Bobine d'allumage OK ?
 | ETAPE 3B. Contrôler les broches de connecteur et de faisceau d'allumage. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau d'allumage. | Moins de 10 ohms ?
ETAPE 4. | Contrôler le circuit de capteur de température de gaz d'échappement. |
 | ETAPE 4A. Contrôler la réponse de capteur de température de gaz d'échappement. | Code de défaut 2845 inactif et code de défaut 2844 actif ?
 | ETAPE 4B. Contrôler l'alimentation 5 VCC au capteur de température de gaz d'échappement. | 4,75 à 5,25 VCC ?
 | ETAPE 4C. Inspecter les broches de connecteur et de faisceau de circuit de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 4D. Contrôler le circuit de température de gaz d'échappement à la recherche de tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler le circuit de capteur de température de gaz d'échappement à la recherche d'un circuit ouvert. | Moins de 10 ohms ?
ETAPE 5. | Contrôler le réglage de hauteur libre du cylindre 15. |
 | ETAPE 5A. Contrôler le réglage des parties hautes. | Réglage de la hauteur libre OK ?
ETAPE 6. | Inspecter le cylindre de puissance 15. |
 | ETAPE 6A. Inspecter le cylindre de puissance interne. | Détérioration des composants de cylindre de puissance ?
ETAPE 7. | Effacer les codes de défaut. |
 | ETAPE 7A. Vérifier si le code de défaut est inactif. | Code de défaut 2845 inactif ?
 | ETAPE 7B. Eliminer le code de défaut inactif. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

N/A

Codes de défauts 2478, 2766, 2492, 648 1527, et/ou 2128 actifs ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 7A

Aller à 2A

Etape guidée 2 - Contrôler la bougie sur le cylindre 15.

Etape guidée 2A - Contrôler la bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Bougie correctement serrée
  • L'électrode présente des signes de contamination d'huile
  • Porcelaine de bougie endommagée. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie contaminée ou endommagée ?
OUI NON

Réparer si nécessaire :

  • Serrer la bougie au couple spécifié.
  • Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 2B

Etape guidée 2B - Contrôler l'écartement de bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler l'écartement d'électrode de la bougie.

  • Déposer la bougie et mesurer l'écartement d'électrode de bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Ecartement de bougie incorrect ?
OUI NON

Remplacer la bougie.

  • Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 3A

Etape guidée 3 - Contrôler le système d'allumage

Etape guidée 3A - Contrôler la bobine d'allumage sur le cylindre 15.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.

Action

Contrôler la bobine d'allumage à la recherche de ce qui suit :

  • Contrôler l'état du joint torique dans le tube d'extension de bobine d'allumage.
  • Contrôler les résistances de bobines d'allumage primaire et secondaire.
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.
  • Broches repoussées ou écartées.

Bobine d'allumage OK ?
OUI NON
Pas de réparation

Remplacer la bobine d'allumage.

  • Remplacer le joint torique de tube d'extension de bobine d'allumage.
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées

Aller à 3B

Aller à 7A

Etape guidée 3B - Contrôler les broches de connecteur et de faisceau d'allumage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Inspecter les broches de connecteur et de faisceau d'allumage à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

  • Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.
  • Se reporter au schéma de câblage pour l'emplacement et la terminaison du faisceau.

Broches du connecteur et du faisceau d'allumage OK ?
OUI NON
Pas de réparation

Remplacer les broches endommagées.

  • Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.
  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 7A

Etape guidée 3C - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher un court-circuit de broche à broche :

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage du connecteur de module d'allumage et toutes les autres broches du connecteur de module d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 7A

Etape guidée 3D - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher un circuit ouvert :

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage dans le connecteur de faisceau d'allumage et la broche d'entrée d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Mesurer la résistance du faisceau entre la broche de retour d'allumage dans le connecteur de faisceau d'allumage et la broche de retour d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 7A

Etape guidée 4 - Contrôler le circuit de température de gaz d'échappement.

Etape guidée 4A - Contrôler la réponse de capteur de température de gaz d'échappement.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de capteur de température de gaz d'échappement de cylindre 15.

  • Déposer les capteurs de température de gaz d'échappement des cylindres 15 et 13.
  • Installer le capteur de température du cylindre 15 sur le cylindre 13.
  • Installer le capteur de température du cylindre 13 sur le cylindre 15.
  • Brancher les capteurs de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Démarrer le moteur et faire fonctionner le moteur en charge pendant plus de 1 minute.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler si le code de défaut 2845 est inactif et si le code de défaut 2844 est actif.

Code de défaut 2845 inactif et code de défaut 2844 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de température de gaz d'échappement :

  • Remplacer le capteur de température de gaz d'échappement initialement installé à l'emplacement du cylindre 15. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 7A

Aller à 4B

Etape guidée 4B - Contrôler l'alimentation 5 VCC au capteur de température de gaz d'échappement.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 15.

Action

Contrôler l'alimentation 5 volts au capteur de température de gaz d'échappement :

  • Utiliser un multimètre pour mesurer la tension entre la broche d'alimentation 5 volts de capteur de température de gaz d'échappement et la broche de retour de capteur de température de gaz d'échappement du faisceau de capteur de température de gaz d'échappement du cylindre 15.
  • Se reporter au schéma de câblage pour l'emplacement et la terminaison du faisceau.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4C

Aller à 4C

Etape guidée 4C - Contrôler le faisceau moteur et les broches du connecteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 15 et du module CM2358.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant. Remplacer le faisceau d'allumage.
  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4D

Aller à 7A

Etape guidée 4D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 15 et du module CM2358.

Action

Rechercher un court-circuit de broche à broche :

  • Mesurer la résistance entre la broche de signal de température de gaz d'échappement dans le connecteur de module CM2358 et toutes les autres broches dans le connecteur de module CM2358.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4E

Aller à 7A

Etape guidée 4E - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 15 et du module CM2358.

Action

Rechercher un circuit ouvert :

  • Mesurer les résistances de la broche de signal de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche de signal de température de gaz d'échappement dans le connecteur de capteur de température d'échappement.
  • Mesurer les résistances de la broche de retour de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche de retour de température de gaz d'échappement dans le connecteur de capteur de température de gaz d'échappement.
  • Mesurer la résistance de la broche d'alimentation de 5 volts de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche d'alimentation de 5 volts de température de gaz d'échappement dans le connecteur de capteur de température de gaz d'échappement
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 7A

Etape guidée 5 - Contrôler le réglage de hauteur libre du cylindre 15.

Etape guidée 5A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Vérifier si le réglage de hauteur libre du cylindre 13 est correct.

Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Réglage de la hauteur libre OK ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 7A

Aller à 6A

Etape guidée 6 - Inspection du cylindre 15.

Etape guidée 6A - Contrôler le cylindre de puissance interne.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter le cylindre de puissance interne à la recherche des éléments suivants. Si disponible, ces inspections peuvent être effectuées en utilisant un borescope sans dépose de composant.

  • Culasse - soupape admission ou d'échappement / siège de soupape à la recherche de toute détérioration.
  • Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Détérioration des composants de cylindre de puissance ?
OUI NON

Réparer si nécessaire :

  • Remplacer la culasse.
  • Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Ajuster le réglage de la hauteur utile. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Aller à 7A

Aller à 7A

Etape guidée 7 - Effacer les codes de défaut.

Etape guidée 7A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run)
  • Faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 2845 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 7B

Aller à 1A

Etape guidée 7B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2847 - Température de gaz d'échappement de cylindre 2 (B1) - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Culasse | Se reporter à la procédure 002-004 | QSK60 G CM2358 K110 | 4383781
Ensemble de pièces en hauteur (Cercle de Base Extérieur - OBC) | Se reporter à la procédure 003-006 | QSK60 G CM2358 K110 | 4383781
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 2458, 2766, 2494, 652 1529, et/ou 2131 actifs ?
ETAPE 2. | Contrôler la bougie sur le cylindre 2. |
 | ETAPE 2A. Contrôler la bougie à la recherche de toute contamination ou de toute détérioration. | Bougie contaminée ou endommagée ?
 | ETAPE 2B. Contrôler l'écartement de bougie. | Ecartement de bougie incorrect ?
ETAPE 3. | Contrôler le système d'allumage. |
 | ETAPE 3A. Contrôler la bobine d'allumage sur le cylindre 2. | Bobine d'allumage OK ?
 | ETAPE 3B. Contrôler les broches de connecteur et de faisceau d'allumage. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau d'allumage. | Moins de 10 ohms ?
ETAPE 4. | Contrôler le circuit de capteur de température de gaz d'échappement. |
 | ETAPE 4A. Contrôler la réponse de capteur de température de gaz d'échappement. | Code de défaut 2847 inactif, code de défaut 2848 actif ?
 | ETAPE 4B. Contrôler l'alimentation 5 VCC au capteur de température de gaz d'échappement. | 4,75 à 5,25 VCC ?
 | ETAPE 4C. Inspecter les broches de connecteur et de faisceau de circuit de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 4D. Contrôler le circuit de température de gaz d'échappement à la recherche de tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler le circuit de capteur de température de gaz d'échappement à la recherche d'un circuit ouvert. | Moins de 10 ohms ?
ETAPE 5. | Contrôler le réglage de hauteur libre du cylindre 2. |
 | ETAPE 5A. Contrôler le réglage des parties hautes. | Réglage de la hauteur libre OK ?
ETAPE 6. | Inspecter le cylindre de puissance 2. |
 | ETAPE 6A. Inspecter le cylindre de puissance interne. | Détérioration des composants de cylindre de puissance ?
ETAPE 7. | Effacer les codes de défaut. |
 | ETAPE 7A. Vérifier si le code de défaut est inactif. | Code de défaut 2847 inactif ?
 | ETAPE 7B. Eliminer le code de défaut inactif. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

N/A

Codes de défauts 2458, 2766, 2494, 652 1529, et/ou 2131 actifs ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 7A

Aller à 2A

Etape guidée 2 - Contrôler la bougie sur le cylindre 2.

Etape guidée 2A - Contrôler la bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Bougie correctement serrée
  • L'électrode présente des signes de contamination d'huile
  • Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie contaminée ou endommagée ?
OUI NON

Réparer si nécessaire :

  • Serrer la bougie à la spécification de couple correcte.
  • Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 2B

Etape guidée 2B - Contrôler l'écartement de bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler l'écartement d'électrode de la bougie.

  • Déposer la bougie et mesurer l'écartement d'électrode de bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.e.

Ecartement de bougie incorrect ?
OUI NON

Remplacer la bougie.

  • Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 3A

Etape guidée 3 - Contrôler le système d'allumage

Etape guidée 3A - Contrôler la bobine d'allumage sur le cylindre 2.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.

Action

Contrôler la bobine d'allumage à la recherche de ce qui suit :

  • Contrôler l'état du joint torique dans le tube d'extension de bobine d'allumage.
  • Contrôler les résistances de bobines d'allumage primaire et secondaire.
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.
  • broches repoussées ou allongées

Bobine d'allumage OK ?
OUI NON
Pas de réparation

Remplacer la bobine d'allumage.

  • Remplacer le joint torique de tube d'extension de bobine d'allumage.
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3B

Aller à 7A

Etape guidée 3B - Contrôler les broches de connecteur et de faisceau d'allumage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Inspecter les broches de connecteur et de faisceau d'allumage à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

  • Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.
  • Se reporter au schéma de câblage pour l'emplacement et la terminaison du faisceau.

Broches du connecteur et du faisceau d'allumage OK ?
OUI NON
Pas de réparation

Remplacer les broches endommagées.

  • Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.
  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 7A

Etape guidée 3C - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher un court-circuit de broche à broche :

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage du connecteur de module d'allumage et toutes les autres broches du connecteur de module d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 7A

Etape guidée 3D - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher un circuit ouvert :

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage dans le connecteur de faisceau d'allumage et la broche d'entrée d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Mesurer la résistance du faisceau entre la broche de retour d'allumage dans le connecteur de faisceau d'allumage et la broche de retour d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 7A

Etape guidée 4 - Contrôler le circuit de température de gaz d'échappement.

Etape guidée 4A - Contrôler la réponse de capteur de température de gaz d'échappement.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de capteur de température de gaz d'échappement de cylindre 2.

  • Déposer les capteurs de température de gaz d'échappement des cylindres 2 et 4.
  • Installer le capteur de température du cylindre 2 sur le cylindre 4.
  • Installer le capteur de température du cylindre 4 sur le cylindre 2.
  • Brancher les capteurs de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Démarrer le moteur et faire fonctionner le moteur en charge pendant plus de 1 minute.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler si le code de défaut 2847 est inactif et si le code de défaut 2848 est actif.

Code de défaut 2847 inactif et code de défaut 2448 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de température de gaz d'échappement :

  • Remplacer le capteur de température de gaz d'échappement initialement installé à l'emplacement du cylindre 2. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 7A

Aller à 4B

Etape guidée 4B - Contrôler l'alimentation 5 VCC au capteur de température de gaz d'échappement.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 2.

Action

Contrôler l'alimentation 5 volts au capteur de température de gaz d'échappement :

  • Utiliser un multimètre pour mesurer la tension entre la broche d'alimentation 5 volts de capteur de température de gaz d'échappement et la broche de retour de capteur de température de gaz d'échappement du faisceau de capteur de température de gaz d'échappement du cylindre 2.
  • Se reporter au schéma de câblage pour l'emplacement et la terminaison du faisceau.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4C

Aller à 4C

Etape guidée 4C - Contrôler le faisceau moteur et les broches du connecteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 2 et du module CM2358.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant. Remplacer le faisceau d'allumage.
  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4D

Aller à 7A

Etape guidée 4D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 2 et du module CM2358.

Action

Rechercher un court-circuit de broche à broche :

  • Mesurer la résistance entre la broche de signal de température de gaz d'échappement dans le connecteur de module CM2358 et toutes les autres broches dans le connecteur de module CM2358.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4E

Aller à 7A

Etape guidée 4E - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 2 et du module CM2358.

Action

Rechercher un circuit ouvert :

  • Mesurer les résistances de la broche de signal de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche de signal de température de gaz d'échappement dans le connecteur de capteur de température d'échappement.
  • Mesurer les résistances de la broche de retour de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche de retour de température de gaz d'échappement dans le connecteur de capteur de température de gaz d'échappement.
  • Mesurer la résistance de la broche d'alimentation de 5 volts de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche d'alimentation de 5 volts de température de gaz d'échappement.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 7A

Etape guidée 5 - Contrôler le réglage de hauteur libre du cylindre 2.

Etape guidée 5A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Vérifier si le réglage de hauteur libre du cylindre 2 est correct.

Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Réglage de la hauteur libre OK ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 7A

Aller à 6A

Etape guidée 6 - Inspection du cylindre 2.

Etape guidée 6A - Contrôler le cylindre de puissance interne.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter le cylindre de puissance interne à la recherche des éléments suivants. Si disponible, ces inspections peuvent être effectuées en utilisant un borescope sans dépose de composant.

  • Culasse - soupape admission ou d'échappement / siège de soupape à la recherche de toute détérioration.
  • Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Détérioration des composants de cylindre de puissance ?
OUI NON

Réparer si nécessaire :

  • Remplacer la culasse.
  • Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Ajuster le réglage de la hauteur utile. Voir les informations d'entretien de l'OEM. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Aller à 7A

Aller à 7A

Etape guidée 7 - Effacer les codes de défaut.

Etape guidée 7A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run).
  • Faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 2847 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 7B

Aller à 1A

Etape guidée 7B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2848 - Température de gaz d'échappement de cylindre 4 (B2) - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Culasse | Se reporter à la procédure 002-004 | QSK60 G CM2358 K110 | 4383781
Ensemble de pièces en hauteur (Cercle de Base Extérieur - OBC) | Se reporter à la procédure 003-006 | QSK60 G CM2358 K110 | 4383781
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 2459, 2766, 2495, 653 1619, et/ou 2132 actifs ?
ETAPE 2. | Contrôler la bougie sur le cylindre 4. |
 | ETAPE 2A. Contrôler la bougie à la recherche de toute contamination ou de toute détérioration. | Bougie contaminée ou endommagée ?
 | ETAPE 2B. Contrôler l'écartement de bougie. | Ecartement de bougie incorrect ?
ETAPE 3. | Contrôler le système d'allumage. |
 | ETAPE 3A. Contrôler la bobine d'allumage sur le cylindre 4. | Bobine d'allumage OK ?
 | ETAPE 3B. Contrôler les broches de connecteur et de faisceau d'allumage. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau d'allumage. | Moins de 10 ohms ?
ETAPE 4. | Contrôler le circuit de capteur de température de gaz d'échappement. |
 | ETAPE 4A. Contrôler la réponse de capteur de température de gaz d'échappement. | Code de défaut 2848 inactif, code de défaut 2847 actif ?
 | ETAPE 4B. Contrôler l'alimentation 5 VCC au capteur de température de gaz d'échappement. | 4,75 à 5,25 VCC ?
 | ETAPE 4C. Inspecter les broches de connecteur et de faisceau de circuit de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 4D. Contrôler le circuit de température de gaz d'échappement à la recherche de tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler le circuit de capteur de température de gaz d'échappement à la recherche d'un circuit ouvert. | Moins de 10 ohms ?
ETAPE 5. | Contrôler le réglage de hauteur libre du cylindre 4. |
 | ETAPE 5A. Contrôler le réglage des parties hautes. | Réglage de la hauteur libre OK ?
ETAPE 6. | Inspecter le cylindre de puissance 4. |
 | ETAPE 6A. Inspecter le cylindre de puissance interne. | Détérioration des composants de cylindre de puissance ?
ETAPE 7. | Effacer les codes de défaut. |
 | ETAPE 7A. Vérifier si le code de défaut est inactif. | Code de défaut 2848 inactif ?
 | ETAPE 7B. Eliminer le code de défaut inactif. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

N/A

Codes de défauts 2459, 2766, 2495, 653 1619, et/ou 2132 actifs ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 7A

Aller à 2A

Etape guidée 2 - Contrôler la bougie sur le cylindre 4.

Etape guidée 2A - Contrôler la bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Bougie correctement serrée
  • L'électrode présente des signes de contamination d'huile
  • Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie contaminée ou endommagée ?
OUI NON

Réparer si nécessaire :

  • Serrer la bougie à la spécification de couple correcte.
  • Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 2B

Etape guidée 2B - Contrôler l'écartement de bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler l'écartement d'électrode de la bougie.

  • Déposer la bougie et mesurer l'écartement d'électrode de bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Ecartement de bougie incorrect ?
OUI NON

Remplacer la bougie.

  • Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 3A

Etape guidée 3 - Contrôler le système d'allumage

Etape guidée 3A - Contrôler la bobine d'allumage sur le cylindre 4.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.

Action

Contrôler la bobine d'allumage à la recherche de ce qui suit :

  • Contrôler l'état du joint torique dans le tube d'extension de bobine d'allumage.
  • Contrôler les résistances de bobines d'allumage primaire et secondaire.
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.
  • broches repoussées ou allongées

Bobine d'allumage OK ?
OUI NON
Pas de réparation

Remplacer la bobine d'allumage.

  • Remplacer le joint torique de tube d'extension de bobine d'allumage.
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3B

Aller à 7A

Etape guidée 3B - Contrôler les broches de connecteur et de faisceau d'allumage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Inspecter les broches de connecteur et de faisceau d'allumage à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

  • Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.
  • Se reporter au schéma de câblage pour l'emplacement et la terminaison du faisceau.

Broches du connecteur et du faisceau d'allumage OK ?
OUI NON
Pas de réparation

Remplacer les broches endommagées.

  • Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.
  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 7A

Etape guidée 3C - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher un court-circuit de broche à broche :

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage du connecteur de module d'allumage et toutes les autres broches du connecteur de module d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 7A

Etape guidée 3D - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher un circuit ouvert :

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage dans le connecteur de faisceau d'allumage et la broche d'entrée d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Mesurer la résistance du faisceau entre la broche de retour d'allumage dans le connecteur de faisceau d'allumage et la broche de retour d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 7A

Etape guidée 4 - Contrôler le circuit de température de gaz d'échappement.

Etape guidée 4A - Contrôler la réponse de capteur de température de gaz d'échappement.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de capteur de température de gaz d'échappement de cylindre 4.

  • Déposer les capteurs de température de gaz d'échappement des cylindres 4 et 2.
  • Installer le capteur de température du cylindre 4 sur le cylindre 2.
  • Installer le capteur de température du cylindre 2 sur le cylindre 4.
  • Brancher les capteurs de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Démarrer le moteur et faire fonctionner le moteur en charge pendant plus de 1 minute.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler si le code de défaut 2848 est inactif et si le code de défaut 2847 est actif.

Code de défaut 2848 inactif et code de défaut 2447 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de température de gaz d'échappement :

  • Remplacer le capteur de température de gaz d'échappement initialement installé à l'emplacement du cylindre 4. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 7A

Aller à 4B

Etape guidée 4B - Contrôler l'alimentation 5 VCC au capteur de température de gaz d'échappement.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 4.

Action

Contrôler l'alimentation 5 volts au capteur de température de gaz d'échappement :

  • Utiliser un multimètre pour mesurer la tension entre la broche d'alimentation 5 volts de capteur de température de gaz d'échappement et la broche de retour de capteur de température de gaz d'échappement du faisceau de capteur de température de gaz d'échappement du cylindre 4.
  • Se reporter au schéma de câblage pour l'emplacement et la terminaison du faisceau.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4C

Aller à 4C

Etape guidée 4C - Contrôler le faisceau moteur et les broches du connecteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 4 et du module CM2358.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant. Remplacer le faisceau d'allumage.
  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4D

Aller à 7A

Etape guidée 4D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 4 et du module CM2358.

Action

Rechercher un court-circuit de broche à broche :

  • Mesurer la résistance entre la broche de signal de température de gaz d'échappement dans le connecteur de module CM2358 et toutes les autres broches dans le connecteur de module CM2358.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4E

Aller à 7A

Etape guidée 4E - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 4 et du module CM2358.

Action

Rechercher un circuit ouvert :

  • Mesurer les résistances de la broche de signal de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche de signal de température de gaz d'échappement dans le connecteur de capteur de température d'échappement.
  • Mesurer les résistances de la broche de retour de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche de retour de température de gaz d'échappement dans le connecteur de capteur de température de gaz d'échappement.
  • Mesurer la résistance de la broche d'alimentation de 5 volts de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche d'alimentation de 5 volts de température de gaz d'échappement.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 7A

Etape guidée 5 - Contrôler le réglage de hauteur libre du cylindre 4.

Etape guidée 5A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Vérifier si le réglage de hauteur libre du cylindre 4 est correct.

Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Réglage de la hauteur libre OK ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 7A

Aller à 6A

Etape guidée 6 - Inspection du cylindre 4.

Etape guidée 6A - Contrôler le cylindre de puissance interne.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter le cylindre de puissance interne à la recherche des éléments suivants. Si disponible, ces inspections peuvent être effectuées en utilisant un borescope sans dépose de composant.

  • Culasse - soupape admission ou d'échappement / siège de soupape à la recherche de toute détérioration.
  • Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Détérioration des composants de cylindre de puissance ?
OUI NON

Réparer si nécessaire :

  • Remplacer la culasse.
  • Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Ajuster le réglage de la hauteur utile. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Aller à 7A

Aller à 7A

Etape guidée 7 - Effacer les codes de défaut.

Etape guidée 7A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run).
  • Faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 2848 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 7B

Aller à 1A

Etape guidée 7B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2849 - Température de gaz d'échappement de cylindre 6 (B3) - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Culasse | Se reporter à la procédure 002-004 | QSK60 G CM2358 K110 | 4383781
Ensemble de pièces en hauteur (Cercle de Base Extérieur - OBC) | Se reporter à la procédure 003-006 | QSK60 G CM2358 K110 | 4383781
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer un ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 2461, 2766, 2496, 654, 1531, et/ou 2133 actifs ?
ETAPE 2. | Contrôler la bougie sur le cylindre 6. |
 | ETAPE 2A. Contrôler la bougie à la recherche de toute contamination ou de toute détérioration. | Bougie contaminée ou endommagée ?
 | ETAPE 2B. Contrôler l'écartement de bougie. | Ecartement de bougie incorrect ?
ETAPE 3. | Contrôler le système d'allumage. |
 | ETAPE 3A. Contrôler la bobine d'allumage sur le cylindre 6. | Bobine d'allumage OK ?
 | ETAPE 3B. Contrôler les broches de connecteur et de faisceau d'allumage. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau d'allumage. | Moins de 10 ohms ?
ETAPE 4. | Contrôler le circuit de capteur de température de gaz d'échappement. |
 | ETAPE 4A. Contrôler la réponse de capteur de température de gaz d'échappement. | Code de défaut 2849 inactif, code de défaut 2851 actif ?
 | ETAPE 4B. Contrôler l'alimentation 5 VCC au capteur de température de gaz d'échappement. | 4,75 à 5,25 VCC ?
 | ETAPE 4C. Inspecter les broches de connecteur et de faisceau de circuit de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 4D. Contrôler le circuit de température de gaz d'échappement à la recherche de tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler le circuit de capteur de température de gaz d'échappement à la recherche d'un circuit ouvert. | Moins de 10 ohms ?
ETAPE 5. | Contrôler le réglage de hauteur libre du cylindre 6. |
 | ETAPE 5A. Contrôler le réglage des parties hautes. | Réglage de la hauteur libre OK ?
ETAPE 6. | Inspecter le cylindre de puissance 6. |
 | ETAPE 6A. Inspecter le cylindre de puissance interne. | Détérioration des composants de cylindre de puissance ?
ETAPE 7. | Effacer les codes de défaut. |
 | ETAPE 7A. Vérifier si le code de défaut est inactif. | Code de défaut 2849 inactif ?
 | ETAPE 7B. Eliminer le code de défaut inactif. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

N/A

Codes de défauts 2461, 2766, 2496, 654, 1531, et/ou 2133 actifs ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 7A

Aller à 2A

Etape guidée 2 - Contrôler la bougie sur le cylindre 6.

Etape guidée 2A - Contrôler la bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Bougie correctement serrée
  • L'électrode présente des signes de contamination d'huile
  • Porcelaine de bougie endommagée. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie contaminée ou endommagée ?
OUI NON

Réparer si nécessaire :

  • Serrer la bougie au couple spécifié.
  • Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 2B

Etape guidée 2B - Contrôler l'écartement de bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler l'écartement d'électrode de la bougie.

  • Déposer la bougie et mesurer l'écartement d'électrode de bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Ecartement de bougie incorrect ?
OUI NON

Remplacer la bougie.

  • Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 3A

Etape guidée 3 - Contrôler le système d'allumage

Etape guidée 3A - Contrôler la bobine d'allumage sur le cylindre 6.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.

Action

Contrôler la bobine d'allumage à la recherche de ce qui suit :

  • Contrôler l'état du joint torique dans le tube d'extension de bobine d'allumage.
  • Contrôler les résistances de bobines d'allumage primaire et secondaire.
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées
  • broches repoussées ou allongées

Bobine d'allumage OK ?
OUI NON
Pas de réparation

Remplacer la bobine d'allumage.

  • Remplacer le joint torique de tube d'extension de bobine d'allumage.
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3B

Aller à 7A

Etape guidée 3B - Contrôler les broches de connecteur et de faisceau d'allumage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Inspecter les broches de connecteur et de faisceau d'allumage à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

  • Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.
  • Se reporter au schéma de câblage pour l'emplacement et la terminaison du faisceau.

Broches du connecteur et du faisceau d'allumage OK ?
OUI NON
Pas de réparation

Remplacer les broches endommagées.

  • Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.
  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 7A

Etape guidée 3C - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher un court-circuit de broche à broche :

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage du connecteur de module d'allumage et toutes les autres broches du connecteur de module d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 7A

Etape guidée 3D - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher un circuit ouvert :

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage dans le connecteur de faisceau d'allumage et la broche d'entrée d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Mesurer la résistance du faisceau entre la broche de retour d'allumage dans le connecteur de faisceau d'allumage et la broche de retour d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 7A

Etape guidée 4 - Contrôler le circuit de température de gaz d'échappement.

Etape guidée 4A - Contrôler la réponse de capteur de température de gaz d'échappement.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de capteur de température de gaz d'échappement de cylindre 6.

  • Déposer les capteurs de température de gaz d'échappement des cylindres 6 et 8.
  • Installer le capteur de température du cylindre 6 sur le cylindre 8.
  • Installer le capteur de température du cylindre 8 sur le cylindre 6.
  • Brancher les capteurs de température de gaz d'échappement. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Démarrer le moteur et faire fonctionner le moteur en charge pendant plus de 1 minute.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler si le code de défaut 2848 est inactif et si le code de défaut 2847 est actif.

Code de défaut 2849 inactif et code de défaut 2851 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de température de gaz d'échappement :

  • Remplacer le capteur de température de gaz d'échappement initialement installé à l'emplacement du cylindre 6. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 7A

Aller à 4B

Etape guidée 4B - Contrôler l'alimentation 5 VCC au capteur de température de gaz d'échappement.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 6.

Action

Contrôler l'alimentation 5 volts au capteur de température de gaz d'échappement :

  • Utiliser un multimètre pour mesurer la tension entre la broche d'alimentation 5 volts de capteur de température de gaz d'échappement et la broche de retour de capteur de température de gaz d'échappement du faisceau de capteur de température de gaz d'échappement du cylindre 6.
  • Se reporter au schéma de câblage pour l'emplacement et la terminaison du faisceau.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4C

Aller à 4C

Etape guidée 4C - Contrôler le faisceau moteur et les broches du connecteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 6 et du module CM2358.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant. Remplacer le faisceau d'allumage.
  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4D

Aller à 7A

Etape guidée 4D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 6 et du module CM2358.

Action

Rechercher un court-circuit de broche à broche :

  • Mesurer la résistance entre la broche de signal de température de gaz d'échappement dans le connecteur de module CM2358 et toutes les autres broches dans le connecteur de module CM2358.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4E

Aller à 7A

Etape guidée 4E - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 6 et du module CM2358.

Action

Rechercher un circuit ouvert :

  • Mesurer les résistances de la broche de signal de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche de signal de température de gaz d'échappement dans le connecteur de capteur de température d'échappement.
  • Mesurer les résistances de la broche de retour de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche de retour de température de gaz d'échappement dans le connecteur de capteur de température de gaz d'échappement.
  • Mesurer la résistance de la broche d'alimentation de 5 volts de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche d'alimentation de 5 volts de température de gaz d'échappement.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 7A

Etape guidée 5 - Contrôler le réglage de hauteur libre du cylindre 6.

Etape guidée 5A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Vérifier si le réglage de hauteur libre du cylindre 4 est correct.

Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Réglage de la hauteur libre OK ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 7A

Aller à 6A

Etape guidée 6 - Inspection du cylindre 6.

Etape guidée 6A - Contrôler le cylindre de puissance interne.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter le cylindre de puissance interne à la recherche des éléments suivants. Si disponible, ces inspections peuvent être effectuées en utilisant un borescope sans dépose de composant.

  • Culasse - soupape admission ou d'échappement / siège de soupape à la recherche de toute détérioration.
  • Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Détérioration des composants de cylindre de puissance ?
OUI NON

Réparer si nécessaire :

  • Remplacer la culasse.
  • Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Ajuster le réglage de la hauteur utile.

  • Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Aller à 7A

Aller à 7A

Etape guidée 7 - Effacer les codes de défaut.

Etape guidée 7A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run).
  • Faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut 2849 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 7B

Aller à 1A

Etape guidée 7B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2851 - Température de gaz d'échappement de cylindre 8 (B4) - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Culasse | Se reporter à la procédure 002-004 | QSK60 G CM2358 K110 | 4383781
Ensemble de pièces en hauteur (Cercle de Base Extérieur - OBC) | Se reporter à la procédure 003-006 | QSK60 G CM2358 K110 | 4383781
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 2462, 2766, 2497, 655, 1532, et/ou 2134 actifs ?
ETAPE 2. | Contrôler la bougie sur le cylindre 8. |
 | ETAPE 2A. Contrôler la bougie à la recherche de toute contamination ou de toute détérioration. | Bougie contaminée ou endommagée ?
 | ETAPE 2B. Contrôler l'écartement de bougie. | Ecartement de bougie incorrect ?
ETAPE 3. | Contrôler le système d'allumage. |
 | ETAPE 3A. Contrôler la bobine d'allumage sur le cylindre 8. | Bobine d'allumage OK ?
 | ETAPE 3B. Contrôler les broches de connecteur et de faisceau d'allumage. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau d'allumage. | Moins de 10 ohms ?
ETAPE 4. | Contrôler le circuit de capteur de température de gaz d'échappement. |
 | ETAPE 4A. Contrôler la réponse de capteur de température de gaz d'échappement. | Code de défaut 2851 inactif, code de défaut 2849 actif ?
 | ETAPE 4B. Contrôler l'alimentation 5 VCC au capteur de température de gaz d'échappement. | 4,75 à 5,25 VCC ?
 | ETAPE 4C. Inspecter les broches de connecteur et de faisceau de circuit de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 4D. Contrôler le circuit de température de gaz d'échappement à la recherche de tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler le circuit de capteur de température de gaz d'échappement à la recherche d'un circuit ouvert. | Moins de 10 ohms ?
ETAPE 5. | Contrôler le réglage de hauteur libre du cylindre 8. |
 | ETAPE 5A. Contrôler le réglage des parties hautes. | Réglage de la hauteur libre OK ?
ETAPE 6. | Inspecter le cylindre de puissance 8. |
 | ETAPE 6A. Inspecter le cylindre de puissance interne. | Détérioration des composants de cylindre de puissance ?
ETAPE 7. | Effacer les codes de défaut. |
 | ETAPE 7A. Vérifier si le code de défaut est inactif. | Code de défaut 2851 inactif ?
 | ETAPE 7B. Eliminer le code de défaut inactif. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher un code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

N/A

Codes de défauts 2462, 2766, 2497, 655, 1532, et/ou 2134 actifs ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 7A

Aller à 2A

Etape guidée 2 - Contrôler la bougie sur le cylindre 8.

Etape guidée 2A - Contrôler la bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Bougie correctement serrée
  • L'électrode présente des signes de contamination d'huile
  • Porcelaine de bougie endommagée. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie contaminée ou endommagée ?
OUI NON

Réparer si nécessaire :

  • Serrer la bougie à la spécification de couple correcte.
  • Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 2B

Etape guidée 2B - Contrôler l'écartement de bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler l'écartement d'électrode de la bougie.

  • Déposer la bougie et mesurer l'écartement d'électrode de bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Ecartement de bougie incorrect ?
OUI NON

Remplacer la bougie.

  • Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 3A

Etape guidée 3 - Contrôler le système d'allumage

Etape guidée 3A - Contrôler la bobine d'allumage sur le cylindre 8.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.

Action

Contrôler la bobine d'allumage à la recherche de ce qui suit :

  • Contrôler l'état du joint torique dans le tube d'extension de bobine d'allumage.
  • Contrôler les résistances de bobines d'allumage primaire et secondaire.
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.
  • broches repoussées ou allongées

Bobine d'allumage OK ?
OUI NON
Pas de réparation

Remplacer la bobine d'allumage.

  • Remplacer le joint torique de tube d'extension de bobine d'allumage.
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3B

Aller à 7A

Etape guidée 3B - Contrôler les broches de connecteur et de faisceau d'allumage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Inspecter les broches de connecteur et de faisceau d'allumage à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

  • Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.
  • Se reporter au schéma de câblage pour l'emplacement et la terminaison du faisceau.

Broches du connecteur et du faisceau d'allumage OK ?
OUI NON
Pas de réparation

Remplacer les broches endommagées.

  • Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.
  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 7A

Etape guidée 3C - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher un court-circuit de broche à broche :

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage du connecteur de module d'allumage et toutes les autres broches du connecteur de module d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 7A

Etape guidée 3D - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher un circuit ouvert :

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage dans le connecteur de faisceau d'allumage et la broche d'entrée d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Mesurer la résistance du faisceau entre la broche de retour d'allumage dans le connecteur de faisceau d'allumage et la broche de retour d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 7A

Etape guidée 4 - Contrôler le circuit de température de gaz d'échappement.

Etape guidée 4A - Contrôler la réponse de capteur de température de gaz d'échappement.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de capteur de température de gaz d'échappement de cylindre 8.

  • Déposer les capteurs de température de gaz d'échappement des cylindres 8 et 6.
  • Installer le capteur de température du cylindre 8 sur le cylindre 6.
  • Installer le capteur de température du cylindre 6 sur le cylindre 8.
  • Brancher les capteurs de température de gaz d'échappement. Se reporter à la Procédure 019-013 au chapitre 13.

Démarrer le moteur et faire fonctionner le moteur en charge pendant plus de 1 minute.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler si le code de défaut 2848 est inactif et si le code de défaut 2847 est actif.

Code de défaut 2851 inactif et code de défaut 2849 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de température de gaz d'échappement :

  • Remplacer le capteur de température de gaz d'échappement initialement installé à l'emplacement du cylindre 8. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 7A

Aller à 4B

Etape guidée 4B - Contrôler l'alimentation 5 VCC au capteur de température de gaz d'échappement.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 8.

Action

Contrôler l'alimentation 5 volts au capteur de température de gaz d'échappement :

  • Utiliser un multimètre pour mesurer la tension entre la broche d'alimentation 5 volts de capteur de température de gaz d'échappement et la broche de retour de capteur de température de gaz d'échappement du faisceau de capteur de température de gaz d'échappement du cylindre 8.
  • Se reporter au schéma de câblage pour l'emplacement et la terminaison du faisceau.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4C

Aller à 4C

Etape guidée 4C - Contrôler le faisceau moteur et les broches du connecteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 8 et du module CM2358.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant. Remplacer le faisceau d'allumage.
  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4D

Aller à 7A

Etape guidée 4D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 8 et du module CM2358.

Action

Rechercher un court-circuit de broche à broche :

  • Mesurer la résistance entre la broche de signal de température de gaz d'échappement dans le connecteur de module CM2358 et toutes les autres broches dans le connecteur de module CM2358.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4E

Aller à 7A

Etape guidée 4E - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 8 et du module CM2358.

Action

Rechercher un circuit ouvert :

  • Mesurer les résistances de la broche de signal de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche de signal de température de gaz d'échappement dans le connecteur de capteur de température d'échappement.
  • Mesurer les résistances de la broche de retour de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche de retour de température de gaz d'échappement dans le connecteur de capteur de température de gaz d'échappement.
  • Mesurer la résistance de la broche d'alimentation de 5 volts de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche d'alimentation de 5 volts de température de gaz d'échappement.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 5A

Aller à 7A

Etape guidée 5 - Contrôler le réglage de hauteur libre du cylindre 8.

Etape guidée 5A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Vérifier si le réglage de hauteur libre du cylindre 8 est correct.

Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Réglage de la hauteur libre OK ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 7A

Aller à 6A

Etape guidée 6 - Inspection du cylindre 8.

Etape guidée 6A - Contrôler le cylindre de puissance interne.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter le cylindre de puissance interne à la recherche des éléments suivants. Si disponible, ces inspections peuvent être effectuées en utilisant un borescope sans dépose de composant.

  • Culasse - soupape admission ou d'échappement / siège de soupape à la recherche de toute détérioration.
  • Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Détérioration des composants de cylindre de puissance ?
OUI NON

Réparer si nécessaire :

  • Remplacer la culasse.
  • Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Ajuster le réglage de la hauteur utile. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Aller à 7A

Aller à 7A

Etape guidée 7 - Effacer les codes de défaut.

Etape guidée 7A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run).
  • Faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut 2851 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 7B

Aller à 1A

Etape guidée 7B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2852 - Température de gaz d'échappement de cylindre 10 (B5) - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Culasse | Se reporter à la procédure 002-004 | QSK60 G CM2358 K110 | 4383781
Ensemble de pièces en hauteur (Cercle de Base Extérieur - OBC) | Se reporter à la procédure 003-006 | QSK60 G CM2358 K110 | 4383781
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 2463, 2766, 2498, 656, 1533, et/ou 2135 actifs ?
ETAPE 2. | Contrôler la bougie sur le cylindre 10. |
 | ETAPE 2A. Contrôler la bougie à la recherche de toute contamination ou de toute détérioration. | Bougie contaminée ou endommagée ?
 | ETAPE 2B. Contrôler l'écartement de bougie. | Ecartement de bougie incorrect ?
ETAPE 3. | Contrôler le système d'allumage. |
 | ETAPE 3A. Contrôler la bobine d'allumage sur le cylindre 10. | Bobine d'allumage OK ?
 | ETAPE 3B. Contrôler les broches de connecteur et de faisceau d'allumage. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau d'allumage. | Moins de 10 ohms ?
ETAPE 4. | Contrôler le circuit de capteur de température de gaz d'échappement. |
 | ETAPE 4A. Contrôler la réponse de capteur de température de gaz d'échappement. | Code de défaut 2852 inactif, code de défaut 2853 actif ?
 | ETAPE 4B. Contrôler l'alimentation 5 VCC au capteur de température de gaz d'échappement. | 4,75 à 5,25 VCC ?
 | ETAPE 4C. Inspecter les broches de connecteur et de faisceau de circuit de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 4D. Contrôler le circuit de température de gaz d'échappement à la recherche de tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler le circuit de capteur de température de gaz d'échappement à la recherche d'un circuit ouvert. | Moins de 10 ohms ?
ETAPE 5. | Contrôler le réglage de hauteur libre du cylindre 10. |
 | ETAPE 5A. Contrôler le réglage des parties hautes. | Réglage de la hauteur libre OK ?
ETAPE 6. | Inspecter le cylindre de puissance 10. |
 | ETAPE 6A. Inspecter le cylindre de puissance interne. | Détérioration des composants de cylindre de puissance ?
ETAPE 7. | Effacer les codes de défaut. |
 | ETAPE 7A. Vérifier si le code de défaut est inactif. | Code de défaut 2852 inactif ?
 | ETAPE 7B. Eliminer le code de défaut inactif. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher un code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

N/A

Codes de défauts 2463, 2766, 2498, 656, 1533, et/ou 2135 actifs ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 7A

Aller à 2A

Etape guidée 2 - Contrôler la bougie sur le cylindre 10.

Etape guidée 2A - Contrôler la bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Bougie correctement serrée
  • L'électrode présente des signes de contamination d'huile
  • Porcelaine de bougie endommagée. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie contaminée ou endommagée ?
OUI NON

Réparer si nécessaire :

  • Serrer la bougie à la spécification de couple correcte.
  • Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 2B

Etape guidée 2B - Contrôler l'écartement de bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler l'écartement d'électrode de la bougie.

  • Déposer la bougie et mesurer l'écartement d'électrode de bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Ecartement de bougie incorrect ?
OUI NON

Remplacer la bougie.

  • Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 3A

Etape guidée 3 - Contrôler le système d'allumage

Etape guidée 3A - Contrôler la bobine d'allumage sur le cylindre 10.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.

Action

Contrôler la bobine d'allumage à la recherche de ce qui suit :

  • Contrôler l'état du joint torique dans le tube d'extension de bobine d'allumage.
  • Contrôler les résistances de bobines d'allumage primaire et secondaire.
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.
  • broches repoussées ou allongées

Bobine d'allumage OK ?
OUI NON
Pas de réparation

Remplacer la bobine d'allumage.

  • Remplacer le joint torique de tube d'extension de bobine d'allumage.
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3B

Aller à 7A

Etape guidée 3B - Contrôler les broches de connecteur et de faisceau d'allumage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Inspecter les broches de connecteur et de faisceau d'allumage à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

  • Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.
  • Se reporter au schéma de câblage pour l'emplacement et la terminaison du faisceau.

Broches du connecteur et du faisceau d'allumage OK ?
OUI NON
Pas de réparation

Remplacer les broches endommagées.

  • Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.
  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 7A

Etape guidée 3C - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher un court-circuit de broche à broche :

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage du connecteur de module d'allumage et toutes les autres broches du connecteur de module d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 7A

Etape guidée 3D - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher un circuit ouvert :

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage dans le connecteur de faisceau d'allumage et la broche d'entrée d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Mesurer la résistance du faisceau entre la broche de retour d'allumage dans le connecteur de faisceau d'allumage et la broche de retour d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 7A

Etape guidée 4 - Contrôler le circuit de température de gaz d'échappement.

Etape guidée 4A - Contrôler la réponse de capteur de température de gaz d'échappement.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de capteur de température de gaz d'échappement de cylindre 10.

  • Déposer les capteurs de température de gaz d'échappement des cylindres 10 et 12.
  • Installer le capteur de température du cylindre 10 sur le cylindre 12.
  • Installer le capteur de température du cylindre 12 sur le cylindre 10.
  • Brancher les capteurs de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Démarrer le moteur et faire fonctionner le moteur en charge pendant plus de 1 minute.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler si le code de défaut 2852 est inactif et si le code de défaut 2853 est actif.

Code de défaut 2852 inactif et code de défaut 2853 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de température de gaz d'échappement :

  • Remplacer le capteur de température de gaz d'échappement initialement installé à l'emplacement du cylindre 10. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 7A

Aller à 4B

Etape guidée 4B - Contrôler l'alimentation 5 VCC au capteur de température de gaz d'échappement.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 10.

Action

Contrôler l'alimentation 5 volts au capteur de température de gaz d'échappement :

  • Utiliser un multimètre pour mesurer la tension entre la broche d'alimentation 5 volts de capteur de température de gaz d'échappement et la broche de retour de capteur de température de gaz d'échappement du faisceau de capteur de température de gaz d'échappement du cylindre 10.
  • Se reporter au schéma de câblage pour l'emplacement et la terminaison du faisceau.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4C

Aller à 4C

Etape guidée 4C - Contrôler le faisceau moteur et les broches du connecteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 10 et du module CM2358.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant. Remplacer le faisceau d'allumage.
  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4D

Aller à 7A

Etape guidée 4D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 10 et du module CM2358.

Action

Rechercher un court-circuit de broche à broche :

  • Mesurer la résistance entre la broche de signal de température de gaz d'échappement dans le connecteur de module CM2358 et toutes les autres broches dans le connecteur de module CM2358.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4E

Aller à 7A

Etape guidée 4E - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 10 et du module CM2358.

Action

Rechercher un circuit ouvert :

  • Mesurer les résistances de la broche de signal de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche de signal de température de gaz d'échappement dans le connecteur de capteur de température d'échappement.
  • Mesurer les résistances de la broche de retour de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche de retour de température de gaz d'échappement dans le connecteur de capteur de température de gaz d'échappement.
  • Mesurer la résistance de la broche d'alimentation de 5 volts de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche d'alimentation de 5 volts de température de gaz d'échappement.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 7A

Etape guidée 5 - Contrôler le réglage de hauteur libre du cylindre 10.

Etape guidée 5A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Vérifier si le réglage de hauteur libre du cylindre 10 est correct.

Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Réglage de la hauteur libre OK ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 7A

Aller à 6A

Etape guidée 6 - Inspection du cylindre 10.

Etape guidée 6A - Contrôler le cylindre de puissance interne.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter le cylindre de puissance interne à la recherche des éléments suivants. Si disponible, ces inspections peuvent être effectuées en utilisant un borescope sans dépose de composant.

  • Culasse - soupape admission ou d'échappement / siège de soupape à la recherche de toute détérioration.
  • Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Détérioration des composants de cylindre de puissance ?
OUI NON

Réparer si nécessaire :

  • Remplacer la culasse.
  • Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Ajuster le réglage de la hauteur utile. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Aller à 7A

Aller à 7A

Etape guidée 7 - Effacer les codes de défaut.

Etape guidée 7A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run).
  • Faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut 2852 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 7B

Aller à 1A

Etape guidée 7B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2853 - Température de gaz d'échappement de cylindre 12 (B6) - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Culasse | Se reporter à la procédure 002-004 | QSK60 G CM2358 K110 | 4383781
Ensemble de pièces en hauteur (Cercle de Base Extérieur - OBC) | Se reporter à la procédure 003-006 | QSK60 G CM2358 K110 | 4383781
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 2464, 2766, 2499, 657, 1534, et/ou 2136 actifs ?
ETAPE 2. | Contrôler la bougie sur le cylindre 12. |
 | ETAPE 2A. Contrôler la bougie à la recherche de toute contamination ou de toute détérioration. | Bougie contaminée ou endommagée ?
 | ETAPE 2B. Contrôler l'écartement de bougie. | Ecartement de bougie incorrect ?
ETAPE 3. | Contrôler le système d'allumage. |
 | ETAPE 3A. Contrôler la bobine d'allumage sur le cylindre 12. | Bobine d'allumage OK ?
 | ETAPE 3B. Contrôler les broches de connecteur et de faisceau d'allumage. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau d'allumage. | Moins de 10 ohms ?
ETAPE 4. | Contrôler le circuit de capteur de température de gaz d'échappement. |
 | ETAPE 4A. Contrôler la réponse de capteur de température de gaz d'échappement. | Code de défaut 2853 inactif, code de défaut 2852 actif ?
 | ETAPE 4B. Contrôler l'alimentation 5 VCC au capteur de température de gaz d'échappement. | 4,75 à 5,25 VCC ?
 | ETAPE 4C. Inspecter les broches de connecteur et de faisceau de circuit de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 4D. Contrôler le circuit de température de gaz d'échappement à la recherche de tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler le circuit de capteur de température de gaz d'échappement à la recherche d'un circuit ouvert. | Moins de 10 ohms ?
ETAPE 5. | Contrôler le réglage de hauteur libre du cylindre 12. |
 | ETAPE 5A. Contrôler le réglage des parties hautes. | Réglage de la hauteur libre OK ?
ETAPE 6. | Inspecter le cylindre de puissance 12. |
 | ETAPE 6A. Inspecter le cylindre de puissance interne. | Détérioration des composants de cylindre de puissance ?
ETAPE 7. | Effacer les codes de défaut. |
 | ETAPE 7A. Vérifier si le code de défaut est inactif. | Code de défaut 2853 inactif ?
 | ETAPE 7B. Eliminer le code de défaut inactif. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher un code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

N/A

Codes de défauts 2464, 2766, 2499, 657, 1534, et/ou 2136 actifs ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 7A

Aller à 2A

Etape guidée 2 - Contrôler la bougie sur le cylindre 12.

Etape guidée 2A - Contrôler la bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Bougie correctement serrée
  • L'électrode présente des signes de contamination d'huile
  • Porcelaine de bougie endommagée. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie contaminée ou endommagée ?
OUI NON

Réparer si nécessaire :

  • Serrer la bougie au couple spécifié.
  • Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 2B

Etape guidée 2B - Contrôler l'écartement de bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler l'écartement d'électrode de la bougie.

  • Déposer la bougie et mesurer l'écartement d'électrode de bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.e.

Ecartement de bougie incorrect ?
OUI NON

Remplacer la bougie.

  • Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 3A

Etape guidée 3 - Contrôler le système d'allumage

Etape guidée 3A - Contrôler la bobine d'allumage sur le cylindre 12.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.

Action

Contrôler la bobine d'allumage à la recherche de ce qui suit :

  • Contrôler l'état du joint torique dans le tube d'extension de bobine d'allumage.
  • Contrôler les résistances de bobines d'allumage primaire et secondaire.
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.
  • broches repoussées ou allongées

Bobine d'allumage OK ?
OUI NON
Pas de réparation

Remplacer la bobine d'allumage.

  • Remplacer le joint torique de tube d'extension de bobine d'allumage.
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3B

Aller à 7A

Etape guidée 3B - Contrôler les broches de connecteur et de faisceau d'allumage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Inspecter les broches de connecteur et de faisceau d'allumage à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

  • Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.
  • Se reporter au schéma de câblage pour l'emplacement et la terminaison du faisceau.

Broches du connecteur et du faisceau d'allumage OK ?
OUI NON
Pas de réparation

Remplacer les broches endommagées.

  • Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.
  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 7A

Etape guidée 3C - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher un court-circuit de broche à broche :

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage du connecteur de module d'allumage et toutes les autres broches du connecteur de module d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 7A

Etape guidée 3D - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher un circuit ouvert :

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage dans le connecteur de faisceau d'allumage et la broche d'entrée d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Mesurer la résistance du faisceau entre la broche de retour d'allumage dans le connecteur de faisceau d'allumage et la broche de retour d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 7A

Etape guidée 4 - Contrôler le circuit de température de gaz d'échappement.

Etape guidée 4A - Contrôler la réponse de capteur de température de gaz d'échappement.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de capteur de température de gaz d'échappement de cylindre 12.

  • Déposer les capteurs de température de gaz d'échappement des cylindres 12 et 10.
  • Installer le capteur de température du cylindre 12 sur le cylindre 10.
  • Installer le capteur de température du cylindre 10 sur le cylindre 12.
  • Brancher les capteurs de température de gaz d'échappement. Se reporter à la Procédure 019-013 au chapitre 13.

Démarrer le moteur et faire fonctionner le moteur en charge pendant plus de 1 minute.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler si le code de défaut 2853 est inactif et si le code de défaut 2852 est actif.

Code de défaut 2853 inactif et code de défaut 2852 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de température de gaz d'échappement :

  • Remplacer le capteur de température de gaz d'échappement initialement installé à l'emplacement du cylindre 12. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 7A

Aller à 4B

Etape guidée 4B - Contrôler l'alimentation 5 VCC au capteur de température de gaz d'échappement.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 12.

Action

Contrôler l'alimentation 5 volts au capteur de température de gaz d'échappement :

  • Utiliser un multimètre pour mesurer la tension entre la broche d'alimentation 5 volts de capteur de température de gaz d'échappement et la broche de retour de capteur de température de gaz d'échappement du cylindre 12 du faisceau de capteur de température de gaz d'échappement.
  • Se reporter au schéma de câblage pour l'emplacement et la terminaison du faisceau.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4C

Aller à 4C

Etape guidée 4C - Contrôler le faisceau moteur et les broches du connecteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 12 et du module CM2358.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant. Remplacer le faisceau d'allumage.
  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4D

Aller à 7A

Etape guidée 4D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 12 et du module CM2358.

Action

Rechercher un court-circuit de broche à broche :

  • Mesurer la résistance entre la broche de signal de température de gaz d'échappement dans le connecteur de module CM2358 et toutes les autres broches dans le connecteur de module CM2358.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4E

Aller à 7A

Etape guidée 4E - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 12 et du module CM2358.

Action

Rechercher un circuit ouvert :

  • Mesurer les résistances de la broche de signal de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche de signal de température de gaz d'échappement dans le connecteur de capteur de température d'échappement.
  • Mesurer les résistances de la broche de retour de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche de retour de température de gaz d'échappement dans le connecteur de capteur de température de gaz d'échappement.
  • Mesurer la résistance de la broche d'alimentation de 5 volts de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche d'alimentation de 5 volts de température de gaz d'échappement dans le connecteur de capteur de température de gaz d'échappement.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 7A

Etape guidée 5 - Contrôler le réglage de hauteur libre du cylindre 12.

Etape guidée 5A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Vérifier si le réglage de hauteur libre du cylindre 12 est correct.

Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Réglage de la hauteur libre OK ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 7A

Aller à 6A

Etape guidée 6 - Inspection du cylindre 12.

Etape guidée 6A - Contrôler le cylindre de puissance interne.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter le cylindre de puissance interne à la recherche des éléments suivants. Si disponible, ces inspections peuvent être effectuées en utilisant un borescope sans dépose de composant.

  • Culasse - soupape admission ou d'échappement / siège de soupape à la recherche de toute détérioration.
  • Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Détérioration des composants de cylindre de puissance ?
OUI NON

Réparer si nécessaire :

  • Remplacer la culasse.
  • Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Ajuster le réglage de la hauteur utile. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Aller à 7A

Aller à 7A

Etape guidée 7 - Effacer les codes de défaut.

Etape guidée 7A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run).
  • Faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 2853 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 7B

Aller à 1A

Etape guidée 7B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2854 - Température de gaz d'échappement de cylindre 14 (B7) - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Culasse | Se reporter à la procédure 002-004 | QSK60 G CM2358 K110 | 4383781
Ensemble de pièces en hauteur (Cercle de Base Extérieur - OBC) | Se reporter à la procédure 003-006 | QSK60 G CM2358 K110 | 4383781
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 2465, 2766, 2511, 658, 1535, et/ou 2137 actifs ?
ETAPE 2. | Contrôler la bougie sur le cylindre 14. |
 | ETAPE 2A. Contrôler la bougie à la recherche de toute contamination ou de toute détérioration. | Bougie contaminée ou endommagée ?
 | ETAPE 2B. Contrôler l'écartement de bougie. | Ecartement de bougie incorrect ?
ETAPE 3. | Contrôler le système d'allumage. |
 | ETAPE 3A. Contrôler la bobine d'allumage sur le cylindre 14. | Bobine d'allumage OK ?
 | ETAPE 3B. Contrôler les broches de connecteur et de faisceau d'allumage. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau d'allumage. | Moins de 10 ohms ?
ETAPE 4. | Contrôler le circuit de capteur de température de gaz d'échappement. |
 | ETAPE 4A. Contrôler la réponse de capteur de température de gaz d'échappement. | Code de défaut 2854 inactif, code de défaut 2855 actif ?
 | ETAPE 4B. Contrôler l'alimentation 5 VCC au capteur de température de gaz d'échappement. | 4,75 à 5,25 VCC ?
 | ETAPE 4C. Inspecter les broches de connecteur et de faisceau de circuit de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 4D. Contrôler le circuit de température de gaz d'échappement à la recherche de tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler le circuit de capteur de température de gaz d'échappement à la recherche d'un circuit ouvert. | Moins de 10 ohms ?
ETAPE 5. | Contrôler le réglage de hauteur libre du cylindre 14. |
 | ETAPE 5A. Contrôler le réglage des parties hautes. | Réglage de la hauteur libre OK ?
ETAPE 6. | Inspecter le cylindre de puissance 14. |
 | ETAPE 6A. Inspecter le cylindre de puissance interne. | Détérioration des composants de cylindre de puissance ?
ETAPE 7. | Effacer les codes de défaut. |
 | ETAPE 7A. Vérifier si le code de défaut est inactif. | Code de défaut 2854 inactif ?
 | ETAPE 7B. Eliminer le code de défaut inactif. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher un code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

N/A

Codes de défauts 2465, 2766, 2511, 658, 1535, et/ou 2137 actifs ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 7A

Aller à 2A

Etape guidée 2 - Contrôler la bougie sur le cylindre 14.

Etape guidée 2A - Contrôler la bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Bougie correctement serrée
  • L'électrode présente des signes de contamination d'huile
  • Porcelaine de bougie endommagée. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie contaminée ou endommagée ?
OUI NON

Réparer si nécessaire :

  • Serrer la bougie au couple spécifié.
  • Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 2B

Etape guidée 2B - Contrôler l'écartement de bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler l'écartement d'électrode de la bougie.

  • Déposer la bougie et mesurer l'écartement d'électrode de bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Ecartement de bougie incorrect ?
OUI NON

Remplacer la bougie.

  • Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 3A

Etape guidée 3 - Contrôler le système d'allumage

Etape guidée 3A - Contrôler la bobine d'allumage sur le cylindre 14.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.

Action

Contrôler la bobine d'allumage à la recherche de ce qui suit :

  • Contrôler l'état du joint torique dans le tube d'extension de bobine d'allumage.
  • Contrôler les résistances de bobines d'allumage primaire et secondaire.
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.
  • broches repoussées ou allongées

Bobine d'allumage OK ?
OUI NON
Pas de réparation

Remplacer la bobine d'allumage.

  • Remplacer le joint torique de tube d'extension de bobine d'allumage.
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3B

Aller à 7A

Etape guidée 3B - Contrôler les broches de connecteur et de faisceau d'allumage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Inspecter les broches de connecteur et de faisceau d'allumage à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

  • Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.
  • Se reporter au schéma de câblage pour l'emplacement et la terminaison du faisceau.

Broches du connecteur et du faisceau d'allumage OK ?
OUI NON
Pas de réparation

Remplacer les broches endommagées.

  • Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.
  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 7A

Etape guidée 3C - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher un court-circuit de broche à broche :

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage du connecteur de module d'allumage et toutes les autres broches du connecteur de module d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 7A

Etape guidée 3D - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher un circuit ouvert :

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage dans le connecteur de faisceau d'allumage et la broche d'entrée d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Mesurer la résistance du faisceau entre la broche de retour d'allumage dans le connecteur de faisceau d'allumage et la broche de retour d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 7A

Etape guidée 4 - Contrôler le circuit de température de gaz d'échappement.

Etape guidée 4A - Contrôler la réponse de capteur de température de gaz d'échappement.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de capteur de température de gaz d'échappement de cylindre 14.

  • Déposer les capteurs de température de gaz d'échappement des cylindres 14 et 16.
  • Installer le capteur de température du cylindre 14 sur le cylindre 16.
  • Installer le capteur de température du cylindre 16 sur le cylindre 14.
  • Brancher les capteurs de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Démarrer le moteur et faire fonctionner le moteur en charge pendant plus de 1 minute.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler si le code de défaut 2854 est inactif et si le code de défaut 2855 est actif.

Code de défaut 2854 inactif et code de défaut 2855 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de température de gaz d'échappement :

  • Remplacer le capteur de température de gaz d'échappement initialement installé à l'emplacement du cylindre 14. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées

Aller à 7A

Aller à 4B

Etape guidée 4B - Contrôler l'alimentation 5 VCC au capteur de température de gaz d'échappement.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 14.

Action

Contrôler l'alimentation 5 volts au capteur de température de gaz d'échappement :

  • Utiliser un multimètre pour mesurer la tension entre la broche d'alimentation 5 volts de capteur de température de gaz d'échappement et la broche de retour de capteur de température de gaz d'échappement du faisceau de capteur de température de gaz d'échappement du cylindre 14.
  • Se reporter au schéma de câblage pour l'emplacement et la terminaison du faisceau.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4C

Aller à 4C

Etape guidée 4C - Contrôler le faisceau moteur et les broches du connecteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 14 et du module CM2358.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant. Remplacer le faisceau d'allumage.
  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées

Aller à 4D

Aller à 7A

Etape guidée 4D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 14 et du module CM2358.

Action

Rechercher un court-circuit de broche à broche :

  • Mesurer la résistance entre la broche de signal de température de gaz d'échappement dans le connecteur de module CM2358 et toutes les autres broches dans le connecteur de module CM2358.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées

Aller à 4E

Aller à 7A

Etape guidée 4E - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 14 et du module CM2358.

Action

Rechercher un circuit ouvert :

  • Mesurer les résistances de la broche de signal de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche de signal de température de gaz d'échappement dans le connecteur de capteur de température d'échappement.
  • Mesurer les résistances de la broche de retour de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche de retour de température de gaz d'échappement dans le connecteur de capteur de température de gaz d'échappement.
  • Mesurer la résistance de la broche d'alimentation de 5 volts de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche d'alimentation de 5 volts de température de gaz d'échappement dans le connecteur de capteur de température de gaz d'échappement.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées

Aller à 5A

Aller à 7A

Etape guidée 5 - Contrôler le réglage de hauteur libre du cylindre 14.

Etape guidée 5A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Vérifier si le réglage de hauteur libre du cylindre 14 est correct.

Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Réglage de la hauteur libre OK ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 7A

Aller à 6A

Etape guidée 6 - Inspection du cylindre 14.

Etape guidée 6A - Contrôler le cylindre de puissance interne.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter le cylindre de puissance interne à la recherche des éléments suivants. Si disponible, ces inspections peuvent être effectuées en utilisant un borescope sans dépose de composant.

  • Culasse - soupape admission ou d'échappement / siège de soupape à la recherche de toute détérioration.
  • Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Détérioration des composants de cylindre de puissance ?
OUI NON

Réparer si nécessaire :

  • Remplacer la culasse.
  • Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Ajuster le réglage de la hauteur utile. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Aller à 7A

Aller à 7A

Etape guidée 7 - Effacer les codes de défaut.

Etape guidée 7A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run).
  • Faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 2854 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 7B

Aller à 1A

Etape guidée 7B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2855 - Température de gaz d'échappement de cylindre 16 (B8) - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Culasse | Se reporter à la procédure 002-004 | QSK60 G CM2358 K110 | 4383781
Ensemble de pièces en hauteur (Cercle de Base Extérieur - OBC) | Se reporter à la procédure 003-006 | QSK60 G CM2358 K110 | 4383781
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 2466, 2766, 2512, 2144 1536, et/ou 2138 actifs ?
ETAPE 2. | Contrôler la bougie sur le cylindre 16. |
 | ETAPE 2A. Contrôler la bougie à la recherche de toute contamination ou de toute détérioration. | Bougie contaminée ou endommagée ?
 | ETAPE 2B. Contrôler l'écartement de bougie. | Ecartement de bougie incorrect ?
ETAPE 3. | Contrôler le système d'allumage. |
 | ETAPE 3A. Contrôler la bobine d'allumage sur le cylindre 16. | Bobine d'allumage OK ?
 | ETAPE 3B. Contrôler les broches de connecteur et de faisceau d'allumage. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau d'allumage. | Moins de 10 ohms ?
ETAPE 4. | Contrôler le circuit de capteur de température de gaz d'échappement. |
 | ETAPE 4A. Contrôler la réponse de capteur de température de gaz d'échappement. | Code de défaut 2855 inactif, code de défaut 2854 actif ?
 | ETAPE 4B. Contrôler l'alimentation 5 VCC au capteur de température de gaz d'échappement. | 4,75 à 5,25 VCC ?
 | ETAPE 4C. Inspecter les broches de connecteur et de faisceau de circuit de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 4D. Contrôler le circuit de température de gaz d'échappement à la recherche de tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler le circuit de capteur de température de gaz d'échappement à la recherche d'un circuit ouvert. | Moins de 10 ohms ?
ETAPE 5. | Contrôler le réglage de hauteur libre du cylindre 16. |
 | ETAPE 5A. Contrôler le réglage des parties hautes. | Réglage de la hauteur libre OK ?
ETAPE 6. | Inspecter le cylindre de puissance 16. |
 | ETAPE 6A. Inspecter le cylindre de puissance interne. | Détérioration des composants de cylindre de puissance ?
ETAPE 7. | Effacer les codes de défaut. |
 | ETAPE 7A. Vérifier si le code de défaut est inactif. | Code de défaut 2855 inactif ?
 | ETAPE 7B. Eliminer le code de défaut inactif. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher un code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

N/A

Codes de défauts 2466, 2766, 2512, 2144 1536, et/ou 2138 actifs ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 7A

Aller à 2A

Etape guidée 2 - Contrôler la bougie sur le cylindre 16.

Etape guidée 2A - Contrôler la bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Bougie correctement serrée
  • L'électrode présente des signes de contamination d'huile
  • Porcelaine de bougie endommagée. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie contaminée ou endommagée ?
OUI NON

Réparer si nécessaire :

  • Serrer la bougie au couple spécifié.
  • Remplacer la bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 2B

Etape guidée 2B - Contrôler l'écartement de bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler l'écartement d'électrode de la bougie.

  • Déposer la bougie et mesurer l'écartement d'électrode de bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Ecartement de bougie incorrect ?
OUI NON

Remplacer la bougie.

  • Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 3A

Etape guidée 3 - Contrôler le système d'allumage

Etape guidée 3A - Contrôler la bobine d'allumage sur le cylindre 16.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.

Action

Contrôler la bobine d'allumage à la recherche de ce qui suit :

  • Contrôler l'état du joint torique dans le tube d'extension de bobine d'allumage.
  • Contrôler les résistances de bobines d'allumage primaire et secondaire.
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.
  • broches repoussées ou allongées

Bobine d'allumage OK ?
OUI NON
Pas de réparation

Remplacer la bobine d'allumage.

  • Remplacer le joint torique de tube d'extension de bobine d'allumage.
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3B

Aller à 7A

Etape guidée 3B - Contrôler les broches de connecteur et de faisceau d'allumage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Inspecter les broches de connecteur et de faisceau d'allumage à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

  • Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.
  • Se reporter au schéma de câblage pour l'emplacement et la terminaison du faisceau.

Broches du connecteur et du faisceau d'allumage OK ?
OUI NON
Pas de réparation

Remplacer les broches endommagées.

  • Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.
  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 7A

Etape guidée 3C - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher un court-circuit de broche à broche :

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage du connecteur de module d'allumage et toutes les autres broches du connecteur de module d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 7A

Etape guidée 3D - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau d'allumage de la bobine d'allumage et du module d'allumage.

Action

Rechercher un circuit ouvert :

  • Mesurer la résistance du faisceau entre la broche d'alimentation d'allumage dans le connecteur de faisceau d'allumage et la broche d'entrée d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Mesurer la résistance du faisceau entre la broche de retour d'allumage dans le connecteur de faisceau d'allumage et la broche de retour d'alimentation d'allumage du connecteur de bobine d'allumage.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'allumage ou le connecteur de faisceau.

  • Réparer le faisceau d'allumage.
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 7A

Etape guidée 4 - Contrôler le circuit de température de gaz d'échappement.

Etape guidée 4A - Contrôler la réponse de capteur de température de gaz d'échappement.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de capteur de température de gaz d'échappement de cylindre 16.

  • Déposer les capteurs de température de gaz d'échappement des cylindres 16 et 14.
  • Installer le capteur de température du cylindre 16 sur le cylindre 14.
  • Installer le capteur de température du cylindre 14 sur le cylindre 16.
  • Brancher les capteurs de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Démarrer le moteur et faire fonctionner le moteur en charge pendant plus de 1 minute.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler si le code de défaut 2855 est inactif et si le code de défaut 2854 est actif.

Code de défaut 2855 inactif et code de défaut 2854 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de température de gaz d'échappement :

  • Remplacer le capteur de température de gaz d'échappement initialement installé à l'emplacement du cylindre 16. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 7A

Aller à 4B

Etape guidée 4B - Contrôler l'alimentation 5 VCC au capteur de température de gaz d'échappement.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 16.

Action

Contrôler l'alimentation 5 volts au capteur de température de gaz d'échappement :

  • Utiliser un multimètre pour mesurer la tension entre la broche d'alimentation 5 volts de capteur de température de gaz d'échappement et la broche de retour de capteur de température de gaz d'échappement du faisceau de capteur de température de gaz d'échappement du cylindre 16.
  • Se reporter au schéma de câblage pour l'emplacement et la terminaison du faisceau.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4C

Aller à 4C

Etape guidée 4C - Contrôler le faisceau moteur et les broches du connecteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 16 et du module CM2358.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant. Remplacer le faisceau d'allumage.
  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4D

Aller à 7A

Etape guidée 4D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 16 et du module CM2358.

Action

Rechercher un court-circuit de broche à broche :

  • Mesurer la résistance entre la broche de signal de température de gaz d'échappement dans le connecteur de module CM2358 et toutes les autres broches dans le connecteur de module CM2358.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4E

Aller à 7A

Etape guidée 4E - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique de 24 volts du groupe électrogène.
  • Débrancher les connecteurs de faisceau moteur du capteur de température de gaz d'échappement du cylindre 16 et du module CM2358.

Action

Rechercher un circuit ouvert :

  • Mesurer les résistances de la broche de signal de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche de signal de température de gaz d'échappement dans le connecteur de capteur de température d'échappement.
  • Mesurer les résistances de la broche de retour de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche de retour de température de gaz d'échappement dans le connecteur de capteur de température de gaz d'échappement.
  • Mesurer la résistance de la broche d'alimentation de 5 volts de température de gaz d'échappement dans le connecteur de module CM2358 du faisceau moteur à la broche d'alimentation de 5 volts de température de gaz d'échappement.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Se reporter au schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Réparer le faisceau moteur.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 7A

Etape guidée 5 - Contrôler le réglage de hauteur libre du cylindre 16.

Etape guidée 5A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Vérifier si le réglage de hauteur libre du cylindre 16 est correct.

  • Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Réglage de la hauteur libre OK ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 7A

Aller à 6A

Etape guidée 6 - Inspection du cylindre 16.

Etape guidée 6A - Contrôler le cylindre de puissance interne.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter le cylindre de puissance interne à la recherche des éléments suivants. Si disponible, ces inspections peuvent être effectuées en utilisant un borescope sans dépose de composant.

  • Culasse - soupape admission ou d'échappement / siège de soupape à la recherche de toute détérioration.
  • Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Détérioration des composants de cylindre de puissance ?
OUI NON

Réparer si nécessaire :

  • Remplacer la culasse.
  • Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Ajuster le réglage de la hauteur utile. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Aller à 7A

Aller à 7A

Etape guidée 7 - Effacer les codes de défaut.

Etape guidée 7A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run).
  • Faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 2855 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 7B

Aller à 1A

Etape guidée 7B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2857 - Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher un état de défaut intermittent. |
 | ETAPE 1A. Faire fonctionner le moteur au régime nominal pour rechercher l'activation du défaut. | Code de défaut 2857 actif ?
ETAPE 2. | Rechercher tout capteur de vitesse de turbocompresseur endommagé. |
 | ETAPE 2A. Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur. | Le connecteur ou le faisceau de toron est-il endommagé ?
 | ETAPE 2B. Mesurer la résistance du capteur de vitesse de turbocompresseur. | Entre 450 et 800 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit à la masse dans le capteur de vitesse de turbocompresseur. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la continuité du circuit de capteur de vitesse de turbocompresseur. | Résistance à moins de 10 ohms de la résistance du capteur ?
 | ETAPE 3C. Rechercher tout court-circuit à la masse dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Connecter tous les composants et déterminer si le code de défaut se reproduit. |
 | ETAPE 4A. Faire tourner le moteur au ralenti et au ralenti haut pour rechercher l'activation du défaut. | Le code de défaut 2857 devient-il actif pendant le fonctionnement du moteur ?
ETAPE 5. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher un état de défaut intermittent.

Etape guidée 1A - Faire fonctionner le moteur au régime nominal pour rechercher l'activation du défaut.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run). Faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur au régime nominal pour rechercher l'activation du défaut.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 2857 actif ?
OUI NON
Pas de réparation

Un état de défaut intermittent existe. Le problème peut être dans le circuit de capteur de régime de turbocompresseur.

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Rechercher tout capteur de vitesse de turbocompresseur endommagé.

Etape guidée 2A - Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du capteur de régime de turbocompresseur.

Action

Inspecter le connecteur de capteur de régime de turbocompresseur, le connecteur de faisceau moteur et le faisceau de toron de capteur de régime de turbocompresseur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Le connecteur ou le faisceau de toron est-il endommagé ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou de capteur de régime de turbocompresseur.

Réparer ou remplacer le connecteur ou le capteur de régime de turbocompresseur endommagé, en fonction de celui qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter à la Procédure 019-390 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Mesurer la résistance du capteur de vitesse de turbocompresseur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du capteur de régime de turbocompresseur.

Action

Mesurer la résistance du capteur de vitesse de turbocompresseur.

En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur et la broche (-) de retour de turbocompresseur au niveau du capteur.

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 450 et 800 ohms ?
OUI NON
Pas de réparation

Le capteur de vitesse de turbocompresseur a un dysfonctionnement.

  • Remplacer le capteur de vitesse de turbocompresseur. Se reporter à la Procédure 019-390 dans le Tableau des procédures associées.

Aller à 2C

Aller à 5A

Etape guidée 2C - Rechercher tout court-circuit à la masse dans le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du capteur de régime de turbocompresseur.

Action

Rechercher tout court-circuit à la masse dans le capteur de vitesse de turbocompresseur.

En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur sur le capteur et la masse du bloc-moteur.

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Le capteur de vitesse de turbocompresseur est en court-circuit à la masse.

  • Remplacer le capteur de vitesse de turbocompresseur. Se reporter à la Procédure 019-390 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher le connecteur de faisceau moteur sur le capteur de régime de turbocompresseur.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Contrôler la continuité du circuit de capteur de vitesse de turbocompresseur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher le connecteur de faisceau moteur sur le capteur de régime de turbocompresseur.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Contrôler la continuité du circuit de capteur de vitesse de turbocompresseur.

En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur et la broche (-) de retour de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur.

Remarque : La résistance du circuit de capteur de vitesse de turbocompresseur ne doit pas être de plus de 10 ohms au-dessus de la résistance du capteur de vitesse de turbocompresseur. La valeur de résistance du capteur de vitesse de turbocompresseur est lue à l'étape 2B.

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Résistance à moins de 10 ohms de la résistance du capteur ?
OUI NON
Pas de réparation

Il y a une résistance élevée ou un circuit ouvert de retour dans le faisceau moteur ou le connecteur de capteur de vitesse de turbocompresseur. Autrement, il y a une basse résistance (courte) à travers les broches d'entrée du capteur.

  • Réparer or remplacer le faisceau moteur ou le(s) connecteur(s).
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout court-circuit à la masse dans le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher le connecteur de faisceau moteur sur le capteur de régime de turbocompresseur.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit à la masse dans le faisceau moteur.

En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur sur la masse du bloc-moteur.

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Il y a un court-circuit à la masse dans le circuit de capteur de vitesse de turbocompresseur. Rechercher un court-circuit à la masse sur le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher le connecteur de faisceau moteur sur le capteur de régime de turbocompresseur.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur et toutes les autres broches du connecteur à l'exception de la broche (-) de retour de vitesse de turbocompresseur.

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Il y a un court-circuit entre les broches du faisceau moteur.

  • Réparer ou remplacer le faisceau moteur.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Connecter tous les composants et déterminer si le code de défaut se reproduit.

Etape guidée 4A - Faire fonctionner le moteur au ralenti ou au ralenti haut pour rechercher l'activation du défaut.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher le connecteur de faisceau moteur sur le capteur de régime de turbocompresseur.
  • Connecter le faisceau de câblage moteur sur l'ECM.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur au ralenti.

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run). Faire fonctionner le moteur pendant plus de 1 minute.

Le code de défaut 2857 devient-il actif pendant le fonctionnement du moteur ?
OUI NON

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

  • Un état de défaut intermittent existe. Le problème peut exister dans le circuit de capteur de régime de turbocompresseur.
  • S'assurer que les masses de châssis et l'ECM sont en bon état.

Aller à 5A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2863 - Communication de l'ECM moteur au contrôleur de régulation de puissance (PCC) - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Circuit de liaison de données, propriétaire | Se reporter à la procédure 019-417 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 2863 actif ?
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur et du faisceau moteur. | Broches sales ou endommagées ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si le code de défaut est inactif. | Code de défaut 2863 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2863 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur et du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter les broches du connecteur et du faisceau moteur.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Utiliser la procédure suivante pour le circuit de liaison de données. Se reporter à la Procédure 019-417 dans le Tableau des procédures associées.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur ou l'ECM.

  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante pour le circuit de liaison de données. Se reporter à la Procédure 019-417 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Vérifier si le code de défaut est inactif.

Conditions

REMARQUE : Appuyer sur le bouton « Réinitialiser » sur le panneau. Cela efface tous les codes de défauts inactifs et provoque l'arrêt et le redémarrage du moteur.

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur selon les « Conditions d'effacement de code de défaut » du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut 2863 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2864 - Circuit de pilote de soupape de coupure de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Electrovanne de coupure de carburant (FSOV), GN | Se reporter à la procédure 005-044 | QSK60 G CM2358 K110 | 4383781
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défauts actifs multiples. | Codes de défauts 441 et 442 ou 477 et 478 actifs ?
ETAPE 2. | Contrôler la soupape de coupure de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et la soupape d'arrêt de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de la soupape d'arrêt de carburant. | Tension d'alimentation de 18 à 27,6 VCC ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 4. | Contrôler la réponse de l'ECM. |
 | ETAPE 4A. Contrôler la réponse appropriée de l'ECM. | Code de défaut 2864 inactif ?
ETAPE 5. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défauts actifs multiples.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts 441 et 442 ou 477 et 478 actifs ?
OUI NON

Passer à l'arborescence appropriée de diagnostic de code de défaut.

 Pas de réparation

Aller à 5A

Aller à 2A

Etape guidée 2 - Contrôler la soupape de coupure de carburant.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et la soupape d'arrêt de carburant.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur de la soupape d'arrêt de carburant.

Action

Inspecter le faisceau et la soupape d'arrêt de carburant à la recherche des éléments suivants :

  • Raccordements desserrés
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer les broches endommagées.

Réparer ou remplacer le faisceau de soupape de coupure de carburant ou remplacer la soupape de coupure de carburant, en fonction de celui qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur endommagé. S'adresser à un atelier de réparation agréé Cummins®.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées. Se reporter à la Procédure 005-044 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de la soupape d'arrêt de carburant.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run). Lancer le moteur.
  • Débrancher le faisceau moteur principal de la soupape d'arrêt de carburant.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la tension d'alimentation de la soupape d'arrêt de carburant.

  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.
  • Brancher les fils de test du multimètre sur les broches d'alimentation et de retour de soupape d'arrêt de carburant dans le connecteur de faisceau de soupape de gaz. Contrôler la tension d'alimentation. S'adresser à un atelier de réparation agréé Cummins®.

Tension d'alimentation de 18 à 27,6 VCC ?
OUI NON
Pas de réparation

Contrôler l'alimentation électrique 24 VCC, les connexions d'alimentation électrique, et les fusibles dans le faisceau. Utiliser le schéma de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur de la soupape de coupure de carburant et l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Raccordements desserrés
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur endommagé.
  • Remplacer le faisceau de soupape de coupure de carburant ou le faisceau d'extension approprié. S'adresser à un atelier de réparation agréé Cummins®.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher le faisceau de la soupape de contrôle de carburant et l'ECM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de la soupape de coupure de carburant dans le connecteur ECM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche de retour de la soupape de coupure de carburant dans le connecteur ECM et toutes les autres broches du connecteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau ou le connecteur de faisceau.

  • Réparer le faisceau de câblage approprié. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur ou l'extension de faisceau de câblage appropriée. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • S'adresser à un atelier de réparation agréé Cummins®.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher le faisceau de la soupape de coupure de carburant et l'ECM.

Action

Rechercher tout circuit ouvert dans les fils d'alimentation et de retour.

  • Mesurer la résistance entre la broche d'alimentation de soupape de coupure de carburant du connecteur de soupape de coupure de carburant et la broche d'alimentation de soupape de coupure de carburant dans le connecteur de module ECM.
  • Mesurer la résistance entre la broche de retour de soupape de coupure de carburant du connecteur de soupape de coupure de carburant et la broche de retour de soupape de coupure de carburant dans le connecteur de module ECM.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur ou l'extension de faisceau.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur ou l'extension de faisceau de câblage appropriée. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • S'adresser à un atelier de réparation agréé Cummins®.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler la réponse de l'ECM.

Etape guidée 4A - Contrôler la réponse appropriée de l'ECM.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run) et lancer le moteur.
  • Débrancher le connecteur de faisceau moteur de la soupape d'arrêt de carburant.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM.

  • Installer un fil cavalier sur les relais de soupape de coupure de carburant. Lancer le moteur.
  • Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches de connecteur et de relais.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier les codes de défauts.

Code de défaut 2864 inactif ?
OUI NON
Pas de réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.
  • S'adresser à un atelier de réparation agréé Cummins®.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 27-MAI-2015


CODE DE DEFAUT 2868 - Circuit de commande de bloc-moteur/préchauffage de liquide de refroidissement - réchauffeur moteur - données valides mais supérieures à la plage normale de fonctionnement - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Nom de modèle d’entretien | Numéro de la Brochure
Réchauffeur du liquide de refroidissement | Se reporter à la procédure 008-011 | QSK60 G CM2358 K110 | 4383781
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 G CM2358 K110 | 4383781
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 2868 actif ?
ETAPE 2. | Contrôler le niveau de liquide de refroidissement moteur. |
 | ETAPE 2A. Contrôler le niveau de liquide de refroidissement. | Niveau de liquide de refroidissement bas ?
ETAPE 3. | Contrôler le circuit de capteur et le capteur de température de liquide de refroidissement moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de capteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la résistance du capteur de température de liquide de refroidissement moteur. | 600 ohms à 36k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit à la masse du bloc-moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3E. Contrôler la tension d'alimentation de capteur. | 4,75 à 5,25 VCC ?
ETAPE 4. | Contrôler le thermostat de réchauffeur de liquide de refroidissement. |
 | ETAPE 4A. Inspecter les broches de connecteur de faisceau. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler le fonctionnement du thermostat. | Conforme aux spécifications ?
ETAPE 5. | Contrôler le contacteur de commande. |
 | ETAPE 5A. Inspecter le faisceau et les connexions. | Connexions sales, endommagées ou desserrées ?
 | ETAPE 5B. Contrôler la tension d'alimentation de bobine. | 23 à 26 VCC ?
 | ETAPE 5C. Contrôler le fonctionnement du contacteur. | Conforme aux spécifications ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 2868 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Contrôler le niveau de liquide de refroidissement moteur.

Etape guidée 2A - Contrôler le niveau de liquide de refroidissement.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler le niveau du liquide de refroidissement.

  • Se reporter à la Procédure 008-066 au chapitre 3 du manuel de conduite et d'entretien, QSK60 G CM2358 K110, Bulletin 4383782.

Niveau de liquide de refroidissement bas ?
OUI NON

Ajouter du liquide de refroidissement au niveau approprié.

  • Se reporter à la Procédure 008-066 au chapitre 3 du manuel de conduite et d'entretien, QSK60 G CM2358 K110, Bulletin 4383782.

Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler le circuit de capteur et le capteur de température de liquide de refroidissement moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de capteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du capteur de température de liquide de refroidissement moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le capteur de température de liquide de refroidissement moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur endommagé. Se reporter à la Procédure 019-219 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de température de liquide de refroidissement moteur. Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3B

Etape guidée 3B - Contrôler la résistance du capteur de température de liquide de refroidissement moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du capteur de température de liquide de refroidissement moteur.

Action

Contrôler la résistance du capteur de température de liquide de refroidissement moteur.

  • Mesurer la résistance entre les broches de signal et de retour du capteur de température de liquide de refroidissement moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

600 ohms à 36k ohms ?
OUI NON
Pas de réparation

  • Remplacer le capteur de température de liquide de refroidissement moteur. Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Aller à 3C

Aller à 6A

Etape guidée 3C - Rechercher tout court-circuit à la masse du bloc-moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du capteur de température de liquide de refroidissement moteur.

Action

Rechercher tout court-circuit à la masse.

  • Mesurer la résistance entre chaque broche du capteur de température de liquide de refroidissement et la masse du bloc-moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

  • Remplacer le capteur de température de liquide de refroidissement moteur. Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Aller à 3D

Aller à 6A

Etape guidée 3D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du capteur de température de liquide de refroidissement moteur.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de retour de capteur de température de liquide de refroidissement moteur dans le connecteur de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 ohms ?
OUI NON
Pas de réparation

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 6A

Etape guidée 3E - Contrôler la tension d'alimentation de capteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Contrôler la tension d'alimentation de capteur de température de liquide de refroidissement moteur.

  • Mesurer la tension d'alimentation sur la broche d'alimentation de connecteur de capteur de température de liquide de refroidissement moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Pour les techniques de mesure de tension générale, utiliser la procédure suivante. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le thermostat de réchauffeur de liquide de refroidissement.

Etape guidée 4A - Inspecter les broches du connecteur et du faisceau.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du capteur de température de liquide de refroidissement moteur.

Action

Inspecter les broches et le connecteur de thermostat à la recherche de :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le connecteur ou le réchauffeur.

  • Remplacer le connecteur. Se reporter à la Procédure 019-206 au Chapitre 19.
  • Remplacer le réchauffeur de liquide de refroidissement. Se reporter à la Procédure 008-011 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Contrôler le fonctionnement du thermostat.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le fonctionnement du thermostat.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever la température de liquide de refroidissement.
  • Avec la température de liquide de refroidissement du moteur inférieure à 127°C [260°F], mesurer la résistance du thermostat.
  • Après la mesurer, activer le réchauffeur de liquide de refroidissement moteur. Si la température de liquide de refroidissement du moteur dépasse 127°C [260°F], mesurer la résistance du thermostat à nouveau.
  • Température de liquide de refroidissement inférieure à 127°C [260°F], résistance inférieure à 10 ohms
  • Température de liquide de refroidissement supérieure à 127°C [260°F], résistance supérieure à 10 ohms.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Conforme aux spécifications ?
OUI NON
Pas de réparation

Réparer ou remplacer le thermostat ou le réchauffeur.

  • Remplacer le thermostat.
  • Remplacer le réchauffeur. Se reporter à la Procédure 018-011 dans le Tableau des procédures associées.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le connecteur de commande.

Etape guidée 5A - Inspecter le faisceau et les connexions.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter le faisceau KM1 de contacteur et les connexions à la recherche de :

  • Raccordements desserrés
  • Humidité dans ou sur les connexions
  • Impuretés ou débris dans ou sur les connexions
  • Détérioration d'isolation de fil.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Connexions sales, endommagées ou desserrées ?
OUI NON

Réparer le faisceau ou les connexions si nécessaire par :

  • Fixation des terminaisons de connexions
  • Remplacement des segments de fil avec une détérioration.

Remplacer le contacteur KM1.

  • Isoler l'alimentation de tension du boîtier d'interface de générateur.
  • Créer et fixer les étiquettes d'identification sur toutes les connexions électriques d'ensemble de contacteur pour référence pendant l'installation d'un nouvel ensemble de contacteur.
  • Déconnecter toutes les connexions électriques de l'ensemble de contacteur.
  • Faire levier sur la patte de verrouillage de rail de montage pour libérer l'ensemble de contacteur du rail de montage.
  • Déposer l'ensemble de contacteur.
  • Installer un nouvel ensemble de contacteur. Vérifier si le nouvel ensemble de contacteur est correctement monté sur le rail de montage.
  • Connecter toutes les connexions électriques sur le nouvel ensemble de contacteur. Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.
  • Déposer les étiquettes d'identification attachées sur toutes les connexions électriques d'ensemble de contacteur.
  • Remettre l'alimentation de tension sur le boîtier d'interface de générateur.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Contrôler la tension d'alimentation de bobine.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la tension d'alimentation de bobine KM1 de contacteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour activer le réchauffeur de liquide de refroidissement du moteur.
  • Mesurer la tension à l'entrée et à la sortie de bobine de contacteur.

Utiliser un schéma de circuit pour l'identification des connexions de bobine et la procédure suivante pour les techniques générales de mesure de tension. Se reporter à la Procédure 019-359 au Chapitre 19.

23 à 26 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 5C

Aller à 6A

Etape guidée 5C - Contrôler le fonctionnement du contacteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le fonctionnement du contacteur KM1.

  • Mesurer la résistance à travers toutes les lignes du commutateur de contacteur lorsqu'il n'est pas sous tension.
  • Utiliser l'outil d'entretien électronique INSITE™ pour activer le réchauffeur de liquide de refroidissement du moteur.
  • Mesurer la résistance à travers toutes les lignes une fois sous tension. Ne pas mesurer la résistance de bobine.
  • Avec la bobine de contacteur sous tension, la résistance est inférieure à 10 ohms.
  • Avec la bobine de contacteur pas sous tension, la résistance est supérieure à 100k ohms.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Conforme aux spécifications ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Remplacer le contacteur KM1.

  • Isoler l'alimentation de tension du boîtier d'interface de générateur.
  • Créer et fixer les étiquettes d'identification sur toutes les connexions électriques d'ensemble de contacteur pour référence pendant l'installation d'un nouvel ensemble de contacteur.
  • Déconnecter toutes les connexions électriques de l'ensemble de contacteur.
  • Faire levier sur la patte de verrouillage de rail de montage pour libérer l'ensemble de contacteur du rail de montage.
  • Déposer l'ensemble de contacteur.
  • Installer un nouvel ensemble de contacteur. Vérifier si le nouvel ensemble de contacteur est correctement monté sur le rail de montage.
  • Connecter toutes les connexions électriques sur le nouvel ensemble de contacteur. Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.
  • Déposer les étiquettes d'identification attachées sur toutes les connexions électriques d'ensemble de contacteur.
  • Remettre l'alimentation de tension sur le boîtier d'interface de générateur.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes appropriées ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 2869 - Pilote de courant de circuit de refroidissement de haute température - courant au-dessus de la normale ou circuit à la masse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 2869 actif ?
ETAPE 2. | Contrôler le circuit de pilote de commande de refroidissement à haute température. |
 | ETAPE 2A. Inspecter les broches de connecteur de contrôleur de température et de faisceau moteur. | Broches sales ou endommagées ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur et du faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit de broche à broche. | Plus de 100 ohms ?
ETAPE 4. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 2869 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Contrôler le circuit de pilote de commande de refroidissement à haute température.

Etape guidée 2A - Inspecter les broches de connecteur de contrôleur de température et de faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du contrôleur de température.

Action

Inspecter le contrôleur de température et les broches de connecteur de faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur ou le contrôleur de température, en fonction de celui qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur endommagé. Se reporter à la Procédure 019-219 au Chapitre 19.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur et du faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du contrôleur de température.

Action

Inspecter les broches de connecteur de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur et les broches de connecteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur.
  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher les connecteurs de faisceau moteur de l'ECM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de circuit de régulation de haute température sur le connecteur de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Se reporter au schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 ohms ?
OUI NON

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

  • Réparer le faisceau moteur.
  • Se reporter à la Procédure 019-204 au Chapitre 19
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 03-JUIN-2015


CODE DE DEFAUT 2871 - Pilote de courant de circuit de refroidissement de haute température - courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le module de commande moteur (ECM) à la recherche de codes de défauts actifs. | Code de défaut 2871 actif ?
ETAPE 2. | Vérifier le circuit de signal. |
 | ETAPE 2A. Vérifier le courant de signal entre l'ECM et le contrôleur de température. | 4 à 20 mA ?
ETAPE 3. | Contrôler le faisceau de câblage. |
 | ETAPE 3A. Inspecter les broches de connecteur et de faisceau de câblage. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 4. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2871 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Vérifier le courant de signal.

Etape guidée 2A - Vérifier le courant de signal entre l'ECM et le contrôleur de température.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Vérifier le circuit.

  • Mesurer le courant électrique entre l'alimentation de contrôleur de haute température et le contrôleur de haute température.

Utiliser la procédure suivante pour les techniques de mesure d'intensité générale. Se reporter à la Procédure 019-359 au Chapitre 19.

Faire varier la température cible de contrôleur de haute température en ce qui concerne la température de liquide de refroidissement observée pour moduler le courant de signal.

4 à 20 mA ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau de câblage.

Etape guidée 3A - Inspecter les broches de connecteur et de faisceau de câblage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du contrôleur de température et l'ECM.

Action

Inspecter le contrôleur de température et les broches de connecteur de faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser l'illustration de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le contrôleur de température ou le connecteur de faisceau moteur.

Réparer ou remplacer le faisceau moteur ou le contrôleur de température, en fonction de celui qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur endommagé. Se reporter à la Procédure 019-219 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du connecteur de contrôleur de température et du connecteur d'ECM.

Action

Inspecter le contrôleur de température et les broches de connecteur de faisceau moteur à la recherche des éléments suivants :

  • Mesurer la résistance entre la broche de circuit de régulation de haute température sur le faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.
  • Utiliser l'illustration de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du connecteur de contrôleur de température et du connecteur d'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance d'alimentation de contrôleur de haute température entre la broche de connecteur de faisceau ECM et la broche de connecteur de faisceau de contrôleur de température.
  • Mesurer la résistance de retour de contrôleur de haute température entre la broche de connecteur de faisceau ECM et la broche de connecteur de faisceau de contrôleur de température.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser l'illustration de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 27-MAI-2015


CODE DE DEFAUT 2872 - Déclenchement de disjoncteur de pilote de courant de circuit de refroidissement de haute température (HT) - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 2872 actif ?
ETAPE 2. | Contrôler le circuit de détection de déclenchement de soupape de contrôle de haute température. |
 | ETAPE 2A. Inspecter les broches de connecteur et de faisceau de câblage. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert entre l'ECM et le disjoncteur. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout circuit ouvert entre le disjoncteur et la source de VCC. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le circuit d'alimentation de soupape de contrôle de haute température. |
 | ETAPE 3A. Inspecter les broches de connecteur et de faisceau de câblage. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la masse entre le disjoncteur et le contacteur A. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit à la masse entre le disjoncteur et le contacteur B. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit à la masse entre le contacteur A et la soupape de commande de haute température. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit à la masse entre le contacteur B et la soupape de commande de haute température. | Plus de 100k ohms ?
ETAPE 4. | Rechercher une grande résistance à travers les contacteurs. |
 | ETAPE 4A. Rechercher une grande résistance à travers le contacteur A. | Moins de 10 ohms ?
 | ETAPE 4B. Rechercher une grande résistance à travers le contacteur B. | Moins de 10 ohms ?
ETAPE 5. | Contrôler la résistance du commutateur de déclenchement de disjoncteur. |
 | ETAPE 5A. Rechercher une grande résistance à travers le commutateur de déclenchement de disjoncteur avec le commutateur principal fermé. | Moins de 10 ohms ?
ETAPE 6. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 2872 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit de détection de déclenchement de soupape de contrôle de haute température.

Etape guidée 2A - Inspecter les broches de connecteur et de faisceau de câblage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau à la sortie de déclenchement MCB6 et l'ECM.

Action

Inspecter les broches de connecteur de faisceau et le circuit de déclenchement de disjoncteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

  • Réparer ou remplacer le faisceau moteur ou la MCB, selon l'élément dont les broches sont endommagées.
  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert entre l'ECM et le disjoncteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau à la sortie de déclenchement MCB6 et l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance électrique des faisceaux du circuit de déclenchement MCB6 à l'ECM.
  • Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

  • Réparer ou remplacer le faisceau moteur.
  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2C

Aller à 6A

Etape guidée 2C - Rechercher tout circuit ouvert entre le disjoncteur et la source de VCC.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau à l'entrée de déclenchement MCB6 et à la source VCC.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance électrique des faisceaux d'alimentation de déclenchement MCB6 entre la source VCC et le déclenchement de MCB6.
  • Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

  • Réparer ou remplacer le faisceau moteur.
  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler le circuit d'alimentation de soupape de contrôle de haute température.

Etape guidée 3A - Inspecter les broches de connecteur et de faisceau de câblage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau à l'isolateur VCA, la prise principale de MCB6, le contacteur de KM6A, le contacteur de KM6B, et la soupape de contrôle de haute température.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

  • Réparer ou remplacer le faisceau moteur, le MCB, le KM ou la soupape de commande de haute température, en fonction de celui qui a des broches endommagées.
  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit à la masse entre le disjoncteur et le contacteur A.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto à la position d'arrêt (STOP).
  • Débrancher le faisceau au niveau du connecteur de sortie principale de MCB6 et du contacteur de KM6A dans le connecteur.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance électrique des faisceaux de la sortie principale du circuit MCB6 à la masse électrique.
  • Mesurer la résistance électrique des faisceaux de l'entrée du circuit de contacteur KM6A à la masse électrique.
  • Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur endommagé. Se reporter à la Procédure 019-204 et Se reporter à la Procédure 019-208 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 6A

Etape guidée 3C - Rechercher tout court-circuit à la masse entre le disjoncteur et le contacteur B.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto à la position d'arrêt (STOP).
  • Débrancher le faisceau au niveau du connecteur de sortie principale de MCB6 et du contacteur de KM6B dans le connecteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance électrique des faisceaux de la sortie principale du circuit MCB6 à la masse électrique.
  • Mesurer la résistance électrique des faisceaux de l'entrée de circuit de contacteur KM6B à la masse électrique.
  • Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur endommagé. Se reporter à la Procédure 019-204 et Se reporter à la Procédure 019-208 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 6A

Etape guidée 3D - Rechercher tout court-circuit à la masse entre le contacteur A et la soupape de commande de haute température.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto à la position d'arrêt (STOP).
  • Débrancher le faisceau au niveau du contacteur de KM6A de la soupape de commande de haute température.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance électrique des faisceaux de la sortie de contacteur KM6A à la masse électrique.
  • Mesurer la résistance électrique des faisceaux de la soupape de commande de haute température à la masse électrique.
  • Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur endommagé. Se reporter à la Procédure 019-204 et Se reporter à la Procédure 019-208 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 6A

Etape guidée 3E - Rechercher tout court-circuit à la masse entre le contacteur B et la soupape de commande de haute température.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto à la position d'arrêt (STOP).
  • Débrancher le faisceau au niveau du connecteur de sortie de contacteur KM6B de la soupape de commande de haute température.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance électrique des faisceaux de la sortie de contacteur KM6B à la masse électrique.
  • Mesurer la résistance électrique des faisceaux de la soupape de commande de haute température à la masse électrique.
  • Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur endommagé. Se reporter à la Procédure 019-204 et Se reporter à la Procédure 019-208 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Rechercher une grande résistance à travers les contacteurs.

Etape guidée 4A - Rechercher une grande résistance à travers le contacteur A.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto à la position d'arrêt (STOP).
  • Débrancher le faisceau au niveau du contacteur KM6A et du pilote dans le connecteur et du connecteur de sortie.

Action

Fournir +24 VCC au pilote de KM6A. Contrôler la résistance à travers le contacteur de KM6A

  • Mesurer la résistance électrique du contacteur de KM6A à partir du contacteur dans le connecteur jusqu'au connecteur de sortie.
  • Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Remplacer l'KM6A.

  • Isoler l'alimentation de tension du boîtier d'interface de générateur.
  • Créer et fixer les étiquettes d'identification sur toutes les connexions électriques d'ensemble de contacteur pour référence pendant l'installation d'un nouvel ensemble de contacteur.
  • Déconnecter toutes les connexions électriques de l'ensemble de contacteur.
  • Faire levier sur la patte de verrouillage de rail de montage pour libérer l'ensemble de contacteur du rail de montage.
  • Déposer l'ensemble de contacteur.
  • Installer un nouvel ensemble de contacteur. Vérifier si le nouvel ensemble de contacteur est correctement monté sur le rail de montage.
  • Connecter toutes les connexions électriques sur le nouvel ensemble de contacteur. Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.
  • Déposer les étiquettes d'identification attachées sur toutes les connexions électriques d'ensemble de contacteur
  • Remettre l'alimentation de tension sur le boîtier d'interface de générateur.

Aller à 4B

Aller à 6A

Etape guidée 4B - Rechercher une grande résistance à travers le contacteur B.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto à la position d'arrêt (STOP).
  • Débrancher le faisceau au niveau du contacteur KM6B et du pilote dans le connecteur et du connecteur de sortie.

Action

Fournir +24 VCC à l'entrée du pilote de KM6B. Contrôler la résistance à travers le contacteur de KM6B

  • Mesurer la résistance électrique du contacteur de KM6B à partir du contacteur dans le connecteur jusqu'au connecteur de sortie.
  • Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Remplacer l'KM6B.

  • Isoler l'alimentation de tension du boîtier d'interface de générateur.
  • Créer et fixer les étiquettes d'identification sur toutes les connexions électriques d'ensemble de contacteur pour référence pendant l'installation d'un nouvel ensemble de contacteur.
  • Déconnecter toutes les connexions électriques de l'ensemble de contacteur.
  • Faire levier sur la patte de verrouillage de rail de montage pour libérer l'ensemble de contacteur du rail de montage.
  • Déposer l'ensemble de contacteur.
  • Installer un nouvel ensemble de contacteur. Vérifier si le nouvel ensemble de contacteur est correctement monté sur le rail de montage.
  • Connecter toutes les connexions électriques sur le nouvel ensemble de contacteur. Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.
  • Déposer les étiquettes d'identification attachées sur toutes les connexions électriques d'ensemble de contacteur
  • Remettre l'alimentation de tension sur le boîtier d'interface de générateur.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler la résistance du commutateur de déclenchement de disjoncteur.

Etape guidée 5A - Rechercher une grande résistance à travers le commutateur de déclenchement de disjoncteur avec le commutateur principal fermé.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto à la position d'arrêt (STOP).
  • Débrancher le faisceau au niveau du contacteur KM6A et du pilote dans le connecteur et du connecteur de sortie.

Action

Fermer le commutateur principal de MCB6. Contrôler la résistance du circuit du disjoncteur MCB6.

  • Mesurer la résistance électrique du circuit de déclenchement MCB6 du connecteur d'entrée et du connecteur de sortie.
  • Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 26-JUIN-2015


CODE DE DEFAUT 2873 - Pilote de courant de circuit de refroidissement de refroidisseur secondaire - courant au-dessus de la normale ou circuit à la masse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 2873 actif ?
ETAPE 2. | Vérifier le courant de signal. |
 | ETAPE 2A. Vérifier le courant de signal entre l'ECM et le contrôleur de température. | 4 à 20 mA ?
ETAPE 3. | Contrôler le faisceau de câblage. |
 | ETAPE 3A. Inspecter les broches de connecteur et de faisceau de câblage. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 4. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2873 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Vérifier le courant de signal.

Etape guidée 2A - Vérifier le courant de signal entre l'ECM et le contrôleur de température.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Vérifier le courant.

  • Mesurer le courant électrique entre l'alimentation de contrôleur de basse température et le contrôleur de basse température.

Utiliser la procédure suivante pour les techniques de mesure d'intensité générale. Se reporter à la Procédure 019-359 au Chapitre 19.

Faire varier la température cible de contrôleur de basse température en ce qui concerne la température de liquide de refroidissement observée pour moduler le courant de signal.

4 à 20 mA ?
OUI NON

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau de câblage.

Etape guidée 3A - Inspecter les broches de connecteur et de faisceau de câblage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher les connecteurs de faisceau moteur du contrôleur de température et de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

  • Réparer ou remplacer le faisceau moteur ou le contrôleur de température, en fonction de celui qui a des broches endommagées.
  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur endommagé. Se reporter à la Procédure 019-219 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto à la position d'arrêt (STOP).
  • Débrancher le faisceau du contrôleur de température et l'ECM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de circuit de régulation de basse température sur le faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur endommagé. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 27-MAI-2015


CODE DE DEFAUT 2874 - Pilote de courant de circuit de refroidissement de refroidisseur secondaire - courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 2874 actif ?
ETAPE 2. | Vérifier le courant de signal. |
 | ETAPE 2A. Vérifier le courant de signal entre l'ECM et le contrôleur de température. | 4 à 20 mA ?
ETAPE 3. | Contrôler le faisceau de câblage. |
 | ETAPE 3A. Inspecter les broches de connecteur et de faisceau de câblage. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 4. | Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2874 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Vérifier le courant de signal.

Etape guidée 2A - Vérifier le courant de signal entre l'ECM et le contrôleur de température.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Vérifier le courant.

  • Mesurer le courant électrique entre l'alimentation de contrôleur de basse température et le contrôleur de basse température.

Utiliser la procédure suivante pour les techniques de mesure d'intensité générale. Se reporter à la Procédure 019-359 au Chapitre 19.

Faire varier la température cible de contrôleur de basse température en ce qui concerne la température de liquide de refroidissement observée pour moduler le courant de signal.

4 à 20 mA ?
OUI NON

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau de câblage.

Etape guidée 3A - Inspecter les broches de connecteur et de faisceau de câblage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher les connecteurs de faisceau moteur du contrôleur de température et de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

  • Réparer ou remplacer le faisceau moteur ou le contrôleur de température, en fonction de celui qui a des broches endommagées.
  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur endommagé. Se reporter à la Procédure 019-219 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau du contrôleur de température et l'ECM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de circuit de régulation de basse température sur le faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur endommagé. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau du contrôleur de température et l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance d'alimentation de contrôleur de basse température entre la broche de connecteur de faisceau ECM et la broche de connecteur de faisceau de contrôleur de température.
  • Mesurer la résistance de retour de contrôleur de basse température entre la broche de connecteur de faisceau ECM et la broche de connecteur de faisceau de contrôleur de température.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur endommagé. Se reporter à la Procédure 019-204 au chapitre 19.
  • Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2875 - Déclenchement de disjoncteur de pilote de courant de circuit de refroidissement de refroidisseur secondaire (LT) - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 2875 actif ?
ETAPE 2. | Contrôler le circuit de détection de déclenchement de soupape de contrôle de basse température. |
 | ETAPE 2A. Inspecter les broches de connecteur et de faisceau de câblage. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert entre l'ECM et le disjoncteur. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout circuit ouvert entre le disjoncteur et la source de VCC. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le circuit d'alimentation de soupape de contrôle de basse température. |
 | ETAPE 3A. Inspecter les broches de connecteur et de faisceau de câblage. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la masse entre le disjoncteur et le contacteur A. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit à la masse entre le disjoncteur et le contacteur B. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit à la masse entre le contacteur A et la soupape de commande de basse température. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit à la masse entre le contacteur B et la soupape de commande de basse température. | Plus de 100k ohms ?
ETAPE 4. | Rechercher une grande résistance à travers les contacteurs. |
 | ETAPE 4A. Rechercher une grande résistance à travers le contacteur A. | Moins de 10 ohms ?
 | ETAPE 4B. Rechercher une grande résistance à travers le contacteur B. | Moins de 10 ohms ?
ETAPE 5. | Contrôler la résistance du commutateur de déclenchement de disjoncteur. |
 | ETAPE 5A. Rechercher une grande résistance à travers le commutateur de déclenchement de disjoncteur avec le commutateur principal fermé. | Moins de 10 ohms ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Mettre le circuit de clé de contact sous tension
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 2875 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit de détection de déclenchement de soupape de contrôle de basse température.

Etape guidée 2A - Inspecter les broches de connecteur et de faisceau de câblage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau à la sortie de déclenchement MCB7 et l'ECM.

Action

Inspecter les broches de connecteur de faisceau et le circuit de déclenchement de disjoncteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

  • Réparer ou remplacer le faisceau moteur ou la MCB, selon l'élément dont les broches sont endommagées.
  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert entre l'ECM et le disjoncteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau à la sortie de déclenchement MCB7 et l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance électrique des faisceaux du circuit de déclenchement MCB7 à l'ECM.
  • Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

  • Réparer ou remplacer le faisceau moteur.
  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2C

Aller à 6A

Etape guidée 2C - Rechercher tout circuit ouvert entre le disjoncteur et la source de VCC.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau à l'entrée de déclenchement MCB7 et à la source VCC.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance électrique des faisceaux d'alimentation du disjoncteur MCB7 entre la source VCC et l'entrée de disjoncteur MCB7.
  • Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

  • Réparer ou remplacer le faisceau moteur.
  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler le circuit d'alimentation de soupape de contrôle de basse température.

Etape guidée 3A - Inspecter les broches de connecteur et de faisceau de câblage.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau à l'isolateur VCA, la prise principale de MCB7, le contacteur de KM7A, le contacteur de KM7B, et la soupape de contrôle de basse température.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

  • Réparer ou remplacer le faisceau moteur, le MCB, le KM ou la soupape de commande de basse température, en fonction de celui qui a des broches endommagées.
  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit à la masse entre le disjoncteur et le contacteur A.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto à la position d'arrêt (STOP).
  • Débrancher le faisceau au niveau du connecteur de sortie principale de MCB7 et du contacteur de KM7A dans le connecteur.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance électrique des faisceaux de la sortie principale du circuit MCB7 à la masse électrique.
  • Mesurer la résistance électrique des faisceaux de l'entrée de circuit de contacteur KM7A à la masse électrique.
  • Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur endommagé. Se reporter à la Procédure 019-204 et Se reporter à la Procédure 019-208 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 6A

Etape guidée 3C - Rechercher tout court-circuit à la masse entre le disjoncteur et le contacteur B.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto à la position d'arrêt (STOP).
  • Débrancher le faisceau au niveau du connecteur de sortie principale de MCB7 et du contacteur de KM7B dans le connecteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance électrique des faisceaux de la sortie principale du circuit MCB7 à la masse électrique.
  • Mesurer la résistance électrique des faisceaux de l'entrée de circuit de contacteur KM7B à la masse électrique.
  • Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur endommagé. Se reporter à la Procédure 019-204 et Se reporter à la Procédure 019-208 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 6A

Etape guidée 3D - Rechercher tout court-circuit à la masse entre le contacteur A et la soupape de commande de basse température.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto à la position d'arrêt (STOP).
  • Débrancher le faisceau au niveau de la sortie de contacteur de KM7A de la soupape de commande de basse température.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance électrique des faisceaux de la sortie de contacteur KM7A à la masse électrique.
  • Mesurer la résistance électrique des faisceaux de la soupape de commande de basse température à la masse électrique.
  • Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur endommagé. Se reporter à la Procédure 019-204 et Se reporter à la Procédure 019-208 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 6A

Etape guidée 3E - Rechercher tout court-circuit à la masse entre le contacteur B et la soupape de commande de basse température.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto à la position d'arrêt (STOP).
  • Débrancher le faisceau au niveau du connecteur de sortie de contacteur KM7B de la soupape de commande de basse température.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance électrique des faisceaux de la sortie de contacteur KM7B à la masse électrique.
  • Mesurer la résistance électrique des faisceaux de la soupape de commande de basse température à la masse électrique.
  • Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur endommagé. Se reporter à la Procédure 019-204 et Se reporter à la Procédure 019-208 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Rechercher une grande résistance à travers les contacteurs.

Etape guidée 4A - Rechercher une grande résistance à travers le contacteur A.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto à la position d'arrêt (STOP).
  • Débrancher le faisceau au niveau du contacteur KM7A et du pilote dans le connecteur et du connecteur de sortie.

Action

Fournir +24 VCC au pilote de KM7A. Contrôler la résistance à travers le contacteur de KM7A.

  • Mesurer la résistance électrique du contacteur de KM7A à partir du contacteur dans le connecteur jusqu'au connecteur de sortie.
  • Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Remplacer l'KM7A.

  • Isoler l'alimentation de tension du boîtier d'interface de générateur.
  • Créer et fixer les étiquettes d'identification sur toutes les connexions électriques d'ensemble de contacteur pour référence pendant l'installation d'un nouvel ensemble de contacteur.
  • Déconnecter toutes les connexions électriques de l'ensemble de contacteur.
  • Faire levier sur la patte de verrouillage de rail de montage pour libérer l'ensemble de contacteur du rail de montage.
  • Déposer l'ensemble de contacteur.
  • Installer un nouvel ensemble de contacteur. Vérifier si le nouvel ensemble de contacteur est correctement monté sur le rail de montage.
  • Connecter toutes les connexions électriques sur le nouvel ensemble de contacteur. Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.
  • Déposer les étiquettes d'identification attachées sur toutes les connexions électriques d'ensemble de contacteur
  • Remettre l'alimentation de tension sur le boîtier d'interface de générateur.

Aller à 4B

Aller à 6A

Etape guidée 4B - Rechercher une grande résistance à travers le contacteur B.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto à la position d'arrêt (STOP).
  • Débrancher le faisceau au niveau du contacteur KM7B et du pilote dans le connecteur et du connecteur de sortie.

Action

Fournir +24 VCC au pilote de KM7B. Contrôler la résistance à travers le contacteur de KM7B.

  • Mesurer la résistance électrique du contacteur de KM7B à partir du contacteur dans le connecteur jusqu'au connecteur de sortie.
  • Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Remplacer l'KM7B.

  • Isoler l'alimentation de tension du boîtier d'interface de générateur.
  • Créer et fixer les étiquettes d'identification sur toutes les connexions électriques d'ensemble de contacteur pour référence pendant l'installation d'un nouvel ensemble de contacteur.
  • Déconnecter toutes les connexions électriques de l'ensemble de contacteur.
  • Faire levier sur la patte de verrouillage de rail de montage pour libérer l'ensemble de contacteur du rail de montage.
  • Déposer l'ensemble de contacteur.
  • Installer un nouvel ensemble de contacteur. Vérifier si le nouvel ensemble de contacteur est correctement monté sur le rail de montage.
  • Connecter toutes les connexions électriques sur le nouvel ensemble de contacteur. Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.
  • Déposer les étiquettes d'identification attachées sur toutes les connexions électriques d'ensemble de contacteur
  • Remettre l'alimentation de tension sur le boîtier d'interface de générateur.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler la résistance du commutateur de déclenchement de disjoncteur.

Etape guidée 5A - Rechercher une grande résistance à travers le commutateur de déclenchement de disjoncteur avec le commutateur principal fermé.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto à la position d'arrêt (STOP).
  • Débrancher le faisceau au niveau du contacteur KM7A et du pilote dans le connecteur et du connecteur de sortie.

Action

Fermer le commutateur principal de MCB7. Contrôler la résistance du circuit du disjoncteur MCB7.

  • Mesurer la résistance électrique du circuit de déclenchement MCB7 du connecteur d'entrée et du connecteur de sortie.
  • Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2876 - Température d'entrée de compresseur de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'entrée de compresseur de turbocompresseur | Se reporter à la procédure 019-082 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2876 actif ?
 | ETAPE 1B. Rechercher des codes de défauts actifs/inactifs multiples. | Codes de défauts 135, 136, 137, 141, 144, 145, 212, 213, 231, 232, 352, 386, 2111, 2112, 2115, 2116, 2154, 2155, et/ou 2877 actifs/inactifs ?
ETAPE 2. | Contrôler le capteur de température d'air d'admission de compresseur de turbocompresseur. |
 | ETAPE 2A. Inspecter les broches de connecteur et le connecteur de capteur de température d'air d'admission de compresseur de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur de température. | Résistance de 625 ohms à 36k ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Contrôler la tension d'alimentation au niveau de l'ECM. | 4,75 à 5,25 VCC ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2876 actif ?
OUI NON

Suivre les étapes de diagnostic appropriées pour les codes de défauts actifs ou contacter un atelier de réparation agréé Cummins®.

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 1B

Aller à 1B

Etape guidée 1B - Rechercher des codes de défaut actifs/inactifs multiples.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Rechercher des codes de défauts actifs/inactifs multiples.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts 135, 136, 137, 141, 144, 145, 212, 213, 231, 232, 352, 386, 2111, 2112, 2115, 2116, 2154, 2155, et/ou 2877 actifs/inactifs ?

OUI NON

Suivre les étapes de diagnostic appropriées pour les codes de défauts actifs ou contacter un atelier de réparation agréé Cummins®.

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air d'admission de compresseur de turbocompresseur.

Etape guidée 2A - Inspecter les broches de connecteur et le connecteur de capteur de température d'air d'admission de compresseur de turbocompresseur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de température d'air d'admission de turbocompresseur.

Action

Inspecter le connecteur de capteur de température d'air d'admission de turbocompresseur, le connecteur de faisceau moteur et les broches de connecteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur ou le capteur de température d'air d'admission de compresseur de turbocompresseur, en fonction de celui qui a des broches de connecteur endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur endommagé. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de température d'air d'admission de turbocompresseur. Se reporter à la Procédure 019-082 au Chapitre 19, dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur de température.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur d'air d'admission de compresseur de turbocompresseur.

Action

En utilisant un multimètre, mesurer la résistance du capteur de température d'air d'admission de compresseur de turbocompresseur entre la broche (+) de signal de capteur et la broche (-) de retour de capteur au niveau du capteur.

  • Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Résistance de 625 ohms à 36k ohms ?
OUI NON
Pas de réparation

Le capteur de vitesse de turbocompresseur a un dysfonctionnement.

  • Remplacer le capteur de température d'air d'admission de turbocompresseur. Se reporter à la Procédure 019-082 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du module ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer tous ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au chapitre 19.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du module ECM.
  • Débrancher le faisceau moteur du capteur de température d'air d'admission de compresseur de turbocompresseur.

Action

En utilisant un multimètre, rechercher tout circuit ouvert dans le faisceau moteur :

  • Mesurer la résistance entre la broche (+) de signal de capteur de température d'air d'admission du compresseur de turbocompresseur au niveau du connecteur ECM et la broche (+) de signal de capteur de température d'air d'admission du compresseur de turbocompresseur au niveau du connecteur de capteur de température d'air d'admission du compresseur de turbocompresseur.
  • Mesurer la résistance entre la broche (-) de retour de capteur de température d'air d'admission du compresseur de turbocompresseur au niveau du connecteur ECM et la broche (-) de retour de capteur de température d'air d'admission du compresseur de turbocompresseur au niveau du connecteur de capteur de température d'air d'admission du compresseur de turbocompresseur.
  • Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.
  • Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du module ECM.
  • Débrancher le faisceau moteur du capteur de température d'air d'admission de compresseur de turbocompresseur.

Action

En utilisant un multimètre, rechercher tout court-circuit de broche à broche dans le faisceau moteur :

  • Mesurer la résistance entre la broche (+) de signal de température d'air d'admission de compresseur de turbocompresseur dans le connecteur ECM et toutes les autres broches du connecteur ECM.
  • Mesurer la résistance entre la broche (-) de retour de température d'air d'admission de compresseur de turbocompresseur dans le connecteur ECM et toutes les autres broches du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse dans le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du module ECM.
  • Débrancher le faisceau moteur du capteur de température d'air d'admission de compresseur de turbocompresseur.

Action

En utilisant un multimètre, rechercher tout court-circuit à la masse dans le faisceau moteur :

  • Mesurer la résistance entre la broche (+) de signal de capteur de température d'air d'admission de compresseur de turbocompresseur dans le connecteur ECM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau moteur.

  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Contrôler la tension d'alimentation au niveau de l'ECM.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du module ECM.

Action

Utiliser un multimètre pour contrôler la tension d'alimentation de température d'entrée de compresseur de turbocompresseur au niveau de l'ECM.

  • Mesurer la tension entre la broche (+) de signal de capteur de température d'air d'admission de compresseur de turbocompresseur dans le connecteur B de l'ECM sur l'ECM et la masse du bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Pour les techniques de mesure de tension générale, utiliser la procédure suivante. Se reporter à la Procédure 019-360 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

  • Un défaut a été détecté dans le module ECM. Remplacer le module ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 03-JUIN-2015


CODE DE DEFAUT 2877 - Température d'entrée de compresseur de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'entrée de compresseur de turbocompresseur | Se reporter à la procédure 019-082 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2877 actif ?
 | ETAPE 1B. Rechercher des codes de défaut actifs/inactifs multiples. | Codes de défauts 135, 136, 137, 141, 144, 145, 212, 213, 231, 232, 352, 386, 2111, 2112, 2115, 2116, 2154, et/ou 2155 actifs/inactifs ?
ETAPE 2. | Contrôler le capteur de température d'air d'admission de compresseur de turbocompresseur. |
 | ETAPE 2A. Inspecter les broches de connecteur et le connecteur de capteur de température d'air d'admission de compresseur de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur de température. | Résistance de 625 ohms à 36k ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Contrôler la tension d'alimentation au niveau de l'ECM. | 4,75 à 5,25 VCC ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts inactifs.

Code de défaut 2877 actif ?
OUI NON

Suivre les étapes de diagnostic appropriées pour les codes de défauts actifs ou contacter un atelier de réparation agréé Cummins®.

  • Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 1B

Aller à 1B

Etape guidée 1B - Rechercher des codes de défaut actifs/inactifs multiples.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs/inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs et inactifs.

Codes de défauts 135, 136, 137, 141, 144, 145, 212, 213, 231, 232, 352, 386, 2111, 2112, 2115, 2116, 2154, et/ou 2155 actifs/inactifs ?

OUI NON

Suivre les étapes de diagnostic appropriées pour les codes de défauts actifs ou contacter un atelier de réparation agréé Cummins®.

  • Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air d'admission de compresseur de turbocompresseur.

Etape guidée 2A - Inspecter les broches de connecteur et le connecteur de capteur de température d'air d'admission de compresseur de turbocompresseur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de température d'air d'admission de turbocompresseur.

Action

Inspecter le connecteur de capteur de température d'air d'admission de turbocompresseur, le connecteur de faisceau moteur et les broches de connecteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur ou le capteur de température d'air d'admission de compresseur de turbocompresseur, en fonction de celui qui a des broches de connecteur endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur endommagé. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de température d'air d'admission de turbocompresseur. Se reporter à la Procédure 019-082 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur de température.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur d'air d'admission de compresseur de turbocompresseur.

Action

Contrôler la résistance du capteur de température.

  • En utilisant un multimètre, mesurer la résistance du capteur de température d'air d'admission de compresseur de turbocompresseur entre la broche (+) de signal de capteur et la broche (-) de retour de capteur au niveau du capteur.
  • Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Résistance de 625 ohms à 36k ohms ?
OUI NON
Pas de réparation

Le capteur de vitesse de turbocompresseur a un dysfonctionnement.

  • Remplacer le capteur de température d'air d'admission de turbocompresseur. Se reporter à la Procédure 019-082 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du module ECM.

Action

Inspecter les broches et le connecteur de capteur de température d'air d'entrée de compresseur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser l'illustration de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le connecteur de faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du module ECM.
  • Débrancher le faisceau moteur du capteur de température d'air d'admission de compresseur de turbocompresseur.

Action

En utilisant un multimètre, rechercher tout circuit ouvert dans le faisceau moteur :

  • Mesurer la résistance entre la broche (+) de signal de capteur de température d'air d'admission du compresseur de turbocompresseur au niveau du connecteur ECM et la broche (+) de signal de capteur de température d'air d'admission du compresseur de turbocompresseur au niveau du connecteur de capteur de température d'air d'admission du compresseur de turbocompresseur.
  • Mesurer la résistance entre la broche (-) de retour de capteur de température d'air d'admission du compresseur de turbocompresseur au niveau du connecteur ECM et la broche (-) de retour de capteur de température d'air d'admission du compresseur de turbocompresseur au niveau du connecteur de capteur de température d'air d'admission du compresseur de turbocompresseur.
  • Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du module ECM.
  • Débrancher le faisceau moteur du capteur de température d'air d'admission de compresseur de turbocompresseur.

Action

En utilisant un multimètre, rechercher tout court-circuit de broche à broche dans le faisceau moteur :

  • Mesurer la résistance entre la broche (+) de signal de température d'air d'admission de compresseur de turbocompresseur dans le connecteur ECM et toutes les autres broches du connecteur ECM.
  • Mesurer la résistance entre la broche (-) de retour de température d'air d'admission de compresseur de turbocompresseur dans le connecteur ECM et toutes les autres broches du connecteur ECM.
  • Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse dans le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du module ECM.
  • Débrancher le faisceau moteur du capteur de température d'air d'admission de compresseur de turbocompresseur.

Action

En utilisant un multimètre, rechercher tout court-circuit à la masse dans le faisceau moteur :

  • Mesurer la résistance entre la broche (+) de signal de capteur de température d'air d'admission de compresseur de turbocompresseur dans le connecteur ECM et la masse du bloc-moteur.
  • Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Contrôler la tension d'alimentation au niveau de l'ECM.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau de câblage du module d'ECM.

Action

Utiliser un multimètre pour contrôler la tension d'alimentation de température d'entrée de compresseur de turbocompresseur au niveau de l'ECM.

  • Mesurer la tension entre la broche (+) de signal de capteur de température d'air d'admission de compresseur de turbocompresseur dans le connecteur d'ECM sur l'ECM et la masse du bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 03-JUIN-2015


CODE DE DEFAUT 2973 - Pression de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher le code de défaut 354 et le code de défaut 355. | Code de défaut 354 ou code de défaut 355 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de collecteur d'admission 1. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 355 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 354 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 355 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 354 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher le code de défaut 354 et le code de défaut 355.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 354 ou code de défaut 355 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de collecteur d'admission 1.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de collecteur d'admission 1 du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission de moteur 1 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Voir les informations d'entretien de l'OEM.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de collecteur d'admission 1 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 355 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de collecteur d'admission 1 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression de collecteur d'admission 1 et la broche de signal de pression de collecteur d'admission 1 au niveau du connecteur du capteur de pression de collecteur d'admission 1 du faisceau moteur.

Code de défaut 354 actif ?
OUI NON

Un dysfonctionnement en plage du capteur de pression de collecteur d'admission 1 a été détecté.

Remplacer le capteur de pression de collecteur d'admission 1. Se reporter à la Procédure 019-059 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Voir les informations d'entretien de l'OEM.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 355 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de collecteur d'admission 1 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression de collecteur d'admission 1 et la broche de signal de pression de collecteur d'admission 1 au niveau du connecteur du capteur de pression de collecteur d'admission 1 du faisceau moteur.

Code de défaut 354 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de la procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 03-JUIN-2015


CODE DE DEFAUT 2994 - Défaillance interne du module de commande de moteur - instructions spéciales

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'ECM. |
 | ETAPE 1A. Contrôler l'ECM. | Code de défaut 2994 inactif ?
 | ETAPE 1B. Contrôler les cas inactifs du code de défaut 2994. | Moins de trois cas ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si le code de défaut est inactif. | Code de défaut 2994 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler l'ECM.

Etape guidée 1A - Contrôler l'ECM.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler l'ECM.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 2994 est inactif.

Code de défaut 2994 inactif ?
OUI NON
Pas de réparation

S'adresser à un atelier de réparation agréé Cummins®.

Aller à 1B

Réparation terminée

Etape guidée 1B - Contrôler les cas inactifs du code de défaut 2994.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les cas inactifs du code de défaut 2994.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les comptes inactifs de code de défaut 2994.

Moins de trois cas ?
OUI NON
Pas de réparation

S'adresser à un atelier de réparation agréé Cummins®.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 3111 - Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 1 (A1) - instructions spéciales

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Paliers, bielle | Se reporter à la procédure 001-005 | QSK60 G CM2358 K110 | 4383781
Arbre à cames | Se reporter à la procédure 001-008 | QSK60 G CM2358 K110 | 4383781
Chemise de cylindre | Se reporter à la procédure 001-028 | QSK60 G CM2358 K110 | 4383781
Gicleur de refroidissement de piston | Se reporter à la procédure 001-046 | QSK60 G CM2358 K110 | 4383781
Segments | Se reporter à la procédure 001-047 | QSK60 G CM2358 K110 | 4383781
Culasse | Se reporter à la procédure 002-004 | QSK60 G CM2358 K110 | 4383781
Ensemble de pièces en hauteur (Cercle de Base Extérieur - OBC) | Se reporter à la procédure 003-006 | QSK60 G CM2358 K110 | 4383781
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK60 G CM2358 K110 | 4383781
Ensemble de suiveurs de cames | Se reporter à la procédure 004-001 | QSK60 G CM2358 K110 | 4383781
Système d'huile de lubrification | Se reporter à la procédure 007-037 | QSK60 G CM2358 K110 | 4383781
Collecteur d'échappement, sec | Se reporter à la procédure 011-007 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 3111 et/ou 3112, 3113, 3114, 3115, 3116, 3117, 3118, 3119, 3121, 3122, 3123, 3124, 3125, 3126, 3127, 3128, 3129 actifs ?
ETAPE 2. | Inspecter la culasse de cylindre 1 (A1). |
 | ETAPE 2A. Inspecter la culasse. | Fuites de joints ou composants desserrés ?
 | ETAPE 2B. Inspecter le train de soupape. | Composants usés ou mal installés de train de soupape ?
ETAPE 3. | Inspecter le cylindre de puissance 1 (A1). |
 | ETAPE 3A. Découper les filtres à huile de lubrification et rechercher des débris dans le support de filtre. | Des débris sont-ils présents dans le filtre à huile ?
 | ETAPE 3B. Inspecter le cylindre de puissance interne. | Détérioration de cylindre de puissance 1 (A1) ?
 | ETAPE 3C. Inspecter les paliers de bielles. | Détérioration de paliers de bielle du cylindre 1 (A1) ?
 | ETAPE 3D. Inspecter le gicleur de refroidissement de piston. | Gicleur de refroidissement de piston de cylindre 1 (A1) plié ou cassé ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si le code de défaut est inactif. | Code de défaut 3111 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts 3111 et/ou 3112, 3113, 3114, 3115, 3116, 3117, 3118, 3119, 3121, 3122, 3123, 3124, 3125, 3126, 3127, 3128, 3129 actifs ?

OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

  • Se reporter à la Procédure 019-362 au Chapitre 19.
  • Se reporter à l'arborescence de diagnostic de symptôme Bruit de moteur - détonations de combustion, au chapitre TS.

Aller à 2A

Aller à 4A

Etape guidée 2 - Inspecter la culasse de cylindre 1 (A1).

Etape guidée 2A - Inspecter la culasse.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter la culasse.

Inspecter la culasse du cylindre 1 (A1) à la recherche de ce qui suit :

  • Face d'accouplement de culasse au bloc à la recherche de tout signe de fuite de joint de culasse.
  • Fuite de gaz d'échappement du joint de culasse dans le collecteur d'échappement.
  • Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.
  • Desserrer les composants du moteur sur ou immédiatement autour de la culasse du cylindre 1 (A1).

Fuites de joints ou composants desserrés ?
OUI NON

Réparer si nécessaire.

  • Remplacer le joint de culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.
  • Remplacer le joint de collecteur d'échappement. Se reporter à la Procédure 011-007 dans le Tableau des procédures associées.
  • Serrer tous les composants de moteur desserrés sur ou immédiatement autour de la culasse du cylindre 1 (A1).

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter le train de soupape.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter le train de soupape.

Inspecter le train de soupape du cylindre 1 (A1) à la recherche de ce qui suit :

  • Corriger le réglage de jeu de soupape. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.
  • Usure ou détérioration de la soupape d'entrée ou d'échappement. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.
  • Usure excessive d'ensemble de culbuteurs. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.
  • Usure de suiveur de cames. Se reporter à la Procédure 004-001 dans le Tableau des procédures associées.
  • Usure de lobe d'arbre à cames de cylindre 1 (A1). Se reporter à la Procédure 001-008 dans le Tableau des procédures associées.

Composants usés ou mal installés de train de soupape ?
OUI NON

  • Remplacer la culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.
  • Remplacer l'ensemble de suiveurs d'arbre à cames. Se reporter à la Procédure 004-001 dans le Tableau des procédures associées.
  • Remplacer l'ensemble de culbuteurs. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.
  • Remplacer l’arbre à cames. Se reporter à la Procédure 001-008 dans le Tableau des procédures associées.

  • Ajuster le réglage de jeu de soupape. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Aller à 4A

Aller à 3A

Etape guidée 3 - Inspecter le cylindre de puissance 1 (A1).

Etape guidée 3A - Couper les filtres à huile pour les ouvrir et rechercher des débris.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Rechercher des débris dans les filtres à huile.

  • Déposer le filtre à huile de lubrification. Se reporter à la Procédure 007-037 dans le Tableau des procédures associées.
  • Découper le filtre à huile pour l'ouvrir et rechercher des débris dans le support de filtre. S'adresser à un atelier de réparation agréé Cummins®.

Des débris sont-ils présents dans les filtres à huile ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3D

Etape guidée 3B - Inspecter le cylindre de puissance interne.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter le cylindre de puissance interne à la recherche des éléments suivants :

REMARQUE : Si disponible, l'inspection peut être effectuée en utilisant un borescope sans dépose de composant.

  • Eraflures ou cassure de segment. Se reporter à la Procédure 001-047 dans le Tableau des procédures associées.
  • Détérioration d'alésage de chemise de cylindre. Se reporter à la Procédure 001-028 dans le Tableau des procédures associées.
  • Détérioration de face de flamme de culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Détérioration de cylindre de puissance 1 (A1) ?
OUI NON

Remplacer les composants endommagés.

  • Remplacer les segments. Se reporter à la Procédure 001-047 dans le Tableau des procédures associées.
  • Remplacer la chemise de cylindre. Se reporter à la Procédure 001-028 dans le Tableau des procédures associées.
  • Remplacer la culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Inspecter les paliers de bielles.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter les paliers de bielles.

  • Inspecter les paliers de bielle du cylindre 1 (A1) à la recherche de toute usure excessive ou de détériorations. Se reporter à la Procédure 001-005 dans le Tableau des procédures associées.

Détérioration de paliers de bielle du cylindre 1 (A1) ?
OUI NON

Remplacer les paliers de bielles.

  • Se reporter à la Procédure 001-005 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3D

Etape guidée 3D - Inspecter le gicleur de refroidissement de piston.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter le gicleur de refroidissement de piston.

Se reporter à la Procédure 001-046 dans le Tableau des procédures associées.

Gicleur de refroidissement de piston de cylindre 1 (A1) plié ou cassé ?
OUI NON

Remplacer le gicleur de refroidissement de piston.

  • Se reporter à la Procédure 001-046 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run).
  • Faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 3111 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run).
  • Faire fonctionner le moteur pendant plus de 1 minute.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Reportez-vous aux tableaux d'analyse des pannes pour les codes de défaut restants

Réparation terminée.

Se reporter à l'arborescence de diagnostic appropriée.

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 3112 - Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 2 (B1) - instructions spéciales

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Paliers, bielle | Se reporter à la procédure 001-005 | QSK60 G CM2358 K110 | 4383781
Arbre à cames | Se reporter à la procédure 001-008 | QSK60 G CM2358 K110 | 4383781
Chemise de cylindre | Se reporter à la procédure 001-028 | QSK60 G CM2358 K110 | 4383781
Gicleur de refroidissement de piston | Se reporter à la procédure 001-046 | QSK60 G CM2358 K110 | 4383781
Segments | Se reporter à la procédure 001-047 | QSK60 G CM2358 K110 | 4383781
Culasse | Se reporter à la procédure 002-004 | QSK60 G CM2358 K110 | 4383781
Ensemble de pièces en hauteur (Cercle de Base Extérieur - OBC) | Se reporter à la procédure 003-006 | QSK60 G CM2358 K110 | 4383781
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK60 G CM2358 K110 | 4383781
Ensemble de suiveurs de cames | Se reporter à la procédure 004-001 | QSK60 G CM2358 K110 | 4383781
Collecteur d'échappement, sec | Se reporter à la procédure 011-007 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 3112 et/ou 3111, 3113, 3114, 3115, 3116, 3117, 3118, 3119, 3121, 3122, 3123, 3124, 3125, 3126, 3127, 3128, 3129 actifs ?
ETAPE 2. | Inspecter la culasse de cylindre 2 (B1). |
 | ETAPE 2A. Inspecter la culasse. | Fuites de joints ou composants desserrés ?
 | ETAPE 2B. Inspecter le train de soupape. | Composants usés ou mal installés de train de soupape ?
ETAPE 3. | Inspecter le cylindre de puissance 2 (B1). |
 | ETAPE 3A. Découper les filtres à huile de lubrification et rechercher des débris dans le support de filtre. | Des débris sont-ils présents dans le filtre à huile ?
 | ETAPE 3B. Inspecter le cylindre de puissance interne. | Détérioration des composants de cylindre de puissance ?
 | ETAPE 3C. Inspecter les paliers de bielles. | Détérioration des paliers de bielle ?
 | ETAPE 3D. Inspecter le gicleur de refroidissement de piston. | Gicleur de refroidissement de piston plié ou manquant ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si le code de défaut est inactif. | Code de défaut 3112 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts 3112 et/ou 3111, 3113, 3114, 3115, 3116, 3117, 3118, 3119, 3121, 3122, 3123, 3124, 3125, 3126, 3127, 3128, 3129 actifs ?

OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

  • Se reporter à la Procédure 019-362 au Chapitre 19.
  • Se reporter à l'arborescence de diagnostic de symptôme Bruit de moteur - détonations de combustion, au chapitre TS.

Aller à 2A

Aller à 4A

Etape guidée 2 - Inspecter la culasse de cylindre 2 (B1).

Etape guidée 2A - Inspecter la culasse.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter la culasse.

Inspecter la culasse du cylindre 2 (B1) à la recherche de ce qui suit :

  • Face d'accouplement de culasse au bloc à la recherche de tout signe de fuite de joint de culasse.
  • Fuite de gaz d'échappement du joint de culasse dans le collecteur d'échappement.
  • Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.
  • Desserrer les composants du moteur sur ou immédiatement autour de la culasse du cylindre 2 (B1).

Fuites de joints ou composants desserrés ?
OUI NON

Réparer si nécessaire.

  • Remplacer le joint de culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.
  • Remplacer le joint de collecteur d'échappement. Se reporter à la Procédure 011-007 dans le Tableau des procédures associées.
  • Serrer tous les composants de moteur desserrés sur ou immédiatement autour de la culasse du cylindre 2 (B1).

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter le train de soupape.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter le train de soupape.

Inspecter le train de soupape du cylindres 2 (B1) à la recherche de ce qui suit :

  • Corriger le réglage de jeu de soupape. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.
  • Usure ou détérioration de la soupape d'entrée ou d'échappement. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.
  • Usure excessive d'ensemble de culbuteurs. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.
  • Usure de suiveur de cames. Se reporter à la Procédure 004-001 dans le Tableau des procédures associées.
  • Usure de lobe d'arbre à cames de cylindre 2 (B1). Se reporter à la Procédure 001-008 dans le Tableau des procédures associées.

Composants usés ou mal installés de train de soupape ?
OUI NON

  • Remplacer la culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.
  • Remplacer l'ensemble de suiveurs de cames. Se reporter à la Procédure 004-001 dans le Tableau des procédures associées.
  • Remplacer l'ensemble de culbuteurs. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.
  • Remplacer l’arbre à cames. Se reporter à la Procédure 001-008 dans le Tableau des procédures associées.

  • Ajuster le réglage de jeu de soupape. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Aller à 4A

Aller à 3A

Etape guidée 3 - Inspecter le cylindre de puissance 2 (B1).

Etape guidée 3A - Couper les filtres à huile pour les ouvrir et rechercher des débris.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Rechercher des débris dans les filtres à huile.

  • Déposer le filtre à huile de lubrification. Se reporter à la Procédure 007-002 dans le Tableau des procédures associées.
  • Découper le filtre à huile pour l'ouvrir et rechercher des débris dans le support de filtre. S'adresser à un atelier de réparation agréé Cummins®.

Des débris sont-ils présents dans les filtres à huile ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3D

Etape guidée 3B - Inspecter le cylindre de puissance interne.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter le cylindre de puissance interne à la recherche des éléments suivants :

REMARQUE : Si disponible, l'inspection peut être effectuée en utilisant un borescope sans dépose de composant.

  • Eraflures ou cassure de segment. Se reporter à la Procédure 001-047 dans le Tableau des procédures associées.
  • Détérioration d'alésage de chemise de cylindre. Se reporter à la Procédure 001-028 dans le Tableau des procédures associées.
  • Détérioration de face de flamme de culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Détérioration de cylindre de puissance 2 (B1) ?
OUI NON

Remplacer les composants endommagés.

  • Remplacer les segments. Se reporter à la Procédure 001-047 dans le Tableau des procédures associées.
  • Remplacer la chemise de cylindre. Se reporter à la Procédure 001-028 dans le Tableau des procédures associées.
  • Remplacer la culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Inspecter les paliers de bielles.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter les paliers de bielles.

  • Inspecter les paliers de bielle du cylindre 2 (B1) à la recherche de toute usure excessive ou de détériorations. Se reporter à la Procédure 001-005 dans le Tableau des procédures associées.

Détérioration de paliers de bielle du cylindre 2 (B1) ?
OUI NON

Remplacer les paliers de bielles. Se reporter à la Procédure 001-005 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3D

Etape guidée 3D - Inspecter le gicleur de refroidissement de piston.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter le gicleur de refroidissement de piston.

Se reporter à la Procédure 001-046 dans le Tableau des procédures associées.

Gicleur de refroidissement de piston de cylindre 2 (B1) plié ou cassé ?
OUI NON

Remplacer le gicleur de refroidissement de piston. Se reporter à la Procédure 001-046 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run).
  • Faire fonctionner le moteur pendant plus de 1 minute.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 3112 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run).
  • Faire fonctionner le moteur pendant plus de 1 minute.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Reportez-vous aux tableaux d'analyse des pannes pour les codes de défaut restants

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 3113 - Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 3 (A2) - instructions spéciales

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Paliers, bielle | Se reporter à la procédure 001-005 | QSK60 G CM2358 K110 | 4383781
Arbre à cames | Se reporter à la procédure 001-008 | QSK60 G CM2358 K110 | 4383781
Chemise de cylindre | Se reporter à la procédure 001-028 | QSK60 G CM2358 K110 | 4383781
Gicleur de refroidissement de piston | Se reporter à la procédure 001-046 | QSK60 G CM2358 K110 | 4383781
Segments | Se reporter à la procédure 001-047 | QSK60 G CM2358 K110 | 4383781
Culasse | Se reporter à la procédure 002-004 | QSK60 G CM2358 K110 | 4383781
Joint de culasse | Se reporter à la procédure 002-021 | QSK60 G CM2358 K110 | 4383781
Ensemble de pièces en hauteur (Cercle de Base Extérieur - OBC) | Se reporter à la procédure 003-006 | QSK60 G CM2358 K110 | 4383781
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK60 G CM2358 K110 | 4383781
Ensemble de suiveurs de cames | Se reporter à la procédure 004-001 | QSK60 G CM2358 K110 | 4383781
Filtre à huile de lubrification (vissé) | Se reporter à la procédure 007-013 | QSK60 G CM2358 K110 | 4383781
Collecteur d'échappement, sec | Se reporter à la procédure 011-007 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 3114 et/ou 3111, 3112, 3114, 3115, 3116, 3117, 3118, 3119, 3121, 3122, 3123, 3124, 3125, 3126, 3127 actifs ?
ETAPE 2. | Inspecter la culasse de cylindre 3. |
 | ETAPE 2A. Inspecter la culasse. | Fuites de joints ou composants desserrés ?
 | ETAPE 2B. Contrôler le jeu de soupape. | Jeu de soupape correct ?
 | ETAPE 2C. Inspecter le train de soupape. | Composants usés ou mal installés de train de soupape ?
ETAPE 3. | Inspecter le cylindre de puissance 3. |
 | ETAPE 3A. Découper les filtres à huile de lubrification et rechercher des débris dans le support de filtre. | Des débris sont-ils présents dans le filtre à huile ?
 | ETAPE 3B. Inspecter le cylindre de puissance interne. | Détérioration de cylindre de puissance 4 ?
 | ETAPE 3C. Inspecter les paliers de bielles. | Détérioration de paliers de bielle du cylindre 4 ?
 | ETAPE 3D. Inspecter le gicleur de refroidissement de piston. | Gicleur de refroidissement de piston de cylindre 4 plié ou cassé ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts 3114 et/ou 3111, 3112, 3114, 3115, 3116, 3117, 3118, 3119, 3121, 3122, 3123, 3124, 3125, 3126, 3127 actifs ?

OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

  • Se reporter à la Procédure 019-362 au Chapitre 19.
  • Se reporter à l'arborescence de diagnostic de symptôme Bruit de moteur - Détonations de combustion, dans ce manuel.

Aller à 2A

Aller à 4A

Etape guidée 2 - Inspecter la culasse de cylindre 3.

Etape guidée 2A - Inspecter la culasse.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter la culasse.

Inspecter la culasse du cylindre 3 à la recherche de ce qui suit :

  • Face d'accouplement de culasse au bloc à la recherche de tout signe de fuite de joint de culasse.
  • Fuite de gaz d'échappement du joint de culasse dans le collecteur d'échappement.
  • Se reporter à la Procédure 002-021 dans le Tableau des procédures associées.
  • Desserrer les composants du moteur sur ou immédiatement autour de la culasse du cylindre 3.

Fuites de joints ou composants desserrés ?
OUI NON

Réparer si nécessaire.

  • Remplacer le joint de culasse. Se reporter à la Procédure 002-021 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 011-007 dans le Tableau des procédures associées.
  • Serrer tous les composants de moteur desserrés sur ou immédiatement autour de la culasse du cylindre 3.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le jeu de soupape.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler le jeu de soupape.

  • Vérifier si le réglage de jeu de soupape du cylindre 3 est correct. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Jeu de soupape correct ?
OUI NON
Pas de réparation

Passer à l'étape de diagnostic suivante.

Aller à 4A

Aller à 2C

Etape guidée 2C - Inspecter le train de soupape.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter le train de soupape.

Inspecter le train de soupape du cylindre 3 à la recherche de ce qui suit :

  • Corriger le réglage de jeu de soupape. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.
  • Usure ou détérioration de la soupape d'entrée ou d'échappement. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.
  • Usure excessive d'ensemble de culbuteurs. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.
  • Usure de suiveur de cames.
  • Usure de lobe d'arbre à cames de cylindre 3. Se reporter à la Procédure 004-001 dans le Tableau des procédures associées.

Composants usés ou mal installés de train de soupape ?
OUI NON

  • Remplacer la culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.
  • Remplacer l'ensemble de suiveurs de cames. Se reporter à la Procédure 004-001 dans le Tableau des procédures associées.
  • Remplacer l'ensemble de culbuteurs. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.
  • Remplacer l’arbre à cames. Se reporter à la Procédure 001-008 dans le Tableau des procédures associées.

  • Ajuster le réglage de jeu de soupape. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Aller à 4A

Aller à 3A

Etape guidée 3 - Inspecter le cylindre de puissance 3.

Etape guidée 3A - Couper les filtres à huile pour les ouvrir et rechercher des débris.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Rechercher des débris dans les filtres à huile.

  • Déposer le filtre à huile de lubrification. Se reporter à la Procédure 007-013 dans le Tableau des procédures associées.
  • Découper le filtre à huile pour l'ouvrir et rechercher des débris dans le support de filtre. S'adresser à un atelier de réparation agréé Cummins®.

Des débris sont-ils présents dans les filtres à huile ?
OUI NON

Passer à l'étape de diagnostic suivante.

 Pas de réparation

Aller à 3B

Aller à 3D

Etape guidée 3B - Inspecter le cylindre de puissance interne.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter le cylindre de puissance interne à la recherche des éléments suivants :

REMARQUE : Si disponible, l'inspection peut être effectuée en utilisant un borescope sans dépose de composant.

  • Eraflures ou cassure de segment. Se reporter à la Procédure 001-047 dans le Tableau des procédures associées.
  • Détérioration d'alésage de chemise de cylindre. Se reporter à la Procédure 001-028 dans le Tableau des procédures associées.
  • Détérioration de face de flamme de culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Détérioration de cylindre de puissance 3 ?
OUI NON

Remplacer les composants endommagés.

  • Remplacer les segments. Se reporter à la Procédure 001-047 dans le Tableau des procédures associées.
  • Remplacer la chemise de cylindre. Se reporter à la Procédure 001-028 dans le Tableau des procédures associées.
  • Remplacer la culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Inspecter les paliers de bielles.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter les paliers de bielles.

  • Inspecter les paliers de bielle du cylindre 3 à la recherche de toute usure excessive ou de détériorations. Se reporter à la Procédure 001-005 dans le Tableau des procédures associées.

Détérioration de paliers de bielle du cylindre 3 ?
OUI NON

Remplacer les paliers de bielles. Se reporter à la Procédure 001-005 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3D

Etape guidée 3D - Inspecter le gicleur de refroidissement de piston.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter le gicleur de refroidissement de piston.

Se reporter à la Procédure 001-046 dans le Tableau des procédures associées.

Gicleur de refroidissement de piston de cylindre 3 plié ou cassé ?
OUI NON

Remplacer le gicleur de refroidissement de piston. Se reporter à la Procédure 001-046 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 3114 - Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 4 (B2) - instructions spéciales

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Paliers, bielle | Se reporter à la procédure 001-005 | QSK60 G CM2358 K110 | 4383781
Arbre à cames | Se reporter à la procédure 001-008 | QSK60 G CM2358 K110 | 4383781
Chemise de cylindre | Se reporter à la procédure 001-028 | QSK60 G CM2358 K110 | 4383781
Gicleur de refroidissement de piston | Se reporter à la procédure 001-046 | QSK60 G CM2358 K110 | 4383781
Segments | Se reporter à la procédure 001-047 | QSK60 G CM2358 K110 | 4383781
Culasse | Se reporter à la procédure 002-004 | QSK60 G CM2358 K110 | 4383781
Joint de culasse | Se reporter à la procédure 002-021 | QSK60 G CM2358 K110 | 4383781
Ensemble de pièces en hauteur (Cercle de Base Extérieur - OBC) | Se reporter à la procédure 003-006 | QSK60 G CM2358 K110 | 4383781
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK60 G CM2358 K110 | 4383781
Ensemble de suiveurs de cames | Se reporter à la procédure 004-001 | QSK60 G CM2358 K110 | 4383781
Filtre à huile de lubrification (vissé) | Se reporter à la procédure 007-013 | QSK60 G CM2358 K110 | 4383781
Collecteur d'échappement, sec | Se reporter à la procédure 011-007 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 3114 et/ou 3111, 3112, 3114, 3115, 3116, 3117, 3118, 3119, 3121, 3122, 3123, 3124, 3125, 3126, 3127 actifs ?
ETAPE 2. | Inspecter la culasse de cylindre 4. |
 | ETAPE 2A. Inspecter la culasse. | Fuites de joints ou composants desserrés ?
 | ETAPE 2B. Contrôler le jeu de soupape. | Jeu de soupape correct ?
 | ETAPE 2C. Inspecter le train de soupape. | Composants usés ou mal installés de train de soupape ?
ETAPE 3. | Inspecter le cylindre de puissance 4. |
 | ETAPE 3A. Découper les filtres à huile de lubrification et rechercher des débris dans le support de filtre. | Des débris sont-ils présents dans le filtre à huile ?
 | ETAPE 3B. Inspecter le cylindre de puissance interne. | Détérioration de cylindre de puissance 4 ?
 | ETAPE 3C. Inspecter les paliers de bielles. | Détérioration de paliers de bielle du cylindre 4 ?
 | ETAPE 3D. Inspecter le gicleur de refroidissement de piston. | Gicleur de refroidissement de piston de cylindre 4 plié ou cassé ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts 3114 et/ou 3111, 3112, 3114, 3115, 3116, 3117, 3118, 3119, 3121, 3122, 3123, 3124, 3125, 3126, 3127 actifs ?

OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

  • Se reporter à la Procédure 019-362 au Chapitre 19.
  • Se reporter à l'arborescence de diagnostic de symptôme Bruit de moteur - Détonations de combustion, dans ce manuel.

Aller à 2A

Aller à 4A

Etape guidée 2 - Inspecter la culasse de cylindre 4.

Etape guidée 2A - Inspecter la culasse.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter la culasse.

Inspecter la culasse du cylindre 4 à la recherche de ce qui suit :

  • Face d'accouplement de culasse au bloc à la recherche de tout signe de fuite de joint de culasse.
  • Fuite de gaz d'échappement du joint de culasse dans le collecteur d'échappement.
  • Se reporter à la Procédure 002-021 dans le Tableau des procédures associées.
  • Desserrer les composants du moteur sur ou immédiatement autour de la culasse du cylindre 4.

Fuites de joints ou composants desserrés ?
OUI NON

Réparer si nécessaire.

  • Remplacer le joint de culasse. Se reporter à la Procédure 002-021 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 011-007 dans le Tableau des procédures associées.
  • Serrer tous les composants de moteur desserrés sur ou immédiatement autour de la culasse du cylindre 4.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le jeu de soupape.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler le jeu de soupape.

  • Vérifier si le réglage de jeu de soupape du cylindre 4 est correct. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Jeu de soupape correct ?
OUI NON
Pas de réparation

Passer à l'étape de diagnostic suivante.

Aller à 4A

Aller à 2C

Etape guidée 2C - Inspecter le train de soupape.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter le train de soupape.

Inspecter le train de soupape du cylindre 4 à la recherche de ce qui suit :

  • Corriger le réglage de jeu de soupape. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.
  • Usure ou détérioration de la soupape d'entrée ou d'échappement. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.
  • Usure excessive d'ensemble de culbuteurs. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.
  • Usure de suiveur de cames.
  • Usure de lobe d'arbre à cames de cylindre 3. Se reporter à la Procédure 004-001 dans le Tableau des procédures associées.

Composants usés ou mal installés de train de soupape ?
OUI NON

  • Remplacer la culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.
  • Remplacer l'ensemble de suiveurs de cames. Se reporter à la Procédure 004-001 dans le Tableau des procédures associées.
  • Remplacer l'ensemble de culbuteurs. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.
  • Remplacer l’arbre à cames. Se reporter à la Procédure 001-008 dans le Tableau des procédures associées.

  • Ajuster le réglage de jeu de soupape. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Aller à 4A

Aller à 3A

Etape guidée 3 - Inspecter le cylindre de puissance 4.

Etape guidée 3A - Couper les filtres à huile pour les ouvrir et rechercher des débris.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Rechercher des débris dans les filtres à huile.

  • Déposer le filtre à huile de lubrification. Se reporter à la Procédure 007-013 dans le Tableau des procédures associées.
  • Découper le filtre à huile pour l'ouvrir et rechercher des débris dans le support de filtre. S'adresser à un atelier de réparation agréé Cummins®.

Des débris sont-ils présents dans les filtres à huile ?
OUI NON

Passer à l'étape de diagnostic suivante.

 Pas de réparation

Aller à 3B

Aller à 3D

Etape guidée 3B - Inspecter le cylindre de puissance interne.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter le cylindre de puissance interne à la recherche des éléments suivants :

REMARQUE : Si disponible, l'inspection peut être effectuée en utilisant un borescope sans dépose de composant.

  • Eraflures ou cassure de segment. Se reporter à la Procédure 001-047 dans le Tableau des procédures associées.
  • Détérioration d'alésage de chemise de cylindre. Se reporter à la Procédure 001-028 dans le Tableau des procédures associées.
  • Détérioration de face de flamme de culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Détérioration de cylindre de puissance 4 ?
OUI NON

Remplacer les composants endommagés.

  • Remplacer les segments. Se reporter à la Procédure 001-047 dans le Tableau des procédures associées.
  • Remplacer la chemise de cylindre. Se reporter à la Procédure 001-028 dans le Tableau des procédures associées.
  • Remplacer la culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Inspecter les paliers de bielles.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter les paliers de bielles.

  • Inspecter les paliers de bielle du cylindre 4 à la recherche de toute usure excessive ou de détériorations. Se reporter à la Procédure 001-005 dans le Tableau des procédures associées.

Détérioration de paliers de bielle du cylindre 4 ?
OUI NON

Remplacer les paliers de bielles. Se reporter à la Procédure 001-005 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3D

Etape guidée 3D - Inspecter le gicleur de refroidissement de piston.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter le gicleur de refroidissement de piston.

Se reporter à la Procédure 001-046 dans le Tableau des procédures associées.

Gicleur de refroidissement de piston de cylindre 4 plié ou cassé ?
OUI NON

Remplacer le gicleur de refroidissement de piston. Se reporter à la Procédure 001-046 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 3115 - Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 5 (A3) - instructions spéciales

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Paliers, bielle | Se reporter à la procédure 001-005 | QSK60 G CM2358 K110 | 4383781
Chemise de cylindre | Se reporter à la procédure 001-028 | QSK60 G CM2358 K110 | 4383781
Gicleur de refroidissement de piston | Se reporter à la procédure 001-046 | QSK60 G CM2358 K110 | 4383781
Segments | Se reporter à la procédure 001-047 | QSK60 G CM2358 K110 | 4383781
Culasse | Se reporter à la procédure 002-004 | QSK60 G CM2358 K110 | 4383781
Joint de culasse | Se reporter à la procédure 002-021 | QSK60 G CM2358 K110 | 4383781
Ensemble de pièces en hauteur (Cercle de Base Extérieur - OBC) | Se reporter à la procédure 003-006 | QSK60 G CM2358 K110 | 4383781
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK60 G CM2358 K110 | 4383781
Ensemble de suiveurs de cames | Se reporter à la procédure 004-001 | QSK60 G CM2358 K110 | 4383781
Filtre à huile de lubrification (vissé) | Se reporter à la procédure 007-013 | QSK60 G CM2358 K110 | 4383781
Collecteur d'échappement, sec | Se reporter à la procédure 011-007 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 3115 et/ou 3111, 3112, 3113, 3114, 3116, 3117, 3118, 3119, 3121, 3122, 3123, 3124, 3125, 3126, 3127 actifs ?
ETAPE 2. | Inspecter la culasse de cylindre 5. |
 | ETAPE 2A. Inspecter la culasse. | Fuites de joints ou composants desserrés ?
 | ETAPE 2B. Contrôler le jeu de soupape. | Jeu de soupape correct ?
 | ETAPE 2C. Inspecter le train de soupape. | Composants usés ou mal installés de train de soupape ?
ETAPE 3. | Inspecter le cylindre de puissance 5. |
 | ETAPE 3A. Découper les filtres à huile de lubrification et rechercher des débris dans le support de filtre. | Des débris sont-ils présents dans le filtre à huile ?
 | ETAPE 3B. Inspecter le cylindre de puissance interne. | Détérioration des composants de cylindre de puissance ?
 | ETAPE 3C. Inspecter les paliers de bielles. | Détérioration des paliers de bielle ?
 | ETAPE 3D. Inspecter le gicleur de refroidissement de piston. | Gicleur de refroidissement de piston plié ou manquant ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts 3115 et/ou 3111, 3112, 3113, 3114, 3116, 3117, 3118, 3119, 3121, 3122, 3123, 3124, 3125, 3126, 3127 actifs ?

OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

  • Se reporter à la Procédure 019-362 au Chapitre 19.
  • Se reporter à l'arborescence de diagnostic de symptôme Bruit de moteur - Détonations de combustion, dans ce manuel.

Aller à 2A

Aller à 4A

Etape guidée 2 - Inspecter la culasse de cylindre 5.

Etape guidée 2A - Inspecter la culasse.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter la culasse.

Inspecter la culasse du cylindre 5 à la recherche de ce qui suit :

  • Face d'accouplement de culasse au bloc à la recherche de tout signe de fuite de joint de culasse
  • Fuite de gaz d'échappement du joint de culasse dans le collecteur d'échappement
  • Se reporter à la Procédure 002-021 dans le Tableau des procédures associées
  • Desserrer les composants du moteur sur ou immédiatement autour de la culasse du cylindre 5.

Fuites de joints ou composants desserrés ?
OUI NON

Réparer si nécessaire.

  • Remplacer le joint de culasse. Se reporter à la Procédure 002-021 dans le Tableau des procédures associées.
  • Remplacer le joint de collecteur d'échappement. Se reporter à la Procédure 011-007 dans le Tableau des procédures associées.
  • Serrer tous les composants de moteur desserrés sur ou immédiatement autour de la culasse du cylindre 5.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le jeu de soupape.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler le jeu de soupape.

  • Vérifier si le réglage de jeu de soupape du cylindre 5 est correct. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Jeu de soupape correct ?
OUI NON
Pas de réparation

Passer à l'étape de diagnostic suivante.

Aller à 4A

Aller à 2C

Etape guidée 2C - Inspecter le train de soupape.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Inspecter le train de soupape.

Inspecter le train de soupape du cylindre 5 à la recherche de ce qui suit :

  • Corriger le réglage de jeu de soupape. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.
  • Usure ou détérioration de la soupape d'entrée ou d'échappement. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.
  • Usure excessive d'ensemble de culbuteurs. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.
  • Usure de suiveur de cames. Se reporter à la Procédure 004-001 dans le Tableau des procédures associées.
  • Usure de lobe d'arbre à cames de cylindre 5. Se reporter à la Procédure 001-008 dans le Tableau des procédures associées.

Composants usés ou mal installés de train de soupape ?
OUI NON

  • Remplacer la culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.
  • Remplacer l'ensemble de suiveurs de cames. Se reporter à la Procédure 004-001 dans le Tableau des procédures associées.
  • Remplacer l'ensemble de culbuteurs. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.
  • Remplacer l’arbre à cames. Se reporter à la Procédure 001-008 dans le Tableau des procédures associées.

  • Ajuster le réglage de jeu de soupape. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Aller à 4A

Aller à 3A

Etape guidée 3 - Inspecter le cylindre de puissance 5.

Etape guidée 3A - Couper les filtres à huile pour les ouvrir et rechercher des débris.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Rechercher des débris dans les filtres à huile.

  • Déposer le filtre à huile de lubrification. Se reporter à la Procédure 007-013 dans le Tableau des procédures associées.
  • Découper le filtre à huile pour l'ouvrir et rechercher des débris dans le support de filtre. S'adresser à un atelier de réparation agréé Cummins®.

Des débris sont-ils présents dans les filtres à huile ?
OUI NON

Passer à l'étape de diagnostic suivante.

 Pas de réparation

Aller à 3B

Aller à 3D

Etape guidée 3B - Inspecter le cylindre de puissance interne.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Inspecter le cylindre de puissance interne à la recherche des éléments suivants :

REMARQUE : Si disponible, l'inspection peut être effectuée en utilisant un borescope sans dépose de composant.

  • Eraflures ou cassure de segment. Se reporter à la Procédure 001-047 dans le Tableau des procédures associées.
  • Détérioration d'alésage de chemise de cylindre. Se reporter à la Procédure 001-028 dans le Tableau des procédures associées.
  • Détérioration de face de flamme de culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Détérioration de cylindre de puissance 5 ?
OUI NON

Remplacer les composants endommagés.

  • Remplacer les segments. Se reporter à la Procédure 001-047 dans le Tableau des procédures associées.
  • Remplacer la chemise de cylindre. Se reporter à la Procédure 001-028 dans le Tableau des procédures associées.
  • Remplacer la culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Inspecter les paliers de bielles.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter les paliers de bielles.

  • Inspecter les paliers de bielle du cylindre 5 à la recherche de toute usure excessive ou de détériorations. Se reporter à la Procédure 001-005 dans le Tableau des procédures associées.

Détérioration de paliers de bielle du cylindre 5 ?
OUI NON

Remplacer les paliers de bielles. Se reporter à la Procédure 001-005 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3D

Etape guidée 3D - Inspecter le gicleur de refroidissement de piston.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Inspecter le gicleur de refroidissement de piston.

Se reporter à la Procédure 001-046 dans le Tableau des procédures associées.

Gicleur de refroidissement de piston de cylindre 5 plié ou cassé ?
OUI NON

Remplacer le gicleur de refroidissement de piston. Se reporter à la Procédure 001-046 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 3116 - Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 6 (B3) - instructions spéciales

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Paliers, bielle | Se reporter à la procédure 001-005 | QSK60 G CM2358 K110 | 4383781
Chemise de cylindre | Se reporter à la procédure 001-028 | QSK60 G CM2358 K110 | 4383781
Gicleur de refroidissement de piston | Se reporter à la procédure 001-046 | QSK60 G CM2358 K110 | 4383781
Segments | Se reporter à la procédure 001-047 | QSK60 G CM2358 K110 | 4383781
Culasse | Se reporter à la procédure 002-004 | QSK60 G CM2358 K110 | 4383781
Joint de culasse | Se reporter à la procédure 002-021 | QSK60 G CM2358 K110 | 4383781
Ensemble de pièces en hauteur (Cercle de Base Extérieur - OBC) | Se reporter à la procédure 003-006 | QSK60 G CM2358 K110 | 4383781
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK60 G CM2358 K110 | 4383781
Ensemble de suiveurs de cames | Se reporter à la procédure 004-001 | QSK60 G CM2358 K110 | 4383781
Filtre à huile de lubrification (vissé) | Se reporter à la procédure 007-013 | QSK60 G CM2358 K110 | 4383781
Collecteur d'échappement, sec | Se reporter à la procédure 011-007 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 3115 et/ou 3111, 3112, 3113, 3114, 3116, 3117, 3118, 3119, 3121, 3122, 3123, 3124, 3125, 3126, 3127 actifs ?
ETAPE 2. | Inspecter la culasse de cylindre 6. |
 | ETAPE 2A. Inspecter la culasse. | Fuites de joints ou composants desserrés ?
 | ETAPE 2B. Contrôler le jeu de soupape. | Jeu de soupape correct ?
 | ETAPE 2C. Inspecter le train de soupape. | Composants usés ou mal installés de train de soupape ?
ETAPE 3. | Inspecter le cylindre de puissance 6. |
 | ETAPE 3A. Découper les filtres à huile de lubrification et rechercher des débris dans le support de filtre. | Des débris sont-ils présents dans le filtre à huile ?
 | ETAPE 3B. Inspecter le cylindre de puissance interne. | Détérioration des composants de cylindre de puissance ?
 | ETAPE 3C. Inspecter les paliers de bielles. | Détérioration des paliers de bielle ?
 | ETAPE 3D. Inspecter le gicleur de refroidissement de piston. | Gicleur de refroidissement de piston plié ou manquant ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts 3115 et/ou 3111, 3112, 3113, 3114, 3116, 3117, 3118, 3119, 3121, 3122, 3123, 3124, 3125, 3126, 3127 actifs ?

OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

  • Se reporter à la Procédure 019-362 au Chapitre 19.
  • Se reporter à l'arborescence de diagnostic de symptôme Bruit de moteur - Détonations de combustion, dans ce manuel.

Aller à 2A

Aller à 4A

Etape guidée 2 - Inspecter la culasse de cylindre 6.

Etape guidée 2A - Inspecter la culasse.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter la culasse.

Inspecter la culasse du cylindre 6 à la recherche de ce qui suit :

  • Face d'accouplement de culasse au bloc à la recherche de tout signe de fuite de joint de culasse
  • Fuite de gaz d'échappement du joint de culasse dans le collecteur d'échappement
  • Se reporter à la Procédure 002-021 dans le Tableau des procédures associées
  • Desserrer les composants du moteur sur ou immédiatement autour de la culasse du cylindre 6.

Fuites de joints ou composants desserrés ?
OUI NON

Réparer si nécessaire.

  • Remplacer le joint de culasse. Se reporter à la Procédure 002-021 dans le Tableau des procédures associées.
  • Remplacer le joint de collecteur d'échappement. Se reporter à la Procédure 011-007 dans le Tableau des procédures associées.
  • Serrer tous les composants de moteur desserrés sur ou immédiatement autour de la culasse du cylindre 6.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le jeu de soupape.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Contrôler le jeu de soupape.

  • Vérifier si le réglage de jeu de soupape du cylindre 6 est correct. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Jeu de soupape correct ?
OUI NON
Pas de réparation

Passer à l'étape de diagnostic suivante.

Aller à 4A

Aller à 2C

Etape guidée 2C - Inspecter le train de soupape.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Inspecter le train de soupape.

Inspecter le train de soupape du cylindre 6 à la recherche de ce qui suit :

  • Corriger le réglage de jeu de soupape. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.
  • Usure ou détérioration de la soupape d'entrée ou d'échappement. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.
  • Usure excessive d'ensemble de culbuteurs. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.
  • Usure de suiveur de cames. Se reporter à la Procédure 004-001 dans le Tableau des procédures associées.
  • Usure de lobe d'arbre à cames de cylindre 6. Se reporter à la Procédure 001-008 dans le Tableau des procédures associées.

Composants usés ou mal installés de train de soupape ?
OUI NON

  • Remplacer la culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.
  • Remplacer l'ensemble de suiveurs de cames. Se reporter à la Procédure 004-001 dans le Tableau des procédures associées.
  • Remplacer l'ensemble de culbuteurs. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.
  • Remplacer l’arbre à cames. Se reporter à la Procédure 001-008 dans le Tableau des procédures associées.

  • Ajuster le réglage de jeu de soupape. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Aller à 4A

Aller à 3A

Etape guidée 3 - Inspecter le cylindre de puissance 6.

Etape guidée 3A - Couper les filtres à huile pour les ouvrir et rechercher des débris.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Rechercher des débris dans les filtres à huile.

  • Déposer le filtre à huile de lubrification. Se reporter à la Procédure 007-013 dans le Tableau des procédures associées.
  • Découper le filtre à huile pour l'ouvrir et rechercher des débris dans le support de filtre. S'adresser à un atelier de réparation agréé Cummins®.

Des débris sont-ils présents dans les filtres à huile ?
OUI NON

Passer à l'étape de diagnostic suivante.

 Pas de réparation

Aller à 3B

Aller à 3D

Etape guidée 3B - Inspecter le cylindre de puissance interne.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Inspecter le cylindre de puissance interne à la recherche des éléments suivants :

REMARQUE : Si disponible, l'inspection peut être effectuée en utilisant un borescope sans dépose de composant.

  • Eraflures ou cassure de segment. Se reporter à la Procédure 001-047 dans le Tableau des procédures associées.
  • Détérioration d'alésage de chemise de cylindre. Se reporter à la Procédure 001-028 dans le Tableau des procédures associées.
  • Détérioration de face de flamme de culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Détérioration de cylindre de puissance 6 ?
OUI NON

Remplacer les composants endommagés.

  • Remplacer les segments. Se reporter à la Procédure 001-047 dans le Tableau des procédures associées.
  • Remplacer la chemise de cylindre. Se reporter à la Procédure 001-028 dans le Tableau des procédures associées.
  • Remplacer la culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Inspecter les paliers de bielles.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter les paliers de bielles.

  • Inspecter les paliers de bielle du cylindre 6 à la recherche de toute usure excessive ou de détériorations. Se reporter à la Procédure 001-005 dans le Tableau des procédures associées.

Détérioration de paliers de bielle du cylindre 6 ?
OUI NON

Remplacer les paliers de bielles. Se reporter à la Procédure 001-005 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3D

Etape guidée 3D - Inspecter le gicleur de refroidissement de piston.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Inspecter le gicleur de refroidissement de piston.

Se reporter à la Procédure 001-046 dans le Tableau des procédures associées.

Gicleur de refroidissement de piston de cylindre 6 plié ou cassé ?
OUI NON

Remplacer le gicleur de refroidissement de piston. Se reporter à la Procédure 001-046 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 3117 - Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 7 (A4) - instructions spéciales

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Paliers, bielle | Se reporter à la procédure 001-005 | QSK60 G CM2358 K110 | 4383781
Chemise de cylindre | Se reporter à la procédure 001-028 | QSK60 G CM2358 K110 | 4383781
Gicleur de refroidissement de piston | Se reporter à la procédure 001-046 | QSK60 G CM2358 K110 | 4383781
Segments | Se reporter à la procédure 001-047 | QSK60 G CM2358 K110 | 4383781
Culasse | Se reporter à la procédure 002-004 | QSK60 G CM2358 K110 | 4383781
Joint de culasse | Se reporter à la procédure 002-021 | QSK60 G CM2358 K110 | 4383781
Ensemble de pièces en hauteur (Cercle de Base Extérieur - OBC) | Se reporter à la procédure 003-006 | QSK60 G CM2358 K110 | 4383781
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK60 G CM2358 K110 | 4383781
Ensemble de suiveurs de cames | Se reporter à la procédure 004-001 | QSK60 G CM2358 K110 | 4383781
Filtre à huile de lubrification (vissé) | Se reporter à la procédure 007-013 | QSK60 G CM2358 K110 | 4383781
Collecteur d'échappement, sec | Se reporter à la procédure 011-007 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 3115 et/ou 3111, 3112, 3113, 3114, 3116, 3117, 3118, 3119, 3121, 3122, 3123, 3124, 3125, 3126, 3127 actifs ?
ETAPE 2. | Inspecter la culasse de cylindre 7. |
 | ETAPE 2A. Inspecter la culasse. | Fuites de joints ou composants desserrés ?
 | ETAPE 2B. Contrôler le jeu de soupape. | Jeu de soupape correct ?
 | ETAPE 2C. Inspecter le train de soupape. | Composants usés ou mal installés de train de soupape ?
ETAPE 3. | Inspecter le cylindre de puissance 7. |
 | ETAPE 3A. Découper les filtres à huile de lubrification et rechercher des débris dans le support de filtre. | Des débris sont-ils présents dans le filtre à huile ?
 | ETAPE 3B. Inspecter le cylindre de puissance interne. | Détérioration des composants de cylindre de puissance ?
 | ETAPE 3C. Inspecter les paliers de bielles. | Détérioration des paliers de bielle ?
 | ETAPE 3D. Inspecter le gicleur de refroidissement de piston. | Gicleur de refroidissement de piston plié ou manquant ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts 3115 et/ou 3111, 3112, 3113, 3114, 3116, 3117, 3118, 3119, 3121, 3122, 3123, 3124, 3125, 3126, 3127 actifs ?

OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

  • Se reporter à la Procédure 019-362 au Chapitre 19.
  • Se reporter à l'arborescence de diagnostic de symptôme Bruit de moteur - Détonations de combustion, dans ce manuel.

Aller à 2A

Aller à 4A

Etape guidée 2 - Inspecter la culasse de cylindre 7.

Etape guidée 2A - Inspecter la culasse.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter la culasse.

Inspecter la culasse du cylindre 7 à la recherche de ce qui suit :

  • Face d'accouplement de culasse au bloc à la recherche de tout signe de fuite de joint de culasse.
  • Fuite de gaz d'échappement du joint de culasse dans le collecteur d'échappement.
  • Se reporter à la Procédure 002-021 dans le Tableau des procédures associées.
  • Desserrer les composants du moteur sur ou immédiatement autour de la culasse du cylindre 7.

Fuites de joints ou composants desserrés ?
OUI NON

Réparer si nécessaire.

  • Remplacer le joint de culasse. Se reporter à la Procédure 002-021 dans le Tableau des procédures associées.
  • Remplacer le joint de collecteur d'échappement. Se reporter à la Procédure 011-007 dans le Tableau des procédures associées.
  • Serrer tous les composants de moteur desserrés sur ou immédiatement autour de la culasse du cylindre 7.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le jeu de soupape.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Contrôler le jeu de soupape.

  • Vérifier si le réglage de jeu de soupape du cylindre 7 est correct. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Jeu de soupape correct ?
OUI NON
Pas de réparation

Passer à l'étape de diagnostic suivante.

Aller à 4A

Aller à 2C

Etape guidée 2C - Inspecter le train de soupape.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Inspecter le train de soupape.

Inspecter le train de soupape du cylindre 7 à la recherche de ce qui suit :

  • Corriger le réglage de jeu de soupape. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.
  • Usure ou détérioration de la soupape d'entrée ou d'échappement. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.
  • Usure excessive d'ensemble de culbuteurs. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.
  • Usure de suiveur de cames. Se reporter à la Procédure 004-001 dans le Tableau des procédures associées.
  • Usure de lobe d'arbre à cames de cylindre 7. Se reporter à la Procédure 001-008 dans le Tableau des procédures associées.

Composants usés ou mal installés de train de soupape ?
OUI NON

  • Remplacer la culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.
  • Remplacer l'ensemble de suiveurs de cames. Se reporter à la Procédure 004-001 dans le Tableau des procédures associées.
  • Remplacer l'ensemble de culbuteurs. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.
  • Remplacer l’arbre à cames. Se reporter à la Procédure 001-008 dans le Tableau des procédures associées.

  • Ajuster le réglage de jeu de soupape. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Aller à 4A

Aller à 3A

Etape guidée 3 - Inspecter le cylindre de puissance 7.

Etape guidée 3A - Couper les filtres à huile pour les ouvrir et rechercher des débris.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Rechercher des débris dans les filtres à huile.

  • Déposer le filtre à huile de lubrification. Se reporter à la Procédure 007-013 dans le Tableau des procédures associées.
  • Découper le filtre à huile pour l'ouvrir et rechercher des débris dans le support de filtre. S'adresser à un atelier de réparation agréé Cummins®.

Des débris sont-ils présents dans les filtres à huile ?
OUI NON

Passer à l'étape de diagnostic suivante.

 Pas de réparation

Aller à 3B

Aller à 3D

Etape guidée 3B - Inspecter le cylindre de puissance interne.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Inspecter le cylindre de puissance interne à la recherche des éléments suivants :

REMARQUE : Si disponible, l'inspection peut être effectuée en utilisant un borescope sans dépose de composant.

  • Eraflures ou cassure de segment. Se reporter à la Procédure 001-047 dans le Tableau des procédures associées.
  • Détérioration d'alésage de chemise de cylindre. Se reporter à la Procédure 001-028 dans le Tableau des procédures associées.
  • Détérioration de face de flamme de culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Détérioration de cylindre de puissance 7 ?
OUI NON

Remplacer les composants endommagés.

  • Remplacer les segments. Se reporter à la Procédure 001-047 dans le Tableau des procédures associées.
  • Remplacer la chemise de cylindre. Se reporter à la Procédure 001-028 dans le Tableau des procédures associées.
  • Remplacer la culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Inspecter les paliers de bielles.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Inspecter les paliers de bielles.

  • Inspecter les paliers de bielle du cylindre 7 à la recherche de toute usure excessive ou de détériorations. Se reporter à la Procédure 001-005 dans le Tableau des procédures associées.

Détérioration de paliers de bielle du cylindre 7 ?
OUI NON

Remplacer les paliers de bielles. Se reporter à la Procédure 001-005 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3D

Etape guidée 3D - Inspecter le gicleur de refroidissement de piston.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Inspecter le gicleur de refroidissement de piston.

Se reporter à la Procédure 001-046 dans le Tableau des procédures associées.

Gicleur de refroidissement de piston de cylindre 7 plié ou cassé ?
OUI NON

Remplacer le gicleur de refroidissement de piston. Se reporter à la Procédure 001-046 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 3118 - Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 8 (B4) - instructions spéciales

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Paliers, bielle | Se reporter à la procédure 001-005 | QSK60 G CM2358 K110 | 4383781
Chemise de cylindre | Se reporter à la procédure 001-028 | QSK60 G CM2358 K110 | 4383781
Gicleur de refroidissement de piston | Se reporter à la procédure 001-046 | QSK60 G CM2358 K110 | 4383781
Segments | Se reporter à la procédure 001-047 | QSK60 G CM2358 K110 | 4383781
Culasse | Se reporter à la procédure 002-004 | QSK60 G CM2358 K110 | 4383781
Joint de culasse | Se reporter à la procédure 002-021 | QSK60 G CM2358 K110 | 4383781
Ensemble de pièces en hauteur (Cercle de Base Extérieur - OBC) | Se reporter à la procédure 003-006 | QSK60 G CM2358 K110 | 4383781
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK60 G CM2358 K110 | 4383781
Ensemble de suiveurs de cames | Se reporter à la procédure 004-001 | QSK60 G CM2358 K110 | 4383781
Filtre à huile de lubrification (vissé) | Se reporter à la procédure 007-013 | QSK60 G CM2358 K110 | 4383781
Collecteur d'échappement, sec | Se reporter à la procédure 011-007 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 3115 et/ou 3111, 3112, 3113, 3114, 3116, 3117, 3118, 3119, 3121, 3122, 3123, 3124, 3125, 3126, 3127 actifs ?
ETAPE 2. | Inspecter la culasse de cylindre 8. |
 | ETAPE 2A. Inspecter la culasse. | Fuites de joints ou composants desserrés ?
 | ETAPE 2B. Contrôler le jeu de soupape. | Jeu de soupape correct ?
 | ETAPE 2C. Inspecter le train de soupape. | Composants usés ou mal installés de train de soupape ?
ETAPE 3. | Inspecter le cylindre de puissance 8. |
 | ETAPE 3A. Découper les filtres à huile de lubrification et rechercher des débris dans le support de filtre. | Des débris sont-ils présents dans le filtre à huile ?
 | ETAPE 3B. Inspecter le cylindre de puissance interne. | Détérioration des composants de cylindre de puissance ?
 | ETAPE 3C. Inspecter les paliers de bielles. | Détérioration des paliers de bielle ?
 | ETAPE 3D. Inspecter le gicleur de refroidissement de piston. | Gicleur de refroidissement de piston plié ou manquant ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts 3115 et/ou 3111, 3112, 3113, 3114, 3116, 3117, 3118, 3119, 3121, 3122, 3123, 3124, 3125, 3126, 3127 actifs ?

OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

  • Se reporter à la Procédure 019-362 au Chapitre 19.
  • Se reporter à l'arborescence de diagnostic de symptôme Bruit de moteur - Détonations de combustion, dans ce manuel.

Aller à 2A

Aller à 4A

Etape guidée 2 - Inspecter la culasse de cylindre 8.

Etape guidée 2A - Inspecter la culasse.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter la culasse.

Inspecter la culasse du cylindre 8 à la recherche de ce qui suit :

  • Face d'accouplement de culasse au bloc à la recherche de tout signe de fuite de joint de culasse.
  • Fuite de gaz d'échappement du joint de culasse dans le collecteur d'échappement.
  • Se reporter à la Procédure 002-021 dans le Tableau des procédures associées.
  • Desserrer les composants du moteur sur ou immédiatement autour de la culasse du cylindre 8.

Fuites de joints ou composants desserrés ?
OUI NON

Réparer si nécessaire.

  • Remplacer le joint de culasse. Se reporter à la Procédure 002-021 dans le Tableau des procédures associées.
  • Remplacer le joint de collecteur d'échappement. Se reporter à la Procédure 011-007 dans le Tableau des procédures associées.
  • Serrer tous les composants de moteur desserrés sur ou immédiatement autour de la culasse du cylindre 8.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le jeu de soupape.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler le jeu de soupape.

  • Vérifier si le réglage de jeu de soupape du cylindre 8 est correct. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Jeu de soupape correct ?
OUI NON
Pas de réparation

Passer à l'étape de diagnostic suivante.

Aller à 4A

Aller à 2C

Etape guidée 2C - Inspecter le train de soupape.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Inspecter le train de soupape.

Inspecter le train de soupape du cylindre 8 à la recherche de ce qui suit :

  • Corriger le réglage de jeu de soupape. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.
  • Usure ou détérioration de la soupape d'entrée ou d'échappement. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.
  • Usure excessive d'ensemble de culbuteurs. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.
  • Usure de suiveur de cames. Se reporter à la Procédure 004-001 dans le Tableau des procédures associées.
  • Usure de lobe d'arbre à cames de cylindre 8. Se reporter à la Procédure 001-008 dans le Tableau des procédures associées.

Composants usés ou mal installés de train de soupape ?
OUI NON

  • Remplacer la culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.
  • Remplacer l'ensemble de suiveurs de cames. Se reporter à la Procédure 004-001 dans le Tableau des procédures associées.
  • Remplacer l'ensemble de culbuteurs. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.
  • Remplacer l’arbre à cames. Se reporter à la Procédure 001-008 dans le Tableau des procédures associées.

  • Ajuster le réglage de jeu de soupape. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Aller à 4A

Aller à 3A

Etape guidée 3 - Inspecter le cylindre de puissance 8.

Etape guidée 3A - Couper les filtres à huile pour les ouvrir et rechercher des débris.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Rechercher des débris dans les filtres à huile.

  • Déposer le filtre à huile de lubrification. Se reporter à la Procédure 007-013 dans le Tableau des procédures associées.
  • Découper le filtre à huile pour l'ouvrir et rechercher des débris dans le support de filtre. S'adresser à un atelier de réparation agréé Cummins®.

Des débris sont-ils présents dans les filtres à huile ?
OUI NON

Passer à l'étape de diagnostic suivante.

 Pas de réparation

Aller à 3B

Aller à 3D

Etape guidée 3B - Inspecter le cylindre de puissance interne.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Inspecter le cylindre de puissance interne à la recherche des éléments suivants :

REMARQUE : Si disponible, l'inspection peut être effectuée en utilisant un borescope sans dépose de composant.

  • Eraflures ou cassure de segment. Se reporter à la Procédure 001-047 dans le Tableau des procédures associées.
  • Détérioration d'alésage de chemise de cylindre. Se reporter à la Procédure 001-028 dans le Tableau des procédures associées.
  • Détérioration de face de flamme de culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Détérioration de cylindre de puissance 8 ?
OUI NON

Remplacer les composants endommagés.

  • Remplacer les segments. Se reporter à la Procédure 001-047 dans le Tableau des procédures associées.
  • Remplacer la chemise de cylindre. Se reporter à la Procédure 001-028 dans le Tableau des procédures associées.
  • Remplacer la culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Inspecter les paliers de bielles.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Inspecter les paliers de bielles.

  • Inspecter les paliers de bielle du cylindre 8 à la recherche de toute usure excessive ou de détériorations. Se reporter à la Procédure 001-005 dans le Tableau des procédures associées.

Détérioration de paliers de bielle du cylindre 8 ?
OUI NON

Remplacer les paliers de bielles. Se reporter à la Procédure 001-005 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3D

Etape guidée 3D - Inspecter le gicleur de refroidissement de piston.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Inspecter le gicleur de refroidissement de piston.

Se reporter à la Procédure 001-046 dans le Tableau des procédures associées.

Gicleur de refroidissement de piston de cylindre 8 plié ou cassé ?
OUI NON

Remplacer le gicleur de refroidissement de piston. Se reporter à la Procédure 001-046 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 3119 - Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 9 (A5) - instructions spéciales

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Paliers, bielle | Se reporter à la procédure 001-005 | QSK60 G CM2358 K110 | 4383781
Chemise de cylindre | Se reporter à la procédure 001-028 | QSK60 G CM2358 K110 | 4383781
Gicleur de refroidissement de piston | Se reporter à la procédure 001-046 | QSK60 G CM2358 K110 | 4383781
Segments | Se reporter à la procédure 001-047 | QSK60 G CM2358 K110 | 4383781
Culasse | Se reporter à la procédure 002-004 | QSK60 G CM2358 K110 | 4383781
Joint de culasse | Se reporter à la procédure 002-021 | QSK60 G CM2358 K110 | 4383781
Ensemble de pièces en hauteur (Cercle de Base Extérieur - OBC) | Se reporter à la procédure 003-006 | QSK60 G CM2358 K110 | 4383781
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK60 G CM2358 K110 | 4383781
Ensemble de suiveurs de cames | Se reporter à la procédure 004-001 | QSK60 G CM2358 K110 | 4383781
Filtre à huile de lubrification (vissé) | Se reporter à la procédure 007-013 | QSK60 G CM2358 K110 | 4383781
Collecteur d'échappement, sec | Se reporter à la procédure 011-007 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 3115 et/ou 3111, 3112, 3113, 3114, 3116, 3117, 3118, 3119, 3121, 3122, 3123, 3124, 3125, 3126, 3127 actifs ?
ETAPE 2. | Inspecter la culasse de cylindre 9. |
 | ETAPE 2A. Inspecter la culasse. | Fuites de joints ou composants desserrés ?
 | ETAPE 2B. Contrôler le jeu de soupape. | Jeu de soupape correct ?
 | ETAPE 2C. Inspecter le train de soupape. | Composants usés ou mal installés de train de soupape ?
ETAPE 3. | Inspecter le cylindre de puissance 9. |
 | ETAPE 3A. Découper les filtres à huile de lubrification et rechercher des débris dans le support de filtre. | Des débris sont-ils présents dans le filtre à huile ?
 | ETAPE 3B. Inspecter le cylindre de puissance interne. | Détérioration des composants de cylindre de puissance ?
 | ETAPE 3C. Inspecter les paliers de bielles. | Détérioration des paliers de bielle ?
 | ETAPE 3D. Inspecter le gicleur de refroidissement de piston. | Gicleur de refroidissement de piston plié ou manquant ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts 3115 et/ou 3111, 3112, 3113, 3114, 3116, 3117, 3118, 3119, 3121, 3122, 3123, 3124, 3125, 3126, 3127 actifs ?

OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

  • Se reporter à la Procédure 019-362 au Chapitre 19.
  • Se reporter à l'arborescence de diagnostic de symptôme Bruit de moteur - Détonations de combustion, dans ce manuel.

Aller à 2A

Aller à 4A

Etape guidée 2 - Inspecter la culasse de cylindre 9.

Etape guidée 2A - Inspecter la culasse.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter la culasse.

Inspecter la culasse du cylindre 9 à la recherche de ce qui suit :

  • Face d'accouplement de culasse au bloc à la recherche de tout signe de fuite de joint de culasse.
  • Fuite de gaz d'échappement du joint de culasse dans le collecteur d'échappement.
  • Se reporter à la Procédure 002-021 dans le Tableau des procédures associées.
  • Desserrer les composants du moteur sur ou immédiatement autour de la culasse du cylindre 9.

Fuites de joints ou composants desserrés ?
OUI NON

Réparer si nécessaire.

  • Remplacer le joint de culasse. Se reporter à la Procédure 002-021 dans le Tableau des procédures associées.
  • Remplacer le joint de collecteur d'échappement. Se reporter à la Procédure 011-007 dans le Tableau des procédures associées.
  • Serrer tous les composants de moteur desserrés sur ou immédiatement autour de la culasse du cylindre 9.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le jeu de soupape.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Contrôler le jeu de soupape.

  • Vérifier si le réglage de jeu de soupape du cylindre 5 est correct. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Jeu de soupape correct ?
OUI NON
Pas de réparation

Passer à l'étape de diagnostic suivante.

Aller à 4A

Aller à 2C

Etape guidée 2C - Inspecter le train de soupape.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Inspecter le train de soupape.

Inspecter le train de soupape du cylindre 9 à la recherche de ce qui suit :

  • Corriger le réglage de jeu de soupape. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.
  • Usure ou détérioration de la soupape d'entrée ou d'échappement. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.
  • Usure excessive d'ensemble de culbuteurs. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.
  • Usure de suiveur de cames. Se reporter à la Procédure 004-001 dans le Tableau des procédures associées.
  • Usure de lobe d'arbre à cames de cylindre 5. Se reporter à la Procédure 001-008 dans le Tableau des procédures associées.

Composants usés ou mal installés de train de soupape ?
OUI NON

  • Remplacer la culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.
  • Remplacer l'ensemble de suiveurs de cames. Se reporter à la Procédure 004-001 dans le Tableau des procédures associées.
  • Remplacer l'ensemble de culbuteurs. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.
  • Remplacer l’arbre à cames. Se reporter à la Procédure 001-008 dans le Tableau des procédures associées.

  • Ajuster le réglage de jeu de soupape. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Aller à 4A

Aller à 3A

Etape guidée 3 - Inspecter le cylindre de puissance 9.

Etape guidée 3A - Couper les filtres à huile pour les ouvrir et rechercher des débris.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Rechercher des débris dans les filtres à huile.

  • Déposer le filtre à huile de lubrification. Se reporter à la Procédure 007-013 dans le Tableau des procédures associées.
  • Découper le filtre à huile pour l'ouvrir et rechercher des débris dans le support de filtre. S'adresser à un atelier de réparation agréé Cummins®.

Des débris sont-ils présents dans les filtres à huile ?
OUI NON

Passer à l'étape de diagnostic suivante.

 Pas de réparation

Aller à 3B

Aller à 3D

Etape guidée 3B - Inspecter le cylindre de puissance interne.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Inspecter le cylindre de puissance interne à la recherche des éléments suivants :

REMARQUE : Si disponible, l'inspection peut être effectuée en utilisant un borescope sans dépose de composant.

  • Eraflures ou cassure de segment. Se reporter à la Procédure 001-047 dans le Tableau des procédures associées.
  • Détérioration d'alésage de chemise de cylindre. Se reporter à la Procédure 001-028 dans le Tableau des procédures associées.
  • Détérioration de face de flamme de culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Détérioration de cylindre de puissance 9 ?
OUI NON

Remplacer les composants endommagés.

  • Remplacer les segments. Se reporter à la Procédure 001-047 dans le Tableau des procédures associées.
  • Remplacer la chemise de cylindre. Se reporter à la Procédure 001-028 dans le Tableau des procédures associées.
  • Remplacer la culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Inspecter les paliers de bielles.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Inspecter les paliers de bielles.

  • Inspecter les paliers de bielle du cylindre 9 à la recherche de toute usure excessive ou de détériorations. Se reporter à la Procédure 001-005 dans le Tableau des procédures associées.

Détérioration de paliers de bielle du cylindre 9 ?
OUI NON

Remplacer les paliers de bielles. Se reporter à la Procédure 001-005 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3D

Etape guidée 3D - Inspecter le gicleur de refroidissement de piston.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Inspecter le gicleur de refroidissement de piston.

Se reporter à la Procédure 001-046 dans le Tableau des procédures associées.

Gicleur de refroidissement de piston de cylindre 9 plié ou cassé ?
OUI NON

Remplacer le gicleur de refroidissement de piston. Se reporter à la Procédure 001-046 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 3121 - Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 10 (B5) - instructions spéciales

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Paliers, bielle | Se reporter à la procédure 001-005 | QSK60 G CM2358 K110 | 4383781
Chemise de cylindre | Se reporter à la procédure 001-028 | QSK60 G CM2358 K110 | 4383781
Gicleur de refroidissement de piston | Se reporter à la procédure 001-046 | QSK60 G CM2358 K110 | 4383781
Segments | Se reporter à la procédure 001-047 | QSK60 G CM2358 K110 | 4383781
Culasse | Se reporter à la procédure 002-004 | QSK60 G CM2358 K110 | 4383781
Joint de culasse | Se reporter à la procédure 002-021 | QSK60 G CM2358 K110 | 4383781
Ensemble de pièces en hauteur (Cercle de Base Extérieur - OBC) | Se reporter à la procédure 003-006 | QSK60 G CM2358 K110 | 4383781
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK60 G CM2358 K110 | 4383781
Ensemble de suiveurs de cames | Se reporter à la procédure 004-001 | QSK60 G CM2358 K110 | 4383781
Filtre à huile de lubrification (vissé) | Se reporter à la procédure 007-013 | QSK60 G CM2358 K110 | 4383781
Collecteur d'échappement, sec | Se reporter à la procédure 011-007 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 3115 et/ou 3111, 3112, 3113, 3114, 3116, 3117, 3118, 3119, 3121, 3122, 3123, 3124, 3125, 3126, 3127 actifs ?
ETAPE 2. | Inspecter la culasse de cylindre 10. |
 | ETAPE 2A. Inspecter la culasse. | Fuites de joints ou composants desserrés ?
 | ETAPE 2B. Contrôler le jeu de soupape. | Jeu de soupape correct ?
 | ETAPE 2C. Inspecter le train de soupape. | Composants usés ou mal installés de train de soupape ?
ETAPE 3. | Inspecter le cylindre de puissance 10. |
 | ETAPE 3A. Découper les filtres à huile de lubrification et rechercher des débris dans le support de filtre. | Des débris sont-ils présents dans le filtre à huile ?
 | ETAPE 3B. Inspecter le cylindre de puissance interne. | Détérioration des composants de cylindre de puissance ?
 | ETAPE 3C. Inspecter les paliers de bielles. | Détérioration des paliers de bielle ?
 | ETAPE 3D. Inspecter le gicleur de refroidissement de piston. | Gicleur de refroidissement de piston plié ou manquant ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts 3115 et/ou 3111, 3112, 3113, 3114, 3116, 3117, 3118, 3119, 3121, 3122, 3123, 3124, 3125, 3126, 3127 actifs ?

OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

  • Se reporter à la Procédure 019-362 au Chapitre 19.
  • Se reporter à l'arborescence de diagnostic de symptôme Bruit de moteur - Détonations de combustion, dans ce manuel.

Aller à 2A

Aller à 4A

Etape guidée 2 - Inspecter la culasse de cylindre 10.

Etape guidée 2A - Inspecter la culasse.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter la culasse.

Inspecter la culasse du cylindre 10 à la recherche de ce qui suit :

  • Face d'accouplement de culasse au bloc à la recherche de tout signe de fuite de joint de culasse.
  • Fuite de gaz d'échappement du joint de culasse dans le collecteur d'échappement.
  • Se reporter à la Procédure 002-021 dans le Tableau des procédures associées.
  • Desserrer les composants du moteur sur ou immédiatement autour de la culasse du cylindre 10.

Fuites de joints ou composants desserrés ?
OUI NON

Réparer si nécessaire.

  • Remplacer le joint de culasse. Se reporter à la Procédure 002-021 dans le Tableau des procédures associées.
  • Remplacer le joint de collecteur d'échappement. Se reporter à la Procédure 011-007 dans le Tableau des procédures associées.
  • Serrer tous les composants de moteur desserrés sur ou immédiatement autour de la culasse du cylindre 10.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le jeu de soupape.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Contrôler le jeu de soupape.

  • Vérifier si le réglage de jeu de soupape du cylindre 10 est correct. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Jeu de soupape correct ?
OUI NON
Pas de réparation

Passer à l'étape de diagnostic suivante.

Aller à 4A

Aller à 2C

Etape guidée 2C - Inspecter le train de soupape.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Inspecter le train de soupape.

Inspecter le train de soupape du cylindre 10 à la recherche de ce qui suit :

  • Corriger le réglage de jeu de soupape. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.
  • Usure ou détérioration de la soupape d'entrée ou d'échappement. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.
  • Usure excessive d'ensemble de culbuteurs. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.
  • Usure de suiveur de cames. Se reporter à la Procédure 004-001 dans le Tableau des procédures associées.
  • Usure de lobe d'arbre à cames de cylindre 10. Se reporter à la Procédure 001-008 dans le Tableau des procédures associées.

Composants usés ou mal installés de train de soupape ?
OUI NON

  • Remplacer la culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.
  • Remplacer l'ensemble de suiveurs de cames. Se reporter à la Procédure 004-001 dans le Tableau des procédures associées.
  • Remplacer l'ensemble de culbuteurs. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.
  • Remplacer l’arbre à cames. Se reporter à la Procédure 001-008 dans le Tableau des procédures associées.

  • Ajuster le réglage de jeu de soupape. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Aller à 4A

Aller à 3A

Etape guidée 3 - Inspecter le cylindre de puissance 10.

Etape guidée 3A - Couper les filtres à huile pour les ouvrir et rechercher des débris.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Rechercher des débris dans les filtres à huile.

  • Déposer le filtre à huile de lubrification. Se reporter à la Procédure 007-013 dans le Tableau des procédures associées.
  • Découper le filtre à huile pour l'ouvrir et rechercher des débris dans le support de filtre. S'adresser à un atelier de réparation agréé Cummins®.

Des débris sont-ils présents dans les filtres à huile ?
OUI NON

Passer à l'étape de diagnostic suivante.

 Pas de réparation

Aller à 3B

Aller à 3D

Etape guidée 3B - Inspecter le cylindre de puissance interne.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Inspecter le cylindre de puissance interne à la recherche des éléments suivants :

REMARQUE : Si disponible, l'inspection peut être effectuée en utilisant un borescope sans dépose de composant.

  • Eraflures ou cassure de segment. Se reporter à la Procédure 001-047 dans le Tableau des procédures associées.
  • Détérioration d'alésage de chemise de cylindre. Se reporter à la Procédure 001-028 dans le Tableau des procédures associées.
  • Détérioration de face de flamme de culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Détérioration de cylindre de puissance 10 ?
OUI NON

Remplacer les composants endommagés.

  • Remplacer les segments. Se reporter à la Procédure 001-047 dans le Tableau des procédures associées.
  • Remplacer la chemise de cylindre. Se reporter à la Procédure 001-028 dans le Tableau des procédures associées.
  • Remplacer la culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Inspecter les paliers de bielles.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Inspecter les paliers de bielles.

  • Inspecter les paliers de bielle du cylindre 10 à la recherche de toute usure excessive ou de détériorations. Se reporter à la Procédure 001-005 dans le Tableau des procédures associées.

Détérioration de paliers de bielle du cylindre 10 ?
OUI NON

Remplacer les paliers de bielles. Se reporter à la Procédure 001-005 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3D

Etape guidée 3D - Inspecter le gicleur de refroidissement de piston.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Inspecter le gicleur de refroidissement de piston.

Se reporter à la Procédure 001-046 dans le Tableau des procédures associées.

Gicleur de refroidissement de piston de cylindre 10 plié ou cassé ?
OUI NON

Remplacer le gicleur de refroidissement de piston. Se reporter à la Procédure 001-046 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 3122 - Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 11 (A6) - instructions spéciales

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Paliers, bielle | Se reporter à la procédure 001-005 | QSK60 G CM2358 K110 | 4383781
Chemise de cylindre | Se reporter à la procédure 001-028 | QSK60 G CM2358 K110 | 4383781
Gicleur de refroidissement de piston | Se reporter à la procédure 001-046 | QSK60 G CM2358 K110 | 4383781
Segments | Se reporter à la procédure 001-047 | QSK60 G CM2358 K110 | 4383781
Culasse | Se reporter à la procédure 002-004 | QSK60 G CM2358 K110 | 4383781
Joint de culasse | Se reporter à la procédure 002-021 | QSK60 G CM2358 K110 | 4383781
Ensemble de pièces en hauteur (Cercle de Base Extérieur - OBC) | Se reporter à la procédure 003-006 | QSK60 G CM2358 K110 | 4383781
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK60 G CM2358 K110 | 4383781
Ensemble de suiveurs de cames | Se reporter à la procédure 004-001 | QSK60 G CM2358 K110 | 4383781
Filtre à huile de lubrification (vissé) | Se reporter à la procédure 007-013 | QSK60 G CM2358 K110 | 4383781
Collecteur d'échappement, sec | Se reporter à la procédure 011-007 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 3115 et/ou 3111, 3112, 3113, 3114, 3116, 3117, 3118, 3119, 3121, 3122, 3123, 3124, 3125, 3126, 3127 actifs ?
ETAPE 2. | Inspecter la culasse de cylindre 11. |
 | ETAPE 2A. Inspecter la culasse. | Fuites de joints ou composants desserrés ?
 | ETAPE 2B. Contrôler le jeu de soupape. | Jeu de soupape correct ?
 | ETAPE 2C. Inspecter le train de soupape. | Composants usés ou mal installés de train de soupape ?
ETAPE 3. | Inspecter le cylindre de puissance 11. |
 | ETAPE 3A. Découper les filtres à huile de lubrification et rechercher des débris dans le support de filtre. | Des débris sont-ils présents dans le filtre à huile ?
 | ETAPE 3B. Inspecter le cylindre de puissance interne. | Détérioration des composants de cylindre de puissance ?
 | ETAPE 3C. Inspecter les paliers de bielles. | Détérioration des paliers de bielle ?
 | ETAPE 3D. Inspecter le gicleur de refroidissement de piston. | Gicleur de refroidissement de piston plié ou manquant ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts 3115 et/ou 3111, 3112, 3113, 3114, 3116, 3117, 3118, 3119, 3121, 3122, 3123, 3124, 3125, 3126, 3127 actifs ?

OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

  • Se reporter à la Procédure 019-362 au Chapitre 19.
  • Se reporter à l'arborescence de diagnostic de symptôme Bruit de moteur - Détonations de combustion, dans ce manuel.

Aller à 2A

Aller à 4A

Etape guidée 2 - Inspecter la culasse de cylindre 11.

Etape guidée 2A - Inspecter la culasse.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter la culasse.

Inspecter la culasse du cylindre 11 à la recherche de ce qui suit :

  • Face d'accouplement de culasse au bloc à la recherche de tout signe de fuite de joint de culasse.
  • Fuite de gaz d'échappement du joint de culasse dans le collecteur d'échappement.
  • Se reporter à la Procédure 002-021 dans le Tableau des procédures associées.
  • Desserrer les composants du moteur sur ou immédiatement autour de la culasse du cylindre 11.

Fuites de joints ou composants desserrés ?
OUI NON

Réparer si nécessaire.

  • Remplacer le joint de culasse. Se reporter à la Procédure 002-021 dans le Tableau des procédures associées.
  • Remplacer le joint de collecteur d'échappement. Se reporter à la Procédure 011-007 dans le Tableau des procédures associées.
  • Serrer tous les composants de moteur desserrés sur ou immédiatement autour de la culasse du cylindre 11.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le jeu de soupape.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Contrôler le jeu de soupape.

  • Vérifier si le réglage de jeu de soupape du cylindre 11 est correct. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Jeu de soupape correct ?
OUI NON
Pas de réparation

Passer à l'étape de diagnostic suivante.

Aller à 4A

Aller à 2C

Etape guidée 2C - Inspecter le train de soupape.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Inspecter le train de soupape.

Inspecter le train de soupape du cylindre 11 à la recherche de ce qui suit :

  • Corriger le réglage de jeu de soupape. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.
  • Usure ou détérioration de la soupape d'entrée ou d'échappement. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.
  • Usure excessive d'ensemble de culbuteurs. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.
  • Usure de suiveur de cames. Se reporter à la Procédure 004-001 dans le Tableau des procédures associées.
  • Usure de lobe d'arbre à cames de cylindre 11. Se reporter à la Procédure 001-008 dans le Tableau des procédures associées.

Composants usés ou mal installés de train de soupape ?
OUI NON

  • Remplacer la culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.
  • Remplacer l'ensemble de suiveurs de cames. Se reporter à la Procédure 004-001 dans le Tableau des procédures associées.
  • Remplacer l'ensemble de culbuteurs. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.
  • Remplacer l’arbre à cames. Se reporter à la Procédure 001-008 dans le Tableau des procédures associées.

  • Ajuster le réglage de jeu de soupape. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Aller à 4A

Aller à 3A

Etape guidée 3 - Inspecter le cylindre de puissance 11.

Etape guidée 3A - Couper les filtres à huile pour les ouvrir et rechercher des débris.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Rechercher des débris dans les filtres à huile.

  • Déposer le filtre à huile de lubrification. Se reporter à la Procédure 007-013 dans le Tableau des procédures associées.
  • Découper le filtre à huile pour l'ouvrir et rechercher des débris dans le support de filtre. S'adresser à un atelier de réparation agréé Cummins®.

Des débris sont-ils présents dans les filtres à huile ?
OUI NON

Passer à l'étape de diagnostic suivante.

 Pas de réparation

Aller à 3B

Aller à 3D

Etape guidée 3B - Inspecter le cylindre de puissance interne.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Inspecter le cylindre de puissance interne à la recherche des éléments suivants :

REMARQUE : Si disponible, l'inspection peut être effectuée en utilisant un borescope sans dépose de composant.

  • Eraflures ou cassure de segment. Se reporter à la Procédure 001-047 dans le Tableau des procédures associées.
  • Détérioration d'alésage de chemise de cylindre. Se reporter à la Procédure 001-028 dans le Tableau des procédures associées.
  • Détérioration de face de flamme de culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Détérioration de cylindre de puissance 11 ?
OUI NON

Remplacer les composants endommagés.

  • Remplacer les segments. Se reporter à la Procédure 001-047 dans le Tableau des procédures associées.
  • Remplacer la chemise de cylindre. Se reporter à la Procédure 001-028 dans le Tableau des procédures associées.
  • Remplacer la culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Inspecter les paliers de bielles.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Inspecter les paliers de bielles.

  • Inspecter les paliers de bielle du cylindre 11 à la recherche de toute usure excessive ou de détériorations. Se reporter à la Procédure 001-005 dans le Tableau des procédures associées.

Détérioration de paliers de bielle du cylindre 11 ?
OUI NON

Remplacer les paliers de bielles. Se reporter à la Procédure 001-005 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3D

Etape guidée 3D - Inspecter le gicleur de refroidissement de piston.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Inspecter le gicleur de refroidissement de piston.

Se reporter à la Procédure 001-046 dans le Tableau des procédures associées.

Gicleur de refroidissement de piston de cylindre 11 plié ou cassé ?
OUI NON

Remplacer le gicleur de refroidissement de piston. Se reporter à la Procédure 001-046 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 3123 - Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 12 (B6) - instructions spéciales

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Paliers, bielle | Se reporter à la procédure 001-005 | QSK60 G CM2358 K110 | 4383781
Chemise de cylindre | Se reporter à la procédure 001-028 | QSK60 G CM2358 K110 | 4383781
Gicleur de refroidissement de piston | Se reporter à la procédure 001-046 | QSK60 G CM2358 K110 | 4383781
Segments | Se reporter à la procédure 001-047 | QSK60 G CM2358 K110 | 4383781
Culasse | Se reporter à la procédure 002-004 | QSK60 G CM2358 K110 | 4383781
Joint de culasse | Se reporter à la procédure 002-021 | QSK60 G CM2358 K110 | 4383781
Ensemble de pièces en hauteur (Cercle de Base Extérieur - OBC) | Se reporter à la procédure 003-006 | QSK60 G CM2358 K110 | 4383781
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK60 G CM2358 K110 | 4383781
Ensemble de suiveurs de cames | Se reporter à la procédure 004-001 | QSK60 G CM2358 K110 | 4383781
Filtre à huile de lubrification (vissé) | Se reporter à la procédure 007-013 | QSK60 G CM2358 K110 | 4383781
Collecteur d'échappement, sec | Se reporter à la procédure 011-007 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 3115 et/ou 3111, 3112, 3113, 3114, 3116, 3117, 3118, 3119, 3121, 3122, 3123, 3124, 3125, 3126, 3127 actifs ?
ETAPE 2. | Inspecter la culasse de cylindre 12. |
 | ETAPE 2A. Inspecter la culasse. | Fuites de joints ou composants desserrés ?
 | ETAPE 2B. Contrôler le jeu de soupape. | Jeu de soupape correct ?
 | ETAPE 2C. Inspecter le train de soupape. | Composants usés ou mal installés de train de soupape ?
ETAPE 3. | Inspecter le cylindre de puissance 12. |
 | ETAPE 3A. Découper les filtres à huile de lubrification et rechercher des débris dans le support de filtre. | Des débris sont-ils présents dans le filtre à huile ?
 | ETAPE 3B. Inspecter le cylindre de puissance interne. | Détérioration des composants de cylindre de puissance ?
 | ETAPE 3C. Inspecter les paliers de bielles. | Détérioration des paliers de bielle ?
 | ETAPE 3D. Inspecter le gicleur de refroidissement de piston. | Gicleur de refroidissement de piston plié ou manquant ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts 3115 et/ou 3111, 3112, 3113, 3114, 3116, 3117, 3118, 3119, 3121, 3122, 3123, 3124, 3125, 3126, 3127 actifs ?

OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

  • Se reporter à la Procédure 019-362 au Chapitre 19.
  • Se reporter à l'arborescence de diagnostic de symptôme Bruit de moteur - Détonations de combustion, dans ce manuel.

Aller à 2A

Aller à 4A

Etape guidée 2 - Inspecter la culasse de cylindre 12.

Etape guidée 2A - Inspecter la culasse.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter la culasse.

Inspecter la culasse du cylindre 12 à la recherche de ce qui suit :

  • Face d'accouplement de culasse au bloc à la recherche de tout signe de fuite de joint de culasse.
  • Fuite de gaz d'échappement du joint de culasse dans le collecteur d'échappement.
  • Se reporter à la Procédure 002-021 dans le Tableau des procédures associées.
  • Desserrer les composants du moteur sur ou immédiatement autour de la culasse du cylindre 12.

Fuites de joints ou composants desserrés ?
OUI NON

Réparer si nécessaire.

  • Remplacer le joint de culasse. Se reporter à la Procédure 002-021 dans le Tableau des procédures associées.
  • Remplacer le joint de collecteur d'échappement. Se reporter à la Procédure 011-007 dans le Tableau des procédures associées.
  • Serrer tous les composants de moteur desserrés sur ou immédiatement autour de la culasse du cylindre 12.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le jeu de soupape.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Contrôler le jeu de soupape.

  • Vérifier si le réglage de jeu de soupape du cylindre 12 est correct. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Jeu de soupape correct ?
OUI NON
Pas de réparation

Passer à l'étape de diagnostic suivante.

Aller à 4A

Aller à 2C

Etape guidée 2C - Inspecter le train de soupape.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Inspecter le train de soupape.

Inspecter le train de soupape du cylindre 12 à la recherche de ce qui suit :

  • Corriger le réglage de jeu de soupape. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.
  • Usure ou détérioration de la soupape d'entrée ou d'échappement. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.
  • Usure excessive d'ensemble de culbuteurs. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.
  • Usure de suiveur de cames. Se reporter à la Procédure 004-001 dans le Tableau des procédures associées.
  • Usure de lobe d'arbre à cames de cylindre 12. Se reporter à la Procédure 001-008 dans le Tableau des procédures associées.

Composants usés ou mal installés de train de soupape ?
OUI NON

  • Remplacer la culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.
  • Remplacer l'ensemble de suiveurs de cames. Se reporter à la Procédure 004-001 dans le Tableau des procédures associées.
  • Remplacer l'ensemble de culbuteurs. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.
  • Remplacer l’arbre à cames. Se reporter à la Procédure 001-008 dans le Tableau des procédures associées.

  • Ajuster le réglage de jeu de soupape. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Aller à 4A

Aller à 3A

Etape guidée 3 - Inspecter le cylindre de puissance 12.

Etape guidée 3A - Couper les filtres à huile pour les ouvrir et rechercher des débris.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Rechercher des débris dans les filtres à huile.

  • Déposer le filtre à huile de lubrification. Se reporter à la Procédure 007-013 dans le Tableau des procédures associées.
  • Découper le filtre à huile pour l'ouvrir et rechercher des débris dans le support de filtre. S'adresser à un atelier de réparation agréé Cummins®.

Des débris sont-ils présents dans les filtres à huile ?
OUI NON

Passer à l'étape de diagnostic suivante.

 Pas de réparation

Aller à 3B

Aller à 3D

Etape guidée 3B - Inspecter le cylindre de puissance interne.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Inspecter le cylindre de puissance interne à la recherche des éléments suivants :

REMARQUE : Si disponible, l'inspection peut être effectuée en utilisant un borescope sans dépose de composant.

  • Eraflures ou cassure de segment. Se reporter à la Procédure 001-047 dans le Tableau des procédures associées.
  • Détérioration d'alésage de chemise de cylindre. Se reporter à la Procédure 001-028 dans le Tableau des procédures associées.
  • Détérioration de face de flamme de culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Détérioration de cylindre de puissance 12 ?
OUI NON

Remplacer les composants endommagés.

  • Remplacer les segments. Se reporter à la Procédure 001-047 dans le Tableau des procédures associées.
  • Remplacer la chemise de cylindre. Se reporter à la Procédure 001-028 dans le Tableau des procédures associées.
  • Remplacer la culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Inspecter les paliers de bielles.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Inspecter les paliers de bielles.

  • Inspecter les paliers de bielle du cylindre 12 à la recherche de toute usure excessive ou de détériorations. Se reporter à la Procédure 001-005 dans le Tableau des procédures associées.

Détérioration de paliers de bielle du cylindre 12 ?
OUI NON

Remplacer les paliers de bielles. Se reporter à la Procédure 001-005 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3D

Etape guidée 3D - Inspecter le gicleur de refroidissement de piston.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Inspecter le gicleur de refroidissement de piston.

Se reporter à la Procédure 001-046 dans le Tableau des procédures associées.

Gicleur de refroidissement de piston de cylindre 12 plié ou cassé ?
OUI NON

Remplacer le gicleur de refroidissement de piston. Se reporter à la Procédure 001-046 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 3124 - Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 13 (A7) - instructions spéciales

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Paliers, bielle | Se reporter à la procédure 001-005 | QSK60 G CM2358 K110 | 4383781
Chemise de cylindre | Se reporter à la procédure 001-028 | QSK60 G CM2358 K110 | 4383781
Gicleur de refroidissement de piston | Se reporter à la procédure 001-046 | QSK60 G CM2358 K110 | 4383781
Segments | Se reporter à la procédure 001-047 | QSK60 G CM2358 K110 | 4383781
Culasse | Se reporter à la procédure 002-004 | QSK60 G CM2358 K110 | 4383781
Joint de culasse | Se reporter à la procédure 002-021 | QSK60 G CM2358 K110 | 4383781
Ensemble de pièces en hauteur (Cercle de Base Extérieur - OBC) | Se reporter à la procédure 003-006 | QSK60 G CM2358 K110 | 4383781
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK60 G CM2358 K110 | 4383781
Ensemble de suiveurs de cames | Se reporter à la procédure 004-001 | QSK60 G CM2358 K110 | 4383781
Filtre à huile de lubrification (vissé) | Se reporter à la procédure 007-013 | QSK60 G CM2358 K110 | 4383781
Collecteur d'échappement, sec | Se reporter à la procédure 011-007 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 3115 et/ou 3111, 3112, 3113, 3114, 3116, 3117, 3118, 3119, 3121, 3122, 3123, 3124, 3125, 3126, 3127 actifs ?
ETAPE 2. | Inspecter la culasse de cylindre 13. |
 | ETAPE 2A. Inspecter la culasse. | Fuites de joints ou composants desserrés ?
 | ETAPE 2B. Contrôler le jeu de soupape. | Jeu de soupape correct ?
 | ETAPE 2C. Inspecter le train de soupape. | Composants usés ou mal installés de train de soupape ?
ETAPE 3. | Inspecter le cylindre de puissance 13. |
 | ETAPE 3A. Découper les filtres à huile de lubrification et rechercher des débris dans le support de filtre. | Des débris sont-ils présents dans le filtre à huile ?
 | ETAPE 3B. Inspecter le cylindre de puissance interne. | Détérioration des composants de cylindre de puissance ?
 | ETAPE 3C. Inspecter les paliers de bielles. | Détérioration des paliers de bielle ?
 | ETAPE 3D. Inspecter le gicleur de refroidissement de piston. | Gicleur de refroidissement de piston plié ou manquant ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts 3115 et/ou 3111, 3112, 3113, 3114, 3116, 3117, 3118, 3119, 3121, 3122, 3123, 3124, 3125, 3126, 3127 actifs ?

OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

  • Se reporter à la Procédure 019-362 au Chapitre 19.
  • Se reporter à l'arborescence de diagnostic de symptôme Bruit de moteur - Détonations de combustion, dans ce manuel.

Aller à 2A

Aller à 4A

Etape guidée 2 - Inspecter la culasse de cylindre 13.

Etape guidée 2A - Inspecter la culasse.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter la culasse.

Inspecter la culasse du cylindre 13 à la recherche de ce qui suit :

  • Face d'accouplement de culasse au bloc à la recherche de tout signe de fuite de joint de culasse.
  • Fuite de gaz d'échappement du joint de culasse dans le collecteur d'échappement.
  • Se reporter à la Procédure 002-021 dans le Tableau des procédures associées.
  • Desserrer les composants du moteur sur ou immédiatement autour de la culasse du cylindre 13.

Fuites de joints ou composants desserrés ?
OUI NON

Réparer si nécessaire.

  • Remplacer le joint de culasse. Se reporter à la Procédure 002-021 dans le Tableau des procédures associées.
  • Remplacer le joint de collecteur d'échappement. Se reporter à la Procédure 011-007 dans le Tableau des procédures associées.
  • Serrer tous les composants de moteur desserrés sur ou immédiatement autour de la culasse du cylindre 13.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le jeu de soupape.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Contrôler le jeu de soupape.

  • Vérifier si le réglage de jeu de soupape du cylindre 13 est correct. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Jeu de soupape correct ?
OUI NON
Pas de réparation

Passer à l'étape de diagnostic suivante.

Aller à 4A

Aller à 2C

Etape guidée 2C - Inspecter le train de soupape.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Inspecter le train de soupape.

Inspecter le train de soupape du cylindre 13 à la recherche de ce qui suit :

  • Corriger le réglage de jeu de soupape. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.
  • Usure ou détérioration de la soupape d'entrée ou d'échappement. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.
  • Usure excessive d'ensemble de culbuteurs. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.
  • Usure de suiveur de cames. Se reporter à la Procédure 004-001 dans le Tableau des procédures associées.
  • Usure de lobe d'arbre à cames de cylindre 13. Se reporter à la Procédure 001-008 dans le Tableau des procédures associées.

Composants usés ou mal installés de train de soupape ?
OUI NON

  • Remplacer la culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.
  • Remplacer l'ensemble de suiveurs de cames. Se reporter à la Procédure 004-001 dans le Tableau des procédures associées.
  • Remplacer l'ensemble de culbuteurs. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.
  • Remplacer l’arbre à cames. Se reporter à la Procédure 001-008 dans le Tableau des procédures associées.

  • Ajuster le réglage de jeu de soupape. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Aller à 4A

Aller à 3A

Etape guidée 3 - Inspecter le cylindre de puissance 13.

Etape guidée 3A - Couper les filtres à huile pour les ouvrir et rechercher des débris.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Rechercher des débris dans les filtres à huile.

  • Déposer le filtre à huile de lubrification. Se reporter à la Procédure 007-013 dans le Tableau des procédures associées.
  • Découper le filtre à huile pour l'ouvrir et rechercher des débris dans le support de filtre. S'adresser à un atelier de réparation agréé Cummins®.

Des débris sont-ils présents dans les filtres à huile ?
OUI NON

Passer à l'étape de diagnostic suivante.

 Pas de réparation

Aller à 3B

Aller à 3D

Etape guidée 3B - Inspecter le cylindre de puissance interne.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Inspecter le cylindre de puissance interne à la recherche des éléments suivants :

REMARQUE : Si disponible, l'inspection peut être effectuée en utilisant un borescope sans dépose de composant.

  • Eraflures ou cassure de segment. Se reporter à la Procédure 001-047 dans le Tableau des procédures associées.
  • Détérioration d'alésage de chemise de cylindre. Se reporter à la Procédure 001-028 dans le Tableau des procédures associées.
  • Détérioration de face de flamme de culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Détérioration de cylindre de puissance 13 ?
OUI NON

Remplacer les composants endommagés.

  • Remplacer les segments. Se reporter à la Procédure 001-047 dans le Tableau des procédures associées.
  • Remplacer la chemise de cylindre. Se reporter à la Procédure 001-028 dans le Tableau des procédures associées.
  • Remplacer la culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Inspecter les paliers de bielles.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Inspecter les paliers de bielles.

  • Inspecter les paliers de bielle du cylindre 13 à la recherche de toute usure excessive ou de détériorations. Se reporter à la Procédure 001-005 dans le Tableau des procédures associées.

Détérioration de paliers de bielle du cylindre 13 ?
OUI NON

Remplacer les paliers de bielles. Se reporter à la Procédure 001-005 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3D

Etape guidée 3D - Inspecter le gicleur de refroidissement de piston.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Inspecter le gicleur de refroidissement de piston.

Se reporter à la Procédure 001-046 dans le Tableau des procédures associées.

Gicleur de refroidissement de piston de cylindre 13 plié ou cassé ?
OUI NON

Remplacer le gicleur de refroidissement de piston. Se reporter à la Procédure 001-046 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 3125 - Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 14 (B7) - instructions spéciales

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Paliers, bielle | Se reporter à la procédure 001-005 | QSK60 G CM2358 K110 | 4383781
Chemise de cylindre | Se reporter à la procédure 001-028 | QSK60 G CM2358 K110 | 4383781
Gicleur de refroidissement de piston | Se reporter à la procédure 001-046 | QSK60 G CM2358 K110 | 4383781
Segments | Se reporter à la procédure 001-047 | QSK60 G CM2358 K110 | 4383781
Culasse | Se reporter à la procédure 002-004 | QSK60 G CM2358 K110 | 4383781
Joint de culasse | Se reporter à la procédure 002-021 | QSK60 G CM2358 K110 | 4383781
Ensemble de pièces en hauteur (Cercle de Base Extérieur - OBC) | Se reporter à la procédure 003-006 | QSK60 G CM2358 K110 | 4383781
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK60 G CM2358 K110 | 4383781
Ensemble de suiveurs de cames | Se reporter à la procédure 004-001 | QSK60 G CM2358 K110 | 4383781
Filtre à huile de lubrification (vissé) | Se reporter à la procédure 007-013 | QSK60 G CM2358 K110 | 4383781
Collecteur d'échappement, sec | Se reporter à la procédure 011-007 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 3115 et/ou 3111, 3112, 3113, 3114, 3116, 3117, 3118, 3119, 3121, 3122, 3123, 3124, 3125, 3126, 3127 actifs ?
ETAPE 2. | Inspecter la culasse de cylindre 14. |
 | ETAPE 2A. Inspecter la culasse. | Fuites de joints ou composants desserrés ?
 | ETAPE 2B. Contrôler le jeu de soupape. | Jeu de soupape correct ?
 | ETAPE 2C. Inspecter le train de soupape. | Composants usés ou mal installés de train de soupape ?
ETAPE 3. | Inspecter le cylindre de puissance 14. |
 | ETAPE 3A. Découper les filtres à huile de lubrification et rechercher des débris dans le support de filtre. | Des débris sont-ils présents dans le filtre à huile ?
 | ETAPE 3B. Inspecter le cylindre de puissance interne. | Détérioration des composants de cylindre de puissance ?
 | ETAPE 3C. Inspecter les paliers de bielles. | Détérioration des paliers de bielle ?
 | ETAPE 3D. Inspecter le gicleur de refroidissement de piston. | Gicleur de refroidissement de piston plié ou manquant ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts 3115 et/ou 3111, 3112, 3113, 3114, 3116, 3117, 3118, 3119, 3121, 3122, 3123, 3124, 3125, 3126, 3127 actifs ?

OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

  • Se reporter à la Procédure 019-362 au Chapitre 19.
  • Se reporter à l'arborescence de diagnostic de symptôme Bruit de moteur - Détonations de combustion, dans ce manuel.

Aller à 2A

Aller à 4A

Etape guidée 2 - Inspecter la culasse de cylindre 14.

Etape guidée 2A - Inspecter la culasse.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter la culasse.

Inspecter la culasse du cylindre 14 à la recherche de ce qui suit :

  • Face d'accouplement de culasse au bloc à la recherche de tout signe de fuite de joint de culasse.
  • Fuite de gaz d'échappement du joint de culasse dans le collecteur d'échappement.
  • Se reporter à la Procédure 002-021 dans le Tableau des procédures associées.
  • Desserrer les composants du moteur sur ou immédiatement autour de la culasse du cylindre 14.

Fuites de joints ou composants desserrés ?
OUI NON

Réparer si nécessaire.

  • Remplacer le joint de culasse. Se reporter à la Procédure 002-021 dans le Tableau des procédures associées.
  • Remplacer le joint de collecteur d'échappement. Se reporter à la Procédure 011-007 dans le Tableau des procédures associées.
  • Serrer tous les composants de moteur desserrés sur ou immédiatement autour de la culasse du cylindre 14.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le jeu de soupape.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Contrôler le jeu de soupape.

  • Vérifier si le réglage de jeu de soupape du cylindre 14 est correct. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Jeu de soupape correct ?
OUI NON
Pas de réparation

Passer à l'étape de diagnostic suivante.

Aller à 4A

Aller à 2C

Etape guidée 2C - Inspecter le train de soupape.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Inspecter le train de soupape.

Inspecter le train de soupape du cylindre 14 à la recherche de ce qui suit :

  • Corriger le réglage de jeu de soupape. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.
  • Usure ou détérioration de la soupape d'entrée ou d'échappement. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.
  • Usure excessive d'ensemble de culbuteurs. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.
  • Usure de suiveur de cames. Se reporter à la Procédure 004-001 dans le Tableau des procédures associées.
  • Usure de lobe d'arbre à cames de cylindre 14. Se reporter à la Procédure 001-008 dans le Tableau des procédures associées.

Composants usés ou mal installés de train de soupape ?
OUI NON

  • Remplacer la culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.
  • Remplacer l'ensemble de suiveurs de cames. Se reporter à la Procédure 004-001 dans le Tableau des procédures associées.
  • Remplacer l'ensemble de culbuteurs. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.
  • Remplacer l’arbre à cames. Se reporter à la Procédure 001-008 dans le Tableau des procédures associées.

  • Ajuster le réglage de jeu de soupape. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Aller à 4A

Aller à 3A

Etape guidée 3 - Inspecter le cylindre de puissance 14.

Etape guidée 3A - Couper les filtres à huile pour les ouvrir et rechercher des débris.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Rechercher des débris dans les filtres à huile.

  • Déposer le filtre à huile de lubrification. Se reporter à la Procédure 007-013 dans le Tableau des procédures associées.
  • Découper le filtre à huile pour l'ouvrir et rechercher des débris dans le support de filtre. S'adresser à un atelier de réparation agréé Cummins®.

Des débris sont-ils présents dans les filtres à huile ?
OUI NON

Passer à l'étape de diagnostic suivante.

 Pas de réparation

Aller à 3B

Aller à 3D

Etape guidée 3B - Inspecter le cylindre de puissance interne.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Inspecter le cylindre de puissance interne à la recherche des éléments suivants :

REMARQUE : Si disponible, l'inspection peut être effectuée en utilisant un borescope sans dépose de composant.

  • Eraflures ou cassure de segment. Se reporter à la Procédure 001-047 dans le Tableau des procédures associées.
  • Détérioration d'alésage de chemise de cylindre. Se reporter à la Procédure 001-028 dans le Tableau des procédures associées.
  • Détérioration de face de flamme de culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Détérioration de cylindre de puissance 14 ?
OUI NON

Remplacer les composants endommagés.

  • Remplacer les segments. Se reporter à la Procédure 001-047 dans le Tableau des procédures associées.
  • Remplacer la chemise de cylindre. Se reporter à la Procédure 001-028 dans le Tableau des procédures associées.
  • Remplacer la culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Inspecter les paliers de bielles.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Inspecter les paliers de bielles.

  • Inspecter les paliers de bielle du cylindre 14 à la recherche de toute usure excessive ou de détériorations. Se reporter à la Procédure 001-005 dans le Tableau des procédures associées.

Détérioration de paliers de bielle du cylindre 14 ?
OUI NON

Remplacer les paliers de bielles. Se reporter à la Procédure 001-005 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3D

Etape guidée 3D - Inspecter le gicleur de refroidissement de piston.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Inspecter le gicleur de refroidissement de piston.

Se reporter à la Procédure 001-046 dans le Tableau des procédures associées.

Gicleur de refroidissement de piston de cylindre 14 plié ou cassé ?
OUI NON

Remplacer le gicleur de refroidissement de piston. Se reporter à la Procédure 001-046 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 3126 - Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 15 (A8) - instructions spéciales

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Paliers, bielle | Se reporter à la procédure 001-005 | QSK60 G CM2358 K110 | 4387381
Arbre à cames | Se reporter à la procédure 001-008 | QSK60 G CM2358 K110 | 4387381
Chemise de cylindre | Se reporter à la procédure 001-028 | QSK60 G CM2358 K110 | 4387381
Gicleur de refroidissement de piston | Se reporter à la procédure 001-046 | QSK60 G CM2358 K110 | 4387381
Segments | Se reporter à la procédure 001-047 | QSK60 G CM2358 K110 | 4387381
Culasse | Se reporter à la procédure 002-004 | QSK60 G CM2358 K110 | 4387381
Joint de culasse | Se reporter à la procédure 002-021 | QSK60 G CM2358 K110 | 4387381
Ensemble en hauteur (Cercle de Base Intérieur - OBD) | Se reporter à la procédure 003-006 | QSK60 G CM2358 K110 | 4387381
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK60 G CM2358 K110 | 4387381
Ensemble de suiveurs de cames | Se reporter à la procédure 004-001 | QSK60 G CM2358 K110 | 4387381
Collecteur d'échappement, sec | Se reporter à la procédure 011-007 | QSK60 G CM2358 K110 | 4387381
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4387381

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 3126 et/ou 3112, 3113, 3114, 3115, 3116, 3117, 3118, 3119, 3121, 3122, 3123, 3124, 3125, 3126, et 3127 actifs ?
ETAPE 2. | Inspecter la culasse de cylindre 15. |
 | ETAPE 2A. Inspecter la culasse. | Fuites de joints ou composants desserrés ?
 | ETAPE 2B. Contrôler le jeu de soupape. | Jeu de soupape correct ?
 | ETAPE 2C. Inspecter le train de soupape. | Composants usés ou mal installés de train de soupape ?
ETAPE 3. | Inspecter le cylindre 15. |
 | ETAPE 3A. Découper les filtres à huile de lubrification et rechercher des débris dans le support de filtre. | Des débris sont-ils présents dans le filtre à huile ?
 | ETAPE 3B. Inspecter le cylindre de puissance interne. | Détérioration des composants de cylindre de puissance ?
 | ETAPE 3C. Inspecter les paliers de bielles. | Détérioration de paliers de bielle du cylindre 15 ?
 | ETAPE 3D. Inspecter le gicleur de refroidissement de piston. | Gicleur de refroidissement de piston de cylindre 15 plié ou cassé ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si le code de défaut est inactif. | Code de défaut 3126 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts 3126 et/ou 3112, 3113, 3114, 3115, 3116, 3117, 3118, 3119, 3121, 3122, 3123, 3124, 3125, 3126, et 3127 actifs ?

OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

  • Se reporter à la Procédure 019-362 au Chapitre 19.
  • Se reporter à l'arborescence de diagnostic de symptôme Bruit de moteur - Détonations de combustion, dans ce manuel.

Aller à 2A

Aller à 4A

Etape guidée 2 - Inspecter la culasse de cylindre 15.

Etape guidée 2A - Inspecter la culasse.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter la culasse.

Inspecter la culasse du cylindre 15 à la recherche de ce qui suit :

  • Face d'accouplement de culasse au bloc à la recherche de tout signe de fuite de joint de culasse.
  • Fuite de gaz d'échappement du joint de culasse dans le collecteur d'échappement.
  • Se reporter à la Procédure 002-021 dans le Tableau des procédures associées.
  • Desserrer les composants du moteur sur ou immédiatement autour de la culasse du cylindre 15.

Fuites de joints ou composants desserrés ?
OUI NON

Réparer si nécessaire.

  • Remplacer le joint de culasse. Se reporter à la Procédure 002-021 dans le Tableau des procédures associées.
  • Remplacer le joint de collecteur d'échappement. Se reporter à la Procédure 011-007 dans le Tableau des procédures associées.
  • Serrer tous les composants de moteur desserrés sur ou immédiatement autour de la culasse du cylindre 15.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le jeu de soupape.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler le jeu de soupape.

  • Vérifier si le réglage de jeu de soupape du cylindre 15 est correct. Se reporter à la Procédure 011-007 dans le Tableau des procédures associées.

Jeu de soupape correct ?
OUI NON
Pas de réparation

Passer à l'étape de diagnostic suivante.

Aller à 4A

Aller à 2C

Etape guidée 2C - Inspecter le train de soupape.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter le train de soupape.

Inspecter le train de soupape du cylindre 15 à la recherche de ce qui suit :

  • Corriger le réglage de jeu de soupape. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.
  • Usure ou détérioration de la soupape d'admission ou d'échappement. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.
  • Usure excessive d'ensemble de culbuteurs. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.
  • Usure de suiveur de cames. Se reporter à la Procédure 004-001 dans le Tableau des procédures associées.
  • Usure de lobe d'arbre à cames de cylindre 15. Se reporter à la Procédure 001-008 dans le Tableau des procédures associées.

Composants usés ou mal installés de train de soupape ?
OUI NON

  • Remplacer la culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.
  • Remplacer l'ensemble de suiveurs de cames. Se reporter à la Procédure 004-001 dans le Tableau des procédures associées.
  • Remplacer l'ensemble de culbuteurs. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.
  • Remplacer l’arbre à cames. Se reporter à la Procédure 001-008 dans le Tableau des procédures associées.

  • Ajuster le réglage de jeu de soupape. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Aller à 4A

Aller à 3A

Etape guidée 3 - Inspecter le cylindre 15.

Etape guidée 3A - Couper les filtres à huile pour les ouvrir et rechercher des débris.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Rechercher des débris dans les filtres à huile de lubrification.

  • Déposer le filtre à huile de lubrification. Se reporter à la Procédure 007-013 dans le Tableau des procédures associées.
  • Découper le filtre à huile pour l'ouvrir et rechercher des débris dans le support de filtre. S'adresser à un atelier de réparation agréé Cummins®.

Des débris sont-ils présents dans les filtres à huile ?
OUI NON

Passer à l'étape de diagnostic suivante.

 Pas de réparation

Aller à 3B

Aller à 3D

Etape guidée 3B - Inspecter le cylindre de puissance interne.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter le cylindre de puissance interne à la recherche des éléments suivants :

REMARQUE : Si disponible, l'inspection peut être effectuée en utilisant un borescope sans dépose de composant.

  • Eraflures ou cassure de segment. Se reporter à la Procédure 001-047 dans le Tableau des procédures associées.
  • Détérioration d'alésage de chemise de cylindre. Se reporter à la Procédure 001-028 dans le Tableau des procédures associées.
  • Détérioration de face de flamme de culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Détérioration des composants de cylindre de puissance ?
OUI NON

Remplacer les composants endommagés.

  • Remplacer les segments. Se reporter à la Procédure 001-047 dans le Tableau des procédures associées.
  • Remplacer la chemise de cylindre. Se reporter à la Procédure 001-028 dans le Tableau des procédures associées.
  • Remplacer la culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Inspecter les paliers de bielles.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter les paliers de bielles.

  • Inspecter les paliers de bielle du cylindre 15 à la recherche de toute usure excessive ou d'autres détériorations. Se reporter à la Procédure 001-005 dans le Tableau des procédures associées.

Détérioration de paliers de bielle du cylindre 15 ?
OUI NON

Remplacer les paliers de bielles. Se reporter à la Procédure 001-005 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3D

Etape guidée 3D - Inspecter le gicleur de refroidissement de piston.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter le gicleur de refroidissement de piston.

Se reporter à la Procédure 001-046 dans le Tableau des procédures associées.

Gicleur de refroidissement de piston de cylindre 15 plié ou cassé ?
OUI NON

Remplacer le gicleur de refroidissement de piston. Se reporter à la Procédure 001-046 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si le code de défaut est inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 3126 est inactif.

Code de défaut 3126 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Reportez-vous aux tableaux d'analyse des pannes pour les codes de défaut restants

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 27-JUIL-2015


CODE DE DEFAUT 3127 - Vibration mécanique excessive de capteur de détonation de cylindre moteur N° 16 (B8) - instructions spéciales

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Paliers, bielle | Se reporter à la procédure 001-005 | QSK60 G CM2358 K110 | 4387381
Arbre à cames | Se reporter à la procédure 001-008 | QSK60 G CM2358 K110 | 4387381
Chemise de cylindre | Se reporter à la procédure 001-028 | QSK60 G CM2358 K110 | 4387381
Gicleur de refroidissement de piston | Se reporter à la procédure 001-046 | QSK60 G CM2358 K110 | 4387381
Segments | Se reporter à la procédure 001-047 | QSK60 G CM2358 K110 | 4387381
Culasse | Se reporter à la procédure 002-004 | QSK60 G CM2358 K110 | 4387381
Joint de culasse | Se reporter à la procédure 002-021 | QSK60 G CM2358 K110 | 4387381
Ensemble en hauteur (Cercle de Base Intérieur - OBD) | Se reporter à la procédure 003-006 | QSK60 G CM2358 K110 | 4387381
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK60 G CM2358 K110 | 4387381
Ensemble de suiveurs de cames | Se reporter à la procédure 004-001 | QSK60 G CM2358 K110 | 4387381
Collecteur d'échappement, sec | Se reporter à la procédure 011-007 | QSK60 G CM2358 K110 | 4387381
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4387381

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 3127 et/ou 3111, 3112, 3113, 3114, 3115, 3116, 3117, 3118, 3119, 3121, 3122, 3123, 3124, 3125, 3126 actifs ?
ETAPE 2. | Inspecter la culasse de cylindre 16. |
 | ETAPE 2A. Inspecter la culasse. | Fuites de joints ou composants desserrés ?
 | ETAPE 2B. Contrôler le jeu de soupape. | Jeu de soupape correct ?
 | ETAPE 2C. Inspecter le train de soupape. | Composants usés ou mal installés de train de soupape ?
ETAPE 3. | Inspecter le cylindre 16. |
 | ETAPE 3A. Découper les filtres à huile de lubrification et rechercher des débris dans le support de filtre. | Des débris sont-ils présents dans le filtre à huile ?
 | ETAPE 3B. Inspecter le cylindre de puissance interne. | Détérioration des composants de cylindre de puissance ?
 | ETAPE 3C. Inspecter les paliers de bielles. | Détérioration des paliers de bielle ?
 | ETAPE 3D. Inspecter le gicleur de refroidissement de piston. | Gicleur de refroidissement de piston plié ou manquant ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si le code de défaut est inactif. | Code de défaut 3127 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts 3127 et/ou 3111, 3112, 3113, 3114, 3115, 3116, 3117, 3118, 3119, 3121, 3122, 3123, 3124, 3125, 3126 actifs ?

OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

  • Se reporter à la Procédure 019-362 au chapitre 19.
  • Se reporter à l'arborescence de diagnostic de symptôme Bruit de moteur - Détonations de combustion, dans ce manuel.

Aller à 2A

Aller à 4A

Etape guidée 2 - Inspecter la culasse de cylindre 16.

Etape guidée 2A - Inspecter la culasse.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter la culasse.

Inspecter la culasse du cylindre 16 à la recherche de ce qui suit :

  • Face d'accouplement de culasse au bloc à la recherche de tout signe de fuite de joint de culasse.
  • Fuite de gaz d'échappement du joint de culasse dans le collecteur d'échappement.
  • Se reporter à la Procédure 002-021 dans le Tableau des procédures associées.
  • Desserrer les composants du moteur sur ou immédiatement autour de la culasse du cylindre 16.

Fuites de joints ou composants desserrés ?
OUI NON

Réparer si nécessaire.

  • Remplacer le joint de culasse. Se reporter à la Procédure 002-021 dans le Tableau des procédures associées.
  • Remplacer le joint de collecteur d'échappement. Se reporter à la Procédure 011-007 dans le Tableau des procédures associées.
  • Serrer tous les composants de moteur desserrés sur ou immédiatement autour de la culasse du cylindre 16.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le jeu de soupape.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler le jeu de soupape.

  • Vérifier si le réglage de jeu de soupape du cylindre 16 est correct. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Jeu de soupape correct ?
OUI NON
Pas de réparation

Passer à l'étape de diagnostic suivante.

Aller à 4A

Aller à 2C

Etape guidée 2C - Inspecter le train de soupape.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter le train de soupape.

Inspecter le train de soupape du cylindre 16 à la recherche de ce qui suit :

  • Corriger le réglage de jeu de soupape. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.
  • Usure ou détérioration de la soupape d'admission ou d'échappement. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.
  • Usure excessive d'ensemble de culbuteurs. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.
  • Usure de suiveur de cames. Se reporter à la Procédure 004-001 dans le Tableau des procédures associées.
  • Usure de lobe d'arbre à cames de cylindre 16. Se reporter à la Procédure 001-008 dans le Tableau des procédures associées.

Composants usés ou mal installés de train de soupape ?
OUI NON

  • Remplacer la culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.
  • Remplacer l'ensemble de suiveurs de cames. Se reporter à la Procédure 004-001 dans le Tableau des procédures associées.
  • Remplacer l'ensemble de culbuteurs. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.
  • Remplacer l’arbre à cames. Se reporter à la Procédure 001-008 dans le Tableau des procédures associées.

  • Ajuster le réglage de jeu de soupape. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Aller à 4A

Aller à 3A

Etape guidée 3 - Inspecter le cylindre 16.

Etape guidée 3A - Couper les filtres à huile pour les ouvrir et rechercher des débris.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Rechercher des débris dans les filtres à huile.

  • Déposer le filtre à huile de lubrification. Se reporter à la Procédure 007-013 dans le Tableau des procédures associées.
  • Découper le filtre à huile pour l'ouvrir et rechercher des débris dans le support de filtre. S'adresser à un atelier de réparation agréé Cummins®.

Des débris sont-ils présents dans les filtres à huile ?
OUI NON

Passer à l'étape de diagnostic suivante.

 Pas de réparation

Aller à 3B

Aller à 3D

Etape guidée 3B - Inspecter le cylindre de puissance interne.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter le cylindre de puissance interne à la recherche des éléments suivants :

Remarque : Si un borescope est disponible, l'inspection peut être effectuée sans dépose de composant.

  • Eraflures ou cassure de segment. Se reporter à la Procédure 001-047 dans le Tableau des procédures associées.
  • Détérioration d'alésage de chemise de cylindre. Se reporter à la Procédure 001-028 dans le Tableau des procédures associées.
  • Détérioration de face de flamme de culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Détérioration de cylindre de puissance 16 ?
OUI NON

Remplacer les composants endommagés.

  • Remplacer les segments. Se reporter à la Procédure 001-047 dans le Tableau des procédures associées.
  • Remplacer la chemise de cylindre. Se reporter à la Procédure 001-028 dans le Tableau des procédures associées.
  • Remplacer la culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Inspecter les paliers de bielles.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter les paliers de bielles.

  • Inspecter les paliers de bielle du cylindre 16 à la recherche de toute usure excessive ou de détériorations. Se reporter à la Procédure 001-005 dans le Tableau des procédures associées.

Détérioration de paliers de bielle du cylindre 16 ?
OUI NON

Remplacer les paliers de bielles. Se reporter à la Procédure 001-005 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3D

Etape guidée 3D - Inspecter le gicleur de refroidissement de piston.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter le gicleur de refroidissement de piston.

Se reporter à la Procédure 001-046 dans le Tableau des procédures associées.

Gicleur de refroidissement de piston de cylindre 16 plié ou cassé ?
OUI NON

Remplacer le gicleur de refroidissement de piston. Se reporter à la Procédure 001-046 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.

Action

Vérifier si le code de défaut est inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 3127 est inactif.

Code de défaut 3127 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (RUN).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Reportez-vous aux tableaux d'analyse des pannes pour les codes de défaut restants

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 27-JUIL-2015


CODE DE DEFAUT 3262 - Tension de bougie N° 7 (A4) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts de ratés actifs ?
ETAPE 2. | Contrôler la bobine d'allumage et la bougie. |
 | ETAPE 2A. Inspecter les broches du connecteur et la bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la bougie. | Bougie endommagée ou espacement excessif ?
 | ETAPE 2C. Contrôler le ressort de bobine. | Trop de graisse ou ressort de bobine cassé ?
 | ETAPE 2D. Contrôler la tension sur la bobine. | Etincelles régulières observées ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Effectuer un test de calage.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts de ratés actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts de ratés.

Aller à 2A

Etape guidée 2 - Contrôler la bobine d'allumage et la bougie.

Etape guidée 2A - Inspecter les broches du connecteur et la bobine d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la bobine d'allumage de cylindre 7 du faisceau d'allumage.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage du cylindre présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Utiliser la procédure suivante pour les informations de remplacement de bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 7.

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Amorçage d'isolation
  • Dépôts ou encrassage d'électrode
  • Electrode manquante.
  • Isolateur fissuré
  • Mauvais alignement d'électrode
  • Corriger l'écartement de la bougie.

Utiliser la procédure suivante pour plus d'informations sur les bougies. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie endommagée ou espacement excessif ?
OUI NON

Remplacer la bougie endommagée. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2C

Etape guidée 2C - Contrôler le ressort de bobine.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 7.
  • Déposer le sabot de bougie de la bobine d'allumage.

Action

Inspecter le ressort de bobine à la recherche des éléments suivants :

  • Ressort cassé
  • Accumulation de graisse à l'extrémité du ressort.

Trop de graisse ou ressort de bobine cassé ?
OUI NON

Un ressort de bobine endommagé ou sale a été détecté.

Enlever l'excès de graisse de l'extrémité du ressort ou remplacer la bobine.

Remplacer la bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2D

Etape guidée 2D - Contrôler la tension sur la bobine.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.
  • Mettre le contact.

Action

Contrôler la bobine d'allumage du cylindre 7.

  • Tester la bobine du cylindre 7 pour déterminer si la bougie est bien sous tension.
  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

Remarque : La bobine doit être testée dans la position verticale pour ne pas l'endommager.

Etincelles régulières observées ?
OUI NON
Pas de réparation

Une bobine endommagée a été détectée.

Remplacer la bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3B

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de la procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 3263 - Tension de bougie N° 7 (A4) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts de ratés actifs ?
ETAPE 2. | Contrôler la bobine d'allumage et la bougie. |
 | ETAPE 2A. Inspecter les broches du connecteur et la bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la bougie. | Bougie endommagée ou espacement excessif ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Effectuer un test de calage.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts de ratés actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts de ratés.

Aller à 2A

Etape guidée 2 - Contrôler la bobine d'allumage et la bougie.

Etape guidée 2A - Inspecter les broches du connecteur et la bobine d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la bobine d'allumage de cylindre 7 du faisceau d'allumage.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage du cylindre présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Utiliser la procédure suivante pour les informations de remplacement de bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 7.

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Amorçage d'isolation
  • Dépôts ou encrassage d'électrode
  • Electrode manquante.
  • Isolateur fissuré
  • Mauvais alignement d'électrode
  • Corriger l'écartement de la bougie.

Utiliser la procédure suivante pour plus d'informations sur les bougies. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie endommagée ou espacement excessif ?
OUI NON

Remplacer la bougie endommagée. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de la procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 3264 - Tension de bougie N° 8 (B4) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts de ratés actifs ?
ETAPE 2. | Contrôler la bobine d'allumage et la bougie. |
 | ETAPE 2A. Inspecter les broches du connecteur et la bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la bougie. | Bougie endommagée ou espacement excessif ?
 | ETAPE 2C. Contrôler le ressort de bobine. | Trop de graisse ou ressort de bobine cassé ?
 | ETAPE 2D. Contrôler la tension sur la bobine. | Etincelles régulières observées ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Effectuer un test de calage.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts de ratés actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts de ratés.

Aller à 2A

Etape guidée 2 - Contrôler la bobine d'allumage et la bougie.

Etape guidée 2A - Inspecter les broches du connecteur et la bobine d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la bobine d'allumage de cylindre 8 du faisceau d'allumage.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage du cylindre présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Utiliser la procédure suivante pour les informations de remplacement de bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 8.

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Amorçage d'isolation
  • Dépôts ou encrassage d'électrode
  • Electrode manquante.
  • Isolateur fissuré
  • Mauvais alignement d'électrode
  • Corriger l'écartement de la bougie.

Utiliser la procédure suivante pour plus d'informations sur les bougies. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie endommagée ou espacement excessif ?
OUI NON

Remplacer la bougie endommagée. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2C

Etape guidée 2C - Contrôler le ressort de bobine.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 8.
  • Déposer le sabot de bougie de la bobine d'allumage.

Action

Inspecter le ressort de bobine à la recherche des éléments suivants :

  • Ressort cassé
  • Accumulation de graisse à l'extrémité du ressort.

Trop de graisse ou ressort de bobine cassé ?
OUI NON

Un ressort de bobine endommagé ou sale a été détecté.

Enlever l'excès de graisse de l'extrémité du ressort ou remplacer la bobine.

Remplacer la bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2D

Etape guidée 2D - Contrôler la tension sur la bobine.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.
  • Mettre le contact.

Action

Contrôler la bobine d'allumage du cylindre 8.

  • Tester la bobine du cylindre 8 pour déterminer si la bougie est bien sous tension.
  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

Remarque : La bobine doit être testée dans la position verticale pour ne pas l'endommager.

Etincelles régulières observées ?
OUI NON
Pas de réparation

Une bobine endommagée a été détectée.

Remplacer la bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3B

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de la procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 3265 - Tension de bougie N° 8 (B4) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts de ratés actifs ?
ETAPE 2. | Contrôler la bobine d'allumage et la bougie. |
 | ETAPE 2A. Inspecter les broches du connecteur et la bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la bougie. | Bougie endommagée ou espacement excessif ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Effectuer un test de calage.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts de ratés actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts de ratés.

Aller à 2A

Etape guidée 2 - Contrôler la bobine d'allumage et la bougie.

Etape guidée 2A - Inspecter les broches du connecteur et la bobine d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la bobine d'allumage de cylindre 8 du faisceau d'allumage.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage du cylindre présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Utiliser la procédure suivante pour les informations de remplacement de bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 8.

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Amorçage d'isolation
  • Dépôts ou encrassage d'électrode
  • Electrode manquante.
  • Isolateur fissuré
  • Mauvais alignement d'électrode
  • Corriger l'écartement de la bougie.

Utiliser la procédure suivante pour plus d'informations sur les bougies. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie endommagée ou espacement excessif ?
OUI NON

Remplacer la bougie endommagée. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de la procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 3266 - Tension de bougie N° 9 (A5) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts de ratés actifs ?
ETAPE 2. | Contrôler la bobine d'allumage et la bougie. |
 | ETAPE 2A. Inspecter les broches du connecteur et la bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la bougie. | Bougie endommagée ou espacement excessif ?
 | ETAPE 2C. Contrôler le ressort de bobine. | Trop de graisse ou ressort de bobine cassé ?
 | ETAPE 2D. Contrôler la tension sur la bobine. | Etincelles régulières observées ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Effectuer un test de calage.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts de ratés actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts de ratés.

Aller à 2A

Etape guidée 2 - Contrôler la bobine d'allumage et la bougie.

Etape guidée 2A - Inspecter les broches du connecteur et la bobine d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la bobine d'allumage de cylindre 9 du faisceau d'allumage.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage du cylindre présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Utiliser la procédure suivante pour les informations de remplacement de bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 9.

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Amorçage d'isolation
  • Dépôts ou encrassage d'électrode
  • Electrode manquante.
  • Isolateur fissuré
  • Mauvais alignement d'électrode
  • Corriger l'écartement de la bougie.

Utiliser la procédure suivante pour plus d'informations sur les bougies. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie endommagée ou espacement excessif ?
OUI NON

Remplacer la bougie endommagée. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2C

Etape guidée 2C - Contrôler le ressort de bobine.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 9.
  • Déposer le sabot de bougie de la bobine d'allumage.

Action

Inspecter le ressort de bobine à la recherche des éléments suivants :

  • Ressort cassé
  • Accumulation de graisse à l'extrémité du ressort.

Trop de graisse ou ressort de bobine cassé ?
OUI NON

Un ressort de bobine endommagé ou sale a été détecté.

Enlever l'excès de graisse de l'extrémité du ressort ou remplacer la bobine.

Remplacer la bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2D

Etape guidée 2D - Contrôler la tension sur la bobine.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.
  • Mettre le contact.

Action

Contrôler la bobine d'allumage du cylindre 9.

  • Tester la bobine du cylindre 9 pour déterminer si la bougie est bien sous tension.
  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

Remarque : La bobine doit être testée dans la position verticale pour ne pas l'endommager.

Etincelles régulières observées ?
OUI NON
Pas de réparation

Une bobine endommagée a été détectée.

Remplacer la bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3B

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de la procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 3267 - Tension de bougie N° 9 (A5) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts de ratés actifs ?
ETAPE 2. | Contrôler la bobine d'allumage et la bougie. |
 | ETAPE 2A. Inspecter les broches du connecteur et la bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la bougie. | Bougie endommagée ou espacement excessif ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Effectuer un test de calage.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts de ratés actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts de ratés.

Aller à 2A

Etape guidée 2 - Contrôler la bobine d'allumage et la bougie.

Etape guidée 2A - Inspecter les broches du connecteur et la bobine d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la bobine d'allumage de cylindre 9 du faisceau d'allumage.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage du cylindre présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Utiliser la procédure suivante pour les informations de remplacement de bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 9.

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Amorçage d'isolation
  • Dépôts ou encrassage d'électrode
  • Electrode manquante.
  • Isolateur fissuré
  • Mauvais alignement d'électrode
  • Corriger l'écartement de la bougie.

Utiliser la procédure suivante pour plus d'informations sur les bougies. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie endommagée ou espacement excessif ?
OUI NON

Remplacer la bougie endommagée. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de la procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 3268 - Tension de bougie N° 10 (B5) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts de ratés actifs ?
ETAPE 2. | Contrôler la bobine d'allumage et la bougie. |
 | ETAPE 2A. Inspecter les broches du connecteur et la bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la bougie. | Bougie endommagée ou espacement excessif ?
 | ETAPE 2C. Contrôler le ressort de bobine. | Trop de graisse ou ressort de bobine cassé ?
 | ETAPE 2D. Contrôler la tension sur la bobine. | Etincelles régulières observées ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Effectuer un test de calage.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts de ratés actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts de ratés.

Aller à 2A

Etape guidée 2 - Contrôler la bobine d'allumage et la bougie.

Etape guidée 2A - Inspecter les broches du connecteur et la bobine d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la bobine d'allumage de cylindre 10 du faisceau d'allumage.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage du cylindre présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Utiliser la procédure suivante pour les informations de remplacement de bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 10.

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Amorçage d'isolation
  • Dépôts ou encrassage d'électrode
  • Electrode manquante.
  • Isolateur fissuré
  • Mauvais alignement d'électrode
  • Corriger l'écartement de la bougie.

Utiliser la procédure suivante pour plus d'informations sur les bougies. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie endommagée ou espacement excessif ?
OUI NON

Remplacer la bougie endommagée. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2C

Etape guidée 2C - Contrôler le ressort de bobine.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 10.
  • Déposer le sabot de bougie de la bobine d'allumage.

Action

Inspecter le ressort de bobine à la recherche des éléments suivants :

  • Ressort cassé
  • Accumulation de graisse à l'extrémité du ressort.

Trop de graisse ou ressort de bobine cassé ?
OUI NON

Un ressort de bobine endommagé ou sale a été détecté.

Enlever l'excès de graisse de l'extrémité du ressort ou remplacer la bobine.

Remplacer la bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2D

Etape guidée 2D - Contrôler la tension sur la bobine.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.
  • Mettre le contact.

Action

Contrôler la bobine d'allumage du cylindre 10.

  • Tester la bobine du cylindre 10 pour déterminer si la bougie est bien sous tension.
  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

Remarque : La bobine doit être testée dans la position verticale pour ne pas l'endommager.

Etincelles régulières observées ?
OUI NON
Pas de réparation

Une bobine endommagée a été détectée.

Remplacer la bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3B

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de la procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 3269 - Tension de bougie N° 10 (B5) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts de ratés actifs ?
ETAPE 2. | Contrôler la bobine d'allumage et la bougie. |
 | ETAPE 2A. Inspecter les broches du connecteur et la bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la bougie. | Bougie endommagée ou espacement excessif ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Effectuer un test de calage.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts de ratés actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts de ratés.

Aller à 2A

Etape guidée 2 - Contrôler la bobine d'allumage et la bougie.

Etape guidée 2A - Inspecter les broches du connecteur et la bobine d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la bobine d'allumage de cylindre 10 du faisceau d'allumage.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage du cylindre présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Utiliser la procédure suivante pour les informations de remplacement de bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 10.

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Amorçage d'isolation
  • Dépôts ou encrassage d'électrode
  • Electrode manquante.
  • Isolateur fissuré
  • Mauvais alignement d'électrode
  • Corriger l'écartement de la bougie.

Utiliser la procédure suivante pour plus d'informations sur les bougies. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie endommagée ou espacement excessif ?
OUI NON

Remplacer la bougie endommagée. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de la procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 3271 - Tension de bougie N° 11 (A6) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts de ratés actifs ?
ETAPE 2. | Contrôler la bobine d'allumage et la bougie. |
 | ETAPE 2A. Inspecter les broches du connecteur et la bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la bougie. | Bougie endommagée ou espacement excessif ?
 | ETAPE 2C. Contrôler le ressort de bobine. | Trop de graisse ou ressort de bobine cassé ?
 | ETAPE 2D. Contrôler la tension sur la bobine. | Etincelles régulières observées ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Effectuer un test de calage.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts de ratés actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts de ratés.

Aller à 2A

Etape guidée 2 - Contrôler la bobine d'allumage et la bougie.

Etape guidée 2A - Inspecter les broches du connecteur et la bobine d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la bobine d'allumage de cylindre 11 du faisceau d'allumage.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage du cylindre présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Utiliser la procédure suivante pour les informations de remplacement de bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 11.

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Amorçage d'isolation
  • Dépôts ou encrassage d'électrode
  • Electrode manquante.
  • Isolateur fissuré
  • Mauvais alignement d'électrode
  • Corriger l'écartement de la bougie.

Utiliser la procédure suivante pour plus d'informations sur les bougies. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie endommagée ou espacement excessif ?
OUI NON

Remplacer la bougie endommagée. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2C

Etape guidée 2C - Contrôler le ressort de bobine.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 11.
  • Déposer le sabot de bougie de la bobine d'allumage.

Action

Inspecter le ressort de bobine à la recherche des éléments suivants :

  • Ressort cassé
  • Accumulation de graisse à l'extrémité du ressort.

Trop de graisse ou ressort de bobine cassé ?
OUI NON

Un ressort de bobine endommagé ou sale a été détecté.

Enlever l'excès de graisse de l'extrémité du ressort ou remplacer la bobine.

Remplacer la bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2D

Etape guidée 2D - Contrôler la tension sur la bobine.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.
  • Mettre le contact.

Action

Contrôler la bobine d'allumage du cylindre 11.

  • Tester la bobine du cylindre 11 pour déterminer si la bougie est bien sous tension.
  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

Remarque : La bobine doit être testée dans la position verticale pour ne pas l'endommager.

Etincelles régulières observées ?
OUI NON
Pas de réparation

Une bobine endommagée a été détectée.

Remplacer la bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3B

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de la procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 3272 - Tension de bougie N° 11 (A6) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts de ratés actifs ?
ETAPE 2. | Contrôler la bobine d'allumage et la bougie. |
 | ETAPE 2A. Inspecter les broches du connecteur et la bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la bougie. | Bougie endommagée ou espacement excessif ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Effectuer un test de calage.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts de ratés actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts de ratés.

Aller à 2A

Etape guidée 2 - Contrôler la bobine d'allumage et la bougie.

Etape guidée 2A - Inspecter les broches du connecteur et la bobine d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la bobine d'allumage de cylindre 11 du faisceau d'allumage.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage du cylindre présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Utiliser la procédure suivante pour les informations de remplacement de bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 11.

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Amorçage d'isolation
  • Dépôts ou encrassage d'électrode
  • Electrode manquante.
  • Isolateur fissuré
  • Mauvais alignement d'électrode
  • Corriger l'écartement de la bougie.

Utiliser la procédure suivante pour plus d'informations sur les bougies. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie endommagée ou espacement excessif ?
OUI NON

Remplacer la bougie endommagée. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de la procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 29-JUIL-2015


CODE DE DEFAUT 3273 - Tension de bougie N° 12 (B6) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts de ratés actifs ?
ETAPE 2. | Contrôler la bobine d'allumage et la bougie. |
 | ETAPE 2A. Inspecter les broches du connecteur et la bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la bougie. | Bougie endommagée ou espacement excessif ?
 | ETAPE 2C. Contrôler le ressort de bobine. | Trop de graisse ou ressort de bobine cassé ?
 | ETAPE 2D. Contrôler la tension sur la bobine. | Etincelles régulières observées ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Effectuer un test de calage.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts de ratés actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts de ratés.

Aller à 2A

Etape guidée 2 - Contrôler la bobine d'allumage et la bougie.

Etape guidée 2A - Inspecter les broches du connecteur et la bobine d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la bobine d'allumage de cylindre 12 du faisceau d'allumage.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage du cylindre présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Utiliser la procédure suivante pour les informations de remplacement de bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 12.

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Amorçage d'isolation
  • Dépôts ou encrassage d'électrode
  • Electrode manquante.
  • Isolateur fissuré
  • Mauvais alignement d'électrode
  • Corriger l'écartement de la bougie.

Utiliser la procédure suivante pour plus d'informations sur les bougies. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie endommagée ou espacement excessif ?
OUI NON

Remplacer la bougie endommagée. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2C

Etape guidée 2C - Contrôler le ressort de bobine.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 12.
  • Déposer le sabot de bougie de la bobine d'allumage.

Action

Inspecter le ressort de bobine à la recherche des éléments suivants :

  • Ressort cassé
  • Accumulation de graisse à l'extrémité du ressort.

Trop de graisse ou ressort de bobine cassé ?
OUI NON

Un ressort de bobine endommagé ou sale a été détecté.

Enlever l'excès de graisse de l'extrémité du ressort ou remplacer la bobine.

Remplacer la bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2D

Etape guidée 2D - Contrôler la tension sur la bobine.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.
  • Mettre le contact.

Action

Contrôler la bobine d'allumage du cylindre 12.

  • Tester la bobine du cylindre 12 pour déterminer si la bougie est bien sous tension.
  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

Remarque : La bobine doit être testée dans la position verticale pour ne pas l'endommager.

Etincelles régulières observées ?
OUI NON
Pas de réparation

Une bobine endommagée a été détectée.

Remplacer la bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3B

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de la procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 3274 - Tension de bougie N° 12 (B6) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts de ratés actifs ?
ETAPE 2. | Contrôler la bobine d'allumage et la bougie. |
 | ETAPE 2A. Inspecter les broches du connecteur et la bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la bougie. | Bougie endommagée ou espacement excessif ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Effectuer un test de calage.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts de ratés actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts de ratés.

Aller à 2A

Etape guidée 2 - Contrôler la bobine d'allumage et la bougie.

Etape guidée 2A - Inspecter les broches du connecteur et la bobine d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la bobine d'allumage de cylindre 12 du faisceau d'allumage.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage du cylindre présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Utiliser la procédure suivante pour les informations de remplacement de bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 12.

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Amorçage d'isolation
  • Dépôts ou encrassage d'électrode
  • Electrode manquante.
  • Isolateur fissuré
  • Mauvais alignement d'électrode
  • Corriger l'écartement de la bougie.

Utiliser la procédure suivante pour plus d'informations sur les bougies. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie endommagée ou espacement excessif ?
OUI NON

Remplacer la bougie endommagée. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de la procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 3275 - Tension de bougie N° 13 (A7) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts de ratés actifs ?
ETAPE 2. | Contrôler la bobine d'allumage et la bougie. |
 | ETAPE 2A. Inspecter les broches du connecteur et la bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la bougie. | Bougie endommagée ou espacement excessif ?
 | ETAPE 2C. Contrôler le ressort de bobine. | Trop de graisse ou ressort de bobine cassé ?
 | ETAPE 2D. Contrôler la tension sur la bobine. | Etincelles régulières observées ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Effectuer un test de calage.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts de ratés actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts de ratés.

Aller à 2A

Etape guidée 2 - Contrôler la bobine d'allumage et la bougie.

Etape guidée 2A - Inspecter les broches du connecteur et la bobine d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la bobine d'allumage de cylindre 13 du faisceau d'allumage.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage du cylindre présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Utiliser la procédure suivante pour les informations de remplacement de bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 13.

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Amorçage d'isolation
  • Dépôts ou encrassage d'électrode
  • Electrode manquante.
  • Isolateur fissuré
  • Mauvais alignement d'électrode
  • Corriger l'écartement de la bougie.

Utiliser la procédure suivante pour plus d'informations sur les bougies. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie endommagée ou espacement excessif ?
OUI NON

Remplacer la bougie endommagée. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2C

Etape guidée 2C - Contrôler le ressort de bobine.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 13.
  • Déposer le sabot de bougie de la bobine d'allumage.

Action

Inspecter le ressort de bobine à la recherche des éléments suivants :

  • Ressort cassé
  • Accumulation de graisse à l'extrémité du ressort.

Trop de graisse ou ressort de bobine cassé ?
OUI NON

Un ressort de bobine endommagé ou sale a été détecté.

Enlever l'excès de graisse de l'extrémité du ressort ou remplacer la bobine.

Remplacer la bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2D

Etape guidée 2D - Contrôler la tension sur la bobine.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.
  • Mettre le contact.

Action

Contrôler la bobine d'allumage du cylindre 13.

  • Tester la bobine du cylindre 13 pour déterminer si la bougie est bien sous tension.
  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

Remarque : La bobine doit être testée dans la position verticale pour ne pas l'endommager.

Etincelles régulières observées ?
OUI NON
Pas de réparation

Une bobine endommagée a été détectée.

Remplacer la bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3B

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de la procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 3276 - Tension de bougie N° 13 (A7) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts de ratés actifs ?
ETAPE 2. | Contrôler la bobine d'allumage et la bougie. |
 | ETAPE 2A. Inspecter les broches du connecteur et la bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la bougie. | Bougie endommagée ou espacement excessif ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Effectuer un test de calage.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts de ratés actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts de ratés.

Aller à 2A

Etape guidée 2 - Contrôler la bobine d'allumage et la bougie.

Etape guidée 2A - Inspecter les broches du connecteur et la bobine d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la bobine d'allumage de cylindre 13 du faisceau d'allumage.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage du cylindre présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Utiliser la procédure suivante pour les informations de remplacement de bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 13.

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Amorçage d'isolation
  • Dépôts ou encrassage d'électrode
  • Electrode manquante.
  • Isolateur fissuré
  • Mauvais alignement d'électrode
  • Corriger l'écartement de la bougie.

Utiliser la procédure suivante pour plus d'informations sur les bougies. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie endommagée ou espacement excessif ?
OUI NON

Remplacer la bougie endommagée. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de la procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 3277 - Tension de bougie N° 14 (B7) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts de ratés actifs ?
ETAPE 2. | Contrôler la bobine d'allumage et la bougie. |
 | ETAPE 2A. Inspecter les broches du connecteur et la bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la bougie. | Bougie endommagée ou espacement excessif ?
 | ETAPE 2C. Contrôler le ressort de bobine. | Trop de graisse ou ressort de bobine cassé ?
 | ETAPE 2D. Contrôler la tension sur la bobine. | Etincelles régulières observées ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Effectuer un test de calage.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts de ratés actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts de ratés.

Aller à 2A

Etape guidée 2 - Contrôler la bobine d'allumage et la bougie.

Etape guidée 2A - Inspecter les broches du connecteur et la bobine d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la bobine d'allumage de cylindre 14 du faisceau d'allumage.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage du cylindre présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Utiliser la procédure suivante pour les informations de remplacement de bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 14.

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Amorçage d'isolation
  • Dépôts ou encrassage d'électrode
  • Electrode manquante.
  • Isolateur fissuré
  • Mauvais alignement d'électrode
  • Corriger l'écartement de la bougie.

Utiliser la procédure suivante pour plus d'informations sur les bougies. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie endommagée ou espacement excessif ?
OUI NON

Remplacer la bougie endommagée. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2C

Etape guidée 2C - Contrôler le ressort de bobine.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 14.
  • Déposer le sabot de bougie de la bobine d'allumage.

Action

Inspecter le ressort de bobine à la recherche des éléments suivants :

  • Ressort cassé
  • Accumulation de graisse à l'extrémité du ressort.

Trop de graisse ou ressort de bobine cassé ?
OUI NON

Un ressort de bobine endommagé ou sale a été détecté.

Enlever l'excès de graisse de l'extrémité du ressort ou remplacer la bobine.

Remplacer la bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2D

Etape guidée 2D - Contrôler la tension sur la bobine.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.
  • Mettre le contact.

Action

Contrôler la bobine d'allumage du cylindre 14.

  • Tester la bobine du cylindre 14 pour déterminer si la bougie est bien sous tension.
  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

Remarque : La bobine doit être testée dans la position verticale pour ne pas l'endommager.

Etincelles régulières observées ?
OUI NON
Pas de réparation

Une bobine endommagée a été détectée.

Remplacer la bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3B

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de la procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 3278 - Tension de bougie N° 14 (B7) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts de ratés actifs ?
ETAPE 2. | Contrôler la bobine d'allumage et la bougie. |
 | ETAPE 2A. Inspecter les broches du connecteur et la bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la bougie. | Bougie endommagée ou espacement excessif ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Effectuer un test de calage.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts de ratés actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts de ratés.

Aller à 2A

Etape guidée 2 - Contrôler la bobine d'allumage et la bougie.

Etape guidée 2A - Inspecter les broches du connecteur et la bobine d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la bobine d'allumage de cylindre 14 du faisceau d'allumage.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage du cylindre présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Utiliser la procédure suivante pour les informations de remplacement de bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 14.

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Amorçage d'isolation
  • Dépôts ou encrassage d'électrode
  • Electrode manquante.
  • Isolateur fissuré
  • Mauvais alignement d'électrode
  • Corriger l'écartement de la bougie.

Utiliser la procédure suivante pour plus d'informations sur les bougies. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie endommagée ou espacement excessif ?
OUI NON

Remplacer la bougie endommagée. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de la procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 3279 - Tension de bougie N° 15 (A8) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts de ratés actifs ?
ETAPE 2. | Contrôler la bobine d'allumage et la bougie. |
 | ETAPE 2A. Inspecter les broches du connecteur et la bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la bougie. | Bougie endommagée ou espacement excessif ?
 | ETAPE 2C. Contrôler le ressort de bobine. | Trop de graisse ou ressort de bobine cassé ?
 | ETAPE 2D. Contrôler la tension sur la bobine. | Etincelles régulières observées ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Effectuer un test de calage.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts de ratés actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts de ratés.

Aller à 2A

Etape guidée 2 - Contrôler la bobine d'allumage et la bougie.

Etape guidée 2A - Inspecter les broches du connecteur et la bobine d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la bobine d'allumage de cylindre 15 du faisceau d'allumage.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage du cylindre présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Utiliser la procédure suivante pour les informations de remplacement de bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 15.

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Amorçage d'isolation
  • Dépôts ou encrassage d'électrode
  • Electrode manquante.
  • Isolateur fissuré
  • Mauvais alignement d'électrode
  • Corriger l'écartement de la bougie.

Utiliser la procédure suivante pour plus d'informations sur les bougies. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie endommagée ou espacement excessif ?
OUI NON

Remplacer la bougie endommagée. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2C

Etape guidée 2C - Contrôler le ressort de bobine.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 15.
  • Déposer le sabot de bougie de la bobine d'allumage.

Action

Inspecter le ressort de bobine à la recherche des éléments suivants :

  • Ressort cassé
  • Accumulation de graisse à l'extrémité du ressort.

Trop de graisse ou ressort de bobine cassé ?
OUI NON

Un ressort de bobine endommagé ou sale a été détecté.

Enlever l'excès de graisse de l'extrémité du ressort ou remplacer la bobine.

Remplacer la bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2D

Etape guidée 2D - Contrôler la tension sur la bobine.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.
  • Mettre le contact.

Action

Contrôler la bobine d'allumage du cylindre 15.

  • Tester la bobine du cylindre 15 pour déterminer si la bougie est bien sous tension.
  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

Remarque : La bobine doit être testée dans la position verticale pour ne pas l'endommager.

Etincelles régulières observées ?
OUI NON
Pas de réparation

Une bobine endommagée a été détectée.

Remplacer la bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3B

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de la procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 3281 - Tension de bougie N° 15 (A8) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts de ratés actifs ?
ETAPE 2. | Contrôler la bobine d'allumage et la bougie. |
 | ETAPE 2A. Inspecter les broches du connecteur et la bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la bougie. | Bougie endommagée ou espacement excessif ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Effectuer un test de calage.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts de ratés actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts de ratés.

Aller à 2A

Etape guidée 2 - Contrôler la bobine d'allumage et la bougie.

Etape guidée 2A - Inspecter les broches du connecteur et la bobine d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la bobine d'allumage de cylindre 15 du faisceau d'allumage.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage du cylindre présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Utiliser la procédure suivante pour les informations de remplacement de bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 15.

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Amorçage d'isolation
  • Dépôts ou encrassage d'électrode
  • Electrode manquante.
  • Isolateur fissuré
  • Mauvais alignement d'électrode
  • Corriger l'écartement de la bougie.

Utiliser la procédure suivante pour plus d'informations sur les bougies. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie endommagée ou espacement excessif ?
OUI NON

Remplacer la bougie endommagée. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de la procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 3282 - Tension de bougie N° 16 (B8) de moteur - données valides mais supérieures à la plage de fonctionnement normal - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts de ratés actifs ?
ETAPE 2. | Contrôler la bobine d'allumage et la bougie. |
 | ETAPE 2A. Inspecter les broches du connecteur et la bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la bougie. | Bougie endommagée ou espacement excessif ?
 | ETAPE 2C. Contrôler le ressort de bobine. | Trop de graisse ou ressort de bobine cassé ?
 | ETAPE 2D. Contrôler la tension sur la bobine. | Etincelles régulières observées ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Effectuer un test de calage.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts de ratés actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts de ratés.

Aller à 2A

Etape guidée 2 - Contrôler la bobine d'allumage et la bougie.

Etape guidée 2A - Inspecter les broches du connecteur et la bobine d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la bobine d'allumage de cylindre 16 du faisceau d'allumage.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage du cylindre présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Utiliser la procédure suivante pour les informations de remplacement de bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 16.

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Amorçage d'isolation
  • Dépôts ou encrassage d'électrode
  • Electrode manquante.
  • Isolateur fissuré
  • Mauvais alignement d'électrode
  • Corriger l'écartement de la bougie.

Utiliser la procédure suivante pour plus d'informations sur les bougies. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie endommagée ou espacement excessif ?
OUI NON

Remplacer la bougie endommagée. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2C

Etape guidée 2C - Contrôler le ressort de bobine.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 16.
  • Déposer le sabot de bougie de la bobine d'allumage.

Action

Inspecter le ressort de bobine à la recherche des éléments suivants :

  • Ressort cassé
  • Accumulation de graisse à l'extrémité du ressort.

Trop de graisse ou ressort de bobine cassé ?
OUI NON

Un ressort de bobine endommagé ou sale a été détecté.

Enlever l'excès de graisse de l'extrémité du ressort ou remplacer la bobine.

Remplacer la bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2D

Etape guidée 2D - Contrôler la tension sur la bobine.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.
  • Mettre le contact.

Action

Contrôler la bobine d'allumage du cylindre 16.

  • Tester la bobine du cylindre 16 pour déterminer si la bougie est bien sous tension.
  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

Remarque : La bobine doit être testée dans la position verticale pour ne pas l'endommager.

Etincelles régulières observées ?
OUI NON
Pas de réparation

Une bobine endommagée a été détectée.

Remplacer la bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3B

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de la procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 3283 - Tension de bougie N° 16 (B8) de moteur - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Bougie à bobine | Se reporter à la procédure 013-024 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts de ratés actifs ?
ETAPE 2. | Contrôler la bobine d'allumage et la bougie. |
 | ETAPE 2A. Inspecter les broches du connecteur et la bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la bougie. | Bougie endommagée ou espacement excessif ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Effectuer un test de calage.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts de ratés actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts de ratés.

Aller à 2A

Etape guidée 2 - Contrôler la bobine d'allumage et la bougie.

Etape guidée 2A - Inspecter les broches du connecteur et la bobine d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la bobine d'allumage de cylindre 16 du faisceau d'allumage.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage du cylindre présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Utiliser la procédure suivante pour les informations de remplacement de bobine d'allumage. Se reporter à la Procédure 013-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Contrôler la bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirer la bougie de cylindre 16.

Action

Inspecter la bougie à la recherche des éléments suivants :

  • Amorçage d'isolation
  • Dépôts ou encrassage d'électrode
  • Electrode manquante.
  • Isolateur fissuré
  • Mauvais alignement d'électrode
  • Corriger l'écartement de la bougie.

Utiliser la procédure suivante pour plus d'informations sur les bougies. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougie endommagée ou espacement excessif ?
OUI NON

Remplacer la bougie endommagée. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de la procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 3362 - Commande de conservation de puissance du système électrique du moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration du nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau au panneau de commande du fabricant d'équipement d'origine (OEM). |
 | ETAPE 1A. Inspecter le faisceau sur le panneau de commande OEM. | Broches sales ou endommagées ?
 | ETAPE 1B. Rechercher tout circuit ouvert dans le circuit de conservation de batterie. | Moins de 10 ohms ?
 | ETAPE 1C. Contrôler le panneau de commande et le relais OEM. | Y a-t-il des problèmes ?
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau et l'ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le faisceau sur le panneau de commande OEM.

Etape guidée 1A - Inspecter le faisceau sur le panneau de commande OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau du panneau de commande OEM.

Action

Inspecter les broches de connecteur de faisceau sur le panneau de commande à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le connecteur de faisceau moteur, ou le faisceau sur le panneau de commande OEM présentant des broches endommagées.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le faisceau OEM. Voir les informations d'entretien de l'OEM.
  • Réparer le connecteur de masse d'allumage. Se reporter à la Procédure 019-207 au Chapitre 19.

Pas de réparation

Aller à 1C

Aller à 3A

Etape guidée 1B - Rechercher tout circuit ouvert dans le circuit de conservation de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau du panneau de commande OEM.
  • Déposer le voyant de diagnostic.
  • Débrancher le connecteur ECM.

Action

Rechercher tout circuit ouvert comme suit :

  • Mesurer la résistance du fil de retour de relais de conservation de batterie au relais de conservation de batterie sur le panneau de commande OEM à la batterie.
  • Mesurer la résistance entre la broche d'alimentation de relais de conservation de batterie au relais de conservation de batterie sur le panneau de commande OEM et la broche d'alimentation de relais de conservation de batterie au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

  • Un circuit ouvert a été détecté. Déterminer la partie du faisceau contenant le circuit ouvert et la réparer ou la remplacer. Voir les informations d'entretien de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 1C - Contrôler le panneau de commande et le relais OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le panneau de commande et le relais OEM pour vérifier le bon fonctionnement du relais, le câblage approprié, et la présence de courts-circuits, de circuits ouverts, et/ou de détériorations.

  • Se reporter au manuel d'entretien OEM.

Y a-t-il des problèmes ?
OUI NON

Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau et l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le faisceau OEM. Voir les informations d'entretien de l'OEM.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau du connecteur de panneau de commande OEM.
  • Débrancher le faisceau de câblage de l'ECM.

Action

Rechercher tout court-circuit de broche à broche comme suit :

  • Mesurer la résistance de l'alimentation de relais de conservation de batterie du connecteur ECM et toutes les autres broches du connecteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

  • Réparer les connecteurs. Se reporter à la Procédure 019-203 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le faisceau OEM. Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-JUIN-2015


CODE DE DEFAUT 3363 - Commande de conservation de puissance du système électrique du moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration du nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau au panneau de commande du fabricant d'équipement d'origine (OEM). |
 | ETAPE 1A. Inspecter le faisceau sur les broches de connecteur de panneau de commande OEM. | Broches sales ou endommagées ?
 | ETAPE 1B. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 1C. Contrôler le panneau de commande et les relais OEM. | Y a-t-il des problèmes ?
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau et le module de commande de moteur (ECM). | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le faisceau sur le panneau de commande OEM.

Etape guidée 1A - Inspecter le faisceau sur les broches de connecteur de panneau de commande OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau du connecteur de panneau de commande OEM.

Action

Inspecter les broches de connecteur de faisceau sur le panneau de commande OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le connecteur de faisceau moteur ou le faisceau sur le connecteur de faisceau de panneau de commande OEM présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le faisceau OEM. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 1C

Aller à 3A

Etape guidée 1B - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau du connecteur de panneau de commande OEM.
  • Déposer le voyant de diagnostic.

Action

Rechercher un court-circuit à la masse comme suit :

  • Mesurer la résistance entre la broche d'alimentation de relais de conservation de batterie sur le faisceau au niveau du connecteur de panneau de commande OEM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

  • Remplacer le faisceau. Voir les informations d'entretien de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 1C - Contrôler le panneau de commande et le relais OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le panneau de commande et le relais OEM pour vérifier le bon fonctionnement du relais, le câblage approprié, et la présence de courts-circuits et/ou de détériorations.

  • Voir les informations d'entretien de l'OEM.

Y a-t-il des problèmes ?
OUI NON

Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau et l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Aucune broche endommagée ?
OUI NON

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau du connecteur de panneau de commande OEM.
  • Débrancher le faisceau de câblage de l'ECM.

Action

Rechercher tout court-circuit de broche à broche comme suit :

  • Mesurer la résistance de la broche d'alimentation de relais de conservation de batterie du connecteur ECM et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

  • Réparer les connecteurs. Se reporter à la Procédure 019-203 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 2C

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau du connecteur de panneau de commande OEM.
  • Débrancher le faisceau de l'ECM.

Action

Rechercher un court-circuit à la masse comme suit :

  • Mesurer la résistance entre la broche d'alimentation de relais de conservation de batterie dans le connecteur ECM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Réparer ou remplacer le faisceau.

  • Réparer le faisceau. Se reporter à la Procédure 019-203 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-MAI-2015


CODE DE DEFAUT 3458 - Détarage de moteur basé sur capteur de détonation - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Paliers, bielle | Se reporter à la procédure 001-005 | QSK60 G CM2358 K110 | 4383781
Paliers de ligne | Se reporter à la procédure 001-006 | QSK60 G CM2358 K110 | 4383781
Arbre à cames | Se reporter à la procédure 001-008 | QSK60 G CM2358 K110 | 4383781
Chemise de cylindre | Se reporter à la procédure 001-028 | QSK60 G CM2358 K110 | 4383781
Piston et chemises de cylindre | Se reporter à la procédure 001-045 | QSK60 G CM2358 K110 | 4383781
Gicleur de refroidissement de piston | Se reporter à la procédure 001-046 | QSK60 G CM2358 K110 | 4383781
Segments | Se reporter à la procédure 001-047 | QSK60 G CM2358 K110 | 4383781
Culasse | Se reporter à la procédure 002-004 | QSK60 G CM2358 K110 | 4383781
Joint de culasse | Se reporter à la procédure 002-021 | QSK60 G CM2358 K110 | 4383781
Ensemble de pièces en hauteur (Cercle de Base Extérieur - OBC) | Se reporter à la procédure 003-006 | QSK60 G CM2358 K110 | 4383781
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK60 G CM2358 K110 | 4383781
Ensemble de suiveurs de cames | Se reporter à la procédure 004-001 | QSK60 G CM2358 K110 | 4383781
Filtre à huile de lubrification (vissé) | Se reporter à la procédure 007-013 | QSK60 G CM2358 K110 | 4383781
Collecteur d'échappement, sec | Se reporter à la procédure 011-007 | QSK60 G CM2358 K110 | 4383781
Bougies (non blindées) | Se reporter à la procédure 013-016 | QSK60 G CM2358 K110 | 4383781
Système de refroidissement | Se reporter à la procédure 018-018 | QSK60 G CM2358 K110 | 4383781
Système d'admission d'air | Se reporter à la procédure 018-019 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK60 G CM2358 K110 | 4383781
Capteur de pression du collecteur d'admission | Se reporter à la procédure 019-061 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 3458 et 1243 actifs ?
ETAPE 2. | Contrôler le signal de référence de charge en kilowatts. |
 | ETAPE 2A. Contrôler le signal de référence de transducteur de charge en kilowatts, si installé. | Les kilowatts détectés par le transducteur de charge en kilowatts correspondent-ils aux kilowatts du contrôleur de groupe électrogène ?
 | ETAPE 2B. Contrôler l'étalonnage du contrôleur de groupe électrogène. | Les relevés de tension et d'intensité de sortie de contrôleur de groupe électrogène correspondent-ils aux relevés mesurés ?
ETAPE 3. | Contrôler la température dans le collecteur d'admission. |
 | ETAPE 3A. Contrôler la température dans le collecteur d'admission. | Température de collecteur d'admission aux spécifications ?
 | ETAPE 3B. Contrôler le capteur de température dans le collecteur d'admission. | Résistance de capteur de température de collecteur d'admission aux spécifications ?
ETAPE 4. | Contrôler la pression du collecteur d'admission. |
 | ETAPE 4A. Contrôler le capteur de pression dans le collecteur d'admission. | Pression de collecteur d'admission aux spécifications ?
 | ETAPE 4B. Contrôler le capteur de pression dans le collecteur d'admission. | Capteur de pression de collecteur d'admission aux spécifications ?
ETAPE 5. | Contrôler la qualité de l'alimentation de gaz naturel du groupe électrogène. |
 | ETAPE 5A. Contrôler la qualité de l'alimentation de gaz naturel. | Qualité de l'alimentation de gaz naturel aux spécifications ?
ETAPE 6. | Inspecter toutes les culasses. |
 | ETAPE 6A. Contrôler les bougies. | Bougie contaminée ou endommagée ?
 | ETAPE 6B. Contrôler l'écartement de bougie. | Ecartement de bougie excessif ?
 | ETAPE 6C. Contrôler la culasse. | Culasses : fuites de joints ou composants desserrés ?
 | ETAPE 6D. Contrôler le jeu de soupape. | Réglages de jeu de soupape corrects ?
 | ETAPE 6E. Contrôler le train de soupape. | Usure de train de soupape ?
ETAPE 7. | Inspecter toutes les cylindres de puissance. |
 | ETAPE 7A. Couper les filtres à huile de lubrification pour les ouvrir et rechercher des débris. | Des débris sont-ils présents dans le filtre à huile ?
 | ETAPE 7B. Contrôler les cylindres de puissance. | Cylindre de puissance endommagé ?
 | ETAPE 7C. Inspecter les paliers de bielles. | Détérioration des paliers de bielle ?
 | ETAPE 7D. Inspecter les gicleurs de refroidissement de piston. | Gicleur de refroidissement de piston plié ou endommagé ?
 | ETAPE 7E. Contrôler les paliers de ligne. | Paliers de ligne usés ou endommagés ?
ETAPE 8. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 8A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 8B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts 3458 et 1243 actifs ?
OUI NON

Suivre les étapes de diagnostic appropriées pour les codes de défauts actifs ou contacter un atelier de réparation agréé Cummins®.

  • Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.
  • Se reporter à l'arborescence de diagnostic de symptôme Bruit excessif du moteur - détonations de combustion, au chapitre TS.

Aller à 2A

Aller à 7A

Etape guidée 2 - Contrôler le signal de référence de charge en kilowatts.

Etape guidée 2A - Contrôler le signal de référence de transducteur de charge en kilowatts, si installé.

Conditions

Remarque : Si le groupe électrogène n'est pas doté d'un transducteur de charge en kilowatts, passer à l'étape 3B.

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur fonctionnement/arrêt/auto en mode de fonctionnement (RUN) et faire fonctionner le moteur à la charge disponible.

Action

Contrôler le signal de référence de transducteur de charge en kilowatts.

  • Contrôler les kilowatts détectés par le transducteur de charge en kilowatts par rapport aux kilowatts de contrôleur de groupe électrogène.
  • S'adresser à un atelier de réparation agréé Cummins®.

Les kilowatts détectés par le transducteur de charge en kilowatts correspondent-ils aux kilowatts du contrôleur de groupe électrogène ?

OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour étalonner le signal de référence de charge/milliampère de capteur de charge en kilowatts.

  • S'adresser à un atelier de réparation agréé Cummins®.

Aller à 3A

Aller à 8A

Etape guidée 2B - Contrôler l'étalonnage du contrôleur de groupe électrogène.

Conditions

Remarque : Cette étape guidée ne doit être suivie que pour les groupes électrogènes sans transducteur de charge en kilowatts installé.

  • Connecter tous les composants.
  • Brancher un analyseur de puissance ou un multimètre numérique.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur fonctionnement/arrêt/auto en mode de fonctionnement (RUN) et faire fonctionner le moteur à la charge disponible.

Action

Contrôler l'étalonnage du contrôleur de groupe électrogène.

  • Brancher un analyseur de puissance ou un multimètre numérique sur les bornes de sortie principale d'alternateur.
  • Vérifier si les relevés de contrôleur de groupe électrogène pour la tension de sortie (L1-L2, L2-L3 et L3-L1) et l'intensité (L1, L2 et L3) correspondent à ceux mesurés au niveau des bornes de sortie d'alternateur.
  • S'adresser à un atelier de réparation agréé Cummins®.

Les relevés de tension et d'intensité de sortie de contrôleur de groupe électrogène correspondent-ils aux relevés mesurés ?

OUI NON
Pas de réparation

  • Utiliser un analyseur de puissance ou un multimètre numérique pour étalonner le contrôleur de groupe électrogène (tension de sortie et intensité de sortie).
  • S'adresser à un atelier de réparation agréé Cummins®.

Aller à 3A

Aller à 8A

Etape guidée 3 - Contrôler la température dans le collecteur d'admission.

Etape guidée 3A - Contrôler la température dans le collecteur d'admission.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur fonctionnement/arrêt/auto en mode de fonctionnement (RUN) et faire fonctionner le moteur à la charge possible maximum sans aucune détonation.

Action

Contrôler la température dans le collecteur d'admission.

  • Utiliser l'interface homme-machine de groupe électrogène (HMI) pour contrôler la température de collecteur d'admission. Se reporter à la Procédure 018-019 dans le Tableau des procédures associées.

Température de collecteur d'admission aux spécifications ?
OUI NON
Pas de réparation

Procéder aux contrôles suivants :

  • Contrôler la température des sorties de liquide de refroidissement à haute température (HT) et à basse température (LT) du moteur. Se reporter à la Procédure 018-018 dans le Tableau des procédures associées.
  • S'adresser à un atelier de réparation agréé Cummins®.

Aller à 3B

Aller à 8A

Etape guidée 3B - Contrôler le capteur de température dans le collecteur d'admission.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler le capteur de température dans le collecteur d'admission.

  • Contrôler les résistances de capteur de température du collecteur d'admission.
  • Remarque : Le capteur de température de collecteur d'admission peut avoir un dysfonctionnement en plage et les codes de défauts associés ne sont pas activés. Se reporter au code de défaut 153 (court-circuit haut de capteur de température de collecteur d'admission) ou au code de défaut 154 (court-circuit bas de capteur de température de collecteur d'admission) au chapitre TF.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Résistance de capteur de température de collecteur d'admission aux spécifications ?
OUI NON
Pas de réparation

  • Remplacer le capteur de température de collecteur d'admission. Se reporter à la Procédure 019-059 dans le Tableau des procédures associées.

Aller à 4A

Aller à 8A

Etape guidée 4 - Contrôler la pression du collecteur d'admission.

Etape guidée 4A - Contrôler le capteur de pression dans le collecteur d'admission.

Conditions

  • Connecter tous les composants
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur fonctionnement/arrêt/auto en mode de fonctionnement (RUN) et faire fonctionner le moteur à la charge possible maximum sans aucune détonation.

Action

Contrôler le capteur de pression dans le collecteur d'admission.

  • Utiliser l'interface homme-machine de groupe électrogène (HMI) pour contrôler la température de collecteur d'admission. Se reporter à la Procédure 018-019 dans le Tableau des procédures associées.

Pression de collecteur d'admission aux spécifications ?
OUI NON
Pas de réparation

Procéder aux contrôles suivants :

  • Si installée, contrôler le fonctionnement de la soupape de dérivation de compresseur (moteurs à un seul turbocompresseur uniquement).
  • S'adresser à un atelier de réparation agréé Cummins®.

Aller à 4B

Aller à 8A

Etape guidée 4B - Contrôler le capteur de pression du collecteur d'admission

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler le capteur de pression dans le collecteur d'admission.

Remarque : Le capteur de pression de collecteur d'admission peut avoir un dysfonctionnement en plage et les codes de défauts associés ne sont pas activés. Se reporter au code de défaut 354 (court-circuit haut de capteur de pression de collecteur d'admission) ou au code de défaut 355 (court-circuit bas de capteur de pression de collecteur d'admission) au chapitre TF.

  • Utiliser la procédure suivante pour les techniques d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Capteur de pression de collecteur d'admission aux spécifications ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de collecteur d'admission. Se reporter à la Procédure 019-061 dans le Tableau des procédures associées.

Aller à 5A

Aller à 8A

Etape guidée 5 - Contrôler la qualité de l'alimentation de gaz naturel du groupe électrogène.

Etape guidée 5A - Contrôler la qualité de l'alimentation de gaz naturel.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler la qualité de l'alimentation de gaz naturel.

  • Vérifier si la qualité du gaz naturel fourni au groupe électrogène est au moins conforme à l'exigence minimum pour le groupe électrogène (les limites de contamination d'indice de méthane et de carburant). Utiliser la procédure suivante dans le manuel de conduite et d'entretien des moteurs QSK60 G CM2358 K110, Bulletin 4383782. Se reporter à la Procédure 018-002 au chapitre V.
  • S'adresser à un atelier de réparation agréé Cummins®.

Qualité de l'alimentation de gaz naturel aux spécifications ?
OUI NON
Pas de réparation

  • S'adresser à un atelier de réparation agréé Cummins®.

Aller à 6A

Aller à 8A

Etape guidée 6 - Inspecter toutes les culasses.

Etape guidée 6A - Contrôler les bougies.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler les bougies.

Inspecter toutes les bougies à la recherche de ce qui suit :

  • Bougie correctement serrée.
  • Connecteur de bougie en J endommagé.
  • Inspecter l'électrode à la recherche de signes de contamination d'huile.
  • Porcelaine de bougie endommagée. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Bougies contaminées ou endommagées ?
OUI NON

  • Serrer les bougies au couple spécifié.
  • Remplacer les bougies. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 8A

Aller à 6B

Etape guidée 6B - Contrôler l'écartement de bougie.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler l'écartement de bougie sur tous les cylindres.

  • Déposer les bougies et mesurer l'écartement d'électrode de bougie. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Ecartement de bougie excessif ?
OUI NON

Remplacer les bougies. Se reporter à la Procédure 013-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 8A

Aller à 6C

Etape guidée 6C - Contrôler toutes les culasses.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler toutes les culasses.

Inspecter toutes les culasses à la recherche de ce qui suit :

  • Face d'accouplement de culasse au bloc à la recherche de tout signe de fuite de joint de culasse.
  • Fuite de gaz d'échappement du joint de culasse dans le collecteur d'échappement. Se reporter à la Procédure 002-021 dans le Tableau des procédures associées.
  • Desserrer les composants du moteur sur ou immédiatement autour des culasses.

Culasses : fuites de joints ou composants desserrés ?
OUI NON

Réparer si nécessaire.

  • Remplacer le joint de culasse. Se reporter à la Procédure 002-021 dans le Tableau des procédures associées.
  • Remplacer le joint de collecteur d'échappement. Se reporter à la Procédure 011-007 dans le Tableau des procédures associées.
  • Serrer tous les composants desserrés sur ou immédiatement autour de la culasse. Se reporter aux procédures appropriées.

 Pas de réparation

Aller à 8A

Aller à 6D

Etape guidée 6D - Contrôler le jeu de soupape.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler le jeu de soupape.

  • Vérifier si le réglage de jeu de soupape est correct sur tous les cylindres. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Réglages de jeu de soupape corrects ?
OUI NON
Pas de réparation

Passer à l'étape de diagnostic suivante.

Aller à 7A

Aller à 6E

Etape guidée 6E - Contrôler le train de soupape.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler le train de soupape.

Inspecter le train de soupape sur tous les cylindres à la recherche de ce qui suit :

  • Usure/renfoncement ou détérioration de la soupape d'entrée ou d'échappement. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.
  • Usure excessive d'ensemble de culbuteurs. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.
  • Usure de suiveur d'arbre à cames. Se reporter à la Procédure 004-001 dans le Tableau des procédures associées.
  • Usure de lobe d'arbre à cames. Se reporter à la Procédure 001-008 dans le Tableau des procédures associées.

Usure de train de soupape ?
OUI NON

Réparer si nécessaire :

  • Remplacer la culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.
  • Remplacer le suiveur d'arbre à cames. Se reporter à la Procédure 004-001 dans le Tableau des procédures associées.
  • Remplacer l'ensemble de culbuteurs. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.
  • Remplacer l’arbre à cames. Se reporter à la Procédure 001-008 dans le Tableau des procédures associées.

Ajuster le jeu de soupape. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Aller à 8A

Aller à 7A

Etape guidée 7 - Inspecter toutes les cylindres de puissance.

Etape guidée 7A - Couper les filtres à huile pour les ouvrir et rechercher des débris.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Couper les filtres à huile pour les ouvrir et rechercher des débris.

  • Déposer les filtres à huile de lubrification. Se reporter à la Procédure 007-013 dans le Tableau des procédures associées.
  • Découper les filtres à huile pour les ouvrir et rechercher des débris dans le support de filtre.
  • S'adresser à un atelier de réparation agréé Cummins®.

Des débris sont-ils présents dans les filtres à huile ?
OUI NON

Passer à l'étape de diagnostic suivante.

 Pas de réparation

Aller à 7B

Aller à 7D

Etape guidée 7B - Contrôler les cylindres de puissance.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler les cylindres de puissance.

Inspecter les cylindres de puissance internes à la recherche des éléments suivants :

Remarque : Si disponible, ces inspections peuvent être effectuées en utilisant un borescope sans dépose de composant.

  • Eraflures ou cassure de segment. Se reporter à la Procédure 001-047 dans le Tableau des procédures associées.
  • Détérioration d'alésage de chemise de cylindre. Se reporter à la Procédure 001-028 dans le Tableau des procédures associées.
  • Détérioration de face de flamme de culasse.

Cylindre de puissance endommagé ?
OUI NON

Réparer si nécessaire :

  • Remplacer les segments. Se reporter à la Procédure 001-047 dans le Tableau des procédures associées.
  • Remplacer la chemise. Se reporter à la Procédure 001-045 dans le Tableau des procédures associées.
  • Remplacer la culasse. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Pas de réparation

Aller à 8A

Aller à 7C

Etape guidée 7C - Inspecter les paliers de bielles.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter les paliers de bielles.

  • Inspecter les paliers de bielle de tous les cylindres à la recherche de toute usure excessive ou de détériorations. Se reporter à la Procédure 001-005 dans le Tableau des procédures associées.

Détérioration des paliers de bielle ?
OUI NON

Remplacer les paliers de bielles. Se reporter à la Procédure 001-005 dans le Tableau des procédures associées.

Pas de réparation

Aller à 8A

Aller à 7D

Etape guidée 7D - Inspecter les gicleurs de refroidissement de piston.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter les gicleurs de refroidissement de piston.

Inspecter les gicleurs de refroidissement de piston à tous les emplacements de cylindre à la recherche de ce qui suit :

  • Gicleurs de refroidissement pliés
  • Gicleurs de refroidissement cassés.

Gicleurs de refroidissement de piston pliés ou cassés ?
OUI NON

Remplacer le gicleur de refroidissement de piston. Se reporter à la Procédure 001-046 dans le Tableau des procédures associées.

Pas de réparation

Aller à 8A

Aller à 7E

Etape guidée 7E - Inspecter les paliers de ligne.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter les paliers de ligne.

  • Inspecter les paliers de ligne à tous les emplacements de cylindre. Se reporter à la Procédure 001-046 dans le Tableau des procédures associées.

Paliers de ligne usés ou endommagés ?
OUI NON

  • Remplacer les paliers de ligne si nécessaire. Se reporter à la Procédure 001-46 dans le Tableau des procédures associées.

Pas de réparation

Aller à 8A

Aller à 8A

Etape guidée 8 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 8A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 8B

Aller à 8B

Etape guidée 8B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 3489 - Commande de contrôle d'actionneur de dérivation de compresseur de turbocompresseur de moteur - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défauts actifs multiples. | Codes de défauts 441 ou 442 d'alimentation électrique actifs ou décomptes élevés ?
ETAPE 2. | Contrôler l'actionneur de dérivation de compresseur de turbocompresseur. |
 | ETAPE 2A. Inspecter les broches du connecteur d'actionneur de dérivation de compresseur de turbocompresseur et du connecteur de faisceau moteur. | Broches sales ou endommagées ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit entre une broche et la masse dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défauts actifs multiples.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs/inactifs multiples.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs et inactifs.

Codes de défauts 441 ou 442 d'alimentation électrique actifs ou décomptes élevés ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler l'actionneur de dérivation de compresseur de turbocompresseur.

Etape guidée 2A - Inspecter le capteur et les broches du connecteur de faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur de l'actionneur de dérivation de compresseur de turbocompresseur.

Action

Inspecter le connecteur d'actionneur de dérivation de compresseur de turbocompresseur, le connecteur de faisceau moteur et les broches de connecteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou le connecteur d'actionneur de compresseur de turbocompresseur.

Réparer ou remplacer le faisceau moteur ou l'actionneur de dérivation de compresseur de turbocompresseur, en fonction de celui qui a des broches de connecteur endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur. Se reporter à la Procédure 019-219 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer la soupape de dérivation de compresseur de turbocompresseur. S'adresser à un atelier de réparation agréé Cummins®.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur de l'actionneur de dérivation de compresseur de turbocompresseur.

Action

En utilisant un multimètre, rechercher tout court-circuit de broche à broche dans le faisceau moteur :

  • Mesurer la résistance entre la broche (+) de signal d'actionneur de dérivation de compresseur de turbocompresseur dans le connecteur ECM et toutes les autres broches du connecteur ECM.
  • Mesurer la résistance entre la broche (-) de retour d'actionneur de dérivation de compresseur de turbocompresseur dans le connecteur ECM et toutes les autres broches du connecteur ECM.

Utiliser le schéma de circuit ou le schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit entre une broche et la masse dans le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du module ECM.
  • Débrancher le faisceau moteur de l'actionneur de dérivation de compresseur de turbocompresseur.

Action

En utilisant un multimètre, rechercher tout court-circuit à la masse de bloc-moteur dans le faisceau moteur :

  • Mesurer la résistance entre la broche (+) de signal d'actionneur de dérivation de compresseur de turbocompresseur dans le connecteur ECM et la masse du bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du module ECM.
  • Débrancher le faisceau moteur du capteur de température d'air d'admission de compresseur de turbocompresseur.

Action

En utilisant un multimètre, rechercher tout circuit ouvert dans le faisceau moteur :

  • Mesurer la résistance entre la broche (+) de signal d'actionneur de dérivation de compresseur de turbocompresseur au niveau du connecteur ECM et la broche (+) de signal de capteur de température d'air d'admission du compresseur de turbocompresseur au niveau du connecteur de capteur de température d'air d'admission du compresseur de turbocompresseur.
  • Mesurer la résistance entre la broche (-) de retour d'actionneur de dérivation de compresseur de turbocompresseur au niveau du connecteur ECM et la broche (-) de retour de capteur de température d'air d'admission du compresseur de turbocompresseur au niveau du connecteur de capteur de température d'air d'admission du compresseur de turbocompresseur.

Utiliser le schéma de circuit ou le schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-AVR-2015


CODE DE DEFAUT 3491 - Haute restriction de filtre à huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Filtre à huile de lubrification (vissé) | Se reporter à la procédure 007-013 | QSK60 G CM2358 K110 | 4383781
Tête de filtre à huile de lubrification | Se reporter à la procédure 007-015 | QSK60 G CM2358 K110 | 4383781
Système d'huile de lubrification | Se reporter à la procédure 007-037 | QSK60 G CM2358 K110 | 4383781
Capteur de pression d'huile pré-filtrée | Se reporter à la procédure 019-126 | QSK60 G CM2358 K110 | 4383781
Capteur de pression après le filtre à huile | Se reporter à la procédure 019-447 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher le code de défaut 3491 de grande restriction de filtre à huile moteur. | Cas actifs ou inactifs du code de défaut 3491 ?
 | ETAPE 1B. Rechercher des codes de défaut multiples. | Comptes actifs ou inactifs des codes de défauts 415, 136, 137, 141, et 143 ?
ETAPE 2. | Contrôler les filtres à huile de lubrification. |
 | ETAPE 2A. Remplacer les filtres à huile de lubrification. | Filtres à huile contaminés ?
ETAPE 3. | Contrôler les capteurs de pression d'huile de lubrification. |
 | ETAPE 3A. Contrôler les capteurs de pression d'huile avant et après le filtre. | Dysfonctionnement de capteur de pression ?
ETAPE 4. | Contrôler la tête de filtre à huile de lubrification. |
 | ETAPE 4A. Contrôler la tête de filtre à huile de lubrification. | Dysfonctionnement de tête de filtre à huile de lubrification ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs ou inactifs.

Etape guidée 1A - Rechercher le code de défaut 3491 de grande restriction de filtre à huile moteur.

Conditions

  • Connecter tous les composants
  • Mettre le circuit de clé de contact sous tension
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs et inactifs.

Cas actifs ou inactifs du code de défaut 3491 ?
OUI NON

Passer à l'étape de diagnostic suivante.

 Pas de réparation

Aller à 1B

Aller à 5A

Etape guidée 1B - Rechercher des codes de défaut multiples.

Conditions

  • Connecter tous les composants
  • Mettre le circuit de clé de contact sous tension
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défaut multiples.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs et inactifs.

Comptes actifs ou inactifs des codes de défauts 415, 136, 137, 141, et 143 ?
OUI NON

Diagnostiquer les codes de défauts ci-dessus.

  • Se reporter à la procédure de diagnostic de code de défaut appropriée au chapitre TF.

 Pas de réparation

Aller à 5A

Aller à 2A

Etape guidée 2 - Contrôler les filtres à huile de lubrification.

Etape guidée 2A - Inspecter le capteur et les broches du connecteur de faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Déposer, inspecter et remplacer les filtres à huile de lubrification.

  • Connecteur desserré
  • Déposer et remplacer les filtres à huile de lubrification. Se reporter à la Procédure 007-013 dans le Tableau des procédures associées.

Découper les filtres à huile de lubrification et rechercher des débris ou toute contamination d'huile.

Contrôler l'état de l'huile de lubrification selon les recommandations d'analyse d'huile et d'huile moteur Cummins®, Bulletin 3810340, ou s'adresser à un établissement de réparation agréé Cummins®.

Filtres à huile contaminés ?
OUI NON

Remplacer l'huile de lubrification moteur si l'huile présente des signes de contamination ou les résultats d'analyse d'huile recommandent que l'huile de lubrification doit être remplacée.

  • Remplacer l'huile de lubrification moteur. Se reporter à la Procédure 007-037 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôler les capteurs de pression d'huile de lubrification.

Etape guidée 3A - Contrôler les capteurs de pression d'huile avant et après le filtre.

Conditions

  • Mettre le circuit de clé de contact hors tension
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Contrôler le fonctionnement et la plage des capteurs de pression d'huile de lubrification avant et après le filtre.

  • Se reporter à la Procédure 019-126 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 019-447 dans le Tableau des procédures associées.

Dysfonctionnement de capteur de pression ?
OUI NON

Remplacer le capteur de pression approprié.

Remplacer le capteur de pression en dysfonctionnement.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter à la Procédure 019-126 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 019-447 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler la tête de filtre à huile de lubrification.

Etape guidée 4A - Contrôler la tête de filtre à huile de lubrification.

Conditions

  • Mettre le circuit de clé de contact hors tension
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop)

Action

Inspecter l'ensemble de tête de filtre à huile de lubrification.

  • Se reporter à la Procédure 007-015 dans le Tableau des procédures associées.

Dysfonctionnement de tête de filtre à huile de lubrification ?
OUI NON

Réparer ou remplacer la tête de filtre à huile de lubrification.

  • Se reporter à la Procédure 007-015 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 3515 - Arrêt sur commande CAN d'actionneur de contrôle d'accélérateur de moteur - instructions spéciales

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défauts. | Code de défaut 426, 427, ou 781 actif ou comptes élevés ?
ETAPE 2. | Contrôler l'actionneur de commande d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de connecteur d'actionneur de commande d'accélérateur. | Broches sales ou endommagées ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit entre une broche et la masse dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs/inactifs multiples.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs et inactifs.

Code de défaut 426, 427, ou 781 actif ou comptes élevés ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler l'actionneur de commande d'accélérateur.

Etape guidée 2A - Inspecter le capteur et les broches du connecteur de faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur de l'actionneur de commande d'accélérateur.

Action

Inspecter le connecteur d'actionneur de commande d'accélérateur, le connecteur de faisceau moteur et les broches de connecteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur de commande d'accélérateur ou dans le connecteur de faisceau.

Réparer ou remplacer le faisceau moteur ou l'actionneur de commande d'accélérateur dont les broches de connecteur sont endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur. Se reporter à la Procédure 019-219 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'actionneur de commande d'accélérateur. S'adresser à un atelier de réparation agréé Cummins®.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées.

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur de l'actionneur de commande d'accélérateur.

Action

En utilisant un multimètre, rechercher tout court-circuit de broche à broche dans le faisceau moteur :

  • Mesurer la résistance entre la broche (+) de signal d'actionneur de commande d'accélérateur dans le connecteur ECM et toutes les autres broches du connecteur ECM.
  • Mesurer la résistance entre la broche (-) de retour d'actionneur de commande d'accélérateur dans le connecteur ECM et toutes les autres broches du connecteur ECM.

Utiliser le schéma de circuit ou le schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit entre une broche et la masse dans le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du module ECM.
  • Débrancher le faisceau moteur de l'actionneur de commande d'accélérateur.

Action

En utilisant un multimètre, rechercher tout court-circuit à la masse de bloc-moteur dans le faisceau moteur :

  • Mesurer la résistance entre la broche (+) de signal d'actionneur de commande d'accélérateur du connecteur ECM et la masse du bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du module ECM.
  • Débrancher le faisceau moteur de l'actionneur de commande d'accélérateur.

Action

En utilisant un multimètre, rechercher tout circuit ouvert dans le faisceau moteur :

  • Mesurer la résistance entre la broche (+) de signal d'actionneur de contrôle d'accélérateur du connecteur ECM et la broche (+) de signal d'actionneur de contrôle d'accélérateur du connecteur d'actionneur de contrôle d'accélérateur.
  • Mesurer la résistance entre la broche (-) de retour d'actionneur de contrôle d'accélérateur du connecteur ECM et la broche (-) de retour d'actionneur de contrôle d'accélérateur du connecteur d'actionneur de contrôle d'accélérateur.

Utiliser le schéma de circuit ou le schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-AVR-2015


CODE DE DEFAUT 3521 - Température d'actionneur de régulation d'accélérateur de moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défauts. | Code de défaut 441 ou 442 actif ?
 | ETAPE 1B. Rechercher des codes de défaut. | Codes de défauts 783, 2876, et/ou 2877 actifs ?
ETAPE 2. | Rechercher toute fuite. |
 | ETAPE 2A. Rechercher toute fuite. | Fuite du système de carburant ou du système de gestion d'air ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 441 ou 442 actif ?
OUI NON
Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts inactifs.

Codes de défauts 783, 2876, et/ou 2877 actifs ?
OUI NON
Pas de réparation

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Rechercher toute fuite.

Etape guidée 2A - Rechercher toute fuite.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite du système de carburant et du système de gestion d'air.

Fuite du système de carburant ou du système de gestion d'air ?
OUI NON

Réparer ou remplacer les composants endommagés.

 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 15-AVR-2015


CODE DE DEFAUT 3584 - Détarage moteur - instructions spéciales

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Pour réduire le risque de blessure corporelle ou de dégradation d'équipement, cette procédure ne doit être effectuée que par des techniciens d'entretien qualifiés.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3584 actif ?
ETAPE 2. | Contrôler le panneau de commande de générateur PowerCommand®. |
 | ETAPE 2A. Vérifier si le panneau de commande de générateur PowerCommand® de groupe électrogène a demandé au disjoncteur de groupe électrogène de s'ouvrir. | La commande de générateur PowerCommand® de groupe électrogène a-t-elle une inhibition de disjoncteur de groupe électrogène active ?
 | ETAPE 2B. Vérifier si le panneau de commande de générateur PowerCommand® de groupe électrogène a demandé au disjoncteur de parallélisme de secteur de s'ouvrir. | La commande de générateur PowerCommand® de groupe électrogène a-t-elle une inhibition de disjoncteur de parallélisme de secteur active ?
ETAPE 3. | Contrôler le disjoncteur de groupe électrogène |
 | ETAPE 3A. Contrôler le disjoncteur de groupe électrogène de statut. | Le disjoncteur de groupe électrogène s'est-il déclenché ?
 | ETAPE 3B. Contrôler le statut des dispositifs de protection de disjoncteur de groupe électrogène. | Dispositifs de protection de secteur de disjoncteur de groupe électrogène déclenchés ?
ETAPE 4. | Contrôler le disjoncteur de parallélisme de secteur |
 | ETAPE 4A. Contrôler le statut du disjoncteur de parallélisme de secteur. | Disjoncteur de parallélisme de secteur déclenché ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si le code de défaut est inactif. | Code de défaut 3584 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 3584 actif ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

  • Se reporter à la Procédure 019-362 au chapitre 19.
  • Se reporter à l'arborescence de diagnostic de symptôme Bruit de moteur - Détonations de combustion, dans ce manuel.

Aller à 2A

Aller à 5A

Etape guidée 2 - Contrôler le panneau de commande de générateur PowerCommand®

Etape guidée 2A - Vérifier si le panneau de commande de générateur PowerCommand® de groupe électrogène a demandé au disjoncteur de groupe électrogène de s'ouvrir.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Vérifier si le panneau de commande de générateur PowerCommand® de groupe électrogène a demandé au disjoncteur de groupe électrogène de s'ouvrir.

Pour la commande de générateur PowerCommand® Supervisor 3100, rechercher :

  • Commande d'inhibition de disjoncteur activée par l'intermédiaire d'une commande externe. Contrôler la diode électroluminescente (LED) DS9 (1) sur le panneau d'interface client, A34 (2) ; si la diode est allumée, la commande d'inhibition de disjoncteur a été demandée. Alternativement, rechercher la notification d'inhibition de fermeture de disjoncteur de groupe électrogène sur l'interface homme-machine (HMI) située dans le panneau de commande de générateur (GCP).
  • S'adresser à un atelier de réparation agréé Cummins®.

Pour la commande de générateur PowerCommand® Control 3300, rechercher :

  • Sur l'interface homme-machine (HMI) de panneau de commande, contrôler le statut de l'inhibition de disjonteur de générateur N° 28 (écran de statut de contrôleur avancé 5 sur 6) ; le statut est ACTIF si une inhibitition de disjoncteur de groupe électrogène a été demandée.
  • S'adresser à un atelier de réparation agréé Cummins®.

La commande de générateur PowerCommand® de groupe électrogène a-t-elle une inhibition de disjoncteur de groupe électrogène active ?

OUI NON

Rechercher la cause de la commande d'ouverture du disjoncteur de groupe électrogène.

  • Contacter les opérateurs du site et rechercher la raison de l'activation de l'inhibition de disjoncteur du groupe électrogène.
  • S'adresser à un atelier de réparation agréé Cummins®.

 Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Vérifier si le panneau de commande de générateur PowerCommand® de groupe électrogène a demandé au disjoncteur de parallélisme de secteur de s'ouvrir.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Vérifier si le panneau de commande de générateur PowerCommand® de groupe électrogène a demandé au disjoncteur de parallélisme de secteur de s'ouvrir.

REMARQUE : Cette étape s'applique uniquement aux groupes électrogènes équipés d'une commande de générateur PowerCommand® Control 3300.

  • Sur l'interface homme-machine (HMI) de panneau de commande, contrôler le statut de l'inhibition de disjonteur de secteur N° 25 (écran de statut de contrôleur avancé 5 sur 6) ; le statut est ACTIF si une inhibitition de disjoncteur de parallélisme de secteur a été demandée.
  • S'adresser à un atelier de réparation agréé Cummins®.

La commande de générateur PowerCommand® de groupe électrogène a-t-elle une inhibition de disjoncteur de parallélisme de secteur active ?

OUI NON

Rechercher la cause de la commande d'ouverture du disjoncteur de groupe électrogène.

  • Contacter les opérateurs du site et rechercher la raison de l'activation de l'inhibition de disjoncteur du groupe électrogène.
  • S'adresser à un atelier de réparation agréé Cummins®.

 Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôler le disjoncteur de groupe électrogène.

Etape guidée 3A - Contrôler le disjoncteur de groupe électrogène de statut.

Conditions

  • Connecter tous les composants
  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler le disjoncteur de groupe électrogène de statut.

  • Le disjoncteur de groupe électrogène s'est déclenché.
  • S'adresser à un atelier de réparation agréé Cummins®.

Le disjoncteur de groupe électrogène s'est-il déclenché ?
OUI NON

Rechercher et corriger la cause du déclenchement du disjoncteur de groupe électrogène.

  • Essayer de réarmer le disjoncteur du groupe électrogène.
  • Rechercher tout court-circuit instantané.
  • Rechercher tout court-circuit de longue durée.
  • S'adresser à un atelier de réparation agréé Cummins®.

 Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Contrôler le statut des dispositifs de protection de disjoncteur de groupe électrogène.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler le statut des dispositifs de protection de secteur de disjoncteur de groupe électrogène.

Procéder aux contrôles suivants :

  • Le relais de protection de secteur de disjoncteur de groupe électrogène s'est déclenché.
  • Le relais de déplacement vectoriel ou de taux de changement de fréquence (ROCOF) s'est déclenché.
  • S'adresser à un atelier de réparation agréé Cummins®.

Dispositifs de protection de secteur de disjoncteur de groupe électrogène déclenchés ?
OUI NON

Rechercher la cause du déclenchement des dispositifs de protection de secteur de groupe électrogène.

  • S'adresser à un atelier de réparation agréé Cummins®.

 Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler le disjoncteur de parallélisme de secteur.

Etape guidée 4A - Contrôler le statut du disjoncteur de parallélisme de secteur.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler le statut du disjoncteur de parallélisme de secteur.

  • Le disjoncteur de parallélisme de secteur s'est déclenché.
  • S'adresser à un atelier de réparation agréé Cummins®.

Disjoncteur de parallélisme de secteur déclenché ?
OUI NON

Rechercher et corriger la cause du déclenchement du disjoncteur de parallélisme de secteur.

  • Essayer de RÉARMER le disjoncteur de parallélisme de secteur.
  • Rechercher tout court-circuit instantané.
  • Rechercher tout court-circuit de longue durée.
  • S'adresser à un atelier de réparation agréé Cummins®.

 Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si le code de défaut est inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 3584 est inactif.

Code de défaut 3584 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Reportez-vous aux tableaux d'analyse des pannes pour les codes de défaut restants

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 26-MAI-2015


CODE DE DEFAUT 3585 - Puissance réelle totale de générateur - cause de base inconnue

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 296. | Cas actifs ou inactifs du code de défaut 2863 ?
 | ETAPE 1B. Contrôler le code défaut 296. | Cas actifs ou inactifs du code de défaut 3585 ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 2863.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 2863 ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Contrôler le code défaut 3585.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts inactifs.

Cas actifs ou inactifs du code de défaut 3585 ?
OUI NON

Voir les informations d'entretien de l'OEM.

 Pas de réparation

Voir les informations d'entretien de l'OEM.

Réparation terminée.

Dernière modification: 16-AVR-2015


CODE DE DEFAUT 3586 - Puissance réelle totale de générateur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 296. | Cas actifs ou inactifs du code de défaut 2863 ?
 | ETAPE 1B. Contrôler le code défaut 296. | Cas actifs ou inactifs du code de défaut 3586 ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 2863 ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Contrôler le code défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts inactifs.

Cas actifs ou inactifs du code de défaut 3586 ?
OUI NON

Voir les informations d'entretien de l'OEM.

 Pas de réparation

Voir les informations d'entretien de l'OEM.

Réparation terminée.

Dernière modification: 02-JUIN-2015


CODE DE DEFAUT 3594 - Réglage d'injection de boucle fermée d'émissions de moteur - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Ensemble de corps de soupape de contrôle de carburant | Se reporter à la procédure 006-049 | QSK60 G CM2358 K110 | 4383781
Recommandations et spécifications relatives au carburant | Se reporter à la procédure 018-002 | QSK60 G CM2358 K110 | 4383781
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK60 G CM2358 K110 | 4383781
Capteur de pression du collecteur d'admission | Se reporter à la procédure 019-061 | QSK60 G CM2358 K110 | 4383781
Capteur de débit massique de gaz | Se reporter à la procédure 019-101 | QSK60 G CM2358 K110 | 4383781
Capteur de pression de carburant | Se reporter à la procédure 019-188 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défauts actifs multiples. | Codes de défauts 144, 145, 146, 151, 154, 155, 213, 227, 238, 239, 352, 354, 355, 386, 453, 454, 455, 482, 488, 511, 546, 547, 751, 1761, 2191, 2427, 2428, 2453, 2454, 2568, 2569, 2789, 2793, 2799, 2866, et/ou 2867 actifs ?
ETAPE 2. | Contrôler le capteur de température de liquide de refroidissement (circuit de liquide de refroidissement à haute température). |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 625 ohms à 36k ohms ?
 | ETAPE 2C. Rechercher tout court-circuit. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 3. | Contrôler les capteurs de pression et température de collecteur d'admission. |
 | ETAPE 3A. Inspecter le capteur de température de collecteur d'admission, le capteur de pression et les broches de connecteur de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler les résistances de capteur de température du collecteur d'admission. | 625 ohms à 36k ohms ?
 | ETAPE 3C. Contrôler la tension d'alimentation du capteur de pression du collecteur d'admission. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 3D. Contrôler la tension du signal de capteur de pression de collecteur d'admission. | 0,5 VCC à 4,5 VCC ?
 | ETAPE 3E. Rechercher tout court-circuit. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 4. | Contrôler les capteurs de pression d'entrée et de sortie de carburant. |
 | ETAPE 4A. Inspecter les capteurs de pression d'entrée et de sortie de carburant et les broches de connecteur de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la tension d'alimentation des capteurs de pression d'entrée et de sortie de carburant. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 4C. Contrôler la tension de signal du capteur de pression d'entrée de carburant. | 1,7 VCC à 4,5 VCC ?
 | ETAPE 4D. Contrôler la tension de signal du capteur de pression de sortie de carburant. | 0,5 VCC à 4,5 VCC ?
 | ETAPE 4E. Rechercher tout court-circuit. | Plus de 100k ohms ?
 | ETAPE 4F. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 5. | Contrôler le capteur de débit volumétrique de gaz. |
 | ETAPE 5A. Inspecter les broches du capteur de débit volumétrique de gaz et du connecteur de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 5B. Contrôler la tension d'alimentation du capteur de débit volumétrique de gaz. | 8 VCC à 15 VCC ?
 | ETAPE 5C. Contrôler la tension de signal du capteur de débit volumétrique de gaz. | 0,46 VCC à 4,50 VCC ?
 | ETAPE 5D. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 5E. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 6. | Contrôler la soupape de contrôle de carburant. |
 | ETAPE 6A. Vérifier si la soupape de contrôle de carburant se déplace librement. | La différence entre le signal de position commandée et le signal de rétroaction est-elle inférieure à 30 pour cent ?
 | ETAPE 6B. Inspecter la soupape de contrôle de carburant et les broches de connecteur de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 6C. Contrôler le signal de pourcentage de cycle d'usage de signal commandé d'actionneur. | Le pourcentage de cycle d'usage est-il de 10 à 91 pour cent ?
 | ETAPE 6D. Contrôler la tension de signal de rétroaction de soupape de contrôle de carburant. | 0 VCC à 5 VCC ?
 | ETAPE 6E. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 6F. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 7. | Contrôler le signal de référence de charge en kilowatts, si installé. |
 | ETAPE 7A. Contrôler le signal de référence de transducteur de charge en kilowatts. | Les kilowatts détectés par le transducteur de charge en kilowatts correspondent-ils aux kilowatts du contrôleur de groupe électrogène ?
 | ETAPE 7B. Contrôler l'étalonnage du contrôleur de groupe électrogène. | Etalonnage de sortie de tension et d'intensité de contrôleur de groupe électrogène correct ?
ETAPE 8. | Contrôler la qualité de l'alimentation de gaz naturel du groupe électrogène. |
 | ETAPE 8A. Contrôler la qualité de l'alimentation de gaz naturel. | Qualité de l'alimentation de gaz naturel aux spécifications ?
ETAPE 9. | Effacer les codes de défaut. |
 | ETAPE 9A. Vérifier si le code de défaut est inactif. | Code de défaut 3594 inactif ?
 | ETAPE 9B. Eliminer le code de défaut inactif. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher des codes de défauts actifs multiples.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs multiples.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts 144, 145, 146, 151, 154, 155, 213, 227, 238, 239, 352, 354, 355, 386, 453, 454, 455, 482, 488, 511, 546, 547, 751, 1761, 2191, 2427, 2428, 2453, 2454, 2568, 2569, 2789, 2793, 2799, 2866, et/ou 2867 actifs ?

OUI NON

Suivre les étapes de diagnostic appropriées pour les codes de défauts actifs ou contacter un atelier de réparation agréé Cummins®.

  • Se reporter à la Procédure 019-362 au chapitre 19.
  • Se reporter à 4021353-t048 (Bruit excessif du moteur - détonations de combustion) au chapitre TS.

Aller à 9A

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température de liquide de refroidissement (circuit de haute température).

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et de capteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Mettre l'alimentation électrique 24 VCC hors tension.
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement moteur (haute température).
  • Débrancher le connecteur ECM.

Action

Inspecter les broches du connecteur du capteur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées. Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de température de liquide de refroidissement de moteur (haute température). Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Pas de réparation

Aller à 9A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement (haute température).

Action

Contrôler la résistance du capteur de température de liquide de refroidissement moteur (haute température).

  • Mesurer la résistance entre la broche de signal de capteur de température de liquide de refroidissement moteur (haute température) et la broche de retour de capteur de température de liquide de refroidissement moteur (haute température).

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

625 ohms à 36k ohms ?
OUI NON
Pas de réparation

  • Remplacer le capteur de température de liquide de refroidissement de moteur (haute température). Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Aller à 2C

Aller à 9A

Etape guidée 2C - Rechercher tout court-circuit.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Mettre l'alimentation électrique 24 VCC hors tension.
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement moteur (haute température)
  • Débrancher le faisceau du connecteur de l'ECM.

Action

Rechercher tout court-circuit à la masse du moteur.

Mesurer la résistance entre chacune des broches du connecteur de capteur de température de liquide de refroidissement moteur (haute température) et la masse du bloc-moteur.

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de retour de capteur de température de liquide de refroidissement moteur (haute température) dans le connecteur de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de capteur de température de liquide de refroidissement moteur (haute température) dans le connecteur de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 9A

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Mettre l'alimentation électrique 24 VCC hors tension.
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement moteur (haute température).
  • Débrancher le faisceau du connecteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température de liquide de refroidissement moteur (haute température) dans le connecteur de capteur de température de liquide de refroidissement moteur (haute température) et la broche de signal de capteur de température de liquide de refroidissement moteur (haute température) dans le connecteur ECM.
  • Mesurer la résistance entre la broche de retour de capteur de température de liquide de refroidissement moteur (haute température) dans le connecteur de capteur de température de liquide de refroidissement moteur (haute température) et la broche de retour de capteur de température de liquide de refroidissement moteur (haute température) dans le connecteur ECM.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 9A

Etape guidée 3 - Contrôler les capteurs de pression et température de collecteur d'admission.

Etape guidée 3A - Inspecter le capteur de température de collecteur d'admission, le capteur de pression et les broches de connecteur de faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Mettre l'alimentation électrique 24 VCC hors tension.
  • Débrancher le connecteur de capteur de température de collecteur d'admission.
  • Déconnecter le capteur de pression de collecteur d'admission.
  • Débrancher le connecteur ECM de rangée gauche.

Action

Inspecter les broches du connecteur du capteur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées. Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de température de collecteur d'admission. Se reporter à la Procédure 019-059 dans le Tableau des procédures associées.
  • Remplacer le capteur de pression de collecteur d'admission. Se reporter à la Procédure 019-061 dans le Tableau des procédures associées.

Pas de réparation

Aller à 9A

Aller à 3B

Etape guidée 3B - Contrôler la résistance du capteur de température de collecteur d'admission.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de température du collecteur d'admission.

Action

Contrôler la résistance du capteur de température de liquide de refroidissement moteur (haute température).

  • Mesurer la résistance entre la broche de signal et la broche de retour du capteur de température de collecteur d'admission.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

625 ohms à 36k ohms ?
OUI NON
Pas de réparation

  • Remplacer le capteur de température de collecteur d'admission. Se reporter à la Procédure 019-059 dans le Tableau des procédures associées.

Aller à 3C

Aller à 9A

Etape guidée 3C - Contrôler la tension d'alimentation du capteur de température du collecteur d'admission.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Installer le câble de connexion de capteur de pression entre le capteur et le connecteur de faisceau de capteur.

Action

Contrôler la tension d'alimentation du capteur de pression du collecteur d'admission.

  • Mesurer la tension d'alimentation en branchant un multimètre sur les connecteurs de test d'alimentation et de retour du câble de connexion.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

  • Passer à l'étape de diagnostic 3E.

Aller à 3D

Aller à 3E

Etape guidée 3D - Contrôler la tension du signal de capteur de température de collecteur d'admission.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Installer le câble de connexion de capteur de pression entre le capteur et le connecteur de faisceau de capteur.

Action

Contrôler la tension du signal de capteur de pression de collecteur d'admission.

  • Mesurer la tension de signal en branchant un multimètre sur les connecteurs de test de signal et de retour du câble de connexion.

0,46 VCC à 4,50 VCC ?
OUI NON
Pas de réparation

  • Remplacer le capteur de pression de collecteur d'admission. Se reporter à la Procédure 019-061 dans le Tableau des procédures associées.

Aller à 3E

Aller à 9A

Etape guidée 3E - Rechercher tout court-circuit.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Mettre l'alimentation électrique 24 VCC hors tension.
  • Débrancher le faisceau moteur du capteur de pression du collecteur d'admission.
  • Débrancher le faisceau moteur du capteur de température du collecteur d'admission.
  • Déconnecter le faisceau moteur du connecteur ECM de rangée gauche.

Action

Rechercher tout court-circuit à la masse du moteur.

Mesurer la résistance entre la broche d'alimentation du connecteur de capteur de température de collecteur d'admission et la masse du bloc-moteur.

  • Mesurer la résistance entre la broche de signal du connecteur de capteur de température de collecteur d'admission et la masse du bloc-moteur.

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance de la broche de retour de capteur de température d'admission sur le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de capteur de température de liquide de refroidissement moteur (haute température) dans le connecteur de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance de la broche d'alimentation de capteur de pression de collecteur d'admission dans le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance de la broche de retour de capteur de pression de collecteur d'admission dans le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance de la broche de signal de capteur de pression de collecteur d'admission dans le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3F

Aller à 9A

Etape guidée 3F - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Mettre l'alimentation électrique 24 VCC hors tension.
  • Débrancher le faisceau moteur du capteur de pression du collecteur d'admission.
  • Débrancher le faisceau moteur du capteur de température du collecteur d'admission.
  • Déconnecter le faisceau moteur du connecteur ECM de rangée gauche.

Action

Contrôler les circuits des capteurs de pression et de température de collecteur d'admission à la recherche d'un circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température de collecteur d'admission dans le connecteur de capteur de température de collecteur d'admission et la broche de signal de capteur de température de collecteur d'admission dans le connecteur ECM de rangée gauche.
  • Mesurer la résistance entre la broche de retour de capteur de température de collecteur d'admission dans le connecteur de capteur de température de collecteur d'admission et la broche de retour de capteur de température de collecteur d'admission dans le connecteur ECM de rangée gauche.
  • Mesurer la résistance entre la broche d'alimentation de capteur de pression de collecteur d'admission dans le connecteur de capteur de température de collecteur d'admission et la broche d'alimentation de capteur de pression de collecteur d'admission dans le connecteur ECM de rangée gauche.
  • Mesurer la résistance entre la broche de retour de capteur de pression de collecteur d'admission dans le connecteur de capteur de température de collecteur d'admission et la broche de retour de capteur de pression de collecteur d'admission dans le connecteur ECM de rangée gauche.
  • Mesurer la résistance entre la broche de signal de capteur de pression de collecteur d'admission dans le connecteur de capteur de température de collecteur d'admission et la broche de signal de capteur de pression de collecteur d'admission dans le connecteur ECM de rangée gauche.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 9A

Etape guidée 4 - Contrôler les capteurs de pression d'entrée et de sortie de carburant

Etape guidée 4A - Inspecter les capteurs de pression d'entrée et de sortie de carburant et les broches de connecteur de faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Mettre l'alimentation électrique 24 VCC hors tension.
  • Débrancher le connecteur de faisceau de capteur de pression d'entrée.
  • Débrancher le connecteur de capteur de pression de sortie de carburant.
  • Débrancher le connecteur ECM de rangée gauche.

Action

Inspecter les broches du connecteur du capteur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées. Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer les capteurs de pression d'entrée et de sortie de carburant. Se reporter à la Procédure 019-188 dans le Tableau des procédures associées.

Pas de réparation

Aller à 9A

Aller à 4B

Etape guidée 4B - Contrôler la tension d'alimentation des capteurs de pression d'entrée et de sortie de carburant.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Installer le câble de connexion de capteur de pression entre le capteur et le connecteur de faisceau de capteur.

Action

Contrôler la tension d'alimentation de capteur de pression d'entrée de carburant.

  • Mesurer la tension d'alimentation en branchant un multimètre sur les connecteurs de test d'alimentation et de retour du câble de connexion.

Contrôler la tension d'alimentation de capteur de pression de sortie de carburant.

  • Mesurer la tension d'alimentation en branchant un multimètre sur les connecteurs de test d'alimentation et de retour du câble de connexion.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4C

Aller à 4E

Etape guidée 4C - Contrôler la tension de signal du capteur de pression d'entrée de carburant.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Installer le câble de connexion de capteur de pression entre le capteur et le connecteur de faisceau de capteur.

Action

Contrôler la tension de signal du capteur de pression d'entrée de carburant.

  • Mesurer la tension de signal en branchant un multimètre sur les connecteurs de test de signal et de retour du câble de connexion.

1,7 VCC à 4,50 VCC ?
OUI NON
Pas de réparation

  • Remplacer le capteur de pression d'entrée de carburant. Se reporter à la Procédure 019-188 dans le Tableau des procédures associées.

Aller à 4D

Aller à 9A

Etape guidée 4D - Contrôler la tension de signal du capteur de pression de sortie de carburant.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Installer le câble de connexion de capteur de pression entre le capteur et le connecteur de faisceau de capteur.

Action

Contrôler la tension de signal du capteur de pression de sortie de carburant.

  • Mesurer la tension de signal en branchant un multimètre sur les connecteurs de test de signal et de retour du câble de connexion.

0,5 VCC à 4,50 VCC ?
OUI NON
Pas de réparation

  • Remplacer le capteur de pression d'entrée de carburant. Se reporter à la Procédure 019-188 dans le Tableau des procédures associées.

Aller à 4E

Aller à 9A

Etape guidée 4E - Rechercher tout court-circuit.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Mettre l'alimentation électrique 24 VCC hors tension.
  • Débrancher le faisceau moteur du capteur de sortie de carburant.
  • Déconnecter le faisceau moteur du connecteur ECM de rangée gauche.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance de la broche d'alimentation de capteur de pression d'entrée de carburant dans le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance de la broche de retour de capteur de pression d'entrée de carburant dans le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance de la broche de signal de capteur de pression d'entrée de carburant dans le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance de la broche d'alimentation de capteur de pression de sortie de carburant dans le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance de la broche de retour de capteur de pression de sortie de carburant dans le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance de la broche de signal de capteur de pression de sortie de carburant dans le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4F

Aller à 9A

Etape guidée 4F - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Mettre l'alimentation électrique 24 VCC hors tension.
  • Débrancher le faisceau moteur du capteur de pression d'entrée de carburant.
  • Débrancher le faisceau moteur du capteur de pression de sortie de carburant.
  • Déconnecter le faisceau moteur du connecteur ECM de rangée gauche.

Action

Contrôler les circuits des capteurs de pression d'entrée de carburant et de sortie de carburant à la recherche d'un circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de capteur de pression d'entrée de carburant dans le connecteur de capteur de pression d'entrée de carburant et la broche d'alimentation de capteur de pression d'entrée de carburant dans le connecteur ECM de rangée gauche.
  • Mesurer la résistance entre la broche de retour de capteur de pression d'entrée de carburant dans le connecteur de capteur de pression d'entrée de carburant et la broche de retour de capteur de pression d'entrée de carburant dans le connecteur ECM de rangée gauche.
  • Mesurer la résistance entre la broche de signal de capteur de pression d'entrée de carburant dans le connecteur de capteur de pression d'entrée de carburant et la broche de signal de capteur de pression d'entrée de carburant dans le connecteur ECM de rangée gauche.
  • Mesurer la résistance entre la broche d'alimentation de capteur de pression de sortie de carburant dans le connecteur de capteur de pression de sortie de carburant et la broche d'alimentation de capteur de pression de sortie de carburant dans le connecteur ECM de rangée gauche.
  • Mesurer la résistance entre la broche de retour de capteur de pression de sortie de carburant dans le connecteur de capteur de pression de sortie de carburant et la broche de retour de capteur de pression de sortie de carburant dans le connecteur ECM de rangée gauche.
  • Mesurer la résistance entre la broche de signal de capteur de pression de sortie de carburant dans le connecteur de capteur de pression de sortie de carburant et la broche de signal de capteur de pression de sortie de carburant dans le connecteur ECM de rangée gauche.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 9A

Etape guidée 5 - Contrôler le capteur de débit volumétrique de gaz.

Etape guidée 5A - Inspecter les broches du capteur de débit volumétrique de gaz et du connecteur de faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Mettre l'alimentation électrique 24 VCC hors tension.
  • Débrancher le faisceau moteur du capteur de débit volumétrique de gaz.
  • Débrancher le connecteur ECM de rangée gauche.

Action

Inspecter les broches du connecteur du capteur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées. Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer les capteurs de pression d'entrée et de sortie de carburant. Se reporter à la Procédure 019-188 dans le Tableau des procédures associées.

Pas de réparation

Aller à 9A

Aller à 5B

Etape guidée 5B - Contrôler la tension d'alimentation du capteur de débit volumétrique de gaz.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur principal du capteur de débit volumétrique de gaz.

Action

Contrôler la tension d'alimentation du capteur de débit volumétrique de gaz.

  • Mesurer la tension d'alimentation en connectant un multimètre sur les broches de connecteur d'alimentation et de retour de capteur de débit volumétrique de gaz dans le faisceau moteur principal.

8,0 VCC à 15,0 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5C

Aller à 5D

Etape guidée 5C - Contrôler la tension de signal du capteur de débit volumétrique de gaz.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau moteur principal du connecteur ECM de rangée gauche.

Action

Contrôler la tension de signal du capteur de débit volumétrique de gaz.

  • Mesurer la tension de signal en connectant un multimètre sur les broches de signal et de retour de capteur de débit volumétrique de gaz dans le connecteur ECM de rangée gauche.

0,46 VCC à 4,50 VCC ?
OUI NON
Pas de réparation

Remplacer le capteur de débit volumétrique de gaz. Se reporter à la Procédure 019-101 dans le Tableau des procédures associées.

Aller à 5D

Aller à 9A

Etape guidée 5D - Rechercher tout court-circuit.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Mettre l'alimentation électrique 24 VCC hors tension.
  • Débrancher le faisceau moteur du capteur de débit volumétrique de gaz.
  • Déconnecter le faisceau moteur du connecteur ECM de rangée gauche.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance de la broche d'alimentation de capteur de débit volumétrique de gaz dans le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance de la broche de retour de capteur de débit volumétrique de gaz dans le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance de la broche de signal de capteur de débit volumétrique de gaz dans le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5E

Aller à 9A

Etape guidée 5E - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Mettre l'alimentation électrique 24 VCC hors tension.
  • Débrancher le faisceau moteur du capteur de débit volumétrique de gaz.
  • Déconnecter le faisceau moteur du connecteur ECM de rangée gauche.

Action

Contrôler les circuits de capteur de débit volumétrique de gaz à la recherche d'un circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de débit volumétrique de gaz du connecteur de capteur de débit volumétrique de gaz et la broche de signal de capteur de débit volumétrique de gaz du connecteur ECM de rangée gauche.
  • Mesurer la résistance entre la broche d'alimentation de capteur de débit volumétrique de gaz du connecteur de capteur de débit volumétrique de gaz et la broche d'alimentation de capteur de débit volumétrique de gaz du connecteur ECM de rangée gauche.
  • Mesurer la résistance entre la broche de retour de capteur de débit volumétrique de gaz du connecteur de capteur de débit volumétrique de gaz et la broche de retour de capteur de débit volumétrique de gaz du connecteur ECM de rangée gauche.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 6A

Aller à 9A

Etape guidée 6 - Contrôler la soupape de contrôle de carburant.

Etape guidée 6A - Vérifier si la soupape de contrôle de carburant se déplace librement.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si la soupape de contrôle de carburant se déplace librement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de diagnostic d'actionneur dans l'option de Tests de diagnostic ECM et la comparer les signaux de position commandée d'actionneur et de rétroaction de position.
  • S'adresser à un atelier de réparation agréé Cummins®.

La différence entre le signal de position commandée et le signal de rétroaction est-elle inférieure à 30 pour cent ?
OUI | NON
Pas de réparation | Pas de réparation

7A ou 7B selon les cas

Aller à 6B

Etape guidée 6B - Inspecter la soupape de contrôle de carburant et les broches de connecteur de faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Mettre l'alimentation électrique 24 VCC hors tension.
  • Débrancher le faisceau moteur de la soupape de contrôle de carburant.
  • Débrancher le connecteur ECM de rangée gauche.

Action

Inspecter les broches de connecteur de soupape de contrôle de carburant et de faisceau moteur à la recherche de :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées. Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer les capteurs de pression d'entrée et de sortie. Se reporter à la Procédure 019-188 dans le Tableau des procédures associées.

Pas de réparation

Aller à 9A

Aller à 6C

Etape guidée 6C - Contrôler le pourcentage de cycle d'usage de signal commandé d'actionneur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le pourcentage de cycle d'usage de signal commandé d'actionneur.

  • Utiliser la fonction de test d'actionneur dans l'outil d'entretien électronique INSITE™ pour mettre la soupape de contrôle de carburant à une position entre 0 et 100 pour cent.
  • Utiliser un multimètre pour mesurer le pourcentage de cycle d'usage de signal commandé en branchant les sondes de test de multimètre entre la broche positive (+) de signal et la broche négative (-) de retour de position d'actionneur de soupape de contrôle de carburant au niveau du connecteur d'actionneur de soupape de contrôle de carburant. Le pourcentage de cycle d'usage de signal doit être entre 10 et 91 pour cent, sur la base de la position d'actionneur de soupape de contrôle de carburant.

Le pourcentage de cycle d'usage est-il de 10 à 91 pour cent ?
OUI NON
Pas de réparation

Contrôler les connexions d'alimentation électrique et les fusibles. Utiliser le schéma de circuit ou le schéma de câblage du moteur pour le circuit approprié.

Aller à 6D

Aller à 6E

Etape guidée 6D - Contrôler la tension de signal de rétroaction de soupape de contrôle de carburant.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la tension de signal de rétroaction de soupape de contrôle de carburant.

  • Utiliser la fonction de test d'actionneur dans l'outil d'entretien électronique INSITE™ pour mettre la soupape de contrôle de carburant à une position entre 0 et 100 pour cent.
  • Utiliser un multimètre pour mesurer la tension de rétroaction de signal en branchant les sondes de test du multimètre entre les broches négatives (-) de retour et de rétroaction de position d'actionneur de soupape de contrôle de carburant. Le signal de rétroaction doit être compris entre 0 VCC et 5 VCC.

Utiliser le schéma de circuit ou le schéma de câblage approprié pour l'identification des broches du connecteur.

Se reporter au tableau de spécifications fourni au chapitre Shop Talk du présent document pour les spécifications de tension de rétroaction de position.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

0 VCC à 5 VCC ?
OUI NON
Pas de réparation

  • Remplacer la soupape de commande. Se reporter à la Procédure 006-049 dans le Tableau des procédures associées.

Aller à 6E

Aller à 9A

Etape guidée 6E - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Mettre l'alimentation électrique 24 VCC hors tension.
  • Débrancher le faisceau moteur de la soupape de contrôle de carburant.
  • Débrancher tous les capteurs ayant une alimentation ou un retour partagé avec la soupape de contrôle de carburant.
  • Déconnecter le faisceau moteur du connecteur ECM de rangée gauche.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance de la broche positive (+) de signal d'actionneur de position commandée de soupape de contrôle dans le connecteur de faisceau moteur et toutes les autres broches dans le connecteur de faisceau moteur.
  • Mesurer la résistance de la broche négative (-) de retour d'actionneur de position commandée de soupape de contrôle dans le connecteur de faisceau moteur et toutes les autres broches dans le connecteur de faisceau moteur.
  • Mesurer la résistance de la broche de rétroaction de position de soupape de contrôle dans le connecteur de faisceau moteur et toutes les autres broches dans le connecteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 6F

Aller à 9A

Etape guidée 6F - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Mettre l'alimentation électrique 24 VCC hors tension.
  • Débrancher le faisceau moteur de la soupape de contrôle de carburant.
  • Déconnecter le faisceau du connecteur ECM de rangée gauche.

Action

Rechercher tout circuit ouvert dans la soupape de contrôle de carburant.

  • Mesurer la résistance entre la broche positive (+) de signal d'actionneur de position de soupape de contrôle de carburant du connecteur de soupape de contrôle de carburant et la broche positive (+) de signal d'actionneur de position de soupape de contrôle de carburant du connecteur ECM de rangée gauche.
  • Mesurer la résistance entre la broche négative (-) de retour d'actionneur de position de soupape de contrôle de carburant du connecteur de soupape de contrôle de carburant et la broche négative (-) de retour d'actionneur de position de soupape de contrôle de carburant du connecteur ECM de rangée gauche.
  • Mesurer la résistance entre la broche de rétroaction de position de soupape de contrôle de carburant du connecteur de soupape de contrôle de carburant et la broche de rétroaction de position de soupape de contrôle de carburant du connecteur ECM de rangée gauche.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 7A

Aller à 9A

Etape guidée 7 - Contrôler le transducteur de charge en kilowatts, si monté.

Etape guidée 7A - Contrôler le signal de référence de transducteur de charge en kilowatts.

Conditions

Si le groupe électrogène n'est pas doté d'un transducteur de charge en kilowatts, passer à l'étape guidée 7B.

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur fonctionnement/arrêt/auto en mode de fonctionnement (RUN) et faire fonctionner le moteur à la charge disponible.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le signal de référence de transducteur de charge en kilowatts.

  • Contrôler les kilowatts détectés par le transducteur de charge en kilowatts par rapport aux kilowatts de contrôleur de groupe électrogène.
  • S'adresser à un atelier de réparation agréé Cummins®.

Les kilowatts détectés par le transducteur de charge en kilowatts correspondent-ils aux kilowatts du contrôleur de groupe électrogène ?

OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour étalonner le signal de référence de charge/milliampère de capteur de charge en kilowatts.

  • S'adresser à un atelier de réparation agréé Cummins®.

Aller à 8A

Aller à 9A

Etape guidée 7B - Contrôler l'étalonnage du contrôleur de groupe électrogène.

Conditions

Cette étape guidée ne doit être suivie que pour les groupes électrogènes pas dotés d'un transducteur de charge en kilowatts.

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur fonctionnement/arrêt/auto en mode de fonctionnement (RUN) et faire fonctionner le moteur à la charge disponible.
  • Brancher un analyseur de puissance ou un multimètre numérique.

Action

Contrôler l'étalonnage du contrôleur de groupe électrogène.

  • Brancher un analyseur de puissance ou un multimètre numérique sur les bornes de sortie principale d'alternateur. Vérifier si les relevés de contrôleur de groupe électrogène pour la tension de sortie (L1-L2, L2-L3 et L3-L1) et l'intensité (L1, L2 et L3) correspondent à ceux mesurés au niveau des bornes de sortie d'alternateur.
  • S'adresser à un atelier de réparation agréé Cummins®.

Les relevés de tension et d'intensité de sortie de contrôleur de groupe électrogène correspondent-ils aux relevés mesurés ?

OUI NON
Pas de réparation

Utiliser un analyseur de puissance ou un multimètre numérique pour étalonner le contrôleur de groupe électrogène (tension de sortie et intensité de sortie).

  • S'adresser à un atelier de réparation agréé Cummins®.

Aller à 8A

Aller à 9A

Etape guidée 8 - Contrôler la qualité de l'alimentation de gaz naturel du groupe électrogène.

Etape guidée 8A - Contrôler la qualité de l'alimentation de gaz naturel

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler le signal de référence de transducteur de charge en kilowatts.

  • Vérifier si la qualité du gaz naturel fourni au groupe électrogène est au moins conforme à l'exigence minimum pour le groupe électrogène (les limites de contamination d'indice de méthane et de carburant).
  • Utiliser la procédure suivante pour les recommandations et les spécifications de carburant. Se reporter à la Procédure 018-002 dans le Tableau des procédures associées.
  • S'adresser à un atelier de réparation agréé Cummins®.

Qualité de l'alimentation de gaz naturel aux spécifications ?
OUI NON
Pas de réparation

  • S'adresser à un atelier de réparation agréé Cummins®.

Aller à 9A

Aller à 9A

Etape guidée 9 - Effacer les codes de défaut.

Etape guidée 9A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si le code de défaut est inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 3594 est inactif.

Code de défaut 3594 inactif ?
OUI NON

  • Utiliser l'outil d'entretien électronique INSITE™ et un analyseur de gaz d'échappement pour contrôler les émissions d'échappement par rapport aux spécifications du moteur et effectuer un réglage précis si nécessaire.
  • S'adresser à un atelier de réparation agréé Cummins®.
  • Utiliser la procédure suivante pour les recommandations et les spécifications de carburant. Se reporter à la Procédure 018-002 dans le Tableau des procédures associées.

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 9B

Aller à 1A

Etape guidée 9B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableau d'analyse des pannes approprié.

Dernière modification: 27-JUIL-2015


CODE DE DEFAUT 3595 - Réglage d'injection de boucle fermée d'émissions de moteur - cause de base inconnue

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Ensemble de corps de soupape de contrôle de carburant | Se reporter à la procédure 006-049 | QSK60 G CM2358 K110 | 4383781
Recommandations et spécifications relatives au carburant | Se reporter à la procédure 018-002 | QSK60 G CM2358 K110 | 4383781
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK60 G CM2358 K110 | 4383781
Capteur de pression du collecteur d'admission | Se reporter à la procédure 019-061 | QSK60 G CM2358 K110 | 4383781
Capteur de débit massique de gaz | Se reporter à la procédure 019-101 | QSK60 G CM2358 K110 | 4383781
Capteur de pression de carburant | Se reporter à la procédure 019-188 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 144, 145, 146, 151, 154, 155, 213, 227, 238, 239, 352, 354, 355, 386, 453, 454, 455, 482, 488, 511, 546, 547, 751, 1761, 2191, 2427, 2428, 2453, 2454, 2568, 2569, 2789, 2793, 2799, 2866, 2867, et/ou 3494 actifs ?
ETAPE 2. | Contrôler le capteur de température de liquide de refroidissement (circuit de liquide de refroidissement à haute température). |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | La résistance est-elle comprise entre 625 ohms et 36k ohms ?
 | ETAPE 2C. Rechercher tout court-circuit. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 3. | Contrôler les capteurs de pression et température de collecteur d'admission. |
 | ETAPE 3A. Inspecter le capteur de température de collecteur d'admission, le capteur de pression et les broches de connecteur de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler les résistances de capteur de température du collecteur d'admission. | La résistance est-elle comprise entre 625 ohms et 36k ohms ?
 | ETAPE 3C. Contrôler la tension d'alimentation du capteur de pression du collecteur d'admission. | Tension entre 4,75 et 5,25 VCC ?
 | ETAPE 3D. Contrôler la tension du signal de capteur de pression de collecteur d'admission. | Tension entre 0,5 et 4,5 VCC ?
 | ETAPE 3E. Rechercher tout court-circuit. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 4. | Contrôler les capteurs de pression d'entrée et de sortie de carburant. |
 | ETAPE 4A. Inspecter le capteur de pression d'entrée et de sortie de carburant et les broches de connecteur de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la tension d'alimentation des capteurs de pression d'entrée et de sortie de carburant. | Tension entre 4,75 et 5,25 VCC ?
 | ETAPE 4C. Contrôler la tension de signal du capteur de pression d'entrée de carburant. | Tension entre 1,7 et 4,5 VCC ?
 | ETAPE 4D. Contrôler la tension de signal du capteur de pression de sortie de carburant. | Tension entre 0,5 et 4,5 VCC ?
 | ETAPE 4E. Rechercher tout court-circuit. | Plus de 100k ohms ?
 | ETAPE 4F. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 5. | Contrôler le capteur de débit volumétrique de gaz. |
 | ETAPE 5A. Inspecter les broches de connecteur de faisceau et de capteur. | Broches sales ou endommagées ?
 | ETAPE 5B. Contrôler la tension d'alimentation de capteur. | Tension entre 8 et 15 VCC ?
 | ETAPE 5C. Contrôler la tension de signal de capteur. | Tension entre 0,46 et 4,56 VCC ?
 | ETAPE 5D. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 5E. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 6. | Contrôler l'actionneur de soupape de contrôle de carburant. |
 | ETAPE 6A. Vérifier si la soupape de contrôle de carburant se déplace librement. | La différence entre le signal de position commandée et le signal de rétroaction est-elle inférieure à 30 pour cent ?
 | ETAPE 6B. Inspecter les broches de connecteur d'actionneur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 6C. Contrôler le signal de pourcentage de cycle d'usage de signal commandé d'actionneur. | Le pourcentage de cycle d'usage est-il de 10 à 91 pour cent ?
 | ETAPE 6D. Contrôler le signal de rétroaction de position commandée d'actionneur. | Tension entre 0 et 5 VCC ?
 | ETAPE 6E. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 6F. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 7. | Contrôler le signal de référence de charge en kilowatts. |
 | ETAPE 7A. Si monté, contrôler les kilowatts détectés par le transducteur de charge en kilowatts par rapport aux kilowatts de contrôleur de groupe électrogène. | Les kilowatts détectés par le transducteur de charge en kilowatts correspondent-ils aux kilowatts du contrôleur de groupe électrogène ?
 | ETAPE 7B. Contrôler l'étalonnage du contrôleur de groupe électrogène. | Etalonnage de sortie de tension et d'intensité de contrôleur de groupe électrogène correct ?
ETAPE 8. | Contrôler la qualité de l'alimentation de gaz naturel du groupe électrogène. |
 | ETAPE 8A. Contrôler la qualité de l'alimentation de gaz naturel. | L'alimentation de gaz naturel est au moins conforme à la spécification minimum pour le groupe électrogène ?
ETAPE 9. | Effacer les codes de défaut. |
 | ETAPE 9A. Vérifier si le code de défaut est inactif. | Code de défaut 3595 inactif ?
 | ETAPE 9B. Eliminer le code de défaut inactif. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher des codes de défauts actifs multiples.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs multiples.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts 144, 145, 146, 151, 154, 155, 213, 227, 238, 239, 352, 354, 355, 386, 453, 454, 455, 482, 488, 511, 546, 547, 751, 1761, 2191, 2427, 2428, 2453, 2454, 2568, 2569, 2789, 2793, 2799, 2866, 2867 et/ou 3494 actifs ?

OUI NON

Suivre les étapes de diagnostic appropriées pour les codes de défauts actifs ou contacter un atelier de réparation agréé Cummins®.

  • Se reporter à la Procédure 019-362 au chapitre 19.
  • Se reporter à l'arborescence de diagnostic de symptôme Bruit excessif du moteur - détonations de combustion, au chapitre TS.

Aller à 9A

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température de liquide de refroidissement (circuit de haute température).

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et de capteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Mettre l'alimentation électrique 24 VCC hors tension.
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement moteur (haute température).
  • Débrancher le connecteur ECM.

Action

Inspecter les broches du connecteur du capteur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et des connecteurs.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées. Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de température de liquide de refroidissement de moteur (haute température). Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2B

Aller à 9A

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement (haute température).

Action

Contrôler la résistance du capteur de température de liquide de refroidissement moteur (haute température).

  • Mesurer la résistance entre la broche de signal de capteur de température de liquide de refroidissement moteur (haute température) et la broche de retour de capteur de température de liquide de refroidissement moteur (haute température).

Tension entre 625 ohms et 36k ohms ?
OUI NON
Pas de réparation

  • Remplacer le capteur de température de liquide de refroidissement de moteur (haute température). Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Aller à 2C

Aller à 9A

Etape guidée 2C - Rechercher tout court-circuit.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Mettre l'alimentation électrique 24 VCC hors tension.
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement moteur (haute température).
  • Débrancher le faisceau du connecteur de l'ECM.

Action

Rechercher tout court-circuit.

Rechercher tout court-circuit à la masse du moteur.

  • Mesurer la résistance entre chacune des broches du connecteur de capteur de température de liquide de refroidissement moteur (haute température) et la masse du bloc-moteur.

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de retour de capteur de température de liquide de refroidissement moteur (haute température) dans le connecteur de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de capteur de température de liquide de refroidissement moteur (haute température) dans le connecteur de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et des connecteurs.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 9A

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Mettre l'alimentation électrique 24 VCC hors tension.
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement moteur (haute température).
  • Débrancher le faisceau du connecteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température de liquide de refroidissement moteur (haute température) dans le connecteur de capteur de température de liquide de refroidissement moteur (haute température) et la broche de signal de capteur de température de liquide de refroidissement moteur (haute température) dans le connecteur ECM.
  • Mesurer la résistance entre la broche de retour de capteur de température de liquide de refroidissement moteur (haute température) dans le connecteur de capteur de température de liquide de refroidissement moteur (haute température) et la broche de retour de capteur de température de liquide de refroidissement moteur (haute température) dans le connecteur ECM.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et des connecteurs.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 9A

Etape guidée 3 - Contrôler les capteurs de pression et température de collecteur d'admission.

Etape guidée 3A - Inspecter le capteur de température de collecteur d'admission, le capteur de pression et les broches de connecteur de faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Mettre l'alimentation électrique 24 VCC hors tension.
  • Débrancher le connecteur de capteur de température de collecteur d'admission.
  • Déconnecter le capteur de pression de collecteur d'admission.
  • Débrancher le connecteur ECM de rangée gauche.

Action

Inspecter les broches du connecteur du capteur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et des connecteurs.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées. Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de température de collecteur d'admission. Se reporter à la Procédure 019-059 dans le Tableau des procédures associées.
  • Remplacer le capteur de pression de collecteur d'admission. Se reporter à la Procédure 019-061 dans le Tableau des procédures associées.

Pas de réparation

Aller à 9A

Aller à 3B

Etape guidée 3B - Contrôler la résistance du capteur de température de collecteur d'admission.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur du capteur de température du collecteur d'admission.

Action

Contrôler la résistance du capteur de température de liquide de refroidissement moteur (haute température).

  • Mesurer la résistance entre la broche de signal et la broche de retour du capteur de température de collecteur d'admission.

La résistance est-elle comprise entre 625 ohms et 36k ohms ?
OUI NON
Pas de réparation

  • Remplacer le capteur de température de collecteur d'admission. Se reporter à la Procédure 019-059 dans le Tableau des procédures associées.

Aller à 3C

Aller à 9A

Etape guidée 3C - Contrôler la tension d'alimentation du capteur de température du collecteur d'admission.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Installer le câble de connexion de capteur de pression entre le capteur et le connecteur de faisceau de capteur.

Action

Contrôler la tension d'alimentation du capteur de pression du collecteur d'admission.

  • Mesurer la tension d'alimentation en branchant un multimètre sur les connecteurs de test d'alimentation et de retour du câble de connexion.

Tension entre 4,75 et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 3E

Etape guidée 3D - Contrôler la tension du signal de capteur de température de collecteur d'admission.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Installer le câble de connexion de capteur de pression entre le capteur et le connecteur de faisceau de capteur

Action

Contrôler la tension du signal de capteur de pression de collecteur d'admission.

  • Mesurer la tension de signal en branchant un multimètre sur les connecteurs de test de signal et de retour du câble de connexion.

Tension entre 0,46 et 4,50 VCC ?
OUI NON
Pas de réparation

  • Remplacer le capteur de pression de collecteur d'admission. Se reporter à la Procédure 019-061 dans le Tableau des procédures associées.

Aller à 3E

Aller à 9A

Etape guidée 3E - Rechercher tout court-circuit.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Mettre l'alimentation électrique 24 VCC hors tension.
  • Débrancher le faisceau moteur du capteur de pression du collecteur d'admission.
  • Débrancher le faisceau du capteur de température du collecteur d'admission.
  • Déconnecter le faisceau moteur du connecteur ECM de rangée gauche.

Action

Rechercher tout court-circuit.

Rechercher tout court-circuit à la masse du moteur.

  • Mesurer la résistance entre la broche d'alimentation du connecteur de capteur de température de collecteur d'admission et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal du connecteur de capteur de température de collecteur d'admission et la masse du bloc-moteur.

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance de la broche de retour de capteur de température d'admission sur le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de capteur de température de liquide de refroidissement moteur (haute température) dans le connecteur de faisceau moteur et toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance de la broche d'alimentation de capteur de pression de collecteur d'admission dans le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance de la broche de retour de capteur de pression de collecteur d'admission dans le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance de la broche de signal de capteur de pression de collecteur d'admission dans le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et des connecteurs.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3F

Aller à 9A

Etape guidée 3F - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Mettre l'alimentation électrique 24 VCC hors tension.
  • Débrancher le faisceau moteur du capteur de pression du collecteur d'admission.
  • Débrancher le faisceau moteur du capteur de température du collecteur d'admission.
  • Déconnecter le faisceau moteur du connecteur ECM de rangée gauche.

Action

Contrôler les circuits des capteurs de pression et de température de collecteur d'admission à la recherche d'un circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température de collecteur d'admission dans le connecteur de capteur de température de collecteur d'admission et la broche de signal de capteur de température de collecteur d'admission dans le connecteur ECM de rangée gauche.
  • Mesurer la résistance entre la broche de retour de capteur de température de collecteur d'admission dans le connecteur de capteur de température de collecteur d'admission et la broche de retour de capteur de température de collecteur d'admission dans le connecteur ECM de rangée gauche.
  • Mesurer la résistance entre la broche d'alimentation de capteur de pression de collecteur d'admission dans le connecteur de capteur de température de collecteur d'admission et la broche d'alimentation de capteur de pression de collecteur d'admission dans le connecteur ECM de rangée gauche.
  • Mesurer la résistance entre la broche de retour de capteur de pression de collecteur d'admission dans le connecteur de capteur de température de collecteur d'admission et la broche de retour de capteur de pression de collecteur d'admission dans le connecteur ECM de rangée gauche.
  • Mesurer la résistance entre la broche de signal de capteur de pression de collecteur d'admission dans le connecteur de capteur de température de collecteur d'admission et la broche de signal de capteur de pression de collecteur d'admission dans le connecteur ECM de rangée gauche.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et des connecteurs.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 9A

Etape guidée 4 - Contrôler les capteurs de pression d'entrée et de sortie de carburant.

Etape guidée 4A - Inspecter les capteurs de pression d'entrée et de sortie de carburant et les broches de connecteur de faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Mettre l'alimentation électrique 24 VCC hors tension.
  • Débrancher le connecteur de faisceau de capteur de pression d'entrée.
  • Débrancher le connecteur de capteur de pression de sortie de carburant.
  • Débrancher le connecteur ECM de rangée gauche.

Action

Inspecter les broches du connecteur du capteur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et des connecteurs.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées. Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer les capteurs de pression d'entrée et de sortie de carburant. Se reporter à la Procédure 019-188 dans le Tableau des procédures associées.

Pas de réparation

Aller à 9A

Aller à 4B

Etape guidée 4B - Contrôler la tension d'alimentation des capteurs de pression d'entrée et de sortie de carburant.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Installer le câble de connexion de capteur de pression entre le capteur et le connecteur de faisceau de capteur.

Action

Contrôler la tension d'alimentation de capteur de pression d'entrée de carburant.

  • Mesurer la tension d'alimentation en branchant un multimètre sur les connecteurs de test d'alimentation et de retour du câble de connexion.

Contrôler la tension d'alimentation de capteur de pression de sortie de carburant.

  • Mesurer la tension d'alimentation en branchant un multimètre sur les connecteurs de test d'alimentation et de retour du câble de connexion.

Tension entre 4,75 et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4C

Aller à 4E

Etape guidée 4C - Contrôler la tension de signal du capteur de pression d'entrée de carburant.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Installer le câble de connexion de capteur de pression entre le capteur et le connecteur de faisceau de capteur.

Action

Contrôler la tension de signal du capteur de pression d'entrée de carburant.

  • Mesurer la tension de signal en branchant un multimètre sur les connecteurs de test de signal et de retour du câble de connexion.

Tension entre 1,7 et 4,50 VCC ?
OUI NON
Pas de réparation

  • Remplacer le capteur de pression d'entrée de carburant. Se reporter à la Procédure 019-188 dans le Tableau des procédures associées.

Aller à 4D

Aller à 9A

Etape guidée 4D - Contrôler la tension de signal du capteur de pression de sortie de carburant.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Installer le câble de connexion de capteur de pression entre le capteur et le connecteur de faisceau de capteur.

Action

Contrôler la tension de signal du capteur de pression de sortie de carburant.

  • Mesurer la tension de signal en branchant un multimètre sur les connecteurs de test de signal et de retour du câble de connexion.

Tension entre 0,5 et 4,50 VCC ?
OUI NON
Pas de réparation

  • Remplacer le capteur de pression d'entrée de carburant. Se reporter à la Procédure 019-188 dans le Tableau des procédures associées.

Aller à 4E

Aller à 9A

Etape guidée 4E - Rechercher tout court-circuit.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Mettre l'alimentation électrique 24 VCC hors tension.
  • Débrancher le faisceau moteur du capteur de sortie de carburant.
  • Déconnecter le faisceau moteur du connecteur ECM de rangée gauche.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance de la broche d'alimentation de capteur de pression d'entrée de carburant dans le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance de la broche de retour de capteur de pression d'entrée de carburant dans le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance de la broche de signal de capteur de pression d'entrée de carburant dans le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance de la broche d'alimentation de capteur de pression de sortie de carburant dans le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance de la broche de retour de capteur de pression de sortie de carburant dans le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance de la broche de signal de capteur de pression de sortie de carburant dans le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et des connecteurs.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4F

Aller à 9A

Etape guidée 4F - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Mettre l'alimentation électrique 24 VCC hors tension.
  • Débrancher le faisceau moteur du capteur de pression d'entrée de carburant.
  • Débrancher le faisceau moteur du capteur de pression de sortie de carburant.
  • Déconnecter le faisceau moteur du connecteur ECM de rangée gauche.

Action

Contrôler les circuits des capteurs de pression d'entrée de carburant et de sortie de carburant à la recherche d'un circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de capteur de pression d'entrée de carburant dans le connecteur de capteur de pression d'entrée de carburant et la broche d'alimentation de capteur de pression d'entrée de carburant dans le connecteur ECM de rangée gauche.
  • Mesurer la résistance entre la broche de retour de capteur de pression d'entrée de carburant dans le connecteur de capteur de pression d'entrée de carburant et la broche de retour de capteur de pression d'entrée de carburant dans le connecteur ECM de rangée gauche.
  • Mesurer la résistance entre la broche de signal de capteur de pression d'entrée de carburant dans le connecteur de capteur de pression d'entrée de carburant et la broche de signal de capteur de pression d'entrée de carburant dans le connecteur ECM de rangée gauche.
  • Mesurer la résistance entre la broche d'alimentation de capteur de pression de sortie de carburant dans le connecteur de capteur de pression de sortie de carburant et la broche d'alimentation de capteur de pression de sortie de carburant dans le connecteur ECM de rangée gauche.
  • Mesurer la résistance entre la broche de retour de capteur de pression de sortie de carburant dans le connecteur de capteur de pression de sortie de carburant et la broche de retour de capteur de pression de sortie de carburant dans le connecteur ECM de rangée gauche.
  • Mesurer la résistance entre la broche de signal de capteur de pression de sortie de carburant dans le connecteur de capteur de pression de sortie de carburant et la broche de signal de capteur de pression de sortie de carburant dans le connecteur ECM de rangée gauche.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et des connecteurs.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 9A

Etape guidée 5 - Contrôler le capteur de débit volumétrique de gaz.

Etape guidée 5A - Inspecter les broches du capteur de débit volumétrique de gaz et du connecteur de faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Mettre l'alimentation électrique 24 VCC hors tension.
  • Débrancher le faisceau moteur du capteur de débit volumétrique de gaz.
  • Débrancher le connecteur ECM de rangée gauche.

Action

Inspecter les broches du connecteur du capteur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et des connecteurs.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées. Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer les capteurs de pression d'entrée et de sortie de carburant. Se reporter à la Procédure 019-188 dans le Tableau des procédures associées.

Pas de réparation

Aller à 9A

Aller à 5B

Etape guidée 5B - Contrôler la tension d'alimentation du capteur de débit volumétrique de gaz.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Débrancher le faisceau moteur principal du capteur de débit volumétrique de gaz.

Action

Contrôler la tension d'alimentation du capteur de débit volumétrique de gaz.

  • Mesurer la tension d'alimentation en connectant un multimètre sur les broches de connecteur d'alimentation et de retour de capteur de débit volumétrique de gaz dans le faisceau moteur principal.

Tension entre 8,0 et 15,0 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5C

Aller à 5D

Etape guidée 5C - Contrôler la tension de signal du capteur de débit volumétrique de gaz.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Déconnecter le faisceau moteur principal du connecteur ECM de rangée gauche.

Action

Contrôler la tension de signal du capteur de débit volumétrique de gaz.

  • Mesurer la tension de signal en connectant un multimètre sur les broches de signal et de retour de capteur de débit volumétrique de gaz dans le connecteur ECM de rangée gauche.

Tension entre 0,46 et 4,50 VCC ?
OUI NON
Pas de réparation

Remplacer le capteur de débit volumétrique de gaz. Se reporter à la Procédure 019-101 dans le Tableau des procédures associées.

Aller à 5D

Aller à 9A

Etape guidée 5D - Rechercher tout court-circuit.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Mettre l'alimentation électrique 24 VCC hors tension.
  • Débrancher le faisceau moteur du capteur de débit volumétrique de gaz.
  • Déconnecter le faisceau moteur du connecteur ECM de rangée gauche.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance de la broche d'alimentation de capteur de débit volumétrique de gaz dans le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance de la broche de retour de capteur de débit volumétrique de gaz dans le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.
  • Mesurer la résistance de la broche de signal de capteur de débit volumétrique de gaz dans le connecteur de faisceau moteur à toutes les autres broches du connecteur de faisceau moteur.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et des connecteurs.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-188 dans le Tableau des procédures associées.

Aller à 5E

Aller à 9A

Etape guidée 5E - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Mettre l'alimentation électrique 24 VCC hors tension.
  • Débrancher le faisceau moteur du capteur de débit volumétrique de gaz.
  • Déconnecter le faisceau moteur du connecteur ECM de rangée gauche.

Action

Contrôler les circuits de capteur de débit volumétrique de gaz à la recherche d'un circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de débit volumétrique de gaz du connecteur de capteur de débit volumétrique de gaz et la broche de signal de capteur de débit volumétrique de gaz du connecteur ECM de rangée gauche.
  • Mesurer la résistance entre la broche d'alimentation de capteur de débit volumétrique de gaz du connecteur de capteur de débit volumétrique de gaz et la broche d'alimentation de capteur de débit volumétrique de gaz du connecteur ECM de rangée gauche.
  • Mesurer la résistance entre la broche de retour de capteur de débit volumétrique de gaz du connecteur de capteur de débit volumétrique de gaz et la broche de retour de capteur de débit volumétrique de gaz du connecteur ECM de rangée gauche.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et des connecteurs.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-188 dans le Tableau des procédures associées.

Aller à 6A

Aller à 9A

Etape guidée 6 - Contrôler la soupape de contrôle de carburant.

Etape guidée 6A - Vérifier si la soupape de contrôle de carburant se déplace librement.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si la soupape de contrôle de carburant se déplace librement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de diagnostic d'actionneur dans l'option de Tests de diagnostic ECM et la comparer les signaux de position commandée d'actionneur et de rétroaction de position.
  • S'adresser à un atelier de réparation agréé Cummins®.

La différence entre le signal de position commandée et le signal de rétroaction est-elle inférieure à 30 pour cent ?
OUI | NON
Pas de réparation | Pas de réparation

7A ou 7B selon les cas.

Aller à 6B

Etape guidée 6B - Inspecter la soupape de contrôle de carburant et les broches de connecteur de faisceau moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Mettre l'alimentation électrique 24 VCC hors tension.
  • Débrancher le faisceau moteur de la soupape de contrôle de carburant.
  • Débrancher le connecteur ECM de rangée gauche.

Action

Inspecter les broches de connecteur de soupape de contrôle de carburant et de faisceau moteur à la recherche de :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et des connecteurs.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer les broches endommagées. Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer les capteurs de pression d'entrée et de sortie. Se reporter à la Procédure 019-188 dans le Tableau des procédures associées.

Pas de réparation

Aller à 9A

Aller à 9A

Etape guidée 6C - Contrôler le pourcentage de cycle d'usage de signal commandé d'actionneur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le pourcentage de cycle d'usage de signal commandé d'actionneur.

  • Utiliser la fonction de test d'actionneur dans l'outil d'entretien électronique INSITE™ pour mettre la soupape de contrôle de carburant à une position entre 0 et 100 pour cent.
  • Utiliser un multimètre pour mesurer le pourcentage de cycle d'usage de signal commandé en branchant les sondes de test de multimètre entre la broche positive (+) de signal et la broche négative (-) de retour de position d'actionneur de soupape de contrôle de carburant au niveau du connecteur d'actionneur de soupape de contrôle de carburant. Le pourcentage de cycle d'usage de signal doit être entre 10 et 91 pour cent, sur la base de la position d'actionneur de soupape de contrôle de carburant.

Le pourcentage de cycle d'usage est-il de 10 à 91 pour cent ?
OUI NON
Pas de réparation

Contrôler les connexions d'alimentation électrique et les fusibles. Se reporter au schéma de circuit ou au schéma de câblage du moteur pour le circuit approprié.

Aller à 6D

Aller à 6E

Etape guidée 6D - Contrôler la tension de signal de rétroaction de soupape de contrôle de carburant.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la tension de signal de rétroaction de soupape de contrôle de carburant.

  • Utiliser la fonction de test d'actionneur dans l'outil d'entretien électronique INSITE™ pour mettre la soupape de contrôle de carburant à une position entre 0 et 100 pour cent.
  • Utiliser un multimètre pour mesurer la tension de rétroaction de signal en branchant les sondes de test du multimètre entre les broches négatives (-) de retour et de rétroaction de position d'actionneur de soupape de contrôle de carburant. Le signal de rétroaction doit être compris entre 0 VCC et 5 VCC.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Se reporter au tableau de spécifications fourni au chapitre Shop Talk du présent document pour les spécifications de tension de rétroaction de position.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension entre 0 et 5 VCC ?
OUI NON
Pas de réparation

Remplacer la soupape de commande. Se reporter à la Procédure 006-049 dans le Tableau des procédures associées.

Aller à 6E

Aller à 9A

Etape guidée 6E - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Mettre l'alimentation électrique 24 VCC hors tension.
  • Débrancher le faisceau moteur de la soupape de contrôle de carburant.
  • Débrancher tous les capteurs ayant une alimentation ou un retour partagé avec la soupape de contrôle de carburant.
  • Déconnecter le faisceau moteur du connecteur ECM de rangée gauche.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance de la broche positive (+) de signal d'actionneur de position commandée de soupape de contrôle dans le connecteur de faisceau moteur et toutes les autres broches dans le connecteur de faisceau moteur.
  • Mesurer la résistance de la broche négative (-) de retour d'actionneur de position commandée de soupape de contrôle dans le connecteur de faisceau moteur et toutes les autres broches dans le connecteur de faisceau moteur.
  • Mesurer la résistance de la broche de rétroaction de position de soupape de contrôle dans le connecteur de faisceau moteur et toutes les autres broches dans le connecteur de faisceau moteur.
  • Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et des connecteurs.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 6F

Aller à 9A

Etape guidée 6F - Rechercher tout circuit ouvert.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Mettre l'alimentation électrique 24 VCC hors tension.
  • Débrancher le faisceau moteur de la soupape de contrôle de carburant.
  • Déconnecter le faisceau du connecteur ECM de rangée gauche.

Action

Rechercher tout circuit ouvert dans la soupape de contrôle de carburant.

  • Mesurer la résistance entre la broche positive (+) de signal d'actionneur de position de soupape de contrôle de carburant du connecteur de soupape de contrôle de carburant et la broche positive (+) de signal d'actionneur de position de soupape de contrôle de carburant du connecteur ECM de rangée gauche.
  • Mesurer la résistance entre la broche négative (-) de retour d'actionneur de position de soupape de contrôle de carburant du connecteur de soupape de contrôle de carburant et la broche négative (-) de retour d'actionneur de position de soupape de contrôle de carburant du connecteur ECM de rangée gauche.
  • Mesurer la résistance entre la broche de rétroaction de position de soupape de contrôle de carburant du connecteur de soupape de contrôle de carburant et la broche de rétroaction de position de soupape de contrôle de carburant du connecteur ECM de rangée gauche.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau.

  • Réparer le faisceau moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-208 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 7A

Aller à 9A

Etape guidée 7 - Contrôler le transducteur de charge en kilowatts (si monté)

Etape guidée 7A - Contrôler le signal de référence de transducteur de charge en kilowatts.

Conditions

Si le groupe électrogène n'est pas doté d'un transducteur de charge en kilowatts, passer à l'étape guidée 7B.

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur fonctionnement/arrêt/auto en mode de fonctionnement (RUN) et faire fonctionner le moteur à la charge disponible.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le signal de référence de transducteur de charge en kilowatts.

  • Contrôler les kilowatts détectés par le transducteur de charge en kilowatts par rapport aux kilowatts de contrôleur de groupe électrogène.
  • S'adresser à un atelier de réparation agréé Cummins®.

Les kilowatts détectés par le transducteur de charge en kilowatts correspondent-ils aux kilowatts du contrôleur de groupe électrogène ?

OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour étalonner le signal de référence de charge/milliampère de capteur de charge en kilowatts.

  • S'adresser à un atelier de réparation agréé Cummins®.

Aller à 8A

Aller à 9A

Etape guidée 7B - Contrôler l'étalonnage du contrôleur de groupe électrogène.

Conditions

Cette étape guidée ne doit être suivie que pour les groupes électrogènes pas dotés d'un transducteur de charge en kilowatts.

  • Connecter tous les composants.
  • Brancher un analyseur de puissance ou un multimètre numérique.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur fonctionnement/arrêt/auto en mode de fonctionnement (RUN) et faire fonctionner le moteur à la charge disponible.

Action

Contrôler l'étalonnage du contrôleur de groupe électrogène.

  • Brancher un analyseur de puissance ou un multimètre numérique sur les bornes de sortie principale d'alternateur. Vérifier si les relevés de contrôleur de groupe électrogène pour la tension de sortie (L1-L2, L2-L3 et L3-L1) et l'intensité (L1, L2 et L3) correspondent à ceux mesurés au niveau des bornes de sortie d'alternateur.
  • S'adresser à un atelier de réparation agréé Cummins®.

Les relevés de tension et d'intensité de sortie de contrôleur de groupe électrogène correspondent-ils aux relevés mesurés ?

OUI NON
Pas de réparation

Utiliser un analyseur de puissance ou un multimètre numérique pour étalonner le contrôleur de groupe électrogène (tension de sortie et intensité de sortie).

  • S'adresser à un atelier de réparation agréé Cummins®.

Aller à 8A

Aller à 9A

Etape guidée 8 - Contrôler la qualité de l'alimentation de gaz naturel du groupe électrogène.

Etape guidée 8A - Contrôler la qualité de l'alimentation de gaz naturel

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Contrôler le signal de référence de transducteur de charge en kilowatts.

  • Vérifier si la qualité du gaz naturel fourni au groupe électrogène est au moins conforme à l'exigence minimum pour le groupe électrogène (les limites de contamination d'indice de méthane et de carburant).
  • Se reporter à la Procédure 018-002 au Chapitre V.
  • S'adresser à un atelier de réparation agréé Cummins®.

Qualité de l'alimentation de gaz naturel aux spécifications ?
OUI NON
Pas de réparation

  • S'adresser à un atelier de réparation agréé Cummins®.

Aller à 9A

Aller à 9A

Etape guidée 9 - Effacer les codes de défaut.

Etape guidée 9A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si le code de défaut est inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 3595 est inactif.

Code de défaut 3595 inactif ?
OUI NON

  • Utiliser l'outil d'entretien électronique INSITE™ et un analyseur de gaz d'échappement pour contrôler les émissions d'échappement par rapport aux spécifications du moteur et effectuer un réglage précis si nécessaire.
  • S'adresser à un atelier de réparation agréé Cummins®.
  • Se reporter à la Procédure 018-002 dans le Tableau des procédures associées.

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 9B

Aller à 1A

Etape guidée 9B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée.

Se reporter au graphique de diagnostic approprié.

Dernière modification: 27-JUIL-2015


CODE DE DEFAUT 3846 - Commande d'actionneur de carburant moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défauts actifs et/ou des décomptes élevés de codes de défauts inactifs. | Code de défaut 3846 actif et/ou cas inactifs élevés ?
ETAPE 2. | Contrôler l'actionneur de carburant. |
 | ETAPE 2A. Contrôler l'alimentation électrique. | Code de défaut 2311 d'alimentation électrique actif ou décompte élevé de codes de défauts inactifs ?
ETAPE 3. | Contrôler les ventilateurs de ventilation du compartiment moteur. |
 | ETAPE 3A. Vérifier le fonctionnement des ventilateurs de ventilation du compartiment moteur. | Les ventilateurs de ventilation du compartiment moteur fonctionnent-ils correctement ?
 | ETAPE 3B. Contrôler le flux d'air à travers le conteneur. | Flux d'air normal dans le compartiment moteur ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défauts actifs et/ou des décomptes élevés de codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs et/ou des décomptes élevés de codes de défauts inactifs.

  • Suivre les étapes de diagnostic appropriées pour les codes de défauts actifs ou contacter un atelier de réparation agréé Cummins®.

Code de défaut 3846 actif et/ou comptes inactifs élevés ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler l'actionneur de carburant.

Etape guidée 2A - Contrôler l'alimentation électrique.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs et/ou des décomptes élevés de codes de défauts inactifs.

Code de défaut 2311 d'alimentation électrique actif ou décompte élevé de codes de défauts inactifs ?
OUI NON

Passer à l'arborescence appropriée de diagnostic de code de défaut.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler les ventilateurs de ventilation du compartiment moteur.

Etape guidée 3A - Vérifier le fonctionnement des ventilateurs de ventilation du compartiment moteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run). Faire fonctionner le groupe électrogène pendant plus de 5 minutes.

Action

Vérifier le fonctionnement des ventilateurs de ventilation du compartiment moteur.

  • Les ventilateurs de ventilation fonctionnent-ils lorsque le groupe électrogène est en fonctionnement.
  • Les ventilateurs de ventilation continuent de fonctionner pendant une période spécifiée après l'arrêt normal.

Les ventilateurs de ventilation du compartiment moteur fonctionnent-ils correctement ?
OUI NON
Pas de réparation

Réparer ou remplacer les ventilateurs de ventilation du compartiment moteur, l'alimentation de ventilateur, ou la commande de ventilateur. S'adresser à un atelier de réparation agréé Cummins®.

Aller à 3B

Aller à 4A

Etape guidée 3B - Contrôler le flux d'air à travers le conteneur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run). Faire fonctionner le groupe électrogène pendant plus de 5 minutes.

Action

Vérifier le flux d'air du compartiment moteur.

  • Les ventilateurs de ventilation fonctionnent-ils lorsque le groupe électrogène est en fonctionnement.
  • Les ventilateurs de ventilation continuent de fonctionner pendant une période spécifiée après l'arrêt normal.

Flux d'air normal dans le compartiment moteur ?
OUI NON
Pas de réparation

Rétablir le flux d'air du compartiment moteur.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-JUIN-2015


CODE DE DEFAUT 3847 - Commande d'actionneur de carburant moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Cas actifs ou inactifs élevés du code de défaut 2311 ?
ETAPE 2. | Contrôler la température du compartiment moteur. |
 | ETAPE 2A. Contrôler la température du compartiment moteur. | Température du compartiment moteur inférieure au manuel AEB ?
ETAPE 3. | Contrôler l'actionneur de carburant. |
 | ETAPE 3A. Contrôler l'actionneur de carburant. | Glace sur le dispositif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run). Faire fonctionner le groupe électrogène pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout autre code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Cas actifs ou inactifs élevés du code de défaut 2311 ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler la température du compartiment moteur.

Etape guidée 2A - Contrôler la température du compartiment moteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run). Faire fonctionner le groupe électrogène pendant plus de 5 minutes.

Action

Vérifier la température du compartiment moteur.

Température du compartiment moteur inférieure au manuel AEB ?
OUI NON
Pas de réparation

Rétablir la température du compartiment moteur.

Aller à 3B

Aller à 4A

Etape guidée 3 - Contrôler l'actionneur de carburant.

Etape guidée 3A - Contrôler l'actionneur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter le dispositif d'actionneur de carburant.

Glace sur le dispositif ?
OUI NON

Enlever la glace.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-JUIN-2015


CODE DE DEFAUT 3848 - Commande d'actionneur de carburant moteur - instructions spéciales

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3848 actif ?
 | ETAPE 1B. Lire les codes de défaut. | Cas actifs ou inactifs du code de défaut 2311, 3846, 3847, 3849, ou 3851 ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • Démarrer le moteur. Le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3848 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 2A

Etape guidée 1B - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts inactifs.

Cas actifs ou inactifs du code de défaut 2311, 3846, 3847, 3849, ou 3851 ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-JUIN-2015


CODE DE DEFAUT 3849 - Commande d'actionneur de carburant moteur - mauvais dispositif ou composant intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défauts d'actionneur de carburant. |
 | ETAPE 1A. Contrôler l'actionneur de carburant. | Code de défaut 2311 actif ?
ETAPE 2. | Contrôler l'actionneur de carburant. |
 | ETAPE 2A. Inspecter l'actionneur de carburant et les broches de connecteur. | Broches sales ou endommagées ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des codes de défauts d'actionneur de carburant.

Etape guidée 1A - Contrôler l'actionneur de carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

Code de défaut 2311 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler l'actionneur de carburant.

Etape guidée 2A - Inspecter l'actionneur de carburant et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de carburant du faisceau moteur.

Action

Inspecter les broches des connecteurs du faisceau moteur et de l'actionneur de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Un actionneur de carburant endommagé a été détecté.

Remplacer l'actionneur de carburant.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-JUIN-2015


CODE DE DEFAUT 3858 - Actionneur de dérivation de compresseur de turbocompresseur moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défauts actifs et/ou des décomptes élevés de codes de défauts inactifs. | Code de défaut 3858 actif et/ou cas inactifs élevés ?
ETAPE 2. | Contrôler l'actionneur. |
 | ETAPE 2A. Contrôler l'alimentation électrique. | Code de défaut 3489, 441, 442, et/ou 478 d'alimentation électrique actif ou décompte élevé de codes de défauts inactifs ?
ETAPE 3. | Contrôler les ventilateurs de ventilation du compartiment moteur. |
 | ETAPE 3A. Vérifier le fonctionnement des ventilateurs de ventilation du compartiment moteur. | Les ventilateurs de ventilation du compartiment moteur fonctionnent-ils correctement ?
 | ETAPE 3B. Contrôler le flux d'air à travers le conteneur. | Flux d'air normal dans le compartiment moteur ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défauts actifs et/ou des décomptes élevés de codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs et/ou des décomptes élevés de codes de défauts inactifs.

  • Suivre les étapes de diagnostic appropriées pour les codes de défauts actifs ou contacter un atelier de réparation agréé Cummins®.

Code de défaut 3858 actif et/ou cas inactifs élevés ?
OUI NON

Suivre les étapes de diagnostic ci-dessous ou contacter un établissement de réparation agréé Cummins®.

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler l'actionneur.

Etape guidée 2A - Contrôler l'alimentation électrique.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs et/ou des décomptes élevés de codes de défauts inactifs.

Code de défaut 3489, 441, 442, et/ou 478 d'alimentation électrique actif ou décompte élevé de codes de défauts inactifs ?
OUI NON

Passer à l'arborescence appropriée de diagnostic de code de défaut.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler les ventilateurs de ventilation du compartiment moteur.

Etape guidée 3A - Vérifier le fonctionnement des ventilateurs de ventilation du compartiment moteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run). Faire fonctionner le groupe électrogène pendant plus de 5 minutes.

Action

Vérifier le fonctionnement des ventilateurs de ventilation du compartiment moteur.

  • Les ventilateurs de ventilation fonctionnent-ils lorsque le groupe électrogène est en fonctionnement.
  • Les ventilateurs de ventilation continuent de fonctionner pendant une période spécifiée après l'arrêt normal.

Les ventilateurs de ventilation du compartiment moteur fonctionnent-ils correctement ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 4A

Etape guidée 3B - Contrôler le flux d'air à travers le conteneur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run). Faire fonctionner le groupe électrogène pendant plus de 5 minutes.

Action

Vérifier le flux d'air du compartiment moteur.

  • Les ventilateurs de ventilation fonctionnent-ils lorsque le groupe électrogène est en fonctionnement.
  • Les ventilateurs de ventilation continuent de fonctionner pendant une période spécifiée après l'arrêt normal.

Contrôler le flux d'air selon le manuel de Bulletin technique d'application (AEB).

Flux d'air normal dans le compartiment moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-JUIN-2015


CODE DE DEFAUT 3859 - Actionneur de dérivation de compresseur de turbocompresseur moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Comptes élevés de codes de défauts 441, 442, 477, 478, et/ou 3489 d'alimentation électrique actifs ou inactifs ?
ETAPE 2. | Contrôler la température du compartiment moteur. |
 | ETAPE 2A. Contrôler la température du compartiment moteur. | Température du compartiment moteur inférieure au manuel de Bulletin technique d'application (AEB) ?
ETAPE 3. | Contrôler l'actionneur. |
 | ETAPE 3A. Contrôler l'actionneur. | Glace sur le dispositif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run). Faire fonctionner le groupe électrogène pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout autre code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Comptes élevés de codes de défauts 441, 442, 477, 478, et/ou 3489 d'alimentation électrique actifs ou inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler la température du compartiment moteur.

Etape guidée 2A - Contrôler la température du compartiment moteur.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run). Faire fonctionner le groupe électrogène pendant plus de 5 minutes.

Action

Vérifier la température du compartiment moteur.

Température du compartiment moteur inférieure au manuel AEB ?
OUI NON
Pas de réparation

Rétablir la température du compartiment moteur.

Aller à 3B

Aller à 4A

Etape guidée 3 - Contrôler l'actionneur.

Etape guidée 3A - Contrôler l'actionneur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter le dispositif d'actionneur.

Glace sur le dispositif ?
OUI NON

Enlever la glace.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-JUIN-2015


CODE DE DEFAUT 3861 - Actionneur de dérivation de compresseur de turbocompresseur moteur - cause de base inconnue

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts d'alimentation électrique 441, 442, 477, 478, et/ou 3849 ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Code de défaut 3849 actif ?
ETAPE 2. | Contrôler le circuit de soupape. |
 | ETAPE 2A. Inspecter la soupape de dérivation de compresseur de turbocompresseur et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler les codes de défauts et vérifier l'état du connecteur de soupape de dérivation de compresseur de turbocompresseur. | Code de défaut 3861 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout code de défaut actif. | Code de défaut 3861 actif ?
ETAPE 4. | Contrôler l'accélérateur de moteur. |
 | ETAPE 4A. Rechercher toute restriction de l'actionneur. | Restriction ou blocage par des débris de l'actionneur ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts d'alimentation électrique 441, 442, 477, 478, et/ou 3849 ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 1B

Etape guidée 1B - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3864 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de soupape.

Etape guidée 2A - Inspecter la soupape de dérivation de compresseur de turbocompresseur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de dérivation de compresseur de turbocompresseur du faisceau moteur.

Action

Inspecter les broches de connecteur de soupape de dérivation de compresseur de turbocompresseur et de faisceau moteur à la recherche de :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler les codes de défauts et vérifier l'état du connecteur de soupape de dérivation de compresseur de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher la soupape de dérivation de compresseur de turbocompresseur au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3861 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de dérivation de compresseur de turbocompresseur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de liaison de données SAE J1939 au niveau du connecteur de faisceau moteur de soupape de dérivation de compresseur de turbocompresseur et le fil (+) de liaison de données SAE J1939 du connecteur de faisceau moteur ECM.
  • Mesurer la résistance entre le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau moteur de soupape de dérivation de compresseur de turbocompresseur et le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau moteur de l'ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau de liaison de données J1939.

Réparer ou remplacer le faisceau moteur.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de dérivation de compresseur de turbocompresseur du faisceau moteur.
  • Débrancher la soupape de contrôle de carburant du faisceau.
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déposer la résistance de terminaison SAE J1939 du faisceau moteur.

Action

Rechercher tout court-circuit dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et toutes les autres broches du connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau de liaison de données J1939.

Réparer ou remplacer le faisceau moteur.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de dérivation de compresseur de turbocompresseur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la soupape de contrôle de carburant du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et la masse.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le faisceau de liaison de données J1939.

Réparer ou remplacer le faisceau moteur.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 5A

Etape guidée 3E - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3861 actif ?
OUI NON

Remplacer l'actionneur de dérivation de compresseur de turbocompresseur.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 5A

Aller à 5A

Etape guidée 4 - Contrôler l'accélérateur de moteur.

Etape guidée 4A - Rechercher toute restriction de l'actionneur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute restriction.

  • Inspecter l'actionneur à la recherche de toute restriction ou de débris bloquant la plaque d'accélérateur.

Restriction ou blocage par des débris de l'actionneur ?
OUI NON

Eliminer la restriction ou les débris.

 Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 3862 - Actionneur de dérivation de compresseur de turbocompresseur moteur - instructions spéciales

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3862 actif ?
 | ETAPE 1B. Lire les codes de défaut. | Comptes actifs ou inactifs des codes de défauts 3489, 3858, 3859, 3861, et 3864 ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • Démarrer le moteur. Le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3862 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 2A

Etape guidée 1B - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Comptes actifs ou inactifs des codes de défauts 3489, 3858, 3859, 3861, et 3864 ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1C

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-JUIN-2015


CODE DE DEFAUT 3863 - Actionneur de dérivation de compresseur de turbocompresseur moteur - mauvais dispositif ou composant intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Soupape de commande de dérivation de compresseur de turbocompresseur | Se reporter à la procédure 010-136 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les défauts de dérivation de compresseur de turbocompresseur. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation électrique. | Codes de défauts d'alimentation électrique 441, 442, 477, 478, et/ou 3489 ?
 | ETAPE 1B. Contrôler l'actionneur de dérivation de compresseur de turbocompresseur. | Code de défaut 3863 actif ?
ETAPE 2. | Contrôler l'actionneur de dérivation de compresseur de turbocompresseur. |
 | ETAPE 2A. Inspecter l'actionneur de dérivation de compresseur de turbocompresseur et les broches de connecteur. | Broches sales ou endommagées ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les défauts de dérivation de compresseur de turbocompresseur.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation électrique.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

Codes de défauts d'alimentation électrique 441, 442, 477, 478, et/ou 3489 ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Contrôler l'actionneur de dérivation de compresseur de turbocompresseur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

Code de défaut 3863 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler l'actionneur de dérivation de compresseur de turbocompresseur.

Etape guidée 2A - Inspecter l'actionneur de dérivation de compresseur de turbocompresseur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de dérivation de compresseur de turbocompresseur du faisceau moteur.

Action

Inspecter les broches de connecteur d'actionneur de dérivation de compresseur de turbocompresseur et de faisceau moteur à la recherche de :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Un actionneur de dérivation de compresseur de turbocompresseur endommagé a été détecté.

Remplacer l'actionneur de dérivation de compresseur de turbocompresseur. Se reporter à la Procédure 010-136 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 3864 - Actionneur de dérivation de compresseur de turbocompresseur moteur - erreur de réception de données de réseau

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3864 actif ?
ETAPE 2. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout code de défaut actif. | Code de défaut 3864 actif ?
ETAPE 3. | Contrôler l'actionneur de dérivation de compresseur de turbocompresseur. |
 | ETAPE 3A. Inspecter les broches de connecteur d'actionneur de dérivation de compresseur de turbocompresseur. | Broches sales ou endommagées ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3864 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de dérivation de compresseur de turbocompresseur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de liaison de données SAE J1939 au niveau du connecteur de faisceau moteur d'actionneur et le fil (+) de liaison de données SAE J1939 au niveau du connecteur de faisceau moteur de l'ECM.
  • Mesurer la résistance entre le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau moteur d'actionneur et le fil (-) de liaison de données SAE J1939 au niveau du faisceau moteur de l'ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau de liaison de données J1939.

Réparer ou remplacer le faisceau moteur.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de dérivation de compresseur de turbocompresseur du faisceau moteur.
  • Débrancher la soupape de contrôle de carburant du faisceau.
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déposer la résistance de terminaison SAE J1939 du faisceau moteur.

Action

Rechercher tout court-circuit dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et toutes les autres broches du connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau de liaison de données J1939.

Réparer ou remplacer le faisceau moteur.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de dérivation de compresseur de turbocompresseur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la soupape de contrôle de carburant du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et la masse.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le faisceau de liaison de données J1939.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3864 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'actionneur de dérivation de compresseur de turbocompresseur.

Etape guidée 3A - Inspecter les broches de connecteur d'actionneur de dérivation de compresseur de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de dérivation de compresseur de turbocompresseur du faisceau moteur.

Action

Inspecter les broches de connecteur d'actionneur de dérivation de compresseur de turbocompresseur et de faisceau moteur à la recherche de :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur d'actionneur de dérivation de compresseur de turbocompresseur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'actionneur de dérivation de compresseur de turbocompresseur.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 3869 - Conduite à basse tension - mauvais dispositif ou composant intelligent

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs ou inactifs. | Code de défaut 3869 actif ou comptes inactifs élevés ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si le code de défaut est inactif. | Code de défaut 3869 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 3869 actif ou comptes inactifs élevés ?
OUI NON

Suivre les étapes de diagnostic appropriées dans le manuel d'entretien de Cummins® PowerCommand™ Controller (PCC) 3300, bulletin N° 0900-0670.

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si le code de défaut 3869 est inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3869 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée.

Tableau d'analyse des pannes approprié.

Dernière modification: 26-MAI-2015


CODE DE DEFAUT 3871 - Conduite à basse tension - fréquence d'actualisation anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 3871 et/ou 426, 427, 781, et 3872 actifs ou comptes inactifs élevés ?
ETAPE 2. | Contrôler le circuit de liaison de données. |
 | ETAPE 2A. Contrôler la liaison de données J1939. | Circuit de liaison de données J1939 OK ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si le code de défaut est inactif. | Code de défaut 3871 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts 3871 et/ou 426, 427, 781, et 3872 actifs ou comptes inactifs élevés ?
OUI NON

Passer à l'étape de diagnostic suivante.

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le circuit de liaison de données.

Etape guidée 2A - Contrôler la liaison de données J1939.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau de câblage moteur de tous les ECM.

Action

Contrôler le circuit de liaison de données J1939.

  • Contrôler le circuit de liaison de données SAE (Society of Automotive Engineers) J1939. Se reporter à la Procédure 019-165 au chapitre 19.

Circuit de liaison de données J1939 OK ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur du connecteur de faisceau.

  • Localiser et contrôler la résistance de la résistance de terminaison de 120 ohms du faisceau moteur. Se reporter aux schémas de câblage de groupe électrogène Cummins Power Generation® pour l'emplacement de résistance.
  • Si la résistance de terminaison ne mesure pas une résistance de 120 ohms, remplacer la résistance.
  • Mesurer la résistance de la deuxième résistance de terminaison de 120 ohms située dans le boîtier d'interface de générateur. Se reporter aux schémas de câblage de panneau d'interface de générateur Cummins Power Generation® pour l'emplacement de résistance.
  • Si la deuxième résistance de terminaison ne mesure pas 120 ohms, remplacer la résistance.
  • S'adresser à un atelier de réparation agréé Cummins®.
  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage. Se reporter à la procédure 019-204. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • S'adresser à un atelier de réparation agréé Cummins®.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si le code de défaut est inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 3871 est inactif.

Code de défaut 3871 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un établissement de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Tableau d'analyse des pannes approprié.

Dernière modification: 26-MAI-2015


CODE DE DEFAUT 3872 - Conduite à basse tension - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

AVERTISSEMENT

Pour réduire le risque de blessure corporelle ou de dégradation d'équipement, cette procédure ne doit être effectuée que par des techniciens d'entretien qualifiés

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 3872 et/ou 426, 427, 781, 3871, 3873, 3874 ou 3875 actifs ou comptes inactifs élevés ?
ETAPE 2. | Contrôler le circuit de liaison de données. |
 | ETAPE 2A. Contrôler la liaison de données J1939. | Circuit de liaison de données J1939 OK ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si le code de défaut est inactif. | Code de défaut 3872 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts 3872 et/ou 426, 427, 781, 3871, 3873, 3874 ou 3875 actifs ou comptes inactifs élevés ?
OUI NON
Pas de réparation

  • Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le circuit de liaison de données.

Etape guidée 2A - Contrôler la liaison de données J1939.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau de câblage moteur de tous les modules de commande moteur (ECM).

Action

Contrôler le circuit de liaison de données J1939 :

  • Contrôler le circuit de liaison de données SAE J1939. Se reporter à la Procédure 019-165 au Chapitre 19.

Circuit de liaison de données J1939 OK ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Localiser et contrôler la résistance de la résistance de terminaison de 120 ohms du faisceau moteur. Se reporter aux schémas de câblage de groupe électrogène Cummins Power Generation® pour l'emplacement de résistance.
  • Si la résistance de terminaison ne mesure pas une résistance de 120 ohms, remplacer la résistance.
  • Mesurer la résistance de la deuxième résistance de terminaison de 120 ohms située dans le boîtier d'interface de générateur. Se reporter aux schémas de câblage de panneau d'interface de générateur Cummins Power Generation® pour l'emplacement de résistance.
  • Si la deuxième résistance de terminaison ne mesure pas 120 ohms, remplacer la résistance.
  • S'adresser à un atelier de réparation agréé Cummins®.
  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • S'adresser à un atelier de réparation agréé Cummins®.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run).
  • Faire fonctionner le moteur pendant plus de 1 minute.

Action

Vérifier si le code de défaut est inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 3872 est inactif.

Code de défaut 3872 inactif ?
OUI NON

Suivre les étapes de diagnostic appropriées dans le manuel d'entretien de Cummins® PowerCommand™ Controller (PCC) 3300, bulletin N° 0900-0670.

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 3873 - Conduite à basse tension - largeur ou période d'impulsion ou fréquence anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 3873 et/ou 426, 427, 781, 3871, 3872, 3874 et 3875 actifs ou comptes inactifs élevés ?
ETAPE 2. | Contrôler le circuit de liaison de données. |
 | ETAPE 2A. Contrôler la liaison de données J1939. | Circuit de liaison de données J1939 OK ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si le code de défaut est inactif. | Code de défaut 3873 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts 3873 et/ou 426, 427, 781, 3871, 3872, 3874 et 3875 actifs ou comptes inactifs élevés ?
OUI NON

Passer à l'étape de diagnostic suivante.

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le circuit de liaison de données.

Etape guidée 2A - Contrôler la liaison de données J1939.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau de câblage moteur de tous les ECM.

Action

Contrôler le circuit de liaison de données J1939.

  • Contrôler le circuit de liaison de données SAE (Society of Automotive Engineers) J1939. Se reporter à la Procédure 019-165 au chapitre 19.

Circuit de liaison de données J1939 OK ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur du connecteur de faisceau.

  • Localiser et contrôler la résistance de la résistance de terminaison de 120 ohms du faisceau moteur. Se reporter aux schémas de câblage de groupe électrogène Cummins Power Generation® pour l'emplacement de résistance.
  • Si la résistance de terminaison ne mesure pas une résistance de 120 ohms, remplacer la résistance.
  • Mesurer la résistance de la deuxième résistance de terminaison de 120 ohms située dans le boîtier d'interface de générateur. Se reporter aux schémas de câblage de panneau d'interface de générateur Cummins Power Generation® pour l'emplacement de résistance.
  • Si la deuxième résistance de terminaison ne mesure pas 120 ohms, remplacer la résistance.
  • S'adresser à un atelier de réparation agréé Cummins®.
  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage. Se reporter à la procédure 019-204. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • S'adresser à un atelier de réparation agréé Cummins®.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Placer le commutateur fonctionnement/arrêt/automatique en mode de fonctionnement (RUN) et faire fonctionner le moteur pendant plus de 1 minute.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si le code de défaut est inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 3871 est inactif.

Code de défaut 3871 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un établissement de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.

Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Tableau d'analyse des pannes approprié.

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 3874 - Conduite à basse tension - cause de base inconnue

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

AVERTISSEMENT

Pour réduire le risque de blessure corporelle ou de dégradation d'équipement, cette procédure ne doit être effectuée que par des techniciens d'entretien qualifiés.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 3874 et/ou 426, 427, 781, 3871, 3872, 3873 ou 3875 actifs ou comptes inactifs élevés ?
ETAPE 2. | Contrôler le circuit de liaison de données. |
 | ETAPE 2A. Contrôler la liaison de données J1939. | Circuit de liaison de données J1939 OK ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si le code de défaut est inactif. | Code de défaut 3874 inactif ?
 | ETAPE 3A. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts 3874 et/ou 426, 427, 781, 3871, 3872, 3873 ou 3875 actifs ou comptes inactifs élevés ?
OUI NON
Pas de réparation

  • Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le circuit de liaison de données.

Etape guidée 2A - Contrôler la liaison de données J1939.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Mettre le commutateur marche/arrêt/auto en mode d'arrêt (Stop).
  • Isoler l'alimentation électrique 24 VCC du groupe électrogène.
  • Débrancher les connecteurs de faisceau de câblage moteur de tous les modules de commande moteur (ECM).

Action

Contrôler le circuit de liaison de données J1939 :

  • Contrôler le circuit de liaison de données SAE J1939. Se reporter à la Procédure 019-165 au Chapitre 19.

Circuit de liaison de données J1939 OK ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur de faisceau ou le faisceau moteur.

  • Localiser et contrôler la résistance de la résistance de terminaison de faisceau moteur de 120 ohms. Se reporter aux schémas de câblage de groupe électrogène Cummins Power Generation® pour l'emplacement de résistance.
  • Si la résistance de terminaison ne mesure pas une résistance de 120 ohms, remplacer la résistance.
  • Mesurer la résistance de la deuxième résistance de terminaison de 120 ohms située dans le boîtier d'interface de générateur. Se reporter aux schémas de câblage de panneau d'interface de générateur Cummins Power Generation® pour l'emplacement de résistance.
  • Si la deuxième résistance de terminaison ne mesure pas 120 ohms, remplacer la résistance.
  • S'adresser à un atelier de réparation agréé Cummins®.
  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage. Se reporter à la Procédure 019-204 au Chapitre 19. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • S'adresser à un atelier de réparation agréé Cummins®.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Vérifier si le code de défaut est inactif.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode de marche (Run).
  • Faire fonctionner le moteur pendant plus de 1 minute.

Action

Vérifier si le code de défaut est inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 3874 est inactif.

Code de défaut 3874 inactif ?
OUI NON

Suivre les étapes de diagnostic appropriées dans le manuel d'entretien de Cummins® PowerCommand™ Controller (PCC) 3300, bulletin N° 0900-0670.

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 3875 - Conduite à basse tension - condition existante

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Pour réduire le risque de blessure corporelle ou de dégradation d'équipement, cette procédure ne doit être effectuée que par des techniciens d'entretien qualifiés

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3875 actif ou comptes inactifs élevés ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 3875 actif ou comptes inactifs élevés ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-MAI-2015


CODE DE DEFAUT 3922 - Actionneur de dérivation de compresseur de turbocompresseur moteur - erreur de réception de données de réseau

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 7383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code de défaut. | Code de défaut 3922 actif ?
ETAPE 2. | Contrôler le circuit et le moteur d'actionneur de turbocompresseur à flux variable. |
 | ETAPE 2A. Inspecter les broches de connecteur et le moteur d'actionneur de turbocompresseur à flux variable. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le circuit de moteur d'actionneur de turbocompresseur à flux variable. | Des mesures sont-elles supérieures à 5 ohms ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 3922 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler le circuit d'alimentation et de retour de moteur d'actionneur de turbocompresseur à flux variable. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout code de défaut actif. | Code de défaut 3922 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3922 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le circuit et le moteur d'actionneur de turbocompresseur à flux variable.

Etape guidée 2A - Inspecter les broches de connecteur et l'actionneur de turbocompresseur à flux variable.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de turbocompresseur à flux variable du faisceau moteur.

Action

Inspecter les broches de connecteur d'actionneur de turbocompresseur à flux variable et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le circuit de moteur d'actionneur de turbocompresseur à flux variable.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de turbocompresseur à flux variable du faisceau moteur.

Action

Contrôler le circuit d'alimentation et de retour d'actionneur de turbocompresseur à flux variable.

  • Mesurer la résistance entre la broche d'alimentation A de moteur d'actionneur de turbocompresseur à flux variable et la broche d'alimentation B de moteur d'actionneur de turbocompresseur à flux variable au niveau du connecteur d'actionneur de turbocompresseur à flux variable.
  • Mesurer la résistance entre la broche d'alimentation A de moteur d'actionneur de turbocompresseur à flux variable et la broche d'alimentation C de moteur d'actionneur de turbocompresseur à flux variable au niveau du connecteur d'actionneur de turbocompresseur à flux variable.
  • Mesurer la résistance entre la broche d'alimentation B de moteur d'actionneur de turbocompresseur à flux variable et la broche d'alimentation C de moteur d'actionneur de turbocompresseur à flux variable au niveau du connecteur de moteur d'actionneur de turbocompresseur à flux variable.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Des mesures sont-elles supérieures à 5 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3922 actif ?
OUI NON

Un circuit ouvert a été détecté dans le moteur d'actionneur de turbocompresseur à flux variable.

Remplacer l'actionneur de turbocompresseur à flux variable.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler le circuit d'alimentation et de retour de moteur d'actionneur de turbocompresseur à flux variable.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Contrôler le circuit d'alimentation et de retour de moteur d'actionneur de turbocompresseur à flux variable.

  • Mesurer la résistance entre la broche d'alimentation A de moteur d'actionneur de turbocompresseur à flux variable au niveau du connecteur de faisceau moteur d'actionneur de turbocompresseur à flux variable et la broche d'alimentation A de moteur d'actionneur de turbocompresseur à flux variable au niveau du connecteur ECM.
  • Mesurer la résistance entre la broche d'alimentation B de moteur d'actionneur de turbocompresseur à flux variable au niveau du connecteur de faisceau moteur d'actionneur de turbocompresseur à flux variable et la broche d'alimentation B de moteur d'actionneur de turbocompresseur à flux variable au niveau du connecteur ECM.
  • Mesurer la résistance entre la broche d'alimentation C de moteur d'actionneur de turbocompresseur à flux variable au niveau du connecteur de faisceau moteur d'actionneur de turbocompresseur à flux variable et la broche d'alimentation C de moteur d'actionneur de turbocompresseur à flux variable au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3922 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 4617 - Circuit de capteur de pression différentielle de soupape d'accélérateur moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-061 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts d'alimentation de capteur actifs ou décomptes élevés ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 4617 inactif ?
ETAPE 2. | Contrôler le capteur de pression différentielle d'accélérateur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression différentielle d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 4618 actif et code de défaut 4617 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 4617 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher un code de défaut inactif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts d'alimentation de capteur actifs ou décomptes élevés ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts inactifs.

Code de défaut 4617 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression différentielle d'accélérateur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression différentielle d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de pression différentielle d'accélérateur du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de pression différentielle d'accélérateur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 019-061 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de pression différentielle d'accélérateur du connecteur de faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4618 actif et code de défaut 4617 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de pression différentielle d'accélérateur du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 5 volts de capteur de pression différentielle d'accélérateur (alimentation de capteur 2) à la broche de retour de capteur de pression différentielle d'accélérateur (retour de capteur 2) au niveau du connecteur de capteur du faisceau moteur.

Utiliser le schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de capteur de pression différentielle d'accélérateur au connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4617 actif ?
OUI NON

Un capteur de pression différentielle d'accélérateur endommagé a été détecté.

Remplacer le capteur de pression différentielle d'accélérateur. Se reporter à la Procédure 019-061 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de moteur.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4618 actif et code de défaut 4617 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4617 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal de pression différentielle d'accélérateur a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

  • Remplacer l'ECM. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 5 volts de pression différentielle d'accélérateur (alimentation de capteur 2) à la broche de retour de pression différentielle d'accélérateur (retour de capteur 2) au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4617 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de retour de pression différentielle d'accélérateur (retour de capteur 2) a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 4618 - Circuit de capteur de pression différentielle de soupape d'accélérateur moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 4618 inactif ?
ETAPE 2. | Contrôler le capteur de pression différentielle d'accélérateur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression différentielle d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 4617 actif et code de défaut 4618 inactif ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 4618 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher un code de défaut inactif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts inactifs.

Code de défaut 4618 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression différentielle d'accélérateur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression différentielle d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle d'accélérateur du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de pression différentielle d'accélérateur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle d'accélérateur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation +5 volts du capteur de pression différentielle d'accélérateur et la broche de retour du capteur de pression différentielle d'accélérateur au niveau du connecteur de capteur du faisceau moteur.

Utiliser le schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle d'accélérateur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation +5 V de capteur de pression différentielle d'accélérateur et la broche de signal de capteur de pression différentielle d'accélérateur au niveau du connecteur du capteur de pression différentielle d'accélérateur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4617 actif et code de défaut 4618 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression différentielle d'accélérateur sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4618 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation +5 volts de capteur de pression différentielle d'accélérateur à la broche de retour de capteur de pression différentielle d'accélérateur au niveau du connecteur moteur ECM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4618 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit d'alimentation a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de capteur de pression différentielle d'accélérateur et la broche de signal de capteur de pression différentielle d'accélérateur au niveau du connecteur moteur du module de commande de moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4617 actif et code de défaut 4618 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4618 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 4621 - Pression de suralimentation de turbocompresseur moteur N° 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs ou inactifs. | Cas actifs ou cas inactifs élevés du code de défaut 2517 ou 2518 ?
ETAPE 2. | Contrôler le capteur de pression d'admission d'accélérateur. |
 | ETAPE 2A. Rechercher tout blocage dans la plage du capteur. | La valeur de relevé de capteur de l'outil d'entretien électronique INSITE™ change-t-elle en réponse au fonctionnement du moteur ?
ETAPE 3. | Contrôler l'étalonnage du module de commande moteur (ECM) et acquitter les codes de défauts |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout autre code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Cas actifs ou cas inactifs élevés du code de défaut 2517 ou 2518 ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression d'admission d'accélérateur.

Etape guidée 2A - Rechercher tout blocage dans la plage du capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Démarrer le moteur. Le faire fonctionner avec des vitesses et des charges variables.

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™. Observer l'outil d'entretien électronique INSITE™ pour relever la pression d'admission d'accélérateur.

La valeur de relevé de capteur de l'outil d'entretien électronique INSITE™ change-t-elle en réponse au fonctionnement du moteur ?

OUI NON
Pas de réparation

Remplacer le capteur de pression d'admission d'accélérateur.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le code d'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de la procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 03-JUIN-2015


CODE DE DEFAUT 4622 - Circuit de capteur de pression différentielle de soupape d'accélérateur moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut. | Code de défaut 1827 ou 1828 actif ?
ETAPE 2. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le circuit de faisceau moteur. | Circuit ouvert ou court-circuit ?
ETAPE 3. | Contrôler le circuit et le capteur. |
 | ETAPE 3A. Inspecter les broches du connecteur et du capteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 4622 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1827 ou 1828 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le circuit de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le circuit de capteur unique.

  • Rechercher un court-circuit ou un circuit ouvert dans la ligne unique.

Circuit ouvert ou court-circuit ?
OUI NON

Un circuit ouvert ou un court-circuit d'alimentation a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le circuit et le capteur.

Etape guidée 3A - Inspecter les broches du connecteur et du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le faisceau sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4622 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 4624 - Pression de sortie de soupape de commande de gaz moteur 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Capteur de pression de carburant | Se reporter à la procédure 019-188 | QSK60 G CM2358 K110 | 4383781

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2427 ou 2428 actif ?
ETAPE 2. | Contrôler le capteur de pression. |
 | ETAPE 2A. Rechercher tout blocage dans la plage du capteur. | La valeur de relevé de capteur de l'outil d'entretien électronique INSITE™ change-t-elle en réponse au fonctionnement du moteur ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler le circuit de faisceau moteur. | Circuit ouvert ou court-circuit ?
ETAPE 4. | Contrôler le circuit et le capteur. |
 | ETAPE 4A. Inspecter les broches du connecteur et du capteur. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 4624 actif ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout autre code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2427 ou 2428 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression.

Etape guidée 2A - Rechercher tout blocage dans la plage du capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Démarrer le moteur. Le faire fonctionner avec des vitesses et des charges variables.

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et observer le relevé de pression sur l'outil d'entretien électronique INSITE™.

La valeur de relevé de capteur de l'outil d'entretien électronique INSITE™ change-t-elle en réponse au fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Contrôler le circuit de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le circuit d'alimentation de capteur.

  • Rechercher un court-circuit et un circuit ouvert dans la ligne d'alimentation.

Circuit ouvert ou court-circuit ?
OUI NON

Un circuit ouvert ou un court-circuit d'alimentation a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler le circuit et le capteur.

Etape guidée 4A - Inspecter les broches du connecteur et du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le faisceau sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4624 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur. Se reporter à la Procédure 019-188 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 03-JUIN-2015


CODE DE DEFAUT 4636 - Circuit de capteur de pression différentielle de soupape d'accélérateur moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Le code de défaut 2186 d'alimentation de capteur est-il actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 4636 inactif ?
ETAPE 2. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le circuit de faisceau moteur. | Circuit ouvert ou court-circuit ?
ETAPE 3. | Contrôler le circuit et le capteur. |
 | ETAPE 3A. Inspecter les broches du connecteur et du capteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 4636 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Le code de défaut 2186 d'alimentation de capteur est-il actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts inactifs.

Code de défaut 4636 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le circuit de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler les circuits d'alimentation, de retour, et de signal de capteur.

  • Rechercher un court-circuit et un circuit ouvert dans la ligne d'alimentation.
  • Rechercher un court-circuit et un circuit ouvert dans la ligne de retour.
  • Rechercher un court-circuit et un circuit ouvert dans la ligne de signal.

Circuit ouvert ou court-circuit ?
OUI NON

Un circuit ouvert ou un court-circuit d'alimentation a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le circuit et le capteur.

Etape guidée 3A - Inspecter les broches du connecteur et du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le faisceau sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4636 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 4687 - Demande d'arrêt commandé de moteur - instructions spéciales

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Circuit de liaison de données, propriétaire | Se reporter à la procédure 019-417 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 2863, 1781 ou 1782 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 4687 actif ?
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur et du faisceau moteur. | Broches sales ou endommagées ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2863, 1781 ou 1782 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4687 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur et du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur marche/arrêt/auto en mode arrêt (Stop).

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Utiliser la procédure suivante pour le circuit de liaison de données. Se reporter à la Procédure 019-417 dans le Tableau des procédures associées.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur ou l'ECM.

  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante pour le circuit de liaison de données. Se reporter à la Procédure 019-417 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 03-JUIN-2015


CODE DE DEFAUT 5118 - Position d'actionneur de limiteur de pression de suralimentation de turbocompresseur moteur 1 - mauvais dispositif ou composant intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Ensemble de limiteur de pression de suralimentation de turbocompresseur | Se reporter à la procédure 011-097 | QSK60 G CM2358 K110 | 4383781

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Codes de défauts d'alimentation de capteur ou code de défaut 1696 actif ou décomptes élevés ?
 | ETAPE 1B. Lire les codes de défaut. | Code de défaut 545, 3922 ou 3925 actif ?
ETAPE 2. | Contrôler l'actionneur de limiteur de pression de suralimentation de turbocompresseur. |
 | ETAPE 2A. Contrôler le fonctionnement d'actionneur. | Test réussi ?
 | ETAPE 2B. Rechercher toute restriction de l'accélérateur de moteur. | Restriction ou blocage par des débris de l'actionneur de moteur ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts d'alimentation de capteur ou code de défaut 1696 actif ou décomptes élevés ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 545, 3922 ou 3925 actif ?
OUI NON

Arborescence de diagnostic de code de défaut appropriée.

 Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler l'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Etape guidée 2A - Contrôler le fonctionnement d'actionneur.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher une soupape d'actionneur bloquée.

  • Effectuer le test de l'actionneur de limiteur de pression de suralimentation.

Test réussi ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher toute restriction de l'accélérateur de moteur.

Conditions

  • Mettre le circuit de clé de contact hors tension.

Action

Rechercher toute restriction.

  • Inspecter l'actionneur de moteur à la recherche de toute restriction ou de débris bloquant la soupape.

Restriction ou blocage par des débris de l'actionneur de moteur ?
OUI NON

Eliminer la restriction ou les débris.

Remplacer l'actionneur. Se reporter à la Procédure 011-097 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 01-JUIN-2015


INDEX
fr224-fc121.htm

fr224-t05-121.htm

fr224-fc135.htm

fr224-t05-135.htm

fr224-fc136.htm

fr224-t05-136.htm

fr224-fc137.htm

fr224-t05-137.htm

fr224-fc141.htm

fr224-t05-141.htm

fr224-fc142.htm

fr224-t05-142.htm

fr224-fc143.htm

fr224-t05-143.htm

fr224-fc144.htm

fr224-t05-144.htm

fr224-fc145.htm

fr224-t05-145.htm

fr224-fc146.htm

fr224-t05-146.htm

fr224-fc151.htm

fr224-t05-151.htm

fr224-fc153.htm

fr214-t05-153.htm

fr224-fc154.htm

fr224-t05-154.htm

fr224-fc155.htm

fr224-t05-155.htm

fr224-fc177.htm

fr224-t05-177.htm

fr224-fc187.htm

fr224-fc187sa00.htm

fr224-t05-187sa00.htm

fr224-fc187sa39.htm

fr224-t05-187sa39.htm

fr224-fc197.htm

fr224-t05-197.htm

fr224-fc212.htm

fr224-t05-212.htm

fr224-fc213.htm

fr224-t05-213.htm

fr224-fc214.htm

fr224-t05-214.htm

fr224-fc219.htm

fr224-t05-219.htm

fr224-fc227.htm

fr224-t05-227.htm

fr224-fc228.htm

fr224-t05-228.htm

fr224-fc231.htm

fr224-t05-231.htm

fr224-fc232.htm

fr224-t05-232.htm

fr224-fc233.htm

fr224-t05-233.htm

fr224-fc234.htm

fr224-t05-234.htm

fr224-fc235.htm

fr224-t05-235.htm

fr224-fc238.htm

fr224-t05-238.htm

fr224-fc239.htm

fr224-t05-239.htm

fr224-fc248.htm

fr224-t05-248.htm

fr224-fc253.htm

fr224-t05-253.htm

fr224-fc254.htm

fr224-t05-254.htm

fr224-fc263.htm

fr224-t05-263.htm

fr224-fc265.htm

fr224-t05-265.htm

fr224-fc277.htm

fr224-t05-277.htm

fr224-fc343.htm

fr224-t05-343.htm

fr224-fc346.htm

fr224-t05-346.htm

fr224-fc352.htm

fr224-t05-352.htm

fr224-fc354.htm

fr224-t05-354.htm

fr224-fc355.htm

fr224-t05-355.htm

fr224-fc359.htm

fr224-t05-359.htm

fr224-fc386.htm

fr224-t05-386.htm

fr224-fc412.htm

fr224-t05-412.htm

fr224-fc414.htm

fr224-t05-414.htm

fr224-fc415.htm

fr224-t05-415.htm

fr224-fc421.htm

fr224-t05-421.htm

fr224-fc426.htm

fr224-t05-426.htm

fr224-fc427.htm

fr224-t05-427.htm

fr224-fc441.htm

fr224-t05-441.htm

fr224-fc442.htm

fr224-t05-442.htm

fr224-fc453.htm

fr224-t05-453.htm

fr224-fc454.htm

fr224-t05-454.htm

fr224-fc459.htm

fr224-t05-459.htm

fr224-fc462.htm

fr224-t05-462.htm

fr224-fc477.htm

fr224-t05-477.htm

fr224-fc478.htm

fr224-t05-478.htm

fr224-fc488.htm

fr224-t05-488.htm

fr224-fc545.htm

fr214-t05-545.htm

fr224-fc556.htm

fr214-t05-556.htm

fr224-fc561.htm

fr224-t05-561.htm

fr224-fc562.htm

fr224-t05-562.htm

fr224-fc563.htm

fr224-t05-563.htm

fr224-fc564.htm

fr224-t05-564.htm

fr224-fc565.htm

fr224-t05-565.htm

fr224-fc566.htm

fr224-t05-566.htm

fr224-fc567.htm

fr224-t05-567.htm

fr224-fc568.htm

fr224-t05-568.htm

fr224-fc569.htm

fr224-t05-569.htm

fr224-fc571.htm

fr224-t05-571.htm

fr224-fc572.htm

fr224-t05-572.htm

fr224-fc573.htm

fr224-t05-573.htm

fr224-fc574.htm

fr224-t05-574.htm

fr224-fc575.htm

fr224-t05-575.htm

fr224-fc576.htm

fr224-t05-576.htm

fr224-fc577.htm

fr224-t05-577.htm

fr224-fc578.htm

fr224-t05-578.htm

fr224-fc579.htm

fr224-t05-579.htm

fr224-fc584.htm

fr224-t05-584.htm

fr224-fc585.htm

fr224-t05-585.htm

fr224-fc595.htm

fr224-t05-595.htm

fr224-fc641.htm

fr224-t05-641.htm

fr224-fc642.htm

fr224-t05-642.htm

fr224-fc643.htm

fr224-t05-643.htm

fr224-fc644.htm

fr224-t05-644.htm

fr224-fc645.htm

fr224-t05-645.htm

fr224-fc646.htm

fr224-t05-646.htm

fr224-fc647.htm

fr224-t05-647.htm

fr224-fc648.htm

fr224-t05-648.htm

fr224-fc652.htm

fr224-t05-652.htm

fr224-fc653.htm

fr224-t05-653.htm

fr224-fc654.htm

fr224-t05-654.htm

fr224-fc655.htm

fr224-t05-655.htm

fr224-fc656.htm

fr224-t05-656.htm

fr224-fc657.htm

fr224-t05-657.htm

fr224-fc658.htm

fr224-t05-658.htm

fr224-fc686.htm

fr224-t05-686.htm

fr224-fc687.htm

fr224-t05-687.htm

fr224-fc689.htm

fr224-t05-689.htm

fr224-fc691.htm

fr224-t05-691.htm

fr224-fc692.htm

fr224-t05-692.htm

fr224-fc697.htm

fr224-t05-697.htm

fr224-fc698.htm

fr224-t05-698.htm

fr224-fc742.htm

fr224-t05-742.htm

fr224-fc751.htm

fr224-t05-751.htm

fr224-fc781.htm

fr224-t05-781.htm

fr224-fc783.htm

fr224-t05-783.htm

fr224-fc1213.htm

fr224-t05-1213.htm

fr224-fc1243.htm

fr224-t05-1243.htm

fr224-fc1257.htm

fr224-fc1257sa00.htm

fr224-t05-1257sa00.htm

fr224-fc1257sa01.htm

fr224-t05-1257sa01.htm

fr224-fc1257sa39.htm

fr224-t05-1257sa39.htm

fr224-fc1274.htm

fr224-t05-1274.htm

fr224-fc1275.htm

fr224-t05-1275.htm

fr224-fc1277.htm

fr224-t05-1277.htm

fr224-fc1281.htm

fr224-t05-1281.htm

fr224-fc1282.htm

fr224-t05-1282.htm

fr224-fc1285.htm

fr224-t05-1285.htm

fr224-fc1286.htm

fr224-t05-1286.htm

fr224-fc1287.htm

fr224-t05-1287.htm

fr224-fc1291.htm

fr224-t05-1291.htm

fr224-fc1292.htm

fr224-t05-1292.htm

fr224-fc1295.htm

fr224-t05-1295.htm

fr224-fc1296.htm

fr224-t05-1296.htm

fr224-fc1297.htm

fr224-t05-1297.htm

fr224-fc1362.htm

fr224-t05-1362.htm

fr224-fc1434.htm

fr224-t05-1434.htm

fr224-fc1474.htm

fr224-t05-1474.htm

fr224-fc1521.htm

fr224-t05-1521.htm

fr224-fc1522.htm

fr224-t05-1522.htm

fr224-fc1523.htm

fr224-t05-1523.htm

fr224-fc1524.htm

fr224-t05-1524.htm

fr224-fc1525.htm

fr224-t05-1525.htm

fr224-fc1526.htm

fr214-t05-1526.htm

fr224-fc1527.htm

fr224-t05-1527.htm

fr224-fc1529.htm

fr224-t05-1529.htm

fr224-fc1531.htm

fr224-t05-1531.htm

fr224-fc1532.htm

fr224-t05-1532.htm

fr224-fc1533.htm

fr224-t05-1533.htm

fr224-fc1534.htm

fr224-t05-1534.htm

fr224-fc1535.htm

fr224-t05-1535.htm

fr224-fc1536.htm

fr224-t05-1536.htm

fr224-fc1546.htm

fr224-t05-1546.htm

fr224-fc1579.htm

fr224-t05-1579.htm

fr224-fc1581.htm

fr224-t05-1581.htm

fr224-fc1582.htm

fr224-t05-1582.htm

fr224-fc1583.htm

fr224-t05-1583.htm

fr224-fc1584.htm

fr224-t05-1584.htm

fr224-fc1618.htm

fr224-t05-1618.htm

fr224-fc1619.htm

fr224-t05-1619.htm

fr224-fc1696.htm

fr224-t05-1696.htm

fr224-fc1737.htm

fr224-t05-1737.htm

fr224-fc1738.htm

fr224-t05-1738.htm

fr224-fc1739.htm

fr224-t05-1739.htm

fr224-fc1741.htm

fr224-t05-1741.htm

fr224-fc1742.htm

fr224-t05-1742.htm

fr224-fc1761.htm

fr224-t05-1761.htm

fr224-fc1767.htm

fr224-t05-1767.htm

fr224-fc1768.htm

fr224-t05-1768.htm

fr224-fc1774.htm

fr224-t05-1774.htm

fr224-fc1775.htm

fr224-t05-1775.htm

fr224-fc1778.htm

fr224-t05-1778.htm

fr224-fc1779.htm

fr224-t05-1779.htm

fr224-fc1781.htm

fr224-t05-1781.htm

fr224-fc1782.htm

fr224-t05-1782.htm

fr224-fc1785.htm

fr224-t05-1785.htm

fr224-fc1786.htm

fr224-t05-1786.htm

fr224-fc1787.htm

fr224-t05-1787.htm

fr224-fc1788.htm

fr224-t05-1788.htm

fr224-fc1789.htm

fr224-t05-1789.htm

fr224-fc1791.htm

fr224-t05-1791.htm

fr224-fc1792.htm

fr224-t05-1792.htm

fr224-fc1793.htm

fr224-t05-1793.htm

fr224-fc1794.htm

fr224-t05-1794.htm

fr224-fc1799.htm

fr224-t05-1799.htm

fr224-fc1811.htm

fr224-t05-1811.htm

fr224-fc1812.htm

fr224-t05-1812.htm

fr224-fc1813.htm

fr224-t05-1813.htm

fr224-fc1814.htm

fr224-t05-1814.htm

fr224-fc1815.htm

fr224-t05-1815.htm

fr224-fc1816.htm

fr224-t05-1816.htm

fr224-fc1817.htm

fr224-t05-1817.htm

fr224-fc1818.htm

fr224-t05-1818.htm

fr224-fc1821.htm

fr224-t05-1821.htm

fr224-fc1822.htm

fr224-t05-1822.htm

fr224-fc1823.htm

fr224-t05-1823.htm

fr224-fc1824.htm

fr224-t05-1824.htm

fr224-fc1825.htm

fr224-t05-1825.htm

fr224-fc1826.htm

fr224-t05-1826.htm

fr224-fc1827.htm

fr224-t05-1827.htm

fr224-fc1828.htm

fr224-t05-1828.htm

fr224-fc1833.htm

fr224-t05-1833.htm

fr224-fc1834.htm

fr224-t05-1834.htm

fr224-fc1835.htm

fr224-t05-1835.htm

fr224-fc1836.htm

fr224-t05-1836.htm

fr224-fc1837.htm

fr224-t05-1837.htm

fr224-fc1838.htm

fr224-t05-1838.htm

fr224-fc1839.htm

fr224-t05-1839.htm

fr224-fc1841.htm

fr224-t05-1841.htm

fr224-fc1843.htm

fr224-t05-1843.htm

fr224-fc1844.htm

fr224-t05-1844.htm

fr224-fc2111.htm

fr224-t05-2111.htm

fr224-fc2112.htm

fr224-t05-2112.htm

fr224-fc2113.htm

fr224-t05-2113.htm

fr224-fc2114.htm

fr224-t05-2114.htm

fr224-fc2115.htm

fr224-t05-2115.htm

fr224-fc2116.htm

fr224-t05-2116.htm

fr224-fc2117.htm

fr224-t05-2117.htm

fr224-fc2121.htm

fr224-t05-2121.htm

fr224-fc2122.htm

fr224-t05-2122.htm

fr224-fc2123.htm

fr224-t05-2123.htm

fr224-fc2124.htm

fr224-t05-2124.htm

fr224-fc2125.htm

fr224-t05-2125.htm

fr224-fc2126.htm

fr224-t05-2126.htm

fr224-fc2127.htm

fr224-t05-2127.htm

fr224-fc2128.htm

fr224-t05-2128.htm

fr224-fc2131.htm

fr224-t05-2131.htm

fr224-fc2132.htm

fr224-t05-2132.htm

fr224-fc2133.htm

fr224-t05-2133.htm

fr224-fc2134.htm

fr224-t05-2134.htm

fr224-fc2135.htm

fr224-t05-2135.htm

fr224-fc2136.htm

fr224-t05-2136.htm

fr224-fc2137.htm

fr224-t05-2137.htm

fr224-fc2138.htm

fr224-t05-2138.htm

fr224-fc2144.htm

fr224-t05-2144.htm

fr224-fc2154.htm

fr224-t05-2154.htm

fr224-fc2155.htm

fr224-t05-2155.htm

fr224-fc2184.htm

fr224-t05-2184.htm

fr224-fc2186.htm

fr224-fc2186sa00.htm

fr224-t05-2186sa00.htm

fr224-fc2186sa01.htm

fr224-t05-2186sa01.htm

fr224-fc2191.htm

fr224-t05-2191.htm

fr224-fc2217.htm

fr224-t05-2217.htm

fr224-fc2281.htm

fr224-t05-2281.htm

fr224-fc2282.htm

fr224-t05-2282.htm

fr224-fc2311.htm

fr224-t05-2311.htm

fr224-fc2313.htm

fr224-t05-2313.htm

fr224-fc2427.htm

fr224-t05-2427.htm

fr224-fc2428.htm

fr224-t05-2428.htm

fr224-fc2457.htm

fr224-t05-2457.htm

fr224-fc2458.htm

fr224-t05-2458.htm

fr224-fc2459.htm

fr224-t05-2459.htm

fr224-fc2461.htm

fr224-t05-2461.htm

fr224-fc2462.htm

fr224-t05-2462.htm

fr224-fc2463.htm

fr224-t05-2463.htm

fr224-fc2464.htm

fr224-t05-2464.htm

fr224-fc2465.htm

fr224-t05-2465.htm

fr224-fc2466.htm

fr224-t05-2466.htm

fr224-fc2469.htm

fr224-t05-2469.htm

fr224-fc2471.htm

fr224-t05-2471.htm

fr224-fc2472.htm

fr224-t05-2472.htm

fr224-fc2473.htm

fr224-t05-2473.htm

fr224-fc2475.htm

fr224-t05-2475.htm

fr224-fc2476.htm

fr224-t05-2476.htm

fr224-fc2477.htm

fr224-t05-2477.htm

fr224-fc2478.htm

fr224-t05-2478.htm

fr224-fc2482.htm

fr224-t05-2482.htm

fr224-fc2483.htm

fr224-t05-2483.htm

fr224-fc2484.htm

fr224-t05-2484.htm

fr224-fc2485.htm

fr224-t05-2485.htm

fr224-fc2486.htm

fr224-t05-2486.htm

fr224-fc2487.htm

fr224-t05-2487.htm

fr224-fc2488.htm

fr224-t05-2488.htm

fr224-fc2489.htm

fr224-t05-2489.htm

fr224-fc2491.htm

fr224-t05-2491.htm

fr224-fc2492.htm

fr224-t05-2492.htm

fr224-fc2494.htm

fr224-t05-2494.htm

fr224-fc2495.htm

fr224-t05-2495.htm

fr224-fc2496.htm

fr224-t05-2496.htm

fr224-fc2497.htm

fr224-t05-2497.htm

fr224-fc2498.htm

fr224-t05-2498.htm

fr224-fc2499.htm

fr224-t05-2499.htm

fr224-fc2511.htm

fr224-t05-2511.htm

fr224-fc2512.htm

fr224-t05-2512.htm

fr224-fc2517.htm

fr224-t05-2517.htm

fr224-fc2518.htm

fr224-t05-2518.htm

fr224-fc2521.htm

fr224-t05-2521.htm

fr224-fc2522.htm

fr224-t05-2522.htm

fr224-fc2523.htm

fr224-t05-2523.htm

fr224-fc2524.htm

fr224-t05-2524.htm

fr224-fc2525.htm

fr224-t05-2525.htm

fr224-fc2526.htm

fr224-t05-2526.htm

fr224-fc2527.htm

fr224-t05-2527.htm

fr224-fc2528.htm

fr224-t05-2528.htm

fr224-fc2529.htm

fr224-t05-2529.htm

fr224-fc2531.htm

fr224-t05-2531.htm

fr224-fc2532.htm

fr224-t05-2532.htm

fr224-fc2544.htm

fr224-t05-2544.htm

fr224-fc2567.htm

fr224-t05-2567.htm

fr224-fc2568.htm

fr224-t05-2568.htm

fr224-fc2569.htm

fr224-t05-2569.htm

fr224-fc2586.htm

fr224-t05-2586.htm

fr224-fc2587.htm

fr224-t05-2587.htm

fr224-fc2588.htm

fr224-t05-2588.htm

fr224-fc2589.htm

fr224-t05-2589.htm

fr224-fc2591.htm

fr224-t05-2591.htm

fr224-fc2592.htm

fr224-t05-2592.htm

fr224-fc2593.htm

fr224-t05-2593.htm

fr224-fc2594.htm

fr224-t05-2594.htm

fr224-fc2595.htm

fr224-t05-2595.htm

fr224-fc2596.htm

fr224-t05-2596.htm

fr224-fc2597.htm

fr224-t05-2597.htm

fr224-fc2598.htm

fr224-t05-2598.htm

fr224-fc2653.htm

fr224-t05-2653.htm

fr224-fc2654.htm

fr224-t05-2654.htm

fr224-fc2657.htm

fr224-t05-2657.htm

fr224-fc2658.htm

fr224-t05-2658.htm

fr224-fc2737.htm

fr224-t05-2737.htm

fr224-fc2766.htm

fr224-t05-2766.htm

fr224-fc2767.htm

fr224-t05-2767.htm

fr224-fc2768.htm

fr224-t05-2768.htm

fr224-fc2769.htm

fr224-t05-2769.htm

fr224-fc2789.htm

fr224-t05-2789.htm

fr224-fc2793.htm

fr224-t05-2793.htm

fr224-fc2796.htm

fr224-t05-2796.htm

fr224-fc2799.htm

fr224-t05-2799.htm

fr224-fc2811.htm

fr224-t05-2811.htm

fr224-fc2812.htm

fr224-t05-2812.htm

fr224-fc2837.htm

fr224-t05-2837.htm

fr224-fc2838.htm

fr224-t05-2838.htm

fr224-fc2839.htm

fr224-t05-2839.htm

fr224-fc2841.htm

fr224-t05-2841.htm

fr224-fc2842.htm

fr224-t05-2842.htm

fr224-fc2843.htm

fr224-t05-2843.htm

fr224-fc2844.htm

fr224-t05-2844.htm

fr224-fc2845.htm

fr224-t05-2845.htm

fr224-fc2847.htm

fr224-t05-2847.htm

fr224-fc2848.htm

fr224-t05-2848.htm

fr224-fc2849.htm

fr224-t05-2849.htm

fr224-fc2851.htm

fr224-t05-2851.htm

fr224-fc2852.htm

fr224-t05-2852.htm

fr224-fc2853.htm

fr224-t05-2853.htm

fr224-fc2854.htm

fr224-t05-2854.htm

fr224-fc2855.htm

fr224-t05-2855.htm

fr224-fc2857.htm

fr224-t05-2857.htm

fr224-fc2863.htm

fr224-t05-2863.htm

fr224-fc2864.htm

fr224-t05-2864.htm

fr224-fc2868.htm

fr224-t05-2868.htm

fr224-fc2869.htm

fr224-t05-2869.htm

fr224-fc2871.htm

fr224-t05-2871.htm

fr224-fc2872.htm

fr224-t05-2872.htm

fr224-fc2873.htm

fr224-t05-2873.htm

fr224-fc2874.htm

fr224-t05-2874.htm

fr224-fc2875.htm

fr224-t05-2875.htm

fr224-fc2876.htm

fr224-t05-2876.htm

fr224-fc2877.htm

fr224-t05-2877.htm

fr224-fc2973.htm

fr224-t05-2973.htm

fr224-fc2994.htm

fr224-t05-2994.htm

fr224-fc3111.htm

fr224-t05-3111.htm

fr224-fc3112.htm

fr224-t05-3112.htm

fr224-fc3113.htm

fr224-t05-3113.htm

fr224-fc3114.htm

fr224-t05-3114.htm

fr224-fc3115.htm

fr224-t05-3115.htm

fr224-fc3116.htm

fr224-t05-3116.htm

fr224-fc3117.htm

fr224-t05-3117.htm

fr224-fc3118.htm

fr224-t05-3118.htm

fr224-fc3119.htm

fr224-t05-3119.htm

fr224-fc3121.htm

fr224-t05-3121.htm

fr224-fc3122.htm

fr224-t05-3122.htm

fr224-fc3123.htm

fr224-t05-3123.htm

fr224-fc3124.htm

fr224-t05-3124.htm

fr224-fc3125.htm

fr224-t05-3125.htm

fr224-fc3126.htm

fr224-t05-3126.htm

fr224-fc3127.htm

fr224-t05-3127.htm

fr224-fc3262.htm

fr224-t05-3262.htm

fr224-fc3263.htm

fr224-t05-3263.htm

fr224-fc3264.htm

fr224-t05-3264.htm

fr224-fc3265.htm

fr224-t05-3265.htm

fr224-fc3266.htm

fr224-t05-3266.htm

fr224-fc3267.htm

fr224-t05-3267.htm

fr224-fc3268.htm

fr224-t05-3268.htm

fr224-fc3269.htm

fr224-t05-3269.htm

fr224-fc3271.htm

fr224-t05-3271.htm

fr224-fc3272.htm

fr224-t05-3272.htm

fr224-fc3273.htm

fr224-t05-3273.htm

fr224-fc3274.htm

fr224-t05-3274.htm

fr224-fc3275.htm

fr224-t05-3275.htm

fr224-fc3276.htm

fr224-t05-3276.htm

fr224-fc3277.htm

fr224-t05-3277.htm

fr224-fc3278.htm

fr224-t05-3278.htm

fr224-fc3279.htm

fr224-t05-3279.htm

fr224-fc3281.htm

fr224-t05-3281.htm

fr224-fc3282.htm

fr224-t05-3282.htm

fr224-fc3283.htm

fr224-t05-3283.htm

fr224-fc3362.htm

fr224-t05-3362.htm

fr224-fc3363.htm

fr224-t05-3363.htm

fr224-fc3458.htm

fr224-t05-3458.htm

fr224-fc3489.htm

fr224-t05-3489.htm

fr224-fc3491.htm

fr224-t05-3491.htm

fr224-fc3515.htm

fr224-t05-3515.htm

fr224-fc3521.htm

fr224-t05-3521.htm

fr224-fc3584.htm

fr224-t05-3584.htm

fr224-fc3585.htm

fr224-t05-3585.htm

fr224-fc3586.htm

fr224-t05-3586.htm

fr224-fc3594.htm

fr224-t05-3594.htm

fr224-fc3595.htm

fr224-t05-3595.htm

fr224-fc3846.htm

fr224-t05-3846.htm

fr224-fc3847.htm

fr224-t05-3847.htm

fr224-fc3848.htm

fr224-t05-3848.htm

fr224-fc3849.htm

fr224-t05-3849.htm

fr224-fc3858.htm

fr224-t05-3858.htm

fr224-fc3859.htm

fr224-t05-3859.htm

fr224-fc3861.htm

fr224-t05-3861.htm

fr224-fc3862.htm

fr224-t05-3862.htm

fr224-fc3863.htm

fr224-t05-3863.htm

fr224-fc3864.htm

fr224-t05-3864.htm

fr224-fc3869.htm

fr224-t05-3869.htm

fr224-fc3871.htm

fr224-t05-3871.htm

fr224-fc3872.htm

fr224-t05-3872.htm

fr224-fc3873.htm

fr224-t05-3873.htm

fr224-fc3874.htm

fr224-t05-3874.htm

fr224-fc3875.htm

fr224-t05-3875.htm

fr224-fc3922.htm

fr224-t05-3922.htm

fr224-fc3925.htm

fr214-t05-3925.htm

fr224-fc4617.htm

fr224-t05-4617.htm

fr224-fc4618.htm

fr224-t05-4618.htm

fr224-fc4621.htm

fr224-t05-4621.htm

fr224-fc4622.htm

fr224-t05-4622.htm

fr224-fc4624.htm

fr224-t05-4624.htm

fr224-fc4636.htm

fr224-t05-4636.htm

fr224-fc4687.htm

fr224-t05-4687.htm

fr224-fc5118.htm

fr224-t05-5118.htm